Словарь терминов

Top Next
А

Адрес информирования – адрес места жительства застрахованного лица, по которому направляется извещение о состоянии его индивидуального лицевого счета.

Аналитические признаки (аналитика) – средство ведения аналитического учета. Аналитические признаки, используемые в программном комплексе "АиТ:\Управление персоналом", делятся на обязательные признаки, заданные программой, и дополнительные признаки, введенные пользователем. В качестве аналитических признаков могут использоваться виды деятельности, виды продукции, перечни заказов и др.

Аннулирование проведенного приказа – операция перевода закрытого приказа в состояние незакрытый приказ. Операция выполняется в случае крайней необходимости и при соблюдении определенных условий.

Б

База данных – совокупность взаимосвязанных данных, размещаемая на сервере и используемая программными модулями. База данных содержит набор основных таблиц, структура которых (название таблицы, количество столбцов и их названия) создается программой автоматически, и дополнительных таблиц, которые создаются продвинутыми пользователями, используя сервисные средства программы.

Блокнот – закладка в кадровой карточке и карточке штатной единицы для ввода дополнительной информации.

В

Вид приказов – разновидность приказа, принадлежащего к определенному типу.

Выпадающие списки – используются для заполнения полей ввода значениями, установленными программой.

Г

Главное меню – размещается в верхней строке основного окна под его заголовком и обеспечивает доступ к основным функциям и возможностям программы.

График отпусков – нормативный акт организации с очередностью предоставления сотрудникам всех подразделений оплачиваемого отпуска.

Д

Диалоги – окна, содержащие набор графических элементов, используемых для ввода данных и выбора параметров.

Дополнительная панель инструментов (ДПИ) – панель инструментов, набор кнопок которой зависит от вида открытого окна и операций, выполняемых в нем.

Дополнительный (свободный) признак – аналитический признак, введенный пользователем, в отличие от обязательного признака, который задается программой автоматически. Названия дополнительных признаков и их значения формируются в справочнике аналитических признаков в программе "АиТ:\Зарплата".

Дополнительные справочники – справочники, используемые для создания собственных таблиц в базе данных

Дочернее окно – окно, размещающееся внутри основного окна.

Ж

Журнал – представляет собой набор отдельных записей, каждая из которых служит для регистрации и отображения каких-либо изменений в персональных и служебных данных сотрудника с указанием дат их изменения, например, журнал кадровых перемещений

З

Зависимые сетки – тарифные сетки, рассчитываемые на базе основной сетки умножением на произвольный коэффициент.

Закладка — это элемент документа в формате Word, которому присвоено уникальное имя. Размещение ключевых слов в шаблоне осуществляется через механизм закладок (bookmarks), имена которых берутся из списка ключевых слов.

Закладка (окон) – страница в многостраничном окне, а также особый вид кнопок, расположенных под заголовком окна и позволяющих перейти на нужную страницу (закладку).

Закрытый (проведенный) приказ – приказ, вступивший в силу, имеющий номер, подписанный и утвержденный. Все сведения о нем переданы в базу данных, поэтому приказ не подлежат изменению и его нельзя удалить из базы данных.

Зарегистрированные приказы – приказы, которым уже присвоен номер.

И

Идентификационный номер налогоплательщика – является техническим номером, используемым налоговыми органами для налогового контроля.

Интерфейсные элементы – стандартные элементы графического интерфейса Windows (закладки, переключатели, флаги, выпадающие списки, поля ввода и др.).

К

Карточка – электронный документ, содержащий сведения о каком-либо субъекте или объекте (сотруднике, приказе, предприятии, подразделении, штатной единице и др.) и имеющий произвольное расположение полей ввода и вывода информации, в отличие от типовых форм отчетности, которые являются электронными аналогами законодательно утвержденных первичных документов.

Каталог – другое название папки, используется для хранения списка файлов и других вложенных папок (подкаталогов).

Кадровая карточка – средство для редактирования и просмотра персональных данных сотрудников.

Категория – собственный термин программы, обозначающий обобщенный классификационный признак, присваиваемый каждому сотруднику при вводе данных о нем в базу данных программы.

Категория оплаты – справочник для группировки имеющихся на предприятии штатных единиц по верхнему и нижнему пределу оплаты труда ("вилке оклада") и расчета планируемого фонда оплаты труда по штатному расписанию.

Квалификационный разряд – величина, отражающая уровень профессиональной подготовки работника.

Классификатор адресов (КЛАДР) – содержит полный перечень всех областей, районов, городов, населенных пунктов, улиц и домов Российской Федерации, а также четырехзначные номера налоговых инспекций.

Команда – это последовательность действий, приводящих к определенному результату.

Ключевые слова – зарезервированные слова встроенного в программу языка программирования, используются при разработке шаблонов документов.

М

Макет документа – это набор элементов (шапка, тело документа и подвал), содержащихся в шаблонах.

Маска номера приказа – это строка, содержащая набор специальных символов, разрешенных программой, на основании которых будет формироваться номер приказа.

Мастер – средство графического интерфейса, которое представляет собой последовательно сменяющие друг друга диалоговые окна для выполнения задачи, которую можно разбить на этапы (шаги), например, Мастер приема сотрудника на работу.

Модальные окна – окна, функционирующие в монопольном режиме, когда они открыты, запрещен доступ к меню, кнопкам панелей инструментов и другим открытым окнам

Н

Недочерние окна – окна, которые выходят за пределы основного окна, например, калькулятор, окна сообщений об ошибках.

Незакрытый приказ (проект) – не полностью сформированный и не подписанный руководством приказ, который разрешается редактировать, сведения о нем не переданы в базу данных.

Немодальные окна – позволяют осуществлять доступ к различным функциям программы без своего закрытия.

Настраиваемые справочники – справочники, используемые для настройки кадровой карточки.

О

Объединенный классификатор стран мира (ОКСМ) – содержит список кодов и стран мира и – при заполнении адресных данных для сотрудника, являющегося нерезидентом.

Обязательные признаки – аналитические признаки, значения которых описываются в отдельных справочниках затрат, подразделений и категорий в программе "АиТ:\Зарплата".

Однородные приказы – кадровые приказы, содержащие параграфы одного типа.

Окно – это часть экрана, в которой выполняется вся работа с программой.

Основная панель инструментов (ОПИ) – панель инструментов, содержащая постоянный набор кнопок, не зависящий от вида открытого окна.

Основная сетка – сетка, на базе которой создается зависимая сетка.

Основное окно – окно, открывающееся сразу же после запуска программы и содержащее меню, панель инструментов, открытые дочерние окна программы, а также значки свернутых дочерних окон.

Открытое окно – окно, которое размещается в основном окне программы или на рабочем столе компьютера, если окно является недочерним.

П

Панель инструментов набор кнопок, обеспечивающий быстрый доступ ко многим режимам и функциям программы.

Папка (каталог) – элемент структуры файловой системы для упорядочения хранения программ и документов на диске и может вмещать как файлы, так и другие вложенные папки (подкаталоги). Папка на экране отображается с помощью значка, имеющего вид канцелярской папки.

Параграф – логически законченная часть приказа, содержащая информацию об одном сотруднике, с указанием определенного действия по отношению к нему.

Переключатель – одна из зависимых кнопок группы, предназначенная для выбора одного из взаимоисключающих условий.

Персональные справочники – справочники, используемые для хранения персональных сведений о сотрудниках

Полосы прокрутки – используются для перемещения по тексту вверх/вниз или влево/вправо в окне, в полях списках или в таблицах.

Проект – незакрытый приказ, т.е. не полностью сформированный и не подписанный руководством приказ, который разрешается редактировать, сведения о нем не переданы в базу данных.

Предметы – справочник, содержащий названия предметов, по которым проводится аттестация

Приказы однородные – кадровые приказы, содержащие параграфы одного типа

Приказы смешанные – кадровые приказы, параграфы которых могут быть разного типа.

Проведенный (закрытый) приказ – приказ, вступивший в силу, имеющий номер, подписанный и утвержденный, не подлежащий изменению и удалению из базы данных.

Производственные справочники – справочники, содержащие сведения о деятельности и условия работы предприятия.

Р

Районный коэффициент – показатель относительного увеличения заработной платы с целью компенсации дополнительных расходов и повышенных затрат труда, связанных с выполнением работы и проживанием в регионах с тяжелыми климатическими условиями.

Режим работы программы – совокупность функций и операций, доступных в текущем (активном) окне.

С

Сборка приказа – операция объединения нескольких проектов приказа по выбранному алгоритму в один приказ с присвоением ему номера.

Свернутое (минимизированное) окно – открытое окно, которое отображается в виде значка в нижней части основного окна программы.

Свободный (дополнительный) признак – аналитический признак, введенный пользователем, в отличие от обязательного признака, который задается программой автоматически. Названия дополнительных признаков и их значения формируются в справочнике аналитических признаков в программе "АиТ:\Зарплата".

Свободный справочник – справочник, созданный пользователем, используются для автоматизации ввода данных в кадровой карточке и в карточке приказа.

Скрипты – выполнимые файлы с расширением sql.

Смешанные приказы – кадровые приказы, параграфы которых могут быть разного типа.

Собственные справочники – справочники, созданные непосредственно самими пользователями программы.

Список сотрудников – полный или частичный список сотрудников предприятия, работающих на текущем предприятии и упорядоченный по подразделениям, а внутри каждого подразделения – по порядку табельных номеров.

Справочник – это средство для просмотра и формирования справочной информации в программе, которая хранится в таблицах базы данных.

Среднесписочная численность персонала – это средняя численность персонала, работавшего на предприятии в заданный период.

Стандартные справочники – справочники, которые создаются программой автоматически

Статус приказа – определяет стадию формирования приказа: проект, зарегистрированный приказ, проведенный приказ.

Страховой стаж - время, в течение которого человек подлежал обязательному социальному страхованию.

Структурная единица – элемент многоуровневой структуры предприятия (предприятие в целом, филиал, подразделение, отдел и т.п.).

Т

Тарифная сетка – совокупность тарифных разрядов работ (профессий, должностей), определенных в зависимости от сложности работ и требований к квалификации работников с помощью тарифных коэффициентов.

Тарифный коэффициент – показывает, во сколько раз тарифная ставка определенного разряда превышает размер тарифной ставки 1-го разряда, который всегда равен 1.

Тарифный разряд – величина, отражающая сложность труда и уровень квалификации работника

Тип приказа – используется для классификации приказов и характеризует общую специфику использования приказов данного типа.

Трудовой стаж – продолжительность трудовой деятельности, исчисляемая в установленном порядке.

Трудовая книжка – основной документ, характеризующий трудовую деятельность работника.

Х

Холдинг – акционерная компания или корпорация, по законодательству РФ является любым предприятием, в состав активов которого входят контрольные пакеты акций других предприятий, называемых дочерними предприятиями.

Ф

Файл – поименованная целостная совокупность данных на диске, имеющая набор атрибутов (имя, расширение и др.).

Фильтр – инструмент программы, позволяющий отбирать определенную часть имеющейся информации по заданным условиям для просмотра на экране, выполнения расчетов или формирования отчетов.

Флаг – независимая кнопка, позволяющая выбрать одно из двух альтернативных условий.

Ш

Шаблон – текстовый файл определенной структуры с расширением (*.rep или *.dot). Используется для создания отчетов и выходных документов, содержит ключевые слова и набор элементов, отражающих содержание и внешний вид документа (отчета).


Принятые сокращения

 Top Previous Next

БД – база данных

ДГП – договор гражданско-правового характера

ДПИ – дополнительная панель инструментов

ИНН – идентификационный номер налогоплательщика

ИМНС – Инспекция московской налоговой службы

КЛАДР – классификатор адресов Российской Федерации

КПП – код причины постановки на учет предприятия

ОКСМ – объединенный классификатор стран мира

ОКДПТР – общероссийский классификатор профессий рабочих, должностей служащих и тарифных разрядов

ОПИ – основная панель инструментов

МКС – местности, приравненные к районам крайнего севера;

МРОТ – минимальный размер оплаты труда

ПФ – пенсионный фонд

РФ – Российская федерация

РКС – районы крайнего севера

СС – Справочная система

ТД – трудовой договор

ТК – Трудовой кодекс

ТК – трудовая книжка

ТН – табельный номер

ФИО – фамилия, имя и отчество

ШЕ – штатная единица


Назначение программы

Значительную роль в успешном функционировании практически любой организации в современных условиях играет автоматизация процесса управления персоналом и, в не малой степени, автоматизация кадрового учета. Программа "АиТ:\Кадровый учёт" позволяет повысить эффективность работы кадровых служб за счет автоматизации ведения кадрового учета и сокращения рутинных операций, выполнение которых без автоматизации требует значительных затрат производственного времени.

Программа "АиТ:\Кадровый учёт" входит в состав программного комплекса "АиТ:\Управление персоналом" и может функционировать в трех версиях "Базовая", "Проф" и "Холдинг" (для предприятий, в которых филиалы являются самостоятельными юридическими лицами). Программа занимает особое положение среди других программ, потому что сформированные в ней структура предприятия и список сотрудников необходимы для работы других программ комплекса.

Пользователи, работающие с базовой версией программы, имеют полный доступ ко всем функциям программы, и от них настройка не требуется. Версия "Проф" даёт возможность гибко настраивать доступ пользователей к различным функциям во всех модулях комплекса "АиТ:\Управление персоналом". Все эти версии могут использоваться в локальной модификации, когда сервер базы данных размещается на том же компьютере, что и сама программа, и в сетевой модификации (для работы в сети). Базы данных могут размещаться на сервере MSDE (один пользователь или маленькая рабочая группа) или MS SQL Server.

Программа "АиТ:\Кадровый учёт" используется в операционной среде Windows и обеспечивает:

· ведение расширенного кадрового учета сотрудников, разрешающего внешнее или внутреннее совместительство, а также совмещение должностей;
· поддержку развернутого досье сотрудника;
· формирование штатного расписания и штатной расстановки;
· формирование кадрового резерва на штатные единицы;
· настройку квалификационных требований, предъявляемых к конкретной штатной единице;
· подбор сотрудников из кадрового резерва на вакантную должность;
· документооборот всех приказов, утвержденных Госкомстатом РФ, по личному составу (прием, перевод, увольнение работников и др.);
· операции, связанные с предоставлением, планированием ежегодных очередных отпусков, создания графика отпусков и учетом отпусков различного вида;
· планирование и учет аттестаций.

Режим “Штатное расписание” позволяет работать в условиях организационной структуры любого типа, поддерживает ведение многоуровневой структуры предприятия с произвольным числом уровней и группировкой подразделений по филиалам.

Программа поддерживает хранение любых сведений о кадрах. Ведение данных по сотрудникам осуществляется в форме кадровых карточек. На основании карточек можно получить динамическую информацию о состоянии сотрудников на любой момент времени, необходимую для анализа деятельности кадровых служб, с момента их приема на работу и до увольнения. Кроме этого в кадровых карточках содержатся такие персонифицированные сведения, как фамилия, имя, отчество (ФИО) сотрудника с показом истории их изменения по датам, дата рождения, электронная фотография сотрудника, табельный номер, ИНН, страховой номер в ПФ, адрес регистрации и многое другое. В программе предусмотрена возможность заполнение адресов регистрации сотрудников в соответствии с требованиями налоговой инспекции, используя справочники ГНИ.

Программа "АиТ:\Кадровый учёт" обладает широкими возможностями поиска и статистического анализа данных по персоналу. Существует возможность формирования запросов с помощью фильтров для отбора кадровых карточек по одному или совокупности условий, задаваемых пользователем.

Программа "АиТ:\Кадровый учёт" позволяет вести специализированное кадровое делопроизводство, создавать и печатать приказы по персоналу по любой форме, определяемой шаблоном приказа. Программа разрешает распечатать приказы по всем унифицированным формам, утвержденным Госкомстатом. Регистрация или удаление незакрытого приказа (проекта) сопровождается автоматическими изменениями в кадровой карточке сотрудника, штатном расписании, а также в модулях "АиТ:\Табельный учет" (приказы об отпусках) и "АиТ:\Зарплата" (приказы об изменении оплаты труда).

Генератор отчетов программы формирует все выходные формы в различных разрезах, необходимые для эффективной работы менеджера по персоналу и кадрового анализа деятельности предприятия, что упрощает обработку больших объемов кадровой информации и существенно снижает трудозатраты на выполнение рутинных работ.


Запуск программы

Запуск программы производится только из операционной среды Windows. Для запуска необходимо дважды щелкнуть на ярлыке (иконке) программы Basestart или запустить на выполнение исполняемый файл staff.exe. Наиболее быстрым и удобным способом является запуск программы с использованием ярлыка.

Программа может поставляться в аппаратно защищенном от нелегального тиражирования виде. В момент запуска программы в LPT- порте компьютера должен стоять электронный ключ из комплекта поставки.

Чтобы исключить несанкционированный доступ к программе и базе данных, сразу же после запуска программы на экране открывается окно регистрации пользователя. Для идентификации пользователя запрашивается логин и пароль. В целях конфиденциальности при вводе пароля вводимые символы заменяются звездочками.

В центральной части окна приводится одна или список баз данных, заданных в настроечном файле AIT_KP.INI. База данных, с которой будет работать пользователь в данном сеансе работы программы, должна быть выделена в списке.

В случае успешной регистрации происходит вход в программу, и на экране появляется основное окно программы, содержащее панель инструментов и Главное меню. Внутри основного окна размещается дочернее окно “Список сотрудников”.


Линия консультаций и поддержки

Зарегистрированным пользователям комплекса предоставляются бесплатные услуги линии консультаций по телефону (не более 15 минут).

Для пользователей, имеющих абонементный договор, предоставляются неограниченные по времени консультации по телефону, факсу, почте и E-mail.

Телефон / Факс: | 8 495 984 82 81
Адрес офиса: | Москва, 105092, Б. Почтовая, д. 55/59
E-mail: | ait@aitsoft. ru
Web страница: | HTTP://www.aitsoft.ru


Методология работы с программой

Персональные сведения о сотрудниках хранятся в базе данных и отображаются на экране в кадровых карточках. Карточки группируются по подразделениям. Для отбора карточек по заданному пользователем критерию (условию) используется фильтр.

Настройка программы происходит с помощью справочников (классификаторов) и настроечных таблиц.

Изменения, связанные со служебными перемещениями сотрудников (прием на работу, увольнение, перевод, изменение оклада, отпуск) осуществляются через систему приказов. Подписанный (подтвержденный) приказ проводится по канцелярии и в дальнейшем блокируется от каких-либо изменений, в том числе и от удаления из базы данных.

По данным приказов и персональных карточек формируются выводимые на печать документы (приказы, личные карточки, списки, статистические отчеты).


Справочная система (Помощь)

Справочная система (Справка, Помощь) содержит основные сведения и порядок работы с программой "АиТ:\Кадровый учёт". В затруднительных ситуациях Справочная система (СС) позволяет получить оперативную контекстно-зависимую помощь и может быть открыта одним из трех способов:

· кнопкой HelpMenu панели инструментов;
· из пункта Контекстная справка F1 раздела Basehelp1 ;
· “горячей” клавишей F1.

Обращение к Справочной системе происходит из любого режима (окна) программы. Для получения контекстно-зависимой справочной информации по работе с конкретным окном, открытым в настоящий момент, нажмите на клавиши Shift+F1.

Показ разделов Справочной системы происходит в специальном окне, разделенном на две панели. В верхней части окна расположены кнопки, назначение которых описано в конце этого раздела.

Внимание. При первом открытии окно Справочной системы стандартно размещается в верхнем правом углу экрана и его размер задан по умолчанию. Пользователь может установить размер окна и его размещение на экране по своему усмотрению. При последующих открытиях окна настройки, сделанные пользователем сохраняются.

Назначение левой панели окна Справочной системы

На правой панели отображается собственно справочная информация по текущему разделу, открытому программой или выбранному пользователем. Информация, приведенная на левой панели, зависит от выбранной закладки. Если ширина левой панели недостаточна для отображения всех четырех закладок, то справа от набора закладок (рис. 1) появляются кнопки Basehelp2 для перемещения по закладкам.

Рис. 1

На закладке "Содержание" приводится иерархический список папок с включенными в них разделами Справочной системы и отдельных разделов. Папки помечены значком папки Basehelp4 (свернутая папка) или Basehelp5 (раскрытая папка), а разделы – значком документа Basehelp6 . Раскрыть или свернуть папку можно, щелкнув на значке "+" или "-", расположенном слева от названия папки. В раскрытой папке видны все разделы, входящие в нее, и вложенные папки. Щелчок левой кнопки мыши на заголовке выбранного раздела приводит к показу выбранного раздела в правой части окна.

Закладка "Указатель" позволяет перейти к нужной теме по выбранному из списка ключевому слову. В верхней части закладки находится поле для ввода ключевого слова. Причем, если поле ввода под закладками страниц не заполнено, то показывается список ключевых слов, начиная с первой буквы алфавита "А". Открытие раздела производится двойным щелчком левой кнопкой мыши на ключевом слове или в результате его выделения и нажатия на кнопку "Показать". Если ключевое слово относится к нескольким разделам, то предварительно открывается окно "Найденные разделы" со списком разделов.

Если ключевое находится за пределами его видимости, то можно воспользоваться вертикальной полосой прокрутки или ввести его в верхнее поле. Пользователь может ввести ключевое слово (полностью или только несколько первых букв) вручную. Ключевое слово, в котором имеются введенные символы, выделяется и перемещается в самый верх списка.

Закладка "Поиск" обеспечивает переход к нужному разделу по конкретным словам, фразам, имеющимся в тексте Справочной системы, а также по отдельным выражениям с использованием текста и логических операторов AND, OR, NEAR, NOT (рис. 2). Показ списка логических операторов происходит после нажатия на кнопку Basehelp7 .

Рис. 2

После ввода фрагмента текста нажмите на кнопку "Разделы", в результате в нижней части отобразится список разделов, удовлетворяющих заданному выражению. Выбранный в списке раздел показывается в правой части окна.

Закладка "Избранное" предназначена для быстрого показа наиболее часто просматриваемых пользователем разделов. Предварительно нужные разделы должны быть перечислены на этой закладке. Для этого сначала требуется открыть нужный раздел на другой закладке, а затем перейти на эту закладку. Заголовок открытого в данный момент раздела Справочной системы отображается в нижней части закладки в поле "Текущий раздел". После нажатия на кнопку "Добавить" выбранный раздел попадает в список разделов. Исключение ненужного раздела из списка выполняется кнопкой "Удалить".

Назначение правой панели окна Справочной системы

Правая панель служит для непосредственного представления на экране текста выбранного раздела. Перемещаться по тексту раздела можно так же, как и в обычном окне редактирования. В окне Справочной системы действуют команды текстового редактора, что позволяет выделить в нем текст, скопировать его или перенести в любой другой документ.

Быстрый переход к другому разделу из текущего раздела выполняется по ссылкам (словам, выделенным голубым цветом). Щелчок на ссылке приводит к открытию на экране раздела, в котором содержится более подробная информация о подчеркнутом понятии (термине).

В верхней части окна Справочной системы расположены кнопки, обеспечивающие следующие действия:

· Показать / Скрыть – отображение или скрытие содержания Справочной системы. При показе содержания кнопка называется "Скрыть", при его отсутствии – "Показать". Нажатие на кнопку "Скрыть" делает содержание невидимым и изменяет название кнопки;
· Назад – переход к последнему просмотренному разделу;
· Вперед – перемещение вперед по списку ранее открытых разделов;
· Домой – переход к первой теме "Словарь терминов" Справочной системы. Перемещение к нужному термину в этом разделе осуществляется нажатием на кнопку с буквой алфавита, совпадающей с первой буквой этого термина. Возврат в начало темы происходит по кнопке "Назад";
· Печать – печать текущего раздела или всей книги, содержащей текущий раздел.
· Параметры – открытие контекстного меню с набором команд.


Шаблон документа

Шаблоны используются для автоматизации процесса формирования выходных документов, что заметно облегчает работу с типовыми документами в программе. По существу, шаблон – это модель для создания конкретного типа документа, содержащая набор элементов, отражающих структуру документа, и механизм для ввода данных документа. Для каждого типа документов создается свой индивидуальный шаблон.

В программе "АиТ:\Кадровый учёт" используются шаблоны в двух форматах: в текстовом виде (*.rep.) или в формате Word (*.dot). Первый способ обеспечивает наибольшую скорость работы, второй – надлежащее оформление и презентабельный вид документа. Готовые шаблоны унифицированных форм, утвержденных Госкомстатом РФ, поставляются в дистрибутиве программы и размещаются в подкаталоге \aitclient\Staff\Form рабочего каталога программы.

Кроме этого, шаблоны пользовательских документов, учитывающих специфику конкретного предприятия, могут создаваться непосредственно самими пользователями. Чтобы создать новый шаблон документа, следует подготовить текстовый документ и сохранить его под заданным именем в формате *.rep или *.dot. Шаблоны текстового формата *.rep можно создавать, просматривать или изменять с помощью встроенного редактора программы или любого другого текстового редактора Windows, например, Word. Редактируя шаблон, пользователь может изменять форму документа и состав включаемых в него данных.

Разработка шаблонов

Шаблон конкретного типа документа хранится в файле с расширением (*.rep. или *.dot), в котором отражается содержание и внешний вид документа. Каждый шаблон также содержит уникальный набор ключевых слов, который зависит от типа документа. Ключевое слово – это зарезервированное слово встроенного в программу языка программирования, имеющее уникальное имя.

В шаблоне используются ключевые слова двух видов, отличающиеся по виду и назначению. Ключевые слова первого вида начинается с символа # (решетка) и используется для задания начала и конца отдельных частей шаблона, например, #НАЧАЛО_ШАПКИ и #КОНЕЦ_ШАПКИ.

В готовом виде в шаблоне должны быть перечислены все элементы, отражающие структуру документа и являющиеся “общими” для всех документов данного типа. На основании одного шаблона создается множество документов данного типа (например, приказ о приеме сотрудника), отличающихся своим индивидуальным набором данных.

Второй вид ключевых слов используется для подстановки данных конкретного документа, их имена заключены в квадратные скобки "[ ]". При формировании отчета вместо этих ключевых слов генератор отчетов вставляет соответствующие значения из базы данных. Причем, перед закрывающей квадратной скобкой можно добавить любое число символов "пробел" (оставить пустое место). Реальное значение, подставляемое вместо ключевого слова в выходной документ, будет занимать в документе столько же печатных позиций, сколько их занимает ключевое слово (вместе с обрамляющими его квадратными скобками и всеми пробелами) в тексте шаблона.

Размещение ключевых слов в шаблоне в формате Word осуществляется через механизм закладок (bookmarks), имена которых берутся из списка ключевых слов. Закладка – это элемент документа в формате Word, которому присвоено уникальное имя.

Структура шаблона

Шаблон может включать следующие составные части, каждая из которых характеризуется своим назначением и местоположением на шаблоне:

· шапка – содержит реквизиты документа, наименование организации, заголовок, дату, регистрационный номер и т.д. и размещается в верхней части шаблона текстового отчета между ключевыми словами #НАЧАЛО_ШАПКИ и #КОНЕЦ_ШАПКИ;
· заголовок – используется только в документах, содержащих таблицы, и в готовом документе указывается вверху каждой страницы как заголовок таблицы. В шаблоне заголовок таблицы располагается между строками с ключевыми словами #НАЧАЛО_ЗАГОЛОВКА и #КОНЕЦ_ЗАГОЛОВКА;
· документ – содержит непосредственные сведения, касающиеся содержания самого документа, которые располагаются между ключевыми словами #НАЧАЛО_ДОКУМЕНТА и #КОНЕЦ_ДОКУМЕНТА;
· внутренний цикл – предназначен для отображения таблиц в документе и расположен между строками #НАЧАЛО_ЦИКЛА_ ИМЯ ЦИКЛА и #КОНЕЦ_ЦИКЛА_ ИМЯ ЦИКЛА. Ключевые слова внутреннего цикла должны быть идентичны наименованиям полей таблиц, для которых предназначен внутренний цикл;
· подвал – нижняя часть шаблона, которая служит для формирования подписей руководителя или ответственных лиц, обладающих правом подписывать документ, размещаемых на последней странице документа. Подвал в шаблоне в текстовом формате находится между строками #НАЧАЛО_ПОДВАЛА и #КОНЕЦ_ПОДВАЛА или выделяется закладкой в формате Word.

Каждая из перечисленных составных частей в текстовом документе обрамляется парой уникальных ключевых слов, а в документе Word выделяется закладкой (bookmarks).

Формирование отчетов с использованием шаблонов

Для получения печатных унифицированных форм (приказов, личной карточки, графика отпусков и др.) и отчетов по штатному расписанию необходимо сформировать соответствующий отчет. Каждый такой отчет создается с использованием механизма генератора отчетов согласно их шаблонам.

При формировании отчета в Word в подкаталоге \TXT создается соответствующий промежуточный файл, в котором содержится перечень ключевых слов и соответствующих им значений из базы данных.


Настройка режимов работы

Пользователи, работающие с базовой версией программы, имеют полный доступ ко всем функциям программы, и от них не требуется настраивать доступ к работе отдельных режимов.

В версиях "Проф" и "Холдинг" настройка режимов работы программы "АиТ:\Кадровый учёт" осуществляется системным администратором в программе "АиТ:\Конфигурация" в окне "Настройки комплекса" (рис. 1). Вызов окна происходит из пункта меню "Настройки" раздела "Режим" Главного меню.

Рис. 1

Окно "Настройки комплекса" предназначено для общей настройки алгоритмов и функциональных возможностей режимов выбранного программного модуля. Имя модуля указывается в верхнем поле "Модуль", а выбор модуля происходит из выпадающего списка этого поля, который открывается кнопкой [image] .

Под полем "Модуль" расположена таблица, содержащая два столбца для отображения списка параметров, сформированного программой" и их значений, установленных администратором сети. В верхней части окна под заголовком таблицы на сером фоне отображается имя выбранного модуля: АиТ:\Кадры.

Все параметры в первом столбце сгруппированы по разделам, которые могут содержать от одного до нескольких параметров. Имя каждого раздела выделено жирным синим цветом.

Столбец "Значение" является редактируемым, значение в него вводится из дополнительного окна "Изменение параметра" (рис. 2), открываемого двойным щелчком левой кнопки мыши.

Рис. 2

Если параметр (рис. 1) может принимать только два значения "Да" или "Нет", то для установки значений используется флаг "Значение" (рис. 2). Установка флага соответствует значению "Да", при снятом флаге значение равно "Нет". В некоторых случаях параметр может принимать числовое значение, в этом случае нужное значение вводится в редактируемое поле "Значение" (рис. 3).

Рис. 3


Настройка прав доступа

Пользователи, работающие с базовой версией программы, имеют полный доступ ко всем функциям программы, и от них не требуется настраивать права доступа.

В версии "Проф" перечень функциональных возможностей при работе с окнами (режимами работы) программы зависит от прав доступа конкретного пользователя программы к этим режимам.

Настройка прав доступа в этой версии осуществляется системным администратором в окне "Редактирование списка ролей" (рис. 1) модуля "АиТ:\Конфигурация". Вызов окна происходит с помощью пункта "Роли" раздела "Режим" Главного меню.

Прежде всего, перед настройкой прав доступа необходимо в окне (рис. 1):

· в верхнем поле "Модуль" указать имя программы "АиТ:\Кадры", для которой проводится настройка прав доступа;
· выбрать роль из списка, приведенного в левой части окна. Выбор роли осуществляется щелчком левой кнопки мыши на нужной роли, при этом слева от названия выбранной роли (sa) появляется символ "стрелочка" Strelka , как показано на рис. 1.

Рис. 1

В правой части окна для выбранной роли и программного модуля "АиТ:\Кадровый учёт" отображается список общих настроек объектов, режимов и функций. Для каждого элемента списка системным администратором указываются права доступа.

Список настроек приводится в первом столбце "Объекты, режимы и функции", формируется автоматически и группируется по разделам, которые могут содержать набор настроек. Имя каждого раздела отображается с левой стороны первого столбца и указывается синим цветом. Второй столбец "Доступ" является редактируемым, значения в него вводится из выпадающего списка, содержащего следующие виды доступа, предоставляемые пользователю:

· полный – полный доступ предполагает возможность работы с выбранным режимом без ограничений, когда доступны все операции с данными. Пользователю разрешается не только просматривать данные, но и изменять их (вводить, удалять, править, печатать, импортировать или экспортировать);
· чтение – разрешен доступ на чтение, что дает возможность только просматривать информацию, но запрещает ее редактировать;
· нет – отсутствует доступ к режиму, т.е. невозможно даже открыть окно или воспользоваться данной функцией программы.


Главное меню

Главное меню обеспечивает доступ к основным функциям и возможностям программы и располагается под строкой заголовка окна. Главное меню имеет иерархическую структуру и включает три уровня меню. Верхний уровень Главного меню (рис. 1) включает несколько разделов (например, "Сотрудники", "Отчеты") и всегда показывается под заголовком основного окна программы "АиТ:\КАДРОВЫЙ УЧЕТ".

Рис. 1

Каждый раздел содержит набор пунктов. Отдельные пункты Главного меню продублированы кнопками панели инструментов. В нижней части основного окна программы при выборе пункта меню выводится его назначение.

Для доступа к пунктам щелкните левой кнопкой мыши на требуемом разделе Главного меню. В результате на экране непосредственно под выбранным разделом отображается список всех пунктов этого раздела меню. Второй уровень меню, содержащий список пунктов раздела, по способу отображения называется также выпадающим меню. На рис. 1 показано выпадающее меню для раздела "Приказы".

В свою очередь некоторые пункты меню, справа от которых имеется символ MainMenu2 , могут содержать подпункты, например, пункт "Реестры приказов" включает два подпункта: "Отчеты за период" и "Персональные журналы". Подпункты и пункты меню, не содержащие подпунктов, называются командами. Под командой понимается последовательность действий, приводящих к определенному результату.

Выбор одного из пунктов раздела меню или подпунктов (команды) осуществляется щелчком левой кнопки мыши на нем и приводит к выполнению определенного действия, для которого он предназначен, например, команда "Каскад" раздела "Сервис" располагает открытые окон в виде стопки. Выполнение большинства команд приводит к открытию нового окна и соответственно переходу в новый режим работы, под которым подразумевается совокупность функций и операций, доступных в данном окне. Свернутое (минимизированное) окно отображается на основном окне программы в виде значка.

Главное меню содержит следующие разделы:

· Сотрудники
· Отчеты
· Приказы
· Штатное расписание
· Справочники
· Сервис
· Окна
· Выход [image] – автоматическое закрытие всех активных окон, завершение работы и выход из программы
· Справка HelpMenu – вызов Справочной системы, описывающей порядок работы с программой.


Раздел "Сотрудники"

Раздел "Сотрудники" Главного меню включает набор пунктов, обеспечивающих операции по кадровой работе с персоналом.

Назначение пунктов меню раздела Сотрудники

Карточка sotr

Открытие кадровой карточки, содержащей информацию о сотруднике (персональные данные, сведения о работе, об образовании, паспортные данные и т.п.).

Список сотрудников

Доступ к списку всех сотрудников организации, упорядоченный по подразделениям для удобства поиска и выбора конкретного сотрудника.

График отпусков

Операции планирования и оформления отпуска списком.

Аттестация

Операция по и ведению аттестаций (назначение новой аттестации, просмотр проведенных, получение отчетов и др.).

Проверка на дату

Проверка на наступление даты событий, описанных в справочнике "Проверка на дату".

Мастера

Обеспечивает вызов Мастеров (Wizard), позволяющих оформить основные кадровые приказы, и включает следующие подпункты (команды):

· Прием – формирование приказа о приеме сотрудника на работу;
· Перевод – формирование приказа о переводе сотрудника;
· Увольнение – формирование приказа об увольнении сотрудника с работы.


Раздел "Отчеты"

Раздел "Отчеты" Главного меню позволяет сформировать различные виды отчетов для анализа кадровой деятельности и получения статистических данных.

Назначение пунктов меню раздела "Отчеты"

Списки сотрудников

Настраиваемые отчеты - списки по данным кадровых карточек сотрудников.

Статистика

Настраиваемые статистические отчеты в форме таблиц и диаграмм.

Генератор отчетов по карточкам

Генерация отчетов по данным кадровых карточек сотрудников списком по выбранным подразделениям.

Движение персонала

Отчеты о кадровых перемещениях за период по выбранным подразделениям.

Реестр документов

Реестр записей о файлах всех созданных в программе документов.

Отчеты по хранимой процедуре

Отчеты по хранимой процедуре по всему предприятию, по филиалам, по подразделениям.


Раздел "Приказы"

Раздел "Приказы" Главного меню обеспечивает все операции с различными кадровыми приказами, формируемыми программой.

Назначение пунктов меню раздела "Приказы"

Настройка приказов

Настройка видов приказов и их шаблонов для создания печатных форм.

Ведение приказов

Формирование, хранение, корректировка и печать кадровых приказов.

Реестры приказов

· Отчеты за период – отчеты по списку приказов по кадровым перемещениям или отпускам сотрудников за выбранный период.
· Персональные журналы – получение детального отчета по персональным приказам выбранного типа для конкретного сотрудника, выбранного из списка сотрудников.

Справочники ТК / КЗОТ

Справочники оснований приказов согласно ТК.

Отзыв из отпуска

Мастер создания приказа об отзыве из отпуска.

Компенсация за отпуск

Мастер формирования приказа о денежной компенсации за неиспользованный отпуск.


Раздел "Штатное расписание"

Раздел "Штатное расписание" Главного меню позволяет настроить структуру предприятия, создать штатное расписание предприятия и набор штатных должностей, а также работать со справочниками, отражающими специфику предприятия.

Назначение пунктов меню раздела "Штатное расписание"

Структура предприятия

Описание структурного деления предприятия по управлениям (филиалам) и подразделениям (отделам). Настройка реквизитов предприятия и фамилий ответственных лиц.

Должности

Список должностей, имеющихся на предприятии.

Условия труда

Описание особых условий труда, которые могут быть поставлены в соответствие штатной единице.

Категории оплаты

Справочник для группировки сотрудников по оплате (основному окладу), с указанием его верхней и нижней границы.

Обязанности

Справочник должностных обязанностей, которые могут быть указаны в должностной инструкции.

Плановые графики

Справочник графиков работ.

Тарифные ставки

Справочник тарифных ставок, по которым может производиться оплата труда.

Внимание. Если на предприятии установлен режим учета профессионально-квалификационных групп, то пункт "Тарифные ставки" будет переименован в пункт "Професс. -квалификац. группы".

Професс. -квалификац. группы

Справочник профессионально-квалификационных групп для определения систем оплаты труда работников государственных и муниципальных учреждений.

Виды оплаты

Справочник видов оплаты, по которым можно произвести начисление приказом.

Территории

Справочник территорий с указанием районных коэффициентов.

Виды отпусков

Справочник видов отпусков и настройка алгоритмов расчета отпуска. Используется при работе с приказами и ведении графика отпусков.

Праздничные дни

Список общегосударственный праздничных дней, а также любых других праздников, введенных по усмотрению администрации предприятия.

Мастер создания штатного расписания

Мастер для создания и изменения численности штатных единиц по подразделениям.

Штатное расписание

Ведение штатного расписания, карточек на штатные единицы и печать отчетов.

Подчинение

Построение и изменение структуры подчиненности штатных единиц предприятия и отдельных подразделений.

Генератор отчетов

Создание настраиваемых отчетов по штатному расписанию.


Раздел "Справочники"

Раздел "Справочники" Главного меню открывает доступ к работе со справочниками, позволяет их просматривать, редактировать, создавать собственные справочники и настраивать таблицы базы данных.

Назначение пунктов меню раздела "Справочники"

Категории

Данные для группировки сотрудников по произвольно определяемому критерию.

Профессии

Классификатор профессий.

Справочники ГНИ (МНС) и Документы Элементы адреса Страны

Справочники документов с кодами ГНС, стран мира, сокращенных наименований элементов адреса.

Трудовой стаж

Виды трудового стажа сотрудников (общего, специального, регионального, льготного и т.д.)

Виды больничных

Справочник используется для классификации видов больничных листов.

Национальности

Справочник содержит список всех национальностей сотрудников, работающих на текущем предприятии.

Степени родства

Описание степеней родства, для заполнения сведений о членах семьи сотрудника.

Образование

Справочник видов образования.

Иностранные языки

Список иностранных языков, информация о владении которыми хранится в кадровой карточке.

Документы - основания

Список документов, являющихся основанием для издания приказа.

Надбавки за выслугу лет

Справочник предназначен для ввода сведений по выслуге лет.

Северные надбавки

Справочник содержит сведения по северным надбавкам, предоставляемые лицам при наличии у них стажа работы на севере.

Шкалы надбавок

Справочник для задания значений шкал надбавок и величины надбавки в денежном исчислении или в процентах.

Надбавки и отпуска за стаж

Справочник предназначен для получения надбавки к зарплате и дополнительного отпуска.

Трудовые договора

Справочник содержит перечень имеющихся на предприятии типов трудовых договоров.

Проверка на дату

Справочник используется для проверки наступления событий, введенных пользователем в этот справочник.

Аттестации и Типы аттестации Методы оценки Предметы Результаты аттестации

Данный пункт меню включает четыре подпункта для вызова справочников, необходимых для проведения процедуры аттестации сотрудников. Эти справочники содержат сведения по типам аттестации, методам оценки, предметам и результатам аттестации.

Настройка

Настройка отображение закладок кадровой карточки, заголовки свободно настраиваемых справочников и строк персонального блокнота.

Дополнительные таблицы

Создание и настройка дополнительных таблиц для хранения произвольной информации, которую можно задать или просмотреть в кадровой карточке.

Свободные справочники и Создание и заполнение Привязка

Пункты меню, позволяющие пользователю создать заполнить собственные свободные справочники, а также выполнить их "привязку" к заданному полю кадровой карточки.


Раздел "Сервис"

Раздел "Сервис" Главного меню включает пункты меню, которые предназначены для выполнения сервисных процедур программы.

Назначение пунктов меню раздела "Сервис"

Фильтр filtr1

Установка и изменение условий для отбора информации по отдельным сотрудникам.

Встроенный редактор

Вызов встроенного редактора для работы с текстовыми файлами.

Калькулятор

Вызов встроенного калькулятора.

Настройка редактора

Выбор типа редактора, встроенного в программу или произвольного внешнего редактора.

Размещение файлов

Настройка путей размещения файлов. Для каждой базы данных, вызываемой с данного рабочего места, по умолчанию можно указать путь для размещения файлов с фотографиями сотрудников и документами.

Настройка доступа к справочникам ГНС

Настройка подключения к данным справочников ГНИ.


Раздел "Окна"

Раздел "Окна" Главного меню управляет расположением на экране открытых окон и значков свернутых окон, а также настраивает панели инструментов. Одно и то же окно не может быть открыто дважды. Переключение между открытыми окнами производится мышью или клавишами Ctrl+Tab.

Под пунктами раздела "Окна" Главного меню выводится список открытых в данный момент окон. В каждый момент времени только одно окно может быть активным, в списке окон слева от его названия установлен флаг Flag . Щелчок мыши на заголовке окна в списке делает его активным, при этом снимается флаг с предыдущего открытого окна.

Назначение пунктов меню раздела Окна

Каскад

Располагает окна в виде стопки, последовательно с частичным наложением друг на друга таким образом, чтобы на экране всегда был виден заголовок каждого окна и его левая вертикальная сторона. Активное в данный момент окно помещается в самый верх стопки.

Мозаика

Располагает открытые окна рядом так, чтобы можно было видеть их все.

Инструменты

Открывает окно "Настройка панели инструментов".

Упорядочить Значки

Располагает все значки открытых, но свернутых окон в строке в нижней части экрана.

Запомнить положение окна

Запоминает положение и размеры активного в настоящий момент окна. При последующем открытии это окно появляется в том же месте экрана, в котором находилось в момент закрытия программы.


Панель инструментов

Основная панель инструментов

Основная панель инструментов (рис. 1) расположена в верхней части главного Окна" под разделами Главного меню и содержит набор кнопок, посредством которых осуществляется быстрый доступ ко многим режимам и функциям программы. Набор кнопок является постоянным и не зависит от вида открытого окна. Основная панель отображается на экране даже, когда закрыты все окна.

Действия инструментальных кнопок аналогичны пунктам меню, но доступ к ним более оперативен. Однако не все пункты меню продублированы кнопками панели инструментов.

Рис. 1

Щелчок по кнопке панели инструментов приводит к открытию нового окна и соответственно переходу в новый режим, под которым подразумевается совокупность функций и операций, доступных в данном окне. Свернутое (минимизированное) окно отображается в основном окне программы в виде значка.

В нижней части активного окна программы при выборе кнопки панели инструментов выводится полное наименование выбранного режима. Если, не нажимая, установить указатель мыши на одну из кнопок панели инструментов, рядом с ней появится всплывающая подсказка, характеризующая краткое назначение режима.

Дополнительная панель инструментов

Дополнительная панель инструментов присутствует в большинстве открытых окон (особенно в диалоговых окнах) и содержит переменный набор инструментальных кнопок. Состав кнопок дополнительной панели инструментов определяется автоматически программой и зависит от вида активного окна и действий, доступных в нем.

По умолчанию кнопки размещены на вертикальной панели с левой стороны окна. Как и кнопки основной панели инструментов, они имеют всплывающую подсказку, поясняющую назначение этой кнопки. При переводе курсора мыши на графическую кнопку возле нее появляется всплывающая подсказка на желтом фоне, дублирующая данные в статусной строке внизу окна.

Внимание. Если в текущий момент все окна закрыты, то кнопки дополнительной панели на экране не отображаются.

Программа предоставляет пользователю возможность настраивать основную и/или дополнительную панель инструментов, изменять ее местоположение, внешний вид, а также отображать ее на экране или скрывать. Установка параметров панели инструментов выполняется в окне "Настройка панели инструментов". Вызов окна происходит с помощью пункта меню "Инструменты" раздела "Окна".


Графический интерфейс

В программе используются основные стандартные элементы графического интерфейса Windows: окна, закладки окон, переключатели, флаги, списки, поля для ввода значений. Каждый из этих элементов выполняет определенную функцию или действие.

Окно – это часть экрана, в которой выполняется вся работа с программой "АиТ:\Кадровый учёт".

Кнопка – типовой элемент интерфейса, в окне изображается в виде прямоугольника с надписью, например, кнопка "Показать" на рис. 1. Нажатие на кнопку вызывает действие, указанное на этой кнопке (показать все данные за указанный период времени).

Рис.1

Кнопки (закладки) – особый вид кнопок, расположенных под заголовком окна и позволяющих перейти на нужную страницу (закладку) в многостраничном окне. Например, на приведенном ниже рисунке (рис. 2) для окна "Справочник видов приказов" показаны три кнопки (закладки): Список, Настройки, Групповые приказы. Переход с закладки на закладку осуществляется щелчком мыши на ее закладке (кнопке). В каждый момент времени только одна закладка является текущей (активной), данные которой можно просматривать и редактировать, если пользователь обладает правами доступа к ним.

Рис.2

Блок – набор графических элементов, объединенных по назначению и находящихся внутри рамки, прорисованной белым цветом. Например, на рис. 3 блок "Отбор данных" включает три переключателя, два поля и один флаг. Кроме этого, если в блоке имеются таблицы со списками, то они снабжены полосами прокрутки.

Переключатели – представляют собой группу зависимых кнопок (рис. 3), называемых также радио-кнопками, они предназначены для выбора одного из взаимоисключающих условий. Выбор переключателя производится щелчком левой кнопки мыши. В группе переключателей может быть выбрана (включена) только одна кнопка, которая имеет вид кружка с точкой [image] . Остальные кнопки находятся в выключенном состоянии и изображаются на экране кружком без точки [image] .

Рис. 3

Пример работы переключателей приведен в теме "Отбор данных в отчетах".

Флаг – независимая кнопка, состояние флага не зависит от состояния других кнопок. Флаг позволяет выбрать одно из двух альтернативных условий, снабжен заголовком для выбора условия и может находиться в одном из двух состояний:

· включен (установлен) – если условие флага необходимо выполнить. На экране установленный флаг изображается в виде квадрата, внутри которого расположена "галочка" FlagYes . Если флаг используется в таблицах, то он изображается в виде перечеркнутого квадрата [image] ;
· выключен (снят) – если условие флага необходимо отменить. На экране снятый флаг отображается в виде пустого квадрата FlagNo .

Установка и снятие флага производится щелчком мыши или клавишей Пробел, если флаг активен, т.е. заголовок флага обведен пунктирной рамкой (рис. 4).

Рис. 4

Поля списки – поля, содержащие списки различного назначения для выбора необходимых элементов. При больших списках эти поля снабжаются полосой прокрутки. Примером таких полей могут служить списки подразделений (рис. 5) при отборе данных.

Рис. 5

Выпадающие списки – формируются автоматически, их изменить нельзя. Они содержат набор возможных значений, предназначенных для ввода в данное поле. Чтобы показать весь список для выбора, необходимо щелкнуть мышью по кнопке list (рис. 6), расположенной справа от поля. На рис. 6 показан выпадающий список для ввода значений в поле "Категория". Большие выпадающие списки снабжаются полосами прокрутки. Щелчок по элементу (строке) списка приводит к вставке выбранного значения в поле ввода.

Рис. 6

Поля ввода – применяются для ввода в них значений как непосредственно с клавиатуры, так и с использованием кнопок [image] выпадающего списка (например, поле "Категория" на рис. 6) и [image] прокрутки. Щелчок на стрелке вверх увеличивает значение на единицу, на стрелке вниз – уменьшает на единицу. Если это поле предназначено для ввода даты, то можно выделить один из ее фрагментов (день, месяц, год) и с помощью стрелок изменить только его.

Таблицы – предназначены для визуального просмотра или редактирования списка данных. Каждая строка таблицы (рис. 7) называется записью и содержит информацию об одном элементе списка (объекте или документе). Столбцы таблицы имеют заголовок. Каждая запись (строка) содержит одинаковый набор поименованных полей (столбцов таблицы). Каждое поле в таблице характеризуется своим значением. Например, поле "Дата" в первой строке содержит значение "28.07.2008".

В таблице (табличном списке) можно выбрать одну или несколько строк. Выбранные строки по умолчанию окрашиваются синим цветом. Выбор строки в таблице выполняется двойным или одинарным щелчком мыши. Возможен выбор нескольких подряд идущих строк при удержании нажатой клавиши Ctrl.

Рис. 7

Панель инструментов – содержит кнопки, посредством которых осуществляется быстрый доступ ко многим режимам и функциям программы. В программе используется основная панель инструментов (ОПИ) и дополнительная панель инструментов (ДПИ). Состав кнопок на этих панелях определяется программой автоматически.

Полосы прокрутки – позволяют перемещать вверх/вниз и влево/вправо текст, расположенный в окне, в полях списках или в таблицах (рис. 7). Полосы расположены вдоль вертикальной и горизонтальной границы перечисленных выше графических элементов. Каждая полоса прокрутки содержит по краям стрелки прокрутки и внутри горизонтальный (вертикальный) бегунок для перемещения по тексту или списку. Стрелки прокрутки позволяют перемещаться только на строку вверх (вниз), или вправо (влево). Бегунок применяется для перемещения по тексту, когда он невидим и уходит за вертикальные границы окна, списка или таблицы. Для этого нужно щелкнуть мышью на бегунке и при нажатой правой клавиши мыши перемещать его в нужном направлении.


Отбор данных в отчетах

В большинстве случаев пользователь может строить отчеты в различных разрезах, используя данные по предприятию в целом, по отдельным филиалам или по выбранным подразделениям. Отбор данных, попадающих в отчет, выполняет сам пользователь за счет настройки отчета путем выбора соответствующего переключателя.

Работу переключателей рассмотрим на примере группы, состоящей из трех переключателей (рис. 1), используемых для отбора данных в ряде отчетов.

Рис. 1

Выбор переключателя производится щелчком левой кнопки мыши. В группе переключателей может быть выбрана (включена) только одна кнопка, которая имеет вид кружка с точкой [image] . Остальные кнопки находятся в выключенном состоянии и изображаются на экране кружком без точки [image] .

Объем данных, на основании которых строится отчет, зависит от выбранного переключателя:

· по всему предприятию – при выборе этого переключателя [image] строится наиболее полный отчет, в который включаются данные по всему предприятию;
· по филиалам – выбор этого переключателя приводит к появлению дополнительного поля для ввода уровня иерархии. При этом в левой нижней части окна отображается список филиалов заданного уровня. В отчет попадут данные из филиалов, выделенных в списке. Выбор филиала (или подразделения) осуществляется щелчком левой кнопки мыши на их имени, одновременно можно выделить несколько структурных единиц. Отмена выделения производится также щелчком левой кнопки мыши на выделенном имени;
· по подразделениям – при выборе этого переключателя в нижней части окна отображается список только действующих или всех подразделений, что определяется состоянием флага "Только действующие". Отчет строится по выделенным в списке подразделениям.

При установленном флаге "Только действующие" в списке присутствуют только действующие подразделения. При снятом флаге в списке будут присутствовать наименования всех подразделений, как действующих, так и расформированных.


Настройка панели инструментов

Программа предоставляет пользователю возможность настраивать основную и/или дополнительную панель инструментов, изменять ее местоположение, внешний вид (показывать подсказки и названия кнопок), а также скрывать или отображать панель на экране. Установка параметров панели инструментов выполняется в окне "Настройка панели инструментов". Окно (рис. 1) открывается с помощью пункта меню "Инструменты" раздела "Окна".

Рис. 1

Назначение графических элементов окна

Перемещаемая

Установка флага разрешает перемещать основную или дополнительную панель инструментов по экрану главного или дочернего окна. Для перемещения панели инструментов курсор нужно установить на вертикальные или горизонтальные линии Interfacepanelinstall2 панели инструментов, нажать левую кнопку мыши и, не отпуская ее, перемещать панель в нужное место экрана.

Предупреждение. При перемещении панели курсор не должен располагаться на какой-либо кнопке, иначе будет выполнена соответствующая команда.

Расположение

Основная панель может быть расположена сверху/снизу/справа/слева в главном окне или в дочернем окне в соответствии с выбранным переключателем.

Спрятать/Показать

Отображает или скрывает основную панель инструментов. Дополнительная панель всегда отображается на экране.

Показывать текст

При установке флага под изображением кнопки показывается ее заголовок.

Показывать подсказки

Если флаг установлен, то при наведении указателя мыши (не нажимая) на кнопку панели инструментов появляется всплывающая подсказка.

Сохранять настройку панели инструментов

Сохраняет при закрытии программы настройку панели инструментов.


Окна

Вся работа с программой выполняется в многооконном режиме, когда одновременно может быть открыто несколько окон. Окно – это часть экрана, предназначенное для отображения каких-либо сведений (текста, электронных форм документов, отчетов и др.), для ввода данных, настройки параметров, осуществления выбора (установки) параметров и поиска информации, а также для вывода сообщений программы.

Сразу же после запуска программы открывается основное окно, имеющее заголовок "АиТ:\КАДРОВЫЙ УЧЕТ" (рис. 1). Заголовок любого окна отображается в самой верхней строке слева. Под строкой заголовка основного окна, в отличие от других окон, находится Главное меню и основная панель инструментов. Кроме этого в основном окне размещаются все открытые дочерние окна программы, а также значки свернутых дочерних окон.

Рис. 1

В каждый момент времени может быть открыто несколько окон, но работать можно только с одним окном, которое называется активным, или текущим окном. Активным считается окно, в котором находится курсор и в нем можно редактировать данные. Заголовок активного окна имеет более контрастный цвет по сравнению с другими окнами.

Назначение кнопок управления окном

Заголовок любого окна отображается в его самой верхней строке с левой стороны. В той же строке с правой стороны размещаются кнопки управления окном "Свернуть" Winroll , "Развернуть" Winunfold и/или "Закрыть" WinClose (рис. 1).

Самая правая кнопка "Закрыть" предназначена для закрытия окна. Если окно имеет только одну эту кнопку, то его можно также перемещать по экрану, но нельзя изменять его размеры и сворачивать. Для сворачивания окон используется кнопка "Свернуть". Свернутое окно является неактивным и размещается в нижней части основного окна в виде значка, но в любой момент времени его можно сделать активным и показать на экране его содержимое, щелкнув мышью на первой левой кнопке Winrestore свернутого окна. Окна, у которых активна кнопка "Свернуть", можно также перемещать по экрану и изменять их размеры. Окна на экране могут быть представлены в полноэкранном виде, если у них активна кнопка "Развернуть". Щелчок на ней увеличивает размер окна до полного экрана. Вернуть окно к прежнему размеру можно при помощи кнопки "Свернуть в окно" Winrestore , которая появляется только в полноэкранном окне вместо кнопки "Развернуть".

У основного окна активны все три кнопки. Окна, у которых активны все три кнопки, на экране могут быть представлены в полноэкранном или в свернутом виде (рис. 2), их можно закрывать, перемещать и изменять их размеры.

Рис. 2

Чтобы изменить размер окна по одному направлению, например, по его высоте (длине) следует установить указатель мыши на горизонтальную (вертикальную) сторону рамки окна, щелкнуть левой кнопкой мыши, и, не отпуская ее, переместить указатель мыши в нужную позицию экрана вверх/вниз (вправо/влево). Вместе с курсором по экрану перемещается и контур окна. Для фиксации размеров окна отпустите кнопку мыши. Для увеличения размеров окна одновременно по двум направлениям расположите указатель мыши на угол окна и выполните те же действия, что и при изменении размера в одном направлении.

Управление окнами производится из раздела "Окна" Главного меню программы. Данная группа функций позволяет переключаться между открытыми в программе в данный момент окнами и выполнять над ними определенные действия. Одно и то же окно не может быть открыто дважды. Открытие нового окна приводит к переходу в новый режим работы, под которым подразумевается совокупность функций и операций, доступных в данном окне. Переключение между открытыми окнами производится мышью или “горячими” клавишами Ctrl+Tab.

Виды окон

Все окна программы размещаются в основном окне и могут быть классифицированы по различным критериям.

Открытое окно – окно, которое размещается в основном окне программы или на рабочем столе компьютера, если оно является недочерним. Все открытые окна программы вызываются только из основного окна и закрываются в момент окончания работы с программой. Только одно из открытых дочерних окон может быть активным.

Активное окно – открытое окно, в котором в текущий момент времени установлен курсор, его заголовок окрашивается контрастным цветом.

Свернутое (минимизированное) окно – открытое окно, которое отображается в нижней части основного окна программы в виде значка (рис. 2). На рис. 2 показано два свернутых окна программы: "Список" и "Реестр".

В программе все окна по их местоположению относительно основного окна классифицируются на следующие виды:

· дочерние окна – окна, размещающиеся внутри основного окна;
· недочерние окна – программные окна, которые выходят за пределы основного окна, например, калькулятор, окна сообщений об ошибках.

В зависимости от возможности доступа к другим режимам окна подразделяются на два типа:

· модальные окна – работают в монопольном режиме, когда они открыты, запрещен доступ к меню, инструментам и другим режимам работы (окнам). Типичным представителем модальных окон являются окна Мастеров на прием, перевод и увольнение сотрудника;
· немодальные окна – позволяют осуществлять доступ к различным функциям программы без своего закрытия.

По содержанию окна делятся на диалоги, документы (электронные формы документов) и отчеты.

Отчеты – окна, в которых приводятся результаты построения отчета. Обычно отчеты отображаются в других программах Word, Excel.

Документы – окна, в которых отображаются различного рода документы, используемые в кадровом учете, например, приказы, штатное расписание или другие пользовательские и унифицированные формы.

Диалоги (диалоговые окна) – окна, содержащие набор графических элементов, используемых для ввода данных и осуществления выбора (установки) параметров. Диалоги могут размещаться на одной или нескольких страницах (закладках). Многостраничные диалоги имеют набор кнопок (закладок), обычно расположенных в верхней части диалога. Переход на нужную страницу выполняется щелчком мыши на одноименной закладке.

Настройка параметров в диалоге производится путем установки или снятия флагов, выбора переключателей, ввода данных или формирования различных списков. Пользователь может изменить настройки, задаваемые по умолчанию, или оставить их прежними.


Действия, выполняемые мышью

При работе с мышью следует различать следующие действия: "щелчок", "двойной щелчок", "нажать на кнопку", "перетащить и отпустить" объект.

Щелчок

Для выполнения "щелчка" следует быстро нажать и отпустить левую кнопку мыши.

Двойной щелчок

Для осуществления "двойного щелчка" нужно дважды нажать на левую кнопку мыши с минимальным интервалом между нажатиями.

Нажать на кнопку

Операции "нажать на кнопку" в диалоговом окне означает следующее:

· установить указатель мыши на кнопке;
· нажать левую кнопку мыши и отпустить ее.

В результате будут выполнены действия, для которых предназначена эта кнопка.

Перетащить и отпустить

Метод "перетащить и отпустить" означает следующую последовательность действий:

1. установить указатель мыши на нужный объект, например, на строку;
2. нажать левую кнопку мыши;
3. не отпуская копку, переместить указатель мыши на нужную позицию экрана, при этом одновременно с мышью перемещается и объект (строка);
4. отпустить кнопку мыши.


Фильтр по сотрудникам

Фильтр позволяет выбирать сотрудников предприятия по одному или нескольким заданным условиям (критериям отбора). Кроме этого в программе можно установить фильтр по штатному расписанию.

Фильтр – это логическое выражение, записанное в виде одного или совокупности условий отбора данных, соединенных логическими "связками" (логическими операциями И, ИЛИ). Каждое условие (критерий) отбора описывается отдельной строкой и характеризуется названием параметра, по которому будет производиться отбор, и условием сравнения.

Установка фильтра, по которому выполняется отбор сотрудников, производится в окне "Фильтр" (рис.1). Вызов окна происходит из пункта "Фильтр" раздела "Сервис" Главного меню программы или с помощью кнопки "Фильтр" filtr1 основной панели инструментов.

В каждый момент работы программы фильтр может находиться в двух состояниях: установлен или снят (отбор сотрудников отсутствует). Наличие установленного в данный момент работы программы фильтра можно определить по внешнему виду кнопки “Фильтр” панели инструментов. При установке фильтра кнопка имеет вид filtr2, при этом фон рисунка кнопки становится желтым, при снятии фильтра – серым filtr1 .

Рис. 1

Закладка "Для пользователя"

Первая закладка (рис.1) позволяет установить или переустановить фильтр для списка сотрудников, приказов или отчетов, снять его, а также посмотреть установленный в текущий момент фильтр или список созданных фильтров.

Список уже составленных фильтров отображается на левой панели "Наименование" окна. Для идентификации фильтров целесообразно озаглавливать фильтры таким образом, чтобы в них отражалось смысловое действие фильтра. Число строк (наименований фильтров) в списке не ограничено. Добавлять, удалять и копировать фильтр под другим именем можно с помощью соответствующих кнопок дополнительной панели инструментов. Установленный в момент открытия окна фильтр окрашивается в соответствующей строке списка голубым цветом.

В правой части закладки (рис. 1) расположены колонки для непосредственного формирования выражения фильтра, имя которого выделено в левой части окна:

· Название – указывается имя переменной, по которой происходит отбор сотрудников. Выбор переменной осуществляется из выпадающего списка, открываемого щелчком мыши. Список переменных ограничен и зафиксирован в самой программе. В основном, в качестве переменных используются данные кадровой карточки сотрудника.
· Условие – задается условие, которое может принимать одно из перечисленных значений: = (равно), <> (не равно), > (больше), >= (больше или равно), < (меньше), <= (меньше или равно), включает, пусто, не пусто, один из. Условие выбирается из выпадающего списка щелчком мыши. Условие "один из" позволяет выбрать несколько значений для отбора.
· Значение – в данное поле вводится значение переменной, по которому происходит отбор данных. Значение переменной можно вводить непосредственно с клавиатуры вручную (например, фамилия, место рождения, размер оклада и т.п.) или выбирать из списка значений, сформированного на основании данных справочника. Если для переменной, существует список фиксированных значений, то он открывается щелчком правой кнопки мыши.

При выборе условия "включает" в поле "Значение" необходимо указать строку для поиска включения в следующем виде: %текст для поиска% или _текст для поиска_, где символ % заменяет несколько предшествующих / последующих символов, а символ _ (подчеркивание) – один символ. Например, для отбора сотрудников, проживающих на Лесной улице, условие фильтра будет выглядеть так: Адрес включает %Лесная%.

· Расшифровка – поле недоступно для редактирования и заполняется автоматически одновременно с полем "Значение" в тех случаях, когда поле "Значение" заполняется из выпадающего списка, формируемого по данным справочника. В этом случае в поле "Значение" будет указан код по справочнику, а в поле "Расшифровка" – соответствующее ему наименование. Например, при установке условия отбора по категории плательщиков ПФ (индивидуальный предприниматель) в поле "Значение" будет стоять код – ИП, в поле "Расшифровка" – инд/предприн.
· ( ) – в этих колонках указываются скобки в тех случаях, когда необходимо определить логическую последовательность обработки условий фильтра.
· Связка – поле заполняется, когда формируемый фильтр содержит одновременно несколько условий, которые должны быть объединены логическими операциями (связками). Связка “И” означает, что оба условия должны выполняться одновременно, например, ОКЛАД>1.000.000 И ПОДРАЗДЕЛЕНИЕ =“0001”. Связка “ИЛИ” означает, что должно выполняться хотя бы одно из заданных условий, например, ФАМИЛИЯ=“Петров” ИЛИ ФАМИЛИЯ = “Иванов”.

Внимание. Если между условиями не установлена связка, то выполняется только первое из них, а следующее условие за отсутствующей связкой будет проигнорировано.

Действие фильтра, сформированного в данном окне, распространяется на все режимы программы, кроме штатного расписания.

Если установленный фильтр предназначен для формирования выходных документов, то в первую строку файла этого документа заносится выражение, описывающее условие установленного фильтра, например:

Выбрано по условию: Табельный номер = 0001 и Номер подразделения <> 9999

Установка выбранного в списке фильтра происходит по нажатию кнопки "Поставить фильтр" filtr2 дополнительной панели инструментов. Снятие условия фильтра – по нажатию кнопки "Снять фильтр" filtr1 . Если в момент установки фильтра создаваемому логическому условию не отвечает ни один из сотрудников предприятия или если под действие этого условие подпадают все сотрудники, выдается предупреждение и фильтр не устанавливается.

Закладка "Для администратора SQL"

Вторая закладка окна "Фильтр" (рис. 2) позволяет задавать условие отбора данных на основании sql-запросов.

Рис. 2

Эта возможность полезна системным администраторам, консультантам и опытным пользователям. Такого рода запросы позволяют делать выборки более сложного характера, для которых требуется знание языка SQL и структуры базы данных программного комплекса "АиТ:\Управление персоналом".

Условия отбора, введенные на второй закладке окна "Фильтр", по кнопке [image] могут быть сохранены в виде файлов SQL запросов *.sql в папке \aitclient\Staff\Form рабочего каталога программы. При необходимости сохранные в файле условия отбора могут быть вновь загружены с помощью кнопки "Загрузить" [image] дополнительной панели инструментов. При этом сначала открывается стандартное окно Windows для выбора имени файла с SQL запросом. После выбора файла на экране появляется дополнительное окно (рис. 3) для ввода названия фильтра. После его закрытия кнопкой [image] на закладке (рис. 2) в столбце "Наименование" добавляется новая строка с указанным именем, а в правой части закладки отображается условие отбора, записанное в выбранном файле.

Рис. 3

Для закрытия окна (рис. 1) с сохранением введенной информации, воспользуйтесь кнопкой "Выход" Door. Закрытие окна без сохранения данных выполняется кнопкой "Закрыть" [image] управления окном.


Фильтр по штатному расписанию

В программе предусмотрена возможность установки фильтра в штатном расписании. Чтобы установить фильтр необходимо открыть окно "Штатное расписание", нажать на кнопку filtr1 дополнительной панели инструментов и в окне "Дополнительный фильтр" (рис. 1) задать критерий отбора.

Рис. 1

В левой части окна приводится список имен фильтров, введенных пользователем. Для ввода нового фильтра нажмите на кнопку "Добавить" Added . В левой части окна в столбце "Наименование" перечисляется список наименований (полей), по которым можно создать условие фильтра. Справа от того наименования, по которому будет формироваться условие фильтра, нужно установить флаг FlagYes , при этом данная строка становится текущей (выделенной). Далее последовательно заполнятся все остальные поля. Поле "Условие" заполняется из выпадающего списка. Список открывается левой кнопкой мыши и содержит значения: = (равно), <> (не равно), > (больше), >= (больше или равно), < (меньше), <= (меньше или равно), один из. Для выбора нужного значения из списка щелкните по нему левой кнопкой мыши. Поле "Значения" заполняется вручную, а, начиная с переменной "Вид затрат" – из выпадающего списка, который открывается щелчком правой кнопки мыши.

Внимание. Выпадающий список открывается только для выделенной строки таблицы. Для выделения нужной строки щелкните по ней левой кнопкой мыши.

На рис.1 в верхнем правом углу показан такой список для наименования "Категория оплаты". Выбор значения в списке производится щелчком правой кнопки мыши, при этом выбранное значение выделяется синим цветом в стандарте операционной системы Windows. Условие "один из" позволяет выбрать сразу несколько значений для отбора. Список закрывается щелчком левой кнопки мыши вне списка. Список состоит из двух столбцов, выбранные значения в первом столбце списка проставляются в условие фильтра в столбец "Значение", а выбранные значения во втором столбце списка проставляются в столбец "Расшифровка".

Установка фильтра происходит по нажатию кнопки "Поставить фильтр" [image] (рис. 1). При этом кнопка "Установить фильтр" filtr1 дополнительной панели инструментов меняет цвет filtr2 , показывая, что в штатном расписании установлен фильтр.

Информация для опытных пользователей системы. Список полей и таблиц, по которым может быть установлен фильтр, зафиксирован в базе данных. Поэтому для расширения этого списка достаточно выполнить соответствующий скрипт на базе данных с помощью модуля "АиТ:\Конфигурация" или любого внешнего средства исполнения sql-запросов. За подробностями обращайтесь в отдел сопровождения компании "АиТ Персонал софт".


Настройка редактора

Пользователь для работы с формируемыми программой текстовыми выходными документами (отчетами) может выбрать тип редактора по своему усмотрению. В программе для редактирования документов разрешается использовать как встроенный, так и внешний редактор.

Выбор типа редактора производится в окне "Настройка редактора" (рис.1), вызываемом из пункта "Настройка редактора" раздела "Сервис" Главного меню программы.

Рис. 1

Настраивать редактор могут только пользователи, обладающие этим полным правом доступа к режиму "Настройка редактора". Настройка прав доступа в версии "Проф" осуществляется системным администратором в модуле "АиТ:\Конфигурация" в режиме "Редактирование списка ролей".

Настройка редактора в окне (рис. 1) производится за счет выбора нужного переключателя. При выборе переключателя "Встроенный редактор" просмотр и редактирование текстовых файлов будет производиться с помощью встроенного редактора, разработанным программистами компании "АиТ Персонал софт". По умолчанию встроенный в программу текстовый редактор aitpad.exe размещается в папке \aitclient\Staff\.

Однако пользователь может выбрать внешний редактор, установив переключатель в положение “Внешний редактор”. В этом случае необходимо указать полный путь доступа к внешнему редактору вручную или выбрать его с помощью стандартного диалога. Для этого следует нажать на самую верхнюю кнопку "Выбрать файл" see и в стандартном диалоге Windows выбрать папку и имя исполняемого файла, например WINWORD.EXE. После выбора нужного редактора и закрытия стандартного диалога полный путь к выполнимому файлу отображается в верхнем поле окна. На рис.1 показан полный путь к программе Word.

Для сохранения сделанных настроек следует нажать кнопку butsave . Непосредственное открытие выбранного редактора выполняется с помощью пункта "Встроенный редактор" раздела "Сервис" Главного меню.


Встроенный редактор

Программа позволяет редактировать текстовые документы, используя выбранный пользователем редактор. Для непосредственного открытия редактора следует выбрать пункт "Встроенный редактор" раздела "Сервис" Главного меню или нажать кнопку [image] панели инструментов.

Все внешние редакторы, такие как notepad, Word и др. имеют подробную документацию, описывающую работу с ними, поэтому в данной теме описывается только работа со встроенным редактором, разработанным программистами компании "АиТ Персонал софт".

Встроенный редактор позволяет осуществлять операции просмотра, редактирования, печати документов и шаблонов создаваемых документов, используя пункты разделов Главного меню или кнопки панели инструментов (рис. 1).

Рис. 1

Встроенный редактор предназначен для работы с текстовыми файлами формата ANSI, которые по умолчанию имеют расширение *.txt. Такие файлы могут содержать буквы, цифры и символы, но в них запрещается использовать форматирующие текст символы, кроме маркеров конца строки и конца страницы. При экспорте в приложения Windows (например, WinWord) формат ANSI именуется как “текст”, при просмотре из DOS - “текст Windows”.

Внимание. Никаких форматирующих текст символов, кроме маркеров конца строки и конца страницы файлы включать не могут.

Ниже описаны функции встроенного редактора, структурированные по пунктам меню редактора.

Меню "Файл"

Пункт раздела | Кнопка | Действия и функции
Новый |  | Открывает новое окно для создания документа
Открыть |  | Открывает для редактирования файл документа
Закрыть |  | Закрывает активный документ
Сохранить |  | Сохраняет открытый документ на жестком диске (дискете) под тем же именем
Сохранить как |  | Сохраняет открытый документ на жестком диске (дискете) под другим именем
Удалить |  | Удаляет активный документ из оперативной памяти и с жесткого диска (дискеты)
Выбор принтера |  | Открывает стандартное окно Настройки принтеров Windows
Печать |  | Печатает активный документ на принтере, определенном “по умолчанию” в Настройке принтеров Windows. При отправке документа на печать возникает окно “Идет печать”, дающее возможность прервать этот процесс по кнопке “Отмена”
Выход |  | Закрывает встроенный редактор и все открытые документы

Меню "Редактирование"

Отмена | Отменяет последнюю операцию
Вырезать | Удаляет выделенный фрагмент из документа и записывает его в буфер обмена
Копировать | Копирует в буфер выделенный фрагмент
Вставить | Вставляет содержимое буфера обмена в точку ввода
Удалить | Удаляет выделенный фрагмент из документа
Выделить все | Выделяет все содержимое активного документа
Конец листа | Вставляет маркер конца страницы

Меню "Поиск"

Найти | Открывает дополнительное окно для поиска определенного сочетания символов в документе. Поиск может проходить как с учетом регистра букв, так и без учета. Поиск заканчивается на первом вхождении указанного сочетания символов в документ
Найти следующий | Продолжает поиск по указанному ранее сочетанию символов
Заменить текст | Заменяет одно указанное сочетание символов на другое столько раз, сколько оно встречается в документе
Перейти на строку | Устанавливает курсор на выбранную строку документа

Меню "Сервис"

Шрифт

Устанавливает выбранный рисунок (шрифт с Windows-кодировкой ANSI и DOS-кодировкой ASCII) и размер шрифта, используемого при выводе конкретного файла на экран и на печать.

Выбранный шрифт относится ко всему документу в целом и при записи файла на диск не сохраняется, а настройка размера шрифта сохраняется в самом редакторе.

Координаты курсора

Управляет отображением координаты курсора (строка: позиция) в правом нижнем углу окна

Табуляция

Меню "Окно"

В процессе работы пользователь может открывать несколько файлов, каждый из которых размещается в своем окне.

Вертикальная мозаика | Располагает окна открытых документов в виде вертикальной мозаики
Горизонтальная мозаика | Располагает окна открытых документов в виде горизонтальной мозаики
Каскад | Располагает окна открытых документов в виде каскада с помещением активного документа наверх
Распахнуть | Максимизирует окно активного документа
Упорядочить значки | Упорядочивает в нижней части экрана значки открытых, но свернутых окон документов
Инструменты | Открывает дополнительное окно настройки размещения на экране панели инструментов редактора. Пользователь может перемещать ее по экрану, устанавливать или снимать микро-подсказки у кнопок, а также совсем спрятать панель

Меню "Листание"

Файлы большого размера (более 32 КБ, т.е. порядка 10 страниц текста) не могут быть загружены данным текстовым редактором целиком. Их загрузка и работа с ними происходит “порциями” по 32 КБ. Соответственно, если для редактирования выбран файл большего размера, сначала будут загружены только его первые 32 КБ.

Далее содержание файла можно последовательно “подгружать” с помощью кнопок панели инструментов "Вперед" и "На последний". Если файл не загружен целиком, а остался еще его фрагмент, который можно подгрузить, то кнопка "На последний" будет доступной (активной).

На первый | ServiceeditorList1 | Подгружает первые 32 КБ текста
Назад | ServiceeditorList2 | Подгружает предыдущие 32 КБ текста
Вперед | ServiceeditorList3 | Подгружает следующие 32 КБ текста
На последний | ServiceeditorList4 | Подгружает последние 32 КБ текста

Меню "Справка"

Содержание справки F1 | HelpMenu | Показ оглавления разделов Справки по программе
Контекстная справка Shift+F1 |  | Вызывает описание работы встроенного редактора
Поиск справки по Ctrl+F1 |  | Вызывает систему поиска справки по контексту
АиТ:\Редактор |  | Вызывает окно с информацией о фирме-производителе программы


Калькулятор

Калькулятор (рис. 1) позволяет вычислять произвольные выражения. Он вызывается либо по кнопке [image] панели инструментов, либо из пункта "Калькулятор" раздела "Сервис" Главного меню программы, либо по нажатию “горячей” комбинации клавиш Ctrl+F2.

Рис. 1

Калькулятор предоставляет пользователю следующие возможности:

· Рассчитывать арифметическое выражение любой сложности.
· Просмотреть текст выражения на экране.
· Вводить текст выражения с помощью клавиатуры или мыши, используя кнопки калькулятора.
· Указывать точность расчетов (число знаков после запятой).
· Запоминать и восстанавливать из памяти текст выражения и значение его результата.
· Сохранять результат расчета в буфере обмена, нажав кнопку "В буфер", комбинацию клавиш Ctrl+S или Ctrl+Ins. Для вставки сохраненного значения в нужном месте программы, воспользуйтесь комбинацией клавиш Ctrl+V или Shift+Ins.


Пути размещения файлов

Настройка путей размещения файлов происходит в окне "Настройка локального рабочего места" (рис.1), вызываемом из пункта "Размещение файлов" раздела "Сервис" Главного меню.

Пути размещения формируемых программой файлов документов и вставляемых в кадровую карточку файлов фотографий могут быть определены отдельно для каждой из используемых баз данных. Это позволяет раздельно хранить документы, связанные с деятельностью различных предприятий, кадровый учет которых ведется на одном рабочем месте.

Рис. 1

Пути размещения файлов могут быть введены пользователем непосредственно с клавиатуры или выбраны в стандартном диалоге, который открывается кнопкой "Выбрать файл" see (рис. 1).


Настройка доступа к справочникам ГНИ

Для корректного ввода адресов (регистрации и фактического проживания) сотрудников РФ в соответствии с требованиями налоговой инспекции используется классификатор адресов Российской Федерации (КЛАДР). Классификатор содержит полный перечень областей, районов, городов, населенных пунктов, названий улиц и сокращений элементов адреса местожительства граждан РФ. Для ввода кода страны при заполнении адресных данных для сотрудников, являющихся нерезидентами, предназначен объединенный классификатор стран мира (ОКСМ).

На основании этих классификаторов в программе сформирован набор справочников, вызов которых происходит с помощью пунктов подраздела "Справочники ГНИ (МНС)" раздела "Справочники" Главного меню программы.

В программе предусмотрена возможность подключения справочников ГНИ для того, чтобы пользователь непосредственно с текущего компьютера мог корректно заполнять адресные данные сотрудников. Начиная с версии 7.7, в программе существуют три варианта доступа к справочникам ГНИ (ИМНС):

· справочники хранятся отдельно от базы данных и доступны как файлы в виде таблиц dbf формата;
· справочники районов и улиц в виде dbf-таблиц могут быть включены в саму базу данных программного комплекса "АиТ:\Управление персоналом" и не хранятся отдельно;
· для MS SQL Server пользователь может установить дополнительную базу данных специально для заполнения справочников регионов, областей и улиц. Способ может быть реализован, начиная с версии 7.7.

Первый способ

Подключение справочников ГНИ производится в окне "Настройка доступа к справочникам ГНИ" (рис. 1), которое вызывается из пункта "Настройка доступа к справочникам ГНС" раздела "Сервис" Главного меню программы.

Рис. 1.

Воспользовавшись кнопкой "Пролистать", следует указать путь к dbf-файлам, в которых хранятся справочники ГНИ. После этого при необходимости можно произвести обновление содержимого справочников элементов адресов и стран мира. В этом случае справочники доступны как dbf-таблицы, хранимые отдельно от базы данных.

Второй способ

Справочники районов kladr.dbf и улиц street.dbf, поставляемые налоговой инспекцией в виде dbf-таблиц, могут быть включены в саму базу данных и не хранятся отдельно.

Третий способ

Третий способ может быть реализован, начиная с версии 7.7, и заключается в создании и подключении дополнительной базы данных (БД) ait_hr_gni, содержащей справочники районов и улиц классификатора адресов (КЛАДР). Все эти операции выполняются системным администратором в соответствии с ниже приведенной инструкцией.

Инструкция по созданию дополнительной БД для хранения КЛАДР

1. На сервере создать новую дополнительную базу данных (БД) с предопределенным именем ait_hr_gni, которое зарезервировано в программном комплексе.

Для пользователей, работающих с базами данных, хранимыми на сервере MSDE, новая БД создается с помощью модуля "АиТ:\Конфигурация" в режиме администрирования баз данных. Администрирование БД, расположенных на MS SQL Server, осуществляется средствами самого SQL-сервера.

2. При первичном заполнении БД ait_hr_gni или при необходимости обновления структуры таблиц этой БД следует на базе данных ait_hr_gni выполнить скрипт ait_hr_gni_create.sql. В результате в базе данных ait_hr_gni формируется структура таблиц, необходимая для работы с программным комплексом "АиТ:\Управление персоналом". Если в БД ait_hr_gni уже существуют одноименные таблицы, они будут удалены. Для выполнения скрипта можно воспользоваться режимом I-sql модуля "АиТ:\Конфигурация", подключившись в установленном порядке к БД ait_hr_gni.

3. Произвести импорт данных из классификатора КЛАДР, распространяемого ИМНС РФ в виде файлов формата dbf, в базу данных ait_hr_gni, используя модуль "АиТ:\Импорт справочников КЛАДР" (import_gni.exe).

Внимание! Импорт "Справочника сокращений элементов адреса" производится в рабочую базу данных программного комплекса в отличие от остальных справочников, загружаемых в дополнительную базу данных ait_hr_gni.

4. При наличии у пользователя резервной копии актуальной БД КЛАДР, предоставленной компанией "АиТ Персонал софт ", действия, предусмотренных пунктами 2 и 3 не выполняются, а производится восстановление резервной копии ait_hr_gni_msde.bak в БД ait_hr_gni.

5. Запустить программный модуль config.exe и в основном окне программы "АиТ:\Конфигурация" воспользоваться пунктом Режим и Настройки Главного меню. В результате открывается окно "Настройки комплекса" (рис. 2). В верхнем поле "Модуль" этого окна следует ввести значение "Настройки комплекса", чтобы в окне отобразился список общих настроек для модуля "Настройки комплекса".

6. В окне "Настройки комплекса" перейти к разделу "Справочник улиц в БД". Далее для параметра "Дополнительная база данных для ГНИ" указать значение "Да" (см. рис .2).

Рис. 2

7. Установка значения каждой настройки производится в отдельном окне (рис. 3). Окно открывается двойным щелчком мыши на параметре, для которого нужно задать значение. Параметр может принимать только два значения "Да" или "Нет". Чтобы задать значение "Да" для параметра в окне настройки комплекса, следует в окне (рис. 3) установить флаг "Значение", при снятом флаге параметр примет значение "Нет".

Рис. 3

8. В программном модуле "АиТ:\Конфигурация" в окне "Настройки комплекса" (рис. 1) для модуля "Настройки комплекса" в соответствующих строках необходимо указать:

· имя пользователя – "sa" (администратор);
· пароль – пароль для логина администратора "sa".

Внимание. Если явное указание пароля администратора нежелательно, пункт 8 пропускается, а выполняются процедуры, изложенные ниже в пунктах 9 и 10.

9. Открыть программный модуль "АиТ:\Конфигурация" и подключиться к базе ait_hr_gni под логином "sa". Для создания нового пользователя на базе данных ait_hr_gni выполнить скрипт add_login.sql.

10. Снова открыть программный модуль "АиТ:\Конфигурация" и в соответствующей строке для параметра "Имя пользователя" (рис. 2) необходимо указать значение "ait_hr_gni_login", а пароль пользователя указывать не нужно!


Выбрать файл

Стандартное окно программы "Выбрать файл" предназначено для выбора пути к папке (каталогу), где размещается требуемый файл. Диалог вызывается из режимов, в которых требуется указать полное имя файла, например, в окне "Генератор отчетов списком", на закладке "Личное дело" кадровой карточки.

В левой части окна показан список файлов для заданного каталога, а в правой части окна – список каталогов.

При открытии окна путь к заданному файлу отображается в верхнем поле окна. По умолчанию предлагается путь к файлам, размещенным в папке, вложенной в папку \aitclient\Staff\, но пользователь может изменить его вручную с клавиатуры или путем выбора нужного каталога из предлагаемого списка, расположенного в правой части окна.

Рис. 1

Переход на верхний уровень иерархии каталогов (папок) выполняется двойным щелчком левой кнопки мыши по символу [..]. В списке файлов в левой части окна отображаются только файлы для заданного каталога. Состав файлов зависит от заданного в нижнем поле типа файла:

*.txt – текстовые файлы;

*.doc – файлы в формате документа MS Word;

*.* – все типы файлов.

Выбранный из списка файл отобразится в поле "Файл". Выбор осуществляется щелчком мыши на имени нужного файла. Нажатие на кнопку [image] приводит к тому, что полный путь к выбранному файлу отображается в поле, из которого было вызвано текущее окно.


Поиск

При работе с большими списками для ускорения процесса поиска нужного значения (подразделения, должности и т.п.) в программе предусмотрен сервисный диалог "Поиск" (рис. 1). Диалог вызывается из окон программы, в которых отражаются различного рода списки большой длины, превышающие размер текущего окна.

Рис. 1

Данный диалог обеспечивает поиск значения из списка по его коду или наименованию. При поиске регистр не учитывается, т.е. заглавные или прописные буквы не различаются. Для проведения поиска достаточно ввести несколько первых символов кода или наименования, причем, полного совпадения введенного текста со значением из списка не требуется. При этом курсор автоматически переместится на первую строку списка, содержащую набранные на клавиатуре символы.

Если далее нажать соответственно на кнопку "Выбрать" или "Отобрать", то в списке останутся только те строки, в которых имеются введенные символы. При этом названия кнопок "Выбрать" и "Отобрать" изменяются на "Выбрать все" и "Показать все". Для отображения полного списка следует нажать на кнопку "Выбрать все" или "Показать все". В том случае, когда список полностью не отображается в окне, появляются вертикальные полосы прокрутки.

После нажатия на кнопку "Ok" текущее окно "Поиск" (рис. 1) закрывается, а выбранное значение проставляется в поле окна, из которого было вызвано окно "Поиск".


Экспорт данных

Программа разрешает экспортировать данные различных документов, используемых в программе, в другие форматы, определяемые пользователем. Эта возможность применяется в ряде окон, где имеется кнопка "Экспорт" Export .

Рис. 1

Для экспорта необходимо нажать на кнопку "Экспорт" Export дополнительной панели инструментов. При этом открывается окно (рис .1) или аналогичное ему окно, набор кнопок которого может несколько отличаться. В появившемся на экране окне следует определить формат, в котором будет создаваться отчет, нажав на нужную кнопку. Ниже описывается назначение каждой кнопки из возможного набора кнопок:

· Для печати – запускается текстовый редактор, заданный в настройках, и экране отображается готовый для печати документ, отформатированный с помощью пробелов. Если в качестве редактора выбрана программа MS Word, то сначала открывается окно (рис. 2) и предлагается выбрать кодировку для загрузки файла. Следует выбрать кодировку "Текст" и нажать на кнопку "ОК". После этого на экране отображается готовый для печати документ. Для его печати выберите пункт "Печать" в разделе "Файл", задайте параметры печати и нажмите на кнопку "ОК".

Рис. 2

· На экспорт – создается промежуточный файл, разделенный по колонкам символом табуляции для выравнивания текста. После нажатия на эту кнопку открывается дополнительное окно с кнопками "С табул." и "Excel" для выбора программы, в которой создается отчет. При выборе кнопки "С табул." отчет строится с помощью того редактора, который задан в настройках редактора. При выборе кнопки "Excel" строится отчет в формате *.csv с помощью программы Excel.
· Excel – отчет строится в формате Excel (*.csv).
· В htm – создается файл в формате html для просмотра с помощью Internet браузера.
· Для переноса – создается служебный файл с расширением *.txt для переноса данных в другую БД. Полный путь к папке указывается в дополнительном окне, которое открывается после нажатия на эту кнопку.


Общее понятие о справочниках

В программном комплексе “АиТ:\Управление персоналом” и, в частности, в программе "АиТ:\Кадровый учёт" справочник – это средство для просмотра и формирования всевозможной справочной информации. Каждое значение, введенное в справочник один раз, можно потом многократно использовать при формировании документов, карточек и других справочников. Справочники позволяют автоматизировать ввод данных и исключить грамматические ошибки при вводе одинаковой информации.

При работе в сети информация справочников может быть одновременно доступна для просмотра и редактирования нескольким пользователям в зависимости от их прав доступа. Сервисные средства программы позволяют выполнять различные манипуляции с данными справочников.

Полный перечень используемых в программе справочников приведен в теме "Список справочников".

Каждый справочник имеет собственное имя, по которому он распознается в программе. Содержимое справочника отображается в отдельном окне в виде таблицы и хранится в отдельной таблице базы данных программы. Каждая строка таблицы содержит сведения об одной однотипной сущности, для которой и предназначен данный справочник, и имеет одинаковый набор полей (столбцов таблицы). Все столбцы таблицы имеют заголовок, характеризующий их назначение.

Виды справочников

Все справочники, применяемые в программе, можно классифицировать по следующим группам и подгруппам:

· стандартные справочники – основные таблицы базы данных, они создаются автоматически программой, доступ к ним осуществляется с помощью пунктов Главного меню. По своему назначению стандартные справочники подразделяются на следующие типы:
· персональные справочники – используются для хранения персональных сведений, необходимых для заполнения кадровых карточек сотрудников. Доступ к процедурам ведения этих стандартных справочников осуществляется из раздела "Справочники" Главного меню;
· производственные справочники – содержат сведения, характеризующие деятельность и условия работы предприятия. Для вызова производственных справочников используются пункты раздела "Штатное расписание" Главного меню.
· собственные справочники – создаются непосредственно самими пользователями программы, используя сервисные средства программы. Они подразделяются на следующие подгруппы:
· настраиваемые справочники (таблицы) – используются для настройки кадровой карточки. Их количество ограниченно и не может превышать четырех справочников. Вызов справочников происходит с помощью пунктов меню раздела "Справочники". Формат справочников определяется программой и не может быть изменен пользователем;
· дополнительные таблицы (справочники) – используются для создания собственных таблиц в базе данных. Количество таблиц неограниченно, а количество полей и их тип задается самим пользователем. Заполнение таблиц выполняется в кадровой карточке;
· свободные справочники – используются для автоматизации ввода данных в кадровой карточке.

Операции со справочниками

При наличии соответствующих прав доступа каждый из перечисленных выше справочников разрешается просматривать и/или корректировать, а также выполнять определенные операции, например, импортировать или экспортировать содержимое справочников. Более подробные сведения приведены в теме: "Сервисные средства для работы со справочниками".


Виды прав доступа к справочникам

Пользователи, работающие с базовой версией программы, имеют полный доступ ко всем функциям программы, и от них не требуется настраивать права доступа.

В версии "Проф" перечень функциональных возможностей при работе со справочниками зависит от прав доступа конкретного пользователя программы. Настройка прав доступа в этой версии осуществляется системным администратором в модуле "АиТ:\Конфигурация" в режиме "Редактирование списка ролей (рис. 1). Доступ к режиму происходит из пункта "Роли" раздела "Режим" Главного меню.

Права доступа к справочникам задаются для выбранной роли (рис. 1), именно эта роль указывается в поле "Имя" при открытии программы.

Возможны следующие виды доступа:

· полный – полный доступ, который предполагает возможность работы с выбранным режимом без ограничений, т.е. пользователю доступны все операции с данными, ему разрешается не только просматривать данные, но и изменять их (вводить, удалять, править, печатать, импортировать или экспортировать);
· чтение – разрешен доступ на чтение, что дает возможность только просматривать информацию, но запрещает ее редактировать.
· нет – отсутствует доступ к режиму, т.е. невозможно даже открыть справочник.

Рис. 1


Список справочников

Программа поддерживает следующие справочники, разделенные по назначению на три группы:

1. Стандартные справочники:

Персональные справочники

Категории

Профессии

Справочники ГНИ (МНС)

· Документы
· Элементы адреса
· Коды регионов РФ
· Страны

Трудовой стаж

Виды больничных

Национальности

Степени родства

Образование

Иностранные языки

Документы - основания

Надбавки за выслугу лет

Северные надбавки

Шкалы надбавок

Надбавки и отпуска за стаж

Трудовые договора

Проверка на дату

Аттестации

· Методы оценки
· Предметы
· Типы аттестации
· Результаты аттестации

Производственные справочники

Должности

Условия труда

Категории оплаты

Обязанности

Плановые графики

Тарифные ставки или

Профессионально-квалификационные группы

Виды оплаты

Территории

Виды отпусков

Праздничные дни

3. Собственные справочники

Дополнительные справочники

Свободные справочники

Настраиваемые таблицы

Создание дополнительных таблиц


Сервисные средства для работы со справочниками

Сервисные средства программы предоставляют пользователю различные операции для удобной работы со справочниками, позволяющие добавлять, удалять и осуществлять поиск и сортировку строк, редактировать, просматривать и печатать содержимое справочников, а также выполнять экспорт и импорт данных справочников.

Работа со справочниками стандартизирована и осуществляется с помощью функциональных кнопок дополнительной панели инструментов. В приведенной ниже таблице перечислен наиболее полный набор кнопок для работы со справочниками с указанием их названия и назначения.

Назначение кнопок для работы со справочниками

Кнопка

Вид

Назначение кнопки

Добавить

Added

Добавляет в конец справочника, представленного в виде таблицы, новую пустую строку для ввода необходимых данных.

Удалить

delete

Удаляет из списка активную (выделенную курсором) строку.

Внимание. Удаление не производится, если имеется ссылка на эту строку в другом справочнике или в карточке.

Экспорт

Выгружает содержимое справочника в текстовый файл, формат которого задается пользователем. В результате нажатия соответствующей кнопки создается:

•

готовый для печати документ, отформатированный с помощью пробелов;

•

промежуточный файл со знаком табуляции в качестве разделителя, предназначенный для экспорта в другие программы (например, MS Word, Excel);

•

служебный файл для переноса данных в другую БД;

•

файл в формате html для просмотра с помощью Internet браузеров.

Импорт

Загружает в справочник данные из промежуточного текстового файла, описанного выше формата. При загрузке данные либо замещаются, либо добавляются к уже имеющимся данным. В последнем случае код справочника проверяется на уникальность и при несоответствии выдается предупреждение.

Печать

print

Печатает содержимое справочника непосредственно на принтер, без формирования файла.

Сохранить

Save

Сохраняет внесенные изменения.

ОК

ok1

Выход из справочника с сохранением внесенных в него изменений.

Отмена

Выход из справочника без сохранения введенных изменений.

Поиск строк

В некоторых справочниках реализован поиск записей (строк) по набору начальных букв (для поиска текстовой информации) или по набору первых цифр (для поиска числовых значений, например, кода). Для выполнения поиска в поле, расположенном в нижней части справочника под словом "Поиск", нужно ввести текст для поиска. При поиске регистр не учитывается, т.е. заглавные или прописные буквы не различаются. Поэтому наименование “Отдел” будет найдено по сочетанию букв “ОТДЕЛ”, “Отдел” или “отдел”.

Сортировка строк

Содержимое справочников можно сортировать по любой колонке, выбранной в качестве критерия для сортировки, дважды щелкнув мышью на ее заголовке.


Персональные справочники

Персональные справочники используются для хранения персональных сведений, необходимых для заполнения кадровых карточек сотрудников. Персональные справочники входят в состав стандартных справочников и создаются программой автоматически, доступ к ним осуществляется с помощью пунктов раздела "Справочники" Главного меню.

К персональным справочникам относятся следующие справочники:

Категории

Профессии

Справочники ГНИ (МНС)

· Документы
· Элементы адреса
· Коды регионов РФ
· Страны

Трудовой стаж

Виды больничных

Национальности

Степени родства

Образование

Иностранные языки

Документы - основания

Надбавки за выслугу лет

Северные надбавки

Шкалы надбавок

Надбавки и отпуска за стаж

Трудовые договора

Проверка на дату

Аттестации

· Методы оценки
· Предметы
· Типы аттестации
· Результаты аттестации


Категории

Категорией в программе "АиТ:\Кадровый учёт" называется обобщенный классификационный признак, присваиваемый каждому сотруднику при вводе данных о нем в базу данных программы.

Различные виды категорий задаются пользователем в справочнике категорий, который вызывается из одноименного пункта раздела "Справочники" Главного меню.

Категория является обязательным аналитическим признаком. Для всех дополнительных признаков и их значений используется один справочник аналитических признаков, он формируется в программе "АиТ:\Зарплата". Значения каждого обязательного аналитического признака задаются пользователем в отдельном справочнике, например, затраты, подразделения, категории, а имена признаков (справочников) определяются самой программой. Категории можно учитывать при задании фильтра (условий выборочной обработки данных), что позволяет формировать выходные документы отдельно по одной или нескольким категориям сотрудников.

Внимание! Следует подчеркнуть, что слово "категория", используемое в рассматриваемом здесь смысле используется как вспомогательный технический термин данной программы, вообще говоря, никак не связанный с традиционно использовавшимися в данных статистической документации "категориями рабочих и служащих".

В данной программе все, что связано с понятием категории, целиком определяется пользователем путем заполнения справочника категорий. В нем стандартно предусмотрено до 99 видов категорий. Код каждой строки в справочнике должен быть уникальным.

Пользователь имеет возможность корректировать содержание справочника, добавлять новые строки и удалять существующие, неактуальные строки.


Профессии

В справочнике "Профессии" описываются основные профессии, которыми владеют сотрудники предприятия. Доступ к нему обеспечивается из одноименного пункта раздела "Справочники" Главного меню.

Справочник служит для ввода сведений об основной профессии в кадровые карточки сотрудников. Классификация профессий определяется пользователем программы самостоятельно и может основываться:

· на едином тарифно-квалификационном справочнике работ и профессий;
· на названии штатных единиц согласно штатному расписанию предприятия;
· на специальностях и квалификациях, полученных по образованию;
· на характере работы, выполняемой на каждом из рабочих мест.

При формировании отчетов и документов профессия может также служить критерием отбора сотрудников из общего списка и использоваться в выражении фильтра.

Пользователь имеет возможность корректировать содержание справочника, добавлять новые и удалять существующие, неактуальные строки.


Справочники ГНИ (МНС)

Справочники ГНИ (ИМНС) предназначены для ввода сведений об адресах сотрудников в кадровых карточках и о документах, удостоверяющих личность, и включают следующий набор справочников:

· справочник документов, удостоверяющих личность;
· справочник элементов адреса (КЛАДР);
· справочник кодов регионов РФ;
· справочник стран мира (объединенный классификатор стран мира – ОКСМ).

Для их вызова используются пункты "Документы", "Коды регионов РФ", "Элементы адреса" и "Страны" подраздела "Справочники ГНИ (МНС)" раздела "Справочники" Главного меню при условии, что текущий компьютер подключен к дополнительной базе данных ait_hr_gni для хранения общероссийского классификатора адресов (КЛАДР). Подключение справочников ГНИ производится системным администратором в соответствии с инструкцией, имеющейся в документации к программному модулю "Конфигурация".

Классификатор адресов Российской Федерации (КЛАДР) позволяет заполнять фактические адреса места жительства сотрудников, являющихся гражданами РФ, в соответствии с требованиями ГНИ (ИМНС) при условии, что он установлен на текущем компьютере. Классификатор адресов включает в себя следующие справочники:

· kladr.dbf – справочник областей;
· street.dbf – справочник улиц;
· doma.dbf – справочник домов;
· socrbase.dbf – справочник сокращений элементов адреса и названий улиц.


Документы

Справочник документов применяется для ввода в кадровые карточки сведений о документах, удостоверяющих личность. Для его вызова используется пункт "Документы" подраздела "Справочники ГНИ (МНС)" раздела "Справочники" Главного меню.

Справочник (рис. 1) содержит список кодов и наименований документов, удостоверяющих личность при предъявлении в официальные органы. В качестве таких документов можно использовать паспорт гражданина РФ, свидетельство о рождении, воинский билет и т.п.

Рис. 1

Помимо этих данных, справочник содержит коды документов в кодировке ГНС (государственной налоговой службы). Поэтому не рекомендуется без особой необходимости изменять содержимое данного справочника.


Элементы адреса

Справочник элементов адресов ГНИ (ИМНС) предназначен для ввода в кадровые карточки сведений об адресах сотрудников.

Он открывается с помощью пункта "Элементы адреса" подраздела "Справочники ГНИ (МНС)" раздела "Справочники" Главного меню при условии, что текущий компьютер подключен к дополнительной базе данных ait_hr_gni для хранения общероссийского классификатора адресов (КЛАДР). Подключение справочников ГНИ производится системным администратором в соответствии с инструкцией, имеющейся в документации к программному модулю “АиТ:\Конфигурация".

Справочник содержит список сокращений элементов адреса. Они используются в кадровых карточках, когда требуется ввести адрес сотрудника в соответствии с требованиями, предъявляемыми ГНИ (ИМНС).


Коды регионов РФ

Справочник "Коды регионов РФ" (рис. 1), как и другие справочники ГНИ (МНС), используется для заполнения адресов сотрудников в кадровых карточках в соответствии с требованиями, предъявляемыми ГНИ (ИМНС). Справочник содержит список кодов и наименований регионов Российской Федерации. Для его вызова используется пункт "Коды регионов РФ" подраздела "Справочники ГНИ (МНС)" раздела "Справочники" Главного меню.

Рис. 1

Данные справочника могут быть отсортированы по любому столбцу. Сортировка данных в столбце выполняется двойным щелчком мыши на названии столбца.


Страны

Справочник стран мира (рис. 1) вызывается из пункта "Страны" подраздела "Справочники ГНИ (МНС)" раздела "Справочники" Главного меню.

Справочник сформирован на основании Объединенного классификатора стран мира (ОКСМ) и используется для ввода кода страны при заполнении адресных данных сотрудника, являющегося нерезидентом.

Рис. 1

Данные справочника могут быть отсортированы по коду или названию страны. Сортировка данных в столбце выполняется двойным щелчком мыши на названии столбца.


Трудовой стаж

Справочник (рис. 1) предназначен для классификации видов трудового стажа сотрудника. Вызов справочника осуществляется из пункта "Трудовой стаж" раздела "Справочники" Главного меню.

Данные справочника используются при заполнении сведений о персональном стаже в кадровой карточке сотрудника. Кадровая карточка может содержать сведения о нескольких видах стажа одновременно.

Работа со справочником выполняется стандартным способом. Пользователь может корректировать содержание справочника, добавлять новые и удалять существующие, неактуальные строки.

Рис. 1

Справочник на экране представлен в виде таблицы, каждая строка которой содержит сведения об одном виде стажа, который характеризуется уникальным кодом, позволяющим идентифицировать один вид стажа от другого. Справочник включает следующие колонки:

· Код – уникальный, неповторяющийся код стажа;
· Вид стажа – произвольное название стажа, задаваемое пользователем вручную и характеризующее вид стажа;
· Коэффициент – коэффициент, используемый при расчете общей величины стажа. Например, год службы в армии в специальных войсках засчитывается за два года. В этом случае при расчете специального стажа, коэффициент будет равен 2;
· Отношение к непрерывному стажу – параметр заполняется с помощью выпадающего списка (входит в непрерывный стаж; не прерывает стаж, но и не входит в него; не входит в непрерывный стаж). Он определяет, нужно ли данный вид стажа включать в непрерывный стаж и не прерывает ли он непрерывный стаж;
· Дни ПОСЛЕ, прерыв. стаж – указывается максимальная величина в днях временного интервала, прошедшего после окончания интервала стажа, в течение которого стаж считается непрерывным. В частности, он составляет 90 дней – после окончания обучения в ВУЗе, 60 дней – после переезда из районов Крайнего Севера, и 21 день – в большинстве других случаев. Этот параметр можно указать в справочнике только для видов общего стажа, кроме тех, которые не входят и не имеют отношения к непрерывному стажу.
· Входимость в страховой – установка флага показывает, что данный вид стажа войдет в страховой стаж, величина которого в годах определяет процент оплаты больничного листа. На основании данных этого столбца происходит подсчет страхового стажа.

Внимание. В страховой стаж для определения размеров пособий по временной нетрудоспособности, по беременности и родам согласно Федеральному закону от 29.12.2006 N 255-ФЗ включаются периоды работы, указанные в приказе от 6 февраля 2007 г. N 91 "Об утверждении правил подсчета и подтверждения страхового стажа".


Виды больничных

В модуле "АиТ:\Кадровый учёт" информация о видах больничных берется из справочника видов больничных. Вызов справочника осуществляется из пункта "Виды больничных" раздела "Справочники". В модуле "АиТ:\Зарплата" имеется аналогичный справочник, данные которого используются для расчета пособий по нетрудоспособности.

Доступ к справочнику

В версии "Проф" режим работы со справочником (отсутствие доступа, просмотр или редактирование) зависит от прав доступа пользователя, которые задаются системным администратором в программном модуле "АиТ:\Конфигурация" в окне "Редактирование списка ролей" в строке Доступ к режиму "Справочник видов больничных". Вызов окна осуществляется с помощью пункта Режим и Роли.

Рис .1

Назначение и описание справочника

Справочник "Виды больничных" используется для классификации видов больничных листов, на основании которых на закладке "Больничные" кадровой карточки формируются сведения по полученным сотрудниками больничным листам. Справочник на экране представлен в виде двух таблиц.

В верхней таблице отображается список видов больничных листов. Сведения по каждому виду больничного приводятся на отдельной строке. Ввод новой строки в таблицы выполняется нажатием на кнопку "Добавить" Added . Для каждого больничного указывается его уникальный код, название, количество дней, которые подлежат оплате.

При оформлении больничного листа по факту нетрудоспособности самого работника поле "Уход за больным" – заполнять не нужно. Если больничный лист выписывается по уходу за взрослым членом семьи или ребенком, находящимся на амбулаторном лечении, данное поле заполняется из выпадающего списка. Если больничный оплачивается полностью за счет ФСС России, то необходимо установить флаг.

В нижней таблице для каждого выделенного вида больничного указываются особые условия для его начисления в зависимости от величины страхового стажа".

Рис. 2

В дистрибутиве программы справочник поставляется в настроенном виде в соответствии с требованиями Российского законодательства. Настройка нижней таблицы необходима для расчета оплаты по больничному листу в модуле "АиТ:\Зарплата". Размер пособия по временной нетрудоспособности зависит от величины страхового стажа (до 6 мес., до 5 лет, от 5 до 8 лет, свыше 8 лет).

Для конкретного вида больничного листа, описанного в верхней таблице, количество строк в нижней таблице зависит от вида лечения и от размера оплаты различных дней болезни. Вид лечения задается в столбце "Лечение". Для каждого вида лечения (амбулаторно, стационарно или не важно, т.е. оплата пособия не зависит от вида лечения) заполняется отдельная строка таблицы. Если оплата зависит от продолжительности болезни, то для каждого интервала времени используется отдельная строка. Например, для больничного по уходу за членом семьи при амбулаторном лечении (см. рис. 2) в таблице имеется две строчки. Первая для оплаты пособия при продолжительности болезни от 1 дня до 10 дней, а вторая строка – от 11 до 120 дней. Если все дни болезни оплачиваются одинаково, то достаточно одной строчки.

В соответствии с законом № 255-ФЗ периоды работы и процент оплаты для каждого периода работы указаны в столбцах с четвертого по одиннадцатый. В таблице для каждого периода страхового стажа нужно указать способ оплаты: из МРОТ или в процентах от начисленной суммы. Если сумма оплаты по больничному берется из МРОТ, то в соответствующей строке в колонке "из МРОТ" нужно установить флаг FlagYes , если флаг снят FlagNo , то больничный оплачивается на основании начисленной за год суммы зарплаты, а процент указывается в соседнем столбце.


Национальности

Справочник "Национальности" (рис. 1) служит для ввода всех национальностей сотрудников, работающих на текущем предприятии. Доступ к справочнику осуществляется из одноименного пункта раздела "Справочники" Главного меню.

В соответствии с предоставленными правами пользователь имеет возможность просматривать и/или корректировать содержание справочника, добавлять новые строки и удалять ненужные строки. В каждой строке справочника указывается код и национальность.

Внимание. Код каждой национальности в справочнике должен быть уникальным.

Рис. 1

Данные справочника используются для ввода национальности в поле "Национальность" на закладке "Паспорт" кадровой карточки, а также могут выступать в качестве признака для выборки сотрудников из общего списка при формировании отчетов и документов.


Степени родства

Справочник "Степени родства" предназначен для перечисления членов семьи сотрудника и описания родственных отношений между ними и вызывается из одноименного пункта раздела "Справочники" Главного меню.

Он служит для ввода сведений, характеризующих степень родства членов семьи, в таблицу “Семья” кадровой карточки сотрудника.

Пользователь имеет возможность корректировать содержание справочника, добавлять новые и удалять существующие, ненужные строки. Код каждой строки в справочнике должен быть уникальным.


Образование

В справочник "Образование" заносятся коды и наименования всех возможных видов образования. Доступ к данным справочника осуществляется с помощью одноименного пункта раздела "Справочники" Главного меню.

Справочник используется для ввода сведений о типе образования сотрудника в кадровую карточку сотрудника.

В дистрибутиве программы справочник поставляется в уже настроенном виде, однако пользователь имеет возможность корректировать содержание справочника, добавлять новые и удалять существующие, неактуальные строки. Код каждой строки в справочнике должен быть уникальным.


Иностранные языки

Справочник иностранных языков содержит коды и наименования иностранных языков. Степень владения сотрудника иностранным языком может быть указана в их кадровой карточке. Знание иностранных языков может быть также использовано в качестве квалификационного требования при подборе сотрудника на соответствующую должность.

Доступ к справочнику иностранных языков выполняется из одноименного пункта раздела "Справочники" Главного меню.

Пользователь имеет возможность корректировать содержание справочника, добавлять новые и удалять существующие, неактуальные строки. Код каждой строки в справочнике должен быть уникальным.


Документы-основания

В справочнике документов - оснований записываются документы, являющиеся основанием для издания приказа (личное заявление, указание руководства, график отпусков и т.д.), утверждения графика отпусков и др. документов (рис. 1).

Для вызова справочника используется пункт "Документы-основания" раздела "Справочники" Главного меню.

Рис. 1


Надбавки за выслугу лет

Данный справочник (рис. 1) предназначен для ввода сведений по выслуге лет (непрерывному стажу), дающей работнику право на получение пенсии, повышение заработной платы, предоставление других льгот.

Вызов справочника выполняется с помощью пункта "Надбавок за выслугу лет" раздела "Справочники" Главного меню.

Рис. 1

Справочник доступен для свободной настройки и редактирования пользователем. Надбавки за выслугу лет зависят от номера шкалы, задаваемого в верхнем поле "Номер шкалы", а для конкретного номера шкалы от количества лет стажа, который задается минимальным и максимальным значениями. При смене номера шкалы изменяется содержимое таблицы справочника. Справочник дает возможность использовать неограниченное количество шкал по выслуге лет.

Заполнение таблицы справочника производится стандартным способом, сначала добавляется пустая строка, а затем необходимые данные. В первую и во вторую колонки таблицы вводится количество лет стажа, задающее период, за который производится оплата за выслугу в процентах. Начальное и конечное значение стажа, исчисляемого в годах, не должны пересекаться. При неверном заполнении справочника выдается предупреждение. В колонку "Процент" вводится значение процента, на основании которого рассчитывается сумма, выплачиваемая за выслугу лет.


Северные надбавки

Северные надбавки положены лицам, проработавшим на севере, а процент начисления зависит от количества отработанных на севере лет. Северный стаж относится специальному трудовому стажу, когда трудовая или иная общественно полезная деятельность происходит в специфических условиях (например, в горячих цехах, в местностях с суровыми климатическими условиями и др.).

Вызов справочника выполняется с помощью пункта "Северные надбавки" раздела "Справочники" Главного меню.

Рис .1

Справочник северных надбавок (рис .1) настраивается аналогично справочнику надбавок за выслугу лет. При неверном заполнении справочника выдается предупреждение. Надбавки назначаются из режима "Ведение приказов" и передаются в модуль "АиТ:\Зарплата", в режим "Начисление по журналам".


Шкалы надбавок

Справочник шкал надбавок (рис .1) предназначен для задания значений шкал надбавок и открывается с помощью пункта "Шкалы надбавок" раздела "Справочники" Главного меню.

Рис .1

Номер шкалы указывается в верхнем поле "№ шкалы". Увеличение или уменьшение номера шкалы на единицу выполняется кнопками [image] . Каждая шкала характеризуется номером класса и величиной надбавки. Надбавку можно задавать двумя способами: непосредственно величиной денежной суммы или величиной процента к окладу, что зависит от установки переключателя.


Виды надбавок

Справочник видов надбавок (рис. 1) позволяет ввести перечень доплат и надбавок с указанием их названия, вида оплаты и величины, которые устанавливаются на текущем предприятии. Доступ к данным справочника выполняется с помощью пункта "Виды надбавок" раздела "Справочники" Главного меню.

Рис. 1

В справочнике могут быть перечислены виды надбавок компенсирующего характера при выполнении работ в условиях, отличающихся от нормальных (ст. 149 ТК РФ), выплачиваемые:

· за тяжелые, вредные или опасные работы;
· за работу в ночное время;
· в выходные и праздничные нерабочие дни;
· за выполнение работ различной квалификации (ст. 150 ТК РФ);
· за совмещение профессий (ст. 151 ТК РФ).

К надбавкам, которые носят стимулирующий характер, относятся:

· надбавки за классность;
· профессионализм;
· ученую степень;
· знание иностранных языков;
· высокое качество;
· напряженность и интенсивность труда;
· другие различные достижения в работе.

Перечень надбавок за выслугу лет (непрерывный стаж) и северные надбавки (за работу в местностях с особыми климатическими условиями в условиях Крайнего Севера) приводятся в отдельных справочниках.

Надбавки в программе рассчитывают двумя способами:

· в виде утвержденного процента к месячной ставке (окладу) работника по основной должности;
· в виде фиксированной суммы (абсолютной величины).

В этом справочнике также должны быть перечислены надбавки для проведения приказов:

· о классности – добавление надбавки за классность водителя;
· о замещении – добавление надбавки за замещение временно отсутствующего сотрудника, находящегося в отпуске, в командировке и т.п.;
· о надбавке – указываются виды надбавок, используемых в приказе о начислении надбавки.

Порядок заполнения полей таблицы

· Наименование надбавки – данные в поле вводятся с клавиатуры, поле является обязательным для заполнения и его значение должно быть уникальным, т.е. наименования надбавок не должны повторяться.
· Вид надбавки – поле заполняется только для надбавки за классность. В этом случае из выпадающего списка проставляется значение "Надбавка за классность водителю".
· Вид оплаты – поле заполняется справочника видов оплаты, поле может быть пустым.
· N шкалы – ввод происходит из справочника "Шкалы надбавок", разрешается поле не заполнять.
· Тип расчета – указывается способ расчета надбавки: в виде назначения фиксированной денежной суммы или процента от должностного оклада. Значение в поле проставляется автоматически после заполнения поля "№ шкалы".
· Комментарий – текст в поле вводится по усмотрению пользователя и используется для пояснения и уточнения смысла надбавки.


Надбавки и отпуска за стаж

Справочник надбавок и отпусков за стаж (рис. 1) используется только для работников министерства нефтяной и газовой промышленности (МНГП). Вызов справочника выполняется с помощью пункта "Надбавки и отпуска за стаж" раздела "Справочники" Главного меню.

Справочник предназначен для ввода процента надбавки к зарплате и количества дней дополнительного отпуска, которые предоставляются в зависимости от имеющегося стажа сотрудника и номера шкалы. Заданная в справочнике величина надбавки выплачивается вместе с отпускными за очередной ежегодный оплачиваемый отпуск.

Рис .1

Величина надбавки также зависят от номера шкалы отпуска, количество шкал неограниченно. Каждая шкала характеризуется уникальным номером и необязательным наименованием. Номер шкалы указывается в верхнем поле "№ шкалы". Заполнение поля выполняется кнопками [image] .

На каждой строке таблицы справочника для заданного номера шкалы задается:

· период в годах, от минимального значения до максимального значения;
· величина надбавки в процентах;
· количество дней отпуска, предоставляемых за стаж по данной ступени шкалы отпуска.

Даты должны быть непрерывны.


Трудовые договора

Справочник трудовых договоров (см. рис. 1) содержит перечень договоров, используемых на текущем предприятии. Вызов справочника происходит с помощью пункта "Трудовые договора" раздела "Справочники" Главного меню. Данные справочника используются при оформлении сотрудника на работу (заключение трудового договора), при его переводе (изменения в трудовом договоре), а также при расторжении трудового договора в связи с его увольнением.

Договора регулируют трудовые отношения между работниками и работодателями в процессе трудовой деятельности работника на предприятии. Трудовой договор заключается при зачислении сотрудника в штат в соответствии со штатным расписанием. В этом случае отношения, связанные с выполнением работником трудовых функций, регулируются трудовым законодательством.

Гражданско-правовой договор (договор подряда, договор возмездного оказания услуг, договор на выполнение научно-исследовательских работ) заключается с работником, принимаемым на внештатную должность. Отношения, вытекающие из гражданско-правовых договоров, регулируются гражданским законодательством.

Формирование справочника

Ввод новой строки в справочник производится кнопкой "Добавить" Added . Справочник трудовых договоров содержит три колонки, в которых соответственно указывается код, наименование и тип договора. Первые две колонки являются редактируемыми.

Рис. 1

Колонка "Тип договора" заполняется из выпадающего списка, который формируется программой и редактированию пользователем не подлежит. Список включает в себя следующие строки (рис. 1):

· Трудовой договор;
· Договор гражданско-правового характера;
· Спец. договор.


Проверка на дату

Настраиваемый справочник "Проверка на дату" (рис. 1) позволяет осуществить проверку наступления какого-либо события, введенного пользователем в справочник.

Вызов справочника выполняется из пункта "Проверка на дату" раздела "Справочники" Главного меню, в результате открывается окно "Настройка проверки на дату".

Рис. 1

Для вставки в справочник нового события для проверки следует в окне "Настройка проверки на дату" нажать кнопку Added и заполнить новую добавленную строку необходимыми сведениями:

· в поле "Текст sql" ввести название таблицы базы данных и имя поля, в котором хранится нужная дата (например, в const.data_r хранятся даты рождения сотрудников). Имя таблицы отделяется от имени поля точкой;
· в поле "Комментарий" можно указать текст, поясняющий назначение события;
· из выпадающего списка поля "День недели" выбрать нужный день недели, в который должно произойти проверяемое событие, или значение "все дни";
· в поле "Дней до" можно указать, за сколько дней до начала наступления события следует о нем сообщать;
· установка флага "Проверять после" означает, что сообщение о событии будет появляться только после его наступления, при этом игнорируется значение, стоящее в поле "Дней до";
· флаг "Не учитывать год" полезен при работе с событиями, год наступления которых не играет роли.

Для того чтобы указанное событие могло быть использовано для проверки, необходимо сохранить все внесенные изменения. После этого можно произвести проверку на наступление событий, сохраненных в справочнике, в окне "Проверка на наступление даты", которое вызывается из пункта "Проверка на дату" раздела "Сотрудники" Главного меню.

Если установлен флаг "Показывать полную иерархию подразделений", то в окне "Проверка на наступление даты" в столбце "Подразделение" будет указано подразделение с учетом иерархии всех филиалов, которым оно подчиняется.


Аттестации

Под аттестацией персонала понимаются кадровые мероприятия, призванные оценить соответствие профессиональных качеств и потенциала личности требованиям выполняемой деятельности (занимаемой должности). Аттестация проводится с целью рациональной расстановки кадров и их эффективного использования.

Оценка персонала дает возможность изучить степень подготовленности работника к выполнению именно того вида деятельности, которым он занимается, а также выявить уровень его личностных возможностей для оценки перспектив роста. По результатам аттестации обычно принимается решение, изменяющее или сохраняющее аттестуемому сотруднику зарплату или должность, которую он занимает.

Аттестации могут быть плановые, предусмотренные для отдельных видов должностей и внеплановые, периодические (проводимые через определенные промежутки времени) и непериодические.

Аттестации могут быть регламентированы по различным показателям, позволяющим достаточно полно охарактеризовать параметры этой процедуры. Для проведения аттестации работников в программе предусмотрено четыре различных справочника:

· Типы аттестации;
· Методы оценки;
· Предметы;
· Результаты аттестации.

Данные из первых трех справочников используются на этапе назначения аттестации сотруднику. Четвертый справочник нужен на заключительном этапе для оценки результатов проведения аттестации.


Типы аттестации

Каждое предприятие для определения квалификации и деловых качеств работника может использовать различные виды аттестаций, которые определяют их назначение. Аттестации могут проводиться, например, по результатам окончания испытательного срока или с целью перевода работника на новую должность или на более высокую оплату труда и т.п.

Используемые на данном предприятии конкретные виды аттестаций, относящиеся к определенному программой типу, могут быть зарегистрированы в справочнике (рис. 1), вызов которого выполняется командой Справочники и Аттестации и Типы аттестаций.

Рис. 1

Программно зарезервировано четыре типа аттестации: очередная, при переводе, повторная, по испытательному сроку. Пользователь не может изменить тип аттестации. Для каждого типа аттестации в справочнике можно задать несколько видов аттестации, каждый из которых характеризуется уникальным кодом, наименованием, а также интервалом проведения аттестации, измеряемым в месяцах, и допустимой задержкой в днях. Все параметры, кроме типа заполняются пользователем вручную, по своему усмотрению.


Методы оценки

Каждая проводимая аттестация может характеризоваться не только своим типом, но и методом, с помощью которого осуществляется деловая оценка персонала. Методы, используемые на предприятии для проведения аттестаций, перечисляются в настраиваемом справочнике "Методы оценки" (рис. 1). Вызов справочника происходит из пункта меню Справочники и Аттестации и Методы оценки.

Рис. 1

Аттестация может проходить в форме экзамена, собеседования, тестирования, проведение предварительной оценки сотрудника со стороны его внешнего окружения, проведение оценочной беседы сотрудника с руководителем или аттестационной комиссией и др. также вышестоящий руководитель может подготовить экспертное заключения и передать его в аттестационную комиссию или службу управления персоналом.

Метод оценки характеризуется двумя параметрами: уникальным кодом и наименованием, задаваемыми пользователем вручную.


Предметы

Справочник "Предметы" предназначен, для сохранения названий предметов (например, техника безопасности), по которым проводится аттестация работника. Кроме этого, оценивать степень профессиональной подготовленности работника к выполнению определенного вида работы или своих должностных обязанностей, можно не только по предметам, но и по каким-либо другим показателям, требованиям, критериям, которые также отражаются в справочнике.

Все предметы, по которым производится оценка деятельности сотрудника, перечисляются в справочнике (рис. 1), доступ к которому обеспечивает команда Справочники и Аттестации и Предметы. Аттестация также может назначаться по одному или нескольким предметам.

Рис. 1

Справочник "Предметы" на экране отображается в виде таблицы и имеет фиксированный набор столбцов, заполняемых пользователем:

· Код – уникальный код, позволяющий идентифицировать вид оценки деятельности работника;
· Наименование – название предмета аттестации или любого критерия, по которому оценивается степень эффективности выполнения работником своих должностных обязанностей;
· Метод оценки – метод оценки, ввод в поле происходит из выпадающего списка, который открывается щелчком мыши по нему. Список содержит перечень методов оценки, введенных пользователем в справочник "Методы оценки";
· Тип оценки – тип оценки, может принимать одно их двух значений (зачетный и в баллах), и заполняется из выпадающего списка;
· Макс. балл – максимальный балл, который получен пользователем по результатам аттестации, если для выбранного предмета задана оценка в баллах. Если выбран зачетный тип оценки, то поле недоступно для редактирования.


Результаты аттестации

Аттестация является одним из инструментов, позволяющих предприятию произвести оптимальную расстановку кадров, которая требуется для осуществления бизнес процессов. По результатам аттестации работнику выставляется оценка, а в случае успешной аттестации работник может быть повышен.

Для задания оценок аттестаций, введенных пользователем, предназначен справочник (рис. 1), доступ к которому производится из пункта меню Справочники и Аттестации и Результаты аттестации.

Рис. 1

Каждая оценка результатов аттестации характеризуется двумя показателями: уникальным кодом и наименованием оценки, которые вводятся пользователем самостоятельно в данный справочник. В этом справочнике необходимо предусмотреть наименования для двух типов оценок: зачетных и бальных. Зачетные оценки имеют два значения "Зачет" (успешная аттестация) или "Незачет" (неудачная аттестация). Бальный тип оценок характеризуются шкалой целочисленных значений. Каждому значению соответствует свое наименование, например, 5 баллов – отлично, 4 балла – хорошо и т.д.

Для работы с настраиваемым справочником доступны функции добавления, удаления, импорта, экспорта, сохранения, реализация которых выполняется кнопками дополнительной панели инструментов.

Результат проведенной аттестации сотрудника по одному предмету могут быть зафиксированы в окне "Ведение аттестаций" на закладке "Аттестации". Аттестация также может назначаться по нескольким предметам. В этом случае результаты вносятся либо в кадровой карточке на закладке "Аттестации", либо в окне "Результаты аттестации".


Производственные справочники

Производственные справочники содержат сведения, характеризующие деятельность и условия работы предприятия. Производственные справочники входят в состав стандартных справочников и создаются программой автоматически.

К производственным справочникам относятся следующие справочники, вызываемые с помощью одноименных пунктов раздела "Штатное расписание" Главного меню:

· Должности
· Условия труда
· Категории оплаты
· Обязанности
· Плановые графики
· Тарифные ставки
· Виды оплаты
· Территории
· Виды отпусков
· Праздничные дни


Должности

Справочник должностей (рис .1) служит для облегчения ввода должностей по штатному расписанию в кадровые карточки сотрудников и описания штатных единиц. Кроме того, по кодам должностей можно производить выборку сотрудников из общего списка для формирования отчетов и документов.

Справочник вызывается из одноименного пункта раздела "Штатное расписание" Главного меню. Пользователь имеет возможность корректировать содержание справочника, добавлять новые и удалять существующие неактуальные строки, используя кнопки дополнительной панели инструментов.

Рис. 1

Данные справочника применяются при создании приказов о переводе или приеме. Справочник содержит следующие колонки:

· Код – уникальный код для конкретной должности. Код берется из Общероссийского классификатора профессий рабочих, должностей служащих и тарифных разрядов (ОКПДТР);
· Название – краткое название должности;
· Полное наименование – полное наименование должности (до 255 знаков), может быть использовано при создании отчетов по персональной карточке, приказам или штатному расписанию;
· Категория – категория, которую можно задать для каждой должности, если категория не задана, то проставляется значение "без категории";
· архив – это поле позволяет не удалять не используемые должности из справочника, а просто установить флаг FlagYes. Если должность в данный момент используется, флаг следует снять FlagNo ;

Внимание. Колонки "Группа.Уровень" и "Базовый оклад" присутствуют в справочнике, если в программе включен режим учета профессионально-квалификационных групп.

· Группа.Уровень – группа и уровень профессионально-квалификационной группы, привязанной к должности;
· Базовый оклад – базовый оклад, соответствующий выбранной группе и уровню.


Условия труда

Доступ к справочнику "Условия труда" осуществляется из одноименного пункта раздела "Штатное расписание" Главного меню.

В этом справочнике следует перечислить те условия труда на предприятии, которые пользователь считает необходимым указать как характеристику отдельной штатной единицы, закрепленной в штатном расписании.

На основании данных справочника рассчитываются надбавки к зарплате в тех случаях, когда условия труда отклоняются от нормальных условий. Системы доплат и надбавок устанавливаются каждым предприятием самостоятельно, но они не должны быть ниже минимальных размеров доплат, установленных законодательно.

Пользователь имеет возможность корректировать содержание данного справочника, добавлять новые и удалять существующие, неактуальные строки, используя кнопки дополнительной панели инструментов.

Справочник "Условия труда" имеет простую структуру и содержит три столбца. В первом столбце указывается код, который для каждой строки справочника должен быть уникальным, во втором столбце указывается наименование условия труда, а в последнем столбце его код в соответствии с Общероссийским классификатором должностей служащих и профессий рабочих (ОКДПТР).


Категории оплаты

Справочник (рис. 1) вызывается из пункта "Категории оплаты" раздела "Штатное расписание" Главного меню.

Справочник категорий оплаты служит для группировки имеющихся на предприятии штатных единиц по верхнему и нижнему пределу оплаты труда ("вилке оклада") и расчета планируемого фонда оплаты труда по штатному расписанию. В справочнике указываются наименования категорий оплаты, а также минимальная, максимальная и рекомендованная величина оклада для каждой категории. В столбце "Наименование" перечисляются все должности по штатному расписанию текущего предприятия. Наименование в каждой строке в справочнике должно быть уникальным.

На основании данных этого справочника заполняется поле "Категория оплаты" в карточках штатных единиц. Значение рекомендуемого оклада из справочника попадает в поле "Оклад / тарифная ставка" карточки штатной единицы. В этом случае при изменении рекомендуемого оклада в данном справочнике автоматически изменяется значение оклада в соответствующей карточке штатной единицы.

Категория оплаты может иметь ссылки на разряд по тарифной сетке. В этом случае поля ввода окладов в данной строке справочника недоступны для редактирования, а их значения устанавливаются на основании величины оплаты по выбранному разряду тарифной сетки. Щелчок правой кнопкой мыши на поле "Мин. ступ" ("Макс. ступ" или "Рек. ступ") открывает выпадающий список с двумя столбцами. В первом столбце сначала указывается номер тарифной сетки, для каждого номера сетки (показывается слева в первом столбце) перечисляются номера разрядов (справа в первом столбце) и размер оплаты (второй столбец).

Рис. 1

Если изменились тарифные ставки, можно пересчитать соответствующие суммы категорий оплаты в соответствии с суммами по тарифным ставкам, нажав на кнопку "Рассчитать" DopSigma дополнительной панели инструментов. При этом на экран выдается запрос на подтверждение пересчета.

Пользователь имеет возможность корректировать содержание данного справочника, добавлять новые и удалять ненужные строки, используя кнопки дополнительной панели инструментов.


Должностные обязанности

Справочник должностных обязанностей используется для составления должностных инструкций по штатным единицам и содержит список основных должностных обязанностей. Доступ к справочнику происходит из пункта "Обязанности" раздела "Штатное расписание" Главного меню.

Окно справочника (рис. 1) состоит из двух панелей:

· на верхней панели – содержится общий список всех обязанностей или видов работ, которые существуют на данном предприятии;
· на нижней панели – расположен детальный список обязанностей для должности, указанной в поле ввода. Выбор конкретной должности происходит с использованием выпадающего списка, который открывается кнопкой [image] и содержит полный список должностей, перечисленных в справочнике должностей. При смене должности появляется детальный список обязанностей, соответствующий этой должности.

Рис. 1

Поиск и отображение обязанностей в общем списке

Предусмотрена возможность поиска должностных обязанностей в общем списке (рис. 2). При вводе текста в строку поиск происходит автоматически. Если при этом нажать кнопку "Отобрать", то в списке останутся только обязанности, в которых имеется введенная строка поиска. Для отображения всего списка полностью воспользуйтесь кнопкой "Все".

Рис. 2

Добавление и удаление обязанностей из детального списка

Каждая из обязанностей может быть приписана одной или нескольким определенным должностям. Внести обязанность, выделенную в общем списке, в детальный список для выбранной должности можно, нажав кнопку [image] . В список будет вставлена та обязанность, которая в данный момент выделена в верхнем общем списке. Для удаления из детального списка выделенной обязанности, воспользуйтесь кнопкой [image] .


Плановые графики

Справочник "Плановые графики" (рис. 1) вызывается из одноименного пункта раздела "Штатное расписание" Главного меню.

Рис. 1

Справочник поставляется пользователю в готовом виде и содержит описание стандартных графиков работ, которые пользователь может указать в кадровой карточке сотрудника или поставить в соответствие каждой штатной единице. Для каждого графика указывается наименование и уникальный код.

В справочнике имеется два специальных графика с кодами С7 (семидневка) и С6 (шестидневка), они являются служебными и служат для расчета отпусков и компенсаций за неиспользованные отпуска.


Тарифные ставки

Справочник (рис. 1) вызывается из пункта "Тарифные ставки" раздела "Штатное расписание" Главного меню программы.

Внимание. Если на предприятии установлен режим учета профессионально-квалификационных групп, то "Справочник тарифных ставок" будет переименован в "Справочник профессионально-квалификационных групп".

В справочник вводится информация об имеющихся ставках оплаты труда сотрудников по тарифным сеткам. В частности, это может быть единая тарифная сетка оплаты работников бюджетной сферы.

Справочник тарифных ставок используется для установки и массовой корректировки должностных окладов сотрудников и единиц штатного расписания в соответствии с принятой на предприятии (в ведомстве) сеткой разрядов по оплате.

Рис. 1

Справочник содержит две панели:

· на левой панели представлен список тарифных сеток. Каждая сетка имеет свой номер и наименование;
· правая панель справочника содержит список разрядов текущей сетки (поле "Номер"). Суммы оплаты для разрядов тарифной сетки могут вводиться вручную или рассчитываться по стартовой величине оплаты и коэффициенту для разряда.

Назначение кнопок дополнительной панели инструментов

Добавить Added

Добавляет в справочник новую тарифную сетку (см. ниже) или новый разряд (см. ниже) в сетку, если курсор установлен на левой панели (см. рис .1).

Свойства сетки

Кнопка открывает окно "Свойства сетки", предназначенное для просмотра и редактирования свойств имеющихся в справочнике тарифных сеток. При этом курсор должен быть установлен на сетке, чьи свойства требуется отредактировать.

Копировать

Используется для создания зависимой тарифной сетки. Курсор необходимо установить на тарифную сетку, для которой создается зависимая сетка.

Изменить суммы ставок

При изменении тарифных ставок в справочнике кнопка позволяет:

· пересчитать значения зависимых сеток;
· заменить суммы по сеткам в категориях оплаты;
· заменить суммы окладов/ставок в кадровых карточках.

Добавление новой тарифной сетки

Пользователь имеет возможность добавлять в справочник новые тарифные сетки и устанавливать их свойства. Для этого необходимо на правой панели (рис. 1) в списке тарифных сеток установить курсор на одну из имеющихся строк и нажать на кнопку "Добавить" Added дополнительной панели инструментов. Открывается окно "Новая тарифная сетка" (рис. 2), его внешний вид и набор полей полностью совпадает с окном "Свойства сетки".

Рис. 2

В окне (рис. 2) номер сетки проставляется автоматически, наименование вводится вручную. После нажатия на кнопку "ОК" окно закрывается, а в справочнике (рис. 1) появляется новая тарифная сетка с введенными данными.

Добавление разряда в тарифную сетку

Чтобы добавить разряды в текущую тарифную сетку, следует установить курсор в правой панели окна и нажать на кнопку "Добавить" Added на дополнительной панели инструментов. В результате в таблицу добавляется новая строка и в поле "Номер" автоматически проставляется порядковый номер разряда на единицу больший, чем последний из номеров.

В справочнике можно указать сумму оплаты для разрядов тарифной сетки вручную или автоматически. Причем, если автоматический расчет не выполняется, то заполняется только поле "Сумма".

Для автоматического расчета необходимо в окне "Свойства сетки" указать стартовую величину оплаты, а в модуле "АиТ:/Конфигурация" (рис. 3) установить настройку:

· открыть окно "Настройки комплекса";
· в верхнем поле "Модуль" проставить значение Настройки комплекса;
· в списке настроек в разделе "Тарифные ставки" параметру "Рассчитывать тарифную ставку по 1 разряду и коэффициенту" присвоить значение "Да".

Рис. 3

При автоматическом расчете поля (рис. 1) заполняются в приведенном ниже порядке:

· Коэффициент – коэффициент для разряда тарифной сетки, заполняется вручную. После ввода значения курсор должен быть удален из поля, чтобы рассчитанное значение автоматически проставилось в поле "Расч. сумма";
· Расч. сумма – сумма оплаты, рассчитывается автоматически по стартовой величине оплаты и коэффициенту для разряда при наличии соответствующей настройки в модуле "АиТ:/Конфигурация" (рис. 3);
· Сумма – заполняется, если требуется округлить значения расчетной суммы;
· Месячная норма – норма выработки для разряда сетки, колонка отображается для сетки, соответствующей сдельному принципу оплаты. Норма выработки используется в штатном расписании для расчета планируемой месячной оплаты труда сдельщиков.

Сохранение введенных данных без закрытия окна справочника выполняется кнопкой "Сохранить" Save . При сохранении новой тарифной сетки в случае отличия реальных и расчетных сумм оплаты по разрядам выдается предупреждающее сообщение (рис. 4). Если дано согласие на исправление (нажата кнопка "Да"), программа автоматически заполняет колонку "Сумма" данными из колонки "Расч. сумма".

Рис. 4


Профессионально-квалификационные группы

Настройка режима профессионально-квалификационных групп

Понятие "профессиональные квалификационные группы" (ПКГ) введено ст. 144 ТК РФ при определении систем оплаты труда работников государственных и муниципальных учреждений. Профессиональные квалификационные группы представляют собой группы профессий рабочих и должностей служащих, сформированные с учетом сферы деятельности на основе требований к профессиональной подготовке и уровню квалификации, которые необходимы для осуществления соответствующей профессиональной деятельности.

Профессиональные квалификационные группы и критерии отнесения к ним профессий рабочих и должностей служащих утверждаются федеральным органом исполнительной власти, осуществляющим функции по выработке государственной политики и нормативно-правовому регулированию в сфере труда.

Чтобы на текущем предприятии вместо тарифных ставок учитывать профессиональные квалификационные группы необходимо для программы "АиТ:\Кадровый учёт" установить этот режим. Для этого в программе "АиТ:\Конфигурация" в окне "Настройки комплекса" для модуля "Настройки комплекса" в разделе "Внешний вид тарифных сеток" для указанных параметров поставить значение "Да":

· Расчет оклада по персональному коэффициенту;
· Тарифные сетки – это ПКГ.

Внимание. Указанные настройки целесообразно включать вместе.

После включения режима ПКГ справочник тарифных ставок будет переименован в справочник профессионально-квалификационных групп. Кроме этого, в разделе "Штатное расписание" Главного меню вместо пункта "Тарифные сетки" появится пункт "Професс. -квалификац. группы".

Справочник профессионально-квалификационных групп (ПКГ)

Справочник ПКГ (рис. 1) открывается из пункта "Професс. -квалификац. группы" раздела "Штатное расписание" Главного меню.

Рис. 1

В левой половине окна справочника отображаются номера и наименование профессионально-квалификационной группы, в правой половине окна – номер уровня выбранной ПКГ, для каждого уровня проставляется базовый оклад.

Установка режима ПКГ в программе приводит к следующим изменениям в программе:

· в справочнике должностей добавляются новые колонки для привязки к должности группы и уровня, а также для отображения базового оклада, присущего выбранной группе и уровню;
· в карточке штатной единицы на закладке "Состояние" добавлен флаг "По ПКГ", появляются поля для ввода группы и уровня;
· в персональной карточке сотрудника на закладке "Работа" добавлен флаг "По ПКГ", если он установлен, появляются поля для ввода группы, уровня и повышающего коэффициента (коэффициент вводится персонально каждому сотруднику);
· при вводе повышающего коэффициента, оклад в персональной карточке автоматически пересчитывается как произведение базового оклада для уровня ПКГ и повышающего коэффициента;
· при приеме сотрудника с использованием Мастера на прием оклад сотрудника автоматически пересчитывается как произведение базового оклада для уровня ПКГ и повышающего коэффициента, если установлен флаг "По ПКГ".


Зависимые сетки

Программа позволяет создавать зависимые тарифные сетки на базе основных сеток. Сумма оплаты разрядов "зависимых" сеток рассчитывается на базе основной сетки умножением на произвольный коэффициент.

Для создания зависимой тарифной сетки необходимо:

· в списке тарифных сеток установить курсор на основную сетку, на базе которой создается зависимая сетка, и нажать на кнопку "Копировать" [image] на дополнительной панели инструментов;
· в появившемся окне "Новая тарифная сетка" заполнить вручную поле "Наименование" и поле "Форма оплаты" из выпадающего списка;
· поле "Коэффициент расчета" заполняется вручную или по формуле, которая записывается в нижележащем поле;
· если коэффициент необходимо рассчитывать по формуле, то формула для расчета коэффициента вводится в пустое поле. После нажатия на кнопку "Рассчитать" DopSigma дополнительной панели инструментов рассчитанное значение автоматически проставится в поле "Коэффициент расчета";
· в поле "Копировать ставки" установить интервал ставок, которые надо скопировать.

Созданная таким образом сетка не может содержать большее количество разрядов, чем основная сетка. При изменении суммы оплаты основной сетки можно пересчитать суммы оплат всех зависимых сеток.

Разряд по тарифной сетке определяет категории оплаты и суммы оплаты труда сотрудников. При изменении тарифных ставок программа позволяет пересчитать все зависимые значения.


Свойства сетки

Каждая тарифная сетка, имеющая в справочнике тарифные ставок, характеризуется набором атрибутов, которые можно изменить в данном окне "Свойства сетки". Открытие окна производится кнопкой "Свойства сетки" [image] на дополнительной панели инструментов из окна справочника тарифных ставок. В этом случае окно открывается с уже заполненными полями.

В тех случаях, когда окно вызывается кнопкой "Добавить" Added справочника тарифных ставок, оно называется "Новая тарифная сетка". Это окно предназначено для настройки свойств новой сетки, но его набор полей полностью совпадает с окном "Свойства сетки" (рис. 1).

Рис. 1

Окно позволяет настроить свойства тарифной сетки и содержит следующий набор полей для установки параметров сетки:

· Номер сетки – порядковый номер сетки, значение проставляется автоматически при открытии окна "Новая тарифная сетка" и оно на единицу больше имеющегося максимального номера сетки. При необходимости номер сетки можно откорректировать. Для уже созданных сеток поле не редактируется.
· Наименование и Комментарий – заполняются вручную.
· Форма оплаты – выбирается из выпадающего списка.
· Стартовая величина оплаты (для 1 разряда) – значение целесообразно вводить, когда в модуле "АиТ:/Конфигурация" в режиме "Настройки комплекса" задана настройка, разрешающая выполнять автоматический расчет суммы оплаты для разрядов тарифной сетки, т.е. в разделе "Тарифные ставки" для параметра "Рассчитывать тарифную ставку по 1 разряду и коэффициенту" проставлено значение "Да".

Внимание. Если данное поле пустое, автоматический расчет невозможен, т.к. он ведется на основании указанной здесь стартовой величины оплаты.


Изменение суммы ставок

Программа позволяет при изменении значений тарифных ставок в справочнике провести массовую корректировку должностных окладов сотрудников и единиц штатного расписания. Для этого нужно в справочнике тарифных сеток нажать на кнопку [image] "Изменить суммы ставок" дополнительной панели инструментов и в открывшемся окне (рис. 1) выбрать нужный флаг или комбинацию флагов.

Рис. 1

При установке флага "Пересчитать значения зависимых сеток" производится перерасчет зависимых сеток по отношению к измененной родительской сетке.

Флаг "Заменить суммы по сеткам в категориях оплаты" включается, когда требуется пересчитать категории оплаты после изменения ставок.

Установка флага "Заменить суммы окладов/ставок в персональных карточках" позволяет ввести значения сумм в кадровые карточки сотрудников, для которых указаны номер сетки и разряд. Таким образом, для предприятий, назначающих размер оклада или дневной (часовой) ставки в соответствии с нормативной тарифной шкалой (сеткой), программа дает возможность автоматически изменять суммы при изменении данных сетки. Изменение оклада при необходимости записывается в журнал кадровых перемещений сотрудника.

После установки нужных флагов нажмите кнопку "Ok" для изменения окладов. В результате открывается окно "Изменение окладов согласно тарифным сеткам" для назначения даты, с которой расчет оплаты будет производиться по новым измененным окладам. Если дата задана и нажата кнопка "Ok", то программа автоматически выполняет изменение сумм окладов/ставок с указанной даты.

Однако пользователь после изменения тарифных ставок может в случае необходимости отказаться от пересчета категорий оплаты и персональных окладов, нажав на кнопку "Отмена", и выполнить его позже из других режимов. Изменение категории оплаты можно произвести из справочника категорий оплаты, изменение сумм окладов/ставок в кадровых карточках сотрудников – из списка сотрудников кнопкой "Пересчитать оклады по сеткам" [image] , что приводит к открытию описанного выше окна "Изменение окладов согласно тарифным сеткам".


Виды оплаты

Данные справочника видов оплаты используются при создании приказов, относящихся к типам приказов о начислении и замещении. Для приказов, используемых в программе, тип приказа указывается в настройках приказов. Справочник видов оплаты вызывается из пункта "Виды оплаты" раздела "Штатное расписание" Главного меню и содержит коды и наименования видов оплат, применяемых в текущей организации.

Пользователь имеет возможность корректировать содержание справочника, добавлять новые и удалять существующие, неактуальные строки, за исключением служебных видов оплат с кодами "00" - "09", которые удалению и редактированию не подлежат. В справочнике должны быть указаны следующие служебные виды оплат:

00 – отпускные;

01 – оклад;

02 – отзыв из отпуска;

03 – надбавка к окладу;

04 – компенсация за неиспользованный отпуск;

05 – оклад по совмещению;

07 – северная надбавка;

08 – надбавка за выслугу;

09 – надбавка за классность.

Код каждой строки в справочнике должен быть уникальным.

Помимо служебных видов оплаты в справочник могут быть добавлены собственные виды оплат, предусмотренные в текущей организации, за различные виды премий (ежемесячных, квартальных и др.), за поощрение сотрудника, за замещение временно отсутствующего сотрудника (отпуск, командировка и др.).

Внимание. Справочник видов оплаты в программе "АиТ:\Кадровый учёт" и справочник начислений в программе "АиТ:\Зарплата" не эквивалентны друг другу. Расчетчик зарплаты имеет возможность настроить взаимную синхронизацию этих справочников, чтобы производить начисления видов оплат согласно приказу из отдельного режима программы "АиТ:\Зарплата".


Территории

Справочник территорий вызывается из пункта "Территории" раздела "Штатное расписание" Главного меню программы.

Справочник содержит перечень регионов (городов, населенных пунктов и пр.), определяющих физическое или юридическое местонахождение структурных единиц предприятия.

Территория является реквизитом подразделения или филиала и указывается в карточке структурной единицы.


Виды отпусков

Справочник "Виды отпусков" вызывается из одноименного пункта раздела "Штатное расписание" Главного меню. Он содержит список видов отпусков, используемых при формировании приказов об отпуске и для регистрации предоставляемых отпусков в журнале отпусков на закладке "Отпуска".

Пользователь имеет возможность корректировать содержание справочника, добавлять новые и удалять существующие, неактуальные строки за исключением строки с кодом = 1.

Внимание. Строка с очередным ежегодным отпуском не может быть удалена, т.к. ее код, равный 1, является служебным.

Отдельной строкой в видах отпуска необходимо указать ежегодный очередной отпуск за прошлый период с типом расчета "6-дневный".

Для каждого вида отпуска, записанного в таблицу, в соответствующих колонках можно указать следующие сведения:

· Код – уникальный, неповторяющийся код.
· Вид отпуска – наименование вида отпуска, характеризующее его назначение.
· Тип расчета – определяет алгоритм для расчета длительности отпуска в днях: в календарных днях, в рабочих днях по 5-дневной либо 6-дневной неделе, по служебному графику шестидневки, настроенному в модуле "АиТ:\Табельный учет" ("настраиваемый" тип расчета).
· Перерыв – признак, показывающий, вычитается ли время нахождения сотрудника в данном отпуске из того периода, за который сотруднику полагается предоставлять ежегодный отпуск. Отпуска, помеченные данным признаком, в списке отпусков отображаются бардовым цветом.
· Освобождение – признак, определяющий, освобождается ли временно штатная единица при уходе сотрудника в отпуск, что позволяет занять ее другому сотруднику по замещению.
· Ежегодный – признак, показывающий, является ли отпуск ежегодным [image] или нет [image] . Все отпуска, помеченные данным признаком [image] , появляются в выпадающем списке полей "Тип отпуска" в карточке расчета отпуска и в графике отпусков списком.
· Очередность – показатель очередности отпуска, необходим, чтобы отметить какой из выбранных отпусков является первым, вторым и т.д. по очереди. Поле активно только для ежегодных отпусков, когда в поле "Ежегодный" указан признак [image] . Показатель используется для предприятий, на которых учитываются отпуска за работу на Севере и за вредность.
· Опл. в календ. – оплата в календарных днях, используется для пересчета отпуска за прошлый период (тип расчета по шестидневной неделе) в календарные дни.
· Списочная, Ср. числен. – установка флага в этих колонках означает, что сотрудник, находящийся в отпуске данного вида, не включается в соответствующий расчет списочной и средней численности.
· Усл. перерыв – используется в тех случаях, когда сотрудник берет неоплачиваемый отпуск за свой счет или административный, чтобы указать, на какое количество дней нужно перенести оплачиваемый отпуск. Отпуска, помеченные данным признаком, в списке отпусков отображаются красным цветом.

Назначение элементов графического интерфейса

Оформление очередных отпусков через приказы – в поле указывается вид приказа, на основании которого оформляется отпуск при использовании механизма приказов. В выпадающем списке отображаются все приказы с типом "приказ об отпуске" из окна "Настройка приказов".

Условный перерыв не более – указывается количество дней, на которое следует перенести начала отпуска, если пользователь взял отпуск за свой счет или административный отпуск.

Отпуск рассчитывается только за отработанную часть года – установка флага означает, что расчет отпуска производится за текущий год только пропорционально реально отработанному за этот период времени числу полных месяцев. Если флаг снят, то он имеет право на получения полного положенного ему по закону отпуска.

Число месяцев для отпуска (округлять, отбрасывать) – используется для расчета количества месяцев, за которые предоставляется отпуск и компенсация при увольнении. Если месяц отработан не полностью, то при выборе переключателя округлять месяц округляется до целого, если в нем отработано более 15 дней. При выборе – отбрасывать не полностью отработанный месяц не учитывается.

Число дней для отпуска (округлять, отбрасывать) – используется при расчете отпуска в дробных днях, выбор переключателя определяет, будет ли округляться или отбрасываться дробная часть.

Какое количество лет учитывать при расчете

· ежегодного отпуска, компенсации при увольнении (за неиспользованный отпуск) – по умолчанию в обоих случаях при расчете учитываются 2 предыдущих года;
· льготной транспортной карты – при вводе в поле значения 1 (год) льгота на оплату проезда к месту отдыха будет предоставляться каждый год, если указать 2 (года), то каждый второй год, считая от даты приема. В поле "Дни на проезд" указать вид отпуска, для которого будет предоставляться эта льгота.

Группа полей "Отпуск предоставляется" – предназначена для задания вида предоставляемого отпуска для каждого из перечисленных полей: Базовый до 2002 года, Базовый, В счет отгулов, Дни на проезд, За работу на Севере, За вредность, За стаж в МНГП. Здесь: МНГП – Министерство нефтегазовой промышленности. Ввод в каждое поле осуществляется из выпадающего списка этих полей.


Праздничные дни

Справочник праздничных дней (рис. 1) вызывается из одноименного пункта раздела "Штатное расписание" Главного меню и предназначен для формирования единого для всех сотрудников предприятия списка ежегодных праздничных дней.

Рис. 1

На основании данных справочника формируются сведения о количестве дней отпуска в графиках отпусков, приказах и журналах отпусков в кадровой карточке.

В рамках настоящей программы к праздничным дням относятся ежегодно повторяющиеся нерабочие дни, такие как праздники, имеющие статус государственного праздника и посвященные выдающимся событиям, так и любые другие праздники, на усмотрение администрации предприятия.

Информация по каждому празднику размещается на отдельной строке. Каждая строка в справочнике содержит название, день и месяц праздника, а также поля для задания года, с которого был введен данный праздник и до какого года он действует.

Внимание. В списке пользователь может редактировать название, но не дату праздника.

Для добавления нового праздника в список используется кнопка "Добавить" Added , открывающая дополнительное окно для указания даты нового праздника. Уникальность даты праздника в списке при этом проверяется автоматически.


Справочник ТК / КЗОТ

Справочник "ТК / КЗОТ" (рис. 1) позволяет для заданного типа трудовых отношений (типа приказов) указать список статей из Трудового кодекса. Данные справочника используются при заполнении поля "Статья ТК РФ" при оформлении приказов.

Справочник вызывается из пункта "Справочник ТК / КЗОТ" раздела "Приказы" Главного меню.

Рис. 1

Тип приказа (на рис. 1– это прием на работу) указывается в верхнем поле справочника. При изменении значения поля изменяется и содержание таблицы. Ввод в поле осуществляется из выпадающего списка, который содержит типы изменений трудовых отношений, полностью соответствующие списку типов приказов, который автоматически формируется программой, его можно просмотреть в справочнике видов приказов.

Каждому типу трудовых отношений (типу приказов) соответствует свой список статей по ТК / КЗОТ, перечисленных в таблице. В каждой строке таблицы указывается формулировка и номер статьи, а также название кодекса (ТК), к которому относится указанная статья.


Настройка персональной карточки

Настройка кадровой карточки происходит в окне "Настройка персональной карточки", которое открывается из пункта "Настройка" раздела "Справочники" Главного меню.

Окно "Настройка персональной карточки" разделено на две панели (на рис. 1 приведен фрагмент верхней части окна). В данном окне можно настроить отображения закладок, имеющихся в кадровой карточке, задать заголовки строк блокнота, а также заголовки настраиваемых таблиц и их содержание.

Рис.1

Стандартные данные

Левая панель окна "Стандартные данные" позволяет настроить видимость стандартных закладок кадровой карточки и содержит перечень стандартных закладок, имеющихся в кадровой карточке. Если слева от названия закладки установлен флаг FlagYes , то она будет отображаться при открытии кадровой карточки. Флаг может быть снят FlagNo для всех закладок, кроме закладки "Персоналии".

Заголовки строк блокнота

Блокнот – это закладка, которая имеется в каждой кадровой карточке. Она отображается на экране, если установлен флаг "Блокнот (доп. сведения)" на левой панели описываемого окна. Закладка "Блокнот" содержит восемь пронумерованных строк для ввода произвольной дополнительной информации о сотруднике. Если пользователь использует строки единообразно для всех сотрудников (например, во всех карточках в первой строке блокнота указывает номер загранпаспорта), то для удобства в этом окне можно указать заголовки каждой из этих строк. Введенные в данном окне заголовки строк отобразятся в экранных формах кадровых карточках.

Настраиваемые таблицы

Программа "АиТ:\Кадровый учёт" позволяет наряду со стандартными справочниками иметь четыре специальных справочника, которые после их подключения будут вызываться из раздела "Справочники" Главного меню и редактироваться так же, как и стандартные справочники.

Для подключения настраиваемого справочника необходимо в области "Настраиваемые таблицы" в соответствующей строке указать его полное и краткое наименование, а также установить флаг слева от названия справочника. Настройка справочника рассматривается для выделенного на рис. 2 справочника "Медстраховка". Для этого справочника установлен флаг, поэтому полное его название (Медстраховка) будет отображаться как пункт в разделе "Справочники" Главного меню, а краткое название (Медст) будет использоваться для названия закладки в кадровой карточке. При снятом флаге будет отсутствовать как название пункта в разделе "Справочники", так и закладка в кадровой карточке.

Рис. 2

Каждый из четырех настраиваемых справочников по умолчанию имеет стандартный набор полей: "Содержание", "Тип", "Дата начала", "Дата окончания", Комментарий" (см. рис. 2), которые будут отображаться в кадровой карточке на закладке "Медст", если слева от их названия установлен флаг. Поля, для которых флаг снят, не будут видны в кадровой карточке.

Пользователь имеет право изменить стандартные заголовки полей на другие заголовки по своему усмотрению, которые нужно указать справа от них. Например, вместо заголовка "Дата начала", заданного по умолчанию (см. рис. 2), в кадровой карточке будет использоваться заголовок "Дата получения страховки".

Все введенные пользователем в данном окне дополнительные справочники и их структура (полное и краткое имя справочника, заголовки полей) хранятся на сервере в таблице sprav_setup текущей базы данных, доступ к которой имеет системный администратор.

Для сохранения введенных данных нажмите на кнопку ok1 , окно "Настройка персональной карточки" закрывается.

Практическое использование настраиваемого справочника

После сохранения данных настройки справочника можно выбрать пункт меню "Медстраховка" раздела "Справочники" Главного меню для просмотра содержимого или редактирования пользовательского справочника. Окно справочника (рис. 3), содержи две колонки "Код" и "Наименование". Состав и название колонок определяется программно. В настраиваемых справочниках доступны те же функции, что и в стандартных справочниках. Добавлять новые данные в справочник можно по мере необходимости, ввод новых данных, как обычно, начинается с ввода новой пустой строки. Набор кнопок на дополнительной панели инструментов полностью идентичен набору кнопок стандартных справочников.

Рис. 3.

Данные этого справочника позволяют автоматизировать процесс заполнения поля "Мед. страховая компания" (по умолчанию поля "Тип", см. выше) на закладке "Медст" кадровой карточки (рис. 4).

Рис. 4.


Создание дополнительных таблиц

Для продвинутых пользователей программы предоставляется возможность конфигурировать базу данных, создавая дополнительные таблицы для ввода персональной информации о сотруднике, отражаемой в персональной карточке. Такие таблицы могут содержать неограниченное количество записей (строк) на каждого сотрудника и, таким образом, служить для документирования изменений любых персональных характеристик. Кроме того, возможно создание дополнительных таблиц типа "карточка". Такая таблица при открытии выглядит как дополнительная закладка кадровой карточки, количество полей, их названия и характеристики задаются пользователем при редактировании дополнительных таблиц, а значения задаются в кадровой карточке на этой закладке.

Порядок редактирования дополнительных таблиц

Создание и заполнение дополнительных присоединенных таблиц происходит в окне “Создание дополнительных таблиц” (рис. 1), вызываемом из пункта "Дополнительные таблицы" раздела "Справочники" Главного меню.

Рис.1

В этом окне пользователь может создавать, удалять и выбирать для редактирования одну из присоединенных таблиц, а также присваивать им любые наименования, желательно отражающие их назначение.

Для создания дополнительных присоединенных таблиц нужно в окне “Создание дополнительных таблиц” выполнить следующую последовательность действий.

1. Нажать на кнопку "Добавить" Added , что приводит к появлению в списке новой строки.

2. Указать полное и краткое имя дополнительной таблицы. Краткое имя (например, группы) используется для названия закладки кадровой карточки, но чтобы увидеть эту закладку, сначала нужно открыть закладку "Дополнительно". На этой закладке отображается список всех дополнительных таблиц. В качестве их заголовка используется полное имя (в нашем случае - группировка персонала), заданное в этой таблице.

Внимание. В результате этих действий не происходит создание новой таблицы в базе данных. И если пользователь на этом этапе захочет сохранить введенные данные и нажмет кнопку "ОК" ok1 , то появляется сообщение об ошибке, предупреждающее пользователя, что таблица не существует и ссылка на нее будет удалена. После нажатия кнопки "ОК" окно закрывается.

3. Для создания новой таблицы или для редактирования структуры существующей таблицы установить курсор на нужную строку списка и нажать на кнопку "Структура БД" structure. Открывается окно “Создание / редактирование таблицы” (рис. 2). В заголовке окна отображается заголовок редактируемой таблицы базы данных.

Рис. 2

4. Отредактировать таблицу базы данных, описание приведено в этой теме ниже.

5. Завершить сеанс редактирования с внесением изменений в структуру базы данных, нажав на кнопку [image] . Окно “Создание / редактирование таблицы” (рис. 2) закрывается и активным становится окно “Создание дополнительных таблиц” (рис. 1).

Внимание. При отказе от сделанных изменений (нажатие на кнопку [image]) в этом сеансе редактируемая таблица в базе данных создана не будет.

6. Для закрытия окна (рис. 1) с сохранением данных следует нажать на кнопку ok1, при отказе от сделанных изменений – на кнопку [image].

Редактирование таблицы базы данных

Редактирование таблицы базы данных, созданной пользователем, заключается в добавлении или удалении полей (строк) и установки их свойств (значений). Структура таблицы базы данных (набор столбцов и их названия) определяются программно (см. рис. 2), а количество введенных полей (строк) и их свойства определяются самим пользователем. В рассматриваемом случае на рис. 2 показаны два поля: "группа персонала" и "категория персонала", поэтому на закладке "группы" в кадровой карточке будет отображаться только два поля с этими названиями.

Для добавления нового поля (строки) в таблицу нажмите на кнопку "Добавить" Added . Для задания характеристик полей пользователь должен заполнить столбцы таблицы, назначение которых описано ниже:

· наименование – заголовок поля на соответствующей закладке кадровой карточки, текстовое название произвольного содержания. Может быть изменено в любом сеансе редактирования.
· тип – тип поля, ввод типа производится из выпадающего списка и может принимать один из пяти фиксированных значений. Изменить тип данных можно только для вновь создаваемых полей. Назначение каждого типа приведено в нижеследующей таблице:
Тип поля | Описание типа | Пример | В базе данных
текст | произвольный текст, вводимый с клавиатуры | фамилия | символьное поле
дата | данные в поля типа "Дата" вводятся в формате “ДД.ММ.ГГГГ”. | дата рождения | поле типа дата
число | числовой тип данных | оклад | числовое поле с дробной частью
признак | Он же флаг. Принимает значение “да” или “нет”. Имеет вид пустого или перечеркнутого квадрата | воинская обязанность | символьное поле длиной 1
справочник | поле, значение которого вводится из определенного пользователем справочника. Имеет вид выпадающего списка. | должность | символьное поле, содержащее ссылку на код справочника
· длина – параметр относится только к полям тип “число” и “текст”. Для числовых полей описывает общую длину поля, включая дробную часть, но, не включая позицию под десятичный разделитель. В первом сеансе редактирования может изменяться произвольно, в дальнейшем – только в сторону увеличения. Максимальное значение – 255 символов.
· дробная часть – параметр применим только к полям типа “число” и описывает длину дробной части. В первом сеансе редактирования может изменяться произвольно, в дальнейшем - только в сторону увеличения.
· номер по порядку – определяет порядок расположения колонок при редактировании данных сотрудника и может быть изменен в любом сеансе редактирования.
· справочник – параметр заполняется только для полей типа “справочник”. Посредством выпадающего списка выбирается справочник, из которого будет вводиться значение в это поле. Список для выбора содержит стандартные, настраиваемые и свободные справочники. Ссылка на справочник может быть изменена в любом сеансе редактирования.

Завершение сеанса редактирования и внесение изменений в структуру базы данных происходит по кнопке ok1 , отказ от сделанных в этом сеансе изменений – по кнопке [image] .


Создание и заполнение свободных справочников

В программе предусмотрена возможность создания пользователем своих собственных справочников (классификаторов), которые в терминах программы называются свободными справочниками. Они используются при работе с создаваемыми пользователем присоединенными таблицами, а также для автоматизации заполнения полей кадровой карточки сотрудника.

Создание и редактирование таких справочников происходит в окне “Свободные справочники” (рис. 1), вызываемом командой Справочники и Свободные справочники и Создание и заполнение.

Рис.1

Окно свободных справочников содержит две закладки и имеет единую структуру. При открытии окна всегда отображается первая закладка "Выбор справочников". На ней можно просматривать и редактировать список справочников, добавляя новые строки или удаляя существующие. Для каждой новой строки нужно указать полное и/или краткое наименование справочника.

Внимание. Создание и редактирование справочника возможно только при наличии полного доступа к режиму "Свободные справочники". Настройка прав доступа осуществляется системным администратором в модуле "Конфигурация".

Для большей наглядности проведения операции создания свободного справочника, рассмотрим ее на примере создания справочника "воинские звания", с помощью которого будет выполнять автоматизированный ввод данных в поле "Воинское звание" на закладке "Воинский учет" кадровой карточки.

Для создания нового справочника необходимо выполнить следующие действия:

· на закладке "Выбор справочников" добавить новую строку, нажав кнопку Added ;
· в новой строке в первом столбце указать полное наименование справочника, например, воинские звания, во втором – краткое наименование (звание). Полное наименование используется для заголовка второй закладки, если оно не указано, то заголовок закладки отсутствует;
· для перехода на вторую закладку и заполнения или просмотра содержимое выбранного (выделенного) справочника нажать кнопку [image] ;
· открывается вторая закладка (см. ниже рис. 2) для ввода содержимого справочника. Заполнение справочника заключается в последовательном добавлении новых строк и их заполнении. Количество строк и содержимое определяется самим пользователем. Поля "Код" и "Наименование" заполняются вручную по усмотрению пользователем, а поле "Служебн. код" – автоматически самой программой;
· вернуться на первую закладку с сохранением изменений в справочнике можно кнопкой ok1, без сохранения – кнопкой [image];
· привязать свободный справочник к требуемому полю кадровой карточки.

Рис.2

Содержание справочника (рис. 2) можно отсортировать в алфавитном порядке по любому столбцу.

При наличии полного доступа пользователь в окне справочника может добавлять и удалять строки, печатать, экспортировать и сохранять содержимое любого выделенного справочника по завершении его редактирования. Для доступа к этим функциям используются кнопки дополнительной панели инструментов.

Для данных, вносимых в свободные (создаваемые пользователем) справочники, можно организовать перекрестные ссылки, осуществив группировку данных одного справочника по другому. Это позволяет создавать более глубокие формы аналитической отчетности по персоналу предприятия.


Привязка свободных справочников

Привязка свободных справочников к полям кадровой карточки

Свободные справочники позволяют автоматизировать ввод данных в те поля кадровой карточки или карточки приказа, которые не предусмотрено заполнять из стандартного справочника, поэтому они заполняются вручную.

Для того чтобы поля заполнялись из свободного справочника, его необходимо "привязать" к нужному полю кадровой карточки, однозначно соответствующему полю таблицы базы данных. Программистский термин "привязать" означает указать взаимно однозначное соответствие между полем таблицы базы данных (полем кадровой карточки) и свободным справочником, с помощью которого оно будет заполняться.

Привязка свободных справочников к заданному полю производится в окне (рис. 1), доступ к которому выполняется командой Справочники и Свободные справочники и Привязка. Операция привязки выполняется после создания и заполнения нового свободного справочника.

Рис. 1.

Для привязки свободного справочника к новому полю карточки нужно в окне (рис. 1) нажать на кнопку Added. Далее в новой, добавленной строке заполнить поля, как описано ниже, и задать состояние флага "Свободный ввод". По умолчанию его состояние зависит от настройки, выполненной в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса". Если в разделе "Персональная карточка" параметру "Запретить ручной ввод в поля из своб. справ" присвоено значение "Нет", то флаг будет установлен и в поля возможен ручной ввод любого значения. Если задано значение "Да", то эти поля редактировать вручную нельзя (флаг снят).

Рассмотрим операцию привязки на примере справочника "воинские звания", используемого для заполнения поля "Воинское звание" на закладке "Воинский учет" кадровой карточки.

Для привязки свободного справочника необходимо заполнить поля:

· Таблица – имя таблицы базы данных, в которой хранятся дополнительные персональные сведения по сотруднику, в том числе сведения по воинскому учету;
· Номер настр. табл. – заполняется программой автоматически;
· Поле – имя поля, принадлежащее указанной таблице и предназначенное для хранения сведений о воинских званиях;
· Справочник – имя свободного справочника, заполняется из выпадающего списка, открываемого щелчком мыши по данному полю;
· Свободный ввод – независимо от настройки по умолчанию состояние этого флага можно изменить. При установке флага в поле, к которому привязан соответствующий справочник, возможен ввод любого значения, при снятом флаге – только значения, выбранного из справочника;
· Примечание – необязательное для заполнения поле, предназначенное для ввода поясняющих сведений.

Завершив привязку справочника, необходимо сохранить введенные данные, которые сохраняются в таблице sprav2tbl базы данных. В том случае, если поле или таблица задана неверно, выдается сообщение об ошибке.

Привязка свободных справочников к полям карточек приказов

При создании приказов из режима "Ведение приказов" можно привязывать свободные справочники к полям карточки приказа "Текст примечания (основания) для приказа" и "Дополнительный комментарий цель, другие документы-основания приказа". Привязка этих полей к свободному справочнику осуществляется так же, как и для полей кадровой карточки.

Название поля, к которому привязан свободный справочник, выделяется красным цветом. Свободный справочник открывается щелчком правой кнопкой мыши по этому полю.


Настраиваемые справочники

Программа "АиТ:\Кадровый учёт" предоставляет пользователю механизм, позволяющий создавать свои собственные справочники. Одним из видов собственных справочников являются настраиваемые справочники, которые вызываются с помощью пунктов меню раздела "Справочники" Главного меню и редактируются так же, как и стандартные справочники. Пользователю разрешается иметь не более четырех дополнительных справочников.

Создание и подключение дополнительного справочника выполняется в окне "Настройка персональной карточки" в области "Настраиваемые таблицы". Создание дополнительного справочника в данной Справочной системе рассматривается на примере справочника с полным именем "Медстраховка" и кратким именем "Медст". Если справочник подключен (установлен флаг), то его полное имя появляется в разделе "Справочники". Щелчок на пункте "Медстраховка" раздела "Справочники" Главного меню приводит к открытию окна справочника (рис. 1).

Рис. 1.

Возможности просмотра справочника и/или его редактирования зависит от прав доступа пользователя. Внешний вид справочника определяется программно, каждая строка справочника содержит два поля "Код" и "Наименование". Для работы с этим справочником используется стандартный набор инструментальных кнопок, который разрешает воспользоваться всеми стандартными функциями (добавления, или удаления и редактирования строк, печати справочника и др.).

Содержимое данного справочника используется для ввода данных на дополнительной закладке "Медстраховка".


Сведения о сотрудниках

В книге "Сотрудники" рассматриваются вопросы, посвященные ведению персонального и кадрового учета сотрудников. Книга содержит как отдельные темы, так и три вложенные в нее книги:

· Кадровые карточки – в книге приведено подробное описание кадровых карточек, предусмотренных для ведения персонального учета сотрудников. Кадровая карточка содержит набор закладок для отображения большого объема разнообразных персональных и кадровых сведений о сотруднике;
· Отпуска – в книге рассматриваются вопросы, связанные с назначением, получением и планированием отпуска сотрудников текущего предприятия;
· Мастера – в книге содержатся сведения по работе с Мастерами, формирующими приказы по кадровым перемещениям сотрудника.

В отдельной теме описывается работа со списком сотрудников, работающих на текущем предприятии, и все операции, проводимые как с одним, так и с группой сотрудников. Окно с показом полного списка сотрудников предприятия, открывается в момент запуска программы. В этом окне можно рассчитать стаж сотрудников по предприятию, филиалу или выбранному подразделению и обновить данные в кадровых карточках.

В книге также описывается специальный режим, позволяющий осуществить проверку наступления события на заданную дату, и рассматриваются вопросы, связанные с аттестациями сотрудников:

· ведение аттестаций;
· назначение аттестаций;
· результаты аттестации.


Список сотрудников

Список сотрудников (рис. 1), работающих на текущем предприятии, открывается в момент запуска программы одновременно с основным окном. Кроме этого, вызов окна со списком сотрудников осуществляется кнопкой [image] основной панели инструментов или из пункта "Список сотрудников" раздела "Сотрудники" Главного меню.

Рис. 1

Окно “Список сотрудников” разделено на две панели. Левая панель содержит дерево структуры предприятия с показом филиалов и подразделений. Для каждого подразделения, выделенного в дереве структуры зеленым цветом, указывается название и код. Подразделения, не входящие в штатное расписание, отнесены к группе "Прочие отделы".

Внимание. Если в модуле "АиТ:\Конфигурация" в разделе "Дерево оргструктуры" для параметра "Не показывать расформированные подразделения" установлено значение "Да", то в дереве структуры предприятия не будут отражаться расформированные подразделения, если у них в карточке подразделения дата расформирования раньше текущей даты.

На правой панели можно отобразить полный или частичный список сотрудников. Для показа полного списка всех сотрудников предприятия необходимо в дереве структуры выбрать название предприятия (верхняя строка, значок Perslist2 ). В конце списка отображается общее число сотрудников предприятия, включая уволенных, а также число работающих. Список всех сотрудников упорядочен по подразделениям, а внутри каждого подразделения – по порядку табельных номеров. Изменение порядка сортировки осуществляется двойным щелчком мыши на заголовке колонки, по значению которой нужно отсортировать список. Для каждого сотрудника в списке указывается табельный номер, Ф.И.О., занимаемая должность.

При выборе филиала или подразделения в списке отображаются только сотрудники выбранного филиала (и подчиненных ему подразделений) или подразделения. В этом случае в конце списка приводится количество сотрудников в выбранном филиале или подразделении.

Ширину колонок в списке сотрудников можно изменить в модуле "АиТ:\Конфигурация" в окне "Настройки комплекса" в разделе "Список сотрудников, указав абсолютное значение ширины нужного поля. Если значения не указаны, поля будут иметь стандартные значения, заданные по умолчанию в пикселях:

· ширина поля "табельный номер" – 170;
· ширина поля "фамилия" – 553;
· ширина поля "имя" – 393;
· ширина поля "отчество" – 453.

Если в окне "Настройки комплекса" модуля "АиТ:\Конфигурация" в разделе "Список сотрудников" для параметра "Выделять текущее (по сотруднику) подр-ние в дереве" задано значение "Да", то при выделении сотрудника в дереве структуры подразделений будет выделено подразделение, в котором он работает.

Фамилии сотрудников предприятия в зависимости от их статуса в списке помечены разным цветом: синим – штатные сотрудники (принятые на должность в рамках штатного расписания), черным – внештатные, серым – уволенные (имеющие в карточке дату увольнения). В списке сотрудников текст в колонках "Должность" и "Табельный номер" для сотрудников, временно принятых на работу, отмечается оттенком красного цвета:

· ярко-красным цветом – если срок временной работы уже истек;
· темно-красным цветом – если срок временной работы еще не закончился.

Сотрудники, являющиеся внутренними совместителями, отображаются в списке более одного раза. На каждое место работы сотрудника по внутреннему совместительству создается отдельная кадровая карточка с другим табельным номером. С целью обеспечения наглядности просмотра списка табельный номер внутреннего совместителя выделен желтым цветом, внешнего совместителя – зеленым цветом.

Под списком сотрудников в итоговой строке указывается количество сотрудников и количество карточек сотрудников. При наличии внутренних совместителей эти значения будут отличаться, т.к. для внутренних совместителей – сотрудник один, а карточек может быть 2 и более.

Для поиска сотрудника в списке используются два поля, расположенные под списком сотрудников. Для поиска сотрудника по фамилии (табельному номеру) необходимо ввести одну или несколько начальных букв (цифр) в поле "Поиск", при этом курсор автоматически переместится на строку с данными выбранного сотрудника. Поиск сотрудников можно также выполнять по названию подразделения. Для этого в поле "Найти по подразделению" из выпадающего списка вводится нужное подразделение, курсор автоматически позиционирует на строке с данными первого сотрудника этого подразделения.

Внимание. Поиск в списке осуществляется, начиная с текущей строки.

Для выполнения действий со списком сотрудников используются кнопки, расположенные на дополнительной панели инструментов.


Назначение кнопок панели инструментов

В режиме "Список сотрудников" для выполнения действий со списком и персональными карточками используются кнопки, расположенные на дополнительной панели инструментов. В этой теме описывается назначение каждой кнопки и особенности ее использования.

Добавить Added

Добавление нового сотрудника в список и создание новой карточки. Процесс добавления нового сотрудника описан в теме: "Создание новой карточки";

Удалить delete

Удаление выделенного в списке сотрудника и всех данных о нем, включая персональные сведения и приказы. Перед удалением сведений открывается окно сообщений, чтобы пользователь имел возможность отменить свои действия, нажав кнопку "Нет", в случае ошибочного нажатия на кнопку "Удалить".

Внимание. В связи с тем, что при выполнении операции удаления все данные о сотруднике физически удаляются из базы данных, настоятельно рекомендуется не удалять карточку сотрудника, а перевести ее в отдел "Уволенные", чтобы сохранить сведения об этом сотруднике, например, в случае повторного приема его на предприятие.

Сортировка по фамилиям

Упорядочивание списка сотрудников в алфавитном порядке, независимо от подразделения, в котором он числится. В этом случае список сотрудников дополнен столбцом "Подразделение". Такая возможность может быть полезна при поиске сотрудника, для которого подразделение неизвестно.

Сортировка по подразделениям

Группировка списка сотрудников по подразделениям. Данная кнопка появляется на панели, когда список упорядочен по алфавиту и позволяет воспроизвести список в том виде, как он показывается при открытии окна.

Обновить

Обновление сведений в списке сотрудников, т.е. отображения списка в соответствии с произошедшими изменениями в ФИО, подразделении или должности сотрудника, а также при проведении приказа о приеме на работу либо перемещении. Данная операция необходима, т.к. в случае изменений указанных данных при открытом окне списка не происходит их автоматического обновления.

Рассчитать DopSigma

Открывает окно для выбора нужной операции: расчета стажа сотрудников списком по предприятию, филиалу, выбранному подразделению, или внесения изменений в кадровую карточку.

Пересчитать оклады по сеткам

Операция выполняется, если на предприятии изменились тарифные ставки. Происходит изменение персональных окладов сотрудников, у которых в кадровой карточке указан разряд по тарифной сетке

Открыть

Открытие кадровой карточки выделенного в списке сотрудника. Это же действие можно выполнить двойным щелчком мыши по фамилии сотрудника.

Выход

Закрытие окна с сохранением введенной информации. Чтобы закрыть окно без сохранения данных, нажмите на кнопку [image] в левом верхнем углу окна.


Расчет стажа списком

Для удобства работы с программой пользователь имеет возможность ряд операций выполнять не для отдельного сотрудника, а для списка сотрудников. Для этого в списке сотрудников нужно нажать на кнопку "Рассчитать" DopSigma дополнительной панели инструментов и в окне "Выбор действия" (рис.1) нажать кнопку:

Стаж – для расчета стажа сотрудников;

Журнал – для обновления данных в кадровых карточках.

Рис. 1

Расчет стажа сотрудников списком

Для расчета стажа необходимо выполнить следующие действия:

· нажать на кнопку "Стаж" (см. выше рис. 1), на экране появляется окно (рис.2);
· выбрать варианта расчета стажа сотрудников списком по предприятию, филиалу, выбранному подразделению за счет установки соответствующего переключателя [image] . Если расчет проводится по филиалам, то дополнительно следует указать уровень иерархии;

Рис. 2

· установить флаг "Только действующие", чтобы в списке отсутствовали наименования расформированных подразделений. Для показа всех подразделений предприятия флаг следует снять;
· в случае расчета стажа по филиалу или подразделению в нижней части окна отображается список филиалов выбранного уровня или всех подразделений, если флаг снят, иначе – только действующих. Выбор филиала или подразделения осуществляется щелчком мыши на их имени, при этом одновременно можно выделить несколько структурных единиц. Отмена выделения производится также щелчком мыши на выделенном имени;
· нажать на кнопку "Рассчитать" после окончания настройки. Расчет стажа проводится для сотрудников, работающих в выбранных в списке филиалах или подразделениях.

В случае успешного расчета стажа выдается подтверждающее сообщение с показом количества сотрудников, для которых проводился расчет.

Обновление данных в кадровых карточках

Пользователь может изменить график работы сотрудника непосредственно в журнале изменения графиков и аналитических признаков. В этом случае после закрытия журнала обновления данных в кадровой карточке не происходит. Поэтому для внесения изменений в кадровую карточку необходимо нажать кнопку "Журнал" (см. рис. 1). В результате начинается процесс просмотра всех кадровых карточек сотрудников предприятия и редактирования тех из них, у которых в журнале изменялись графики работы. Ход процесса выполнения в процентах отображается на экране в соответствующем окне (см. рис 3).

Рис. 3


Кадровые карточки

Исходными данными для работы программы "АиТ:\Кадровый учёт" служат персональные сведения о сотрудниках, которые хранятся в соответствующих таблицах базы данных, и включают в себя:

· сведения о сотруднике – персонифицированные и производственные данные, приведенные на отдельных закладках;
· журналы – отражающие историю изменений ФИО сотрудника по датам, его служебных перемещений и сведения о ранее предоставленных ему отпусках.

Для редактирования и просмотра персональных данных предназначены кадровые карточки сотрудников предприятия. Первоначально кадровые карточки создаются на работающих сотрудников в момент приобретения программы и добавляются по мере необходимости и приема новых сотрудников. В верхней строке кадровой карточки указаны фамилия и инициалы сотрудника для того, чтобы при перелистывании закладок было видно, с чьей карточкой работает пользователь.

Кадровая карточка содержит большой объем разнообразных сведений о сотруднике, отобразить который в одном окне не представляется возможным. Поэтому, для удобства доступа к информации о сотруднике кадровая карточка выполнена в виде многостраничного диалога. Переход на нужную страницу (закладку) выполняется щелчком мыши по одноименной кнопке закладке, которые располагаются в верхней части персональной карточки. Досье на сотрудника включает такие личностные характеристики, как ФИО сотрудника с показом истории их изменения, дату рождения, электронную фотографию сотрудника, табельный номер, ИНН, страховой номер в ПФ, адрес регистрации и т.д. Кроме этого в кадровых карточках указываются производственные сведения с момента приема сотрудника на работу до его увольнения.

Состав и количество закладок зависит от настроек пользователя. Закладки бывают трех типов:

· стандартные закладки – формируются программой автоматически и имеют предопределенный заголовок, назначенный автоматически, настройка их видимости выполняется в окне "Настройка персональной карточки";
· дополнительные закладки – предназначены для показа дополнительных сведений, включенных по усмотрению пользователя, количество их неограниченно, доступ к этим закладкам осуществляется с закладки "Дополнительно";
· настраиваемые закладки – имя закладок, определяется самим пользователем, а их количество ограничивается самой программой и не может быть больше четырех. Закладки отображаются при наличии созданных пользователем настраиваемых таблиц и установки флага в области "Настраиваемые таблицы" окна "Настройка персональной карточки".

Вызов, создание и редактирование карточки

Создание и удаление карточек сотрудников предприятия производится в режиме “Список сотрудников”. В этом же режиме происходит также выбор кадровой карточки сотрудника для ее просмотра и редактирования.

Доступ к кадровой карточке сотрудника осуществляется кнопкой [image] основной панели инструментов, кнопкой [image] дополнительной панели инструментов или из пункта "Карточка" раздела "Сотрудники" Главного меню программы. При этом открывается карточка сотрудника, который выделен в списке сотрудников. Если список не отображается на экране, то открывается карточка первого по алфавиту сотрудника предприятия или того сотрудника, который был выделен перед закрытием списка сотрудников.

Особенности заполнения и сохранения сведений, введенных в кадровую карточку, подробно описаны в теме "Редактирование полей кадровой карточки".

Отчеты по кадровой карточке

На основании сведений, приведенных в кадровых карточках, могут формироваться отчеты как отдельно по каждому сотруднику (кнопка "Отчет" [image] дополнительной панели инструментов), так и по группе сотрудников. Вызов отчета происходит из пункта "Генератор отчетов по карточкам" раздела "Отчеты" Главного меню.


Список закладок кадровой карточки

Ведение данных по сотрудникам осуществляется в форме кадровых карточек. В карточках содержится вся информация о сотрудниках, с момента их приема на работу до увольнения. На основании сведений, приведенных в карточках, можно получить динамическую информацию о кадровых перемещениях сотрудников, необходимую для анализа деятельности кадровых служб. Кроме этого в кадровых карточках содержатся такие персонифицированные сведения, как фамилия, имя, отчество (ФИО) сотрудника с показом истории их изменения по датам, дату рождения, электронную фотографию сотрудника, табельный номер, ИНН, страховой номер в ПФ, адрес регистрации и многое другое.

Кадровая карточка содержит большой объем разнообразных сведений о сотруднике, отобразить который в одном окне не представляется возможным. Поэтому, для удобства доступа к информации о сотруднике персональная карточка выполнена в виде многостраничного диалога с набором кнопок-закладок.

Переход на нужную страницу (закладку) выполняется щелчком мыши по кнопке-закладке. Кадровая карточка содержит следующие закладки:

· Персоналии
· Работа
· Паспорт;
· Отпуска;
· Стаж;
· Образование;
· Знания
· Адрес, семья;
· Воинский учет;
· Блокнот;
· Личное дело;
· Дополнительные таблицы;
· Трудовая книжка;
· Аттестации;
· Среднесписочная численность;
· Надбавки;
· Данные по инвалидности;
· Больничные;
· Настраиваемые закладки.


Создание новой карточки

Создание новой карточки сотрудника выполняется из окна "Список сотрудников" предприятия. Доступ к списку осуществляется из пункта "Список сотрудников" раздела "Сотрудники" Главного меню или кнопкой panal4 основной панели инструментов.

Процесс создания новой карточки сотрудника состоит из следующих этапов работы:

1. Открыть окно "Список сотрудников" и нажать на кнопку Added , открывается окно "Новый сотрудник" (рис. 1).

Рис. 1

2. Выбрать подразделение, в котором размещаться карточка нового сотрудника до его приема, щелкнув мышью на нужном подразделении в списке (рис. 1).

Программа автоматически присвоит новому сотруднику табельный номер с уникальным значением, если флаг "Присваивать сотруднику табельный №" установлен. Программа позволяет создавать карточки с фиктивными табельными номерами (‘хххх’) для сотрудников, являющихся кандидатами для приема на работу. Для таких ситуаций флаг следует снять. В дальнейшем, при приеме таких сотрудников на работу с помощью Мастера на прием им будет автоматически присвоен новый уникальный табельный номер. Кроме того, пользователь может в любой момент времени присвоить выбранному сотруднику новый уникальный табельный номер непосредственно из карточки сотрудника.

Пользователь имеет возможность отказаться от создания новой карточки сотрудника, нажав на кнопку "Отмена" [image]. В результате окно "Новый сотрудник" закрывается, и процесс создания карточки заканчивается без ее формирования.

Для создания новой карточки нажмите на кнопку [image], открывается кадровая карточка на закладке "Персоналии" (рис. 2) для ее заполнения.

Рис. 2

3. В момент открытия кадровой карточки табельный номер проставляется по умолчанию (уникальный или фиктивный, в зависимости от состояния флага). На этом этапе разрешается ввести только первоначальные сведения о сотруднике (ФИО). Для активизации полей ввода дважды щелкните левой кнопкой мыши на поле "Фамилия". Для сохранения сделанных изменений нажмите на кнопку [image], открывается окно для ввода даты (рис. 3).

Программа предоставляет пользователю возможность заполнять карточку с проверкой и без проверки вводимых персональных сведений. Но при этом, если фамилия вновь принимаемого сотрудника не задана, программа выдает предупреждение сообщение и предлагает отказаться от создания карточки, нажав на кнопку "Да". При нажатии на кнопку "Нет" карточка закрывается, а в окне "Список сотрудников" в заданном подразделении появляется "пустая" карточка без фамилии.

4. После заполнения кадровой карточки и сохранения данных, открывается окно, в котором требуется ввести дату, с которой сделанные изменениями считаются действительными. По умолчанию в качестве даты предлагается системная дата, которую можно изменить кнопкой [image]. После задания даты необходимо нажать на кнопку "ОК". При желании можно заполнить сведения о работе и паспортные данные.

Рис. 3

5. Для закрытия кадровой карточки с сохранением данных нажмите на кнопку [image]. В результате выполненных действий будет создана новая карточка, которая отображается в списке сотрудников в заданном подразделении.


Редактирование полей кадровой карточки

Редактирование полей кадровой карточки, выделенных черным цветом

Ввод сведений в поля ввода кадровой карточки может осуществляться различными способами:

· непосредственно с клавиатуры (вручную);
· из выпадающего списка;
· с использованием кнопок прокрутки [image];
· из свободных справочников.

Способ ввода данных зависит от типа поля ввода. Поля, предназначенные для ввода даты, обычно содержат кнопки прокрутки [image] . Для ввода даты нужно выделить один из ее фрагментов (день, месяц, год) и с помощью стрелок изменить только его. Щелчок на стрелке вверх увеличивает значение на единицу, на стрелке вниз – уменьшает на единицу.

С клавиатуры данные вводятся в поля, для которых не предусмотрен автоматизированный ввод, потому что эти данные, отсутствуют в справочниках. Например, на рис. 1 показано поле "выдан", в которое должны вводится сведения об организации, выдавшей документ, удостоверяющий личность. Для редактирования таких полей в карточке необходимо щелкнуть левой кнопкой мыши, в левой части поля появляется курсор (или кнопка [image] , ее назначение см. ниже). После этого поле можно редактировать, вводя данные с клавиатуры. По окончании редактирования поля необходимо выйти из него, щелкнув левой кнопкой мыши по другому полю, чтобы последние изменения были сохранены.

Рис. 1

Заполнение полей производится из выпадающего списка, если поле имеет кнопку [image] (см. рис. 2). Для открытия выпадающего списка следует нажать на кнопку [image] . Список формируется автоматически и содержит набор возможных значений, предназначенных для ввода в данное поле. Щелчок на выбранном значение (на рис. 2 – это "нормальные") приводит к вставке его в поле ввода (на рис. 2 это поле "Усл. труда").

Рис. 2

Кроме этого, некоторые поля, не имеющие кнопку [image] (например, поле "Документ" на рис. 1), также заполняются из выпадающего списка. Щелчок левой кнопкой мыши на таких полях приводит к одновременному появлению выпадающего списка и кнопки [image] (см. рис. 3).

Заполнение полей в кадровой карточке с помощью свободных справочников

В кадровой карточке имеются текстовые поля, к которым привязаны свободные справочники. Названия таких полей выделены красным цветом (см. рис. 4), автоматизированный ввод значений в них осуществляется из свободных справочников, открываемых правой кнопкой мыши.

Однако, при наличии соответствующей настройки, выполненной в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса", возможен ручной ввод данных в эти поля. Для этого в указанном режиме в разделе "Персональная карточка" параметру "Запретить ручной ввод в поля из своб. справ" нужно присвоить значение "Нет". Если задано значение "Да", то эти поля редактировать вручную нельзя.

Рассмотрим заполнение полей, привязанных к свободному справочнику, на примере поля "Воинское звание" (см. рис. 4), расположенного на закладке "Воинской учет" кадровой карточки сотрудника. Название поля, к которому привязан свободный справочник, выделяется красным цветом.

Для этого нужно открыть кадровую карточку сотрудника на этой закладке, и щелкнуть правой кнопкой мыши на поле "Воинское звание" для открытия свободного справочника. Далее в окне "Поиск: воинские звания" (рис. 4) выбрать нужное звание и нажать на кнопку "Ok" . В результате выбранное значение проставляется в поле "Воинское звание" кадровой карточки.

Рис. 4

Для сохранения изменений, внесенных в карточку, ее нужно закрыть кнопкой "ОК" ok1 . Выход из карточки без сохранения введенных данных осуществляется кнопкой "Отмена" cancel1 .


Персоналии

Персональные данные используются для идентификации сотрудника, их можно заполнить или просмотреть на закладке "Персоналии" кадровой карточки. На этой закладке персонифицированные сведения включают в себя следующие сведения:

· фамилию, имя и отчество (ФИО) работника;
· ФИО в родительном, дательном, винительном и творительном падеже, используемые при формировании приказов (рис. 1);
· журнал изменения ФИО (рис. 2);
· электронную фотографию;
· табельный номер;
· номер служебного удостоверения (пропуска).

Рис. 1

Если поля "Фамилия", "Имя" и "Отчество" не заполнены, то для их активизации дважды щелкните мышью на поле "Фамилия". В поле "Фамилия" появляется курсор, разрешающий ввод фамилия. Закончив ввод фамилии, щелкните на поле "Имя" и введите имя сотрудника. Аналогичным способом заполняется поле "Отчество". Окончив редактирование, нажмите на кнопку ok1 для сохранения данных. Открывается окно (рис. 2) для ввода даты, с которой введенные данные записываются в журнал с личными данными (см. ниже) и нажмите на кнопку "ОК", если нажать на кнопку "Отмена", то данные в журнал не попадут.

Рис. 2

После закрытия окна (рис. 2), автоматически заполняются все поля в блоке "Формы для приказов" в нужном падеже, если настройка включена (см. ниже), что необходимо для корректного формирования кадровых документов. При отсутствии настройки поля заполняются в именительном падеже. В этом случае для заполнения ФИО работника в нужном падеже в блоке "Формы для приказов" нажмите на кнопку "Обновить падежи".

Внимание. В документах ФИО работника проставляются в том падеже, в котором они указываются в блоке "Формы для приказов".

Настройка автоматического заполнения падежей ФИО работника

Для автоматического заполнения падежей ФИО нужно:

· в модуле "АиТ:\Конфигурация" открыть окно "Настройки комплекса" и в разделе "Персональная карточка" для параметра "Автоматическое склонение ФИО" задать значение "Да", что означает – настройка включена;
· разархивировать файл staff_padeg.rar, который находится в папке "STAFF". В текущей папке появятся два файла install_padeg_library.cmd и Padeg.dll;
· установить библиотеку Padeg.dll путем запуска файла install_padeg_library.cmd.

Внимание! Установку библиотеки проводить строго под учетной записью с административными правами!

Журнал с личными данными сотрудника

При этом появляется кнопка "Журнал изменения персональных сведений", которая открывает журнал "Личные данные сотрудника" (рис. 2) для вставки откорректированных данных ФИО в журнал с указанием даты их изменения. Кроме этого журнал можно открыть для просмотра, печати или экспорта в другие форматы. Автоматически данные в этот журнал попадают после закрытия приказа об изменении фамилии.

Для экспорта необходимо нажать на кнопку "выгрузить журнал в текст" Export дополнительной панели инструментов.

Рис. 2

Фотография сотрудника

Для идентификации сотрудника предоставляется возможность отобразить электронную фотографию сотрудника в специальном месте (рис. 1). Фотография может быть получена с помощью сканера, цифрового фотоаппарата или видеокамеры, полученное изображение нужно сохранить в файле в формате bmp. В базе данных хранится не сама фотография, а только путь доступа к содержащему ее файлу.

Для отображения или смены фотографии дважды щелкните на месте расположения фотографии.

Рис. 3

После подтверждения проведения операции выбора фотографии (рис. 3) открывается программное окно выбора файла с нужной фотографией из заданной папки "Photo". Путь к этой папке указывается в файле AIT_KP.INI.


Работа

Сведения о производственной деятельности сотрудника приводятся на закладке "Работа" (рис. 1) и являются одними из наиболее важных данных, содержащихся в кадровой карточке. Эти сведения необходимы для работы всего программного комплекса, они используются не только для кадрового учета, но и для расчета зарплаты и ведения табельного учета.

На закладке приводятся такие служебные сведения, как наименование подразделения, должность, величина ставки, вид приема (штатный сотрудник, внутренний или внешний совместитель), форма оплаты, график и условиях работы, наличие инвалидности и др. сведения. В верхней части окна после слов "Рабочее место" в круглых скобках указывается, работает ли сотрудник по штатному расписанию или вне штата.

Все изменения, внесенные в кадровую карточку на этой закладке, фиксируются в журналах кадровых перемещений, данных кадровой карточки, изменения графика и аналитических признаков. Для их просмотра, редактирования и печати следует нажать на кнопку "Открыть" [image] дополнительной панели инструментов и в открывшемся окне выбрать нужный журнал.

Рис. 1

Программа позволяет открывать карточку штатной единицы для просмотра или редактирования свойств штатной единицы, занимаемой сотрудником, нажав на кнопку "Свойства штатной единицы" [image] дополнительной панели инструментов. Доступ к редактированию карточки штатной единицы осуществляется согласно общим настройкам доступа, заданным в модуле "АиТ:\Конфигурация" в окне "Редактирование списка ролей" в разделе "Карточка штатной единицы".

Для уволенных и внештатных сотрудников кнопка "Свойства штатной единицы" окрашена в серый цвет и является недоступной.

Назначение графических элементов и порядок их заполнения

Поля "Подразделение", "Должность", "Оплата"

Сведения изменяются при формировании приказа или на основании данных штатного расписания, и выделены синим цветом. Редактирования этих данных непосредственно в кадровой карточке нежелательно, т.к. при непосредственном изменении значений должности или подразделения сотрудник, состоящий в штате, автоматически выносится за пределы штатного расписания.

Для этих целей целесообразно использовать механизм приказов. Однако, в исключительных случаях для корректировки этих данных нужно открыть окно "Кадровые перемещения" кнопкой [image]. В этом окне (рис. 2) можно изменить подразделение, должность и оплату. После изменения данных в отдельном окне нужно указать дату, с которой произведенные изменения будут считаться действительными.

Рис. 2

Поля "Даты работы (Приема, Увольнения)"

Поля заполняются автоматически при оформлении приказов о приеме и увольнении, но в исключительных случаях их значения могут быть изменены кнопками прокрутки [image]. После закрытия приказа об увольнении в поле, расположенное под датой увольнения (рис. 3), указывается причина увольнения сотрудника, если она была указана в карточке приказе в поле "Причина увольнения".

Рис. 3

Поле "Для расчёта отпуска"

Поле заполняется в том случае, когда сотрудник перешел в текущее предприятие переводом, чтобы он мог получить отпуск в соответствии со своим периодом расчета отпуска, не отрабатывая срок, положенный для получения отпуска, как это необходимо для вновь зачисленных работников. В этом поле указывается дата начала первого периода, за который сотруднику рассчитывался отпуск на предыдущем месте работы в другой организации. В остальных случаях поле остаётся незаполненным. Датой начала первого периода, за который сотруднику рассчитывается отпуск, считается дата приёма сотрудника на работу в текущее предприятие.

Поля "График", "Категория", "Усл. труда", "Форма оплаты"

Поля используются для ввода сведений о графике работы, категории, условий труда и формах оплаты соответственно. Ввод данных происходит с помощью выпадающих списков, открываемых кнопкой [image] .

Поле "Ставка"

Информационное поле для показа размера ставки, если сотрудник работает в рамках штатного расписания. Величина ставки недоступна для корректировки. Если сотрудник работает на полной ставке, то в строке "Должность" появляется надпись "Ставка целая", иначе – после слова "Ставка" указывается дробная величина ставки по штатной единице.

Флаг "временно"

Сотрудник может быть принят на временную работу с указанием срока ее окончания. В таких случаях следует установить данный флаг и в появившемся справа от флага поле указать дату окончания временной работы. Если срок временной работы сотрудника истек (т.е. дата ее окончания меньше системной даты компьютера), то при открытии его карточки выдается соответствующее предупреждение, а закладка "Работа" становится самой верхней в стопке закладок.

Флаг "неосновная работа" (внешнее совместительство)

Флаг установлен для тех сотрудников, которые являются внешними совместителями, т.е. работа на текущем предприятии не является для них основным местом работы. При приеме на работу внешних совместителях запись в трудовой книжке не делается.

Кнопка "Трудоустроить"

Открывает файл в формате *.doc с протоколом результатов подбора вакантных штатных должностей с указанием подразделений, в которых они требуются. На основании протокола автоматического приема сотрудника на подобранную единицу не происходит. Протокол лишь используется для принятия решения по трудоустройству текущего сотрудника согласно его личностным характеристикам (навыкам и знаниям) и требованиям к штатным единицам. Список должностей в протоколе формируется на основании перечня квалификационных требований. Таким образом, операция трудоустройства дополняет возможность подобрать сотрудника на конкретную штатную единицу, доступную в карточке этой штатной единицы.

Флаг "по тарифной ставке"

Флаг нужно установить, если оплата происходит по тарифной сетке.

Внимание. Если на предприятии установлен режим учета профессионально-квалификационных групп, то вместо флага "по тарифной ставке" появляется флаг "По ПКГ".

Флаг "По ПКГ"

Флаг нужно установить, если оплата происходит по профессионально-квалификационным группам. Если флаг установлен, появляются поля (рис. 4) для ввода группы, уровня и повышающего коэффициента (коэффициент вводится персонально каждому сотруднику). При вводе повышающего коэффициента, оклад в персональной карточке автоматически пересчитывается как произведение базового оклада для уровня ПКГ и повышающего коэффициента.

Рис. 4

Флаг "Инвалидность"

Если сотрудник является инвалидом, то этот флаг следует установить. В этом случае в наборе закладок становится видимой закладка "Данные по инвалидности".

Кнопка "Внутр. совместит."

Отображается на закладке, если текущий сотрудник является внутренним совместителем.


Внутреннее совместительство

Программа позволяет вести расширенный кадровый учет сотрудников, разрешающий внутреннее совместительство. Таким образом, сотрудник может занимать не только одну основную должность по штатному расписанию, которая обусловлена трудовым договором и записана в его трудовой книжке, но и одну или несколько неполных (частичных) штатных единиц по внутреннему совместительству.

Внутренним совместительством является работа за пределами нормальной продолжительности рабочего времени, в то время как при совмещении должностей дополнительная работа осуществляется в рамках нормальной продолжительности рабочего дня (рабочей смены), т.е. выполняется наряду с основной работой.

На каждую должность сотрудника по внутреннему совместительству создается отдельная кадровая карточка с другим табельным номером, отличным от основной карточки, а в списке сотрудников его табельный номер выделен желтым цветом. Если сотрудник, является внутренним совместителем, то на закладке "Работа" появляется кнопка "Внутр. совместит.", нажатие на которую приводит к открытию журнала "Внутреннее совместительство должностей по шт. расписанию" (рис. 1).

Рис. 1

Журнал содержит список всех занимаемых сотрудником должностей, как по основной должности, так и по внутреннему совместительству. Непосредственно редактировать таблицу запрещено, в ней только отражается результат действий по приему сотрудника, оформленных в других режимах (с помощью карточки штатной единицы, приказов и Мастера на прием).

В каждой строке таблицы приводятся следующие сведения о сотруднике: табельный номер, подразделение, в которое он зачислен, занимаемая должность, даты начала и окончания работы в данном подразделении. В том случае, когда сотрудник переведен на эту должность временно, то дата окончания работы указывается в столбце "Временно до". В колонке "Основная" для основной должности указано значение "Да", для должностей, которые сотрудник занимает как внутренний совместитель, проставлено значение "Нет".

Содержимое журнала можно экспортировать в другие форматы, определяемые пользователем нажав на верхнюю кнопку "Экспорт" [image]. Предварительно появляется дополнительное окно для выбора формата.


Журналы

В программе "АиТ:\Кадровый учёт" журналы предназначены для ведения кадрового учета и регистрации каких-либо изменений в персональных и служебных данных сотрудника. На закладке "Работа" возможен доступ для просмотра журналов, отражающих историю изменений служебных перемещений сотрудников. Вызов журналов осуществляется кнопкой "Открыть" [image] дополнительной панели инструментов. Предварительно открывается окно для выбора нужного журнала (рис. 1):

· журнал кадровых перемещений;
· журнал кадровой карточки;
· изменения графики и аналитических признаков.

Рис.1

Для отображения журнала нужно выбрать соответствующий переключатель [image] и нажать кнопку "Ok".

Журнал кадровых перемещений

Рис. 2

В журнале кадровых перемещений (рис. 2) фиксируются все кадровые перемещения сотрудника с момента его приема на работу по настоящее время (до даты его увольнения с предприятия) с указанием даты перемещения, подразделения, должности, оклада, номера и даты приказа. Поле "Полная иерархия" в настоящей версии не используется. В нижней части журнала для заданного кода должности показывается название должности.

Кнопки "выбрать" открывают стандартные окна программы для поиска подразделения и должности. Из журнала "Кадровые перемещения" можно распечатать выбранный приказ.

Журнал кадровой карточки

Рис. 3

Журнал кадровой карточки (рис. 3) доступен для редактирования и содержит информацию о датах приема, увольнения, внешнем совмещении и квалификационном разряде сотрудника. Отображение столбцов в таблице определяется установкой соответствующих флагов. Например, при установке флага "Внешнее совместительство" в таблицу добавляется колонка "Внешнее совм.".

Редактировать данные можно в любом столбце, но при соблюдении условия, что включен только один флаг из четырех имеющихся, остальные должны быть выключены. Для просмотра и коррекции данных по квалификационному разряду надо установить флаг "Кв. разряд сотрудника". В этом случае отображается колонка "Кв. разряд". При выходе из журнала проверяется соответствие разряда основной профессии в кадровой карточке и последнего значения разряда в журнале. В случае несовпадения этих значений выдается предупреждение с предложением вернуться в журнал и откорректировать данные.

Журнал изменения графика и аналитических признаков

Рис. 4

В этом журнале (рис. 4) можно просмотреть всю историю изменения графиков работы сотрудника на текущем предприятии. Изменения в графике работы указываются в кадровой карточке на закладке "Работа" в поле "График". После ввода нового графика работы эти изменения фиксируются в данном журнале после закрытия кадровой карточки.

Для каждого аналитического признака в журнале отведен отдельный столбец. Название признака указывается в заголовке столбца (рис. 4), а их значения в полях этого столбца. В столбцах "Категории" и "Затраты" указываются обязательные признаки, а в остальных столбцах указываются дополнительные признаки. Количество столбцов с дополнительными (свободными) аналитическими признаками зависит от количества признаков, введенных пользователем в справочнике аналитических признаков. Справочник формируется пользователем в программе "АиТ:\Зарплата".

Значения аналитического признака в соответствующие поля столбца вводятся из выпадающего списка. Для его показа на экране (см. рис. 5) следует щелкнуть левой кнопкой мыши на нужном поле. Выбор значения в списке также осуществляется щелчком левой кнопки мыши на нем.

Рис. 5


Паспорт

На закладке "Паспорт" кадровой карточки (рис. 1) можно ввести или просмотреть:

· реквизиты документа, удостоверяющего личность;
· сведения из документа (дата и место рождения, пол, национальность, адрес регистрации);
· адрес прописки по КЛАДР и адрес по паспорту;
· данные для пенсионного фонда;
· сведения о трудовом договоре (контракте)".

Рис. 1

Сведения о документе, удостоверяющем личность

В группе полей "Документ, удостоверяющий личность" отображаются сведения об основном документе (серия, номер, когда и кем выдан), которые заполняются вручную. Сведения о документе (паспорт, свидетельство о рождении, воинский билет и т.д.) в поле "Документ" вводятся из выпадающего списка, содержащего перечень возможных документов, удостоверяющих личность. Дата выдачи паспорта получения заполняется с помощью кнопок [image] прокрутки. Каждый из фрагментов даты (день, месяц, год) изменяются отдельно.

Журнал "Документ, удостоверяющий личность" позволяет сохранить сведения сразу по нескольким официальным документам, удостоверяющим личность сотрудника. Его открытие производится кнопкой "Открыть [image] . Сведения об одном документе записываются на отдельной строке. Сведения, имеющиеся в журнале, можно выгрузить в текстовый файл, нажав на кнопку export .

Сведения из документа

Группа полей "Сведения из документа" предназначена для задания сведений о дате и месте рождения, поле, национальности, адресе регистрации (фактического проживания). По умолчанию поле "Национальность" отображается на закладке и заполняется из выпадающего списка, сформированного на основании данных справочника национальностей. Однако, сведения по национальности можно не показывать, если в модуле "АиТ:\Конфигурация" в режиме "Настройка комплекса" в разделе "Персональная карточка" параметру “Показывать национальность сотрудника” присвоить значение "Нет". В этом случае национальность также не будет отображаться в отчетах по карточкам и спискам сотрудников, а также в фильтрах.

Пол сотрудника (если он не указан) заполняется при закрытии карточки по умолчанию согласно последней букве отчества: если последняя буква “а”, например, “Сергеевна” – указывается женский пол, в любом другом случае – мужской. Если отчество сотрудника не указано, пол по умолчанию не заполняется.

При закрытии карточки также происходит проверка на типичную ошибку – неверное указание года рождения (пользователь указывает текущий год вместо реального года). Поэтому при возрасте сотрудника менее 14 лет программа выдает соответствующее предупреждение.

В кадровой карточке хранится дата регистрации и 3 адреса:

· адрес прописки по КЛАДРу;
· адрес по паспорту;
· адрес фактического места жительства (на закладке "Адрес, семья").

Поле "Адрес прописки по КЛАДР" предназначено для ввода адреса регистрации по документу (адреса по прописке) с учетом требований ГНИ. Для корректного заполнения адреса с помощью справочников ГНИ используется дополнительное окно "Адрес по прописке". Вызов окна производится кнопкой [image] , расположенной правее данного поля.

Поле "Адрес по паспорту" заполняется вручную при снятом флаге "Адрес прописки по КЛАДР". При установке флага редактирование поля запрещено, и данные в поле вносятся автоматически из поля "Адрес прописки по КЛАДР".

Сведения для пенсионного фонда

Для пенсионного фонда (рис. 2) требуется указать вручную индивидуальный страховой номер в пенсионном фонде и категорию плательщика (заполняется из выпадающего списка), а также идентификационный номер налогоплательщика (ИНН), позволяющий идентифицировать каждое физическое лицо. Программа осуществляет проверку правильности ввода ИНН. Если количество введенных цифр не равно 12, выдается сообщение об ошибке.

Рис. 2

Сведения о трудовом договоре (контракте)

В группе полей "Сведения о трудовом договоре (контракте)" отображаются номер, дата и интервал действия последнего по времени договора (или дополнительного соглашения к договору), заключенного с сотрудником.

Реквизиты договора могут заполняться непосредственно, если не нужно отслеживать историю контрактов.

При необходимости программа позволяет вести историю контрактов. Просмотреть историю контрактов, заключенных с текущим сотрудником, можно в журнале трудовых договоров, который открывается кнопкой [image] .


Журнал истории трудовых договоров

На каждого сотрудника в программе формируется журнал трудовых договоров (контрактов, соглашений), в котором хранится вся история заключенных с ним договоров (рис. 1). Для открытия журнала нужно перейти на закладку "Паспорт" кадровой карточки и нажать на кнопку [image] в нижней части закладки, где отображаются сведения о трудовом договоре.

Рис.1

Информация о первом договоре (контракте), заключенном с сотрудником, вводится в этот журнал автоматически при приеме на работу с помощью Мастера приема. Если прием на работу осуществляется с помощью приказов, реквизиты контракта вводятся в карточке приказа о приеме на закладке "Контракт" и передаются в журнал только после проведения приказа.

При оформлении перевода под руководством Мастера информация о заключении дополнительного соглашения вставляется в журнал, если был установлен флаг "Добавить запись в журнал трудовых контрактов" (см. шаг 2) и проведен сформированный приказ о переводе на другую должность или об изменении оклада.

Разрешается также вводить в журнал договоры или дополнительные соглашения к ним, нажав на кнопку "Добавить строку в журнал" Added . При выходе из окна с сохранением изменений выдается запрос на обновление данных о контракте, записанных в последней строке журнала. После согласия на обновление реквизиты последнего по времени договора и дополнительного соглашения в случае его заключения отобразятся на закладке "Паспорт" в группе полей "Сведения о трудовом договоре (контракте)".


Адрес сотрудника

Ввод адреса производится в дополнительном окне "Адрес по прописке" (рис. 1), оно открывается кнопкой [image] , расположенной правее поля "Адрес прописки по КЛАДР" на закладке "Паспорт".

Рис. 1

Заполнение адреса может выполняться вручную, однако для корректного ввода адреса в соответствии с требованиями налоговой инспекции необходимо использовать справочники ГНИ. В этом случае каждая составляющая адреса заполняется из соответствующего справочника ГНИ. Чтобы пользователь непосредственно с текущего компьютера мог заполнять адресные данные сотрудников, необходимо подключить справочники ГНИ.

Назначение полей окна и порядок их заполнения

Для открытия соответствующего справочника следует щелкнуть по полю:

· Код страны – заполняется для нерезидентов из выпадающего списка, содержащего данные из справочника стран мира;
· Код региона – в обязательном порядке указывается код региона из выпадающего списка, сформированного на основании данных справочника кодов регионов. Для кодов 77 (Москва) и 78 (Санкт-Петербург) поля "Район", "город" и "нас. пункт" не заполняются.
· Район, город, нас. пункт – ввод данных происходит соответственно из справочников районов, городов, населенных пунктов ГНИ, которые открываются щелчком мыши на поле;
· улица – заполняется из справочника улиц. Если в справочнике установить флаг "Переносить индекс", то поле "индекс" будет автоматически заполнено при выборе улицы, если для этой улицы в справочнике указан индекс. В больших городах дома, расположенные на одной улице, могут иметь разные индексы, в этом случае значение индекса указывается вручную.

Назначение графических элементов

Кнопка "индекс"

Находит почтовый индекс по наименованию улицы в том случае, если индекс для всей улицы одинаковый. Ввод значения индекса в поле Индекс происходит после подтверждения пользователя.

Флаг "Показывать все атрибуты адреса"

При установке флага отображаются все поля окна, при снятом флаге не показываются поля "Район", "город", "нас. пункт".

Флаг "Обновлять Адрес в целом при записи"

Установка флага при закрытии окна гарантирует обновление адреса в целом на закладке "Паспорт" при выходе из окна "Адрес по прописке" по кнопке "ОК".

Флаг "Заполнять адрес информирования при выходе"

При установке флага адрес, введенный в данном окне, используется в качестве адреса информирования, под которым понимают адрес места жительства застрахованного лица. Именно по этому адресу направляется извещение о состоянии его индивидуального лицевого счета. Адрес информирования содержится в индивидуальном лицевом счете и может быть отличным от адреса регистрации.


Отпуска

На закладке "Отпуска" кадровой карточки отображается журнал отпусков, представленный в виде двух таблиц и содержащий:

· список всех сформированных приказов о предоставлении отпуска текущему сотруднику (верхняя таблица);
· данные о перерывах в очередных отпусках (нижняя таблица).

Список приказов об отпуске

На каждой строке верхней таблицы журнала (рис. 1) приводятся данные по одному приказу. Таблица формируется как по результатам проведенных приказов об отпуске, так и путем ее непосредственного редактирования за счет добавления или удаления приказов (строк). Причем, удалять можно только непроведенные приказы.

Рис. 1

Внимание. Отпуска, добавленные на этой закладке, не попадают в список приказов и им нельзя присвоить номер! В графике отпусков они выделяются синим цветом.

По каждому приказу приводятся следующие реквизиты:

· даты начала и конца пребывания в отпуске;
· номер приказа в случае его присвоения, вид отпуска, указанный в справочнике видов отпуска;
· даты начала и конца периода, за который предоставлен отпуск;
· индивидуальное описание приказа (поле "Примечание").

Длительность предоставления отпуска определяется в зависимости от его типа согласно настройке в справочнике "Виды отпуска". Число дней нахождение в отпуске рассчитывается автоматически и не может редактироваться пользователем. Праздничные дни в отпуск не включаются.

Если в текущем рабочем году работнику предоставлялись отпуска без сохранения зарплаты общей продолжительностью свыше 14 дней, то конец текущего рабочего года будет перенесен на этот период времени.

Кнопка "Открыть" [image] предназначена для вызова карточки расчета отпуска.

Сведения о перерывах в отпуске

В каждой строке нижней таблицы отражается количестве дней перерыва в отпуске, даты периода перерыва и причина отзыва из отпуска. Сведения о перерывах приводятся для выделенного в верхней таблице отпуска. Для ввода данных о перерыве в отпуске необходимо:

· выполнить соответствующую настройку в модуле "АиТ:\Конфигурация";
· в верхней таблице выделить конкретный отпуск;
· установить курсор в нижней таблице;
· нажать на кнопку "Добавить" Added дополнительной панели инструментов;
· в пустую строку ввести даты начала и конца периода отзыва из отпуска, при этом количество дней перерыва рассчитается автоматически;
· по усмотрению пользователя можно указать причину отзыва из отпуска.

Пакеты и одиночные отпуска

Кнопка DopSigma дополнительной панели инструментов открывает окно (рис. 2), в верхней части которого будут расположены данные о сформированных пакетах отпусков, а в нижней части данные по отпускам, не вошедшим в пакет при формировании Мастером.

Рис. 2

Пакеты отпусков в Мастере по назначению отпуска формируются по следующим признакам:

· по датам начала и окончания отпуска;
· по периоду, за который предоставляется отпуск, период должен быть непрерывным;
· основным отпуском считается базовый отпуск (из справочника виды отпуска) или базовый до 2002 года (если базового отпуска нет в списке отпусков при начислении);
· дополнительными отпусками считаются все остальные.

Кнопка Persrest3 "Объединение в пакет" формирует новые пакеты или добавляет эти отпуска к уже имеющимся пакетам, если одиночные пакеты удовлетворяют условиям формирования пакета. Если в справочнике не отмечен ни один базовый отпуск – пакет не будет сформирован.

Пакеты сохранятся, если нажать кнопку "Сохранить" Save (окно не закрывается) или кнопку "ОК" ok1 при выходе из кадровой карточки.


Периоды отпуска

Ежегодный очередной оплачиваемый отпуск предоставляется за каждый год работы в организации. Отпуска предоставляются работникам по графику не по окончании, а в течение соответствующего рабочего года (см. ст. 123 ТК РФ), в первый год работы - по истечении 6 месяцев.

Рабочий год учитывается при определении права на ежегодный отпуск и его предоставлении. Продолжительность рабочего года составляет двенадцать месяцев и исчисляется со дня поступления на работу в конкретную организацию. В рабочий год входит, прежде всего, фактически отработанное рабочее время.

Но если какой-либо период времени не включается в стаж, дающий право на получение ежегодного оплачиваемого отпуска, то окончание рабочего года соответственно сдвигается на число дней этого периода.

Для этих целей в программе разработан алгоритм продления рабочего года, дающего право на ежегодный очередной отпуск, при предоставлении в течение года отпусков без сохранения зарплаты общей продолжительностью свыше 14 календарных дней. Если в текущем рабочем году работнику предоставлялись отпуска без сохранения зарплаты общей продолжительностью свыше 14 дней, то конец текущего рабочего года будет перенесен на соответствующий период времени. Также на следующий год на это же количество дней будет изменена дата начала периода, за который предоставляется отпуск.

Для реализации алгоритма, рассчитывающего перенос окончания рабочего года, нужно в модуле "АиТ:\Конфигурация" для параметра "Изменяемые границы периодов расчета отпуска" установить значение "Да" (рис. 1). Если задано значение "Нет", то период отпуска не переносится, а считается, что это перерыв в отпуске. Сведения о перерывах в отпуске отражаются в нижней таблице на закладке "Отпуска" кадровой карточки.

Рис. 1


Стаж

На закладке "Стаж" кадровой карточки отображаются сведения о различных видах стажа и выполняемой работы, о непрерывном и страховом стаже, а также о накопленном стаже. Закладка содержит сведения для расчета стажа, необходимые для расчета зарплаты, больничных и пенсии.

В верхней части закладки расположена основная таблица "Стаж работы". Нижняя часть закладки разделена на две части. В левой части располагаются поля со сведениями о непрерывном и страховом стаже, в правой части – о накопленном стаже.

Сведения о стаже работы сотрудника

Основная таблица со сведениями о стаже работы заполняется вручную. Таблица заполняется вручную из трудовой книжки и позволяет ввести подробные данные с комментариями о стаже на предыдущих местах работы сотрудника. На основании этих данных программа автоматически рассчитывает общий, непрерывный и страховой стаж. Имеется также возможность задать эти данные компактно в цифровом виде на правой панели, но расчет стажа придется выполнять самому пользователю вручную.

Предупреждение. Данные о стаже на предыдущих местах работы должны вноситься только один раз либо в таблицу, либо на правую панель, чтобы не происходило дублирование стажа.

Ввод новой строки в таблицу выполняется стандартным способом, кнопкой "Добавить" дополнительной панели инструментов. Таблица включает следующий набор столбцов:

· Вид – сведения о различных видах стажа и выполняемой работы, в том числе сведения о предыдущем месте работы и причине увольнения. Ввод в поле происходит из выпадающего списка, содержащего данные из справочника трудового стажа;
· Начало, Конец – содержит дату начала и дату окончания стажа. Дата окончания стажа проставляется только тогда, когда для данного вида стажа признак продолжения отсутствует, т.е. в следующем поле флаг снят;
· -> – флаг устанавливается, если стаж продолжается;
· Всего – суммарный стаж в годах, месяцах и днях;
· Северн. – стаж учитывается при наличии работы на севере и заполняется из выпадающего списка, содержащего два значения РКС и МКС (районы крайнего севера и местности, приравненные к ним);
· Отрасл. – отраслевой стаж, поле заполняется из выпадающего списка (на предприятии; в отрасли; приравненный-1; приравненный-2);
· Проф. – стаж работы по специальности (профессиональный), определяется установкой флага;
· Руковод. – стаж работы на руководящей должности;
· Вахт. – стаж вахтовой работы. Флаг можно установить в том случае, если для текущей строки в столбце "Северн." проставлено значение "РКС" или "МКС". Напомним, что вахтовый метод — это особая форма выполнения работ вне места постоянного проживания. Работа организуется по специальному режиму так называемой вахтой, когда продолжительность рабочей смены в течение определённого периода (например, в течение 15 дней) превышает восемь часов и может составлять 12 часов в день. Данные о стаже вахтовым методом приводятся на правой панели закладки "Стаж";
· Вред. – флаг устанавливается для работников, занятых на работах с вредными условиями труда;
· ст. 77.3 – флаг устанавливается при расторжении трудового договора по инициативе работника;
· Не далее – отображаются данные о работниках, находящихся в отпуске по уходу за ребенком в возрасте до 14 лет. В строку вводится дата достижения ребенком 14-летнего возраста.

В нижней части основной таблицы "Стаж работы" (рис. 1) после нажатия на кнопку DopSigma показываются итоговые суммы в годах, месяцах и днях по общему, региональному и отраслевому стажу работы. При отсутствии данных по перечисленным видам стажа итоговые суммы не отображаются. Общий стаж работы рассчитывается по всем видам стажа, приведенным в основной таблице и в поле "Общий" на правой панели закладки. Региональный стаж суммируется по стажу работы в районах РКС и МКС, а также вахтовому стажу (РКС, МКС). Отраслевой стаж складывается из данных по стажу в отрасли, на предприятии, приравненному-1, приравненному-2.

Рис. 1

Расчет непрерывного и страхового стажа

Непрерывный стаж работы сотрудника представляет собой накопительную и увеличивающуюся с течением времени величину, которая до 01.01.2007 использовалась для расчета размера пособий по государственному социальному страхованию. Согласно Правилам исчисления непрерывного трудового стажа, он определяется как совокупность двух величин:

· времени предыдущей работы или иной деятельности до поступления на текущее предприятие, если не было прерывания стажа;
· продолжительности непрерывной работы сотрудника на данном предприятии на системную дату.

Непрерывный стаж рассчитывается с учетом допустимой величины разрыва в днях между отдельными периодами работы, которая указывается в справочнике трудового стажа.

Для расчета страхового и непрерывного стажа, а также дат начала непрерывного стажа нужно нажать на кнопку DopSigma, расположенную в нижней части левой панели. В этом случае также рассчитается общий страховой стаж и страховой стаж на дату 01.01.2007 для определения размеров пособий по временной нетрудоспособности, по беременности и родам. Датой конца стажа считается текущий момент (системная дата компьютера);

Внимание. Для расчета страхового стажа следует установить флаг в колонке "Входимость в страховой" в справочнике трудового стажа для тех видов стажа, на основании которых рассчитывается страховой стаж.

Рис. 2

Установка флага "пересчитывать при закрытии" обеспечивает автоматический пересчет длительности непрерывного и страхового стажа при выходе из кадровой карточки в случае изменения данных о стаже.

При изменении даты приема или увольнения сотрудника в момент выхода из кадровой карточки происходит автоматическая корректировка записей о стаже. Если изменяется дата приема, в таблицу добавляется новая строка. При изменении даты увольнения в имеющихся строках проставляется дата окончания интервала стажа.

Накопленный стаж

В нижней части закладки в блоке "Накопленный стаж" можно ввести данные о стаже в цифровом виде.

Внимание. Данные о стаже должны вноситься только один раз либо в эти поля, либо в основную таблицу, чтобы не происходило дублирование стажа.

В правой части закладки вручную можно заполнить следующие сведения о накопленном стаже сотрудника:

· Начальный – это стаж, имеющийся у сотрудника до поступления на текущее предприятие. В эту группу полей вручную вносятся данные в итоговом цифровом виде (годах, месяцах и днях) по различным видам стажа (общему, региональному, отраслевому, профессиональному и др.).
· Дата начала общего стажа, Дата начала отраслевого стажа – даты заполняются на основании данных таблицы “Стаж работы”, при выходе из карточки с сохранением.
· Стаж для расчета б/л – в эти поля вводится страховой стаж для расчета больничных на дату поступления в организацию или на 01.01.2007 г, если сотрудник принят ранее этой даты. Аналогичные поля имеются в персональной карточке модуля "АиТ:\Зарплата". Если поля с накопленным страховым стажем заполнены, то к этим данным прибавляется время, отработанное сотрудником в организации, а если нет – стаж для больничного листа рассчитывается на основании данных таблицы "Стаж работы" (рис. 1). Величина стажа показывается одновременно в персональной карточке модуля "АиТ:\Зарплата" и на этой закладке кадровой карточки.
· Вахтовый – по кнопке "изменить" открывается окно "Стаж вахтовой работы". В верхней части окна можно вручную ввести данные о вахтовом стаже: проставить дату начала и окончания либо продолжения вахтового стажа и выбрать район (РКС или МКС) В нижнюю часть окна данные о вахтовом стаже попадают из табеля. После закрытия окна "Стаж вахтовой работы" данные о вахтовом стаже попадают на закладку "Стаж" кадровой карточки. Вахтовый стаж относится к региональному стажу, при подсчете стажа он суммируется с региональным стажем РКС и региональным стажем МКС.
· Шкалы для расчета надбавок: Северный (РКС), Северный (МКС), Отраслевой за выслугу – шкалы заполняются из выпадающего списка, который формируется на основании настроек программы "АиТ:\Зарплата";
· % фактической надбавки и % плановой надбавки – проценты надбавок задаются в программе "АиТ:\Зарплата" и используются для расчета зарплаты

При выходе из кадровой карточки программа напоминает о том, что данные строки можно заполнить, а при некорректном заполнении периодов стажа (пересечение периодов) выдается предупреждение о том, что интервалы начала и конца стажа перекрываются.

Карточка расчета стажа

Страховой стаж может быть рассчитан на дату начала больничного листа текущего сотрудника. Карточка расчета стажа (рис. 3) открывается из закладки "Стаж" кнопкой [image] дополнительной панели инструментов.

Рис. 3

Для расчета стажа в карточке нужно ввести даты начала и конца больничного листа, установить флаг "считать в календарных днях" и нажать кнопку "Пересчитать". В результате расчета в карточке отобразится количество дней больничного листа, величина страхового стажа на дату начала больничного, а также процент оплаты больничного листа, который зависит от величины страхового стажа.

Расчет накопленного стажа

В нижней части закладки на правой панели имеется возможность ввести данные о стаже в цифровом виде. Обращаем внимание на тот факт, что эти данные должны вноситься только один раз либо в эти поля, либо в основную таблицу, чтобы не происходило дублирование стажа.

На правой панели закладки вручную можно заполнить следующие сведения о накопленном стаже сотрудника:

· Начальный – это стаж, имеющийся у сотрудника до поступления на текущее предприятие. В эту группу полей вручную вносятся данные в итоговом цифровом виде (годах, месяцах и днях) по различным видам стажа (общему, региональному, отраслевому, профессиональному и др.).
· Дата начала общего стажа, Дата начала отраслевого стажа – даты заполняются на основании данных таблицы “Стаж работы”, при выходе из карточки с сохранением.
· Вахтовый – по кнопке "изменить" открывается окно "Стаж вахтовой работы". В верхней части окна можно вручную ввести данные о вахтовом стаже: проставить дату начала и окончания либо продолжения вахтового стажа и выбрать район (РКС или МКС) В нижнюю часть окна данные о вахтовом стаже попадают из табеля. После закрытия окна "Стаж вахтовой работы" данные о вахтовом стаже попадают на закладку "Стаж" кадровой карточки. Вахтовый стаж относится к региональному стажу, при подсчете стажа он суммируется с региональным стажем РКС и региональным стажем МКС.
· Шкалы для расчета надбавок: Северный (РКС), Северный (МКС), Отраслевой за выслугу – шкалы заполняются из выпадающего списка, который формируется на основании настроек программы "АиТ:\Зарплата";
· % фактической надбавки и % плановой надбавки – проценты надбавок задаются в программе "АиТ:\Зарплата" и используются для расчета зарплаты

При выходе из кадровой карточки программа напоминает о том, что данные строки можно заполнить, а при некорректном заполнении периодов стажа (пересечение периодов) выдается предупреждение о том, что интервалы начала и конца стажа перекрываются.


Подсчет страхового стажа

С 1 января 2007 года действуют новые правила выплаты социальных пособий, установленные Федеральным законом от 29.12.2006 № 255-ФЗ "Об обеспечении пособиями по временной нетрудоспособности, по беременности и родам граждан, подлежащих обязательному социальному страхованию".

В соответствии с принятым законом расчет размера пособий ведется на основании страхового стажа, а не непрерывного трудового стажа. Закон № 255-ФЗ определил, что в страховой стаж включаются периоды работы, в течение которых работник подлежал обязательному социальному страхованию. Т. е. когда с его зарплаты перечислялись страховые взносы в ФСС России.

Приказом Минздравсоцразвития России от 06.02.2007 № 91 утверждены Правила подсчета и подтверждения страхового стажа для определения размеров пособий по временной нетрудоспособности, по беременности и родам. Эти правила устанавливают порядок подсчета и подтверждения страхового стажа для определения размеров пособий по временной нетрудоспособности, по беременности и родам гражданам, подлежащим обязательному социальному страхованию на случай временной нетрудоспособности и в связи с материнством, в том числе определяют документы, подтверждающие страховой стаж.

По новым правилам расчета больничный лист выплачивается как по месту основной работы, так и в организации, где работник трудится как внешний совместитель.

В соответствии с указанными законами в программе реализована возможность подсчета страхового стажа и разработан алгоритм расчета пособия по временной нетрудоспособности.

Необходимые периоды работы, которые учитываются при подсчете страхового стажа, нужно отметить флажками в справочнике трудового стажа в колонке "Входимость в страховой стаж". Далее подсчет страхового стажа производится в кадровой карточке на закладке "Стаж".


Образование

Закладка “Образование” кадровой карточки содержит сведения об общем и специальном образовании сотрудника, а также о специальных формах пройденного им обучения (рис. 1).

Рис. 1

В верхней таблице “Основное образование” может быть указано несколько видов образования, полученных сотрудником (например, среднее и высшее). Если в таблице перечислено несколько видов образования, одно из них обязательно должно быть задано как основное (профилирующее) в первой колонке "!". Колонки "!", "Вид", "Обучение" заполняются из выпадающего списка, который открывается левой кнопкой мыши.

В нижней таблице “Дополнительные формы обучения” в качестве дополнительных форм обучения могут быть указаны различного рода курсы, сертификация, стажировка, ФПК и т.д.


Знания

Закладка “Знания” кадровой карточки содержит сведения о знаниях и полученных навыках сотрудника. К ним относятся наличие водительских прав, знание иностранных языков, наличие приобретенных профессий и присвоенных ученых званиях и степенях.

Водительские права

Сведения о водительских правах содержат номер и дату выдачи документа, категорию транспортного средства, номер и марку автомобиля. Назначение класса водителю и формирование проекта приказа о получении надбавки за классность производится в специальном окне, которое вызывается кнопкой [image] . После проведения приказа данные о надбавке отразятся на закладке "Надбавки" кадровой карточки.

Знания иностранных языков

Сведения о знании сотрудником иностранных языков указываются в отдельной таблице. Для каждого иностранного языка указывается его название, степень владения им, номер и дата получения диплома (свидетельства). Наименование языка проставляется в таблицу кадровой карточки из справочника иностранных языков.

Профессии

В таблице "Профессии" формируется список профессий, которыми владеет сотрудник. Только одну из профессий в списке можно выделить как основную, установив флаг в первой колонке таблицы. Основной считается профессия, соответствующая занимаемой должности. Текст строки с основной профессией выделяется синим цветом. Для каждой профессии можно указать разряд (класс) с помощью кнопки [image] или клавиатуры.

Значение разряда, указанное для основной профессии, записывается в журнал, если при выходе из карточки с сохранением изменений ответить положительно на запрос программы. В этом случае в открывшемся окне необходимо дату, с которой будут действовать изменения. По нажатию кнопки "ОК" новый квалификационный разряд запишется в журнал персональной карточки.

Ученые звания и ученые степени

В двух нижних таблицах закладки вводятся сведения о присуждении сотруднику ученой степени и/или ученого звания с указанием их наименования и даты получения.


Адрес, телефон, семья

На закладке "Адрес, семья" кадровой карточки (рис. 1) содержится информация об адресе фактического места жительства, телефонах и составе семьи сотрудника.

Адрес непосредственного проживания (регистрации) сотрудника может либо совпадать с адресом, указанным в паспорте, либо отличаться от него. В последнем случае необходимо снять флаг "Адрес прописки по КЛАДР", чтобы получить возможность вручную указать адрес фактического места жительства сотрудника, который будет использоваться в качестве адреса информирования.

При установленном флаге редактирование поля запрещено, и оно заполняется автоматически на основании данных, введенных в дополнительном окне "Адрес по прописке".

Рис. 1

В таблице "Телефоны" можно указать номер домашнего, мобильного или служебного телефона. Чтобы номера телефонов отображались в отчетах, их необходимо их идентифицировать. Для этого текст в поле "Примечание" следует начинать со слов "Дом", "Моб" или "Служ" соответственно. В список телефонов и членов семьи можно добавлять новые строки (кнопка Added ) или удалять имеющиеся строки (кнопка delete ).

Выпадающий список для выбора значения поля “Семейное положение” меняется в зависимости от пола сотрудника: например, “холост” – для мужчин и “не замужем” – для женщин. Если пол не указан, список по умолчанию содержит сведения для мужчин.

В таблице "Члены семьи" по усмотрению заполняющего карточку работника отдела кадров могут быть указаны как все члены семьи, так и часть из них. Степень родства указанных членов семьи вводится из справочника.


Воинский учет

В кадровой карточке на закладке "Воинский учет" можно указать отношение сотрудника к воинской обязанности.

Если сотрудник снят с воинского учета или не является военнообязанным, то флаг "военнообязанный" следует снять (по умолчанию он снят). В этом случае доступны только два поля "Дата снятия с учета" и "Причина не призыва".

Для военнообязанных граждан необходимо установить флаг "военнообязанный". В результате этого становятся доступными для редактирования поля, содержащие сведения о воинском учете. На закладке можно указать дату постановки на учет, группу и категорию воинского учета, состав, звание, военно-учетную специальность, годность к военной службе и райвоенкомат, к которому приписан военнообязанный.

Для военнообязанных граждан, годность к военной службе которых определяется установкой переключателя "Ограниченно годен", "Временно годен" или "Не годен", активны поля "Дата прохождения комиссии и "Причина не призыва".

Поле "Состав" заполняется из выпадающего списка, который открывается щелчком левой кнопки мыши.

Для военнообязанных граждан, имеющих бронь от службы в армии, следует установить флаг "Бронь" и задать серию и номер удостоверения. Поля "Серия" и "№ удостоверения" становятся активными при установке флага "Бронь". Для бронированных граждан в списке сотрудников можно установить фильтр.

Автоматизация ввода данных в поля

Ввод в поля закладки можно автоматизировать, создавая свои собственные справочники. На рис. 1 показан пример заполнения поля "Воинское звание" на закладке "Воинский учет", используя собственный справочник. Для его открытия необходимо щелкнуть правой кнопкой мыши по данному полю.

Рис. 1


Блокнот

Блокнот – это закладка в кадровой карточке для ввода дополнительной информации о сотруднике (например, его ФИО латинскими буквами, личные характеристики, служебные полномочия и т.п.), которая может понадобиться работнику отдела кадров. Блокнот содержит восемь пронумерованных строк для ввода необходимой дополнительной информации о сотруднике. Если в блокноте содержится конфиденциальная информация, то для заданного контингента пользователей доступ к ней можно запретить.

В версии "Проф" работа с блокнотом зависит от прав доступа конкретного пользователя программы. Настройка прав доступа к каждой строке блокнота осуществляется системным администратором в модуле "АиТ:\Конфигурация" в окне "Редактирование списка ролей (рис. 1). Вызов окна происходит из пункта "Роли" раздела "Режим" Главного меню.

Если для конкретной строки блокнота проставлено значение "Нет", доступ к строке ограничен и она не видна в блокноте. Значение "Чтение" свидетельствует о том, что просмотр возможен, а редактирование строки запрещено.

Рис. 1

Строки блокнота рекомендуется использовать единообразно, т.е. в строки с одинаковыми номерами блокнота для разных сотрудников помещать однотипную информацию. В этом случае для удобства работы разрешается выводить на экран заголовки каждой из этих строк. Названия заголовков определяются пользователем при настройке кадровой карточки в области "Заголовки строк блокнота" окна "Настройка персональной карточки".

Блокнот в программе "АиТ:\Кадровый учёт" не является копией блокнота в программе "АиТ:\Зарплата". Они не связаны и независимы друг от друга, даже если эти программы используются в едином программном комплексе.

Информацию блокнота можно использовать для формирования документов (приказов, списков) и при задании условий отбора (фильтра).


Личное дело

На каждого сотрудника можно создать несколько файлов, содержащих те или иные сведения о нем (например, автобиография, резюме, различного рода заявления и т.п.). Для того чтобы получить возможность просматривать их непосредственно из программы в кадровой карточке, нужно на закладке "Личное дело" кадровой карточки (рис. 1) указать полный путь к этим файлам. При этом непосредственно в базе данных хранятся только ссылки на этот файл (путь его размещения). Таким образом, личное дело представляет собой архив персональных текстовых документов, доступ к которому осуществляется с одноименной закладки кадровой карточки.

Рис. 1

Чтобы добавить новый документ в личное дело, сначала нажмите на кнопку "Добавить" дополнительной панели инструментов для создания новой пустой строки. После двойного щелчка мышью на этой строке появляется стандартное окно программы для выбора файла, в котором указывается путь к каталогу хранения файлов-документов.

После выбора файла полный путь к нему записывается в поле "Файл" на закладке "Личное дело". Наименование файла указывается вручную.

Выделенный в списке файл открывается для просмотра и редактирования по кнопке "Открыть" [image] дополнительной панели инструментов.


Дополнительные таблицы

Закладка "Дополнительно" присутствует в наборе закладок в кадровой карточке только при условии, что в настройках видимости закладок установлен флаг "Доп. таблицы".

Однако если в режиме Дополнительных таблиц пользователем не создано ни одной дополнительной таблицы, то закладка "Дополнительно" в кадровой карточке отсутствует. Список имеющихся дополнительных таблиц показывается при открытии закладки “Дополнительно” (рис.1). Для каждой таблицы предназначена своя индивидуальная закладка, имя которой совпадает с кратким именем таблицы, заданным в настройках.

Рис.1

Для редактирования или просмотра дополнительной таблицы ее нужно выделить в списке таблиц, например, группировка персонала на рис. 1 и нажать на кнопку "Открыть" [image] дополнительной панели инструментов. В результате на экране отображается дополнительная закладка (в нашем случае - группы, см. рис.2). Количество полей в одной записи (строке) таблицы задается в настройках, а значения полей вводятся непосредственно в кадровой карточке на этой закладке. В этом режиме разрешается удалять поля записи, но запрещается добавлять новую строку (запись), т.к. недоступна кнопка "Добавить" Added дополнительной панели инструментов. При наличии несколько записей перемещение по ним производится с помощью вертикальной полосы прокрутки. Если данные необходимо представить в виде таблицы, то в окне "Создание дополнительных таблиц" в колонке "Карточка" для соответствующей таблицы следует снять флаг. В этом случае можно добавлять новые строки, т.к. становится доступной кнопка Added дополнительной панели инструментов.

embim259 Рис. 2

Для возврата на закладку "Дополнительно" следует нажать на кнопку "Открыть" [image] дополнительной панели инструментов.

В каждый момент в наборе закладок кадровой карточки присутствует либо закладка "Дополнительно", либо дополнительная закладка с таблицей, выбранной в списке таблиц на закладке "Дополнительно".


Трудовая книжка

Трудовая книжка (ТК) является основным документом, характеризующим трудовую деятельность работника. Все сведений о ТК отображаются на закладке "Трудовая книжка" в кадровой карточке.

В верхней части закладки находятся поля для ввода номера и серии трудовой книжки, даты приема ТК на предприятие (даты поступления сотрудника на работу), даты первичного заполнения и даты выдачи ТК (даты увольнения работника).

Сведения о служебных перемещениях

В верхней таблице приводится список проведенных приказов о приеме, переводе, увольнении текущего сотрудника. Каждая строка списка содержит 4 поля: "Тип записи" (прием на работу, перемещение, увольнение), "Дата" (дата наступления события), "Запись" (назначение и подробная характеристика служебного перемещения), "Сведения о документе" (номер и дата приказа).

Внимание. В поле "Запись" в обеих таблицах можно ввести до 1000 символов, что позволяет достаточно подробно охарактеризовать наступившее событие, связанное со служебным перемещением.

Настройка шаблона

Для того чтобы сведения о проведенном приказе попали на закладку "Трудовая книжка", необходимо в справочнике видов приказов на закладке "Список" выполнить соответствующие настройки для приказов о приеме, переводе, увольнении и поощрении:

· установить флаг FlagYes в колонке "ТК";
· в колонке "Шаблон" для указанных выше приказов нажать на кнопку [image] , открывается дополнительное окно (рис. 1);
· в окне “Шаблон записи в трудовой книжке” (рис. 1) требуется настроить шаблон записи в том виде, как он должен отображаться на закладке "Трудовая книжка".

Рис. 1

Сведения о награждениях

В нижней таблице “Награждения и поощрения” содержатся сведения о награждениях сотрудника за успехи в работе. Для того чтобы данные после проведения приказа о поощрении попали в нижнюю таблицу необходимо:

· в модуле “АиТ:\Конфигурация” в разделе "Настройки приказов по персоналу" в строке "Код приказа о награждении" задать код приказа. Этот вид настройки может выполняться только системным администратором;
· в справочнике видов приказов для приказа о поощрении выбрать тип "общий" и настроить шаблон (настройка выполняется так же, как и для приказов о кадровых перемещениях, см. выше).


Аттестации

Закладка "Аттестация" кадровой карточки содержит несколько таблиц (журнал аттестаций). В верхней таблице приводятся данные обо всех видах аттестаций, которые были назначены. Для каждой аттестации указывается ее тип, дата, результат (для проведенной аттестации) и ФИО секретаря аттестационной комиссии. Если установить курсор на конкретном виде аттестации, то в нижней таблице можно увидеть предметы, по которым проводится аттестация, и другие параметры соответствующие этому виду аттестации.

Данные в таблицы попадают из режима "Ведение аттестаций" при проведении приказов о приеме, если назначается аттестация по результатам прохождения испытательного срока, или при проведении приказов о переводе.

Ручной ввод строк в таблицы

Существует возможность добавлять (кнопка Added ) или удалять (кнопка delete ) строки в таблицы вручную. При вводе новой аттестации (рис. 1) дата и секретарь комиссии вводятся вручную, а тип аттестации заполняется из выпадающего списка, формируемого в справочнике типов аттестации. Также вручную вводится предмет, по которому проводится аттестация. Для этого курсор нужно установить в нижней таблице и нажать на кнопку Added . Наименование предмета вводится из списка, который формируется на основании данных справочника предметов. Если выбран зачетный тип оценки, то в поле "Зачет" ставится значение "Да" (сотрудник прошел аттестацию) или "Нет". Если для текущего предмета оценка задана в баллах, то максимальный балл проставляется автоматически при выборе предмета, а оценка указывается после завершения аттестации.


Среднесписочная численность

На закладке "Среднесписочная численность" кадровой карточки (рис 1) устанавливаются признаки, влияющие на учет сотрудника в списочной и средней численности персонала предприятия.

Для признаков указывается период (даты начала и окончания), в течение которого сотрудника нужно учитывать (или не учитывать – для работников, которых нужно исключить из средней списочной численности) в соответствии с типом периода, заданным в колонке "Тип периода" (см. рис. 1).

Рис. 1

Значения в эти поля вводятся из выпадающего списка, содержащего следующие значения:

· Исключить из средней численности – работники, которых необходимо исключить при расчете средней численности (адвокаты, члены кооператива, не заключившие трудовых договоров с организацией, собственники организации, не получающие заработную плату, женщины, находящиеся в отпусках по беременности и родам, в доп. отпуске без сохранения зарплаты и т.п.).

Работники, выполнявшие работу по ГПД – учитываются в численности по договорам гражданско-правового характера, исключаются из среднесписочной численности.

Внешние совместители – учитываются в численности внешних совместителей, исключаются из среднесписочной численности.

· Обычная среднесписочная – работники льготники, которым в соответствии с законодательством РФ установлена сокращенная продолжительность рабочего времени (работники, занятые на работах с вредными и опасными условиями труда, женщины, работающие в сельской местности и т.п.) и которые в среднесписочной численности учитываются целыми единицами
· Неполное время – лица, работавшие неполное рабочее время в соответствии с трудовым договором или переведенные с письменного согласия работника на неполное рабочее время – п.84.3;и другие категории сотрудников, которые учитываются пропорционально отработанному времени.
· По дням посещаемости – лица, не состоящие в списочном составе и привлеченные для работы по специальным договорам с государственными организациями на предоставление рабочей силы – военнослужащие и лица, отбывающие наказание в виде лишения свободы. Такие сотрудники учитываются целыми единицами по дням явок на работу.


Надбавки

На закладке "Надбавки" кадровой карточки (рис. 1) перечислены персональные надбавки к зарплате, полагающиеся данному сотруднику.

Рис. 1

Автоматически надбавки попадают на эту закладку через механизм приказов о назначении надбавки, например, надбавка за классность водителю. Сведения о надбавках отразятся на этой закладке только после проведения приказа.

Непосредственно в кадровой карточке с помощью стандартных кнопок дополнительной панели инструментов можно добавлять, удалять их или редактировать надбавки. Но следует помнить, что данные о надбавках, назначенных из кадровой карточки, без проведения приказа о надбавке, в программу "АиТ:\Зарплата" переданы не будут.

Новые дополнительные надбавки разрешается назначать на этой закладке по кнопке "Добавить" Added . При этом сначала появляется окно, в котором следует указать дату, с которой будут действовать новые надбавки, и нажать на кнопку "ОК". Затем открывается окно "Надбавки по штатной единице". После закрытия окна с сохранением данных о персональных надбавках в кадровой карточке будет установлен флаг "Вне ШЕ" (как признак конкретного сотрудника, а не штатной единицы).

В том случае, если была добавлена надбавка, код которой совпадает с ранее введенной надбавкой, то последняя будет закрыта датой окончания действия вновь введенной надбавки.

Закладка закрывается кнопкой [image] с сохранением данных или кнопкой [image] – без сохранения.


Надбавки по штатной единице

Новые персональные надбавки к зарплате сотрудника назначаются в окне "Надбавки по штатной единице" (рис. 1), вызов которого происходит из кадровой карточки или из карточки приказа.

Внимание. Данные о надбавках, назначенных из кадровой карточки, без проведения приказа о надбавке, не будут передаваться в программу "АиТ:\Зарплата".

Надбавки в кадровой карточке

Окно (рис 1) открывается кнопкой "Добавить" Added закладки "Надбавки" кадровой карточки. При этом сначала появляется дополнительное окно, в котором следует указать дату, с которой будут действовать новые надбавки, и нажать на кнопку "ОК". Далее открывается окно "Надбавки по штатной единице" (рис. 1) для проведения операций с надбавками: добавления новых, удаления ненужных или редактирования имеющихся надбавок. Все изменения выполняются стандартными кнопками дополнительной панели инструментов, расположенными в левой части окна.

Рис. 1

Для добавления новой персональной надбавки в окне выполните следующие действия:

· нажмите на кнопку "Добавить" Added . Вставляется новая строка, в которой указывается дата начала действия надбавки (системная дата) и проставляется флаг "Продолжается", т.е. срок действия надбавки неограничен. При назначении временной надбавки укажите дату окончания ее действия;
· щелкните правой кнопкой мыши в поле "Наименование надбавки" и из списка выберите нужный вид. Раскрывающийся список содержит надбавки, перечисленные в справочнике видов надбавок;
· установите флаг "По шкале", если надбавка начисляется по шкале. В этом случае поля "№ шкалы", "Тип расчета", "Надбавка (% или сумма)" заполняются автоматически на основании данных справочника видов надбавок;
· разрешается изменить разряд. После выбора значения разряда из списка изменяется величина надбавки;
· для добавления надбавки в кадровую карточку нажмите на кнопку [image] .
· окно (рис. 1) закрывается, а все сведения о надбавке добавляются в кадровую карточку на закладку "Надбавки". При этом в сформированной строке на закладке "Надбавки" кадровой карточке флаг "Вне ШЕ" включен (как признак конкретного сотрудника, а не штатной единицы).

Добавление надбавок при проведении приказа о надбавке

Начисление надбавки к зарплате лучше проводить с помощью приказа о назначении надбавки, чтобы эти сведения попадали в программу "АиТ:\Зарплата". При формировании приказа на втором шаге Мастера нужно указать тип приказа – о назначении надбавки. После окончания формирования проекта приказа нужно открыть карточку приказа и нажать кнопку "Надбавки...". В результате открывается окно "Надбавки по штатной единице", отличающееся от окна (рис. 1) наличием в верхней части окна дополнительной секции "Имеющиеся в приказе" (рис. 2).

Рис. 2

Ввод надбавки осуществляется описанным выше способом. Для передачи сведений по надбавкам в приказ нажмите кнопку "Перенести все в приказ".

Для закрытия окна с сохранением сведений о добавленных надбавках, нажмите на кнопку [image] .


Данные по инвалидности

Закладка "Данные по инвалидности" кадровой карточки предназначена для ввода сведений, необходимых для расчета зарплаты инвалидов, работающих на текущем предприятии.

Закладка становится видимой, если на закладке "Работа" установлен флаг "Инвалидность", и содержит набор полей для отображения следующей информации:

· серии, номера и даты выдачи справки по инвалидности;
· даты установления и даты окончания инвалидности;
· группы инвалидности (первая, вторая или третья), которая зависит от степени тяжести заболевания. Группа инвалидности может быть установлена без назначения степени ограничения в работе;
· степени ограничения в работе – характеризует степень ограничения способности человека к трудовой деятельности. Самая тяжелая степень ограничения в работе – это 3, лица, ее имеющие полностью неспособны к трудовой деятельности или им противопоказана трудовая деятельность. Лица, имеющие 2 степень, могут работать в специально созданных для них условиях. Первая степень позволяет выполнять работу с более низкой квалификацией по сравнению с основной профессией или работу по основной профессии с уменьшением объема производственной деятельности не менее чем в 2 раза;
· месяцев инвалидности – количество месяцев, в течение которых сотрудник находился на инвалидности. Начиная с 2010 года, эти данные не используются, до 2010 года налоговая льгота учитывалась пропорционально количеству месяцев, указанных в этом поле.


Больничные

Закладка "Больничные" кадровой карточки используется для перечисления больничных листов, выданных работнику (рис. 1). Сведения по больничным листам, приведенные на этой закладке, передаются в модуль "АиТ:\Зарплата" и используются для последующего расчета пособия по временной нетрудоспособности.

Расчет пособий ведется согласно федеральному закону РФ от 29 декабря 2006 г. № 255-ФЗ "Об обеспечении пособиями по временной нетрудоспособности, по беременности и родам граждан, подлежащих обязательному социальному страхованию" с учетом страхового стажа. Для каждого вида больничного листа размер пособия по нетрудоспособности указан в справочнике видов больничных в зависимости от страхового стажа.

На закладке данные по больничным листам представлены в табличном виде (рис. 1). На каждый больничный отводится отдельная строчка.

Ввод данных по каждому полученному сотрудником больничному листу производится в дополнительном окне, которое открывается кнопкой "Добавить" Added.

Внимание. Если дата начала больничного листа после 01.07.2011 года, открывается окно для ввода информации по больничным листам нового образца, а если дата начала до 01.07.2011года – старая форма больничного листа.

Для редактирования сведений по уже сформированному больничному листу нажмите на кнопку "Открыть" [image] или дважды щелкните на строке с больничным листом. Открывается аналогичное окно, но с уже заполненными полями.

Рис. 1

В нижней части закладки (рис. 1) расположена кнопка "Суммарно за год", при помощи которой можно подсчитать общее количество дней нетрудоспособности по каждому виду больничного за заданный год. После нажатия на кнопку показывается таблица с 3 столбцами, количество строк которой равно количеству видов больничных, полученных работником. В столбце "Дни" указывается суммарное количество дней по каждому виду больничного. Если по какому-то виду был получен только один больничный, то просто указывается количество дней, на которые он был выдан. Для возврата к общему списку больничных нажмите на кнопку "Детально", которая появляется вместо кнопки "Суммарно за год".

При наличии большого числа больничных листов пользователь может просмотреть не все полученные сотрудником больничные, а только переданные в модуль "АиТ:\Зарплата" или только новые, сведения о которых еще не переданы (выбран переключатель "Новые"). Выбор переключателя "Все" приводит к показу всех больничных, полученных работником.

Сведения о полученном больничном листе можно передать в модуль "АиТ:\Зарплата", если выделить его и нажать на кнопку "Передать в зарплату" Pershospital1 дополнительной панели инструментов. В результате в выделенной строке в столбце "Передан в З/П" будет установлен флаг. Информация по больничному листу передается в модуль "АиТ:\Зарплата" для расчета оплаты по нему и отображается в окне "Начисления по журналам" для вида журнала "Больничные".

В случае ошибочной передачи данных в журнал модуля "АиТ:\Зарплата" можно удалить из журнала строку со сведениями о выделенном больничном, нажав на кнопку [image] дополнительной панели инструментов.


Больничный лист старого образца

Редактирование реквизитов больничного листа старого образца, полученного до 01.07.2011 года, выполняется в дополнительном окне (рис 1), которое открывается кнопкой "Открыть" [image] закладки "Больничные" кадровой карточки или двойным щелчком на строке с больничным листом.

Под строкой заголовка окна указывается табельный номер и ФИО работника, получившего больничный лист.

Рис. 1

Окно содержит следующие поля для ввода сведений по больничному листу:

· Вид – вид больничного, ввод происходит из списка, сформированного по данным справочника видов больничных;
· Ребенок – поле появляется, если больничный выдан по уходу за ребенком, и заполняется из выпадающего списка;
· Номер, Выдан, Кем – номер и дата выдачи больничного и название медицинского учреждения, выдавшего больничный;
· Начало, Окончание – даты начала и окончания больничного;
· Нарушение, Окончание нарушения – даты начала и конца нарушения режима больничного, заполняется в том случае, если установлен факт нарушения режима пребывания на больничном. Начиная с указанной даты, больничный оплачиваться не будет;
· Лечение – вид лечения (амбулаторно, в стационаре);
· Описание, Примечание – дополнительные поля для ввода поясняющих сведений.

Флаг "Первичный" устанавливается только при получении первичного больничного. Для остальных больничных, которые выписываются сотруднику в случае продолжительной болезни, флаг должен быть снят.


Больничный лист нового образца

Окно (рис. 1) предназначено для ввода реквизитов больничного листа нового образца выданного работнику после 01.07.2011 года. Вызов этого окна для ввода нового больничного осуществляется кнопкой "Добавить" Added закладки "Больничные" кадровой карточки. При открытии окна на ввод реквизитов нового больничного поля не заполнены.

Редактирование реквизитов больничного листа, выполняется в аналогичном окне "Редактирование записи о больничном". Набор графических элементов в этом окне, такой же, как и в окне (рис 1), но отличается только заголовком окна и тем, что при его открытии поля заполнены.

Под строкой заголовка обеих окон указывается табельный номер и ФИО работника, получившего больничный лист.

Рис .1

Назначение графических элементов (полей и флагов) для ввода сведений по больничному листу:

· Вид – вид больничного листа, ввод происходит из списка, сформированного по данным справочника видов больничных;
· Номер, Выдан, Кем – номер и дата выдачи больничного и название медицинского учреждения, выдавшего больничный;
· Первичный, Продолжение листка № – флаг "Первичный" устанавливается только при получении первичного больничного. Для остальных больничных, которые выписываются сотруднику в случае продолжительной болезни, флаг должен быть снят. В поле "Продолжение листка №" указывается номер предыдущего больничного листа;
· Адрес – адрес лица, получившего больничный лист;
· Причина нетрудоспособности: код, Доп. код, Код изм. – указываются код причины нетрудоспособности, дополнительный код и код изменения. Если указан код "08 долечивания в санатории", нужно задать номер путевки и период пребывания в санатории, для остальных кодов эти поля недоступны;
· Уход за членом семьи – в том случае, если выдан больничный по уходу за членом семьи, его нужно выбрать из списка. Сведения о члене семьи задаются на закладке "Адрес, семья" кадровой карточки;
· Отметки о нарушении режима, Дата нарушения – указывается код причины нарушения из списка и дата начала нарушения режима больничного листа, если установлен факт нарушения режима пребывания на больничном листе. Начиная с указанной даты, больничный оплачиваться не будет;
· Находился в стационаре с ... по – поля заполняются, если лечение проводилось в стационаре;
· МСЭ: направлен, зарегистрирован, освидетельствован – указываются даты этих событий, если работник был направлен на МСЭ. Если была установлена группа инвалидности, то указывается номер группы в соседнем поле;
· Освобождение от работы – указываются даты начала и окончания больничного листа, должность, ФИО или идентификационный номер врача;
· Приступить к работе – указывается дата начала работы, если больничный закрыт;
· Иное – указывается причина, по которой работник не может приступить к работе, и дата;
· Выдан листок нетрудоспособности (продолжение) – поле заполняется, если в поле "Иное" задана причина "Продолжает болеть";
· Описание, Примечание – дополнительные поля для ввода поясняющих сведений;
· Передать в Зарплату при закрытии Кадровой карточки – при установке флага информация по больничному листу передается в журнал "Больничные" окна "Начисления по журналам" модуля "АиТ:\Зарплата" для расчета оплаты по нему.


Настраиваемые закладки

Программа позволяет создавать не более четырех настраиваемых справочника в окне "Настройка персональной карточки" в области "Настраиваемые таблицы". При наличии созданных пользователем настраиваемых таблиц и установки соответствующих флагов в наборе закладок кадровой карточки отображаются настраиваемые закладки. Заголовок каждой закладки соответствует краткому названию настраиваемого справочника, заголовок на рамке вокруг окна – полному названию.

Рис.1

Для приведенного на рис. 1 случая в наборе закладок будет присутствовать две настраиваемых закладки "Медст" и "Регистрация", т.к. в настройках персональной карточки (рис. 1) слева от названия таблиц установлен флаг. Одновременно с видимостью закладок в разделе "Справочники" Главного меню появятся два пункта "Медстраховка" и "Регистрация".

На каждой из указанных закладок будет отображена таблица, имеющая пять или менее столбцов, что зависит от количества установленных флагов. Программа по умолчанию предлагает стандартные заголовки столбцов ("Содержание", "Тип, "Дата начала", "Дата окончания", "Комментарий"), но при желании пользователь может их изменить. На рис. 2 часть заголовков столбцов изменена для большей наглядности.

После открытия закладки пользователь может заполнить таблицу нужными данными. Записи в таблице можно добавлять, удалять и редактировать, используя кнопки дополнительной панели инструментов. Поле "Мед. страховая компания" (по умолчанию поле "Тип") заполняется с помощью настраиваемого справочника "Медстраховка".

Рис.2


Отпуска

В книге "Отпуска" рассматриваются все вопросы, связанные с получением и планированием ежегодного очередного отпуска для одного, группы или всех сотрудников текущего предприятия.

В соответствии с законодательством всем лицам, работающим по трудовому договору, в организациях любых форм собственности предоставляется ежегодный очередной оплачиваемый отпуск. Очередность предоставления оплачиваемых отпусков определяется ежегодно в соответствии с графиком отпусков.

Внимание. Пользователи, которые не составляют графиков отпусков, могут оформлять ежегодные очередные отпуска на одного или несколько сотрудников из списка приказов с помощью Мастера создания нового приказа.

Порядок оформления ежегодных очередных отпусков

Документальное оформление ежегодных очередных отпусков в программе предполагает последовательное выполнение нескольких этапов:

· на первом этапе – составляется сводный график отпусков на текущий календарный год. Сформировать график отпусков можно сразу для всех сотрудников или последовательно для группы сотрудников. Программа позволяет создать новый график отпусков, т. е. запланировать отпуска (в терминах программы начислить отпуск) с указанием дат начала и конца пребывания в отпуске, несколькими способами:
· для всех или группы сотрудников – для этого в окне "График отпусков списком" нужно выделить всех или группу сотрудников, нажать на кнопку "Добавить" Added и заполнить реквизиты отпуска в дополнительном окне. Таким образом, все отпуска создаются с одинаковыми датами начала и конца нахождения в отпуске. Поэтому в графике отпусков на закладке "Отпуска" следует отредактировать даты начала и конца пребывания в отпуске. Все сведения о запланированных отпусках попадают в карточку расчета отпуска на закладку "Планируемые";
· для группы сотрудников – данный режим позволяет: рассчитать количество имеющихся дней неиспользованного отпуска (остаток отпуска) и получить весь отпуск полностью или только часть неиспользованных дней отпуска;
· для одного сотрудника – с помощью Мастера назначения отпуска (запланированного). Вызов Мастера происходит кнопкой [image] из карточки расчета отпуска. После завершения ввода реквизитов планируемого отпуска эти сведения передаются на закладку "Отпуска" графика отпусков;
· на втором этапе – утверждается график отпусков. После утверждения графика информация об утвержденных отпусках переносится с закладки "Планируемые" на закладку "Отпуска по графику" карточки расчета отпуска сотрудников.
· на третьем этапе – оформляются приказы о предоставлении отпуска сотрудникам в соответствии с утвержденным графиком отпусков. Существует несколько способов создания приказов об отпуске:
· на одного сотрудника или списком из графика отпусков;
· на одного сотрудника из карточки расчета отпуска.
· на завершающем этапе – разрешается распечатать сформированные документы об отпусках. Программа позволяет распечатать:
· график отпусков (форма Т-7);
· приказ о предоставлении отпуска (форма Т-6) или отпускные записки;
· список сотрудников.

Просмотреть все проведенные приказы о предоставлении отпуска сотруднику можно в его кадровой карточке на закладке "Отпуска".


Создание нового графика отпусков

Согласно статье 123 Трудового кодекса РФ очередность предоставления оплачиваемых отпусков определяется ежегодно в соответствии с графиком отпусков, утверждаемым работодателем, не позднее, чем за две недели до наступления календарного года. Отпуска предоставляются работникам по графику не по окончании, а в течение соответствующего рабочего года (см. ст. 123 ТК РФ). Рабочий год рабочего или служащего на одном предприятии исчисляется со дня приема на текущее предприятие.

График отпусков (форма № Т-7) составляется ежегодно в окне "График отпусков списком". Вызов окна производится кнопкой "Отпуска" [image] панели инструментов или из одноименного пункта раздела "Сотрудники" Главного меню. На закладке "Сотрудники" всегда отображается полный списочный состав сотрудников предприятия на текущий момент времени.

Программа позволяет создать новый график отпусков несколькими способами. Можно запланировать очередные отпуска для всех работников (см. ниже), для группы или для одного работника.

Для создания нового графика необходимо на закладке "Сотрудники":

· указать даты начала и конца нового календарного года в верхней части закладки;
· выделить всех сотрудников (можно выделять сотрудников поэтапно) предприятия, для которых будет формироваться отпуск;
· нажать на кнопку "Добавить" Added. Открывается окно "Добавить новые отпуска" (рис. 1).

Рис. 1

В дополнительном окне (рис. 1) для выделенных сотрудников устанавливаются одинаковые реквизиты планируемых отпусков, которые в дальнейшем необходимо изменить в соответствии с графиком отпусков. Для настройки шаблона, определяющего реквизиты отпуска, следует выполнить следующие действия:

· установить переключатель "планируемый отпуск",
· задать даты начала и конца планируемого отпуска с указанием года, на который создается график отпусков (в дальнейшем для каждого сотрудника даты пребывания в отпуске редактируются в соответствии с графиков отпусков)
· выбрать тип отпуска – ежегодный очередной;
· нажать на кнопку "ОК" для формирования сведений об отпуске и закрытия дополнительного окна.
· настроить шаблон отпуска: тип (планируемый отпуск), интервал, за какой период он предоставляется и т.п. реквизиты отпуска

В результате этих действий дополнительное окно закрывается, а сведения по вновь запланированным отпускам для каждого выделенного в списке сотрудника записываются на отдельной строке:

· в графике отпусков на закладке "Отпуска";
· в карточке расчета отпуска на закладке "Планируемые".

В графике отпусков на закладке "Отпуска" на текущий календарный год требуется отредактировать даты начала и конца планируемых отпусков для выделенных сотрудников. Графики отпусков за предыдущие годы можно просмотреть, задав требуемый календарный год.

Кроме этого запланировать ежегодный очередной отпуск на одного сотрудника можно непосредственно в карточке расчета на закладке "Планируемые" с помощью Мастера.

Все запланированные отпуска следует оформить, нажав на кнопку "Оформить" [image] на закладке "Отпуска" графика отпусков.


График отпусков

График отпусков (форма № Т-7) применяется для отражения сведений о времени распределения ежегодных оплачиваемых отпусков для работников всех структурных подразделений организации на календарный год.

Планирования и оформление отпусков списком (одновременно для группы сотрудников предприятия) выполняется в окне "График отпусков списком", доступ к которому производится по кнопке "Отпуска" [image] панели инструментов или из одноименного пункта раздела "Сотрудники" Главного меню. При оформлении отпуска списком и формировании приказа об отпуске списком используется шаблон t-6aN.dot.

Окно позволяет получить сведения об отпусках (закладка "Отпуска") группы сотрудников, выбранных на закладке "Сотрудники". В верхней части окна находятся поля для настройки периода видимости отпусков. По умолчанию период устанавливается с 01.01 по 31.12 текущего года. В нижней части расположены поля для поиска сотрудника по табельному номеру (левое поле) или подразделению (правое поле).

Закладка "Сотрудники"

На закладке "Сотрудники" приведен табличный список всех сотрудников предприятия. Для получения сведений об отпусках, планирования и оформления отпусков сотрудников, выбранных в списке, используются кнопки, их описание приведено ниже. Выбор сотрудника или отмена выбора происходит двойным щелчком мыши на любом месте выбранной строки. Для выбора сотрудников также используются команды дополнительного меню.

Фамилии в списке сгруппированы по подразделениям и упорядочены по табельным номерам. Сортировка списка по значению выбранной колонки происходит двойным щелчком мыши по заголовку колонки. Таблица с данными об отпуске содержит следующие колонки:

· Таб. № – табельный номер сотрудника;
· ФИО – фамилия, имя и отчество сотрудника;
· Остаток всего – общее количество дней неиспользованного отпуска за все время работы сотрудника на текущем предприятии;
· Остаток за прошлый период – количество дней неиспользованного отпуска за прошлый период. В поле "Какое количество лет учитывать при расчете ежегодного отпуска" справочника видов отпусков указывается количество лет прошлого периода;
· Дата для расчета отпуска – дата, начиная с которой рассчитывается период, за который предоставляется очередной отпуск;
· Остаток на конец года – количество дней всех неиспользованных отпусков, рассчитанное на 31 декабря текущего календарного года.

Внимание. При открытии графика отпусков в таблице содержится статическая информация по остаткам отпусков на дату последнего проведенного пользователем расчета. Для получения этих сведений на текущую дату необходимо выделить одного, нескольких или всех сотрудников и выполнить перерасчет, нажав на кнопку "Рассчитать" DopSigma. Если за период с последнего расчета по текущую дату сотрудникам не предоставлялись отпуска, то у них изменятся данные только в первом столбце, а все остальные останутся прежними.

Назначение кнопок дополнительной панели инструментов

Добавить Added

Данная кнопка позволяет добавить отпуска для всех или группы сотрудников, выделенных в списке, заполнив реквизиты отпуска в дополнительном окне. Эта операция используется для создания нового графика отпусков.

Экспорт

Формирование выборки списка сотрудников в формате, определенном пользователем, с возможностью просмотра в программах MS Word или Excel. При необходимости полученный отчет можно распечатать на принтере. В этом отчете будет печататься фамилия и инициалы сотрудника. Для того чтобы имя и отчество отображалось полностью, необходимо в файл staff.ini на отдельной строке вставить имя раздела [График_отпусков], а на следующей строке настройку ФИО_полностью=Y, т.е.

[График_отпусков]
ФИО_полностью=Y

Отчет

Кнопка предназначена для массовой печати приказов об отпуске (форма Т-6) или извещений об отпуске при групповом оформлении отпусков.

Выбрать все [image] и Отменить выбор

С помощью этих кнопок можно устанавливать и снимать отметку по всему списку в целом. Выбранные сотрудники отмечаются инвертированным фоном строки. Текущий сотрудник в списке выделен подчеркиванием.

Утвердить график отпусков Pershospital1

Утверждение графика отпусков по предприятию в целом, по филиалу или по подразделениям.

Открыть

Данная кнопка открывает карточку расчета отпуска сотрудника, выделенного в списке.

Рассчитать DopSigma

Кнопка обеспечивает вызов Мастера для пересчета остатков отпуска и/или задания реквизитов планируемого отпуска. После завершения работы Мастера реквизиты отпуска отображаются на закладке "Сотрудники" и/или "Отпуска".

Закладка "Отпуска"

При переходе с первой закладки на вторую открывается фрагмент графика отпусков за заданный год (период), содержащий список отпусков сотрудников, выбранных на первой закладке. Если выделены все сотрудники, то можно просмотреть график отпусков за текущий год полностью. Для просмотра графика отпусков за предыдущие годы следует указать нужный календарный год.

В списке могут быть показаны как все сведения об отпуске (уже использованном и еще лишь планируемом), так и только планируемые и оформляемые отпуска, – если снят флаг "в т.ч. уже оформленные" в верхней части закладки. Данные об отпусках показаны в списке (рис. 1) разным цветом:

· ярко-синим цветом – уже использованные отпуска, оформленные через кадровую карточку;
· черным цветом – планируемые отпуска;
· красным цветом – отпуска, находящиеся в процессе оформления через механизм приказов.

Текущая строка в списке выделяется подчеркиванием. Добавление строки в список отпусков производится кнопкой Added дополнительной панели инструментов, а удаление – кнопкой delete . При этом добавляется новая строка на текущего сотрудника в списке отпусков, а удаляется текущая строка в списке.

На закладке "Отпуска" можно выполнить следующие операции:

· выделить все строки, нажав на кнопку [image] , или несколько строк планируемого отпуска (черный цвет). Выделение каждой строки осуществляется двойным щелчком мыши на ней;
· оформить отпуска на группу сотрудников. Для этого нужно в списке выделить нужные строки и нажать кнопку "Оформить" [image] ;
· получить оформленные приказы или извещения об отпуске в печатном виде (кнопка "Отчет" [image] );
· распечатать график отпусков (кнопка "Экспорт" [image] ).


Дополнительное (всплывающее) меню

Для работы со списком сотрудников в графике отпусков на закладке "Сотрудники" используются команды дополнительного меню. Вызов меню осуществляется щелчком правой кнопки мыши на объекте [image] или на нужной строке списка. При этом список команд меню появляется в месте расположения указателя мыши. Если курсор был на строке, то данные этой строки подчеркиваются, и она становится текущей (рис. 1).

Рис. 1

Дополнительное (всплывающее) меню включает следующие команды:

· Отметить подразделение – отметить (выделить) всех сотрудников текущего подразделения, к которому относится выделенный (текущий) сотрудник в списке;
· Снять отметку с подразделения – снимает выделения со всех сотрудников текущего подразделения;
· Инвертировать отметку – происходит смена выделения, т.е. с выбранных сотрудников снимается выделение, а неотмеченные сотрудники становятся выделенными;
· Снять отметку – снимает отметку с выделенного сотрудника;
· Выбрать по приказу – открывает список приказов по отпускам и выделяет сотрудников, перечисленных в выбранном приказе, дополнительно к ранее выделенным сотрудникам;
· Сохранить выборку – сохранить список отмеченных сотрудников под произвольным именем выборки в окне "Список выборок", которое открывается после выполнения команды. Окно (рис. 1) содержит список имен ранее сохраненных выборок. Для ввода в список новой выборки нужно нажать на кнопку "Добавить" и в появившейся пустой строке задать имя выборки, например, "Управленческий персонал";
· Восстановить ранее сохраненную выборку – выбрать сотрудников по ранее сохраненному списку. Данная команда открывает дополнительное окно (рис. 1) с перечнем имен сохраненных выборок. Для отображения всех сохраненных выборок, созданных в программном комплексе "АиТ:\Управление персоналом", следует установить флаг "показать все выборки". При снятом флаге в окне отображаются только выборки, созданные текущим пользователем в программе "АиТ:\Кадровый учёт".

Для выбора сотрудников в окне (рис. 1) следует выделить нужную строку и нажать на кнопку "Ок". В результате в списке сотрудников будет выделена группа сотрудников, сохраненная под именем выбранной выборки.

Рис.1


Расчет остатков и планирование отпуска

Планирование отпусков списком выполняется Мастером, который вызывается из окна "График отпусков списком" кнопкой "Рассчитать" DopSigma.

На первом шаге Мастер предлагает выбрать одно из следующих действий:

· пересчитать остаток отпуска;
· назначить весь неиспользованный отпуск;
· пересчитать остаток отпуска и назначить весь не используемый отпуск.

На втором шаге при выборе первой позиции сразу происходит перерасчет оставшихся дней отпуска для всех выбранных сотрудников и возврат на закладку "Сотрудники" окна "График отпусков списком".

При выборе второй или третьей позиции открывается окно "Период назначения отпуска" (рис. 1) для назначения даты начала отпуска и количество дней отпуска. При выборе третьей позиции перед вводом реквизитов планируемого отпуска происходит пересчет оставшегося отпуска.

Дата начала устанавливается по умолчанию, но в случае необходимости ее можно изменить.

Рис. 1

Разрешается оформить отпуск на все полагающееся количество дней или на заданный период отпуска. Количество дней отпуска указывается в соответствующем поле ввода. Если у сотрудника имеются отгулы, то в случае установки флага накопившиеся отгулы будут предоставлены до начала отпуска.

После нажатия на кнопку "Готово" выполняется соответствующий расчет, закрывается окно (рис. 1) и программа сообщает, что начисление (планирование) отпуска прошло успешно. После нажатия на кнопку "ОК" происходит возврат к окну "График отпусков списком", из которого и был вызван Мастер.

После завершения расчета реквизиты планируемого отпуска показываются на закладке "Отпуска". Для формирования приказа о предоставлении отпуска списком необходимо на закладке "Отпуска" выделить нужные строки. Выделение строки осуществляется двойным щелчком мыши на ней. Для формирования приказа об отпуске нажмите на кнопку "Оформить". После передачи данных в приказ строка выделяется красным цветом.


Карточка расчета отпуска

Карточка расчета отпуска используется для планирования ежегодного отпуска одного сотрудника (рис. 1) и получения информации обо всех отпусках сотрудника. Вызов карточки происходит кнопкой "Открыть" [image] закладки "Отпуска" кадровой карточки или кнопкой "Открыть" [image] из окна "График отпусков списком". При открытии карточки расчета отпуска сотрудника, его данные по отпускным дням за текущий период автоматически пересчитываются на текущую (системную) дату.

embim302 Рис. 1

Карточка содержит данные, на основании которых может быть рассчитан планируемый отпуск. В верхней части окна показывается общее количество неиспользованных дней отпуска и дата поступления на работу сотрудника.

Карточка содержит семь закладок:

1. Планируемый – на закладке показываются запланированные отпуска, строка выделена черным цветом. Планируемый отпуск может формироваться кнопкой "Добавить" Added , в результате в таблицу добавляется новая строка. Период пребывания в отпуске и его продолжительности можно задать вручную, но удобнее воспользоваться встроенным в программу календарем, нажав на кнопку DopSigma в конце текущей строки.

Расчет продолжительности отпуска в днях производится согласно алгоритму, настроенному в справочнике видов отпуска. Алгоритм расчета отпуска (в календарных днях, в рабочих днях по 5-дневной или 6-дневной неделе и т.д.) указывается в столбце "Тип расчета" справочника видов отпуска для заданного вида отпуска. Пользователь может получить часть отпуска или полный, что зависит от состояния флага "Отпуск рассчитывается только за отработанную часть года". При снятом флаге сотрудник имеет право получить полный положенный ему по закону отпуск.

Поле "Тип отпуска" заполняется из выпадающего списка, в котором представлены только те типы отпусков, для которых в справочнике видов отпуска в колонке "Ежегодный" указан признак [image] .

Для каждого интервала планируемого отпуска указывается, за какой период он предоставлен:

· текущий или прошлый рабочий год (даты показываются, но не редактируются),
· конкретный произвольный период (даты пользователь указывает сам).

По умолчанию в качестве периода, за который дан отпуск, устанавливается текущий рабочий год.

Сформировать плановый отпуск можно также при помощи Мастера назначения отпуска, который запускается кнопкой [image] дополнительной панели инструментов. Удаление отпуска из списка производится кнопкой delete .

После проведения приказа об отпуске данные переносятся на закладку:

· Текущий период – отпуск предоставлен за текущий период;
· Прошлый период – отпуск использовался за прошлый период;
· Отгулы – отпуск получен за отгулы.

2. Текущий период – закладка разделена на две части: "Использовано", где видны все использованные основные и дополнительные отпуска за текущий период, и "Положено и осталось", где указано количество положенных дней отпуска и остаток.

3. Прошлый период – закладка содержит данные аналогичные данным на закладке "Текущий", но приведенные за прошлый период. Неоплачиваемые отпуска, которые в справочнике видов отпусков в колонке "Перерыв" помечены признаком [image] , выделяются темно-красным цветом фона и не учитываются при расчете количества отработанных месяцев, за которые предоставляется отпуск. К таким отпускам относятся отпуска за свой счет и административные.

4. По контракту – на закладке приводятся сведения о плановой величине ежегодного основного и дополнительного отпуска. Эти данные об отпусках вносятся Мастером на прием сотрудника в момент его зачисления на предприятие. Если данных на этой закладке по какой-то причине нет, то необходимо их внести.

Если сотрудник принят на работу до 2002 года, необходимо вставить дополнительную строчку с данными о ежегодном очередном отпуске за прошлый период, указать количество дней за год – 24 и период начала и конца действия данного отпуска. Далее в следующей строке необходимо заполнить данные о ежегодном очередном отпуске после 2002 года, количество дней за год – 28, установить начало периода действия и конец действия, если работник уволен, или признак продолжения.

5. Отгулы – на закладке отражается количество положенных и использованных отгулов, закладка разделена на две части. Левая таблица "Использовано" содержит информацию с реквизитами проведенных приказов с видом, соответствующим отгулам, приведенным в справочнике "Виды отпуска". В правой таблице отражаются дополнительные выходные дни за время отработанное сверх нормы согласно данным, поступающим из программы "АиТ:\Табельный учет".

6. Компенсация – на закладке отображаются сведения о предоставленной компенсации за отпуск (левая часть) и о предоставленной транспортной льготе (правая часть) по оплате проезда к месту отдыха для категории лиц некоторых профессий, имеющих право на транспортную льготу. Данные о транспортной карте могут корректироваться. При расчете компенсации за отпуск учитывается количество прошлых лет, которое указано в общей настройке в справочник видов отпусков.

7. Отпуска по графику – на закладке содержится информация об утвержденных отпусках. По умолчанию на закладке отражаются отпуска за текущий год. Чтобы просмотреть данные за другой год, установите нужный год в соответствующем поле и нажмите на кнопку "Применить". Список в окне недоступен для редактирования.


Установка интервала отпуска

Период пребывания в отпуске и его продолжительности можно задать вручную, но удобнее воспользоваться встроенным в программу календарем (рис. 1), нажав на кнопку DopSigma в конце текущей строки карточки расчета отпуска на закладке "Планируемый". Кроме этого окно (рис 1) также открывается из карточки приказа об отпуске.

Рис. 1

В окне (рис. 2) следует сначала установить месяц и год начала отпуска с помощью кнопок [image] , затем указать продолжительность отпуска в днях и только после этого щелкнуть правой кнопкой мыши на требуемом числе (день начала отпуска) клавиатуры календаря. В результате даты начала и конца отпуска отобразятся в соответствующих полях окна. После закрытия окна кнопкой "ОК" введенные значения проставляется в первых трех полях строки карточки расчета отпуска (рис. 1).

Расчет продолжительности отпуска в днях производится согласно алгоритму (типу расчета), настроенному в справочнике видов отпуска. Алгоритм расчета отпуска (в календарных днях, в рабочих днях по 5-дневной или 6-дневной неделе и т.д.) указывается в столбце "Тип расчета" справочника видов отпуска для заданного вида отпуска. Пользователь может получить часть отпуска или полный, что зависит от состояния флага "Отпуск рассчитывается только за отработанную часть года". При снятом флаге сотрудник имеет право получить полный положенный ему по закону отпуск.


Мастер назначения отпуска

Мастер назначения отпуска запускается из окна "Расчет отпуска" кнопкой [image] и используется для планирования отпуска конкретному сотруднику.

В первом окне "Период назначения отпуска" (рис. 1) пользователь может:

· задать дату начала отпуска;
· определить продолжительность пребывания в отпуске. Дату окончания отпуска можно задать тремя различными способами, установив соответствующий переключатель:
· на все полагающиеся дни отпуска – отпуск предоставляется полностью на все дни;
· на (дней) – задать количество дней предоставляемого отпуска, на основании которых рассчитывается дата окончания отпуска;
· по дату – указать дату окончания отпуска;
· предоставить накопившиеся отгулы до начала отпуска;
· назначить отпуск за стаж работы в отрасли;
· оформить дни за проезд по транспортной льготе.

Рис. 1

По кнопке "Далее>>", на следующей закладке (рис. 2) пользователь видит все реквизиты планируемого отпуска, при необходимости имеется возможность их корректировать. После нажатия на кнопку "Готово" Мастер закрывается, а сведения о планируемом отпуске передаются в окно "Расчет отпуска" на закладку "Планируемый".

Рис. 2


Утверждение графика отпусков

График отпусков подписывается руководителем кадровой службы и утверждается руководителем организации или уполномоченным им на это лицом. Утверждение графика отпусков производится в одноименном окне (рис. 1). Вызов окна осуществляется кнопкой "Утвердить график отпусков" Pershospital1 из окна "График отпусков списком".

Рис. 1

Набор отпусков, включаемых в график, зависит от настроек, сделанных пользователем в этом окне (рис. 1). График отпусков можно утвердить по всему предприятию, по филиалам заданного уровня, по выбранным подразделениям. Внешний вид и состав утвержденного документа зависит от настроек пользователя и предполагает следующие действия:

1. Выбор структурных единиц, по которым утверждается график отпусков – осуществляется за счет установки соответствующего переключателя [image] . При выборе первого переключателя "утверждается сводный график по всему предприятию". Такой вид графика отпусков утверждается руководителем организации или уполномоченным им лицом. При разработке и утверждении сводного графика отпусков необходимо учитывать требование ТК РФ о подготовке этого документа не позднее, чем за 2 недели до наступления календарного года (ст. 123 ТК РФ).

Если утверждение проводится по филиалам, то дополнительно следует указать уровень иерархии. В случае утверждения графика по филиалу или подразделению в нижней части окна отображается список филиалов выбранного уровня или всех действующих подразделений, если установлен флаг "Только действующие". При снятом флаге в списке будут присутствовать также и наименования расформированных подразделений.

Выбор филиала или подразделения осуществляется щелчком мыши на их имени, можно выделить несколько структурных единиц. Отмена выделения производится также щелчком мыши на выделенном имени.

2. Задание реквизитов документа:

· Документ-основание – определяется из выпадающего списка, который формируется в справочнике документов - оснований;
· Дата документа – проставляется по умолчанию (системная дата), редактируется вручную или с помощью кнопок [image] ;
· Номер документа – заполняется вручную.

3. Установка года утверждения графика отпусков – по умолчанию проставляется текущий год, согласно системной дате компьютера.

4. Отбор типа отпусков, включаемых в график, зависит от состояния флага "Только планируемые отпуска". При установке флага в график попадают только планируемые отпуска, иначе – все отпуска.

5. Утверждение графика отпусков происходит после нажатия на кнопку "ОК и подтверждения сделанного действия, т.е. утвердительного ответа (нажатия на кнопку "Да") на вопрос программы "Утвердить график отпусков". По окончании процесса выдается сообщение о создании плана отпусков. После нажатия кнопки "ОК" окно "Утверждение графика отпусков" закрывается.

В результате этих действий на закладке "Отпуска по графику" карточки расчета отпуска сотрудников, работающих в выбранных подразделениях и имеющих ежегодные отпуска с датой начала в заданном году, появляется информация об утвержденных отпусках.


Оформление приказа об отпуске на сотрудника

Приказ на предоставление ежегодного очередного отпуска можно оформить одновременно на список сотрудников или на одного сотрудника. Оформление отпусков списком выполняется кнопкой "Добавить" Added в окне "График отпусков списком".

Создать проект приказа об отпуске на одного сотрудника можно из списка приказов или из карточки расчета отпуска. Для этого в карточке нужно нажать на кнопку "Оформить" [image] . Предварительно открывается окно (рис. 1) для выбора способа оформления очередного отпуска.

Рис. 1

Если в окне (рис. 1) нажать на кнопку:

· Карточка – создается проект приказа без номера, который отражается на закладке "Отпуска" кадровой карточки сотрудника.

Внимание. Приказ не попадает в список приказов и не может быть проведен.

Такой механизм можно использовать, например, для создания архива приказов на сотрудника, включая также и те приказы, которые оформлялись еще до приобретения программы;

· В приказ – открывается окно "Реквизиты приказа" (рис. 2) для ввода реквизитов приказа. Верхнее поле (об отпуске) заполняется автоматически. Номер и дата (системная) приказа устанавливаются по умолчанию, но при необходимости эти данные можно изменить.

Рис. 2

Ввод сведений в поля "Основание приказа согласно трудовому кодексу" и "Документ- основание" происходит из выпадающих списков.

После нажатия на кнопку "Ок" создается проект приказа, который отражается в списке приказов, и после его проведения он попадает на закладку "Отпуска" кадровой карточки. В этом случае данные о приказе передаются в другие программы, по ним рассчитывается зарплата и формируется табель;

· Отмена – проект приказа не создается.


Отпуск по уходу за ребенком

Отпуск по уходу за ребенком до 3 трех лет делится на два периода:

· оплачиваемый – до достижения ребенком возраста 1,5 лет;
· не оплачиваемый – после достижения ребенком возраста 1,5 лет.

Программа предоставляет пользователю возможность не разбивать отпуск по уходу за ребенком до 3 трех лет на два периода, а оформлять один приказ об отпуске по уходу за ребенком. При этом в программном модуле "АиТ:\Зарплата" отслеживается дата окончания оплаты "Отпуска до 1,5 лет", если выполнены следующие настройки:

· в модуле "АиТ:\Кадровый учет" в справочнике видов отпусков добавлены виды отпусков: "Отпуск по уходу до 1.5 лет" и "Отпуск по уходу до 3 лет";
· в модуле "АиТ:\Зарплата" в режиме "Начисления по журналам" для этих видов отпусков настроены коды начислений;
· в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" в разделе "Отпуска по уходу за ребенком" проставлены соответствующие коды отпусков для видов отпуска до 1,5 и до 3 лет;
· в модуле "АиТ:\Кадровый учет" провести один приказ на отпуск до 3 лет, например, с 01.01.2011 по 31.12.2013. Приказ на отпуск до 1,5 лет проводить не нужно.

После проведения приказа в модуле "АиТ:\Зарплата" в режиме "Начисления по журналу" появятся две строки:

· отпуск до 1,5 лет с 01.01.2011 по 30.06.2012;
· отпуск до 3 лет с 01.01.2011 по 31.12.2013.


Оформление отпусков списком из графика отпусков

Оформить отпуск на одного сотрудника можно непосредственно из карточки расчета отпуска, нажав кнопку "Оформить" [image] . Однако программа позволяет также оформлять отпуска сотрудникам списком, у которых даты начала и конца отпуска совпадают. Для этого в окне "График отпусков списком" на закладке "Отпуска" необходимо выделить одного, группу или всех сотрудников кнопкой "Выбрать все" [image] . Выделение одного сотрудника производится двойным щелчком мыши. Далее следует нажать на кнопку "Оформить" [image] и выбрать способ оформления очередного отпуска (рис. 1):

· с использованием механизма приказов (кнопка "В приказ");
· с отражением сведений об отпуске в кадровой карточке (кнопка "Карточка").

Рис. 1

Оформление очередного отпуска с использованием механизма приказов

Если выбран способ оформления очередного отпуска через механизм приказов (нажата кнопка "В приказ"), то открывается окно (рис. 2) для заполнения реквизитов приказа.

Рис. 2

Данные в поля "Основание приказа согласно трудовому кодексу" и "Документ-основание" вводятся из выпадающих списков. Номер и дата приказа заполняются по умолчанию, но в случае необходимости они могут быть отредактированы.

После нажатия на кнопку "Ok" сформированные проекты приказов о предоставлении отпуска сотрудникам, выделенным в списке, попадают в список приказов, а также в карточки расчета отпуска выделенных сотрудников на закладку "Планируемые". Причем, все приказы имеют одинаковую дату и номер, которые нельзя изменить. Строка отпуска в графике отпусков на закладке "Отпуска" окрашивается в красный цвет. Это означает, что оформление отпуска начато (проект приказа создан), но еще не закончено (приказ не проведен).

Дальнейшие операции с приказами (подписание и проведение) производятся в режиме приказов.

Оформление очередного отпуска непосредственно в кадровой карточке

Основное отличие второго способа от первого заключается в том, что приказы, оформленные втором способом, не попадают в список приказов, им нельзя присвоить номер, и они не могут быть проведены. Такой механизм можно использовать для создания архива приказов на сотрудника за предыдущие периоды, которые были созданы ранее, например, до приобретения программы, но не оформлены с помощью программы.

После нажатия на кнопку "Карточка" (см. рис. 1) выдается сообщение "Оформление приказа успешно завершено", а сведения об оформленных приказах отражаются на закладке "Отпуска" кадровой карточки сотрудников. После завершения процедуры оформления приказы, выделенные на закладке "Отпуска" графика отпусков, окрашиваются в синий цвет, данные об отпуске в карточке расчета отпуска с закладки "Планируемые" переносятся на закладку:

· Текущий период – отпуск предоставлен за текущий период;
· Прошлый период – отпуск использовался за прошлый период;
· Отгулы – отпуск получен за отгулы.

Если требуется получить оформленные приказы в печатном виде как унифицированную форму Т-6, то нажмите на кнопку "Отчет" [image] в графике отпусков.


Печать графика отпусков

График отпусков является стандартной унифицированной формой Т-7, которая может быть распечатана в текстовом виде или в виде документа Word, что зависит от выбранного шаблона t-7.rep или t-7.dot. Для печати графика отпусков необходимо сформировать и настроить отчет. Настройка внешнего вида и содержимого отчета выполняется в окне "Печать графика отпусков (рис. 1), которое вызывается из окна "График отпусков списком" закладки "Отпуска" кнопкой "Экспорт" [image] дополнительной панели инструментов.

Рис. 1

Настройка отчета предполагает следующие действия:

· выбор формы отчета – определяется выбором позиции переключателя Т-7 Текст (отчет формируется в виде текстового документа) или Т-7 Word (в виде документа Word);
· выбор файла с отчетом – по умолчанию файлы-шаблоны t-7.rep или t-7.dot размещаются в папке "Form", для доступа к ней нажмите кнопку [image] и выберите нужный файл. В зависимости от выбранной формы отчета в папке содержатся файлы одного типа *.rep или *.dot;
· настройка типов отчета – при установке флага в отчет попадают только ежегодные очередные отпуска. При снятом флаге отображаются все приказы о предоставлении отпуска, перечисленные на закладке "Отпуска";
· сортировка списка сотрудников – при печати в отчете сотрудники будут перечислены в алфавитном порядке или по возрастанию дат начала отпуска, а также по другим полям, если установлен переключатель "настраиваемая".

Настраиваемая сортировка

Переключатель "настраиваемая" позволяет осуществить сортировку по полям, перечисленным ниже, и появляется в окне отчета, если в файл staff.ini добавить две строки:

[Отчет Т-7]

сортировка=naz_otd asc, oklad desc

В первой строке вводится имя раздела, во второй строке указываются поля, по которым выполняется сортировка. В приведенном примере сначала выполняется сортировка по подразделению, а потом по окладам, чтобы руководители организации были перечислены в начале списка. Если указанные строки в файле отсутствуют, то переключатель не отображается в окне отчета.

Возможные поля для сортировки:

naz_otd – название отдела

brief_name – краткий код отдела

tabel_n – таб. номер сотрудника

const_name – ФИО сотрудника

oklad – оклад сотрудника

date_begin – дата начала отпуска

date_end – дата окончания отпуска

y_jur_otp_date_begin_period – начало периода, за который предоставлен отпуск

y_jur_otp_date_end_period – конец периода, за который предоставлен отпуск

Создание отчета

Отчет строится по нажатию кнопки "Создать отчет". Отчет является широкоформатным и не умещается на стандартный книжный лист, поэтому в программе Word перед печатью отчета (Файл | Печать) следует выбрать альбомную ориентацию страницы. Для этого выполните команду Файл | Параметры страницы, перейдите на закладку "Размер бумаги" и выберите позицию переключателя "(Ориентация) альбомная" (рис. 2).

Рис.2


Печать отпускных записок

Окно печати отпускных записок списком вызывается из окна "График отпусков списком" по кнопке "Отчет" [image] и предназначено для массовой печати приказов об отпуске (формы Т-6) при групповом оформлении отпусков или извещений об отпуске.

Рис. 1

Отпускные записки:

1.

Формируются на всех сотрудников, отмеченных на первой закладке окна "Графики отпусков списком".

2.

Содержат в себе ссылки на все интервалы отпуска, предоставленного сотрудникам в пределах указанного в этом окне периода. Значение границ периода передается из окна "График отпусков списком", но может быть изменено вручную.

3.

В зависимости от настройки шаблона (имени внутреннего цикла) показывают интервалы планируемого, оформляемого через приказ или уже оформленного отпуска.

Имя внутреннего цикла | Флаг "Создание формы Т-6 по закрытым приказам"
 | Установлен | Не установлен
ОТПУСК | Все уже оформленные (попавшие в журнал отпусков, синие)
ОТПУСК_ПЛАН | Все плановые (в нижней части карточки расчета отпуска, черные)
ОТПУСК_ПРИКАЗ | Последняя оформленная одна строка или несколько строк (синих) | Все оформляемые через приказ (красные) строки

Формат файла-отчета отпускной записки выбирается пользователем и может быть или текстовым (быстрый, "черновой" вариант документа), или формате документа MS Word ("красивый", в точности соответствующий унифицированной форме Т-6).

В зависимости от выбора пользователя создается либо приказ о предоставлении отпуска, либо текст извещения о предоставлении сотруднику отпуска.

Имя файла-шаблона для создания отчета может быть выбрано в стандартном окне, которое открывается кнопкой "Пролистать" [image] , или введено в соответствующее поле непосредственно. При закрытии окна имя файла-шаблона запоминается в настроечном файле программы (staff.ini). Непосредственное создание отчета происходит нажатием на кнопку "Создать отчет".

Механизм формирования приказов о предоставлении отпуска списком аналогичен общему механизму создания отчетов по карточке.


Экспорт списка сотрудников

Выборку списка сотрудников с указанием всех данных, приведенных в графике отпусков, можно распечатать в виде документа или экспортировать в программу MS Word или Excel. Для формирования отчета необходимо в окне "График отпусков списком" на закладке "Сотрудники" выделить сотрудников, которые попадут в отчет, и нажать на кнопку "Экспорт" [image] .

Рис. 1

В открывшемся окне (рис .1) определить формат, в котором будет создаваться отчет, нажав на кнопку:

· Для печати – запускается программа MS Word и предлагается выбрать кодировку для загрузки файла (рис. 2). После выбора кодировки "Текст" и нажатия кнопки "ОК" на экране отображается готовый для печати документ, отформатированный с помощью пробелов. Для его печати выберите пункт "Печать" в разделе "Файл", задайте параметры печати и нажмите кнопку "ОК";

Рис. 2

· На экспорт – создается промежуточный файл, разделенный по колонкам символом табуляции для выравнивания текста;
· Excel – отчет строится в формате Excel (*.csv).

Любой из построенных отчетов содержит выборку из списка сотрудников с указанием их табельного номера, ФИО, суммарного остатка, остатка за прошлый период, даты для расчета отпуска, остатка на конец года.

Пример построенного отчета с выборкой списка сотрудников

Выборка списка сотрудников

29.07.2008 г.

Таб.№ | ФИО | Остаток всего | Остаток за прошл. период | Дата для расчета отпуска | Остаток на конец года
 | Б 2. Бухгалтерия
0030 | Ларионов Л.П. | 24 | 24 | 27.06.2008 | 4
0034 | Сергеев К.В. |  |  | 08.04.2007 |
 | Д 1. Дирекция
0002 | Асимов В.В. | 40 | 28 | 05.06.2002 | 32
0015 | Абрамов В.С. |  |  | 23.06.2005 | 0


Мастера

Для облегчения и ускорения работы кадровой службы по формированию разнообразных типов приказов и штатного расписания в программе используются режимы Мастеров (Wizard).

Стандартный для Windows-приложений режим Мастера обеспечивает последовательное выполнение определенного количества этапов, предоставляя пользователю возможность достичь желаемого результата, перемещаясь по отдельным шагам (окнам). Переход к следующему окну осуществляется кнопкой "Далее>>", а возврат к предыдущему окну – кнопкой "<<Назад". Количество открываемых окон (шагов) зависит от вида формируемого приказа и выбора пользователя.

На каждом шаге открывается модальное окно, поэтому во время работы Мастера остальные режимы работы программы являются недоступными.

Для создания приказов о приеме, переводе и увольнении в программе применяются Мастера:

· Мастер на прием – формирует приказ о приеме сотрудника на работу;
· Мастер на перевод – создает приказ о переводе сотрудника;
· Мастер на увольнение – оформляет операцию увольнения сотрудника с предприятия.

Перечисленные выше Мастера вызываются из подпунктов пункта "Мастера" раздела "Сотрудники" Главного меню. Кроме этого вызов Мастеров происходит из окна "Приказы" кнопкой "Добавить" Added. С помощью этих Мастеров формируются:

· персональные приказы, перечисленные на закладке "Список" справочника видов приказов, за исключением приказов, у которых в столбце "Мастер" на этой закладке установлен флаг;
· групповые приказы, приведенные на закладке "Групповые приказы" справочника видов приказов.

Мастер создания штатного расписания вызывается из одноименного пункта раздела "Штатное расписание" Главного меню, и предназначен для быстрого редактирования численного состава штатного расписания отдельно по каждому подразделению.


Мастер на прием

Мастер приема сотрудника на работу вызывается по кнопке "Прием" [image] панели инструментов либо из подпункта "Прием" пункта "Мастера" раздела "Сотрудники" Главного меню.

Особенности повторного приема ранее уволенного сотрудника

1. При приеме на работу ранее уволенного сотрудника в карточку Т-2, в раздел XI "Основание прекращения трудового договора (увольнения)" не вносится информация о его предыдущем увольнении.

2. При повторном приеме ранее уволенного сотрудника (в базе данных уже есть кадровая карточка) по настройке в модуле "АиТ:\Конфигурация" удаляются все сведения о планируемых отпусках сотрудника, в том числе, на которые созданы, но не закрыты приказы. Сам приказ не удаляется. Настройка осуществляется в режиме "Настройки комплекса" в разделе "График отпусков списком". При включенной настройке параметру "Удалять планир. отпуска при повторном приеме" присвоено значение "Да". По умолчанию настройка не включена.

Порядок формирования приказа о приеме с помощью Мастера

Этот режим позволяет принять на работу одного сотрудника и обеспечивает последовательное выполнение следующих этапов (шагов).

1. На первом шаге в окне "Настройка" предлагается выбрать один из возможных вариантов приема сотрудника:

· выбрать имеющегося в списке сотрудника – используется для новых сотрудников, не оформленных на работу приказом, но имеющих кадровую карточку и присутствующих в списке сотрудников;
· принять работающего сотрудника по внутр. совместительству – предназначен для приема внутреннего совместителя, который уже зачислен на основную должность;
· создать новую карточку сотрудника – применяется для вновь принимаемых сотрудников, не имеющих кадровых карточек, т.е. сведения о нем отсутствуют в базе данных.

2. Действия Мастера на втором шаге зависят от установок, сделанных пользователем на первом этапе. При выборе:

· первых двух вариантов открывается окно "Выбор сотрудника" со списком сотрудников для указания нужного сотрудника;
· третьего варианта Мастер предлагает оформить новую кадровую карточку. При этом последовательно открываются два окна.

В первом окне "Новый сотрудник" указываются основные персональные сведения о сотруднике (рис. 1). Обязательно нужно указать фамилию сотрудника. Желательно также ввести имя, отчество, дата рождения сотрудника и другие персональные и паспортные данные.

При вводе данных о сотруднике программа осуществляет следующие проверки:

· правильности ввода пенсионного страхового номера;
· отслеживание одинаковых ИНН;
· правильности ввода даты рождения (возраст сотрудника должен быть в диапазоне от 14 до 100 лет).

В нижней части окна имеется набор полей для ввода адреса регистрации, которые необходимо заполнять в соответствии с требованиями налоговой инспекции. Подробное описание заполнения этих полей приведено в теме "Адрес сотрудника".

Рис. 1

Второе окно "Адрес, семья" используется для ввода дополнительной информации о сотруднике (рис. 2). Сведения о поле, семейном положении и составе семьи заполняются так же, как и на закладке "Адрес, семья" кадровой карточки. В поле "Домашний адрес" вручную введите адрес проживания сотрудника, если он не совпадает с адресом регистрации. При их совпадении установите флаг "Адрес из паспорта" и поле заполнится автоматически.

Рис. 2

3. На третьем шаге в окне "Настройка" определяется способ выбора должности, на которую зачисляется сотрудник:

· на одну из вакантных штатных единиц – сотрудник принимается на штатную единицу (ШЕ), уже существующую в рамках штатного расписания и в настоящий момент вакантную.

В этом случае в дополнительном окне пользователю предоставляется возможность выбрать нужную штатную единицу из списка вакантных должностных единиц;

· на создаваемую сейчас новую штатную единицу – при выборе этого вида приема Мастер разрешает создать новую штатную единицу непосредственно в дополнительном окне (рис. 3) без открытия штатного расписания. Пользователь должен указать, в каком подразделении и для какой должности создается новая штатная единица;

Рис. 3

· на должность вне штатного расписания – сотрудник зачисляется на должность, отсутствующую в штатном расписании.

4. На четвертом шаге указываются условия приема сотрудника на работу (рис. 4).

Рис. 4

При приеме по внутреннему совместительству данные о надбавках берутся из карточки штатной единицы. Данные о внутреннем совместителе хранятся в журнале "Внутреннее совместительство должностей по шт. расписанию", он открывается кнопкой "Внутр. совместит." закладки "Работа" кадровой карточки. Надбавки по совмещению в кадровую карточку прописываться не будут.

Если провести прием сотрудника на должность вне штатного расписания, то в этом случае в колонке "Вне ШЕ" (рис .5) на закладке "Надбавки" кадровой карточки будет установлен флаг.

Если на работу принимается внешний совместитель, необходимо установить флаг "внешнее совмест".

Окно "Условия приема на работу" позволяет ввести следующие сведения.

· Место работы. Для принимаемого на работу сотрудника указывается подразделение, должность, табельный номер (проставляется автоматически), дата приема. При приеме на штатную единицу должность и подразделение не могут быть изменены, так как жестко определены штатной единицей. Если сотрудник принимается на работу временно, нужно установить флаг "Временно" и указать дату окончания срока работы.
· Реквизиты договора. Для договора, в котором фиксируются трудовые соглашения между работником и работодателем, указываются номер, дата и вид. Вид договора заполняется из выпадающего списка, сформированного по данным справочника трудовых договоров.
· Испытательный срок. Аттестация. В случае приема с испытательным сроком указывается дата окончания срока. Если по данной должности требуется аттестация, нужно установить флаг "Аттестация", а также задать тип и дату ее проведения.
· Условия работы. При приеме на штатную единицу данные об условиях работы (график работы, категория, условия труда, оклад и др.) берутся по умолчанию из карточки штатной единицы. Обязательно нужно задавать величину оклада или тарифа. Вид ежегодного отпуска задается программой автоматически (основной, северный, за вредность), а количество дней отпуска проставляется вручную. Вид дополнительного отпуска проставляется пользователем самостоятельно из списка, который открывается щелчком левой кнопки мыши.

Ввод в поле "Режим рабочего времени (график)" вводится из выпадающего списка (рис. 5). По умолчанию плановые графики сортируются по имени. Чтобы сортировать по краткому коду (см. рис. 5), необходимо в файле staff.ini добавить строку:

сорт_графики_по_коду=Y

после строки с именем раздела:

[Wizard_setup]

Если строка с именем раздела отсутствует, то ее нужно добавить.

Рис. 5

· Вид затрат. По умолчанию вид затрат берется из штатной единицы, на которую принимается сотрудник.
· Надбавки. При приеме на вакантную штатную единицу надбавки, если таковые имеются, подбираются из карточки штатной единицы. Если же прием происходит на вновь создаваемую штатную единицу (ШЕ), то существует возможность назначить надбавки в момент приема, нажав на кнопку [image] для вызова окна "Надбавки по штатной единице". В том случае, если в нем были назначены надбавки, то после его закрытия в окне (рис. 5) будет установлен флаг "Надбавки начислены". А после завершения работы Мастера на прием с сохранением данных сведения о надбавках отразятся в карточке ШЕ и кадровой карточке сотрудника на закладке "Надбавки".

Если провести прием сотрудника на должность вне штатного расписания, то в этом случае в колонке "Вне ШЕ" (рис. 6) на закладке "Надбавки" кадровой карточки будет установлен флаг.

Рис. 6

5. На пятом шаге пользователю предлагается выбрать один из способов оформления приема сотрудника на работу:

· создать новый приказ – сотрудник оформляется на работу новым приказом, все его реквизиты вводятся на следующем этапе;
· добавить в уже закрытый – добавляется параграф в уже проведенный приказ о приеме, на следующем этапе указывается его номер;
· не создавать приказ вообще – прием сотрудника на работу не оформляется приказом и следующий этап пропускается.

6. На предпоследнем шаге осуществляется регистрация приказа о приеме (рис. 7). Обязательно указывается тип, дата и номер приказа. При необходимости приказ или выписку из него можно распечатать, установив флаг "Напечатать".

Рис. 7

7. На последнем шаге пользователю предлагается перед окончательным оформлением приема сотрудника убедиться, что все реквизиты приема указаны верно. Подтверждение результатов и оформление приказа о приеме происходит по кнопке "Готово". Если выполняется печать, то перед закрытием Мастера появляется панель "Подготовка промежуточного файла".

Мастер приема закрывается, а принятый сотрудник, не имеющий карточки или внутренний совместитель, появляется в списке сотрудников предприятия.


Мастер на перевод

Мастер на перевод позволяет оформлять перевод сотрудников списком, что ускоряет работу кадровых менеджеров при массовом переводе сотрудников. Мастер вызывается из подпункта "Перевод" пункта "Мастера" раздела "Сотрудники" Главного меню.

Процесс оформление приказов на перевод под руководством Мастера состоит из нескольких последовательных шагов. На каждом шаге открывается соответствующее окно, переход между окнами выполняется с помощью кнопок "Далее>>" и "<<Назад". Работу Мастера можно прервать в любой момент, нажав на кнопку "Отмена".

1. На первом шаге требуется выбрать нужных сотрудников из списка.

2. На втором шаге в окне "Настройка" предлагается выбрать один из возможных вариантов перевода:

· на вновь создаваемые штатные единицы;
· на должности вне штатного расписания;
· без изменения штатной единицы – этот вид перевода используется для руководящих должностей, назначаемых по конкурсу на временный срок, например, в высших учебных заведениях. По истечении указанного срока в том случае, если указанный сотрудник прошел конкурс, происходит переоформление приказа о переводе по конкурсу на следующий срок.

На этом же шаге также необходимо отразить информацию, связанную с изменением действующего трудового договора. Для того чтобы в журнал трудовых контрактов были включены изменения, связанные с переводом сотрудника, следует установить флаг "Добавить запись в журнал трудовых контрактов".

Существуют два варианта изменения действующего трудового договора с работником путем заключения с ним нового трудового договора или дополнительного соглашения к трудовому договору, которые являются основанием для его перевода. Выбор нужного документа зависит от выбора переключателя:

· о контракте (трудовом договоре);
· о дополнительном соглашении к трудовому договору.

Согласно сделанному выбору в журнал трудовых контрактов добавляется запись о трудовом договоре или о дополнительном соглашении к трудовому договору. Обязательно нужно указать наименование трудового договора, иначе кнопка "Далее>>" не будет доступна. Поле заполняется из выпадающего списка, сформированного на основании данных справочника трудовых договоров.

В поле "Дата" указывается дата заключения дополнительного соглашения или новой редакции трудового договора. В следующем поле вводится дата перевода сотрудника, которая не может быть раньше даты заключения соглашения. В том случае, если сотрудник переводится временно, проставляется также дата окончания перевода.

Для того чтобы все изменения были внесены в кадровую карточку, следует установить флаг "Обновить данные перс. карточки".

Внимание. Все изменения будут внесены в кадровую карточку и журнал трудовых контрактов только после проведения приказа о переводе.

3. Третий шаг предназначен для установки параметров перевода:

· Перевести с – указывается дата начала работы на новой должности;
· временно – флаг устанавливается в случае временного перевода, в этом случае требуется задать дату окончания работы на этой должности;
· Подразделение, Должность, График, Категория – данные в эти поля вводятся из выпадающих списков. Если какой-либо параметр не требует изменения и может быть взят из персональных карточек сотрудников, то справа от этого параметра нужно уставить флаг FlagYes ;
· Оклад – проставляется вручную для формы оплаты (помесячный оклад);
· по тарифной ставке – если сотрудник работает по тарифной ставке, то устанавливается флаг и в соседнем поле из выпадающего списка выбирается тарифная сетка, разряд и оплате. На основании этих данных заполняются поля "Оклад" и "Форма оплаты";
· Вид затрат, Вид деятельности, Территория – ввод в поля производится из выпадающих списков.

4. На четвертом шаге пользователю предлагается выбрать способ оформления перевода сотрудника:

· создать новый приказ – перевод сотрудника оформляется с помощью нового приказа, все его реквизиты вводятся на следующем шаге;
· добавить в уже закрытый – добавляется параграф в уже проведенный приказ о переводе, на следующем шаге указывается его номер;
· не создавать приказ вообще – перевод сотрудника на работу приказом не оформляется, и следующий шаг пропускается.

5 . Если перевод оформляется через приказ, то на пятом шаге осуществляется регистрация приказа о переводе с указанием типа, даты и номера приказа. Номер и дата приказа устанавливаются автоматически, но могут быть изменены. В поле "Перевод оформляется приказом" обязательно должен быть указан тип приказа, выбранный из выпадающего списка этого поля.

Внимание. Для того чтобы выпадающий список с типами приказов не был пустым при оформлении приказа переводе по конкурсу (см. выше шаг 2) системный администратор в версии "Проф" в программном модуле "АиТ:\Конфигурация" должен выполнить необходимые настройки для программного модуля "АиТ:\Кадровый учёт":

· открыть окно "Настройки комплекса" из пункта "Настройки" раздела "Режим";
· в верхнем поле "Модуль" (рис. 1) из выпадающего списка проставить значение "АиТ:\Кадровый учёт", на экране отображается список настроек для программного модуля "АиТ:\Кадровый учёт";
· в разделе "Настройки приказов по персоналу" в строке "Коды приказов о переводе по конкурсу" задать тот же код приказа, который указан в справочнике видов приказов для приказа о переводе.

Рис. 1

6. На последнем шаге пользователю предлагается убедиться, что все заданные условия перевода указаны верно. Подтверждение результатов, непосредственное оформление приказа о переводе и завершение работы Мастера происходит по кнопке "Готово".

В случае, когда на четвертом шаге в соответствующем окне Мастера был выбран вариант "Создать новый приказ", в окне "Приказы" появляется новая строка с приказом о переводе, который при необходимости можно отредактировать.


Мастер на увольнение

Приказ об увольнении сотрудника формируется с помощью Мастера, который вызывается из подпункта "Увольнение" пункта "Мастера" раздела "Сотрудники" Главного меню или по кнопке "Увольнение" [image] панели инструментов.

Предупреждение. Приказ об увольнении, созданный Мастером, формируется как полностью зарегистрированный, проведенный приказ, поэтому изменению не подлежит и его нельзя удалить.

Этот режим обеспечивает последовательное выполнение следующих этапов:

1. Выбор сотрудника из списка. – Пользователю предоставляется возможность выбрать из списка одного, нескольких или всех увольняемых сотрудников. Выбор одного сотрудника осуществляется двойным щелчком мыши. При выборе сотрудника обращайте внимание на подсветку табельного номера. Желтый цвет означает, что сотрудник является внутренним совместителем. Кроме этого, можно выбрать всех сотрудников подразделения. Для этого установите курсор на любом сотруднике нужного подразделения, правой кнопкой мыши откройте контекстное меню и выберите команду "Отметить подразделение". Выбор всех сотрудников выполняется командой "Инвертировать отметку" при условии, что ни один сотрудник не выделен в списке.

Предупреждение. Будьте особенно внимательны при увольнении сотрудника являющего внутренним совместителем, т.к. на него может быть создано несколько персональных карточек, одна на основное место работы, а остальные – на работу по внутреннему совместительству. При увольнении внутреннего совместителя возможны три различных варианта увольнения:

· сотрудник увольняется с места работы (должности и подразделения), где он является внутренним совместителем. В этом случае в списке для выбора сотрудников его табельный номер окрашен в желтый цвет;
· внутренний совместитель увольняется с основной должности. В этом случае место работы внутреннего совместителя становится основным местом работы (см. пункт 6);
· сотрудник полностью увольняется с текущего предприятия. В этом случае в списке сотрудников нужно выделить все его персональные карточки (по основной работе и по внутреннему совместительству).

2. Указание даты и причины увольнения. – Для каждого увольняемого сотрудника указывается дата и причина увольнения в точном соответствии с действующим законодательством РФ.

Целесообразно также указать подразделение (рис. 1), в которое будет перемещена его карточка после увольнения, чтобы сохранить сведения о сотруднике в базе данных. Выбор подразделения производится из выпадающего списка, в котором перечислены только специальные подразделения, предназначенные для хранения карточек уволенных сотрудников. Формирование списка происходит в справочнике видов приказов на закладке "Дополнительно".

При увольнении карточка сразу же попадает в подразделение "Уволенные", если на странице "Настройка" снят флаг "Перенос карточки уволенного сотрудника производится в ЗАРПЛАТЕ при закрытии месяца". При установленном флаге карточка переносится после того, как в модуле "АиТ:\Зарплата" будет закрыт месяц, в котором был уволен сотрудник.

Если сотрудник уже был уволен ранее (в его кадровой карточке указана дата увольнения), появляется предупреждающее сообщение.

Рис. 1

3. Расчет компенсации за неиспользованный отпуск. – При снятом флаге "не рассчитывать компенсацию за отпуск", сотруднику при увольнении рассчитывается количество дней неиспользованного отпуска, за которые будет выплачена материальная компенсация. При установленном флаге компенсация не рассчитывается.

По умолчанию состояние этого флага зависит от настроек, сделанных в модуле "АиТ:\Конфигурация" для заданного модуля "АиТ:\Кадровый учёт" в разделе "Настройки мастера увольнения" для параметра "Не рассчитывать компенсацию за отпуск".

Рис. 2

При увольнении одного сотрудника на этом шаге Мастера (рис. 2) отображаются сведения о количестве неиспользованных дней отпуска и периоде работы, за который они были положены.

При увольнении более одного сотрудника указанные сведения на экране не показываются (рис. 3), но компенсация за отпуск рассчитывается, исходя из положенного количества неиспользованных дней отпуска для увольняемого сотрудника. Расчет компенсации за отпуск выполняется на основании:

· дат начала и конца рабочего года сотрудника;
· сведений из журнала отпусков;
· сведений о плановой величине ежегодного отпуска;
· величины неиспользованного остатка отпуска, рассчитанной по отдельности и суммарно за несколько последних рабочих лет. Количество прошлых лет, учитываемых при расчете компенсации за неиспользованный отпуск, задается при настройке в справочнике видов отпусков. Величина неиспользованного отпуска за текущий год определяется пропорционально отработанному в этом году рабочему времени, а за прошлые годы – по плановой величине согласно контракту.

Рис. 3

4. Настройка приказа. – На этом шаге пользователю предлагается выбрать способ оформления увольнения сотрудника:

· создать новый приказ;
· добавить в уже закрытый приказ;
· не создавать приказа вообще – в этом случае следующее окно "Оформление приказа" не открывается и пятый шаг пропускается.

5. Регистрация приказа об увольнении. – В случае если увольнение оформляется приказом и создается новый приказ, то пользователь задает реквизиты приказа (тип приказа, его номер и дату, основание увольнения согласно ТК). Если на 4 шаге выбран 2 вариант, то добавляется параграф в любой уже проведенный приказ об увольнении. Причем, номер приказа выбирается из выпадающего списка, а дата приказа проставляется автоматически из выбранного приказа. На этом шаге также предоставляется возможность напечатать приказ или выписку из приказа. Если флаг "Напечатать" снят, то документ нельзя распечатать, т.к. недоступны переключатели для выбора документа.

6. Выбор основных карточек для совместителей. – Этот шаг выполняется только при увольнении сотрудника, являющегося внутренним совместителем. В поле справа от ФИО сотрудника (см. рис. 2) нужно указать должность и подразделение, в котором сотрудник работает как внутренний совместитель и которое становится его основной работой.

Рис. 2

7. Подтверждение результатов. – Пользователю перед окончательным оформлением приказа об увольнении сотрудника предлагается убедиться, что все его реквизиты указаны верно. Если все данные введены правильно, то нажмите на кнопку "Готово".


Ведение аттестаций

Все сведения о проведенных аттестациях сотрудников предприятия представлены в окне "Ведение аттестаций", которое вызывается из пункта "Аттестация" раздела "Сотрудники" Главного меню.

Данное окно позволяет получить сведения об аттестациях в двух режимах работы. Первый режим предусматривает настройку параметров, на основании которой программа автоматически выделяет сотрудников в списке. Во втором режиме пользователь сам определяет выделенных сотрудников на закладке "Сотрудники". Для выделенных сотрудников на закладке "Аттестации" можно просмотреть список, назначенных для них аттестаций.

Первый режим работы

Окно "Ведение аттестаций" разделено на две панели, левая панель используется для задания параметров настройки. В верхней части панели содержатся поля для ввода интервала данных – даты начала и конца рассматриваемого периода. По умолчанию это – начало и конец календарного года, исчисляемого из системной даты. Эти настройки используются во втором режиме работы.

В центральной части левой панели приводится список типов аттестации, который формируется на основании данных справочника типов аттестации. Настройка параметров аттестации выполняется для одного типа аттестации. Выбор типа производится щелчком левой кнопки мыши. После выбора типа аттестации кнопка "Отметить сотрудников" становится активной.

Установка переключателя "не назначена" или "не проведена" предназначена для получения сведений по сотрудникам, которым аттестация соответственно не назначена или назначена, но не проведена. В последнем случае нужно также указать количество дней, оставшихся до проведения аттестации. После настройки данных и нажатия на кнопку "Отметить сотрудников" на закладке "Сотрудники", будут выделены сотрудники, отвечающие условиям настройки.

Для просмотра всех аттестаций, назначенных выделенным сотрудникам, нужно перейти на закладку "Аттестации". Для каждой аттестации в списке указывается дата ее проведения, а также табельный номер и ФИО аттестуемого сотрудника. Незавершенные аттестации в списке выделены сиреневым цветом, завершенные – черным.

Второй режим работы

Правая панель окна содержит две закладки. Первая закладка содержит табличный список всех сотрудников предприятия, сгруппированных по отделам, с их указанием ФИО и табельного номера. Выбор сотрудника в списке производится двойным щелчком мыши на любом месте выбранной строки, а также с помощью команд контекстного меню, вызываемого щелчком правой кнопкой мыши на объекте [image] :

· Отметить подразделение – отметить всех сотрудников текущего подразделения, к которому относится выделенный (текущий) сотрудник в списке.
· Снять отметку с подразделения – снимает выделение со всех сотрудников текущего подразделения.
· Инвертировать отметку – происходит смена выделения, т.е. с выбранных сотрудников выделение снимается, а неотмеченные сотрудники становятся выделенными.
· Снять отметку – снимает отметку с выделенного сотрудника.
· Выбрать по приказу – открывает список приказов по отпускам и выделяет сотрудников, перечисленных в выбранном приказе, дополнительно к ранее выделенным сотрудникам.
· Сохранить выборку – сохранить список отмеченных сотрудников под произвольным именем выборки, которое указывается в дополнительном окне (рис. 1). Для этого в этом окне нужно нажать кнопку "Добавить" и в появившейся пустой строке задать имя выборки, например, "Управленческий персонал";
· Восстановить ранее сохраненную выборку – выбрать сотрудников по ранее сохраненному списку. Данная команда открывает дополнительное окно (рис. 1) с перечнем имен сохраненных выборок. Для отображения всех сохраненных выборок следует установить флаг "показать все выборки". В списке следует выделить нужную строку и нажать на кнопку "Ок". В результате в графике отпусков будет выделен список сотрудников, который хранился под именем выбранной выборки.

Рис.1

Для выбранного в списке сотрудника по кнопке "Добавить" есть возможность назначить аттестацию с определенными условиями. После назначения аттестации, сведения о ней отображаются на второй закладке "Аттестации".

Вторая закладка "Аттестации" содержит список выбранных сотрудников с их аттестациями за указанный период. Список может содержать все аттестации, уже завершенные (для которых указан результат) и еще не завершенные (для которых результат отсутствует). Находящиеся на различной стадии аттестации выделяются цветом. Незавершенные аттестации в списке выделены сиреневым цветом, завершенные – черным цветом. По результатам аттестации сотрудникам выставляется оценка, которая отображается для сотрудников, прошедших аттестацию.

Результат аттестации, проводимой по одному предмету, может быть зафиксирован непосредственно в этом окне (рис. 2) в поле "Результат". Для нескольких предметов результат аттестации фиксируется в дополнительном окне "Результаты аттестации", открываемым кнопкой "Открыть" [image] .

Рис. 2

После закрытия окна с сохранением данных (кнопка ok1 ) результаты аттестации попадают в кадровую карточку на закладку "Аттестации".


Назначение аттестации

Назначить аттестацию можно при проведении приказов о приеме, если назначается аттестация по результатам прохождения испытательного срока, при проведении приказов о переводе, непосредственно в кадровой карточке на закладке "Аттестации", а также в окне "Назначение аттестации" (рис. 1).

Рис. 1

Вызов окна осуществляется кнопкой "Добавить" Added на закладке "Сотрудники" окна "Ведение аттестаций". Аттестация назначается сотруднику, который в текущий момент выделен на закладке "Сотрудники".

Заполнение полей окна "Назначение аттестации"

Поле "Назначить аттестацию" заполняется:

· при открытии, если в окне "Ведение аттестаций", из которого происходит вызов, был выбран тип аттестации;
· выпадающего списка, который открывается кнопкой [image] .

В качестве даты аттестации по умолчанию проставляется системная дата, но ее можно изменить, нажав на кнопку [image] . Значение в поле "Секретарь комиссии" вводится с клавиатуры.

В левом списке перечислены все предметы, разрешенные для проведения аттестации и заданные в справочнике предметов. На основании левого списка осуществляется выбор предметов для правого списка, формируемого для проведения текущей аттестации. Выделение предмета в списке и отмена выделения производится двойным щелчком мыши на нужной строке с названием предмета.

Для переноса предметов из левой части окна в правую используются кнопки [image] и [image] . Первая кнопка используется для переноса одного предмета, вторая – для двух и более предметов. Для удаления одного выделенного предмета из правого списка используются кнопка [image] , для удаления нескольких предметов – кнопка [image] .

Для закрытия окна с сохранением параметров аттестации следует нажать на кнопку "Ок", без сохранения – на кнопку "Отмена". После этого активным становится окно "Ведение аттестаций". Для передачи сведений о назначенной аттестации в кадровую карточку на закладку "Аттестации" нужно нажать на кнопку ok1 .


Результаты аттестации

Результат проведенной аттестации по одному предмету может быть зафиксирован в окне "Ведение аттестаций" на закладке "Аттестации". Если аттестация назначается по нескольким предметам, результаты вносятся либо в кадровой карточке на закладке "Аттестации", либо в окне "Результаты аттестации" (рис. 1).

Вызов окна (рис. 1) осуществляется кнопкой "Открыть" [image], расположенной на дополнительной панели инструментов закладки "Аттестации" окна "Ведение аттестаций".

Рис.1

В окне "Результаты аттестации" (рис. 1) перечислены предметы, по которым назначена аттестация сотрудника, его табельный номер и ФИО указаны сверху.

Тип оценки аттестации задается в справочнике предметов. Во время аттестации оценка выставляется по каждому предмету отдельно. Для предметов, оцениваемых по зачетной системе, доступно поле "Зачет". При успешной сдаче аттестации ставится значение "Да". Если пользователь не прошел аттестации в поле "Зачет" ставится значение "Нет". Ввод значения в поле производится из выпадающего списка, который открывается щелчком левой кнопки мыши. При оценке по бальной системе целочисленное значение вводится в поле "Оценка", а поле "Зачет" недоступно.

Нажатие на кнопку "Ок" приводит к закрытию окна с сохранением результатов аттестации.


Проверка на дату

В программе предусмотрен специальный режим (рис. 1), позволяющий осуществить проверку наступления события на заданную дату. Однако воспользоваться такой возможностью можно только после ввода в справочник "Проверка на дату" описания событий с указанием условий и дат их наступления.

Проверка наступления события на дату выполняется в окне (рис. 1), его вызов осуществляется из пункта "Проверка на дату" раздела "Сотрудники" Главного меню. В том случае, если в текущий календарный день отсутствуют сотрудники, удовлетворяющие условиям наступления событий, выдается предупреждающее сообщение, иначе – на экране появляется окно "Проверка на наступление даты".

Рис. 1

Это же окно "Проверка на наступление даты" (рис. 1) также будет появляться при каждом последующем входе в программу "АиТ:\Кадровый учёт" в том случае, если какие-либо даты удовлетворяют описанию, приведенному в справочнике "Проверка на дату".

В окне "Проверка на наступление даты" приводится список сотрудников с перечислением названий событий и точных дат их наступления. В столбце "Подразделение" будет указано подразделение с учетом иерархии всех филиалов, которым оно подчиняется, если в справочнике "Проверка на дату" установлен флаг "Показывать полную иерархию подразделений". При снятом флаге указывается только подразделение, в котором работает сотрудник (см. рис. 1).


Общее понятие о приказах

Деятельность любого предприятия связана с формированием различных типов приказов. Основным типом приказов, задействованных в работе кадровых служб, являются кадровые приказы, или приказы по личному составу (прием, перемещение, увольнение работников, предоставление им отпусков и т.д.). Программа "АиТ:\Кадровый учёт" предоставляет пользователю разнообразные средства по ведению, учету, хранению, поиску и печати кадровых приказов, обеспечивая полный технологический цикл по работе с приказами.

Персональные и групповые приказы

В программе "АиТ:\Кадровый учёт" разрешается создавать приказы, использующие шаблоны как унифицированных форм, утвержденных Постановлением Госкомстатом РФ от 05.01.2004, так и пользовательских форм, разработанных непосредственно на текущем предприятии и учитывающих специфику конкретного предприятия.

Кадровые приказы, утвержденные Госкомстатом, имеют свою унифицированную форму с уникальным номером, например, Т-1 (приказ о приеме сотрудника), Т-5 (приказ о переводе сотрудника) и т.д. Если приказ, формируется на нескольких сотрудников, то в номере приказа присутствует буква "а", например, Т-1а (приказ о приеме сотрудников).

Настройка приказов выполняется в справочнике видов приказов. В справочнике каждый вид приказа отображается на отдельной строчке.

В программе принята собственная классификация кадровых приказов:

· персональные приказы – формируются на одного или на несколько сотрудников. Список видов персональных приказов, используемых пользователем, приведен на закладке "Список" справочника видов приказов. В списке приказов персональный приказ, сформированный на одного сотрудника, например, Т-1 отображается одной строкой, а в поле "ФИО" указывается ФИО этого сотрудника. Такой приказ имеет свой индивидуальный номер и его можно рассматривать как один параграф, регистрирующий факт приема одного сотрудника на работу. Приказ Т-1а можно рассматривать несколько однотипных параграфов (по числу принимаемых на работу сотрудников), причем каждый параграф занимает отдельную строку.
· групповые – список групповых приказов приведен на закладке "Групповые" окна “Справочник видов приказов”. Эти приказы формируются для большого числа сотрудников и предназначены для массового изменения аналитических признаков в связи с временным переводом или формированием ВТК, бригадных нарядов и т.п.

Внимание. В списке приказов групповые приказы отображаются одной строкой, поле "ФИО" для таких приказов не заполняется. Функции "собрать приказ", "рассыпать приказ" и "добавить параграф в приказ" и "подписание приказа" для приказов группового типа неприменимы.

Закрытые и незакрытые приказы (проекты)

Технологический цикл формирования приказов состоит из нескольких этапов. Приказы в зависимости от степени законченности их формирования делятся на закрытые и незакрытые приказы, или проекты. Закрытые (проведенные) приказы – это полностью готовые приказы, вступившие в силу и имеющие номер, подписанные и утвержденные. Все сведения о них передаются в базу данных, их нельзя редактировать. Однако в случае крайней необходимости и при соблюдении определенных условий закрытый приказ можно перевести в состояние незакрытый приказ. Эта операция выполняется в окне "Аннулирование проведения приказа".

Пока приказ еще не закрыт, базе данных ничего не известно о его существовании, поэтому незакрытые приказы разрешается редактировать. Незакрытые приказы, в свою очередь, подразделяются на проекты с номером (зарегистрированный приказ) и без номера. Для присвоения номеру незакрытому приказу в программе "АиТ:\Кадровый учёт" используется операция сборка приказов. После того как зарегистрированный приказ будет подписан и утвержден, он может быть закрыт (проведен). Для закрытия приказов используется кнопка "Замок" [image] на дополнительной панели инструментов.

Номера приказов

Каждый приказ, полностью сформированный в программе, характеризуется датой, регистрационным номером и видом приказа. Номер приказа является уникальным, и в данной программе невозможно создать несколько приказов с одинаковым номером.

Внимание. Если нумерация приказов ежегодно начинается заново, необходимо на закладке "Настройки" в справочнике видов приказов настроить маску номера таким образом, чтобы в ней содержалась ссылка на год.

Флаги "Нумеровать приказы согласно отдельному префиксу" и "Обнулять номера приказов с нового года" в программном модуле "АиТ:\Конфигурация" в окне "Настройка комплекса" работают только вместе. Для вызова окна воспользуйтесь пунктом "Настройки" раздела "Режим".

При сквозной нумерации приказов работает счетчик номеров приказов в окне "Настройки приказов" и обнуляется он вручную.


Параграфы приказов

Каждый приказ состоит из следующих частей:

· шапка приказа (верхняя часть приказа) – содержит реквизиты приказа, такие как наименование организации, заголовок, дату, регистрационный номер и т.д.;
· основная часть приказа – содержит персональные сведения на одного (один параграф) или на нескольких сотрудников (несколько параграфов) с указанием определенного действия по отношению к каждому сотруднику (принять на работу, уволить, перевести на другую должность, отправить в отпуск, наложить взыскание, изменить оклад, выплатить премию и т.д.);
· подвал (нижняя часть) – содержит подписи руководителя или ответственных лиц, обладающих правом подписывать приказ.

Основная часть приказа может содержать неограниченное число параграфов, зависящее от количества сотрудников, на которых сформирован приказ. Под параграфом понимается логически законченная часть приказа, содержащая информацию об одном сотруднике с указанием определенного действия по отношению к нему. С учетом сказанного каждый персональный приказ (например, Т-1) можно рассматривать как один параграф, регистрирующий факт приема сотрудника на работу. Приказ Т-1а можно рассматривать как несколько однотипных параграфов (по числу принимаемых на работу сотрудников).

В программе также реализован механизм формирования приказов смешанного типа, когда в одном сводном приказе присутствуют параграфы разных типов. Такая возможность доступна только в том случае, если в справочнике видов приказов разрешено формирование приказов смешанного типа, т.е. на закладке "Настройки" установлен флаг "приказы могут содержать параграфы разного типа".

Добавление параграфов в приказы проекты происходит из окна "Приказы" по кнопке "Добавить параграф" [image] дополнительной панели инструментов. Ниже показан фрагмент приказа смешанного типа, содержащего три параграфа.

Фрагмент приказа смешанного типа

Приказ

2-/08

от

05.08.2008

§ 1. о замещении

На период очередного отпуска (с 05.08.2008 по 05.08.2008) Первухина Ивана Ивановича, работающего в подразделении Отдел кадров в должности Курьер, исполнение ее (его) обязанностей возложить на Вересейко Ивана Никифоровича, работающего в подразделении Общий отдел в должности Начальник отдела с выплатой разницы в окладах 20.000 (Двадцать тысяч рублей 00 коп.) .

§ 2. о компенсации за отпуск

Выплатить денежную компенсацию за неиспользованный отпуск за 5 рабочих дней сотруднику Иванову Кузьме Кузьмичу, работающему в подразделении Отдел продаж в должности Начальник отдела.

§ 3. об изменении оклада

Установить, начиная с 26.10.2007, оклад 7 000.00 руб. в месяц

сотруднику | Щукину Никифору Родионовичу,
работающему в должности: | Бухгалтер
в структурном подразделении: | Бухгалтерия

В приведенном фрагменте приказа каждый параграф говорит об одном определенном действии по отношению к сотруднику (§ 1 – о замещении должности на время отпуска, § 2 – о компенсации за отпуск, § 3 – об изменении оклада). Каждое действие определяет вид отдельного параграфа приказа.

Внимание. Законодательно регламентируется срок хранения каждого вида приказа по личному составу. Срок хранения 5 лет имеют приказы: о предоставлении очередных и учебных отпусков, о предоставлении отпуска по беременности и родам, дежурствах, взысканиях, краткосрочных и внутри российских командировках. Остальные приказы по личному составу хранятся 75 лет. Приказы должны быть разделены на две части: со сроком хранения 5 лет и 75 лет. Поэтому сводный приказ не должен содержать параграфы с разными сроками хранения документов.


Настройка видов приказов

Программа "АиТ:\Кадровый учёт" позволяет пользователю формировать различные виды приказов, каждый из которых характеризуется специфическим содержанием и собственной выходной (печатной) формой. Формирование списка видов персональных и групповых приказов и их настройка происходит в окне “Справочник видов приказов” (рис. 1), которое вызывается из пункта "Настройка приказов" раздела "Приказы" Главного меню или кнопкой "Виды приказов" [image] панели инструментов.

Окно содержит несколько закладок:

· Список – список видов персональных приказов;
· Настройки – настройка реквизитов приказов в соответствии с особенностями документооборота на конкретном предприятии;
· Групповые "Приказы" – список видов групповых приказов;
· Дополнительно – список подразделений для хранения карточек уволенных сотрудников.

Рис. 1

Закладка "Список"

На закладке "Список" расположена таблица с перечнем персональных приказов, используемых на предприятии, в нее можно добавлять новые или удалять существующие виды приказов.

Добавление нового вида приказа в список

При добавлении в таблицу нового вида приказа кнопкой "Добавить" Added автоматически проставляется только код приказа, остальные поля заполняются непосредственно пользователем. Для каждого вида приказа можно выбрать тип, просмотреть, отредактировать или сменить шаблоны документов, указать признак передачи данных в модуль "АиТ:\Зарплата" и т.д.

Файл с шаблоном приказа можно просмотреть на экране или отредактировать с помощью встроенного редактора, нажав на кнопку "Шаблон документа" [image] дополнительной панели инструментов.

Назначение столбцов таблицы

В столбце "Код" указывается код приказа, который должен быть уникальным для каждого вида приказа. Код заполняется по умолчанию, но его можно изменить.

В столбце "Наименование" вручную задается вид приказа, характеризующий его назначение.

В столбце "Префикс" указывается краткий код (префикс), который будет использован при формировании номера приказа данного вида. Номер формируется на закладке "Настройки".

Столбец "Шаблон" предназначен для показа имен файлов в текстовом формате (*.rep), в которых хранятся шаблоны приказов. Столбец "Шаблон" отображается в таблице, если выбран переключатель "текстовый файл" в нижней части закладки.

В столбцах "Шаблон Word" и "Шаблон Word (масс.)" отображаются имена файлов в формате документа Word (*.dot), в которых хранятся соответственно шаблоны приказов на одного или на нескольких сотрудников. В последнем случае в имени файла приказа присутствует буква "а", например, t-1а.dot (приказ о приеме сотрудников). Эти столбцы показываются в таблице в случае выбора переключателя "документ "MS Word" в нижней части закладки.

Одновременно может отображаться либо столбец "Шаблон", либо столбцы "Шаблон Word" и "Шаблон Word (масс.)". Программа позволяет формировать печатные формы приказов либо в формате текстового файла, либо документа MS Word. Первый способ обеспечивает наибольшую скорость работы, второй – надлежащее оформление документа и презентабельный вид. Для ввода имени файла шаблона или его смены дважды щелкните мышью по нужному полю в этих столбцах. В результате открывается стандартный диалог Windows для выбора файла.

В столбце "Тип" для каждого вида приказа, заданного в столбце "Наименование", из выпадающего списка вводится его тип. Список типов приказов, используемых в программе, формируется программой автоматически и не подлежит изменению. К каждому типу можно отнести один или более видов приказов, сходных по своим характеристикам.

В столбце "В журн." необходимо установить флаг для тех приказов, которые должны передаваться в модуль "АиТ:\Зарплата" и "АиТ:\Табельный учет".

В столбце "Мастер" отмечаются те приказы, которые можно создать при помощи Мастеров, вызванных из подпунктов пункта "Мастера" раздела "Сотрудники". Приказ, для которого установлен флаг, нельзя создать с помощью Мастера из списка приказов.

В столбце "ТК" нужно установить флаг FlagYes для тех приказов, которые должны отображаться в кадровой карточке на закладке "Трудовая книжка".

Столбец "Шаблон" содержит кнопку [image] для тех приказов, сведения о которых должны попадать на закладку "Трудовая книжка" кадровой карточки. Нажатие на эту кнопку открывает окно “Шаблон записи в трудовой книжке”, чтобы настроить шаблон записи в том виде, как он должен отображаться на закладке "Трудовая книжка".

Закладка "Настройка"

На закладке "Настройка" можно настроить маску для автоматического формирования номера нового приказа, а также указать некоторые особенности документооборота приказов на предприятии.

Маска приказов

Присвоение номера вновь созданному приказу должно происходить согласно правилам нумерации документов такого типа, принятым на конкретном предприятии. Поэтому программа предоставляет пользователю возможность свободной настройки маски, согласно которой будет происходить автоматическая нумерация приказов.

Маска номера приказа – это строка, содержащая набор символов, разрешенных программой, на основании которых будет формироваться номер приказа. Сформированный номер приказа не должен превышать 15 символов.

В зависимости от настройки маска номера приказа может храниться в файле staff.ini или в базе данных. Если в модуле "АиТ:\Конфигурация" в разделе "Настройки приказов по персоналу" для параметра “Хранить маску номера приказа в базе” задать значение "Да", то маска номера приказа будет храниться в базе данных. Если задано значение "Нет", то маска номера приказа хранится в файле staff.ini.

Текст маски вводится в поле "Маска номера" и может содержать:

· пользовательские символы – вводятся с клавиатуры и в номере приказа отображаются в том виде, как они указаны в маске;
· ключевые слова – приведены под полем "Маска номера". Ввод ключевого слова в поле "Маска номера" осуществляется двойным щелчком мыши на этом слове. Каждое ключевое слово в номере приказа заменяется конкретным значением, рассчитываемым программой.

Удаление текущего символа в маске выполняется клавишей Delete, а удаление символа слева от курсора – клавишей BackSpace.

Ключевое слово задает изменяемый атрибут номера приказа, например, порядковый номер, год создания приказа, тип приказа и т.д. Ключевые слова в маске перечисляются в том порядке, как должен формироваться номер приказа, а не в том, как они приведены в списке.

В качестве пользовательских символов могут быть использованы любые служебные символы и буквы, например, *, /, -, _, пробел и т.п., введенные с клавиатуры. Пользовательские символы позволяют добавить в номер свои индивидуальные атрибуты, а также могут использоваться в качестве разделителей атрибутов номера приказа, чтобы сделать номер более читабельным.

В маске номера можно использовать следующие ключевые слова:

· #### – порядковый номер приказа, который может принимать значение от 1 до 9999. Каждый вновь создаваемый приказ получает порядковый номер на 1 больший, чем предыдущий. Если приказы в данной программе ранее не создавались, необходимо в поле "Последний номер приказа" указать начальное значение номера, от которого начинается этот отсчет;
· ГГ – двузначный номер текущего года, задается последними двумя цифрами, например, 09 вместо 2009;
· ГГГГ – четырехзначный номер текущего года задается полностью, например, 2010;
· [ТИП] – префикс вида приказа, т.е. набор символов, отражающий специфику приказа данного вида. Чаще всего это одна или несколько, но не более 5 букв, например, ‘отп’ – для приказов об отпуске. Префикс для приказов задается на закладке "Список";
· [ФФ] – префикс юридического лица, может содержать не более 5 символов и задается в карточке филиала, входящего в холдинг.

В версии "Холдинг" разрешается независимая нумерация приказов с заданным префиксом по каждому юридическому лицу отдельно при включении настройки. Для этого нужно в модуле "АиТ:\Конфигурация" в разделе "Настройки приказов по персоналу" для параметра "Нумеровать приказы отдельно согласно префиксу" задать значение "Да" и установить в карточке филиала различные префиксы для разных юридических лиц (филиалов), входящих в холдинг.

Настройка подписей приказов

В зависимости от технологии документооборота, принятой на предприятии, имеется возможность настроить, является ли подпись руководителя обязательным или необязательным этапом движения документа. Это достигается установкой флага "подписание приказа обязательно".

Можно также указать, кто из перечисленных ответственных лиц, обычно подписывает кадровый приказ по персоналу по умолчанию, установив флаг. Сам список ответственных лиц формируется на закладке "Реквизиты предприятия" окна "Данные о предприятии".

Это позволяет ускорить операции с приказом, добавляя возможность быстрого подписания его по умолчанию. Однако при установке флага следует помнить, что ответственное лицо подписывает приказ по умолчанию только в том случае, если для него известна должность.

Прочие настройки

Флаг "приказы могут содержать параграфы разного типа"

В соответствии с установленным на предприятии порядком ведения документооборота программа позволяет формировать:

· однородные приказы – все параграфы должны быть одного типа (флаг снят);
· смешанные приказы – параграфы могут быть разного типа (флаг установлен).

Внимание. Печать таких форм, как Т-1а, Т-6а и т.п., возможна только для однородных приказов, когда вышеуказанный флаг снят.

Настройка однородных или смешанных приказов оказывает влияние на процедуру формирования номера конкретного приказа по маске. В случае если разрешены приказы смешанного типа (флаг установлен), в маске отсутствует префикс приказа (заменяется значением "пусто").

Если приказы смешанного типа допустимы, то подвал и шапка выходного документа формируются на основании общего шаблона – шаблона бланка приказа. Соответственно, в этом случае в таблице видов приказов появляется строка для указания имени файла-шаблона бланка.

Флаг "Перенос карточки уволенного сотрудника производится в ЗАРПЛАТЕ при закрытии месяца"

Флаг требуется для расчета с уволенными сотрудниками предприятия. Когда этот флаг установлен, то при увольнении с помощью Мастера или проведении приказа об увольнении в карточке сотрудника проставляется дата увольнения, но сама карточка остается в старом подразделении и не переносится в подразделение "Уволенные" (таких подразделений может быть несколько, см. ниже закладка "Дополнительно"). Перенос карточки в подразделение "Уволенные" происходит после того, как в модуле "АиТ:\Зарплата" будет закрыт месяц, в котором уволен сотрудник. Если флаг снят, то расчет не производится, а карточка сразу же попадает в подразделение "Уволенные".

Переключатели "Параграфы приказа в документе сортируются"

Переключатели "по фамилии сотрудника" или "по типу приказа" предназначены для сортировки параграфов приказа соответственно по фамилии сотрудника или по типу приказа.

Флаг "показывать пользователя, создавшего приказ"

Установка данного флага позволяет в списке приказов показывать пользователя, создавшего приказ.

Закладка "Групповые приказы"

Закладка предназначена для пользовательского создания и настройки неограниченного числа типов групповых приказов, формируемых для большого числа сотрудников. Механизм направлен на массовое изменение реквизитов кадровой карточки сотрудника. В первую очередь, он необходим для массового изменения аналитических признаков в связи с временным переводом или формированием ВТК, бригадных нарядов и т.п.

В левой части закладки приведен список групповых приказов, которые ввел пользователь. При добавлении нового приказа (кнопка "Добавить" Added ) номер типа приказа задается автоматически, название приказа вводится с клавиатуры.

Для выделенного в списке приказа в правой части закладки указывается:

· шаблон – для файла в текстовом формате (*.rep) или в формате документа Word (*.dot), на основании которого формируется групповой приказ. Ввод имени файла в поле производится путем выбора файла в стандартном окне Windows. Для его открытия воспользуйтесь кнопкой [image] .
· префикс типа приказа – используется для автоматического формирования номера приказа;
· изменяемый реквизит – в зависимости от типа приказа в качестве изменяемого реквизита можно выбрать график, категорию или статью затрат. Выбор реквизита производится из выпадающего списка, формируемого программно.
Закладка "Дополнительно"

Для удобства пользователей разработан механизм, позволяющий сформировать список подразделений для переноса карточек уволенных сотрудников, чтобы сохранить персональные сведения по уволенному сотруднику в базе данных. Такой механизм разрешает классифицировать уволенных сотрудников по году увольнения, по их принадлежности к конкретному филиалу и т. д.

Если пользователь еще не использовал эту возможность, то на закладке "Дополнительно" список отсутствует. Для создания нового списка или его обновления следует нажать на кнопку "Изменить список". В дополнительном окне "Выбор" двойным щелчком мыши следует выделить нужные подразделения и нажать на кнопку "Ok". После закрытия окна выделенные подразделения будут отображены на закладке "Дополнительно".

Именно этот список подразделений появляется в выпадающем списке, на основании которого выбирается подразделение, в которое будет перемещена карточка сотрудника, при увольнении сотрудника с помощью Мастера.


Типы приказов

Список типов приказов, используемых в программе, формируется программой автоматически и не может быть изменен пользователем. К каждому типу можно отнести один или более видов приказов, сходных по своим характеристикам. Для каждого вида приказа, заданного в столбце "Наименование", на закладке "Список" справочника видов приказов в столбце "Тип" указывается его тип.

В программе используются следующие предопределенные программой типы приказов:

1. общий. Этот тип приказов позволяет создавать пользовательских приказы, учитывающие специфику конкретного предприятия. В карточке приказов этого типа содержатся только наиболее общие сведения о приказе, такие как дата создания, номер, табельный номер и ФИО работника и др., указанные на закладке "Приказ". Закладка "Основные сведения" не содержит никаких данных, т.к. они являются уникальными для каждого предприятия, и могут быть отражены в пользовательском шаблоне.

2. о приеме на работу. Этот тип используется для приказов о приеме на работу и предусматривает внесение в кадровую карточку данных о подразделении, должности, окладе и дате приема на работу, а также обновление журнала кадровых перемещений.

3. об увольнении. Данный тип позволяет оформлять приказы об увольнении, и связан с внесением в кадровую карточку данных о дате увольнения сотрудника с работы.

4. о перемещении. С помощью этого типа можно сформировать приказ о переводе работника на другую должность, а также ввести в кадровую карточку данные о подразделении, должности, окладе, дате перевода и обновить журнал кадровых перемещений.

5. об отпуске. С помощью этого типа оформляются приказы о предоставлении отпуска сотруднику. После проведения приказа реквизиты приказа передаются в журнал отпусков кадровой карточки, и в графике отпусков он помечается как оформленный.

6. об изменении оклада. Приказы этого типа используются для проведения операций, связанных с изменением оклада сотрудников. Для этих приказов в кадровой карточке отражается новое значение оклада и обновляется журнал кадровых перемещений.

7. о начислении. Приказ этого типа связан с формированием списка начислений для передачи в модуль "АиТ:\Зарплата". С помощью этого типа формируются приказы:

· о начислении годовой или квартальной премии;
· о начислении надбавки за выслугу лет;
· о начислении надбавки за работу в районах Крайнего севера или приравненных к ним;
· о начислении надбавки за классность водителю;
· о выплате денежной компенсации за неиспользованный отпуск, при отзыве из отпуска и др.

8. о рабочем времени. Этот тип приказа связан с оформлением приказов о направлении работников в служебную командировку и работе в выходные или праздничные дни. В нем указывается период времени работы, оплата которого отличается от обычной оплаты и требует надбавок к зарплате в соответствии с действующим законодательством РФ. В приказах, связанных с работой в выходные или праздничные дни, имеется дополнительное поле "время" для ввода отработанных часов, которые должны передаваться в модуль "АиТ:\Табельный учет".

9. о замещении. Приказ этого типа содержит данные о сотруднике, замещающем временно отсутствующего сотрудника, с разницей в окладах и датами начала и окончания периода замещения.

10. о назначении надбавки. К приказам данного типа относятся приказы для получения денежной надбавки к зарплате. Для таких видов приказов необходимо в справочнике видов надбавок указать код и наименование надбавки. После формирования приказа о надбавке в карточке приказа нужно нажать кнопку "Надбавки" и в окне "Надбавки по штатной единице" ввести нужную надбавку.

11. об отмене надбавки. Приказом этого типа оформляется снятие надбавки к зарплате.

12. о персональных данных. Этот тип приказа используется для формирования приказа об изменении фамилии.


Список приказов

Сервисные возможности программы "АиТ:\Кадровый учёт" позволяют пользователю выполнять разнообразные операции с приказами, их перечень приводится в конце темы. Средства ведения приказов в любой момент работы программы обеспечивают, как просмотр полного списка всех сформированных приказов, так и части списка, отфильтрованного по различным критериям отбора. Окно со списком приказов открывается кнопкой panal5 панели инструментов или из пункта "Ведение приказов" раздела "Приказы" Главного меню.

По умолчанию при открытии окна "Приказы" условия отбора устанавливаются в состояние максимальной видимости, когда отображается полный список всех приказов за заданный интервал времени, отсортированный по дате приказа в порядке ее убывания, когда приказы, созданные за последнее время, находятся в верхних строках списка.

Строки в списке различаются цветом, который характеризует статус приказа:

· черный цвет – проекты, или незакрытые приказы, не имеющие номера;
· синий цвет – зарегистрированные, но еще не подписанные приказы;
· фиолетовый цвет – подписанные приказы;
· зеленый цвет – проведенные (закрытые) приказы, т.е. полностью оформленные приказы. Такие приказы имеют номер, подписаны и утверждены, и сведения о них хранятся в базе данных.

На отдельной строке таблицы приводятся сведения по конкретному групповому приказу или по одному параграфу персонального приказа. Персональный приказ из нескольких параграфов объединяется общим номером, который в таблице указывается только один раз в первой из строк приказа. Таблица содержит следующие столбцы:

· Дата – дата составления приказа;
· Номер – номер приказа;
· ФИО – фамилия, имя, отчество сотрудника для персонального приказа. Для группового приказа поле не заполнено и окрашено в серый цвет;
· Вид приказа – вид приказа;
· Начало – дата начала действия приказа (дата приема, перевода, начала отпуска, командировки);
· Пользователь – пользователь, создавший приказ. Сведения о пользователе появляются, начиная от даты установки флага "показывать пользователя, создавшего приказ" в настройках приказов на закладке "Настройки".

Сортировка списка приказов и поиск приказа

Список приказов может быть отсортирован по столбцам "ФИО", "Вид приказа" и "Начало". Сортировка выполняется двойным щелчком мыши по заголовку столбца. Дополнительная сортировка выполняется для персональных приказов, содержащих несколько параграфов, если установлен флаг "Включить сортировку внутри приказов". При этом сортировка внутри приказа будет выполняться по содержанию отсортированного столбца, т.е., если отсортирован столбец "ФИО", то сортировка внутри приказов ведется по фамилиям сотрудников.

Поиск приказа можно осуществить по фамилии или по номеру в поле, расположенном в нижней части окна. При вводе в это поле текста, начинающегося с цифры, поиск идет по номеру приказа, а при вводе текста, начинающегося с буквы – по фамилии.

Критерии отбора приказов

По желанию пользователя список приказов можно отфильтровать по различным критериям отбора, что позволяет быстро и легко найти нужный приказ.

Внимание. После установки условий необходимо нажать на кнопку "Применить", чтобы перерисовать список в соответствии с заданными условиями отбора.

Рис. 1

В данном окне отбор видимых в настоящий момент приказов выполняется по совокупности условий, зависящих от комбинации выбранных переключателей, от типа приказов и периода формирования приказов. Рассмотрим вклад каждого из перечисленных условий в отдельности:

· по сотруднику – показ приказов, сформированных на сотрудника, фамилия которого указана в левом верхнем углу окна. Для этого нужно установить флаг, слева от фамилии сотрудника (Матвеев, на рис 1), включить переключатель персональные и нажать на кнопку "Применить". Если флаг снят, то данное условие не учитывается в условиях отбора. Смена сотрудника выполняется щелчком левой кнопки мыши на нем в списке сотрудников;
· по периоду – даты начала и конца периода задаются в полях, расположенных в верхнем правом углу окна. На рис. 1 отбор приказов выполняется по периоду с 01.01.2000 по 01.01.2009. Период запоминается при выходе из окна и воспроизводится в следующем открытии окна с приказами;
· по персональным, групповым, всем приказам – в списке приказов могут быть показаны как персональные, так и групповые приказы, если выбран соответствующий переключатель. Если включен переключатель "все", то в списке одновременно присутствуют все приказы независимо, являются ли они персональными или групповыми;
· по типу приказа – выбор типа приказа производится из выпадающего списка верхнего поля. Перечень типов приказов в выпадающем списке зависит от выбора переключателя ("персональные", "групповые", "все"). Например, если установлен переключатель "персональные", то в выпадающем списке будут только перечислены все типы персональных приказов. В этом случае выбор значения "ВСЕ ТИПЫ ПРИКАЗОВ" приведет к тому, что в списке приказов отобразятся все персональные приказы, независимо от их типа. Если выбран конкретный тип приказа, например, "о приеме на работу", то в списке приказов будут перечислены приказы только выбранного типа, как показано на рис. 1.
· по статусу приказа – в зависимости от выбранного переключателя ("проекты", "с номером", "закрытые", "все") в списке приказов можно отобразить:
· только проекты, т.е. незакрытые приказы без номера;
· только зарегистрированные приказы, т.е. незакрытые приказы, которым уже присвоен номер приказа;
· только проведенные (закрытые) приказы;
· все приказы, независимо от их статуса (проекты, зарегистрированные приказы, проведенные приказы).

Операции с приказами

Из окна "Приказы", содержащего список приказов, можно провести следующие операции с приказами:

· создание нового приказа (проекта);
· создание группового приказа;
· сборка приказа (присвоение номера);
· добавление параграфа в приказ;
· подписание приказа;
· проведение приказа;
· печать одного или нескольких приказов;
· получение списка приказов за выбранный период;
· просмотр карточки приказа;
· удаление приказа;
· аннулирование приказа.


Кадровые документы, формируемые с приказами

В ряде случаев при оформлении приказов необходимо формировать кадровые документы, сопутствующие этим видам приказов. Для этих целей в программе предусмотрен режим одновременного формирования приказов и одного или двух кадровых документов. Имена шаблонов этих документов указываются в полях "Шаблон Word (2)" и "Шаблон Word (3)" на закладке "Список" справочника видов приказов.

Все трудовые договоры, дополнительные соглашения, контракты, заключенные с сотрудниками предприятия, хранятся в журнале трудовых договоров.

В таблице 1 приведен список кадровых документов, формируемых в программе. Для каждого документа указан шаблон, по которому он формируется, а также приказ, с которым он формируется.

Таблица 1

Номер п/п | Кадровый документ | Приказ | Имя файла шаблона
1 | Трудовой договор | Приказ о приеме | dogovor.dot
2 | Дополнительное соглашение к трудовому договору о переводе на другую работу | Приказ о переводе на другую должность | ds_perev.dot
3 | Дополнительное соглашение к трудовому договору об изменении оклада | Приказ об изменении оклада | ds_oklad.dot
4 | Служебное задание для направления в командировку | Приказ о командировке | t-10aN.dot
5 | Командировочное удостоверение | Приказ о командировке | t-10N_pr.dot
6 | Извещение о предоставлении ежегодного оплачиваемого отпуска | Приказ об отпуске | izv_otp.dot
7 | Соглашение о расторжении трудового договора | Приказ об увольнении | sogst_pr.dot

Особенности заполнения документов

1. В документах Трудовой договор (dogovor.dot), Дополнительные соглашения о переводе на другую работу (ds_perev.dot) и об изменении оклада (ds_oklad.dot) наименование, адрес и реквизиты предприятия в преамбулу и в подписи сторон берутся с закладки "Реквизиты предприятия" окна "Структура предприятия". Также с этой же закладки вводятся ФИО директора полностью и в родительном падеже, если заполнены соответствующие поля.

2. Кроме указанных в пункте 1 сведений, в блоке "Экземпляр трудового договора (дополнительного соглашения) получил" указывается ФИО работника.

3. Кроме указанных в пункте 1 сведений, в трудовой договор в блок "Работодатель" вносится название предприятия, в блок "Работник" из кадровой карточки вводятся персональные данные по сотруднику (дата рождения, адрес, паспортные данные, ИНН).

4. В соглашении о расторжении трудового договора, кроме описанных выше в пункте 1 изменений, имеется запись о проведении расчета с работником за отработанные дни в месяце увольнения. Месяц и год увольнения вводятся автоматически.

5. При печати извещений о предоставлении отпуска (izv_otp.dot) сразу на несколько работников, каждый документ распечатывается на отдельной странице.


Приказ о приеме

Приказ о приеме на работу (форма № Т-1) применяется для учета принимаемых на работу работников по трудовому договору. Проект приказа о приеме можно оформить двумя способами, предварительно выполнив все необходимые настройки. На одного сотрудника приказ о приеме можно сформировать с помощью Мастера на прием из списка сотрудников. В этом случае принимаемый сотрудник может даже не иметь кадровой карточки, т.к. в случае отсутствия она создается непосредственно Мастером. Помимо ФИО сотрудника указываются подразделение и должность, на которую зачисляется сотрудник, а также условия приема.

Во втором случае приказ о приеме можно оформить (см. ниже) на одного или группу новых сотрудников из списка приказов, но перед созданием приказа обязательно на них должны быть сформированы кадровые карточки. После формирования приказа создается карточка приказа, а данные о подразделении, должности, окладе и дате приема на работу вносятся в кадровую карточку.

Порядок формирования приказа о приеме

1. Внести приказ о приеме в справочник видов приказов и выполнить предварительные настройки приказов. Снять флаг в столбце "Мастер" на закладке "Список" справочника видов приказов.

2. Создать новые карточки для сотрудников, на которых формируется приказ о приеме.

3. Открыть окно "Приказы" со списком приказов кнопкой panal5 основной панели инструментов (ОПИ) или из пункта "Ведение приказов" раздела "Приказы" Главного меню.

4. Нажать на кнопку "Добавить" Added дополнительной панели инструментов (ДПИ). Открывается окно (рис. 1) для выбора вида приказа (персонального или группового).

Рис. 1

5. Воспользуйтесь кнопкой "Персональн." для вызова Мастера создания нового приказа.

6. На первом шаге Мастера в окне "Реквизиты приказа" заполняются следующие реквизиты создаваемого приказа:

· Проект – из выпадающего списка выбрать вид приказа "о приеме на работу". В списке перечислены приказы, заданные на закладке "Список" справочника видов приказов, за исключением тех видов приказов, у которых в столбце "Мастер" на этой закладке установлен флаг;
· дата – по умолчанию устанавливается системная дата компьютера, однако она может быть изменена;
· Примечание (комментарий к приказу) – примечание к приказу не является его обязательным реквизитом. Текст примечания попадает в карточки всех параграфов, которые имеются в данном приказе на момент его создания.

Рис. 2

7. Переход к следующему окну "Выбор сотрудников" (рис. 3) осуществляется кнопкой "Далее>>". Выбор (выделение) сотрудника происходит двойным щелчком мыши по строке с фамилией. В приказ может быть включено любое количество выбранных сотрудников. Текущая строка в списке подсвечивается розовым цветом.

Рис. 3

8. Последнее окно Мастера (рис. 4) предназначено для просмотра всех реквизитов создаваемого проекта. В случае подтверждения создания приказа нажмите на кнопку "Готово". Отказ от создания приказа происходит по кнопке "Отмена", и карточка приказа не создается и не попадает в список приказов. Мастер создания приказа закрывается.

Рис. 4

9. После окончания работы Мастера созданная карточка приказа попадает в список приказов, Доступ к карточке для дальнейшего редактирования проекта приказа осуществляется из списка приказов кнопкой "Открыть" [image] дополнительной панели инструментов (ДПИ) или двойным щелчком мыши на строке с нужным приказом.

10.Дальнейшие операции с приказом (подписание и проведение) производятся в режиме приказов. После проведения (закрытия) приказа персональные и производственные данные вносятся в кадровую карточку на закладки "Работа", Персоналии, Паспорт, "Трудовая книжка" и другие закладки, а также в журнал кадровых перемещений.


Приказ о переводе

Приказ о переводе (форма № Т-5) применяется для оформления и учета перевода работников в другое структурное подразделение, а также в то же самое подразделение с изменением оклада, должности, часов работы или графика. Проект приказа о переводе можно оформить двумя способами, предварительно выполнив необходимые настройки в справочнике видов приказов.

Приказ формируется под руководством Мастера на перевод из списка сотрудников или из списка приказов кнопкой "Добавить" Added . После формирования приказа создается карточка приказа, а данные о подразделении, должности, окладе и дате перевода на другую должность вносятся в кадровую карточку.

Порядок формирования приказа о переводе на другую должность

1. Внести приказ о переводе на другую должность в справочник видов приказов и выполнить предварительные настройки приказов. Снять флаг в столбце "Мастер" на закладке "Список" справочника видов приказов.

2. Открыть окно "Приказы" со списком приказов кнопкой panal5 панели инструментов или из пункта "Ведение приказов" раздела "Приказы" Главного меню.

3. Нажать на кнопку "Добавить" Added дополнительной панели инструментов. Открывается окно (рис. 1) для выбора вида приказа (персонального или группового).

Рис. 1

4. Воспользуйтесь кнопкой "Персональн." для вызова Мастера создания нового приказа о переводе на другую должность.

5. На первом шаге Мастера в окне "Реквизиты приказа" заполняются следующие реквизиты создаваемого приказа:

· Проект – из выпадающего списка выбрать вид приказа "о переводе на другую должность". В списке перечислены приказы, заданные на закладке "Список" справочника видов приказов, за исключением тех видов приказов, у которых в столбце "Мастер" на этой закладке установлен флаг;
· дата – по умолчанию устанавливается сегодняшняя (системная дата), однако она может быть изменена;
· Примечание (комментарий к приказу) – примечание к приказу не является его обязательным реквизитом. Текст примечания попадает в карточки всех параграфов, которые имеются в данном приказе на момент его создания.

6. Переход к следующему окну "Выбор сотрудников" (рис. 3) осуществляется кнопкой "Далее>>". Выбор сотрудника происходит двойным щелчком мыши по строке с фамилией. В приказ может быть включено любое количество сотрудников.

7. Последнее окно Мастера (рис. 2) предназначено для просмотра всех реквизитов создаваемого проекта приказа. В случае подтверждения создания приказа нажмите на кнопку "Готово", отказ от создания приказа происходит по кнопке "Отмена".

8. Все реквизиты созданного проекта приказа хранятся в базе данных. Просмотр и редактирование созданного проекта приказа осуществляется в карточке приказа. Для открытия карточки приказа следует в списке приказов дважды щелкнуть мышью на строке с нужным приказом или нажать на кнопку "Открыть" [image] дополнительной панели инструментов.

9. После окончания работы Мастера созданная карточка приказа попадает в список приказов, Доступ к карточке для дальнейшего редактирования проекта приказа осуществляется из списка приказов кнопкой "Открыть" [image] дополнительной панели инструментов (ДПИ) или двойным щелчком мыши на строке с нужным приказом.

10.После ввода всех необходимых реквизитов в карточку приказа выполняются операции с приказом. После проведения (закрытия) приказа персональные и производственные данные вносятся в кадровую карточку на закладки "Работа", а также в журнал кадровых перемещений.


Приказ об изменении оклада

Приказ об изменении оклада можно использовать как при индивидуальном, так и при массовом изменении окладов всех или большинства сотрудников предприятия.

Проект приказа об изменении оклада формируется под руководством Мастера создания нового приказа из списка приказов. После формирования приказа создается карточка приказа, а данные об изменения оклада вносятся в кадровую карточку и в журнал кадровых перемещений после проведения (закрытия) приказа.

Порядок формирования приказа об изменения оклада

1. Внести приказ об изменения оклада в справочник видов приказов и выполнить предварительные настройки приказов.

2. Открыть окно "Приказы" со списком приказов кнопкой panal5 панели инструментов или из пункта "Ведение приказов" раздела "Приказы" Главного меню.

3. Нажать на кнопку "Добавить" Added дополнительной панели инструментов. Предварительно открывается окно (рис. 1) для выбора вида приказа (персонального или группового).

Рис. 1

4. Для вызова Мастера создания нового приказа (рис. 1) нажмите на кнопку "Персональн.".

Рис. 2

5. На первом шаге Мастера (рис. 2) в окне "Реквизиты приказа" заполняются следующие реквизиты создаваемого проекта приказа:

· Проект – из выпадающего списка выбрать вид приказа "об изменении оклада". В списке перечислены приказы, заданные на закладке "Список" справочника видов приказов, за исключением тех видов приказов, у которых в столбце "Мастер" на этой закладке установлен флаг;
· дата – по умолчанию устанавливается сегодняшняя (системная дата), однако она может быть изменена;
· Примечание (комментарий к приказу) – примечание к приказу не является его обязательным реквизитом. Текст примечания попадает в карточки всех параграфов, которые имеются в данном приказе на момент его создания.

Изменения оклада в приказе можно выполнять двумя способами:

· по шаблону;
· по штатному расписанию.

При изменении оклада по шаблону на первом шаге Мастера нужно установить флаг "произвести начисление по шаблону". Установка этого флага дает возможность провести начисление всем сотрудникам, указанным в приказе, по одному шаблону (см. следующий пункт).

Если установить флаг "Добавить запись о доп. соглашении в историю трудовых договоров", то можно ввести дату дополнительного соглашения, а после закрытия приказа сведения об этом соглашении попадают в журнал истории трудовых контрактов.

6. Если на первом шаге Мастера был установлен флаг "произвести начисление по шаблону", то на втором шаге Мастера окно "Шаблон начисления" имеет вид, показанный на рис. 3.

Рис. 3

В этом случае оклад всем сотрудникам, указанным в приказе, будет изменен по одному шаблону: либо за счет увеличения оклада на фиксированную сумму, либо путем умножения оклада на заданный коэффициент. Изменения оклада происходит, начиная с даты, указанной пользователем.

При снятом флаге "произвести начисление по шаблону" в окне (рис. 3) отображаются только флаг "По штатному расписанию" и поле для ввода даты начала изменения оклада.

При изменении окладов по штатному расписанию в справочнике категорий оплаты нужно изменить рекомендуемый оклад для заданных штатных единиц и сохранить внесенные изменения. В этом случае после закрытия справочника в карточках указанных штатных единиц новое значение оклада попадает в поле "Оклад тарифная ставка" при условии, что в карточке было заполнено поле "Категория оплаты".

7. На третьем шаге Мастера открывается окно "Выбор сотрудников". Выбор сотрудника происходит двойным щелчком мыши по строке с фамилией. В приказ может быть включено любое количество сотрудников. В нижней части окна находится поле для поиска сотрудника по ФИО или табельному номеру.

8. На последнем шаге открывается окно для просмотра всех реквизитов создаваемого проекта приказа. Отказ от создания приказа происходит по кнопке "Отмена". Для сохранения реквизитов приказа в базе данных нажмите на кнопку "Готово".

В этом случае после формирования приказа создается карточка приказа, а данные об изменения оклада вносятся в кадровую карточку на закладку "Работа" и в журнал кадровых перемещений после проведения (закрытия) приказа.

Внимание. Дата и номер соответствующего дополнительного соглашения вносятся в приказ об изменении оклада из карточки приказа.


Приказ об отпуске

Создать проект приказа о предоставлении отпуска сотрудникам можно из нескольких режимов программы:

· из графика отпусков – этим способом оформляются только очередные ежегодные отпуска на основании отпусков, запланированных в графике отпусков;
· из списка приказов – создается проект приказа на отпуск любого вида, который перечислен в справочнике видов отпусков, под управлением Мастера на одного или группу сотрудников (см. ниже). Этим способом также могут воспользоваться даже те пользователи, которые оформляют очередной ежегодный отпуск без составления графиков отпусков;
· из карточки расчета отпуска (закладки "Планируемый") – формируется приказ о предоставлении очередного ежегодного отпуска на одного сотрудника.

Порядок формирования приказа об отпуске

1. Внести приказ об отпуске в справочник видов приказов и выполнить предварительные настройки для этого типа приказа. Перечислить все виды отпусков, используемых на текущем предприятии в справочнике видов отпусков и выполнить предварительные настройки.

2. Открыть окно "Приказы" со списком приказов кнопкой panal5 панели инструментов или из пункта "Ведение приказов" раздела "Приказы" Главного меню.

3. Нажать на кнопку "Добавить" Added ДПИ. Открывается окно с двумя кнопками "Персональн." и "Групповой" для выбора вида приказа (персонального или группового).

4. Для вызова Мастера создания нового приказа нажмите на кнопку "Персональн.".

5. На первом шаге Мастера в окне "Реквизиты приказа" заполняются следующие реквизиты создаваемого приказа:

· Проект – из выпадающего списка выбрать тип приказа "об отпуске". В списке перечислены виды приказов, заданные на закладке "Список" справочника видов приказов. Непосредственно конкретный вид отпуска указывается в карточке приказа об отпуске, которая создается после окончания работы Мастера;
· дата – дата создания приказа, по умолчанию устанавливается сегодняшняя (системная дата), однако она может быть изменена;
· Примечание (комментарий к приказу) – примечание к приказу не является его обязательным реквизитом. Текст примечания попадает в карточки всех параграфов, которые имеются в данном приказе на момент его создания.

6. Переход к следующему окну "Выбор сотрудников" осуществляется кнопкой "Далее>>". Выбор сотрудника происходит двойным щелчком мыши по строке с фамилией. В приказ может быть включено любое количество сотрудников.

7. Последнее окно Мастера предназначено для просмотра всех реквизитов создаваемого проекта приказа. В случае подтверждения создания приказа нажмите на кнопку "Готово", отказ от создания приказа происходит по кнопке "Отмена".

8. Все реквизиты созданного проекта приказа хранятся в базе данных. Просмотр и редактирование созданного проекта приказа осуществляется в карточке приказа. Для открытия карточки приказа следует в списке приказов дважды щелкнуть мышью на строке с нужным приказом или нажать на кнопку "Открыть" [image] дополнительной панели инструментов.


Приказ об очередном ежегодном отпуске

Порядок формирования приказа об очередном ежегодном отпуске

1. Составить сводный график отпусков на текущий календарный год. Для этого кнопкой "Отпуска" [image] основной панели инструментов открыть окно "График отпусков списком".

2. На закладке "Сотрудники" графика отпусков выделить всех или группу сотрудников и нажать на кнопку "Добавить" Added.

3. В окне "Добавить новые отпуска" заполнить реквизиты приказов, одинаковые для всех выделенных сотрудников.

4. После ввода реквизитов и закрытия окна сведения по вновь запланированным отпускам для каждого выделенного в списке сотрудника записываются на отдельной строке в графике отпусков на закладке "Отпуска" (рис. 1).

Рис. 1

5. В связи с тем, что приказы об отпуске создаются с одинаковыми датами начала и конца нахождения в отпуске, следует в графике отпусков на закладке "Отпуска" отредактировать даты начала и конца пребывания в отпуске.

6. Оформить отпуска в окне "График отпусков" на закладке "Отпуска";

· на одного сотрудника – выделить строку с нужным приказом сотрудника и нажать на кнопку "Открыть" [image] для доступа к карточке расчета отпуска на закладку "Планируемые";
· списком – выделить нужные строки с запланированными приказами, у которых даты начала и конца отпуска совпадают.

7. Нажать на кнопку "Оформить" [image] и в окне "Оформление отпуска" (рис. 1) выбрать способ оформления очередного отпуска через механизм приказов, нажав на кнопку "В приказ". Открывается окно "Реквизиты приказа" (рис. 2).

Внимание. Кнопка "Карточка" используется для создания архива приказов на сотрудника за предыдущие периоды.

8. В окне (рис. 2) заполнить реквизиты приказа и нажать на кнопку "Ок".

Рис. 2

9. Сформированные приказы на выделенных сотрудников попадают в список приказов с присвоением заданного номера приказа, а также на закладку "Планируемые" в их карточки расчета отпуска. Причем, все приказы имеют одинаковую дату и номер, которые нельзя изменить. Дальнейшие операции с приказами (подписание и проведение) производятся в режиме приказов.


Приказ об отзыве из отпуска

В связи с производственной необходимостью или по другой исключительной причине у работодателя может возникнуть потребность отозвать работника из ежегодного отпуска. Порядок отзыва работника из отпуска регулируется статьей 125 Трудового кодекса РФ. Приказ (распоряжение) об отзыве из отпуска является обязательным.

Приказ об отзыве из отпуска создается с помощью Мастера, вызов которого осуществляется из пункта "Отзыв из отпуска" раздела "Приказы" Главного меню.

1. На первом шаге Мастера открывается стандартное окно программы "Выбор сотрудника" со списком сотрудников по каждому подразделению предприятия. После выбора сотрудника и нажатия на кнопку "Далее>>" происходит переход ко второму шагу Мастера (рис. 1).

2. На втором шаге задается период отзыва из отпуска. В левой части окна для выбранного в списке сотрудника показаны все предоставленные ему отпуска. В правой части окна видны все предоставленные отзывы из отпуска. Отпуска и отзывы можно отсортировать по возрастанию дат, если установить флаги "Сгруппировать отпуска по датам" и "Сгруппировать отзывы по датам".

Рис. 1

В нижней части окна необходимо указать период отзыва из отпуска. В том случае, когда дата конца отзыва из отпуска совпадает с датой окончания отпуска, установите флаг "Использовать конечную дату отпуска".

3. На третьем шаге в окне "Реквизиты приказы" по умолчанию предлагаются дата и номер приказа, которые можно изменить. Кроме этого необходимо указать вид приказа (отзыв из отпуска), основание приказа согласно трудовому кодексу и документ основания. Все эти поля заполняются из выпадающих списков, сформированных на основании справочников видов приказов, ТК / КЗОТ и документов-оснований.

4. На последнем шаге приводятся все введенные данные для проверки правильности их ввода. Формирование приказа начинается по кнопке "Готово", после закрытия Мастера проект приказа появляется в списке приказов, где его необходимо закрыть, чтобы данные об отзыве из отпуска были переданы в модуль "АиТ:\Зарплата".


Приказ о компенсации за неиспользованный отпуск

Денежная компенсация за неиспользованный отпуск выплачивается при увольнении (ст. 127 ТК РФ), а также по письменному заявлению работника за часть отпуска, превышающую 28 календарных дней (ст. 126 ТК РФ). Денежная компенсация за неиспользованный отпуск при увольнении рассчитывается непосредственно при оформлении процедуры увольнения.

Следует также учитывать, что замена отпуска денежной компенсацией не допускается:

· беременным женщинам;
· работникам в возрасте до восемнадцати лет;
· работникам, занятым на тяжелых работах и работах с вредными и (или) опасными условиями труда.

Для выплаты денежной компенсации за неиспользованный отпуск необходимо с помощью Мастера сформировать соответствующий приказ, вызов которого осуществляется из пункта "Компенсация за отпуск" раздела "Приказы" Главного меню.

1. На первом шаге Мастера открывается стандартное окно программы со списком сотрудников для выбора сотрудника, которому положена компенсация за отпуск.

Рис. 1

2. Далее Мастер (рис. 1) предлагает определить количество дней отпуска, рабочий год (текущий или прошлый) и период, за который полагается компенсация. В верхней части окна приведены сведения о количестве неиспользованных днях отпуска выбранного сотрудника.

3. На третьем шаге в окне "Настройка приказа" нужно указать реквизиты приказа, такие как:

· вид приказа – компенсация за отпуск;
· основание приказа согласно трудовому кодексу – замена ежегодного оплачиваемого отпуска денежной компенсацией (126 ТК);
· документ-основание – личное заявление, если сотрудник не увольняется.

Все эти поля заполняются из выпадающих списков, сформированных на основании справочников видов приказов, ТК / КЗОТ и документов-оснований. Номер приказа проставляется автоматически после задания вида приказа.

4. На последнем шаге после проверки правильности введенных данных по кнопке "Готово" происходит формирование приказа. Пронумерованный приказ попадает в список приказов, где его необходимо закрыть. После закрытия приказа данные об отпуске передаются в модуль "АиТ:\Зарплата" (режим "Начисление по журналам") для начисления денежной компенсации за неиспользованный отпуск.


Приказ о надбавке за классность водителю

Проект приказа о надбавке за классность водителю в отличие от других кадровых приказов формируется не из списка приказов, а в отдельном окне (см. ниже рис 2), которое вызывается кнопкой [image] поля "Класс" из группы полей "Водительские права" на закладке "Знания" кадровой карточки.

Порядок формирования приказа о надбавке за классность водителю

1. Для правильного формирования приказа о надбавке за классность водителю в файле STAFF.INI в разделе [Wizard_setup] в строке "Классность" должен быть указан код за классность, например, Классность = 017.

2. В справочник видов приказов на закладку "Список" (рис. 1) внести вид приказа о надбавке за классность водителю с обязательными значениями:

· код – равен значению, указанному в строке "Классность" в разделе [Wizard_setup] , в нашем случае код = 017;
· тип приказа – должен иметь значение "о начислении" (поле "Тип").

Рис. 1

3. Открыть кадровую карточку сотрудника, которому предусмотрена надбавка классность, кнопкой [image] основной панели инструментов или из пункта "Карточка" раздела "Сотрудники" Главного меню программы.

4. Перейти на закладку "Знания" кадровой карточки и нажать на кнопку [image] поля "Класс" из группы полей "Водительские права".

5. В окне "Назначение класса водителя" (рис. 2) задать класса водителя, процент надбавки вводится автоматически и зависит от заданного класса.

Рис. 2

6. Для формирования приказа следует заполнить следующие реквизиты приказа:

· указать месяц и год, начиная с которых водитель будет получать заданный процент надбавки к зарплате;
· наименование типа приказа проставляется автоматически на основании данных справочника видов приказов;
· основание приказа и документ-основание заполняются пользователем из выпадающих списков;
· дата и номер приказа задаются по умолчанию, но их можно при необходимости изменить.

6. Установить флаг "Формировать приказ" и нажать на кнопку "Ок".

7. Окно закрывается, а сформированный приказ попадает в список приказов. Все реквизиты созданного проекта приказа хранятся в базе данных. Просмотр и редактирование созданного проекта приказа осуществляется в карточке приказа (рис. 3). Для открытия карточки приказа следует в списке приказов дважды щелкнуть мышью на строке с нужным приказом или нажать на кнопку "Открыть" [image] дополнительной панели инструментов.

Рис. 3

8. В связи с тем, что карточка приказа заполнена полностью и не требует редактирования, можно сразу же переходить к процедуре проведения (закрытия) приказа. После проведения приказа данные о надбавке за классность водителю отразятся на закладке "Надбавки" кадровой карточки сотрудника (рис. 4).

Рис. 4


Приказ о командировке

Служебная командировка – это поездка работника по распоряжению работодателя на определенный срок для выполнения служебного поручения вне места постоянной работы. При оформлении командировки нужно заполнить несколько документов:

· служебное задание для направления в командировку и отчет о его выполнении (форма № Т-10а). Служебное задание является основанием для издания приказа о направлении работника в командировку;
· приказ о направлении работника в командировку (форма № Т-9 или № Т-9а);
· командировочное удостоверение (форма № Т-10).

Для этих целей в программе предусмотрен режим одновременного формирования трех документов. Причем, режим может работать только при снятом флаге "приказы могут содержать параграфы разного типа" на закладке "Настройки" справочника видов приказов.

Режим одновременного формирования трех документов не предназначен для использования при формировании сводных приказов по нескольким сотрудникам.

Для формирования пакета документов о командировке нужно:

1. Ввести вид документа "Служебное задание" в справочник документов-оснований. Доступ к справочнику осуществляется из пункта меню "Документы-основания" раздела "Справочники".

2. В справочнике видов приказов (рис. 1) ввести приказ о командировке (t-9N_pr.dot). В полях "Шаблон Word (2)" и "Шаблон Word (3)" указать имена шаблонов служебного задания (t-10aN.dot) и командировочного удостоверения (t-10N_pr.dot).

Рис. 1

Порядок формирования приказа о командировке

1. Открыть окно "Приказы" со списком приказов кнопкой panal5 основной панели инструментов или из пункта "Ведение приказов" раздела "Приказы" Главного меню.

2. Нажать на кнопку "Добавить" Added ДПИ. Открывается окно с двумя кнопками "Персональн." и "Групповой" для выбора вида приказа (персонального или группового).

3. Для вызова Мастера создания нового приказа нажмите на кнопку "Персональн.".

4. Приказ о направлении сотрудника в командировку в отличие от других приказов, помимо названия и даты создания приказа, содержит специфические сведения, которые нужно ввести на первом шаге формирования приказа Мастером в окне "Реквизиты приказа" (рис. 2). Для ввода реквизитов создаваемого проекта приказа о командировке предназначены следующие поля:

· Проект – из выпадающего списка выбрать тип приказа "о командировке". В списке перечислены виды приказов, заданные на закладке "Список" справочника видов приказов;
· дата – дата создания приказа, по умолчанию устанавливается системная дата, но ее можно изменить;
· Примечание (комментарий к приказу) – желательно указать специфические для данного приказа сведения о месте (страна, город) и организации назначения, а также о дате и номере служебного задания, которое является основанием для издания приказа. Эти сведения можно также ввести непосредственно в самой карточке приказа в верхнем поле на закладке "Приказ". Цель командировки указывается непосредственно в карточке в поле "Дополнительный комментарий".

Рис. 2

5. Переход к следующему окну "Выбор сотрудников" осуществляется кнопкой "Далее>>". Выбор сотрудника происходит двойным щелчком мыши по строке с фамилией. Напоминаем, что для одновременного формирования трех документов, приказ может создаваться только на одного сотрудника.

6. Последнее окно Мастера предназначено для просмотра всех реквизитов создаваемого проекта приказа. В случае подтверждения создания приказа нажмите на кнопку "Готово". Отказ от создания приказа происходит по кнопке "Отмена", и карточка приказа не создается.

7. Все реквизиты созданного проекта приказа хранятся в базе данных. Просмотр и редактирование созданного проекта приказа осуществляется в самой карточке приказа. Для открытия карточки приказа следует в списке приказов дважды щелкнуть мышью на строке с нужным приказом или нажать на кнопку "Открыть" [image] ДПИ.


Приказ о замещении

Приказ о замещении является разновидностью приказа о временном переводе сотрудника на более высокооплачиваемую должность. Для формирования приказа о замещении следует в настройках видов приказа задать тип приказа "о замещении". Приказ о замещении временно отсутствующего сотрудника формируется под руководством Мастера. Вызов Мастера происходит кнопкой "Добавить" Added в окне "Приказы".

На первом шаге Мастера задается дата и тип приказа, а на втором шаге – ФИО временно отсутствующего сотрудника, находящегося в отпуске или командировке. После завершения работы Мастера проект приказа попадает в список приказов. Реквизиты приказа передаются в модуль Зарплата "Начисления по журналам" (прочие кадровые приказы).

Порядок формирования приказа о замещении

1. Убедиться, что приказ о замещении присутствует в справочнике видов приказов. В случае отсутствия добавить его в список и выполнить предварительные настройки для этого типа приказа.

2. Для проведения приказов о замещении необходимо в модуле "АиТ:\Конфигурация" в разделе "Настройки приказов по персоналу" для параметра "О замещении; график: Да – свой, Нет - замещаемого" проставить значение:

· Да – если сотрудник продолжает работать по своему графику, который проставляется в поле "График";
· Нет – если он работает по графику сотрудника, которого он замещает.

3. Открыть окно "Приказы" со списком приказов кнопкой panal5 панели инструментов или из пункта "Ведение приказов" раздела "Приказы" Главного меню.

4. Нажать на кнопку "Добавить" Added ДПИ. Открывается окно с двумя кнопками "Персональн." и "Групповой" для выбора вида приказа (персонального или группового).

5. Для вызова Мастера создания нового приказа нажмите на кнопку "Персональн.".

6. На первом шаге Мастера в окне "Реквизиты приказа" заполняются следующие реквизиты создаваемого приказа:

· Проект – из выпадающего списка выбрать тип приказа "о замещении". В списке перечислены виды приказов, заданные на закладке "Список" справочника видов приказов;
· дата – дата создания приказа, по умолчанию устанавливается системная дата, но ее можно изменить;
· Примечание (комментарий к приказу) – примечание к приказу не является его обязательным реквизитом. Текст примечания попадает в карточки всех параграфов, которые имеются в данном приказе на момент его создания.

7.Переход к следующему окну "Выбор сотрудников" осуществляется кнопкой "Далее>>". В списке следует выбрать фамилии сотрудников, которые будут замещать временно отсутствующих сотрудников, например, находящихся в отпуске или командировке. Фамилии замещаемых сотрудников указываются непосредственно в карточке приказа. Выбор сотрудника происходит двойным щелчком мыши по строке с фамилией. Приказ может создаваться на одного или группу сотрудников.

Внимание. Замещающий сотрудник обязательно должен занимать штатную должность.

8. Последнее окно Мастера предназначено для просмотра всех реквизитов создаваемого проекта приказа. В случае подтверждения создания приказа нажмите на кнопку "Готово". Отказ от создания приказа происходит по кнопке "Отмена", и карточка приказа не создается.

9. После завершения работы Мастера проект приказа попадает в список приказов. Реквизиты проведенного приказа передаются в модуль "АиТ:\Зарплата" в режим "Начисления по журналам" (прочие кадровые приказы). Просмотр и редактирование созданного проекта приказа осуществляется в карточке приказа. Для открытия карточки приказа следует в списке приказов дважды щелкнуть мышью на строке с нужным приказом или нажать на кнопку "Открыть" [image] дополнительной панели инструментов.


Приказ об изменении фамилии

Приказ об изменении фамилии предназначен для смены фамилии, имени или отчества сотрудника. После закрытия сформированного приказа новые персональные данные передаются:

· в персональную карточку на закладку "Персоналии";
· в журнал изменений персональных данных;
· в список сотрудников (будут отображаться новые ФИО).

Ключевые слова для этого приказа приведены в отдельной теме.

Для формирования приказа об изменении фамилии следует в настройках видов приказа задать тип приказа "о персональных данных".

Порядок формирования приказа об изменении фамилии

1. Убедиться, что приказ об изменении фамилии присутствует в справочнике видов приказов. В случае отсутствия добавить его в список и выполнить предварительные настройки для этого типа приказа.

2. Открыть окно "Приказы" со списком приказов кнопкой panal5 основной панели инструментов или из пункта "Ведение приказов" раздела "Приказы" Главного меню.

3. Нажать на кнопку "Добавить" Added ДПИ. Открывается окно с двумя кнопками "Персональн." и "Групповой" для выбора вида приказа (персонального или группового).

4. Для вызова Мастера создания нового приказа об изменении фамилии нажмите на кнопку "Персональн.".

5. На первом шаге Мастера в окне "Реквизиты приказа" заполняются следующие реквизиты создаваемого приказа:

· Проект – из выпадающего списка выбрать тип приказа "изменение фамилии". В списке перечислены виды приказов, заданные на закладке "Список" справочника видов приказов;
· дата – дата создания приказа, по умолчанию устанавливается системная дата компьютера, но ее можно изменить;
· Примечание (комментарий к приказу) – официальная причина изменения фамилии, имени и отчества, документально подтвержденная. Текст примечания попадает в карточки всех параграфов, которые имеются в данном приказе на момент его создания.

6. Переход к следующему окну "Выбор сотрудников" осуществляется кнопкой "Далее>>". Выбор сотрудника происходит двойным щелчком мыши по строке с фамилией.

7. Последнее окно Мастера предназначено для просмотра всех реквизитов создаваемого проекта приказа. В случае подтверждения создания приказа нажмите на кнопку "Готово", отказ от создания приказа происходит по кнопке "Отмена".

8. Все реквизиты созданного проекта приказа хранятся в базе данных. Просмотр и редактирование созданного проекта приказа осуществляется в карточке приказа. Для открытия карточки приказа следует в списке приказов дважды щелкнуть мышью на строке с нужным приказом или нажать на кнопку "Открыть" [image] дополнительной панели инструментов.

Внимание. Новая фамилия, имя и отчество сотрудника указывается непосредственно в карточке приказа.


Приказ о начислении (поощрении)

Существует большая группа приказов с типом о начислении, которая оформляется в тех случаях, когда нужно назначить какое-либо начисление к зарплате. Причем начисление может носить единовременный характер, постоянный или выплачиваться в течение определенного периода времени.

К приказам с типом о начислении относятся приказы о годовой, квартальной или месячной премии, выслуге лет, северной надбавке, поощрении, компенсации за неиспользованный отпуск, об отзыве из отпуска и др.

Формирование этого типа приказов выполняется в окне "Приказы", за исключением приказа о надбавке за классность водителю и приказа о компенсации за отпуск.

Создание приказов с типом о начислении рассмотрим на примере приказа о поощрении, чтобы описать все особенности его формирования.

Внимание. Для того чтобы проведенный приказ о поощрении попал в кадровую карточку на закладку "Трудовая книжка", необходимо настроить соответствующую строку с этим приказом на закладке "Список" в справочнике видов приказов:

· установить флаг FlagYes в колонке "ТК";
· в колонке "Шаблон" нажать на кнопку [image] и в дополнительном окне (рис. 1) настроить шаблон записи в том виде, как он должен отображаться на закладке "Трудовая книжка".

Рис. 1

Порядок формирования приказа о поощрении

1. Внести приказ о поощрении в справочник видов приказов и выполнить предварительные настройки для этого вида приказа.

2. Открыть окно "Приказы" со списком приказов кнопкой panal5 панели инструментов или из пункта "Ведение приказов" раздела "Приказы" Главного меню.

3. Нажать на кнопку "Добавить" Added ДПИ. Открывается окно с двумя кнопками "Персональн." и "Групповой" для выбора вида приказа (персонального или группового).

4. Для вызова Мастера создания нового приказа нажмите на кнопку "Персональн.".

5. На первом шаге Мастера в окне "Реквизиты приказа" (рис. 1) заполняются следующие реквизиты создаваемого приказа:

· Проект – из выпадающего списка выбрать тип приказа "о поощрении". В списке перечислены виды приказов, заданные на закладке "Список" справочника видов приказов;
· дата – дата создания приказа, по умолчанию устанавливается системная дата, которую, если потребуется можно изменить;
· Примечание (комментарий к приказу) – примечание к приказу не является его обязательным реквизитом. Текст примечания попадает в карточки всех параграфов, которые имеются в данном приказе на момент его создания.

Рис. 2

На первом шаге Мастера целесообразно установить флаг "произвести начисление по шаблону". Установка этого флага дает возможность произвести начисление всем сотрудникам, указанным в приказе, по одному шаблону (см. следующий пункт). При снятом флаге размер начисления придётся задавать в карточке приказа по каждому сотруднику в отдельности.

6. Окно "Шаблон начисления" открывается только при установленном флаге "произвести начисление по шаблону". В этом случае начисление всем сотрудникам, указанным в приказе, будет произведено по одному шаблону. При снятом флаге этот шаг пропускается.

Рис. 3

В окне (рис. 3) указывается размер начисления (сумма или процент), вид оплаты и срок оплаты (единовременно, постоянно, на период с заданием дат начала и конца периода).

6. На следующем шаге в окне "Выбор сотрудников" указываются поощряемые сотрудники, представленные к денежному вознаграждению. Выбор одного сотрудника происходит двойным щелчком мыши по строке с фамилией. В приказ может быть включено любое количество сотрудников.

7. Последнее окно Мастера предназначено для просмотра всех реквизитов создаваемого проекта приказа. В случае подтверждения создания приказа нажмите на кнопку "Готово", отказ от создания приказа происходит по кнопке "Отмена".

8. После завершения работы Мастера сформированный проект приказа попадает в список приказов. Все реквизиты созданного проекта приказа хранятся в базе данных. Просмотр и редактирование созданного проекта приказа осуществляется в карточке приказа. Для открытия карточки приказа следует в списке приказов дважды щелкнуть мышью на строке с нужным приказом или нажать на кнопку "Открыть" [image] дополнительной панели инструментов.

9. Если пользователь проводил начисление по шаблону, то все реквизиты введены, и редактировать карточку не нужно. Можно сразу же переходить к операции присвоения номера приказу.

10.Для того чтобы данные после проведения приказа о поощрении попали в нижнюю таблицу “Награждения и поощрения” на закладку "Трудовая книжка" кадровой карточки (рис. 4) необходимо перед проведением приказа в справочнике видов приказов для приказа о поощрении выбрать тип "общий". Далее провести приказ, а после проведения приказа в справочнике видов приказов для приказа о поощрении указать тип "о начислении".

Рис. 4


Приказ о назначении надбавки

Для получения надбавки к зарплате необходимо:

· в справочнике видов надбавок указать наименование надбавки и вид оплаты;
· в справочнике видов приказов ввести новый приказ с типом "о назначении надбавки".

После формирования приказа о надбавке в карточке приказа нужно нажать на кнопку "Надбавки" и в окне "Надбавки по штатной единице" ввести нужную надбавку.

Порядок формирования приказа о назначении надбавки

1. Внести приказ о назначении надбавки в справочник видов приказов и выполнить предварительные настройки для этого типа приказа.

2. Открыть окно "Приказы" со списком приказов кнопкой panal5 панели инструментов или из пункта "Ведение приказов" раздела "Приказы" Главного меню.

3. Нажать на кнопку "Добавить" Added ДПИ. Открывается окно с двумя кнопками "Персональн." и "Групповой" для выбора вида приказа (персонального или группового).

4. Для вызова Мастера создания нового приказа нажмите на кнопку "Персональн.".

5. На первом шаге Мастера в окне "Реквизиты приказа" заполняются следующие реквизиты создаваемого приказа:

· Проект – из выпадающего списка выбрать тип приказа "о назначении надбавки". В списке перечислены виды приказов, заданные на закладке "Список" справочника видов приказов;
· дата – дата создания приказа, по умолчанию устанавливается сегодняшняя (системная дата), однако она может быть изменена;
· Примечание (комментарий к приказу) – примечание к приказу не является его обязательным реквизитом. Текст примечания попадает в карточки всех параграфов, которые имеются в данном приказе на момент его создания.

6. На втором шаге Мастера в окне "Выбор сотрудников" указываются сотрудники, которым назначены персональные надбавки к зарплате. Размер персональной надбавки к зарплате сотрудника вводится после формирования приказа в карточке приказа. Выбор одного сотрудника происходит двойным щелчком мыши по строке с фамилией. В приказ может быть включено любое количество сотрудников.

7. Последнее окно Мастера предназначено для просмотра всех реквизитов создаваемого проекта приказа. В случае подтверждения создания приказа нажмите на кнопку "Готово", отказ от создания приказа происходит по кнопке "Отмена".

8. После завершения работы Мастера сформированный проект приказа попадает в список приказов. Все реквизиты созданного проекта можно просмотреть и отредактировать в карточке приказа. Для открытия карточки приказа следует в списке приказов дважды щелкнуть мышью на строке с нужным приказом или нажать на кнопку "Открыть" [image] дополнительной панели инструментов.

9. После проведения приказа данные о надбавке попадают на закладку "Надбавки" кадровых карточек сотрудников (рис. 1), перечисленных в приказе.

Рис. 1


Приказ об отмене надбавки

Приказ об отмене надбавок формируется как на одного, так и на группу сотрудников, для которых требуется отменить различные персональные надбавки к зарплате. Непосредственная отмена надбавок и их выбор происходит индивидуально в карточке приказа каждого сотрудника после окончания работы Мастера. В связи с этим в приказ могут быть включены сотрудники с разными видами и датами отмена надбавок.

Порядок формирования приказа об отмене надбавки

1. Внести приказ об отмене надбавки в справочник видов приказов и выполнить предварительные настройки для этого типа приказа.

2. Открыть окно "Приказы" со списком приказов кнопкой panal5 панели инструментов или из пункта "Ведение приказов" раздела "Приказы" Главного меню.

3. Нажать на кнопку "Добавить" Added ДПИ. Открывается окно с двумя кнопками "Персональн." и "Групповой" для выбора вида приказа (персонального или группового).

4. Для вызова Мастера создания нового приказа нажмите на кнопку "Персональн.".

5. На первом шаге Мастера в окне "Реквизиты приказа" заполняются следующие реквизиты создаваемого приказа:

· Проект – из выпадающего списка выбрать тип приказа "об отмене надбавки". В списке перечислены виды приказов, заданные на закладке "Список" справочника видов приказов;
· дата – дата создания приказа, по умолчанию устанавливается сегодняшняя (системная дата), однако она может быть изменена;
· Примечание (комментарий к приказу) – примечание к приказу не является его обязательным реквизитом. Текст примечания попадает в карточки всех параграфов, которые имеются в данном приказе на момент его создания.

6. На втором шаге Мастера в окне "Выбор сотрудников" указываются сотрудники, которым требуется отменить персональные надбавки к зарплате. Выбор надбавки и дата, с которой она будет отменена, осуществляется после формирования приказа в карточке приказа. Выбор одного сотрудника происходит двойным щелчком мыши по строке с фамилией. В приказ может быть включено любое количество сотрудников.

7. Последнее окно Мастера предназначено для просмотра всех реквизитов создаваемого проекта приказа. В случае подтверждения создания приказа нажмите на кнопку "Готово", отказ от создания приказа происходит по кнопке "Отмена".

8. После завершения работы Мастера создается карточка приказа с реквизитами сформированного проекта приказа. Для ее открытия и дальнейшего редактирования следует в списке приказов дважды щелкнуть мышью на строке с нужным приказом или нажать на кнопку "Открыть" [image] дополнительной панели инструментов.

9. После проведения приказа сведения об отмененных надбавках удаляются с закладки "Надбавки" кадровых карточек сотрудников, перечисленных в приказе.


Приказ об увольнении

Приказ о прекращении расторжении трудового договора с работником (форма № Т-8) применяется для оформления и учета увольнения работников. Приказ формируется двумя способами:

· под руководством Мастера на увольнение Приказ об увольнении, созданный Мастером, формируется как полностью зарегистрированный, проведенный приказ, поэтому изменению не подлежит и его нельзя удалить. Созданная карточка приказа открывается только на просмотр данных.
· из списка приказов (см. ниже). При таком способе создания приказа компенсация за неиспользованный отпуск не рассчитывается.

Порядок формирования приказа об увольнении

1. Убедиться, что приказ об увольнении присутствует в справочнике видов приказов. В случае отсутствия добавить его в список и выполнить предварительные настройки для этого типа приказа.

2. Открыть окно "Приказы" со списком приказов кнопкой panal5 панели инструментов или из пункта "Ведение приказов" раздела "Приказы" Главного меню.

3. Нажать на кнопку "Добавить" Added ДПИ. Открывается окно с двумя кнопками "Персональн." и "Групповой" для выбора вида приказа (персонального или группового).

4. Для вызова Мастера создания нового приказа нажмите на кнопку "Персональн.".

5. На первом шаге Мастера в окне "Реквизиты приказа" заполняются следующие реквизиты создаваемого приказа:

· Проект – из выпадающего списка выбрать тип приказа "об увольнении". В списке перечислены виды приказов, заданные на закладке "Список" справочника видов приказов;
· дата – дата создания приказа, по умолчанию устанавливается системная дата, но ее можно изменить;
· Примечание (комментарий к приказу) – примечание к приказу не является его обязательным реквизитом. Текст примечания попадает в карточки всех параграфов, которые имеются в данном приказе на момент его создания.

6. Переход к следующему окну "Выбор сотрудников" осуществляется кнопкой "Далее>>". Выбор сотрудника происходит двойным щелчком мыши по строке с фамилией. Приказ может создаваться на одного или группу сотрудников.

7. Последнее окно Мастера предназначено для просмотра всех реквизитов создаваемого проекта приказа. В случае подтверждения создания приказа нажмите на кнопку "Готово". Отказ от создания приказа происходит по кнопке "Отмена", и карточка приказа не создается.

8. Все реквизиты созданного проекта приказа хранятся в базе данных. Просмотр и редактирование созданного проекта приказа осуществляется в карточке приказа. Для открытия карточки приказа следует в списке приказов дважды щелкнуть мышью на строке с нужным приказом или нажать на кнопку "Открыть" [image] дополнительной панели инструментов.

9. Дальнейшие операции с приказом (подписание и проведение) производятся в режиме приказов. После проведения (закрытия) приказа в кадровую карточку вносятся данные о дате и причине увольнения. Причина увольнения указывается в кадровой карточке под полем "Увольнение", которое до оформления приказа об увольнении было недоступно для редактирования.


Приказ о смене графика (групповой)

Формирование групповых приказов рассмотрено на примере группового приказа о смене графика. Все групповые приказы создаются с помощью Мастера из окна со списком приказов.

Общий порядок формирования групповых приказов одинаков для всех типов групповых приказов. Приказы различаются только названиями и изменяемыми реквизитами. Поэтому при формировании приказа на первом шаге Мастера нужно указывать свой тип приказа. Например, для приказа о направлении на обучение в поле "Тип" в окне "Реквизиты приказа" нужно указать: "Направление на обучение". Изменяемые реквизиты приказа зависят от настроек, сделанных пользователем, на закладке "Групповые приказы" справочника видов приказов.

Порядок формирования группового приказа о смене графика

1. Убедиться, что групповой приказ о смене графика присутствует в справочнике видов приказов на закладке "Групповые приказы". В случае отсутствия добавить его в список и выполнить предварительные настройки для этого типа приказа.

2. Открыть окно "Приказы" со списком приказов кнопкой panal5 панели инструментов или из пункта "Ведение приказов" раздела "Приказы" Главного меню.

3. Нажать на кнопку "Добавить" Added ДПИ. Открывается окно с двумя кнопками "Персональн." и "Групповой" для выбора вида приказа (персонального или группового).

4. Для формирования группового приказа выберите кнопку "Групповой". В результате открывается первое окно Мастера создания нового группового приказа.

5. На первом шаге Мастера в окне "Реквизиты приказа" в поле "Тип" из выпадающего списка обязательно нужно указать тип приказа: "Смена графика". В списке перечислены все групповые приказы, заданные на закладке "Групповые приказы" справочника видов приказов. Поле "Комментарий к приказу" можно не заполнять, т.к. комментарий к приказу не является его обязательным реквизитом.

6. На втором шаге открывается окно "Выбор параметров" (рис .1) для выбора значения реквизита. По умолчанию наименование реквизита указывается на левой панели в соответствии с типом приказа, выбранным на первом шаге. Каждому типу приказа соответствует свой реквизит, заданный на закладке "Групповые приказы" справочника видов приказов. Значение реквизита выбирается щелчком мыши на нужной строке списка в правой части окна.

Рис. 1

7. На третьем шаге происходит двухэтапный выбор сотрудников. Сначала требуемые сотрудники выделяются в основном списке, а потом выбранные сотрудники переносятся в правую часть окна кнопкой [image]. Выделение одного сотрудника в списке происходит двойным щелчком мыши. Для удаления сотрудников из правого списка выделите нужного сотрудника и нажмите на кнопку [image].

8. На четвертом шаге указывается дата и номер приказа. По умолчанию программа автоматически формирует номер приказа в соответствии с маской приказа, заданной на закладке "Настройка" справочника видов приказов. В качестве даты приказа проставляется системная дата. Также можно указать документ-основание, на основании которого формируется приказ и основание для приказа согласно Трудовому кодексу.

После нажатия на кнопку "Готово" происходит формирование группового приказа с уже заданной датой и присвоенным номером приказа.

9. Созданный приказ появляется в списке приказов, для его просмотра нужно дважды щелкнуть на нем. После проведения созданного группового приказа для всех перечисленных в нем сотрудников в журнале изменения графика и аналитических признаков будет сформирована запись, если изменяемые поля подлежат записи в журнал. Датой записи в журнале является дата начала действия приказа.

Внимание. Функции "собрать приказ", "рассыпать приказ" и "добавить параграф в приказ" и "Подписание приказа" для приказов группового типа неприменимы.


Операции с приказами

Технологический цикл (см. рис 1) формирования приказов состоит из нескольких этапов:

1. Создание одного или нескольких проектов приказов. Программа позволяет создавать как проекты персональных приказов, так и групповых приказов. Проект приказа не имеет номера, а его дата является текущей (системной) датой создания проекта.

2. Сборка приказа – выполняется путем объединения отдельных выбираемых пользователем проектов в один приказ с присвоением ему даты и уникального регистрационного номера. Операция осуществляется через механизм Мастера приказов.

3. Подписание приказа – обязательный/необязательный этап, что регламентируется настройкой приказов.

4. Проведение приказа – этап выполняется только для подписанных и подтвержденных приказов. Проведенные (закрытые) приказы редактировать нельзя!

Рис.1

На каждом из этапов пользователю доступна часть операций с приказами, как это показано в таблице:

Состояние приказа Действия | Проект приказа | Приказ с номером | Закрытый приказ
Добавление параграфа | да | да | нет
Удаление одного параграфа | да | да | да
Удаление приказа в целом | да | да | нет
Редактирование приказа | да | да | нет
Присвоение номера | да | нет | нет
Проверка приказа | нет | да | нет
Проведение приказа | нет | да | нет
Печать приказа | да | да | да
Аннулирование (отзыв) приказа | нет | нет | да
Просмотр карточки приказов | да | да | да


Создание персонального приказа (проекта)

Для формирования нового персонального приказа под руководством Мастера следует выполнить следующие действия:

1. В окне "Приказы" нажмите на кнопку "Добавить" Added;

2. Открывается окно (рис. 1) для выбора Мастера, содержащее кнопки:

· Персональн. – создается персональный приказ;
· Групповой – создается групповой приказ.

Рис. 1

3. Нажмите на кнопку "Персональн.". Открывается первое окно Мастера создания нового приказа "Реквизиты приказа" (рис. 2).

Рис. 2

4. На первом шаге в окне "Реквизиты приказа" заполняются следующие реквизиты создаваемого приказа:

· Проект – выбор вида приказа происходит из выпадающего списка. В списке перечислены приказы, заданные на закладке "Список" справочника видов приказов, за исключением тех видов приказов, у которых в столбце "Мастер" на этой закладке установлен флаг;
· дата – по умолчанию устанавливается сегодняшняя (системная дата), однако она может быть изменена;
· Примечание (комментарий к приказу) – примечание к приказу не является его обязательным реквизитом. Текст примечания попадает в карточки всех параграфов, которые имеются в данном приказе на момент его создания.

Внимание. При формировании приказа о направлении сотрудника в командировку в поле "Примечание" целесообразно ввести специфические для этого приказа сведения: город и организацию назначения, а также дату и номер служебного задания. Эти данные попадают в карточку приказа и используются для печати унифицированной формы приказа Т-9.

При создании проекта приказов с типом "о начислении" или "об изменении оклада" на первом шаге Мастера появляется флаг "произвести начисление по шаблону". Если флаг установлен, то выполняется второй шаг, иначе – он пропускается. Установка этого флага дает возможность произвести начисление всем выбранным сотрудникам по одному шаблону (установить фиксированный оклад, увеличить оклад на фиксированную сумму или умножить на заданный коэффициент).

5. Окно "Шаблон начисления" (рис. 3) открывается только при установке флаге "произвести начисление по шаблону" и для приказов с типом:

· о начислении – указывается вид оплаты, его расчетные параметры и период начисления (рис. 3).

Рис. 3

· об изменении оклада – при изменении оклада по штатному расписанию (установлен флаг) указывается только дата начала изменения (рис. 4).

При снятом флаге "По штатному расписанию" определяется способ изменения оплаты сотрудника за увеличения на фиксированную сумму или умножения на коэффициент. В зависимости от выбранного способа вводится сумма или коэффициент, а также дата, с которой происходит изменение оклада. Указанные поля доступны только при условии, что на предыдущем шаге был установлен флаг "произвести начисление по шаблону".

Рис. 4

6. На предпоследнем шаге Мастера открывается окно "Выбор сотрудников" (рис. 5). Текущая строка в списке подсвечивается розовым цветом. Выбор сотрудника происходит двойным щелчком мыши по строке с фамилией. В приказ может быть включено любое количество сотрудников, выбранных пользователем. В нижней части окна находится поле для поиска сотрудника по ФИО или табельному номеру.

Рис. 5

7. Последнее окно предназначено для просмотра всех реквизитов создаваемого проекта. В случае подтверждения создания приказа нажмите на кнопку "Готово", отказ от создания приказа происходит по кнопке "Отмена".


Создание группового приказа

Процесс создания нового группового приказа под руководством Мастера начинается с нажатия на кнопку "Добавить" Added в окне "Приказы". Сначала открывается окно, в котором следует нажать на кнопку "Групповой" для формирования группового приказа. В результате открывается первое окно Мастера "Реквизиты приказов".

1. На первом шаге так же, как и для создания персонального приказа, нужно обязательно указать тип приказа.

2. На втором шаге открывается окно "Выбор параметров" для выбора значения реквизита. По умолчанию наименование реквизита проставляется в соответствии с типом приказа, выбранным на первом шаге. Каждому типу приказа соответствует свой реквизит, заданный на закладке "Групповые приказы" справочника видов приказов. Значение реквизита выбирается щелчком мыши на нужной строке списка, приведенного в правой части окна.

3. На третьем шаге происходит двухэтапный выбор сотрудников. Сначала требуемые сотрудники выделяются (двойным щелчком мыши) из основного списка, а затем выбранные сотрудники переносятся в правую часть окна кнопкой [image]. Для удаления сотрудников из правого списка выделите нужного сотрудника и нажмите на кнопку [image].

4. На четвертом шаге указывается дата и номер приказа. По умолчанию программа автоматически формирует номер приказа в соответствии с маской приказа, заданной на закладке "Настройка" справочника видов приказов. В качестве даты приказа проставляется системная дата. Также можно указать документ- основание, на основании которого формируется приказ.

После нажатия на кнопку "Готово" происходит формирование группового приказа с уже заданной датой и присвоенным номером приказа.

Созданный приказ появляется в списке приказов, для его просмотра нужно дважды щелкнуть на нем. После закрытия созданного группового приказа для всех перечисленных сотрудников в журнале изменения графика и аналитических признаков будет сформирована запись, если изменяемые поля подлежат записи в журнал. Датой записи в журнале является дата начала действия приказа.

Внимание. Функции "собрать приказ", "рассыпать приказ" и "добавить параграф в приказ" и "Подписание приказа" для приказов группового типа неприменимы.


Сборка приказа с присвоением номера

Операция сборки приказа позволяет объединить несколько проектов приказа по выбранному алгоритму в один приказ (проект) с присвоением ему номера. Кнопка "Собрать приказ" [image] открывает Мастер нумерации приказов, который обеспечивает последовательное выполнение следующих действий:

1. Выбор способа объединения отдельных проектов (параграфов) в один приказ:

· все проекты одного типа – формируется однородный кадровый приказ (все параграфы должны быть одного типа). Только для этого способа на следующем шаге нужно выбрать тип приказа, для остальных способов этот шаг пропускается;
· все существующие проекты (в том числе, разных типов) – этот способ позволяет включать в приказ параграфы разных типов, т.е. создавать смешанный приказ. Такая возможность доступна только в том случае, если в справочнике видов приказов разрешено формирование приказов смешанного типа, т.е. на закладке "Настройки" установлен флаг "приказы могут содержать параграфы разного типа";
· несколько существующих проектов – по выбору пользователя.

2. Выбор типа формируемого приказа и/или конкретных проектов из списка. Если в настройке приказов разрешено формирование приказов только однородного типа, в качестве типа приказа предлагается по умолчанию тип проекта, строка которого является текущей в общем списке приказов.

Внимание. Если на предыдущем шаге был выбран второй способ, когда в приказ собираются все существующие проекты приказов, вне зависимости от типа, этот шаг Мастера пропускается.

3. Указание номера и даты приказа. По умолчанию предлагается номер приказа, сформированный согласно маске, и текущая системная дата. Предлагаемый номер формируется согласно маске, сформированной на закладке "Настройки", однако пользователь может изменить его по своему усмотрению. При нажатии кнопки "Готово" завершается формирование приказа и производится проверка номера приказа на уникальность. Если это условие не соблюдено, пользователь принудительно возвращается к последнему этапу Мастера для исправления номера.

В случае успешного завершения операции номер и дата приказа переносятся в список приказов, и разрешается перейти к следующему этапу формирования приказов (становится доступной кнопка "Подписать" [image]). Печать приказов производится кнопкой print.


Добавление параграфов в приказ

В созданный приказ, еще не прошедший процедуру закрытия, или в проект приказа можно добавить несколько дополнительных параграфов. Для этого в списке приказов нужно выбрать персональный приказ, в который будут добавлены новые параграфы, и нажать на кнопку "Добавить параграф" [image] дополнительной панели инструментов.

Процедура добавления параграфа в приказ похожа на процедуру создания нового приказа, однако в этом случае пользователь не может изменить дату или тип приказа, но может внести в него новых сотрудников и определить для них реквизиты приказа.

На первом шаге открывается окно для ввода реквизитов приказа (рис. 1). В соответствии с порядком ведения документооборота в кадровых приказах, установленным на предприятии, программа позволяет формировать приказы:

· однородные – все параграфы должны быть одного типа;
· смешанные – параграфы могут быть разного типа.

Этот выбор также производится в режиме "Настройка видов приказов" установкой соответствующего флага.

Рис .1

На втором шаге происходит выбор сотрудников.

На последнем шаге (рис. 2) отображаются сведения по выбранным сотрудникам и параметрам. Добавление параграфов происходит по кнопке "Готово".

Рис. 2


Формирования пакета документов

Одновременно с основным приказом можно формировать еще 1 или 2 документа, например, полный пакет документов о командировке (служебное задание Т-10А, приказ Т-9, командировочное удостоверение Т-10) или записку-расчет при прекращении трудового договора (Т-61).

Режим работает только при снятом флаге "Приказы могут содержать параграфы разного типа". Флаг расположен на закладке "Настройки" справочника видов приказов, который открывается из пункта "Настройка приказов" раздела "Приказы" Главного меню.

Имена шаблонов документов, которые будут формироваться одновременно с основным приказом должны быть указаны в окне "Справочник видов приказов" на закладке "Список" в строке этого приказа в полях "Шаблон Word (2)" и/или "Шаблон Word (3)".

Внимание. Режим одновременного формирования трех документов не предназначен для использования при формировании сводных приказов по нескольким сотрудникам.

Для формирования пакета документов о командировке выполните следующие операции:

1. Внести вид документа "Служебное задание" в справочник документов-оснований, который открывается из пункта меню "Документы-основания" раздела "Справочники".

2. В карточке приказа нужно:

· в поле "Текст примечания (основания) для приказа" через запятую перечислить наименования страны, города и организации назначения;
· в поле "Дополнительный комментарий" указать цель командировки.

3. В справочнике видов приказов в строке приказа о командировке (t-9N_pr.dot) в полях "Шаблон Word (2)" и "Шаблон Word (3)" указать имена шаблонов служебного задания (t-10aN.dot) и командировочного удостоверения (t-10N_pr.dot).

Для формирования одновременно с приказом об увольнении записки-расчета (Т-61) в справочнике видов приказов в строке приказа об увольнении (t-8N_pr.dot) в поле Шаблон Word (2) нужно указать имя шаблона записки-расчета (t-61N_pr.dot).


Подписание приказа

Операция подписания приказа происходит в отдельном окне (рис .1), вызываемом кнопкой "Подписать" [image] . В окне указывается, кто из ответственных лиц (справа от них нужно установить флаг) и в каком порядке должен подписать приказ. После установки флага справа от него открывается дополнительное поле для ввода порядкового номера подписи.

Внимание. Список ответственных лиц формируется на закладке "Реквизиты предприятия" окна "Данные о предприятии".

Рис. 1

Если подписание приказа является обязательным этапом, то при его проведении (закрытии) происходит проверка выполнения этого этапа. Если подписи в приказе отсутствуют, по умолчанию предлагается их проставить при проведении приказа.

Есть возможность оставлять в старых приказах подписи предыдущих руководителей, если со времени их издания произошла смена руководства.


Проведение приказа

Процедура проведения (закрытия) приказа осуществляется после того, как он подписан и заверен печатью. Программа позволяет провести через данную процедуру только зарегистрированные приказы, которым уже присвоен номер. Проведенные приказы хранятся в базе данных, поэтому редактировать их запрещено. Провести закрытый приказ вторично также невозможно.

Внимание. В случае крайней необходимости и при соблюдении определенных условий закрытый приказ можно перевести в состояние незакрытый приказ. Такая операция называется аннулированием проведенного приказа.

Проведение приказа происходит из списка приказов кнопкой "Закрыть" [image] . При этом открывается дополнительное окно (рис. 1), содержащее кнопки "Проверить приказ" Orderlead1 , Провести приказ" Orderlead2 и "Отмена" [image] .

Рис. 1

Кнопка "Провести приказ" при открытии окна является неактивной. Ее состояние изменяется только после того, как приказ пройдет проверку на отсутствие ошибок (незаполненных данных и логических несоответствий). Для этого следует нажать кнопку "Проверить приказ" Orderlead1 .

При отсутствии подписей в приказе, программа предлагает подписать приказ "по умолчанию". В случае отрицательного ответа проведение (закрытие) приказа не происходит.

Для предотвращения ошибочного проведения приказов любого типа, кроме приема, при проверке в случае обнаружения в приказе уволенных сотрудников выдается протокол с табельными номерами и фамилиями уволенных сотрудников и предупреждением, что сотрудник уволен. Если в приказе обнаружены ошибки, их необходимо исправить, а затем можно провести приказ.

При отсутствии ошибок в приказе выдается соответствующее сообщение и его можно закрывать, нажав на кнопку "Провести приказ" butsave . Все изменения персональных данных – редактирование кадровой карточки или журналов – происходят именно в момент проведения приказа. Все сведения о проведенных, или закрытых приказах передаются в базу данных. Таким образом, проведенный приказ – это полностью готовый приказ, имеющий номер, подписанный и утвержденный, не подлежащий какому-либо изменению и удалению из базы данных.

Если при проверке в приказе обнаруживаются ошибки, то на экран выдается протокол проверки приказа со списком ошибок, а окно проведения приказа (рис. 1) закрывается.


Печать приказа или выписки

Печать приказа или выписки из него производится из списка приказов кнопкой "Печать" print . Предварительно открывается окно с набором кнопок (рис. 1 или рис. 2). Если в списке приказов был выделен проект приказа, то можно распечатать проект приказа или список приказов в зависимости от нажатой кнопки "Проект" или "Список" (рис. 1).

Рис. 1

Для закрытого приказа можно распечатать (рис .2) непосредственно сам приказ, выписку из него или список приказов.

После выбора нужной кнопки генератором приказов в папке \aitclient\Staff\TXT создается промежуточный файл order.txt с перечнем ключевых слов и соответствующих им значений из базы данных. Далее открывается сформированный выходной документ для просмотра и печати в программе Word. Более подробно о формировании печатной формы приказа по настраиваемому файлу-шаблону можно узнать в теме "Генератор приказов".

Рис. 2

Печать приказа

Печатная форма приказа (нажата кнопка "Приказ") содержит все параграфы, которые к нему относятся, печатная форма выписки – только один, согласно текущей строке в списке приказов.

Печатная форма приказа представляет собой текстовый файл или файл MS Word, доступный для редактирования и печати соответствующим редактором. Корректировка печатной формы не отражается на тексте исходного приказа.

Из режима "Приказы" могут быть распечатаны унифицированные формы первичной учетной документации. Печать форм Т-1, Т-5 и т.п. производится по приказу, содержащему один параграф или много параграфов (как выписки). Формы Т-1а, Т-5а и т.п. можно распечатать только по однородному приказу и лишь в том случае, когда в справочнике видов приказов на закладке "Настройки" снят флаг "приказы могут содержать параграфы разного типа".

Печать выписки

Печатная форма выписки (нажата кнопка "Выписка") представляет собой текстовый файл или файл MS Word, доступный для редактирования и печати соответствующим редактором. Корректировка печатной формы не отражается на тексте исходного приказа.

Печать списка приказов

Все приказы, в том числе и проекты, приведенные в текущий момент в списке приказов, могут быть распечатаны в форме отчета по нажатию кнопки "Список" (рис .1 или рис. 2). Особенности печати списка приказов изложены в отдельной теме "Печать списка приказов".


Удаление приказа

Удаление выделенного приказа или его отдельного параграфа происходит в режиме "Список приказов" по нажатию кнопки "Удалить" delete дополнительной панели инструментов.

Удаление непроведенных приказов

Приказ, который еще не был проведен, можно удалить сразу со всеми параграфами. Перед удалением пользователю предлагается определить, что удалять: приказ в целом или один параграф на него (рис. 1).

Рис. 1

Удаление проведенных приказов

Предупреждение. Удаление проведенного приказа изначально является действием не совсем корректным. Поэтому после удаления рекомендуем проверить следующее: журналы перемещений, истории штатной единицы, отпусков, график, условия труда, положение флагов временной работы и оплаты по тарифной сетке.

Ранее проведенный приказ можно удалить только путем последовательного удаления каждого параграфа этого приказа по отдельности. После нажатия на кнопку delete выдается запрос на подтверждение удаления параграфа из закрытого приказа, чтобы предоставить возможность пользователю отказаться от удаления в случае ошибочного нажатия на кнопку.

Поскольку проведение многих типов приказов сопровождается автоматическими изменениями в персональных карточках, при подтверждении согласия на удаление параграфа закрытого приказа открывается дополнительное окно (рис. 2).

Рис. 2

Если работа ведется с параграфом, связанным с кадровым перемещением, в этом окне указывается, какие значения должности/отдела/оклада установятся в карточке после удаления данного приказа. При этом по умолчанию предлагаются значения из журнала перемещений, непосредственно предшествующие тем, которые были занесены этим приказом.

В этом окне можно задать, нужно ли удалять строки из журналов отпусков или перемещений, установив соответствующий флаг.

Удаление проведенных групповых приказов

В программе предусмотрена возможность удалять групповые проведенные приказы с восстановлением атрибутов, существовавших до приказа путем установки соответствующего флага (рис. 3).

Рис. 3


Аннулировать проведение приказа

Операция аннулирования приказа выполняется в режиме "Ведение приказов" только для проведенных приказов. В результате выполнения этой операции приказ переходит в состояние незакрытого приказа.

Для проведения этой операции необходимо в окне со списком приказов нажать на кнопку "Отозвать приказ" [image].

Предварительно открывается окно (рис. 1), позволяющее не выполнять операцию, если кнопка была нажата ошибочно или подтвердить необходимость проведения операции.

Рис. 1

После подтверждения открывается окно (рис. 2) с показом параметров проведенного приказа. На каждого сотрудника, входящего в приказ о приеме, увольнении или смене оклада, открывается такое же окно (рис. 2).

Рис. 2

В полях ввода окна (рис. 2) нужно указать оклад и место работы сотрудника (подразделение и должность), которые будут установлены после отзыва приказа и отображены в кадровой карточке на закладке "Работа". Значения в поля "подразделение" и "должность" вводятся из выпадающего списка. Для сохранения введенных данных нажмите на кнопку butsave .

В результате этих действий проведенный приказ переходит в состояние незакрытого приказа, если соблюдаются условия пункта 3 (см. ниже).

Особенности отзыва приказов

1. Отзыв приказов об увольнении или перемещении не возвращает сотрудников на штатную единицу.
2. Если приказ "О начислении" проведен в модуле "АиТ:\Зарплата", то в случае отзыва приказа в журнале создается сторнирующая строка.
3. Если приказ "Об отпуске" или "Смене оклада" проведен в модуле "АиТ:\Зарплата", то выдается сообщение о запрете отзыва приказа.


Карточка приказа

Порядок формирования приказов каждого типа описан в книге "Инструкция по созданию приказов".

Просмотр и редактирование созданного приказа осуществляется в карточке приказа, содержащей реквизиты формируемого приказа. Карточка описывает один параграф приказа и относится к одному сотруднику.

Для открытия карточки приказа следует в списке приказов дважды щелкнуть мышью на строке с нужным приказом или нажать на кнопку "Открыть" [image] дополнительной панели инструментов. Открытие карточки приказа о приеме на работу либо о переводе сопровождается вопросом, осуществляется ли это в рамках штатного расписания. При проведении приказа в рамках штатного расписания обязательно производится проверка выбранной штатной единицы на вакантность на момент начала действия приказа.

Практически все карточки приказов имеют закладки "Приказ" и "Основные сведения". Закладка "Контракт" присутствует только в карточках приказов о приеме, о переводе на другую должность и об изменении оклада.

Закладка "Приказ"

Закладка "Приказ" (рис. 1) практически для всех карточек приказов содержит одинаковый набор полей.

Рис. 1

В верхней части закладки "Приказ" указываются обязательные реквизиты приказа: номер, дата и вид приказа, а также табельный номер, фамилия, имя, отчество сотрудника. Для незакрытых приказов эти сведения, кроме номера приказа, заполняются непосредственно при формировании приказа, они недоступны для редактирования и представлены только для просмотра. Для присвоения номера приказа предусмотрена операция сборка приказа.

Карточка приказа проведенных приказов также не может быть отредактирована и целиком показывается только для просмотра.

Для проектов приказов доступны поля для ввода:

· текста примечания с указанием основания для приказа;
· статьи ТК РФ из выпадающего списка, сформированного в справочнике "ТК / КЗОТ";
· названия документа, являющего основанием для создания приказа. Поле заполняется из списка, созданного по данным справочника документов-оснований;
· дополнительного комментария к приказу.

Если поля карточки приказа "Текст примечания (основания) для приказа" и "Дополнительный комментарий цель, другие документы-основания приказа" привязаны к свободному справочнику, то их названия выделяются красным цветом.

Закладка "Основные сведения"

Закладка "Основные сведения" содержит редактируемые реквизиты приказа, характеризующие конкретный вид приказов, ее внешний вид изменяется в зависимости от типа приказа.

Закладка "Контракт"

Закладка "Контракт" присутствует только в трех карточках (см. выше) и предназначена для ввода сведений:

· по трудовому договору (контракту), который заключается с работодателем при приеме сотрудника на работу;
· по дополнительному соглашению к трудовому договору, который заключается с работодателем в связи с переводом на другую работу или с изменением оклада.


Карточка приказа о приеме

Вызов карточки приказа о приеме осуществляется из списка приказов кнопкой [image] или двойным щелчком мыши на нужной строке с приказом о приеме на работу. Карточка приказа содержит три закладки. Степень ее заполненности зависит от способа формирования приказа. При формировании приказа под руководством Мастера на прием карточка открывается сразу и сведения по работе на закладке "Основные сведения" заполнены. Порядок ввода данных на закладке "Приказ" описан в теме "Карточка приказа".

Если приказ формировался из списка приказов кнопкой "Добавить" Added , то сначала появляется дополнительное окно с вопросом "Принять сотрудника на должность по штатному расписанию?". При нажатии на кнопку "Да" работник принимается на вакантную штатную единицу (ШЕ), иначе – на внештатную должность.

При приеме на штатную единицу сведения по работе (подразделение, должность, оклад, надбавки, график, условия труда) берутся из ШЕ. Выбор ШЕ производится в окне "Поиск вакантной штатной единицы", которое открывается кнопкой [image] , расположенной над полем "На штатную единицу". Причем занимаемая должность и подразделение указываются в одном поле (рис.1).

Рис. 1

При приеме на внештатную должность подразделение, в которое зачисляется сотрудник, и должность отображаются в отдельных полях (рис. 2), вместо поля "На штатную должность". Если сотрудник принимается на временную работу, нужно установить флаг "временно" и в соседнем поле указать дату окончания временной работы.

Рис. 2

Если для выбранной должности принята тарифная система оплаты труда, нужно установить флаг "по тарифной сетке" и задать разряд тарифной сетки. После этого автоматически заполнятся поля "Оклад" (проставляется величина тарифной ставки, зависящая от выбранной сетки и разряда) и "Форма оплаты". Для служащих устанавливается помесячный оклад, для рабочих – дневная ставка, часовая ставка или сдельная расценка.

Если оплата труда производится не по тарифной сетке, то флаг должен быть снят, а в поле "Разряд" задано значение "Нет". В этом случае поле "Оклад" заполняется вручную, а поле "Форма оплаты" – из выпадающего списка.

Для начисления надбавок нужно нажать на кнопку [image] в поле "Надбавка" и в появившемся окне "Надбавки по штатной единице" задать нужную надбавку. В этом случае после закрытия окна в карточке приказа будет установлен флаг "Надбавки начислены". Поля "Условия труда" и "Категория" заполняются из выпадающих списков, а поле "График работы" – из окна "Поиск графика работ", которое открывается кнопкой [image]. Поиск нужного графика работ в этом окне происходит аналогично окну "Поиск".

В том случае, если при приеме назначается аттестация, то нужно установить флаг "Назначить аттестацию", задать вид (окончание испытательного срока) и дату аттестации.

Закладка "Контракт"

Закладка "Контракт" (рис. 2) предназначена для ввода сведений по трудовому договору (контракту), который заключается с работодателем при приеме сотрудника на работу.

При формировании приказа под руководством Мастера на прием все сведения о контракте передаются в кадровую карточку, поэтому на этой закладке флаг "Добавить запись в историю трудовых договоров" недоступен.

+ embim388

Рис. 4

При формировании приказа из списка приказов флаг активен (см. рис. 4). При его установке появляются поля для ввода сведений по трудовому договору. В этом случае введенные здесь сведения автоматически передаются в журнал истории трудовых контрактов.

Для заполнения сведений по трудовому договору нужно выполнить следующие действия:

· выбрать переключатель "о контракте (трудовом договоре)" и задать вид трудового контракта из списка (открывается кнопкой [image] );
· задать номер (вручную или нажатием на кнопку [image] );
· задать дату и период действия контракта.

Для того чтобы сведения о трудовом контракте были переданы в кадровую карточку на страницу "Паспорт", необходимо включить флаг "Обновить данные перс. карточки".


Карточка приказа о переводе

Вызов карточки приказа о переводе на другую должность осуществляется из списка приказов кнопкой [image] или двойным щелчком мыши на нужной строке с приказом о приеме на работу.

Внешний вид и набор полей карточки приказа о переводе полностью совпадает с карточкой приказа о приеме. Небольшие отличия между ними заключаются только в заполнении некоторых полей карточки, которые указаны ниже.

При переводе так же, как и при приеме работника можно принимать на внештатную или вакантную должность, что указывается на закладке "Основные сведения". Если при этом требуется аттестация, то в качестве вида аттестации указывается "перевод на другую должность".

На закладке "Контракт" нужно установить переключатель "о дополнительном соглашении к трудовому контракту" и выбрать вид контракта.


Карточка приказа об изменении оклада

Вызов карточки приказа об изменения оклада осуществляется из списка приказов двойным щелчком мыши на строке с нужным приказом или нажатием на кнопку [image] . Карточка приказа содержит две закладки, первая закладка "Приказ" заполняется стандартным способом, как описано в теме "Карточка приказа".

Рис. 1

На закладке "Основные сведения" (рис. 1) в качестве справочной информации указывается отдел, должность и прежний оклад 12000.

Сведения о размере нового оклада 14000, дате, начиная с которой он начисляется, и виде оплаты формируются непосредственно при создании проекта приказа, но их можно изменить, пока приказ не проведен. Кнопка "по ШЕ" позволяет проставить оклад в соответствии со штатным расписанием.

Для назначения надбавки:

· нажмите на кнопку [image] "Надбавки";
· в окне "Надбавки по штатной единице" добавьте сведения о новой персональной надбавке;
· нажмите на кнопку "Перенести все в приказ" для передачи сведений по надбавкам в приказ;
· нажмите на кнопку [image] для закрытия окна. Если надбавка была начислена, то после закрытия окна в карточке будет установлен флаг "Надбавки начислены".

Флаг "Коэффициент перерасчета отпускных" предназначен для передачи сведений в программу "АиТ:\Зарплата". Если он установлен, то зарплата за отпуск будет рассчитана с учетом коэффициентов пересчета. В этом случае при создании приказа о повышении оклада программа автоматически рассчитает коэффициент, на который нужно умножить старый оклад при расчёте отпуска, а в программе "АиТ:\Зарплата" в режиме расчёта отпуска коэффициент отображается в отдельном столбце.

Если с приказом совершаются в дальнейшем какие-то действия, то при удалении приказа коэффициенты изменяются на те, которые были до его проведения. Кроме того, при последовательном проведении приказов о смене оклада коэффициенты перемножаются, а не заменяются новыми.

Рис. 2

Закладка "Контракт"

Закладка "Контракт" предназначена для ввода сведений по дополнительному соглашению к трудовому договору, который заключается с работодателем в связи с изменением оклада сотрудника. Внешний вид закладки "Контракт", а также порядок заполнения полей такой же, как и для карточки приказа о приеме.


Карточка приказа об отпуске

Программа позволяет формировать приказы об отпуске различных видов, перечисленных в справочнике видов отпусков.

Вызов карточки приказа о предоставлении отпуска осуществляется из списка приказов кнопкой [image] или двойным щелчком мыши на строке с нужным приказом. Карточка приказа содержит две закладки, первая закладка "Приказ" заполняется стандартным способом, как описано в теме "Карточка приказа".

Рис. 1

Закладка "Основные сведения" (рис. 1) карточки приказа об отпуске содержит следующие поля (их назначение и заполнение приведено ниже):

· Вид отпуска – вид предоставляемого отпуска (ежегодный очередной, дополнительный ежегодный, по уходу за ребенком, учебный, за свой счет и т.п.). Значение в поле берется из выпадающего списка, сформированного по данным справочника видов отпусков;
· Отпуск с ... по – даты начала и конца отпуска. Интервал отпуска можно установить с помощью календаря, кнопка [image] для вызова которого появляется после указания вида отпуска.
· Планир. с ....по – даты начала и конца планируемого отпуска. Поля используются для ежегодных очередных и дополнительных отпусков. Для отпусков, которые планировать нельзя, например, отпуск за свой счет, поля недоступны;
· Продолжительность отпуска – автоматически рассчитывается отпускное время (в днях) по введенным датам начала и конца отпуска. Алгоритм для расчета продолжительности данного вида отпуска задается в справочнике видов отпуска в поле "Тип отпуска". Например, если задано значение "в календарных днях", то отпуск рассчитывается в календарных днях, а праздничные дни не входят в длительность отпуска. Информация о праздничных днях берется программой из справочника праздничных дней.
· За период с ... по – даты начала и конца периода, за который предоставляется очередной ежегодный отпуск. Поля заполняются по умолчанию после выбора вида отпуска, причем даты периода соответствуют текущему периоду. Если отпуск предоставляется за прошлый рабочий год, то необходимо в соседнее поле из выпадающего списка ввести значение "прошлый", как показано на рис. 1. В этом случае даты периода изменяются автоматически, и их не нужно править вручную.


Карточка приказа о командировке

Унифицированный приказ о направлении сотрудника в командировку в отличие от других приказов содержит специфические поля для ввода сведений о месте (страна, город) и организации назначения, а также о дате и номере служебного задания, которое является основанием для издания приказа. Эти сведения желательно ввести на первом шаге формирования приказа в поле "Примечание (комментарий к приказу)", но можно указать непосредственно в самой карточке в верхнем поле на закладке "Приказ".

Цель командировки указывается непосредственно в карточке в поле "Дополнительный комментарий".

Рис. 1

На закладке "Основные сведения" следует:

· в поле "Вид рабочего времени" из выпадающего списка выбрать значение "Командировка".

Внимание. В выпадающий список попадают типы времени, для которых в модуле "АиТ:\Табельный учет" в режиме "Типы времени" на закладке "Параметры" установлен флаг "Вести журнал по типу времени";

· в полях "С" и "по" задать даты начала и конца пребывания в командировке вручную или с помощью кнопок [image] ;
· выбрать способ подсчета дней нахождения в командировке (в календарных днях с учетом или без учета праздников, в рабочих днях по пяти- или шестидневной неделе). Выбор способа расчета происходит из выпадающего списка, а продолжительность пребывания в командировке в днях рассчитывается автоматически;
· вручную нужно указать количество дней командировки без учета времени нахождения в пути.

Если у приказа задан тип "О рабочем времени" и в карточке приказа в поле "Вид рабочего времени" выбрано значение "Командировка" с кодом "К" (буква К может русской или латинской), в карточке приказа (рис. 2) появляются дополнительные поля для ввода:

· Основание – основание приказа о направлении в командировку;
· Организация – организация назначения командировки;
· За счет средств – организация, за счет средств которой оплачивается командировка.

Рис. 2

Для использования этих полей при печати приказа используются ключевые слова (соответственно): ОСНОВАНИЕ_КОМ, ОРГАНИЗАЦИЯ_КОМ, ФИНАНСИР_КОМ.

Внимание. Тип рабочего времени для командировки с кодом "К" должен быть предварительно создан в программном модуле "АиТ:\Табельный учет".


Карточка приказа о назначении надбавки

Все сведения о персональной надбавке (наименование, величина, дата начала), назначаемой сотруднику, выполняется в карточке приказа после его формирования. Карточка (рис. 1) открывается из списка приказов кнопкой [image] или двойным щелчком на строке с нужным приказом.

Карточка приказа содержит две закладки "Приказ" и "Основные сведения". Заполнение закладки "Приказ" производится стандартным способом, как описано в теме "Карточка приказа".

Рис. 1

Закладка "Основные сведения" предназначена для ввода сведений, необходимых для назначения надбавки. Сведения о персональных надбавках вводятся в окне "Надбавки по штатной единице", которое открывается кнопкой "Надбавки...". В этом окне после ввода сведений о надбавке нужно нажать на кнопку [image] , чтобы сведения о надбавке появились в карточке приказа.

Для сохранения сведений, введенных в саму карточку (рис. 1), также нажмите на кнопку [image] .

Внимание. В проведенных приказах кнопка "Надбавки..." на закладке "Основные сведения" в карточке приказа отсутствует.

После проведения приказа данные о надбавке попадают на закладку "Надбавки" кадровой карточки сотрудника (рис. 2), а также передаются в режим "Начисление по журналам" программы "АиТ:\Зарплата" для оплаты надбавки.

Рис. 2


Карточка приказа об отмене надбавки

Непосредственная отмена надбавки выполняется после формирования приказа в карточке приказа. Доступ к карточке происходит из списка приказов кнопкой [image] или двойным щелчком мыши на строке с нужным приказом.

Карточка приказа содержит две закладки "Приказ" и "Основные сведения". Закладка "Приказ" заполняется стандартным способом, как описано в теме "Карточка приказа".

Закладка "Основные сведения" содержит список действующих надбавок, у которых срок отмены действия еще не наступил. Для отмены конкретной надбавки нужно в поле "Отменить надбавку с..." указать дату отмены. Надбавки, у которых в этом поле стоит нулевая дата 00.00.0000, отменены не будут.

Для сохранения сделанных изменений в карточке (рис. 1) нажмите на кнопку [image] .

Рис. 1

После проведения приказа с закладки "Надбавки" кадровой карточки сотрудника (рис. 2) исключаются только отмененные надбавки, начиная с даты их отмены.

Рис. 2


Карточка приказа о замещении

Карточка приказа о замещении (рис. 1) открывается из списка приказов кнопкой [image] или двойным щелчком на строке с нужным приказом.

Карточка приказа содержит три закладки. Первая закладка "Приказ" в верхней части карточки заполняется стандартным способом, как описано в теме "Карточка приказа".

Рис. 1

Закладка "Основные сведения" (рис. 1) предназначена для задания окладов и разницы в окладах замещаемого и замещаемого сотрудников. Заполнение сведений на закладке "Основные сведения" начинается с выбора штатной единицы или ФИО замещаемого сотрудника из списка, используя кнопку [image] . Замещаемый сотрудник обязательно должен занимать штатную должность.

Для ввода штатной единицы нужно щелкнуть мышью по полю "Штатная единица", нажать на появившуюся кнопку [image] и выбрать штатную единицу из списка. После выбора штатной единицы (ФИО) заполняются следующие сведения: должность, подразделение и ФИО замещающего сотрудника, а также суммы окладов замещаемого и замещающего сотрудника, разница в окладах отсутствующего сотрудника и его замещающего, процент доплаты за замещение и дата начала периода замещения (по умолчанию проставляется системная дата).

Дата окончания периода замещения вводится самим пользователем.

Для сотрудников, занимающих штатную должность, сумма оплаты в штатном расписании может отличаться от суммы оплаты, указанной в кадровой карточке. Выбор определяется самим пользователем и зависит от состояния флага "Сумма оплаты берется из личной карточки". При снятом флаге сумма оплаты берется из штатного расписания, иначе – из кадровой карточки.

При создании приказа о замещении нужно указывать сумму доплаты в процентах от оклада замещающего сотрудника или фиксированную разницу в окладах, что зависит от состояния флага "Доплата в процентах". По умолчанию при открытии карточки приказа флаг установлен, если включена настройка в модуле ”АиТ:\Конфигурация". Настройка считается включенной, если в окне "Настройки комплекса" в разделе "Приказы о замещении" для параметра "Расчет оплаты исходя из процента" проставлено значение "Да".

Если флаг "Доплата в процентах" установлен, то становится активным поле для указания процента доплаты. Сумма разницы в окладах пересчитается, исходя из заданного процента. Величина процента сохраняется в базе, и его можно распечатать в приказе, используя ключевое слово "ПРОЦ". При снятом флаге активным становится поле "Разница в окладах".

В поле "График" указывается тот график работы, по которому должен работать замещающий сотрудник (см. пункт 2 в приказе о замещении).

На закладке "Дополнительные сведения" (рис. 2) указываются аналитические признаки.

Рис. 2

Если флаг "Аналитика сотрудника" установлен, то значения аналитических признаков берутся из журнала аналитических признаков кадровой карточки сотрудника. При установленном флаге "Аналитика ШЕ" признаки берутся с закладки "Аналитика" штатной единицы. На закладке может быть установлен только один из указанных флагов.

При снятых флагах берутся признаки, введенные на этой закладке. Все поля закладки заполняются с помощью выпадающих списков, которые показываются, если на данном поле щелкнуть левой кнопкой мыши. На рис. 2 показан выпадающий список для поля "Территории".


Карточка приказов о начислении

Вызов карточки приказа о начислении осуществляется из списка приказов двойным щелчком мыши на строке с нужным приказом или нажатием на кнопку [image] .

Карточка приказа (рис. 1) содержит три закладки, за исключением приказа о надбавке за классность водителю (рис. 2). Первая закладка "Приказ" заполняется стандартным способом, как описано в теме "Карточка приказа".

Информация на закладке "Основные сведения" (рис. 1) обычно заполняется в процессе формирования приказа, но при необходимости ее можно ввести и в карточке.

Рис. 1

Сначала определяется периодичность выплат (единовременно, постоянно или в течение определенного периода времени), за счет выбора соответствующего переключателя. При выборе переключателя "на период" указывается даты начала и конца периода. В поле "Вид оплаты" из выпадающего списка указывается вид начисления, в остальных полях – размер начисления (сумма или процент).

Существует большая группа видов приказов с типом о начислении, карточки которых имеют специфические особенности. Например, в карточке приказа о надбавке за классность водителю отсутствует закладка "Дополнительные сведения" (рис. 3), а закладка "Основные сведения" (рис. 2) имеет специфические поля "№ шкалы", "Тип" и "Надбавка" (сравни с рис. 1). В отличие от остальных этот приказ формируется специальным Мастером из кадровой карточки с закладки "Знания".

Рис. 2

Карточка приказа о компенсации за отпуск также не имеет закладки с дополнительными сведениями. Приказ о выплате денежной компенсации за неиспользованный отпуск создается при помощи при помощи Мастера компенсации за отпуск. Компенсация за отпуск при увольнении рассчитывается при оформлении процедуры увольнения.

На закладке "Дополнительные сведения" (рис. 3) указываются аналитические признаки к коду начисления. Если флаг "Аналитика сотрудника" установлен, то признаки берутся из персональной карточки сотрудника модуля "АиТ:\Зарплата". При снятом флаге к коду начисления будут добавлены признаки, указанные на этой закладке. Все поля закладки заполняются с помощью выпадающих списков.

Рис. 3


Карточка приказа об увольнении

Вызов карточки приказа об увольнении осуществляется из списка приказов двойным щелчком мыши на нужной строке или кнопкой "Открыть" [image] ДПИ.

Карточка приказа об увольнении содержит две закладки. Набор полей закладки "Приказ" практически не отличается от других карточек приказов, за одним исключением. В этой карточке поле "Текст примечания (основания) для приказа" переименовано в "Причина увольнения". После закрытия приказа об увольнении значение этого поля попадет в кадровую карточку на закладку "Работа" в поле, расположенное под датой увольнения.

Закладка "Основные сведения" (рис. 1) содержит редактируемые реквизиты приказа об увольнении, ее внешний вид отличается от других типов приказов.

Степень заполненности карточки приказа об увольнении зависит от способа формирования приказа. При создании приказа под руководством Мастера на увольнение формируется закрытый (проведенный) приказ, который изменению не подлежит, поэтому его карточка доступна только для просмотра.

Приказ, сформированный из списка приказов, является проектом, поэтому в карточку можно вносить изменения. При таком способе создания приказа компенсация за неиспользованный отпуск не рассчитывается. Чтобы определить количество дней неиспользованного отпуска для расчета компенсации нажмите на кнопку DopSigma на закладке "Основные сведения" карточки приказа (рис. 1).

OrderCarddischarge .

Рис. 1

Целесообразно также указать подразделение, в которое будет перемещена его карточка после увольнения, чтобы сохранить персональные сведения по уволенному сотруднику в базе данных. Выбор подразделения производится из выпадающего списка, в котором перечислены только специальные подразделения, предназначенные для хранения карточек уволенных сотрудников. Формирование списка происходит в справочнике видов приказов на закладке "Дополнительно".


Карточка приказа об изменении фамилии

В приказе об изменении фамилия указываются только прежняя фамилия, имя и отчество сотрудника, а новые ФИО вводятся непосредственно в карточке приказа об изменении фамилии (рис. 1) на основании предоставленного паспорта.

Карточка открывается из списка приказов кнопкой [image] или двойным щелчком мыши на строке с нужным приказом и содержит две закладки "Приказ" и "Основные сведения".

Заполнение закладки "Приказ" производится стандартным способом, как описано в теме "Карточка приказа". Напоминаем, что первое поле заполняется на основании данных, введенных в поле "Примечание (комментарий к приказу)" при формировании приказа, остальные поля могут быть заполнены только в самой карточке. В первом поле указывается причина изменения фамилии, например, в связи с вступлением в брак, в связи с расторжением брака или другие причины.

В поле "Дополнительный комментарий (цель, другие документы…)" можно указать наименование и реквизиты документа-основания к приказу (например, свидетельства о заключении брака).

Рис. 1

При открытии карточки на закладке "Основные сведения" прежние фамилия, имя и отчество уже проставлены на основании данных приказа. Пользователю только требуется указать дату изменения и новую фамилию, имя или отчество.

В списке сотрудников, в карточке сотрудника на закладке "Персоналии" и в журнале с личными данными сотрудника новые данные появятся только после закрытия приказа. И только после этого можно будет формировать необходимые документы с новой фамилией, именем или отчеством.


Карточка группового приказа

Карточка приказа создается после формирования приказа. Вызов карточки группового приказа (рис. 1) осуществляется из списка приказов двойным щелчком мыши на строке с нужным приказом или нажатием на кнопку [image] .

Для проведенных приказов карточка открывается только на просмотр. Внешний вид карточки одинаков для всех групповых приказов и содержит три блока.

Рис.1

В верхнем блоке "Свойства приказа" дату и тип приказа изменить нельзя, они заполняются непосредственно при формировании приказа, остальные реквизиты можно исправить. В приказе о направлении на обучение дата начала и конца действия приказа соответствуют датам начала и конца обучения на курсах.

Для проектов приказов доступны поля для ввода:

· статьи ТК РФ из выпадающего списка, сформированного в справочнике "ТК / КЗОТ";
· названия документа, являющего основанием для создания приказа. Поле заполняется из списка, созданного по данным справочника документов- оснований;
· комментария к приказу.

В блоке "Список сотрудников" перечислены сотрудники, указанные в приказе. Список является редактируемым, можно вставить в приказ дополнительного сотрудника или исключить имеющегося из списка, используя команды "Добавить сотрудника" и "Удалить сотрудника" контекстного меню, открываемого правой кнопкой мыши. При этом программно осуществляется проверка на дублирование сотрудников в списке.

В третьем блоке список реквизитов редактировать нельзя, редактируются только устанавливаемые для них значения. Для изменения значения реквизита нужно щелкнуть мышью на нужной строке списка, и выбранное значение отразится в поле "Значение".


Отчеты за период

Программа позволяет получить отчет по списку приказов по кадровым перемещениям сотрудников (прием, перевод, увольнение) и отпускам сотрудников за указанный год. Отчет может быть получен по всему предприятию, по выбранным структурным единицам (филиалам или подразделениям). Настройка выборки происходит в окне "Свод приказов за период" (рис.1). Вызов окна происходит из пункта "Реестры приказов" | "Отчеты за период" раздела "Приказы" Главного меню.

Рис .1

Настройка отчета

Внешний вид и состав отчета зависит от настройки параметров. Настройка отчета предполагает

1. Отбор данных по выбранной структурной единице:

· по всему предприятию – при выборе переключателя [image] "по всему предприятию" строится наиболее полный отчет по всему предприятию;
· по филиалам – при выборе этого переключателя справа от него появляется дополнительное поле, в котором следует указать уровень иерархии, а в нижней левой части окна отображается список филиалов заданного уровня. В отчет попадут филиалы, выделенные в списке;
· по подразделениям – при выборе этого переключателя в нижней части окна отображается список всех действующих подразделений, если установлен флаг "Только действующие". При снятом флаге в списке будут присутствовать также и наименования расформированных подразделений. Отчет строится по выделенным в списке подразделениям.

2. Задания года. В состав отчет попадут приказы за указанный год, по умолчанию указывается текущий год.

3. Выбор наименования отчета. Если выбрано наименование отчета "реестр приказов о приеме", то в отчете будут отображаться только приказы о приеме за указанный год, а тип приказов выбирается в нижнем окне. Если установлен флаг "Выбрать все", то в отчет попадут все приказы о приеме, перечисленные в нижней правой части окна.

4. Выбор иерархии. Если установлен флаг "Полная иерархия подразделений", то в сформированном отчете (рис .2) в столбце "В отдел" будет указано подразделение с учетом иерархии всех филиалов, которым оно подчиняется.

Создание отчета

Создание экранной формы отчета (рис. 2) происходит по нажатию кнопки Отчет [image] дополнительной панели инструментов.

Рис. 2

Возможен экспорт данных полученного на экране отчета в текстовый файл по кнопке "Экспорт" [image] дополнительной панели инструментов.

В результате открывается дополнительное окно с набором кнопок для выбора текстового файла, готового для печати (кнопка "Печать") или служащего промежуточным для передачи данных в MS Word (кнопка "На экспорт") или MS Excel (кнопка "Excel").


Персональные журналы приказов

Персональные журналы приказов являются дополнительной формой отчетности и вызываются из подпункта "Персональные журналы" пункта "Реестры приказов" раздела "Приказы" Главного меню. По данным журналов можно получить, просмотреть и распечатать детальный отчет для конкретного сотрудника.

Персональный журнал приказов (рис. 1) открывается для сотрудника, выбранного (выделенного) в списке сотрудников, а его ФИО отображается в заголовке окна. При первом открытии окна (рис .1) тип журнала не определен и журнал в окне не показывается. При последующих открытиях в окне отображаются приказы того типа, который был выбран в предыдущих окнах. Переключение на другого сотрудника в основном списке приводит к показу журнала приказов уже на этого сотрудника.

Рис. 1

Пользователь может выбрать нужный тип приказа из выпадающего списка. Если приказы данного типа отсутствуют на сотрудника, то журнал пустой, т. е. в нем отсутствуют строки с приказами, но показывается перечень столбцов в журнале с названиями. Следует заметить, что каждый вид приказа характеризуется своим набором колонок в журнале и их наименований (рис. 1).

Полученный журнал можно распечатать и использовать в качестве основы для создания какого-либо документа. После нажатия на кнопку "Экспорт" [image] дополнительной панели инструментов на экране появляется дополнительное окно (рис .2) с набором кнопок.

Рис. 2

В результате нажатия на эти кнопки в папке \aitclient\Staff\TXT\jur_pr создается файл jur_pr с расширением:

· txt – готовый для печати (кнопка "Печать"), перед открытием файла в программе MS Word нужно выбрать кодировку "Текст", как описано в теме "Экспорт списка сотрудников";
· txt или xls – для экспорта данных в MS Word или MS Excel (кнопка "На экспорт");
· htm – для просмотра с помощью web-браузера Internet Explorer (кнопка "В htm");
· txt – для переноса данных в другую базу данных (кнопка "Для переноса"). Файл на экране не открывается, а просматривается с помощью программы "Блокнот". Причем, если файл с именем jur_pr.txt уже существовал в папке \aitclient\Staff\TXT\jur_pr, то он переписывается.


Структура предприятия

Программа поддерживает ведение многоуровневой структуры предприятия, с объединением отдельных подразделений (отделов) в более крупные структурные единицы – филиалы (управления, холдинги, отделения и т.п.).

Окно со структурой предприятия вызывается кнопкой "Предприятие" [image] панели инструментов или из пункта "Структура предприятия" раздела "Штатное расписание" Главного меню. Оно содержит две закладки: "Структура предприятия" и "Реквизиты предприятия" (см. фрагмент окна на рис. 1).

Рис. 1

Закладка "Структура предприятия"

Структура предприятия на закладке представлена в иерархическом виде (в виде дерева). Закладка используется для формирования структуры предприятия, добавления или удаления филиалов и подчиненных им подразделений. Вершиной дерева структуры служит название предприятия, снабженное значком Perslist2. Структура предприятия может быть представлена в раскрытом или свернутом виде. В раскрытом виде в структуре показывается список филиалов и подчиненных им подразделений. Если слева от названия предприятия расположен знак '+', то его структура представлена в свернутом виде. Для раскрытия структуры необходимо щелкнуть мышью на значке '+', после чего знак меняется на '-'. Филиалы выделены жирным шрифтом и помечены пиктограммой fil . Филиалы также могут иметь иерархическую структуру, содержащую филиалы более низкого уровня. Количество уровней не ограничено. Филиалам самого верхнего уровня присваивается номер 1, далее номер уровня подчиненных филиала увеличивается на 1.

Подразделения внутри дерева распределены по филиалам. Подразделения, не входящие в структуру ни одного филиала, размещены внизу дерева, непосредственно в его корневом уровне. Подразделения не могут содержать в себе другие структурные единицы. Названия подразделений написаны стандартным шрифтом и им соответствует пиктограмма [image] . Только подразделения могут содержать в себе сотрудников. Реквизиты подразделения (филиала) можно просмотреть и отредактировать в карточке, которая открывается правой кнопкой мыши для текущей в списке структурной единицы.

Действия, выполняемые на закладке:

· Добавление нового филиала или подразделения в структуру предприятия – Для добавления следует нажать на кнопку "Добавить" Added дополнительной панели инструментов и в появившемся окне выбрать кнопку "Филиал" (для добавления нового филиала) или "Отдел" (для добавления нового подразделения). Далее в следующем окне (рис. 2) указать наименование, а для подразделения можно ввести краткий код, который в дереве будет отображаться перед наименованием подразделения в одинарных кавычках. Добавление происходит в ту структурную единицу, которая в момент нажатия кнопки была выделена в списке.

Рис. 2

После нажатия на кнопку "ОК" в карточке подразделений заполняются следующие сведения: полное наименование, краткий код, дата формирования подразделения (системная дата), филиал, которому подчинено подразделение. По умолчанию также проставляется значение районного коэффициента, равное 0, и устанавливается флаг "Входит в структуру ШР".

· Удаление филиала или подразделения из структуры предприятия – нажатие на кнопку "Удалить" delete удаляет выбранный филиал или подразделение после подтверждения пользователя. При удалении филиала, содержащего подразделения, эти подразделения перемещаются в группу "Прочие отделы". Удаление подразделения из списка допускается только в том случае, если в его составе нет сотрудников или штатных единиц.
· Перемещение подразделения из одного филиала в другой – при небольшой структуре перемещение производится методом "перетащить и отпустить", что означает следующую последовательность действий:
1. установить указатель мыши на строку нужного подразделения;
2. нажать левую кнопку мыши;
3. не отпуская кнопки, перенести строку на нужное место;
4. отпустить кнопку мыши.
· Преобразование структуры предприятия в формат текстового файла для печати – кнопка "Экспорт" [image] дополнительной панели инструментов открывает текстовый файл shtatree.txt для просмотра структуры предприятия. Перед загрузкой текстового файла в программу Word открывается окно "Преобразование файла", в котором нужно выбрать кодировку "Текст" и нажать кнопку "ОК". При желании можно распечатать структуру предприятия, нажав кнопку "Печать" print.
· Просмотр карточки структурной единицы – для показа реквизитов подразделения (филиала) нужно выделить структурную единицу левой кнопкой мыши, а затем щелкнуть по ней правой кнопкой мыши.

Закрытие данного окна с сохранением произведенных изменений производится по кнопке "ОК", без сохранения – по кнопке "Отмена".

См. также Реквизиты предприятия


Реквизиты предприятия

Закладка "Реквизиты предприятия" (рис.1) окна "Данные предприятия" предназначена для ввода и корректировки основных реквизитов текущего предприятия, имя которого указано в верхней поле окна под названием закладки.

Данное поле имеет кнопку [image], которая в версии "Проф" не активна. Кнопка используется в версии "Холдинг" для выбора филиала (дочернего независимого предприятия), для которого требуется ввести реквизиты. Более подробные сведения по вводу реквизитов филиалов в версии "Холдинг" содержатся в теме "Реквизиты независимых филиалов".

Рис. 1

На закладке "Реквизиты предприятия" указываются название и адрес текущего предприятия, код причины постановки на учет предприятия (КПП), которые необходимы для формирования выходных документов.

Кроме реквизитов предприятия на закладке указываются ответственные лица из высшего руководства предприятия с указанием занимаемой должности. Можно перечислить только тех руководителей, ФИО которых будут использоваться программой в выходных документах, например, в приказах, трудовом договоре и др. кадровых документах. Для ввода ФИО сотрудника используются два поля ФИО (Кратко) и ФИО (Полностью). В первом поле записывается фамилия и инициалы, а во втором поле фамилия, имя и отчество полностью. Длина второго поля составляет 100 символов.

Ввод должности производится из справочника должностей. Если по каким-либо причинам справочник не заполнен или в нем отсутствует нужная должность, то эти сведения можно ввести позднее после корректировки справочника.

В группе "Прочие ответственные лица" вводятся ФИО лиц, имеющих право подписи “некадровых” документов, например, служебной записки, справки о материальной ответственности и других документов.

Закрытие данного окна с сохранением произведенных изменений производится кнопкой "ОК", без сохранения – кнопкой "Отмена".


Мастер создания штатного расписания

Мастер создания штатного расписания вызывается из одноименного пункта раздела "Штатное расписание" Главного меню, и предназначен для быстрого редактирования численного состава штатного расписания отдельно по каждому подразделению. Он обеспечивает последовательное выполнение следующих этапов (шагов):

1. На первом шаге открывается окно "Настроить тип изменения", в котором по умолчанию проставлена дата утверждения штатного расписания (системная дата), но она может быть произвольно изменена. Пользователь должен выбрать механизм создания нового штатного расписания на основании корректировки численности штатных единиц за счет:

· удаления из штатного расписания "лишних" штатных единиц – возможны два решения: безвозвратное удаление или списание в архив. Второе решение является более предпочтительным, т. к. позволяет сохранить историю штатных единиц;
· добавления в штатное расписание новых штатных единиц – создавать новые или восстанавливать из архива штатные единицы, что рекомендуется, поскольку позволяет более адекватно отследить историю и преемственность штатных единиц.

2. На втором шаге из дерева структуры предприятия требуется выбрать то подразделение, для которого будет производиться корректировка численности штатных единиц. При первом переходе на этот шаг в дереве ни одно подразделение не выбрано, а курсор установлен на вершину дерева – название предприятия. В этом случае перехода на следующий шаг не происходит и предлагается выбрать одно из указанных подразделений.

3. На следующем шаге открывается окно с показом текущего состояния численности по каждому из типов (должностей) штатных единиц в рамках выбранного подразделения и предлагается указать новую численность в колонке "Назначить".

Увеличивать эту численность можно по усмотрению пользователя, но назначить численность меньшую, чем количество занятых в настоящий момент штатных единиц, нельзя, поскольку при этом занимающий единицу сотрудник "повисает в воздухе".

Если предполагается добавить в подразделение штатные единицы по должности, ранее в нем не существовавшей, необходимо использовать кнопку "Добавить должность", а затем выбрать должность из выпадающего списка. Кнопка "Удалить должность" используется для удаления из списка ошибочно добавленных в нее должностей.

4. На четвертом шаге каждой из создаваемых штатных единиц предлагается настроить характеристики работы – условия труда, график работы, категорию оплаты. По умолчанию по каждому типу штатных единиц предлагается типовое (наиболее часто встречающееся) значение этих характеристик, однако пользователь может их изменить по своему усмотрению.

5. На последнем шаге требуется подтвердить планируемые изменения и завершить работу с Мастером, нажав на кнопку "Готово".

Если корректировка требует удаления штатных единиц, то в первую очередь удаляются те, для которых не указано замещение или подчинение и категория оплаты, а также те, которые имеют самую позднюю дату создания. Кроме того, удалению с помощью Мастера подлежат только целые штатные единицы. Нецелые (дробные) штатные единицы можно при необходимости ликвидировать вручную.


Карточка подразделения (филиала)

Реквизиты любого подразделения (филиала) можно просмотреть и отредактировать в карточке (рис. 1), которая открывается из окна "Данные о предприятии" щелчком правой кнопки мыши на наименовании выбранного подразделения (филиала) в иерархической структуре предприятия.

Карточка подразделения (филиала)

Окно содержит полное наименование и краткий код структурной единицы. Максимальная длина для названия подразделения и филиала составляет 210 символов, для предприятия – 255 символов, что позволяет задавать длинные название структурных единиц.

Краткий код используется для установки фильтра по подразделениям при поиске. Краткий код в структуре предприятия будет отображаться перед наименованием подразделения в одинарных кавычках.

Рис. 1

Если в поле "Мнемокод" ввести цифру или букву, то при печати отчетов по штатному расписанию подразделения будут сортироваться по значению этого поля. В случае если мнемокод указывается цифрами, то формат чисел должен быть следующим: если количество подразделений не превышает 99, то мнемокод задается двумя цифрами 01, 02, 03…, если – 999, то – тремя цифрами 001, 002, 003…

Окно также содержит сведения о дате формирования структурной единицы. В случае расформирования подразделения указывается дата его ликвидации и сведения о документе (наименование, номер и дата), на основании которого была произведена реорганизация. При этом расформированное подразделение из структуры предприятия не удаляется, но просто может не отображаться в структуре, что достигается установкой флага "Только действующие".

В поле "Терр. расположение" указывается местонахождение подразделения (филиала). Поле заполняется из справочника территорий.

В окне также указывается, какому филиалу подчиняется данная структурная единица (филиал или подразделение).

Внимание. Карточки подразделений и филиалов в версии "Проф" отличаются только наличием флагов "входит в структуру ШР" и "данные передаются в Зарплату", которые имеются только в карточке подразделения, но отсутствуют в карточке филиала. Особенности заполнения карточки филиала для версии "Холдинг" описаны в отдельной теме.

Для подразделения, которое входит в структуру штатного расписания, необходимо установить флаг "входит в структуру ШР".

Флаг "данные передаются в Зарплату" снимается в случае, когда с определенной группой физических лиц не ведется расчетов, однако данные об этих людях хранить необходимо (например, претенденты на работу, деловые партнеры, ранее работавшие на этом предприятии сотрудники и т.п.).

В поле "% рай" показывается районный коэффициент для расчета надбавок к зарплате на производственных предприятиях. Поле является редактируемым, чтобы иметь возможность ввести районный коэффициент в том подразделении, где он отличается от общего значения по всему предприятию, которое задается в глобальных настройках в программе "АиТ:\Зарплата". Значение данного коэффициента указывается в единицах, например, значение 15 соответствует 15%.

Выход из карточки структурной единицы с сохранением внесенных изменений производится кнопкой "ОК", без сохранения – кнопкой "Отмена".


Штатное расписание

Должностной и численный состав предприятия с указанием фонда заработной платы и количества штатных единиц закрепляется в штатном расписании. Штатная единица характеризуется двумя взаимосвязанными показателями: должностью и подразделением, в котором она предусмотрена. В штатном расписании фиксируются все оклады и тарифные ставки.

В программе просмотр и корректировка списка штатных единиц выполняется в режиме "Штатное расписание" (рис. 1). Он вызывается из одноименного пункта раздела "Штатное расписание" Главного меню или по кнопке "Штатное" [image] основной панели инструментов. По данным штатного расписания могут быть созданы настраиваемые отчеты.

Окно "Штатное расписание"

На левой панели окна "Штатное расписание" (рис. 1) представлена иерархическая структура предприятия (в виде дерева филиалов и подразделений) с указанием полного наименования каждого подразделения и их краткого кода. Подразделения, не имеющие в своем составе штатных единиц, показаны пустой строкой, а не входящие в штатное расписание, отнесены к группе "Прочие отделы".

Рис. 1

При выборе переключателя "Показывать (ВСЕ)" в структуре отображаются все подразделения, в том числе и расформированные. Для показа только действующих подразделений выберите переключатель "Показывать (действующие)".

На правой панели окна представлен список штатных единиц, сгруппированных по подразделениям. Установив курсор на нужном подразделении (филиале) в дереве структуры, можно просмотреть список штатных единиц выбранной структурной единицы и подчиненных ей. Чтобы увидеть полный список штатных единиц по всему предприятию, необходимо в дереве структуры выбрать название предприятия (верхняя строка, значок Perslist2 ).

Штатная единица (ШЕ) может быть создана для полной или неполной ставки и в каждый момент времени находиться в одном из двух состояний: вакантна или занята. Для идентификации состояния ШЕ и других ее характеристик используется цветовая раскраска, когда отдельные элементы списка в соответствии со своим статусом раскрашены в различные цвета. Штатное расписание представлено в виде таблицы, состоящей из четырех столбцов:

· Должностная единица – указывается название штатной единицы. Если ШЕ создана для неполной ставки, то после ее названия в круглых скобках указывается дробная величина ставки, если эта ШЕ является вакантной, то она отображается желтым цветом.

Занятые штатные единицы показаны синим цветом, действующие вакантные ШЕ – черным цветом. Перенесенные в архив штатные единицы видны в общем списке при установке переключателя "Показывать ВСЕ". Красным цветом показаны временно занятые единицы, в том числе, ярко-красным – те, срок работы сотрудника на которых уже истек. Ранее ликвидированные (перенесенные в архив) штатные единицы выделены в списке серым цветом;

· Разряд – указывается квалификационный разряд штатной единицы по общероссийскому классификатору профессий рабочих, должностей служащих и тарифных разрядов (ОКДПТР);
· Сотрудник – для каждой из занятых штатных единиц указана фамилия сотрудника, занимающего ее в данный момент. Если сотрудник принят на основную работу, то его фамилия показывается черным цветом, если он является совместителем, то – зеленым цветом. Для вакантной ШЕ фамилия сотрудника отсутствует;
· Разряд – квалификационный разряд сотрудника, указывает на соответствие уровня его профессиональной подготовки квалификационным требованиям, предъявляемым к должности.

В конце списка указывается суммарное количество штатных единиц по выбранной структурной единице. Внизу окна имеются поля для поиска в списке штатных единиц по наименованию должности и по фамилии сотрудника, ее занимающего. Если указана только должность, то курсор позиционирует на первой найденной должности, для продолжения поиска нажмите кнопку Enter.

Действия, выполняемые в окне, с карточкой штатной единицы

В окне возможны следующие действия при работе с карточкой штатной единицы:

Открытие штатной единицы (кнопка "Открыть" [image] )

Карточка штатной единицы открывается кнопкой "Открыть" или двойным щелчком мыши на выбранной штатной единице.

Удаление из базы (кнопка "Удалить" delete )

Кнопка "Удалить" delete выполняет удаление из базы карточки штатной единицы, выделенной в списке. Поскольку при удалении никаких данных об этой единице не остается, при ликвидации ранее использовавшейся штатной единицы рекомендуется не удалять карточку, а переносить ее в архив (см. Перенос).

Перенос (кнопка "Перенести" [image] )

Процесс переноса карточки включает в себя ликвидацию (списывание в архив) ранее существовавшей штатной единицы и создание в указанном подразделении новой карточки, с той же должностью и теми же реквизитами, что и прежняя должность.

Действия, связанные с ликвидацией или удалением штатной единицы – перенос в другое подразделение, перенос в архив и собственно удаление – применимы только к вакантным штатным единицам. Если штатная единица занята, то кнопки, ответственные за эти действия, делаются неактивными. Для удаления такой штатной единицы нужно сначала освободить ее (уволить сотрудника, перевести или вынести его за штат).

Действия, выполняемые в окне, со штатным расписанием

При работе со штатным расписанием в окне также доступны следующие действия со штатными единицами, вынесенные на функциональные кнопки:

Создание штатной единицы (кнопка "Добавить" Added )

Создание новой штатной единицы выполняется в дополнительном окне, которое открывается кнопкой "Добавить".

Копирование штатной единицы (кнопка "Скопировать" [image] )

Используется для создания новой штатной единицы с той же должностью, что и текущая должность (выделенная в списке в данный момент). По нажатию кнопки открывается дополнительное окно "Копирование штатной единицы" для выбора подразделения и даты создания, схожее с тем, что открывается при создании новой карточки. Вновь создаваемая карточка получает те же реквизиты (категория оплаты, условия труда, квалификационные требования), что и та, с которой она скопирована.

При копировании штатной единицы можно создать одновременно несколько копий, указав количество, большее 1.

Ликвидация (кнопка "Закрыть" [image] )

Ликвидированные штатные единицы не удаляются, а переносятся в архив. Это означает, что им присваивается дата ликвидации (по умолчанию – сегодняшняя). На ликвидированную штатную единицу нельзя принять сотрудника, и она не показывается в отчете по текущему штатному расписанию. Увидеть или изменить (удалить) дату ликвидации штатной единицы можно в ее карточке.

Установить фильтр (кнопка "Установить фильтр" filtr1)

Используется для отбора штатных единиц в штатном расписании. По нажатию кнопки открывается окно "Дополнительный фильтр" для выбора условий фильтрации. Если фильтр на штатное расписание установлен, то фон кнопки окрашен в жёлтый цвет filtr2, и заголовок кнопки меняется на "Снять фильтр".


Создание штатной единицы

Создание новой штатной единицы выполняется в дополнительном окне (рис. 1), которое вызывается из штатного расписания кнопкой "Добавить" Added .

Рис. 1

Для включения в штатное расписание новой штатной единицы необходимо в окне (рис .1) заполнить следующие поля:

· Подразделение – при открытии по умолчанию в поле проставляется подразделение, выделенное в штатном расписании, но его можно изменить. Выбор подразделения производится из выпадающего списка, который открывается кнопкой [image], или с помощью диалога "Поиск", вызываемого кнопкой [image];
· Должность – указывается должность для вновь создаваемой штатной единицы. Выбор должности производится аналогично выбору подразделения;
· Кв. разряд – числовое значение квалификационного разряда можно ввести с клавиатуры или кнопкой [image]. Каждое нажатие на верхнюю (нижнюю) кнопку увеличивает (уменьшает) значение поля на единицу;
· Дата – дата создания штатной единицы. По умолчанию предлагается сегодняшняя системная дата, но ее можно изменить;
· Уже имеется – информационное не редактируемое поле, в котором программно указывается количество уже имеющихся в заданном подразделении штатных единиц с такой же должностью.

Только после выбора должности и подразделения становится доступна кнопка [image] для завершения процесса создания новой штатной единицы. Отказ от ее создания происходит по кнопке [image] .


Карточка штатной единицы

Карточка выбранной штатной единицы (ШЕ) открывается из окна "Штатное расписание" двойным щелчком мыши на выбранной в списке штатной единице или нажатием на кнопку "Открыть" [image] дополнительной панели инструментов. В верхней части карточки указаны два обязательных показателя каждой штатной единицы;

· подразделение, в котором она предусмотрена;
· должность и ее код, указанный в справочнике должностей.

Внимание. Основные показатели штатной единицы (подразделение и должность) нельзя изменить при приеме сотрудника на вакантную штатную единицу или его переводе на другую должность. Остальные показатели, указанные в штатной карточке, используются как значения по умолчанию, которые можно изменить.

Настройка прав доступа в версии "Проф" к карточке штатной единицы осуществляется в модуле "АиТ:\Конфигурация" в окне "Редактирование списка ролей" в разделе "Карточка штатной единицы".

Карточка штатной единицы имеет следующий набор закладок:

· Состояние – содержит сведения о текущем состоянии штатной единицы;
· Требования – настройка квалификационных требований по конкретной штатной единице и проверка соответствия этим требованиям сотрудника, ее занимающего.
· Инструкции – формирование списка должностных обязанностей из должностной инструкции соответствующей текущей штатной единице.
· История – отображение истории всех изменений, происходивших со штатной единицей (ШЕ). К ним относятся создание и ликвидация ШЕ, прием и увольнение сотрудников, изменение оклада сотрудника (рис. 1).

Рис. 1

В каждой строке таблицы приводится дата наступления события, величина оклада, ФИО сотрудника, тарифный разряд, если оплата производится по тарифной сетке, размер (величина) ставки (для полной ставки указывается единица).

· Аналитика – настройка аналитических признаков (рис. 2). Штатная единица может быть помечена определенным аналитическим признаком, который вводится в журнал кадровой карточки сотрудника при приеме его на эту единицу.

Рис. 2

Для сохранения введенных данных нажмите кнопку ok1. Далее программа предлагает сохранить изменения ШЕ в журнале. Если была нажата клавиша "Да", то открывается еще одно дополнительное окно для ввода даты, с которой изменения аналитики ШЕ считаются вступившими в силу. Историю изменений аналитических признаков можно просмотреть в журнале (рис. 3), который открывается кнопкой "Открыть" [image] .

Рис. 3

· Блокнот – содержит восемь пронумерованных строк для ввода произвольной дополнительной информации, которая касается штатной единицы (например, личные характеристики, служебные полномочия и т.п.).
· Резерв – приведен список сотрудников из кадрового резерва согласно квалификационным требованиям для данной штатной единицы. В каждой строке показаны следующие данные: ФИО сотрудника, дата создания протокола подбора сотрудников, количество дополнительных баллов, т.е. наличие не обязательных требований. Список сортируется по максимальному количеству дополнительных баллов.
· Надбавки – добавление надбавок (рис .4) для текущей штатной единицы (ШЕ), а также их удаление или изменение в пределах определенных шкал. Если снять флаг в поле "По шкале", то можно редактировать сумму. При приеме человека на вакантную должность ШЕ надбавки ему назначаются с момента приема, а все надбавки сотрудника, уволенного с этой ШЕ, закроются предыдущей датой.

Рис. 4

Все сведения о начисленных надбавках можно просмотреть в журнале изменения надбавок (рис. 5). Для его открытия воспользуйтесь кнопкой [image] . В журнале можно просмотреть все надбавки, нажав на кнопку "Показать все", или надбавки на заданную дату, нажав на кнопку "Показать".

Рис. 5


Состояние штатной единицы

На закладке "Состояние" карточки штатной единицы (рис. 1) содержатся сведения о текущем состоянии штатной единицы. Все данные, которые заданы здесь для вакантной штатной единицы, будут проставляться по умолчанию при приеме или переводе сотрудника на эту единицу, но их можно изменить.

Рис. 1

Для характеристики штатной единицы предназначены следующие поля и флаги:

· Создано – указывается дата создания карточки;
· Ликвидировано – указывается дата ликвидации карточки. Если дата не задана, то она в карточке показывается как “00.00.0000”. Если дата задана, то, начиная с этой даты, штатная единица ликвидируется и не отображается в списке штатного расписания;
· Статус штатной единицы: вакантная или занятая единица. Для занятых штатных единиц показывается табельный номер и ФИО занимающего ее сотрудника. Для вакантных – вместо фамилии сотрудника на экране высвечивается текст "Вакантна";
· Единица занята временно – штатная единица может быть занята постоянно (флаг снят) или временно. В последнем случае флаг установлен и указана дата, до которой она занята. По умолчанию в поле "По замещению сотрудника" указано значение "Нет". Если штатная единица занята по замещению какого-либо сотрудника, то в поле следует щелкнуть правой кнопкой мыши и из выпадающего списка выбрать нужного сотрудника. После выбора сотрудника появляются поля для задания периода его отсутствия. Для вакантных штатных единиц флаг установить нельзя;
· Оклад / тарифная ставка – в поле отображается оклад, если задана категория оплаты для текущей штатной единицы, или тарифная ставка, если установлен флаг "По тарифной сетке" (см. ниже). Ручной ввод оклада разрешен только при снятом флаге "По тарифной сетке" и при условии, что не выбрана категория оплаты;
· Неполная ставка – программа позволяет создавать штатные единицы по неполной ставке. Для этого указанный флаг должен быть установлен. Для неполной ставки в поле "Величина (%)" указывается величина (размер) ставки в процентах, например, 50%, если сотрудник работает на полставке (0,5). В списке штатных единиц для неполных единиц показывается их размер, значение меньшее 1. При формировании отчета по штатной численности предприятия количество штатных единиц рассчитывается с учетом их величины. Таким образом, в отчете могут вполне корректно возникать дробные суммарные величины количества штатных единиц по той или иной должности;
· Категория оплаты – поле позволяет задать оклад в зависимости от категории оплаты. Если в поле проставлено значение "Нет", то величина оклада задается вручную или по тарифной сетке. Выбор категории оплаты производится из выпадающего списка, сформированного в справочнике категорий оплаты. В соответствии с данными этого справочника для выбранной категории оплаты указывается верхний (максимальное значение) и нижний (минимальное значение) пределы "вилки" оклада, а также рекомендованный оклад, значение которого и вводится в поле "Оклад / тарифная ставка".
· Условия труда, График работы, Категория – значения в эти поля вводятся из выпадающих списков, для их показа следует щелкнуть левой кнопкой мыши на заданном поле;
· Тарифная сетка – оплата сотрудника происходит по тарифной сетке, если флаг "По тарифной сетке" установлен. В этом случае в поле "Оклад / тарифная ставка" проставляется тарифная ставка, зависящая от выбранной сетки и разряда, указанной в поле "Разряд".
· По ПКГ – оплата сотрудника происходит по профессионально-квалификационным группам, если флаг "По ПКГ" установлен, появляется поле для ввода группы и уровня (рис. 2).

Внимание. Если на предприятии установлен режим учета профессионально-квалификационных групп, то вместо поля "Тарифная сетка" появляется флаг "По ПКГ".

Рис. 2


Мастер приема сотрудника в штат

Непосредственно из карточки штатной единицы можно принимать сотрудника на данную штатную единицу (ШЕ), если она в настоящий момент вакантна, в этом случае в поле, предназначенном для ввода ФИО, указано "ВАКАНТНА".

Внимание. При приеме из карточки штатной единицы отсутствует возможность изменить сотруднику должностной оклад. Поэтому перед приемом необходимо указать для штатной единицы категорию оплаты и проверить, заполнено ли для выбранной категории поле "Рек.оклад" в справочнике категорий оплаты.

Прием на штатную единицу непосредственно из ее карточки происходит с использованием Мастера, который открывается по кнопке "Сотрудник" [image] дополнительной панели инструментов.

1. На первом шаге Мастера задаются реквизиты приема (рис. 1). Пользователь может указать, с какого числа штатная единица будет занята, и если прием на штатную единицу является временным, срок окончания временной работы. Можно также выбрать, является ли эта штатная единица для вновь принимаемого на нее сотрудника основной (и, таким образом, он освобождает все ранее занятые единицы) или внутренним совмещением (тогда она добавляется к списку занятых им штатных единиц).

Рис. 1

2. На втором шаге производится выбор сотрудника (щелчком мыши на соответствующей строке списка сотрудников). В больших организациях для поиска сотрудника можно воспользоваться строкой "Поиск" в нижней части окна.

Рис. 2

3. На последнем шаге, если все реквизиты приема указаны правильно, нажмите на кнопку "Готово" для приема выбранного сотрудника на штатную единицу.

Рис. 3

Прием сотрудника на штатную единицу автоматически сопровождается изменениями в кадровой карточке сотрудника и записями в журнале перемещений сотрудника и истории штатной единицы, приведенной на закладке "История" в карточке штатной единицы.

Программа допускает возможность одновременного занятия сотрудником нескольких штатных единиц (внутреннее совместительство или совмещение штатных единиц). При этом одна из штатных единиц является основной, как правило, именно по ней делается запись в трудовой книжке. Остальные ШЕ являются дополнительными, и в списке штатных единиц они отмечаются зеленым цветом текста.


Исключение сотрудника из штата

В программе предусмотрена возможность освобождения занятой штатной единицы в дополнительном окне (рис. 1). Для этого следует открыть карточку штатной единицы нужного сотрудника и нажать на кнопку Сотрудник [image] дополнительной панели инструментов.

При освобождении занятой штатной единицы пользователю достаточно только, указать, с какого числа (по умолчанию предлагается системная дата компьютера) происходит освобождение (рис. 1) и нажать кнопку "ОК". После этого сотрудник выносится за рамки штатного расписания, а штатная единица становится вакантной.

Рис. 1

Освобождение занятой штатной единицы автоматически сопровождается изменениями в кадровой карточке сотрудника в журнале перемещений и истории штатной единицы, отображаемой на закладке "История" карточки штатной единицы.

При увольнении сотрудника происходит освобождение всех штатных единиц, которые он занимал. Чтобы освободить только ту единицу, которая занята по внутреннему совмещению, нужно воспользоваться кнопкой "Сотрудник" [image] в карточке этой штатной единицы.


Квалификационные требования

Закладка "Требования" (рис. 1) карточки штатной единицы позволяет настроить квалификационные требования, предъявляемые к конкретной штатной единице (ШЕ) и проверить, соответствует ли занимающий ее сотрудник, перечисленным требованиям. Ввод нового требования производится кнопкой "Добавить" Added (см. ниже, рис. 2). Если никаких требований для конкретной ШЕ не введено, то список пуст.

Рис.1

Каждое из приведенных в списке квалификационных требований характеризуется своим статусом: обязательное требование или необязательное требование. Установка флага "обязательно" справа от квалификационного требования означает, что выполнение данного требования абсолютно необходимо для работы на данной штатной единице. Если флаг снят, то требование не является обязательным. Необязательным требованиям присваивается определенный ранг важности, который задается в дополнительном поле, расположенным под флагом "обязательно".

Отчет по квалификационным требованиям

Список требований, предъявляемых к штатной единице, приведен на закладке "Требования" (рис. 1). Требования можно сохранить в отдельном файле require.txt в папке \aitclient\Staff\TXT, нажав на кнопку "Экспорт" [image] . После формирования отчета его можно просмотреть в отдельном окне с помощью встроенного или внешнего редактора, что зависит от настроек редактора. Сформированный в окне редактора отчет "Квалификационные требования" можно также распечатать, выполнив команду "Файл" | "Печать".

Создание нового требования

Режим создания нового квалификационного требования вызывается по нажатию кнопки "Добавить" Added дополнительной панели инструментов. При этом открывается окно Мастера требований по штатной единице (рис. 2). Перемещение между этапами Мастера настройки обеспечивается с помощью кнопок "<<Назад" и "Далее>>".

На первом шаге Мастера (рис.2) пользователь определяет способ добавления нового требования в список требований (рис. 1). Добавить новое требование можно из списка уже имеющихся требований или путем создания нового требования.

Рис.2

Выбор требования из списка

Все созданные квалификационные требования хранятся в базе данных, и пользователь имеет возможность выбрать требование из списка уже имеющихся. Для этого нужно:

· на первом шаге Мастера (рис. 2) установить переключатель "выбрать из списка имеющихся";
· на следующем шаге из списка выбрать нужное требование;
· на последнем шаге нажать на кнопку "Готово".

Создание нового требования

Если нужного требования нет в списке, следует вернуться к первому шагу Мастера (рис. 2) и выбрать переключатель "создать новое требование".

Мастер настройки обеспечивает последовательное выполнение пяти шагов. На каждом шаге открывается отдельное окно:

1. Выбор таблицы (области данных о сотруднике), на основании которой будет построено требование. Например: личная карточка, образование, стаж работы и т.п.

2. Выбор конкретного поля (вида данных), на основании которого будет построено требование (пол, категория водительских прав, иностранный язык, образование и т.п.).

3. Выбор условия для сравнения (равно, не равно, больше, меньше, включает в себя, одно из списка и т.п.) Список предлагаемых условий формируется автоматически и зависит от выбранного поля.

4. Выбор значения для сравнения. Значение (доцент) может быть выбрано из списка двойным щелчком мыши или непосредственно введено с клавиатуры, если в окне показывается поле для ввода (рис. 3). Указанное значение (рис. 3) обязательно должно появиться в верхнем поле, иначе после нажатия на кнопку "Далее>>" выдается сообщение "Значение не указано".

Рис. 3

5. Завершение формирования требования. В окне Мастера показывается сформированное условие. По нажатию кнопки "Готово" завершается формирование квалификационного требования и происходит возврат в окно штатной единицы на закладку "Требование" (рис. 4).

Рис. 4

Добавленные требования нельзя изменить, а можно лишь удалить и создать заново. Для каждого из них можно установить флаг "обязательно". Установка флага означает, что выполнение данного требования абсолютно необходимо для работы на данной штатной единице. При снятом флага появляется поле "ранг" для указания ранга важности (первое из необязательных требований, второе и т.п.).

Подбор сотрудников из кадрового резерва на штатную единицу выполняется на основании сформированных квалификационных требований, как обязательных, так и необязательных требований, отсортированных согласно рангу. Изменение этого значения позволяет проводить отбор сотрудников с варьирующейся степенью жесткости.

Проверка соответствия сотрудника занимаемой штатной единице

После ввода очередного квалификационного требования целесообразно выполнить проверку соответствия сотрудника, занимающего штатную единицу, указанным квалификационным требованиям. Для этого следует нажать на кнопку "Проверить" [image] дополнительной панели инструментов. Результаты проверки выдаются в виде протокола. Невыполнение обязательного требования отмечается в протоколе как ошибка, необязательного – как предупреждение. Если штатная единица вакантна, проверка соответствия, разумеется, невозможна.


Формирование кадрового резерва

Формирование кадрового резерва на штатную единицу производится из карточки штатной единицы согласно квалификационным требованиям для данной штатной единицы. После нажатия на кнопку "Подобрать сотрудника" [image] дополнительной панели инструментов на экране появляется окно (рис. 1).

Внимание. Если на закладке текущей карточки штатной единицы отсутствуют квалификационные требования, то кнопка "Подобрать сотрудника" является неактивной (серого цвета).

Рис. 1

Подбор сотрудников по усмотрению пользователя производится среди сотрудников всего предприятия, по отдельным филиалам или подразделениям, за счет установки соответствующего переключателя.

При установленном флаге "Занести отобранные фамилии в кадровый резерв" (рис. 1) данные из протокола подбора попадут на закладку "Резерв" карточки штатной единицы. На данной закладке отображаются следующие данные: ФИО сотрудника, дата создания протокола подбора, количество дополнительных баллов, т.е. наличие необязательных требований. Список сортируется по максимальному количеству дополнительных баллов.

После выбора структурных единиц нажмите на кнопку [image] . На экране открывается протокол подбора сотрудников из кадрового резерва. А на закладке "Резерв" появится список сотрудников, отвечающих предъявляемым для этой должности требованиям.

Протокол подбора сотрудников

Результат проверки (подбора) передается в протокол, который хранится в файле protfind.txt (см. пример протокола ниже). В протоколе перечисляются все квалификационные требования, как обязательные, так и необязательные, отсортированные согласно рангу, которые необходимо учитывать при подборе сотрудников. В список сотрудников, отобранных для резерва, попадают сотрудники, работающие в указанных подразделениях, у которых в кадровой карточке имеются сведения по профессиональным качествам, образованию, ученым степеням, знанию языков и др., соответствующие предъявляемым квалификационным требованиям. Причем, если таковые отсутствуют, то список пуст. По каждому сотруднику, попавшему в список, отображаются номер по порядку, табельный номер, ФИО и подразделение (отдел).

Протокол подбора сотрудников из кадрового резерва

по штатной единице Руководитель отдела (4. Отдел маркетинга (0004))

Штатную единицу занимает сотрудник 0014 Добровольский

Должностные требования:

1. водительские права. Категория водительских прав равно : "B" (обязательно)

1. 0014 Добровольский В.Д. (отдел 0004)

2. 0019 Голубкина А.М. (отдел w7)


Должностная инструкция

Должностная инструкция устанавливает функции, обязанности и ответственность сотрудника предприятия, занимающего конкретную должностную единицу, и прилагается к трудовому контракту о приеме на работу.

Для составления, просмотра и корректировки должностной инструкции – списка должностных обязанностей – служит закладка "Инструкция" в карточке штатной единицы.

Должностная инструкция формируется на основе должностных обязанностей одноименного справочника. Добавление новых и удаление неактуальных строк происходит с помощью кнопок "Добавить" Added и "Удалить" delete на этой закладке.

Для выбора предлагаются обязанности, специфичные для данной должности или общие для всех должностей. Если переключатель "Должностные обязанности" установлен в положение "Типовые", обязанности можно выбирать только из справочника, без возможности их корректировки в карточке, если в положение "Особые" – можно вводить текст обязанностей в карточку непосредственно с клавиатуры.

В нижней части окна показываются данные о непосредственных начальниках и подчиненных штатной единицы (подробнее см. тему "Иерархия штатных единиц").

Кнопка "Экспорт" [image] создает и открывает для редактирования типовой документ "Должностная инструкция", которым регламентируется правовое положение работников предприятия.

Ниже приведен фрагмент должностной инструкции для должности "Финансовый директор".


Разбиение и слияние штатной единицы

Разбиение текущей штатной единицы (отделение от штатной единицы дробной части), выделенной в списке окна "Штатное расписание", происходит по нажатию кнопки "Разбить" [image] дополнительной панели инструментов.

При этом открывается специальное окно (рис. 1), в котором пользователь настраивает величину отделяемой штатной единицы. Установить ее можно, передвигая мышью ползунок по салатовой шкале или вводя значение отделяемой единицы непосредственно в поле ввода справа.

Рис.1

Если разбиваемая штатная единица уже является нецелой, то предельное значение шкалы ограничивается величиной единицы.

Штатная единица, от которой отделяется часть, называется родительской, а отделяемая от нее – дочерней. Если штатная единица является дочерней, то:

· в списке штатных единиц она показана бледно-желтым цветом фона;
· в карточке штатной единицы на первой закладке указывается, из какой ставки она выделена;
· при ее удалении величина родительской штатной единицы снова возрастает;
· такую штатную единицу рекомендуется занимать в последнюю очередь и первой – освобождать при наличии одноименных вакантных, но автономных штатных единиц.

Если штатная единица является родительской:

· в карточке штатной единицы на первой закладке указывается, на какое количество нецелых ставок она была ранее разбита;
· при ее удалении пользователю предлагается возможность удалить также и ее вакантные дочерние единицы ("Удалить все") или оставить их, но придать им статус автономных.


Замещение временно отсутствующих сотрудников

В программе имеется возможность временного освобождения сотрудником занимаемой штатной единицы и принятие на нее другого сотрудника по замещению на ограниченный период времени.

Наиболее распространенным случаем практического использования подобной ситуации является уход сотрудницы в долговременный отпуск (декретный или по уходу за ребенком до 1,5 лет), продолжительность которого слишком велика, чтобы без ущерба для организации производства оставить на все это время вакантным ее рабочее место. В то же время к моменту окончания такого отпуска это место должно вновь стать вакантным, чтобы сотрудница могла вернуться на работу.

Такого рода отпуска выделяются в справочнике отпусков установкой флага в колонке "Освобождение". Если сотрудник уходит в отпуск с освобождением занимаемой штатной единицы, то в момент проведения приказа о предоставлении отпуска его штатная единица временно освобождается, в нее прописывается фамилия отсутствующего сотрудника и интервал дат временного отсутствия. Эти данные можно видеть на первой закладке "Состояние" карточки штатной единицы.

При приеме и переводе сотрудника на временно освобожденные штатные единицы всегда проверяется период, на который они делаются свободными, и не допускается оформление приема другого сотрудника вне рамок этого периода.

Интервал временного отсутствия сотрудника отслеживается в программе автоматически.

В списке штатных единиц те единицы, которые временно оставлены занимавшим их ранее сотрудником (как и временно занятые), показываются красным цветом:

· темно-красный текст на белом фоне – те единицы, срок временного отсутствия на которых еще не истек;
· белый текст на ярко-красном фоне – те единицы, срок окончания замещения на которых уже наступил. При открытии карточек подобных штатных единиц программа каждый раз выдает соответствующее предупреждение и предлагает вернуть сотрудника на ранее занимаемую им штатную единицу, а ее нынешнего обладателя – вывести за штат.

Рекомендуется следующая последовательность действий при работе с временно освобожденной штатной единицей:

1. Оформление отпуска с освобождением штатной единицы.

2. Временный прием сотрудника на освободившуюся должность.

3. Проверка целостности штатного расписания.

4. По окончании срока временного замещения происходит увольнение замещающего сотрудника.

5. Возврат на должность пришедшего из отпуска сотрудника (производится из карточки штатной единицы по кнопке "Сотрудник" [image]).

6. Проверка целостности штатного расписания.


Изменения в штатном расписании

Создание, ведение и печать штатного расписания происходит в режиме "Штатное расписание" или открываемых из него окнах. Однако изменения в штатном расписании, связанные с приемом и увольнением со штатных должностей сотрудников предприятия, проводятся в режимах работы с персональными данными сотрудников – список сотрудников, кадровая карточка и ведение приказов.

В приведенной ниже таблице показано, какими изменениями в штатном расписании сопровождаются те или иные действия в этих режимах.

Действия с кадровой карточкой или списком сотрудников | Проведение приказов | Действия
 |  | 1 | 2 | 3
изменение оклада в кадровой карточке | об изменении оклада | нет | нет | да
изменение должности или подразделения в карточке | о переводе за пределы штатного расписания | да | нет | да
удаление карточки сотрудника из списка | об увольнении со штатной единицы | да | нет | да
 | о приеме на работу на штатную единицу | нет | да | да
 | о переводе в рамках штатного расписания | да | да | да

Виды действий:

1 – освобождение ранее занятой штатной единицы;

2 – прием нового сотрудника на вакантную штатную единицу;

3 – обновление карточки штатной единицы и журнала ее изменений.

Из приведенной таблицы наглядно видно, что прием сотрудника на штатную единицу можно осуществить только через механизм приказов.


Иерархия штатных единиц

Программа позволяет описывать и использовать структуру иерархии (подчиненности) штатных единиц в рамках текущего предприятия (рис. 1). Для этой цели используется дерево иерархии штатных единиц – режим, вызываемый из подпункта "По всему предприятию" пункта "Подчинение" раздела "Штатное расписание" Главного меню.

Вершиной дерева служит заголовок "Штатные единицы предприятия". В качестве ветвей дерева выступают наименования штатных единиц, состоящие из названия должности и краткого наименования подразделения.

Рис. 1

Занятые штатные единицы помечены в дереве пиктограммой [image] , вакантные – пиктограммой [image] .

Изменение положения сотрудника в структуре подчинения производится методом "перенести и отпустить", что означает выполнение следующей последовательности действий:

1.

установить указатель мыши на строку нужной штатной единицы;

2.

прижать левую кнопку мыши;

3.

не отпуская кнопки, перенести строку на нужное место (на строку ее предполагаемого начальника);

4.

отпустить кнопку мыши.

Изменение положения в структуре автоматически затрагивает всех подчиненных данной штатной единицы: "ветка" переносится по дереву целиком.

Дерево иерархии штатных единиц предприятия может быть распечатано в виде текстового файла стандартного вида. Для этого следует воспользоваться кнопкой "Экспорт" export .

Данные о непосредственных начальниках и подчиненных каждой из штатных единиц показываются в карточке штатной единицы на закладке "Инструкции". Эти данные отражаются также в отчете по должностной инструкции.

Наименования штатных единиц в штатном расписании и в отчетах по штатному расписанию, формируемых с помощью механизма генератора отчетов, всегда сортируются согласно их весу в иерархии подчинения. Наиболее высоко стоящие в этой иерархии сотрудники попадают в начало списка штатных единиц подразделения.

Крупное предприятие может иметь большое и разветвленное дерево иерархии штатных единиц. Для облегчения работы создан режим Мастера, позволяющий настроить структуру подчиненности по каждому подразделению в отдельности.


Подчинение по отдельным подразделениям

Крупное предприятие может иметь большое и разветвленное дерево иерархии штатных единиц. Для облегчения работы создан режим Мастера, позволяющий настроить структуру подчинение штатных единиц в рамках одного подразделения. Этот режим вызывается из подпункта "По отдельным подразделениям" пункта "Подчинение" раздела "Штатное расписание" Главного меню.

На первом шаге работы с Мастером в окне "Выбор подразделения", содержащим иерархическую структуру предприятия, нужно выбрать подразделение, для которого будет настраиваться структура подчиненности.

При переходе ко второму шагу (рис. 2) на экране отображаются все штатные единицы выбранного подразделения. Изменение положения штатной единицы в структуре подчинения производится методом "перетащить и отпустить". Но если дерево структуры выбранного подразделения настолько велико, что не умещается на экране, для переподчинения элементов структуры можно использовать буфер в правой части окна (рис. 1). В буфер можно "перенести" произвольное количество штатных единиц, выбранных в общем списке, а также все "свободные" (т. е. не входящие в структуру подчиненности) единицы по любой имеющейся в данном подразделении должности. Должность выбирается из выпадающего списка в рамке "Все свободные шт. единицы по должности". После нажатия на кнопку "В буфер" и подтверждения переноса все свободные штатные единицы по выбранной должности попадут в буфер.

Рис. 1

Из буфера единицы можно вернуть на старое место в структуре подчинения (кнопка "Вернуть") или "перетащить" мышью на любое другое место в дереве. Переносить можно как одну единицу, так и сразу все содержимое буфера. Для этого в буфере надо выделить строку "ВСЕ СТРОКИ БУФЕРА" и "перетащить" ее мышью на нужное место в дереве структуры или нажать кнопку "Вернуть".

Кнопка "Создать отчет" выводит на печать структуру подчинения штатных единиц.

Работа с Мастером с сохранением произведенных изменений завершается кнопкой "Выход", без сохранения изменений – кнопкой "Отмена".


Поиск вакантной штатной единицы

Окно со списком вакантных штатных единиц (рис. 1) применяется для выбора нужной вакантной штатной единицы, включенной в штатное расписание. Окно открывается из Мастера на прием или карточки приказа при формировании приказа о приеме сотрудника на вакантную штатную единицу.

Рис. 1

Окно по внешнему виду похоже на окно со штатным расписанием, но в левой части окна отражаются не все, а только вакантные штатные единицы. Кроме этого в данном окне можно получить сведения о предыдущем состоянии выбранной (выделенной) вакантной штатной единицы. Эта информация отображается в нижней части окна, что позволяет идентифицировать штатные единицы с одинаковыми должностями. Данная возможность приобретает особую ценность для случаев, когда в штатном расписании в одном и том же подразделении имеется несколько одинаковых должностей с разными окладами.

Если ранее штатную единицу никто не занимал, то показывается только одна строка с указанием оклада и даты создания штатной единицы, иначе – дополнительно показываются сведения о сотруднике (ФИО, оклад и дата приема), который занимал ранее эту единицу. В этом случае в первой строке отображается дата на единицу большая даты увольнения сотрудника, который последним занимал эту единицу.

Выбор штатной единицы

В случае сложной структуры предприятия для выбора нужной штатной единицы из списка можно воспользоваться поиском по подразделению и/или по должности. Для поиска нужного подразделения следует на клавиатуре набрать первые символы наименования подразделения и нажать на кнопку "Поиск". Поиск вакантной должности также выполняется и по наименованию должности. При вводе нескольких начальных букв курсор сразу же позиционирует на ближайшую должность, отвечающую требованиям поиска. Для продолжения поиска воспользуйтесь клавишами "стрелка вверх" или "стрелка вниз".

После выбора должности следует нажать на кнопку "Ок".

Скрытие расформированных подразделений

Программа позволяет исключить из списка подразделений те, дата расформирования которых в карточке подразделения раньше текущей (системной) даты. Для этого нужно в модуле "АиТ:\Конфигурация" для параметра "Не показывать расформированные подразделения" установить значение "Да" (рис. 2).

Рис. 2


Генератор отчетов по штатному расписанию

На основе данных штатного расписания могут создаваться отчеты произвольно настраиваемого вида. Это происходит в режиме "Генератор отчетов по штатному расписанию", вызываемом из пункта "Генератор отчетов" раздела "Штатное расписание" Главного меню.

Рис. 1

Окно генератора отчетов (рис. 1) разделено на две панели. В правой части окна отображаются:

· Переключатели "текстовый файл" / "документ MS Word" – служат для выбора формата создаваемого документа. В зависимости от выбранного переключателя в списке отчетов отображается колонка с именами файлов-шаблонов текстового формата или формата MS Word.
· Табличный список отчетов с указанием наименования отчета, типа и имени файла-шаблона и штатных единиц, по которым строится отчет.

Для ввода в список нового отчета нажмите на кнопку "Добавить" Added. В появившейся пустой строке в первом поле укажите наименование отчета, во втором поле – шаблон текстового документа или документа Word. Для этого дважды щелкните мышью по полю и в открывшемся стандартном окне Windows выберите имя файла шаблона. В третьем поле нужно указать, по каким штатным единицам будет строиться отчет. Генератор позволяет создавать отчеты для трех типов штатных единиц. Выбор типа происходит из выпадающего списка (рис. 1), открываемого щелчком правой мыши:

· все – отчет строится по всем штатным единицам;
· вакантные – отчет строится только по вакантным штатным единицам;
· без повторений – отчет строится по наименованиям штатных единиц, без повторения одноименных.
· В нижнем поле под списком показывается процент выполнения отчета после нажатия на кнопку "Отчет".

В левой части окна находятся графические элементы, используемые для настройки отчета:

· "По всему предприятию", "По филиалам", "По подразделениям" – переключатели, предназначенные для отбора данных, по которым создается отчет. Выбор переключателя производится стандартным способом.
· "Отчет на дату" – поле для указания даты, на которую будет сформирован отчет. Отчет по штатному расписанию может быть создан как согласно текущему состоянию штатного расписания, так и по архивным данным на любую дату. По умолчанию устанавливается системная дата создания отчета, но она может быть изменена пользователем.

Пользователю разрешается добавлять новые отчеты в список (рис. 1) или удалять ненужные из списка. По каждому отчету, выделенному в списке, можно сформировать отдельный отчет, нажав на кнопку "Отчет" [image] дополнительной панели инструментов. Процент выполнения отчета показывается в нижнем поле. После окончания процесса формирования отчета в подкаталоге \TXT создается промежуточный файл shtattmp.rpt, в котором содержится перечень ключевых слов и соответствующих им значений из базы данных.

Сформированный отчет открывается в окне соответствующего редактора:

· MS Word – в настройках отчета был выбран переключатель "документ MS Word";
· во встроенном редакторе – в настройках отчета был выбран переключатель "текстовый документ", а в настройках редактора программы "Встроенный редактор".


Назначение версии "Холдинг" и порядок работы в ней

Версия "Холдинг" позволяет вести кадровый учет как по одному юридическому лицу (одному филиалу) или нескольким юридическим лицам, так и по холдингу в целом. В версии "Холдинг" филиалы могут рассматриваться как отдельные юридические лица, имеющие свои собственные реквизиты и денежные средства. По законодательству РФ холдинговой компанией является любое предприятие, в состав активов которого входят контрольные пакеты акций других предприятий, называемых дочерними предприятиями.

Версия реализована таким образом, что позволяет в одной общей базе данных вести учёт персонала сразу по нескольким юридическим лицам (самостоятельным предприятиям). Объединение всех предприятий в одну общую БД предполагает, что все юридически самостоятельные лица должны вести все виды учета (кадровый, табельный, пенсионный и расчет зарплаты) по единым для всех программных модулей правилам и настройкам. Благодаря этому существенно сокращаются трудозатраты на создание разнообразных отчётов в компаниях, включающих в себя два и более юридических лица.

Версия "Холдинг" разработана на основе стандартной версии "Проф" и полностью сохраняет её функционал, что существенно упрощает работу с версией, т.к. пользователю программы практически нет необходимости заново осваивать функции и понятия программы, а также алгоритмы работы с ней.

С позиции функциональности версия "Холдинг" ничем не отличается от версии "Проф". Те же функции при работе с кадровой карточкой, с приказами, справочниками, экранами настроек и формировании отчетов. Отличие состоит в том, что информация, с которой работает тот или иной режим, группируется либо по одному юридическому лицу (одному филиалу), либо по нескольким юридическим лицам, либо по холдингу в целом.

Программа "АиТ:\Кадровый учёт" в версии "Холдинг" программного комплекса “АиТ:\Управление персоналом" занимает привилегированное положение по отношению к другим программам комплекса, т.к. их автономная работа практически невозможна без работы программы "АиТ:\Кадровый учёт" по следующим причинам:

· Структуру холдинга, в состав которого входят дочерние предприятия, являющиеся юридическими лицами, можно создать только средствами программы "АиТ:\Кадровый учёт". Такая возможность отсутствует даже в программе "АиТ:\Зарплата", функционал которой позволяет создать структуру обычного предприятия, содержащего филиалы, а также создать карточки филиала и структурного подразделения, но в карточке филиала нет возможности присвоить филиалу статус юридического лица. Следовательно, функционалом программы "АиТ:\Зарплата" нельзя создать структуру холдинга. В других программах комплекса вообще отсутствует возможность создавать структуру предприятия, поэтому они могут функционировать только совместно с программой "АиТ:\Кадровый учёт".
· Список юридических лиц создается автоматически на основе настроек в карточке филиала. Поскольку такие настройки отсутствуют в карточке филиала программы "АиТ:\Зарплата", то и список юридических лиц холдинга будет содержать только одну запись – название родительского предприятия, которое указывается в вершине структуры предприятия. Следовательно, в окне "Данные о предприятии", на закладке "Реквизиты предприятия" и на закладке "Данные для ГНИ" нельзя ввести информацию для других юридических лиц, кроме родительского предприятия.
· Все официальные отчеты, которые будут формироваться в режиме налоговых карточек (в генераторе налоговых справок), будут автоматически загружать реквизиты только одного юридического лица – родительского предприятия. Других реквизитов в программу ввести невозможно. Следовательно, для правильной организации отчетности по разным юридическим лицам, необходимо продублировать шаблоны всех официальных документов столько раз, сколько юридических лиц имеется в холдинге, и вручную внести соответствующие реквизиты (название дочернего предприятия, ИНН, ГНИ, ОКПО, ОКАТО и другие данные) в эти шаблоны.

Порядок работы в версии "Холдинг"

Для начала работы в версии "Холдинг" требуется выполнить следующие действия:

· создать структуру холдинга, включающую независимые филиалы (дочерние предприятия);
· присвоить филиалам статус отдельного юридического лица, обладающего собственными реквизитами;
· ввести реквизиты предприятий: основной родительской компании (холдинга) и дочерних предприятий, по которым ведется кадровый учет.

Внимание. Присвоить филиалу статус отдельного юридического лица можно только исключительно в программе "АиТ:\Кадровый учёт", поэтому другие программы комплекса в версии "Холдинг" не могут функционировать автономно без программы "АиТ:\Кадровый учёт".

Далее работа в версии "Холдинг" осуществляется так же, как и в версии "Проф". Сначала заполняются основные справочники (работе с каждым справочником посвящена отдельная тема в Справочной системе) и, в первую очередь, справочник должностей, затем формируется штатное расписание и список сотрудников предприятия. На начальном этапе в кадровой карточке можно указать только минимальные сведения. Сотрудники, на которых сформированы кадровые карточки, отображаются в списке сотрудников. Для заполнения персональные и производственные сведения в карточках сотрудниках должны быть сформированы соответствующие справочники.

На этом предварительный этап работы с программой заканчивается и можно приступать непосредственно к ведению кадрового учета:

· формированию приказов по кадровым перемещениям;
· выполнению операций, связанных с предоставлением, планированием ежегодных очередных отпусков, созданию графика отпусков и учетом отпусков различного вида;
· планированию и учету аттестаций;
· формированию выходных документов и отчетов в различных разрезах для кадрового анализа деятельности предприятия.


Создание структуры холдинга

Структура предприятия (холдинга) в версии "Холдинг" внешне ничем не отличается от структуры предприятия в версии "Проф", содержащего филиалы, и строится по тем же правилам. Соответственно в версии "Холдинг" в вершине структуры, которая снабжается значком Perslist2, вместо названия предприятия указывается название холдинга (родительского предприятия).

Существенным и принципиальным отличием этих версий является то, что в версии "Холдинг" под филиалами понимаются независимые предприятия, входящие в состав холдинга и являющиеся юридическими лицами со своими собственными реквизитами и денежными средствами.

Все дочерние предприятия (филиалы) добавляются в структуру предприятия (холдинга) последовательно. Для добавления нового дочернего предприятия следует выделить название холдинга, нажать на кнопку "Добавить" Added дополнительной панели инструментов и в появившемся окне (рис. 1) выбрать кнопку "Филиал".

Рис. 1

В следующем окне (рис. 2) нужно указать наименование и полное наименование филиала. После нажатия на кнопку "ОК" окно закрывается, а первый новый филиал попадает в структуру холдинга и занимает место под названием холдинга. Описанным способом в структуру добавляются и другие дочерние предприятия (филиалы). Все другие филиалы первого уровня располагаются последовательно за предыдущим введенным филиалом.

Рис. 2

Так же, как и в версии "Проф", структуру холдинга можно просматривать и корректировать из программ "АиТ:\Кадровый учёт" или "АиТ:\Зарплата".


Карточка филиала, входящего в холдинг

Для открытия карточки филиала необходимо в структуре холдинга выделить название филиала, установив на него курсор, и нажать на правую кнопку мыши.

В версии "Холдинг" карточка филиала, входящего в холдинг, отличается от обычного филиала предприятия наличием флага "является юридическим лицом" и поля "префикс для приказов", все остальные поля, одинаковые для двух карточек, заполняются так же, как описано в теме "Карточка подразделения (филиала)".

Для того чтобы дочерние предприятия, отраженные в структуре холдинга в виде филиалов, получили статус юридически самостоятельных предприятий, необходимо в нижней части их карточек (рис. 1) установить флаг "является юридическим лицом".

Рис. 1

После установки флага на экране появляется поле "префикс для приказов". Для удобства ведения приказов на каждое юридическое лицо можно добавить отдельный префикс для приказа, который будет автоматически добавляться при создании приказов связанных с сотрудниками входящими в данное юридическое лицо. Префикс для приказов будет использоваться при формировании маски номеров приказов на закладке "Настройки" справочника видов приказов.

После задания префикса для приказов можно формировать некоторые отчеты только по филиалу, например, список сотрудников. В модуле "АиТ:\Зарплата" также можно менять реквизиты филиала, отличные от реквизитов самого предприятия.

В версии "Холдинг" возможна независимая нумерация приказов с заданным уникальным префиксом по каждому юридическому лицу отдельно при включенной настройке в модуле "АиТ:\Конфигурация". Для этого нужно в разделе "Настройки приказов по персоналу" для параметра "Нумеровать приказы отдельно согласно префиксу" задать значение "Да".

После присвоения филиалу статуса юридического лица необходимо закрыть карточку кнопкой "ОК", а также окно со структурой предприятия кнопкой ok1. После сохранения данных таким способом имя введенного филиала отображается в выпадающем списке на закладке "Реквизиты предприятия", а также появляется возможность просматривать и корректировать реквизиты этого юридического лица (независимого предприятия).

Если в холдинг входит несколько предприятий (филиалов), имеющих самостоятельный юридический статус, то присвоение статуса каждому из них осуществляется аналогичным способом.


Реквизиты независимых филиалов

Закладка "Реквизиты предприятия" (рис.1) окна "Данные предприятия" в версии "Холдинг" предназначена для ввода и корректировки основных реквизитов родительского предприятия и дочерних предприятий (филиалов), являющихся независимыми юридическими лицами. Реквизиты необходимы для формирования выходных документов.

Рис. 1

Поля на закладке (рис. 1) заполняются так же, как и на закладке "Реквизиты предприятия" в версии "Проф".

Основное и принципиальное отличие закладки "Реквизиты предприятия" в версии "Холдинг" от версии "Проф" заключается в том, что в верхнем поле можно указать не только наименование родительского предприятия, но и дочернего предприятия (филиала), для которого требуется ввести реквизиты. Наименование филиала выбирается из выпадающего списка, открываемого кнопкой [image] (в версии "Проф" эта кнопка не активна, поэтому список недоступен). Причем, в списке перечислены те филиалы, которые получили статус юридического лица, т.е. в их карточках филиала установлен флаг "является юридическим лицом".

Следует заметить, что когда создается только структура, а сотрудники в базу данных (БД) ещё не введены, то нельзя выбрать соответствующую должность ответственного лица, чья подпись должна будет присутствовать в документах. Просто справочник должностей может быть не заполнен или в нем может отсутствовать нужная должность. Эти данные можно будет ввести позднее, после формирования списка сотрудников в БД и заполнения справочника должностей. Фамилии должностных лиц можно вводить сразу, так как они не привязаны к списку сотрудников, вводятся вручную с клавиатуры и, строго говоря, могут вообще отсутствовать в БД.

Для филиалов, обладающих статусом юридического лица, в программе "АиТ:\Зарплата" также можно менять реквизиты филиала, отличные от реквизитов самого предприятия.

После задания реквизитов филиала (дочернего независимого предприятия) можно формировать отчеты по этому филиалу.


Отчеты по штатному расписанию

Все отчеты в программе в версии "Проф", на основании которой реализована версия "Холдинг", строятся по структурным единицам: по одному или нескольким подразделениям, по филиалу или предприятию в целом. Версия "Холдинг" дополнена возможностью выбора независимого предприятия (юридического лица). Во всем остальном формирование отчетов не зависит от версии программы.

После формирования структуры холдинга создается штатное расписание должностей всех структурных подразделений, входящих в дочернее предприятие, имеющее статус юридического лица. Утверждение штатного расписания производится руководителями предприятий – самостоятельных юридических лиц. Следовательно, и отчеты по штатному расписанию должны формироваться по юридическим лицам.

Рис. 1

Как было сказано выше, настройка отчетов в версии "Холдинг" дополнена возможностью выбора независимого предприятия, поэтому все отчеты в блоке "Отбор данных", в том числе и в генераторе отчетов по штатному расписанию дополнены переключателем "по выбранным предприятиям".

Поэтому настройка генератора отчетов начинается с выбора юридического лица (как показано на рис. 1 это филиал “Администрация”). Во всем остальном настройка и формирование отчета по штатному расписанию (рис. 1) в версии "Холдинг" не отличается от настройки отчета в окне "Генератор отчетов по штатному расписанию" в версии "Проф".


Формирование приказов

Перед началом работы с приказами необходимо их настроить. При формировании структуры предприятия в карточке филиала (юридического лица) был указан уникальный префикс приказов. Чтобы этот префикс использовался в номерах приказов, необходимо в настройках приказов на закладке "Настройки" изменить маску номера приказа. В маску номера в квадратных скобках записывается ключевое слово префикса юридического лица, которое отделяется дробной чертой.

Рассмотрим формирование приказов в версии "Холдинг" на примере трех основных кадровых приказов: о приеме, увольнении и переводе.

Приказ о приёме

Приказ о приеме работника на работу в одно из подразделений (например, Бухгалтерия) самостоятельного юридического лица формируется как и в других версиях либо через режим "Мастер на прием", либо через режим "Ведение приказов". Формально, структурное подразделение с таким названием (Бухгалтерия) может находиться в разных филиалах. Для отличия названия подразделения в филиале (юридическом лице), от других подразделений с таким же названием, в приказе к названию подразделения автоматически добавляется название филиала, а в названии предприятия, как юридического лица, добавляется слово “филиал”, как показано на рис. 1, где отображен фрагмент приказа о приеме.

Если вместе с приказом формируется и трудовой договор, то подвал документа заполняется соответствующими реквизитами юридического лица и реквизитами работника.

Рис. 1

Приказ об увольнении

Приказ формируется также либо Мастером на увольнение, либо через режим "Ведение приказов". Дни компенсации за неиспользованный отпуск подсчитываются автоматически. При формировании Соглашения о расторжении трудового договора совместно с приказом, подвал документа заполняется соответствующими реквизитами юридического лица и реквизитами работника.

Приказ о переводе

Перевод на другую должность или в другое подразделение того же юридического лица оформляется приказом по унифицированной форме Т5 в режиме "Ведение приказов".

Внимание. Особенности перевода работника из подразделения родительского предприятия в подразделения дочернего предприятия рассмотрены в отдельной теме.


Перевод работника в подразделение другого юридического лица

Как известно, перевод на другую должность или в другое подразделение того же юридического лица оформляется приказом о переводе по унифицированной форме Т-5. Рассмотрим особенности перевода сотрудника из головного предприятия в дочернее предприятие холдинга, то есть в терминах программы переведем его в филиал. Заметим, что “прямой” перевод (с оформлением одного приказа о переводе) в подразделение другого юридического лица в рамках холдинга запрещен и юридически, и экономически. В соответствии с положениями Трудового кодекса смена работодателя требует выполнения двух стандартных операций:

· операции увольнения работника из одного дочернего предприятия холдинга;
· приём работника в другое подразделение.

С точки зрения бухгалтерского учета “прямой” перевод нарушает налоговое законодательство и законодательство по страховым взносам, так как до перевода за работника налоги и взносы перечислял один работодатель (юридическое лицо), а после перевода те же налоги и взносы должен перечислять уже другой работодатель. Но в базе данных переведенный сотрудник является одним физическим лицом и все его начисления, налоги и перечисления в конце года собираются в единый отчет. Получается, что последний работодатель в отчете по форме 2-НДФЛ получит “лишние” налоги прежнего работодателя, а в таком же отчете первого работодателя этих “лишних” налогов будет не доставать. Баланс по налогам и у первого, и у второго работодателя не сойдется.

Приказ об увольнении

Приказ об увольнении формируется с помощью Мастера на увольнение. Компенсация за дни неиспользованного отпуска включается в приказ в обязательном порядке, так как с увольняемым сотрудником производится полный расчет. В приказе об увольнении в качестве основания увольнения указывается "в порядке перевода с согласия работника ст. 77 п. 5". Эта формулировка вводится из справочника ТК / КЗОТ (рис. 1).

Рис. 1

После проведения приказа карточка уволенного сотрудника перемещается в подразделение "Уволенные" родительского предприятия.

Приказ о приёме

Приказ о приёме формируем также с помощью Мастера на приём. На первом шаге Мастера нужно выбрать третий переключатель "создать новую карточку сотрудника".

Следует заметить, что такой выбор не является дублированием карточек в базе данных, как с точки зрения работодателей (это будет два самостоятельных сотрудника, каждый со своей карьерной историей), так и с точки зрения расчетов по оплате труда (у каждого сотрудника налоги и перечисления будут отнесены к своему работодателю).

Датой приёма должна быть дата, следующая за датой увольнения, чтобы стаж работы сотрудника не прерывался. Основанием приказа о приеме также будет та же формулировка и статья – "в порядке перевода с согласия работника ст. 77 п. 5".


Общее понятие о выходных документах

В программе "АиТ:\Кадровый учёт" формируются несколько видов выходных документов, отличающихся по содержанию, механизму настройки и формату данных.

· Стандартные печатные формы создаются в жестко определенном программой виде. К ним относятся: печатные формы персональных журналов, реестр приказов, отчеты по графику отпусков, дерево структуры предприятия, должностные инструкции, справочники и т.п.
· Настраиваемые отчеты могут изменять свое содержание в зависимости от их настройки перед формированием. В процессе настройки пользователь сам может определять, какие данные он хочет увидеть в настраиваемом отчете, однако форма представления этих данных является стандартной. В качестве настраиваемых отчетов предлагаются различные формы списков сотрудников, а также статистические таблицы.
· Приказы, кадровые карточки и отчеты по штатному расписанию являются документами, формируемыми с использованием механизма генератора отчетов. Они создаются программой согласно их описаниям (шаблонам), редактируя которые пользователь изменяет форму документа и состав включаемых в него данных. Кроме того, можно создавать новые формы произвольно формируемых документов. В дистрибутиве программы имеются некоторые готовые шаблоны документов этого типа.


Отчеты по персональным журналам

Персональные журналы приказов являются дополнительной формой отчетности, позволяющей получить различные данные по конкретному сотруднику.

В программе "АиТ:\Кадровый учёт" используются следующие журналы, предназначенные для регистрации каких-либо изменений в персональных и служебных данных сотрудника:

· журнал персоналий (файл \TXT\jur_fam.txt) – содержит историю изменений фамилии, имени, отчества и табельного номера сотрудника;
· журнал кадровых перемещений (файл \TXT\jur_dot.txt) – историю изменений подразделения, должности и оклада;
· журнал внутреннего совместительства по шт. расписанию – содержит список всех занимаемых сотрудником должностей, как по основной должности, так и по внутреннему совместительству;
· журнал приказов (файл \TXT\jur_pr.txt) – детальные данные по всем приказам выбранного вида.

Любой из приведенных журналов можно распечатать и использовать в качестве основы для создания какого-либо документа. Формирование отчета происходит из окна соответствующего журнала по кнопке "Экспорт" [image] дополнительной панели инструментов. Предварительно на экране появляется дополнительное окно (рис .1) с набором кнопок.

Рис. 1

Кнопки (рис. 1) используются для создания в папке \aitclient\Staff\TXT\ jur_pr файлов-отчетов с расширением:

· txt – готовый для печати файл (кнопка "Печать"), перед его открытием в программе MS Word нужно выбрать кодировку "Текст", как это описано в теме "Экспорт списка сотрудников";
· txt или xls – файл для экспорта данных в MS Word или MS Excel (кнопка "На экспорт");
· htm – файл для просмотра с помощью web-браузера Internet Explorer (кнопка "В htm");
· txt – файл для переноса данных в другую базу данных (кнопка "Для переноса"). Файл на экране не открывается, а присматривается с помощью программы "Блокнот". Причем, если файл с именем jur_pr.txt уже существовал в папке \aitclient\Staff\TXT\, то данные файла заменяются новыми данными.

Сформированный отчет может быть, просмотрен и откорректирован посредством соответствующего редактора и распечатан.


Генератор приказов

Генератор приказов – это программное средство, используемое для получения печатных унифицированных форм приказов, утвержденных Госкомстатом. Печатные формы приказов формируются с использованием шаблонов и на основании данных, введенных в приказы и сохраненных в базе данных. Шаблон является инструментом, на основании которого генератор приказов формирует выходные документы (приказы) в печатном виде.

Унифицированные формы первичной учетной документации (приказы) могут быть распечатаны окна "Приказы" по кнопке "Печать" print . Предварительно открывается окно с набором кнопок для выбора нужной кнопки. После нажатия на кнопку генератором приказов формируется отчет для печати и в папке \aitclient\Staff\TXT создается промежуточный файл order.txt, в котором содержится перечень ключевых слов и соответствующих им значений из базы данных. Далее открывается сформированный выходной документ для просмотра и печати в программе Word.

Шаблоны приказов

Шаблоны предназначены для получения выходных форм документов, в том числе и приказов, и являются электронной копией внешнего вида печатного документа, а также содержат механизм для подстановки данных формируемого приказа. Итак, приказы формируются на основе шаблонов, определяющих не только форму представления данных в приказе, но и их содержание.

Для каждого приказа создается свой собственный файл-шаблон в текстовом виде (*.rep.) или в формате MS Word (*.dot), расположенный в папке \aitclient\Staff\Form рабочего каталога программы. Шаблоны текстового формата можно просматривать или изменять с помощью встроенного редактора программы или любого другого текстового редактора Windows.

Имя файла-шаблона (например, t-1_pr.dot) обычно содержит указание на номер унифицированной формы (t-1) или на собственный номер приказа, принятый на предприятии, а также на тип документа (например, 'pr' – для приказов, ' v_pr' – для выписок из них).

Настройка шаблонов и установка их в соответствие каждому из видов приказов происходит в режиме "Справочник видов приказов".

Шаблон приказа разделен на отдельные части.

1. Шапка приказа – текст, который должен печататься один раз в начале документа. В шаблонах приказов:

· в текстовом формате – шапка расположена между строками #НАЧАЛО_ШАПКИ и #КОНЕЦ_ШАПКИ;
· в формате Word – шапка выделена закладкой "Header".

2. Цикл – тело приказа. В цикле содержатся все параграфы приказа. В шаблонах приказов:

· в текстовом формате – цикл ограничен строками #НАЧАЛО_ЦИКЛА и #КОНЕЦ_ЦИКЛА;
· в формате Word – цикл выделен закладкой "Cycle".

3. Подвал – нижняя часть, которая служит для формирования подписей руководителей на последней странице приказа. В шаблоне:

· в текстовом формате – подвал находится между строками #НАЧАЛО_ПОДВАЛА и #КОНЕЦ_ПОДВАЛА;
· в формате Word – подвал выделен закладкой "Footer".

Содержащиеся в шаблонах шапка, параграфы (тело) и подвал документа образуют макет выходного документа. В макете используются ключевые слова, на место которых генератор приказов программы вставляет значения из базы данных для каждого сотрудника.

В текстовом шаблоне каждое ключевое слово должно быть указано между символами [ ] (квадратными скобками), причем перед закрывающей скобкой можно добавить любое число знаков "пробел" (пустой символ). Значение, подставляемое вместо ключевого слова в выходной документ, будет занимать столько же печатных позиций, сколько их занимает ключевое слово (вместе с обрамляющими его квадратными скобками и всеми пробелами) в тексте шаблона.

В шаблоне Word размещение ключевых слов в шаблоне приказа осуществляется через механизм закладок (bookmarks).


Ключевые слова в приказах

Печатные унифицированные формы приказов формируются генератором приказов. Перед формированием приказов в папке \aitclient\Staff\TXT создается промежуточный файл order.txt с перечнем ключевых слов, перечисленных в данной теме.

В шапке и подвале файлов-шаблонов приказов и order.txt допустимо использование следующих ключевых слов:

Ключевое слово | Описание
ЛИСТ | номер листа по порядку
ДАТА | системная дата
ПРЕДПРИЯТИЕ | наименование предприятия
АДРЕС_ПРЕДПРИЯТИЯ | адрес предприятия
РЕКВИЗИТЫ | реквизиты предприятия
РУКОВОДИТЕЛЬ | Ф.И.О. руководителя
ДИРЕКТОР_ДОЛЖН | должность руководителя
БУХГАЛТЕР | Ф.И.О. бухгалтера
ОТВ_ЛИЦО1 | Ф.И.О. ответственного лица из 1 строки списка ответственных лиц в окне "Настройка"
ОТВ_ЛИЦО2 | Ф.И.О. ответственного лица из 2 строки
ОТВ_ЛИЦО3 | Ф.И.О. ответственного лица из 3 строки
НОМЕР_ПР | номер приказа
ДАТА_ПР | дата приказа
ТИП_ДОК | наименование типа документа, в зависимости от режима его формирования (приказ или выписка из приказа)

В цикле допустимо использование следующих ключевых слов:

ФИО | Ф.И.О. сотрудника
ФИО_КОГО | Ф.И.О. сотрудника в родительном падеже
ФИО_КОМУ | Ф.И.О. сотрудника в дательном падеже
ТН | табельный номер
Н | номер по порядку
ТИП_ПРИКАЗА | наименование вида приказа из справочника
ОСНОВАНИЕ_КЗОТ | основание приказа по КЗОТ (формулировка + номер статьи)
ДАТА_НАЧ | дата начала действия приказа о перемещении
ДАТА_КОН | дата окончания временной работы
ДАТА_ПОСТ | дата поступления на работу
ДАТА_УВОЛ | дата увольнения
МЕС_ИСП_СРОК | продолжительность испытательного срока (в мес.)
КОНТРАКТ | № контракта из кадровой карточки
КОНТР_ДАТА | дата заключения контракта из кадровой карточки
НАЧАЛО_ОТП | дата начала отпуска
КОНЕЦ_ОТП | дата окончания отпуска
ТИП_ОТПУСКА | тип отпуска из справочника отпусков
Д_ОТП | рассчитываемое автоматически количество дней отпуска
ОКЛАД | величина оклада (из карточки)
ИМЯ_ПОДР | наименование подразделения, в которое принимается сотрудник
ИМЯ_ФИЛИАЛА | наименование филиала, в который принимается сотрудник
ИМЯ_ГЛАВН_ФИЛИАЛА | наименование корневого филиала (филиала первого уровня), в который принимается сотрудник
ДОЛЖНОСТЬ | наименование должности, на которую принимается сотрудник
ДОЛЖНОСТЬ_ ПОЛНОСТЬЮ | полное (до 255 знаков) наименование должности, на которую принимается сотрудник
ТЕКСТ | текст (примечание, основание) из карточки приказа
НАЧИСЛЕНИЕ | вид оплаты, начисляемый по приказу
СУММА | сумма начисляемого вида оплаты
СУММА_ПРОПИСЬЮ | сумма начисляемого вида оплаты прописью
ПРОЦ | процент по начисляемому виду оплаты
ДАТА_КОНЦА | дата окончания действия вида оплаты
ДНИ | дни по начисляемому виду оплаты
ИМЯ_ПОДР_КАРТ | название отдела, в котором состоит сотрудник (из карточки) – прежнее место работы для приказа о переводе
ИМЯ_ФИЛИАЛА_КАРТ | наименование филиала, в котором состоит сотрудник (из карточки) – прежнее место работы для приказа о переводе
ИМЯ_ГЛАВН_ ФИЛИАЛА_КАРТ | наименование корневого филиала (филиала первого уровня), в котором состоит сотрудник (из карточки) – прежнее место работы для приказа о переводе
ДОЛЖНОСТЬ_КАРТ | название должности сотрудника (из карточки) – старая должность для приказа о переводе
ДОЛЖНОСТЬ_КАРТ_ ПОЛНОСТЬЮ | полное (до 255 знаков) наименование должности (из карточки) – старая должность для приказа о переводе
СОВМЕЩЕНИЕ | признак внутреннего совмещения должностей при приеме
СТАВКА | величина ставки штатной единицы, на которую происходит прием (перевод) сотрудника
ВИД_ОПЛАТЫ | форма оплаты принимаемого на работу сотрудника (оклад, ставка, тарифная сетка)
ТАРИФНАЯ_СЕТКА | признак оплаты по тарифной сетке
РАЗРЯД | разряд по тарифной сетке принимаемого на работу сотрудника
УСЛОВИЯ_ТРУДА | условия труда на той работе, на которую принимается сотрудник
ГРАФИК | график работ, устанавливаемый по приказу
СТАТУС_ПОСТ | признак постоянного / временного характера работы или оплаты
НАЧАЛО_ПЕРИОД_ОТП | дата начала периода, за который предоставлен отпуск
КОНЕЦ_ПЕРИОД_ОТП | дата окончания периода, за который предоставлен отпуск
ПОДПИСЬ_Х | фамилия лица, подписавшего приказ (Х – номер подписи по порядку, меняется от 1 до 5)
БЛОКНОТ_Х | ссылка на соответствующую по номеру (Х может принимать значения от 1 до 8) строку блокнота из личной карточки того сотрудника, на которого составлен приказ. Можно использовать, например, для добавления в приказ дополнительных падежных форм фамилии
ЦЕЛЬ | для приказа о командировке – цель командировки
ОСНОВАНИЕ_КОМ | основание приказа о направлении в командировку
ОРГАНИЗАЦИЯ_КОМ | организация назначения командировки
ФИНАНСИР_КОМ | организация, за счет средств которой оплачивается командировка


Ключевые слова в приказе об изменении фамилии

В данной теме приведены ключевые слова для печати приказа об изменении фамилии, имени или отчества.

1. Ключевые слова, возвращающие фамилию, имя и отчество сотрудника, до их изменения.

Ключевое слово | Описание
ФАМИЛИЯ_ДО, ФАМИЛИЯ_ДО1,ФАМИЛИЯ_ДО2 | Фамилия до ее изменения
ИМЯ_ДО, ИМЯ_ДО1, ИМЯ_ДО2, | Имя до его изменения
ОТЧЕСТВО_ДО, ОТЧЕСТВО_ДО1, ОТЧЕСТВО_ДО2 | Отчество до его изменения

2. Ключевые слова, возвращающие новые фамилию, имя или отчество сотрудника, после их изменения.

Ключевое слово | Описание
ФАМИЛИЯ_ПОСЛЕ, ФАМИЛИЯ_ПОСЛЕ1,ФАМИЛИЯ_ПОСЛЕ2 | Новая фамилия
ИМЯ_ПОСЛЕ, ИМЯ_ПОСЛЕ1, ИМЯ_ПОСЛЕ2 | Новое имя
ОТЧЕСТВО_ПОСЛЕ,ОТЧЕСТВО_ПОСЛЕ1,ОТЧЕСТВО_ПОСЛЕ2 | Новое отчество

3. Ключевые слова, возвращающие старые фамилию, имя и отчество сотрудника, в родительном падеже.

Ключевое слово | Описание
ФАМИЛИЯ_ДО_ОТ_КОГО, ФАМИЛИЯ_ДО_ОТ_КОГО1, ФАМИЛИЯ_ДО_ОТ_КОГО2 | Старая фамилия в родительном падеже.
ИМЯ_ДО_ОТ_КОГО, ИМЯ_ДО_ОТ_КОГО1, ИМЯ_ДО_ОТ_КОГО2 | Старое имя в родительном падеже.
ОТЧЕСТВО_ДО_ОТ_КОГО, ОТЧЕСТВО_ДО_ОТ_КОГО1, ОТЧЕСТВО_ДО_ОТ_КОГО2 | Старое отчество в родительном падеже.


Ключевые слова в файле order.txt

Печатные унифицированные формы приказов формируются генератором приказов. Перед формированием приказов в папке \aitclient\Staff\TXT создается промежуточный файл order.txt с перечнем ключевых слов, перечисленных в данной теме и в теме "Ключевые слова для приказов".

1. Ключевые слова, которые возвращают отдельно ИМЯ и ОТЧЕСТВО работника во всех падежах без фамилии. Эти ключевые слова продублированы трижды.

Ключевое слово | Описание
ИМЯ, ИМЯ1, ИМЯ2 | имя сотрудника в именительном падеже (продублировано трижды)
ИМЯ_КОГО, ИМЯ_КОГО1, ИМЯ_КОГО2 | имя сотрудника в винительном падеже (продублировано трижды)
ИМЯ_КОМУ, ИМЯ_КОМУ1, ИМЯ_КОМУ2 | имя сотрудника в дательном падеже (продублировано трижды)
ИМЯ_ОТ_КОГО, ИМЯ_ОТ_КОГО1, ИМЯ_ОТ_КОГО2 | имя сотрудника в родительном падеже (продублировано трижды)
ИМЯ_КЕМ, ИМЯ_КЕМ1, ИМЯ_КЕМ2 | имя сотрудника в творительном падеже (продублировано трижды)
ОТЧЕСТВО, ОТЧЕСТВО1, ОТЧЕСТВО2 | отчество сотрудника в именительном падеже (продублировано трижды)
ОТЧЕСТВО_КОГО, ОТЧЕСТВО_КОГО1, ОТЧЕСТВО_КОГО2 | отчество сотрудника в винительном падеже (продублировано трижды)
ОТЧЕСТВО_КОМУ, ОТЧЕСТВО_КОМУ1, ОТЧЕСТВО_КОМУ2 | отчество сотрудника в дательном падеже (продублировано трижды)
ОТЧЕСТВО_ОТ_КОГО, ОТЧЕСТВО_ОТ_КОГО1, ОТЧЕСТВО_ОТ_КОГО2 | отчество сотрудника в родительном падеже (продублировано трижды)
ОТЧЕСТВО_КЕМ, ОТЧЕСТВО_КЕМ1, ОТЧЕСТВО_КЕМ2 | отчество сотрудника в творительном падеже (продублировано трижды)

2. Ключевые слова, возвращающие полностью фамилию, имя и отчество руководителя организации и прочих ответственных лиц, которые приводятся в сведениях о предприятии на закладке "Реквизиты предприятия". Эти ключевые слова можно указывать в шапке, цикле и подвале приказов.

Ключевое слово | Описание
РУКОВОДИТЕЛЬ_ПОЛН, РУКОВОДИТЕЛЬ_ПОЛН_1,РУКОВОДИТЕЛЬ_ПОЛН_2 | ФИО руководителя организации полностью
РУКОВОДИТЕЛЬ_ПОЛН_ОТ_КОГО | ФИО руководителя организации в родительном падеже, если включена настройка автоматического заполнения падежей ФИО сотрудника
БУХГАЛТЕР_ПОЛН | ФИО бухгалтера организации полностью
ОТВ_ЛИЦО1_ПОЛН, ОТВ_ЛИЦО2_ПОЛН, ОТВ_ЛИЦО3_ПОЛН, ОТВ_ЛИЦО4_ПОЛН, ОТВ_ЛИЦО5_ПОЛН, ОТВ_ЛИЦО6_ПОЛН | ФИО прочих ответственных лиц организации полностью

3. Ключевые слова, которые возвращают наименование филиала из карточки и из приказа. Эти ключевые слова продублированы 4 раза и используются на закладке "Cycle".

Ключевое слово | Описание
ИМЯ_ФИЛИАЛА_2УР_КАРТ, ИМЯ_ФИЛИАЛА_2УР_КАРТ_2, ИМЯ_ФИЛИАЛА_2УР_КАРТ_3, ИМЯ_ФИЛИАЛА_2УР_КАРТ_4 | наименование филиала второго уровня из карточки
ИМЯ_ФИЛИАЛА_2УР, ПЕРЕВОД_ИМЯ_ФИЛИАЛА_2УР_2, ПЕРЕВОД_ИМЯ_ФИЛИАЛА_2УР_3, ПЕРЕВОД_ИМЯ_ФИЛИАЛА_2УР_4 | наименование филиала второго уровня из приказа
ИМЯ_ГЛАВН_ФИЛИАЛА, ИМЯ_ГЛАВН_ФИЛИАЛА_2, ИМЯ_ГЛАВН_ФИЛИАЛА_3, ИМЯ_ГЛАВН_ФИЛИАЛА_4 | наименование корневого филиала (филиала первого уровня)
ИМЯ_ГЛАВН_ФИЛИАЛА_КАРТ, ИМЯ_ГЛАВН_ФИЛИАЛА_КАРТ_2, ИМЯ_ГЛАВН_ФИЛИАЛА_КАРТ_3, ИМЯ_ГЛАВН_ФИЛИАЛА_КАРТ_4 | наименование корневого филиала (филиала первого уровня) из карточки

4. Ключевые слова, возвращающие адрес по прописке в соответствии с требованиями КЛАДР, адреса фактического места проживания и по паспорту. Каждый адрес продублирован 3 раза.

Ключевое слово | Описание
АДРЕС, АДРЕС2, АДРЕС3 | адрес по прописке по КЛАДР (без почтового индекса)
ИНДЕКС, ИНДЕКС2, ИНДЕКС3 | почтовый индекс адреса по прописке
АДРЕС_ФАКТ, АДРЕС_ФАКТ2, АДРЕС_ФАКТ3 | адрес фактического местожительства (без почтового индекса)
ИНДЕКС_ФАКТ, ИНДЕКС_ФАКТ2, ИНДЕКС_ФАКТ3 | почтовый индекс фактического места проживания
АДРЕС_ПАСП, АДРЕС_ПАСП2, АДРЕС_ПАСП3 | адрес по паспорту

5. Ключевые слова, возвращающие дату заключения дополнительного соглашения в текстовом формате, на закладке "Cycle".

Ключевое слово | Описание
ДАТА_КОНТР_ПР_ТЕКСТ, ДАТА_КОНТР_ПР_ТЕКСТ1, ДАТА_КОНТР_ПР_ТЕКСТ2, ДАТА_КОНТР_ПР_ТЕКСТ3 | Дата заключения дополнительного соглашения в текстовом формате

6. Ключевые слова, возвращающие пустую строку, если сумма выплаты равна нулю.

Ключевое слово | Описание
СУММА_ПУСТО, СУММА2_ПУСТО, СУММА3_ПУСТО, СУММА_ПРОПИСЬЮ_ПУСТО, СУММА_ПРОПИСЬЮ_БК_ПУСТО | Пустая строка при нулевом значении выплаты


Печать списка приказов

Список приказов за период, заданный в окне "Приказы", может быть получен в виде отчета и распечатан как стандартный документ в форме, выбранной пользователем в окне "Создание отчета в текстовый файл" (рис.2).

Для получения печатного документа необходимо выполнить следующие действия.

1. В окне "Приказы" нажать на кнопку "Печать" print, открывается окно "Печать приказа" (рис. 1).

Рис. 1

2. В окне "Печать приказа" нажать на кнопку "Список", в результате открывается окно (рис. 2) с набором кнопок, предназначенных для выбора формы отчета.

Рис. 2

3. В окне (рис. 2) выбрать форму отчета, нажав на кнопку:

· Для печати – создается готовый для печати документ, отформатированный с помощью пробелов;
· На экспорт – открывается дополнительное окно с кнопками "С табул" и "Excel". Кнопка "С табул" создает отчет в формате документа MS Word, кнопка "Excel" – в формате документа Excel;
· В HTM – создается файл с расширением htm для просмотра с помощью Microsoft Internet Explorer . Ниже приведен отчет в формате htm со списком приказов.

4. После нажатия на выбранную кнопку начинается процесс формирование отчета. На экране отображается бегущая строка с показом процента выполнения отчета.

5. После завершения построения отчета на экране показывается список приказов за выбранный период. В готовом виде отчет содержит тот же набор столбцов "Дата", "Номер", "ФИО", "Вид приказа", "Начало", которые приведены в окне "Приказы".

6. Сформированный отчет можно распечатать, выполнив команду "Файл" | "Печать".

Пример отчета в формате htm со списком приказов.

14.08.2008

СПИСОК ПРИКАЗОВ за период с 20.07.2000 по 12.08.2008 000. Всего по списку: 5 параграфов

Дата | Номер | ФИО | Вид приказа
08.08.2008 | 96-отз/08rrr | Петров Б. Н. | об отзыве из отпуска
07.08.2008 | 95-/08rrr | Аникеев В. В. | о поощрении
05.08.2008 | 91-отп/08rrr | Сергеев К. В. | об отпуске
03.07.2008 | 68-/08rrr | Пустяков И. А. | об отпуске
07.02.2008 | 53-/08rrr | Абрамов В. С. | о замещении

Список приказов содержит обязательные реквизиты каждого приказа (дату, номер, ФИО и вид приказа). В заголовке отчета указана дата составления отчета (текущая дата), период, за который строился отчет и общее число строк (параграфов) приказов по списку. Количество приказов в списке зависит от условия отбора приказов, в отчет попадают те приказы (проекты), которые непосредственно отображаются в текущем окне программы в момент формирования отчета.

Список приказов создается в подкаталоге \aitclient\Staff\TXT как текстовый файл с именем spisokpr и заданным расширением (txt, xls, htm). Он может быть распечатан, просмотрен и откорректирован с помощью встроенного редактора.

Можно также получить список приказов определенного типа за указанный год по выбранным структурным единицам, если в окне "Свод приказов за период" нажать на кнопку "Экспорт" [image] . Созданный отчет сохраняется в подкаталоге \TXT в файле export.txt.


Генератор отчетов по кадровой карточке

Ведение кадрового учета невозможно без получения в печатном виде унифицированных форм первичной учетной документации по учету труда (Т-1, Т-2, и т.д.), утвержденных постановлением Госкомстата. Формирование унифицированных печатных форм происходит с использованием механизма генератора отчетов.

Персональные отчеты, необходимые для получения унифицированных форм в печатном виде, создаются в окне "Генератор отчетов по личной карточке" (рис. 1) по каждому сотруднику отдельно. Вызов окна осуществляется из кадровой карточки кнопкой "Отчет" [image] дополнительной панели инструментов. Программа позволяет также формировать отчеты списком по данным нескольких кадровых карточек.

Рис. 1

Формирование внешнего вида унифицированных печатных форм происходит на основе шаблонов, поставляемых в дистрибутиве программы или созданных пользователем. Шаблоны унифицированных форм размещены в подкаталоге \aitclient\Staff\Form рабочего каталога программы.

При формировании отчета по одной кадровой карточке в шаблоне используется только тело (цикл) макета документа, при формировании отчета списком – все элементы отчета, в том числе шапка, подвал и заголовок.

В качестве исходных данных для построения отчетов используются персональные и производственные данные из кадровых карточек за весь период производственной деятельности сотрудника на предприятии, начиная от даты зачисления и до даты его увольнения.

В центральной части окна (рис. 1) приведен список документов (унифицированных форм), необходимых для работы работников кадровых служб. Список настраивается по усмотрению пользователя. Отчеты могут создаваться в формате MS Word или в виде текстового файла, что определяется видом шаблона и выбором переключателя, размещенного в верхней части окна. Для текстовых отчетов используется расширение *.rep, для отчетов в формате Word – *.doc.

Для ввода новых унифицированных форм в список нажмите на кнопку "Добавить" Added и введите наименование документа, например, Форма Т1 (прием). Ввод имени шаблона во второй и третий столбец производится путем выбора файла из стандартного диалога программы. Для его открытия дважды щелкните мышью на нужном поле. Для удаления отчета из списка используется кнопка "Удалить" delete .

Имя файла отчета формируется автоматически, первые четыре символа имени соответствуют табельному номеру, а последние четыре символа – четырем первым символам имени файла-шаблона, на основании которого формируется отчет.

Отчеты можно создавать по результатам уже проведенных приказов или по данным приказов, еще находящихся в производстве. Эта настройка определяется состоянием флага, расположенного в нижней части текущего окна.

Внимание. Перед построением отчета программа Microsoft Word должна быть закрыта.

Для формирования отчета и получения печатной унифицированной формы необходимо выделить ее в списке форм (рис .1) и нажать на кнопку "Отчет" [image]. Если отчет строится в текстовом формате, то после запуска программы Microsoft Word сначала открывается окно "Преобразование файла", аналогичное приведенному на рис. 2 в теме "Экспорт списка сотрудников". Для просмотра отчета нужно выбрать кодировку "Текст" и нажать на кнопку "ОК".

Внимание. Чтобы пустые строки не добавлялись в таблицы отчета необходимо в файле настроек t2_setup.txt, размещенном в рабочей папке Form, вставить строчку:

НЕ_ДОБАВЛЯТЬ_ПУСТЫЕ_СТРОКИ

Шаблоны отчетов

Для разработки шаблонов отчетов по кадровой карточке необходимо познакомиться со следующими темами Справочной системы:

· Макет отчета по кадровой карточке;
· Отчеты в текстовом формате;
· Отчеты в формате MS Word;
· Ключевые слова для документа;
· Ключевые слова для приказов;
· Ключевые слова для внутренних циклов;
· Ключевые слова в файле card.txt.


Генератор отчетов по карточкам

Групповое формирование отчетов по данным кадровых карточек, необходимых для получения унифицированных форм в печатном виде, происходит в режиме (рис. 1), вызываемом из пункта "Генератор отчетов по карточкам" раздела "Отчеты" Главного меню.

Рис. 1

Окно генератора отчетов списком использует тот же список отчетов, что и окно генератора отчетов по кадровой карточке, но в то же время имеется ряд существенных отличий:

· Окно содержит переключатели "По всему предприятию", "По филиалам", "По подразделениям" для отбора сотрудников, по данным которых создается отчет.
· Выходной документ может формироваться в текстовом формате или в формате документа Word, что определяется выбором переключателя. Выбор формата также влияет на количество колонок.
· Список отчетов может содержать отчеты двух типов – список и карточку, которые задаются в столбце "Тип отчета". Это деление в достаточной мере условно, однако отражает некоторые особенности форматирования получающегося отчета. Тип отчета выбирается из выпадающего списка, который открывается щелчком левой кнопки мыши в поле "Тип отчета". Выпадающий список содержит два элемента: список и карточка (на рис. 1 карточка выделена синим цветом).

Отчет типа "карточка" принят по умолчанию и содержит достаточно большой объем информации (например, форма Т-2) на каждого сотрудника, поэтому отчет может размещаться на одной или нескольких страницах. В общем файле отчета данные каждого сотрудника начинаются с новой страницы.

Отчет типа "список" – это, как правило, таблица, где на каждого сотрудника содержится одна или две строки, а сама таблица имеет заголовок, который расположен наверху каждой страницы. Ввиду необходимости воспроизводить на каждой странице этот заголовок, отчеты типа "список" текстового формата имеют дополнительный параметр настройки "число строк на листе" (по умолчанию рекомендуется устанавливать 60).

· При создании отчета данные берутся из открытой кадровой карточки. Это означает, что при запуске процесса формирования отчета открывается кадровая карточка, затем она сворачивается (минимизируется) и листается по всему списку сотрудников. Поэтому в момент формирования отчета пользователю крайне не рекомендуется самому закрывать открытую карточку.
· Содержание отчета также зависит от наличия файла настройки, указанного в столбце "Файл настройки". Столбец появляется только для документов в формате Word. Ввод файла настройки осуществляется в стандартном диалоге "Выбрать файл", который открывается двойным щелчком на поле "Файл настройки".

Если для унифицированной формы Т-2 (личная карточка сотрудника) указать шаблон t-2N_19.dot и файл настройки t2_setup.txt (см. рис. 1), расположенный на диске в папке D:\aitclient\Staff\Form, то в таблицу раздела III "Прием на работу и переводы на другую работу" формы Т-2 попадут данные о приеме и переводах, связанные с изменением только должности или подразделения. При этом данные, связанные с изменением оклада работника, в таблице отражаться не будут.

Построение отчета

После завершения настроек (рис .1) для формирования выходного документа, содержащего список унифицированных форм, необходимо нажать на кнопку "Отчет" [image] .

Предупреждение. Перед формированием документа все кадровые карточки должны быть закрыты, иначе – выдается соответствующее предупреждение, и открытая карточка автоматически закрывается.

Чтобы пустые строки не добавлялись в таблицы отчета необходимо в файле настроек t2_setup.txt, размещенном в рабочей папке Form, вставить строчку:

НЕ_ДОБАВЛЯТЬ_ПУСТЫЕ_СТРОКИ

Шаблоны отчетов

Информация, необходимая для разработки шаблонов отчетов по кадровым карточкам, содержится в следующих темах Справочной системы:

· Макет отчета по кадровой карточке;
· Отчеты в текстовом формате;
· Отчеты в формате MS Word;
· Ключевые слова для документа;
· Ключевые слова для приказов;
· Ключевые слова для внутренних циклов;
· Ключевые слова в файле card.txt.


Макет отчета по кадровой карточке

Отчеты по данным кадровых карточек могут формироваться как отдельно по каждому сотруднику, так и списком по группе сотрудников. Макет документа, формируемого на основании данных кадровой карточки, содержит:

· шапку, подвал и заголовок отчета;
· собственно документ (цикл);
· внутренние циклы.

Шапка и подвал – это элементы отчета, повторяемые в нем один раз (в начале и в конце соответственно) в случае формирования этого отчета по данным нескольких сотрудников.

Заголовок – это элемент макета отчета, который используется только в отчетах типа список. В готовом отчете заголовок показывается наверху каждой страницы как заголовок таблицы (табличного списка).

При формировании отчета по одной кадровой карточке в шаблоне используется только тело макета документа (цикл), при формировании отчета списком – все элементы отчета, в том числе шапка, подвал и заголовок.

Внутренний цикл предназначен для отражения информации из присоединенных таблиц, когда для хранения сведений об одном сотруднике требуется более одной строки – например, образование, телефоны и т.д.

В макете документа внутренний цикл находится между метками НАЧАЛО_ЦИКЛА_ИМЯ ЦИКЛА и КОНЕЦ_ЦИКЛА_ ИМЯ ЦИКЛА. Размещение ключевых слов в шаблоне в формате Word осуществляется через механизм закладок (bookmarks), имена которых берутся из списка ключевых слов.

Данные дополнительных таблиц, созданных пользователем, отражаются в отчетах по кадровым карточкам в форме внутренних циклов. В качестве имени цикла в этом случае выступает краткое имя дополнительной таблицы, переведенное в верхний регистр. Краткое имя задается при создании дополнительной таблицы.

Ключевые слова внутреннего цикла должны быть идентичны наименованиям полей дополнительных таблиц. Их можно просмотреть в режиме создания/редактирования этой таблицы или в качестве заголовков колонок в дополнительной таблице, открываемой с закладки "Дополнительно" кадровой карточки. Наименования полей также должны быть переведены в верхний регистр.


Отчеты в текстовом формате

Персональные отчеты по данным кадровых карточек могут формироваться как отдельно по каждому сотруднику, так и по группе сотрудников. Для каждого такого отчета создается свой собственный файл-шаблон в текстовом виде (*.rep.) или в формате MS Word (*.dot), расположенный в папке \aitclient\Staff\Form рабочего каталога программы. Шаблоны текстового формата можно просматривать или изменять с помощью встроенного редактора программы или любого другого текстового редактора Windows, например, Word.

Описание шаблона в текстовом формате

Шапка документа указывается в верхней части шаблоне текстового отчета между ключевыми словами #НАЧАЛО_ШАПКИ и #КОНЕЦ_ШАПКИ.

Заголовок макета отчета используется только в отчетах типа список и в готовом отчете он показывается наверху каждой страницы как заголовок таблицы (табличного списка). В шаблоне заголовок содержится между строками с ключевыми словами #НАЧАЛО_ЗАГОЛОВКА и #КОНЕЦ_ЗАГОЛОВКА.

Собственно сам документ расположен между ключевыми словами #НАЧАЛО_ДОКУМЕНТА и #КОНЕЦ_ДОКУМЕНТА.

Любой внутренний цикл в шаблоне отчета расположен между строками #НАЧАЛО_ЦИКЛА_ ИМЯ ЦИКЛА и #КОНЕЦ_ЦИКЛА_ ИМЯ ЦИКЛА. Например, для присоединенной таблицы "Воинское звание", имеющей краткое название "Звание" и содержащей поля "Звание", "Чей приказ о присвоении" и "Дата приказа", фрагмент шаблона с внутренним циклом выглядит следующим образом:

|   ЗВАНИЕ | Должность руководителя | ДАТА

#НАЧАЛО_ЦИКЛА_ЗВАНИЕ

|[ЗВАНИЕ           ]|[ЧЕЙ ПРИКАЗ О ПРИСВОЕНИИ       ] |[ДАТА ПРИКАЗА    ]

#КОНЕЦ_ЦИКЛА_ЗВАНИЕ

Внимание. Имя цикла обязательно должно быть написано в верхнем регистре (заглавными буквами).

Подвал документа размещается внизу шаблона между ключевыми словами #НАЧАЛО_ПОДВАЛА и #КОНЕЦ_ПОДВАЛА и содержит подписи руководителя или ответственных лиц, обладающих правом подписывать приказ.

В текстовом шаблоне ключевые слова для замены реальными значениями обрамлены квадратными скобками, например, [ЗВАНИЕ ], [ДАТА ПРИКАЗА ]. Значение, подставляемое вместо ключевого слова в выходной документ, будет занимать столько же печатных позиций, сколько их занимает ключевое слово (вместе с обрамляющими его квадратными скобками и всеми пробелами) в тексте шаблона.

Ниже приведен пример шаблона для печати документа "График отпусков".

#НАЧАЛО_ШАПКИ

                              График отпусков

[ПРЕДПРИЯТИЕ                                     ]

[АДРЕС_ПРЕДПРИЯТИЯ                               ]

#КОНЕЦ_ШАПКИ

#НАЧАЛО_ЗАГОЛОВКА

========================================================================================

            По плану                            |            По факту:

Фамилия        с         по        тип   дней    |     с         по         тип  дней

---------------------------------------------------------------------------------------

#КОНЕЦ_ЗАГОЛОВКА

#НАЧАЛО_ДОКУМЕНТА

#НАЧАЛО_ЦИКЛА_ОТП_ПЛАН_И_ФАКТ

[ФИО_ОТП   ] [ДТ1_ПЛАН] ДТ2_ПЛАН][ТИП_ПЛАН] [ДП] |[ДТ1_ФАКТ] [ДТ2_ФАКТ] [ТИП_ФАКТ][ДФ]

#КОНЕЦ_ЦИКЛА_ОТП_ПЛАН_И_ФАКТ

#КОНЕЦ_ДОКУМЕНТА


Отчеты в формате MS Word

При формировании отчета по одной кадровой карточке в шаблоне используется только тело макета документа (цикл), при формировании отчета списком – все элементы отчета, в том числе шапка, подвал и заголовок. Для каждого такого отчета создается свой собственный шаблон в текстовом формате (*.rep.) или в формате MS Word (*.dot).

При формировании отчета в формате Word в подкаталоге \TXT создается промежуточный файл card.txt, в котором содержится перечень ключевых слов и соответствующих им значений из базы данных.

Описание шаблона в формате MS Word

В шаблоне приказа в формате документа Word размещение ключевых слов осуществляется через механизм закладок (bookmarks), имена которых берутся из списка ключевых слов.

Тело документа отмечается общей закладкой "Cycle".

Внутренний цикл отображается в шаблоне в виде таблицы. В конце последней строки заголовка таблицы, непосредственно перед непечатаемым символом строки, должна быть расположена закладка. Имя закладки должно совпадать с именем этого цикла (краткое имя дополнительной таблицы или жестко определенные имена стандартных циклов).

Закладки, определяющие размещение данных дополнительного цикла в таблице, должны быть помещены в соответствующие колонки в последней строке заголовка таблицы. Их имена получаются из наименований полей дополнительных таблиц. Если имя закладки содержит пробелы, то они должны быть заменены символом подчеркивания "_".

Заголовок таблицы в отчетах-списках выделяется в таблице как заголовок средствами самого MS Word.


Ключевые слова для документа

В данной теме приводится список ключевых слов, используемых в шаблоне, по которому формируются унифицированные формы по данным кадровой карточки.

Ключевое слово | Описание
ДАТА | системная дата
ПРЕДПРИЯТИЕ | название предприятия
Н | порядковый номер документа
АДРЕС_ПРЕДПРИЯТИЯ | адрес предприятия
ДИРЕКТОР | фамилия руководителя предприятия
ДИРЕКТОР_ДОЛЖН | должность руководителя предприятия
ОТВ_ЛИЦО1 | фамилия начальника отдела кадров
П | пол (одной буквой – М или Ж)
ТН | табельный номер
ТН_ | табельный номер
ДОЛЖНОСТЬ | должность
ДОЛЖНОСТЬ_ПОЛНОСТЬЮ | длинное (длиной до 255 знаков) наименование должности сотрудника из справочника должностей. Если в справочнике это поле не заполнено, данные берутся из наименования должности
ГРАФИК | график, по которому работает сотрудник
Ф | первая буква фамилии
ФАМИЛИЯ | фамилия сотрудника
ИМЯ | имя сотрудника
ОТЧЕСТВО | отчество сотрудника
ФАМИЛИЯ_КОМУ | фамилия в винительном падеже
ИМЯ_КОМУ | имя в винительном падеже
ОТЧЕСТВО_КОМУ | отчество в винительном падеже
ФАМИЛИЯ_КОГО | фамилия в родительном падеже
ИМЯ_КОГО | имя в родительном падеже
ОТЧЕСТВО_КОГО | отчество в родительном падеже
ПРОПУСК | номер пропуска
ФОТО | ссылка на место размещения фотографии (для отчетов MS Word) для печати фотографии сотрудника
ГГГГ | год (в виде 4 цифр – типа 1997)
ММ | номер месяца
ДД | день месяца
МЕСТО_РОЖДЕНИЯ | место рождения
ПАСС_Н | номер паспорта
ПАСС_С | серия паспорта
ПАСС_КЕМ | кем выдан паспорт
ПАСС_Д | дата выдачи паспорта
АДРЕС, АДРЕС2, АДРЕС3 | адрес по прописке по КЛАДР (без почтового индекса)
ИНДЕКС, ИНДЕКС2, ИНДЕКС3 | почтовый индекс адреса по прописке
АДРЕС_1, АДРЕС_2 | первая и вторая часть адреса по прописке для заполнения текстовой формы
АДРЕС_ФАКТ, АДРЕС_ФАКТ2, АДРЕС_ФАКТ3 | адрес фактического местожительства (без почтового индекса)
ИНДЕКС_ФАКТ, НДЕКС_ФАКТ2, ИНДЕКС_ФАКТ3 | почтовый индекс фактического места проживания
АДРЕС_ПАСП, АДРЕС_ПАСП2, АДРЕС_ПАСП3 | адрес по паспорту
ТЕЛЕФОНЫ | перечисляются все телефоны сотрудника (в строку, через запятую и пробел)
ТЕЛЕФОН_1, ТЕЛЕФОН_2 и т.д. | первый телефон, второй телефон и т.д.(каждый телефон печатается отдельно)
[ТЕЛЕФОН_Д ], [ТЕЛЕФОН_М ], [ТЕЛЕФОН_СЛ] | Домашний, мобильный или служебный телефон сотрудника. Для того чтобы идентифицировать эти номера телефонов, нужно в кадровой карточке на закладке "Адрес, семья" в поле "Примечание" начинать текст со слов "Дом", "Моб" или "Служ" соответственно. Если у сотрудника, например, два мобильных телефона и текст в поле "Примечание" у двух строк начинается с "Моб", то по ключевому слову подберется один из номеров.
ИНН | ИНН сотрудника
НОМЕР_ПФР | страховой номер ПФ
КАТ_ПФР | категория плательщика ПФ
ДАТА_ПФР | дата регистрации сотрудника в ПФ
С_СТАТУС | семейное положение
СЕМЬЯ_1 | степень родства, ФИО и дата рождения первого члена семьи
СЕМЬЯ_2 | степень родства, ФИО и дата рождения второго члена семьи
СЕМЬЯ_3 | степень родства, ФИО и дата рождения третьего члена семьи
СЕМЬЯ_4 | степень родства, ФИО и дата рождения четвертого члена семьи
ОБР_ВИД | вид ОСНОВНОГО образования
ОБР_ФОРМА | форма ОСНОВНОГО образования
ОБР_ИНСТИТУТ | учебное заведение ОСНОВНОГО образования
ОБР_ДАТА | дата завершения ОСНОВНОГО образования
НАЧАЛ_ОБР | учебное заведение и дата окончания начального образования
НАЧАЛ_ОБР_Ф | форма обучения начального образования
СРСПЕЦ_ОБР_1 | учебное заведение и дата окончания первого среднего специального образования
СРСПЕЦ_ОБР_2 | учебное заведение и дата окончания второго среднего специального образования
СРСПЕЦ_ОБР_Ф_1 | форма обучения первого среднего специального образования
СРСПЕЦ_ОБР_Ф_2 | форма обучения второго среднего специального образования
ВЫСШ_ОБР_1 | учебное заведение и дата окончания первого высшего образования
ВЫСШ_ОБР_2 | учебное заведение и дата окончания второго высшего образования
ВЫСШ_ОБР_Ф_1 | форма обучения первого высшего образования
ВЫСШ_ОБР_Ф_2 | форма обучения второго высшего образования
ДИПЛОМ | номер и дата диплома ОСНОВНОГО образования
ДИПЛОМ_СПЕЦИАЛЬНОСТЬ | специальность по основному образованию
ДИПЛОМ_НОМЕР | номер диплома
КВАЛИФИКАЦИЯ_Д | квалификация по диплому
ПОСЛЕ_ОБР_ИНСТИТУТ | наименование учебного заведения после вузовского образования
ПОСЛЕ_ОБР_ГОД | год окончания после вузовского образования
ПОСЛЕ_ОБР_ДОК | документ о получении после вузовского образования
ПОСЛЕ_ОБР_СПЕЦ | специальность после вузовского образования
УЧЕНЫЕ_СТЕПЕНИ | список ученых степеней сотрудника (через пробел)
СТАЖ_ОБЩ | общий стаж (указывается в формате 2г. 3м. 13д.)
СТАЖ_НЕПР | непрерывный стаж (указывается в формате 2г.3м.13д.)
СТАЖ_ПРЕД | стаж работы на данном предприятии
СТАЖ_ПРОФ | величина стажа по специальности (в формате "ГГ.ММ.ДД")
ПРОФЕССИЯ | профессия
КОД_ПРОФЕССИЯ | код основной профессии по ОКДПТР
ДАТА_УВОЛ | дата увольнения
ДАТА_ПРИЕМА | дата приема на работу
ИМЯ_ПОДР | наименование подразделения, в котором работает сотрудник
ИМЯ_ФИЛИАЛА | наименование филиала, в котором работает сотрудник
ИМЯ_ГЛАВН_ФИЛИАЛА | наименование корневого филиала (филиала первого уровня), в котором работает сотрудник
КАТЕГОРИЯ | категория
УСЛОВИЯ_ТРУДА | условия труда
ОКЛАД | оклад
ВИД_ОПЛАТЫ | форма оплаты (оклад, ставка, тарифная сетка)
СТАТУС_ПОСТ | характер работы (постоянный / временный)
ДАТА_ПОСТ | дата окончания временной работы
МЕСТО РАБОТЫ | место работы (основное / неосновное)
КОНТРАКТ | номер трудового договора
КОНТР_НАЧ | дата начала трудового договора (контракта)
КОНТР_КОН | дата окончания трудового договора (контракта)
КОНТР_ДОП | номер дополнительного соглашения к контракту
КОНТР_ДАТА, КОНТР_ДАТА1, КОНТР_ДАТА2 | дата документа (контракта)
ВОЕН_ГР | группа по воинской обязанности
ВОЕН_КАТ | категория по воинской обязанности
ВОЕН_СОСТ | состав по воинской обязанности
ВОЕН_ЗВ | воинское звание
ВОЕН_ВУС | военно-учетная специальность
ВОЕН_Г | годность по воинской обязанности
ВОЕН_РВК | райвоенкомат
ВОЕН_Г_КОД | буквенный код годности к военной службе (для Т-2)
ОТПУСК_ПЛАН | таблица для плановых отпусков
ОТПУСК_ПРИКАЗ_ДОП | таблица для дополнительных отпусков
МЕС_ИСП_СРОК_ЦЕЛ | месяц испытательного срока целым числом
МЕС_ИСП_СРОК_ПРОПИС | месяц испытательного срока прописью


Ключевые слова для приказов

Сведения из кадровых приказов, сформированных в программе, используются в первую очередь для создания типовых унифицированных форм (Т-1, Т-5, Т-6, Т-8). Если на сотрудника существует несколько приказов соответствующего типа, данные берутся из последнего приказа. Ниже приведен полный список ключевых слов, использующихся при создании форм Т-1, Т-5, Т-6, Т-8.

ПРИЕМ

Ключевое слово | Описание
ПРИЕМ_N_ПР | номер приказа о приеме
ПРИЕМ_Д_ПР | дата приказа о приеме
ПРИЕМ_ОСНОВАНИЕ_КЗОТ | основание по КЗОТ приказа о приеме
ПРИЕМ_ДОЛЖН | должность сотрудника по приказу о приеме
ПРИЕМ_ОТДЕЛ | отдел по приказу, в который принимается сотрудник
ПРИЕМ_ИМЯ_ФИЛИАЛА | наименование филиала, в который принимается сотрудник
ПРИЕМ_ИМЯ_ГЛАВН_ФИЛИАЛА | наименование корневого филиала (филиала первого уровня), в который принимается сотрудник
ПРИЕМ_ОКЛАД | оклад по приказу, который назначается принимаемому сотруднику
ПРИЕМ_ДАТА | дата приема по приказу
ПРИЕМ_ДАТА_К | дата окончания временной работы по приказу о приеме
ПРИЕМ_ВИД_ОПЛАТЫ | форма оплаты по приказу о приеме
ПРИЕМ_ГРАФИК | график работы по приказу о приеме
ПРИЕМ_УСЛ_ТРУДА | условия труда по приказу о приеме
ПРИЕМ_СТАТУС_ПОСТ | статус постоянной \ временной работы по приказу о приеме
ПРИЕМ_СОВМЕЩЕНИЕ | признак приема на работу по внутреннему совмещению должностей
ПРИЕМ_НД_СУМ | сумма надбавки к окладу по приказу о приеме
ПРИЕМ_НД_ПРЦ | процент надбавки к окладу по приказу о приеме
ПРИЕМ_НД_ИМЯ | наименования вида оплаты надбавки к окладу по приказу о приеме
ПРИЕМ_РАЗРЯД | разряд по тарифной сетке по приказу о приеме
ПРИЕМ_ПРИМЕЧАНИЕ | текст примечания в приказе о приеме
МЕС_ИСП_СРОК | количество месяцев испытательного срока при приеме на работу

ПЕРЕВОД

ПЕРЕВОД_N_ПР | номер приказа о переводе
ПЕРЕВОД_Д_ПР | дата приказа о переводе
ПEРЕВОД_ОСНОВАНИЕ_КЗОТ | основание по КЗОТ приказа о переводе
ПЕРЕВОД_ДАТА | дата перевода по приказу
ПЕРЕВОД_ДАТА_К | дата окончания временной работы по приказу о переводе
ПЕРЕВОД_СТАТУС_ПОСТ | статус постоянной \ временной работы по приказу о переводе
ПЕРЕВОД_ДОЛЖН | должность сотрудника по приказу о переводе
ПЕРЕВОД_ОТДЕЛ | отдел по приказу, в который переводится сотрудник
ПЕРЕВОД_ИМЯ_ФИЛИАЛА | наименование филиала, в который переводится сотрудник
ПEРЕВОД_ИМЯ_ ГЛАВН_ФИЛИАЛА | наименование корневого филиала (филиала первого уровня), в который переводится сотрудник
ПЕРЕВОД_ОКЛАД | оклад по приказу, который назначается переводимому сотруднику
ПЕРЕВОД_ДОЛЖН_СТ | должность, с которой переводится сотрудник
ПЕРЕВОД_ОТДЕЛ_СТ | подразделение, из которого переводится сотрудник
ПЕРЕВОД_ВИД_ОПЛАТЫ | форма оплаты по приказу о переводе
ПЕРЕВОД_ГРАФИК | график работы по приказу о переводе
ПЕРЕВОД_УСЛ_ТРУДА | условия труда по приказу о переводе
ПЕРЕВОД_НД_СУМ | сумма надбавки к окладу по приказу о переводе
ПЕРЕВОД_НД_ПРЦ | процент надбавки к окладу по приказу о переводе
ПЕРЕВОД_НД_ИМЯ | наименования вида оплаты надбавки к окладу по приказу о переводе
ПЕРЕВОД_ПРИМЕЧАНИЕ | текст примечания в приказе о переводе
ПЕРЕВОД_РАЗРЯД | разряд по тарифной сетке по приказу о переводе

УВОЛЬНЕНИЕ

УВОЛ_N_ПР | номер приказа об увольнении
УВОЛ_Д_ПР | дата приказа об увольнении
УВОЛ_КОМП | число дней компенсации за неиспользованный отпуск по приказу об увольнении
УВОЛ_ПРИКАЗ_ДАТА | дата увольнения по приказу
УВОЛ_ДОЛЖН_СТ | должность, с которой увольняется сотрудник
УВОЛ_ОТДЕЛ_СТ | подразделение, из которого увольняется сотрудник
УВОЛ_ОСНОВАНИЕ_КЗОТ | основание по КЗОТ приказа об увольнении
УВОЛ_ПРИМЕЧАНИЕ | текст примечания в приказе об увольнении
ПРИЧИНА_УВОЛ | причина увольнения (текст примечания к приказу об увольнении)

ОТПУСК

ОТПУСК_N_ПР | номер приказа об отпуске
ОТПУСК_Д_ПР | дата приказа об отпуске
ПРИКАЗ_ДНИ_ОТП | общее количество дней отпуска по приказу
ПЛАН_ДНИ_ОТП | общее количество дней отпуска по плану (еще не пошедших в приказ)
ТИП_ОТП | вид отпуска из справочника
ОТПУСК_ПЕРИОД_НАЧАЛО | дата начала периода, за который предоставлен отпуск
ОТПУСК_ПЕРИОД_КОНЕЦ | дата окончания периода, за который предоставлен отпуск
ОТПУСК_ДАТА_НАЧАЛА | дата начала отпуска
ОТПУСК_ДАТА_КОНЦА | дата окончания отпуска
ВСЕГО_ДНИ_ОТП | общее количество дней отпуска по журналу отпусков


Ключевые слова внутренних циклов

Ниже приведен полный список ключевых слов, использующихся для внутренних циклов.

ПЕРЕВОД – имя цикла по журналу кадровых перемещений

Ключевое слово | Описание
Д_ДОТ | дата
ИМЯ_ПОДР_ДОТ | название подразделения
ДОЛЖНОСТЬ_ДОТ | должность
ОКЛАД_ДОТ | оклад
ПРИКАЗ_ДОТ | номер приказа

СОВМЕЩЕНИЕ – имя цикла по журналу штатных единиц, занимаемых по совмещению

СОВМ_ЕДИНИЦА | штатная единица (должность + подразделение), занимаемая по совмещению
СОВМ_ДАТА_Н | дата приема на штатную единицу по совмещению
СОВМ_ДАТА_К | дата окончания временной работы на штатной единице по совмещению

Имена циклов для отпуска:

ОТПУСК (по журналу отпусков)

ТИП_ОТПУСКА | вид отпуска из справочника
НАЧАЛО_ОТП | дата начала отпуска
КОНЕЦ_ОТП | дата конца отпуска
ДНИ_ОТП | дни отпуска по одному интервалу
НАЧ_ОТПГОД | дата начала периода, за который дан отпуск
КОН_ОТПГОД | дата окончания периода, за который дан отпуск
ОТПУСК_ДОП | признак дополнительного отпуска
ПР_ОТП | номер и дата приказа об отпуске

ОТПУСК_ПРИКАЗ (по непроведенному приказу об отпуске)

ТИП_ОТПУСКА | вид отпуска из справочника
НАЧАЛО_ОТП | дата начала отпуска
КОНЕЦ_ОТП | дата конца отпуска
ТЕКСТ_ОТП | номер текст примечания на закладке "Отпуска" кадровой карточки
ДНИ_ОТП | дни отпуска по одному интервалу
Д_НАЧАЛА_П | дата начала периода, за который дан отпуск
Д_КОНЦА_П | дата окончания периода, за который дан отпуск
ОТПУСК_ДОП | признак дополнительного отпуска

ОТПУСК_ПЛАН (по карточке планирования отпуска) - таблица

ОТПУСК_ПРИКАЗ_ДОП (по последнему проведенному приказу об отпуске) - таблица.

ОБРАЗОВАНИЕ – имя цикла по основному образованию

О_ВИД | вид обучения (по справочнику)
О_ИНСТИТУТ | учебное заведение
О_ФОРМА | форма обучения (очная, вечерняя, заочная)
О_ДАТА | дата окончания учебного заведения

ПРОФЕССИИ – имя цикла по профессиям сотрудника

ПРОФ_СПИСОК | название профессии
КОД_ПРОФ_СПИСОК | код профессии по ОКПДТР

ИНОСТРАННЫЙ_ЯЗЫК – имя цикла по иностранным языкам, которыми владеет сотрудник

ЯЗЫК | название иностранного языка
ИН_ЯЗ_ЗНАНИЕ | степень владения иностранным языком

УЧЕНАЯ_СТЕПЕНЬ – имя цикла по ученым степеням сотрудника

УЧ_СТЕПЕНЬ | ученая степень
УЧ_СТЕПЕНЬ_ДАТА | дата получения степени

КВАЛИФИКАЦИЯ – имя цикла по видам дополнительного обучения

ДОПОЛНИТЕЛЬНОЕ_ОБУЧЕНИЕ | наименование обучения
ДАТА_Д_О | дата окончания

СЕМЬЯ – имя цикла по списку членов семьи сотрудника

ФИО_РОДСТВЕННИКА | Ф.И.О. члена семьи
ДАТА_СЕМЬЯ | дата рождения члена семьи
ГОД_СЕМЬЯ | год рождения члена семьи
РОДСТВО | степень родства из справочника

СТАЖ – имя цикла по стажу сотрудника

СТАЖ_НАЧАЛО | дата начала интервала стажа
СТАЖ_КОНЕЦ | дата окончания интервала стажа
СТАЖ_ТИП | тип стажа из справочника
СТАЖ_ТЕКСТ | текст примечания к интервалу стажа

АТТЕСТАЦИЯ – имя цикла по журналу аттестации

НАИМ_АТТ | наименование аттестации
ДАТА_АТТ | дата аттестации
РЕЗ_АТТ | результат (оценка)
ОТВ_АТТ | ответственное лицо
КОМ_АТТ | комментарий

ТАБЛИЦА1...ТАБЛИЦА4 – имя цикла по свободно настраиваемым таблицам от 1 до 4. Цифра (X) указывает, на какую из таблиц идет ссылка.

ТАБЛИЦАX_СПРАВ | код
ТАБЛИЦАX_ТЕКСТ | примечание
Д_НАЧ_X | дата начала
Д_КОН_X | дата окончания


Ключевые слова в файле card.txt

При формировании отчета по кадровой карточке в формате Word в подкаталоге \TXT создается промежуточный файл card.txt, в котором содержится перечень ключевых слов и соответствующих им значений из базы данных.

1. Ключевые слова, возвращающие данные, заданные в полях закладки "Воинский учет" кадровой карточки.

2. Ключевые слова, которые возвращают наименование главного филиала, филиала и филиала второго уровня, где работает, откуда был переведен или куда переводится сотрудник. Эти ключевые слова продублированы 4 раза и используются на закладке "Cycle".

Ключевое слово | Описание
ИМЯ_ФИЛИАЛА, ИМЯ_ФИЛИАЛА_2, ИМЯ_ФИЛИАЛА_3, ИМЯ_ФИЛИАЛА_4 | наименование филиала
ПРИЕМ_ИМЯ_ФИЛИАЛА, ПРИЕМ_ИМЯ_ФИЛИАЛА_2,ПРИЕМ_ИМЯ_ФИЛИАЛА_3, ПРИЕМ_ИМЯ_ФИЛИАЛА_4 | наименование филиала, в который принимается сотрудник
ПЕРЕВОД_ИМЯ_ФИЛИАЛА, ПЕРЕВОД_ИМЯ_ ФИЛИАЛА_2, ПЕРЕВОД_ИМЯ_ФИЛИАЛА_3, ПЕРЕВОД_ИМЯ_ФИЛИАЛА_4 | наименование филиала, в который переводится сотрудник
ИМЯ_ФИЛИАЛА_2УР, ИМЯ_ФИЛИАЛА_2УР_2, ИМЯ_ФИЛИАЛА_2УР_3, ИМЯ_ФИЛИАЛА_2УР_4 | наименование филиала второго уровня, где работает работник
ПРИЕМ_ИМЯ_ФИЛИАЛА_2УР,ПРИЕМ_ИМЯ_ФИЛИАЛА_2УР_2, ПРИЕМ_ИМЯ_ФИЛИАЛА_2УР_3, ПРИЕМ_ИМЯ_ФИЛИАЛА_2УР_4 | наименование филиала 2 уровня, в которое принимается работник
ПЕРЕВОД_ИМЯ_ФИЛИАЛА_2УР, ПЕРЕВОД_ИМЯ_ФИЛИАЛА_2УР_2, ПЕРЕВОД_ИМЯ_ФИЛИАЛА_2УР_3, ПЕРЕВОД_ИМЯ_ФИЛИАЛА_2УР_4 | наименование филиала второго уровня, куда был переведен работник
ИМЯ_ГЛАВН_ФИЛИАЛА, ИМЯ_ГЛАВН_ФИЛИАЛА_2,ИМЯ_ГЛАВН_ФИЛИАЛА_3, ИМЯ_ГЛАВН_ФИЛИАЛА_4 | наименование корневого филиала (филиала первого уровня)
ПРИЕМ_ИМЯ_ГЛАВН_ФИЛИАЛА, ПРИЕМ_ИМЯ_ГЛАВН_ФИЛИАЛА_2, ПРИЕМ_ИМЯ_ГЛАВН_ФИЛИАЛА_3, ПРИЕМ_ИМЯ_ГЛАВН_ФИЛИАЛА_4 | наименование корневого филиала (филиала первого уровня), в который принимается сотрудник
ПЕРЕВОД_ИМЯ_ГЛАВН_ФИЛИАЛА,ПЕРЕВОД_ИМЯ_ГЛАВН_ФИЛИАЛА_2,ПЕРЕВОД_ИМЯ_ГЛАВН_ФИЛИАЛА_3,ПЕРЕВОД_ИМЯ_ГЛАВН_ФИЛИАЛА_4 | наименование корневого филиала (филиала первого уровня), в который переводится сотрудник

3. В таблицу ([Table]) "Перевод" добавлены ключевые слова, возвращающие имена филиалов

Ключевое слово | Описание
ИМЯ_ГЛАВН_ФИЛИАЛА_ДОТ | наименование корневого филиала
ИМЯ_ФИЛИАЛА_ДОТ | наименование филиала
ИМЯ_ФИЛИАЛА_2УР_ДОТ | наименование филиала второго уровня

4. Ключевые слова, возвращающие адрес по прописке в соответствии с требованиями КЛАДР, адреса фактического места проживания и по паспорту. Каждый адрес продублирован 3 раза.

Ключевое слово | Описание
АДРЕС, АДРЕС2, АДРЕС3 | адрес по прописке по КЛАДР (без почтового индекса)
ИНДЕКС, ИНДЕКС2, ИНДЕКС3 | почтовый индекс адреса по прописке
АДРЕС_ФАКТ, АДРЕС_ФАКТ2,АДРЕС_ФАКТ3 | адрес фактического местожительства (без почтового индекса)
ИНДЕКС_ФАКТ, ИНДЕКС_ФАКТ2, ИНДЕКС_ФАКТ3 | почтовый индекс фактического места проживания
АДРЕС_ПАСП, АДРЕС_ПАСП2, АДРЕС_ПАСП3 | адрес по паспорту

5. Ключевые слова, возвращающие полностью фамилию, имя и отчество руководителя организации и прочих ответственных лиц, которые приводятся в сведениях о предприятии на закладке "Реквизиты предприятия". Эти ключевые слова можно указывать в шапке, цикле и подвале отчетов.

Ключевое слово | Описание
ДИРЕКТОР_ПОЛН, ДИРЕКТОР_ПОЛН1,ДИРЕКТОР_ПОЛН2 | ФИО руководителя организации полностью
ДИРЕКТОР_ПОЛН_ОТ_КОГО | ФИО руководителя организации в родительном падеже, если включена настройка автоматического заполнения падежей ФИО сотрудника
БУХГАЛТЕР_ПОЛН | ФИО бухгалтера организации полностью
ОТВ_ЛИЦО1_ПОЛН, ОТВ_ЛИЦО1_ПОЛН_ | ФИО начальника отдела кадров полностью
ОТВ_ЛИЦО3, ОТВ_ЛИЦО3_ ОТВ_ЛИЦО4, ОТВ_ЛИЦО4_, ОТВ_ЛИЦО5, ОТВ_ЛИЦО5_, ОТВ_ЛИЦО6, ОТВ_ЛИЦО6_ | ФИО прочих ответственных лиц организации кратко
ОТВ_ЛИЦО2_ПОЛН, ОТВ_ЛИЦО2_ПОЛН_, ОТВ_ЛИЦО3_ПОЛН, ОТВ_ЛИЦО3_ПОЛН_, ОТВ_ЛИЦО4_ПОЛН, ОТВ_ЛИЦО4_ПОЛН_,ОТВ_ЛИЦО5_ПОЛН, ОТВ_ЛИЦО5_ПОЛН_, ОТВ_ЛИЦО6_ПОЛН, ОТВ_ЛИЦО6_ПОЛН_ | ФИО прочих ответственных лиц организации полностью


Шаблон личной карточки (Т-2)

Для печати унифицированной формы Т-2 (личная карточка) используются шаблоны t-2.dot и t-2N_19.dot. Распечатать унифицированную форму Т-2 можно с помощью генератора отчета списком по данным кадровых карточек. В шаблоне t-2N_19.dot для работника кадровой службы появилась закладка ДОЛЖН_НАЧ_ОТД_КАДРОВ, которая будет брать данные из реквизитов предприятия.

Ниже приводятся новые возможности шаблона t-2N_19.dot по сравнению с шаблоном t-2.dot и новые ключевые слова. Для каждого ключевого слова и закладки описывается номер раздела личной карточки Т-2, где они используются:

· Код по ОКПО – Закладка ОКПО.
· Дата составления (личной карточки) – берется дата приема ДАТА_ПРИЕМА.
· Раздел I. Общие сведения п. 4 Гражданство – Ключевые слова для гражданства и для ОКИН гражданства: Закладки ГРАЖД и ГРАЖД_ОКИН.
· Раздел I. Общие сведения п. 5 Знание иностранного языка – Закладка ИН_ЯЗ_КОД, нет кодов по ОКИН.
· Раздел I. Общие сведения п. 6 Образование – Ключевое слово для ОКИН - ОБР_ОКИН. Сведения о наименовании документа об образовании можно вводить в кадровой карточке на закладке "Образование" в поле "Документ" из справочника документов-оснований. Ключевое слово ОБР_ДОКУМЕНТ, ДИПЛОМ_НОМЕР, ДИПЛОМ_СЕРИЯ Закладка ОБР_ДАТА указывается только год.
· Раздел I. Общие сведения п.7 Профессия – заполняется код по ОКПДТР. Закладка ПРОФЕССИЯ, КОД_ПРОФЕССИЯ и другая профессия КОД_ПРОФЕССИЯ1, ПРОФЕССИЯ1.
· Раздел I. Общие сведения п. 8. Стаж работы (по состоянию на) – должна заполняться дата приема. Сам стаж тоже заполняется на дату приема. Закладка ДАТА_ПРИЕМА2.
· Раздел I. Общие сведения п. 9. Состояние в браке – Закладка С_СТАТУС_ОКИН.
· Раздел I. Общие сведения п. 12 Адрес места жительства – Дата регистрации по указанному месту жительства. Ключевые слова: ДЕНЬ_РЕГ_МЖ, МЕС_РЕГ_МЖ, ГОД_РЕГ_МЖ (по частям как в форме Т-2) и ДАТА_РЕГ_МЖ – дата указывается полностью. Вносится на закладке "Паспорт" кадровой карточки.
· Раздел III. Прием на работу и переводы на другую работу – По настройке в файле t2_setup.txt, в эту таблицу должны попадать только данные о приеме и переводах, т.е. когда менялись должность или подразделение, а в случае изменения оклада запись в таблице не отражается.
· Раздел VIII. Отпуск – В столбце "Основание" используется формат даты в ДД.ММ.ГГГГ.


Отчеты по штатному расписанию

Штатное расписание применяется для оформления структуры, штатного состава и штатной численности организации. В нем содержится перечень структурных подразделений, наименований должностей, сведений о количестве штатных единиц, а также указывается фонд оплаты труда.

С помощью генератора отчетов по штатному расписанию при наличии соответствующих шаблонов можно создать стандартные отчеты:

· Штатное расписание аппарата предприятия – содержит перечень штатных единиц по подразделениям и должностям, лиц, их занимающих, сведения о размерах должностных окладов и плановом месячном фонде заработной платы;
· Структура и штатная численность аппарата предприятия – содержит сведения по общему числу штатным единицам для каждой должности подразделений предприятия, а также количество занятых и вакантных штатных единиц с указанием общей суммы ФОТ;
· Отчет по вакантным должностям в структуре штатного расписания аппарата предприятия – по каждому отделу приводится список вакантных должностей. Для каждой должности указывается график работы, условия труда и три значения оклада (минимальный, максимальный и рекомендованный).

По данным карточки штатной единицы создаются стандартные отчеты:

· Должностная инструкция – регламентирует правовое положение работников предприятия. Отчет формируется на закладке "Инструкция" карточки штатной единицы кнопкой "Экспорт" [image] ;
· Квалификационные требования – список требований, предъявляемых к штатной единице. Отчет формируется на закладке "Требования" карточки штатной единицы по кнопке "Экспорт";
· Протокол подбора сотрудников – список вакантных штатных единиц и квалификационных требований к каждой из них. Протокол создается из карточки штатной единицы кнопкой "Подобрать сотрудника" [image] при наличии квалификационных требований в карточке.


Макет отчета по штатному расписанию

Макет отчета по штатному расписанию может содержать шапку, подвал, основной цикл (по подразделениям) и внутренний цикл (по должностям).

Шаблон текстового отчета разбит на отдельные части ключевыми словами:

· шапка – от строки #НАЧАЛО_ШАПКИ до строки #КОНЕЦ_ШАПКИ
· основной цикл – между строками #НАЧАЛО_ДОКУМЕНТА и #КОНЕЦ_ДОКУМЕНТА,
· внутренний цикл – между строками #НАЧАЛО_ЦИКЛА_ШТАТНЫХ_ЕДИНИЦ и #КОНЕЦ_ЦИКЛА_ШТАТНЫХ_ЕДИНИЦ.
· подвал – от строки #НАЧАЛО_ПОДВАЛА до строки #КОНЕЦ_ПОДВАЛА

Ключевые слова для замены реальными значениями в текстовом шаблоне заключены в квадратные скобки.

В шаблоне в формате Word шапка, подвал и цикл как отдельные части макета выходного документа должны быть целиком выделены и отмечены в шаблоне закладками жестко определенного наименования:

· шапка – Header;
· цикл – Cycle;
· подвал – Footer.

Внутренний цикл отображается в шаблоне в виде таблицы. В конце последней строки заголовка таблицы, непосредственно перед непечатаемым символом строки, должна быть расположена закладка "Должности". Закладки, определяющие размещение данных внутреннего цикла в таблице, должны быть помещены в соответствующие колонки в последней строке заголовка таблицы.

Размещение ключевых слов в шаблоне отчета по штатному расписанию в формате Word осуществляется через механизм закладок (bookmarks), имена которых берутся из списка ключевых слов.

При формировании отчета в Word в подкаталоге \TXT создается промежуточный файл shtattmp.rpt, в котором содержится перечень ключевых слов и соответствующих им значений из базы данных.


Ключевые слова шаблона по штатному расписанию

Список стандартных ключевых слов, используемых в шаблоне по штатному расписанию:

1. Для шапки и подвала

Ключевое слово | Описание
ДАТА | дата, на которую создается отчет
СЕГОДНЯ | текущая дата
ПРЕДПРИЯТИЕ | наименование предприятия
ДИРЕКТОР | ФИО руководителя предприятия
ОТВ_ЛИЦО1 | ФИО начальника отдела кадров
АДРЕС_ПРЕДПРИЯТИЯ | адрес предприятия

2. Для циклов

ИМЯ_ПОДР | наименование подразделения
ПОДР | код подразделения
ПОДР_ТЕКСТ | комментарий к карточке подразделения
Ч_НОРМА | норма заполненности подразделения
Ч_ВСЕГО | общее число штатных единиц подразделения
Ч_ВАК | число вакантных штатных единиц подразделения
Ч_ЗАН | число занятых штатных единиц подразделения
Ч_ОТП | число сотрудников на штатных единицах подразделения, находящихся в отпуске
Ч_ПР | число сотрудников на штатных единицах подразделения, присутствующих на рабочем месте
Ч_ЗАМ | число сотрудников подразделения, занимающих штатные единицы по временному замещению
Ч_ДЕК | число сотрудников подразделения, находящихся в долговременных (например, декретных), отпусках, временно освобождающих свою штатную единицу
ОКЛАД_СОТР_ПОДР | сумма окладов штатных сотрудников подразделения
ОКЛАД_ДОЛЖН_ПОДР | сумма окладов штатных единиц подразделения

3. Для внутренних циклов

ДОЛЖНОСТЬ | наименование должности
ДОЛЖНОСТЬ_ ПОЛНОСТЬЮ | длинное (длиной до 255 знаков) наименование должности сотрудника из справочника должностей
КОД_ДОЛЖН | код должности из справочника должностей
КАТЕГОРИЯ | категория персонала для штатной единицы
УСЛ_ТРУДА | условия труда для штатной единицы
КАТ_ОПЛАТЫ | категория оплаты для штатной единицы
ГРАФИК | график работы для штатной единицы
СТ | величина ставки штатной единицы
СОВМЕЩЕНИЕ | признак занятия штатной единицы по внутреннему совмещению
ФИО | ФИО сотрудника, занимающего штатную единицу
ФАМИЛИЯ | фамилия сотрудника
ИМЯ | имя сотрудника
ОТЧЕСТВО | отчество сотрудника
ИО | ИО сотрудника
ТН | табельный номер сотрудника
ФИО_ОТСУТСТВ | ФИО временно отсутствующего (находящегося в долговременном отпуске) сотрудника, на штатную единицу которого можно принять другого сотрудника по временному замещению
НАЧАЛО_ОТСУТСТВ | дата начала периода временного отсутствия сотрудника
КОНЕЦ_ОТСУТСТВ | дата окончания периода временного отсутствия сотрудника
ОКЛАД_СОТР | реальный оклад сотрудника, занимающего штатную единицу
ОКЛАД_МИН | минимальный оклад согласно вилке в справочнике категорий оплаты
ОКЛАД_МАКС | максимальный оклад согласно вилке в справочнике категорий оплаты
ОКЛАД_ДОЛЖН | рекомендованный оклад по справочнику категорий оплаты
ДАТА_ПРИЕМА_СОТР | дата приема сотрудника, занимающего штатную единицу

4. Только для отчетов типа "Без повторений"

Ч_ВСЕГО_ДОЛ | общее число штатных единиц по данной должности
Ч_ВАК_ДОЛ | число вакантных штатных единиц по данной должности
Ч_ЗАН_ДОЛ | число занятых штатных единиц по данной должности
Ч_ОТП_ДОЛ | число сотрудников на штатных единицах по данной должности, находящихся в отпуске
Ч_ЗАМ_ДОЛ | число сотрудников, занимающих штатные единицы данной должности по временному замещению
Ч_ДЕК_ДОЛ | число сотрудников, находящихся в долговременных (например, декретных), отпусках, временно освобождающих свою штатную единицу
ОКЛАД_СРЕДН | средняя величина оклада по данной должности

5. Для подвала отчета любого типа

ОКЛАД_СОТР_ПРЕД | сумма реальных окладов штатных сотрудников предприятия
ОКЛАД_ДОЛЖН_ПРЕД | сумма рекомендованных окладов всех штатных единиц предприятия по справочнику категорий оплаты
Ч_НОРМА_ПРЕД | норма заполненности предприятия
Ч_ВСЕГО_ПРЕД | общее число штатных единиц предприятия
Ч_ВАК_ПРЕД | число вакантных штатных единиц предприятия
Ч_ЗАН_ПРЕД | число занятых штатных единиц предприятия
Ч_ОТП_ПРЕД | число штатных сотрудников предприятия, находящихся в отпуске
Ч_ПР_ПРЕД | число штатных сотрудников предприятия, присутствующих на рабочем месте
Ч_ЗАМ_ПРЕД | число сотрудников предприятия, занимающих штатные единицы по временному замещению
Ч_ДЕК_ПРЕД | число сотрудников предприятия, находящихся в долговременных (например, декретных), отпусках, временно освобождающих свою штатную единицу

6. Только для текстовых отчетов (*.txt) для всех частей отчета (значения в зависимости от расположения в макете отчета – по одной штатной единице, суммарно по должности, отделу или всему предприятию)

ОКЛАД | реальный оклад сотрудника, занимающего штатную единицу
ОКЛАД_ДОЛЖН | рекомендованный оклад по справочнику категорий оплаты
Ч_ВСЕГО | общее число штатных единиц
Ч_ВАК | число вакантных штатных единиц
Ч_ЗАН | число занятых штатных единиц
Ч_ОТП | число штатных сотрудников, находящихся в отпуске
Ч_ПР | число штатных сотрудников, присутствующих на рабочем месте
Ч_ЗАМ | число сотрудников, занимающих штатные единицы по временному замещению
Ч_ДЕК | число сотрудников, находящихся в долговременных (например, декретных), отпусках, временно освобождающих свою штатную единицу


Статистика

Статистические "Отчеты" показывают количественное распределение сотрудников в разрезе двух выбранных пользователем критериев анализа. Настройка и формирование отчетов происходит в окне “Статистика” (рис. 1), которое вызывается из пункта "Статистика" раздела "Отчеты" Главного меню. Программа позволяет получить многочисленные статистические отчеты в различных разрезах кадрового учета, зависящих от выбранных критериев составления отчетов.

Рис. 1

Окно содержит два списка "Критерии составления отчета" и "Список отчетов". Одновременно отображается только один список, переход между ними выполняется одной и той же кнопкой, расположенной под списком. При смене списка название кнопки "Список отчетов" меняется на "Список критериев" или наоборот.

Настройка отчета

Настройка статистического отчета (кросс-таблицы) позволяет определить критерии анализа, форму представления данных и выборку, на которой этот анализ производится, а также внешний вид отчета (шрифт и ориентацию бумаги для печати).

1. Ввод или выбор отчета

Настройка параметров текущего окна позволяет создать большое количество разнообразных отчетов, и для каждого из них задать собственное имя отчета, что позволит при следующем открытии окна не задавать настройку, а просто выбрать нужный отчет из списка. Для задания нового отчета нажмите на кнопку "Список отчетов". В результате кнопка изменяет свое название на "Список критериев", а в левой части окна отобразится список отчетов, если пользователь их задавал. Для ввода нового отчета нажмите на кнопку "Добавить" Added и введите название отчета. Затем выделите имя созданного отчета и задайте для него критерии анализа. Для этого перейдите к списку критериев отчета, нажав на кнопку "Список критериев". При переходе к списку критериев в верхнем поле окна показывается название выбранного отчета.

2. Добавление критериев в список

В левой верхней части окна приведен список критериев для формирования статистических отчетов, который является открытым, т.е. в него разрешается добавлять (удалять) дополнительные критерии, опирающиеся на данные дополнительных таблиц, созданных пользователем.

Критерий "Возраст от даты рождения" определяет количество полных лет на текущую дату.

Кнопка "Добавить" Added панели инструментов открывает Мастер критериев для статистики. В первом окне Мастера (рис. 2) пользователю предлагается выбрать дополнительную таблицу.

Рис. 2

В следующем окне "Поле" требуется выбрать поле, с учетом значений которого будет производиться подсчет. Для выбора предлагаются поля типа "Справочник", "Флаг" или "Число". Если это поле уже выбрано в список критериев, Мастер предлагает выбрать другое. Если уже выбрано другое, но одноименное поле, Мастер предлагает переименовать вновь выбираемый критерий.

На последнем шаге "Готово" указывается имя свободной таблицы и выбранное поле, по которому создается критерий.

Критерии, созданные пользователем на основании дополнительных таблиц, показываются в общем списке курсивом.

3. Выбор критериев анализа отчета

Для выбора критерия сначала необходимо выбрать строку в списке щелчком мыши, а затем нажать кнопку [image] слева от поля, в котором отображается выбранный критерий. Если оно уже заполнено, необходимо сначала его очистить, вернув значение в общий список по кнопке [image] , а затем ввести необходимое значение, как описано выше.

4. Задание шагов разбиения отчета

В том случае, когда выбранный критерий не имеет числового выражения (например, если статистические данные выводятся в разрезе подразделений), то поля "Шаг" и "Шаг №1" справа от названия критерия не показываются.

Подсчет статистики по числовым параметрам (таким как оклад, возраст, и т.п.) производится с разбиением на группы с учетом величины шага, указанной пользователем в поле "Шаг". Пусть для отчета по столбцам выбран критерий "по возрасту". Отсчет значений по этому критерию ведется от начального значения (поле "Шаг №1"), например 20 лет с шагом 10 лет. Для таких условий статистический подсчет произойдет с разбиением по возрастным группам: до 20, от 20 до 30, от 30 до 40 и т.д., вплоть до группы, в которую входит сотрудник с наибольшим возрастом.

5. Отбор данных и настройка печати

Отбор данных, приведенных в отчете, производится стандартным способом путем выбора нужного переключателя.

Настройка печати позволяет выбрать ориентацию бумаги при печати. Для печати отчетов с большим количеством столбцов целесообразно выбрать переключатель "лист горизонтально".

Создание отчета

Для формирования отчета воспользуйтесь кнопкой "Отчет" [image] дополнительной панели инструментов. Время формирования отчета пропорционально количеству столбцов и строк, которые будут присутствовать в созданном отчете, и может занять до десяти минут. Процесс создания отчета в процентах показывается на графическом индикаторе.

Созданные статистические отчеты можно просматривать, но нельзя редактировать.

Рис. 3

На рис 3 приведен пример отчета, построенного по двум критериям: возрасту и окладу. В полях таблицы отчета на пересечении строк и столбцов указывается количество сотрудников заданной возрастной группы, которые попадают в заданную "вилку" оклада.

Если в качестве критерия по строкам для построения отчета выбрано числовое значение (оклад, возраст, стаж работы либо числовое поле из дополнительных таблиц), то в подвале отчета автоматически формируется дополнительная строка, в которую помещается рассчитываемое среднее значение данного параметра по колонке. В колонку или строку с названием "Не указано" попадают сведения в том случае, когда в кадровой карточке сотрудника по данному критерию сведения отсутствуют.

В построенном отчете можно убрать пустые строки, установив флаг “Скрыть пустые строки”. В распечатанном виде отчет полностью совпадает с его отображением на экране.

Печать и экспорт отчета

Для печати отчета воспользуйтесь кнопкой print . Печать отчета происходит непосредственно на принтер, а не в файл и выполняется в соответствии со сделанными настройками ориентации бумаги для печати.

Возможен экспорт данного отчета по кнопке "Экспорт" [image] дополнительной панели инструментов в текстовый файл, готовый для печати или служащий промежуточным для передачи данных в MS Word или MS Excel.

Сохранение настройки

При закрытии окна "Статистика" для облегчения работы пользователя созданные отчеты запоминаются. При повторном открытии окна они автоматически выбираются из списка с сохраненными критериями.

Замечание для опытных пользователей системы. Сохранение выбранных критериев происходит через запись в файл настроек staff.ini (раздел "Отчеты-списки", строки "Статистика: строки" и "Статистика: столбцы").


Списки сотрудников

Отчеты-списки представляют собой списки всех сотрудников предприятия с указанием различных данных кадровой карточки для каждого из них. Их настройка и формирование происходит в окне (рис. 1), содержащем 4 закладки. Вызов окна осуществляется из пункта "Списки сотрудников" раздела "Отчеты" Главного меню.

Закладка "Выбор отчета"

Добавление новых видов отчетов или удаление существующих происходит на закладке "Выбор отчета" по нажатию кнопок "Добавить" Added и "Удалить" delete . При создании нового вида отчета его номер (код) программа проставляет автоматически, и он недоступен для редактирования. Настройка отчета происходит для отчета, который выделен на этой закладке.

Рис. 1

Закладка "Настройка"

В отчете можно использовать данные из кадровой карточки и/или из присоединенных таблиц. Теоретически можно выбрать любое их количество, однако необходимо учитывать ограниченные размеры бумаги, на которой этот отчет будет напечатан.

В левой части закладки "Настройка" представлен перечень сведений, характеризующих данные кадровой карточки. В отчет попадут только сведения, слева от названия которых установлен флаг. При установке флага нажатие на кнопку [image] приводит к открытию окна "Выбор колонок для отчета" (рис. 2) со списком колонок. При этом в отчете будут отображаться не все, а только выбранные колонки, слева от названия которых установлен флаг.

Рис. 2

При формировании отчета можно использовать также данные из присоединенных таблиц, как стандартных, так и созданных самим пользователем. Количество выбранных таблиц не может быть больше пяти. Выбор таблицы производится щелчком левой мыши по нужной строке, отмена выбора – щелчком правой кнопки мыши. В том случае, когда выбрана хотя бы одна присоединенная таблица, переключатель "по проведенным приказам" на закладке "Отбор данных" становится неактивным (серого цвета).

При формировании отчета-списка с участием данных из присоединенной таблицы пользователь может настраивать отчет таким образом, чтобы не показывать в нем сотрудников, для которых в выбранных присоединенных таблицах отсутствуют данные, установив флаг "без пустых данных".

Для выделенных таблиц нажатие на кнопку [image] приводит к открытию окна "Выбор колонок для отчета" (рис. 3), внешний вид которого зависит от выбранной таблицы. В этих окнах с левой стороны приводится перечень колонок, которые могут отображаться в отчете.

В ряде окон с правой стороны имеются дополнительные интерфейсные элементы для установки критериев отбора данных. Например, при выводе в отчете сведений по членам семьи (рис. 3) имеется возможность отобрать членов семьи в заданных возрастных пределах (поля "от" и "до") на заданную дату. Поля доступны при включенном флаге "Отбор по возрасту".

Закладка "Оформление"

Существует возможность оформить внешний вид готового отчета надлежащим образом, за счет добавления необходимого текста в заголовок и в нижнюю часть формируемого отчета. Для чего необходимо перейти на закладку "Оформление", установить курсор в верхней части окна "Шапка отчета" и/или в нижней части "Подвал отчета" и набрать текст, который требуется получить в готовом отчете.

Закладка "Отбор данных"

Состав данных, приводимых в отчете, определяется на закладке "Отбор данных":

· путем выбора переключателя "по всему предприятию" или "по подразделениям". В последнем случае делается доступным выбор подразделений из списка.
· путем выбора переключателя "по всем карточкам" или "по проведенным приказам". В последнем случае для выбора становится доступен список видов приказов и поля для ввода интервала дат. Создаваемый отчет в этом случае будет включать данные только тех сотрудников, по которым за указанный период времени были проведены приказы одного выбранного типа.

Внимание. Переключатель "по проведенным приказам" активен, когда на закладке "Настройка" не выбрана ни одна из присоединенных таблиц.

Выбор (отмена выбора) осуществляется щелчком мыши на нужной строке списка, если этот список доступен (активен).

Имеется возможность формирования отчетов "по датам", например, можно показать список сотрудников, день рождения которых будет в следующем месяце. Для формирования отбора сотрудников по этому признаку необходимо выбрать переключатель "Отбор по датам (да)".

Закладка "По дате"

Закладка "Отбор данных" появляется в наборе закладок, если на закладке "Отбор данных" выбран переключатель "Отбор по датам (да)". На этой закладке указывается период (текущий год, текущий месяц либо конкретный интервал дат), за который производится отбор данных, а также параметр, по которому производится отбор. Для этого параметр выделяется в списке "Основание для отбора".

Чтобы в сформированный отчет не попадали сотрудники, у которых сведения по выбранному параметру отсутствуют, снимите флаг "Показывать сотрудников, если данные отсутствуют".

Создание отчета

Для формирования отчета воспользуйтесь кнопкой "Отчет" [image] дополнительной панели инструментов. Отчет строится непосредственно в данном окне на дополнительной закладке "Отчет".

Созданные отчеты-списки можно просматривать, но нельзя редактировать их содержание. Однако внешний вид сформированного отчета-списка может быть частично изменен. Для этого имеются следующие сервисные возможности:

· переносить колонки списка на другое место. Для этого поместите указатель мыши на заголовке таблицы, нажмите левую кнопку мыши и, не отпуская ее, переместите указатель мыши на нужное место;
· изменять ширину колонок;
· сортировать строки отчета по значению данной колонки, дважды щелкнув мышью по заголовку колонки.

В заголовке построенного отчета указывается количество сотрудников, по которым он составлен. В нижней части окна отчета имеется строка для поиска сотрудника по начальным буквам фамилии.

Печать и экспорт отчета

Печать списков происходит непосредственно на принтер, а не в файл. Настройка печати, в частности, ориентация бумаги происходит в стандартном окне настройки принтера Windows.

Внимание. В сетевой версии при возникновении проблем с печатью отчетов-списков опытный пользователь может использовать возможность настройки файла staff.ini, установив значение строки Print_type раздела "Отчеты-списки", равным 0 или 1.

Возможен экспорт готового отчета по кнопке "Экспорт" [image] дополнительной панели инструментов в текстовый файл, готовый для печати или служащий промежуточным для передачи данных в MS Word или MS Excel.

Внимание. Иногда при экспорте отчетов в текстовый файл ширина колонок получается слишком большой или недостаточной, несмотря на то, что экранная форма отчета имеет нужные размеры (причиной этого являются различные пропорции системных шрифтов на различных компьютерах).

Поэтому для опытных пользователей системы имеется возможность произвести дополнительную настройку пропорциональной ширины колонок при экспорте, указав в разделе "Отчеты-списки" файла staff.ini значение параметра ширина_коэф, отличное от 1 (значения по умолчанию): увеличение этой величины расширяет колонки, уменьшение – сужает.


Движение персонала

Отчеты по движению персонала содержат сводную информацию обо всех кадровых перемещениях (прием, перевод, увольнение) по каждому из выбранных структурных подразделений в отдельности. Источником данных для этих отчетов служат журналы кадровых перемещений сотрудников, вызов которых происходит по кнопке "Открыть" [image] закладки "Работа" кадровой карточки. Формирование отчетов происходит в окне "Отчет по движению персонала" (рис. 1), вызываемом из пункта "Движение персонала" раздела "Отчеты" Главного меню.

Рис. 1

В этом окне следует установить период построения отчета и выбрать структурные единицы, данные из которых будут включены в отчет.

Создание отчета (рис. 2) происходит по нажатию кнопки "Отчет" [image] дополнительной панели инструментов. Процесс создания отчета показывается на графическом индикаторе (синяя полоска изменяющейся длины, с указанием процента выполнения).

Рис. 2

Возможен экспорт данного отчета по кнопке "Экспорт" [image] дополнительной панели инструментов в текстовый файл, готовый для печати или служащий промежуточным для передачи данных в MS Word или MS Excel.

Отчет о движении персонала можно формировать, исходя из настройки в модуле “АиТ:\Конфигурация” в режиме "Настройки комплекса" в разделе "Отчет по движению персонала" параметру "Формировать согласно журналу кадровой карточки " присвоить значение:

· Да – журнал содержит информацию не обо всех кадровых перемещениях, а только о датах приема и увольнения;
· Нет – отчет будет формироваться по журналу кадровых перемещений.


Реестр документов

Режим работы с реестром документов предназначен для индивидуальных и групповых операций с файлами документов, сформированных генератором отчетов. Этот режим (рис. 1) вызывается из пункта "Реестр документов" раздела "Отчеты" Главного меню. Сервис, предоставляемый этим режимом, обеспечивает более четкую систематизацию документов, легкость поиска документа за прошлые периоды, экономию места на жестком диске.

При создании документа автоматически происходит его регистрация в базе данных, на основании учетной записи этой регистрации документ может быть впоследствии идентифицирован.

Рис. 1

Список документов в окне (рис.1) отражает:

· характеристики файла – имя и дату создания файла, а также его формат (текстовый файл или документ MS Word). Для большей наглядности формат файла показывается в первой колонке окна разными символами (символ DocumreestrdocW – для документа Word, символ DocumreestrdocT – для текстового файла);
· характеристики документа – его тип (приказ, личная карточка, отчет по штатному расписанию и т.п.), номер и описание (комментарий).

В окне "Реестр документов" с документами, представленными в списке, возможны следующие действия.

1. Открытие текущего документа – выполняется нажатием одноименной кнопки [image] дополнительной панели инструментов. В результате документ открывается в отдельном окне для просмотра или редактирования.

2. Выбор документов и отмена выбора – осуществляется с использованием кнопок дополнительной панели инструментов "Выбрать все" [image] и "Отменить выбор" [image] . Выбор одного документа происходит двойным щелчком мыши на нем. Выбранный документ выделяется контрастным цветом (синим цветом – в стандартных настройках Windows).

3. Сортировка документов – по умолчанию список документов сортируется по дате их создания от большей даты к меньшей дате, т.е. документы, созданные последними, помещаются в самый верх списка. Пересортировка списка происходит двойным щелчком мыши по заголовку выбранной для сортировки колонки. Сортировку также можно выполнить кнопкой "Выбранных – в верх списка", расположенной в нижней части окна. Нажатие на кнопку приводит к тому, что выбранные строки (выделенные в списке) перемещаются наверх, а текущей в списке становится первая из них.

4. Поиск документа – производится по списку сформированных документов. Возможен многокритериальный поиск, для этого в нижней части окна необходимо указать критерии для отбора документов:

· имя файла (допустимо использование стандартных файловых масок, типа *.doc);
· тип документа (если пользователь не хочет ограничиваться одним типом, то в этом поле необходимо указать "любой");
· номер документа;
· интервал времени, в который попадает дата его создания (по умолчанию – текущий календарный месяц);
· комментарий (одно или несколько слов из текста комментария, описывающего назначение документа).

Отбор документов в списке по совокупности указанных условий осуществляется кнопкой "Применить". Выбранные документы выделяются и перемещаются в верхнюю часть списка.

5. Удаление одного или всех выделенных документов. Удаление выполняется кнопкой delete. В результате открывается панель с кнопками и вопросами о возможных действиях пользователя. Если пользователь нажал кнопку "Записи", то удаляются только записи о выделенных документах из базы данных без их физического удаления с жесткого диска.

Предупреждение. Нажатие на кнопку "Файлы" производит физическое удаление соответствующих файлов с жесткого диска и из базы данных.

6. Отправка сообщения по электронной почте. Для открытия программы нажмите на кнопку Documreestrdoc2 . Используя установленный интерфейс почты MS (MAPI), программа формирует почтовое сообщение с указанием темы и текста сообщения, которые можно отредактировать. В качестве вложений в сообщение автоматически добавляются все выбранные в списке файлы документов. А вот получателя сообщения пользователь выбирает самостоятельно из списка в адресной книге.

Целостность данных

Целостность данных поддерживается в режиме двухсторонней синхронизации документов в БД с файловой структурой.

1. Во-первых, реестр документов автоматически сравнивается со списком файлов, размещенным в каталоге на жестком диске. Если упомянутый в списке документ не имеет соответствующего ему физического файла, то соответствующая строка списка помечается символом DocumreestrdocRed , как запись о несуществующем документе. При закрытии окна такие документы предлагается удалить.
2. Во-вторых, по нажатию кнопки "Обновить" [image] дополнительной панели инструментов происходит обновление данных во всех файлах, размещенных в каталоге хранения документов. Если какой-то из этих файлов ранее не был зарегистрирован в списке, он идентифицируется в поле "Комментарий" как неизвестный документ. Такая ситуация, в частности, может сложиться при переходе с более ранних версий (7.2 и ниже), когда процесс создания документов производился, а их регистрация – нет. Пользователь может опознать такие документы вручную, открывая их последовательно и занося полученные сведения в поле "Комментарий". При закрытии окна записи о документах, которые не были идентифицированы (т.е. по-прежнему считаются неизвестными документами), предлагается удалить.

Внимание. Выписки из приказов не хранятся в базе данных в виде отдельного документа (файл с выпиской каждый раз переписывается), поэтому в реестр документов выписки не попадают.


Отчеты по хранимой процедуре

 Top Previous

Хранимая процедура – это программа, выполняемая не на клиенте, а непосредственно на сервере. Хранимая процедура создает промежуточную таблицу и заполняет ее данными по выбранным параметрам. Состав подбираемых данных задается при составлении самой хранимой процедуры.

Внимание. Операции по подготовке данных для построения отчета выполняются квалифицированными программистами или специалистами компании разработчика программы.

Исходные данные для построения отчета

Отчет, основанный на хранимой процедуре, позволяет создать отчет, удовлетворяющий всевозможным запросам и потребностям пользователей. Данный вид отчета позволяет отобразить даже такие данные, которые невозможно получить с помощью других отчетов. Кроме этого для получения отчета нужно создать шаблон документа и форму отображения отчета в программе и расположить их папке \aitclient\Staff\Form.

Отображаемые в отчете данные зависят от кода (исходного текста) хранимой процедуры, написанной программистом на языке SQL. Файл с кодом хранимой процедуры должен храниться в папке \aitclient\Config\.

Внимание. При создании исходного кода хранимых процедур целесообразно обращаться за консультацией к специалистам компании "АиТ Софт", т.к. некорректно сформированные хранимые процедуры могут привести к потере данных в базе данных.

Чтобы можно было многократно использовать хранимую процедуру для построения отчета с различной настройкой ее необходимо откомпилировать, воспользовавшись формой "Исполняемый SQL код" модуля "АиТ:\Конфигурация", которая вызывается из пункта "Режим" и "I-sql". Эту операцию выполняет системный администратор, более подробная информация содержится в документации по программному модулю "АиТ:\Конфигурация".

Настройка отчета по хранимой процедуре

Настройка отчета производится в окне "Отчеты по хранимой процедуре" (рис. 1). Вызов окна происходит из пункта "Отчеты по хранимой процедуре" раздела "Отчеты" Главного меню.

Рис. 1

Окно разделено на две части. В левой части располагаются переключатели для выбора структурных единиц предприятия, по которым будет происходить отбор данных, попадающих в состав готового отчета. В отчет будут включены данные за период отчета, заданный датами начала и конца периода в нижней части окна.

В правой части окна отображается список отчетов с указанием наименования отчета, шаблона документа *.rep и формы представления отчета *.xls. Для ввода в список нового отчета нажмите на кнопку "Добавить" Added и в первом столбце "Название" с клавиатуры введите имя отчета. Во втором столбце задайте имя файла шаблона документа *.rep вручную или с использованием стандартного диалога Windows, который открывается двойным щелчком мыши на поле "Шаблон документа". При построении отчета происходит проверка на наличие файла, если указанный файл отсутствует в папке D:\aitclient\Staff\Form, то появляется сообщение программы "Ошибочное имя шаблона документа". В третьем столбце "Форма" нужно ввести имя файла формы отчета с расширением *.xls, который содержится в папке \aitclient\Staff\Form. Выбор файла производится так же, как описано выше.

По одной и той же хранимой процедуре может быть построено несколько отчетов, отличающихся набором данных, определяемых сделанными настройками отчета.

Формирование отчета

Для формирования отчета нужно его выделить в списке отчетов и нажать на кнопку "Отчет" [image] . Обращаем внимание пользователя на следующие возможные действия программы в процессе создания отчета:

1. | В зависимости от кода хранимой процедуры возможно появление сообщения "Нет ни одной формулы в разделе описания формул". Следует нажать на кнопку "ОК".
2. | Только при первом формировании конкретного отчета промежуточный файл отсутствует, поэтому программа предлагает его создать: "Не найден промежуточный файл в папке \aitclient\Staff\rorm\PRIEM_NEW.txe. Сформировать промежуточный файл?". После нажатия на кнопку "Да" начинается формирование промежуточного файла и в бегущей строке указывает процент (%) его создания.
3. | В том случае, когда по выбранному имени отчета уже строился отчет, (например, для других настроек) появляется сообщение "Файл уже существует D:\aitclient\Staff\TXT. Перезаписать файл". Для формирования отчета с новыми данными следует нажать на кнопку "Да". После этого начинается формирование отчета в формате документа Excel. На экране появляется бегущая строка с отражением процента выполнения отчета.
4. | В результате сформированный отчет (рис. 2) в формате документа Excel отображается на экране, а в папке \aitclient\Staff\TXT создается файл с отчетом в формате xls, имя которого совпадает с именем хранимой процедуры.

Рис. 2


Внутренние совместители

 Top

разрешающего внешнее или внутреннее совместительство, а также совмещение должностей;

Сотрудники, являющиеся внутренними совместителями, отображаются в списке более одного раза. На каждое место работы сотрудника по внутреннему совместительству создается отдельная кадровая карточка с другим табельным номером. С целью обеспечения наглядности просмотра списка табельный номер внутреннего совместителя выделен желтым цветом, внешнего совместителя – зеленым цветом.

На закладке "Работа" приводятся такие служебные сведения, как наименование подразделения, должность, величина ставки, вид приема (штатный сотрудник, внутренний или внешний совместитель), форма оплаты, график и условиях работы, наличие инвалидности и др. сведения.

Флаг "неосновная работа" (внешнее совместительство)

Флаг установлен для тех сотрудников, которые являются внешними совместителями, т.е. работа на текущем предприятии не является для них основным местом работы. При приеме на работу внешних совместителях не запись в трудовой книжке не делается.

Журнал кадровой карточки (рис. 3) доступен для редактирования и содержит информацию о датах приема, увольнения, внешнем совмещении и квалификационном разряде сотрудника. Отображение столбцов в таблице определяется установкой соответствующих флагов. Например, при установке флага "Внешнее совместительство" в таблицу добавляется колонка "Внешнее совм".

По новым правилам расчета больничный лист выплачивается как по месту основной работы, так и в организации, где работник трудится как внешний совместитель.

1. На первом шаге Мастера в окне "Настройка" предлагается выбрать один из возможных вариантов приема сотрудника:

·
· принять работающего сотрудника по внутр. совместительству – предназначен для приема внутреннего совместителя, который уже зачислен на основную должность;