Словарь терминов

 Top Next
А

Автозаполнение аналитики – режим, позволяющий устанавливать зависимости между аналитическими признаками, на основании которых автоматически заполняются значения "зависимых" признаков по значениям "определяющих" признаков.

Аналитические признаки (аналитика) – объект аналитического учета. Аналитические признаки, используемые в программном комплексе "АиТ:\Управление персоналом", делятся на обязательные признаки, заданные программно, и дополнительные признаки, введенные пользователем.

Архивный расчетный листок – расчетный листок за прошлый месяц.

Б

База данных – совокупность взаимосвязанных данных, размещаемая на сервере и используемая программными модулями. База данных содержит набор основных таблиц, структура которых (название таблицы, количество столбцов и их названия) создается автоматически, и дополнительных таблиц, которые создаются квалифицированными пользователями в модуле "АиТ:\Кадровый учет".

Балансовые счета – счета бухгалтерского учёта, показатели которого находят отражение в бухгалтерском балансе, предназначены для ведения бухгалтерского учета в денежном выражении. В модуле они перечислены в справочнике балансовых счетов (плане счетов) и используются для ведения расчетов с персоналом.

Больничный лист – официальный документ, на основании которого выплачивают пособие за все рабочие дни, приходящиеся на период нетрудоспособности сотрудника.

Блокнот – закладка в персональной карточке для ввода дополнительной информации о сотруднике.

В

Валюта – название иностранной валюты, используемой на данном предприятии для расчетов с персоналом в валюте, указывается в настройках констант, а сведения об изменении курса иностранной валюты указываются в справочнике курсов валюты.

Вид начисления – вид расчета, задаваемый в колонке “Вид” справочника начислений. Каждый вид начисления характеризуется кодом и смысловым наименованием, которое отражает его назначение. В модуле используются простые и особые виды начислений.

Встроенный редактор – используется для редактирования формируемых модулем текстовых выходных документов.

Выслуга лет – период трудовой деятельности, создающий при определенных условиях право на соответствующие льготы и преимущества.

Выпадающие списки – список с набором значений, сформированный автоматически и предназначенный для ввода выбранного значения в данное поле.

Высококвалифицированный иностранный специалист – это иностранный гражданин, имеющий опыт работы, навыки или достижения в конкретной деятельности (п. 1 ст. 13.2 Федерального закона от 25.07.2002 N 115-ФЗ).

Вычеты – уменьшение денежной суммы, облагаемой налогом. Виды вычетов, используемых в модуле, перечислены в справочнике видов вычетов. Сведения по предоставляемым сотруднику вычетам отражаются на закладке "Вычеты" персональной карточки.

Г

Главное меню – размещается в верхней строке основного окна под его заголовком и обеспечивает доступ к основным функциям и возможностям модуля.

Год начисления – календарный год, за который были сделаны начисления, отражается в налоговой карточке на закладке "Суммы начислений". Сами начисления отражаются в том месяце и годе, в котором они были начислены.

Глобальные константы – константы, введенные непосредственно самим пользователем в окне "Настройка констант". Используются в расчетах и при формировании выходных документов.

График работы – список месяцев года с указанием в каждом количества плановых рабочих дней и часов.

Генератор документов – встроенное программное средство для формирования документов (ведомостей, ордеров и списков) в произвольном виде, не регламентируемых законодательно.

Д

Диалоги – окна, содержащие набор графических элементов, используемых для ввода данных и выбора параметров.

Депонирование – не выданная сотрудникам зарплата, после выплаты всех налогов.

Дополнительная панель инструментов (ДПИ) – панель инструментов, набор кнопок которой зависит от вида открытого окна и операций, выполняемых в нем.

Дополнительный (свободный) признак – аналитический признак, введенный пользователем, в отличие от обязательного признака, заданного автоматически. Названия дополнительных признаков и их значения формируются в справочнике аналитических признаков.

Дочернее окно – окно, размещающееся внутри основного окна.

Ж

Журнал – представляет собой набор отдельных записей, каждая из которых служит для регистрации и отображения каких-либо изменений в персональных и служебных данных сотрудника с указанием дат их изменения, например, журнал кадровых перемещений

З

Зависимые сетки – тарифные сетки, рассчитываемые на базе основной сетки умножением на произвольный коэффициент.

Зависимый признак – признак, значения которого заполняются автоматически по значениям определяющего признака на основании зависимостей между ними, установленных в режиме "Автозаполнение аналитики".

Закладка — это элемент документа в формате Word, которому присвоено уникальное имя. Размещение ключевых слов в шаблоне осуществляется через механизм закладок (bookmarks), имена которых берутся из списка ключевых слов.

Закладка (окон) – страница в многостраничном окне, а также особый вид кнопок, расположенных под заголовком окна и позволяющих перейти на нужную страницу (закладку).

Закрытие расчетного периода – процедура перехода на следующий расчетный месяц и закрытие расчетов по текущему месяцу. При этом происходит обновление базы начислений и расчетов.

Затраты – обязательный аналитический признак, заполняется из справочника затрат и указывается на первой закладке карточки начислений, служит для учета затрат предприятия на различные виды расходов по оплате труда персонала, выполнения работ, оказания услуг и т.п.

И

Идентификационный номер налогоплательщика – является техническим номером, используемым налоговыми органами для налогового контроля.

Интерфейсные элементы – стандартные элементы графического интерфейса Windows (закладки, переключатели, флаги, выпадающие списки, поля ввода и др.).

Исключаемые дни/часы – дни или часы, исключаемые из расчета по среднему в соответствии с законодательством (п.76 Положение). К ним относится время, когда сотрудник был нетрудоспособен или освобожден (отпуск, командировка, донорские дни и т.д.)

Исполнительный лист – документ, выданный судом и вступивший в законную силу, на основании которого с работника удерживаются денежные суммы из заработной платы. Сведения для расчета этих сумм указываются в персональной карточке на закладке "Исполнительные листы".

К

Карточка – электронный документ, содержащий сведения о каком-либо субъекте или объекте (сотруднике, налогах, начислений, оперативном архиве, предприятии, и др.) и имеющий произвольное расположение полей ввода и вывода информации, в отличие от типовых форм отчетности, которые являются электронными аналогами законодательно утвержденных первичных документов.

Каталог (папка) – используется для хранения списка файлов и других подкаталогов (вложенных папок).

Категории – данные для группировки сотрудников по произвольно определяемому критерию.

Карточка налоговая – экранная форма, содержащая персональные данные сотрудника, сформированная по шаблону, утвержденному ГНИ.

Карточка начислений – экранная форма для ввода начислений по доходу сотрудника и удержаниям.

Карточка оперативного архива – экранная форма для накопления данных, необходимых для выполнения дальнейших расчетов и их группировки с целью корректного расчета налогов, отпусков, премий, региональных надбавок и других начислений.

Карточка персональная – экранная форма, содержащая персональные данные сотрудника, необходимые для расчета заработной платы и формирования отчетных документов.

Категория – собственный термин программного комплекса, обозначающий обобщенный классификационный признак, присваиваемый каждому сотруднику при вводе данных о нем в базу данных.

Константы – числовые параметры, в модуле используются основные константы, определяемые программно, и глобальные константы, введенные непосредственно самим пользователем. Значения констант указываются в окне "Настройка констант" и используются в расчетах и при формировании выходных документов.

Классификатор адресов (КЛАДР) – содержит полный перечень всех областей, районов, городов, населенных пунктов, улиц и домов Российской Федерации, а также четырехзначные номера налоговых инспекций.

Ключевые слова – зарезервированные служебные слова, имеющие уникальные имена и используемые в шаблонах документов.

Команда – это последовательность действий, приводящих к определенному результату.

М

Макет документа – это набор элементов (шапка, тело документа и подвал), содержащихся в шаблонах.

Мастер – средство графического интерфейса, которое представляет собой последовательно сменяющие друг друга диалоговые окна для выполнения задачи, которую можно разбить на этапы (шаги), например, Мастер формирования начислений.

Межрасчётная выплата – выплата части заработной платы сотруднику до произведения окончательного расчета за месяц (отпускные, больничный, аванс и т.п.)

Месяц начисления – календарный месяц, за который были сделаны начисления, отражается в налоговой карточке на закладке "Суммы начислений". Сами начисления отражаются в том месяце, в котором они были начислены.

Месяц расчета (расчетный месяц) – календарный месяц, в котором производится учет фактически отработанного времени, начисление заработной платы с последующим расчетом.

Модальные окна – окна, функционирующие в монопольном режиме, когда они открыты, запрещен доступ к меню, кнопкам панелей инструментов и другим открытым окнам

Н

Налоговая карточка – экранная форма, содержащая персональные данные сотрудника, сформированная по шаблону, утвержденному ГНИ.

Начислений карточка – экранная форма для ввода начислений по доходу сотрудника и удержаниям.

Налогоплательщики – это организации и физические лица, на которых в соответствии с Налоговым кодексом возложена обязанность уплачивать налоги и сборы.

Начисление – конкретный вид оплаты, характеризующийся кодом, наименованием, формулой расчета и видом начисления. Все виды начислений, используемых для расчета зарплаты, перечислены в справочнике начислений.

Недочерние окна – окна, которые выходят за пределы основного окна, например, калькулятор, окна сообщений об ошибках.

Немодальные окна – позволяют осуществлять доступ к различным функциям модуля без своего закрытия.

О

Объединенный классификатор стран мира (ОКСМ) – содержит список кодов и стран мира и – при заполнении адресных данных для сотрудника, являющегося нерезидентом.

Объект налогообложения – доход, полученный налогоплательщиками.

Обязательные признаки – аналитические признаки, значения которых описываются в отдельных справочниках затрат, подразделений и категорий.

Оклад (должностной) – размер заработной платы при повременной оплате труда за полностью отработанный месяц (месячная тарифная ставка). Оклад не зависит от количества рабочих дней или часов в конкретном месяце. Должностной оклад устанавливается, как правило, для руководителей, специалистов и служащих.

Определяющий признак – признак, значения которого будут однозначно определять значения текущего признака. Для любого признака (на котором установлен курсор) можно задать определяющий признак.

Окно – это часть экрана, в которой выполняется вся работа с модулем.

Особый вид начисления – вид начисления, имеющий специальный встроенный алгоритм расчета.

Основная панель инструментов (ОПИ) – панель инструментов, содержащая постоянный набор кнопок, не зависящий от вида открытого окна.

Основная сетка – сетка, на базе которой создается зависимая сетка.

Основное окно – окно, открывающееся сразу же после запуска модуля и содержащее меню, панель инструментов, открытые дочерние окна модуля, а также значки свернутых дочерних окон.

Основные константы – константы, определяемые модулем. Их значения указываются в окне "Настройка констант" и используются в расчетах и при формировании выходных документов.

Открытое окно – окно, которое размещается в основном окне модуля или на рабочем столе компьютера, если окно является недочерним.

Очередной отпуск – ежегодное время отдыха. Оплачиваемый отпуск должен предоставляться работнику ежегодно (ст. 122 Трудового кодекса РФ).

П

Панель инструментов – набор кнопок, обеспечивающий быстрый доступ ко многим режимам и функциям модуля.

Папка (каталог) – элемент структуры файловой системы для упорядочения хранения программ и документов на диске и может вмещать как файлы, так и другие вложенные папки (подкаталоги). Папка на экране отображается с помощью значка, имеющего вид канцелярской папки.

Переключатель – одна из зависимых кнопок группы, предназначенная для выбора одного из взаимоисключающих условий.

Персональная карточка – экранная форма, содержащая персональные данные сотрудника, необходимые для расчета заработной платы и формирования форм отчетности.

Платежное поручение – расчетный документ для перечисления денежных средств. Сведения из платежных поручений используются для формирования форм отчетности СПВ-1, СЗВ - 6 -1 и СЗВ - 6 -2, предоставляемых в ПФР.

Полосы прокрутки – используются для перемещения по тексту вверх/вниз или влево/вправо в окне, в полях списках или в таблицах.

Подразделение – структурная единица штатного расписания. Элемент организационной структуры предприятия низшего уровня, к которой непосредственно приписаны штатные единицы или сотрудники.

Подтверждение выплаты – режим, предназначенный для сопоставления рассчитанной суммы к выплате и реальной суммы оплаты согласно платежным кассовым документам с подписями сотрудников.

Полный (итоговый) расчет – расчет зарплаты по всем введенным начислениям с сохранением данных предыдущих расчетов для всех или выбранных подразделений.

Пробный расчет – расчет зарплаты на одного сотрудника, проводится из карточки начислений по заданному начислению.

Проводка – хозяйственная операция, фиксирующая перемещение денежных сумм с одного счета на другой.

Промежуточные расчеты – ведутся в межрасчетный период обычно для расчета отпуска, больничных, внеплановых премий, аванса, компенсации за отпуск и др. Результаты промежуточного расчета зарплаты сохраняются в карточке начислений и оперативного архива.

Профессиональные квалификационные группы – группы профессий рабочих и должностей служащих, сформированные с учетом сферы деятельности на основе требований к профессиональной подготовке и уровню квалификации, которые необходимы для осуществления соответствующей профессиональной деятельности.

Р

Рабочая дата – дата, установленная пользователем и используемая при необходимости вместо текущей (системной) даты.

Рабочая папка – папка, в которую установлен модуль, а также вложенные в нее папки.

Районный коэффициент – показатель относительного увеличения заработной платы с целью компенсации дополнительных расходов и повышенных затрат труда, связанных с выполнением работы и проживанием в регионах с тяжелыми климатическими условиями.

Расчетные листки – документ, отражающий все начисленные суммы и удержанные налоги текущего расчетного месяца.

Расчетный месяц – месяц, в котором рассчитывается зарплата и налоги для заданного подразделения.

Реестр документов – перечень документов, содержащий необходимый набор параметров, характеризующих эти документы.

Режим работы – совокупность функций и операций, доступных в текущем (активном) окне.

Роль – определяет набор полномочий и функциональных возможностей, которыми будет обладать пользователь при работе с конкретным модулем.

С

Свернутое (минимизированное) окно – открытое окно, которое отображается в виде значка в нижней части основного окна модуля.

Свободный (дополнительный) признак – аналитический признак, введенный пользователем, в отличие от обязательного признака, который задается автоматически. Названия дополнительных признаков и их значения формируются в справочнике аналитических признаков.

Свод – аналитический отчет, сформированный с учетом выбранных аналитических признаков.

Свод по табельным листам – итоговый документ, содержащий суммарное время в днях и часах в табельном листе за заданный период по всем учитываемым в табеле типам времени.

Скрипты – программа с расширением sql, которая автоматизирует некоторую задачу. В модуле "АиТ:\Зарплата" используются для формирования на сервере хранимых процедур, на основании которых строятся отчеты по индивидуальным запросам пользователей.

Список сотрудников – полный или частичный список сотрудников предприятия, работающих на текущем предприятии и упорядоченный по подразделениям, а внутри каждого подразделения – по порядку табельных номеров.

Справочник – это средство для просмотра и формирования справочной информации в модуле. Данные справочников хранятся в отдельных таблицах базы данных.

Стандартные справочники – справочники, которые создаются автоматически

Страховой стаж – суммарная продолжительность уплаты страховых взносов и (или) налогов, время, в течение которого человек подлежал обязательному социальному страхованию. В страховой стаж входят не все периоды, входящие в непрерывный стаж, так в трудовой стаж не входит время обучения на курсах повышения квалификации.

Страховые взносы – налоги, уплачиваемые в Федеральные и Территориальные фонды РФ, начиная с 2010 года.

Структурная единица – элемент многоуровневой структуры предприятия (предприятие в целом, филиал, подразделение, отдел и т.п.).

Суммарные проводки – однотипные проводки, имеющие одинаковые атрибуты.

Т

Тарифная сетка – совокупность тарифных разрядов работ (профессий, должностей), определенных в зависимости от сложности работ и требований к квалификации работников с помощью тарифных коэффициентов.

Тарифная ставка (часовая, дневная) – размер заработной платы при повременной оплате труда за единицу времени (день, час). Размер оплаты труда работника зависит от количества фактически отработанных дней или часов в течение расчетного периода.

Х

Холдинг – акционерная компания или корпорация, по законодательству РФ является любым предприятием, в состав активов которого входят контрольные пакеты акций других предприятий, называемых дочерними предприятиями.

Хранимая процедура – объект базы данных, представляющий собой набор предложений языка SQL, который выполняется (компилируется) один раз и хранится на сервере базы данных. Хранимая процедура создает в рабочей базе данных дополнительную таблицу и заполняет ее данными по выбранным параметрам.

Ч

Часовая ставка – ставка для типа времени, то есть часовой тариф сотрудника, умноженный на коэффициент типа времени.

Ф

Файл – поименованная целостная совокупность данных на диске, имеющая набор атрибутов (имя, расширение и др.).

Финансовые операция – одна или совокупность взаимосвязанных проводок, отражающих содержание одной хозяйственной операции и используемых для формирования бухгалтерских проводок

Фильтр – условие отбора, позволяющее отбирать определенную часть имеющейся информации для просмотра на экране, выполнения расчетов или формирования отчетов.

Флаг – независимая кнопка, позволяющая выбрать одно из двух альтернативных условий.

Формула – выражение, состоящее из величин, скобок и операций. Каждая формула определяет способ расчета начисления и позволяет автоматизировать процесс вычисления начислений.

Ш

Шаблон – текстовый файл определенной структуры с расширением (*.rep или *.dot). Используется для создания отчетов и выходных документов, содержит ключевые слова и набор элементов, отражающих содержание и внешний вид документа (отчета).


Принятые сокращения

 Top Previous Next

БД – база данных

БИК – банковский идентификационный счет (9 знаков)

ДГП – договор гражданско-правового характера

ДПИ – дополнительная панель инструментов

ЕТС – единая тарифная сетка

ИНН – идентификационный номер налогоплательщика

ИМНС – Инспекция московской налоговой службы

КЛАДР – классификатор адресов Российской Федерации

КПП – код причины постановки на учет предприятия

КС – корреспондентский счет (20 знаков)

НДФЛ – налог на доходы физических лиц

НК РФ – Налоговый кодекс Российской Федерации

ОГРН – основной государственный регистрационный номер

ОКАТО – Общероссийский классификатор объектов административно-территориального деления

ОКВЭД – Общероссийский классификатор видов экономической деятельности

ОКОНХ – Общероссийский классификатор отраслей народного хозяйства

ОКПО – Общероссийский классификатор предприятий и организаций

ОКТМО – Общероссийский классификатор территорий муниципальных образований

ОКСМ – объединенный классификатор стран мира

ОПИ – основная панель инструментов

МКС – местности, приравненные к районам крайнего севера;

МРОТ – минимальный размер оплаты труда

МСЭ – медико-социальная экспертиза

ПФ – пенсионный фонд

РС – расчетный счет (20 знаков)

РФ – Российская федерация

РКС – районы крайнего севера

СС – Справочная система

ТД – трудовой договор

ТК – Трудовой кодекс

ТН – табельный номер

ТМС – Территориальный фонд медицинского страхования

ФИО – фамилия, имя и отчество

ФСС – фонд социального страхования

ФМС – Федеральный фонд медицинского страхования


Назначение модуля

Модуль "АиТ:\Зарплата" предназначен для ведения расчетов с персоналом на средних и крупных предприятиях, состоящих из нескольких филиалов. Он поставляется в трех версиях "Базовая", "Проф" и "Холдинг" (для предприятий, в которых филиалы являются отдельным юридическим лицом). Версии "Базовая" и "Проф" могут использоваться в локальной модификации (сервер базы данных размещается на том же компьютере, что и сам модуль) и в сетевой модификации (для работы в сети), а версия "Холдинг" – только в сетевой модификации. Базы данных могут размещаться на сервере MS SQL Express Edition (один пользователь или маленькая рабочая группа) или на MS SQL Server.

Модуль функционирует в операционной среде Windows и является частью программного комплекса "АиТ:\Управление персоналом", включающего также модули "АиТ:\Кадровый учет", "АиТ:\Персонифицированный пенсионный учет" ("АиТ:\ППУ"), "АиТ:\Учет выполненных работ", "АиТ:\Табельный учет" и другие.

Модуль "АиТ:\Зарплата" удобен в работе и полностью соответствует всем требованиям действующего законодательства РФ, адаптирован к Налоговому кодексу и позволяет осуществить расчет начислений любой сложности на предприятиях и в организациях, использующих различные системы налогообложения (ОСНО, ЕНВД, УСН, ЕСНХ), предусмотренные законодательством РФ о налогах и сборах.

Квалифицированному пользователю предоставляется возможность создавать практически любые алгоритмы расчета сумм оплаты, налогов и иных удержаний, включая особые доплаты, премии, 13 зарплату, надбавки в процентах и с коэффициентом, территориальные условия оплаты труда (северная надбавка и районный коэффициент). Гибкая настройка модуля позволяет создавать новые виды начислений и удержаний, а также новые формулы для произвольных (нестандартных) начислений, учитывающих специфику конкретного предприятия. Расчет зарплаты, средних зарплат, больничных, отпусков, командировочных, материальной помощи, ценных подарков и др. в модуле производится автоматически.

Модуль обеспечивает формирование выходных документов, в том числе в налоговые органы и государственные фонды. Гибкая настройка, содержание и формат выходных документов достигается за счет использования генератора документов (отчетов) и налоговых справок. В процессе расчета модуль "АиТ:\Зарплата" автоматически заполняет налоговые карточки, используемые для формирования налоговых документов.

Все документы создаются на основе свободно редактируемых шаблонов. Кроме этого опытные пользователи (программисты) могут самостоятельно создавать отчеты, удовлетворяющие индивидуальным запросам и потребностям текущего предприятия, используя инструмент хранимых процедур.

Универсальная настройка при поставке программного комплекса делает его полностью готовым к работе. При необходимости пользователь легко может изменить параметры настройки и добавить недостающие сведения в справочники. Наличие фильтра позволяет пользователю формировать запросы для отбора данных по задаваемым условиям отбора. Ранее созданные условия отбора могут быть сохранены и использованы в дальнейшей работе.

Для формирования проводок в модуле предусмотрен специальный механизм, позволяющий формировать универсальный план счетов, пригодный как для отечественных предприятий с любой формой собственности (коммерческих или бюджетных), так и иностранных фирм. Сформированные проводки могут быть экспортированы в другие бухгалтерские программы.

Важным преимуществом модуля "АиТ:\Зарплата" является его тесная интеграция с различными бухгалтерскими программами: "1С:Бухгалтерия", "Инфо-Бухгалтер", "Турбо Бухгалтер", "PLATINUM SQL" и другими.


Настройка параметров запуска

Работа с модулем возможна после его успешного запуска. Первое окно модуля, которое открывается после его запуска, предназначено для регистрации пользователя. В нем запрашиваются системное имя (логин) и пароль, которые необходимо задать еще до запуска модуля в файле настроек AIT_KP.INI, иначе вход в него будет запрещен. Для функционирования модуля в этом файле необходимо также указать ряд других сведений, в частности, имя сервера и базу (базы) данных, используемых модулем.

Первоначально все перечисленные сведения формируются в файле AIT_KP.INI автоматически в момент установки программного комплекса "АиТ:\Управление персоналом", но в процессе эксплуатации модуля их можно отредактировать. Следует заметить, что для каждого программного модуля в их рабочие папки установки добавляются два настроечных файла AIT_KP.INI и AIT.INI. Структура файла AIT_KP.INI одинакова для всех программных модулей. Рассмотрим подробно структуру файла AIT_KP.INI и назначение каждого его раздела.

Пример файла AIT_KP.INI

[Common]

DBMS=MSS (Msoft) SQL Server 6.0

ServerName=ServerProg

[DB]

Title_1=АиТ: Управление персоналом

DB_1=ait_hr

text_path_1=d:\aitclient\zarplata\TXT

Title_2=Base2

DB_2=Base2

text_path_2=d:\aitclient\zarplata\TXT

[Login]

LastUser=sa

LastDb=1

LastRole=

Назначение разделов файла AIT_KP.INI

Настроечный файл AIT_KP.INI содержит три раздела, каждый из которых содержит набор директив. Имя каждого раздела указывается в квадратных скобках, например, [Common]. Каждая директива размещается на отдельной строке.

В первом разделе [Common] необходимо задать имя SQL сервера, на котором размещаются базы данных, с которыми будет работать модуль (клиентское место). Имя севера, например, ServerProg указывается в директиве ServerName после знака "=".

Второй раздел [DB] предназначен для перечисления имен баз данных, доступных на текущем клиентском месте и размещенных на SQL сервере, имя которого приведено в первом разделе. Для каждой базы данных задается четыре директивы (строки). Первая база имеет порядковый номер 1, который ставится в каждой директиве после знака "_", например, Title_1, вторая база имеет порядковый номер 2 (Title_2) и так далее. В первой директиве указывается наименование базы данных, отображаемое в окне регистрации пользователя, Также директива может содержать и дополнительный поясняющий текст, например, название программного комплекса.

Title_1=АиТ: Управление персоналом

Во второй директиве указывается имя базы данных, под которым она зарегистрирована на сервере. В третьей и четвертой директивах заданы пути доступа к папкам с текстовыми файлами.

В третьем разделе [Login] в директиве LastUser можно указать логин пользователя, заданный системным администратором. Если логин задан, то при открытии в окне регистрации он отображается в поле "Имя", иначе поле будет пустое и должно заполняться пользователем вручную.

В директиве LastDb можно проставить номер базы данных в списке. В этом случае в окне регистрации база данных с заданным номером будет выделена. Но разрешается выбрать из списка другую базу данных, которая будет использоваться при работе с модулем в текущем сеансе связи. После закрытия модуля в этой директиве будет задан номер базы данных, с которым он работал.

Файл AIT.INI

Файл настроек AIT.ini размещается в рабочей папке установки модуля и имеет такую же структуру, что и файл AIT_KP.INI, т.е. состоит из нескольких разделов, содержащих набор директив.

Для запуска модуля необходимо в первой директиве StartDir первого раздела [Start] указать путь к папке, в которой размещаются файлы модуля, например,

[Start]

StartDir=C:\aitclient\zarplata\

Назначения остальных разделов и директив будет рассматриваться в дальнейших темах по мере описания работы с модулем.

Только после правильной настройки этого файла и при наличии логина и пароля можно начинать работу с модулем "АиТ:\Зарплата".


Запуск модуля

Модуль поставляется в аппаратно защищенном от нелегального тиражирования виде. В момент запуска модуля в USB порте компьютера должен стоять электронный ключ из комплекта поставки.

Запуск модуля производится только из операционной среды Windows. Наиболее быстрым и удобным способом является запуск с использованием ярлыка, который создается на рабочем столе компьютера после установки программного комплекса. Для запуска необходимо дважды щелкнуть на ярлыке (иконке) модуля Start или запустить на выполнение исполняемый файл aitwin.exe.

После запуска открывается окно регистрации пользователя (рис. 1). Чтобы исключить несанкционированный доступ к работе с модулем и базой данных, в окне регистрации запрашивается логин и пароль пользователя, которые необходимо задать еще до запуска модуля, иначе доступ к работе с модулем будет запрещен. В целях конфиденциальности при вводе пароля вводимые символы заменяются звездочками.

Рис. 1

В центральной части окна приводится одна или список баз данных, заданных в настроечном файле AIT_KP.INI. База данных, с которой будет работать пользователь в данном сеансе работы модуля, должна быть выделена в списке.

Для работы с модулем в этом окне нужно:

· в поле "Имя" вручную ввести логин пользователя, если он не задан в файле AIT_KP.INI;
· в поле "Пароль" задать пароль, если он присвоен пользователю;
· выбрать (выделить) рабочую базу данных, с которой пользователь будет работать в текущем сеансе.

В случае успешной регистрации происходит вход в модуль, и на экране появляется основное окно модуля, содержащее панель инструментов, Главное меню и список сотрудников.


Линия консультаций и поддержки

Зарегистрированным пользователям комплекса предоставляются бесплатные услуги линии консультаций по телефону, но не более 15 минут.

Для пользователей, имеющих абонементный договор, предоставляются неограниченные по времени консультации сотрудников компании "АиТ® Софт" по телефону, факсу, почте и E-mail.

Телефон / Факс: | 8 495 984 82 81
Адрес офиса: | Москва, 105092, Б. Почтовая, д. 55/59
E-mail: | ait@aitsoft.ru
Web страница: | http://\www.aitsoft.ru


Порядок работы с модулем

Прежде чем приступить к работе с модулем "АиТ:\Зарплата", необходимо познакомиться с его основными понятиями и терминами, с графическим интерфейсом и сервисными возможностями модуля, описанными в трех первых папках Справочной системы. При первом открытии окно Справочной системы всегда размещается в верхнем правом углу экрана и его размер задан по умолчанию. Пользователь может установить размер окна и его размещение на экране по своему усмотрению. При последующих открытиях окна настройки, сделанные пользователем сохраняются.

Внимание. Пользователь также должен познакомиться с новыми возможностями в модуле в 2013 году, обусловленными изменениями в законодательстве РФ, и особенностями учета дополнительных страховых взносов в программном комплексе "АиТ:\Управление персоналом".

Для того чтобы начать работу с модулем "АиТ:\Зарплата", системный администратор комплекса должен каждому пользователю определить его системное имя (логин) и пароль на вход в модуль.

Модуль "АиТ:\Зарплата" поставляется с уже заполненной базой данных для обучения работы с ним. В дистрибутивном примере содержится несколько персональных карточек, в структуру предприятия внесено несколько подразделений, а в каждом справочнике заполнена, по крайней мере, одна строчка, однако большинство справочников поставляется в заполненном виде. Дистрибутивный пример помогает пользователю легче разобраться в структуре данных модуля и получить начальные навыки работы с ним. Дистрибутивный пример необходимо удалить до первого закрытия месяца.

В данной теме Справочной системы приводится рекомендуемая последовательность действий (шагов), которые следует предпринять начинающему пользователю.

Полный цикл расчета зарплаты состоит из двух этапов:

· предварительного этапа – на этом этапе формируются исходные данные для расчета, проводится настройка алгоритмов расчета и осуществляется ввод начислений, по которым проводится расчет;
· основного этапа – на этом этапе осуществляется непосредственно расчет зарплаты, формирование выходных документов, подтверждение выплаты и закрытие месяца.

Предварительный этап работы

Предварительный этап работы необходим для получения правильных результатов расчета зарплаты, он выполняется до начала расчетов и включает следующие действия:

· формирование организационной структуры предприятия – структуры предприятия создается в модуле "АиТ:\Кадровый учёт" при совместном функционировании обеих модулей. Однако, при автономной работе в модуле "АиТ:\Зарплата" предусмотрен режим "Данные о предприятии", в котором можно добавлять или удалять филиалы или подразделения. Порядок добавления структурных единиц рассмотрен в теме "Вставка нового филиала или подразделения";
· формирование справочников – модуль содержит большое количество разнообразных справочников, данные из которых используются при расчете зарплаты. Пользователь должен внимательно изучить назначение каждого справочника, чтобы правильно его сформировать или откорректировать. В начале работы с модулем нужно заполнить справочник подразделений. Для проведения расчета зарплаты для каждого подразделения предприятия следует указать расчетный месяц и год, а также статус подразделения.

Также в начале работы требуется заполнить справочник должностей с перечислением всех должностей в штатном расписании. Остальные справочники заполняются в процессе работы с модулем по мере необходимости;

· настройка начислений – заключается в том, чтобы описать систему начислений, принятую в настоящее время на текущем предприятии, в категориях модуля "АиТ:\Зарплата". Для этого пользователю необходимо ознакомиться с темой "Первоначальная настройка справочника начислений", чтобы правильно настроить справочник начислений, который поставляется в настроенном виде и уже содержит большинство типовых начислений. Также необходимо настроить систему удержания налогов и взносов с начисленных сумм в соответствии с требованиями законодательства, заполнив справочник налоговых ставок, справочник шкал страховых взносов;
· формирование данных на сотрудников – в модуле "АиТ:\Зарплата" данные на сотрудников предприятия представлены в форме карточек: персональной карточки, карточки оперативного архива, налоговой карточки и карточки начислений. При приеме нового сотрудника на него следует заполнить новую персональную карточку, остальные виды карточек формируются автоматически. Сотрудники, на которых сформированы персональные карточки, отображаются в списке сотрудников;
· настройка алгоритмов расчета, рабочей даты и констант – настройка алгоритмов расчета начислений предназначена для уточнения и корректировки параметров встроенных алгоритмов расчета начислений. Настройка позволяет тонко адаптировать существующие методы расчетов к потребностям конкретного предприятия и в соответствии с требованиями законодательства. Константы используются в расчете зарплаты и при формировании выходных документов;
· проведение начислений – пользователь должен познакомиться со способами добавления нового начисления в карточку начислений, имеющимися в модуле. В зависимости от конкретной ситуации следует выбирать наиболее оптимальный способ. После проверки правильности расчета начислений можно приступать к пробному расчету заработной платы по отдельному сотруднику.

Основной этап расчета зарплаты

Подробные сведения по расчету зарплаты приведены в главе (папке) "Расчеты с персоналом". Достаточно подробно порядок расчета зарплаты описан в теме "Общий порядок расчета зарплаты".

Работа с модулем организована в соответствии с принципом последовательного накопления расчетной информации. В процессе работы последовательно выполняются процедуры начисления (внесение в персональную карточку данных об отдельных формах оплаты), расчета (формирование по этим данным итоговых сумм выплат, удержаний и перечислений) и подтверждения выплаты рассчитанных сумм по кассе.

По результатам расчетов формируются выводимые на печать документы за текущий и прошлый периоды, а также при необходимости бухгалтерские проводки, экспортируемые в другие программы.

В данной ознакомительной теме кратко перечислены основные шаги по расчету зарплаты.

· Расчет зарплаты за расчетный период – в качестве расчетного периода принят месяц. В модуле предусмотрены следующие виды расчета:
· пробный расчет – выполняется из карточки начислений по заданному начислению для одного сотрудника;
· промежуточный расчет – осуществляются в межрасчетный период только по одному документу. В расчете учитываются только те начисления, которым в карточке начислений поставлен в соответствие выбранный документ;
· полный (итоговый) расчет – зарплаты проводится по одному или нескольким подразделениям. Расчет выполняется по всем введенным начислениям с сохранением данных предыдущих расчетов.
· Просмотр и печать результатов расчета – в результате расчета создаются расчетные листки, которые можно просмотреть на экране и/или распечатать.
· Формирование выходных документов – расчетных листков, типовых платежных ведомостей и аналитических отчетов (сводов).
· Проверка правильности выполненных расчетов – проводится сначала по расчетному листку отдельного сотрудника, потом по расчетной итоговой ведомости и другим расчетным документам;
· Подтверждение выплаты – выполняется по результатам промежуточного расчета при выплате зарплаты по документу и по результатам полного расчета по подразделениям при формировании реестра платежных ведомостей.
· Формирование проводок – проводки формируются Мастером на основании последнего расчета зарплаты только по начислениям, имеющим состояние “Рассчитано” и “Выплачено”. При необходимости бухгалтерские проводки могут быть экспортированы в другие программы. Вызов Мастера осуществляется из окна "Проводки по счетам" кнопкой [image] дополнительной панели инструментов.
· Закрытие месяца – операция проводится после окончания расчетов за месяц и получения всех необходимых платежных и кассовых ведомостей, а также формирования сводов и бухгалтерских проводок, выверки результатов расчетов за месяц. Операция закрытие месяца означает закрытие расчетов по текущему месяцу и обеспечивает переход на следующий расчетный месяц.


Помощь (Справка)

Справочная система (Помощь)

 Top Previous Next

Справочная система (Справка, Помощь) содержит основные сведения и порядок работы с модулем "АиТ:\Зарплата". В затруднительных ситуациях Справочная система (СС) позволяет получить оперативную контекстно-зависимую помощь и может быть открыта из любого режима (открытого окна) модуля с помощью пунктов раздела "?" Главного меню модуля или горячих клавиш:

· Содержание Cправки (клавиши Shift+F1);
· Контекстная справка (клавиша F1 или кнопка Help1 панели инструментов);
· Поиск справки по .... (клавиши Ctrl+F1).

Показ разделов Справочной системы происходит в специальном окне, разделенном на две панели (рис. 1). На правой панели отображается собственно справочная информация по текущему разделу, открытому модулем или выбранному пользователем. При открытии Справочной системы на левой панели отображается ее содержание. В верхней части окна расположены кнопки, назначение которых описано в конце этого раздела.

Рис. 1

Внимание. При первом открытии окно Справочной системы стандартно размещается в верхнем правом углу экрана и его размер задан по умолчанию. Пользователь может установить размер окна и его размещение на экране по своему усмотрению. При последующих открытиях окна настройки, сделанные пользователем сохраняются.

Назначение левой панели окна Справочной системы

Информация, приведенная на левой панели, зависит от выбранной закладки. Если ширина левой панели недостаточна для отображения названий всех четырех закладок, то справа от набора закладок (рис. 1) появляются кнопки Help2 для перемещения по закладкам.

На закладке "Содержание" приводится иерархический список папок с включенными в них разделами Справочной системы и отдельных разделов. Папки помечены значком папки Help4 (свернутая папка) или Help5 (раскрытая папка), а разделы – значком документа Help6 . Раскрыть или свернуть папку можно, щелкнув на значке "+" или "-", расположенном слева от названия папки. В раскрытой папке видны все разделы, входящие в нее, и вложенные папки. Щелчок левой кнопки мыши на заголовке выбранного раздела приводит к показу выбранного раздела в правой части окна.

Закладка "Указатель" позволяет перейти к нужной теме по выбранному из списка ключевому слову. В верхней части закладки находится поле для ввода ключевого слова. Причем, если поле ввода под закладками страниц не заполнено, то показывается список ключевых слов, начиная с первой буквы алфавита "А". Открытие раздела производится двойным щелчком левой кнопкой мыши на ключевом слове или в результате его выделения и нажатия на кнопку "Показать". Если ключевое слово относится к нескольким разделам, то предварительно открывается окно "Найденные разделы" со списком разделов.

Если ключевое слово находится за пределами его видимости, то можно воспользоваться вертикальной полосой прокрутки или ввести его в верхнее поле. Пользователь может ввести ключевое слово (полностью или только несколько первых букв) вручную. Ключевое слово, в котором имеются введенные символы, выделяется и перемещается в самый верх списка.

Закладка "Поиск" обеспечивает переход к нужному разделу по конкретным словам, фразам, имеющимся в тексте Справочной системы, а также по отдельным выражениям с использованием текста и логических операторов AND, OR, NEAR, NOT (рис. 2). Показ списка логических операторов происходит после нажатия на кнопку Help7 .

Рис. 2

После ввода фрагмента текста нажмите на кнопку "Разделы", в результате в нижней части отобразится список разделов, удовлетворяющих заданному выражению. Выбранный в списке раздел показывается в правой части окна.

Закладка "Избранное" предназначена для быстрого показа наиболее часто просматриваемых пользователем разделов. Предварительно нужные разделы должны быть перечислены на этой закладке. Для этого сначала требуется открыть нужный раздел на другой закладке, а затем перейти на эту закладку. Заголовок открытого в данный момент раздела Справочной системы отображается в нижней части закладки в поле "Текущий раздел". После нажатия на кнопку "Добавить" выбранный раздел попадает в список разделов. Исключение ненужного раздела из списка выполняется кнопкой "Удалить".

Назначение правой панели окна Справочной системы

Правая панель служит для непосредственного представления на экране текста выбранного раздела. Перемещаться по тексту раздела можно так же, как и в обычном окне редактирования, а также по словам (ссылкам), выделенным голубым цветом. В окне Справочной системы действуют команды текстового редактора, что позволяет выделить в нем текст, скопировать его или перенести в любой другой документ.

Быстрый переход к другому разделу выполняется по ссылкам внутри темы или по иерархическому списку разделов, ключевых слов, тексту для поиска, отображаемому в левой части окна. При остановке на ключевом слове указатель мыши меняет свой внешний вид со "стрелки" на изображение "руки". Щелчок на таком слове приводит к открытию на экране раздела, в котором содержится более подробная информация о подчеркнутом понятии (термине).

В верхней части окна расположены кнопки, обеспечивающие следующие действия:

· Показать / Скрыть – отображение или скрытие содержания Справочной системы. При показе содержания кнопка называется "Скрыть", при его отсутствии – "Показать". Нажатие на кнопку "Скрыть" делает содержание невидимым, и изменяет название кнопки;
· Назад – переход к последнему просмотренному разделу;
· Вперед – перемещение вперед по списку ранее открытых разделов;
· Домой – переход к первой теме "Словарь терминов" Справочной системы. Перемещение к нужному термину в этом разделе осуществляется нажатием на кнопку с буквой алфавита, совпадающей с первой буквой этого термина. Возврат в начало темы происходит по кнопке "Назад";
· Печать – печать текущего раздела или всей книги, содержащей текущий раздел.
· Параметры – открытие контекстного меню с набором команд.


Настройка начислений

Первоначальная настройка справочника начислений

Настройка справочника начислений и алгоритмов расчета начислений позволяет описать систему начислений, принятую в настоящее время на текущем предприятии (далее просто предприятие), в понятиях модуля "АиТ:\Зарплата".

При настройке справочника начислений выполните следующие действия, соблюдая последовательность их описания.

1. Внимательно изучите вид и структуру справочника.

2. Используя имеющийся список начислений, создайте свою “модель”– на бумаге.

Рекомендуется сначала прочесть названия всех видов начислений и удержаний, выписывая на листе бумаги коды и наименования тех, которые используются в текущем предприятии. Рядом с каждым выписанным начислением нужно указать то название данного вида начисления, которое принято на предприятии.

Этот листок будет в дальнейшем пополняться новыми записями. Полезно придать ему достаточно аккуратный вид, постоянно поддерживать его в рабочем состоянии и хранить на виду, рядом с рабочим местом – как памятку по вводу данных.

3. Перенесите данные из “бумажной” модели в справочник.

Удалите из заполненного справочника строки, относящиеся к тем начислениям, которые ни при каких условиях не используются для расчета зарплаты на предприятии. Помните, что специальные виды начислений удалению и корректировке не подлежат.

Если ни одно из начислений в списке не соответствует требуемому на предприятии начислению, создайте новое начисление в справочнике. Однако большинство типовых начислений уже внесено в справочник, поэтому маловероятно, что эту операцию пользователю придется повторить многократно.

Не спешите сразу корректировать справочник начислений. Весьма вероятно, что в заблуждение может ввести название вида начислений, случайно оказавшееся похожим на привычное, "исторически сложившееся" на предприятии название другого начисления! Устанавливайте подобие не по названию, а по параметрам начисления (в особенности – формуле и виду).

4. Аккуратно произведите настройку каждого из начислений.

Откорректируйте наименования начислений в соответствии с требованиями, сложившимися на предприятии.

Настройте параметры начислений, обратив особое внимание на отношение начисления к налогам и входимость в расчет прочих начислений.

Помните, что начинающему пользователю нежелательно корректировать формулу начисления, особенно отмеченную в столбце "Вид".

5. Сохраните введенные данные, закрыв справочник кнопкой "Выход".


Удаление дистрибутивного примера

Модуль "АиТ:\Зарплата" поставляется с дистрибутивным примером, чтобы пользователь мог сразу приступить к работе с ней. В дистрибутивном примере содержится настроенные справочники, имеется несколько персональных карточек сотрудников, а также заполнены данные по нескольким подразделениям, чтобы показать, как правильно вводить исходные данные.

Однако после ввода данных о своих собственных сотрудниках следует удалить дистрибутивный пример, чтобы эти данные не отразились на результатах собственных расчетов.

Удаление дистрибутивного примера необходимо проводить после ввода персональных карточек, настройки справочников и проведения расчетов, однако обязательно до первого закрытия месяц. В противном случае, эти данные будут перенесены в архив, откуда их удалить значительно труднее.

Поскольку карточки и справочники имеют перекрестные ссылки друг на друга, при удалении дистрибутивного примера необходимо соблюдать определенную последовательность действий:

1. удалить персональные карточки сотрудников, введенные “для примера”.
2. Очистить справочники затрат и финансовых операций.
3. Откорректировать справочник начислений.
4. Откорректировать при необходимости прочие справочники.


Настройка параметров режимов работы

Пользователи, работающие с базовой версией модуля, имеют полный доступ ко всем функциям модуля, и от них не требуется настраивать параметры отдельных режимов работы.

В версиях "Проф" и "Холдинг" настройка режимов работы модуля "АиТ:\Зарплата" осуществляется системным администратором в модуле "АиТ:\Конфигурация" в окне "Настройки комплекса" (рис. 1). Вызов окна происходит из пункта меню "Настройки" раздела "Режим" Главного меню.

Рис. 1

Окно "Настройки комплекса" предназначено для общей настройки алгоритмов и функциональных возможностей режимов выбранного программного модуля. Выбор модуля происходит из выпадающего списка самого верхнего поля "Модуль", под которым расположена таблица, содержащая два столбца "Параметр" и "Значение" для отображения списка параметров и их значений. Имя выбранного модуля "АиТ:\Зарплата" также отображается в таблице на сером фоне.

Список параметров отображается в первом столбце, формируется автоматически и группируется по разделам, которые могут содержать от одного до нескольких параметров. Имя каждого раздела выделено жирным синим цветом. Для перехода к нужному параметру можно воспользоваться полосой прокрутки. Для автоматического перехода к нужному параметру необходимо ввести несколько начальных букв в поле "Поиск". В результате заданный параметр становится текущим, он подчеркивается и отмечается знаком Strelka ("стрелочка") слева от него.

Второй столбец "Значение" является редактируемым, значения в него вводятся из дополнительного окна "Изменение параметра" (рис. 2), открываемого двойным щелчком левой кнопки мыши.

Рис. 2

Если параметр (рис. 1) может принимать только два значения "Да" или "Нет", то для установки значений используется флаг "Значение" (рис. 2). Установка флага соответствует значению "Да", при снятом флаге значение равно "Нет". Параметр является настройкой, если он может принимать только два значения "Да" или "Нет". Настройка считается включенной (выключенной), если параметр принимает значение "Да" ("Нет").

В некоторых случаях параметр может принимать числовое значение, в этом случае значения задаются в поле "Значение" (рис. 3).

Рис. 3


Настройка прав доступа

Пользователи, работающие с базовой версией модуля, имеют полный доступ ко всем его функциям, и от них не требуется настраивать права доступа.

В версиях "Проф" и "Холдинг" перечень функциональных возможностей при работе с окнами (режимами работы) зависит от прав доступа конкретного пользователя модуля к этим режимам.

Настройка прав доступа для работы с программным модулем "АиТ:\Зарплата" в этих версиях осуществляется системным администратором в модуле "АиТ:\Конфигурация" в окне (рис. 1). Вызов окна "Редактирование списка ролей" происходит из пункта "Роли" раздела "Режим" Главного меню. Права доступа задаются для конкретной роли, определяющей полномочия и набор возможностей, которыми будет обладать пользователь при работе с модулем.

Прежде всего, перед настройкой прав доступа необходимо в окне (рис. 1):

· в верхнем поле "Модуль" указать имя модуля "АиТ:\Зарплата", для которого производится настройка прав доступа;
· выбрать роль из списка, приведенного в левой части окна. Выбор роли осуществляется щелчком левой кнопки мыши на нужной роли, при этом слева от названия выбранной роли (sa) появляется символ "стрелочка" Strelka , как показано на рис. 1.

Рис. 1

В правой части окна для выбранной роли и программного модуля "АиТ:\Зарплата" отображается список общих настроек объектов, режимов и функций. Для каждого элемента списка системным администратором указываются права доступа.

Список настроек приводится в первом столбце "Объекты, режимы и функции". Он формируется автоматически и группируется по разделам, которые могут содержать набор настроек. Имя каждого раздела отображается с левой стороны первого столбца и указывается синим цветом. Второй столбец "Доступ" является редактируемым, значения в него вводится из выпадающего списка, содержащего следующие виды доступа, предоставляемые пользователю:

· полный – полный доступ предполагает возможность работы с выбранным режимом без ограничений, когда доступны все операции с данными. Пользователю разрешается не только просматривать данные, но и изменять их (вводить, удалять, править, печатать, импортировать или экспортировать);
· чтение – разрешен доступ на чтение, что дает возможность только просматривать информацию, но запрещает ее редактировать;
· нет – отсутствует доступ к режиму, т.е. невозможно даже открыть окно или воспользоваться данной функцией модуля.


Хранимая процедура (скрипт)

Модуль предоставляет опытным пользователям широкие возможности по созданию отчетов, удовлетворяющих всевозможным запросам и индивидуальным потребностям пользователей, используя инструмент хранимых процедур.

Хранимая процедура

Хранимая процедура – это набор предложений языка SQL, который выполняется (компилируется) один раз и хранится на сервере базы данных. Хранимая процедура создает в рабочей базе данных дополнительную таблицу и заполняет ее данными по выбранным параметрам. Состав подбираемых данных задается при составлении самой хранимой процедуры.

Дополнительная таблица, в отличие от основных таблиц базы данных, используется программным комплексом только для формирования отчета типа "хранимая процедура".

Для получения отчета по хранимой процедуре необходимо:

· разработать скрипт, на основании которого на сервере рабочей базы данных формируется хранимая процедура;
· откомпилировать скрипт с хранимой процедурой;
· разработать rep-шаблон и xls-шаблон документа.

Отчет, основанный на хранимой процедуре, позволяет отобразить даже такие данные, которые невозможно получить с помощью других видов отчетов. Операции по подготовке данных для построения отчета (документа) должны выполняться квалифицированными программистами или специалистами компании "АиТ® Софт". Отображаемые в отчете данные зависят от кода (исходного текста) хранимой процедуры, написанной на языке SQL.

Внимание. При создании исходного кода хранимых процедур целесообразно обращаться за консультацией к специалистам компании "АиТ® Софт", т.к. некорректно сформированные хранимые процедуры могут привести к потере данных в рабочей базе данных.

Скрипты для создания хранимых процедур

В модуле "АиТ:\Зарплата" скрипты формируют в рабочей базе данных хранимую процедуру для получения Excel-отчета типа "хранимая процедура". Отчет формируется в генераторе налоговых справок на закладке "MS Excel".

Файл с расширение sql, содержащий скрипт, должен храниться в папке \aitclient\Config\. Скрипты для создания хранимых процедур, разработанные программистами компании "АиТ® Софт", включены в комплект обновления программного комплекса.

Ниже приведена структурная схема скрипта, создающего в базе данных хранимую процедуру. В тексте скрипта имеются строки с необходимыми комментариями, начинающиеся с символов "--".

-- оператор создания процедуры, список параметров обязателен

CREATE PROCEDURE <ИМЯ_ПРОЦЕДУРЫ> @id_user int, @mm1 int, @mm2 int, @yy int, @kf varchar(15)

AS

-- Тело создаваемой процедуры

<текст_процедуры …>

GO

-- предоставление прав на выполнение процедуры

GRANT EXECUTE ON <ИМЯ_ПРОЦЕДУРЫ> TO AitUsers

GO

-- блок операторов для создания в БД дополнительной таблицы

CREATE TABLE <ИМЯ_ДОПТАБЛИЦЫ> …

GO

-- предоставление прав на созданную дополнительную таблицу

GRANT SELECT, INSERT, UPDATE, DELETE ON <ИМЯ_ДОПТАБЛИЦЫ> TO AitUsers

GO

-- конец блока создания дополнительной таблицы

-- конец скрипта

Наименование хранимой процедуры и перечень параметров должны быть заданы в формате, поддерживаемом MS SQL Server. Перечень параметров хранимой процедуры, их наименование и тип данных зарезервированы в режиме "Генератор налоговых справок" и не могут быть изменены:

@id_user (тип данных int) – служебный идентификатор пользовательского логина, примененного в данном сеансе работы с программным модулем. Значение параметра назначается программно без участия пользователя;

@mm1 (тип данных int) – порядковый номер месяца начала периода, заданного в генераторе налоговых справок;

@mm2 (тип данных int) – порядковый номер месяца окончания периода;

@yy (тип данных int) – порядковый номер года;

@kf (тип данных varchar(15)) – служебный идентификатор выборки сотрудников, выделенных в списке сотрудников в окне "Налоговые карточки". Значение параметра назначается программно без участия пользователя.

Чтобы можно было многократно использовать хранимую процедуру для построения отчета с различной настройкой скрипт с хранимой процедурой необходимо один раз откомпилировать.

Особенности файла с шаблоном для хранимых процедур

Для получения отчета по хранимой процедуре нужно создать шаблон документа, имеющий расширение rep и поместить его в папку \aitclient\zarplata\Form. К особенностям этих файлов относится то, что в расчетной (формульной) части указывается непустое имя хранимой процедуры и имя таблицы в базе данных. Кроме этого, формульная часть может содержать блок [ПАРАМЕТРЫ] с дополнительными настройками (не более 20) для формирования отчета, а также ключевое слово ИМЯ_ОТЧЕТА, позволяющее изменять имя отчета, сформированного по хранимой процедуре. Например,

#НАЧАЛО_ФОРМУЛ

procedure_name=sp_spr_dohod

table_name=tbl_spr_dohod

........

ИМЯ_ОТЧЕТА=12345_Справка_о_доходах.xls

.........

[ПАРАМЕТРЫ]

param1=От даты увольнения

param2=Период работы с (ГГГГ-ММ-ДД)

param3=Период работы по (ГГГГ-ММ-ДД)

param4=Сумма ограничения годового дохода

......

param20=

#КОНЕЦ_ФОРМУЛ

Причем, если в шаблоне имеется блок [ПАРАМЕТРЫ], то при формировании отчета по хранимой процедуре открывается окно (рис. 1), в котором нужно ввести значения дополнительных параметров. В окне перечислено столько параметров, сколько их указано в блоке [ПАРАМЕТРЫ] файла с шаблоном.

Рис. 1

Компиляция скрипта с хранимой процедурой

После компиляции скрипта с хранимой процедурой ее можно многократно использовать для построения отчета с различной настройкой. Причем компиляция выполняется только один раз в модуле "АиТ:\Конфигурация".

Для этого системный администратор в модуле "АиТ:\Конфигурация" для рабочей базы данных выполняет следующие действия:

· открыть режим "Исполняемый SQL код" из пункта "I-sql" раздела "Режим" Главного меню модуля;
· нажать на верхнюю кнопку SglOpen , открывается стандартное окно "Найти" для выбора файла;
· выбрать нужный файл с расширением sql и нажать на кнопку "Открыть". В результате окно "Найти" закрывается, а код хранимой процедуры отображается в окне "Исполняемый SQL код" (рис. 2);
· запустить файл на выполнение, нажав на кнопку "Исполнить скрипт" SglExec . В нижней части окна появляется надпись "Исполнить скрипт";
· после выполнения скрипта на закладке "Результаты выполнения" появляется сообщение "Выполнение завершено" с указанием затраченного времени на выполнение операции.

Рис. 2


Назначение интерфейса

Модуль "АиТ:\Зарплата" оснащен стандартным пользовательским интерфейсом, который включает сервисные средства, обеспечивающие доступ к его основным функциям и режимам. Учитывая особую значимость пользовательского интерфейса для работы с модулем, его описание выделено в отдельную главу (папку). К стандартному пользовательскому интерфейсу модуля относятся:

· окна модуля;
· Главное меню;
· панели инструментов.

Окна модуля содержат набор стандартных элементов (объектов) графического интерфейса Windows (полей, флагов, переключателей и других). Доступ ко всем видимым экранным объектам графического интерфейса осуществляется с помощью клавиатуры или устройства типа "мышь".

Следует заметить, что работа с использованием мыши является более предпочтительной благодаря своей простоте и оперативности. Для выполнения различных операций с помощью клавиатуры применяются специально предназначенные для этого клавиши, называемые, горячими клавишами. Например, вызов Главного меню осуществляется клавишей горячей клавишей F10.


Основное окно модуля

Основное окно – это часть экрана, в которой выполняется вся работа с модулем "АиТ:\Зарплата". Основное окно (рис. 1) открывается сразу же после запуска модуля и успешной регистрации пользователя.

В любой модуле программного комплекса только одно окно является основным, и в нем в качестве заголовка окна указывается название модуля, например, "АиТ:\ЗАРПЛАТА" (рис. 1). Окна, размещающиеся внутри основного окна, называются дочерними. После открытия модуля внутри основного окна размещается дочернее окно с заголовком “Список сотрудников”.

Модуль поддерживает многооконный режим работы. В процессе работы в рабочей области основного окна могут размещаться и другие открытые дочерние окна модуля, а также значки свернутых дочерних окон. Заголовок любого окна отображается в самой верхней строке слева, а справа располагаются три кнопки управления окном ("Свернуть", "Развернуть", "Закрыть"). Под строкой заголовка основного окна, в отличие от других окон, находится Главное меню и основная панель инструментов, но все окна снабжены заголовками.

Рис. 1

Виды окон и способы управления ими рассмотрены в отдельной теме. Окна модуля содержат набор стандартных графических элементов Windows (полей, флагов, переключателей и других).

Любая операция в окне, например, выбор пункта меню, настройка параметров в любых окнах, ввод данных и т.д. осуществляется с помощью мыши. Поэтому в самом начале работы следует познакомиться с основными действиями, выполняемыми мышью: "щелчок", "двойной щелчок", "нажать на кнопку", "перетащить и отпустить".

Щелчок

Для выполнения "щелчка" следует быстро нажать и отпустить левую кнопку мыши.

Двойной щелчок

Для осуществления "двойного щелчка" нужно дважды нажать на левую кнопку мыши с минимальным интервалом между нажатиями.

Нажать на кнопку

Операции "нажать на кнопку" состоит из следующих действий:

· установить указатель мыши на кнопке;
· нажать левую кнопку мыши и отпустить ее.

В результате будут выполнены действия, для которых предназначена эта кнопка.

Перетащить и отпустить

Метод "перетащить и отпустить" означает следующую последовательность действий:

1. установить указатель мыши на нужный объект, например, на строку;
2. нажать левую кнопку мыши;
3. не отпуская кнопку, переместить указатель мыши на нужную позицию экрана, при этом одновременно с мышью перемещается и объект (строка);
4. отпустить кнопку мыши.


Окна и способы управления ими

Вся работа с модулем "АиТ:\Зарплата" выполняется в многооконном режиме, когда внутри основного окна одновременно может быть открыто несколько дочерних окон (рис. 1). Окна модуля предназначены для отображения электронных форм документов, отчетов, каких-либо сведений в электронном виде, для ввода данных, настройки параметров и поиска информации, а также для вывода сообщений модуля. Настройка параметров в любых окнах производится путем установки или снятия флагов, выбора переключателей, ввода данных или формирования различных списков. Пользователь может изменить настройки, задаваемые по умолчанию, или оставить их прежними.

Рис. 1

В каждый момент времени в модуле может быть открыто несколько окон, но работать можно только с одним окном, которое называется активным, или текущим окном. Активным считается окно, в котором находится курсор, в нем можно, просматривать, вводить, редактировать и выделять данные. Заголовок активного окна имеет более контрастный цвет по сравнению с другими окнами.

Список открытых в данный момент окон показывается под пунктами раздела "Окно" Главного меню модуля. Одно и то же окно не может быть открыто дважды, за исключением окон персональных карточек сотрудников. Для открытия окон в модуле используются пункты Главного меню и кнопки основной и дополнительной панелей инструментов. Открытие нового окна приводит к переходу в новый режим работы, под которым подразумевается совокупность функций и операций, доступных в данном окне. Переключение между открытыми окнами выполняется мышью или “горячими” клавишами Ctrl+Tab.

Назначение кнопок управления окном

Заголовок любого окна отображается в его самой верхней строке с левой стороны. В той же строке с правой стороны размещаются кнопки управления окном "Свернуть" Winroll , "Развернуть" Winunfold и/или "Закрыть" WinClose (рис. 1). У основного окна активны все три кнопки.

Самая правая кнопка "Закрыть" предназначена для закрытия окна. Если окно имеет только одну эту кнопку, то его можно также перемещать по экрану, но нельзя изменять его размеры и сворачивать. Для сворачивания окон используется кнопка "Свернуть". Свернутое окно является неактивным и размещается в нижней части основного окна в виде значка (рис. 2), но в любой момент времени его можно сделать активным и показать на экране его содержимое, щелкнув мышью на первой левой кнопке Winrestore свернутого окна.

Рис. 2

Окна, у которых активна кнопка "Свернуть", можно также перемещать по экрану и изменять их размеры. Окна на экране могут быть представлены в полноэкранном виде, если у них активна кнопка "Развернуть". Щелчок на ней увеличивает размер окна до полного экрана (рис. 3).

Рис. 3

В этом случае заголовок полноэкранного окна отображается после заголовка основного окна в квадратных скобках [Список сотрудников], а кнопки управления этим окном в той же строке, что и Главное меню, с правой стороны. Вернуть окно к прежнему размеру можно при помощи кнопки "Свернуть в окно" Interfacewin4 , которая появляется только в полноэкранном окне вместо кнопки "Развернуть".

Окна, у которых активны все три кнопки, на экране могут быть представлены в полноэкранном (рис. 3) или в свернутом виде (рис. 2), их можно закрывать, перемещать и изменять их размеры.

Чтобы изменить размер окна по одному направлению, например, по его высоте (длине) следует установить указатель мыши на горизонтальную (вертикальную) сторону рамки окна, щелкнуть левой кнопкой мыши, и, не отпуская ее, переместить указатель мыши в нужную позицию экрана вверх/вниз (вправо/влево). Вместе с курсором по экрану перемещается и контур окна. Для фиксации размеров окна отпустите кнопку мыши. Для увеличения размеров окна одновременно по двум направлениям расположите указатель мыши на угол окна и выполните те же действия, что и при изменении размера в одном направлении.

Управление окнами производится с помощью пунктов раздела "Окно" Главного меню модуля. Данная группа функций позволяет переключаться между открытыми в модуле в данный момент окнами и выполнять над ними определенные действия.

Виды окон

Все окна, используемые в модуле, могут быть классифицированы по различным критериям. Все открытые в данный момент времени в модуле окна делятся на следующие виды:

· открытое окно – окно, которое размещается в основном окне модуля или на рабочем столе компьютера, если оно является недочерним. Все открытые окна модуля вызываются только из основного окна и закрываются в момент окончания работы с модулем. Только одно из открытых дочерних окон может быть активным;
· активное (текущее) окно – открытое окно, в котором в текущий момент времени установлен курсор, в нем можно просматривать, вводить или редактировать данные. Заголовок активного окна имеет более контрастный цвет по сравнению с другими окнами;
· свернутое (минимизированное) окно – открытое окно, которое отображается в нижней части основного окна модуля в виде значка. На рис. 2 показаны два свернутых окна: "Карточка начислений" и "Список сотрудников".

В модуле все окна по их местоположению относительно основного окна классифицируются на следующие виды:

· дочерние окна – это окна, размещающиеся внутри основного окна;
· недочерние окна – это окна, которые выходят за пределы основного окна, например, калькулятор, окна сообщений об ошибках. Недочерние окна не приводятся в списке открытых окон под пунктами раздела "Окна", они отображаются на панели задач в виде кнопки так же, как и другие запущенные приложения. По умолчанию панель задач находится в нижней части экрана монитора. Чтобы закрыть текущую кнопку на панели задач, щелкните на ней правой кнопкой мыши и выберите команду "Закрыть" или воспользуйтесь клавишами Alt+F4.

В зависимости от возможности доступа к другим режимам окна подразделяются на два типа:

· модальные окна – работают в монопольном режиме, когда они открыты, запрещен доступ к меню, инструментам и другим режимам работы (окнам). Типичным представителем модальных окон являются окна, которые вызываются кнопками дополнительной панели инструментов;
· немодальные окна – позволяют осуществлять доступ к различным функциям модуля без своего закрытия.

По количеству страниц (закладок) окна подразделяются на:

· одностраничные – окна, у которых отсутствуют кнопки (закладки);
· многостраничные – окна, имеющие набор кнопок (закладок), обычно расположенных в верхней части окна, например, окна кадровой карточки, некоторые виды справочников. Переход на нужную страницу выполняется щелчком мыши на одноименной закладке.

По содержанию отображаемых данных и внешнему виду окна делятся на следующие виды:

· формы – окна с типовыми формами отчетности, являющихся электронными аналогами законодательно утвержденных отчетных документов, которые можно сформировать, например, генератором документов;
· карточки – электронные документы, содержащие сведения о каком-либо субъекте (персональной карточке, карточке начислений, карточке оперативного архива и налоговой карточке) или объекте (карточке подразделения, филиала и др.) и имеющие произвольное расположение полей ввода и вывода информации;
· отчеты – окна, в которых приводятся результаты построения отчета. Обычно отчеты отображаются в других программах Word, Excel;
· настроечные окна – окна, используемые для настроек кадровых документов, например, настройка алгоритмов, настройка панели инструментов и другие;
· окна-списки – окна, в которых информация представлена в виде списков в иерархическом или табличном виде (список сотрудников, окна со справочниками). Иерархические списки можно отображать в свернутом (компактном виде) или развернутом виде с показом одной нескольких или всех вложенных групп данных. Окна с иерархическими списками используются для отображения структуры предприятия.


Главное меню

Главное меню обеспечивает доступ к основным функциям и возможностям модуля, имеет иерархическую структуру и включает три уровня меню. Верхний уровень Главное меню содержит несколько разделов (например, "Начисления", "Расчет") и всегда показывается под заголовком основного окна модуля "АиТ:\ЗАРПЛАТА".

Рис. 1

Каждый раздел содержит набор пунктов. Отдельные пункты Главного меню продублированы кнопками панели инструментов. В нижней части основного окна модуля при выборе пункта меню выводится его назначение.

Для доступа к пунктам щелкните левой кнопкой мыши на требуемом разделе Главного меню. В результате на экране непосредственно под выбранным разделом отображается список всех пунктов этого раздела меню. Второй уровень меню, содержащий список пунктов раздела, по способу отображения называется также выпадающим меню. На рис. 1 показано выпадающее меню для раздела "Документы".

В свою очередь некоторые пункты меню, справа от которых имеется символ MainMenu2 , могут содержать подпункты, например, пункт "Аналитика" включает четыре подпункта: "Аналитические своды", "Свод по налогам", "Свод по начислениям" и "Проводки по счетам". Подпункты и пункты меню, не содержащие подпунктов, называются командами. Под командой понимается последовательность действий, приводящих к определенному результату.

Выбор одного из пунктов раздела меню или подпунктов (команды) осуществляется щелчком левой кнопки мыши на нем и приводит к выполнению определенного действия, для которого он предназначен, например, команда "Каскад" раздела "Сервис" располагает открытые окна в виде стопки. Выполнение большинства команд приводит к открытию нового окна и соответственно переходу в новый режим работы, под которым подразумевается совокупность функций и операций, доступных в данном окне.

Главное меню содержит следующие разделы:

· Начисления – содержит различные способы ввода начислений и удержаний для одного или группы сотрудников, а также их персональные сведения;
· Расчет – расчет зарплаты и формирование расчетных документов, а также проверка правильности результатов расчета и переход на следующий месяц расчета;
· Документы – поддерживает формирование отчетных и первичных документов;
· Настройка – обеспечивает разнообразные настройки модуля, в частности настройку справочников, реквизитов предприятия, констант, алгоритмов;
· Сервис – доступ к сервисным средствам модуля. Раздел меню реализует вызов встроенного календаря, текстового редактора, а также формирует фильтр, проверяет целостность данных БД;
· Окно – управление расположением на экране графических элементов: окон, панели инструментов, значков;
· Выход panel19 – автоматическое закрытие всех активных окон, завершение работы с модулем;
· ? – обеспечивает доступ к Справочной системе (Помощи), в которой описаны основные понятия, возможности и режимы работы с текущей версией модуля.


Раздел "Начисления"

В разделе "Начисления" предусмотрено несколько вариантов создания начислений и удержаний:

· ввод и редактирование всех начислений по отдельному сотруднику ("Карточка начислений"), по документу ("Начисление по документу"), одного вида начислений по всем сотрудникам ("Начисление списком");
· получение начислений из модулей "АиТ:/Табельный учет" ("Начисление по табельным листам и нарядам") и "АиТ:/Кадровый учет" ("Начисление по журналам").

Назначение пунктов меню раздела "Начисления"

Персональная карточка panel1

Персональные сведения о сотруднике, индивидуальные параметры настройки расчета, сведения о перечислениях.

Карточка оперативного архива panel2

Сведения о сумме доходов, налогов и вычетов, промежуточные данные расчетов за текущий и предыдущий годы.

Карточка начислений panel3

Информация о начислениях и удержаниях сотрудника в данном расчетном месяце.

Налоговые карточки panel4

Детализированная информация по доходам, налогам, скидкам и вычетам настоящего и прошлых периодов сотрудника.

Список сотрудников panel5

Список всех сотрудников организации, упорядоченный по подразделениям, служит для поиска и выбора конкретного сотрудника.

Начисление списком panel6

Выборочный просмотр (ввод) данных по одному начислению одновременно нескольким сотрудникам, распределение коллективных выплат.

Начисления по журналам

Получение данных по начислениям из модуля "АиТ:/Кадровый учет".

Начисления по табельным листам и нарядам

Выбор документов, передаваемых из модулей "АиТ:\Табельный учет" и "АиТ:\Учет выполненных работ" и являющихся основанием для ввода начислений в карточку начислений сотрудников.

Начисление по документу panel7

Формирование расчетных документов для осуществления промежуточного расчета и выплаты по заданному начислению.

Импорт начислений

Импорт данных по начислениям из текстового файла или dbf-файла в карточку начислений.


Раздел "Расчет"

Назначение пунктов меню раздела "Расчет"

Расчет зарплаты panel8 (Alt+F3)

Расчет сумм оплаты, налогов и иных удержаний, доходов и выплат за текущий расчетный период.

Выплата по документу

Подтверждение информации о выплате рассчитанных сумм по документу.

Переход на новый месяц

Переход на новый расчетный период.


Раздел "Документы"

Назначение пунктов меню раздела "Документы"

Генератор документов panel9 F4

Формирование документов произвольно настраиваемого вида с помощью генератора документов.

Расчетные листы

Просмотр и печать сформированных при расчете расчетных листков сотрудников.

Аналитика

Формирование аналитических сводов и проводок, а также их экспорт в программы бухгалтерского учета. Пункт "Аналитика" включает следующие подпункты:

· Аналитические своды – формирование аналитических отчетов в различных разрезах;
· Свод по налогам – формирование отчетов по видам страховых взносов, используемых в расчетах;
· Свод по начислениям – формирование отчетов по видам начислений, используемых в расчетах;
· Проводки по счетам – формирование бухгалтерских проводок по рассчитанным начислениям.

Архив документов

Работа с архивом документов, сформированных генератором отчетов.

Реестр ведомостей

Просмотр сформированных ведомостей и подтверждения выплаты по платежным ведомостям.

Реестр платежей по НДФЛ

Сверка сумм и подтверждение выплат по сформированным платежным поручениям по уплате НДФЛ.

Платежные поручения

Формирование и просмотр платежных поручений, по которым осуществлялось перечисление страховых взносов за отчетные периоды.


Раздел "Настройка"

В разделе "Настойка" содержатся следующие пункты меню, обеспечивающие настройки модуля:

Справочники

Просмотр и настройка справочников, используемых в модуле.

Справочники Госналогслужбы

Просмотр и настройка справочников Госналогслужбы.

Сведения о предприятии Alt+F7

Просмотр и редактирование сведений о предприятии.

Константы Ctrl+F7

Просмотр и настройка общих констант, используемых в расчетах и при создании документов.

Алгоритмы Shift+F7

Просмотр и настройка алгоритмов расчета начислений по оплате и удержаниям.

Рабочая дата panel12

Просмотр и изменение текущей рабочей даты.

Внешний редактор

Выбор внешнего редактора для просмотра и изменения выходных документов в формате текстового файла.


Раздел "Сервис"

Раздел "Сервис" Главного меню включает следующие пункты меню, обеспечивающие доступ к сервисным средствам модуля:

Редактор panel13

Вызов встроенного редактора для работы с текстовыми документами.

Фильтр panel14

Установка и изменение условий для отбора информации по отдельным сотрудникам.

Калькулятор panel15

Вызов встроенного калькулятора для проведения расчетов.

Целостность картотеки

Проверка базы данных с целью устранения нарушений ее целостности.

Проверка адреса

Процедура проверки данных адреса сотрудников.

Изменить пароль

Открывается окна для ввода нового пароля. Пункт появляется в разделе "Сервис" при установке соответствующей настройки в модуле "АиТ:\Конфигурация".


Раздел "Окно"

Управление окнами производится с помощью пунктов (команд) раздела "Окно" Главного меню модуля. Данная группа пунктов команд позволяет переключаться между открытыми в модуле в данный момент окнами и выполнять над ними определенные действия, а также настраивать панель инструментов.

Назначение пунктов раздела "Окно"

Раздел "Окно" включает следующие пункты меню:

Каскад

Располагает окна в виде стопки, последовательно с частичным наложением друг на друга таким образом, чтобы на экране всегда был виден заголовок каждого окна и его левая вертикальная сторона. Активное в данный момент окно помещается в самый верх стопки.

Мозаика

Располагает все открытые дочерние окна в основном окне вертикально без перекрытия, чтобы был виден фрагмент каждого окна.

Горизонт

Располагает в основном окне все открытые дочерние окна горизонтально без перекрытия, чтобы был виден фрагмент каждого окна.

Панели инструментов

Открывает окно "Настройка панели инструментов" для настройки местоположения панелей, их внешнего вида и отображения названий кнопок и подсказок к ним.

Упорядочить значки

Располагает все значки открытых, но свернутых (минимизированных) окон упорядоченно в нижней строке основного окна, если до этого значки в области основного окна размещались в произвольном порядке.

Запомнить положение окна (Ctrl+W)

Запоминает положение и размеры активного в настоящий момент окна. При последующем открытии это окно появляется в том же месте экрана, в котором находилось в момент закрытия модуля.

Под пунктами раздела "Окно" (рис. 1) приводится список открытых в данный момент окон, недочерние окна в этом списке не приводятся. Одно и то же окно не может быть открыто дважды. Переключение между открытыми окнами производится мышью или "горячими” клавишами Ctrl+Tab при условии, что в модуле нет открытых модальных окон.

Рис. 1


Раздел "?"

Назначение пунктов меню раздела "?"

Содержание Cправки Shift+F1

Показ оглавления Справочной системы модуля.

Контекстная справка F1 Help1

Вызов гипертекстовой контекстной помощи (Help).

Поиск справки по .... Ctrl+F1

Поиск справочных сведений по предметному указателю.

О программе Telephone

Открывается окно со сведениями о модуле и его производителе – компании "АиТ® Софт". В окне указывается номер и тип версии (Базовая, Проф, Холдинг), номер и дата сборки, имя базы данных. Для контактов с компанией сообщаются телефоны горячей линии, факс, почтовый и электронный адрес (e-mail), а также адрес официальной страницы (web-адрес) компании в сети Интернет.


Панель инструментов

Панель инструментов содержит кнопки, посредством которых осуществляется быстрый доступ ко многим режимам и функциям модуля. В модуле имеется две панели инструментов: основная и дополнительная.

В нижней части основного окна модуля при выборе пункта меню или кнопки панели инструментов выводится полное наименование выбранного режима. Если, не нажимая, установить на одну из кнопок панели инструментов указатель мыши, рядом с ней появится всплывающая подсказка с кратким наименованием режима.

Основная панель инструментов (ОПИ)

Основная панель инструментов (рис. 1) отображается в основном окне, если в настройках панели инструментов была нажата кнопка "Показать". При наличии этой настройки кнопки основной панели инструментов отображаются в основном окне даже, когда все дочерние окна модуля закрыты.

Пользователю предоставляется возможность настраивать основную и/или дополнительную панель инструментов, изменять ее местоположение, внешний вид, а также отображать ее на экране или скрывать. Установка параметров панели инструментов выполняется в окне "Настройка панели инструментов". Вызов окна происходит с помощью пункта меню "Инструменты" раздела "Окно".

По умолчанию основная панель инструментов (рис. 1) расположена в верхней части основного окна под разделами Главного меню и содержит постоянный набор кнопок, посредством которых осуществляется быстрый доступ ко многим режимам и функциям модуля. Набор кнопок не зависит от вида открытого окна.

Действия кнопок основной панели аналогичны пунктам меню, но доступ к ним более оперативен. Однако не все пункты меню продублированы кнопками панели инструментов.

Рис. 1

Щелчок по кнопке панели инструментов приводит к открытию нового окна и соответственно переходу в новый режим, под которым подразумевается совокупность функций и операций, доступных в данном окне.

В нижней части основного окна при выборе кнопки панели инструментов выводится полное наименование выбранного режима. Если, не нажимая, установить указатель мыши на одну из кнопок панели инструментов, рядом с ней появится всплывающая подсказка, характеризующая краткое назначение режима, если в настройках панели инструментов для основной панели установлен флаг "Показывать подсказки".

Дополнительная панель инструментов (ДПИ)

Дополнительная панель инструментов показывается в основном окне и содержит переменный набор кнопок, используемых для работы с активным окном модуля. Состав кнопок дополнительной панели инструментов определяется автоматически и зависит от вида активного окна и действий, доступных в нем. Для некоторых активных окон дополнительная панель не отображается. Список наиболее часто используемых кнопок дополнительной панели инструментов с описанием их назначения приведен в отдельном разделе. Назначение остальных кнопок, редко используемых в окнах, описано непосредственно в теме, посвященной функционированию этого окна.

По умолчанию кнопки размещены на вертикальной панели с левой стороны окна. Как и кнопки основной панели инструментов, они имеют всплывающую подсказку, поясняющую назначение этой кнопки. При переводе курсора мыши на графическую кнопку возле нее появляется всплывающая подсказка на желтом фоне, дублирующая данные в статусной строке внизу окна, если в настройках панели инструментов для дополнительной панели установлен флаг "Показывать подсказки".

Внимание. При отсутствии открытых дочерних окон кнопки дополнительной панели инструментов в основном окне не отображаются.


Настройка панели инструментов

Пользователю разрешается настраивать основную и/или дополнительную панель инструментов, изменять ее местоположение, внешний вид (показывать подсказки и названия кнопок), а также скрывать или отображать панель на экране. Установка параметров панели инструментов выполняется в окне "Настройка панели инструментов" (рис. 1). Окно открывается из пункта меню "Инструменты" раздела "Окна".

Рис. 1

Назначение графических элементов окна

Перемещаемая

Установка флага разрешает перемещать основную или дополнительную панель инструментов по рабочей области основного окна. Для перемещения панели инструментов курсор нужно установить на вертикальные или горизонтальные линии РanelSet2 панели инструментов, нажать левую кнопку мыши и, не отпуская ее, перемещать панель в нужное место рабочей области основного окна.

Предупреждение. При перемещении панели курсор не должен располагаться на какой-либо кнопке, иначе будет выполнена соответствующая команда.

Панель инструментов

Выбор панели управления (основной или дополнительной), для которой производится настройка.

Расположение

Для определения местоположения основной (дополнительной) панели нужно сначала в блоке "Панель инструментов" выбрать переключатель "Основная" ("Дополнительная"). Затем в блоке "Расположение" выбрать нужный переключатель. В зависимости от установленного переключателя выбранная панель будет расположена сверху/снизу/справа/слева в основном окне или внутри его.

Спрятать/Показать

Отображает или скрывает основную панель инструментов. Показ основной панели зависит от этой настройки и не зависит от наличия открытых окон. В отличие от дополнительной панели, которая всегда отображается на экране, когда открыто хотя бы одно окно. Если все окна закрыты, дополнительная панель не видна.

Показывать текст

При установке флага под изображением кнопки показывается ее заголовок.

Показывать подсказки

Если флаг установлен, то при наведении указателя мыши (не нажимая) на кнопку панели инструментов появляется всплывающая подсказка.

Сохранять настройку панели инструментов

При закрытии модуля настройка панели инструментов сохраняется.


Графический интерфейс

В модуле используются такие стандартные элементы графического интерфейса Windows, как окна, закладки окон, переключатели, флаги, списки, поля для ввода значений. Каждый из этих элементов выполняет определенную функцию или действие в окнах модуля "АиТ:\Зарплата".

Окно – это часть экрана, в которой выполняется вся работа с модулем

Кнопка – типовой элемент интерфейса, в окне изображается в виде прямоугольника с надписью, например, кнопка "Показать" на рис. 1. Нажатие на кнопку вызывает действие, указанное на кнопке, т.е. показываются все данные за заданный период времени.

Рис. 1

Кнопки (закладки) – особый вид кнопок, расположенных под заголовком окна и позволяющих перейти на нужную страницу (закладку) в многостраничном окне. Например, на приведенном ниже рисунке 2 для окна "Начисления по журналам" показаны две кнопки (закладки): "Новые" и "Проведенные". Переход с закладки на закладку осуществляется щелчком мыши на ее закладке (кнопке). В каждый момент времени только одна закладка является текущей (активной), данные которой можно просматривать и редактировать, если пользователь обладает правами доступа к ним.

Рис. 2

Панель инструментов – содержит набор кнопок, посредством которых осуществляется быстрый доступ ко многим режимам и функциям модуля. В модуле имеется основная панель инструментов (ОПИ) и дополнительная панель инструментов (ДПИ). Состав кнопок на ДПИ зависит от вида открытого окна и определяется автоматически.

Блок – набор графических элементов, объединенных по назначению и находящихся внутри рамки, прорисованной белым цветом. Например, на рис. 3 блок "Отбор данных" включает в себя набор переключателей, поля ввода и флаг.

Переключатели – группа зависимых кнопок (рис. 3), называемых также радио-кнопками, предназначенных для выбора одного из взаимоисключающих условий. Выбор переключателя производится щелчком левой кнопки мыши. В группе переключателей может быть выбран (включен) только один переключатель, который имеет вид кружка с точкой RadioButtonInclud . Остальные переключатели (кнопки) находятся в выключенном состоянии и изображаются на экране кружком без точки RadioButton .

Рис. 3

Флаг – независимая кнопка, состояние флага не зависит от состояния других кнопок. Флаг позволяет выбрать одно из двух альтернативных условий, снабжен заголовком для выбора условия и может находиться в одном из двух состояний:

· включен (установлен) – если условие флага необходимо выполнить. На экране установленный флаг изображается в виде квадрата, внутри которого расположена "галочка" FlagInstalled . Если флаг используется в таблицах, то он изображается в виде перечеркнутого квадрата [image] ;
· выключен (снят) – если условие флага необходимо отменить. На экране снятый флаг отображается в виде пустого квадрата FlagNo .

Установка и снятие флага производится щелчком мыши или клавишей Пробел, если флаг активен, т.е. заголовок флага обведен пунктирной рамкой (рис. 4).

Рис. 4

Поля списки – поля, содержащие списки различного назначения для выбора необходимых элементов. При больших списках эти поля снабжаются полосой прокрутки. Примером таких полей могут служить списки подразделений (рис. 5) при отборе данных.

Рис. 5

Выпадающие списки – списки, содержащие набор возможных значений, предназначенных для ввода в данное поле. Они формируются автоматически, и изменить их нельзя. Чтобы показать список для выбора, необходимо щелкнуть мышью по кнопке list (рис. 6), расположенной справа от поля. На рис. 6 показан выпадающий список для ввода значений в поле "Категория". Большие выпадающие списки снабжаются полосами прокрутки. Щелчок по элементу (строке) списка приводит к вставке выбранного значения в поле ввода.

Рис. 6

Поля ввода – применяются для ввода в них значений как непосредственно с клавиатуры, так и с использованием кнопок list выпадающего списка (например, поле "Категория" на рис. 6) и [image] прокрутки. Щелчок на стрелке вверх увеличивает значение, на стрелке вниз – уменьшает. Если это поле предназначено для ввода даты, то можно выделить один из ее фрагментов (день, месяц, год) и с помощью стрелок изменить только его.

Таблицы – предназначены для визуального просмотра или редактирования списка данных. Каждая строка таблицы (рис. 7) называется записью и содержит информацию об одном элементе списка (объекте или документе). Столбцы таблицы имеют заголовок. Каждая запись (строка) содержит одинаковый набор поименованных полей (столбцов таблицы). Каждое поле в таблице характеризуется своим значением. Например, поле "Название" в первой строке содержит значение "1.Дирекция".

В таблице (табличном списке) можно выбрать одну или несколько строк. Выбранные строки по умолчанию окрашиваются синим цветом. Выбор строки в таблице выполняется двойным или одинарным щелчком мыши. Возможен выбор нескольких подряд идущих строк при удержании нажатой клавиши Ctrl.

Рис. 7

Полосы прокрутки – позволяют перемещать вверх/вниз и влево/вправо текст, расположенный в окне, в полях списках, в выпадающих списках (рис. 7) или в таблицах (рис. 7). Полосы расположены вдоль вертикальной и горизонтальной границы перечисленных выше графических элементов. Каждая полоса прокрутки содержит по краям стрелки прокрутки и внутри горизонтальный (вертикальный) бегунок для перемещения по тексту или списку. Стрелки прокрутки позволяют перемещаться только на строку вверх (вниз), или вправо (влево). Бегунок применяется для перемещения по тексту, когда он невидим и уходит за вертикальные границы окна, списка или таблицы. Для этого нужно щелкнуть мышью на бегунке и при нажатой правой клавиши мыши перемещать его в нужном направлении.


Отбор данных в отчетах

В большинстве случаев пользователь может строить отчеты в различных разрезах, используя данные по предприятию в целом, по отдельным филиалам или по выбранным подразделениям. Отбор данных, попадающих в отчет, выполняет сам пользователь за счет настройки отчета путем выбора соответствующего переключателя.

Работу переключателей рассмотрим на примере группы, состоящей из трех переключателей (рис. 1), используемых для отбора данных в ряде отчетов.

Рис. 1

Выбор переключателя производится щелчком левой кнопки мыши. В группе переключателей может быть выбран (включен) только один переключатель, имеющий вид кружка с точкой [image] . Остальные переключатели находятся в выключенном состоянии и изображаются на экране кружком без точки [image] .

Объем данных, на основании которых строится отчет, зависит от выбранного переключателя:

· по всему предприятию – при выборе этого переключателя [image] строится наиболее полный отчет, в который включаются данные по всему предприятию;
· по филиалам – выбор этого переключателя приводит к появлению дополнительного поля для ввода уровня иерархии. При этом в левой нижней части окна отображается список филиалов заданного уровня. В отчет попадут данные из филиалов, выделенных в списке. Выбор филиала (или подразделения) осуществляется щелчком левой кнопки мыши на их имени, одновременно можно выделить несколько структурных единиц. Отмена выделения производится также щелчком левой кнопки мыши на выделенном имени;
· по подразделениям – при выборе этого переключателя в нижней части окна отображается список только действующих или всех подразделений, что определяется состоянием флага "Только действующие". Отчет строится по выделенным в списке подразделениям.

Установка флага "Только действующие" позволяет отобразить в списке только действующие подразделения и не показывать расформированные подразделения. При снятом флаге в списке будут присутствовать все подразделения, как действующие, так и расформированные.

Внимание. Расформированные (ликвидированные) подразделения из структуры предприятия не удаляются, но их можно не отображать, установив флаг "Только действующие". Дата ликвидации подразделения указывается в карточке подразделений модуля "АиТ:\Кадровый учет".


Стандартный набор кнопок

Дополнительная панель инструментов, в отличие от основной панели содержит переменный набор инструментальных кнопок. Состав кнопок дополнительной панели инструментов определяется автоматически и зависит от вида активного окна и действий, доступных в нем.

В данной теме описано назначение кнопок, наиболее часто используемых в окнах модуля. Назначение остальных редко используемых кнопок описано непосредственно в теме, посвященной функционированию окна, где она применяется.

Большая группа кнопок из ниже перечисленных применяется для выполнения стандартных операций при работе с данными, представленными в табличном виде. Часть кнопок предназначена непосредственно для работы с окнами (открытие окна, закрытие окна с сохранением данных или без сохранения).

Добавить (F3) Added

Добавление новой строки в табличный список, приведенный в окне.

Копировать (F5)

В окне "Генерация документов" кнопка применяется для добавления новой строки в конец списка с документами. При этом все поля новой строки являются точной копией текущей строки, кроме имени файла с шаблоном. Для ввода нового имени файла открывается стандартное окно Windows. В списке сотрудников кнопка используется для переноса копии персональной карточки сотрудника в другое подразделение.

Удалить (F8) delete

Удаляет выделенную в списке строку, на которой установлен курсор. Перед удалением сведений обычно открывается окно сообщений, чтобы в случае ошибочного нажатия на кнопку "Удалить" пользователь имел возможность отменить свои действия, нажав на кнопку "Нет".

Внимание. Удаление не производится, если в базе данных имеется ссылка на эту строку.

Сортировка по фамилиям

Кнопка используется в окнах, содержащих списки сотрудников. Кнопка обеспечивает упорядочивание списка сотрудников в алфавитном порядке, независимо от подразделений, в которых они числятся.

Сортировка по подразделениям

Группировка списка сотрудников по подразделениям, а внутри каждого подразделения список сотрудников упорядочен по порядку табельных номеров. Данная кнопка появляется на дополнительной панели инструментов, когда список упорядочен по алфавиту и позволяет воспроизвести список в том виде, как он показывается при открытии окна.

Открыть

Открывает документ, выделенный в списке. Это же действие можно выполнить двойным щелчком мыши по строке списка.

Экспорт

Осуществляет экспорт данных, приведенных в окне, в файл. Формат файла (MS Word, Excel, html) определяется самим пользователем. В дальнейшем сформированный файл можно просмотреть с помощью программ MS Word, Excel или Internet браузера, а также при необходимости и распечатать его на принтере.

Отчет

Формирует отчет на основании исходных данных, отображенных в окне, и сделанных настроек.

Выделить всех [image] и Снять выделение

С помощью этих кнопок можно выделять всех сотрудников в списке и отменять выделение. Выбранные сотрудники отмечаются контрастным цветом. Текущий сотрудник в списке выделен подчеркиванием.

Печать print

Печатает содержимое окна непосредственно на принтер, без формирования файла.

Выход

Закрывает текущее окно с сохранением сделанных изменений.

Сохранить

Сохраняет внесенные в окне изменения.

ОК ok1

Выход из текущего окна с сохранением внесенных изменений.

Отмена

Выход из окна без сохранения введенных изменений.


Фильтр

Фильтр позволяет выбирать сотрудников предприятия по одному или нескольким заданным условиям (критериям отбора). Фильтр – это логическое выражение, записанное в виде одного или совокупности условий отбора данных, соединенных логическими "связками" (логическими операциями И, ИЛИ). Каждое условие (критерий) отбора описывается отдельной строкой и характеризуется названием параметра, по которому будет производиться отбор, и условием сравнения.

Установка фильтра, по которому выполняется отбор сотрудников, производится в окне "Фильтр" (рис. 1). Вызов окна происходит из пункта "Фильтр" раздела "Сервис" Главного меню модуля или с помощью кнопки "Фильтр" filtr1 основной панели инструментов.

В каждый момент работы с модулем фильтр может находиться в двух состояниях: установлен или снят (отбор сотрудников отсутствует). Наличие установленного в данный момент времени фильтра можно определить по внешнему виду кнопки "Фильтр" панели инструментов. При установке фильтра кнопка изображается на желтом фоне filtr2 , при снятии фильтра – на сером фоне filtr1 .

Рис. 1

Закладка "Для пользователя"

Первая закладка (рис. 1) позволяет установить или переустановить фильтр для списка сотрудников или отчетов, снять его, а также посмотреть установленный в текущий момент фильтр или список созданных фильтров.

Список уже составленных фильтров отображается на левой панели закладке в столбце "Наименование". Для идентификации фильтров целесообразно озаглавливать фильтры таким образом, чтобы в названии отражалось смысловое назначение фильтра. При использовании длинных названий фильтров ширину столбца можно увеличить. Для этого курсор нужно установить на вертикальную линию, разделяющую обе панели, нажать на левую кнопку мыши и, не отпуская ее, переместить линию в нужное место.

Число строк (фильтров) в списке не ограничено. Добавлять, удалять и копировать фильтр под другим именем можно с помощью соответствующих кнопок дополнительной панели инструментов. Текущий фильтр окрашивается голубым цветом. Для смены текущего фильтра щелкните левой кнопкой мыши на нужной строке с названием фильтра. При установке флага "С учетом внутренних совместителей" в выражении текущего фильтра учитываются внутренние совместители, при снятом флаге – внутренние совместители не учитываются.

В правой части закладки (рис. 1) расположены колонки для просмотра или непосредственного формирования условия отбора данных для текущего фильтра:

· Название – указывается имя переменной, по которой происходит отбор сотрудников. Выбор переменной осуществляется из выпадающего списка, который открывается щелчком мыши. Список переменных в списке ограничен и формируется автоматически. В основном, в качестве переменных используются данные персональной карточки сотрудника.
· Условие – задается условие, которое может принимать одно из перечисленных значений: = (равно), <> (не равно), > (больше), >= (больше или равно), < (меньше), <= (меньше или равно), включает, пусто, не пусто, один из. Условие выбирается из выпадающего списка щелчком мыши. Условие "один из" позволяет выбрать несколько значений для отбора.
· Значение – в данное поле вводится значение переменной, по которому происходит отбор данных. Значение переменной можно вводить непосредственно с клавиатуры вручную (например, фамилия, место рождения, размер оклада и т.п.) или выбирать из списка значений, формируемого на основании данных справочника. Если для переменной (например, перечисления – Да/Нет), существует список фиксированных значений, то он открывается щелчком правой кнопки мыши.

При выборе условия "включает" в поле "Значение" необходимо указать строку для поиска включения в следующем виде: %текст для поиска% или _текст для поиска_, где символ % заменяет несколько предшествующих / последующих символов, а символ _ (подчеркивание) – один символ. Например, для отбора сотрудников, проживающих на Лесной улице, условие фильтра будет выглядеть так: Адрес включает %Лесная%.

· Расшифровка – поле недоступно для редактирования и заполняется автоматически одновременно с полем "Значение", когда значение в поле "Значение" заполняется из выпадающего списка, формируемого по данным справочника. В этом случае в поле "Значение" будет указан код по справочнику, а в поле "Расшифровка" – соответствующее ему наименование. Например, при установке условия отбора по категории плательщиков ПФ (индивидуальный предприниматель) в поле "Значение" будет стоять код – ИП, в поле "Расшифровка" – инд/предприн.
· Связка – поле заполняется, когда формируемый фильтр содержит одновременно несколько условий, которые должны быть объединены логическими операциями (связками). Связка “И” означает, что оба условия должны выполняться одновременно, например, ОКЛАД>1.000.000 И ПОДРАЗДЕЛЕНИЕ =“0001”. Связка “ИЛИ” означает, что должно выполняться хотя бы одно из заданных условий, например, ФАМИЛИЯ=“Петров” ИЛИ ФАМИЛИЯ = “Иванов”.

Внимание. Если между условиями не установлена связка, то выполняется только первое из них, а следующее условие за отсутствующей связкой будет проигнорировано.

Число условий (строк) фильтра не ограничено.

· Колонки для установки скобок – в этих двух колонках указываются скобки, если необходимо определить логическую последовательность обработки условий фильтра.

Действие фильтра распространяется на все режимы, кроме формирования сводов (простых и аналитических).

Если установленный фильтр предназначен для формирования выходных документов, то в первую строку файла этого документа заносится выражение, описывающее условие установленного фильтра, например:

Выбрано по условию: Табельный номер = 0001 и Номер подразделения <> 9999

Установка выбранного в списке фильтра происходит по нажатию кнопки "Поставить фильтр" filtr2 дополнительной панели инструментов. Снятие условия фильтра – по нажатию кнопки "Снять фильтр" filtr1 . Если в момент формирования фильтра создаваемому логическому условию не отвечает ни один из сотрудников предприятия или если под действие этого условие подпадают все сотрудники, выдается предупреждение и фильтр не устанавливается.

Информация для продвинутых пользователей. Список полей и таблиц, по которым может быть установлен фильтр, зафиксирован в базе данных. Поэтому для расширения этого списка достаточно выполнить соответствующий скрипт на базе данных с помощью модуля "АиТ:/Конфигурация" или любого внешнего средства исполнения sql-запросов. За подробностями обращайтесь в отдел консультаций компании "АиТ® Софт".

Закладка "Для администратора SQL"

Вторая закладка окна "Фильтр" (рис. 2) позволяет системным администраторам, консультантам и опытным пользователям задавать условие отбора данных на основании sql-запросов. Такого рода запросы позволяют делать выборки более сложного характера, для которых требуется знание языка SQL и структуры базы данных программного комплекса "АиТ:\Управление персоналом".

Рис. 2

В модуле предусмотрена возможность сохранять условия отбора, введенные на этой закладке, в файлах с расширением sql, имена которых определяются пользователем, и использовать их впоследствии. Для сохранения текущего фильтра воспользуйтесь кнопкой [image] и в стандартном окне Windows укажите имя файла и папку, в которой он будет храниться, например, \aitclient\zarplata\Form.

При необходимости сохранные в файле условия отбора могут быть вновь загружены с помощью кнопки "Загрузить" [image] дополнительной панели инструментов. При этом сначала открывается стандартное окно Windows для выбора нужного файла с условием отбора (SQL запросом). После выбора файла на экране появляется дополнительное окно (рис. 3) для ввода названия фильтра. После его закрытия кнопкой [image] на закладке (рис. 2) в столбце "Наименование" добавляется новая строка с указанным именем, а в правой части закладки отображается условие отбора, записанное в выбранном файле.

Рис. 3

Закрытие окна "Фильтр" (рис. 1) с сохранением введенной информации происходит по кнопке Выход Door , без сохранения – кнопкой "Закрыть" RedClose , расположенной в правом верхнем углу окна.


Встроенный редактор

Все внешние редакторы, такие как notepad, Word и др. имеют подробную документацию, описывающую работу с ними, поэтому в данной теме описывается только работа со встроенным редактором, разработанным программистами компании "АиТ® Софт"

Встроенный редактор позволяет осуществлять операции просмотра, редактирования, печати документов и шаблонов создаваемых документов, используя команды меню (см. рис. ниже) или кнопки панели инструментов (рис. 1). Для непосредственного открытия редактора следует выбрать пункт "Редактор" раздела "Сервис" Главного меню или нажать на кнопку panel13 панели инструментов.

Рис. 1

Встроенный редактор предназначен для работы с текстовыми файлами формата ANSI, которые по умолчанию имеют расширение *.txt. Такие файлы могут содержать буквы, цифры и символы, но в них запрещается использовать форматирующие текст символы, кроме маркеров конца строки и конца страницы. При экспорте в приложения Windows (например, WinWord) формат ANSI именуется “текст”, при просмотре из DOS - “текст Windows”.

Ниже описаны функции встроенного редактора, структурированные по пунктам меню редактора.

Меню "Файл"

Пункт меню | Кнопка | Действия и функции
Новый | Edit1 | Открывает новое окно для создания документа
Открыть | Edit2 | Открывает для редактирования файл документа
Закрыть | Edit3 | Закрывает активный документ
Сохранить | Edit4 | Сохраняет открытый документ на жестком диске (дискете) под тем же именем
Сохранить как |  | Сохраняет открытый документ на жестком диске (дискете) под другим именем
Удалить |  | Удаляет активный документ из оперативной памяти и с жесткого диска (дискеты)
Выбор принтера |  | Открывает стандартное окно операционной системы Windows для настройки принтеров
Печать |  | Печатает активный документ на принтере, определенном “по умолчанию” в Настройке принтеров Windows. При отправке документа на печать открывается окно “Идет печать”, позволяющее прервать процесс печати кнопкой "Отмена"
Выход |  | Закрывает встроенный редактор и все открытые документы

Меню "Редактирование"

Отмена | Edit5 | Отменяет последнюю выполняемую операцию
Вырезать | Edit6 | Удаляет выделенный фрагмент из документа и записывает его в буфер обмена
Копировать | Edit7 | Копирует в буфер выделенный фрагмент
Вставить | Edit8 | Вставляет содержимое буфера обмена в точку ввода
Удалить | Edit9 | Удаляет выделенный фрагмент из документа
Выделить все | Edit10 | Выделяет все содержимое активного документа
Конец листа |  | Вставляет маркер конца страницы

Меню "Поиск"

Найти | Открывает дополнительное окно для поиска определенного сочетания символов в документе. Поиск может проходить как с учетом регистра букв, так и без учета. Поиск заканчивается на первом вхождении указанного сочетания символов в документ
Найти следующий | Продолжает поиск по указанному ранее сочетанию символов
Заменить текст | Заменяет одно указанное сочетание символов на другое столько раз, сколько оно встречается в документе
Перейти на строку | Устанавливает курсор на выбранную строку документа

Меню "Сервис"

Шрифт

Устанавливает выбранный рисунок (шрифт с Windows-кодировкой ANSI и DOS-кодировкой ASCII) и размер шрифта, используемого при выводе конкретного файла на экран и на печать.

Выбранный шрифт относится ко всему документу в целом и при записи файла на диск не сохраняется, а настройка размера шрифта сохраняется в самом редакторе.

Координаты курсора

Управляет отображением координаты курсора (строка: позиция) в правом нижнем углу окна

Табуляция

Настройка табуляции

Меню "Окно"

В процессе работы со встроенным редактором пользователь может открыть несколько файлов, каждый из которых размещается в своем окне.

Вертикальная мозаика | Edit11 | Располагает окна открытых документов в виде вертикальной мозаики
Горизонтальная мозаика | Edit12 | Располагает окна открытых документов в виде горизонтальной мозаики
Каскад | Edit13 | Располагает окна открытых документов в виде каскада с помещением активного документа наверх
Распахнуть | Edit14 | Максимизирует окно активного документа
Упорядочить значки | Edit15 | Упорядочивает расположение значков открытых, но свернутых окон документов в нижней части экрана
Инструменты |  | Открывает дополнительное окно "Настройка панели инструментов". Назначение графических элементов окна такое же, как и в окне "Настройка панели инструментов" модуля "АиТ:\Зарплата".

Меню "Листание"

Файлы большого размера (более 32 КБ, т.е. порядка 10 страниц текста) не могут быть загружены данным текстовым редактором целиком. Их загрузка и работа с ними происходит “порциями” по 32 КБ. Соответственно, если для редактирования выбран файл большего размера, сначала будут загружены только его первые 32 КБ.

Далее содержание файла можно последовательно “подгружать” с помощью кнопок панели инструментов "Вперед" и "На последний". Если файл не загружен целиком, а остался еще его фрагмент, который можно подгрузить, то кнопка "На последний" будет доступной (активной).

На первый | Edit16 | Подгружает первые 32 КБ текста
Назад | Edit17 | Подгружает предыдущие 32 КБ текста
Вперед | Edit18 | Подгружает следующие 32 КБ текста
На последний | Edit19 | Подгружает последние 32 КБ текста

Меню "Справка"

Содержание справки F1 | Help1 | Показ содержания Справочной системы
Контекстная справка Shift+F1 |  | Вызывает описание работы встроенного редактора
Поиск справки по Ctrl+F1 |  | Вызывает систему поиска справки по контексту
АиТ:\Редактор |  | Вызывает окно с информацией о фирме-производителе программного комплекса


Калькулятор

Калькулятор (рис. 1) позволяет вычислять произвольные выражения и вызывается кнопкой panel15 панели инструментов, из пункта "Калькулятор" раздела "Сервис" Главного меню или клавишами Ctrl+F2.

Рис. 1

Для работы с калькулятором используется мышь, клавиатура калькулятора или текущего компьютера. Калькулятор позволяет:

· рассчитывать арифметическое выражение любой сложности;
· просмотреть текст выражения на экране;
· вводить текст выражения с помощью клавиатуры или мыши, используя кнопки калькулятора;
· указывать точность расчетов (число знаков после запятой);
· запоминать и восстанавливать из памяти текст выражения;
· сохранить результат расчета в буфере обмена, нажав на кнопку "В буфер", клавиши Ctrl+S или Ctrl+Ins. Для вставки сохраненного значения в нужном месте, воспользуйтесь клавишами Ctrl+V или Shift+Ins.


Проверка целостности картотеки

Модуль позволяет проверить наличие и корректность всех необходимых данных и их взаимосвязей, выявить недопустимые значения кодов, выверить соответствие кодов в персональных карточках справочникам. Эта функция вызывается из пункта "Целостность картотеки" раздела "Сервис" Главного меню модуля.

Проверка целостности данных (рис. 1) служит в первую очередь для устранения сбоев при формировании карточек оперативного архива (отсутствующие строки месяцев, дублирующие строки).

Рис. 1

Отдельные проверки такого рода осуществляются в процессе расчетов автоматически, но выполнение их в полном объеме потребовало бы слишком больших затрат времени. Контроль целостности данных рекомендуется выполнять после настройки справочников или ввода новых карточек (особенно, если имел место аварийный выход из модуля), при обновлении версии, а также в случаях сомнения в корректности работы модуля.

Результаты проверки целостности и произведенные изменения отражаются в протоколе, который выводится на экран по завершению работы данной процедуры.


Действия, выполняемые мышью

При работе с мышью следует различать следующие действия: "щелчок", "двойной щелчок", "нажать на кнопку", "перетащить и отпустить" объект.

Щелчок

Для выполнения "щелчка" следует быстро нажать и отпустить левую кнопку мыши.

Двойной щелчок

Для осуществления "двойного щелчка" нужно дважды нажать на левую кнопку мыши с минимальным интервалом между нажатиями.

Нажать на кнопку

Операции "нажать на кнопку" состоит из следующих действий:

· установить указатель мыши на кнопке;
· нажать левую кнопку мыши и отпустить ее.

В результате будут выполнены действия, для которых предназначена эта кнопка.

Перетащить и отпустить

Метод "перетащить и отпустить" означает следующую последовательность действий:

1. установить указатель мыши на нужный объект, например, на строку;
2. нажать левую кнопку мыши;
3. не отпуская кнопку, переместить указатель мыши на нужную позицию экрана, при этом одновременно с мышью перемещается и объект (строка);
4. отпустить кнопку мыши.


Экспорт данных

Данные различных документов, используемых в модуле "АиТ:\Зарплата", разрешается экспортировать в другие форматы, определяемые пользователем. Эта возможность применяется в ряде окон, где имеется кнопка "Экспорт" Export.

Рис. 1

Для экспорта необходимо нажать на кнопку "Экспорт" Export дополнительной панели инструментов. При этом открывается окно (рис. 1) или аналогичное ему окно (рис. 2), набор кнопок которого может несколько отличаться.

Рис. 2

В появившемся на экране окне следует определить формат, в котором будет создаваться отчет, нажав на нужную кнопку. Ниже описывается назначение каждой кнопки из возможного набора кнопок:

· Для печати – запускается программа MS Word и предлагается выбрать кодировку для загрузки файла (рис. 3). Следует выбрать кодировку "Текст" и нажать на кнопку "ОК". В результате на экране отображается готовый для печати документ, отформатированный с помощью пробелов. Для его печати выберите пункт "Печать" в разделе "Файл", задайте параметры печати и нажмите кнопку "ОК".

Рис. 3

· На экспорт – создается промежуточный файл, разделенный по колонкам символом табуляции для выравнивания текста. После нажатия на эту кнопку открывается дополнительное окно с кнопками "С табул." и "Excel" для выбора программы, в которой создается отчет. При выборе кнопки "С табул." отчет строится с помощью того редактора, который задан в настройках редактора. При выборе кнопки "Excel" строится отчет в формате *.xls с помощью программы Excel.
· Excel – отчет строится в формате Excel (*.xls).
· В htm – создается файл в формате html для просмотра с помощью Internet браузера.
· Для переноса – создается служебный файл с расширением *.txt для переноса данных в другую БД. Полный путь к папке указывается в дополнительном окне, которое открывается после нажатия на эту кнопку.


Печать документа

Перед печатью текущего документа, например, сведений, представленных на закладках карточки оперативного архива, автоматически открывается окно "Настройка печати" (рис. 1) для установки параметров печати.

Рис. 1

В окне можно выбрать ориентацию бумаги (вертикальная или горизонтальная). Если документ является широкоформатным и не умещается на стандартный книжный лист, необходимо выбрать горизонтальную ориентацию страницы.

Установка масштаба отображения печатного документа производится вручную или с помощью кнопки [image]. Масштаб печати можно уменьшить, например, в тех случаях, когда печатаемый документ не помещается на одной странице.

Шрифт для печати предлагается по умолчанию, но его атрибуты можно изменить в стандартном окне "Шрифт" (рис. 2), нажав на кнопку "Изменить".

Рис. 2

В результате настройки можно изменить шрифт, его начертание и размер. Выбранный шрифт, из набора установленных на текущем компьютере в системе Windows, отобразится в поле "Образец". Следует учесть, что вид шрифта на бумаге может отличаться от его изображения в документе на экране.

Закончив настройку параметров печати, для распечатки документа нажмите на кнопку "Печать" (рис. 1). Кнопка "Отмена" закрывает окно без печати документа.


Проверка данных адреса

В модуле реализована возможность проверки данных адреса сотрудников на соответствие Классификатору адресов Российской Федерации (КЛАДР). Такая проверка необходима перед формированием документов в налоговую инспекцию.

Проверка данных адреса сотрудников осуществляется в окне (рис. 1), которое вызывается из пункта "Проверка адреса" раздела "Сервис" Главного меню.

Рис. 1

При открытии таблица, приведенная в окне, не содержит никаких данных. Для начала операции проверки установите нужные флаги и нажмите на кнопку "Обновить" [image] .

Если флаг "Проверять на пустой адрес", то столбце "Пустой индекс" таблицы флаг будет снят для тех сотрудников, у которых в адресе не проставлен индекс. При снятом флаге проверка на пустой индекс не осуществляется, для всех сотрудников в столбце "Пустой индекс" флаги не установлены.

При установленном флаге "Учитывать индекс при проверке улицы" проверяется, правильный ли индекс указан в адресе и соответствует ли он улице. В этом случае для сотрудников, у которых в адресных данных задан неправильный индекс, в поля "Неверная улица" проставляется флаг.

После окончания операции выдается соответствующее сообщение (рис. 2), а в таблице показываются сотрудники, у которых отсутствуют адресные данные или эти данные, не отвечают требованиям налоговой инспекции. По каждому приведенному в списке сотруднику показываются неверные элементы адреса путем установки флага в соответствующем поле строки. Для правильных элементов адреса флаг в соответствующем поле снят.

Рис. 2


Изменение пароля

Для функционирования модулей программного комплекса, в том числе и модуля "АиТ:\Зарплата", еще до их первого запуска системный администратор должен задать пользователей, которые могут работать с ними, а также их логины и пароли для исключения несанкционированного доступа к модулям. Однако, в процессе работы с модулем "АиТ:\Зарплата" изменить пароль пользователя может непосредственно сам пользователь при наличии настройки в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса". Настройка является общесистемной и устанавливается системным администратором для модуля "Настройки комплекса" в разделе "Проверка паролей" для параметра "Разрешить изменения пароля" (задано значения "Да").

Если настройка включена, то в разделе "Сервис" Главного меню появится пункт "Изменить пароль". При выборе этого пункта открывается окно "Изменение пароля" (рис. 1) для ввода нового пароля.

Рис. 1

В данном окне следует указать старый пароль, дважды ввести один и тот же новый пароль, чтобы проконтролировать правильность ввода, и нажать на кнопку "Выбор". В случае несовпадения пароль не будет установлен. Правильно введенный пароль становится текущим, и будет запрашиваться при запуске модуля.

Пароль sa менять нельзя. Для изменения пароля sa следует обратиться к системному администратору. При попытке смены пароля sa будет выдаваться соответствующее сообщение о невозможности изменения пароля sa из модуля.

Если настройка "Разрешить изменения пароля" установлена, то в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" в разделе "Проверка паролей" становятся доступными другие настройки, приведенные ниже:

· Количество несовпадений пароля – если задано значение большее нуля, то проверяется, что последние N паролей не совпадают с введенным новым. В случае совпадения будет выдано сообщение об ошибке;
· Минимальная длина пароля – проверяется , что длина пароля не меньше, чем значение этой настройки. Если задано значение ноль, то подойдет любой пароль;
· Проверять сложность пароля – если настройка включена, то проверяется, чтобы в пароле присутствовали большие и маленькие буквы, а также цифры;
· Частота смены пароля (дни) – если значение не равно нулю, то при входе в модуль проверяется, не прошло ли с момента последней смены пароля больше чем N дней. Если прошло больше дней, то появляется сообщение об этом и предлагается сменить пароль. В случае отказа работа модуля завершается, и пользователь может потом еще раз открыть модуль, и ему опять будет предложено изменить пароль. В случае если пользователь ни разу не менял пароль, а эта настройка включена, при первом заходе в модуль добавляется строка в таблицу паролей с текущей датой, и она будет считаться последней датой изменения пароля.


Дополнительное (всплывающее) меню

Во многих окнах модуля, содержащих списки сотрудников или подразделений, для работы с ними используются команды дополнительного (всплывающего) меню. Далее в этой теме все команды меню рассмотрим на примере списка сотрудников.

Вызов всплывающего меню осуществляется щелчком правой кнопки мыши на объекте [image] (если этот объект имеется в окне) или на нужной строке списка. При этом список команд меню появляется в месте расположения указателя мыши, поэтому это меню также называют всплывающим меню. Если курсор был на строке, то данные этой строки подчеркиваются, и она становится текущей.

Дополнительное меню включает следующие команды:

· Отметить подразделение – выделить всех сотрудников текущего подразделения, к которому относится выделенный (текущий) сотрудник в списке;
· Снять отметку с подразделения – снимает выделения со всех сотрудников текущего подразделения;
· Инвертировать отметку – происходит смена выделения, т.е. с выбранных сотрудников снимается выделение, а неотмеченные сотрудники становятся выделенными;
· Сохранить выборку – сохранить список отмеченных сотрудников под произвольным именем выборки в окне "Список выборок", которое открывается после выполнения команды. Окно (рис. 1) содержит список имен ранее сохраненных выборок. Для ввода в список новой выборки нужно нажать на кнопку "Добавить" и в появившейся пустой строке задать имя выборки, например, "Сотрудники для налоговых документов";

Рис. 1

· Восстановить ранее сохраненную выборку – выбрать сотрудников по ранее сохраненному списку. Данная команда открывает дополнительное окно (рис. 1) с перечнем имен сохраненных выборок. Для отображения всех сохраненных выборок, созданных в программном комплексе "АиТ:\Управление персоналом", следует установить флаг "показать все выборки". При снятом флаге в окне отображаются только выборки, созданные текущим пользователем в модуле "АиТ:\Зарплата".

Для выбора сотрудников в окне (рис. 1) следует выделить нужную строку и нажать на кнопку "Ок". В результате в списке сотрудников будет выделена группа сотрудников, сохраненная под именем выбранной выборки.


Настройка сведений о предприятии

Сведения о предприятии используются для получения отчетных документов и вводятся в специальном режиме "Данные о предприятии" (рис. 1), который можно открыть, воспользовавшись клавишами ALt+F7 или пунктом "Сведения о предприятии" раздела "Настройка" Главного меню модуля.

Рис. 1

Окно "Данные о предприятии" содержит следующий набор закладок, предназначенных для задания:

· Структура – общей структуры предприятия;
· Подразделения – параметров всех подразделений предприятия, используемых для проведения расчетов с персоналом;
· Реквизиты предприятия – задаются реквизиты предприятия и фамилии ответственных лиц, необходимые для формирования отчетных документов;
· Данные для ГНИ – реквизитов предприятия, необходимых для формирования налоговых документов;
· Данные для РСВ-2014 – сведений, необходимых для формирования новой формы РСВ-1, утвержденной в 2014 году.
Закладка "Структура предприятия"

Закладка используется для формирования структуры предприятия, добавления или удаления филиалов и подчиненных им подразделений. Модуль поддерживает ведение многоуровневой структуры предприятия (в виде дерева), с объединением отдельных подразделений (отделов) в более крупные структурные единицы – филиалы (управления, холдинги, отделения и т.п.).

Вершиной дерева структуры служит название предприятия, снабженное значком SetPredpr2. Структура предприятия может быть представлена в раскрытом или свернутом виде. В раскрытом виде в структуре показывается список филиалов и подчиненных им подразделений. Если слева от названия предприятия расположен знак '+', то его структура представлена в свернутом виде. Для раскрытия структуры необходимо щелкнуть мышью на значке плюс '+', после чего знак плюс меняется на знак минус '-'.

В структуре предприятия филиалы выделены жирным шрифтом и помечены значком SetPredpr3 . Филиалы также могут иметь иерархическую структуру, содержащую филиалы более низкого уровня. Количество уровней не ограничено. Филиалам самого верхнего уровня присваивается номер 1, для подчиненных филиалов более низких уровней номер последовательно увеличивается на 1.

Подразделения внутри дерева распределены по филиалам. Подразделения, не входящие в структуру ни одного филиала, размещены внизу дерева, непосредственно в его корневом уровне. Подразделения не могут содержать в себе другие структурные единицы. Названия подразделений написаны стандартным шрифтом и им соответствует значку SetPredpr4 . Только подразделения могут содержать в себе сотрудников.

Реквизиты подразделения (филиала) можно просмотреть и отредактировать в окне, которое открывается щелчком правой кнопки мыши на выделенной в списке структурной единице.

Действия, выполняемые на закладке:

· Вставка нового филиала или подразделения в структуру предприятия – осуществляется в окне, которое открывается кнопкой "Добавить" Added.
· Удаление филиала или подразделения из структуры предприятия – кнопка "Удалить" delete удаляет выбранную структурную единицу. Удаление выполняется после подтверждения пользователя. При удалении филиала, содержащего подразделения, эти подразделения перемещаются в группу "Прочие отделы". Удаление подразделения из списка допускается только в том случае, если в его составе нет сотрудников или штатных единиц.
· Перемещение подразделения из одного филиала в другой – при небольшой структуре перемещение производится мышью методом "перетащить и отпустить", что означает следующую последовательность действий:
1. Установить указатель мыши на подразделение, которое нужно переместить;
2. Нажать левую кнопку мыши;
3. Не отпуская кнопки, перенести строку с именем выбранного подразделения на строку с именем требуемого филиала или предприятия;
4. Отпустить кнопку мыши.
· Преобразование структуры предприятия в формат текстового файла для печати – кнопка "Экспорт" [image] дополнительной панели инструментов открывает текстовый файл shtatree.txt для просмотра структуры предприятия. Перед загрузкой текстового файла в программу Word открывается окно "Преобразование файла", в котором нужно выбрать кодировку "Текст" и нажать кнопку "ОК". При желании текстовый файл со структурой предприятия можно распечатать на принтере.

Закладка "Подразделения" содержит перечень всех подразделений предприятия. Назначение закладки подробно описано в теме "Справочник подразделений".

Закладка "Реквизиты предприятия"

Закладка содержит реквизиты текущего предприятия, имя которого указано в верхней части окна (рис. 2). Реквизиты используются для формирования отчетных документов и включают следующие сведения: название, адрес, банковские реквизиты, фамилии ответственных лиц (руководителя, главного бухгалтера, расчетчика, кассира), которые вводятся вручную.

Рис. 2

В версии "Холдинг" можно указывать реквизиты не только предприятия, но и выбранного филиала, имеющего статус отдельного юридического лица и реквизиты, отличные от реквизитов предприятия (подробности см. ниже).

Закладка "Данные для ГНИ"

Для формирования налоговых документов на закладке (рис. 3) указываются следующие дополнительные сведения:

· адрес в целом – адрес предприятия в соответствии с требованиями ГНИ (ИМНС);
· о предприятии (налоговом агенте) – ИНН, телефон, почтовый индекс, код причины постановки на учет (КПП), код по ОКПО (Общероссийский классификатор предприятий и организаций), код по ОКАТО (Общероссийский классификатор объектов административно-территориального деления), код ОКТМО (Общероссийский классификатор территорий муниципальных образований). Код ОКТМО используется с 01.01.2014 года;
· об инспекции МНС – код ИМНС, в которую представляются налоговые документы, наименование инспекции МНС;
· регистрационные номера – регистрационный номер в ФСС и регистрационный номер в ТФОМС;
· код региона – код региона заполняется из справочника кодов регионов РФ. Если выбранный код равен 77 - Москва или 78 - Санкт-Петербург, то вручную заполняется поле "Улица" и последующие поля.

Рис. 3

Закладка "Данные для РСВ-2014"

Данная закладка (рис. 4) используется для ввода данных, необходимые для формирования новой формы РСВ-1, утвержденной Постановлением Правления Пенсионного Фонда Российской Федерации от 16 января 2014 года N 2п.

Рис. 4

Для формирования формы РСВ-1 на закладке необходимо выполнить настройки и заполнить следующие сведения:

· ОКВЭД организации – указать код по основному виду экономической деятельности плательщика согласно Общероссийскому классификатору видов экономической деятельности;
· Вид подтвержд. лица – из выпадающего списка, содержащего три значения, выбрать официальное лицо, подтверждающее достоверность и полноту сведений, указанных форме РСВ-1:
· Плательщик страховых взносов;
· Представитель плательщика;
· Правопреемник.

При выборе значений "Представитель плательщика" и "Правопреемник" обязательно нужно заполнить следующие два поля.

· Представитель плательщика – вводится полное наименование представителя плательщика страховых взносов или правопреемника в соответствии с учредительными документами;
· Документ, подтверждающий полномочия представителя – в этом блоке указывается наименование, номер, дата выдачи и кем выдан документ. Эти сведения отображаются на титульном листе;
· Остатки страх. взносов на начало расчетного периода – в это поле следует внести значения, которые будут отображаться в строке 100 формы РСВ-1. В предыдущих версиях эти сведения заполнялись в окне "Ключевые слова";
· Шкалы для иностр. граждан, шкалы для инвалидов – указываются значения шкал страховых взносов, используемых для требуемых категорий сотрудников. Номера шкал не указываются, если они не используются на предприятии;
· Коды тарифов для раздела 2.1 – в этом поле через запятую следует перечислить все коды тарифов страховых взносов, применяемые на предприятии (рис. 5). Должен быть указан хотя бы один код тарифа. Стандартно это "01", или, если в организации работают инвалиды, то "01,03". В случае если используются прочие коды тарифов, их также следует внести в это поле. При этом сформируются пустые разделы по кодам тарифов, кроме 01 и 03. Их можно будет заполнить вручную в экранном режиме РСВ-1.

Внимание. Коды тарифов, применяемых плательщиками страховых взносов, приведены в Приложении N 1 к Порядку заполнения формы расчета по начисленным и уплаченным страховым взносам на обязательное пенсионное страхование в Пенсионный фонд Российской Федерации и на обязательное медицинское страхование в Федеральный фонд обязательного медицинского страхования плательщиками страховых взносов, производящими выплаты и иные вознаграждения физическим лицам (форма РСВ-1 ПФР), утвержденному постановлением Правления ПФР от 16 января 2014 года N 2п.

Рис. 5

· Коды начислений, исключаемые из отчета – коды начислений, суммы по которым не учитываются при формировании отчета РСВ-1;
· Дополнительные разделы отчета – в экранной форме РСВ-1 появятся закладки (рис. 6) с выбранными разделами, справа от названия которых установлены флаги. В эти разделы данные можно будет внести вручную. Раздел 4 ("Суммы доначисленных страховых взносов") отображается всегда. В случае, если были суммы доначислений, их необходимо вручную внести в раздел 4 (строки добавляются кнопкой "Добавить" Added на дополнительной панели инструментов), и суммы отобразятся в разделе 1 (строка 120, а также произойдет перерасчет итоговых сумм строк 130, 150);

Рис. 6

· Основания заполнения раздела 2.4 – раздел 2.4 формируется при наличии на предприятии должностей, по которым проведена специальная оценка условий труда, и начислены соответствующие дополнительные взносы. Этот раздел может быть сформирован 2 раза (по списку 1 и по списку 2). В документе будет указано основание заполнения раздела, выбранное в данной настройке. Основание следует настроить для каждого списка должностей отдельно.

Внимание. Данные, внесенные ранее в ключевые слова, автоматически перенесены в соответствующие поля на закладке.


Сведения о предприятии для версии "Холдинг"

Структуру холдинга, в состав которого входят независимые дочерние предприятия, являющиеся юридическими лицами, можно создать только средствами модуля "АиТ:\Кадровый учёт", поэтому модуль "АиТ:\Зарплата" в версии "Холдинг" не может функционировать автономно без модуля "АиТ:\Кадровый учёт".

Филиал (дочернее предприятие) получит статус отдельного юридического лица, если в модуле "АиТ:\Кадровый учет" в карточке филиала установить флаг "является юридическим лицом", а на закладке "Реквизиты предприятия" окна "Данные о предприятии" указать реквизиты предприятия. Для таких филиалов в модуле "АиТ:\Зарплата" можно вести расчет зарплаты. Для этого в верхнем поле на закладке "Реквизиты предприятия" (рис. 1) окна "Данные о предприятии" следует нажать на кнопку list, и в выпадающем списке выбрать нужный филиал.

Рис. 1

На закладке "Данные для ГНИ" в версии "Холдинг" для выбранного филиала вводятся дополнительные реквизиты (ИНН, ГНИ, КПП, ОКПО, ОКТМО и другие), которые указываются в официальных налоговых документах.

Других настроек, отличающих версию "Холдинг" от всех остальных версий, в модуле "АиТ:\Зарплата" нет.

После ввода реквизитов на закладках "Реквизиты предприятия" и "Данные для ГНИ" можно формировать отчетные документы по выбранному филиалу. При этом все данные, которые указаны по филиалу (юридическому лицу), будут автоматически подставляться в отчёты при выборе соответствующих подразделений. Поэтому нет необходимости отдельно выбирать, по какому юридическому лицу формируется отчёт.


Вставка нового филиала или подразделения в структуру предприятия

Добавление нового филиала или подразделения в структуру предприятия осуществляется кнопкой "Добавить" Added на закладке "Структура" окна "Данные о предприятии". Предварительно на экране появляется окно с кнопками для выбора дальнейших действий. Для добавления нового филиала следует выбрать кнопку "Филиал", для добавления нового подразделения – кнопку "Отдел".

Далее в следующем окне (рис. 1) указать наименование филиала (подразделения), а для подразделения можно ввести краткий код, который в структуре предприятия будет отображаться перед наименованием подразделения в одинарных кавычках. Добавление происходит в ту структурную единицу, которая в момент нажатия на кнопку "Добавить" была выделена в списке.

В поле "Районный коэффициент, %" вводится значение районного коэффициента для расчета надбавок к зарплате в подразделении, в котором он отличается от общего значения по всему предприятию, заданного в глобальных настройках. При расчете значение районного коэффициента (РК) в первую очередь берется из персональной карточки сотрудника, а если значение РК в карточке отсутствует, то – из карточки подразделения.

Рис. 1

Для сохранения нового подразделения в структуре предприятия следует сначала нажать на кнопку "ОК" в окне (рис. 1), а потом обязательно нажать на кнопку ok1 в окне "Данные предприятия".

Если добавление подразделения происходит на закладке "Подразделения" той же самой кнопкой "Добавить" Added, то в иерархической структуре предприятия, показанной на закладке "Структура", новое подразделение показывается в конце списка.


Настройка текущей даты

В силу очевидных практических причин, работать с модулем "АиТ:\Зарплата" было бы крайне неудобно, если бы пользователь не имел возможности, по крайней мере, до момента закрытия расчетов за очередной месяц, вводить данные задним числом или тем числом, которым должны быть датированы документы, отпечатанные на бумаге.

Для этих целей в модуле введено понятие "рабочая" дата, позволяющее в случае необходимости указать не текущую (системную) дату, а установленную пользователем рабочую дату.

Рабочая дата используется:

· для расчета стажа;
· для расчета курса валюты;
· при печати выходных документах.

Рабочая дата запоминается во время каждого сеанса работы с модулем и восстанавливается в начале следующего сеанса.

В процессе работы с модулем, в большинстве режимов пользователь может посмотреть и, если нужно, изменить рабочую дату. Кроме этого, отредактировать дату также можно в аналогичном окне (рис. 1), вызов которого происходит кнопкой panel12 панели инструментов или из пункта "Рабочая дата" раздела "Настройка" Главного меню модуля. Для продолжения работы после редактирования (просмотра) даты окно "Рабочая дата" (рис. 1) должно быть закрыто кнопкой "ОК".

Рис. 1

В сообщениях модуля, если явно не оговорено иное, то под "текущей датой" для краткости понимается текущее значение "рабочей" даты.


Настройка констант

Окно "Настройка констант" (рис. 1) предназначено для просмотра и корректировки значений основных констант, определяемых модулем, и глобальных констант, введенных непосредственно самим пользователем. Окно вызывается с помощью клавиш Ctrl+F7 или из пункта "Константы" раздела "Настройка" Главного меню.

Как основные, так и глобальные константы используются в расчетах и при формировании выходных документов. Основные константы перечислены на левой панели окна, а глобальные константы – на правой панели.

Рис. 1

Основные константы для расчета

В группу "Константы для расчета" входят следующие основные константы:

· % профвзносов – процент удержания профвзносов;
· Районный коэффициент % – районный коэффициент, обеспечивающий увеличение заработной платы для работников, работающих в районах Крайнего Севера и приравненных к ним местностях с тяжелыми климатическими условиями. При наличии на предприятии подразделений, в которых районный коэффициент отличается от общего значения по всему предприятию, он указывается в реквизитах этого подразделения на закладке "Структура" окна "Данные о предприятии" в поле "Районный коэффициент, %";
· % почтового сбора – указывается процент почтового сбора, который удерживается при перечислении по почте зарплаты или удержаний, например, алиментов. Почтовый сбор заранее включается в размер начисленной "на руки" суммы;
· % налога с продаж с почт. сбора с алиментов – при перечислении по почте алиментов удерживается налог с продаж с почтового сбора с алиментов. Величина сбора определяется в процентах от почтового сбора;
· страховой тариф – указывается единый процент страхового тарифа (налог на травматизм) на страхование от несчастных случаев для сотрудников предприятия. Для отдельных категорий сотрудников, имеющих скидку к страховому тарифу, процент указывается в персональной карточке.

Настройки валют

Расчеты с персоналом, выполняемые в модуле "АиТ:\Зарплата", разрешается вести в национальной или иностранной валюте. Сведения об основной национальной валюте (рубль) и иностранной валюте, в которой производятся расчеты и выплаты учитываются при расчетах и создании документов.

Для правильного заполнения документов нужно указать единственное и множественное число основной национальной валюты РФ, например, один рубль, два рубля и много рублей, а также сокращенное наименование для копеек, например, коп.

Название иностранной валюты, выбранной пользователем, указывается в поле "Основная иностр. валюта". В модуле все начисления, выплаченные суммы и налоги будут рассчитаны в национальной валюте, в рублях. Пересчет денежных сумм в иностранную валюту проводится по курсу валюты, который устанавливается каждый день. Поэтому целесообразно заполнять справочник курсов валют, предназначенный для хранения всех курсов валют, введенных пользователем. В поле "Курс для пересчета" можно указать только один текущий курс валюты – на текущий день.

Глобальные константы предприятия

Глобальные константы предприятия – это произвольные числовые параметры, которые могут использоваться как в расчетах, так и в выходных документах. Список глобальных констант приводится на правой панели окна.

Глобальные константы (наименование и значение) вводятся пользователем по мере необходимости и в связи с изменением Законодательства РФ.

Для ввода новой константы нужно:

1. Установить курсор на поле "Наименование" на свободной строке и ввести смысловое наименование.
2. В поле "Значение" ввести значение константы.
3. Нажать на кнопку ok1.
4. В открывшемся окне "Внимание" следует нажать на кнопку "Да" для сохранения изменений в журнале констант.
5. В следующем окне "Дата изменения данных" ввести дату, с которой эти изменения вступили в силу.

Для изменения значения существующей константы нужно ввести новое значение константы и далее выполнить действия, указанные в пунктах 3, 4 и 5.

Введенные в этом окне глобальные константы используются в формулах начислений на закладке "Глобальные константы". Имя константы в формуле состоит из четырех символов [ГКxx], первые два символа всегда одинаковы ГК (глобальная константа), а два последних символа определяют порядковый номер константы в списке констант в этом окне (рис. 1), указанный в первой колонке, например, [ГК03] для задания величины МРОТ.

При изменении значения глобальной константы осуществляется запись в журнал констант, если в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" включена настройка. Настройка считается включенной, если в разделе "Расчет" параметру "Журналирование глобальных констант" присвоено значение "Да".

Журнал констант

На каждую глобальную константу, перечисленную в списке, ведется отдельный журнал. Для того чтобы просмотреть и откорректировать журнал с требуемой константой из списка, следует выделить ее левой кнопкой мыши и нажать на кнопку "Дополнительно" [image] . Причем, в журнале (рис. 2) будут представлены все изменения для этой константы, начиная с даты, с которой была включена настройка в модуле "АиТ:\Конфигурация". При необходимости можно удалить ненужную строку их журнала, воспользовавшись кнопкой delete.

Рис. 2

См. также:

Настройка алгоритмов


Настройка алгоритмов

Окно "Настройка алгоритмов" предназначено для уточнения и корректировки параметров встроенных алгоритмов расчета начислений. Настройка позволяет тонко адаптировать существующие методы расчетов к потребностям конкретного предприятия.

Пользователь может обратиться к этому окну из пункта "Алгоритмы" раздела "Настройка" Главного меню или с помощью клавиш Shift+F7.

Окно "Настройка алгоритмов" содержит пять закладок:

· "Алгоритмы";
· "Отпуска";
· "Больничные";
· "Средний заработок";
· "Округление".

Закладка "Алгоритмы"

На закладке задаются общие для всех правила расчета заработной платы. Закладка включает два блока с набором графических элементов, предназначенных для настройки параметров расчета налогов, удержаний и региональных выплат.

Блок "Настройка расчета налогов и удержаний"

Расчет подоходного налога по основной шкале нарастающим итогом с начала года

Расчет подоходного налога (налога на доходы физических лиц – в соответствии с терминологией Налогового кодекса) по сумме облагаемого дохода (с учетом сумм вычетов) по основной шкале может производиться нарастающим итогом с начала года и удержанного ранее налога (флаг установлен) либо только по начислениям текущего месяца (флаг снят). В РФ доходы физических лиц облагаются по единой ставке 13%.

Расчет подоходного налога по доп. шкалам нарастающим итогом с начала года

Настройка используется для расчета подоходного налога по дополнительным шкалам. В соответствии с НК РФ ст.226 пункт 3 абзац 2 налоги по дополнительным шкалам должны считаться не нарастающим итогом с начала года, а за каждый месяц.

Учет вычетов при рабочих днях менее ½ планового

При количестве отработанных дней менее половины планового считается, что сотрудник “не имеет права” на установленное законом число вычетов, не облагаемых налогом. Однако в этом случае пользователю предоставляется право самому решить, имеет ли сотрудник право на установленное законом число вычетов, не облагаемых налогом (флаг установлен), или нет (флаг следует снять).

Возврат подоходного налога при сумме заработка меньше суммы вычетов

Если величина необлагаемого минимума изменяется законодательным актом “задним числом” (например, в августе - “начиная с июня”), то может возникнуть ситуация, когда расчетная величина подоходного налога будет отрицательной. При установке флага рассчитанная сумма налога будет добавляться к сумме, выдаваемой “на руки”, при снятом флаге – нет.

Возврат страховых взносов

Установка флага разрешает вернуть сотруднику страховые взносы в том случае, когда его расчетная величина будет отрицательной, иначе (флаг снят) – не разрешает.

Расчет страховых взносов по регрессивной шкале

При снятом флаге страховые взносы рассчитываются исходя из процентной ставки, указанной в первой строке справочника шкал страховых взносов. Если флаг установлен, то при расчете страховых взносов задействуются все строки справочника, т.е. страховые взносы рассчитываются по регрессивной шкале, вследствие чего происходит уменьшение ставок страховых взносов с увеличением дохода.

Алименты: округление копеек с добавлением рубля при расчете почтового сбора

Почтовый сбор с алиментов будет рассчитываться с суммы алиментов, округленной до рублей в большую сторону, если флаг установлен.

Алименты: округление копеек с добавлением рубля при расчете банковского сбора

Для того чтобы банковский сбор с алиментов рассчитывался с суммы алиментов, округленной до рублей в большую сторону, необходимо включить флаг.

Запоминать настройки шаблона нового начисления в зависимости от режима начисления

Установка флага позволяет сохранить настройки, сделанные пользователем в блоках "Время" и "Аналитика" шаблона нового начисления. При снятом флаге шаблон начисления открывается с настройками, сделанными по умолчанию.

Предоставлять по умолчанию стандартный вычет

По умолчанию флаг снят, поскольку с 2012 года отменен 103 вычет. Если флаг установлен, то при создании новой персональной карточки сотруднику по умолчанию предоставляется стандартный вычет, и при каждом открытии карточки проверяется его наличие.

Льготы для инвалидов только по базовой части пенсионного налога

Внимание. Начиная с 2010 года, отменена льгота по социальному налогу в размере 100 000 рублей по базовой части пенсионного налога. Поэтому данный флаг не отображается на закладке.

До 2010 года при включении данного флага льготы по социальному налогу в размере 100 000 рублей, предоставляемые инвалидам, т.е. сотрудникам, у которых в персональной карточке на закладке "Вычеты" установлен флаг "Инвалидность", будут распространяться только на базовую часть пенсионного налога. Льготы на страховую и накопительную часть на эту сумму распространяться не будут.

Блок "Региональные"

Блок включает два флага "Северная надбавка" и "Районный коэффициент". Установка этих флагов означает, что на данном предприятии при расчете зарплаты и больничного листа учитывается соответственно северная надбавка и районный коэффициент. При снятых флагах в окне "Расчет больничного листа" на закладке "Алгоритмы" не отображаются поля "Больничный с региональных" и "С региональных за счет предприятия".


Настройка алгоритмов (закладка "Отпуска")

На закладке "Отпуска" (рис. 1) окна "Настройка алгоритмов" выполняется предварительная настройка параметров расчета отпуска. Закладка разделена на три блока по функциональному признаку. Окончательную настройку расчета отпуска для конкретного сотрудника можно выполнить в окне "Отпуск" на закладке "Алгоритмы".

Рис. 1

Настройка расчета отпусков

Верхний блок предназначен для выбора алгоритма из выпадающего списка и настройки параметров расчета отпуска. В списке, сформированным автоматически, представлены алгоритмы, соответствующие предыдущему и действующему законодательству.

Расчет отпуска может выполняться по следующим алгоритмам:

· по среднему числу дней/часов – для алгоритма расчета по среднему числу нужно указать среднее число дней (29.3) или часов (167) в месяце для полностью отработанных месяцев. Установка флага "Пересчет неполного м-ца" разрешает задать коэффициент для неполного месяца или формулу расчета. В этом случае нужно включить флаг "По формуле";

Внимание. В соответствии с Федеральным законом № 55-ФЗ от 02.04.2014 в статью 139 ТК РФ изменилась величина среднемесячного числа календарных дней и стала равной числу 29.3. Поэтому изменения следует внести и в формулу расчета (рис. 2).

Рис. 2

· по шестидневке – алгоритм расчета среднедневной суммы "по шестидневке" используется для отпусков, предоставляемых в рабочих днях;
· по календарным дням – при использовании алгоритм расчета "по календарным дням" подсчет дней расчетного периода для не полностью отработанных месяцев осуществляется простым подсчетом суммарного количества календарных дней, приходящихся на фактически отработанный период с учетом суббот и воскресений. Для полностью отработанных месяцев необходимо установить флаг "Полностью отработанные месяцы по средней". Появляется два поля для ввода дней или часов в полном месяце, в которых нужно указать среднее число дней (29.3) или часов (167) в месяце;
· по особому графику – для этого вида расчета предполагается, что дни расчетного периода пересчитываются в плановые дни выбранного "особого" графика. Имя графика указывается в поле "Выбор особого графика". Для полностью отработанных месяцев количество дней, берется равным количеству плановых дней "особого графика". Для не полностью отработанных месяцев – в расчет берутся фактически отработанные в расчетном периоде дни/часы, умноженные на поправочный коэффициент 1.2 или 1.4, который пересчитывает дни неполных месяцев 5-дневной рабочей недели в дни 6-дневной или 7-дневной рабочей недели.

Все указанные выше алгоритмы при расчете отпуска учитывают денежные средства, полученные из фонда материального поощрения (ФМП), если установлен флаг "Расчет с учетом ФМП".

Коды начислений отпуска будущего периода, ФМП, региональной части

В этом блоке задаются коды начислений для каждой части отпускных (отпуск ФМП, региональная часть отпуска, основная часть отпуска будущего периода). В процессе непосредственного ввода начисления в карточку начислений сотрудника дополнительные коды начислений и формулы расчета могут быть изменены для данного конкретного расчета.

Коды начисления вводятся в поля "Отпуск ФМП текущего месяца" и "Отпуск ФМП будущего периода" только в том случае, когда отпускные рассчитываются с учетом средств ФМП (флаг "Расчет с учетом ФМП" установлен).

Пенсионный налог с сумм отпусков текущего периода будет рассчитан и удержан в текущем месяце, а с сумм отпусков будущего периода будет рассчитан в текущем месяце, а удержан только в следующем месяце. После расчета в карточке начислений появляется строки с соответствующими кодами удержаний.

Кнопка [image] открывает окно для настройки кодов будущих периодов. Список кодов начислений с типом "Отпуск", отображаемый в левом столбце, формируется автоматически. Правый столбец заполняется пользователем, и в нем указываются коды будущих периодов, выбранные пользователем из выпадающего списка. Для компенсации за отпуск нужно выбрать тот же код, тогда для всех будущих периодов компенсация за отпуск будет начисляться этим кодом. Если в какой либо строке правое поле не заполнено, то для этого начисления коды отпуска будущего периода берутся из закладки "Отпуска" окна "Настройка алгоритмов".

Формулы для расчета среднего заработка

В нижнем блоке расположены три поля для ввода формул, используемых для вычисления среднего заработка, на основании которого выполняется расчет отпуска.

Внимание. Поля среднего блока "Формулы расчета среднего заработка" отображаются на закладке, если в модуле "АиТ:\ Конфигурация" установлена соответствующая настройки. Для ее установки следует в окно "Настройки комплекса" в списке настроек в разделе "Настройка расчета среднего заработка" для параметра "Для расчета отпускных" задать значение "Да".

В поле "Основная часть отпускных" вводится формула для расчета среднедневной суммы для оплаты основной части отпуска. Расчет отпуска может выполняться в часах (флаг "Расчет в часах" установлен) или в днях, для каждого расчета используется соответствующая формула расчета в часах или днях.

Поле "Отпускные ФМП" заполняется только в том случае, когда отпускные рассчитываются с учетом средств ФМП (флаг "Расчет с учетом ФМП" установлен).

В поле "Региональная часть отпускных" формула указывается, если при расчете отпускных учитываются региональные выплаты.

Формулы в эти поля вводятся из выпадающего списка, если нужная формула в списке отсутствует, ее следует создать. Для этого необходимо установить курсор на нужном поле, указать номер формулы (две цифры) и нажать на кнопку "Формулы". Далее в окне "Формула начисления" указать название нового типа формулы и записать формулу расчета. В формулах для расчета среднедневной суммы отпуска могут использоваться переменные, перечисленные в теме "Переменные в формулах для расчета отпуска".

Назначение кнопок на дополнительной панели инструментов

Шаблон

Открытие окна "Шаблоны отпускных записок" для формирования списка файлов-шаблонов, используемых для печати отпускных записок. Список шаблонов можно редактировать (добавлять, удалять или изменять записи).

ОК ok1

Закрытие окна "Настройка алгоритмов" с сохранением всех внесенных изменений.

Отмена

Закрытие окна без сохранения внесенных изменений.


Настройка алгоритмов (закладка "Больничные")

Закладка "Больничные" (рис. 1) окна "Настройка алгоритмов" предназначена для настройки расчета пособия по временной нетрудоспособности. Графические элементы, используемые для расчета больничного, на этой закладке разделены на три настроечных блока:

· Коды начислений больничных;
· Формулы расчета среднего заработка;
· Прочие настройки для расчета больничного.

Рис. 1

Настройка кодов начислений больничных

В верхнем блоке указываются коды начислений для выплаты больничных за счет ФМП, предприятия, ФСС и др., которые будут учитываться при расчете среднедневной суммы для оплаты больничного в окне "Расчет больничного листа". Кода начислений заполняются на основании данных справочника начислений.

В связи с изменениями в законодательстве, начиная с 01.01.2011, первые три дня нетрудоспособности оплачиваются за счет организации, а остальные дни – за счет средств ФСС. Коды начислений, используемые для этих видов оплаты, должны быть указаны в полях "Больничный за счет предприятия" и "Больничный ФСС".

Если на предприятии больничный лист оплачивается с учетом фонда материального поощрения (ФМП) или региональных выплат, то заполняются также поля "Больничный ФМП" и "Больничный с региональных".

Настройка формул расчета среднего заработка

В среднем блоке расположены поля для ввода формул, используемых для расчета среднего заработка при оплате больничного листа.

Внимание. Поля среднего блока "Формулы расчета среднего заработка" отображаются на закладке при установке соответствующей настройки в модуле "АиТ:\ Конфигурация". Для ее установки следует в окно "Настройки комплекса" в списке настроек в разделе "Настройка расчета среднего заработка" для параметра "Для расчета больничных" задать значение "Да".

В поле "Декрет, уход до 1.5 лет" вводится название формулы для расчета среднего заработка при оплате декретного больничного листа или пособия на одного или двух детей. Название и номер формулы в это и в остальные поля среднего блока вводятся из выпадающего списка, если название формулы в списке отсутствует, ее следует создать, как описано ниже в пункте "Ввод новой формулы". Расчет среднего заработка производится в часах при установленном флаге "Расчет в часах" или в днях (флаг снят).

В поле "Больничный с 2011 года" следует подключить формулу расчета суммы среднего дневного заработка, которая действует с 2011 года и приведена в теме "Формула расчета больничного с 2012 года"

Если расчет среднего заработка осуществляется исходя из величины МРОТ, в поле "МРОТ" следует ввести формулу, которая будет состоять из глобальной константы, которая указана в настройках констант и используется для задания величины МРОТ.

В полях "Больничный ФМП" и "Больничный с региональных" формулы указываются в том случае, когда при расчете больничного листа учитываются выплаты из ФМП и региональные выплаты.

Ввод новой формулы

Для ввода новой формулы следует:

· установить курсор в нужное поле и задать следующий по порядку двузначный номер формулы (без круглых скобок). Чтобы узнать последний используемый номер, следует открыть выпадающий список (рис. 2), например, поля "Декрет, уход до 1.5 лет";

Рис. 2

· нажать на кнопку "Формула" и в окне "Формула начисления" (рис. 3) указать название нового типа формулы, например, "Декрет. Уход до 1.5 лет" и записать формулу расчета.

Рис. 3

· закрыть окно "Формула начисления" кнопкой "Записать", чтобы сохранить введенную формулу;
· в поле "Декрет, уход до 1.5 лет" из выпадающего списка нужно выбрать значение "(15) Декрет. Уход до 1.5 лет".

Дополнительные настройки

В нижнем блоке показаны графические элементы, обеспечивающие дополнительные настройки, для расчета больничного листа.

Выбор графика для подбора календарных дней

Для начисления больничного по календарным дням необходимо использовать график, который включает все календарные дни года, например Семидневка (Служебная!). Выбор графика производится из выпадающего списка, сформированного по данным справочника плановых графиков.

Календарные дни в месяце приема

Флаг "Считать от даты приема" следует установить для оплаты больничного вновь принятого сотрудника, который заболел в том же месяце, когда устроился в организацию и имеет право получить больничный, рассчитанный на основе среднего заработка. В этом случае месяц приема считается расчетным периодом, а средний заработок определяется исходя из тарифной ставки установленного ему разряда или должностного оклада.

Расчет в часах

При снятом флаге "Расчет в часах" в поле "Больничный" должна вводиться формула расчета среднего заработка для оплаты больничного в днях, при установленном флаге – в часах.

Расчет с учетом ФМП

При установке данного флага расчет среднего заработка должен вестись с учетом выплат из фонда материального поощрения. Формула для такого расчета указывается в поле "Больничный ФМП" и "Больничный с региональных". При снятом флаге поле не заполняется.

Больничный от оклада

Если данный флаг установлен, то в поле "Декрет. Уход до 1.5 лет" вводится формула "Больничный от оклада" (в днях или часах). Эта формула используется для государственных учреждений, у которых под "окладом" понимается непосредственно сам оклад, надбавки к окладу и ежемесячные премии. Состояние данного флага (установлен или снят) влияет на формирование сумм фонда оплаты больничного листа.

При расчете средней из МРОТ учитывать дни месяца начисления

По разъяснениям ФСС расчет среднедневной суммы больничного в случае нарушения или при стаже сотрудника менее 6 месяцев осуществляется по формуле:

СУММА В ДЕНЬ = МРОТ / число дней в месяце начисления.

Для расчета суммы в день по вышеприведенной формуле флаг должен быть установлен. При снятом флаге расчет ведется как обычно по формуле:

Сумма в день = МРОТ * 24 / 730.

Назначение кнопок на дополнительной панели инструментов

Шаблон

Открытие окна "Шаблоны больничных листов" для формирования списка файлов-шаблонов, используемых для печати больничных. Список шаблонов можно редактировать (добавлять, удалять или изменять записи).

ОК ok1

Закрытие окна "Настройка алгоритмов" с сохранением всех внесенных изменений.

Отмена

Закрытие окна без сохранения внесенных изменений.


Настройка алгоритмов (закладка "Средний заработок")

На закладке "Средний заработок" окна "Настройка алгоритмов" настраивается расчет средней (дневной или часовой) суммы заработка за расчетный период. Средний заработок – это сумма доходов за расчетный период в месяцах, деленная на количество рабочих (календарных) дней этого периода (обычно расчет ведется за период 12 месяцев). Для расчета среднего заработка служит окно "Расчет оплаты по среднему заработку". Средний заработок используется при расчете отпускных, больничных листов, командировок, различных единовременных выплат, премий и т. д.

На закладке "Средний заработок" (рис. 1) графические элементы, используемые для расчета среднего заработка, разделены на два настроечных блока:

· Коды начисления для среднего с ФМП;
· Формулы расчета среднего заработка.

Рис. 1

Расчет среднего с учетом ФМП

Расчет среднего заработка может проводиться с учетом ФМП. В этом случае следует установить флаг "Расчет с учетом ФМП" и ввести код начисления в поле "Средний с ФМП". Поле заполняется из выпадающего списка, содержащего перечень кодов начислений из одноименного справочника.

Суммы заработка, которые используются для расчета среднего заработка с учетом ФМП, отображаются в карточке оперативного архива на закладке "Премии" в колонке "Средняя ФМП", без учета ФМП – в колонке "По средней".

Формулы для расчета среднего заработка

Второй блок предназначен для ввода формул, по которым будет рассчитываться средний заработок. Если поля для ввода формул недоступны, то рассчитать средний заработок невозможно. Для того чтобы поля отображались, необходимо в модуле "АиТ:\ Конфигурация" в окне "Настройки комплекса" в разделе "Настройка расчета среднего заработка" параметру "Для расчета оплаты по среднему" присвоить значение "Да".

В среднем блоке расположены два поля "Средний" и "Средний с ФМП" для ввода формул, используемых для расчета среднего заработка. В зависимости от способа расчета среднего заработка без учета ФМП (флаг "Расчет с учетом ФМП" снят) или с учетом ФМП заполняется поле "Средний" или поле "Средний с ФМП".

Формулы в эти поля вводятся из выпадающего списка, если нужная формула в списке отсутствует, ее следует создать. Для этого нужно установить курсор на нужном поле, указать номер формулы (две цифры) и нажать на кнопку "Формулы". Далее в окне "Формула начисления" указать название нового типа формулы и записать формулу расчета.

Формула расчета среднего заработка зависит от установки флагов, расположенных в нижней части закладки. Если флаг "Расчет в часах" снят, то средний заработок вычисляется в днях, иначе – в часах (флаг установлен).

Назначение кнопок на дополнительной панели инструментов

Шаблон

Открытие окна "Шаблоны оплаты по среднему заработку" для редактирования списка файлов-шаблонов (добавления, удаления или изменения файлов). Список используется для выбора шаблона, по которому формируется и печатается отчет с данными расчета средней зарплаты.

ОК ok1

Закрытие окна "Настройка алгоритмов" с сохранением всех внесенных изменений.

Отмена

Закрытие окна без сохранения внесенных изменений.


Настройка алгоритмов (закладка "Округление")

На закладке "Округление" (рис. 1) можно задать требования к точности представления денежных сумм на экране и в документах, а также установить требуемый формат представления чисел в денежных суммах в генераторе документов.

На этой закладке графические элементы, используемые для установки точности округления сумм и формата чисел, разделены на три настроечных блока:

· Округление копеек;
· Округление копеек страховых взносов;
· Формат числа в генераторе документов.

Округление копеек

Флаги округление копеек начислений, подоходного налога и профвзносов

При установке соответствующего флага рассчитанные суммы начислений, подоходного налога и профвзносов будут округляться до копеек. При снятом флаге округление результатов до копеек не производится.

Округление почтового и банковского сбора с алиментов

Округление денежных сумм почтового и банковского сбора с алиментов можно выполнить с любой степенью точности в соответствии с выбранным вариантом округления из выпадающего списка этого поля. Округление сумм не выполняется, если задано значение "Без округления".

Остаток на следующий месяц

Округление денежных сумм остатка на следующий месяц можно выполнить с любой степенью точности: до целых, десятков, сотен рублей и т.д. При выборе значения "Без остатка" сумма выплачивается полностью, без переноса остатка на следующий месяц. Такой вариант используется при электронном перечислении сумм, когда сумма перечисляется полностью, не оставляя остатка на следующий месяц.

Округление средней для расчета больничных

Настройка позволяет настраивать точность округления при расчете суммы в день для больничных листов. Округление возможно: до рублей (0 знаков после запятой), до копеек (2 знака после запятой), до сотых долей копейки (4 знака после запятой).

Рис. 1

Округление копеек страховых взносов

В этой секции можно задать фонды, в которые перечисляемые суммы страховых взносов нужно округлять до копеек. При установке соответствующего флага производится округление денежных сумм до копеек, при снятом флаге – не производится.

Формат числа в генераторе документов

Настройка формата представления денежных сумм в генераторе документов определяется состоянием флагов:

· Разделять тысячи пробелами – для удобства просмотра крупных денежных сумм флаг следует установить. В этом случае каждая тройка чисел в денежных суммах будет разделена пробелами. При снятом флаге сумма будет отображаться без разделителя;
· Без дробной части – при снятом флаге денежная сумма будет показываться полностью, при установленном флаге дробная часть будет отсутствовать в денежной сумме.


Настройка редактора

Пользователь может выбирать тип редактора для работы с формируемыми модулем текстовыми выходными документами (отчетами). Для редактирования документов разрешается пользоваться как встроенным, так и внешним редактором.

Выбор типа редактора производится в окне "Настройка редактора" (рис. 1), вызов которого осуществляется из пункта "Внешний редактор" раздела "Настройка" Главного меню.

Рис. 1

Настраивать редактор могут только пользователи, обладающие полным правом доступа к режиму "Настройка редактора". Настройка прав доступа в версии "Проф" осуществляется системным администратором в модуле "АиТ:\Конфигурация" в режиме "Редактирование списка ролей".

Настройка редактора в окне (рис. 1) производится за счет выбора нужного переключателя. При выборе переключателя "Встроенный редактор" просмотр и редактирование текстовых файлов будет производиться с помощью встроенного редактора, разработанного программистами компании "АиТ® Софт". По умолчанию встроенный текстовый редактор aitpad.exe размещается в папке \aitclient\zarplata\.

Однако пользователь может использовать внешний редактор, если выберет переключатель "Внешний редактор". В этом случае необходимо указать полный путь доступа к запускаемому файлу внешнего редактора вручную или автоматически в результате выбора исполнимого файла. Для этого следует нажать на кнопку "Пролистать" и в стандартном диалоге выбрать исполнимый файл. После выбора нужного редактора и закрытия стандартного диалога полный путь к исполнимому файлу отобразится в верхнем поле окна. На рис.1 показан полный путь к программе Word. Для редактора "Блокнот" в ряде случаев вместо полного пути C:\WINDOWS\system32\notepad.exe допускается указать только короткое имя – notepad.exe.

Для сохранения сделанных настроек следует нажать кнопку [image] . Непосредственное открытие выбранного редактора выполняется с помощью пункта "Редактор" раздела "Сервис" Главного меню или кнопки panel13 .


Изменения в модуле в 2014 году

Изменения в модуле "АиТ:\Зарплата" в 2014 году связаны с принятием законов, вносящих изменения в действующее законодательство РФ и вступивших в действие с 1 января 2014 года.

Изменения, связанные с заменой кода ОКАТО на ОКТМО

Согласно Приказу Росстандарта от 14 июля 2013 г. № 159-ст с 1 января 2014 года введены в действие новые территориальные коды ОКТМО (Общероссийского классификатора территорий муниципальных образований) вместо кодов ОКАТО (Общероссийского классификатора административно-территориального деления). Новый территориальный код ОКТМО нужно будет указывать в отчетах как бумажных, так и электронных, а также в платежных поручениях вместо кода ОКАТО, начиная с 1 января 2014 года.

В связи с этим в модуль "АиТ:\Зарплата" были внесены следующие изменения:

· в режиме "Данные о предприятии" на закладку "Данные для ГНИ" добавлено поле "ОКТМО" для ввода кода ОКТМО предприятия;
· в режиме "Данные о предприятии" на закладку "Подразделения" добавлено поле "ОКТМО" для задания кода ОКТМО обособленного подразделения, если он отличается от кода ОКТМО предприятия;
· в окне "Реестр платежей по НДФЛ", начиная с 01.01.2014 года, в таблице для каждого платежного поручения и в нижней части окна отображается код ОКТМО;
· в окне "Добавление архивных платежных поручений НДФЛ", начиная с 01.01.2014 года, отображается код ОКТМО;
· разработаны шаблоны для формирования электронного годового отчета 2-НДФЛ и печатного реестра сведений о доходах физических лиц за 2013 год;
· разработаны шаблоны для формирования справок 2-НДФЛ в редакции Приказа ФНС России от 06.12.2011 № ММВ-7-3/909@ от 14.11.2013 № ММВ-7-3/501@. В этих шаблонах вместо кода ОКАТО указывается код ОКТМО.

Изменения, связанные с использованием классов вредности

С 01.01.2014 года изменился порядок расчета дополнительных страховых взносов в ПФР. В 2013 году для работодателей было установлено два тарифа оплаты дополнительных страховых взносов в ПФР по ставке:

· 4% – за работников, занятых на работах с вредными условиями труда (список 1);
· 2% – за работников, занятых на работах с опасными условиями труда (список 2).

Согласно законодательству работодатели в 2014 году будут платить дополнительные страховые взносы в ПФР по пяти разным тарифам в зависимости от класса вредности условий труда на рабочем месте. Класс вредности условий труда будет определяться специальной оценкой, которая вводится вместо аттестации рабочих мест и регламентируется Федеральным законом Российской Федерации "О специальной оценке условий труда" от 28 декабря 2013 г. N 426-ФЗ.

Условия труда по уровням вредных и опасных факторов условно подразделяются на 4 класса вредности: оптимальный, допустимый, вредный и опасный. 1 и 2 классы соответствуют безопасным условиям труда, не причиняющим вред здоровью человека. 3 класс подразделяется на 4 подкласса 3.1, 3.2, 3.3 и 3.4 по степени вредности. Для каждого подкласса определен свой процент дополнительных страховых взносов в ПФР.

В связи с новым порядком расчета дополнительных страховых взносов в ПФР в модуле "АиТ:\Зарплата" в 2014 году сделаны следующие доработки:

· изменена структура справочника дополнительных взносов за вредность. В 2013 году справочник содержал три колонки. В первой колонке указывался год, в остальных колонках – проценты дополнительных взносов для списка 1 и списка 2. В 2014 году справочник содержит две колонки: "Класс" и "Процент", а год задается в нижней части окна справочника;
· в справочнике условий труда название колонки "Номер списка" изменено на "Класс";
· в журнале изменений данных сотрудника для должностей с опасными или вредными условиями труда после наименования должности указывается номер класса вредности;
· в карточке начислений в поле "Должность" отображается только должность сотрудника с вредными или опасными условиями труда, а после наименования должности в скобках указывается класс вредности;
· в налоговой карточке на закладке "Страховые взносы" для сотрудников, работающих с особыми условиями труда, после суммы налога указывается класс вредности (Опасн.) или (Вредн.), а для класса Вредности дополнительно указывается его подкласс;
· в режим "Платежные поручения" для раздельного ввода дополнительных взносов по разным классам вредности условий труда в выпадающий список поля "Тип" добавлены строки с классами вредности: "Доп. взносы (вредн)" и "Доп. взносы (опасн)";
· в справочник финансовых операций в выпадающий список для колонки "Страховые взносы" добавлены строки: "Доп. взносы (вредн)" и "Доп. взносы (опасн)".

Изменения, связанные с порядком исчисления средней заработной платы

В соответствии с Федеральным законом № 55-ФЗ от 02.04.2014 в статью 139 ТК РФ, устанавливающую порядок исчисления средней заработной платы, вносится следующее изменение, относящееся к величине среднемесячного числа календарных дней – 29.3, а не 29.4, как было раньше. Теперь средний дневной заработок для оплаты отпусков и выплаты компенсации за неиспользованные отпуска исчисляется за последние 12 календарных месяцев путем деления суммы начисленной заработной платы на 12 и на 29.3.

В связи с этим нужно ввести новое значение 29.3 среднемесячного числа календарных дней в соответствующее поле на закладке "Отпуска" окна "Настройка алгоритмов" и в формулу расчета отпуска по среднему числу дней/часов.

Внимание. Формулы для расчета отпуска на разных предприятиях могут различаться.


Дополнительные страховые взносы в ПФР в 2013 году

С января 2013 года устанавливаются дополнительные страховые взносы в ПФР для работодателей в отношении выплат 4% за работников, занятых на работах с вредными (список 1) и 2% – с опасными условиями труда (список 2).

В связи с этим, в программном комплексе сделаны следующие изменения:

1. В модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" в разделе "Расчет" добавлена настройка "Доп. страх. взносы за вредность". Если эта настройка включена, то в модулях будут видны нижеописанные изменения.

2. Для корректной работы программного комплекса в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" в разделе "Журнал изменения окладов" обязательно должна быть включена настройка "Использовать журнал изменения окладов". Это необходимо потому, что при включенной настройке "Доп. страх. взносы за вредность" для расчета зарплаты будет использован журнал изменений данных сотрудника.

3. Добавлен справочник дополнительных взносов за вредность для задания процента дополнительных страховых взносов для списка 1 (вредные условия труда) и списка 2 (опасные условия труда).

4. Добавлен справочник условий труда для указания работ с особыми условиями труда.

5. В справочник должностей добавлены поля "КПС" и "Условия труда" для должностей с опасными или вредными условиями труда. Эти признаки для должности могут проставляться как в модуле "АиТ:\Зарплата", так и в модуле "АиТ:\Кадровый учет".

6. В журнале изменений данных сотрудника в модуле "АиТ:\Зарплата" сделаны следующие доработки:

· в выпадающем списке для выбора должности отображается номер списка для начисления страховых взносов, если для выбираемой должности заполнено поле "Условия труда";
· добавлена возможность удалять и добавлять строки при работе с журналом.

7. В карточку начислений добавлено поле "Должность". В этом поле отображается только должность сотрудника с вредными (список 1) или опасными (список 2) условиями труда. Наименование должности берется из журнала изменений данных сотрудника,

8. В налоговой карточке на закладке "Страховые взносы" для сотрудников, работающих с особыми условиями труда, будут перечислены коды начислений, на которые начислены дополнительные взносы, сумма начислений, облагаемая база, процент налога и сумма налога с указанием номера списка.

9. В карточку оперативного архива добавлена закладка "Доп. взносы". Закладка отображается только в том случае, если такие взносы у сотрудника есть.

10.В режим "Платежные поручения" для раздельного ввода доп. взносов по разным спискам, в выпадающий список поля "Тип" добавлены строки: "Доп. взносы (1)" и "Доп. взносы (2)".

11.В справочник финансовых операций в выпадающий список для колонки "Страховые взносы" добавлены строки: "Доп. взносы (1)" и "Доп. взносы (2)".

12.В свод по налогам добавлены записи о дополнительных страховых взносах.

13.Изменен шаблон для ежемесячного отчета по страховым взносам, вызывается из генератора документов. Изменилось имя шаблона – soc2013.rep. В шаблон добавлены записи о дополнительных страховых взносах и ключевые слова: "СН8" (список 1) и "СН9" (список 2).

14.Добавлены новые ключевые слова в шаблон расчетного листка: "СН8" (список 1) и "СН9" (список 2).

15.Для версий Проф и Холдинг в модуле "АиТ:\Конфигурация" в режиме "Редактирование списка ролей" для модуля "АиТ:\Зарплата" добавлен раздел "Доступ к режиму дополнительные взносы за вредность". В разделе регламентируется доступ к справочнику дополнительных страховых взносов.


Технология работы с комплексом для учета дополнительных страховых взносов

Для учета дополнительных страховых взносов в программном комплексе необходимо выполнить следующие операции:

· в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" в разделе "Расчет" включить настройку "Доп. страх. взносы за вредность", чтобы получить доступ к справочникам условий труда, дополнительных взносов за вредность и к полям "Усл. труда" и "КПС" справочника должностей;
· в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" в разделе "Журнал изменения окладов" проверить, включена ли настройка "Использовать журнал изменения окладов", если она не включена – включить, чтобы получить доступ к журналу изменений данных сотрудника;
· справочник дополнительных взносов за вредность для задания процента дополнительных страховых взносов для списка 1 (вредные условия труда) и списка 2 (опасные условия труда) на 2013 год будет заполнен автоматически (4% и 2%) при обновлении базы данных. При переходе на следующий год в справочник нужно будет добавить новую строчку и заполнить ее данными в соответствии с требованиями законодательства;
· в справочнике условий труда в поле "№ списка" проставить 1 или 2 в соответствии с номером списка или 0, если такая работа отсутствует на предприятии;
· в справочнике должностей в модулях "АиТ:\Зарплата" и "АиТ:\Кадровый учет" в случае, если одна и та же должность используется и для сотрудников, занятых на работах с вредными или опасными условиями труда и без вредных условий труда – нужно продублировать эту должность и для одной из строк проставить условия труда и код позиции списка;
· в справочниках должностей в модулях "АиТ:\Зарплата" и "АиТ:\Кадровый учет", где это необходимо, заполнить значения полей "Вредность" или "Усл. труда" и "КПС". Поле "КПС" заполняется из справочника модуля "АиТ:\Персонифицированный пенсионный учет";
· если в модуле "АиТ:\Кадровый учет" переводы сотрудников осуществляются через приказы, то при переводе условия труда будут определены вместе с должностью. Если же приказы не используются, то записи о назначении сотруднику должности с вредными или опасными условиями труда добавляются вручную в журнал изменений данных сотрудника в модуле "АиТ:\Зарплата";
· в справочнике начислений на закладке "Фонды" проверить настройку входимости начисления в дополнительные страховые взносы;
· сумма дополнительных страховых взносов в ПФР будет рассчитана, если за текущий период у сотрудника в журнале изменений данных сотрудника проставлена должность, которая относится к вредным или опасным условиям труда, и она отражается в карточке начислений, а также для этого начисления на закладке "Фонды" справочника начислений установлен флаг "Входимость в доп. страх. взносы";
· в оперативном архиве на закладке "Доп. взносы" и в налоговый карточке на закладке "Страховой тариф" будут внесены соответствующие записи.


Изменения в модуле по страховым взносам в 2010 году

Изменения законодательства

На основании следующих законодательных документов изменяется порядок взимания страховых взносов с физических лиц, которым работодатель выплачивает доход:

1. Федеральный закон № 212-ФЗ от 24 июля 2009 года "О страховых взносах в Пенсионный фонд Российской Федерации, Фонд социального страхования Российской Федерации, Федеральный фонд обязательного медицинского страхования и Территориальные фонды обязательного медицинского страхования".
2. Федеральный закон № 213-ФЗ от 24 июля 2009 года "О внесении изменений в отдельные законодательные акты Российской Федерации и признании утратившими силу отдельных законодательных актов (положений законодательных актов) Российской Федерации в связи с принятием Федерального закона № 212-ФЗ от 24 июля 2009 года.

В соответствии с этими законами с 2010 года:

· единый социальный налог (ЕСН) заменен страховыми взносами. Это означает, что интерфейс комплекса оперирует понятием ЕСН до 2009 года включительно, а начиная с 2010 года – понятием страховые взносы. Соответственно изменен интерфейс модуля и алгоритмы расчета. Изменения касаются только расчетов с 2010 года;
· для всех категорий работников, для которых исчисляются страховые взносы, установлена единая и одна база дохода, равная 463 000 рублей в 2011 году. Начиная с 2010 года, нет дробления дохода на несколько групп (0-280 000, 280 000 – 600 000, 600 000 – 999 999), как это было до 2010;
· закон утвердил 4 фонда, в пользу которых уплачиваются страховые взносы: Пенсионный фонд, Фонд социального страхования, Федеральный фонд медицинского страхования и территориальный фонд медицинского страхования. При этом взносы в Пенсионный фонд разделяются на две части – на страховую часть трудовой пенсии и на накопительную часть трудовой пенсии. Величина взносов по каждой из этих частей, определяется возрастной группой, к которой относится работник: 1966 год рождения и старше, или 1967 год рождения и моложе. Всего получается 5 фондов. Базовая часть пенсионного взноса отменена;
· для инвалидов отменена сумма в 100 000 рублей, льготируемая по базовой части пенсионного налога. Для инвалидов установлен меньший процент исчисления страховых взносов.

Изменения в модуле в связи с изменением законодательства.

В связи с перечисленными изменениями в интерфейс модуля с 2010 года внесены следующие изменения:

· справочник шкал соцналога – содержит 5 закладов вместо 6 (отсутствует пенсионный базовый) и называется справочник шкал страховых взносов;
· справочник начислений – на закладке "Фонды" появился флаг "Входимость в страх. взносы";
· налоговая карточка – название закладок и их содержание меняется в зависимости от выбранного года. До 2010 года закладка называется "Социальный налог", после 2010 года – "Страховые взносы";
· карточка оперативного архива – название закладок и их содержание меняется в зависимости от выбранного года. До 2010 года закладка называлась "Социальный налог", после 2010 называется – "Страх. взносы";
· настройка алгоритмов – интерфейс меняется в зависимости от установленного значения рабочей даты. Начиная с 2010 года, на закладке "Алгоритмы" не отображается флаг "Льготы для инвалидов только по базовой части пенсионного налога", т.к. отменена льгота в размере 100000 руб., предоставляемая инвалидам до 2010 года по базовой части пенсионного налога;
· алгоритмы расчета – изменяются в зависимости от месяца расчета подразделения, в котором находится сотрудник;
· персональная карточка – добавлено окно, позволяющее зафиксировать результаты предыдущих расчетов;
· проверка вычетов – режим выполняет разные операции в зависимости от месяца расчета подразделения проверяемого сотрудника;
· проверка начислений по страховым взносам – режим выполняет разные операции в зависимости от месяца расчета подразделения проверяемого сотрудника. В режиме добавлено 2 новые строки для определения номера шкалы для инвалидов.

Внимание. В январе месяце 2010 года номера шкал страховых взносов не соответствуют новым правилам расчета, т.к. до 2010 не было шкал для инвалидов. Поэтому для корректировки шкал и правильного расчета страховых взносов необходимо перейти в режим проверки начислений по страховым взносам и установить флаги "Проверять номер шкал страх. взносов в перс. карточках" и "Корректировать номера шкал страх. взносов в перс. карточках". После проверки и корректировки шкал, выдается протокол.


Установка шкал для страховых взносов

В соответствии с Федеральным законом № 212-ФЗ от 24 июля 2009 года с 2010 года единый социальный налог заменен страховыми взносами.

Согласно этому закону страховые взносы уплачиваются в Пенсионный фонд Российской Федерации, Фонд социального страхования Российской Федерации, Федеральный фонд обязательного медицинского страхования и Территориальные фонды обязательного медицинского страхования. Величина взносов по каждому фонду (и их частей) определяется возрастной группой, к которой относится работник: 1966 год рождения и старше (до 1966 г.р.), или 1967 год рождения и моложе (моложе 1966 г.р.).

Величина страховых взносов, уплачиваемых в перечисленные выше фонды, определяется возрастной группой, к которой относится работник, и его категорией.

В соответствии с законом в 2010 году было предусмотрено 5 шкал для страховых взносов для следующих категорий работников:

· наемные работники – две шкалы, зависящие от возраста работника;
· инвалиды – две шкалы, зависящие от возраста инвалида;
· иностранцы – одна шкала, независимо от возраста иностранного гражданина.

В 2012 году была добавлена еще одна шкала для высококвалифицированных иностранных специалистов.

Высококвалифицированный иностранный специалист – это иностранный гражданин, имеющий опыт работы, навыки или достижения в конкретной деятельности (п. 1 ст. 13.2 Федерального закона от 25.07.2002 N 115-ФЗ). Причем условия привлечения его к труду в РФ предполагают получение им заработной платы (вознаграждения):

· в размере не менее одного миллиона рублей из расчета за один год (365 календарных дней) – для высококвалифицированных специалистов, являющихся научными работниками или преподавателями, в случае их приглашения для занятия научно-исследовательской или преподавательской деятельностью имеющими государственную аккредитацию высшими учебными заведениями, государственными академиями наук или их региональными отделениями, национальными исследовательскими центрами либо государственными научными центрами;
· без учета требования к размеру заработной платы – для иностранных граждан, участвующих в реализации проекта "Сколково";
· в размере не менее двух миллионов рублей из расчета за один год (365 календарных дней) – для иных иностранных граждан.

Номера используемых шкал страховых взносов задаются в модуле "АиТ:\Конфигурация", в настройках комплекса для модуля "АиТ:\Зарплата" в разделе "Расчет" (рис. 1).

Рис. 1

Для каждой из шести используемых шкал страховых взносов в столбце "Значение" (рис. 1) задается ее номер. Именно эти номера шкал должны быть указаны в справочнике шкал страховых взносов в верхнем поле "Налоговая шкала №".

Внимание. В случае если на предприятии не используются шкалы для инвалидов или иностранных граждан, поля "Шкалы для иностранных граждан" и "Шкалы для инвалидов" не должны оставаться пустыми, в них нужно проставить значение 0.

В соответствии с установленными настройками модуль автоматически назначит соответствующую шкалу, зависящую от статуса налогоплательщика (иностранный гражданин), от даты его рождения или инвалидности:

· при создании карточки нового сотрудника;
· при проверке страховых взносов.

Внимание. В модуле "АиТ:\Кадровый учет":

· при приеме сотрудника Мастером на прием осуществляется проверка шкал страховых взносов;
· при создании кадровой карточки шкалы для иностранцев и инвалидов не проверяются и назначаются только в зависимости от даты рождения сотрудника.


Расчет инвалидов и иностранцев

Инвалиды

Начиная с 2010 года, для инвалидов отменена льготируемая сумма в 100 000 рублей, и установлен меньший процент исчисления страховых взносов.

В 2010-2011 годах инвалиды рассчитываются по сниженным тарифам страховых взносов. Поэтому для них добавлены две новые шкалы страховых взносов (для лиц 1966 года рождения и старше, лиц 1967 г.р. и моложе).

Если инвалид меняет статус в середине года (становится не инвалидом или наоборот, получает инвалидность не с января), то ему необходимо изменить шкалу страховых взносов. Поскольку налог рассчитывается нарастающим итогом за год, весь налог будет пересчитан по новым ставкам, что приведет к ошибке при смене шкалы страхового взноса. Чтобы этого не происходило, необходимо зафиксировать результаты предыдущих расчетов, чтобы только суммы, полученные с момента изменения статуса, рассчитывались по новым ставкам.

Сведение об инвалидности сотрудника отражаются на закладке "Вычеты" персональной карточки.

Особенности ввода сведений об инвалидности при приеме

При приеме сотрудника на работу Мастером на прием в модуле "АиТ:\Кадровый учет" данные по инвалидности не учитываются, и модуль автоматически устанавливает шкалу страховых взносов на основании введенной даты рождения принимаемого сотрудника.

Данные по инвалидности (установка флага "Инвалидность", дат начала и окончания, в течение которых сотрудник находился на инвалидности) заполняются после приема сотрудника в кадровой карточке на закладке "Данные по инвалидности" в модуле "АиТ:\Кадровый учет" или в окне "Данные по инвалидности" модуля "АиТ:\Зарплата".

Если при создании карточки нового сотрудника-инвалида были заданы даты рождения сотрудника и сведения об инвалидности, модуль автоматически назначит соответствующую шкалу. Модуль также автоматически установит соответствующую шкалу при выполнении процедуры проверки страховых взносов.

Внимание. Организациям, которые рассчитывают сотрудников-инвалидов, необходимо ежемесячно выполнять процедуру проверки социального налога, т.к. инвалидность может быть получена или снята (прекращена) в любой период времени работы сотрудника на предприятии.

Иностранные граждане

Иностранные работники, имеющие статус "временно пребывающий на территории России", не облагаются страховыми взносами. Следовательно, для них тоже нужно создавать отдельную шкалу – с нулевыми процентами. Если статус меняется в середине года, необходимо, чтобы по новым ставкам рассчитывались только суммы, полученные после смены статуса. Кроме того, при определении максимальной суммы, облагаемой страховыми взносами, суммы, полученные до смены статуса, не должны учитываться.


Фиксация сумм страховых взносов

В соответствии с изменением законодательства РФ с января 2010 года единый социальный налог заменен страховыми взносами.

Следует заметить, что для расчета социального налога в персональной карточке использовалось 3 шкалы, зависящие от возраста сотрудника. Начиная с 2010 года для расчета страховых взносов в персональной карточке, используется уже 5 шкал. Причем при назначении шкал кроме даты рождения учитываются также сведения об инвалидности, поэтому для учета инвалидности добавлены 2 новые шкалы.

Каждой шкале соответствует свой индивидуальный тариф по страховым взносам, уплачиваемый в Федеральные и Территориальные фонды РФ. Налог по страховым взносам так же, как и социальный налог считается нарастающим итогом с начала года.

Поэтому, если у сотрудника изменяется номер шкалы страховых взносов, то необходимо зафиксировать результаты предыдущих расчетов в персональной карточке сотрудника. Для этих целей предназначено окно "Данные о фиксации страховых взносов" (рис. 1), которое вызывается кнопкой [image] на дополнительной панели.

Рис. 1

Кроме этого при изменении шкалы вручную непосредственно в персональной карточке выдается запрос (рис. 2) на выполнении операции фиксации налога или облагаемой базы (рис. 1).

Рис. 2

При нажатии на кнопку "Да" (рис. 2) также открывается окно (рис. 1). В этом окне при изменении шкалы работника можно зафиксировать:

· только налог – для работников-инвалидов. В этом случае по текущим ставкам облагаются только суммы, полученные после указанного месяца фиксации, но облагаемые суммы учитываются при расчете максимальной облагаемой суммы (624 000 руб., начиная с 2014 года);
· налог и облагаемую базу – для работников-иностранцев. В этом случае суммы, полученные до месяца фиксации (облагаемая база и налог), не учитываются вообще, – как если бы это был совсем новый работник;
· подоходный налог и облагаемую базу – подоходный налог следует фиксировать месяцем, в котором последний раз налог считался "по старой шкале", например, если с марта месяца у сотрудника другая шкала, подоходный налог фиксируем февралем месяцем.

Для наемных работников, не являющихся инвалидами, фиксация сумм не нужна, т. к. процент взносов, уплачиваемых в фонды, зависит от даты их рождения.

Внимание. Если на предприятии работают инвалиды, проверку правильности установок шкал страховых взносов необходимо выполнять ежемесячно, т. к. модуль автоматически не меняет номер шкалы по истечении срока инвалидности.

Рассмотрим подробно механизм фиксации сумм страховых взносов для инвалидов (в персональной карточке установлен флаг "Инвалидность") или иностранных граждан (в персональной карточке установлен флаг "Нерезидент").

Особенности фиксации сумм для инвалидов и иностранных граждан

Рассмотрим особенности расчета страховых взносов при изменении у сотрудников шкал страховых взносов в середине года. Допустим, в одном подразделении на предприятии работают наемный работник, инвалид, и иностранный гражданин. Причем в феврале месяце у второго работника снимается инвалидность.

Перед проведением расчета зарплаты необходимо проверить правильность установки шкал страховых взносов. Для этого следует перейти в режим проверки начислений по социальному налогу и установить флаг "Проверять номер шкал соц. налога в перс. карточках". Для корректировки шкал и правильного расчета страховых взносов также необходимо установить флаг "Корректировать номера шкал соц. налога в перс. карточках".

После проверки и корректировки шкал, выдается протокол. У первого сотрудника номер шкалы совпал, у второго сотрудника установлена новая шкала, а третий сотрудник никак не корректировался. Так как признак "нерезидент" относится к иностранным гражданам, у которых страховые взносы не берутся, то при проверке такие сотрудники просто игнорируются. Если старая и новая шкалы не совпадают, надо вручную в персональной карточке переустановить новую шкалу.

Далее начисляем зарплату за январь и делаем расчет. В расчете обращаем внимание только на страховые взносы. У первого сотрудника начислены все взносы кроме накопительной части ПФ, у второго – взносы в ПФ есть, остальных нет, у третьего никаких взносов нет.

Страховая часть за январь у второго сотрудника, из расчета 8% составит

7000*8% = 560

Закрываем месяц.

В феврале месяце прекратила действовать инвалидность у второго работника, а иностранный гражданин получил разрешение на жительство, то есть стал резидентом. Повторная корректировка шкал страховых взносов изменила шкалу только у второго сотрудника. А у третьего сотрудника шкалу нужно изменить вручную.

Внимание. Если не зафиксировать суммы, то дальнейший расчет по новой шкале должен привести к обязательной ошибке, потому что страховой взнос так же, как и социальный налог, считается нарастающим итогом с начала года.

Это значит, что базовая сумма января сложится с базовой суммой февраля и умножится на тарифную ставку взноса, установленную для февраля. Из полученной суммы взноса вычитается сумма взноса за январь, и остаток становится взносом за февраль. Если тариф в феврале стал больше, чем был в январе, то определяется недостающая часть январского взноса и добавляется к февральской сумме. Получается, что за февраль удержится взнос больший, чем он должен быть. Если тариф в феврале стал меньше, то февральский взнос уменьшится.

Чтобы исключить такие ошибки в расчете, следует зафиксировать удержанный налог (взнос) в январе и "сообщить" модулю, что январский налог (взнос) рассчитан правильно, в соответствии с тем тарифом, который был в январе.

Посмотрим, как это работает на практике. Открываем персональную карточку второго сотрудника-инвалида и нажимаем на кнопку "Фиксация страх. взносов при изменении шкал" [image] . Обе позиции имеют значение "Не назначен" (рис. 1). Закрываем окно.

Начисляем зарплату и выполняем расчет.

Проверяем расчет.

Страховая часть ПФ с начала года:

7000*2 * 14% = 1960

Страховая часть за январь, из расчета 8%

7000*8 = 560

Страховая часть за февраль:

1960 – 560 = 1400

С точки зрения простой математики все верно. А должно быть за февраль:

7000 * 14% = 980

Разница (1400 – 980) = 420 это доначисленный налог (взнос) за январь для ставки 14%.

Снова открываем персональную карточку сотрудника и нажимаем на кнопку "Фиксация страх. взносов при изменении шкал" [image].

Рис. 3

В поле "Месяц фиксации налога" (рис. 3) проставляем месяц "Январь", по который фиксируется исчисленный налог до месяца смены шкалы. В нашем примере шкала меняется в феврале, значит, фиксируется только один месяц – январь.

Повторяем расчет зарплаты, и в карточке оперативного архива видим, страховые взносы начислены правильно: за январь по шкале 8% и за февраль по шкале 14%.

Теперь рассмотрим порядок начисления страховых взносов иностранному гражданину. До тех пор пока он не получил разрешение на жительство страховые взносы с него не берутся, и в его персональной карточке, начиная с января 2010 года должна быть указана 4 шкала.

Страховые взносы с него берутся только с того месяца (февраля), в котором он стал резидентом и получил вид на жительство. Чтобы страховые взносы рассчитывались правильно необходимо в феврале:

· в персональной карточке снять флаг "Нерезидент";
· в персональной карточке установить правильную шкалу страховых взносов (2 или 1 в зависимости от возраста сотрудника);
· в окне "Данные о фиксации страховых взносов" (рис. 2) в поле "Месяц фиксации налога и облагаемой базы" указать месяц "Январь", т.к. до февраля месяца сотрудник был иностранным гражданином, поэтому все, что было до января (и облагаемая база, и налог), должны быть зафиксированы как неиспользуемые в расчете страховых взносов. А страховые взносы будут взяты только с дохода февраля месяца.


Подсчет страхового стажа

В соответствии с принятым Федеральным законом от 29.12.2006 № 255-ФЗ расчет размера пособий ведется на основании страхового стажа, а не непрерывного трудового стажа. Закон № 255-ФЗ определил, что в страховой стаж включаются периоды работы, в течение которых работник подлежал обязательному социальному страхованию, т. е. когда с его зарплаты перечислялись страховые взносы в ФСС России.

Приказом Минздравсоцразвития России от 06.02.2007 № 91 утверждены Правила подсчета и подтверждения страхового стажа для определения размеров пособий по временной нетрудоспособности, по беременности и родам. По новым правилам расчета больничный лист выплачивается как по месту основной работы, так и в организации, где работник трудится как внешний совместитель.

Подсчет страхового стажа в модуле

В соответствии с указанными законами в модуле реализована возможность подсчета страхового стажа и разработан алгоритм расчета пособия по временной нетрудоспособности. Для расчета больничного необходимо для каждого сотрудника указать страховой стаж, на основании которого рассчитывается процент оплаты больничных листов.

Страховой стаж может задаваться в модуле "АиТ:\Кадровый учет" или в модуле "АиТ:\Зарплата", что зависит от настроек и способа функционирования этих модулей.

Необходимые периоды работы, которые учитываются при подсчете страхового стажа, указываются в модуле "АиТ:\Кадровый учет" в кадровой карточке на закладке "Стаж", если модуль "АиТ:\Зарплата" функционирует совместно с модулем "АиТ:\Кадровый учет". В этом случае в модуле "АиТ:\Конфигурация" в окне "Настройка комплекса" в разделе "Стаж для расчета больничных" для параметра "Рассчитывать на основе данных персональной карточки" нужно установить значение "Нет".

Если модуль "АиТ:\Зарплата" эксплуатируется автономно без модуля "АиТ:\Кадровый учет", то нужно проставить значение "Да", т.е. расчет больничного будет вестись на основании данных страхового стажа, указанных в персональной карточке сотрудника на закладке "Анкетные данные" в поле "Стаж для расчета больничного". В этом поле стаж указывается на дату поступления на работу или на 01.01.2007, если дата поступления была ранее 01.01.2007.


Общее понятие о справочниках

В программном комплексе “АиТ:\Управление персоналом” и, в частности, в модуле "АиТ:\Зарплата" справочник – это средство для просмотра и формирования всевозможной справочной информации об однотипных объектах (сотрудниках предприятия, подразделениях, должностях, тарифных сетках, документах, аналитических признаках и др.).

Каждый справочник имеет собственное имя, по которому он распознается в модуле и базе данных. Данные каждого справочника хранятся в отдельной таблице базы данных. Информация в справочниках структурирована, т.е. на экране содержимое справочника отображается в отдельном окне в виде таблицы. Каждая строка (запись) таблицы содержит сведения об одном однотипном объекте, для которого и предназначен данный справочник, и имеет одинаковый набор полей (столбцов таблицы). Все столбцы таблицы снабжены заголовками, характеризующими их назначение.

Доступ к процедурам ведения справочников осуществляется из подпунктов, перечисленных в пункте "Справочники", раздела "Настройка" Главного меню. Каждый из этих подпунктов позволяет просматривать или корректировать соответствующий справочник. Пункт "Справочники Госналогслужбы" обеспечивает доступ к справочникам, содержащим данные по видам доходов, скидок и вычетов, предоставленных Госналогслужбой РФ.

Справочники облегчают работу в модуле, потому что каждое значение, введенное в справочник один раз, можно потом использовать многократно и исключить грамматические ошибки при вводе одинаковой информации. Данные справочников в модуле используются в качестве исходных данных для проведения разнообразных расчетов, формирования других справочников и выпадающих списков, позволяющих автоматизировать ввод значений в различные поля ввода списков, карточек и документов.

При работе в сети информация справочников может быть одновременно доступна для просмотра и редактирования нескольким пользователям в зависимости от их прав доступа.

Внимание. Для редактирования данных справочника используются кнопки дополнительной панели инструментов, которые описаны в теме "Сервисные функции справочников".

В модуле используются следующие справочники:

· Справочник начислений F10
· Справочник подразделений
· Справочник налоговых ставок
· Справочник шкал социального налога
· Справочник минимальных оплат труда
· Справочник курсов валюты
· Справочник тарифных ставок
· Справочник балансовых счетов
· Справочник финансовых операций
· Справочник затрат
· Справочник аналитических признаков
· Справочник банков
· Справочник учетных фондов
· Справочник категорий
· Справочник должностей
· Справочник графиков работ
· Справочник видов больничных
· Справочник праздничных дней
· Справочник договоров
· Справочник надбавок за выслугу лет
· Справочник шкал почтового сбора
· Справочник многокритериальной настройки
· Справочник северных надбавок
· Справочники Госналогслужбы.


Сервисные функции справочников

Сервисные средства модуля предоставляют пользователю различные функциональные возможности для удобной работы со справочниками, позволяющие добавлять, удалять, редактировать, осуществлять поиск и сортировку строк (записей), просматривать и печатать содержимое справочников, а также выполнять экспорт и импорт данных справочников.

В некоторых справочниках реализован поиск данных по наименованиям или кодам, приведенных в справочниках. В поле для поиска можно ввести несколько начальных букв наименования или первых цифр кода.

Внимание. Регистр при поиске не учитывается, т.е. поиск ведется независимо от наличия в тексте заглавных или прописных букв. Например, наименование "Оклад" будет найдено по словам "ОКЛАД", "Оклад", "оклад" и т.д., в которых используются буквы нижнего и верхнего регистра.

Работа со справочниками стандартизирована и осуществляется с помощью функциональных кнопок дополнительной панели инструментов. Ниже перечислен наиболее полный набор кнопок для работы со справочниками с указанием их названия и назначения.

Назначение кнопок для работы со справочниками

Добавить (F3) Added

Добавляет в конец справочника, представленного в виде таблицы, новую пустую строку для ввода необходимых данных.

Копировать (F5)

Добавление новой заполненной строки в конец списка. Наименование и параметры (реквизиты) добавленного элемента аналогичны тем, с которого происходило копирование, а его код (или уникальный номер) в каждом справочнике формируется особым образом, определяемым модулем.

Удалить (F8) delete

Удаление активной, т.е. выделенной строки из справочника. Удаление не производится, если ссылки на эту строку имеются в данном или другом справочнике, а также в карточках сотрудников.

Экспорт

Создание отчета в одном из форматов, задаваемым модулем.

Импорт

Загрузка данных в справочник из текстового файла.

Печать print

Вывод на печать содержимого справочника.

Обновить

Обновление данных справочника с перерисовкой их на экране.

Сохранить F2 Save

Сохранение отредактированных данных в справочнике.

ОК ok1

Закрытие справочника с сохранением всех изменений, внесенных в справочник.

Отмена

Выход из справочника без сохранения внесенных изменений.


Справочник начислений

Справочник начислений (рис. 1) описывает все используемые пользователем в процессе расчета зарплаты виды начислений, удержаний и параметры для их настройки.

Пользователь может обратиться к справочнику с помощью кнопки panel11 панели инструментов или из подпункта "Справочник начислений" пункта "Справочники" раздела "Настройка" Главного меню.

Рис. 1

Окно справочника разделено на две панели. На левой панели отображается список всех начислений и удержаний, на правой панели – их свойства (параметры).

Левая панель "Список начислений / удержаний"

На левой панели представлен список всех начислений и удержаний, упорядоченный по возрастанию их кодов. Быстро найти в списке необходимое начисление можно по нескольким символам кода или наименования, введенным в поле "Поиск", расположенное внизу правой панели.

Справочник может содержать одновременно большое количество начислений (но не более пятисот) и удержаний (но не более трехсот), поэтому для его просмотра используется вертикальная полоса прокрутки. Каждое начисление характеризуется кодом, наименованием, формулой расчета и видом. Для ввода параметров начислений используются следующие колонки:

· Код – код начисления или удержания, код должен быть уникальным и задается трехзначным числом. Коды начислений помечены в первой колонке справочника знаком "+", коды удержаний - знаком "-". Некоторые коды с 480 по 500 и с 780 по 999 являются специальными (зарезервированными), их нельзя удалять из справочника, в справочнике они отображаются на сером фоне.
· Наименование – наименование, поясняющее назначение начисления. При вводе новых начислений пользователь сам задает их смысловое наименование. Список может содержать одновременно до пятисот начислений, имеющих коды от 001 до 499 и до трехсот удержаний и перечислений, имеющих коды от 501 до 799.
· Формула – номер формулы, характеризующий алгоритм расчета начисления или удержания. Для зарезервированных кодов удержаний формулу задать нельзя, для них используются значения, начиная с числа 700 и выше. Каждой формуле присваивается уникальный номер. Причем, одна и та же формула может применяться для неограниченного числа начислений. Общее количество одновременно существующих формул ограничено числом 999.

Для подключения формулы к начислению следует в колонке "Формула" (рис. 2) в строке, соответствующей начислению, щелкнуть левой кнопкой мыши (появляется кнопка list) и выбрать нужный номер формулы из выпадающего списка. В каждой строке выпадающего списка отображается номер (тип начисления) и наименование формулы.

Рис. 2

Внимание. Для создания новой формулы в колонке "Формула" в строке с нужным начислением впишите уникальный номер новой формулы, и только после этого нажмите на кнопку "Формулы" [image] дополнительной панели инструментов. Для редактирования существующей формулы или ее просмотра просто нажмите на кнопку "Формулы".

· Вид – вид расчета, используется только для начислений, у удержаний эта колонка отсутствует. Ввод вида начисления производится только из выпадающего списка, содержащего колонки с кодом начисления (двузначное число) и наименованием. У пользователей отсутствуют права на добавление вида начисления в выпадающий список или его удаления. Наименование вида подобрано таким образом, чтобы по смыслу соответствовать назначению начисления. Просматривая выпадающий список с возможными видами, пользователь может легко определить, нужно ли для данного начисления заполнять поле "Вид". Для простых начислений с видом "00" алгоритм расчета отсутствует, и поле "Вид" можно не заполнять.

Начисления с видом, отличным от значения "00", относятся к особым видам начислений, расчет которых проводится по дополнительному встроенному алгоритму, который невозможно задать в расчетной формуле для получения правильного расчета.

Редактирование справочника

В соответствии с реальными особенностями расчета пользователь имеет возможность корректировать наименования начислений, за счет добавления в справочник новых начислений и/или удаления существующих, но уже неактуальных. В целях обеспечения целостности базы данных начисления, уже использованные в модуле, запрещается удалять. При попытке их удалить выдается предупреждающее сообщение.

Правая панель "Свойства"

На правой панели "Свойства" приведен набор свойств для текущего (выделенного в списке) начисления или удержания. Свойства, характеризующие конкретное начисление, размещаются на четырех закладках и определяют:

· Входимость – входимость суммы начислений в расчеты других начислений, перечисленных на правой панели, необходимость разного рода удержаний с данной суммы;
· Дополнительно – дополнительные виды расчетов, в которых может учитываться текущее начисление с коэффициентом входимости, заданным пользователем;
· Аналитика – аналитические признаки начисления;
· Фонды – входимость в страховые взносы.

Внимание. Для удержаний используется только закладка "Входимость", на которой определяются финансовая операция и шкала для подоходного налога.

См. также:

Справочник затрат

Справочник финансовых операций

Настройка констант

Настройка алгоритмов


Закладка "Входимость"

Каждое начисление или удержание, перечисленное в левой части справочника начислений, характеризуется набором свойств (параметров), заданных в его правой части и влияющих на работу алгоритмов расчета зарплаты. В соответствии с реальными особенностями расчета зарплаты на предприятии на закладке "Входимость" пользователь может производить настройку значений свойств каждого из перечисленных в левой части справочника видов начислений и удержаний.

Внимание. Настройка свойств проводится индивидуально для каждого выделенного начисления или удержания.

Настройка автоматического контроля входимости

В справочнике начислений существует возможность автоматического контроля входимости начисления в заданный вид расчета, заключающаяся в том, некоторые флаги могут быть недоступны. Контроль действует на закладках "Входимость" и "Дополнит", если в модуле "АиТ:\Конфигурация" в разделе "Расчет" параметру "Использовать контроль входимости начислений" присвоено значение:

· Да – контроль включен, в справочнике начислений контролируется возможность устанавливать флаги входимости в зависимости от выбранного вида начисления, когда некоторые флаги автоматически могут быть неактивны (серого цвета). Включение контроля позволяет автоматически исключить некоторые виды ошибок при настройке справочника начислений. Например, для вида начисления "Больничный лист" неактивны флаги "Фактически отработанное время" на закладке "Входимость", а на закладке "Дополнит" – "Больничные", "ФМП", "сев", "район", "Премия прошл. месяца I", "Премия прошл. месяца II".
· Нет – контроль отключен, т.е. для любых видов начислений все флаги входимости активны.

Настройка начислений

На закладке свойства, которые могут принимать два значения "Да" или "Нет", представлены в виде флагов. В качестве названия флага указывается конкретный вид расчета, в котором может учитываться текущее начисление. Установка флага показывает, что текущее начисление учитывается в конкретном расчете, например, в расчете общего налога, совокупного налога, среднего заработка и т.п. Причем сумма выбранного вида начисления полностью войдет в расчет, т. е. коэффициент входимости всегда равен единице, поэтому колонка со значением коэффициента входимости отсутствует, в отличие от закладки "Дополнит".

Свойства, имеющие набор фиксированных значений, заданы в виде полей. Настройка свойств заключается в установке или снятии флагов и в присвоении нужного значения свойству, заданному в виде поля ввода.

На этой закладке приведен следующий набор флагов, характеризующий вид расчета:

· Общий доход – при установке флага начисление учитывается при расчете суммы общего дохода сотрудника. Установка данного флага означает, что сумма выбранного начисления будет входить во все информационные поля, имеющие название "Общий доход". К ним относятся поле "Общий доход" в нижней части (подвале) расчетного листочка и поля колонки "Общий доход" на закладке "Доход по осн. шкале" карточки оперативного архива и др.;
· Совокупный налог – выделенное начисление учитывается (флаг установлен) при формировании совокупного дохода, с которого удерживается подоходный налог. Подавляющее большинство всех начислений, входящих в общий доход, входят и в совокупный доход. Однако есть исключения, например, пособия по безработице, пособия по беременности и родам, пенсии, компенсационные выплаты за неиспользуемый отпуск и т. д.
· Фактически отработанное время – установка флага свидетельствует о том, что начисление учитывается при формировании данных о фактически отработанном времени (в днях/часах) в расчетах, в архивных данных и в статистических документах.
· Искл. дни для декретных – флаг устанавливается только для расчета декретного больничного листа. Напоминаем, что дни, исключаемые из расчета декретного больничного листа, отличаются от исключаемых дней при расчете отпуска. Если для начисления установлен флаг "Декрет, уход до 1.5 лет", то при расчете больничного листа в столбце "Искл.дни" и в формуле для расчета суммы в дни будут отображаться именно эти исключаемые дни (при начислении отпуска будут отображаться "обычные" исключаемые дни).
· Исключаемые календарные дни – календарные дни, исключаемые для расчета среднего заработка, например, для оплаты отпуска, больничного листа (не декретного), премий.
· Вмененный налог – начисление относится к вмененному доходу. Используется при расчете единого налога на вмененный доход при смешанном налогообложении, когда отдельные подразделения предприятия переведены на уплату единого налога на вмененный доход.
· Профвзносы – флаг устанавливается для сотрудников, являющихся членами профсоюза. В этом случае с данной суммы начисления удерживаются профсоюзные взносы.
· Алименты и исполнительные листы – данная настройка относится к тем видам начислений, с суммы которых удерживаются суммы алиментов и суммы по исполнительным листам в пользу государства или частного лица. Суммы, с которых удерживаются алименты, нигде не накапливаются и не хранятся.
· Северная надбавка, Районный коэффициент – флаги устанавливаются, если для этого вида начисления положены региональные надбавки для лиц, проживающих в районах Крайнего севера или приравненных к ним.

Внимание. Флаг "Расчет средних за 2 года и за 12 мес." переименован в "Декрет, уход до 1.5 лет", т.к. начиная с 2013 года, отменен расчет среднего заработка за 12 месяцев для оплаты больничных листов. Флаг Декрет, уход до 1.5 лет" отображается, если в модуле установлена рабочая дата, начиная с 01.01.2013 года.

· Декрет, уход до 1.5 лет – флаг активен только для кодов начислений с видами: 02 (Больничный лист) и 17 (Больничный пред.). Если флаг установлен, то сумма в день для такого начисления будет считаться по формуле для декретных больничных листов, если снят, то расчет суммы в день будет выполнен по формуле, указанной в поле "Больничный с 2011 г." закладки "Больничные" окна "Настройки алгоритмов".
· Статус "постоянного" начисления – свойство указывает на необходимость переноса этого начисления в карточку сотрудника из месяца в месяц, т.е. начисление, введенное в текущем месяце, остается в карточке начислений после перехода на новый расчетный месяц.

Практически каждый сотрудник имеет виды начислений, повторяющиеся из месяца в месяц. Такими "постоянными" видами начислений могут быть:

· Повременно – при повременной оплате труда (оклад);
· По тарифу – для сдельщиков;
· Персональная надбавка;
· Премия ежемесячная и т.д.

В новом расчетном месяце их не надо вводить повторно. Достаточно скорректировать рабочие дни (часы) или сумму начисления.

Для задания свойств, имеющих фиксированные значения, предназначены следующие поля:

· Справочник ГНС – необходим для установки соответствия кода начисления виду доходов по справочнику Госналогслужбы РФ. Код дохода определяет алгоритм налогообложения начисления.
· Финансовая операция – указывается финансовая операция, выбранная из выпадающего списка. Каждому конкретному начислению может быть поставлена в соответствие типовая финансовая операция, описанная в справочнике финансовых операций.

Настройка удержаний

Свойства, характеризующие удержания, определяют только финансовую операцию и шкалу для подоходного налога. В справочнике начислений рекомендуется заранее ввести коды удержаний налога на доходы. Они необходимы для всех шкал налога на доходы, которые используются в расчетах, в том числе "налог на доходы (часть)" в случае начисления по документу.

На закладке "Входимость" приведены следующие свойства, характеризующие выделенное удержание:

· Финансовая операция – указывается финансовая операция, выбранная из выпадающего списка. Каждому конкретному удержанию может быть поставлена в соответствие типовая финансовая операция, описанная в справочнике финансовых операций.
· Шкала подох. налога – данное свойство используется для расчета налогов на доходы. В поле проставляется номер налоговой шкалы, которая назначается для данного кода налога на доходы. Это позволит в дальнейшем, при необходимости, в режиме формирования проводок, разбить налог на доходы по субсчетам для налогов на доходы, соответствующих различным шкалам.


Закладка "Дополнит."

На этой закладке (рис. 1) перечислены дополнительные виды расчетов, в которых может учитываться текущее начисление. Установка флага показывает, что текущее начисление учитывается в конкретном расчете не полностью, а с коэффициентом входимости, заданным пользователем. При снятом флаге текущее начисление не учитывается в конкретном расчете. Обратите внимание на тот факт, что для параметров, приведенных на первой закладке "Входимость", коэффициент входимости всегда равен единице.

Рис. 1

Кратко рассмотрим назначение каждого вида дополнительного расчета:

· Отпускные, Больничные – установка флага определяет входимость текущего начисления в расчет отпускных сумм и больничных листов. Суммы начислений, виды которых будут выбраны как входящие в расчет отпускных или больничных, хранятся в карточке оперативного архива соответственно в колонке "Для расчета отпуска" и "Для расчета больничных" на закладках "Отпуска" и "Больничные". В колонке накапливаются суммы, по которым будет рассчитываться среднедневная сумма отпуска или больничного.

Поле "f(x):" заполняется только для начислений, которые используются для оплаты больничного листа. В этом поле указывается дополнительная формула, которая позволит определить, какая часть от всего рассчитанного начисления будет использоваться для расчета больничного листа.

· ФМП, сев., район – при установке этих флагов в расчете больничных и отпускных учитываются суммы, выдаваемые из дополнительного фонда материальной помощи (ФМП), а также северные и районные региональные надбавки. В карточке оперативного архива для накопления сумм ФМП используются две колонки "Больничные ФМП". Эти колонки используются для бюджетных организаций, в которых используется дополнительный фонд материальной помощи. Для учета северных и районных надбавок предназначена колонка "Отпускные с региональных" и "Больничные с региональных".
· Средний заработок, ФМП – флаг устанавливается для начислений, использующих в своих расчетах среднедневную сумму заработка. Суммы видов начислений, отмеченные данной входимостью, будут накапливаться в карточке оперативного архива на закладке "Премии" соответственно в колонке "По средней" и "Средняя ФМП". Эти колонки будет также отображаться в окне "Расчет оплаты по среднему заработку", которое используется для расчета среднего заработка.
· Премия прошл. месяца I, Премия прошл. месяца II – используется для проведения нестандартных расчетов, когда необходимо накапливать и использовать суммы начислений по правилам, определяемым самим пользователем. В карточке оперативного архива на закладке "Премии" имеются две дополнительные колонки "Премия Первая" и "Премия Вторая". Суммы, накапливаемые в этих колонках, могут использоваться при расчете квартальной или полугодовой премии, для накапливания сумм, полученных сотрудником по совместительству или другим доплатам, для визуального контроля одного или нескольких видов начислений.
· 13 зарплата – используется формирования суммы для будущего расчета. Расчет премии по итогам работы за год (13 зарплаты) требует постепенного, ежемесячного накопления сумм видов начислений, входящих в такой расчет. Эти суммы накапливаются также в карточке оперативного архива в колонке "13-я зарплата".
· Невыплаченная сумма – используется в тех случаях, когда имеется задолженностью по выплате премии или других выплат. Такая ситуация возникает, когда деньги на эту премию поступают на предприятие с задержкой на несколько месяцев. Этот долг переходит из месяца в месяц, пока на счет предприятия не поступят деньги на оплату (погашение) премии. Для хранения невыплаченной суммы в карточке оперативного архива предусмотрена дополнительная колонка "Задолженность по выплате". В частности этот расчет используется для специального, зарезервированного в модуле кода удержания "888 Задолж. за предпр.".

Другие настройки

Дополнительные суммы

Дополнительные суммы для расчета могут быть использованы для проведения нестандартных расчетов по усмотрению пользователя, в частности, для оплаты по среднему, больничного, отпуска. Для накапливания трех дополнительных сумм начислений в карточке оперативного архива на закладке "Премии" имеются три колонки "Сумма 1", "Сумма 2" и "Сумма 3".

Тип времени в табеле

Для некоторых видов начислений требуется указать тип времени (буквенный код и название) в табеле, ввод времени происходит из выпадающего списка, например, для начисления "Больничный лист " в списке нужно выбрать – "Б Больничный", для начисления "Повременно" или "Оплата по среднему заработку" указать тип времени – "Р Рабочее время".

Внимание. В выпадающем списке присутствуют только типы времени, для которых в модуле "АиТ:\Табельный учет" в режиме "Типы времени" на закладке "Стыковки" установлен флаг "Передавать данные в зарплату".

Код в кадровых приказах

Для начислений, которые вводятся с помощью кадровых приказов о начислении и замещении, нужно указать код вида кадрового приказа. Например, для начисления "Отпуск" в это поле из выпадающего списка вводится значение "1 отпуск ежегодный очередной", для начисления "Надбавка к окладу" – "03 надбавка к окладу".

Внимание. В выпадающем списке перечислены коды и наименования приказов об отпусках, о начислении и замещении из справочников видов отпусков и оплат, формируемых в модуле "АиТ:\Кадровый учет".

Установка контроля входимости

В справочнике начислений существует возможность автоматического контроля входимости начисления в заданный вид расчета, заключающаяся в том, некоторые флаги могут быть недоступны. Контроль действует на закладках "Входимость" и "Дополнит", если в модуле "АиТ:\Конфигурация" в разделе "Расчет" параметру "Использовать контроль входимости начислений" присвоено значение:

· Да – контроль включен, т.е. в справочнике начислений контролируется возможность устанавливать флаги входимости в зависимости от выбранного вида начисления, когда некоторые флаги автоматически могут быть неактивны (серого цвета). Включение контроля позволяет автоматически исключить некоторые виды ошибок при настройке справочника начислений. Например, для вида начисления "Больничный лист" неактивны флаги "Фактически отработанное время" на закладке "Входимость", а на закладке "Дополнит" – "Больничные", "ФМП", "сев", "район", "Премия прошл. месяца I", "Премия прошл. месяца II".
· Нет – контроль отключен, т.е. для любых видов начислений все флаги входимости активны.


Закладка "Аналитика"

На закладке "Аналитика" справочника начислений (рис. 1) для каждого начисления перечислены аналитические признаки.

Внимание. Для удержаний закладка "Аналитика" отсутствует.

Первым в списке признаков указан обязательный признак из справочника затрат, за ним перечислены те дополнительные аналитические признаки, для которых в справочнике аналитических признаков в колонке "Признак включен" установлен флаг.

Рис. 1

Для каждого из признаков, перечисленных на этой закладке, можно указать его наиболее характерное и часто повторяющееся значение из выпадающего списка. Таким образом, каждому начислению, введенному в справочник начислений, может быть поставлено в соответствие значение дополнительного аналитического признака. Введенные значения в дальнейшем будут использоваться как значения по умолчанию при вводе данных в других режимах.

Кроме этого каждое начисление на II закладке в карточке начислений также может характеризоваться своим набором значений аналитических признаков.


Закладка "Фонды"

На закладке "Фонды" представлено два настроечных блока "Страховые взносы" и "Входимость в фонды".

Внимание. Для удержаний закладка "Фонды" отсутствует.

Страховые взносы

На закладке "Фонды" (рис. 1) справочника начислений необходимо для каждого начисления определить, в какой конкретно государственный внебюджетный фонд перечисляются страховые взносы. Перечисленные на этой закладке фонды предназначены для сбора средств на реализацию права граждан на государственное пенсионное и социальное обеспечение, а также на медицинскую помощь. Следует заметить, что отчисления в Пенсионный фонд проводятся отдельно по страховой и накопительной части.

В связи с тем, что различные системы налогообложения ОСНО, ЕНВД, УСН, ЕСНХ предусматривают различные виды страховых взносов, следует для каждого начисления определить входимость в каждый их вид, путем установки соответствующего флага:

· Входимость в стр. взносы – состояние флага определяется автоматически и не может быть изменено пользователем. Если проставлен флаг входимости хотя бы в одной из составляющих страховых взносов, флаг "Входимость в стр. взносы" устанавливается. Если же ни одна из составляющих страховых взносов не отмечена, флаг снят;
· Входимость в пенсионный страховой – для страховой части пенсионного налога;
· Входимость в пенсионный накопительный – для накопительный части пенсионного налога;
· Входимость в фонд соц. страхования – отчисления в фонд социального страхования;
· Входимость в федеральный мед. страх. – флаг устанавливается для начислений, которые перечисляются в федеральный фонд медицинского страхования;
· Входимость в доп. страх. взносы – флаг должен быть установлен для всех начислений, которые облагаются страховыми взносами, в том числе и дополнительными страховыми взносами.
· Входимость в страховой тариф – страховой тариф на обязательное социальное страхование от несчастных случаев на производстве и профессиональных заболеваний;
· Входимость в доп. тариф – для организаций, уплачивающих взносы в ПФР по дополнительному тарифу, например, за членов летных экипажей воздушных судов гражданской авиации.

Рис. 1

Входимость в фонды

В блоке перечислены те фонды предприятия, которые введены в справочнике учетных фондов.

Для группировки начислений при формировании аналитических сводов для каждого начисления в этом блоке необходимо указать входимость начислений в перечисленные фонды, установив флаг в первой колонке. Во второй колонке "Осн" устанавливается флаг только для одного фонда, который является основным для данного начисления и используется при разделении начислений и удержаний по бюджетам.

Внимание. Вторая колонка "Осн" присутствует на закладке, если в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" в разделе "Расчет" для параметра "Использовать разделение итогов на фонды" установлено значение "Да".


Зарезервированные коды начислений

Корректировке не подлежат специальные виды начислений, коды которых (480-500 и 780-999) зарезервированы в модуле и участвуют в промежуточных расчетах. Специальные коды нельзя удалять из справочника. В колонке "Код" справочника начислений эти коды показаны на сером фоне. Ниже приводится список специальных видов начислений и их кодов:

481 Северная надбавка;
482 Районный коэффициент;
483 Отпускные с региональных;
484 Больничные с региональных;
485 Отпускные ФМП;
486 Больничные ФМП;
487 Больничные с региональных;
488 Больничные с региональных;
489 Больничные с региональных;
490 Отпускные с региональных;
491 Отпускные с региональных;
492 Отпускные с региональных;
500 Итого начислено;
700 Ссуда сотруднику;
701 Перечисление в банк;
702 Страховка;
703 Исполнительный лист;
710 Алименты;
711 Почтовый сбор с алиментов;
712 Алименты на руки;
713 Налог с продаж с почтового сбора с алиментов;
715 Банковский сбор с алиментов;
770 Налог на доходы федеральный;
771 Налог на доходы федеральный (промежуточная оплата);
772 Налог на доходы региональный федеральный;
773 Налог на доходы региональный федеральный (промежуточная оплата);
774 Налог на доходы 9 %;
775 Налог на доходы 9 % (промежуточная оплата);
776 Налог на доходы 35 %;
777 Налог на доходы 35 % (промежуточная оплата)
780 Налог на доходы - основная шкала;
781 Налог на доходы (промежуточная оплата);
782 Налог на доходы региональный;
783 Налог на доходы региональный (промежуточная оплата);
787 Взнос в пенсионный фонд;
788 Взнос в ПФ (промежуточная оплата);
789 Взнос в ПФ с региональных;
790 Взнос в ПФ с региональных (промежуточная оплата);
791 Взнос в ПФ с отпусков будущего периода;
792 Взнос в ПФ с отпусков будущего периода (то же что и 791, но для региональных надбавок);
795 Профвзносы;
796 Профвзносы (промежуточная оплата);
799 Долг сотрудника за предыдущий период. Начисление с кодом 799 может быть внесено в карточку начислений или добавлено автоматически при закрытии месяца. Представляет собой сумму долга сотрудника на начало расчетного периода, отображается в расчетном листке отдельно, при расчете долг гасится и если сумма начислений не превышает размер долга, то остаток долга помещается на код 893;
800 Итого удержано;
888 Задолж. за предпр.;
891 Депонент с прошлого месяца;
892 На депонент следующего месяца;
893 Долг за сотрудником на конец расчета, вносить в карточку начислений нецелесообразно;
894 Остаток от округления прошлого месяца;
895 Остаток от округления на следующий месяц;
996 Прочие выплаты. Формируется как сумма всех начислений, имеющих статус "Уже выплачено";
997 Выплачено ранее. Формируется автоматически при подтверждении выплаты по отдельному документу. Начисление может быть добавлено в карточку начислений для удержания сумм;
999 Итого к выдаче;

Коды 487, 488, 489 аналогичны коду 484 и используются в случаях, когда для расчета больничных производятся новые настройки входимости.

Коды 490, 491,492 аналогичны коду 483 и используются в случаях, когда для расчета отпускных производятся новые настройки входимости.


Виды начислений

Особые виды начислений

Вид начисления указывается в колонке “Вид” справочника начислений. Для простых начислений с видом "00" вид можно не указывать. Виды начислений формируются автоматически, пользователь не может ни добавить их, ни удалить. Все доступные в модуле виды начислений перечислены в выпадающем списке колонки “Вид”. Каждый вид начисления характеризуется кодом и смысловым наименованием, которое отражает его назначение. Наименование вида подобрано таким образом, чтобы по смыслу соответствовать назначению начисления.

Один из видов начисления с кодом "00" не имеет наименования ("Нет"), т. е. начисления, помеченные таким видом, являются простыми и не имеют встроенного алгоритма расчета или окна для ввода данных. Для простых начислений колонку "Вид" можно не заполнять.

К особым видам начислений относятся начисления, имеющие специальный встроенный алгоритм расчета. Например, вид начисления "02 Больничный лист" подключает встроенный механизм расчета среднедневной суммы заработка для выплаты пособия по нетрудоспособности. Ввод реквизитов нового начисления происходит в окне "Шаблон нового начисления". Для некоторых особых видов начисления в этом окне появляется дополнительная кнопка, например, "Больничный лист", открывающая дополнительное окно для ввода исходных данных, необходимых для расчета начисления. Названия кнопок указаны в нижеприведенном списке особых видов начисления.

К особым видам относятся следующие начисления:

· 01 Отпуск – кнопка "Отпуск";
· 02 Больничный лист – больничный лист, полностью оплачиваемый за счет ФСС, кнопка "Больничный лист";
· 03 Средний заработок – кнопка "Средний заработок";
· 04 13 зарплата – кнопка "13 зарплата";
· 05 Премия первая – кнопка "Премия первая";
· 06 Премия вторая – кнопка "Премия вторая";
· 07 Дополнительная налоговая льгота – встроенный алгоритм расчета;
· 08 Пособие на детей;
· 09 Материальная помощь;
· 10 Сумма “от обратного” – встроенный алгоритм расчета;
· 11 Сумма “от обратного” без учета льгот – встроенный алгоритм расчета;
· 12 Ценные подарки;
· 13 Выслуга лет;
· 14 Приз;
· 15 Задолженность – кнопка "Задолженность";
· 16 Неявка;
· 17 Больничный за счет предприятия – больничный лист, оплачиваемый за счет работодателя и ФСС, кнопка "Больничный пред.".


Настройки больничного в справочнике начислений

До начала расчета пособий по временной нетрудоспособности необходимо осуществить общие настройки в справочнике начислений. Для расчета больничных в справочник может быть введено несколько начислений для расчета больничного листа, отличающихся формулой расчета и видом.

Для расчета среднего заработка, используемого для оплаты больничного, в справочник начислений обязательно должно быть введено два начисления "Больничный лист" и "Больничный пред." с особыми видами начислений.

Настройка начисления "Больничный лист"

Начисление "Больничный лист" используется для больничных листов, полностью оплачиваемых за счет ФСС. Для этого начисления в столбце "Вид" нужно указать особый вид начисления 02 ("Больничный лист"), который подключает встроенный механизм расчета среднедневной суммы заработка, от которого зависит оплата больничного листа.

В соответствии с действующим существующим Законодательством расчет больничного ведется на основании среднего заработка, количества календарных дней, приходящихся на период временной нетрудоспособности, и величины страхового стажа. Примерный алгоритм расчета приведен в теме "Порядок и способы расчета больничного листа".

На основании этого алгоритма создается формула расчета среднего заработка (дневного или часового) с учетом ограничения максимального размера дневного пособия для расчета больничного. В столбце "Формула" указывается номер созданной формулы.

Настройка начисления "Больничный пред."

В соответствии со статьей 8 Федерального закона № 202 – ФЗ от 29 декабря 2004 г. начисление "Больничный 2" использовалось для больничных листов, первые два дня которых оплачиваются за счет работодателя в соответствии со статьей 8 Федерального закона № 202 – ФЗ от 29 декабря 2004 г. Начиная с 2011 года, первые 3 дня больничного листа оплачиваются за счет работодателя, а остальные дни – за счет средств ФСС. Для расчета таких больничных листов в модуле используется особый вид начисления – 17 ("Больничный пред."), до 2010 года включительно вид начисления назывался 17 ("Больничный 2").

В столбце "Формула" указывается формула расчета "Сумма в день":

[ДНИ] *[СУММА] * [ПРОЦЕНТ] / 100

В столбце "Вид" указывается особый вид начисления – 17 ("Больничный пред."). Этот вид расчета подключает встроенный механизм расчета среднедневной суммы заработка, который позволяет автоматически создавать два начисления с одинаковой среднедневной суммой, но с разным количеством дней и оплачиваемых из разных источников – за счет средств работодателя и ФСС.

Дополнительные настройки на правой панели справочника

На закладке "Входимость" нужно указать финансовую операцию "06 Начисление больничных" и установить флаг "Исключаемые календарные дни" на начисления, дни которых исключаются из расчета среднедневной оплаты. Праздничные дни являются календарными и входят в расчет.

На закладке "Дополнительно" для всех начислений нужно установить флаги входимости "Больничные", также при необходимости "ФМП", "сев.", "район.". Данная настройка определяет, какие начисления будут влиять на формирование фонда оплаты листков нетрудоспособности.

На закладке "Дополнительно" в поле "Тип времени в табеле" проставить "Б Больничный".


Ввод формулы начислений

Формулы позволяют автоматизировать процесс вычисления начислений и создавать собственные алгоритмы расчета. Каждая формула характеризуется уникальным номером (типом), задаваемым в столбце "Формула" справочника начислений и наименованием, отражающим ее назначение.

Окно "Формула начисления" (рис. 1) предназначено для просмотра или редактирования формулы расчета текущего начисления, а также для создания новой формулы и открывается из справочника начислений кнопкой "Формулы" [image] дополнительной панели инструментов.

Рис. 1

В верхней части окна (рис. 1) указывается номер формулы (тип начисления, на рис. 1 тип равен "00") и наименование ("Оклад повременно"), под ними располагается поле для отображения собственно формулы расчета.

При составлении длинной формулы, она может полностью не уместиться в поле для задания формулы. Для удобства просмотра и редактирования такой формулы необходимо нажать на кнопку "Раскрыть". Поле формулы раскроется на весь экран окна. При нажатии на кнопку "Норма" поле формул уменьшится до прежних размеров.

Каждая формула определяет способ расчета начисления и представляет собой выражение, состоящее из величин, скобок и операций (арифметических и сравнения), которые обязательно должны отделяться друг от друга пробелами. Вычисление выражений происходит в соответствии с приоритетом операций. Для изменения приоритета вычислений в формулах используются круглые скобки.

В качестве величин в формуле могут использоваться переменные, коды начисления, глобальные константы и стандартные функции, характеризующиеся индивидуальным именем. Все используемые в формулах величины, сгруппированы по закладкам.

Закладка "Переменные"

Закладка "Переменные" служит для вставки в расчетную формулу переменных из фиксированного списка, создаваемого автоматически и представленного на закладке. В качестве значений переменных используются персональные данные сотрудника и общие данные по предприятию.

Пользователь не имеет права добавлять новые переменные в список. Однако значение некоторых из них он может определять самостоятельно (персональные константы 1-8 из персональной карточки сотрудника). Переменные вводятся в формулу двойным щелчком мыши на выбранной в списке переменной.

Закладка "Коды начислений"

В левой части закладки (рис. 2) содержится список видов начислений и удержаний, имеющихся в справочнике начислений. В правой части закладки расположен набор переключателей для отбора данных по параметрам начисления (по сумме начислений, дням, часам, проценту), по месяцам (по всем месяцам, расчетному месяцу или прочим месяцам), по позициям для совместителей (по всем позициям, по позиции).

Рис. 2

Имя кода начисления вводится в формулу двойным щелчком мыши на строке выбранного начисления и формируется автоматически в зависимости от комбинации установленных переключателей. Оно записывается в квадратных скобках и показывается в правой части окна над словом "Месяцы" и может содержать от одной до трех букв, характеризующие выбранные переключатели, за которыми всегда следуют три цифры, указывающие выбранный код начисления, например, [DPR001].

При выборе одного переключателя "Все" в имени кода начисления остается две буквы, если выбрано два переключателя "Все", в имени кода начисления остается одна буква. В этом случае начисление берется за все месяцы и по всем позициям, т.е. начисление по всем рабочим местам внутреннего совместителя. В зависимости от выбранного переключателя по параметрам имя кода начисления формируется следующим образом:

· Сумма – начисление рассчитывается по сумме, [Rxxx];
· Дни – начисление рассчитывается, исходя из отработанных дней, [Dxxx];
· Часы – начисление рассчитывается, исходя из отработанных часов, [Zxxx];
· Процент – начисление рассчитывается по заданному проценту, [%xxx].

Коды начислений/удержаний в формулах используются, в основном, в двух случаях: в качестве аргументов в функциях и когда составляется зависимая формула расчета. Зависимая формула расчета предполагает, что расчет одного вида начисления зависит от результатов расчета другого вида начисления.

Расчет выполняется по порядку согласно порядковому номеру формул: сначала формула с номером 00, потом 01, 02 и т.д. Поэтому в формуле допускаются ссылки на значение суммы другого начисления только в том случае, если номер формулы этого начисления меньше, чем номер формулы рассчитываемого.

Например:

Формула 7 может выглядеть как [R001]*0.5, где начислению с кодом 001 соответствует формула с номером 0. Такая формула допустима, поскольку 7>0.

Если бы формула 7 выглядела как [R021]*0.5, а начислению с кодом 021 соответствовала бы формула с номером 10. Эта формулы была бы недопустима, поскольку 7<10.

Закладка "Глобальные константы"

На закладке показаны глобальные константы предприятия, которые можно использовать в выражениях формул. Глобальные константы перечислены в том порядке, в котором они указаны в настройках констант. Каждая глобальная константа в списке характеризуется порядковым номером, наименованием и числовым значением, которое при расчете подставляется вместо имени константы в зависимости от месяца начисления. Каждое изменение значения константы фиксируется в журнале констант, в котором указывается дата начала действия константы и ее новое значение.

Ввод глобальной константы (имени) в формулу осуществляется двойным щелчком мыши на нужной строке. В формуле эта константа будет отображаться в квадратных скобках, внутри которых указывается имя константы. Имя константы состоит из четырех символов [ГКxx], первые два символа всегда одинаковы ГК (глобальная константа), а два последних символа определяют порядковый номер константы в списке (рис. 3), указанный в первой колонке, например, [ГК01].

Рис. 3

Закладка "Функции"

Закладка "Функции" позволяет вводить в расчетную формулу встроенные функции и содержит пять функций, позволяющих составить весьма сложную, нестандартную формулу:

· if (условие, истинно, ложно) – выбор из двух альтернатив по условию;
· round (число, дробная часть) – округление до выбранного числа разрядов;
· int (число) – отбрасывание дробной части;
· archive (номер месяца, код начисления) – сумма по виду оплаты из налоговой карточки сотрудника за определенный месяц;
· case (выражение when значение then результат when значение then результат when значение then результат else результат) – выбор из нескольких альтернатив по условию.

Операции (арифметические и сравнения)

Арифметические операции (сложение +, вычитание -, деление /, умножение *) и круглые скобки вводятся в формулу щелчком мыши на кнопках в правой нижней части окна. Операции сравнения (меньше <, больше >, равно =, меньше или равно <=, больше или равно >=, не равно <>) вводятся в формулу с клавиатуры.

Функциональные кнопки

Все вновь составленные или редактируемые формулы необходимо проверить на правильность их синтаксиса. Для этого необходимо нажать на кнопку "Проверка". Модуль проверит наличие скобок, запятых и знаков действий. Результат проверки будет выведен на экран.

Выход из окна редактирования формул с сохранением сделанных изменений происходит по кнопке "Записать". Но прежде нужно ввести или изменить название формулы в верхнем поле окна. Об этом часто забывают при составлении новой формулы.

При нажатии на кнопку "Отмена" все введенные исправления не сохраняются, и редактируемая формула остается прежней.


Создание новой формулы

Для добавления нового типа формулы для расчета начисления следует выполнить следующие действия:

· открыть справочник начислений;
· добавить новое начисление, нажав на кнопку Added ;
· вписать номер новой формулы в колонке "Формула", в строке, соответствующей начислению;
· на дополнительной панели инструментов нажать на кнопку [image] "Формулы";
· в верхней строке открывшегося окна "Формула начисления" вписать название нового типа формулы;
· в верхней части окна записать формулу расчета с использованием переменных, глобальных констант, функций, скобок и действий;
· нажать на кнопку "Проверка", чтобы убедиться в корректности составленного выражения формулы;
· нажать на кнопку "Записать";
· ответить утвердительно на вопрос "Требуется ли сохранить изменения?", нажав на кнопку "Да".
· для включения вновь введенной формулы в выпадающий список поля "Формулы" справочника начислений нужно закрыть справочник начислений и открыть его снова.

Внимание. Прежде чем приступать к созданию нового типа формулы, рекомендуется изучить формулы, имеющиеся в дистрибутивной поставке.


Переменные в формулах расчета

В формулах расчета текущего начисления могут быть использованы следующие переменные, перечисленные на закладке "Переменные":

[ОКЛАД] | – из персональной карточки
[ЛЬГОТЫ] | – налоговых льгот сотрудника
[СУММА] | – из персональной карточки
[ПРОЦЕНТ] | – из персональной карточки
[ДНИ] | – из персональной карточки
[ЧАСЫ] | – из персональной карточки
[ПЛ_ДНИ] | – плановое число дней по графику
[ПЛ_ЧАСЫ] | – плановое число часов по графику
[СКВ] | – курс иностранной валюты
[ЛЬГОТА] | – размер минимальной зарплаты
[КОНСТ1] | – константа 1 из персональной карточки;
[КОНСТ2] | – константа 2 из персональной карточки;
[КОНСТ3] | – константа 3 из персональной карточки;
[КОНСТ4] | – константа 4 из персональной карточки;
[КОНСТ5] | – константа 5 из персональной карточки;
[КОНСТ6] | – константа 6 из персональной карточки;
[КОНСТ7] | – константа 7 из персональной карточки;
[КОНСТ8] | – константа 8 из персональной карточки;
[РАС_МЕС] | – номер расчетного периода
[ДНИ_КЛ] | – число календарных дней месяца начисления
[ОСТ_СС] | – остаток по ссуде
[НЕВЫПЛ] | – сумма невыплаченной зарплаты с начала года
[КАТ_КОЭФ] | – коэффициент категории
[МЕС_БЛ] | – количество месяцев до начала больничного
[СУММА_ЕТС] | – сумма по тарифной сетке
[%СЕВ] | – процент северной надбавки сотрудника
[%РАЙ] | – процент районного коэффициента сотрудника
[%ШЕ] | – размер штатной единицы в %
[Д_ГР_хх] | – плановые дни в месяце начисления по графику, где хх – код графика
[Ч_ГР_хх] | – плановые часы в месяце начисления по графику, где хх – код графика
[КОД_БЛ] | – код больничного листа из справочника видов больничных.
[ПЛ_ДНИ_1_15] | – плановые дни с 1 по 15 число расчетного месяца
[ПЛ_ЧАСЫ_1_15 | – плановые часы с 1 по 15 число расчетного месяца


Формулы для расчета суммы начислений

Ниже приведен список наиболее употребительных формул для расчета суммы начислений.

Формула "0". Оклад (повременно)

if([ЧАСЫ] = 0 , [ДНИ] * if( [СУММА] =0 , [ОКЛАД] * [ПРОЦЕНТ] / 100 , [СУММА] * [ПРОЦЕНТ] / 100) / [ПЛ_ДНИ] , [ЧАСЫ] * if( [СУММА] =0 , [ОКЛАД] * [ПРОЦЕНТ] / 100 , [СУММА] * [ПРОЦЕНТ] / 100 ) / [ПЛ_ЧАСЫ] )

Комментарий:

Сумма начисления рассчитывается от суммы оклада пропорционально отработанному времени, корректируется процентом. Формула используется при повременной оплате труда. Величина оклада берется из персональной карточки или непосредственно из поля "Сумма" карточки начислений.

Формула "01". Надбавка суммой

if([ЧАСЫ] = 0, round([ПЛ_ДНИ] / [[ДНИ] *[СУММА] , 0) , round ([ПЛ_ЧАСЫ] / [ЧАСЫ] *[СУММА] , 0) )

Комментарий:

Сумма, скорректированная реально отработанным временем и округленная до целого.

Формула "02". Доплата процентом к окладу

[ОКЛАД] *[ПРОЦЕНТ]/100 * if ([ДНИ]>0 ,[ПЛ_ДНИ] /[ДНИ] , [ПЛ_ЧАСЫ]/[ЧАСЫ] )

Комментарий:

Процент от суммы оклада согласно персональной карточке, пропорционально отработанному времени

Формула "03". Оклад сдельно

if([ЧАСЫ] = 0 , [ДНИ] * if( [СУММА] =0 , [ОКЛАД] * [ПРОЦЕНТ] / 100 , [СУММА] * [ПРОЦЕНТ] / 100), [ЧАСЫ] * if( [СУММА] =0 , [ОКЛАД] * [ПРОЦЕНТ] / 100 , [СУММА] * [ПРОЦЕНТ] / 100 ) )

Комментарий:

Расчет ведется для сдельной (почасовой) оплаты труда и зависит от тарифной ставки, заданной в персональной карточке или непосредственно в поле "Сумма" карточки начислений, и отработанного времени (дни или часы). Корректируется процентом.

Формула "4". Сумма

[СУММА] * [ПРОЦЕНТ] / 100

Комментарий:

Ввод суммой с корректировкой процентом.

Формула "05". Надбавка процентом

if([ЧАСЫ] = 0, [ПЛ_ДНИ]/[ДНИ] * round ( [ПРОЦЕНТ] *[СУММА] / 100 ,0) , [ПЛ_ЧАСЫ]/[ЧАСЫ] * round ( [ПРОЦЕНТ] * [СУММА] / 100 ,0))

Комментарий:

Сумма, скорректированная процентом и реально отработанным временем и округленная до целого.

Формула "06". Тариф

if([ЧАСЫ] = 0, [ДНИ]*[СУММА]*[ПРОЦЕНТ]/100, [ЧАСЫ] *[СУММА] * [ПРОЦЕНТ] / 100)

Комментарий:

Расчет от суммы (обозначающей тарифную ставку) и отработанного времени (дни или часы). Можно скорректировать процентом.

Формула "07". Персональная надбавка к окладу

[КОНСТ2] * if([ЧАСЫ] = 0 , [ДНИ] * if( [СУММА] =0 , [ОКЛАД] , [СУММА] )/[ПЛ_ДНИ] , [ЧАСЫ] * if( [СУММА] =0 , [ОКЛАД] , [СУММА] ) / [ПЛ_ЧАСЫ] )

Комментарий:

Сумма начисления рассчитывается как персональная надбавка, заданная в константе 2 персональной карточки, умноженная на сумму оклада из персональной карточки, с учетом отработанного времени

Формула "08". Процент от реализации

[КОНСТ1] * [СУММА] * [ПРОЦЕНТ] / 100

Комментарий:

Ввод суммой с корректировкой персональным процентом, взятым из КОНСТАНТЫ 1

Формула "09". Сумма в валюте

[СКВ] *[СУММА] * [ПРОЦЕНТ] / 100

Комментарий:

Сумма, пересчитанная по курсу валюты с корректировкой ПРОЦЕНТОМ. Выплата суммы производится в рублях.


Справочник подразделений

В модуле "АиТ:\Зарплата" структурной единицей предприятия выступает подразделение (отдел, цех, служба, кафедра и т.п.). Все подразделения предприятия, определяющие его структуру, должны быть перечислены в справочнике подразделений. Вызов справочника осуществляется из одноименного подпункта пункта "Справочники" раздела "Настройка" Главного меню.

Даже если структурное деление в текущем предприятии отсутствует, все равно нужно обязательно добавить в справочник хотя бы два подразделения: для работающих и уволенных сотрудников. Подразделение “Уволенные”, безусловно, отсутствует в штатном расписании, однако, оно необходимо для корректного хранения сведений об уволенных сотрудниках в базе данных.

Подразделения относятся к обязательным аналитическим признакам, в отличие от дополнительных (свободных) аналитических признаков, введенных пользователем в справочнике аналитических признаков.

Для каждого подразделения в справочнике (рис. 1) указываются название и код, а также параметры, связанные с проведением расчета (расчетный месяц, год и статус). Под списком подразделений имеются поля для ввода фамилий лиц, ответственных за проведение расчетов.

Рис. 1

Справочник имеет следующие колонки:

· Номер (код) – код подразделения;
· Название – название подразделения, может быть изменено, но при этом стоит помнить, что в долговременном архиве изменение названия не произойдет;
· Месяц расчета и год – месяц и год, в котором рассчитывается зарплата для заданного подразделения, что позволяет переходить на новый месяц не только по всему предприятию, но и по отдельным его подразделениям. При установке программного комплекса тот месяц и год, который указан в этих полях и будет началом расчета зарплаты;
· Статус расчета – статус расчета, показывает, производится ли или нет по данному подразделению расчет за текущий расчетный месяц. Для тех подразделений, по которым требуется выполнить расчет, необходимо установить статус "Рассчитывать", правильным будет установить для всех подразделений статус “Рассчитывать”. Исключение составляет подразделение “Уволенные”, которому необходимо присвоить статус “Не рассчитывать”;

Если статус подразделения имеет значение "Не рассчитывать", то расчетный месяц и год заполнить нельзя! Желательно для уволенных сотрудников создавать подразделение со статусом "Не рассчитывать", которое должно быть последним в списке и ему рекомендуется присвоить номер (код) – 9999. Оно служит для обеспечения возможности получать справки по доходам сотрудников, уволенных с предприятия на текущий момент времени. В генераторе отчетов подразделения со статусом "Не рассчитывать" в списке отсутствуют, а в аналитических сводах и в налоговых карточках они присутствуют;

· Счет/субсчет – в колонку вводится счет или субсчет, который при формировании проводок будет автоматически подставляться в финансовую операцию вместо условно-закодированного счета дебета или кредита, т.е. вместо букв ПП или ПППП. Количество букв определяется количеством цифр счета / субсчета и задается в справочнике финансовых операций. Данная колонка предназначена для отнесения зарплаты сотрудников конкретного подразделения на определенный счет, указанный в этой колонке;
· ОКАТО – код по ОКАТО (Общероссийский классификатор объектов административно-территориального деления), используется для формирования формы 2-НДФЛ и Регистра НДФЛ в обособленных подразделениях. Если код по ОКАТО обособленного подразделения отличается от кода по ОКАТО головного предприятия, его необходимо ввести в это поле. Если отличия отсутствуют, код по ОКАТО берется из реквизитов предприятия (закладка "Данные для ГНИ");
· ОКТМО – код ОКТМО (Общероссийский классификатор территорий муниципальных образований). Код ОКТМО используется с 01.01.2014 года вместо кода ОКАТО в налоговых отчетах, как бумажных, так и электронных, а также в платежных поручениях на уплату налогов. Классификатор ОКТМО предназначен для обеспечения систематизации и однозначной идентификации на всей территории Российской Федерации муниципальных образований и населенных пунктов, входящих в их состав, с отражением структуры и уровней территориальной организации местного самоуправления;
· Код причины – код причины постановки (КПП) на учет в налоговую инспекцию, если он отличается от кода, указанного для всего предприятия;
· Страховой тариф – указывается коэффициент страхового тарифа (в процентах или в абсолютной величине) на обязательное социальное страхование от несчастных случаев на производстве и профессиональных заболеваний в подразделении, если он отличается от страхового тарифа предприятия, заданного в окне "Настройки констант".

Процентная ставка страхового тарифа подразделения используется при выполнении начислений при включенной настройке в модуле "АиТ:\ Конфигурация". Настройка считается включенной, если в окне "Настройки комплекса" в разделе "Расчет" параметру "Страховой тариф в перс. карточке – это множитель" присвоено значение "Да". Название подразделения в карточке начислений при этом выступает аналитическим признаком начисления:

· при расчете процентная ставка страхового тарифа подразделения, указанного в качестве аналитического признака для начисления, умножается на процентную ставку, указанную в персональной карточке сотрудника на закладке "Общее";
· если страховой тариф не указан в справочнике подразделений, но указан в персональной карточке, то при расчете страховой тариф всего предприятия умножается на значение из персональной карточки;
· если в персональной карточке поле "Страховой тариф" не заполнено, то при расчете учитываются только процентные ставки, указанные для подразделений;
· если страховой тариф не указан ни в персональной карточке, ни для подразделения, то при расчете учитывается только страховой тариф предприятия.

При выключенной настройке коэффициент страхового тарифа берется в таком порядке: сначала из персональной карточки, если в персональной карточке сведения отсутствуют, то из подразделения, если и в подразделении их нет, то из страхового тарифа, заданного для предприятия.

Данные о страховом тарифе при расчете попадают на закладку "Страховые взносы" налоговой карточки сотрудника.

· % рай, % сев – указывается процентная надбавка к заработной плате за районный коэффициент и северный стаж для тех подразделений, где он отличается от общего значения по всему предприятию.

Если на предприятии с вредными или опасными условиями труда используется районный коэффициент, то при расчете дополнительными страховыми взносами облагается только районный коэффициент с начислений, которые облагаются дополнительными страховыми взносами.

· Код служебный – колонка содержит уникальные внутренние коды подразделений, не доступные для редактирования.

Пользователь имеет возможность корректировать содержание справочника, добавлять сведения о новых подразделениях и удалять сведения о неиспользуемых подразделениях.


Справочник налоговых ставок

Справочник налоговых ставок (рис. 1) служит для перечисления всех налоговых ставок, установленных законодательно и используемых на текущем предприятии при расчете налогов как в годовом, так и в помесячном начислении для резидентов и нерезидентов РФ. В справочнике можно редактировать данные: добавлять новые строки, удалять ненужные, а также корректировать содержание имеющихся строк.

Справочник вызывается из одноименного подпункта пункта "Справочники" раздела "Настройка" Главного меню.

Рис. 1

Справочник заполняется на каждый новый календарный год в соответствии с требованиями текущего законодательства и Налогового Кодекса РФ. Если в новом календарном году законодательство не изменялось, то данные из справочника за предыдущий год можно перенести на следующий год. Способ переноса данных описан в отдельной теме.

В пределах одного заданного года справочник является многостраничным. Для каждой налоговой ставки в справочнике предусмотрена отдельная страница, характеризующаяся уникальным номером налоговой шкалы, заданной в верхнем поле "Налоговая шкала №". Всего допустимо иметь не более 10 страниц на каждый календарный год.

Шкалы с первой по четвертую задействованы под стандартные проценты подоходного налога (13%, 9%, 35% и др.) для резидентов РФ. Шкалы с пятой и далее используются для нестандартных процентов подоходного налога (15%, 30% и др.), взимаемых с нерезидентов РФ.

Для каждой шкалы справочник заполняется в соответствии со ставками налога на доходы. Для правильного расчета налогов необходимо в справочнике начислений для соответствующего кода удержания на закладке "Входимость" в поле "Шкала подоходного налога" указать введенные здесь номера шкал подоходного налога, заданные в справочнике налоговых ставок. Также в персональной карточке сотрудника установить флаг "Нерезидент" для иностранных граждан, являющихся нерезидентами.

Чтобы создать новую страницу нужно:

1. Задать год, в течение которого будет действовать данная налоговая шкала;

2. Установить номер налоговой шкалы;

3. Нажать на кнопку "Добавить" Added на дополнительной панели инструментов для добавления новой строки в таблицу. На каждый интервал сумм дохода (от и до) отводится отдельная строка;

4. Заполнить поля добавленной строки таблицы. На каждой строке указывается порядковый номер строки, интервал сумм, облагаемых налогом (от и до), процент подоходного налога (налоговая ставка), который берется с этих сумм дохода или постоянная сумма. В поле "Коэффициент для льгот" проставляется коэффициент, на который будут умножаться вычеты (льготы), помеченные в справочнике видов вычетов, предоставляемых налогоплательщикам как базовые.

5. В поле "Комментарий" можно ввести поясняющие сведения для текущей шкалы.

Налоговая шкала используется для расчетов следующим образом:

· облагаемая налогом сумма сравнивается с суммами, указанными во второй и третьей колонке каждой строки. Определяется та строка шкалы, для которой облагаемая налогом сумма находится в интервале между значениями во второй и третьей колонках;
· вычисляется разница между суммой дохода и суммой, указанной во второй колонке выбранной строки, и к результату прибавляется 1;
· рассчитанная разница будет умножена на процент, указанный в четвертой колонке выбранной строки;
· к результату добавляется сумма, указанная в пятой колонке этой же строки.


Заполнение справочника налоговых ставок в новом году

Рассмотрим способ переноса данных справочника на новый (текущий) календарный год, на примере справочника налоговых ставок. Если в новом календарном году в справочнике ничего не меняется, то задача сводится к простому копированию данных справочника предыдущего календарного года, сохранению их в файле и вставки их в справочник для текущего года. Хотя, конечно, данные в справочник на следующий год можно, конечно, ввести и вручную.

Данные копируются последовательно для каждой шкалы. Рассмотрим копирование данных для первой шкалы. Для этого необходимо выполнить следующие действия.

1. В справочнике в верхнем поле "За год" указать предыдущий год и в верхнем поле "Налоговая шкала №" – шкалу (1).

2. Установить курсор на первой шкале и нажать на кнопку "Экспорт" [image] дополнительной панели инструментов. Открывается окно "Создание отчета в текстовый файл" (рис. 1).

Рис. 1

3. В окне (рис. 1) нажать на кнопку "Для переноса". На экран будет выведено сообщение (рис. 2) с указанием пути к файлу sprav.txt, в котором будут сохранены данные. Нажать на кнопку "ОК".

Примечание. Все шкалы справочника сохраняются в файле с одним и тем же именем!

Рис. 2

4. В справочнике (рис. 3) установить новый год (2012) и первую шкалу. Для этого в поле "За год" ввести четырехзначный номер текущего года, а в поле "Налоговая шкала №" значение 1. Для внесения этих изменений нужно щелкнуть курсором на свободном пространстве справочника.

Рис. 3

5. Нажать на кнопку "Импорт" [image] дополнительной панели инструментов. Открывается окно (рис. 4).

Рис. 4

6. В окне (рис. 4) нажать на кнопку "Заменить" или "Добавить". Открывается стандартное окно системы Windows (рис. 5) для выбора файла.

7. В окне (рис. 5) открыть папку ТХТ, выбрать файл sprav.txt и нажать на кнопку "Открыть".

Рис. 5

Заполнение данных по остальным шкалам справочника выполняется аналогичным способом. Для этого нужно повторить описанные выше действия (с 1 по 7).


Справочник шкал социального налога

Справочник шкал социального налога (рис. 1) использовался до 2010 года для расчета социального налога и корректировки шкал социальных налогов в персональной карточке. Справочник вызывается из одноименного подпункта пункта "Справочники" раздела "Настройка" Главного меню модуля.

Внимание. В связи с тем, что, начиная с 2010 года, единый социальный налог заменен страховыми взносами, справочник шкал социального налога (рис. 1) с 2010 года называется справочником шкал страховых взносов.

Справочник шкал социального налога – многостраничный. Каждая страница определяется уникальным номером и поддерживает одну шкалу социального налога, которая проставляется в поле "Налоговая шкала №". Допускается иметь не более 10 шкал. Шкала социального налога указывает на возрастную группу сотрудника. Начиная с 2005 г. 1 и 2 шкала в модуле одинаковые и предназначены для сотрудников, родившихся до 01.01.1967 г, а 3 шкала используется для сотрудников, родившихся после 01.01.1967 г.

Рис. 1

Справочник включает в себя шесть закладок отдельно для каждой из составляющих частей социального налога, перечисляемого в Пенсионный фонд (ПФ), фонд социального страхования (ФСС), Федеральный (ФФОМС) и территориальный фонд обязательного медицинского страхования (ТФОМС). Причем для каждой части (базовой, страховой и накопительной) социального налога, перечисляемого в ПФ, используется отдельная закладка.

На каждой закладке для заданной шкалы социального налога и налоговой базы на каждого работника (суммы доходов) указывается процент или постоянная сумма перечисления денежных средств в государственные фонды. На каждый интервал сумм дохода (от и до) отводится отдельная строка. В поле "Комментарий" в нижней части окна можно указать возрастную группу, в соответствии с которой определяется процент страховых взносов для финансирования страховой и накопительной частей трудовых пенсий.

Социальный налог (ранее ЕСН) вычисляется в зависимости от дохода каждого сотрудника, нарастающим итогом за год.

При установке флага "Расчет социального налога по регрессивной шкале" в окне "Настройка алгоритмов", становится возможным расчет социального налога по регрессивной шкале, когда с увеличением дохода происходит уменьшение ставок социального налога. В этом случае при расчете используются все строки справочника. Если же флаг не установлен, то в расчетах задействуется только первая строка справочника.

Социальный налог рассчитывается по аналогии со справочником налоговых ставок.


Справочник шкал страховых взносов

Справочник шкал страховых взносов (рис. 1) включен в модуль "АиТ:\Зарплата" в 2010 году (до 2010 года он назывался справочником шкал социального налога) в связи с тем, что в соответствии с Федеральным законом № 212-ФЗ от 24 июля 2009 года с 2010 года единый социальный налог заменен страховыми взносами. Соответственно изменился интерфейс модулей программного комплекса "АиТ:\Управление персоналом", это означает, что интерфейс комплекса до 2009 года включительно оперировал понятием социальный налог (ЕСН), а начиная с 2010 года – понятием страховые взносы.

Рис. 1

Вызов справочника осуществляется из раздела "Настройка" пункта "Справочники" подпункта "Шкал страх. взносов" Главного меню.

Количество закладок в справочнике и отображаемые данные зависят от настройки рабочей даты и выбранного года. До 2010 года справочник имел 6 закладок, с 2010 года по 2011 год – 5 закладок по числу фондов и их частей, в пользу которых уплачиваются страховые взносы. С 2012 года был отменен налог в Территориальный фонд медицинского страхования.

Начиная с версии 7.9.2, справочник имеет 4 закладки (разъяснения см. ниже):

· Федер. мед. страх. – взносы в Федеральный фонд обязательного медицинского страхования (ФФОМС);
· Пенс. страх. – взносы в Пенсионный фонд России (ПФР) на страховую часть трудовой пенсии;
· Пенс. накопит. – взносы в ПФР на накопительную часть трудовой пенсии;
· Фонд соц. страх. – взносы в Фонд социального страхования (ФСС).

Данный справочник заполняется на каждый новый календарный год в соответствии с текущим законодательством РФ и является многостраничным в пределах одного заданного года. Для каждой шкалы страховых взносов заполняются данные на всех закладках. Состав полей на каждой закладке и в таблице одинаков.

На закладке приведены следующие поля:

· Налоговая шкала № – номер налоговой шкалы, номер шкалы указывается в персональной карточке на закладке "Общие";
· За год – номер года, за который уплачиваются взносы в государственные внебюджетные фонды;
· Комментарий – назначение шкалы, заполняется для каждой шкалы, чтобы помнить, к какой категории плательщиков страховых взносов относится текущая шкала;
· Категория ПФ – категория ПФ, обязательно заполняется для каждой налоговой шкалы, чтобы обеспечить корректную работу программного комплекса. Значение этого поля передается в модуль "АиТ:\Персонифицированный пенсионный учет" при передаче данных и используется в нем при формировании ежемесячной отчетности.

Количество строк в таблице также регламентируется законодательством. Новая строка в таблицу добавляется кнопкой Added , при этом автоматически проставляется порядковый номер строки. В первой строке указываются сведения по выплате взносов, не превышающих предельную величину базы для начисления страховых взносов. Вторая строка заполняется только на закладке "Пенс. страх." и в ней указываются сведения для уплаты взносов с сумм доходов, превышающих установленную предельную величину базы для начисления страховых взносов.

Таблица содержит следующие поля:

· № п/п – порядковый номер строки;
· Сумма дохода от, Сумма дохода до – сумма дохода, от нуля до предельная величина базы для начисления страховых взносов (в 2013 году равна 568000 рублей) в первой строке. Сумму доходов нужно вводить без пробелов, т. к. при наличии пробелов выдается сообщение об ошибке. После выхода из поля пробелы устанавливаются автоматически для удобства просмотра данных;
· Процент – процент страховых взносов, который берется с базы дохода;
· Постоянная – постоянная сумма страховых взносов.

После заполнения справочника следует сохранить введенные данные, нажав на кнопку ok1 .

Если в новом календарном году законодательство не изменялось, то данные из справочника за предыдущий год можно перенести на следующий год. Способ переноса данных описан в отдельной теме.

Внимание. После заполнения справочника шкал страховых взносов следует провести автоматическую переустановку шкал в персональных карточках работников в соответствии с новыми настройками этого справочника. Эта операция является обязательной, если в новом году изменяется количество шкал, например, с 2012 года добавлена шкала для высококвалифицированных специалистов.

Автоматическая проверка соответствия шкал по страховым взносам проводится из режима "Налоговые карточки" кнопкой "Проверка страх. взносов" [image].

Назначение и количество налоговых шкал

Величина взносов по каждому фонду (и их частям) устанавливается Федеральным законом и зависит:

· от возрастной группы наемного работника или инвалида – 1966 год рождения и старше (до 1966 г.р.) или 1967 год рождения и моложе (моложе 1966 г.р.);
· от категории сотрудника – иностранный гражданин, высококвалифицированный иностранный специалист.

В соответствии с Федеральным законом в справочнике должно быть 6 шкал для страховых взносов, соответствующих разным категориям работников и разным возрастным категориям. Номера шкал страховых взносов в справочнике (рис. 1) должны совпадать с номерами шкал, которые указываются в модуле "АиТ:\Конфигурация", в настройках комплекса для модуля "АиТ:\Зарплата" в разделе "Расчет" (рис. 2).

Рис. 2

В столбце "Значение" (рис. 2) проставлены номера шкал, которые должны быть указаны в справочнике в верхнем поле "Налоговая шкала №" (см. рис. 1).

Внимание. В случае если на предприятии не используются шкалы для инвалидов или иностранных граждан, поля "Шкалы для иностранных граждан" и "Шкалы для инвалидов" не должны оставаться пустыми, в них нужно проставить значение 0.

Изменения в законодательстве

В соответствии с законодательством РФ с 2012 года страховые взносы в ПФ разделены на 2 части: "Солидарная" и "Индивидуальная". В связи с этим в данном справочнике вместо одной закладки "Пенс. страх." появилось две "Пенс. страх. солид." и "Пенс. страх. инд." (версия 7.9.1, патч 3). В результате окончательных разъяснений ПФ РФ выяснилось, что такое разделение не будет отображаться в отчетах, и никак не повлияет на бухгалтерские расчеты. Поэтому было принято решение объединить эти части в модуле "АиТ:\Зарплата".

После автоматического объединения этих частей (выполнено при обновлении версии 7.9.2) настройки справочника шкал страховых взносов изменены следующим образом:

· процент страховой части = процент солидарной части + процент индивидуальной части;
· постоянная страховой части = постоянная солидарной части + постоянная индивидуальной части.

Начиная с января 2012 года, налоги (солидарная и индивидуальная части) будут просуммированы и отнесены к страховой части.


Справочник дополнительных взносов за вредность

В справочнике дополнительных взносов за вредность указываются тарифы дополнительных страховых взносов в процентах, которые в соответствии с действующим законодательством РФ обязаны уплачивать работодатели, имеющие работников, занятых на видах работ с особыми условиями труда. Эти сведения отражаются за конкретный календарный год, который указывается в поле "Год", расположенный в нижней части окна справочника (рис. 1).

Справочник вызывается из раздела "Настройка" Главного меню пункта "Справочники" и подпункта "Доп. взносы". Подпункт появляется в списке подпунктов, если в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" в разделе "Расчет" включена настройка "Доп. страх. взносы за вредность".

Внимание. Для версий "Проф" и "Холдинг" доступ к справочнику регламентируется в модуле "АиТ:\Конфигурация" в режиме "Редактирование списка ролей". Справочник разрешается редактировать, если для заданной роли в разделе "Доступ к режиму дополнительные взносы за вредность" установлен полный доступ.

Рис. 1

Справочник был добавлен в модуль "АиТ:\Зарплата" в 2013 году в связи с изменениями в законодательстве о персонифицированном учете и введением нового вида страховых взносов в Пенсионный фонд – дополнительных взносов. Согласно предыдущему законодательству работодатели в 2013 году платили дополнительные взносы в пенсионный фонд по ставке 4% и 2% соответственно за работников, занятых на работах с вредными (список 1) и опасными условиями труда (список 2).

Справочник был изменен в 2014 году (рис. 1) в связи с тем, что с 1 января 2014 года в законодательство РФ были внесены изменения в порядок уплаты дополнительных страховых взносов за работников, занятых на работах с вредными и опасными условиями труда. Дополнительные взносы с 01.01.2014 года будут платиться в зависимости от подкласса условий труда на рабочих местах, который устанавливается по результатам специальной оценкой, которая вводится вместо аттестации рабочих мест, в соответствии со статьей 14 Федерального закона от 28 декабря 2013 г. № 426-ФЗ "О специальной оценке условий труда".

С 2014 года справочник (рис. 2) включает 2 столбца со следующими сведениями:

· Подкласс – содержит список подклассов условий труда: Вредный 3.1, Вредный 3.2,Вредный 3.3, Вредный 3 4 и Опасный, а также два списка Список 1 (2013 г.)" и "Список 2 (2013 г)". Подклассы применяются к тем должностям, для которых в 2014 году уже была проведена специальная оценка условий труда.

Организации, которые до 2014 года провели аттестацию рабочих мест с особыми условиями труда, по законодательству могут не проводить специальную оценку условий труда. Для таких организаций в качестве критерия оценки условий труда для должности используются не подклассы, а списки:

· Список 1 (2013 г.) – для работников, занятых на работах с вредными условиями труда;
· Список 2 (2013 г.)– для работников, занятых на работах с опасными условиями труда.
· Процент – указывается размер дополнительных страховых взносов в процентах для заданного подкласса условий труда или списка в соответствии с действующим законодательством РФ.

Если на предприятии с вредными или опасными условиями труда используется районный коэффициент, то при расчете дополнительными страховыми взносами облагается только районный коэффициент с начислений, которые облагаются дополнительными страховыми взносами.


Справочник условий труда

Справочник условий труда (рис. 1) был включен в модуль "АиТ:\Зарплата" в января 2013 года, когда были установлены дополнительные страховые взносы в ПФР для работодателей в отношении выплат за работников, занимающих должности с особыми условиями труда.

Доступ к этому справочнику (рис. 1) осуществляется из одноименного подпункта пункта "Справочники" раздела "Настройка" Главного меню. Подпункт "Условия труда" появляется в списке подпунктов, если в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" в разделе "Расчет" включена настройка "Доп. страх. взносы за вредность".

Справочник поставляется в дистрибутивном комплекте в уже настроенном виде согласно требованиям ПФР, но пользователю предоставляется возможность корректировать содержание данного справочника, используя кнопки дополнительной панели инструментов.

Рис. 1

В справочнике условий труда указывается список работ с особыми условиями труда, занятость на которых дает право работникам на установлении пенсионных льгот в соответствии с действующим законодательством. Справочник содержит 2 столбца:

· Код – код работы с особыми условиями труда;
· Наименование – наименование работы с особыми условиями труда.

Данные справочника используются в справочнике должностей для заполнения сведений об особых условиях труда сотрудников.


Справочник минимальных зарплат

Справочник сумм минимальных оплат труда (рис. 1) представляет собой историю изменения ММОТ (минимальной месячной оплаты труда) за все месяцы текущего и предыдущих календарных лет. Справочник вызывается одноименного подпункта пункта "Справочники" раздела "Настройка" Главного меню.

Внимание. С 2001 года для расчета налога на доходы "Справочник минимальных зарплат" не применяется, поскольку в модуле стандартные вычеты рассчитываются не от суммы минимальной зарплаты, а от фиксированной суммы.

Справочник можно использовать при расчете максимальной среднедневной суммы оплаты больничных листов работников, стаж работы которых менее шести месяцев. С 01.01.2007 размер пособия не может быть больше минимального размера оплаты труда (МРОТ) за полный календарный месяц, если страховой стаж работника составляет менее шести месяцев.

Рис. 1

В справочнике можно корректировать суммы в колонке "Размер".

Внимание. При корректировке суммы в одной из строк справочника автоматически изменяются все суммы минимальных оплат, начиная со строки редактируемого месяца до последней строки (декабрь).


Справочник курсов валюты

Справочник (рис. 1) содержит сведения об изменении курса иностранной валюты, используемой на данном предприятии, для расчетов с персоналом в валюте. Название иностранной валюты указывается в настройках констант.

Справочник курсов валюты вызывается из одноименного подпункта пункта "Справочники" раздела "Настройка" Главного меню.

Рис. 1

Если в формуле начисления используется ключевое слово [СКВ], то курс берется из этого справочника. В справочнике курс валюты берется по дате, равной дате начисления (поле "Дата" в карточке начислений) или предшествующая ей.

Например, начислению с датой 22.12.2008 в справочнике соответствует курс 27.7351.


Справочник тарифных ставок

Справочник тарифных ставок (рис. 1) содержит информацию о разрядах и соответствующих им тарифных сетках. Справочник вызывается из одноименного подпункта пункта "Справочники" раздела "Настройка" Главного меню. Его данные используются в персональной карточке сотрудника (номер тарифной сетки и значение разряда).

Внимание. Если на предприятии установлен режим учета профессионально-квалификационных групп, то "Справочник тарифных ставок" будет переименован в "Справочник профессионально-квалификационных групп".

Рис. 1

Справочник содержит две панели:

· на левой панели представлен список тарифных сеток. Каждая сетка имеет свой номер и наименование;
· правая панель справочника содержит список разрядов текущей сетки. Суммы оплаты для разрядов тарифной сетки могут вводиться вручную или рассчитываться автоматически по стартовой величине оплаты и коэффициенту для разряда.

Назначение кнопок дополнительной панели инструментов

Добавить Added

Добавляет в справочник новую тарифную сетку или новый разряд (см. ниже) в сетку, если курсор установлен на левой панели (см. рис. 1).

Свойства сетки

Кнопка открывает окно "Свойства сетки", предназначенное для просмотра и редактирования свойств имеющихся в справочнике тарифных сеток. При этом курсор должен быть установлен на сетке, чьи свойства требуется отредактировать.

Копировать

Используется для создания зависимой тарифной сетки. Курсор необходимо установить на тарифную сетку, для которой создается зависимая сетка.

Изменить суммы ставок

При изменении тарифных ставок в справочнике кнопка позволяет:

· пересчитать значения зависимых сеток;
· заменить суммы по сеткам в категориях оплаты;
· заменить суммы окладов/ставок в кадровых карточках.

Добавление разряда в тарифную сетку

Чтобы добавить разряды в текущую тарифную сетку, следует установить курсор в правой панели окна и нажать на кнопку "Добавить" Added на дополнительной панели инструментов. В результате в таблицу добавляется новая строка, а в поле "Номер" автоматически проставляется порядковый номер разряда на единицу больший, чем последний из номеров.

В справочнике можно указать сумму оплаты для разрядов тарифной сетки вручную или автоматически. Причем, если автоматический расчет не выполняется, то заполняется только поле "Сумма".

Для автоматического расчета необходимо в окне "Свойства сетки" указать стартовую величину оплаты, а в модуле "АиТ:/Конфигурация" в режиме "Настройки комплекса" (рис. 2) выполнить следующие настройки:

· в поле "Модуль" ввести значение "Настройки комплекса";
· в разделе "Тарифные сетки" параметру "Рассчитывать тарифную ставку по 1 разряду и коэффициенту" присвоить значение "Да".

Рис. 2

При автоматическом расчете поля (рис. 1) заполняются в приведенном ниже порядке:

· Коэффициент – коэффициент для разряда тарифной сетки, заполняется вручную. После ввода значения курсор должен быть удален из поля, чтобы рассчитанное значение автоматически проставилось в поле "Расч. сумма";
· Расч. сумма – сумма оплаты, рассчитывается автоматически по стартовой величине оплаты и коэффициенту для разряда при наличии соответствующей настройки в модуле "АиТ:/Конфигурация" (рис. 2);
· Сумма – заполняется, если требуется округлить значения расчетной суммы.
· Месячная норма – норма выработки для разряда сетки, колонка отображается для сетки, соответствующей сдельному принципу оплаты. Норма выработки используется в штатном расписании для расчета планируемой месячной оплаты труда сдельщиков.

Сохранение введенных данных без закрытия окна справочника выполняется кнопкой "Сохранить" Save . При сохранении новой тарифной сетки в случае отличия реальных и расчетных сумм оплаты по разрядам выдается предупреждающее сообщение. Если дано согласие на исправление (нажата кнопка "Да"), автоматически заполняется колонка "Сумма" данными из колонки "Расч. сумма".


Справочник профессионально-квалификационных групп

Настройка режима профессионально-квалификационных групп

Понятие "профессиональные квалификационные группы" (ПКГ) введено ст. 144 ТК РФ при определении систем оплаты труда работников государственных и муниципальных учреждений. Профессиональные квалификационные группы представляют собой группы профессий рабочих и должностей служащих, сформированные с учетом сферы деятельности на основе требований к профессиональной подготовке и уровню квалификации, которые необходимы для осуществления соответствующей профессиональной деятельности.

Профессиональные квалификационные группы и критерии отнесения к ним профессий рабочих и должностей служащих утверждаются федеральным органом исполнительной власти, осуществляющим функции по выработке государственной политики и нормативно-правовому регулированию в сфере труда.

Чтобы на текущем предприятии вместо тарифных ставок учитывать профессиональные квалификационные группы необходимо для модуля "АиТ:\Кадровый учёт" установить этот режим. Для этого в модуле "АиТ:\Конфигурация" в окне "Настройки комплекса" для модуля "Настройки комплекса" в разделе "Внешний вид тарифных сеток" для указанных параметров поставить значение "Да":

· Расчет оклада по персональному коэффициенту;
· Тарифные сетки – это ПКГ.

Внимание. Указанные настройки целесообразно включать вместе.

После включения режима ПКГ справочник тарифных ставок будет переименован в справочник профессионально-квалификационных групп. Кроме этого, в разделе "Штатное расписание" Главного меню вместо пункта "Тарифных ставок" появится пункт "Професс. - квалификац. группы".

Справочник профессионально-квалификационных групп (ПКГ)

Справочник ПКГ (рис. 1) открывается из пункта "Професс. -квалификац. группы" раздела "Штатное расписание" Главного меню.

Рис. 1

В левой половине окна справочника отображаются номера и наименование профессионально-квалификационной группы, в правой половине окна – номер уровня выбранной ПКГ, для каждого уровня проставляется базовый оклад.


Свойства сетки

Каждая тарифная сетка, имеющая в справочнике тарифные ставок, характеризуется набором атрибутов, которые можно изменить в данном окне "Свойства сетки". Открытие окна производится кнопкой "Свойства сетки" [image] на дополнительной панели инструментов из справочника тарифных ставок. В этом случае окно открывается с уже заполненными полями.

В тех случаях, когда окно вызывается кнопкой "Добавить" Added справочника тарифных ставок, оно называется "Новая тарифная сетка". Это окно предназначено для настройки свойств новой сетки, но его набор полей полностью совпадает с окном "Свойства сетки" (рис. 1).

Рис. 1

Окно позволяет настроить свойства тарифной сетки и содержит следующий набор полей для установки параметров сетки:

· Номер сетки – порядковый номер сетки. При открытии окна "Новая тарифная сетка" номер сетки автоматически проставляется на единицу больше, чем имеющийся максимальный номер сетки. При необходимости номер сетки можно откорректировать. Для уже созданных сеток поле не редактируется;
· Наименование и Комментарий – заполняются вручную;
· Форма оплаты – выбирается из выпадающего списка;
· Стартовая величина оплаты (для 1 разряда) – значение целесообразно вводить, когда в модуле "АиТ:/Конфигурация" в режиме "Настройки комплекса" задана настройка, разрешающая выполнять автоматический расчет суммы оплаты для разрядов тарифной сетки. Если поле пустое, автоматический расчет невозможен, т.к. он ведется на основании указанной здесь стартовой величины оплаты.


Зависимые сетки

Модуль позволяет создавать зависимые тарифные сетки на базе основных сеток. Сумма оплаты разрядов "зависимых" сеток рассчитывается на базе основной сетки умножением на произвольный коэффициент.

Для создания зависимой тарифной сетки необходимо:

· в списке тарифных сеток установить курсор на основную сетку, на базе которой создается зависимая сетка, и нажать на кнопку "Копировать" [image] на дополнительной панели инструментов;
· в появившемся окне "Новая тарифная сетка" заполнить вручную поле "Наименование" и поле "Форма оплаты" из выпадающего списка;
· поле "Коэффициент расчета" заполняется вручную или по формуле, которая записывается в нижележащем поле;
· если коэффициент необходимо рассчитывать по формуле, то формула для расчета коэффициента вводится в пустое поле. После нажатия на кнопку "Рассчитать" DopSigma дополнительной панели инструментов рассчитанное значение автоматически проставится в поле "Коэффициент расчета";
· в поле "Копировать ставки" установить интервал ставок, которые надо скопировать.

Созданная таким образом сетка не может содержать большее количество разрядов, чем основная сетка. При изменении суммы оплаты основной сетки можно пересчитать суммы оплат всех зависимых сеток.

Разряд по тарифной сетке определяет категории оплаты и суммы оплаты труда сотрудников. При изменении тарифных ставок разрешается пересчитать все зависимые значения.


Изменение суммы ставок

При изменении значений тарифных ставок в справочнике можно провести массовую корректировку должностных окладов сотрудников и единиц штатного расписания. Для этого нужно в справочнике тарифных сеток нажать на кнопку [image] "Изменить суммы ставок" дополнительной панели инструментов и в открывшемся окне (рис. 1) выбрать нужный флаг или комбинацию флагов.

Рис. 1

При установке флага "Пересчитать значения зависимых сеток" производится перерасчет зависимых сеток по отношению к измененной родительской сетке.

Флаг "Заменить суммы по сеткам в категориях оплаты" включается, когда требуется пересчитать категории оплаты после изменения ставок.

Установка флага "Заменить суммы окладов/ставок в персональных карточках" позволяет ввести значения сумм в персональные карточки сотрудников, для которых указаны номер сетки и разряд. Таким образом, для предприятий, назначающих размер оклада или дневной (часовой) ставки в соответствии с нормативной тарифной шкалой (сеткой), разрешается автоматически изменять суммы при изменении данных сетки. Изменение оклада при необходимости записывается в журнал изменений данных сотрудника.

После установки нужных флагов нажмите кнопку "Ok" для изменения окладов. В результате открывается окно "Изменение окладов согласно тарифным сеткам" для назначения даты, с которой произведенные изменения персональных данных сотрудника считаются действительными. Если дата задана и нажата кнопка "Ok", то автоматически выполняется изменение сумм окладов/ставок с указанной даты.

Изменение данных об оплате на основании тарифных ставок также может быть произведено в модуле "АиТ:/Кадровый учет". Изменение категории оплаты происходит в справочнике категорий оплаты. Изменение суммы окладов/ставок в кадровых карточках сотрудников осуществляется в окне "Список сотрудников".


Cправочник балансовых счетов

Справочник балансовых счетов

Справочник балансовых счетов (рис. 1) используется для формирования справочника финансовых операций и вызывается из одноименного подпункта пункта "Справочники" раздела "Настройка" Главного меню.

Справочник содержит две колонки для ввода номера счета или субсчета и его наименования. В первой колонке "Счет.Субсчет" допускается использовать до 32 знаков.

В справочник разрешается ввести счет (субсчет) практически из любого плана счетов коммерческого, бюджетного или иностранного, что позволяет рассматривать его как универсальный план счетов, подходящий для любого предприятия. Целесообразно хранить в справочнике (базе данных) не полный план счетов, а только счета, реально используемые на предприятии при ведении расчетов с персоналом.

Рис. 1

Пользователь имеет возможность корректировать содержание справочника, добавлять новые и удалять существующие, неактуальные строки.

В ряде специализированных версий модуля для отдельных программ учета бухгалтерских операций (Алеф Бухгалтерия Platinum) содержание данного справочника будет замещено рабочим планом счетов указанной программы.


Справочник финансовых операций

Справочник содержит список финансовых операций и вызывается из одноименного подпункта пункта "Справочники" раздела "Настройка" Главного меню.

Финансовые операция – это одна или несколько взаимосвязанных проводок, отражающих содержание одной хозяйственной операции и используемых для формирования бухгалтерских проводок как в стандартном плане счетов, утвержденном Минфином РФ, так и в любом другом плане счетов. В отличие от бухгалтерской операции финансовая операция может содержать условно - закодированные счета дебета и кредита. Набор символов, используемых в наименованиях счета, задается пользователем в дополнительном окне.

На основании данных справочника (рис. 1) формируются бухгалтерские проводки. Сформированные проводки могут быть экспортированы в бухгалтерские программы. Справочник также используется при настройке видов оплат и удержаний в справочнике начислений и в карточке начислений.

Рис. 1

Каждой выделенной на левой панели финансовой операции может соответствовать одна или несколько элементарных проводок, изображенных на правой панели. Каждая проводка записывается на отдельной строке, которая содержит следующие поля.

· Дебет – балансовый или условно-закодированный счет дебета, который может содержать несколько букв. Количество букв определяет количество цифр счета / субсчета. Если вместо номера счета/субсчета дебета или кредита подставлен условно-закодированный счет, например, КК.ЗЗВВПП, то это значит, что при формировании проводок вместо
· КК – будет подставлен счет/субсчет из справочника категорий;
· ЗЗ – будет подставлен счет/субсчет из справочника затрат;
· ВВ – будет подставлен счет/субсчет вида деятельности;
· ПП – будет подставлен счет/субсчет из справочника подразделений. Количество букв определяет количество цифр счета / субсчета.
· Кредит – балансовый или условно-закодированный счет кредита.

Внимание. Заполнение счетов дебета и кредита происходит из выпадающего списка, содержащего счета из справочника балансовых счетов;

· Проводка – наименование (назначение) проводки.
· * / – в этих полях приводятся поправочные коэффициенты для расчета суммы операции проводки соответственно для умножения или деления суммы.
· Страховые взносы – указывается соответствующий фонд, в пользу которого уплачиваются страховые взносы. Ввод название фонда происходит из выпадающего списка:
· Пенс фонд (страх), Пенс фонд (накопит) – страховые взносы на страховую и накопительную части трудовой пенсии;
· Фонд соц. страх. – страховые взносы на обязательное социальное страхование на случай временной нетрудоспособности и в связи с материнством;
· Федер. мед. страх – страховые взносы на обязательное медицинское страхование в Федеральный фонд медицинского страхования;
· Доп. взносы (вредн), Доп. взносы (опасн) – дополнительные взносы по классам вредности условий труда: 3. Вредный и 4. Опасный;
· Травматизм – страховые взносы на обязательное социальное страхование от несчастных случаев на производстве и профессиональных заболеваний.

В результате для данного начисления по конкретному сотруднику будут формироваться проводки по составляющим страховых взносов.

Внимание. В связи с введением новых шкал страховых взносов с 2012 года, необходимо перенастроить финансовые операции. Отменен налог в Территориальный фонд медицинского страхования.

Пользователь имеет возможность корректировать содержание справочника, добавлять новые финансовые операции и удалять существующие операции.

В модуле предусмотрен режим автоматического сторнирования проводок. Включение режима производится в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса". Для этого в разделе "Формирование проводок" параметру "Включен режим автоматического сторнирования" следует присвоить значение "Да".

При включенном режиме автоматического сторнирования проводки будут формироваться как сторнирующие к уже отправленным (экспортированным) проводкам. Если же режим отключен, проводки формируются каждый раз заново. По умолчанию режим автоматического сторнирования проводок включен.


Настройка символов заполнителей

Условно - закодированные счета в колонке "Дебет" и "Кредит" справочника финансовых операций содержат символы, которые задает сам пользователь во второй колонке в окне "Настройка" (рис. 1). Окно вызывается из справочника финансовых операций кнопкой [image] дополнительной панели инструментов и содержит три обязательных признака (Затраты, Подразделение, Категория) и все дополнительные признаки из справочника аналитических признаков.

Рис. 1

Для каждого аналитического признака, перечисленного в первой колонке, необходимо во второй колонке указать условные буквенные символы-заполнители. Количество букв определяет количество цифр счета / субсчета.


Справочник затрат

Справочник затрат (рис. 1) используется для учета затрат предприятия на различные виды расходов по оплате труда персонала, участвующего в процессе производства товаров, выполнения работ, оказания услуг и т.п., и вызывается из одноименного подпункта пункта "Справочники" раздела "Настройка" Главного меню.

Затраты также, как подразделения и категории, относятся к обязательным аналитическим признакам. Их значения описываются в отдельных справочниках, названия признака (справочника) задается автоматически, в отличие от дополнительных (свободных) аналитических признаков, названия которых вводится пользователем в справочнике аналитических признаков.

Рис. 1

В справочнике могут быть перечислены коды и наименования затрат (значения обязательного аналитического признака затраты) текущего предприятия, а также счета, на которые эти затраты должны списываться.

Коды затрат устанавливаются пользователем совместно с плановым отделом. Они могут служить для следующих целей:

· калькуляции себестоимости продукции;
· калькуляции затрат по направлениям деятельности;
· анализа выплат по источникам финансирования (себестоимость, прибыль, бюджет, фонд занятости, пенсионный фонд, социальное страхование).

Виды затрат могут быть поставлены в соответствие как определенному начислению, так и конкретному сотруднику (устанавливается в персональной карточке).

Пользователь имеет возможность корректировать содержание справочника, добавлять новые статьи затрат и удалять существующие, неактуальные строки.


Справочник аналитических признаков

Справочник аналитических признаков (рис. 1) предназначен для ввода названий дополнительных (свободных) аналитических признаков и их значений, которые задаются непосредственно самим пользователем. Кроме этого в модуле используются также и обязательные признаки, их значения описываются в отдельных справочниках затрат, подразделений и категорий, а название обязательных признаков (название справочника) задается автоматически.

Справочник вызывается из подпункта "Аналитические признаки" пункта "Справочники" раздела "Настройка" Главного меню. В качестве дополнительных аналитических признаков могут быть использованы такие данные как: изделия, источники финансирования, виды деятельности, перечни заказов, наименования проектов, хозяйственные договора и т.п.

Рис. 1

Назначение и название каждого признака определяются на левой панели справочника. Краткое название используется в экранных формах для ввода данных. Отсутствие флага в колонке "Признак включен" дает возможность временно не использовать какой-либо признак, что особенно удобно в начале эксплуатации модуля. Максимальное количество признаков равно 9.

Для каждого аналитического признака на правой панели приводятся значения, которые он может принимать. Для каждого значения указывается код, название, счет (субсчет) и комментарий для ввода поясняющих сведений. Если данное значение признака не используется, то в поле "Не активно" флаг должен быть снят.

Использование аналитических признаков

Аналитические признаки используются при формировании проводок для последующего их экспорта в бухгалтерскую программу и для формирования аналитических сводов.

Наиболее характерные и часто повторяющиеся значения дополнительных аналитических признаков могут быть поставлены в соответствие как определенному начислению из справочника начислений, так и конкретному сотруднику в персональной карточке.

Для задания аналитических признаков предусмотрена закладка "Аналитика" в справочнике начислений и в персональной карточке сотрудника, а также II закладка в карточке начислений и начислении по документу. Однако если в справочнике отсутствуют дополнительные аналитические признаки, то указанные закладки невидимы на экране. При наличии аналитических признаков в справочнике, на закладках отображаются только те из них, для которых в колонке "Признак включен" установлен флаг.

Режим "Автозаполнение аналитики"

Режим "Автозаполнение аналитики" позволяет устанавливать зависимости между аналитическими признаками и автоматически заполнять значения "зависимых" признаков, исходя из значений "определяющих" признаков. Более подробные сведения приведены в теме "Режим Автозаполнение аналитики".


Режим "Автозаполнение аналитики"

В справочнике аналитических признаков режим "Автозаполнение аналитики" позволяет устанавливать зависимости между аналитическими признаками, на основании которых автоматически заполняются значения "зависимых" признаков по значениям "определяющих" признаков.

Внимание. Для корректной работы режима необходимо, чтобы для используемых аналитических признаков были заполнены поля "Краткое название" и "Название". Причем, признаки не должны называться одинаково.

Чтобы воспользоваться этим режимом необходимо:

· подключить режим – настройка выполняется в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса". Для подключения режима нужно в разделе "Аналитика" для параметра "Автозаполнение аналит. признаков" указать значение "Да". После выполнения настройки в справочнике аналитических признаков появляется дополнительная колонка "Определяющий признак";

Рис. 1

· выбрать определяющий признак – в колонке "Определяющий признак" для любого признака, на котором установлен курсор, из выпадающего списка можно выбрать определяющий признак (рис. 1), значения которого будут однозначно определять значения текущего признака. На рис. 1 показан выбор определяющего признака для признака "Тип фонда".
· установить зависимости для каждого значения текущего аналитического признака в правой части окна. Окно настройки соответствий вызывается двойным щелчком мыши по строке значения этого признака. Например, если дважды щелкнуть на первой строке "Фонды ЗП" в правой части окна, то открывается окно (рис. 2).

Рис. 2

· Если данные справочника некорректны (присутствуют циклические зависимости признаков, не заполнены значения определяющих признаков или одно значение определяющего соответствует разным значениям зависимых), выдается предупреждение о несогласованности данных и запрос на сохранение некорректных данных.
· При добавлении начислений пользователю достаточно выбрать значение самого первого из определяющих признаков (который сам ни от кого не зависит), и значения остальных признаков будут проставлены автоматически. Если пользователь затем изменит значения зависимых признаков, данные сохраняются без предупреждения о несоответствии введенных данных настройкам зависимостей.

Пример настройки признаков и их использования

Рассмотрим работу режима "Автозаполнение аналитики" на примере организации, в структуре которой имеется 2 типа фондов:

· Фонды ЗП – к этому типу фондов относятся два фонда, назовем их условно Фонд1 и Фонд2, каждый из которых имеет два источника финансирования;
· Производственные фонды – к фондам по развитию производства также относятся два фонда Фонд3 и Фонд4, каждый из которых имеет два источника финансирования.

Задача. В организации необходимо получать суммы по 3 уровням иерархии: по каждому источнику финансирования, по каждому фонду, по группе фондов, принадлежащих одному типу фондов.

Для выполнения этой задачи необходимо:

1. Создать 3 аналитических признака в справочнике аналитических признаков:

· Тип фонда (фонды ЗП и производственные фонды);
· Фонд (Фонд1, Фонд2, Фонд3, Фонд4);
· Источник (Источник1_Фонда1, Источник2_Фонда1, Источник1_Фонда2 …).

2. Выбрать определяющий признак. Для фонда в качестве определяющего признака указать Источник, для Типа фонда – Фонд. В правом окне настраиваются зависимости значений.

3. Настроить аналитический признак "Тип фонда" (рис. 1). Для этого следует открыть окно настройки соответствия (рис. 2), дважды щелкнув на первой строке "Фонды ЗП" в правой части окна. В окне указаны значения определяющего признака (Фонд) – можно выбрать одно или несколько значений, которые соответствуют указанному значению зависимого. Поскольку в данный момент настраивается группа "Фонды ЗП", необходимо установить флаги для фондов Фонд1, Фонд2, т.к. именно они относятся к данной группе. Аналогично настраивается группа "Производственные фонды", в нее войдут фонды Фонд3 и Фонд4. После выхода из окна настроек (рис. 2) в правой части окна справочника аналитических признаков (рис. 1) будут установлены флаги в столбце "Соответствие" те значения, для которых настроено соответствие.

4. Настроить аналитический признак "Фонд". Для каждого из 4 значений фонда указать источники, из которых он формируется – например, для значения "Фонд1" установить флаг Источник1_Фонда1, Источник2_Фонда1 в окне настройки соответствия, аналогично тому как при настройке признака "Тип фонда" (рис. 2). После всех настроек для всех строк с фондами будут установлены флаги в столбце "Соответствие" (рис. 3).

Рис. 3

5. Добавить начисления. При добавлении начисления выбираем источник, из которого оно выплачивается – например, Источник1_Фонда1. Автоматически заполняются значения признаков: Фонд – значением "Фонд1" и Тип Фонда – значением "Фонды ЗП".

6. Сформировать отчеты. Аналитический свод по признаку "Источник" предоставит суммы отдельно по каждому источнику. Аналитический свод по признаку "Фонд" предоставит суммы отдельно по каждому фонду (в который входит несколько источников). Свод по признаку "Тип фонда" предоставит данные суммарно по группе фондов "Фонды ЗП" и "Производственные фонды".


Справочник банков

Справочник банков (рис. 1) служит для задания списка банков (филиалов) и их реквизитов и вызывается из одноименного подпункта пункта "Справочники" раздела "Настройка" Главного меню.

Данные справочника используются при перечислении сумм доходов и удержаний сотрудников, например, для выплаты аванса, зарплаты, алиментов, исполнительных листов и др. на счета банков и/или их филиалов. В справочнике имеется возможность создания двухуровневой структуры банков. К верхнему уровню относятся банки, а к нижнему уровню – филиалы банков.

Рис. 1

Каждый банк и филиал имеют свой набор реквизитов (процент сбора за перечисление, расчетный счет, ИНН, БИК). Эти реквизиты могут быть использованы в отчетах по перечислениям, при вводе данных в персональную карточку сотрудника на закладках "Вклады", "Алименты", "Исполнительные листы", "Страховки". Полное или сокращенное наименование банка отражается в документах.

На экране справочник представлен в виде таблицы (рис. 1). Все столбцы, кроме "Идентификатор" и "Группа банка" заполняются вручную. Таблица содержит следующие столбцы:

· Код – номер отделения банка или филиала отделения банка;
· Наименование – наименование банка или филиала;
· % сбора за перечисление – процент сбора за перечисление денежных средств
· Идентификатор – заполняется из выпадающего списка, содержащего два значения: "Банк" или "Филиал", определяющие уровень банка.
· РС – номер расчетного счета;
· КС – номер корреспондентский счет;
· БИК, ИНН, ОКПО, ОКОНХ – реквизиты банка. Каждый банк и филиал имеет свой набор реквизитов;
· Группа банка – наименование банка. При вводе нового филиала столбец заполняется автоматически и позволяет определить, к какому банку относится филиал банка. При вводе банка столбец заполняется из выпадающего списка, в котором перечислены все банки, введенные в справочник. Для нового банка колонка заполняется после сохранения и повторного открытия справочника банков.

Пользователю разрешается корректировать содержание справочника, добавлять новые строки, удалять существующие неиспользуемые строки, а также распечатывать содержимое справочника и осуществлять экспорт и/или импорт данных.

Ввод новой записи в справочник

Для ввода в справочник нового банка или филиала нажмите на кнопку "Добавить" Added. В открывшемся окне (рис. 2) пользователю предлагается определить, является ли данный банк объектом верхнего уровня или филиалом, установив соответствующий переключатель. При добавлении нового филиала необходимо выбрать банк верхнего уровня, к которому относится данный филиал. Для сохранения сделанных настроек нужно нажать на кнопку "Выбрать".

Рис. 2


Справочник учетных фондов

Справочник учетных фондов (рис. 1) вызывается из одноименного подпункта пункта "Справочники" раздела "Настройка" Главного меню и предназначен для перечисления денежных фондов, образованных на предприятии (фирме).

Для стабильного функционирования и осуществления своей деятельности предприятие имеет право создавать различные денежные фонды на определенные цели, предусмотренные уставом предприятия. Перечислим некоторые из них:

· ФОТ (фонд оплаты труда) – содержит средства на выплату заработной платы;
· ФМП (фонд материального поощрения) – используется для материального премирования работников компании за счет прибыли предприятия;
· ФР (фонд резервный) – средства фонда расходуются на покрытие возможных в будущем непредвиденных убытков и потерь в случаях, когда текущей прибыли оказывается недостаточно.

Рис. 1

Список фондов предприятия, введенных в справочник, позволяет выдавать аналитические своды в разрезе учетных фондов. Данные справочника также могут использоваться в режиме разделения итогов по бюджетам, чтобы отследить расходование денежных средств данного фонда. Чтобы воспользоваться режимом разделения на бюджеты, необходимо выполнить соответствующие настройки.


Справочник категорий

Справочник категорий вызывается из одноименного подпункта пункта "Справочники" раздела "Настройка" Главного меню.

В модуле "АиТ:\Зарплата" категорией называется обобщенный классификационный признак, присваиваемый каждому сотруднику при вводе информации о нем в общую базу данных. Следует подчеркнуть, что термин "категория" – это собственный термин программного комплекса, который, вообще говоря, никак не связан с традиционно использующимся термином "категориями рабочих и служащих" в статистической отчетности.

Категории в модуле помогают задать распределение затрат по оплате по балансовым счетам. С их помощью можно определить затраты на основное и вспомогательное производство, накладные расходы, затраты на совместителей. Кроме того, категории можно учитывать при задании фильтра (условий выборочной обработки данных), что позволяет производить расчеты и формировать выходные документы отдельно по одной или нескольким категориям сотрудников.

Все, что связано в модуле с понятием категории, целиком определяется пользователем путем заполнения соответствующих полей справочника категорий (рис. 1). Возможно использование до 100 различных видов категорий.

Рис. 1

Назначение колонок в справочнике:

· Категория – код категории, содержит не более двух символов;
· Наименование – наименования категории, поясняющее ее назначение;
· Счет (Субсчет) – номер счета или субсчета, который используются при формировании проводок по счетам;
· Группа – используется для укрупненного анализа затрат по категориям сотрудников, что впоследствии отражается в сводах. Поле "Группа" имеет символьный тип, это значит, что "1" и " 1" – это не одно и то же;
· Коэф. – коэффициент категории. Колонка отображается в справочнике, если в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" в разделе "Категория" установлена настройка. Если настройка "Коэффициент категории используется?" не установлена (задано значение "Нет"), колонка не видна. Значение, указанное в этой колонке для конкретной категории, подставляется вместо ключевого слова [КАТ_КОЭФ] в формуле для расчета начислений. В карточке начислений для каждого начисления можно указать его категорию из данного справочника;
· Доп. тариф – указывается значение процента дополнительного тарифа для данной категории и используется для организации расчета дополнительного тарифа. Колонка присутствует в справочнике, если в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" заданы настройки:
▪ в поле "Модуль" введено значение "АиТ:\Зарплата";
▪ в разделе "Расчет" параметру "Использовать доп. тариф" присвоено значение "Да".

Пользователь может корректировать содержание справочника, добавлять новые финансовые операции и удалять существующие, неактуальные строки, а также распечатывать содержимое справочника и осуществлять экспорт и/или импорт данных.


Справочник должностей

Справочник должностей (рис. 1) служит для облегчения ввода должностей по штатному расписанию в персональные карточки сотрудников и вызывается из одноименного подпункта пункта "Справочники" раздела "Настройка" Главного меню. Кроме того, по кодам должностей можно производить выборку сотрудников из общего списка и устанавливать фильтр для проведения расчетов и формирования документов.

В справочнике для должностей с нормальными условиями труда должны быть заполнены поля "Код" и "Наименование". Для должностей с особыми (вредными и опасными) условиями труда дополнительно заполняются поля "КПС", "Усл. труда", "Список" и "Подкласс", если для этой должности была проведена специальная оценка условий труда, которая проводится, начиная с 2014 года, вместо аттестации рабочих мест.

Рис. 1

Справочник содержит следующие колонки:

· Код – уникальный код для конкретной должности. Код берется из Общероссийского классификатора профессий рабочих, должностей служащих и тарифных разрядов (ОКПДТР);
· Наименование – наименование должности. Длина поля составляет 70 символов, что позволяет указать полное наименование должности;
· КПС – код позиции списка, поле следует заполнять только для должностей с вредными и опасными условиями труда. Ввод в поле происходит из выпадающего списка, сформированного в справочнике кодов позиции списка модуля "АиТ:\Персонифицированный пенсионный учет".

Внимание. Поля "КПС" и "Усл. труда" отображаются в справочнике, если в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" в разделе "Расчет" включена настройка "Доп. страх. взносы за вредность";

· Усл. труда – код работы с опасными и вредными условиями труда, для нормальных условий труда поле не заполняется. Ввод в поле осуществляется из выпадающего списка с данными справочника условий труда. Разные должности, имеющие один и тот же код работы с особыми условиями труда списка (например, 27-2), могут принадлежать к разным подклассам вредности. Номер подкласса определяется по результатам специальной оценки условий труда, которая проводится, начиная с 2014 года, вместо аттестации рабочих мест;
· Список – поле заполняется только для работников, занятых на работах с вредными (список 1) ) или опасными условиями труда (список 2). Если должность работника связана с вредными или опасными условиями труда, то указывается соответственно значение 1 или 2;
· Подкласс – подкласс условий труда, заданный в справочнике дополнительных взносов за вредность. Поле заполняется только для тех должностей с вредными и опасными условиями труда, по которым работодателями была произведена специальная оценка условий труда. Если для должности с особыми условиями труда, до 2014 года была проведена только аттестация рабочих мест, то данное поле заполнять не нужно;
· Архив – определяет, используется или нет данная должность. Поле позволяет не удалять из справочника должности, не используемые на текущем предприятии, а просто установить флаг FlagYes. Если должность в данный момент используется, флаг должен быть снять FlagNo .

Пользователь имеет возможность корректировать содержание справочника, добавлять новые и удалять существующие, неактуальные строки.


Справочник плановых графиков

Справочник плановых графиков (рис. 1) служит для задания планового количества рабочих дней и часов по месяцам года и вызывается из подпункта "Плановые графики" пункта "Справочники" раздела "Настройка" Главного меню.

График работы устанавливается в персональной карточке сотрудника. Плановое количество дней и часов из графика автоматически проставляется в карточку начислений для тех видов оплаты, у которых оно участвует в расчете суммы заработка за отработанное время

Справочник поставляется пользователю в готовом виде и содержит стандартные графики работ, указанные в левой части окна. В справочнике имеется два специальных графика с кодами С7 (семидневка) и С6 (шестидневка), они являются служебными и служат для расчета отпусков и компенсаций за неиспользованные отпуска.

Однако пользователю разрешается корректировать содержание справочника, добавлять новые и удалять существующие графики работ, а также экспортировать данные справочника.

Рис. 1

Назначение полей левой панели

В левой части окна справочника в столбцах "Код", "Наименование" и "Стандартный график" указываются уникальный код, наименование графика работы и стандартного графика. Стандартный график указывается в тех случаях, когда в поле "Наименование" задан график с неполным рабочим днем.

Внимание. Если в поле "Наименование" задан стандартный график с полным рабочим днем, то поле "Стандартный график" заполнять не нужно.

Для расчета больничного листа сотрудников с неполным рабочим днем необходимо рассчитывать коэффициент неполного рабочего времени, на который умножаются суммы доходов. Этот коэффициент на дату начала больничного листа рассчитывается по формуле:

КОЭФФ_НЕПОЛН = количество часов графика работника/ количество часов стандартного графика.

В том случае, когда в поле "Наименование" задан стандартный график, а второе поле Стандартный график" остается пустым, коэффициент неполного рабочего дня равен 1.

Для расчета больничного листа график берется из журнала аналитических признаков сотрудника на день наступления случая нетрудоспособности.

Назначение полей правой панели

В правой части окна перечислены все месяцы текущего года, заданного в поле "Год" в нижней части окна. Месяцы сгруппированы по кварталам и полугодиям, чтобы пользователь мог просмотреть не только количество рабочих дней/часов каждого месяца, но и суммарное количество дней/часов за квартал, полугодие и год.

Если при расчете часы не используются, допустимо не заполнять одноименную колонку. При использовании в качестве временной единицы не дней, а суток или смен, в колонку "Дни" необходимо поставить плановое количество смен или суток.

Для автоматического заполнения часов и дней конкретного (выделенного в данный момент) месяца нужно дважды щелкнуть левой кнопкой мыши на любом поле ("Месяц", "Дни", "Часы") или выделить строку и нажать на кнопку [image] дополнительной панели инструментов. В результате на экране появляется дополнительное окно (см. рис. 2) раскладки для заданного месяца, года и графика, который был выбран (выделен) в левой части окна.

Краткая раскладка планового графика для заданного графика, месяца и года

В верхней части окна (рис. 2) приводится следующая информация:

· код и наименование графика;
· общее количество рабочих дней и часов, соответствующее заполненному календарю. Если календарь не заполнен, количество рабочих часов и дней равно нулю;
· год и месяц, за который рассчитываются плановые рабочие дни и часы. Месяц выбирается из выпадающего списка, открываемого кнопкой list , а год устанавливается кнопкой прокрутки [image]. Щелчок на стрелке вверх увеличивает значение года на единицу, на стрелке вниз – уменьшает.

В средней части окна помещен календарь выбранного месяца. В поля, соответствующие каждому дню месяца, вводятся часы рабочего времени в формате ЧЧ:ММ (например, 8:15). При увеличении или уменьшении рабочих или выходных дней автоматически изменяются итоги за месяц.

Рис. 2

Внимание. Если требуется ввести минуты, то необходимо сначала увеличить размер колонки для нужного дня. В итогах за месяц рабочее время указывается в целых днях и в часах в цифровом формате, т.е. указанные в календаре минуты преобразуются в часы виде числа с десятичной дробью. Например, рабочее время 8 часов 30 минут будет показано как 8.5 часов.

Для отображения в календаре выходных и праздничных дней необходимо установить флаг "Выходные" и нажать на кнопку "Установить". В этом случае выходные и праздничные дни в календаре будут окрашены в красный цвет и помечены буквой "В".

Если требуется установить самостоятельно выходной день, введите с клавиатуры заглавную букву "В" и нажмите клавишу Tab. В результате курсор переместится на следующий день, а предыдущее поле окрасится в красный цвет.

Внимание. Праздники в календаре устанавливаются в соответствии с заполнением справочника праздничных дней.


Справочник видов больничных

Справочник видов больничных применяется для классификации видов больничных листов, на основании которых на закладке "Больничные" персональной карточки формируются сведения по больничным листам, полученным сотрудником. Данные справочника используются для начисления пособия по временной нетрудоспособности с учетом страхового стажа.

Справочник вызывается из подпункта "Виды больничных" пункта "Справочники" раздела "Настройка" Главного меню. Справочник на экране представлен в виде двух таблиц.

Внимание. Наряду с видами больничных листов, добавленных пользователем в этот справочник, существуют виды больничных листов, заданных автоматически, которые не требуется вставлять в этот справочник. Список больничных, созданных автоматически, можно просмотреть в выпадающем списке поля "Тип" окна "Добавление записи в журнал".

Содержание верхней таблицы

В верхней таблице отображается список видов больничных листов. Сведения по каждому виду больничного приводятся на отдельной строке. Ввод новой строки в таблицы выполняется кнопкой "Добавить" Added . Для каждого больничного листа заполняются следующие сведения:

· Код – уникальный код, не повторяющийся в этом справочнике. При необходимости ранее введенный код начисления можно удалить клавишей Backspace;
· Название – название вида больничного листа;
· Уход за больным – данное поле заполняется из выпадающего списка, если больничный выписывается по уходу за взрослым членом семьи или ребенком, находящимся на амбулаторном лечении.

Внимание. При оформлении больничного листа по факту нетрудоспособности самого работника поле заполнять не нужно.

· Подлежит оплате, дней – количество дней нетрудоспособности работника, которые подлежат оплате.
· Полностью за счет ФСС – флаг необходимо установить, если больничный оплачивается полностью за счет ФСС РФ. Для вида "Больничный по заболеванию" флаг нужно снять, т.к. больничный оплачивается за счет предприятия.
· Код начисления – код начисления заполняется выпадающего списка, сформированного на основании начислений по больничному листу из справочника начислений. Для расчета больничного листа код должен быть указан обязательно. Для вида "Больничный по заболеванию" проставляется код начисления больничного листа для начисления "Больничный за счет предприятия".

Внимание. Все перечисленные в справочники виды больничных должны быть обязательно указаны в справочнике начислений.

· Учитывать дни только по этому коду – если флаг установлен, то дни больничного будут исключаться при расчете среднего заработка.

Назначение нижней таблицы

В нижней таблице (рис. 1) для каждого выделенного вида больничного указываются особые условия для его начисления в зависимости от величины страхового стажа.

При установке справочник поставляется в настроенном виде в соответствии с требованиями Российского законодательства. Настройка нижней таблицы необходима для расчета оплаты по больничному листу. Размер пособия по временной нетрудоспособности зависит от величины страхового стажа (до 6 мес., до 5 лет, от 5 до 8 лет, свыше 8 лет).

Для конкретного вида больничного листа, описанного в верхней таблице, количество строк в нижней таблице зависит от вида лечения и размера оплаты различных дней болезни. Вид лечения задается в столбце "Лечение". На каждый вид лечения (амбулаторно, стационарно или не важно, т.е. оплата пособия не зависит от вида лечения) заполняется отдельная строка таблицы. Если оплата зависит от продолжительности болезни, то для каждого интервала времени используется отдельная строка. Например, для больничного листа по уходу за членом семьи при амбулаторном лечении в таблице имеется две строчки. Первая для оплаты пособия при продолжительности болезни от 1 дня до 10 дней, а вторая строка – от 11 до 120 дней. Если все дни болезни оплачиваются одинаково, то достаточно одной строчки.

В соответствии с законом № 255-ФЗ периоды работы и процент оплаты для каждого периода работы указаны в столбцах с четвертого по одиннадцатый. В таблице для каждого периода страхового стажа нужно указать способ оплаты: из МРОТ или в процентах от начисленной суммы. Если сумма оплаты по больничному листу берется из МРОТ, то в соответствующей строке в колонке "из МРОТ" нужно установить флаг FlagInstalled , если флаг снят FlagNo , то больничный оплачивается на основании начисленной за год суммы зарплаты, а процент указывается в соседнем столбце.

Внимание. Если в столбце "Стаж до 6 мес. % б/л" процент оплаты больничного не указан, то будет браться процент –100%.

Рис. 1

Чтобы указать процент оплаты больничного листа при расчете из МРОТ при стаже до полугода, необходимо:

· в верхней таблице справочника видов больничных выбрать тип больничного. На рис. 1 – это Больничный по уходу за ребенком до 7 лет;
· в нижней таблице снять флаги в столбце "из МРОТ";
· проставить процент оплаты в столбец "Стаж до 6 мес. % б/л";
· установить флаги в столбце "из МРОТ";
· сохранить введенные изменения в справочнике, нажав на кнопку ok1 .


Справочник праздничных дней

Справочник праздничных дней (рис. 1) вызывается одноименного подпункта пункта "Справочники" раздела "Настройка" Главного меню и предназначен для формирования единого для всех сотрудников предприятия списка ежегодных праздничных дней.

Рис. 1

На основании данных справочника формируются сведения о количестве дней при расчете отпуска, больничных и других начислениях.

В данном модуле к праздничным дням относятся ежегодно повторяющиеся нерабочие дни, такие как праздники, имеющие статус государственного праздника и посвященные выдающимся событиям, так и любые другие праздники, на усмотрение администрации предприятия.

Информация по каждому празднику размещается на отдельной строке. Каждая строка в справочнике содержит название, день и месяц праздника, а также поля для задания года, с которого был введен данный праздник и до какого года он действует.

В списке пользователь может редактировать название и дату праздника.

Для добавления нового праздника в список используется кнопка "Добавить" Added , открывающая дополнительное окно для указания даты нового праздника. Уникальность даты праздника в списке при этом проверяется автоматически.


Справочник договоров

Справочник договоров (рис. 1) вызывается из одноименного подпункта пункта "Справочники" раздела "Настройка" Главного меню и представляет собой перечень договоров (документов), заключенных на данном предприятии. В колонке "Номер" указывается порядковый номер строки.

Рис. 1

Каждый договор характеризуется уникальным номером, описанием и датой его заключения. Договора служат для объединения нескольких расчетных документов, по которым производится начисление оплаты труда, в группу для дальнейшего анализа и составления отчетов.

Данные справочника используются при формировании списка документов, в режиме "Начисление по документу" и в отчетах.

На дополнительной панели инструментов располагаются стандартные функциональные кнопки для осуществления сервисных функций: добавления и удаления строк, выхода из режима без сохранения и с сохранением введенных данных. Для поиска данных в справочнике достаточно ввести несколько символов в поле "Поиск".


Справочник надбавок за выслугу лет

Справочник надбавок за выслугу лет (рис. 1) вызывается из одноименного подпункта пункта "Справочники" раздела "Настройка" Главного меню. Справочник надбавок за выслугу лет целесообразно настраивать в соответствии с "Положением об оплате труда", утвержденном на текущем предприятии".

Справочник содержит процентную величину надбавки и граничные (минимальное и максимальное) значения стажа в годах, соответствующие этому проценту.

Рис. 1

Справочник доступен для свободной настройки и редактирования пользователем. Надбавки за выслугу лет зависят от номера шкалы, задаваемого в верхнем поле "Номер шкалы", а для конкретного номера шкалы от количества лет стажа, который задается минимальным и максимальным значениями. При смене номера шкалы изменяется содержимое таблицы справочника. Справочник дает возможность использовать неограниченное количество шкал по выслуге лет.

Заполнение таблицы справочника производится стандартным способом, сначала добавляется пустая строка, а затем необходимые данные. В первую и во вторую колонки таблицы вводится количество лет стажа, задающее период, за который производится оплата за выслугу в процентах. Начальное и конечное значение стажа, исчисляемого в годах, не должны пересекаться. При неверном заполнении справочника выдается предупреждение.

В колонку "Процент" вводится значение процента в зависимости от выслуги лет на основании "Положения по заработной плате предприятия".

Данные справочника используются для расчета процента надбавки за выслугу лет в персональной карточке сотрудника. Для этого в персональной карточке рассчитывается общая величина выслуги лет на момент поступления и выслуги лет на текущем предприятии (от даты поступления до текущей даты). При вводе в карточку начисления с видом расчета "13" ("Выслуга лет"), в столбец “Процент” из этого справочника проставляется процент надбавки, соответствующий выслуге лет и номеру шкалы надбавок. Однако пользователю разрешается скорректировать это значение вручную.


Справочник северных надбавок

Справочник северных надбавок вызывается из одноименного подпункта пункта "Справочники" раздела "Настройка" Главного меню.

Данный справочник (рис. 1) становится доступным пользователю, если в настройке алгоритмов на закладке "Алгоритмы" установлен флаг "Северная надбавка".

Северные надбавки положены лицам, проработавшим на севере или приравненным к ним районам, а процент начисления зависит от количества отработанных на севере лет.

Рис. 1

Северные надбавки зависят от номера шкалы, задаваемого в верхнем поле "Северная шкала №". При смене номера шкалы изменяется содержимое таблицы справочника.

Для заданной шкалы справочник содержит процентную величину надбавки и граничные (минимальное и максимальное) значения северного стажа, соответствующие этому проценту. Продолжительность северного стажа рассчитывается на основе даты начала непрерывного северного стажа в годах, установленной в персональной карточке сотрудника на закладке "Анкетные данные".

Величина северной надбавки рассчитывается автоматически для тех видов оплат, для которых в справочнике начислений выбрана соответствующая настройка (входимость).

Справочник доступен для редактирования, он корректируется пользователем в зависимости от местных условий. Заполнение таблицы справочника производится стандартным способом, сначала добавляется пустая строка, а затем необходимые данные.


Справочник шкал почтового сбора

Справочник шкал почтового сбора (рис. 1) служит для определения процента почтового сбора в зависимости от суммы перечисления и вызывается из одноименного подпункта пункта "Справочники" раздела "Настройка" Главного меню.

Шкалы почтового сбора за перечисление денежных средств по почте настраиваются в соответствии с требованиями Почтовой службы РФ. Тарифы на почтовые переводы не являются едиными для всех регионов, поэтому справочник не заполняется автоматически, а должен настраиваться пользователем в соответствии с особенностями тарифов региона, в котором находится предприятие.

Рис. 1

Для корректной работы модуля со справочником шкал почтового сбора рекомендуется включить флаг "Алименты: округление копеек с добавлением рубля при расчете почтового сбора" в окне "Настройка алгоритмов".

В справочнике указывается процент почтового сбора и постоянная сумма, которая добавляется к почтовому сбору. При вводе величины алиментов вручную в карточку начислений, справочник не используется. В этом случае почтовый сбор надо проставлять вручную.

При неверной настройке справочника в протоколе расчета выдается сообщение: "Некорректно настроена шкала 1 в справочнике почтовых шкал. Почтовый сбор будет равен нулю".


Справочник многокритериальной настройки

Справочник многокритериальной настройки (рис. 1) применяется в тех случаях, когда одному типу времени надо поставить в соответствие несколько начислений, зависящих от разных критериев. Справочник вызывается из одноименного подпункта пункта "Справочники" раздела "Настройка" Главного меню.

Данные справочника используются в режиме “Начисление по табельным листам и нарядам” в окне “Настройка кодов начислений”.

Пример:

Оплату директору нужно начислять 001 кодом, зам. директора – 002 кодом, а оплату остальных сотрудников категории "Руководство" – кодом 003. Критерия два – “Должность” и “Категория”, причем директор и бухгалтер принадлежат к одной категории "Руководство".

Рис. 1

Справочник представляет собой совокупность критериев, каждый из которых записывается на отдельной строке справочника. Каждый критерий характеризуется набором параметров и их значений. Параметры указываются во всех столбцах, кроме двух первых столбцов, в которых задается порядковый номер и название критерия. Если модуль "АиТ:\Зарплата" используется совместно с модулем "АиТ:\Учет выполненных работ" при включенной настройке "Использовать разделение дополнительных сумм", то в таблице дополнительно присутствует столбец "Вид дополнительной суммы".

Значения параметров вводятся в столбцы справочника, кроме столбца "Название", из выпадающих списков (см. рис. 1), которые формируются на основании данных соответствующих справочников. Если параметр не участвует в критерии, то ему присваивается значение “Не важно”. Каждому критерию присваивается название, отражающее его предназначение. Например, критерий “Оплата по контракту” характеризуется датой и номером контракта в кадровой карточке сотрудника в модуле “АиТ:\Кадровый учет” на закладке “Паспорт”.

Столбец "Внутр. совмест." (рис. 2) позволяет настроить разные коды начислений для основной карточки и карточки внутреннего совместителя за счет установки нужного значения (Да, Нет, Не важно) для разных критериев отбора.

Рис. 2


Справочники Госналогслужбы

Справочники служат для сопоставления видов начислений, удержаний, скидок и вычетов, используемых в модуле "АиТ:\Зарплата", видам доходов, скидок и вычетов предоставленных Госналогслужбой РФ. Пользователь может обратиться к справочникам из раздела "Настройка" подраздела "Справочники Госналогслужбы" Главного меню. В свою очередь данный подраздел меню включает следующие справочники:

· видов вычетов, предоставляемых налогоплательщикам;
· видов вычетов по отдельным видам доходов;
· видов скидок по социальному налогу;
· видов доходов;
· документов, удостоверяющих личность;
· кодов регионов РФ;
· сокращений элементов адреса.


Справочник видов вычетов, предоставляемых налогоплательщикам

Виды налоговых вычетов (стандартных, социальных, имущественных и профессиональных), предоставляемых налогоплательщикам в соответствии с действующим законодательством РФ, перечисляются в справочнике видов вычетов (рис. 1). Эти налоговые вычеты предоставляются по доходам, в отношении которых предусмотрена налоговая ставка 13%.

Данные справочника используются в персональной карточке сотрудника при заполнении закладки "Вычеты". Справочник вызывается из подпункта "Стандартные вычеты" пункта "Справочники Госналогслужбы" раздела "Настройка" Главного меню.

Рис. 1

Каждый налоговый вычет в справочнике характеризуется кодом, наименованием и суммой вычета. Согласно законодательству РФ с 2001 года вычеты даются в виде фиксированной суммы (подробная информация о суммах стандартных вычетов приведена в статье 218 Налогового кодекса РФ).

Стандартные налоговые вычеты могут быть предоставлены:

· на самого налогоплательщика в виде определенной суммы его дохода, на которую уменьшается налоговая база по НДФЛ (подп. 1 – 3 п. 1 ст. 218 НК РФ);
· на обеспечение детей налогоплательщика (подп. 4 п. 1 ст. 218 НК РФ).

Ежемесячный стандартный вычет составляет: 400 руб. – на самого налогоплательщика и 300 руб. – на содержание ребенка, который предоставляется обоим родителям на каждого ребенка.

Рассмотрим особенности заполнения справочника. Базовым считается налоговый вычет, который зависит от суммы дохода и для него следует установить флаг "Базовый вычет". Дополнительный вычет, например, имущественный вычет, не зависит от суммы дохода и предоставляется с периодичностью в течение года.

Если в поле "Вычет на ребенка" установлен флаг, то для этого вычета в персональной карточке сотрудника на закладке "Вычеты" будут отображаться поля для ввода даты рождения и имени ребенка. В этом случае также на дополнительной панели инструментов будет доступна кнопка "Дети" [image]. В оперативном архиве на закладке "Вычеты" такие вычеты будут попадать в колонку "Вычеты на детей".

В колонке "Периодичность вычета" для всех видов вычетов из выпадающего списка выбирается значение "ежемесячно", т.к. стандартные налоговые вычеты предоставляются за каждый месяц налогового периода.

При установке флага "Учет вычета при отсутствии начислений, подлежащих налогообложению" вычет предоставляется, независимо от наличия доходов, подлежащих налогообложению. При снятом флаге при отсутствии доходов вычет не дается, недополученный вычет можно получить в следующем периоде.

При снятом флаге в колонке "Вычет учитывается полной суммой" при расчете сотруднику предоставляется вычет по сумме, не превышающей размер дохода. При установке флага даже, если сумма дохода меньше суммы вычета налогоплательщик получит вычет полностью.

Колонка "Коэффициент корректировки суммы дохода" имеет значение при расчетах, начиная с 2005 года. В ней для конкретного вычета указывается коэффициент, на который в справочнике налоговых ставок будет умножена верхняя граница дохода сотрудника, которому положен вычет. Например, если согласно справочнику налоговых ставок вычет положен до того месяца, в котором доход сотрудника превысит 20 000, то при указании для данного вычета коэффициента 2 в справочнике стандартных вычетов, вычет будет даваться до того месяца, когда доход сотрудника превысит 40000.

Поле "Поиск" в нижней части справочника позволяет найти нужный налоговый вычет, для этого достаточно ввести несколько первых букв в названии вычета. В справочнике можно найти как вычеты, соответствующие действующему законодательству, если включен переключатель "действующие", так и вычеты, соответствующие предыдущему законодательству, если установлен переключатель "архив".


Справочник видов вычетов по отдельным видам доходов

Справочник видов вычетов (скидок) на отдельные виды доходов используется для заполнения справочника видов доходов и расчета налога на доходы физических лиц (НДФЛ). Коды видов скидок и расходов рекомендуется не менять. Каждый вид скидки, расхода дополнительно характеризуется периодом действия скидки, способом определения размера.

Справочник (рис. 1) вызывается из подпункта "Вычеты по отдельным видам доходов" пункта "Справочники Госналогслужбы" раздела "Настройка" Главного меню.

Рис. 1

Рассмотрим назначение колонок таблицы справочника:

· Код, Наименование скидки, расхода – уникальный код и наименование скидки, расхода, поля заполняются вручную;
· Тип расчета – тип расчета размера скидки, заполняется из выпадающего списка и может принимать два значения (Процент или Сумма);
· Процент или сумма скидки – в зависимости от выбранного типа расчета в поле указывается фиксированная сумма скидки или процент от дохода;
· Размер скидки указан за – в колонку из выпадающего списка вводится период ("за год" или "за месяц"), за который указывается сумма скидка;
· Период действия скидки (в месяцах) – в колонке задается период, в течение которого действует скидка по налогу на доходы. Продолжительность действия скидки определяется только в месяцах;
· Учет нарастающим итогом за период действия скидки – при установленном флаге учет происходит нарастающим итогом за период действия скидки, при снятом флаге – помесячно. Установка флага позволяет использовать неизрасходованную часть скидки при расчете облагаемой части дохода в следующем месяце.

В нижней части справочника расположено поле "Поиск", позволяющее по первым введенным буквам названия вычета найти нужный налоговый вычет, соответствующий действующему или предыдущему законодательству. По умолчанию в справочнике установлен переключатель "действующие". Установка переключателя "архив" дает возможность просмотреть вычеты, утратившие свое действие.


Справочник видов скидок по страховым взносам

Справочник видов скидок по страховым взносам содержит список дополнительных скидок, не регламентированных ИМНС, но необходимых для расчета страховых взносов. Информация из справочника также используется для заполнения справочника видов доходов.

Доступ к справочнику (рис. 1) осуществляется из подпункта "Скидки по страховым взносам" пункта "Справочники Госналогслужбы" раздела "Настройка" Главного меню.

Рис. 1

Для ввода сведений о новой скидке нажмите на кнопку "Добавить" Added, в справочник добавляется новая пустая строка, заполняемая пользователем.

В столбцах справочника приводятся следующие параметры скидки:

· Код – уникальный код вида скидки, вводится вручную;
· Краткое наименование дохода – наименование дополнительной скидки, вводится вручную;
· Фиксированная сумма скидки – сумма скидки за год или месяц в зависимости от значения следующего столбца;
· Размер скидки указан за – способ определения размера скидки, значение в поле (за год или месяц) задается из выпадающего списка.
· Период действия скидки (в месяцах) – период действия скидки в месяцах, вводится вручную;
· Учет нарастающим итогом за период действия скидки – флаг устанавливается FlagInstalled , если учет скидки за период ее действия ведется нарастающим итогом.

Внимание. Согласно изменениям в законодательстве, начиная с 2011 года, будет применяться скидка на материальную помощь по налогу на травматизм. Для того чтобы скидка учитывалась в модуле, размер скидки следует ввести в этот справочник.


Справочник видов доходов

Справочник видов доходов (рис. 1) содержит список видов доходов, соответствующих законодательству РФ (действующему или предыдущему) и вызывается из подпункта "Виды доходов" пункта "Справочники Госналогслужбы" раздела "Настройка" Главного меню. При открытии в справочнике всегда отображается список видов доходов, соответствующих действующему законодательству РФ (по умолчанию установлен переключатель "действующие"). Если требуется просмотреть виды доходов, соответствующие предыдущему законодательству, нужно установить переключатель "архив".

Рис. 1

Каждая строка справочника содержит данные по одному виду дохода. Справочник содержит следующие столбцы со сведениями о видах доходов, которые используются в справочнике начислений, в налоговой карточке и при формировании отчетов в налоговую инспекцию:

· Код – уникальный код вида дохода;
· Краткое наименование дохода – наименование дохода;
· Скидка по НДФЛ – код из справочника видов вычетов, предоставляемых налогоплательщиков, поле заполняется из выпадающего списка;
· Скидка по стр. взносам – код из справочника видов скидок по страховым взносам;
· Номер шкалы подоходного налога – номер шкалы (1-4) стандартного налога на доходы, т. к. существует необходимость разные виды дохода считать по разным ставкам налога на доходы (13%, 30%, 35%, 9%). Номера шкал и соответствующие им проценты указаны в справочнике налоговых ставок.

Если номер шкалы не указан, то доход облагается по шкале, приведенной в персональной карточке сотрудника;

· Шкала под. налога для нерезидентов – номер шкалы для нестандартного подоходного налога для нерезидентов (15%) . Для этих подоходных налогов в справочнике налоговых ставок задействованы номера, начиная с 5 номера. Если по этому виду дохода не предусмотрен иной процент для нерезидентов, то следует проставить такую же шкалу как и для резидентов.

Поле "Поиск" предназначено для поиска видов доходов по действующему или предыдущему законодательству, если соответственно установить переключатель "действующие" или "архив". Если в поле "Поиск" ввести несколько первых букв в названии вычета, то строка с заданным вычетов выделяется контрастным цветом.


Справочник видов документов, удостоверяющих личность налогоплательщика

Справочник видов документов (рис. 1) предназначен для перечисления различных документов, удостоверяющих личность налогоплательщика. В качестве таких документов может использоваться паспорт гражданина РФ, свидетельство о рождении, воинский билет и т.п.

Справочник открывается из подпункта "Документы, удостоверяющие личность" пункта "Справочники Госналогслужбы" раздела "Настройка" Главного меню.

Информация из справочника используется в персональной карточке сотрудника и при формировании отчетов.

Рис. 1


Инструкция по созданию базы данных для хранения КЛАДР

Для корректного ввода адресов сотрудников РФ, удовлетворяющих требованиям налоговой инспекции, используется классификатор адресов Российской Федерации (КЛАДР). Классификатор содержит полный перечень областей, районов, городов, населенных пунктов, названий улиц и сокращений элементов адреса местожительства граждан РФ. Для ввода кода страны при заполнении адресных данных для сотрудников, являющихся нерезидентами, предназначен объединенный классификатор стран мира (ОКСМ).

В программном комплексе предусмотрена возможность подключения классификатора КЛАДР, чтобы пользователь непосредственно с текущего компьютера мог корректно заполнять адресные данные сотрудников. Все операции по подключению КЛАДР выполняются системным администратором в соответствии с ниже приведенной инструкцией и заключаются в создании и подключении дополнительной базы данных (БД) ait_hr_gni.

После подключения БД ait_hr_gni в данном модуле будет сформирован набор справочников:

· справочник кодов регионов РФ;
· справочник областей;
· справочник улиц;
· справочник сокращений элементов адреса.

Инструкция по созданию дополнительной БД для хранения КЛАДР

1. На сервере создать новую дополнительную базу данных (БД) с предопределенным именем ait_hr_gni, которое зарезервировано в программном комплексе.

Для пользователей, работающих с базами данных, хранимыми на сервере MS SQL Express Edition, новая БД создается с помощью модуля "АиТ:\Конфигурация" в режиме администрирования баз данных. Администрирование БД, расположенных на MS SQL Server, осуществляется средствами самого SQL-сервера.

2. При первичном заполнении БД ait_hr_gni или при необходимости обновления структуры таблиц этой БД следует на базе данных ait_hr_gni выполнить скрипт ait_hr_gni_create.sql. В результате в базе данных ait_hr_gni формируется структура таблиц, необходимая для работы с программным комплексом "АиТ:\Управление персоналом". Если в БД ait_hr_gni уже существуют одноименные таблицы, они будут удалены. Для выполнения скрипта можно воспользоваться режимом I-sql модуля "АиТ:\Конфигурация", подключившись в установленном порядке к БД ait_hr_gni.

3. Произвести импорт данных из классификатора КЛАДР, распространяемого ИМНС РФ в виде файлов формата dbf, в базу данных ait_hr_gni, используя модуль "АиТ:\Импорт справочников КЛАДР" (import_gni.exe).

Внимание! Импорт "Справочника сокращений элементов адреса" производится в рабочую базу данных программного комплекса в отличие от остальных справочников, загружаемых в дополнительную базу данных ait_hr_gni.

4. При наличии у пользователя резервной копии актуальной БД КЛАДР, предоставленной компанией "АиТ® Софт", действия, предусмотренных пунктами 2 и 3 не выполняются, а производится восстановление резервной копии ait_hr_gni_msde.bak в БД ait_hr_gni.

5. Запустить модуль config.exe и в основном окне модуля "АиТ:\Конфигурация" воспользоваться пунктом "Режим" раздела "Настройки" Главного меню. В результате открывается окно "Настройки комплекса" (рис. 2). В верхнем поле "Модуль" этого окна следует ввести значение "Настройки комплекса", чтобы в окне отобразился список общих настроек для модуля "Настройки комплекса".

6. В окне "Настройки комплекса" перейти к разделу "Справочник улиц в БД". Далее для параметра "Дополнительная база данных для ГНИ" указать значение "Да" (см. рис. 1).

Рис. 1

7. Установка значения каждой настройки производится в отдельном окне (рис. 2). Окно открывается двойным щелчком мыши на параметре, для которого нужно задать значение. Параметр может принимать только два значения "Да" или "Нет". Чтобы задать значение "Да" для параметра в окне настройки комплекса, следует в окне (рис. 2) установить флаг "Значение", при снятом флаге параметр примет значение "Нет".

Рис. 2

8. В модуле "АиТ:\Конфигурация" в окне "Настройки комплекса" (рис. 1) для модуля "Настройки комплекса" в соответствующих строках необходимо указать:

· имя пользователя – "sa" (администратор);
· пароль – пароль для логина администратора "sa".

Внимание. Если явное указание пароля администратора нежелательно, пункт 8 пропускается, а выполняются процедуры, изложенные ниже в пунктах 9 и 10.

9. Открыть модуль "АиТ:\Конфигурация" и подключиться к базе ait_hr_gni под логином "sa". Для создания нового пользователя на базе данных ait_hr_gni выполнить скрипт add_login.sql.

10. Снова открыть модуль "АиТ:\Конфигурация" и в соответствующей строке для параметра "Имя пользователя" (рис. 1) необходимо указать значение "ait_hr_gni_login", а пароль пользователя указывать не нужно!


Справочник кодов регионов РФ

Данный справочник (рис. 1) вызывается из подпункта "Коды регионов РФ" пункта "Справочники Госналогслужбы" раздела "Настройка" Главного меню при условии, что текущий компьютер подключен к дополнительной базе данных ait_hr_gni, содержащей Общероссийский классификатор адресов (КЛАДР).

Подключение базы данных для хранения данных КЛАДР производится системным администратором в соответствии с инструкцией, приведенной в Справочной системе.

Данный справочник используется при заполнении адресных данных сотрудника, в частности поля "Код региона" на закладке "Адрес" в персональной карточке.

Рис. 1


Справочник сокращений элементов адреса

Данный справочник (рис. 1) содержит перечень сокращенных наименований элементов адреса и соответствующих им полным наименованиям из Общероссийского классификатора адресов (КЛАДР). Данные справочника используются в персональной карточке при заполнении адресных данных сотрудника в соответствии с требованиями, предъявляемыми ГНИ (ИМНС).

Рис. 1

Справочник открывается из подпункта "Сокращения элементов адреса" пункта "Справочники Госналогслужбы" раздела "Настройка" Главного меню при условии, что текущий компьютер подключен к дополнительной базе данных ait_hr_gni, содержащей КЛАДР.

Подключение базы данных для хранения данных КЛАДР производится системным администратором в соответствии с инструкцией, приведенной в Справочной системе.


Классификатор стран мира

Для ввода кода страны при заполнении адресных данных сотрудника, являющегося нерезидентом, используется Объединенный классификатор стран мира (ОКСМ), приведенный на рис. 1.

Классификатор (ОКСМ) вызывается из подпункта "Классификатор стран мира" пункта "Справочники Госналогслужбы" раздела "Настройка " Главного меню.

Рис. 1

Данные справочника могут быть отсортированы по коду или названию страны. Сортировка данных в столбце выполняется двойным щелчком мыши на названии столбца.

Если у сотрудника введен код страны, отсутствующий в справочнике, то на него нельзя сформировать электронный документ.


Справочник областей

Справочник областей (рис. 1) содержит список республик, областей, районов, городов, поселков и др. населенных пунктов Российской Федерации из общероссийского классификатора адресов (КЛАДР).

Вызов справочника областей осуществляется из одноименного подпункта пункта "Справочники Госналогслужбы" раздела "Настройка" Главного меню при условии, что текущий компьютер подключен к дополнительной базе данных ait_hr_gni, содержащей общероссийский классификатор адресов (КЛАДР). Справочник открывается только для просмотра.

Рис. 1

Подключение базы данных для хранения данных КЛАДР производится системным администратором в соответствии с инструкцией, приведенной в Справочной системе.

Данный справочник используется в персональной карточке при заполнении адресных данных сотрудника в соответствии с требованиями, предъявляемыми ГНИ (ИМНС).


Справочник улиц

Справочник улиц (рис. 1) сформирован на основании данных Общероссийского классификатора адресов (КЛАДР). Он содержит список названий проспектов, бульваров, линий, набережных, улиц, переулков, проездов, микрорайонов, шоссе и т.п.

Вызов справочника улиц осуществляется из одноименного подпункта пункта "Справочники Госналогслужбы" раздела "Настройка" Главного меню при условии, что текущий компьютер подключен к дополнительной базе данных ait_hr_gni, содержащей КЛАДР. Справочник открывается только для просмотра.

Рис. 1

Подключение базы данных для хранения данных КЛАДР производится системным администратором в соответствии с инструкцией, приведенной в Справочной системе.

Данные справочника используются в персональной карточке при заполнении адресных данных сотрудника в соответствии с требованиями, предъявляемыми ГНИ (ИМНС).


Список сотрудников

Список сотрудников, работающих на текущем предприятии, отображается на экране сразу же после запуска модуля. Кроме этого, вызов окна “Список сотрудников” осуществляется кнопкой panel5 панели инструментов или из одноименного пункта раздела “Начисления” Главного меню.

Окно “Список сотрудников” (рис. 1) разделено на две панели. На левой панели представлена структура предприятия в иерархическом виде (в виде дерева) с показом всех филиалов и подразделений. Для удобства работы в структуре предприятия название предприятия, филиала и подразделения помечаются соответственно значками Perslist2 , fil и [image] . Названия предприятия и филиалов выделены жирным шрифтом. Филиалы также могут иметь иерархическую структуру, содержащую филиалы более низкого уровня. Для каждого подразделения указывается название и код, написанные нормальным шрифтом (черным цветом).

Рис. 1

На правой панели можно отобразить полный или частичный список сотрудников. Для каждого сотрудника в списке указывается табельный номер, Ф.И.О., занимаемая должность. Двойной щелчок мыши на фамилии выбранного сотрудника открывает его карточку начислений.

Для показа полного списка всех сотрудников предприятия необходимо в дереве структуры выбрать название предприятия (верхняя строка, значок [image] ). В конце списка отображается общее число сотрудников предприятия, включая уволенных, а также число работающих.

Список всех сотрудников упорядочен по подразделениям, после названия каждого подразделения, выделенного зеленым цветом, приведен список сотрудников, входящих в это подразделение. Список сотрудников внутри каждого подразделения упорядочен по порядку табельных номеров. Изменение порядка сортировки осуществляется двойным щелчком мыши на заголовке колонки, по значению которой нужно отсортировать список. Кроме этого список может быть отсортирован по фамилии (см. ниже). Для каждого сотрудника в списке указывается табельный номер, Ф.И.О., занимаемая должность.

При выборе подразделения или филиала в списке отображаются только сотрудники выбранного подразделения или филиала и подчиненных ему подразделений. В этом случае в конце списка приводится количество сотрудников в выбранном подразделении или филиале.

Сотрудники, являющиеся внутренними совместителями, отображаются в списке более одного раза. На каждое место работы сотрудника по внутреннему совместительству создается отдельная персональная карточка с другим табельным номером. С целью обеспечения наглядности просмотра списка табельный номер внутреннего совместителя выделен желтым цветом, внешнего совместителя – зеленым цветом, сотрудника, принятого на работу по договору подряда – голубым цветом.

Под списком сотрудников в итоговой строке указывается количество сотрудников и количество карточек сотрудников. При наличии внутренних совместителей эти значения будут отличаться, т.к. для внутренних совместителей – сотрудник один, а карточек может быть 2 и более.

Для поиска сотрудника в списке используются два поля, расположенные под списком сотрудников. Для поиска сотрудника по фамилии (табельному номеру) необходимо в левое поле ввести одну или несколько начальных букв (цифр), при этом курсор автоматически переместится на строку с данными выбранного сотрудника. Возможен также поиск по фамилии, имени и отчеству.

Поиск сотрудников можно также выполнять по названию подразделения. Для этого в правое поле из выпадающего списка вводится нужное подразделение, курсор автоматически позиционирует на строке с данными первого сотрудника этого подразделения.

Внимание. Поиск в списке осуществляется, начиная с текущей строки.

Назначение кнопок панели инструментов

В окне "Список сотрудников" доступны перечисленные ниже кнопки дополнительной панели инструментов, предназначенные для выполнения действий со списком и персональными карточками.

Добавить (F3) Added

Добавление нового сотрудника в список и создание новой карточки. В появившемся окне "Создание новой карточки" нужно выбрать подразделение, в которое будет принят новый сотрудник, и нажать кнопку "ОК". Далее открывается новая персональная карточка, с уже заполненным табельным номером и готовыми к заполнению полями. Табельный номер, по умолчанию, будет представлять собой число на 1 (единицу) больше, чем самое большое значение табельного номера в организации.

Удалить (F8) delete

Удаление всех сведений о выделенном в списке сотруднике. Перед удалением сведений открывается окно сообщений, чтобы пользователь имел возможность отменить свои действия, нажав кнопку "Нет", в случае ошибочного нажатия на кнопку "Удалить".

Внимание. В связи с тем, что все данные о сотруднике физически удаляются из базы данных, рекомендуется не удалять персональную карточку сотрудника, а перевести ее в отдел "Уволенные", чтобы сохранить сведения о нем, например, в случае повторного приема его на предприятие.

Сортировка по фамилиям

Упорядочивание списка сотрудников в алфавитном порядке, независимо от подразделения, в котором он числится. В этом случае список сотрудников будет дополнен столбцом "Подразделение". Такая возможность может быть полезна при поиске сотрудника, для которого подразделение неизвестно.

Сортировка по подразделениям

Группировка списка сотрудников по подразделениям. Данная кнопка появляется на панели, когда список упорядочен по алфавиту, и позволяет воспроизвести список в том виде, как он показывается при открытии окна.

Копировать (F5)

Персональная карточка сотрудника копируется (по запросу) в другое подразделение. При этом переносятся данные из персональной и архивной карточки, а также карточки текущих начислений. Новый табельный номер создается по тому же принципу, что и при создании новой карточки.

Перенести (F6)

В том случае, когда модуль "АиТ:\Зарплата" используется без модуля "АиТ:\Кадровый учет", перемещение персональной карточки сотрудника в другое подразделение можно выполнить средствами самой модуля. Для этого нужно в дереве структуры предприятия выбрать подразделение и нажать на эту кнопку или клавишу F6.

Данная кнопка отображается на панели, когда в окне "Настройки комплекса" модуля "АиТ:\Конфигурация" в разделе "Персональная карточка" параметру "Отложенный перевод сотрудника" присвоено значение "Нет". Если стоит значение "Да", то кнопка не видна, а перевод сотрудника выполняется клавишей F6 или в режиме "Перевод сотрудников".

Обновить

Обновление сведений в списке сотрудников, т.е. отображения списка в соответствии с произошедшими изменениями в ФИО, подразделении или должности сотрудника. Данная операция необходима, т.к. в случае изменений указанных данных при открытом окне списка не происходит их автоматического обновления.

Выход

Закрытие окна с сохранением введенной информации. Чтобы закрыть окно без сохранения данных, нажмите на кнопку [image] в левом верхнем углу окна.


Перевод сотрудника

В процессе производственной деятельности сотрудники могут переходить из одного подразделения предприятия в другое. Все перемещения сотрудника с указанием нового подразделения, должности и оклада, даты перевода и других реквизитов фиксируются в кадровых приказах модуля "АиТ:\Кадровый учет" при совместном использовании этих модулей.

Однако, если модуль "АиТ:\Зарплата" функционирует автономно, без модуля "АиТ:\Кадровый учет", перевод сотрудника в другое подразделение осуществляется средствами самого модуля в режиме "Список сотрудников".

Для этого в списке следует выбрать сотрудника и нажать на клавишу F6 или кнопку "Перенести" [image], в результате открывается окно (рис. 1). Кнопка "Перенести" отображается на панели в том случае, когда в окне "Настройки комплекса" модуля "АиТ:\Конфигурация" в разделе "Персональная карточка" параметру "Отложенный перевод сотрудника" присвоено значение "Нет".

Рис. 1

В окне (рис. 1) нужно выбрать новое подразделение из выпадающего списка (кнопка list), указать дату перевода и нажать на кнопку "ОК". После этого в списке сотрудников персональная карточка выделенного сотрудника перемещается в новое подразделение.

В связи с изменением оклада для начисления зарплаты переведенному сотруднику необходимо:

· открыть персональную карточку и указать в ней измененные данные (новый оклад, и должность, график работы и другие сведения);
· открыть журнал "Оклады";
· добавить в него два начисления со старым и новым окладами;
· провести эти начисления по журналу;
· выполнить расчет зарплаты.

Внимание. При автономной работе расчет зарплаты должен выполняться на основе сведений об окладе, приведенных в персональной карточке, а не в журнале изменения данных сотрудника. Поэтому в модуле "АиТ:\Конфигурация" в окне "Настройка комплекса" в разделе "Журнал изменения окладов" для параметра "Использовать журнал изменения окладов" нужно проставить значение "Нет".


Отложенный перевод сотрудника

Факт перевода сотрудников в текущем месяце в другое подразделение не фиксируется в списке сотрудников до официального закрытия месяца. Т.е. персональные карточки переведенных сотрудников по-прежнему отражаются в прежнем подразделении. Такая ситуация в модуле называется отложенный перевод.

И только после закрытия месяца происходит автоматическое обновление списка с учетом всех перемещений сотрудников.

Однако в случае крайней необходимости пользователю предоставляется возможность перевести сотрудника в новое подразделение еще до закрытия месяца, используя режим "Список сотрудников" или режим "Перевод сотрудников", что зависит от настроек в модуле "АиТ:\Конфигурация".

Режим "Перевод сотрудников" (рис. 1) открывается из пункта "Перевод сотрудников" раздела "Расчет" Главного меню. Пункт "Перевод сотрудников" присутствует в разделе "Расчет", если в режиме "Настройки комплекса" модуля "АиТ:\Конфигурация" в разделе "Персональная карточка" параметру "Отложенный перевод сотрудника" присвоено значение "Да". Если задано значение "Нет" этот пункт меню отсутствует в разделе "Расчет", а в режиме "Список сотрудников" на панели появляется кнопка "Перенести" [image].

Окно "Перевод сотрудников"

В окне (рис. 1) осуществляется отложенный перевод сотрудников в другие подразделения. В случае, когда необходимость в отложенном переводе отсутствует, окно не открывается, а выдается сообщение "Не обнаружено сотрудников, которые должны быть переведены в другие подразделения".

Рис. 1

Отложенный перевод сотрудников можно выполнить по всем подразделениям, отображаемым в списке, или только по выбранным подразделениям. Выбранное подразделение должно выделяться контрастным (синим) цветом.

Для осуществления перевода нажмите на кнопку ok1. В результате на экране отображается список сотрудников с указанием всех подразделений, из которых они были переведены. Для каждого из них указывается ФИО, табельный номер и подразделение, в которое переведен сотрудник.


Виды карточек сотрудников

Исходными данными для работы модуля "АиТ:\Зарплата" служат данные о сотрудниках предприятия, которые представлены в модуле в виде набора карточек сотрудников. В зависимости от вида отображаемых данных различают:

· персональную карточку – содержит персональные и производственные сведения о сотруднике, индивидуальные параметры настройки расчета, данные о перечислениях;
· карточку начислений – содержит информацию о производимых в данном расчетном месяце начислениях по оплате и удержаниях;
· карточку оперативного архива – содержит промежуточные данные, используемые при расчете оплаты, налогов и вычетов за текущий и предыдущий календарный год;
· налоговую карточку – содержит детализированную информацию по произведенным начислениям и рассчитанным налогам за все время использования модуля.

Персональные карточки сотрудников формируются один раз в начальный период настройки модуля и добавляются по мере необходимости в момент приема новых сотрудников на предприятие. Обычно карточки формируются в модуле "АиТ:\Кадровый учет", но модуль "АиТ:\Зарплата" также снабжен необходимыми средствами для создания новых персональных карточек.

Создание, удаление и выбор персональных карточек сотрудников, их перемещение между подразделениями предприятия выполняется в режиме "Список сотрудников" модуля "АиТ:\Зарплата" или в одноименном режиме в модуле "АиТ:\Кадровый учет" при совместном функционировании модулей.


Созданиеиии новой карточки

Создание новой персональной карточки

Персональные карточки для вновь принятых сотрудников целесообразно создавать в модуле "АиТ:\Кадровый учет", который позволяет также создавать приказ о приеме на работу нового сотрудника. Однако если пользователь не приобрел модуль "АиТ:\Кадровый учет", то новые карточки можно создавать и в модуле "АиТ:\Зарплата" из окна со списком сотрудников предприятия.

Процесс создания новой карточки сотрудника состоит из следующих этапов работы:

1. В окне "Список сотрудников" нажать на кнопку Added , открывается окно "Создание новой карточки" (рис. 1).

Рис. 1

2. Выбрать подразделение, в котором будет размещаться карточка нового сотрудника. Выбор подразделения производится из выпадающего списка, который открывается кнопкой list (рис. 1).

3. Нажать на кнопку "ОК" и ввести в персональную карточку (рис. 2) сведения о новом сотруднике.

Рис. 2

По умолчанию в карточке проставляется уникальный табельный номер, однако при необходимости его можно изменить. Для этого следует дважды щелкнуть мышью на табельном номере и ввести нужное значение. Модуль также допускает наличие одинаковых табельных номеров у разных сотрудников в одном подразделении, но для удобства поиска лучше иметь уникальные табельные номера.

Ввод фамилия, имени и отчества сотрудника при создании новой карточки производится с первой позиции, причем первым символом не должен быть пробел.

На закладке "Анкетные данные" нужно указать дату поступления на работу. На этапе создания карточки не предъявляется жестких требований по вводу персональных сведений, можно заполнить сведения о работе, паспортные данные и другие сведения, однако их можно заполнить и при последующих открытиях карточки по мере необходимости.

Для сохранения сделанных изменений нажмите на кнопку ok1 .

4. Открывается окно (рис. 3) для ввода даты, с которой сделанные изменения считаются вступившими в силу. По умолчанию в качестве даты предлагается рабочая дата, которую можно изменить кнопкой [image]. После задания даты необходимо нажать на кнопку "ОК".

Рис. 3

5. В результате выполненных действий будет создана новая персональная карточка, которая отобразится в списке сотрудников в выбранном подразделении. Одновременно будет создана пустая карточка начислений и карточка оперативного архива.


Персональная карточка сотрудника

Персональная карточка сотрудника, выделенного в списке, вызывается кнопкой panel1 панели инструментов или из одноименного пункта раздела “Начисления” Главного меню. Для сотрудников, являющихся внутренними совместителями, создается отдельная персональная карточка с другим табельным номером, отличным от основной карточки. В списке сотрудников табельный номер внутренних совместителей выделяется желтым цветом.

Данные в персональной карточке размещаются на нескольких закладках, для их открытия используются кнопки-закладки, расположенные в правой части окна. Названия заполненных закладок, содержащих сведения для расчета зарплаты, подсвечены (выделены белым цветом), что удобно при просмотре данных о сотруднике.

В верхней части карточки приводятся персональные данные сотрудника, которые не изменяются при смене закладок и обычно вводятся при создании новой карточки. К ним относятся подразделение, в котором числится сотрудник, табельный номер, фамилия, имя, отчество сотрудника. В каждый момент времени только одна закладка является текущей (активной), данные которой можно просматривать и редактировать, если пользователь обладает соответствующими правами доступа.

Карточка содержит следующий набор закладок:

· Общее;
· Внутреннее совместительство;
· Вычеты;
· Анкетные данные;
· Адрес;
· Блокнот и константы;
· Алименты;
· Вклады;
· Страховки, Ссуды, Исполнительные листы;
· Региональные;
· Аналитика;
· Больничные.

Назначение кнопок панели инструментов персональной карточки

Пролистать к началу [image], Пролистать назад [image], Пролистать вперед [image], Пролистать к концу

Данные кнопки используются для просмотра персональных карточек, имеющихся в списке. Первая и последняя кнопка обеспечивает быстрый переход (открытие) на первую или последнюю персональную карточку. Вторая и третья кнопки осуществляют последовательный переход к предыдущей карточке (на одну карточку вверх по списку) или последующей карточке (на одну карточку вниз по списку).

Надбавки

Кнопка служит для открытия журнала надбавок, в котором можно просмотреть надбавки сотрудника.

Дополнительно

Данная кнопка предназначена для вызова журналов, содержащих сведения о сотрудниках и открывает журнал изменений паспортных данных и журнал приема-увольнения, если текущей является закладка "Анкетные данные", а также журнал изменений данных сотрудника, если текущей является любая другая закладка персональной карточки.

ОК ok1

Закрывает персональную карточку сотрудника. Если в карточке изменялись данные, на экране появляется окно "Дата изменений данных" (рис. 1). В нем следует ввести дату, с которой произведенные изменения вступают в силу.

Рис. 1


Закладка "Общее"

На закладке "Общее" (рис. 1) персональной карточки отражаются сведения о производственной деятельности сотрудника, а также данные по оплате, налогам и взносам:

· Категория – вводится из справочника категорий и служит для аналитического учета начислений.
· Должность – ввод должности в это поле осуществляется из справочника должностей. Данный параметр служит для поиска и отбора расчетных данных при формировании аналитических отчетов.
· График работы – вводится из справочника плановых графиков (планового количества дней и часов), поле обязательно нужно заполнять для расчета начислений, если при вводе нового начисления в шаблоне фактически отработанные дни и часы заполняются по графику работы.

Рис. 1

· Статус расчета – содержит одно из следующих фиксированных значений, которые вводятся из выпадающего списка:
· Рассчитывать – значение по умолчанию, зарплата рассчитывается;
· На депонент – зарплата рассчитывается, но не выплачивается, а попадает на депонент;
· Исключить из расчета – зарплата не рассчитывается.

Изменение статуса расчета зарплаты производится, в частности, в случае нерегулярных выплат, длительной командировки.

· Окончательный расчет – при установке данного флага расчет зарплаты сотрудника производится без переноса округляемых сумм (как правило, копеек) на следующий месяц, суммы выплачиваются полностью.
· Форма оплаты – справа от поля "Категория" указывается формы оплаты (помесячный оклад, дневная ставка, часовая ставка, сдельная расценка) для случая, когда оплата производится не по ПКГ (тарифной сетке). При установленном флаге "Использовать ПКГ" (или "Использовать тарифную сетку") поле недоступно для редактирования.

Внимание. Если на предприятии используется система оплаты труда по профессионально-квалификационным группам, то на закладке отображаются относящиеся к ним графические элементы, иначе – графические элементы, относящиеся к оплате по тарифным сеткам.

· Величина оплаты – сумма оплаты, соответствующая выбранной форме оплаты или тарифной сетке. При снятом флаге сумму можно задать вручную. При установке флага поле заполняется на основании выбранного значения номера группы и уровня ПКГ (или номера и разряда тарифной сетки).
· Использовать ПКГ или Использовать тарифную сетку – если флаг установлен, то оплата происходит по ПКГ (тарифной сетке). В этом случае добавляется поля "Группа.Уровень" и "Повышающий коэффициент" (Тарифная сетка"). Ввод в них осуществляется из выпадающего списка, сформированного на основании данных справочника профессионально-квалификационных групп (или тарифных сеток). В первое поле вводится группа ПКГ (номер тарифной сетки), во второе – уровень ПКГ (разряд текущей сетки), а также повышающий коэффициент. При вводе повышающего коэффициента, оклад в персональной карточке автоматически пересчитывается как произведение базового оклада для уровня ПКГ и повышающего коэффициента.
· Внешнее совместительство – флаг устанавливается, если сотрудник является внешним совместителем, т.е. не имеет вычетов. Внешнее совместительство учитывается при заполнении налоговых отчетов "Форма № 1-НДФЛ" и "Форма № 2-НДФЛ". Если сотрудник принят на штатную или внештатную должность флаг должен быть снят, данное место работы для сотрудника является основным местом работы.
· Нерезидент – флаг определяет статус сотрудника, для иностранных граждан, являющихся нерезидентами, флаг должен быть установлен.
· Высококвал. иностр. специалист – этот флаг устанавливается для иностранных сотрудников, являющихся высококвалифицированными специалистами, имеющих опыт работы, навыки или достижения в конкретной деятельности (п. 1 ст. 13.2 Федерального закона от 25.07.2002 N 115-ФЗ). Флаг используется при проверке шкал страховых взносов и формировании налоговой отчетности. Для таких сотрудников в справочнике шкал страховых взносов должна быть настроена отдельная шкала.
· Внутренний совместитель – если сотрудник является внутренним совместителем, то появляется кнопка "Внутр. совмест". Кнопка открывает журнал "Внутреннее совместительство должностей по шт. расписанию". На сотрудника, являющегося внутренним совместителем, формируется отдельная персональная карточка с другим табельным номером, отличным от основной карточки. В такой карточке табельный номер подсвечивается желтым цветом.
· Подоходный налог (налог на доходы физических лиц) – для удержания налога с сумм, выплачиваемых данному сотруднику, флаг должен быть установлен.
· Профсоюзные взносы – установка флага свидетельствует об удержании профвзносов.
· Окончательный расчет – при установке данного флага расчет сотрудника производится без переноса округляемых сумм (как правило, копеек) на следующий месяц, суммы выплачиваются полностью.
· Налоговая шкала № – указывается номер основной шкалы в соответствии со справочником налоговых ставок. Все остальные шкалы, приведенные в справочнике налоговых ставок, считаются дополнительными шкалами для текущего сотрудника.

По указанной в этом поле основной шкале на закладке "Доходы по основной шкале" карточки оперативного архива текущего сотрудника приводятся данные по суммам доходов. Основная шкала используется при расчете налога на доходы физических лиц.

· Шкала страх. взносов № – номер шкалы из справочника шкал страховых взносов. При создании новой персональной карточки по умолчанию номеру шкалы страховых взносов присваивается значение, равное единице.
· Страховой тариф (%) – указывается процент страхового тарифа на страхование от несчастных случаев (налог на травматизм). Поле заполняется, когда страховой тариф сотрудника отличается от страхового тарифа по предприятию, заданного в настройках констант.
· Число вычетов, Число детей, Число иждивенцев – приводится справочная информация о количестве вычетах, детей и иждивенцев (несовершеннолетних детей, нетрудоспособных родителей и т.д.), с которых не удерживается подоходный налог. Для ввода вычетов используется закладка "Вычеты". Эти сведения используются при расчете подоходного налога и при формировании налоговой карточки сотрудника.
· Данные для ГНИ и ПФ – поля предназначены для ручного ввода идентификационного номера налогоплательщика (ИНН), кода ГНИ и индивидуального страхового номера в пенсионном фонде.


Внутреннее совместительство

Функциональные возможности модуля позволяют вести расчет зарплаты сотрудников, зачисленных в штат и являющихся внутренними совместителями. На каждое место работы сотрудника создаются отдельные персональные карточки: одна по основному месту работы и одна или несколько карточек по внутреннему совместительству (рис. 1), которые отражаются в списке сотрудников.

Таким образом, сотрудники могут занимать не только одну основную должность по штатному расписанию, которая обусловлена трудовым договором и записана в его трудовой книжке, но и одну или несколько неполных (частичных) штатных единиц по внутреннему совместительству.

Внутренним совместительством является работа за пределами нормальной продолжительности рабочего времени, в то время как при совмещении должностей дополнительная работа осуществляется в рамках нормальной продолжительности рабочего дня (рабочей смены), т.е. выполняется наряду с основной работой.

На каждую должность сотрудника по внутреннему совместительству создается отдельная персональная карточка с табельным номером, отличным от основной карточки и от других карточек по внутреннему совместительству. В списке сотрудников и персональной карточке (рис. 1) его табельный номер выделен желтым цветом.

Рис. 1

В карточке оперативного архива на закладках "Доход по основной шкале", "Вычеты", "Скидки", "Доп. шкалы", "Страх. взносы" для внутренних совместителей отражается суммарная информация по всем рабочим местам.

В настройке кодов начислений и в справочнике многокритериальной настройки можно настроить разные коды начислений для основной карточки и карточки внутреннего совместителя.

Если сотрудник, является внутренним совместителем, то на закладке "Общее" появляется кнопка "Внутр. совмест.", нажатие на которую приводит к открытию журнала "Внутреннее совместительство должностей по шт. расписанию" (рис. 2) для его просмотра.

Рис. 1

Журнал содержит список всех занимаемых сотрудником должностей, как по основной должности, так и по внутреннему совместительству. В каждой строке таблицы приводятся следующие сведения о сотруднике: табельный номер, подразделение, в которое он зачислен, занимаемая должность, даты начала и окончания работы в данном подразделении. В том случае, когда сотрудник переведен на эту должность временно, то дата окончания работы указывается в столбце "Временно до". В колонке "Основная карточка" для основной должности указано значение "Да", для должностей, которые сотрудник занимает как внутренний совместитель, проставлено значение "Нет".

Содержимое журнала можно экспортировать в другие форматы, определяемые пользователем, нажав на верхнюю кнопку "Экспорт" [image]. Предварительно появляется дополнительное окно для выбора формата.


Закладка "Вычеты"

На закладке "Вычеты" (рис. 1) персональной карточки отражаются сведения по вычетам, предоставляемым сотруднику.

Рис. 1

В центральной части закладки перечислены вычеты, предоставляемые сотруднику. Поля, расположенные под списком, зависят от вида текущего вычета, на котором установлен курсор.

Для ввода нового вычета следует нажать на кнопку "Добавить" Added и из выпадающего списка выбрать строку с нужным вычетом кодом. Выпадающий список формируется на основании справочника видов вычетов, предоставляемых налогоплательщикам".

При добавлении нового вычета, в верхней части окна, в поле "Вычетов всего" изменится количество вычетов, которые являются стандартными и указаны в справочнике видов вычетов, предоставляемых налогоплательщикам.

При добавлении кодов 101 и 102, в поле "Число детей" изменится количество детей, на которых сотруднику предоставляются вычеты. Если на строку с кодом 101 и 102 установить курсор (на рис. 1 курсор установлен на третьей строке), в нижней части закладки появляются поля "Дата рождения" и "Имя". Эти поля заполняются отдельно на каждого ребенка из окна "Выбор ребенка" (рис. 2), которое открывается кнопкой "Дети" [image]. Кнопка "Дети" доступна на дополнительной панели инструментов, если для 101 вычета в справочнике видов вычетов в поле "Вычет на ребенка" установлен флаг.

Рис. 2

В окне (рис. 2) перечислены дети текущего сотрудника, на которых могут предоставляться вычеты. Согласно закону право на детские вычеты предоставляются сотрудникам, не только на детей до 18 лет, но и на детей, которые не достигли возраста 24 лет и являются учащимися дневной (очной) формы обучения. В этом случае факт обучения детей подтверждается справкой из учебного заведения. Сведения о детях вводятся в модуле "АиТ:\Кадровый учет" в кадровой карточке сотрудника на закладке "Адрес, семья", и сразу же синхронно передаются в модуль "АиТ:\Зарплата".

После ввода даты рождения ребенка сотрудника поле "Дата завершения действия" в таблице для текущего 101 вычета заполняется автоматически.

Имущественный вычет (код 311) можно получить двумя способами: в налоговой инспекции или у работодателя (на предприятии). Если сотрудник имеет на получение имущественного вычета и собирается получить его у работодателя, в его персональной карточке указывается индивидуальная сумма вычета, которая берется из уведомления подтверждения вычета в налоговой инспекции. Для имущественного вычета нужно заполнить поля "Номер уведомления", "Дата выдачи" и "Код налогового органа". Обращаем внимание, что в поле "Код налогового органа" необходимо вносить только 4 цифры, являющиеся кодировкой налогового органа, который выдал уведомление, подтверждающее право налогоплательщика на имущественный налоговый вычет. Для исключения возможности не корректного ввода данных в электронную и печатную формы справки 2-НДФЛ из этого поля берутся только 4 левых символа.

Для лиц, имеющих инвалидность, в нижней части окна нужно установить флаг "Инвалидность". После этого на дополнительной панели инструментов появится кнопка [image] "Данные по инвалидности", которая открывает одноименное окно "Данные по инвалидности".


Данные по инвалидности

Для лиц, имеющих инвалидность, необходимо заполнить сведения по инвалидности. Для ввода данных по инвалидность нужно открыть специальное окно (рис. 1).

Доступ к окну осуществляется с закладки "Вычеты" персональной карточки кнопкой [image] "Данные по инвалидности".

Внимание. Кнопка появляется на дополнительной панели инструментов только для работников-инвалидов, т.е. при установке флага "Инвалидность" в нижней части окна.

Рис. 1

В окне следует внести реквизиты справки по инвалидности, которые могут быть использованы в персональном отчете по страховым взносам и при установке шкалы страховых взносов.

Окно содержит набор полей для отображения информации по инвалидности:

· Справка: серия, номер – серия и номер справки по инвалидности;
· Даты выдачи – дата выдачи справки по инвалидности;
· Инвалидность с по – дата установления и дата окончания инвалидности. Эти данные используются для изменения шкалы страховых взносов сотрудника при получении и снятии инвалидности. Шкала страховых взносов указывается на закладке "Общее" персональной карточки;
· Группа инвалидности – группа инвалидности (первая, вторая или третья), которая зависит от степени тяжести заболевания. Группа инвалидности может быть установлена без назначения степени ограничения в работе.

Внимание. Начиная с 2010 года, данные о количестве месяцев, в течение которых сотрудник находился на инвалидности, не используются, поэтому поле "Месяцев инвалидности" в окне не отображается. До 2010 года налоговая льгота учитывалась пропорционально количеству месяцев, указанных в этом поле.


Закладка "Анкетные данные"

На закладке "Анкетные данные" (рис. 1) персональной карточки отражаются анкетные данные в объеме, необходимом для расчета зарплаты и выдачи соответствующих отчетов:

· Реквизиты документа, удостоверяющего личность – указываются в нескольких полях. Поле "Документ" заполняется из выпадающего списка, содержащего перечень возможных документов, удостоверяющих личность. Остальные поля, в которых указывается серия, номер, дата выдачи документа, а также организация и код подразделения, выдавшего документ, заполняются вручную.

Паспортные данные могут быть использованы в документах, предоставляемых в налоговые органы. Журнал изменения паспортных данных позволяет просмотреть сведения сразу по нескольким официальным документам, удостоверяющим личность сотрудника. Для вызова журнала воспользуйтесь кнопкой [image] дополнительной панели инструментов.

Рис. 1

· Адрес – адресные данные следует заполнять на закладке "Адрес" с использованием справочников ГНИ, а на закладке "Анкетные данные" он представлен для удобства сверки паспортных данных.
· Дата рождения – дата рождения сотрудника.
· Пол – пол сотрудника. Поле отображается на закладке, если в модуле "АиТ:\Конфигурация" в окне "Настройка комплекса" в разделе “Персональная карточка” параметру “Показывать пол в персональной карточке” присвоено значение "Да", иначе – поле не видно.
· Начало северного стажа – дата начала северного стажа представлена на этой закладке для контроля с остальными датами сотрудника, а полная информация о региональных выплатах дается на закладке "Региональные".
· Дата поступления – дата приема на работу, необходима для расчета страхового стажа, ведомственных надбавок за выслугу лет. Просмотреть дату приема или увольнения сотрудника можно в соответствующем журнале. Открытие журнала выполняется кнопкой [image] дополнительной панели инструментов.
· Стаж для выслуги лет – стаж используется для включения в состав ведомственного стажа периода, отработанного вне предприятия, но в данном ведомстве. Для задания стажа используются три поля, в которых отдельно отображается количество полных лет, месяцев и дней стажа.
· Дата увольнения – вводится только для уволенных сотрудников.
· Номер шкалы выслуги лет – берется из соответствующего справочника.
· Стаж для расчета больничных – стаж необходим для расчета процента оплаты больничных листов. Если модуль "АиТ:\Зарплата" функционирует совместно с модулем "АиТ:\Кадровый учет", то страховой стаж для расчета больничных листов целесообразно брать из кадровой карточки модуля "АиТ:\Кадровый учет". В этом случае в модуле "АиТ:\Конфигурация" в окне "Настройка комплекса" в разделе "Стаж для расчета больничных" для параметра "Рассчитывать на основе данных перс. карточки" нужно установить значение "Нет".

Если модуль "АиТ:\Зарплата" эксплуатируется отдельно, без модуля "АиТ:\Кадровый учет", то нужно проставить значение "Да", т.е. больничный будет рассчитываться на основании данных страхового стажа, указанных непосредственно в персональной карточке. В этом случае стаж в годах, месяцах и днях для расчета больничных проставляется вручную. Страховой стаж проставляется на дату 01.01.2007 г. при приеме на работу до 01.01.2007 г., или на дату поступления, если сотрудник был принят на работу, позднее 01.01.2007 г.


Журналы

Журналы предназначены для регистрации изменений в персональных и служебных данных сотрудников за все время их работы на предприятии. Доступ ко всем журналам производится кнопкой "Дополнительно" [image] дополнительной панели инструментов из персональной карточки сотрудника:

· с закладки "Анкетные данные" – к журналам изменения паспортных данных и приема - увольнения;
· со всех закладок, кроме закладки "Анкетные данные" – к журналу изменений данных сотрудника.

Журнал изменений данных сотрудника

В журнале (рис. 1) содержится информация о величине оклада сотрудника с указанием подразделения, должности, номера приказа и даты, соответствующей изменению оклада сотрудника. В журнале разрешается вводить номера и даты приказов только в том случае, если нет ссылки на приказ, созданный в модуле "АиТ:\Кадровый учет".

Для каждого изменения оклада или места работы, связанного с переводом на другую должность или в другое подразделение, используется отдельная строка.

Рис. 1

В процессе расчета зарплаты при изменении оклада или увольнении сотрудника в расчетном периоде проводится дополнительная проверка, если в модуле "АиТ:\Конфигурация" в окне "Настройки комплекса" в разделе "Журнал изменения окладов" для параметра "Использовать журнал изменения окладов" проставлено значение "Да". Если одновременно в разделе "Расчет" включена настройка "Доп. страх. взносы за вредность", то данные журнала будут использоваться для расчета зарплаты сотрудников, занятых на работах с вредными и опасными условиями труда.

Если такая настройка установлена, то для сотрудников, должность которых связана с вредными или опасными условиями труда, в поле "Должность" после наименования должности в скобках указывается номер подкласса условий труда. Если в модуле "АиТ:\Кадровый учет" переводы сотрудников осуществляются через приказы, то при переводе условия труда будут определены вместе с должностью.

Если же приказы не используются, то записи о назначении сотруднику должности с вредными или опасными условиями труда в этот журнал добавляются вручную кнопкой "Добавить". При необходимости для удаления строк можно воспользоваться кнопкой "Удалить".

Сведения о должности с особыми условиями труда в карточку начислений попадают из строки этого журнала, в которой период действия должности включает в себя период начисления. Если таковой строки нет, то расчет начисления не будет произведен, поэтому строку с нужными данными нужно добавить в журнал.

Журналы изменения паспортных данных и приема-увольнения

Журналы изменения паспортных данных и приема-увольнения открываются кнопкой "Дополнительно" из персональной карточки с закладки "Анкетные данные". Сначала появляется окно (рис. 2) с кнопками для выбора нужного журнала.

Рис. 2

Кнопка "Паспорт" открывает журнал изменения паспортных данных (рис. 3), а кнопка "Прием" – журнал приема-увольнения (рис. 4).

Журнал изменения паспортных данных позволяет просмотреть сведения сразу по нескольким официальным документам, удостоверяющим личность сотрудника. Сведения об одном документе записываются на отдельной строке. Журнал доступен для редактирования. Добавление и удаление строки из журнала выполняется соответственно командами "Добавить строку" и "Удалить строку" дополнительного меню, открываемого правой кнопкой мыши.

Рис. 3

Команда "Выгрузить в текст" дополнительного меню позволяет распечатать данные из этого журнала, а также экспортировать их в другие форматы. Предварительно открывается окно с набором кнопок для выбора вида отчета. Назначение кнопок описано в теме "Экспорт данных".

Журнал приема-увольнения (рис. 4) доступен только для просмотра и содержит информацию о датах приема и увольнения сотрудника. В журнале можно отсортировать данные по дате приема.

Рис. 4


Журнал надбавок

Персональные надбавки к зарплате, полагающиеся данному сотруднику, начисляются в модуле "АиТ:\Кадровый учет". В модуле "АиТ:\Зарплата их можно просмотреть в окне "Надбавки" (рис. 1), но изменить нельзя.

Сведения о начислении надбавки к зарплате попадают в модуль "АиТ:\Зарплата", если надбавки начислялись в модуле "АиТ:\Кадровый учет" с помощью приказа с типом "о назначении надбавки".

Рис. 1

Окно открывается кнопкой "Надбавки" [image] с любой закладки персональной карточки сотрудника. В этом окне перечислены все надбавки к зарплате сотрудника, если установлен переключатель "все", или только те, срок действия которых не истек и по ним будет выплачена надбавка к зарплате, если установлен переключатель "действующие". Если строка, содержит сведения о действующей надбавке, то для нее установлен флаг "Продолжается", а дата окончания не задается, т.е. в поле "Дата оконч." проставлена нулевая дата 00.00.0000.

Для каждой надбавки в списке указывается:

· наименование – задается на основании данных справочника видов надбавок;
· номер шкалы надбавки – поле заполняется, если при вводе надбавки был установлен флаг "По шкале";
· сумма или процент размера надбавки – сумма или процент надбавки в зависимости от типа расчета;
· дата начала и действия надбавки – дата окончания действия надбавки вводится при назначении временной надбавки. Если срок действия надбавки неограничен, то устанавливается флаг "Продолжается";
· комментарий – используется для пояснения и уточнения смысла надбавки.

Флаг "Вне ШЕ" включен, если надбавка начисляется конкретному сотруднику, а не является признаком штатной единицы.


Закладка "Адрес"

Адресные данные сотрудника используются при формировании налоговых документов для ИМНС (ГНИ) и указываются на закладке "Адрес" (рис. 1) персональной карточки. Заполнять адрес можно вручную, но для корректного ввода адреса в соответствии с требованиями налоговой инспекции необходимо использовать справочники ГНИ. В этом случае каждый из составляющих адреса заполняется из соответствующего справочника. Пользователь может заполнять адресные данные сотрудников при условии, что текущий компьютер подключен к дополнительной базе данных ait_hr_gni, содержащей общероссийский классификатор адресов (КЛАДР).

Рис. 1

Назначение полей закладки и порядок их заполнения

Для открытия соответствующего справочника следует щелкнуть по полю:

· Код страны – заполняется для нерезидентов (иностранных граждан) из выпадающего списка, содержащего данные справочника стран мира;
· Индекс – почтовый индекс адреса регистрации сотрудника. Поле заполняется одновременно с заполнением поля "улица" (см. ниже);
· Код региона – в обязательном порядке указывается код региона, для кодов 77 (Москва) и 78 (Санкт-Петербург) поля "Район", "город" и "нас. пункт" не заполняются. Если поле не заполнено, справочник улиц не будет открыт;
· Район, город, нас. пункт – ввод данных происходит соответственно из справочников районов, городов, населенных пунктов ГНИ, которые открываются щелчком мыши на поле;
· улица – заполняется из справочника улиц, который открывается двойным щелчком мыши на этом поле или кнопкой [image] . Если в справочнике установить флаг "Переносить индекс", то поле "индекс" будет автоматически заполнено при выборе улицы, если для этой улицы в справочнике указан индекс. В больших городах дома, расположенные на одной улице, могут иметь разные индексы, в этом случае значение индекса указывается вручную.
· Сокращения наименования – сокращенное наименование адреса, поля заполняются одновременно с заполнением полей "Район", "город", "нас. пункт", "улица". Но можно также их перевыбрать из выпадающего списка, сформированного на основании справочника сокращенных наименований элементов адреса.
· Адрес в целом – поле заполняется после заполнения всех элементов адреса сотрудника.
· Адрес в стране проживания (для иностранных граждан) и Код страны целом – в эти поля вводится адрес и код страны проживания для иностранцев. Поля расположены в нижней части окна.

Назначение графических элементов

Кнопка "индекс"

Находит почтовый индекс по наименованию улицы в том случае, если индекс для всей улицы одинаковый, иначе значение индекса указывается вручную. Ввод значения индекса в поле "Индекс" происходит после подтверждения пользователя.

Флаг "Показывать все атрибуты адреса"

При установке флага отображаются все поля окна, при снятом флаге не показываются поля "Район", "город", "нас. пункт". Настройка предназначена для Москвы (код 77) и Санкт-Петербурга (код 78). Настройка также используется для ввода адреса в г. Зеленограде, которые имеет такой же код региона, как и Москва.

Флаг "Обновлять Адрес в целом при записи"

Установка флага гарантирует обновление адреса в целом на закладке "Анкетные данные" при закрытии карточки кнопкой "ОК".

Кнопка "Справочник улиц"

Кнопка расположена на дополнительной панели инструментов и открывает справочник улиц, если курсор расположен в поле "улица" и данные справочника берутся из отдельной базы данных ait_hr_gni. Справочник (рис. 2) позволяет выбрать название улицы.

Рис. 2

Если в справочнике установлен флаг "Переносить индекс", поле "индекс" будет автоматически заполнено при выборе улицы.


Закладка "Блокнот и константы"

Закладка "Блокнот и константы" персональной карточки (рис. 1) разделена на две части. Левая часть "Блокнот" содержит восемь пронумерованных строк для ввода дополнительной информации о сотруднике (например, данные об отпуске, номера приказов). Информацию можно использовать для формирования документов и создания условия отбора (фильтра).

Правая часть "Константы" также состоит из восьми строк, используемых для задания произвольных числовых констант. Значения констант могут быть использованы в расчетах и при формировании фильтра, например, персональный процент оплаты, количество акций, КТУ.

Рис. 1

Флаг "Расчет в часах" в нижней части закладки определяет состояние аналогичных флагов при расчете отпуска, больничных и среднего заработка данного сотрудника. Если флаг "Расчет в часах" установлен, расчет ведется часах, при снятом флаге – в днях. Данный флаг имеет больший приоритет, чем аналогичный флаг на закладке "Отпуска" в настройках алгоритмов, определяющий способ расчета для предприятия в целом.

Состояние флага "Больничный от оклада" (установлен или снят) влияет на формирование сумм фонда оплаты пособий по временной нетрудоспособности.

Назначение флага "Больничный от оклада" аналогично назначению одноименного флага на закладке "Больничные" окна "Настройка алгоритмов", задающего настройки расчета для всех сотрудников предприятия. По умолчанию состояние этих флагов совпадают, однако для конкретного сотрудника состояние этого флага может быть изменено. В этом случае при расчете оплаты больничных листов состояние флага на этой закладке имеет больший приоритет по сравнению с одноименным флагом в настройках алгоритмов.


Закладка "Алименты"

Закладка "Алименты" заполняется для сотрудников, которые платят алименты по исполнительным листам по зарезервированному коду удержания (710 Алименты), указанному в справочнике начислений. Для ввода новой строки в таблицу нужно нажать на кнопку Added, в результате в левой части добавляется пустая строка в таблицу, а в правой части – набор полей и флагов.

В левой части вручную указываются фамилия, имя, отчество получателя алиментов и номер документа, на основании которого уплачиваются алименты. По умолчанию алименты перечисляются на счет банка, при выборе другого способа получения алиментов в правой части закладки изменяется набор полей для ввода реквизитов для удержания алиментов. При наличии нескольких получателей алиментов в правой части закладки сведения приводятся для получателя алиментов, выделенного в левой части.

Рис. 1

Для каждого получателя алиментов, выделенного в левой части закладки, в правой части закладки указываются перечисленные ниже сведения.

· Способ получения – указывается способ получения алиментов (На счет в банке, По почте, На руки). В зависимости от выбранного способа получения алиментов указываются соответствующие реквизиты:
· на счет в банке – имя банка (филиала), расчетный счет и процент сбора за перечисление денежных сумм. Имя банка вводится из выпадающего списка, содержащего список банков из справочника. Имя филиала можно не заполнять, если не требуется осуществлять дополнительное дифференцирование внутри филиала;
· по почте – почтовый адрес получателя алиментов (код страны и почтовый адрес) и способ удержания почтового сбора (с плательщика или с получателя). При снятом флаге "Использовать шкалу для процента почтового сбора" задается процент почтового сбора. Если флаг установлен, то расчет почтового сбора ведется по шкале, установленной в справочнике шкал почтового сбора. В этом случае в поле "Шкала процента почтового сбора" следует указать номер шкалы;
· на руки – при получении алиментов на руки указывается только величина алиментов в процентах или сумма.
· Способ завершения удержания по алиментам – процесс удержания алиментов может заканчиваться одним из двух способов, которые определяются из выпадающего списка (рис. 1):
· Дата завершения – указывается дата завершения процесс удержания алиментов для стандартного способа удержания суммы алиментов. Этот способ предлагается по умолчанию;
· Остаток – указывается сумма долга по алиментам (в рублях и копейках). При закрытии месяца сумма долга уменьшается на сумму удержанных алиментов и почтового сбора, если он берется с получателя.
· Величина алиментов – размер алиментов указывается в поле "Величина" в процентах, если в поле "% или сумма" выбрано значение "Процент", иначе сумма алиментов указывается в денежной форме (в рублях).
· Учитывать районный коэфф. региона, в котором проживает ребенок – флаг появляется, если алименты перечисляются на счет в банке. Установка флага позволяет дополнительно увеличивать алименты на размер районного коэффициента, если ребенок проживает в районах Крайнего севера или приравненных к ним. Однако этот флаг учитывается не для всех видов начислений, а только для тех видов начислений в справочнике начислений, с которых берутся алименты (установлен флаг "Алименты и исполнительные листы") и установлены флаги "Северная надбавка" и "Районный коэффициент".

Если флаг "Учитывать районный коэфф. региона, в котором проживает ребенок" установлен, то появляется дополнительное поле для задания коэффициента, если он снят, то поле не отображается, и алименты берутся с районных коэффициентов тем же процентом, как и с других начислений. Если флаг установлен и в поле значение коэффициента равно нулю, то алименты с районных коэффициентов не берутся. Если флаг установлен и коэффициент отличен от нуля, то процент для алиментов с районных коэффициентов определяется как процент алиментов с других начислений, умноженный на отношение коэффициента региона ребенка к районному коэффициенту из карточки сотрудника.

Процент алиментов с других начислений (в том числе северных) не зависит от этого флага и коэффициента региона ребенка.

При начислении алиментов вручную в карточке начислений, у пользователя есть возможность указать получателя алиментов. Для этого в нижнем правом углу карточки появляется поле "Алименты", в котором из выпадающего списка можно выбрать нужного получателя.


Закладка "Вклады"

Закладка "Вклады" персональной карточки (рис. 1) используется для перечисления сумм удержаний сотрудников на счета банков по выбранному индивидуальному коду удержания из справочника начислений, по умолчанию в расчете участвует код 701 Перечисление в банк. Если большое количество сотрудников предприятия получают денежные суммы, например, зарплату, используя сберкнижку или кредитные карты, то процесс заполнения данных на этой закладке можно автоматизировать.

При расчете оплаты сотруднику денежные суммы будут перечисляться на сберкнижку или кредитную карту, если установлен флаг "Использовать" и не закончился период действия вклада.

Рис. 1

Сведения на закладке представлены в виде таблицы. Каждая строка таблицы должна содержать как минимум удерживаемую сумму или величину процента. Таблица содержит набор столбцов со следующими сведениями:

· Номер – порядковый номер;
· Банк – наименование банка. Поле заполняется из выпадающего списка, в котором перечислены все банки, введенные в справочник банков;
· Филиал – наименование филиала. Столбец можно не заполнять, если не требуется осуществлять дополнительное дифференцирование внутри филиала;
· Личный счет – номер расчетного счета, если сумма перечисляется в банк, или номер кредитной карты, если перечисление происходит на кредитную карту. Для ввода номера кредитной карты в это поле нужно:
1. щелкнуть правой кнопкой мыши на поле "Личный счет" и в контекстном меню выбрать команду "Изменить номер кредитной карты";
2. в окне "Кредитная карта" (рис. 4.24) ввести новый номер кредитной карты, латинское имя получателя и нажать на кнопку "Ок";
3. щелкнуть правой кнопкой мыши на поле "Личный счет" и в контекстном меню выбрать команду "Вставить номер кредитной карты".

Рис. 2

· Величина – размер перечисляемой суммы в рублях или процентах, что зависит от значения поля "Удерживать";
· Удерживать – определяет способ расчета удерживаемой суммы в рублях или процентах. Поле заполняется из выпадающего списка, содержащего следующие значения: Процент, Сумма в руб., Процент остатка. Для суммы, которая остается от уплаты всех предыдущих сумм указывается значение "Процент остатка";
· ФИО получателя – ФИО физического лица, которому перечисляются денежные средства;
· % сбора за перечисление – процент сбора за перечисление денежных средств;
· Код перечисления для вклада – код удержания соответствующий данному вкладу, определяется из выпадающего списка, содержащего список кодов удержаний из справочника начислений. Если код не выбран, то по умолчанию в расчете участвует код 701;
· Дата начала, Дата окончания – период действия вклада, используется для автоматического формирования суммы перечисления. Столбцы добавляются в таблицу, если установлена соответствующая настройка в модуле "АиТ:\ Конфигурация". Для этого необходимо выполнить следующее:
1. открыть окно "Настройки комплекса". Вызов окна происходит из пункта "Настройки" раздела "Режим" Главного меню;
2. задать настройки для модуля "АиТ:\Зарплата", т.е. в верхнем поле "Модуль" проставить значение АиТ:\Зарплата;
3. в списке настроек в разделе "Расчет" для параметра "Учитывать период действия вклада" задать значение "Да".
· Вид вклада – вид вклада: на сберкнижку или кредитную карту.


Закладка "Страховки"

На закладке "Страховки" персональной карточки (рис. 1) указываются денежные суммы, которые удерживаются с зарплаты, по договорам страхования по зарезервированному коду удержания (702 Страховка) из справочника начислений.

Рис. 1

Сведения на закладке представлены в виде таблицы. На каждый представленный договор в таблице отводится отдельная строка (рис. 1), содержащая следующие поля:

· Номер – порядковый номер;
· Банк – наименование банка, заполняется из выпадающего списка, в котором перечислены все банки, введенные в справочник банков. Одновременно заполняется поле "% сбора за перечисление";
· Филиал – наименование филиала. Поле можно не заполнять, если не требуется осуществлять дополнительное дифференцирование внутри филиала;
· Личный счет – номер расчетного счета;
· Сумма – размер перечисляемой суммы страховки.


Закладка "Ссуды"

Сведения, приведенные на закладке "Ссуды" персональной карточки (рис. 1), используются для расчета сумм, удерживаемых в счет погашения ссуд, полученных сотрудником в денежной форме. Суммы по ссуде удерживаются по зарезервированному коду удержания (700 Ссуда сотруднику) из справочника начислений.

Для ввода новой строки в таблицу нужно нажать на кнопку Added . Каждая строка таблицы должна содержать, как минимум сумму удержания или остатка.

В поле "Размер вычета в месяц" указываются размер суммы, ежемесячно удерживаемой в счет погашения ссуды, а поле "Остаток по ссуде" – размер остатка по ссуде. Остаток автоматически пересчитывается ежемесячно. Флаг "Использовать" распространяется на весь режим.

Рис. 1


Закладка "Исполнительные листы"

Закладка "Исполнительные листы" заполняется в том случае, если в отношении текущего работника на предприятие поступили исполнительные листы. Денежные суммы, предусмотренные исполнительными листами, удерживаются из заработной платы работника по зарезервированному коду удержания (703 Исполнительный лист) из справочника начислений.

Рис. 1

На каждый поступивший исполнительный лист, выданный судом и вступивший в законную силу, в таблице отводится отдельная строка (рис. 1). На ней указываются реквизиты банка, номер расчетного счета, размер удерживаемой суммы (в рублях или процентах), алгоритм и способ ее удержания, процент сбора за перечисление денежных средств, а также остаток от суммы, которую осталось удержать.

По умолчанию удерживаемая сумма указывается в процентах в поле "% или сумма", которое обязательно должно быть заполнено. Если требуется указывать удерживаемую сумму в рублях, в поле "Удержание" нужно задать значение "Сумма в руб.".

Если удерживаемая сумма указывается в процентах, то ее размер зависит от способа удержания суммы по исполнительному листу, который указывается в поле "Настройка". По умолчанию предлагается удерживать суммы по исполнительному листу до выплаты подоходного налога. За редким исключением, правильным является способ удержания суммы исполнительного листа после удержания налогов.

В поле "Остаток" указывается сумма остатка, которую требуется выплатить по исполнительному листу, если удерживаемая за месяц сумма указывается в рублях. Если удерживаемая сумма указывается в процентах, то поле "Остаток" не заполняется (null).

При переходе на новый месяц, если на закладке "Исполнительные листы" (рис. 1) в конкретной строке остаток по исполнительному листу не используется (null)), то данные в этой строке не изменяются. Если же была указана удерживаемая сумма, равная остатку, т.е. весь остаток будет выплачен в текущем месяце, то при закрытии месяца сумма и остаток обнуляются, т.е. в этих полях будет проставлен 0. В следующем месяце суммы по исполнительному листу удерживаться не будут.


Закладка "Региональные"

Для учета северной надбавки или районного коэффициента к заработной плате, полагающихся жителям северных районов, используется закладка "Региональные" (рис. 1). Набор полей для ввода этих сведений отображается на закладке "Региональные" только при установке флага "Северная надбавка" или "Районный коэффициент" в настройках алгоритмов.

Рис. 1

Назначение полей

· Дата начала северного стажа, № северной шкалы – используются для расчета процента северной надбавки.
· Северная надбавка % – процентная надбавка к заработной плате за северный стаж. Процент северной надбавки рассчитывается автоматически на текущий месяц по справочнику северных надбавок, исходя из даты начала и номера северной шкалы, но может быть откорректирован вручную. При переходе на новый месяц процент пересчитывается автоматически, если в окне "Переход на новый месяц" установлен флаг "Пересчет % северной надбавки на следующий месяц".
· Районный коэффициент (РК) – по умолчанию берется из настроек констант и может быть откорректирован вручную на этой закладке. Кроме этого районный коэффициент можно также указать в карточке филиала или подразделения.

При расчете зарплаты значение районного коэффициента, прежде всего, берется из этого поля закладки "Региональные" персональной карточки сотрудника. Если поле не заполнено, то значение РК берется из карточки подразделения, а если и там значение отсутствует, то из карточки филиала нижнего уровня и т.д. вверх по иерархии. Если РК не указан в подразделении или филиале, он берется из констант предприятия.

Заполнение таблицы

В нижней части закладки имеется таблица, предназначенная для задания районного коэффициента для коренных жителей при достижении ими определенного возраста, который указывается в поле "Возраст от". Этой категории молодых лиц в соответствии с Законодательством РФ предоставляются дополнительные привилегии по выплате районного коэффициента даже при отсутствии у них трудового стажа. Для приезжих, имеющих тот же возраст, эти привилегии не полагаются.

В таблице следует указать возраст, начиная с которого выплачивается районный коэффициент, и номер шкалы.


Закладка "Аналитика"

Закладка "Аналитика" персональной карточки дает возможность заполнить аналитические признаки для конкретного сотрудника.

Этот режим предполагает, что для сотрудника могут быть использованы наиболее часто встречающиеся характерные признаки.

На закладке (рис. 1) перечислены аналитические признаки, заданные в справочнике. Значения аналитического признака вводятся из выпадающего списка.

Рис. 1

Впоследствии при начислении, опция "Аналитика из персональной карточки" позволит автоматически заполнять параметры начисления.


Закладка "Больничные"

Закладка "Больничные" персональной карточки используется для перечисления больничных листов, выданных работнику. В версии "Проф" права доступа к закладке "Больничные" осуществляется за счет настройки в модуле "АиТ:\Конфигурация". Для этого в разделе "Персональная карточка" для параметра "Доступ к больничным" нужно указать одно из следующих значений (0 – закладка не отображается, 1– доступна только для просмотра, 2 – полный доступ).

При совместной эксплуатации модулей "АиТ:\Зарплата" и "АиТ:\Кадровый учет" на этой закладке перечислены больничные листы, оформленные в модуле "АиТ:\Кадровый учет" и переданные в журнал "Больничные" модуля "АиТ:\Зарплата", о чем свидетельствует установка флага в поле "Передан в журнал". Если для текущей записи этот флаг снят, то для его установки нажмите на кнопку "Передать в журнал" [image]. При этом выдается подтверждающее сообщение (рис. 1)

Рис. 1

При автономной работе ввод данных по больничному листу нового образца, оформленному после 01.07.2011, производится в дополнительном окне, которое открывается кнопкой "Добавить" Added. При этом вид нового больничного листа обязательно должен быть указан в справочнике видов больничных.

Для редактирования сведений по уже сформированному больничному листу нажмите на кнопку "Открыть" [image] или дважды щелкните на строке с больничным листом. Открывается аналогичное окно, но с уже заполненными полями.

Внимание. Если дата начала больничного листа после 01.07.2011 г., открывается окно для редактирования больничного листа нового образца, а если дата начала до 01.07.2011 г. – старая форма больничного листа.

На закладке каждый больничный (рис. 2) независимо от способа формирования в модуле "АиТ:\Зарплата" или "АиТ:\Кадровый учет" записывается на отдельной строчке. В поле "Пользователь" отображается имя пользователя, создавшего данную запись о больничном листе. Поле становится видимым при включенной настройке "Отображать имя пользователя, который завел б.л” в разделе "Персональная карточка" в модуле "АиТ:\Конфигурация". Настройку необходимо выполнить для модуля "АиТ:\Зарплата" и "АиТ:\Кадровый учет".

Сведение по больничным листам, приведенные на этой закладке, используются для последующего расчета пособия по временной нетрудоспособности. Расчет пособий ведется согласно законодательству РФ с учетом страхового стажа.

Рис. 2

Начисление больничного листа выполняется в окне "Начисление по журналам". Процент оплаты больничного листа берется из справочника видов больничных в соответствии со страховым стажем. Оплата больничного по уходу за членом семьи зависит также и от количества дней его болезни. Если заполнены данные на этого члена семьи, то по уходу за ним из справочника будет учтено ограничение по оплате дней больничного.

В нижней части закладки расположена кнопка "Суммарно за год", при помощи которой можно подсчитать общее количество дней нетрудоспособности по каждому виду больничного за заданный год. После нажатия на кнопку показывается таблица с 3 столбцами, количество строк которой равно количеству видов больничных, полученных работником. В столбце "Дни" указывается суммарное количество дней по каждому виду больничного. Если по какому-то виду был получен только один больничный, то просто указывается количество дней, на которые он был выдан. Для возврата к общему списку больничных нажмите на кнопку "Детально", которая появляется вместо кнопки "Суммарно за год".

При наличии большого числа больничных листов пользователь может просмотреть не все полученные сотрудником больничные листы, а только переданные в журнал модуля "АиТ:\Зарплата" или только новые больничные, сведения о которых еще не переданы (выбран переключатель "Новые"). Выбор переключателя "Все" приводит к показу всех больничных, полученных работником. Для тех больничных листов, которые переданы в журнал, будет установлен флаг в поле "Передан в журнал".

Аннулирование записей с закладки "Больничные"

Операция аннулирования записей с закладки "Больничные" выполняется кнопкой [image] дополнительной панели инструментов. При этом в зависимости от состояния флага "Передан в журнал" различают два случая проведения операции аннулирования.

1. Флаг "Передан в журнал" снят или флаг "Передан в журнал" установлен, но запись размещается на закладке "Новые" окна "Начисления по журналам".

В этом случае при ошибочной передаче больничного листа в журнал, его проведение можно отменить, нажав на кнопку [image] дополнительной панели инструментов. При этом строка со сведениями о больничном листе должна быть текущей, т.е. в левой части строки присутствует символ "стрелочка" Strelka. Выполнение операции подтверждается сообщением (рис. 3), и текущая запись удаляется из журнала "Больничные" окна "Начисления по журналам".

Рис. 3

После этого больничный с закладки можно удалить кнопкой delete или отредактировать и снова передать его в журнал, нажав на кнопку "Передать в журнал" [image], а затем сохранить выполненные операции, нажав на кнопку ok1.

2. Флаг "Передан в журнал" установлен и запись была проведена, т.е. размещается на закладке "Проведенные" окна "Начисления по журналам". В этом случае аннулировать запись кнопкой [image] нельзя, о чем свидетельствует сообщение об ошибке (рис. 4).

Рис. 4

Поэтому ее сначала нужно аннулировать из журнала с закладки "Проведенные" кнопкой [image]. Для этого в сообщение (рис. 5) нажать на кнопку "Да", чтобы сторнировать проведенные начисления.

Рис. 5

Результаты сторнирования начислений отображаются в окне редактора (рис. 6), а запись перемещается с закладки "Проведенные" на закладку "Новые". После этого можно удалить или аннулировать запись, как это описано в пункте 1.

Рис. 6


Больничный лист старого образца

Редактирование реквизитов больничного листа старого образца, полученного до 01.07.2011 года, выполняется в дополнительном окне (рис. 1), которое открывается кнопкой "Открыть" [image] закладки "Больничные" персональной карточки или двойным щелчком на строке с больничным листом.

Под строкой заголовка окна указывается табельный номер и ФИО работника, получившего больничный лист.

Рис. 1

Окно содержит набор полей для ввода сведений по больничному листу:

· Вид – вид больничного, ввод происходит из списка, сформированного по данным справочника видов больничных;
· Ребенок – поле появляется, если больничный выдан по уходу за ребенком, и заполняется из выпадающего списка;
· Номер, Выдан, Кем – номер и дата выдачи больничного, а также название медицинского учреждения, выдавшего больничный;
· Начало, Окончание – даты начала и окончания больничного;
· Нарушение, Окончание нарушения – даты начала и конца нарушения режима больничного, заполняется в том случае, если установлен факт нарушения режима пребывания на больничном листе. Начиная с указанной даты, больничный оплачиваться не будет;
· Лечение – вид лечения (амбулаторно, в стационаре);
· Номер первичного – поле появляется при снятом флаге "Первичный", и в нем указывается номер первичного больничного листа. Поля применяется для правильного расчета вторичного и последующих больничных листов в случае продолжительной болезни, которые полностью оплачиваются за счет ФСС;
· Описание, Примечание – дополнительные поля для ввода поясняющих сведений.

Флаг "Первичный" устанавливается только при получении первичного больничного. Для остальных больничных, которые выписываются сотруднику в случае продолжительной болезни, флаг должен быть снят.

Установка флага "Передать в журнал при закрытии персональной карточки" позволяет передать в журнал сведения о больничном листе для начисления оплаты по нетрудоспособности. При установке флага для текущей записи в таблице на закладке "Больничные" будет установлен флаг в поле "Передан в журнал".


Больничный лист нового образца

Окна (рис. 1) для ввода и редактирования реквизитов больничного листа нового образца, выданного работнику после 01.07.2011 года, имеют одинаковый набор графических элементов, но отличаются заголовками окон, а также введенными данными. При вводе реквизитов нового больничного листа поля не заполнены.

Окно для ввода данных называется "Добавление записи о больничном" и вызывается кнопкой "Добавить" Added закладки "Больничные" кадровой карточки. Окно для редактирования озаглавлено "Редактирование записи о больничном". Его вызов осуществляется кнопкой "Открыть" [image] закладки "Больничные" кадровой карточки или двойным щелчком мыши на записи с больничным листом.

Под строкой заголовка окна указывается табельный номер и ФИО работника, получившего больничный лист.

Рис. 1

Назначение графических элементов (полей и флагов) для ввода сведений по больничному листу:

· Вид – вид больничного листа, ввод происходит из списка, сформированного по данным справочника видов больничных;
· Номер, Выдан, Кем – номер и дата выдачи больничного и название медицинского учреждения, выдавшего больничный;

Внимание. Расчетный период для больничного определяется по дате начала первичного больничного.

· Первичный – флаг устанавливается только при получении первичного больничного листа. Для остальных больничных листов, которые выписываются сотруднику в случае продолжительной болезни, флаг должен быть снят, тогда отображается поле Продолжение листка №;
· Продолжение листка № – в поле указывается номер предыдущего больничного листа. При добавлении нового не первичного больничного по умолчанию ставится номер первичного больничного листка в зависимости от следующих факторов:
· от установки настройки в модуле "АиТ:\ Конфигурация" – в окне "Настройки комплекса" в разделе "Больничные" для параметра "Номер первичного это номер предыдущего" задано значение "Да";
· от вида больничного – первичный больничный лист подбирается того же вида, что и вводимый;
· от даты начала вводимого больничного – если дата начала пустая, то модуль учитывает системную дату компьютера.
· Адрес – адрес медицинского учреждения, выдавшего больничный лист;
· ОГРН, ОГРН сан. – Основной государственный регистрационный номер записи о создании юридического лица медицинского учреждения и санатория, вносимой в Единый государственный реестр юридических лиц;
· Причина нетрудоспособности: код, Код изм. – указываются код причины нетрудоспособности и код изменения. Если указан код "08 долечивание в санатории", нужно задать номер путевки, период пребывания в санатории и ОГРН записи для санатория. Для остальных кодов эти поля недоступны;
· Доп. код – дополнительный код, вводится из выпадающего списка. Например, код 21 указывается, если причиной нетрудоспособности является заболевание или травма, наступившие вследствие алкогольного, наркотического, токсического опьянения или действий, связанных с таким опьянением.

Такая причина нетрудоспособности согласно Федеральному закону N 255-ФЗ ст. 8 является основанием для снижения размера по временной нетрудоспособности. В этом случае "пособие по временной нетрудоспособности выплачивается застрахованному лицу в размере, не превышающем за полный календарный месяц минимального размера оплаты труда, установленного Федеральным законом". Процент оплаты вычисляется исходя из стажа сотрудника и настроек данного вида больничного, заданных в справочнике видов больничных;

· Работает по совместительству – флаг устанавливается, если сотрудник является совместителем;
· Состоит на учете в службе занятости – флаг устанавливается для лиц, состоящих на учете в службе занятости;
· Уход за членом семьи – в том случае, если выдан больничный по уходу за членом семьи, его нужно выбрать из списка. Сведения о члене семьи задаются на закладке "Адрес, семья" кадровой карточки модуля "АиТ:\Кадровый учет";
· Отметки о нарушении режима, Дата нарушения – указывается код причины нарушения из списка и дата начала нарушения режима больничного листа, если установлен факт нарушения режима пребывания на больничном листе. Начиная с указанной даты, больничный оплачиваться не будет;
· Находился в стационаре с ... по – поля заполняются, если лечение проводилось в стационаре;
· МСЭ: направлен, зарегистрирован, освидетельствован – указываются даты этих событий, если работник был направлен на медико-социальную экспертизу. Если была установлена группа инвалидности, то указывается номер группы в соседнем поле;
· Освобождение от работы – указываются даты начала и окончания больничного листа, должность, ФИО или идентификационный номер врача;
· Приступить к работе – указывается дата начала работы, если больничный закрыт;
· Иное – указывается причина, по которой работник не может приступить к работе, и дата;
· Выдан листок нетрудоспособности (продолжение) – поле заполняется, если в поле "Иное" задана причина "Продолжает болеть";
· Описание, Примечание – дополнительные поля для ввода поясняющих сведений;
· Передать в журнал при закрытии Персональной карточки – при установке флага в журнале "Больничные" появляется запись с данными по этому больничному. Кроме этого на закладке "Больничные" персональной карточки в полях "Передан в журнал" и "В журнал при закрытии" будут установлены флаги, если карточка была закрыта кнопкой "ОК".

Для сохранения введенных данных по больничному листу в виде записи на закладке "Больничные" персональной карточки нажмите на кнопку "ОК".


Карточка оперативного архива

Карточка оперативного архива служит для накопления данных, необходимых для выполнения дальнейших расчетов и для их группировки с целью корректного расчета налогов, отпусков, премий, региональных надбавок и других начислений. Карточка оперативного архива создается автоматически при формировании новой персональной карточки.

Выбор сотрудника для просмотра его карточки оперативного архива происходит в окне "Список сотрудников", вызываемого из одноименного пункта раздела "Начисления" Главного меню. Сама карточка открывается кнопкой panel2 панели инструментов или из одноименного пункта раздела “Начисления” Главного меню.

Карточка оперативного архива содержит данные о полном и облагаемом доходе, удержанном налоге и вычетах по нему за текущий календарный год, заданный в верхнем правом поле. На экране одновременно можно увидеть сведения только за один календарный год. Для просмотра данных за предыдущий год следует изменить значение года.

Внимание. Данные оперативного архива хранятся за все годы.

Карточка размещается на нескольких закладках:

· Доходы по основной шкале;
· Вычеты;
· Отпуска;
· Больничные;
· Премии;
· Скидки, Дополнительные шкалы;
· Страх. взносы;
· Доп. взносы.

В верхней части карточки отображаются сведения, которые не зависят от смены закладок. К ним относятся ФИО сотрудника, табельный номер и подразделение, в котором он работает.

Данные на каждой закладке представлены в виде таблицы, содержащей 12 строк по числу месяцев в календарном году. Каждая строка таблицы соответствует определенному месяцу заданного года и содержит данные за этот расчетный месяц.

На закладках "Отпуска", "Больничные" и "Премии" отображаются не суммы отпусков, больничных и премий, а база для их расчета.

Для внутренних совместителей отработанные дни и часы хранятся в таблице карточки оперативного архива детально по позициям. В оперативном архиве показываются отработанные дни и часы, относящиеся к открытой карточке. На закладках "Премии" и "Больничные" (выбран переключатель "по позиции") отражаются отработанные дни и часы по открытой карточке, и суммированное время. На закладках "Отпуска" данные отражаются только по карточке, выбранной в списке сотрудников.

Для внутренних совместителей в карточке оперативного архива на закладках "Доход по основной шкале", "Вычеты", "Скидки", "Доп. шкалы", "Страх. взносы" отражается суммарная информация по всем рабочим местам.

При расчете отпуска отработанные дни берутся по позиции. Расчет больничного листа и по среднему заработку зависит от настройки в разделе "Внутреннее совместительство" модуля "АиТ:\Конфигурация":

· Суммировать отраб. дни для расчета б/л (значение Да / Нет);
· Суммировать отраб. дни для расчета по средней (значение Да / Нет);

Если задано значение "Да", дни берутся суммарно по всем позициям, если – "Нет", дни берутся из основной карточки.

Назначение кнопок

Кнопки "Пролистать к началу" [image], "Пролистать назад" [image], "Пролистать вперед" [image], "Пролистать к концу"

Данные кнопки используются для просмотра персональных карточек, имеющихся в списке. Первая и последняя кнопка обеспечивает быстрый переход (открытие) на первую или последнюю персональную карточку. Вторая и третья кнопки осуществляют последовательный переход к предыдущей карточке (на одну карточку вверх по списку) или последующей карточке (на одну карточку вниз по списку).

Кнопка "Показать суммарно" DopSigma

После нажатия на эту кнопку ее название "Показать суммарно" изменяется на название "Показать помесячно" и наоборот.

Кнопка "Показать суммарно" позволяет представить информацию на закладке нарастающим итогом помесячно, то есть в строке за февраль содержатся суммы за январь и февраль, в строке за март содержатся суммы за январь, февраль и марта и т.д.

Нажатие на кнопку "Показать помесячно" возвращает представление информации к прежнему виду, т. е. сведения показываются за каждый месяц отдельно.

Кнопка "Печать" print

Представленные на закладке сведения для просмотра можно распечатать, воспользовавшись этой кнопкой. Предварительно открывается окно "Настройка печати" для установки параметров печати.

Кнопка "Экспорт"

Нажатие на кнопку открывает окно "Создание отчета в текстовый файл" для выбора формата экспорта данных, приведенных на этой закладке.

Кнопка "Нулевая строка"

Кнопка открывает окно для внесения сведений о доходах, полученных на предыдущем месте работы. После закрытия окна эти сведения указываются в так называемой "нулевой строке", расположенной перед строкой с данными за январь месяц.


Закладка "Доходы по основной шкале"

Данные по суммам доходов и количество дней, показанные на закладке "Доходы по основной шкале" (рис. 1) карточки оперативного архива, заполняются автоматически в момент расчетов в строке соответствующего месяца. При сторнировании расчетов за предыдущие месяцы, указанные суммы корректируются во время выполнения операции закрытия расчетного периода.

Рис. 1

Закладка содержит следующую информацию по каждому месяцу текущего года:

· Дни – количество отработанных дней соответствующего месяца, рассчитанные по данным начислений, для которых в справочнике начислений на закладке "Входимость" установлен флаг "Фактически отработанное время";
· Общий доход – сумма общего дохода по всем шкалам, у которых в справочнике начислений на закладке "Входимость" установлен флаг "Общий доход";
· Доход по дополнительным шкалам – сумма дохода из закладки "Дополнительные шкалы" суммарно по всем шкалам из колонок "Всего доход". Колонка "Доход по дополнительным шкалам" появляется в карточке оперативного архива только при соответствующей настройке в модуле "АиТ:\Конфигурация". Для этого в окне "Настройки комплекса" в разделе "Архивная карточка" в разделе "Показывать графу доход по дополнительной шкале" следует задать значение "Да";
· Совокупный доход по основной шкале – колонка содержит сумму совокупного дохода сотрудника по основной шкале, которая указана в поле "Налоговая шкала №" на закладке "Общее" персональной карточки. Совокупный доход определяется как сумма начислений (видов оплат), у которых в справочнике начислений выбрана входимость в совокупный доход (учет налога на доходы) и для которых указан вид дохода, облагаемый по основной шкале, минус скидка по основной шкале.

Совокупный доход – это общий доход за минусом вычетов на отдельные виды доходов, сумм, не подлежащих налогообложению и доходов по не основным шкалам;

· Подлежит налогообложению – значение совпадает с колонкой "Совокупный доход по основной шкале".
· Сумма вычетов – см. закладка "Вычеты";
· Облагаем. доход – сумма облагаемого налогом дохода, равная доходу по основной шкале за минусом суммы налоговых вычетов;
· Подоходный налог – налог на доходы с физических лиц;
· Задолженность по выплате – указывается задолженность по выплате, если она имеется.

Размер облагаемого дохода, удержанного налога и вычетов по налогу нарастающим итогом с начала года показаны в соответствующих колонках архивной карточки в нижней строке "итого".


Закладка "Вычеты"

На закладке "Вычеты" карточки оперативного архива представлены суммы вычетов, предоставляемых текущему сотруднику, в заданном году. Данные на закладке представлены в ввиде таблицы, содержащей двенадцать строк по числу месяцев в году.

В колонках указываются коды вычетов, перечисленные в справочнике видов вычетов, предоставляемых налогоплательщикам. Все детские вычеты отображаются в колонке "Вычеты на детей". Вычеты, на которые в таблице не предусмотрена колонка, суммируются в колонке "Прочие вычеты".

Рис. 1

Колонка "Сумма вычетов" доступна для редактирования, при этом разница между суммой из этой колонки и суммой вычетов по остальным колонкам отразится в колонке "Прочие вычеты". Остальные колонки доступны только на чтение.


Закладка "Отпуска"

На закладке "Отпуска" (рис. 1) карточки оперативного архива представлен доход сотрудника отдельно по месяцам начисления. Суммы по каждому виду начислений, исходя из которого рассчитывается среднедневная (среднечасовая) сумма отпуска, приводятся в отдельных колонках.

Рис. 1

В таблице в колонках "Для расчета отпуска", "Больничные ФМП" и "Больничные с региональных" суммируются доходы по тем начислениям, у которых в справочнике начислений на закладке "Дополнит." была выбрана входимость начислений в расчет отпусков, т.е. для этих видов начислений должен быть установлен флаг "Отпускные", "ФМП", "сев." и "район". Если в справочнике начислений ни для одного начисления не установлен флаг, то данные в соответствующей колонке отсутствуют.

Назначение колонок таблицы

В таблице имеются следующие колонки:

· Дни/Часы – отражаются фактически отработанные дни (часы), используются для удобства проверки расчета отпусков. Эти же данные автоматически отображается в окне расчета отпусков и расчета среднего заработка для определения среднедневной суммы;
· Дни искл./Часы искл. – указываются дни/часы, исключаемые из расчета по среднему, когда сотрудник был нетрудоспособен или освобожден (отпуск, командировка, донорские дни и т.д.) в соответствии с законодательством (п.76 Положение). Эти данные используются для удобства проверки расчетов, их разрешается редактировать;
· Для расчета отпуска – накапливаются суммы по тем начислениям, у которых в справочнике начислений на закладке "Дополнит." установлен флаг "Отпускные";
· Отпускные с региональных – колонка предназначена для учета северных и районных надбавок для оплаты отпускных. В эту колонку попадают суммы начислений, для которых в справочнике начислений установлен флаг "сев." или "район";
· Отпускные ФМП – накапливаются суммы, выдаваемые в бюджетных организациях из фонда материальной помощи (ФМП). В этих колонках отображаются суммы по начислениям, для которых в справочнике начислений установлен флаг "ФМП". Первая колонка применяется для накопления сумм ФМП по месяцу начисления, вторая колонка – по месяцу расчета.


Закладка "Больничные"

На закладке "Больничные" (рис. 1) карточки оперативного архива представлен доход по месяцам, исходя из которого, рассчитываются больничные, в том числе региональная часть дохода и фонд материального поощрения (ФМП).

Каждому виду расчета больничного отведена отдельная колонка. В колонках накапливаются суммы, по которым будет рассчитываться среднедневная сумма больничного листа. В таблице суммируются доходы по тем начислениям, у которых в справочнике начислений на закладке "Дополнит." была выбрана входимость в расчет (установлены соответствующие флаги) больничных, ФМП, северных и районных.

Рис. 1

Только в персональных карточках внутренних совместителей на закладке "Больничные" отображаются два переключателя (рис. 1), что позволяет просмотреть данные суммарно по всем позициям (выбран переключатель "Показать суммарно"), а также по отдельной позиции (выбран переключатель "по позиции") для открытой в данный момент карточки, выбранной в списке сотрудников.

Назначение колонок таблицы

В таблице имеются следующие колонки со сведениями для расчета больничных листов:

· Дни/Часы – отражаются фактически отработанные дни (часы). Эти же данные автоматически отображается в окне расчета больничных и расчета среднего заработка для определения среднедневной суммы.
· Дни искл/Часы искл – указываются дни/часы, исключаемые из расчета декретного больничного листа и по среднему, когда сотрудник был нетрудоспособен или освобожден (отпуск, командировка, донорские дни и т.д.) в соответствии с законодательством (п.76 Положение).
· Для расчета больничного – накапливаются суммы по тем начислениям, у которых в справочнике начислений на закладке "Дополнит." установлен флаг "Больничный".
· Больничные для окладников – используется для государственных учреждений для накапливания суммы начислений по окладу. В этом случае под "окладом" понимается непосредственно сам оклад, надбавки к окладу и ежемесячные премии.
· Больничные с региональных – колонка предназначена для учета северных и районных надбавок при оплате больничного листа. В эту колонку попадают суммы начислений, для которых в справочнике начислений установлен флаг "сев." или "район".
· Больничные ФМП – накапливаются суммы, выдаваемые в бюджетных организациях из фонда материальной помощи (ФМП). В этих колонках отображаются суммы по начислениям, для которых в справочнике начислений установлен флаг "ФМП". Первая колонка применяется для накопления сумм ФМП по месяцу начисления, вторая колонка – по месяцу расчета.


Закладка "Премии"

Закладка "Премии" (рис. 1) карточки оперативного архива содержит суммы, используемые для расчета премиальных – среднего заработка, "13 зарплаты", Премий прошлого месяца, а также три дополнительные суммы, которые можно использовать для оплаты по среднему, больничного, отпуска.

Рис. 1

Суммы начислений, использующие в своих расчетах среднедневную сумму заработка,13 зарплату, премии прошлого месяца, отражаются соответственно в колонках "По средней", "Средняя ФМП", "13-зарплата", "Премия Первая", "Премия Вторая". В этом случае в справочнике начислений на закладке "Дополнит." должна быть выбрана входимость этих начислений в расчет, т.е. установлен флаг "Средний заработок", "ФМП", "13 зарплата", "Премия прошл. месяца I", Премия прошл. месяца II".

Колонка "По средней" будет отображаться в окне "Расчет оплаты по среднему заработку", используемой для вида начисления с видом расчета "Средний заработок".

Для проведения нестандартных расчетов, когда необходимо накапливать и использовать суммы начислений по правилам, определяемым самим пользователем, служат последние пять дополнительных колонок. Колонки "Премия Первая", "Премия Вторая" могут использоваться при расчете квартальной или полугодовой премии, для накапливания сумм, полученных сотрудником по совместительству или другим доплатам, для визуального контроля одного или нескольких видов начислений.

Для накапливания трех дополнительных сумм начислений используются три колонки "Сумма 1", "Сумма 2" и "Сумма 3". Дополнительные суммы для расчета могут быть использованы для проведения нестандартных расчетов по усмотрению пользователя, в частности, для оплаты по среднему, больничного, отпуска.


Закладка "Скидки"

Закладка "Скидки" карточки оперативного архива (рис. 1) используется для частично облагаемых доходов, как по основной, так и по дополнительной шкале. На этой закладке доходы группируются по шкалам налога на доходы, а для каждой шкалы по виду дохода.

Рис. 1

Если за текущий год, сотрудник не получал материальную помощь или другие частично облагаемые доходы, то сведения на этой закладке отсутствуют (рис. 2).

Рис. 2


Закладка "Доп. шкалы"

Закладка "Доп. шкала" (рис. 1) отражает сведения о начисленных суммах, которые облагаются налогом на доходы не по основной шкале, указанной в персональной карточке, а по другой, отличной от нее, дополнительной шкале налога на доходы, например, расчет дивидендов. Номера налоговых шкал и соответствующие им размеры налоговых ставок (13%, 30%, 35% др.) приводятся в справочнике налоговых ставок.

Для каждой шкалы введены колонки "Всего доход", "Облаг. часть" и "Налог". В колонке "Всего доход" показываются суммы доходов по каждой из имеющихся у сотрудника не основных шкал, т. е. суммы доходов, попадающие под разные ставки налогообложения.

Рис. 1

Если начисленные суммы, которые облагаются налогом на доходы по дополнительным шкалам, отсутствуют, на закладке появляется сообщение "Данные по подоходному налогу отсутствуют".


Закладка "Страх. взносы"

Закладка "Страх. взносы" карточки оперативного архива (рис. 1) отражает базу дохода сотрудника, процент взноса и сумму страховых взносов по каждому фонду (Пенсионному фонду, Федеральному фонду медицинского страхования, Фонду социального страхования). Страховые взносы в Пенсионный фонд на страховую часть трудовой пенсии и на накопительную часть трудовой пенсии показываются в отдельных столбцах.

Внимание. До 2010 года закладка (рис. 1) называлась "Соц. налог", кроме этого в таблице дополнительно присутствовали 3 столбца по социальному налогу на базовую часть трудовой пенсии, т. к. в соответствии с законодательством до 2010 года социальный налог уплачивался также и на базовую часть трудовой пенсии.

Рис. 1


Закладка "Доп. взносы"

Закладка "Доп. взносы" карточки оперативного архива (рис. 1) отображается только в том случае, если должность работника связана с вредными (список 1) или опасными (список 2) условиями труда, и за него в ПФР уплачиваются дополнительные страховые взносы. Эта должность показана в карточке начислений работника на первой закладке в поле "Должность" и в журнале изменений данных сотрудников.

Данные на закладке "Доп. взносы" представлены в виде таблицы, в которой отражается база дополнительных страховых взносов, процент взноса и сумма налога для заданного класса условий труда. Расчет процента дополнительных страховых взносов производится в соответствии со справочником дополнительных взносов за вредность.

Рис. 1

Данные на закладке "Доп. взносы" представлены в виде таблицы, для каждого класса условий труда (Опасный, Вредный 3.1, 3.2, 3.3, 3.4, Список 1, Список 2) предусмотрены отдельные столбцы, но отображаются столбцы только для класса, по которому работает сотрудник, т.е. значения в столбцах отличны от нуля. Столбцы с нулевыми значениями в таблице не показываются.

Для каждого класса в таблице содержатся столбцы:

· Общий доход – показывается общая сумма начислений, включая больничные и прочие не облагаемые суммы;
· Облагаемая часть – отображается база дополнительных страховых взносов для начисления. Если сумма облагаемой части во всех месяцах года совпадает с общим доходом, то этот столбец не отображается;
· % – процент взноса дополнительных страховых взносов. Расчет процента производится в соответствии со справочником дополнительных взносов за вредность.
· Налог – сумма налога для заданного класса условий труда.


Сведения о доходах, полученных на предыдущем месте работы

В случае, когда сотрудник работает на текущем предприятии не с начала года или имеет долги по подоходному налогу за прошлые периоды работы на другом предприятии, необходимо заполнить сведения о доходах, полученных на предыдущем месте работы. Эти сведения указываются в окне (рис. 1), которое вызывается из карточки оперативного архива кнопкой "Нулевая строка" [image].

Рис. 1

В левую часть окна вводятся сведения о доходах. Механизм обработки данных определяется состоянием флага "Подоходный налог с другого предприятия".

1. Если флаг не установлен, то суммы дохода и налога, внесенные в нулевую строку, интерпретируются как полученные и уплаченные на данном предприятии и используются как при определении права на базовый налоговый вычет, так и при расчете подоходного налога с начала года на данном предприятии. Сумма подоходного налога по перерасчету с доходов прошлых лет отражается в форме НДФЛ-2 в соответствующей графе.
2. Если флаг установлен, то суммы дохода и налога, внесенные в нулевую строку интерпретируются как полученные и уплаченные на другом предприятии и учитываются только при определении права на базовый налоговый вычет. Суммы дохода и налога нулевой строки не используются при расчете подоходного налога с начала года, налог рассчитывается только на основании сумм, полученных на данном предприятии. В налоговых справках данные нулевой строки не отражаются.

В правую часть окна вносятся сведения о частично облагаемых доходах и скидках, полученных на предыдущем месте работы. Кнопка "Добавить" открывает окно "Добавить скидку" (рис. 2), в которое из выпадающего списка вводится выбранный доход со скидками. Список формируется на основании данных справочника видов доходов. После закрытия окна (рис. 2), становятся доступными для редактирования поля в правой части окна (рис. 1).

Рис. 2

Нижняя часть окна (рис. 1) предназначена для ввода сведений по страховым взносам: налоговая база составляющих социального налога и суммы социального налога.

Поля "Льготы ПФ (ФМП, ТМС, ФСС)" предназначены для внесения сумм, по которым были предоставлены льготы на предыдущем месте работы. Эти поля становятся доступными для редактирования, если установлен флаг "Инвалидность" на закладке "Вычеты" в персональной карточке, в противном случае поля недоступны для редактирования.

После закрытия окна с сохранением данных, введенных в карточке оперативного архива, перед строкой с данными за январь месяц появляется дополнительная строка, называемая "нулевой строкой", содержащая данные о доходах и налогах, полученных на другом предприятии, и введенных в этом окне.


Доходы для расчета больничного листа

Расчет больничного листа ведется, исходя из среднего заработка за два календарных года предшествующих году наступления нетрудоспособности, начиная с 2011 года, а для оплаты больничного листа по беременности, родам и уходу за ребенком, начиная с 2013 года.

В случае если работник отработал на текущем предприятии менее 2-х лет, он должен предоставить справки о сумме среднего заработка, из которого будет рассчитано пособие. Сведения о заработке сотрудника текущего предприятия с предыдущих мест работы фиксируются в дополнительном окне "Доходы для расчета больничного с других мест работы" (рис. 1). Это окно открывается из карточки оперативного архива кнопкой [image] дополнительной панели инструментов, в нем отображаются доходы, полученные сотрудником, выделенным в списке сотрудников.

Рис. 1

Доходы за предыдущие годы отображаются по каждому календарному году отдельно. Для добавления новой строки используйте кнопку Added.

В поле "Сумма" вводится общая сумма дохода за указанный период, полученная на заданном рабочем месте. Если в течение года сотрудник работал на нескольких предприятиях, то общая заработанная сумма по каждому предприятию указывается на отдельной строке.

В поле "Дни искл" указываются данные по календарным исключаемым дням сотрудников согласно справкам о доходах, предоставленным с других мест работы. Эти сведения необходимы для расчета больничного листа. При начислении больничного листа, если у кода есть начисления, установлен флаг "Декрет, уход до 1.5 лет", эти исключаемые дни будут отображаться суммарно с днями исключаемыми, полученными при расчете зарплаты на текущем предприятии. Таким же образом исключаемые календарные дни будут суммироваться при печати листка-расчета больничного.

В случае неправильного ввода строку можно удалить, нажав на кнопку delete.


Налоговые карточки

Налоговые карточки ведутся по всем сотрудникам предприятия и представляют собой детализированный долговременный архив данных за все время работы сотрудников на предприятии. Налоговые карточки служат для формирования документов, предоставляемых в налоговые органы.

Список сотрудников, на которых в текущий момент времени сформированы налоговые карточки, приведен в окне "Налоговые карточки" (рис. 1). Вызов окна осуществляется кнопкой panel4 панели инструментов или при помощи пункта "Налоговые карточки" раздела “Начисления” Главного меню.

Функциональные возможности данного окна позволяют открыть налоговую карточку любого сотрудника, сформировать и напечатать документы в налоговые органы, просмотреть расчетные листки за прошлый период. Для выполнения этих действий необходимо установить расчетный период, выбрать нужных сотрудников в списке, а также нажать соответствующую кнопку на панели инструментов. Назначение кнопок описано в конце данной темы.

Рис. 1

Выбор расчетного периода

Просмотр и корректировка данных налоговых карточек, а также формирование по ним отчетов осуществляются за определенный расчетный период заданного года. В качестве расчетного периода может быть выбран один или несколько следующих подряд месяцев, а также все месяцы одного расчетного года. Расчетный год и расчетный период (начальный и конечный месяцы) указываются в группе полей "Период в пределах", расположенных в верхней части окна со списком налоговых карточек.

При некорректной установке границ периода (например, месяц его начала позднее месяца окончания) выдается предупреждение и датой начала периода автоматически становится январь указанного года.

Список сотрудников

Список сотрудников содержит фамилии всех сотрудников предприятия, в том числе уволенных. Фамилии в списке сгруппированы по подразделениям и упорядочены по табельным номерам. Список сотрудников может быть отсортирован по фамилиям сотрудников, двойным щелчком мыши по заголовку колонки "ФИО".

В списке сотрудников можно выбрать (выделить) одного, группу или всех сотрудников для формирования налоговых документов. Выбор одного сотрудника для просмотра и редактирования его налоговой карточки осуществляется двойным щелчком правой кнопки мыши. При этом курсор автоматически позиционирует на данные выбранного сотрудника, т.е. слева от его табельного номера появляется стрелка, а его данные подчеркиваются.

Внимание. Если сотрудник является внутренним совместителем, то на него оформляется одна налоговая карточка со всеми его доходами.

Для выбора группы сотрудников используются команды всплывающего меню, которое открывается правой кнопкой мыши, при этом выделяется сотрудник, на котором установлен курсор. Выбранные в списке сотрудники выделяются контрастным цветом, и для них будут формироваться налоговые отчеты. Под списком сотрудников показывается количество выбранных и всех сотрудников в списке.

Для выделения сотрудников конкретного подразделения нужно в поле "Выбор" указать наименование этого подразделения. Если в этом поле указать другое подразделение, то будут выделены сотрудники этого подразделения дополнительно к уже выделенным сотрудникам.

Для поиска сотрудника в списке по фамилии или табельному номеру следует ввести одну или несколько начальных букв или цифр в поле "Поиск", расположенном справа от списка. Для быстрого перехода к отдельному подразделению следует в поле "Выбор" из списка выбрать нужное подразделение.

Назначение кнопок дополнительной панели инструментов

Налоговая карточка

Данная кнопка позволяет перейти к налоговой карточке сотрудника, выбранного в списке. Выбор сотрудника в списке осуществляется щелчком правой кнопки мыши. Налоговая карточка сотрудника представляет собой детализированный долговременный архив данных за все время работы сотрудника.

Выбрать все [image] и Отменить выбор

С помощью этих кнопок можно устанавливать и снимать отметку по всему списку в целом. Выбранные сотрудники отмечаются инвертированным фоном строки. Текущий сотрудник в списке выделен подчеркиванием и стрелкой, расположенной слева от табельного номера.

Проверка страх. взносов

Обеспечивает вызов окна для осуществления проверки начислений и шкал страховых взносов.

Форма РСВ-1 с 2014 г.

Данная кнопка позволяет автоматически сформировать отчет по форме РСВ-1, начиная с 2014 года.

Внимание. До 2014 года отчет по форме РСВ-1 формировался из режима "Генератор налоговых справок", а кнопка называлась "Форма 1 НДФЛ в Word".

Форма 1 НДФЛ в Word

Кнопка с таким названием отображается на дополнительной панели инстhументов, если указан расчетный год до 2014 года. Кнопка позволяет автоматически сформировать налоговую карточку по учету доходов и налога на доходы физических лиц (форма № 1-НДФЛ) в формате документа MS Word за расчетный период. В зависимости от количества выделенных сотрудников в форме № 1-НДФЛ содержатся сведения на одного сотрудника, на группу выбранных сотрудников или на всех сотрудников подразделения. В документе сотрудники будут отображаться в той последовательности, как они перечислены в списке сотрудников. Кроме этого форму № 1-НДФЛ и другие налоговые справки можно сформировать с помощью генератора налоговых справок.

Внимание. При подсчете значения в поле "Количество детей" в пункте 3.2 учитываются и вычеты на детей с кодами 108-113.

Документы

Кнопка предназначена для формирования и печати налоговых справок за прошлый период. Формирование расчетных и платежных документов за текущий расчетный период согласно файлам шаблонов, определяющим различные формы документов по данным отдельного сотрудника, выполняется генератором документов.

Выбрать подразделения

Открывает дополнительное окно для выбора списка подразделений. После выбора подразделений в списке сотрудников будут выделены все сотрудники выбранных подразделений.

Архивный расч. листок panel7

Кнопка используется для просмотра архивных расчетных листков выбранных сотрудников. Более подробные сведения приведены в теме "Архивный расчетный листок".


Налоговая карточка сотрудника

В каждой карточке отражаются все доходы конкретного сотрудника, полученные за все время его работы на предприятии. Налоговая карточка предоставляет пользователю возможность проверить и, если потребуется, уточнить и дополнить данные перед формированием выходных налоговых документов.

Вызов налоговой карточки сотрудника, выбранного в списке (слева от его табельного номера имеется стрелка, а его данные подчеркиваются), осуществляется кнопкой "Налоговая карточка" [image] из окна "Налоговые карточки".

Предупреждение. Дополнять данные налоговой карточки разрешается опытному пользователю, хорошо знакомому с работой модуля, или консультанту компании "АиТ® Софт".

Налоговая карточка представляет собой обобщенную форму, в которой указаны суммы начислений текущего года, суммы дохода, скидок, вычетов и налогов. Эти данные расположены на отдельных закладках и представлены в виде электронных таблиц, удобных для просмотра и редактирования.

В верхней части карточки указываются сведения, которые не зависят от смены закладок. К ним относятся расчетный период, за который будут просматриваться данные конкретного сотрудника, и персональные данные сотрудника (ФИО, табельный номер, дата поступления на работу и адресные данные). Сведения о периоде передаются из окна "Налоговые карточки", но могут быть изменены. При корректировке расчетного периода данные на закладках налоговой карточки обновляются.

Модуль обеспечивает быструю навигацию (перемещение) по налоговым карточкам, используя кнопки "Пролистать к началу" [image], "Пролистать назад" [image], "Пролистать вперед" [image], "Пролистать к концу" [image] дополнительной панели инструментов. Действия кнопок аналогично кнопкам в персональной карточке.

Налоговая карточка сотрудника по способу представления информации максимально приближена к карточке оперативного архива.

Закладка "Доход по основной шкале"

Закладка содержит помесячные суммы по основной шкале, в нижней строке таблицы приводится итоговые суммы по каждой колонке. Напоминаем, что номер основной шкалы для расчета доходов сотрудника указывается в поле "Налоговая шкала №" на закладке "Общее" его персональной карточки, все остальные шкалы считаются дополнительными. Для показа сумм нарастающим итогом нажмите на кнопку "Показать суммарно" DopSigma . Повторное нажатие на эту кнопку приводит к прежнему помесячному виду представления информации.

Закладка "Суммы начислений"

На этой закладке (рис. 1) показаны помесячные суммы всех доходов, полученных за выбранный период. Эти данные представлены в табличном виде, где строки соответствуют видам выполненных начислений (оплат и удержаний), указанным в колонке "Наименование".

Рис. 1

В столбцах таблицы приведены следующие сведения:

· Код – код начисления. Если начисление относится к "не основной" позиции, то код начисления подсвечивается желтым цветом;
· Наименование – виды выполненных начислений (оплат и удержаний);
· Вид дохода (МНС РФ) – код вида дохода, определяет алгоритм налогообложения начисления, заполняется на основании справочника видов доходов;
· Сумма – сумма начисления за месяц;
· Месяц начисления, Год начисления – месяц и год, за которые были сделаны начисления. Сами начисления отражаются в том месяце, в котором они были начислены;
· Подразделение – подразделение, к которому относится начисление;
· Подразделение расчета – подразделение, в котором был выполнен расчет сотрудника;
· Позиция – подразделение и должность по позиции совместительства сотрудника, к которой относится данное начисление. Если начисление относится к "не основной" позиции, то код начисления подсвечивается желтым цветом. Поле "Позиция" доступно при включенной настройке "Использовать разделение итогов на фонды" и отображается также на закладке "Суммы по фондам".

Для каждого месяца после всех видов начисления также показываются итоговые суммы:

· Итого начислено (код 500);
· Итого удержано (код 800);
· Итого к выдаче (код 999).

Закладка "Вычеты"

На закладке показана детализированная информация относительно вычетов по налогу на доходы: личные вычеты, вычеты на содержание детей, по каждому отработанному месяцу в пределах периода видимости начислений. В колонках "Месяц" и "Год" отражаются месяц и год, за которые были сделаны вычеты. Сами вычеты отражаются в том месяце, в котором они были начислены.

Закладка "Прочее"

Закладка содержит помесячно количество отработанных дней, налоговых вычетов и общую сумму вычетов за месяц. Колонка "Оклад" отражает историю окладов расчетного периода (например, за год). При расчете по формуле, имеющей ссылку на переменную [ОКЛАД] текущего или прошлого месяца, оклад берется из налоговой карточки.

Закладка "Доходы по дополнительным шкалам"

Закладка содержит помесячные данные и итоговые суммы по доходам и налогам, сгруппированные по каждой не основной налоговой шкале.

Закладка "Страховые взносы" (до 2010 года "Социальный налог")

На закладке (рис. 2) перечислены все помесячные суммы страховых взносов за указанный год по каждому из фондов, в пользу которых уплачиваются страховые взносы. Для каждого начисления указывается сумма начислений, сумма облагаемая, процент и сумма налога. Если работа сотрудника связана с особыми условиями труда, то на закладке также показываются дополнительные страховые взносы, а в круглых скобках после заголовка "Доп взносы" указывается подкласс вредности или номер списка.

Рис. 2

Закладка "Скидки на доходы"

Закладка предназначена для отображения списка скидок по налогу на доходы с физических лиц. Список формируется автоматически при расчете соответствующих начислений, например, материальной помощи и т.п., однако при необходимости пользователь может добавить в список скидку по страховым взносам, воспользовавшись кнопкой [image] дополнительной панели инструментов.

Закладка "Суммы по фондам"

Закладка позволяет просмотреть и откорректировать начисления и удержания, а также сформировать расчетные листки, распределенные по бюджетам, нажав на кнопку "Архивный расч. листок" panel7 на дополнительной панели инструментов.

Внимание. Закладка появляется при выполнении соответствующей настройки в модуле "АиТ:\Конфигурация". Для этого в окне "Настройка комплекса" в разделе "Расчет" для параметра "Использовать разделение итогов на фонды" проставить значение "Да".

Закладка "Страховой тариф"

На закладке показываются помесячные суммы налога на травматизм. В соответствующих графах указывается сумма, процент и налог для всех, имеющихся у сотрудника начислений, для которых в справочнике начислений указана входимость в страховой тариф.

Закрытие налоговой карточки с сохранением введенной информации происходит кнопкой ok1, без сохранения информации – кнопкой [image].


Проверка начислений по страховым взносам

Окно проверки начислений по страховым взносам и шкал страховых взносов (рис. 1) вызывается кнопкой [image] дополнительной панели инструментов из окна "Налоговые карточки" и содержит три блока, обеспечивающие:

· установку периода проверки страховых взносов;
· проверку и корректировку данных по страховым взносам;
· проверку шкал страховых взносов в персональных карточках.

Внимание. Проверки страховых взносов осуществляются только для сотрудников, которые были выделены перед вызовом окна (рис. 1).

Рис. 1

Установка периода проверки страховых взносов

Проверка страховых взносов выполняется за период, указанный пользователем в блоке "Проверять страховые взносы за". Период проверки зависит от выбора переключателя:

· расчетный год – проверка страховых взносов осуществляется за текущий расчетный год;
· период в пределах – проверка страховых взносов осуществляется за период, заданный месяцами начала и конца периода указанного года. Таким образом, можно выполнить проверку не только за текущий расчетный год, но и за указанный прошлый период.

Проверка и корректировка данных по страховым взносам

Проверка данных по страховым взносам выполняется, если установлен флаг "Проверять страх. взносы". Флаг предназначен для проверки соответствия расчетов прошлых месяцев по страховым взносам текущим настройкам модуля. Если данный флаг установлен, то становятся активными два других флага, установка которых позволяет автоматически откорректировать данные по страховым взносам.

При установке флага "Корректировать общие суммы по страх. взносам" сумма базы по страховым взносам приводится в соответствие с настройками входимости начислений в страховые взносы в справочнике начислений.

При включенном флага "Корректировать суммы скидок по страх. взносам" устанавливается соответствие скидок и доходов сотрудника текущему состоянию справочников видов доходов и видов скидок по страховым взносам. Изменения касаются только сумм, подлежащих обложению по страховым взносам, сами взносы не корректируется – в текущем месяце они автоматически будет пересчитаны нарастающим итогом в связи с изменением базы.

Проверка номеров шкал страховых взносов в персональных карточках

Проверка номеров шкал страховых взносов в персональных карточках сотрудников выполняется, если установлен флаг "Проверять номер шкал страх. взносов в перс. карточках". Каждая шкала имеет свой индивидуальный номер. Установка шкал производится в модуле "АиТ:\Конфигурация" в окне "Настройка комплекса" в разделе "Расчет". Именно эти номера должны быть заданы при формировании справочника шкал страховых взносов.

Поскольку шкалы страховых взносов являются настраиваемыми, модуль не меняет автоматически номер шкалы по истечении срока инвалидности. Поэтому этот момент нужно отслеживать, выполняя ежемесячную проверку страховых взносов в этом режиме.

Начиная с 2010 года, для инвалидов отменена льготируемая сумма в 100000 руб. и добавлены две новые строки для задания шкал для инвалидов. А с 2012 года добавлена новая шкала для высококвалифицированных иностранных специалистов, и количество используемых при проверке шкал возросло с трех до шести (см. рис. 1).

Начиная с 2012 года, номера шкал страховых взносов зависят не только от возраста сотрудника, но и от его статуса (инвалид, иностранный гражданин или высококвалифицированных иностранных специалистов) и определяются следующим образом:

· Иностранный гражданин – по коду страны на закладке "Адрес" в персональной карточке (код страны не равен "643" и не пустой);
· Высококвалифицированный иностранный специалист – по коду страны на закладке «Адрес» в персональной карточке (код страны не равен "643" и не пустой) и по установленному флагу "Высококвал. иностр. специалист" на закладке "Общее" в персональной карточке;
· Лица до 1966 г. рождения и после 1966 г. рождения – по дате рождения, проставленной в персональной карточке;
· Инвалиды до 1966 г. рождения и после 1966 г. рождения – по дате рождения, проставленной в персональной карточке, и по установленному флагу "Инвалидность" на закладке "Вычеты" персональной карточки.

Если установлен флаг "Корректировать номера шкал страх. взносов в перс. карточках", то при проверке в случае обнаружения неправильно заданного номера шкалы модуль автоматически исправит его в персональной карточке сотрудника.

При этом следует помнить, что корректировка неправильно расставленных шкал у сотрудников зависит от года расчета. До 2009 года – при проверке использовались только 3 шкалы, в 2010 - 2011 годах стала учитываться также инвалидность сотрудника, а с 2012 – добавилась шкала для учета высококвалифицированных иностранных специалистов.

Выполнение и результаты проверки

Для осуществления процедуры проверки нажмите на кнопку "ОК". По окончании процедуры проверки выдается протокол произведенных корректировок и обнаруженных несоответствий данных по страховым взносам.

Если сотруднику была скорректирована шкала страховых взносов и год расчета сотрудника 2010, то в протоколе будет предупреждение "Изменена шкала страховых взносов. Возможно, следует зафиксировать налог и облагаемую базу". Если изменение было связано не с исправлением ошибки расчетчика, а с изменением статуса сотрудника, то действительно следует зафиксировать налог – для инвалидов, или налог и облагаемую базу – для иностранцев.


Скидки по страховым взносам

Окно "Скидки по страховым взносам" (рис. 1) открывается кнопкой [image] с закладки "Скидки на доходы" налоговой карточки. В данном окне отражаются скидки по страховым взносам для сотрудников, имеющих льготы по инвалидности или получивших доход, для которого в справочнике скидок по страховым взносам указана скидка по страховому взносу.

Рис. 1

Если пользователь начал работать с модулем не с начала года, он может вручную добавить месяцы, рассчитанные до начала работы с ним. Тогда в процессе формирования отчетов они тоже будут задействованы.

Для редактирования данных необходимо нажать на кнопку "Редактировать". В результате в нижней части окна появляется набор кнопок, как показано на рис. 1. Для добавления новой скидки нажмите на кнопку "Добавить", и в окне (рис. 2) укажите месяц и код скидки из выпадающего списка.

Рис. 2

После нажатия на кнопку "Ок" добавленная скидка появляется в списке скидок в окне (рис. 1). Далее вручную проставляются сумма дохода, сумма скидки и другие необходимые суммы. Для сохранения введенных данных нажмите на кнопку "Сохранить".


Архивный расчетный листок

Расчетный листок за прошлый месяц называется архивным. В случае необходимости пользователь может просмотреть на экране и распечатать ранее сформированные расчетные листки за прошлые периоды.

Порядок получения архивного расчетного листка

Для просмотра архивных листков для нескольких сотрудников требуется последовательно выполнить следующие действия:

1. Открыть окно "Налоговые карточки", воспользовавшись кнопкой panel4 панели инструментов или одноименным пунктом раздела “Начисления” Главного меню.

2. В окне задать период, за который требуется просмотреть расчетные листки.

3. Выделить нужных сотрудников.

4. Нажать на кнопку "Архивный расч. листок" panel7 на дополнительной панели. При наличии установленных настроек, перечисленных в п. 5, открывается окно "Выбор шаблона расчетного листка" (рис. 1).

Рис. 1

5. Окно (рис. 1) отображается на экране в том случае, если для формирования расчетных листков в модуле "АиТ:\Конфигурация" в разделе "Расчет" установлена настройка. Настройка включена, если для параметра "Запрос на выбор шаблона расчетных листков" установить значение "Да". Окно (рис. 1) также открывается, если в окне "Настройка списка шаблонов расчетного листка" перечислено несколько шаблонов. Если настройка для выбора шаблона расчетного листка в модуле "АиТ:\Конфигурация" выключена, то настройку можно установить в файле ait.ini. Для этого в раздел Start нужно добавить строку арх_расч_лист_фонд=1.

Выбор нужного шаблона в окне (рис. 1) происходит из выпадающего списка поля "Имя шаблона". Если флаг "По фондам" установлен, архивный расчетный листок будет напечатан с учетом разделения по фондам, если флаг снят, будет печататься обычный расчетный листок согласно настройкам шаблона. Настройки по фондам для обычных и для архивных листков работают и сохраняются независимо.

6. Открывается окно (рис. 2), в котором следует отобразить последовательность перечисления расчетных листков в файле, и нажать на кнопку "Ок".

Рис. 2

7. На экране появляется файл с расчетными листками в редакторе, выбранном пользователем в настройках. Расчетные листки сотрудников будут перечислены в соответствии со сделанной сортировкой.


Импорт лицевых счетов для перечисления в банк

Режим "Импорт лицевых счетов для перечисления в банк" (рис. 1) позволяет автоматизировать процесс заполнения данных на закладке "Вклады" персональных карточек сотрудников. Режим вызывается из списка налоговых карточек кнопкой "Импорт лицевых счетов" [image].

Рис.1

На первой закладке "Структура файла" (рис. 1) определяется структура импортируемого файла на основании полей, перечисленных в левой части окна, которые могут участвовать в импорте. Структура файла определяется пользователем путем переноса полей из левого части окна в правую часть окна методом перетащить и отпустить.

На этой закладке также требуется указать номер строки в файле, с которой начинается импорт, а также символ разделения колонок в файле импорта.

На второй закладке "Параметры перечисления" (рис. 2) вводятся реквизиты для получения сотрудниками в банке денежных средств, перечисленных предприятием, например, зарплаты.

Рис. 2

На этой закладке в поля вводятся следующие сведения:

· Банк – наименование банка. Поле заполняется из выпадающего списка, в котором перечислены все банки, введенные в справочник банков;
· Филиал – наименование филиала. Столбец можно не заполнять, если не требуется осуществлять дополнительное дифференцирование внутри филиала;
· Величина – размер перечисляемой суммы в рублях или процентах, что зависит от значения поля "Удерживать";
· Сбор за перечисление – процент сбора за перечисление денежных средств;
· Код перечисления для вклада – код удержания, определяется из выпадающего списка, содержащего список кодов удержаний из справочника начислений. Если код не выбран, то по умолчанию в расчете участвует код 701;
· Вид вклада – вид вклада.

После выполнения настроек для заполнения базы данных нажмите на кнопку "ОК" и в открывшемся стандартном окне выбора файла (рис. 3) введите имя того файла, структура которого должна соответствовать, заданной на первой закладке. Если файл не отвечает, предъявляемым к нему требованиям, выдается сообщение об ошибке.

Рис. 3

После окончания операции выдается сообщение об успешном ее проведении, а на закладке "Вклады" персональных карточек сотрудников, перечисленных в заданном файле (рис. 3), появляются соответствующие записи.


Общие сведения о карточке начислений

Карточка начислений

В модуле "АиТ:\Зарплата" данные по начислениям приводятся в карточках начислений сотрудников. Каждая карточка обновляется ежемесячно и содержит данные по начислениям конкретного сотрудника, расчет и выплата которых должны быть произведены в текущем расчетном месяце.

Для открытия карточки начисления (рис. 1) необходимо в списке сотрудников дважды щелкнуть мышью на строке с выбранным сотрудником или выделить сотрудника и нажать на кнопку panel3 основной панели инструментов или выбрать пункт "Карточка начислений" в разделе "Начисления" Главного меню модуля.

Рис. 1

В карточке начислений можно добавлять, редактировать или удалять начисления по отдельному сотруднику, а также выполнять пробный расчет зарплаты для сотрудника. Кроме этого в модуле предусмотрены и другие способы добавления нового начисления для расчета зарплаты одного или группы сотрудников.

Работа с карточкой выполняется с использованием кнопок основной и дополнительной панели инструментов. Для вновь принятого сотрудника таблица не содержит никаких начислений. Для добавления нового начисления в карточку нужно на кнопку "Добавить" Added дополнительной панели инструментов. Далее в окне "Шаблон нового начисления" ввести наименование и все необходимые реквизиты нового начисления. После закрытия этого окна кнопкой "ОК" введенные реквизиты нового начисления передаются в карточку начислений.

Предупреждение. В карточку начислений нельзя ввести начисления по больничному листу (с видами 02 или 17), потому что в этом случае в окне "Шаблон нового начисления" недоступна кнопка "Больничный лист", и нельзя открыть окно "Расчет больничного листа" для расчета оплаты по больничному листу. Начисления больничного листа следует проводить по журналу "Больничные".

Кнопка delete применяется для удаления из списка строки с текущим начислением, на которой установлен курсор. Листание карточек по списку сотрудников осуществляется с помощью кнопок "Пролистать к началу" [image], "Пролистать назад" [image], "Пролистать вперед" [image], "Пролистать к концу" [image], расположенных на дополнительной панели инструментов.

В верхней части карточки начислений (рис. 1) приведены персональные и служебные сведения о сотруднике ФИО, табельный номер, основное место работы, взятые с закладки "Общее" персональной карточки, а также месяц расчета, размер оклада, количество вычетов, статус расчета и процент северных и/или региональных надбавок, если они положены текущему сотруднику.

В поле "Оклад" отображается величина оклада, определяемая согласно настройкам, сделанным администратором в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" в разделе "Карточка начислений" для параметра "Показывать оклад сотруднику согласно журналу". Если в этом параметре задано значение:

· Да – оклад берется из журнала изменения данных сотрудника;
· Нет – оклад берется из персональной карточки.

Внимание. Расчетный месяц сотрудника окрашивается в красный цвет, если он не совпадает с расчетным месяцем подразделения. Такая ситуация может возникнуть при увольнении сотрудника в начале месяца, когда предыдущий месяц еще не закрыт.

Таблица начислений

В центральной части окна расположена таблица со списком начислений (рис. 2) в текущем расчетном периоде, в нижней части – дополнительные параметры выделенного начисления.

Рис. 2

На каждого сотрудника, даже, если он является внутренним совместителем, создается одна карточка начислений, в которой приведены все начисления как по основной работе, так и по внутреннему совмещению. Чтобы отличить начисления по основному месту работы сотрудника от внутреннего совмещения, коды начислений по внутреннему совмещению окрашиваются в желтый цвет.

Все виды начислений, введенные в карточку начислений сотрудника, после расчета отражаются в расчетном листке.

Для вновь принятого сотрудника таблица не содержит никаких начислений. Для ввода нового начисления и других операций с начислениями используются кнопки дополнительной панели инструментов. По усмотрению пользователя строки с начислениями в карточке можно сортировать по содержанию любой колонки. Для этого щелкните мышью по заголовку нужной колонки.

Сортировка в карточке начислений производится только по коду и году, без учета основной/неосновной позиции, если в файле AIT.INI в разделе [Start] добавить строку: сорт_нач_по_позиции=N. Если в этой строке сорт_нач_по_позиции=Y поставить значение Y, то сортировка будет производиться сначала по позиции, а затем по коду, потом по году и по месяцу.

Каждая строка таблицы содержит следующие поля, характеризующие параметры начислений.

· Код, Начисление – код и наименование начисления.

Примечание. Поля "Процент", "Дни", "Часы" и "Сумма" используются для формирования суммы оплаты по конкретному виду начислений в зависимости от расчетной формулы.

При необходимости можно вводить отрицательные числа по дням, часам, суммам для сторнирования начислений за прошедшие месяцы.

· Процент – размер оплаты в процентах.
· Дни, Часы – фактически отработанные дни и часы, когда оплата производится пропорционально отработанному времени.

Предупреждение. Если модуль "АиТ:\Зарплата" работает в автономном режиме без модуля "АиТ:\Табельный учет", то дни (для оклада) или часы (для почасовика) необходимо проставлять вручную каждый расчетный месяц.

· Сумма – сумма начислений, например, премия, ввод в поле осуществляется из выпадающего списка, открываемого кнопкой list .
· ПКГ/ЕТС – группа и уровень ПКГ, если оплата происходит по ПКГ, или номер и разряд тарифной сетки, если оплата выполняется по тарифной сетке. Поле заполняется из выпадающего списка.
· Постоянно – статус постоянного начисления, установка флага используется для переноса значений начисления на следующий месяц с изменением планового количества рабочих дней (часов) согласно графику работ сотрудника. Используется при постоянных начислениях, таких как повременно по окладу, надбавка за вредность, постоянные премии.
· Состояние – параметр отражает состояние конкретного начисления сотрудника на текущий момент времени. Изменение состояния начисления выполняется модулем. Параметр может принимать одно из ниже перечисленных значений:
· Начислено – начисление пребывает в данном состоянии от момента его создания до окончания его расчета;
· Рассчитано – начисление переходит в это состояние, если хотя бы один раз был произведен расчет, не имеет значения, какой расчет: пробный или целиком по подразделению. Все начисления, принявшие участие в расчете, переходят в данное состояние;
· Выплачено – начисление переходят в данное состояние после проведения операции подтверждения промежуточной выплаты по выходному документу.
· Комментарий – пояснение для каждого начисления, эта информация сохраняется ежемесячно, и может быть выведена в расчетный листок, если в нем указано ключевое слово [КОММЕНТ].
· %сев – указывается процент северной надбавки, если она положена для текущего сотрудника. Поле отображается в таблице, если в "АиТ:\Конфигурация" в разделе "Дополнительные настройки северных и районных" параметру "Изменение % сев. надбавки у начисления" присвоено значение Да. Если данное поле не заполнено, северные надбавки будут считаться по проценту, заданной на закладке "Региональные" персональной карточки сотрудника. Если в поле задано нулевое значение (0), то северные надбавки не будут учитываться, а если указано значение, отличное от нуля, то северные надбавки будут рассчитываться по проставленному в поле проценту.
· %рай – указывается процент районной надбавки, если она положена для текущего сотрудника. Поле присутствует в таблице, если в "АиТ:\Конфигурация" в разделе "Дополнительные настройки северных и районных" параметру "Изменение районного коэфф. у начисления" присвоено значение Да.
· Не учитывать дни искл. – флаг активен для кодов, входящих в исключаемые дни или исключаемые дни для декрета. Если используется режим разделение по фондам, то при разбиении средней для отпуска, больничного за счет предприятия или командировки все дополнительные начисления в карточку начислений попадают с установкой этого флага, поэтому исключаемые дни (обычные и для декрета) не дублируются.

У начисления после проведения последнего полного расчета и формирования ведомостей в поле "Состояние" проставляется значение "Рассчитано". При закрытии месяца будет сделан запрос о подтверждении выплаты. Если в период плановой выплаты сотрудник не получил причитающуюся ему сумму в кассе, эта сумма будет переведена на депонент следующего месяца.

Первая закладка I

На первой закладке отображаются следующие дополнительные параметры для текущего начисления, выделенного в таблице начислений:

· Формула – указывается номер формулы (алгоритма расчета), по которой рассчитывается сумма начисления. Каждому виду начислений в справочнике начислений соответствует свой номер формулы. Формула расчета суммы больничного от оклада указывает на код формулы расчета накапливаемой суммы больничного для сотрудника, у которого в персональной карточке на закладке "Блокнот и Константы" установлен флаг "Больничный от оклада".
· Фин. оп-ция – финансовая операция служит признаком конкретного начисления, по умолчанию проставляется в соответствии со справочником начислений (закладка "Входимость").
· График – наименование графика работы, график необходим для учета планового времени для оплаты труда, отработанного по особому графику, отличному от основного графика работы сотрудника. Используется, например, в случае, когда основной оклад рассчитывается по пятидневке, а "Доплата за ночные" – по графику ночных смен.
· Документ – реквизиты расчетного документа. Все виды начислений, по которым делается расчет налогов и выплачиваются (перечисляются) деньги сотрудникам, отображаются в расчетном документе. Выплата (перечисление) денег при этом может производиться по различным платежным ведомостям, расходным ордерам и платежным поручениям.

Каждый расчетный документ имеет конкретный номер и название. Название документа берется из списка шаблонов в генераторе документов. Документы используются при отборе начислений для расчета и подтверждения межрасчетной выплаты, при расчете всех начислений, имеющих одинаковый номер расчетного документа и состояние расчетов, отличное от значения “Выплачено”.

· Подр-ние – подразделение, в котором работает сотрудник и на которое отнесены затраты по данному виду оплаты. Данный параметр служит для поиска и отбора расчетных данных при формировании аналитических отчетов.
· Категория – категория сотрудника, вводится из справочника категорий, может использоваться для расчета текущего начисления (в формуле используются значения коэффициентов из колонки "Коэффициент" справочника категорий). Категория также служит для аналитического учета начислений при формировании проводок по счетам.
· Активно – настройка состояния начисления устанавливается выбранной (по умолчанию) всякий раз при вводе начисления. Эта настройка говорит о том, что данное начисление принимает участие в расчете текущего месяца.

Рассмотрим назначение флага на следующем примере. Пусть в текущем месяце сотрудник находится в очередном отпуске. Виды начисления "Повременно" и "Оплата питания", имеющие статус "Постоянно", перешли из прошлого месяца и имеют настройку "Активно". Если сотруднику удалить эти виды начислений, то расчет за текущий месяц будет нулевой. Но в следующем месяце эти начисления надо будет вводить вновь. Если этим начислениям снять настройку "Активно", то расчет тоже будет нулевой. Но после закрытия месяца эти начисления перейдут в карточку начислений, и их не надо будет вводить вновь. Этот же способ можно применить, когда необходимо сделать пробный расчет, в котором участвуют не все введенные начисления, а только часть из них.

· Уже выплачено – флаг установлен, если начисленная сумма выдана сотруднику, по умолчанию флаг снят. Данная настройка используется в тех случаях, когда некоторая сумма уже выдана на руки полностью, например, оплата питания или проезда. В этом случае начислению с конкретной суммой устанавливается флаг "Уже выплачено". Тогда, при расчете, в расчетном листке в начислениях появится строка с начисленной суммой, а ниже удержаний появится строка "Прочие выплаты" с этой же суммой.
· Начислено за – указывается месяц и год начисления, данные служат для отнесения начисленных и удержанных сумм на указанный месяц (не путать с месяцем расчета) и используются для аналитических отчетов. При введении в карточку новой выплаты ей проставляется номер расчетного месяца.
· Фонд – поле отображается, если в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" в разделе "Расчет" для параметра "Использовать разделение итогов на фонды" проставлено значение "Да". Поле заполняется, если требуются сведения о расходовании средств отдельно по фондам предприятия. Ввод в поле происходит из выпадающего списка, содержащего список фондов предприятия из справочника учетных фондов.
· Затраты – обязательный аналитический признак, заполняется из справочника затрат. Он служит для отнесения сумм начислений по соответствующим параметрам для анализа себестоимости продукции и услуг.

Внимание. Поле показывается на первой закладке в том случае, если вторая закладка не отображается.

· Дата – дата начисления устанавливается на основании "рабочей" даты, которая вводится в окне "Рабочая дата".
· Справочник ГНС – в данное поле вводится код справочника видов доходов, на которое настроено начисление. При добавлении начисления в карточку сотрудника это поле заполняется автоматически из справочника начислений, но его можно отредактировать непосредственно и в карточке. Код справочника ГНС используется в налоговых отчетах и в расчете для определения алгоритма налогообложения.
· Позиция – в поле указывается табельный номер, подразделение и должность основное место работы сотрудника, если он не является внутренним совместителем, При этом выпадающий список этого поля содержит только одно значение. Для внутренних совместителей значение этого поля изменяется при переходе от одного начисления и к другому, а число строк выпадающего списка равно количеству мест работы (основному и по совместительству). Если код выделенного в таблице начисления окрашен в желтый цвет, то в этом поле указывается место работы по внутреннему совместительству, иначе – по основному месту работы.

Внимание. Выпадающий список поля содержит список существующих мест работы сотрудника и заполняется непосредственно при вводе нового начисления.

При переходе к начислению, при котором происходит смена позиции (места работы) в нижней части карточки отражаются сведения, относящиеся к выбранному месту работы.

Кнопка [image] справа от поля "Позиция" позволяет для уже введенного начисления заполнить аналитику из персональной карточки (в соответствии с указанной позицией). Такая возможность особенно актуальна для постоянных начислений при переводе сотрудника в другое подразделение или на другую должность – в этом случае аналитические признаки в персональной карточке изменяются, и пользователь должен иметь возможность изменить параметры постоянного начисления одной операцией, без изменения вручную каждого поля. Перед заполнением будет выдан запрос на подтверждение: “Вы действительно хотите заполнить аналитику начисления, исходя из выбранной позиции?”

· Должность – в поле отображается только должность сотрудника с вредными или опасными условиями труда, после наименования должности в круглых скобках указывается номер подкласса условий труда. Наименование должности берется из той строки в журнале изменений данных сотрудника, период которой включает период начисления. Если период выбранного начисления не входит ни в одну строку из журнала, то поле "Должность" не заполняется, а его название окрашивается красным цветом (рис. 3). Для исправления этой ошибки нужно либо изменить данные журнала (добавить или удалить строку), либо изменить период действия начисления при помощи кнопки Clock на панели инструментов слева. Если же ошибка исправлена не будет, то при расчете будет выдано соответствующее сообщение, и расчет не будет проводиться.

Рис. 3

Вторая закладка II

Вторая закладка (рис. 4) отображается в том случае, когда справочник аналитических признаков заполнен и в нем имеется хотя бы один признак, для которого установлен флаг.

Вторая закладка предназначена для показа дополнительных аналитических признаков, характеризующих текущее начисление. Из дополнительных признаков на закладке отображаются только те, для которых в справочнике аналитических признаков установлен флаг. В качестве заголовков используется краткое наименование признака. Все значения признаков в поля закладки вводятся из выпадающих списков, сформированных на основании данных соответствующих справочников.

Рис. 4

Кроме дополнительных признаков, на закладке в поле "Вид затрат" указывается обязательный аналитический признак из справочника затрат. Признак служит для отнесения сумм начислений по соответствующим параметрам для анализа себестоимости продукции и услуг. Напоминаем, что, если вторая закладка недоступна, то обязательный аналитический признак указывается в поле "Затраты".


Пробный расчет зарплаты в карточке начислений

Для проведения пробного расчета зарплаты в карточке начислений выполните следующие действия:

1. Нажмите на кнопку "Добавить" Added на дополнительной панели инструментов для создания начисления, по которому будет осуществляться расчет.

Предупреждение. В карточку начислений нельзя ввести начисления по больничному листу (с видами 02 или 17), потому что в этом случае в окне "Шаблон нового начисления" недоступна кнопка "Больничный лист", и нельзя открыть окно "Расчет больничного листа" для расчета оплаты по больничному листу. Начисления больничного листа следует проводить по журналу "Больничные".

2. В окне "Шаблон нового начисления" введите наименование и все необходимые реквизиты нового начисления, которые после закрытия этого окна перенесутся в карточку начислений.

3. Задайте период действия начисления, нажав на кнопку "Редактирование интервала действия начисления" Clock . Появляется дополнительное окно для ввода даты начала и завершения действия начисления, выделенного в карточке начислений. Такая возможность особенно необходима при автономной работе модуля "АиТ:\Зарплата" без модуля "АиТ:\Кадровый учет", т. к. позволяет задать даты начала и конца отпуска.

4. Для проведения пробного расчета следует выделить нужное начисление и нажать на кнопку "Расчет" panel8, расположенную на основной панели инструментов. При пробном, как и при полном расчете, формируются суммы начислений, удержаний, налогов и выплат для данного сотрудника.

5. После окончания расчета на экране отображается расчетный листок для просмотра. При необходимости расчетный листок можно распечатать.

Внимание. Ошибочные начисления по больничным листам, отпускам и т.п., допущенные в предыдущих месяцах расчета, можно откорректировать в текущем месяце расчета путем добавления разового начисления на ошибочную сумму с нужным знаком (плюс или минус).


Редактирование интервала действия начисления

В модуле "АиТ:\Зарплата" предусмотрена возможность задания интервала действия начисления. Эти действия выполняются в окне (рис. 1), которое открывается кнопкой Clock, расположенной на дополнительной панели инструментов в карточке начислений.

Рис. 1

В этом окне указываются даты начала и завершения действия начисления, которые являются дополнительными характеристиками начисления. Интервал действия задается для начисления выделенного в карточке начислений, его наименование отображается в верхней части окна.

Флаг "Пересчитывать количество рабочих дней / часов" устанавливается для пересчета рабочего времени расчетного месяца при изменении интервала действия начисления.

Установка интервала действия начисления может быть полезна в нескольких случаях:

· интервал ограничивает действие "постоянных" видов оплат. Указание интервала дат, приводит к тому, что модуль автоматически отменяет начисление по истечении срока его действия. Также начисление не используется, если дата начала меньше рабочей даты. Не обязательно задавать обе даты. Если не указана одна из дат, то это означает, что срок начала или завершения не ограничен. Если даты не заданы, то срок действия начисления не имеет ограничений по времени;
· интервал может быть полезен для подсчета рабочего времени, если необходимо произвести начисление за часть месяца, например, за неделю;
· интервал действия необходим для таких начислений, как оплата больничного листа или отпуска, особенно, в случае перехода периода болезни или отпуска на следующий месяц. Фактически интервал задает даты начала и конца больничного или отпуска.


Способы добавления нового начисления

В модуле "АиТ:\Зарплата" существует несколько способов добавления нового начисления для расчета зарплаты сотрудников. Начисление можно добавлять:

· непосредственно в карточке начислений сотрудника. Для открытия карточки нужно в списке сотрудников выбрать сотрудника и нажать на кнопку panel3 основной панели инструментов;
· при проведении однотипных начислений группе сотрудников предприятия. Начисление списком осуществляется из окна "Начисление списком" кнопкой [image] на дополнительной панели инструментов. В этом случае новое начисление добавляется в карточки начислений сотрудников, выделенных в списке;
· при начислении по документу;
· при проведении начисления по журналам;
· при начислении по табельным листам.

В результате операции добавления новых начислений любым из указанных выше способов введенные начисления отображаются в карточках начислений сотрудников, для которых эта операция была проведена. После проверки правильности расчета начислений можно приступать к расчету заработной платы сотрудников предприятия.


Шаблон нового начисления

Ввод реквизитов нового начисления производится в окне "Шаблон нового начисления" (рис. 1), которое открывается автоматически в следующих случаях:

· при добавлении нового начисления из карточки начислений кнопкой "Добавить" Added на дополнительной панели инструментов;
· при проведении начисления списком из окна "Начисление списком" кнопкой [image] на дополнительной панели инструментов. В этом случае новые начисления добавляются в карточки начислений сотрудников, выделенных в списке;
· при проведении начисления по журналам.

Рис. 1

Окно содержит две закладки, в верхней части окна указывается ФИО и табельный номер текущего сотрудника, которые не меняются при смене закладок. Большинство реквизитов начисления в этом окне проставляются по умолчанию, но могут быть откорректированы.

Первая закладка

Закладка I (рис. 1) используется для задания реквизитов нового начисления. Рассмотрим назначение и порядок настройки перечисленных ниже графических элементов (блоков, полей, флагов), размещенных на первой закладке.

Подразделение и должность сотрудника

В верхнем поле по умолчанию проставляются подразделение и занимаемая должность сотрудника. Если сотрудник является внутренним совместителем, то в выпадающем списке этого поля можно просмотреть все сведения о местах работы (об основном месте работы и месте работы по внутреннему совместительству). При необходимости можно перевыбрать место работы, тогда реквизиты нового начисления будут задаваться для выбранного места работы.

Код и наименование начисления, формула

Для того чтобы в карточке начислений добавилось новое начисление, можно либо вручную указать код начисления (его наименование заполнится автоматически) или выбрать наименование начисления из выпадающего списка. Одновременно проставится код начисления, а также код из справочника вида доходов в поле "Справочник ГНИ". Все прочие реквизиты начислений могут быть изменены непосредственно в карточке начислений.

При вводе начисления по выплате больничного листа, отпускных, среднего заработка, 13 зарплаты, квартальной премии или премии прошлого месяца в нижнем левом углу окна появляется дополнительная кнопка "Больничный лист" ("Больничный пред"), "Отпуск" (рис. 1), "Средний заработок", "13 зарплата" или "Премия вторая". Нажатие на каждую из перечисленных кнопок приводит к открытию соответствующего дополнительного окна "Расчет больничного листа", "Расчет отпуска", "Расчет оплаты по среднему заработку", "Расчет 13 зарплаты" или Расчет второй премии". Все эти начисления формируются на основе сумм заработка нескольких предыдущих месяцев. В дополнительном окне можно просмотреть и отредактировать помесячные суммы, а также отметить суммы месяцев, которые должны войти в расчет данного начисления.

Поле "f(x):" заполняется только для начислений, которые используются для оплаты больничного листа. В этом поле указывается дополнительная формула, которая позволяет определить, какая часть от рассчитанного начисления будет использоваться для расчета больничного листа.

Внимание. Удержания (например: налоги, алименты, долг) в карточку начислений вводить необязательно, они формируются автоматически при расчете зарплаты так же, как и региональные надбавки.

Время

Фактически отработанные дни и часы указываются в полях "Дни" и "Часы". Они будут заполняться автоматически на основании данных, полученных из модуля "АиТ:\Табельный учет", если установить флаг "Получать данные из табеля с учетом аналитики". Такая настройка возможна только при условии, что модуль "АиТ:\Зарплата" функционирует совместно с модулем "АиТ:\Табельный учет". При установке этого флага графические элементы блока "Время" будут недоступны для редактирования.

При снятом флаге поля "Дни" и "Часы" могут редактироваться. Они заполняются в том случае, когда оплата производится пропорционально отработанному времени. Задать их можно одним из трех способов:

· по графику – проставляются автоматически из графика работы сотрудника, заданного в персональной карточке. Поля "Дни" и "Часы" недоступны для редактирования. В этом случае в персональной карточке сотрудника на закладке "Общее" должно быть заполнено поле "График работы";
· ввод с экрана – поля "Дни" и "Часы" указываются вручную;
· из табеля без аналитики – вводятся на основании табеля, если модуль "АиТ:\Зарплата" используется совместно с модулем "АиТ:\Табельный учет".

Настройки, выполненные в этом блоке, будут сохраняться при следующем открытии шаблона, если в настройках алгоритмов на закладке "Алгоритмы" установлен флаг "Запоминать настройки шаблона нового начисления в зависимости от режима начисления".

Параметры

Формула, финансовая операция, код справочника ГНС видов доходов и статус начисления (постоянное или нет) заполняются автоматически при вводе нового начисления при условии, что для данного вида начисления заполнены соответствующие поля на закладке "Входимость" справочника начислений. Однако при необходимости параметры могут быть отредактированы путем выбора значений из выпадающих списков. Флаг "Статус: Постоянное" устанавливается для постоянных начислений, таких как повременно по окладу, надбавка за вредность, постоянные премии.

Значение

По умолчанию в поле "Процент" шаблоне нового начисления и при начислении списком ставится процент, заданный в настройке "Значение процента по умолчанию" в разделе "Шаблон нового начисления модуля "АиТ:\Конфигурация". В настройке программно задано 100%, но можно задать любое значение процента.

При вводе начисления с видом "Выслуга лет", Больничный лист" процент оплаты устанавливается автоматически в зависимости от величины соответствующего стажа. Процент и сумма оплаты могут быть введены вручную.

График

Наименование планового графика работы проставляется из персональной карточки, если установлен флаг "Из персональной карточки сотрудника" или выбирается из выпадающего списка.

Период начисления

В общем случае месяц ввода начисления и его расчета могут не совпадать, поэтому для ввода этих сведений используются отдельные поля. В поля "Месяц" и "Год" вводится период, за который был произведен расчет начисления, а в поле "Дата" указывается дата ввода начисления.

Недостающая аналитика

Доступность полей "Подразделение" и "Категория" для непосредственного ввода данных может меняться и зависит от способа ввода аналитических признаков. В частности, если выбран способ заполнения "из карточки сотрудника", то непосредственный ввод в эти поля запрещен, они заполняются автоматически из персональной карточки сотрудника.

При выборе второго способа "ввод с экрана" поля "Подразделение" и "Категория" заполняются из выпадающих списков.

Расчетный документ

В шаблоне любое начисление можно "привязать" к существующему документу, который выбирается из выпадающего списка поля "Расчетный документ" либо к новому документу. Для создания нового документа воспользуйтесь кнопкой [image] и в окне "Сохранение в виде документа" укажите параметры нового документа (номер документа, имя документа, дату создания начисления). При сохранении документа кнопкой "ОК" автоматически проверяется уникальность номера документа, а новый расчетный документ попадает в список документов по начислению.

Фонд

В поле "Фонд" можно указать фонд, из которого происходит выплата текущего начисления. Фонд выбирается из выпадающего списка, сформированного по данным справочника учетных фондов.

Вторая закладка

Вторая закладка позволяет заполнить дополнительные аналитические признаки. Предварительно следует выбрать способ их ввода: с экрана (из справочника) или из карточки сотрудника. В нижней части закладки указывается интервал действия начисления.

Рис. 2

Сохранение введенных сведений

После окончания ввода данных нажмите на кнопку "ОК". Текущее окно закрывается, а в карточку начислений добавляется строка с новым начислением.


Начисление списком

Режим "Начисление списком" служит для облегчения процесса ввода однотипных начислений одновременно для группы сотрудников предприятия. Он обеспечивает альтернативный, и во многих случаях более удобный способ просмотра и ввода данных по сравнению с работой непосредственно с карточками начислений сотрудников. Режим позволяет выборочно просматривать, вводить или изменять данные определенного вида начисления, например, аванс, премии по всем или группе сотрудников.

Окно "Начисление списком" (рис. 1) может быть вызвано кнопкой panel6 панели инструментов или из одноименного пункта раздела “Начисления” Главного меню.

Окно содержит три закладки "Сотрудники", "Начисления" и "Распределение". В верхней части экрана располагаются поля "Выбор кода начисления", "Поиск сотрудника" и "Поиск подразделения", которые не зависят от смены закладок.

Рис. 1

Закладка "Сотрудники"

На закладке "Сотрудники" приведен список сотрудников предприятия с указанием фамилии, имени, отчества и размера оклада каждого из них. Должность сотрудника в списке будет отображаться при наличии соответствующей настройки в модуле "АиТ:\Конфигурация" для раздела "Начисление списком". Фамилии в списке сгруппированы по подразделениям и упорядочены по табельным номерам. Сортировка списка по значению выбранной колонки происходит двойным щелчком мыши по ее заголовку. Возможна сортировка списка сотрудников в целом по предприятию, без разбивки по подразделениям. Для этого нужно воспользоваться кнопкой "Сортировка по фамилиям" [image].

В списке представлены все сотрудники предприятия, кроме:

· сотрудников подразделений, отмеченных в справочнике подразделений статусом "Не рассчитывать";
· сотрудников, у которых персональной карточке проставлен признак "Не рассчитывать".

Список служит для выбора сотрудников. Выбор (и отмена выбора) происходит щелчком мыши на любом месте выбранной строки. Выбранные сотрудники помечаются контрастным цветом.

Для выбора группы сотрудников используются команды всплывающего меню, которое открывается правой кнопкой мыши, при этом выделяется строка с данными, на которой установлен курсор.

Создание нового начисления списком

Если начисление рассчитывается по формуле и не требует ввода суммы (например, повременно), для ввода начисления списком необходимо произвести следующие действия:

1. На закладке "Сотрудники" выделить сотрудников, которым будет производиться начисление;

2. В поле "Выбор кода начисления" выбрать начисление. В выпадающем списке этого поля доступны для выбора все начисления (удержания) с кодом от 001 до 499 и от 501 до 799 из справочника начислений.

3. Нажать на кнопку "Произвести начисление" [image] на дополнительной панели инструментов;

4. Открывается окно "Шаблон нового начисления" для ввода нового начисления в карточку начислений выделенных в списке сотрудников.

5. После закрытия окна с шаблоном, появляется дополнительное окно, сообщающее о количестве сотрудников, которым успешно введено начисление.

6. Перейти на закладку "Начисления" для просмотра введенных начислений по группе сотрудников.

После выполнения начислений указанным способом, в карточке начислений каждого из отмеченных сотрудников добавится строка с новым начислением.

Внимание. Если добавлялось начисление, использующее формулу 04 "Сумма" (например, премия, материальная помощь), то на закладке "Начисления", каждому сотруднику следует проставить начисленные суммы.

Закладка "Начисления"

Закладка "Начисления" (рис. 2) служит для просмотра и корректировки имеющихся начислений. Список начислений на этой закладке зависит от настроек в модуле "АиТ:\Конфигурация". Если в окне "Настройка комплекса" в разделе "Начисление списком" для параметра "Показывать только новые начисления" проставить значение:

· Да – после открытия карточки никакие произведенные начисления не будут отображаться. После выполнения начисления будут показываться только что добавленные начисления;
· Нет – отображаются все начисления с указанным в верхнем левом поле кодом, имеющимся в карточках начислений выбранных сотрудников.

Под списком начислений приводится итоговая сумма по данному начислению, что удобно при начислении премий.

В окне процесс заполнения всех строк колонок "%", "Дни", "Часы" и Сумма" можно автоматизировать, используя команды дополнительного меню. Для открытия меню нужно установить курсор на нужном поле указанных столбцов и щелкнуть правой кнопки мыши.

Пример работы с командами меню показан на рис. 2 для поля "Сумма". Выбор команды "Заполнить значением" позволит все поля колонки "Сумма" заполнить значением поля, из которого было вызвано меню. Предварительно открывается окно "Автозаполнение", в котором нужно подтвердить эту операцию, нажав на кнопку "Да". Команды "Копировать" и "Вставить" предназначены соответственно для копирования значения текущего поля или вставки из буфера обмена ранее скопированного значения в текущее поле. Эти операции удобны в тех случаях, когда всем сотрудникам необходимо установить одинаковый процент (не равный 100) или одинаковые дни.

Команда "Дополнительное меню" (см. рис. 2) или щелчок правой кнопки мыши на объекте [image] открывает список команд дополнительного меню. Причем, меню может быть вызвано и в нижней части закладки I и II для полей, на котором установлен курсор, например, чтобы заполнить поле "Подр-ние" для всех сотрудников списка, если оно по каким-либо причинам не было заполнено.

Рис. 2

На закладке II дополнительное меню с перечисленными выше пунктами позволяет автоматически заполнять аналитические признаки в режиме массового редактирования. Для этого командой "Копировать" нужно скопировать значение конкретного признака у одного сотрудника, а затем командой "Вставить" можно заполнить значения всех аналогичных полей для всех сотрудников, приведенных в списке (рис. 2).

Внимание. Набор поле на закладках I и II и их назначение соответствует полям карточки начисления.

Назначение кнопок панели инструментов

Назначение функциональных кнопок описано в порядке их расположения на дополнительной панели инструментов.

Произвести начисление

Кнопка доступна на закладке "Сотрудники" (см. выше) и на закладке "Распределение" и открывает окно "Шаблон нового начисления" для создания нового начисления для группы сотрудников. Код вводимого начисления соответствует коду, выбранному в поле "Выбор кода начисления". Большинство реквизитов начисления в этом окне проставляются по умолчанию, но могут быть откорректированы.

Выбрать все [image] и Отменить выбор

С помощью этих кнопок можно устанавливать и снимать отметку по всему списку сотрудников. Выбранные сотрудники отмечаются контрастным цветом. Данные по текущему сотруднику в списке подчеркнуты.

Сортировка по фамилиям

Кнопка доступна на закладке "Сотрудники" и позволяет отсортировать список всех сотрудников предприятия по алфавиту, без разбивки по подразделениям.

Удалить delete

Внимание. Действие кнопки зависит от вида открытой закладки.

На закладке "Сотрудники" удаляются все начисления с выбранным кодом из карточек начислений всех выбранных сотрудников. На закладке "Начисления" удаляется только одно текущее начисление (на котором стоит курсор) из карточки начисления выбранного сотрудника.

Редактирование интервала действия начисления Clock

Кнопка открывает окно "Интервал действия начисления" по своему назначению, аналогичное окну, что открывается из карточки начислений, но имеющее дополнительный флаг "Во всех записях изменить интервал действия".

При его установке интервал действия меняется для всех записей на данной закладке. Если при этом установлен флаг "Пересчитывать количество дней/часов", то дни и часы пересчитываются для всех записей.

Если флаг "Во всех записях изменить интервал действия" снят, то интервал изменяется, а дни и часы пересчитываются только для текущей записи.

Внимание. Окно может быть открыто на чтение или на редактирование в зависимости от настроек прав доступа к режиму "Интервал действия начисления" в окне "Редактирование списка ролей" в модуле "АиТ:\Конфигурация". Вызов окна происходит из пункта "Роли" раздела "Настройки" Главного меню.

Удалить все

Кнопка удаляет все начисления из карточек начислений выделенных сотрудников. Это является радикальной мерой, поэтому предварительно выдается предупреждение с возможностью отмены этого действия.

Изменить оклад

Кнопка используется для изменения окладов в связи с деноминацией и открывает окно для выбора способа изменения окладов (рис. 3). При нажатии на кнопку "ОК" происходит изменение окладов на указанный коэффициент, константу или устанавливается в размере указанной суммы для сотрудников, выделенных в списке сотрудников окна "Начисление списком".

Рис. 3

Если оклад изменяется, в результате умножения на заданный коэффициент, то открывается дополнительное окно (рис. 4) для задания знака, с которого следует изменить сумму оклада (с десятых долей, с целого значения, с десятков и т. д.). Значение знака выбирается из выпадающего списка.

Рис. 4

Экспорт

Кнопка открывает специальное окно для выбора формата, в котором будет создаваться отчет. При экспорте данных с закладки "Начисления" задается вопрос: "Разделять пробелами группы разрядов сумм?" Если ответить "Нет", суммы будут экспортироваться без пробелов.

Проверка вычетов с начала года

Обеспечивает доступ к режиму проверки и корректировки вычетов сотрудников с начала года по расчетный месяц.


Распределение фиксированной суммы

В модуле имеется возможность осуществить операцию распределения заранее известной фиксированной суммы дохода среди выбранных сотрудников. Распределение производится на закладке "Распределение" окна "Начисление списком" (рис. 1) на основании заданного пользователем алгоритма.

Распределение задаваемой пользователем суммы между группой сотрудников можно производить в двух режимах:

· с новым распределением (работа "с нуля"). В этом режиме имя документа вводится вручную;
· с распределением, введенным ранее и сохраненным как документ. В этом случае имя документа выбирается из выпадающего списка поля "Имя документа".

Рис. 1

Создание нового распределения по шагам

1. На закладке "Список сотрудников" выбрать сотрудников для распределения, либо загрузить ранее сохраненную выборку.

2. Перейти на закладку "Распределение". В верхнем поле "Выбор кода начисления" выбрать начисление. В выпадающем списке этого поля доступны для выбора все начисления (удержания) с кодом от 001 до 499 и от 501 до 799 из справочника начислений.

3. Нажать на кнопку [image] "Произвести начисление" на дополнительной панели инструментов;

4. Открывается окно "Шаблон нового начисления" для задания реквизитов нового начисления и выполнения необходимых настроек. Шаблон позволяет провести начисление, привязав его к графику из персональной карточки сотрудника, либо установив нужный график из выпадающего списка.

5. После закрытия окна с шаблоном на закладке "Распределение" появляется список выделенных сотрудников, и добавляются новые элементы графического интерфейса.

6. В выпадающем списке поля "Имя алгоритма" выбрать алгоритм распределения. Если ни один из ранее введенных алгоритмов не подходит, перейти к созданию нового алгоритма распределения, нажав на кнопку [image] . После выбора алгоритма происходит отображение на экране лишь тех колонок, которые используются в формулах алгоритма и вычисляемых переменных.

7. Ввести сумму для распределения и нажать на кнопку "Рассчитать". Анализируя результаты распределения, следует учитывать, что остаток распределения вне зависимости от его знака добавляется к сумме первого сотрудника в выборке. Варьируя алгоритмы и их точность, получаем интересующий нас результат. Допустимо также ручное редактирование колонки "Сумма", но следует учитывать, что при повторном распределении результаты правки будут потеряны.

8. После распределения становится доступна кнопка "Сохранить". После нажатия на кнопку появляется окно для выбора способа сохранения распределенных сумм: в виде документа (кнопка "Документ") либо в виде начислений (кнопка "Начисление").

В случае сохранения сумм в виде документа, имеется возможность восстановления произведенного распределения. Для этого достаточно после открытия окна "Начисление списком" на закладке "Распределение" выбрать имя соответствующего документа в выпадающем списке поля "Имя документа". При сохранении в виде начисления в карточку начислений заносится строка с распределенной суммой.


Настройка алгоритма распределения

Создание нового алгоритма распределения выполняется в модальном окне "Алгоритм распределения" (рис. 1), содержащем две закладки. Вызов окна осуществляется кнопкой [image] закладки "Распределение" окна "Начисление списком".

Внимание. Создание нового алгоритма требует хорошего знания принципов распределения сумм, поэтому прежде чем приступать к созданию новых алгоритмов, рекомендуется изучить алгоритмы, поставляемые в дистрибутивном примере.

Окно имеет две закладки: на первой происходит настройка собственно формулы алгоритма, на второй - добавление и настройка формул вычисляемых переменных, которые могут использоваться в этих алгоритмах.

На первой закладке расположены поля для ввода формулы и названия алгоритма, списки доступных для использования в формуле переменных (констант), функций и набор кнопок для ввода операторов. Кнопка "Новый алгоритм" очищает поле формулы для записи нового алгоритма. Точность расчета указывается в поле "Округлять до".

Рис. 1

Алгоритм распределения формируется с использованием следующих констант, основанных на данных из стандартных полей персональной карточки сотрудника и полей ввода на экране распределения. Данные могут быть получены по каждому сотруднику в отдельности или суммарно по всей выборке.

Список переменных, используемых в формуле

[итого] – сумма для распределения,

[числ_с] – количество (число) сотрудников в выборке,

[процент] – процент оплаты отдельного сотрудника,

[сумпр] – суммарный процент

[дни] – число фактически отработанных дней отдельного сотрудника,

[сумдни] – суммарные плановые дни,

[часы] –- число фактически отработанных часов отдельного сотрудника,

[сумчас] – суммарные плановые часы,

[кту1... 3] – коэффициенты трудового участия 1-3 для отдельного сотрудника;

[сумкту1... 3] – суммарные КТУ выборки. КТУ вводятся непосредственно на экране распределения.

[оклад] – оклад сотрудника,

[сумокл] – суммарный оклад,

[конст1... 8] – константы 1-8 из персональной карточки;

[сумкон1]... [сумкон8] – суммарное значение констант;

[пл_д] – плановые дни по графику из карточки начислений

[пл_ч] – плановые часы по графику из карточки начислений

[сумпл_д] – сумма плановых дней по графику из карточки начислений

[сумпл_ч] – сумма плановых часов по графику из карточки начислений

archive(“[рас_мес]”, “[Rxxx]”) – сумма по коду начисления Rxxx за определенный месяц.

Вычисляемые переменные

В формулах могут также использоваться вычисляемые переменные, или весовые коэффициенты, представляющие собой в простейшем случае произведения нескольких числовых характеристик сотрудника. Общее число таких одновременно существующих переменных равно 5.

Весовые коэффициенты имеют типовое обозначение: F плюс порядковый номер (от 1 до 5) – для ссылки на значение по отдельному сотруднику, СУМ_F плюс порядковый номер – на суммарное значение по выборке. Например, F1 или СУМ_F2.

В формулах вычисляемых переменных, описываемых на второй закладке, могут использоваться стандартные аргументы из списка, приведенного выше. Новая вычисляемая переменная появляется в списке переменных формулы лишь после корректного заполнения её настройки.

После ввода формулы нажмите на кнопку "Заполнить". В результате окно закроется, а имя алгоритма проставится в соответствующее поле на закладке "Распределение" окна "Начисление списком".


Проверка вычетов

Проверка и корректировки вычетов выполняется Мастером, который открывается кнопкой [image] из окна "Начисление списком", и состоит из нескольких этапов.

На первом этапе открывается страница "Пояснение", содержащая общие пояснения и рекомендации по выполнению операции проверки и корректировки вычетов. Режим предназначен для проверки и, если потребуется, корректировки облагаемых доходов сотрудников с начала года по расчетный месяц.

При проверке в карточку начислений будет добавлен специальный код с видом "дополнительная сумма вычета". При последующем расчете дополнительный вычет будет учтен в расчетном месяце и изменит сумму облагаемого дохода нарастающим итогом. Изменение облагаемого дохода при расчете приведет к изменению суммы налога на доходы. Такая проверка и корректировка вычетов полезна при изменении законодательства, а также в случаях, когда сведения о льготах сотрудника поступают несвоевременно.

Расчет суммы вычетов за месяц производится на основании данных персональной карточки сотрудника, списка льгот и вычетов сотрудника, с учетом периода действия льготы, а также на основании справочника налоговых ставок, стандартных вычетов и настроек алгоритмов.

На втором этапе открывается окно "Выбор начисления" (рис. 1). Если в справочнике начислений имеется начисление с видом расчета 07 (дополнительная льгота), то оно будет указано в списке начислений. В этом случае пользователь должен выбрать (выделить) начисление из списка. На рис. 1 выбрано начисление "Дополнительная льгота".

Рис. 1

В случае отсутствия в справочнике нужного начисления список будет пустым (см. рис. 2). Модуль позволяет добавить новое начисление в справочник начислений непосредственно в этом режиме. Для этого нужно выполнить следующие действия:

· выбрать второй переключатель, сразу же поля с кодом и наименованием начисления становятся активными. В первом поле указывается первый свободный код начисления, его изменить нельзя, а во втором поле – наименование начисления "Сумма вычетов". Этому начислению в справочнике начислений автоматически устанавливается вид расчета, равный 07;
· нажать на кнопку "Добавить". Заданное начисление попадает в список и одновременно в справочник начислений.
· выделить начисление в списке, щелкнув на нем мышью.

Рис. 2

Выполнение тех или иных проверок зависит от комбинации установленных флагов.

При установке флага "Проверять и корректировать льготы инвалидам (до 2010 года)" происходит пересчет льгот (если они по какой-либо причине были неправильными) по страховым взносам инвалидов с учетом периода инвалидности и в соответствии с текущими настройками модуля. Инвалидами считаются сотрудники, у которых в персональной карточке на закладке "Вычеты" установлен флаг "Инвалидность".

Внимание. В связи с изменением законодательства, начиная с 2010 года, изменился порядок расчета льгот для инвалидов.

Флаг "Проверять и корректировать льготы в персональной карточке" был введен в модуль для редактирования льгот в персональной карточке в связи с изменениями законодательства с 1января 2001 года. При установке этого флага автоматически обнуляется колонка "Число минимальных зарплат" и проставляются фиксированные суммы стандартных вычетов в соответствии с заполненным справочником.

При включении флага "Корректировать вычеты по сумме совокупного дохода" работает проверка вычетов, учитывающая не только данные персональной карточки и настройки справочников, но и данные о совокупном доходе сотрудника. В этом случае задача режима – привести в соответствие помесячные суммы вычетов и помесячные суммы совокупного дохода. Результатом этой проверки будет появление в карточке сотрудника начислений с типом "Дополнительная льгота" и отрицательными суммами за те месяцы, в которых сумма вычета превысила сумму совокупного дохода.

На последнем этапе открывается окно "Выполнение корректировки" и предлагается произвести проверку вычетов по выбранным сотрудникам в соответствии с установленными флагами на предыдущем этапе. Сущность проверки вычетов сводится к следующему:

· проверяется сумма совокупного дохода нарастающим итогом за каждый месяц;
· сравнивается сумма дохода с суммой, указанной в справочнике налоговых ставок;
· в соответствии с персональной карточкой сотрудника рассчитывается сумма стандартных вычетов сотрудника;
· проверяются суммы стандартных вычетов за месяц, которые были учтены;
· полученная разница сумм вычетов при необходимости добавляется в карточку начислений с выбранным кодом начисления (с видом расчета 07 – дополнительная сумма льгот). Данное начисление фиктивное, при расчете оно не добавляется к сумме на руке, а только корректирует суммы вычетов.

Для проведения проверки нажмите на кнопку "Готово". По окончанию проверки выдается протокол, содержание которого зависит от установки флагов. При установке флага "Проверка без корректировки" корректировка данных не производится, при снятом флаге – производится. Включение флага "В протокол - только ошибки" позволяет в протоколе перечислить не всех сотрудников, а только тех из них, у которых в данных выявлены ошибки. Для каждого из них указываются действия, выполненные модулем для исправления ошибок по каждому виду вычета. При снятом флаге перечисляются все выделенные в списке сотрудники с перечислением подразделения, табельного номера, фамилии и инициалов сотрудника.


Начисление по расчетному документу

Режим "Начисление по документу" принадлежит к режимам, предназначенным для ввода новых начислений. Он используется в случаях, когда оплата труда сотрудника производится несколько раз в течение одного расчетного периода. Режим полезен для оплаты сумм по хозяйственным договорам, разовым премиям, оплаты из не основного источника финансирования и т.д. Режим "Начисление по документу" позволяет пользователю создавать новые расчетные документы, формировать начисления по каждому расчетному документу и выполнять промежуточный расчет зарплаты по документу.

В модуле "АиТ:\Зарплата" новые расчетные документы могут также создаваться:

· в окне "Шаблон нового начисления". Имя нового документа указывается в поле "Расчетный документ";
· в Мастере формирования начислений за расчетный период по табельным листам.

Созданные этими двумя способами расчетные документы также отображаются в режиме "Начисление по документу". Расчетные документы содержат список начислений и используются для расчета зарплаты сотрудникам, перечисленным в этих документах. После расчета зарплаты по расчетному документу можно также формировать различные ведомости по выплате, подтверждать выплату сотрудникам, формировать проводки.

Процесс начисления по документу включает следующие этапы работы:

· создание расчетного документа – все расчетные документы, по которым вводятся новые начисления, создаются пользователем в окне “Список документов”, доступ к окну осуществляется кнопкой panel7 панели инструментов или из пункта "Начисление по документу" раздела “Начисления” Главного меню. В окне “Список документов” каждый документ записывается на отдельной строке, для ввода нового документа в список документов следует нажать на кнопку "Добавить" Added дополнительной панели инструментов и в добавленной строке указать номер, наименование и дату, а при необходимости и номер договора, если начисления относятся к работе по договору. В этом же окне происходит выбор и открытие нужного расчетного документа для проведения начислений;
· добавление начислений в документ – начисления по созданным документам проводятся в окне "Начисление по документу". Для этого в списке документов следует выбрать нужный документ и нажать на кнопку "Открыть" [image] или на клавишу F3. Перед вводом начислений следует выполнить настройку параметров начисления. Каждое начисление вводится в отдельной строке, которая появляется в таблице начислений после выбора сотрудника и нажатия на кнопку "Добавить" Added. Количество введенных начислений определяется пользователем; В том случае, когда окно "Начисление по документу" закрывалось кнопкой [image], в карточке начислений каждого из перечисленных в документе сотрудников добавится строка с новым начислением;
· настройка параметров добавляемых начислений – операция выполняется в окне "Настройка", которое открывается кнопкой [image] из окна "Начисление по документу". Установка параметров, реквизитов начислений и значений аналитических признаков в окне "Настройка" используется при добавлении новых начислений и не влияет на уже введенные начисления;
· расчет зарплаты по начислениям – промежуточный расчет по отдельному документу проводится в окне "Расчет". Вызов окна осуществляется кнопкой panel8 панели инструментов или из пункта "Расчет зарплаты" раздела "Расчет" Главного меню, а также из окна "Начисления по документу". В последнем случае окно открывается с предварительными настройками, когда уже установлен переключатель "по отдельному документу", а в списке документов выделен расчетный документ;
· создание отчета по расчетному документу – отчет формируется в окне "Генерация документов" на основании данных расчетного документа и ведомости по выплате, выбранной самим пользователем. Если окно открывается (например, клавишей F4 или кнопкой panel9) из списка документов или из окна "Начисления по документу", то часть настроек в окне уже выполнена;
· подтверждение выплат – выполняется в режиме "Выплата по документу", после проведения начисления по документу и расчета зарплаты. Эта операция необходима, чтобы суммы к выплате по кассе, рассчитанные по отдельному документу в промежуточный период, вторично не попали в сумму к выплате на руки при полном расчете зарплаты.


Список документов

Окно “Список документов” (рис. 1) предназначено для создания новых расчетных документов или выбора документа, по которому происходит начисление или промежуточный расчет зарплаты по заданному начислению. В этом окне представлен список документов, введенных пользователем. Обращение к списку документов происходит по кнопке panel7 дополнительной панели инструментов или из пункта "Начисление по документу" раздела “Начисления” Главного меню.

Рис. 1

Созданные пользователем документы отображаются в списке. Кнопка "Показать с закрытыми" [image] отображает полный список всех созданных, в том числе и закрытых документов. После нажатия на эту кнопку ее название изменяется. Кнопка "Показать без закрытых" [image] отображает список, не содержащий закрытых документов. Сортировка списка по значению выбранной колонки выполняется двойным щелчком мыши по ее заголовку.

Статус документа от момента его создания до закрытия изменяется и отмечается в поле "Состояние". Это поле не редактируется, значение в него вводится автоматически в зависимости от состояния документа. Для удобства просмотра документы в списке раскрашены различными цветами в соответствии с их состоянием:

· начислено – документы, по которым только произведено начисление, по умолчанию при создании нового документа в нем указывается значение "начислено";
· рассчитано – документы, по которым выполнен расчет зарплата;
· выплачено – документы, по которым сделаны расчет и выплата. Подтвержденные документы выделяются цветом.
· закрытые – документы, относящиеся к прошлым расчетным периодам. Закрытые документы в списке окрашены в серый цвет. Если документ является закрытым, то корректировка данных в нем запрещена, а данные о рассчитанных суммах хранятся в налоговых карточках. При закрытии месяца статус закрытых документов приобретают документы, содержащие начисления только за текущий месяц и помещенные в архив.

В конце списка присутствует итоговая строка, отражающая общее число созданных документов и документов, по которым подтверждена выплата. Если в списке отображаются закрытые документы, то в итоговой строке указывается их общее количество.

Добавление нового документа

Добавление нового документа в список осуществляется кнопкой Added или клавишей F3. При этом новое окно не открывается, а в нижней части списка появляется новая строка. Для каждого документа в списке нужно вручную указать уникальный номер, наименование документа и дату его создания. По умолчанию при вставке новой строки в поле "Дата" проставляется рабочая дата.

Номер договора указывается, если документ создается на основании заключенного договора. Номер договора проставляется вручную или из выпадающего списка, строки которого соответствуют данным справочника договоров.

Если по данному документу формируются проводки, то в поле "Проводка" следует установить флаг для передачи проводок в бухгалтерскую систему.

Открытие документа для начисления

Для выполнения начисления по документу необходимо дважды щелкнуть левой кнопкой мыши на нужном документе в списке или предварительно выбрать его в списке документов и нажать на кнопку "Открыть" [image]. Если текущий документ не является закрытым, то открывается окно "Начисление по документу" для ввода списка сотрудников и реквизитов начислений.

Назначение кнопок дополнительной панели инструментов

Для работы со списком документов используются перечисленные ниже кнопки дополнительной панели инструментов, которые выполняют следующие функции:

Добавить (F3) Added

Добавление нового документа.

Удалить (F8) delete

Удаление документа, на котором установлен курсор. Перед удалением пользователь должен подтвердить эту операцию удаления или отменить ее, если кнопка была нажата ошибочно.

Открыть

Открытие выделенного документа в списке.

Экспорт

Создание отчета в текстовом формате (MS Word, Excel, html), который определяется самим пользователем. В дальнейшем сформированный файл можно просмотреть с помощью программ MS Word, Excel или Internet браузера, а также при необходимости и распечатать его на принтере.

Показать с закрытыми. Показать без закрытых

Показ списка с закрытыми документами и без них.

Выход

Закрывает список документов с сохранением сделанных изменений.


Начисление по документу

В соответствии с приведенным порядком действий в режиме "Начисление по документу" после создания расчетного документа в окне “Список документов” можно выполнить по нему начисления. Начисления выполняются в окне (рис. 5.11) по тому расчетному документу, который был выделен в списке документов и открыт кнопкой [image].

Внешний вид окна

Под заголовком окна отображается номер и название открытого расчетного документа. В левой части окна отображается общий список сотрудников предприятия. Внизу левой части окна отображаются персональные данные выделенного в списке сотрудника. Эта часть окна идентична соответствующей части карточки начислений.

В правой части окна расположена таблица для отображения списка введенных начислений по текущему документу. В каждой строке таблице указаны фамилия, табельный номер сотрудника и параметры начисления. Столбец "Приоритет" используется в качестве дополнительного признака для сортировки строк в таблице.

Под таблицей расположены первая и вторая закладки, на них отображаются дополнительные параметры и аналитические признаки для выделенного в таблице начисления. Внешний вид закладок и назначение всех полей и флагов полностью совпадает с назначением одноименных полей и флагов в карточке начислений.

Рис. 1

Левая и правая части окна связаны друг с другом механизмом синхронной прокрутки (двойной скроллинг). Установка курсора на фамилию сотрудника в правом списке приводит к выделению его фамилии в левом списке, отображению персональных сведений в левой нижней части и реквизитов начисления в правой нижней части окна.

Заполнение списка начислений

Внимание. Перед добавлением новой строки в таблицу обязательно сделайте настройку параметров начисления. Окно настройки параметров и реквизитов вновь вводимой строки начисления открывается кнопкой "Настройка" [image] дополнительной панели инструментов.

После выполнения настроек можно ввести новое начисление для выделенного в списке сотрудника, воспользовавшись кнопкой "Добавить" Added дополнительной панели инструментов или кнопкой "Начислить" в нижней части окна. В результате в таблице появляется практически заполненная новая строка, в которой отражается табельный номер и фамилия выделенного сотрудника, а из окна "Настройка" заполняются поля "Начисление", "%", "Дни" и "Часы". Пользователю остается только заполнить колонку "Сумма".

Также для текущего начисления автоматически заполняются дополнительные параметры текущего начисления на первой закладке и аналитические признаки на второй закладке. Причем, если в окне "Настройки" был установлен флаг "из карточки", то значения аналитический признаков берутся из карточки начислений, иначе – из окна "Настройки".

В окне (рис. 1) предусмотрена возможность автоматизировать процесс заполнения всех строк колонок "Начисление", "%", "Дни", "Часы" и "Сумма", используя команды всплывающего меню. Для открытия меню нужно установить курсор на нужном поле указанных столбцов и щелкнуть правой кнопки мыши.

Выбор команды "Заполнить значением" позволит все поля текущей колонки заполнить значением текущего поля. Предварительно открывается окно "Автозаполнение", в котором нужно нажать на кнопку "Да". Команды "Копировать" и "Вставить" предназначены соответственно для копирования значения текущего поля и вставки из буфера обмена ранее скопированного значения в текущее поле.

Поиск сотрудника и создание новой карточки

Голубое поле под списком сотрудников предназначено для двух целей:

· поиска сотрудника в списке – поиск выполняется по начальным буквам фамилии или табельному номеру. Если фамилия была найдена по начальным буквам, то для того, чтобы она появилась в этом поле полностью, нужно два раза щелкнуть мышью на этой фамилии в списке;
· создания карточки нового сотрудника – если в поле введена фамилия несуществующего сотрудника, кнопка "Начислить" в нижней части называется "новый сотрудник". После нажатия на нее начинается процесс создания новой персональной карточки и открывается окно "Создание новой карточки".


Настройка начисления

Окно "Настройка" (рис. 1) предназначено для настройки параметров и реквизитов начисления в режиме "Начисление по документу" и открывается из этого режима кнопкой "Настройка" [image] дополнительной панели инструментов.

Рис. 1

В верхней части окна содержатся информационные сведения о документе (номер, дата создания и название) и номере договора, которые не редактируются и не изменяются при смене закладки.

На первой закладке необходимо выбрать начисление, установить месяц и год начисления, указать способ определения дней/часов: по графику или нет (флаг снят). При установленном флаге в таблице при добавлении нового начисления заполняются поля "Дни" и "Часы" по графику работ в заданном месяце. Если учет зарплаты на предприятии ведется в разрезе учетных фондов, то заполняется поле "Фонд".

Поле "f(x):" заполняется только для начислений, которые используются для оплаты больничного листа. В этом поле указывается дополнительная формула, которая позволит определить, какая часть от всего рассчитанного начисления будет использоваться для расчета больничного листа.

Обязательно в поле "Формула" указывается правильная формула, по которой проводится расчет, иначе оплата не рассчитывается. Например, выплачивается единовременная премия, а для расчета выбрана формула "00 Оклад повременно", в этом случае в расчетном листке будут нулевые суммы.

Для формирования проводок следует задать финансовую операцию.

Обязательно нужно указать подразделение, чтобы знать, на счет какого подразделения отнесены затраты по оплате. Если флаг "из карточки" установлен, подразделение берется из персональной карточки. Если в этом месяце сотрудник перешел или временно переведен в другое подразделение, то флаг следует снять. При этом появляется дополнительное поле для ввода нужного подразделения.

Вторая закладка (рис. 2) предназначена для заполнения значений дополнительных аналитических признаков и одного обязательного признака.

Рис. 2

При снятом флаге "из карточки" на закладке отображаются дополнительные признаки и один обязательный признак из справочника затрат. Количество перечисленных признаков зависит от количества установленных флагов в справочнике аналитических признаков. Все значения признаков в поля закладки вводятся из выпадающих списков, сформированных на основании данных соответствующих справочников. Эти значения указываются на второй закладке окна "Начисления по документу" для тех записей, для которых была проведена настройка.

Если флаг "из карточки" установлен, то значения аналитических признаков берутся из карточек начислений соответствующих сотрудников.

Внимание. Вторая закладка не отображается, если в справочнике аналитических признаков отсутствуют признаки или активные признаки, для которых установлен флаг. В этом случае обязательный признак "Затраты" отображается на первой закладке (рис. 1) справа от блока "Подразделение" (рис. 3).

Рис. 3


Расчет зарплаты по документу

Расчет зарплаты по документу осуществляется после проведения начисления по этому документу и заключается в выполнении следующих действий.

1. Из окна "Начисление по документу" нажать на кнопку panel8 основной панели инструментов.

2. Открывается окно "Расчет" (рис. 1), в котором автоматически выполнены все необходимые настройки для расчета по текущему документу. В блоке "Тип расчетов" будет установлен переключатель "По отдельному документу", а в списке документов уже будет выделен текущий документ.

Рис. 1

3. Нажать на кнопку "ОК" ok1 для расчета начислений по документу.

4. Появляется сообщение: "Выдавать на экран расчетные листки". Если нажать на кнопку "Да", то после окончания расчета на экране можно сразу просмотреть расчетные листки.

5. Результаты расчета по документу сохраняются в файле "Raslist" рабочей папки \zarplata\TXT. В процессе расчета процент рассчитанных сотрудников по документу указывается в нижней части окна "Расчет".

6. Если файл "Raslist" уже был сформирован на диске, открывается окно, где спрашивается, нужно ли переписывать содержимое этого файла. Если нажать на кнопку "Да", то результаты предыдущего расчета затираются и в файл записываются новые данные. Если нажать на кнопку "Нет", предлагается указать новое имя файла (но не более 8 символов), в который будут записаны новые результаты. При этом данные предыдущего расчета сохраняются.

7. Если пользователь отказался от просмотра расчетных листков, то после окончания расчета окно закрывается. Иначе на экране отображаются расчетные листки сотрудников, перечисленных в документе.

Внимание. Если пользователя не устраивают результаты расчета по конкретному сотруднику, то нужно проверить исходные данные для расчета зарплаты этому сотруднику (оклад, формулу расчета, график работы).


Отчет по расчетному документу

После проведения расчета зарплаты по расчетному документу можно сформировать отчет по нему и получить ведомость, выбранную пользователем. Отчет может быть получен в окне "Генерация документов", который открывается непосредственно из окна "Начисление по документу" клавишей F4 или кнопкой "Отчеты и ведомости" panel9. В этом случае при открытии окна (рис. 1) текущий расчетный документ будет уже выделен в списке документов.

Если отчет вызывался из списка документов или из другого окна, то документ, по которому строится отчет, должен быть выделен.

Рис. 1

Для построения отчета в окне (рис. 1) необходимо выполнить настройки:

· указать подразделение (филиал), сотрудники которого перечислены в документе. По умолчанию при открытии окна документ, по которому формируется платежная ведомость, будет выделен;
· выбрать способ перечисления сотрудников в отчете. По умолчанию сотрудники указываются по алфавиту. Если выбрать способ сортировки "По номеру", то сотрудники в отчете будут перечислены по возрастанию табельных номеров;
· выделить документ, по которому будет строиться ведомость.

Для построения отчета нажмите на кнопку "Документы" [image] . Если настройки заданы неверно, то появляется сообщение (рис. 2), и отчет не формируется. Причиной ошибки может быть неправильно выбранное подразделение, например, выбрано подразделение, сотрудники которого отсутствуют в расчетном документе.

Рис. 2

Если в формульной части выбранного шаблона документа не учитываются коды начислений, по которым проводится расчет зарплаты, то в построенном отчете в столбце "К выдаче" указываются нулевые значения сумм к выдаче.


Начисление по журналам (общие сведения)

Общие сведения о режиме

Режим "Начисление по журналам" предназначен для проведения видов оплат, которые начисляются в межрасчетный период и являются достаточно трудоемкими. Режим позволяет без дополнительных усилий по поиску и вводу данных начислить, рассчитать и подготовить к оплате все межрасчетные начисления.

Режим "Начисление по журналам" (рис. 1) вызывается из одноименного пункта раздела “Начисления” Главного меню.

Режим содержит две закладки "Новые" и "Проведенные" со списком записей по выбранному виду журнала. Каждое начисление отображается в соответствующем журнале в виде отдельной записи.

Для удобства просмотра и поиска записей журналы по целевому назначению подразделяются на шесть видов. Документом-основанием для начисления в журнале является кадровый приказ, больничный или табельный лист. При совместном использовании модуля "АиТ:\Зарплата" с другими модулями записи в журналах формируются автоматически на основании данных документов, передаваемых из модулей "АиТ:\Кадровый учет" и "АиТ:/Табельный учет". Однако записи в журналах можно создавать и редактировать непосредственно в данном режиме на закладке "Новые".

Рис. 1

На первой закладке Новые" указываются добавленные (непроведенные) начисления, а на второй закладке – проведенные начисления. После операции проведения начисление удаляется с первой закладки и переносится на вторую закладку. Вносить изменения в записи на закладке "Проведенные" нельзя! Каждая запись на этих закладках имеет одинаковый набор полей и содержит сведения об одном начислении.

Для проведения начисления по журналу необходимо:

· выбрать вид журнала;
· добавить или отредактировать начисление;
· настроить начисление;
· провести начисление, а при необходимости и рассчитать его.

Более подробное описание каждой операции приведено далее в данной теме.

Выбор вида журнала и типы записей

В центральной части окна (рис. 1) показывается список начислений (записей) для вида журнала, имя которого указано в поле "Вид журнала". Количество столбцов в записи и их назначение зависит от вида журнала.

Переход к нужному виду журнала происходит путем его выбора из выпадающего списка поля "Вид журнала". При смене журнала содержание окна изменяется. Для ввода и проведения начисления используются журналы:

· Отпуска – начисления для оплаты отпуска;
· Больничные – начисления по выплате больничного листа;
· Оклады – начисления, связанные с изменением оклада в середине месяца;
· Прочие кадровые приказы – разовые или регулярные выплаты по кадровым приказам;
· Начисление по среднему – начисления, связанные с расчетом среднего заработка, например, для оплаты командировки;
· Надбавки к окладу – начисления надбавок к окладу. Начисление надбавок зависит от месяца начисления надбавок по отношению к расчетному месяцу:
▪ если месяц начала надбавки больше текущего расчетного месяца – выдается соответствующее сообщение, и выполнить начисление невозможно;
▪ если месяц начала надбавки равен текущему расчетному месяцу – выполняется начисление без всякого сообщения;
▪ если месяц начала надбавки меньше текущего расчетного месяца – выдается сообщение о том, что суммы предыдущих периодов нужно начислить вручную, а начисление проводится, начиная с текущего расчетного месяца.

Итак, каждому из перечисленных видов журналов соответствуют несколько типов журналов, которые указываются в поле "Тип". Каждому типу журнала соответствует определенный тип оплаты (начисления).

В журнале каждая запись с начислением представлена на отдельной строке и содержит:

· персональные сведения о сотруднике (подразделение, должность, табельный номер, ФИО), которому предназначается данный вид оплаты. Эти сведения указываются в первых четырех столбцах таблицы с начислениями. Назначение остальных столбцов зависит от типа журнала. Для внутренних совместителей табельный номер подсвечивается желтым цветом;
· тип записи, характеризующий вид оплаты, положенный текущему сотруднику. Столбец "Тип" отсутствует у журнала "Оклады";
· реквизиты документа, если оплата производится по документу.

Внимание. Записи журналов упорядочены по фамилиям сотрудника, файле ait.ini в разделе [start] задана настройка ЖУР_СОРТ_ФИО=Y. Если настройка отсутствует, или значение настройки = N, записи упорядочиваются по табельному номеру.

Фильтрация документов

В нижней части окна для любого вида журнала имеются поля для фильтрации по промежутку действия записи и для поиска сотрудника по фамилии. На список сотрудников распространяется действие общего фильтра модуля "АиТ:\Зарплата".


Проведение начислений по журналам

Операция проведения начислений по журналам выполняется в модуле в соответствии с приведенным ниже порядком действий.

1. Ввод и редактирование начисления

Ввод начислений в журнал зависит от способа функционирования модуля "АиТ:\Зарплата" (совместно с другими модулями или автономно, отдельно от них).

При совместном использовании модулей после проведения кадрового приказа об отпуске, изменении оклада, надбавке к окладу или другой выплате данные из документа автоматически переносятся из модуля "АиТ:\Кадровый учет" в соответствующий журнал модуля "АиТ:\Зарплата". Из модуля "АиТ:/Табельный учет" после формирования свода по табельному листу сведения также передаются в журнал "Больничные". Документом-основанием для начисления в журнале является документ типа кадровый приказ или табельный лист.

Каждый документ журнала содержит информацию о номере и дате приказа, количестве дней или часов к оплате, дате начала и завершения (например, больничного или отпуска), прочих параметрах (тип отпуска, больничного, кем выдан, и т.д.).

При автономном функционировании документы создаются непосредственно в модуле "АиТ:\Зарплата" в отдельном окне, которое открывается кнопкой Added. Редактирование и просмотр содержимого записи (строки) журнала также выполняется в дополнительном окне, которое аналогично окну ввода нового начисления, но открывается правой кнопкой мыши по строке журнала.

В журнале "Начисление по среднему" имеется возможность начислять и рассчитывать среднедневные суммы из карточки начислений. Этот режим позволяет получать список сотрудников со всей детальной информацией для расчета.

2. Настройка начислений

Для проведения расчетов каждому типу журнала (виду оплаты), указанному в поле "Тип", необходимо поставить в соответствие код из справочника начислений. Код проставляется в окне "Настройка", вызов которого выполняется кнопкой [image].

Внимание. Настройка кодов начисления для больничных листов выполняется в окне "Настройка алгоритмов" на закладке "Больничные".

3. Проверка настройки начислений в справочнике

Перед проведением начисления необходимо убедиться в правильности настройки справочника начислений на закладке "Дополнит". Каждому виду оплаты в журнале должно быть сопоставлено определенное начисление. На закладке "Дополнит" проверить правильность заполнения полей "Код в кадровых приказах" и "Тип времени в табеле" для нужных начислений или заполнить эти поля, если они пустые. Например, для начисления "Больничный лист" указать тип времени в табеле "Б Больничный".

4. Проведение начислений

Для проведения начислений по журналам отпусков и больничных нужно выбрать строку журнала и нажать на кнопку [image] "Произвести начисление" на дополнительной панели инструментов. Для журналов "Прочие кадровые приказы" есть возможность выделить сразу несколько записей и провести их одновременно.

В открывшемся окне "Шаблон нового начисления" можно изменить код начисления. Однако следует учитывать, что для вида начисления, отличного от отпуска или больничного, не будет доступен соответствующий режим расчета средних сумм.

После проведения начисления соответствующая строка журнала автоматически переносится из закладки "Новые" на закладку "Проведенные", а в колонке "Начислено" будет установлен флаг.

Если основанием для начислений по журналу является документ типа кадрового приказа или табельный лист, при открытии окна "Начисление по журналу" соответствующие записи уже присутствуют на закладке "Новые журналы".


Настройка кодов начислений

В модуле "АиТ:\Кадровый учёт" по каждому виду оплаты, перечисленному в справочнике видов оплат, оформляется соответствующий документ (приказ или больничный лист). Эти документы передаются в модуль "АиТ:\Зарплата" в режим "Начисления по журналам" и являются основанием для проведения расчета зарплаты по видам начислений, описанным в справочнике начислений и используемым в процессе расчета зарплаты в модуле "АиТ:\Зарплата".

В связи с тем, что справочник видов оплаты в модуле "АиТ:\Кадровый учёт" и справочник начислений в модуле "АиТ:\Зарплата" не эквивалентны друг другу, необходимо каждому виду оплаты поставить в соответствии код начисления, приведенный в справочнике начислений. Настройка соответствия кодов начислений видам оплаты выполняется в окне "Настройка" (рис. 1), которое открывается кнопкой [image] из режима "Начисления по журналам".

В левой части окна (рис. 1) представлен список всех типов журналов, соответствующих видам оплаты из справочников видов оплат и видов отпусков модуля "АиТ:\Кадровый учёт". Типы журналов указываются в колонке "Тип" окна "Начисления по журналам", за исключением журнала "Оклады", у которого эта колонка отсутствует, т. к. в нем используется только один тип оплаты "Оклад". Для этого вида оплаты используется отдельное поле "Оклад" в нижней части окна. Список в средней части окна предназначен для задания кода начисления, соответствующего типу оплаты из левого списка. Выбор кода начисления в этом списке производится из выпадающего списка (кнопка list), сформированного на основании данных справочника начислений модуля "АиТ:\Зарплата".

Рис. 1

Флаг "Начислять не далее расчетного месяца" устанавливается для начислений, имеющих длительный период действия (больше, чем расчетный месяц). Например, для отпуска по уходу за ребенком до 1. 5 лет период равен 16 месяцам. При снятом флаге в карточку начислений добавляются все 16 строк. При установленном флаге за расчетный месяц добавляется постоянное начисление с периодом действия до конца расчетного месяца. Будущие начисления показываются в каждый следующий расчетный месяц вплоть до конца отпуска.

Поле "Оклад" используется для ввода кодов начисления по окладам и заполняется с помощью окна "Редактирование списка кодов начислений для оклада". Окно (рис. 2) открывается кнопкой [image], расположенной справа от поля "Оклад" (рис. 1).

Рис. 2

В окне (рис. 2) ввод каждого нового кода выполняется кнопкой "Добавить". После нажатия на кнопку "Ок" все коды начисления, перечисленные в окне (рис. 2), будут отображены через запятую в поле "Оклад" (рис. 1).

Задание нескольких начислений удобно в тех случаях, когда оклад изменился и его нужно разбить на два начисления с разной суммой, но при этом существуют другие начисления, зависящие от оклада (ночные, сверхурочные и т.д.), которые необходимо пересчитать.

Особенности настройки видов оплат для журналов

Журнал "Отпуска"

При установке в модуле "АиТ:\Конфигурация" в окне "Настройки комплекса" в разделе "Параметры начисления отпуска" для параметра "Коды отпуска будущего периода в журналах" значения "Да" в текущем окне "Настройка" (рис. 1) для каждого вида оплаты из журналов отпусков появляются дополнительные строки "будущего периода" для указания кодов начислений будущего периода.

Внимание. Если код не заполнен, при проведении данного типа начисления, будет использован код, указанный на закладке "Отпуска" окна "Настройка алгоритмов".

Журнал "Больничные"

Настройка кодов начисления для больничных листов выполняется в окне "Настройка алгоритмов" на закладке "Больничные".


Ввод и редактирование записей в журнале

Ввод записи в журнал

Список начислений по различным видам оплат отображается в соответствующем журнале в окне "Начисление по журналам" и доступен только для просмотра.

Если модуль "АиТ:\Зарплата" эксплуатируется автономно от других модулей комплекса "АиТ:/Управление персоналом", то добавление записи в журнал происходит вручную.

Ввод новой записи в журнал производится в окне "Добавление записи в журнал", которое вызывается кнопкой "Добавить" Added дополнительной панели инструментов из режима "Начисление по журналу" с закладки "Новые". Внешний вид окна несколько отличается для различных типов журналов. На рис. 1 представлено окно для ввода записи в журнал "Отпуска".

Внимание. Добавлять записи в журнал "Больничные" при помощи кнопки "Добавить" Added запрещено. При автономной работе модуля больничные листы оформляются в персональной карточке на закладке "Больничные" персональной карточки сотрудника и передаются в журнал "Больничные" при установке соответствующего флага.

Рис. 1

В окне "Добавление записи в журнал" следует заполнить предлагаемые поля, необходимые для расчета текущего вида начисления. ФИО и тип начисления вводятся из соответствующих списков.

Поле "Тип" заполняется из выпадающего списка, в котором перечислен список всех типов журналов, соответствующих видам оплаты из справочников видов оплат и видов отпусков модуля "АиТ:\Кадровый учёт".

После завершения ввода информации следует нажать на кнопку "Ок". Окно закрывается, а новая запись появляется в том журнале, из которого было открыто текущее окно. Для проведения расчетов каждому типу журнала (виду оплаты), необходимо в окне "Настройка" проставить в соответствие код из справочника начислений.

Редактирование записей в журнале

Редактирование или просмотр содержимого строки в режиме "Начисление по журналу" на закладке "Новые" выполняется в отдельном окне. Для конкретного типа начисления это окно по внешнему виду совпадает с окном (рис. 1). Для открытия окна щелкните правой кнопкой мыши по строке журнала.

Если открыта закладка "Проведенные", то запись можно просмотреть, но редактировать нельзя.

Внимание. Записи журнала "Больничные", созданные в модуле "АиТ:\Кадровый учет", редактировать нельзя!


Начисления по журналу "Больничные"

Расчет больничного листа довольно трудоемкая операция, требующая перед проведением начисления по журналу выполнения предварительных настроек и ввода необходимых данных. Все эти предварительные операции подробно описаны в теме "Этапы расчета больничного листа".

Для проведения начисления по больничному листу предполагается выполнить следующие действия:

· Открыть окно "Начисление по журналам". Вызов окна происходит из одноименного пункта раздела “Начисления";
· Выбрать вид журнала. Для показа в окне списка записей со сведениями по больничным (рис. 1) необходимо выбрать журнал "Больничные" из выпадающего списка поля "Вид журнала".

Рис. 1

· Выделить нужную запись журнала и убедиться в том, что вид больничного листа, по которому проводится начисление, указан в справочнике начислений и выполнена его настройка, а также заполнить и настроить справочник видов больничных. При совместной эксплуатации модулей "АиТ:/Зарплата" и "АиТ:/Кадровый учет" ввод записей в этот журнал осуществляется из модуля "АиТ:/Кадровый учет".

Внимание. При отсутствии нужной записи (больничного) в журнале ее следует ввести, подробности см. в теме "Этапы расчета больничного листа".

· Выполнить настройку кодов начисления. Для больничных в отличие от других видов оплат настройка кодов начисления выполняется в окне "Настройка алгоритмов" на закладке "Больничные", а не в окне "Настройка".
· Провести начисление, нажав на кнопку [image] на дополнительной панели инструментов. Открывается окно "Шаблон нового начисления" (рис. 2).

Если все настройки выполнены верно, то в окне все сведения заполнены правильно. В окне "Шаблон нового начисления" следует нажать на кнопку "Больничный лист" или "Больничный пред." (см. рис. 2). Открывается окно "Расчет больничного листа", все поля которого практически заполнены.

В появившемся окне следует проверить правильность заполнения полей на закладке "Вычисления" и "Алгоритмы" и нажать на кнопку "ОК".

Рис. 2

Удаление больничного листа из журнала

Модуль позволяет удалить больничный (новый или проведенный) непосредственно из журнала. Для этого нужно выделить запись с больничным листом в журнале (рис. 1) и нажать на кнопку delete. Удаление происходит после подтверждения пользователя. Но сведения об этом больничном сохраняются в персональной карточке на закладке "Больничные" и в кадровой карточке в модуле "АиТ:\Кадровый учет", что позволяет либо удалить эту запись, либо отредактировать и повторно передать в журнал "Больничные" модуля "АиТ:\Зарплата".


Начисления по журналу "Отпуска"

При совместном функционировании модулей данные приказа об отпуске автоматически переносятся из модуля "АиТ:\Кадровый учет" в журнал "Отпуска" (рис. 1) модуля "АиТ:\Зарплата".

Рис. 1

При автономном функционировании модулей, а также для организаций, которые оформляют отпуска не через кадровые приказы, ввод новой записи об отпуске производится из режима "Начисление по журналу" в журнале "Отпуска" (рис. 1) , который вызывается из пункта "Начисление по журналам" раздела “Начисления” Главного меню.

В этом случае для печати унифицированных форм "Т-54" и "Т-54а" в шаблоне отчета должна быть указана настройки ОТПУСКА_ИЗ_ЖУРНАЛА, чтобы сведения об отпусках считывались из журнала "Отпуска" модуля "АиТ:\Зарплата". Изменения затрагивают ключевые слова:

· ОТП_ПДАТА_X, ОТП_ПР_X – дата и номер документа;
· ОТП_НАЧАЛО_X, ОТП_КОНЕЦ_X, ОТП_ДНИ_X, ОТП_ВИД_X – даты, количество дней и вид отпуска.

Значения ключевых слов ОТП_ПНАЧАЛО_X, ОТП_ПКОНЕЦ_X , описывающие период отпуска, в этом случае не заполняются, т.к. этих данных нет в журналах "Отпуска".

Ввод новой записи в журнал и проведения начисления

Для создания новой записи об отпуске и проведения начисления нужно выполнить следующие действия.

· Выбрать журнал "Отпуска". Переход к нужному виду журнала происходит путем его выбора из выпадающего списка поля "Вид журнала" (рис. 1).
· Нажать на кнопку "Добавить" Added для ввода новой записи;
· В окне "Добавление записи в журнал" ввести необходимые реквизиты записи.
· Нажать на кнопку [image] для настройки типа начисления. Открывается окно "Настройка" (рис. 2). В окне "Настройки" для каждого вида оплаты из журналов отпусков появляются дополнительные строки "будущего периода" для указания кодов начислений будущего периода, если в модуле "АиТ:\Конфигурация" в окне "Настройки комплекса" в разделе "Параметры начисления отпуска" параметру "Коды отпуска будущего периода в журналах" присвоено значения "Да".

Рис. 2

Внимание. Если код не заполнен, при проведении данного типа начисления, будет использован указанный на закладке "Отпуска" окна "Алгоритмы".

· В журнале "Отпуска" окна "Начисления по журналам" выбрать сформированную строку и нажать на кнопку "Произвести начисление" [image] на дополнительной панели инструментов.
· В открывшемся окне "Шаблон нового начисления" следует выбрать начисление "Отпуск" и ввести необходимые реквизиты начисления.
· В этом же окне нажать на кнопку "Отпуск", в результате открывается окно для предварительного расчета отпуска.

Внимание. Если рассчитывается особый вид отпуска (пособие по уходу за ребенком до 1,5 лет), то в шаблоне нужно указать вид начисления "Отпуск по уходу за ребенком до 1,5 лет", в нижней части шаблона появляется кнопка "Больничный лист", после нажатия на эту кнопку открывается окно "Расчет больничного листа".


Начисления по журналу "Оклады"

Расчет зарплаты сотрудников в связи с изменением оклада в середине месяца проводится по журналу "Оклады" в режиме "Начисление по журналам". Режим вызывается из пункта "Начисление по журналам" раздела “Начисления” Главного меню.

В журнале "Оклады" (рис. 1) используется только один тип оплаты "Оклад". В связи с тем, что все записи имеют одинаковый тип, столбец "Тип" в таблице отсутствует. Если модуль "АиТ:\Зарплата" используется совместно с модулем АиТ:\Кадровый учет", то приказы, связанные с изменением окладов, а также приказы об увольнении, проведенные в течение расчетного месяца, автоматически попадают в этот журнал.

Рис. 1

Для проведения начислений по журналу "Оклады" следует:

1. Перед проведением начисления убедиться в правильной настройке справочника начислений, чтобы типу времени из модуля "АиТ:\Табельный учет" был сопоставлен код начисления в модуле "АиТ:\Зарплата". На закладке "Дополнит" справочника начислений для начисления "Повременно" в поле "Тип времени в табеле" должно быть указано значение "Р Рабочее время", а в поле "Код в кадровых приказах" – "01 оклад".

2. В окне "Начисление по журналам" выбрать вид журнала "Оклады". При этом на экране появляется список записей, относящихся к выбранному журналу.

3. В списке записей выделить строку с фамилией сотрудника, которому будет начисляться повременная оплата по окладу.

4. Для расчета зарплаты, начисленной по окладу, необходимо этому виду оплаты поставить в соответствие код из справочника начислений, которому соответствует определенный тип времени по табелю. Код проставляется поле "Оклад" в окне "Настройка", вызов которого выполняется кнопкой [image]. При необходимости в поле "Оклад" можно проставить несколько кодов начисления.

5. Провести начисление выделенному сотруднику, нажав на кнопку [image] . Далее в окне "Шаблон нового начисления" просмотреть параметры начисления.

В результате в карточку начислений выбранного сотрудника попадет две записи с начислением 001 "Повременно". Первая запись со старым окладом, вторая – с новым окладом. Интервал действия каждого из начислений можно увидеть, нажав на кнопку Clock. В карточке начислений часы и дни действия начислений берутся из табеля, если модуль "АиТ:\Зарплата" функционирует совместно с модулем "АиТ:\Табельный учет", иначе – эти сведения вводятся пользователем вручную.

При проведении начисления по журналам окно нового начисления будет вызываться столько раз, сколько кодов для оклада задано (см. выше пункт 5). Отменить начисление по журналу можно кнопкой “Отмена” в момент формирования начисления по первому коду оклада.

Внимание. Модуль обеспечивает дополнительную проверку ошибок, связанных с изменением оклада сотрудников в середине месяца, при установке настройки в модуле "АиТ:\Конфигурация". Для ее осуществления следует в окне "Настройка комплекса" в разделе "Журнал изменения окладов" параметру "Использовать журнал изменения окладов" присвоить значение "Да". В этом случае при обнаружении ошибок при расчете зарплаты на экране отображается список сотрудников, у которых они обнаружены. Если настройка отсутствует, то даже при наличии ошибок список не показывается.


Начисления по табельным листам и нарядам

Режим "Начисление по табелю и нарядам" (рис. 1) используется при совместной работе модуля "АиТ:\Зарплата" с модулем "АиТ:\Табельный учет" или "АиТ:\Учет выполненных работ", входящими в состав комплекса "АиТ:\Управление персоналом". Режим открывается из пункта "Начисление по табельным листам и нарядам" раздела “Начисления” Главного меню.

Режим позволяет автоматически вносить все необходимые начисления в карточки начислений сотрудников на основе информации, полученной из табеля, если в верхнем поле "Вид документа" введено значение "Табельные листы", или из нарядов – задано значение "Наряды". Поэтому сразу же после открытия окна в верхнем поле нужно выбрать вид документа: табельные листы или наряды. Т.к. начисление по табельным листам и нарядам происходит аналогично, то дальнейшее описание приведено для начислений по табельным листам.

Рис. 1

В окне "Начисление по табелю и нарядам" в верхней таблице на закладке "К начислению" перечислены своды по табельным листам, а в нижней таблице приводится список сотрудников для текущего свода с указанием типа времени, дней и часов отдельно по каждому человеку. В нижней таблице можно одновременно увидеть список сотрудников из всех выделенных табельных листов и табельного листа, на котором установлен курсор.

Для поиска нужного сотрудника по табельным листам или нарядам воспользуйтесь кнопкой Поиск сотрудника" sotr на дополнительной панели инструментов и в открывшемся окне выполните необходимые настройки.

Режим позволяет осуществлять начисления по нескольким сводам, сформированным по табельным листам. После формирования сводов в модуле "АиТ:\Табельный учет" за заданный месяц они передаются в модуль "АиТ:\Зарплата" и отображаются в этом режиме (рис. 1). Для проведения начислений по этим сводам необходимо выполнить следующие действия в заданном порядке:

· настроить коды начислений – настройка выполняется в окне "Настройка кодов начислений" для каждого типа времени, используемого в табельном листе. Окно может быть открыто как с помощью кнопки [image] дополнительной панели инструментов, так и с помощью команды "Настройки" всплывающего меню, открываемого правой кнопкой мыши. На рис. 1 все команды меню отображены в отдельной рамке. Если в табельных листах после проведения настройки не появлялись новые типы времени, то настройку выполнять не нужно;
· выбрать своды по табельным листам, на основании которых проводится начисление – свод по табельному листу считается выбранным, если он выделен в списке сводов. Выбор всех сводов, перечисленных в списке, выполняется кнопкой [image] дополнительной панели инструментов. Выделение одного свода производится двойным щелчком левой кнопки мыши на этом своде. Снятие выделения со всех сводов выполняется кнопкой [image];
· сформировать начисления по выбранным сводам – начисление по табельному листу формируется при помощи Мастера. Вызов Мастера производится кнопкой [image] дополнительной панели инструментов или командой "Вызвать мастер начислений" всплывающего меню. После окончания работы Мастера в карточках начислений сотрудников, перечисленных сводах по табельным листам, будут сформированы начисления.

Своды, по которым были сформированы начисления в карточках начислений сотрудников, получают статус "архивные" и переносятся с первой закладки "К начислению" на вторую закладку "Архив документов". Архивные документы (своды) отмечены серым цветом и для них доступна кнопка "Аннулировать" [image]. Она дает возможность удалить начисления, сформированные ранее по этому документу. Таким образом, если выделить архивный документ и нажать на кнопку "Аннулировать", то документ опять перейдет на первую закладку и появится возможность провести начисление по нему еще раз.


Настройка кодов начислений

Настройка кодов начислений должна выполняться перед проведением начисления по табельным листам. Настройки выполняется в дополнительном окне "Настройка кодов начислений" (рис. 1), которое открывается кнопкой [image] из режима "Начисление по табелю и нарядам".

Настройка позволяет для каждого типа времени:

· либо указать код начисления;
· либо выбрать критерий и указать код начисления для каждого критерия.

Рис. 1

Установка флага "Показывать все коды начислений" в колонке "Код в зарплате" позволяет увидеть все коды начислений из справочника. При снятом флаге в выпадающем списке показываются не все коды, а только те, для которых в справочнике начислений заполнено поле "Тип времени в табеле".

Каждому типу времени можно поставить в соответствие код начисления из справочника начислений. Например, основное рабочее время может быть оплачено кодами 001, 002, 015 и 034.

Критерий настройки выбирается из выпадающего списка поля "Критерий". В качестве критерия используются основные параметры из персональной карточки сотрудника: подразделение, должность, категория, форма оплаты, график работы и т.д.

Пример.

Тип времени "Рабочее время" оплачивается для подразделения "Бухгалтерия" кодом начисления "015", для подразделения "Отдел продаж" кодом "009", а для сотрудников всех остальных подразделений – кодом "001".

Многокритериальная настройка используется только при совместной работе модулей "АиТ:\Зарплата" и "АиТ:\Учет выполненных работ". Для осуществления многокритериальной настройки в окне “Настройка кодов начислений” необходимо для определенного типа времени в поле “Критерий” ввести значение “Составной” из выпадающего списка. Настройка соответствия критерия и начисления осуществляется в нижней части текущего окна в блоке "Соответствие критерия и начисления" (рис. 2).

Рис. 2

Для вставки новой строки выполните команду "Добавить" дополнительного меню, вызываемого правой кнопкой мыши. Поле "Значение критерия" заполняется из выпадающего списка, содержащего набор критериев из справочника многокритериальной настройки. Каждому выбранному критерию нужно поставить в соответствие код начисления, который указывается пользователем в поле "Код в зарплате". Это поле также заполняется из выпадающего списка, содержащего часть кодов начислений или все коды, если установлен флаг "Показывать все коды начислений".

Настройка начислений для внутреннего совместителя

Для того чтобы для основной карточки и карточки внутреннего совместителя настроить разные коды начислений, необходимо:

· для нужного типа времени в верхней таблице в столбце "Критерий" выбрать критерий "Внутр. совместительство";
· установить курсор на эту строчку (рис. 3), для такой строки в первом столбце отображается символ "стрелка" Cursor;

Рис. 3

· в нижней таблице вставить новую строку командой "Добавить" всплывающего меню (рис. 1), которое открывается правой кнопкой мыши;
· для новой строки в столбце "Значение критерия" из выпадающего списка выбрать нужное значение "0 Основное место" и "1 Совместитель" (см. рис. 3);
· для выбранного значения "0 Основное место" и "1 Совместитель" в столбце "Код в зарплате" указать код начисления из справочника начислений.


Мастер формирования начислений

Для создания начислений следует отметить один документ или список документов в окне "Начисление по табелю и нарядам" и при помощи кнопки [image] вызвать Мастер формирования начислений.

1. На первом шаге проводится расчет и проведение документов, не содержащих специальных кодов. Ход процесса инициализации отображается в бегущей строке в нижней части окна.

2. На втором шаге нужно указать способ выбора параметров начисления:

· Автоматически, по настройке соответствия кода начисления и типа времени;
· С дополнительным запросом при начислении каждого кода оплаты. Если выбран этот переключатель, то для карточек начислений, у которых имеются начисления с таким кодом, на третьем шаге Мастера открывается дополнительное окно для выбора операции.

3. На следующем шаге предлагается шаблон для заполнения параметров начисления.

На первой закладке можно внести параметры: формулу, финансовую операцию, код дохода (ГНС). При установке флага "Данные из справочника" параметры проставляются по умолчанию.

Рис. 1

Существует два способа заполнения полей "Подразделение" и "Категория": из карточки сотрудника или ввод с экрана. Способ заполнения указывается в поле "Отсутствующие данные заполнять". Если в выпадающем списке этого поля выбрана строка "из карточки сотрудника", то поля "Подразделение" и "Категория" недоступны для редактирования и заполняются по умолчанию. Если выбран способ "ввод с экрана", то указанные поля должны заполняться из выпадающих списков. До тех пока эти поля не будут заполнены, кнопка "Далее" не будет активизирована и продолжение работы будет невозможно.

В поле "Расчетный документ" можно задать имя расчетного документа, в котором будут храниться начисления по табельным листам. Имя существующего документа по начислению выбирается из выпадающего списка этого поля. Для создания нового документа нажмите на кнопку [image] и в окне "Сохранение в виде документа" (рис. 2) укажите уникальный номер и имя документа, а также дату начисления. Далее для закрытия этого окна нажмите на кнопку "Ок". После закрытия Мастера новый расчетный документ попадет в список документов по начислению.

Рис. 2

На второй закладке (рис. 3) указываются дополнительные аналитические признаки. Пользователь должен выбрать один из трех способов их ввода: из персональной карточки, из справочника начислений или введены с экрана.

Рис. 3

4. После нажатия на кнопку "Далее", происходит переход на следующий шаг. Если на втором шаге Мастера был выбран способ "С дополнительным запросом при начислении каждого кода оплаты" и в карточке начислений сотрудника уже присутствуют начисления с вводимым кодом начисления, то на экран выдается сообщение (рис. 4), где предлагается выбрать нужную операцию:

· Добавить еще одно начисление – добавить новое начисление к уже имеющимся начислениям;
· Заменить количество дней/ часов (или сумму) – при выборе этой операции в карточке начислений будет произведена замена одного из имеющихся начислений;
· Пропустить, не начислять – начисление производиться не будет.

Рис. 4

Если установить флаг "Применить выбранную операцию для всех остальных сотрудников", окно "Сообщение" (рис. 1) открываться больше не будет, а для всех остальных сотрудников будет выполнена выбранная операция.

Следует иметь в виду, что если в карточке начислений уже присутствует начисление с вводимым кодом, но введенное вручную, то дни/часы будут заменены. Если же предыдущее начисление поступило из модуля "АиТ:/Табельный учет" и по нему пришел корректирующий свод, то дни/часы складываются.

В случаях, когда должно быть обработано начисление, имеющее интервал действия (текущий месяц, меньше чем календарное число дней, например, 01.01.2011-20.01.2011) в карточке начислений, берется количество рабочих дней из табеля в пределах уже имеющегося интервала действия начисления.

Пример.

Если в карточке начислений у сотрудника присутствует начисление с кодом 001 и с интервалом действия 01.01-15.01 (7 рабочих дней). При этом табельный лист на сотрудника заполнен с 1.01 по 31.01. А на период 01.01-15.01 приходится 2 рабочих дня. Начисление по этому табельному листу заменит количество рабочих дней для этого начисления с 7 рабочих дней на 2 дня.

Если у каких-то сотрудников уже существовали начисления, то выдается протокол (рис. 5) об обработанных начислениях. Если нажать на кнопку "Экспорт", то открывается дополнительное окно с кнопками для выбора формата, в котором нужно создать текстовый файл. Для продолжения работы Мастера и закрытия окна нажмите на кнопку "ОК".

Рис. 5

На последнем шаге Мастера выполняется запись проведенных документов в базу данных. После окончания процесса (процент его выполнения указывается в поле "Процесс"), следует нажать на кнопку "Готово" для завершения работы Мастера.


Аналитика из табельных листов

Если в модуле "АиТ:\Табельный учет" была проведена настройка аналитики для данного табельного листа, то эти аналитические признаки имеют приоритет перед аналитикой проставленной, в модуле "АиТ:\Зарплата". Это значит, что значения полей заполненных в модуле "АиТ:\Табельный учет" будут перенесены в карточку начислений. И только отсутствующие значения будут взяты из шаблона, при формировании начислений по табелю.

Однако, если в модуле "АиТ:\Табельный учет" требуется изменить введенные аналитические признаки, то в режиме "Начисление по табелю и нарядам" нужно нажать на кнопку "Аналитические признаки сотрудника" [image], чтобы открыть окно (рис. 1) и изменить аналитику. В этом случае именно откорректированная аналитика будет показана в карточке начислений.

Рис. 1

Если в модуле "АиТ:\Табельный учет" аналитические признаки активизированы, но не заполнены, то вся аналитика в карточке начислений будет взята из модуля "АиТ:\Зарплата" (из персональной карточки, из справочника начислений или с экрана – в зависимости от настройки).


Поиск сотрудника по табельным листам

В режиме начисления по табельным листам пользователь может воспользоваться опцией поиска сотрудника, перечисленного как в проведенных (по которым было сформированы начисления в карточках начислений), так и не в проведенных табельных листах. Для этого в окне "Начисление по табелю и нарядам" следует нажать на кнопку "Поиск сотрудника" sotr.

Далее в окне "Поиск сотрудника по табельным листам" (рис. 1) следует ввести фамилию сотрудника или его табельный номер, а также из выпадающего списка выбрать критерий поиска сводов (Только проведенные, Только непроведенные, По всем) и нажать на кнопку "Найти". В нижней части окна появится один или список сводов по табельным листам или нарядам, в которых присутствует искомый сотрудник. Если поиск сотрудника проводится по нарядам, то в окне нижней части приводится список нарядов, созданных в модуле "АиТ:\Учет выполненных работ", в которых присутствует искомый сотрудник.

Рис. 1

Для того чтобы нужная строка в списке (рис. 1) стала отмеченной контрастным цветом в списке в окне "Начисление по табелю и нарядам", ее нужно выделить в окне (рис. 1) и нажать на кнопку "Выбрать в главн. окне".

В этом случае свод, выделенный в окне (рис. 1), будет также выделен в окне "Начисление по табелю и нарядам" на закладке "К начислению", если свод непроведенный, или на закладке "Архив документов" для проведенных сводов. Если в окне было выделено несколько сводов, то все они будут выделены в окне "Начисление по табелю и нарядам", о чем свидетельствует соответствующее сообщение (рис. 2), выдаваемое на экран.

Рис. 2

В том случае, если перед поиском сотрудника в окне "Начисление по табелю и нарядам" уже были выделены своды, то сначала будет выдано сообщение (рис. 3) с предложением снять отметку со всех выделенных строк. После нажатия на кнопку "Да" отметка будет снята, а нужны строки будут выделены и появится сообщение (рис. 2)

Рис. 3


Импорт начислений

Модуль "АиТ:\Зарплата" предоставляет возможность импортировать данные в карточку начислений. Импорт данных выполняется в окне (рис. 1), которое открывается из пункта "Импорт начислений" раздела "Начисления" Главного меню.

Внимание. Перед импортом начислений в модуль рекомендуется создать архивную копию состояния базы данных на текущий момент.

Создание структуры импортируемого файла

Рис. 1

Окно (рис. 1) предназначено для определения структуры импортируемого файла. В левой части окна перечислены поля базы данных с данными по начислению и сотруднику, которые могут участвовать в импорте. Структура файла описывается в правой части окна, где нужно перечислить только импортируемые поля. Создание структуры файла импорта осуществляется путем переноса полей из левой части окна в правую часть при помощи операции "перенести и отпустить" (Drag&Drop). Для этого следует указатель мыши установить на поле в левой части окна, нажать на левую кнопку мыши и, не отпуская ее, переместить указатель мыши в нужную строчку правой части окна. Одновременно с мышью перемещается и выбранное поле. Для фиксации поля в заданном месте нужно отпустить левую кнопку мыши.

Внимание. При использовании уникальных табельных номеров в структуре файла импорта должны участвовать и другие поля, идентифицирующие сотрудника, например, фамилия, имя, отчество, дата рождения и т.д.

Выбор файла импорта

После завершения формирования структуры файла импорта необходимо нажать на кнопку "ОК". Далее в окне "Импортировать начисления из" нужно выбрать заранее созданный файл, из которого будут загружаться данные о начислениях. Для импорта данных используются файлы в текстовом формате или в формате dBase(II,III,IV,Clipper), имеющие соответственно расширение *.txt или *dbf.

Рис. 2

После выбора файла импорта и нажатия на кнопку "Открыть" на экране появится дополнительное окно (рис. 2) для выбора варианта импорта начислений:

· Суммировать – сумма импортируемого начисления складывается с суммой начисления имеющегося в карточке начислений. Дни и часы – обнуляются.
· Новое – в карточку начислений добавляется строка с импортируемым начислением.
· Переписать – уже имеющееся начисление с кодом, равным коду импортируемого начисления, заменяется новыми значениями (сумма, дни, часы).
· Пропустить – выбирается в случае, когда начисление производить не нужно.

Для вариантов "Переписать" и "Суммировать" следует учесть, что в момент импорта начислений в карточке начислений сотрудника может присутствовать не более одного начисления с кодом, равным коду импортируемого начисления. Если это условие не соблюдается, выдается сообщение об ошибке, иначе – сообщение об успешном проведении импорта данных.

Форматы полей в файлах импорта

В файле импорта каждое начисление ставится на новой строке. Пустых строк в начале и середине файла не допускается, поля отделяются друг от друга табуляцией при помощи клавиши TAB, например:

<ТАБЕЛЬНЫЙ НОМЕР> <"КОД НАЧИСЛЕНИЯ"> <СУММА> <МЕСЯЦ> <ГОД>

Форматы некоторых полей в текстовых файлах:

· Табельный номер – символьный тип, размер 4 знака, лидирующие нули будут добавлены автоматически при импорте;
· Код начисления – символьный тип, размер 3 знака;
· Сумма – числовой тип, размер 13 целых 3 десятичных знака (всего 16 знаков);
· Месяц – числовой тип, размер 2 знака;
· Год – числовой тип, размер 4 знака.

Форматы полей для типов файлов dBase (II,III,IV,Clipper) с расширением *dbf приведены в таблице:

<ИМЯ> | <ТИП> | <ДЛИНА ЦЕЛАЯ> | <ДЛИНА ДЕСЯТИЧНАЯ>
Tab_n | Символьный | 4 |
Code | Символьный | 3 |
Summa | Числовой | 13 | 3
Mm | Числовой | 2 |
Yy | Числовой | 4 |


Периодичность расчетов

Работа с модулем организуется в соответствии с принципом последовательного накопления расчетной информации. В качестве расчетного периода принят месяц. Один раз в месяц требуется обязательно выполнить переход на следующий расчетный период, т.е. провести так называемую операцию закрытия месяца. Это делается отдельно для каждого подразделения, поэтому каждое из них имеет свой месяц и год последнего закрытия расчетов.

Возможная последовательность расчетов по дням месяца для случая ежемесячных выплат зарплаты приведена в таблице ниже.

Период | День | Выполняемые операции
Межрасчетный период | ~12 | Расчет и выплата отдельных начислений: отпускных, больничных, разовых премий и т.д.
 | 20 | Расчет аванса
Итоговые расчеты | 26 | Получение предварительных данных за месяц, начало расчета зарплаты
 | 3 | Проверка и корректировка результатов расчета зарплаты, создание платежных документов
 | 5 | Выплата зарплаты сотрудникам
 | 10 | Ввод и корректировка данных по выплате денег
 | 12 | Закрытие расчетного периода

Работу расчетчика в течение месяца можно условно разделить на межрасчетный период, менее загруженный, и период итоговых расчетов.

В межрасчетный период обычно рассчитываются и оплачиваются отпускные суммы, больничные листы, внеплановые премии, аванс, компенсации за отпуск, готовятся различные справки и документы. При этом выполняется промежуточный расчет зарплаты; его результаты сохраняются в карточке начислений и в архивах. При многократных расчетах зарплаты в течение месяца рассчитанные итоги накапливаются.

После получения данных о результатах работы сотрудников за расчетный период (месяц) в карточке начислений вводятся данные об отработанном времени и сдельных заработках, производится итоговый расчет доходов, налогов и иных удержаний, проверяются результаты расчета и выдаются платежные, кассовые ведомости, списки и платежные поручения. Результаты расчетов попадают в базу данных по расчетам.


Общий порядок расчета зарплаты

Внимание. Перед произведением расчета зарплаты рекомендуется создать архивную копию базы данных на текущий момент.

В данной теме описан общий порядок расчета зарплаты и формирования документов. В качестве расчетного периода принят месяц. Следует заметить, что в модуле имеется ряд видов начислений, которые требуют дополнительного пояснения. К таким видам относятся: начисление больничного, отпуска и др. Расчет заработной платы проводится на основании начислений, указанных в карточках начислений за расчетный месяц.

Итак, расчет зарплаты включает в себя следующие этапы работы.

1. Промежуточный, пробный и полный расчет зарплаты за расчетный период.

Промежуточные расчеты ведутся в межрасчетный период и осуществляются только по одному документу. При этом в расчете учитываются только те начисления, которым в карточке начислений поставлен в соответствие выбранный документ. В процессе выполнения промежуточного расчета, формируется сумма выдачи на руки без учета суммы вычетов (льгот) и с учетом частичных удержаний по подоходному налогу и профсоюзным взносам, зависящих от суммы начисления.

К особому виду промежуточного расчета относится пробный расчет зарплаты на одного сотрудника. Расчет проводится из карточки начислений по заданному начислению. После окончания расчета без дополнительных запросов на экран выдается расчетный листок.

Полный (итоговый) расчет зарплаты проводится в окне "Расчет" по всем или выбранным подразделениям. Расчет выполняется по всем введенным начислениям с сохранением данных предыдущих расчетов.

Внимание. Если сотрудник увольняется последним числом календарного месяца, то в расчет среднего заработка будет входить месяц увольнения, при включенной настройке в модуле "АиТ:\ Конфигурация" в окне "Настройки комплекса". Настройка считается включенной, если в списке настроек в разделе "Увольнение в последний день месяца" для параметра "Включить месяц увольнения в расчет компенсации" задать значение "Да".

После проведения настройки для расчета зарплаты нажмите на кнопку ok1.

2. Просмотр и печать результатов расчета

Перед началом расчета на экране появляется сообщение: "Выдавать на экран расчетные листки". Если нажать на кнопку "Да", то после окончания расчета зарплаты пользователь может просмотреть на экране или вывести на печать сформированные расчетные листки сотрудников и протокол расчета. Расчетный листок отражает все начисленные суммы и удержанные налоги текущего расчетного месяца.

Более подробные сведения приведены в теме "Расчет зарплаты". При нажатии на кнопку "Нет" расчетные листки не формируются, но их можно сформировать и просмотреть в окне "Расчетный листок".

Внимание. В этом окне могут быть сформированы только расчетные листки на тех сотрудников, для которых уже проведен расчет зарплаты. Иначе на экране отображается пустой расчетный листок.

3. Повторный расчет и быстрый перерасчет данных

До проведения операции закрытия месяца разрешается повторить еще раз полный расчет за текущий месяц. В этом случае флаг "Быстрый перерасчет" в окне "Расчет" рекомендуется не устанавливать. Повторный расчет заработка можно проводить по отдельным сотрудникам с использованием фильтра.

В окне "Расчет" также предусмотрена возможность быстрого перерасчета данных при установке флага "Быстрый перерасчет". В случае отсутствия данных для расчета выдается сообщение: "В указанных подразделениях нет данных для расчета или расчет уже был произведен и нет необходимости пересчитывать заново!"

4. Выплата зарплаты

Прохождение данных промежуточного расчета по кассе должно быть отмечено в режиме "Выплата по документу", иначе его результаты пойдут в сумму к выплате на руки при полном расчете.

Обычно данный режим используется в случаях увольнений, ухода в отпуск, выплаты премии либо суммы по договору, и других выплатах с периодичностью чаще одного раза в месяц.

5. Формирование расчетно-платежных документов

· расчетных листков – в результате пробного или полного расчета зарплаты, а также в окне “Расчетные листки” по результатам проведенного ранее расчета.
· типовых платежных ведомостей – формируются генератором документов;
· аналитических отчетов – аналитических сводов, сводов по налогам, сводов по счетам.

6. Проверка расчетов

Проверку полноты и правильности выполненных расчетов рекомендуется производить сначала на уровне отдельного сотрудника по расчетному листку (пробный расчет). Для проверки результатов расчета можно продублировать расчет вручную, либо производить проверку начислений и пробный расчет на рассчитанных ранее данных. Если данные не совпадают, значит, скорее всего, неверно произведена настройка справочников. При проверке особое внимание обратите на справочники начислений и налоговых ставок, настройку алгоритмов. Проверьте также, занесены ли данные по облагаемому доходу, удержанному налогу и льготам в архивную карточку

После этого можно переходить на проверку результатов на уровне подразделения – по расчетной итоговой ведомости, по сводам начислений и видам затрат, а также по усмотрению пользователя по другим расчетно-платежным документам.

7. Подтверждение выплаты

Подтверждение выплаты происходит по данным одного или нескольких подразделений, либо всего предприятия в окне "Реестр платежных ведомостей" по платежным ведомостям, сформированным генератором документов. Эта операция необходима для проведения операции закрытия расчетного месяца;

8. Закрытие месяца

Операция закрытия месяца проводится после окончания расчетов за месяц, получения всех необходимых платежных и кассовых ведомостей, выверки результатов расчетов за месяц и фактической выплаты заработной платы. Операция закрытие месяца обеспечивает переход на следующий расчетный месяц, т.е. закрытие расчетов по текущему месяцу.

Последний расчет за год

В конце года, при расчете за декабрь, происходит принудительный возврат налога на доходы физических лиц (сотрудников), если сумма совокупного дохода не превышает суммы вычетов (льгот) и налог на доходы в предыдущих месяцах, не равен нулю. Иными словами, в настройке алгоритмов игнорируется состояние флага "Возврат подоход. налога (на доходы) при заработке меньше суммы вычетов".

См. также:

Периодичность расчетов


Промежуточные расчеты

Промежуточные расчеты ведутся в межрасчетный период с периодичностью расчетов чаще одного раза в месяц. С помощью этого режима обычно рассчитываются и оплачиваются отпускные суммы, больничные листы, внеплановые премии, аванс, компенсации за отпуск, суммы в случаях увольнений, готовятся различные справки и документы. Результаты промежуточного расчета зарплаты сохраняются в карточке начислений и оперативного архива. При многократных расчетах зарплаты в течение месяца рассчитанные итоги накапливаются.

Промежуточный расчет зарплаты может проводиться:

· из карточки начислений – пробный расчет зарплаты на одного текущего сотрудника по заданному начислению;
· из режима начисления по документу – промежуточный расчет по группе сотрудников, перечисленных в документе, при условии, что сформированы все начисления и выполнены настройки;
· из окна "Расчет" – промежуточный расчет проводится по одному выбранному расчетному (платежному) документу. При этом в расчете учитываются только те начисления, которым в карточке начислений поставлен в соответствие выбранный документ.

Внимание. Промежуточный расчет осуществляется только по одному документу. В случае необходимости выполнить промежуточный расчет несколько раз, процедура должна быть повторена по каждому из документов в отдельности.

При выполнении промежуточного расчета, формируется сумма на руки с учетом подоходного (часть), профсоюзного (часть) удержаний и без учета суммы вычетов (льгот). Если сумму на руки подтвердить как выданную по документу, то эта сумма появится в карточке начислений с кодом 997. Во всех последующих расчетах (новых межрасчетных и в окончательном расчете за месяц) сумма начисления, принимавшая участие в промежуточном расчете, будет учитываться в общем доходе и в совокупном доходе.

Прохождение данных промежуточного расчета по кассе должно быть отмечено в режиме "Выплата по документу", иначе его результаты войдут в сумму к выплате на руки при полном расчете.


Расчет зарплаты

Полный (итоговый) расчет зарплаты за расчетный месяц или промежуточный расчет по расчетному документу проводится в окне "Расчет" (рис. 1). Вызов окна осуществляется кнопкой panel8 панели инструментов или из пункта "Расчет зарплаты" раздела "Расчет" Главного меню, а также из окна "Начисления по документу". В последнем случае окно открывается с предварительными настройками: установлен переключатель "по отдельному документу", а в списке документов выделен расчетный документ.

Внимание. Перед произведением расчета зарплаты рекомендуется создать архивную копию базы данных на текущий момент.

Рис. 1

Настройки окна

При выполнении соответствующей настройки перед открытием данного окна "Расчет" открывается окно "Выбор шаблона расчетного листка".

Внимание. Если сотрудник увольняется последним числом календарного месяца, то в расчет среднего заработка будет входить месяц увольнения, при включенной настройке в модуле "АиТ:\ Конфигурация" в окне "Настройки комплекса". Настройка считается включенной, если в списке настроек в разделе "Увольнение в последний день месяца" для параметра "Включить месяц увольнения в расчет компенсации" задать значение "Да".

Перед проведением расчета необходимо выполнить соответствующие настройки в данном окне.

1. Выбор типа расчета

Модуль позволяет проводить полный расчет зарплаты или по отдельному документу, что зависит от выбора переключателя:

· полный расчет за месяц – по всем введенным начислениям с сохранением данных предыдущих расчетов (при пересчете заработка по отдельным сотрудникам с использованием фильтра).
· по отдельному документу – промежуточный расчет проводится по одному выбранному расчетному (платежному) документу в списке документов в правой части окна.

Если необходимый документ отсутствует в списке, то он должен быть полностью сформирован и настроен в окне "Начисления по документу". Промежуточный расчет выполняется по группе сотрудников, перечисленных в этом документе. При этом в расчете учитываются только те начисления, которым в карточке начислений поставлен в соответствие выбранный документ.

Внимание. При необходимости промежуточный расчет выполнятся по нескольким документам, процедура должна быть повторена по каждому из них в отдельности.

2. Выбор способа получения выплат

Рассчитанные денежные средства сотрудники могут получать непосредственно "на руки" через кассу, а также они могут перечисляться на сберкнижку или пластиковую карту.

При проведении полного расчета состояние (включен или нет) флага "Перечисления в банк" не имеет значения, т.к. автоматически определяется способ получения денег на основании данных персональной карточки. Сотрудникам, у которых в персональной карточке имеются записи (строки) на закладке "Вклады" и установлен флаг "Использовать", денежные средства будут перечисляться на сберкнижку или пластиковую карту. Предусмотрена возможность перечислять зарплату даже в несколько банков.

Проведение промежуточного расчета, когда выплата зарплаты происходит по ведомости, зависит от состояния флага. Если в ведомости имеются сотрудники, которым выплаты перечисляются в банк, необходимо установить флаг "Перечисления в банк". Т.к. именно на этапе формирования расчетных листков, формируется способ получения выплат. Если флаг снят, то по всему расчетному документу задается способ выдачи денег на руки.

3. Отбор сотрудников для расчета

Пользователь может определить, по данным каких подразделений будет произведен расчет. Если в окне "Расчет" установлен признак "по всем", то в расчете учитываются данные сотрудников всех подразделений, кроме подразделений, имеющих статус "Не рассчитывать". Если же этот флаг не установлен, пользователь в списке подразделений правой кнопкой мыши может выделить те, по которым будет произведен расчет, или воспользоваться кнопкой "Выбрать подразделения" [image] и выделить подразделения в отдельном окне.

4. Выдача протокола расчета на экран

При установке флага "Протокол расчета", кроме расчетного листочка выдается документ, в котором приведена формула расчета и значения используемых в ней переменных. Это удобно для проверки результатов расчета по каждому из начислений каждого из сотрудников.

5. Быстрый перерасчет данных

В окне "Расчет" предусмотрена возможность быстрого перерасчета данных. При установке флага "Быстрый перерасчет" в случае отсутствия данных для расчета выдается сообщение: "В указанных подразделениях нет данных для расчета или расчет уже был произведен и нет необходимости пересчитывать заново!"

Если же расчет необходимо повторить, рекомендуется флаг не устанавливать.

Расчет заплаты

Расчет зарплаты складывается из следующих этапов.

1. Выполнив настройку, нажмите на кнопку "ОК" ok1 для инициализации процесса расчета зарплаты.

Внимание. Расчет может выполняться многократно. В карточке оперативного архива и в налоговых карточках сохраняются данные последнего расчета.

2. Появляется сообщение: "Выдавать на экран расчетные листки". При нажатии на кнопку "Нет" расчетные листки не формируется, но их можно сформировать и просмотреть в специальном режиме.

Если нажать на кнопку "Да", то после окончания расчета будут сформированы расчетные листки сотрудников, выбранных для расчета подразделений. Файл с расчетными листками открывается на экране для просмотра результатов расчета. При необходимости их можно сразу распечатать.

3. В процессе расчета в нижней части окна "Расчет" появляется бегущая строка с показом текущего состояния процесса. В каждый момент времени в бегущей строке отображается процент рассчитанных сотрудников от общего числа сотрудников.

Если пользователь отказался от просмотра расчетных листков, то после окончания расчета окно закрывается.

Полный перечень расчетов по выплатам зарплаты расчет налога на доходы физических лиц по сумме облагаемого дохода будет производиться нарастающим итогом с начала года, если в окне "Настройка алгоритмов" установлен флаг "Расчет подоходного налога нарастающим итогом с начала года", иначе – только по начислениям текущего месяца.

4. Результаты расчета по документу сохраняются в рабочей папке в файле "Raslist". Если файл уже был сформирован на диске (зарегистрирован в базе данных), выдается запрос на переписывание содержимого этого файла.

Если нажать на кнопку "Нет", то предлагается указать новое имя файла, чтобы сохранить данные в новом файле, не затирая предыдущих результатов. Имя файла не должно превышать 8 символов.

5. Открывается файл с расчетными листками сотрудников, для которых проводился расчет зарплаты. Если в качестве внешнего редактора выбрана программа MS Word, то для показа расчетных листков сначала следует выбрать кодировку "Текст" и нажать на кнопку "ОК".

В процессе полного расчета зарплаты выполняются также расчеты налога на доходы физических лиц, перечень которых приведен в отдельной теме.

Внимание. При наличии ошибок в задании исходных данных расчетные листки формируются неверно или содержат пустые сведения. К типовым ошибкам относятся следующие: не задана формула расчета, не указан график работы сотрудника или его оклад в журнале изменения данных сотрудника, в карточке подразделений не задан текущий месяц, в карточке начисления не задан месяц расчета для начисления.

6. Файл "Protocol.txt", размещенный в рабочей папке \aitclient\zarplata\TXT\, открывается на экране при установке флага "Протокол расчета". В файле для каждого рассчитываемого сотрудника по каждому виду начислений приведена формула расчета и значения переменных, которые в ней используются.

7. Окно "Ошибки подбора оклада" (рис. 2) появляется на экране при обнаружении ошибок расчета зарплаты, связанных с неправильным заданием оклада, и установке соответствующей настройки (см. ниже) в модуле "АиТ:\Конфигурация". Если настройка отсутствует, то даже при наличии ошибок окно не показывается. Данное окно (рис. 1) является своеобразным напоминанием о необходимости проведения операции начисления по журналу для сотрудников, изменивших оклад в пределах расчетного периода.

Рис. 2

Особенности расчета при изменении оклада в расчетном периоде

Модуль обеспечивает дополнительную проверку расчетов для сотрудников, у которых в течение расчетного месяца был изменен оклад. Для таких начислений в карточке начислений должно быть две строки для старого и нового окладов.

Дополнительная проверка при изменении оклада или увольнении сотрудника в расчетном периоде проводится, когда в модуле "АиТ:\Конфигурация" в окне "Настройка комплекса" в разделе "Журнал изменения окладов" для параметра "Использовать журнал изменения окладов" проставлено значение "Да".

Информация об изменениях оклада сотрудника с указанием подразделения, должности, даты и номера приказа содержится в журнале изменений данных сотрудника. Журнал доступен для просмотра из персональной карточки после нажатия на кнопку "Дополнительно" [image].

См. также:

Общий порядок расчета зарплаты

Периодичность расчетов


Расчет налога на доходы физических лиц

В процессе полного расчета зарплаты выполняется расчет налога на доходы физических лиц по сумме облагаемого дохода. Расчет налога может производиться нарастающим итогом с начала года до текущего месяца или только по начислениям текущего месяца, что зависит от состояния флага "Расчет подоходного налога нарастающим итогом с начала года" в окне "Настройка алгоритмов".

Если указанный флаг установлен, то расчет налога на доходы физических лиц ведется нарастающим итогом с начала года. В этом случае в процессе полного расчета зарплаты выполняются следующие расчеты:

· расчет суммы каждого вида оплаты по исходным параметрам, указанным в карточке начислений. При этом учитывается принцип приоритета расчета. То есть расчет производится по порядку видов начислений, формул расчета: сначала вид 0, потом вид 1 и далее по порядку, а в пределах вида по номеру формулы расчета;
· расчет итоговых сумм по оплате и вычетов по налогу на доходы, сумм за расчетный период и с начала месяца;
· подсчет итоговых сумм облагаемого налогом дохода с начала года, расчет общей суммы налога на доходы, и помещение их в карточку оперативного архива;
· расчет суммы налога на доходы, взимаемого за расчетный период, сумм удержаний и помещение их в карточку оперативного архива в базу данных результатов расчета;
· расчет сумм удержаний по перечислениям (алименты, в банк и др.)
· обновление долговременных архивов (налоговой карточки);
· корректировка статуса введенных начислений в карточке начислений.

Если же расчет производится по начислениям текущего месяца, то из описанной выше последовательности действий исключается накопление итоговых сумм за год.


Выбор подразделений

Во многих окнах модуля, где требуется выбрать группу подразделений (расчет зарплаты, выплата по документу, переход на новый месяц, расчетные листки, аналитические своды, свод по начислениям, генератор документов), присутствует кнопка "Выбрать подразделения" [image] на дополнительной панели инструментов. Кнопка становится активной при выборе переключателя "по подразделениям".

Окно "Выберите подразделение" (рис. 1) содержит список подразделений в виде дерева, который позволяет автоматически выделить совокупность отделов, относящихся к одному или нескольким филиалам любого уровня – для последующей работы с этими отделами.

Окно выбора подразделений состоит из двух частей – слева отображается дерево подразделений, справа – список подразделений.

Рис. 1

Если флаг "Подразделения выделенных филиалов" установлен, то в правой части окна отображаются все выделенные подразделения (выделенные за счет выделения филиала или отдельно), независимо от того, где установлен курсор в левой части окна. При снятом флаге справа отображается список всех подразделений, входящих в состав филиала, на котором установлен курсор в левом окне.

Отделы, выделенные в окне выбора подразделений, остаются выделенными при переходе в окно расчета (генерации документов, перехода на новый месяц и т.д.). И наоборот, отделы, выделенные по одному в окне расчета, остаются выделенными при переходе в окно выбора подразделений.

Филиал становится выделенным в том случае, когда выделены все отделы и филиалы, в него входящие. Количество выделенных филиалов указывается в нижней части левого окна, количество выделенных подразделений – справа. Оно равно количеству подразделений, если флаг "Подразделения выделенных филиалов" установлен. Если этот флаг снят, то количество подразделений равно числу подразделений филиала, на котором установлен курсор в левом окне.

В левом окне по правой кнопке мыши можно вызвать дополнительное меню с командами "Выделить все" и "Снять выделение".

Окно выбора подразделений включает только подразделения со статусом "Рассчитывать", кроме режима формирования аналитических сводов – в этом режиме в список отделов включены и подразделения со статусом "Не рассчитывать".


Изменения в законодательстве и интерфейсе в 2013 году

В соответствии с изменением законодательства РФ, начиная с 2013 года, расчет декретного больничного листа, пособия по уходу за одним или двумя детьми до 1.5 лет будет производиться, исходя из общей суммы заработной платы за два предшествующих календарных года. Расчет пособия из учета 12 месяцев отменен.

Однако будет учитываться число фактически отработанных дней за два года (а не 730 дней, как это было ранее), за исключением следующих периодов, которые должны быть исключены из расчетного периода:

· период, когда брались больничные листы, декретный отпуск, отпуск по уходу за ребенком;
· дополнительные оплачиваемые выходные дни по уходу за ребенком-инвалидом;
· некоторые периоды, когда работник не посещает основное место работы с частичным или полным сохранением среднего заработка, если на заработок сотрудника не начисляются взносы ФСС.

Расчет среднего заработка для обычного больничного листа ведется с 2011 года по формуле в соответствии с Федеральным законом № 343-ФЗ от 2011 года и имеет ряд особенностей:

· расчет среднего заработка ведется за два календарных года предшествующих году наступления нетрудоспособности, при этом в знаменателе расчета теперь не отработанное время, а установленная сумма – 730 дней (ст. 14, п.1 255-ФЗ);
· первые три дня больничного оплачиваются за счет работодателя (ст. 3, п.2, п.п. 1 255-ФЗ).
· средний заработок рассчитывается один раз на весь календарный год и в течение года не изменяется (ст. 14, п.1 255-ФЗ);
· в случае если работник отработал менее 2-х лет на текущем месте работы, он должен представить справки о сумме среднего заработка, из которого будет рассчитано пособие по нетрудоспособности.

Таким образом, для расчета средней суммы заработка в день обычного и декретного больничных листов нужно использовать две разные формулы.

Для правильного расчета больничных листов в модуле сделаны следующие изменения (изменения вступают в силу, если установлена рабочая дата 01.01.2013 или позднее):

· в справочнике начислений на закладке "Входимость" для начислений декретного больничного листа с видами "02" и "17" добавлен флаг "Искл дни для декретных" (рис. 1), а флаг "Расчет средней за 2 года и за 12 месяцев" переименован в "Декрет, уход до 1.5 лет". Если флаг "Декрет, уход до 1.5 лет" установлен, то сумма в день будет считаться по формуле для декретных больничных листов, если не установлен – расчет суммы в день будет выполнен по формуле "Больничный с 2011 года". Для расчета декретных больничных листов также необходимо установить флаг "Искл. дни для декретных", чтобы исключаемые дни не учитывались в расчетном периоде;

Рис. 1

· в режиме "Настройка алгоритмов" на закладке "Больничные" поле "Больничные до 2010 года" переименовано в "Декрет, уход до 1.5 лет". В это поле следует подключить формулу для расчета декретных больничных листов.
· в окне расчета больничного листа, если для кода начисления установлен флаг "Декрет, уход до 1.5 лет", отображается колонка "Дни искл.".


Расчет больничных листов в 2013 году

Расчет больничных листов, начиная с 2013 года

В связи с изменением законодательства необходимо изменить настройки начислений и формулы для расчета декретного больничного листа и пособий по уходу за одним или двумя детьми до 1.5 лет, исходя из общей суммы заработной платы за два предшествующих календарных года.

В справочнике начислений для расчета больничных листов предусмотрено два особых вида начисления, имеющих специальный встроенный алгоритм расчета:

· 02 Больничный лист – больничный лист, полностью оплачиваемый за счет ФСС;
· 17 Больничный пред. – больничный лист, оплачиваемый за счет работодателя и ФСС, кнопка "Больничный пред.". Этот вид расчета подключает встроенный механизм расчета среднедневной суммы заработка, который позволяет автоматически создавать два начисления с одинаковой среднедневной суммой, но с разным количеством дней и оплачиваемых из разных источников – за счет средств работодателя и ФСС. В соответствии с законодательством РФ первые три дня такого больничного оплачиваются за счет работодателя (ст. 3, п.2, п.п. 1 255-ФЗ). Остальные дни болезни оплачиваются из средств ФСС (ст. 8 Закона от 29 декабря 2004 г. № 202-ФЗ). С первого дня за счет средств ФСС выплачивают пособие только в том случае, если работник получил производственную травму.

Для расчета больничных в справочнике начислений должны быть введены следующие начисления (название начисления может отличаться от приведенного в таблице) с указанным особым видом начисления и формулой.

Начисление | Вид | Формула
Больничный лист за счет предприятия | 17 | [СУММА]*[ДНИ]*[ПРОЦЕНТ] / 100 – сумма в день
Больничный лист из ФСС | 02 | [СУММА]*[ДНИ]*[ПРОЦЕНТ] / 100
Декретный больничный лист | 02 | [СУММА]*[ДНИ]*[ПРОЦЕНТ] / 100
Пособие на 1 ребенка до 1.5 лет | 02 | if([СУММА]*0.4*30.4>=[ГК03],[СУММА]*0.4*30.4,[ГК03])/[ДНИ_КЛ]*[ДНИ]
Пособие на 2 детей до 1.5 лет | 02 | if([СУММА]*0.4*30.4>=[ГК04],[СУММА]*0.4*30.4,[ГК04])/[ДНИ_КЛ]*[ДНИ]

В формулах используются следующие глобальные константы и ключевые слова:

· ГК03 – глобальная константа, в которой отражается минимальная сумма пособия по уходу за 1 ребенком до 1.5 лет. Вместо номера "03" следует указать номер глобальной константы с этими данными в списке констант на текущем компьютере;
· ГК04 – глобальная константа, в которой отражается минимальная оплата по уходу за 2 детьми до 1.5 лет;
· СУММА – средняя сумма в день, рассчитанная по формулам, введенным на закладке "Больничные" окна "Настройка алгоритмов" или на закладке "Алгоритмы" окна "Расчет больничного листа";
· ДНИ_КЛ – число календарных дней в месяце;
· ДНИ_КЛ – дни из карточки начислений.

Для расчета средней суммы в день декретного больничного листа и пособия на одного или двух детей используется формула, приведенная в теме "Расчет декретного больничного листа". Эта формула должна быть подключена в поле "Декрет, уход до 1.5 лет" на закладке "Больничные" окна "Настройка алгоритмов" на закладке "Алгоритмы". Для того чтобы сумма в день рассчитывалась по формуле для декретных больничных листов, необходимо в справочнике начислений (рис. 1) для кода начисления декретных больничных листов с видом 02 (Больничный лист) и 17 (Больничный за счет предпр.) установить флаг "Декрет, уход до 1.5 лет". Для расчета также необходимо установить флаг "Искл. дни для декретных" (рис. 1), чтобы правильно рассчитывались исключаемые дни, которые должны быть исключены из расчетного периода. Список исключаемых периодов приведен в теме "Изменения в законодательстве и интерфейсе в 2013 году".

Рис. 1

При снятом флаге "Декрет, уход до 1.5 лет" (рис. 1) сумма в день будет считаться по формуле для обычных больничных листов, приведенной в теме "Формула расчета больничного с 2011 года. Эта формула должна быть введена в поле "Больничный с 2011 года" на закладке "Больничные" окна "Настройка алгоритмов".


Этапы расчета больничного листа

Расчет больничного листа, как и расчет зарплаты, является достаточно трудоемкой процедурой, состоящей из нескольких предварительных и основных этапов. До начала расчета пособий по временной нетрудоспособности и проведения начисления больничного листа по журналу "Больничные", необходимо выполнить ряд предварительных операций. К ним относится настройка справочников и алгоритмов для расчета больничного листа, ввод сведений о страховом стаже и реквизитов больничного листа. Краткий перечень этих операций описан ниже со ссылками на темы, где эти операции описаны подробно.

Итак, расчет оплаты больничного листа включает следующие предварительные и основные этапы.

1. Настройка параметров

На этом этапе необходимо:

· в справочнике видов больничных перечислить возможные виды больничных листов, получаемых сотрудниками предприятия. Процент оплаты больничного листа зависит от величины страхового стажа, который приводится в этом справочнике;
· в справочник начислений ввести виды начислений с кодом 02 "Больничный лист" и кодом 17 "Больничный пред." для расчета больничного листа;
· в окне "Настройка алгоритмов" на закладке "Больничные" указать коды начислений для больничных листов, задать формулы расчета среднего заработка обычного и декретного больничных листов, выбрать график, по которому будут рассчитываться календарные дни года.

2. Ввод сведений по страховому стажу

Расчет оплаты по больничному листу ведется с учетом процента, который зависит от страхового стажа работника и берется из справочника видов больничных. Поэтому сведения о страховом стаже сотрудников должны быть заполнены до проведения расчета больничного листа. Если сведения о страховом стаже отсутствуют, выдается сообщение, что стаж не может быть рассчитан, а, следовательно, не может быть рассчитан и больничный лист.

При совместной работе модулей "АиТ:\Зарплата" и "АиТ:\Кадровый учет" страховой стаж берется из модуля "АиТ:\Кадровый учет". В этом случае в модуле "АиТ:\Конфигурация" в окне "Настройка комплекса" в разделе "Стаж для расчета больничных" для параметра "Рассчитывать на основе данных персональной карточки" нужно установить значение "Нет".

При автономном функционировании модуля "АиТ:\Зарплата" в указанном параметре нужно проставить значение "Да". В этом случае расчет больничного будет выполняться на основании данных страхового стажа, указанных в персональной карточке сотрудника на закладке "Анкетные данные" в поле "Стаж для расчета больничного".

3. Ввод сведений по больничным листам

Ввод сведений по больничным листам, полученным сотрудниками, осуществляется:

· в модуле "АиТ:\Кадровый учет" на закладке "Больничные" кадровой карточки – при совместной эксплуатации модулей "АиТ:\Зарплата" и "АиТ:\Кадровый учет". Эти больничные листы попадают на закладку "Больничные" персональной карточки в статусе "проведенные", т.е. у них в поле "Передан в журнал" установлен флаг;
· в персональной карточке на закладке "Больничные" модуля "АиТ:\Зарплата" – при автономной работе модуля "АиТ:\Зарплата". Для этого нужно нажать на кнопку "Открыть" [image] и заполнить реквизиты в окне "Редактирование записи о больничном".

4. Начисление больничного листа

Для начисления оплаты по больничному листу нужно в режиме "Начисление по журналам" для вида журнала "Больничный" нажать на кнопку [image] на дополнительной панели инструментов. Открывается окно "Шаблон нового начисления". Если все настройки выполнены верно, то в этом окне все сведения заполнены правильно, и следует нажать на кнопку "Больничный лист", если рассчитывается больничный лист с особым видом начисления 02. Если вид начисления равен 17, то вместо кнопки "Больничный лист" в шаблоне отображается кнопка "Больничный пред.". Открывается окно "Расчет больничного листа", и происходит переход к 5 этапу.

Перед проведением расчета осуществляется проверка на пересечение сроков начисляемого больничного с уже начисленными больничными листами. При возникновении такой ситуации, выдается сообщение с датами уже начисленных больничных листов, чтобы исключить возможность оплаты одних и тех же дней нетрудоспособности несколько раз.

5. Расчет больничного листа

В модуле можно выполнить промежуточный, пробный и полный расчет больничного листа за расчетный период. Выдача выплат по больничному листу выполняется так же, как и для других видов начислений в режиме "Выплата по документу". Проверку результатов расчетов рекомендуется производить сначала на уровне отдельного сотрудника по расчетному листку (пробный расчет). Затем на уровне подразделения – по расчетной итоговой ведомости, и далее по сводам начислений и видам затрат.

Начиная с 01.01.2007, размер пособия по временной нетрудоспособности зависит от страхового стажа (процента оплаты больничного листа) и определяется исходя из средней дневной суммы заработка за два календарных года, предшествующих году наступления нетрудоспособности. В этом случае можно выделить два основных варианта расчета оплаты больничных листов: расчет оплаты больничных листов, исходя из МРОТ (минимальный размер оплаты труда) и исходя из среднего заработка.

Расчет оплаты больничных листов, исходя из МРОТ, используется для работников, чей страховой стаж составляет менее полугода. При этом размер больничного листа за полный календарный месяц не должен превышать МРОТ, установленный Федеральным законом. При таком способе оплаты средний дневной заработок рассчитывается, исходя из суммы МРОТ за каждый месяц, в котором были дни болезни, деленной на количество календарных дней болезни в данном месяце.

См. также:

Общий порядок расчета зарплаты


Формула для расчета больничного с 2011 года

Расчет больничного листа выполняется на основании суммы среднего дневного заработка. В соответствии с законодательством средняя сумма в день рассчитывается за два календарных года, предшествующих году наступления нетрудоспособности. Средний заработок рассчитывается один раз на весь календарный год и в течение года не изменяется.

Начиная с 2011 года, для расчета суммы среднего дневного заработка (суммы в день) за два календарных года используется следующая формула, которая должна быть введена в поле "Больничный с 2011 года" на закладке "Алгоритмы" окна "Расчет больничного листа" или на закладке "Больничные" окна "Настройки алгоритмов".

IF((if ( [С_ОСН_ГОД_1]+[С_ДР_ГОД_1] - [СКИДКА_ФСС_1]

<[ГК01_1],

[С_ОСН_ГОД_1] +[С_ДР_ГОД_1] - [СКИДКА_ФСС_1] ,

[ГК01_1]) +

if ( [С_ОСН_ГОД_2]+[С_ДР_ГОД_2] - [СКИДКА_ФСС_2] <[ГК01_2],

[С_ОСН_ГОД_2] +[С_ДР_ГОД_2] - [СКИДКА_ФСС_2] ,

[ГК01_2]))/730

>= [ГК05]*24/730*[КОЭФФ_НЕПОЛН],

(if ( [С_ОСН_ГОД_1]+[С_ДР_ГОД_1] - [СКИДКА_ФСС_1] <[ГК01_1],

[С_ОСН_ГОД_1] +[С_ДР_ГОД_1] - [СКИДКА_ФСС_1] ,

[ГК01_1]) +

if ( [С_ОСН_ГОД_2]+[С_ДР_ГОД_2] - [СКИДКА_ФСС_2] <[ГК01_2],

[С_ОСН_ГОД_2] +[С_ДР_ГОД_2] - [СКИДКА_ФСС_2] ,

[ГК01_2]))/730,

[КОЭФФ_НЕПОЛН]*[ГК05]*24/730)

Льготы по ФСС, суммы с других предприятий, ограничение не ниже МРОТ (определяется константой [ГК05]) и ограничение до 568000 руб. в год (предельная величина базы, начиная с 2013 года) учитываются в формуле для расчета суммы в день, при помощи ключевых слов и глобальных констант:

· [С_ОСН_ГОД_1], [С_ОСН_ГОД_2] – сумма основная за 1 и 2 предшествующие годы;
· [С_ДР_ГОД_1], [С_ДР_ГОД_2] – сумма других предприятий за 1 и 2 предшествующие годы;
· [СКИДКА_ФСС_1], [СКИДКА_ФСС_2] – скидка по ФСС за 1 и 2 предшествующие годы;
· [КОЭФФ_НЕПОЛН] – коэффициент неполного рабочего времени на дату начала больничного;
· [ГК05] – глобальная константа, в которой отражается размер МРОТ (5500 руб., начиная с 01.01.2013). Вместо номера "05" следует указать номер глобальной константы, под которым константа с данными по МРОТ, отражается в списке констант модуля на текущем компьютере. Значение глобальной константы [ГК05] берется на начало страхового случая (больничного листа);
· [ГК01] – глобальная константа, отражающая верхней предел ограничения суммы по выплате больничных листов (568000 руб. в год, начиная с 2013 года).

Внимание! Если для расчета суммы в день используется не сумма для расчета больничного, а база ФСС, то в формуле нужно заменить ключевые слова [С_ОСН_ГОД_1] и [С_ОСН_ГОД_2] ключевыми словами [БАЗА_ФСС_1] и [БАЗА_ФСС_2] соответственно.

Особенности использования глобальных констант (ключевых слов) в формулах

В соответствии с изменением законодательства в 2011 году изменен принцип работы ключевых слов [ГКхх] в формулах расчета суммы в день для больничных листов (нужно для определения МРОТ на начала наступления страхового случая). В связи с этим значение глобальной константы берется на дату начала страхового случая, а не на системную дату, как это было до 2011 года.

При расчете суммы в день для переходящего на следующий месяц первичного больничного листа, значение глобальной константы, например, отвечающей за МРОТ, берется из журнала глобальных констант на дату начала страхового случая. Для вторичного больничного листа значение глобальной константы берется на дату начала связанного с ним первичного больничного листа.

В формулы добавлены новые ключевые слова [ГКхх_ХХ]. Вместо "хх" следует вписывать номер глобальной константы, а вместо "ХХ" месяц или год в обратном порядке отсчета от момента наступления страхового случая (больничного листа).

Рассмотрим, как используются ключевые слова [ГК01_1] и [ГК01_2] в приведенной выше формуле для двух случаев расчета, если страховой случай наступил в мае 2013 года:

· если расчет средней суммы ведется с учетом общей суммы зарплаты за 1 и 2 предшествующие годы, то вместо ключевого слова [ГК01_1] подставляется значение глобальной константы ГК01 на 2012 год, а вместо ключевого слова [ГК01_2] – на 2011 год;
· если расчет средней суммы ведется с учетом общей суммы зарплаты за 12 месяцев, то вместо ключевого слова [ГК01_1] подставляется значение глобальной константы ГК01 на апрель 2011 года, а вместо ключевого слова [ГК01_2] – на март 2011 года.


Расчет декретного больничного листа

С 2013 года в соответствии с законодательством среднедневная сумма оплаты декретного больничного листа и пособия по уходу за одним или двумя детьми до 1.5 лет рассчитывается, исходя из общей суммы заработной платы за два года.

Расчет выполняется по нижеприведенной формуле, которая должна быть введена в поле "Декрет, уход до 1.5 лет" на закладке "Алгоритмы" окна "Расчет больничного листа" или на закладке "Больничные" окна "Настройки алгоритмов".

IF(

IF((if ( [БАЗА_ФСС_1]+[С_ДР_ГОД_1] - [СКИДКА_ФСС_1] <[ГК01_1],

[БАЗА_ФСС_1] +[С_ДР_ГОД_1] - [СКИДКА_ФСС_1] ,

[ГК01_1]) +

if ( [БАЗА_ФСС_2]+[С_ДР_ГОД_2] - [СКИДКА_ФСС_2] <[ГК01_2],

[БАЗА_ФСС_2] +[С_ДР_ГОД_2] - [СКИДКА_ФСС_2] ,

[ГК01_2]))/([КЛ_Д]-[МИН_Д])

>= [ГК08]*24/730*[КОЭФФ_НЕПОЛН],

(if ( [БАЗА_ФСС_1]+[С_ДР_ГОД_1] - [СКИДКА_ФСС_1] <[ГК01_1],

[БАЗА_ФСС_1] +[С_ДР_ГОД_1] - [СКИДКА_ФСС_1] ,

[ГК01_1]) +

if ( [БАЗА_ФСС_2]+[С_ДР_ГОД_2] - [СКИДКА_ФСС_2] <[ГК01_2],

[БАЗА_ФСС_2] +[С_ДР_ГОД_2] - [СКИДКА_ФСС_2] ,

[ГК01_2]))/([КЛ_Д]-[МИН_Д]),

[КОЭФФ_НЕПОЛН]*[ГК03]*24/730)

<([ГК01_1]+[ГК01_2])/730,IF((if ( [БАЗА_ФСС_1]+[С_ДР_ГОД_1] - [СКИДКА_ФСС_1] <[ГК01_1],

[БАЗА_ФСС_1] +[С_ДР_ГОД_1] - [СКИДКА_ФСС_1] , [ГК01_1]) +

if ( [БАЗА_ФСС_2]+[С_ДР_ГОД_2] - [СКИДКА_ФСС_2] <[ГК01_2],

[БАЗА_ФСС_2] +[С_ДР_ГОД_2] - [СКИДКА_ФСС_2] ,

[ГК01_2]))/([КЛ_Д]-[МИН_Д])

>= [ГК08]*24/730*[КОЭФФ_НЕПОЛН],

(if ( [БАЗА_ФСС_1]+[С_ДР_ГОД_1] - [СКИДКА_ФСС_1] <[ГК01_1],

[БАЗА_ФСС_1] +[С_ДР_ГОД_1] - [СКИДКА_ФСС_1] , [ГК01_1]) +

if ( [БАЗА_ФСС_2]+[С_ДР_ГОД_2] - [СКИДКА_ФСС_2] <[ГК01_2],

[БАЗА_ФСС_2] +[С_ДР_ГОД_2] - [СКИДКА_ФСС_2] ,

[ГК01_2]))/([КЛ_Д]-[МИН_Д]),

[КОЭФФ_НЕПОЛН]*[ГК03]*24/730),

([ГК01_1]+[ГК01_2])/730

)

В формуле для расчета суммы в день используются следующие ключевые слов и глобальные константы:

· [БАЗА_ФСС_1] и [БАЗА_ФСС_2] – база ФСС за 1 и 2 предшествующие годы;
· [С_ДР_ГОД_1], [С_ДР_ГОД_2] – сумма других предприятий за 1 и 2 предшествующие годы;
· [СКИДКА_ФСС_1], [СКИДКА_ФСС_2] – скидка по ФСС за 1 и 2 предшествующие годы;
· [КОЭФФ_НЕПОЛН] – коэффициент неполного рабочего времени на дату начала больничного;
· [ГК01_1], ГК01_2] – глобальная константа, отражающая верхней предел ограничения суммы по выплате больничных листов (568000 руб. в год, начиная с 2013 года) за 1 и 2 предшествующие годы. Вместо номера "01" следует указать истинный номер глобальной константы, под которым она записана в списке констант модуля на текущем компьютере;
· [ГК03] – глобальная константа, задающая размер минимального пособия на 1 ребенка;
· [ГК08] – глобальная константа, отражающая размер МРОТ (5500 руб., начиная с 01.01.2013)
· КЛ_Д – сумма календарных дней в расчетном периоде;
· МИН_Д – сумма исключаемых календарных дней в расчетном периоде.


Данные для расчета больничных листов за прошлые периоды

При начислении больничных листов иногда требуются данные не за два предыдущих года, а за более ранние периоды. Данные для расчета больничных листов берутся из оперативного архива, а в нем хранятся данные не за все прошлые периоды. Для исправления этой ситуации создан механизм добавления строк и заполнения сумм в оперативном архиве за прошлые периоды. Механизм реализован в виде хранимой процедуры, которая запускается из режима "Налоговые карточки".

Для подключения отчета нужно:

· на рабочей базе данных выполнить скрипт constn_last_period.sql средствами SQL сервера или в модуле "АиТ:\Конфигурация" выбрать пункт "Обновление БД" в разделе "Режим" и выполнить пакет обновления constn_last_period.upg;
· в результате выполнения этих действий в текущем модуле "АиТ:\Зарплата" в окне "Генератор налоговых справок" на закладке "Документы MS Excel" появится новая строка "Добавление строк в оперативный архив" с указанием шаблонов constn_last.rep и constn_last.xls.
· шаблоны для протокола попадут в папку "Form" вместе с обновлением.

Для запуска механизма проверки и добавления строк нужно:

· открыть режим "Налоговые карточки";
· в списке выбрать сотрудников, для которых необходима корректировка;
· в верхней части окна выбрать год, за который будет выполнена корректировка (месяцы значения не имеют, т.к. корректировка производится по целому году);
· открыть "Генератор налоговых справок", перейти на закладку "Документы MS Excel";
· установить курсор на строку "Добавление строк в оперативный архив";
· нажать на кнопку "Отчет" [image] дополнительной панели инструментов;
· в результате будет произведена проверка, при необходимости, будут добавлены и заполнены строки в оперативном архиве для выбранных сотрудников за год, указанный в верхней части окна;
· в завершении работы механизма будет сформирован отчет с указанием табельных номеров, фамилий и месяцев, за которые были заполнены данные.

Принцип работы отчета

В результате работы отчета заполняются данные на перечисленных ниже закладках в карточке оперативного архива.

1. Закладка "Доход по осн. шкале".

· "Общий доход" – данные из налоговой карточки, закладка "Суммы начислений", согласно настройке справочника начислений;
· "Совокупный доход"– данные из налоговой карточки, закладка "Суммы начислений", согласно настройке справочника начислений;
· "Подлежит налогообложению" – "Совокупный доход" минус скидки (помесячно);
· "Облагаемый доход" – "Совокупный доход" минус скидки минус вычеты (помесячно);
· "Сумма вычетов" – данные из налоговой карточки (закладка "Вычеты");
· "Подоходный налог" – данные из налоговой карточки, закладка "Суммы начислений", коды 770-786.

2. Закладка "Отпуска" – данные из налоговой карточки, закладка "Суммы начислений", согласно настройке справочника начислений.

3. Закладка "Больничные" – данные из налоговой карточки, закладка "Суммы начислений", согласно настройке справочника начислений.

4. Закладка "Премии" – данные из налоговой карточки, закладка "Суммы начислений", согласно настройке справочника начислений.

В месяцах, за которые нет начислений, проставляются нули.

Если у сотрудника в оперативном архиве уже есть строки за прошлые периоды, но в них проставлены нули, то таким сотрудникам "хранимая процедура" ничего не добавит.


Расчет больничного листа (Вычисления)

Расчет больничного листа выполняется в окне (рис. 1) после установки необходимых настроек и проведения начисления в журнале "Больничный". Окно "Расчет больничного листа" открывается из окна "Шаблон нового начисления" кнопкой "Больничный пред." (для больничных листов с видом начисления 17) или "Больничный лист" (для больничных листов с видом начисления 02).

Внимание. Расчет оплаты по больничному листу ведется с учетом процента, который зависит от страхового стажа. Поэтому перед расчетом для текущего сотрудника сведения о страховом стаже должны быть заполнены. В том случае, когда сведения о страховом стаже отсутствуют, выдается сообщение, что стаж не может быть рассчитан.

Рис. 1

При открытии окна по умолчанию отображается закладка "Вычисления". Однако сначала необходимо задать формулы и настроить параметры расчета больничного листа на закладке "Алгоритмы".

Внешний вид окна расчета больничного листа меняется в зависимости от года начисления. С 2013 года отменен расчет среднего заработка за 12 месяцев для оплаты больничного листа по беременности и родам, а также по уходу за ребенком. В связи с этим удалена закладка "Средняя за 12 мес." за ненадобностью.

Закладка "Вычисления"

На закладке "Вычисления" рассчитывается средняя сумма заработка, полученная за два календарных года, предшествующих году наступления нетрудоспособности. В расчете средней суммы учитывается общая сумма заработной платы, полученная на текущем предприятии и на других предприятиях, если сотрудник отработал менее двух лет на текущем месте работы.

Расчет для обычного больничного листа ведется по формуле, заданной в поле "Больничный с 2011 года" на закладке "Алгоритмы", а для декретного больничного листа по формуле, заданной в поле "Декрет, уход до 1.5 лет".

На закладке "Вычисления" заработанные суммы будут показаны с разбивкой по годам. Данные за каждый год отображаются на отдельной строчке таблицы. В расчете среднего заработка будут учитываться суммы только тех лет, для которых установлен флаг FlagInstalled . В итоговой строке таблицы отображается общие суммы по столбцам по тем годам, которые учитываются в расчете.

Рассчитанная среднедневная сумма отображается под таблицей в поле "Средняя сумма". Расчет больничного для сотрудников, чей страховой стаж составляет менее шести месяцев, ведется на основании суммы МРОТ, которая указывается в поле "МРОТ". Для расчета больничного сумма МРОТ задается как глобальная константа.

С правой стороны от таблицы приводятся сведения по выданному больничному листу. Указывается дата начала больничного и его номер. Дата начала больничного используется для расчета величины страхового стажа, на основании которого определяется процент оплаты больничного листа. Процент указывается в поле "Процент оплаты".

Флаг "первичный" недоступен для редактирования. Он используется в информационных целях, чтобы подсказать пользователю, является ли больничный лист первичным (флаг установлен) или продолжением больничного листа (флаг снят), когда все дни болезни оплачиваются полностью за счет ФСС.

Внимание. Результат расчета среднего заработка можно разделять по фондам при выполнении условий, перечисленных в теме "Разделение итогов на фонды".

Таблица "Число дней б/л"

Содержимое таблицы "Число дней б/л" перестраивается в соответствии с датой начала больничного листа и количеством месяцев, участвующих в расчете. В таблице приводится календарное число дней нетрудоспособности за каждый месяц отдельно. Общее количество дней нетрудоспособности отражается в итоговой строке таблицы.

Таблица содержит столько строк, сколько месяцев продолжается болезнь. В каждой строке таблицы отображаются следующие сведения:

· Месяц – указывается месяц, за который рассчитывается больничный лист.
· Дн./час за счет предпр. – поле отображается в таблице только для первичного больничного, когда окно открывается кнопкой "Больничный пред.". В поле указывается количество дней (три первых дня), которые оплачиваются за счет предприятия, или часов, если расчет ведется в часах, т.е. установлен флаг "расчет в часах".
· Дни ФСС – приводится календарное число дней нетрудоспособности за указанный месяц, оплачиваемых из ФСС.
· Средняя регион. – поле используется для расчета средней зарплаты с учетом региональных доплат.

Печать больничного листа

Предварительный отчет по расчету пособия по временной нетрудоспособности и печать больничного с 2011 года осуществляется кнопкой "Печать по шаблону". Отчет строится по шаблону, который пользователь выбирает в окне "Шаблоны больничных листов". Сведения, приведенные в отчете, могут служить для проверки начисления сумм по больничным листам.

В сформированном отчете (Протоколе назначения пособия к листку нетрудоспособности) в верхней части указываются общие сведения о больничном листе. К ним относятся номер и дата выдачи больничного листа, табельный номер и ФИО сотрудника, которому был начислен больничный, период нахождения на больничном листе, причина нетрудоспособности, режим, продолжительность страхового стажа и процент оплаты.

В верхней таблице приводятся сведения о сумме фактического заработка по каждому году расчетного периода, на основании которых и рассчитывается средняя зарплата. Под таблицей указывается рассчитанная средняя сумма для больничного листа, умноженная на процент оплаты.

В нижней таблице указывается период, за который получено пособие, число календарных дней, подлежащий оплате, сумма пособия за счет средств ФСС и предприятия, а также сумма к выдаче.

Сформированный отчет сохраняется в текстовом файле /TXT/bl.txt и может служить для проверки начисления сумм по больничным листам.

В том случае, если в протоколе необходимо отразить ФИО расчетчика больничного листа в выбранный шаблон нужно вставить ключевые слова:

· [РАСЧЕТЧИК] – ФИО расчетчика берется из заполненного поле "Расчетчик" справочника подразделений;
· [РАСЧЕТЧИК_ПРЕД]– ФИО расчетчика берется из заполненного поле "Расчетчик" на закладке "Реквизиты предприятия" окна "Сведения о предприятии".

Внимание. Указанные поля должны быть обязательно заполнены, чтобы сведения о расчетчике попали в протокол.


Расчет больничного листа (Алгоритмы)

На закладке "Алгоритмы" (рис. 1) окна "Расчет больничного листа" настраивается расчет пособия по временной нетрудоспособности. На закладке "Алгоритмы" графические элементы, используемые для расчета больничного, разделены на три настроечных блока.

Настройка кодов начислений (верхний блок)

В верхнем блоке (рис. 1) указываются коды начислений для выплаты больничных за счет ФМП, предприятия, ФСС и др., которые будут учитываться при расчете среднедневной суммы для оплаты больничного листа.

У больничных листов с видом начисления 17 первые три дня нетрудоспособности оплачиваются за счет организации, а остальные дни – за счет средств ФСС. Коды начислений, используемые для этих видов оплаты, должны быть указаны соответственно в полях "Больничный за счет предприятия" и "Больничный ФСС".

Если на предприятии больничный оплачивается с учетом ФМП или региональных надбавок, то заполняются также поля "Больничный ФМП", "С региональных за счет предприятия" и "Больничный с региональных".

Внимание. Поля "С региональных за счет предприятия" и "Больничный с региональных" отображаются, если на предприятии при расчете больничного листа учитываются региональные надбавки, т.е. в настройках алгоритмов на закладке "Алгоритмы" установлены флаги "Северная надбавка" и "Районный коэффициент".

Рис. 1

Настройка формул расчета больничного (средний блок)

В среднем блоке (рис. 1) расположены поля для ввода формул, используемых для расчета среднего заработка при оплате больничных листов. Формулы в эти поля вводятся из выпадающего списка, если какая-либо формула в списке отсутствует, ее следует создать. Для этого нужно установить курсор на нужном поле, указать номер формулы (две цифры) и нажать на кнопку "Формулы". Далее в окне "Формула начисления" указать название нового типа формулы и записать формулу расчета.

В поле "Декрет, уход до 1.5 лет" вводится формула расчета среднего заработка для декретного больничного листа или пособия на одного или двух детей. В поле "Больничный с 2011 года" нужно ввести формулу для расчета суммы среднего дневного заработка для обычного больничного листа.

Если страховой стаж сотрудника составляет менее 6 месяцев, то средний заработок рассчитывается, исходя из величины МРОТ. Для этого в поле "МРОТ" следует вручную ввести глобальную константу для задания величины МРОТ, например, [ГК03] или формулу, которая записывается в окне "Формула начисления" (рис. 2). Для этого нужно перейти на закладку "Глобальные константы" и выбрать константу, задающую размер МРОТ. Таким образом, формула будет состоять из одной глобальной константы.

Рис. 2

В полях "Больничный ФМП" и "Больничный с региональных" приводятся формулы для оплаты больничного листа с учетом ФМП и региональных надбавок.

Настройки для печати и расчета больничного листа

В нижнем блоке устанавливаются настройки для печати и расчета больничного листа:

· Ограничение дневного заработка – в это поле необходимо ввести формулу расчета ограничения дневного размера пособия, исходя из предельной величины базы 568000/365.
· Исходя из – указывается предельная величина базы (568 тыс. руб. с 2013 года), на которую начисляются страховые взносы в ФСС России.

Флаг "расчет с учетом ФМП"

При установке данного флага расчет среднего заработка должен вестись с учетом выплат из фонда материального поощрения. Формула для такого расчета указывается в поле "Больничный ФМП" и "Больничный с региональных".

Флаг "При расчете средней из МРОТ учитывать дни месяца начисления"

По разъяснениям ФСС расчет среднедневной суммы больничного в случае нарушения или при стаже сотрудника менее 6 месяцев осуществляется по формуле:

Сумма в день = МРОТ / число дней в месяце начисления

Для расчета суммы в день по вышеприведенной формуле флаг должен быть установлен. При снятом флаге расчет ведется как обычно по формуле:

Сумма в день = МРОТ * 24 / 730.

Флаг "начислять не далее расчетного месяца"

Флаг отображается на закладке для расчета отпусков, имеющих длительный период действия (больше, чем расчетный месяц), например, для отпуска по уходу за ребенком до 1. 5 лет. При установленном флаге расчет отпуска ведется за расчетный месяц, добавляется постоянное начисление с периодом действия до конца расчетного месяца. При снятом флаге на закладке "Вычисления" показываются начисления за все месяцы отпуска по возрастанию месяцев и лет.


Печать больничных листов, начиная с 2011 года

Начиная с 2011 года, изменился алгоритм расчета больничного листа. Печать больничных выполняется кнопкой "Печать по шаблону" из окна "Расчет больничных листов". Предварительно открывается окно "Шаблоны больничных листов" (рис. 1) со списком файлов-шаблонов, добавленных пользователем.

Рис. 1

Редактирование списка шаблонов

При первом открытии окна (рис. 1) список пуст. Файлы с шаблонами добавляются в список непосредственно самим пользователем. Записи в списке можно удалять, изменять, добавлять.

Для добавления новой строки в список нужно нажать на кнопку "Добавить". Если требуется изменить имя файла, дважды щелкните мышью на нужной строке. В обоих случаях открывается одно и то же стандартное окно Windows (рис. 2), в поле "Тип файлов" по умолчанию проставлен нужный тип файлов с расширением rep.

Рис. 2

Готовые шаблоны для печати больничного листа поставляются в дистрибутиве, они обязательно должны храниться в рабочей папке \aitclient\zarplata\Form, т.к. в списке сохраняются только имена шаблонов, но не путь к ним.

При первом вызове окна (рис. 2) в текущем сеансе связи работы с модулем открывается папка \zarplata, поэтому пользователь должен перейти к папке \Form, при последующих вызовах – сразу же открывается нужная папка \Form, как показано на рис. 2.

Пользователю только остается выбрать нужный файл и нажать на кнопку "Открыть". Имя выбранного файла отображается в поле "Название" (рис. 1), а в поле "Примечание" вручную можно указать назначение шаблона.

Список шаблонов, предназначенных для печати больничного листа в 2011 году и ранее, приведен в отдельной теме.

Для удаления требуется установить курсор на строку с нужным файлом и нажать на кнопку "Удалить". Удаление файла из списка происходит после подтверждения, нажатия на кнопку "Да" (см. рис. 3).

Рис. 3

Формирование отчета

Для построения отчета по формированию сумм оплаты больничных листов и получения распечатки больничного листа следует в окне (рис. 1) выбрать нужный шаблон и нажать на кнопку "ОК":

· для больничных листов за 2010 год – выбираем шаблон (до 2011), настроенный на предприятии;
· для переходящего больничного листа (начало в 2010 году и ранее, окончание в 2011 году и позже) нужно печатать два документа: сначала выбираем шаблон bl2011_1.rep. Потом переходим на закладку "2010 год", нажимаем на кнопку "Печать по шаблону" и выбираем шаблон bl_perehod1_10_11.rep.
· для больничного листа, начиная с 2011 года, при расчете среднего заработка за 2 года на закладке "Вычисления" выбираем шаблон bl2011_1.rep;
· для больничного листа, начиная с 2011 года, при расчете среднего заработка за 12 месяцев на закладке "Средняя за 12 мес." выбираем шаблон bl_decret.rep.

Сформированный отчет сохраняется в текстовом файле \aitclient\zarplata\bl.txt и может служить для проверки начисления сумм по больничным листам.


Больничные листы, пересекающиеся по срокам

Возможна ситуация, когда сотрудник приносит два или более больничных листов, у которых пересекаются сроки нахождения на больничном листе. В этом случае возникает опасность оплатить одни и те же дни нетрудоспособности несколько раз. Чтобы предупредить пользователя о возникновении такой ситуации и позволить ее исправить, перед проведением расчета больничного выдается соответствующее сообщение (рис. 1).

В соответствии с этапами расчета больничного листа окно с сообщением появляется непосредственно перед проведением расчета, одновременно с окном "Расчет больничного листа". Для этого необходимо выполнить следующее:

· в режиме "Начисление по журналам" нажать на кнопку [image] на дополнительной панели инструментов, открывается окно "Шаблон нового начисления";
· в этом окне следует заполнить необходимые сведения и нажать на кнопку "Больничный лист" или "Больничный пред.". После этого осуществляется проверка на пересечение сроков нахождения на больничном листе и на уже начисленных больничных листах. Если сроки пересекаются, то вместе с окном "Расчет больничного листа" на экране появляется окно (рис. 1) с датами уже начисленных больничных листов.

Рис. 1

В этом случае принять решение о количестве оплачиваемых дней должен сам пользователь, и в окне "Расчет больничного листа" вручную проставить нужные цифры.


Формирования фонда оплаты больничного листа

В соответствии со спецификой деятельности и особенностями учетной политики конкретного предприятия фонд оплаты пособий по временной нетрудоспособности может формироваться на основании одного или двух указанных ниже фондов, каждый из которых по-своему влияет на формирование среднедневной суммы:

· Фонд для расчета больничных листов (БЛ);
· Фонд для расчета больничных листов с учетом ФМП (ФМПБЛ).

В формировании сумм фондов БЛ и ФМПБЛ для расчета больничных участвуют те начисления, для которых в справочнике начислений на закладке "Дополнительно" установлены флаги "Больничные" и "ФМП" (больничные). Суммы начислений, виды которых будут выбраны как входящие в расчет больничных, хранятся в колонках "Для расчета больничных" и Больничные ФМП" на закладке "Больничные" карточки оперативного архива.

Выбор способа формирования сумм для фонда БЛ (для расчета больничных) осуществляется для каждого сотрудника отдельно и определяется состоянием (установлен или снят) флага "Больничный от оклада" на закладке "Блокнот и константы" персональной карточки. В модуле существует два способа формирования сумм для фонда БЛ.

1. Формирование фонда БЛ для работников-повременщиков – флаг "Больничный от оклада" не установлен.

Фонд БЛ для работников-повременщиков складывается из сумм всех начислений, для которых в справочнике начислений на закладке "Дополнительно" установлена входимость в "Больничный". Эти суммы являются результатом расчета зарплаты в конкретных месяцах.

2. Формирование фонда БЛ для работников, находящихся на окладе, флаг "Больничный от оклада" установлен.

Фонд БЛ для работников, находящихся на окладе, складывается также из сумм всех начислений, для которых установлена входимость в "Больничный". Но, кроме входимости, для этих начислений в поле "f(x)" следует указать формулу, по которой будут формироваться суммы фонда БЛ – для этого алгоритма она может отличаться от формулы расчета самого начисления. В таком случае, сумма фонда является результатом не фактического расчета зарплаты, а "идеального" или "усредненного".

Пример.

Месячный оклад сотрудника Иванова – 10000 рублей. В январе сотрудник отработал 10 дней.

Сумма его заработка за январь будет рассчитана по формуле:

Повременно = [ОКЛАД] *[ ДНИ] / [ПЛ_ДНИ].

Заработок составит: 10000 / 20 * 10 = 5000 рублей

Начисление "Повременно" входит в фонд оплаты больничного листа. Для него установлена дополнительная формула для расчета фонда БЛ f(x) = [ОКЛАД].

Следовательно, если у сотрудника флаг "Больничный от оклада" не установлен, фонд оплаты БЛ за январь составит 5000 рублей – фактический заработок за этот месяц. Если флаг "Больничный от оклада" установлен, фонд оплаты БЛ за январь составит 10000 рублей – сумму, которую сотрудник получил бы, если бы отработал месяц полностью – ежемесячный оклад.

Настройки справочника начислений являются общими для всех сотрудников.

Внимание. Для сотрудников, у которых не установлен флаг "Больничный от оклада", при расчете суммы фонда БЛ дополнительная формула f(x) игнорируется и расчет фонда оплаты БЛ производится как у "работников-повременщиков".


Переменные в формулах расчета больничного листа

Формулы для расчета среднедневной суммы оплаты пособий по временной нетрудоспособности создаются на закладке "Алгоритмы" в окне расчета больничного листа. В формулах могут быть использованы перечисленные ниже переменные:

[М_РАС] | – число месяцев расчетного периода (число отмеченных месяцев);
[М] | – число месяцев с начала года по последний отмеченный месяц (может быть изменено вручную на закладке "Вычисления");
[ПЛ_Д_x] | – плановые дни помесячно в расчетном периоде (вместо х необходимо указать номер месяца – [ПЛ_Д_1] означает плановые дни в первом из отмеченных месяцев, считая от расчетного месяца);
[ПЛ_Ч_x] | – плановые часы помесячно в расчетном периоде;
[Ф_Д_х] | – фактические дни помесячно в расчетном периоде;
[Ф_Ч_x] | – фактические часы помесячно в расчетном периоде;
[ПЛ_Д] | – сумма плановых дней в расчетном периоде;
[ПЛ_Ч] | – сумма плановых часов в расчетном периоде;
[Ф_Д] | – сумма фактических дней в расчетном периоде;
[Ф_Ч] | – сумма фактических часов в расчетном периоде;
[С_ОСН_x] | – сумма основного заработка помесячно в расчетном периоде;
[С_ОСН] | – сумма основного заработка в расчетном периоде;
[ФМП_x] | – сумма ФМП помесячно в расчетном периоде;
[ФМП] | – сумма ФМП в расчетном периоде;
[С_НГ] | – сумма ФМП с начала года по последний отмеченный месяц;
[РГ_x] | – сумма региональных надбавок для расчета больничного помесячно в расчетном периоде;
[РГ] | – сумма региональных надбавок для расчета больничного в расчетном периоде;
[1/12_ОТ] | – сумма 1/12 ФМП прошлого года (формируется автоматически при переходе на новый год из суммы ФМП текущего года или в режиме "Начисления списком" в окне Расчет 1/12)
[НВК_Д_x] | – дни неявки помесячно в расчетном периоде. Днями неявки являются дни по начислению с видом 16, если оно указано в модуле "АиТ:\Конфигурация" в настройках модуля Зарплата в секции "Настройка расчета среднего заработка" настройка "Код начисления для неявки по неуважительной причине".
[НВК_Ч_x] | – часы неявки помесячно в расчетном периоде;
[НВК_Ч] | – сумма часов неявки в расчетном периоде;
[НВК_Д] | – сумма дней неявки в расчетном периоде;
[КОНСТ1] | – константа 1 из персональной карточки;
[КОНСТ2] | – константа 2 из персональной карточки;
[КОНСТ3] | – константа 3 из персональной карточки;
[КОНСТ4] | – константа 4 из персональной карточки;
[КОНСТ5] | – константа 5 из персональной карточки;
[КОНСТ6] | – константа 6 из персональной карточки;
[КОНСТ7] | – константа 7 из персональной карточки;
[КОНСТ8] | – константа 8 из персональной карточки;
[%СЕВ] | – процент северной надбавки из персональной карточки;
[%РАЙ] | – процент районной надбавки из персональной карточки;
[ФМП_ПР] | – сумма ФМП прошлого года;
[КОЭФ_x] | – значение повышающего коэффициента помесячно в расчетном периоде при наличии столбца "Коэффициент".
[ГРАФИК] | – код графика из персональной карточки сотрудника;
[ДГР_граф_х] | – дни по графику с кодом граф (вместо граф подставить код требуемого графика) помесячно в расчетном периоде;
[ЧГР_граф_х] | – часы по графику с кодом граф помесячно в расчетном периоде;
[ДГРСУМ_граф] | – сумма дней расчетного периода по графику с кодом граф;
[ЧГРСУМ_граф] [СУММА1] [СУММА2] [СУММА3] [СУММА1_Х] [СУММА2_Х] [СУММА3_Х] | – сумма часов расчетного периода по графику с кодом граф; – первая дополнительная сумма для расчета – вторая дополнительная сумма для расчета – третья дополнительная сумма для расчета – первая дополнительная сумма помесячно в расчетном периоде – вторая дополнительная сумма помесячно в расчетном периоде – третья дополнительная сумма помесячно в расчетном периоде
[КОД_БЛ] | – код больничного листа из справочника видов больничных листов.
[С_ОСН_ГОД_х] [С_РЕГ_ГОД_х] [С_ДР_ГОД_х] | – сумма основная, с разбивкой по годам. В названии этой переменной и последующих х – заменяется цифрой (1, 2, …n ) , обозначающей год, за который берутся суммы. Учитываются строчки, в которых установлены флаги, снизу вверх. – сумма региональных надбавок с разбивкой по годам – сумма других предприятий с разбивкой по годам
[БАЗА_ФСС_х] | – база ФСС, с разбивкой по годам, без учета скидки по ФСС;
[СКИДКА_ФСС_х] | – скидка по ФСС с разбивкой по годам;
[СУММА1_х] | – доп. сумма 1 с разбивкой по годам;
[СУММА2_х] | – доп. сумма 2 с разбивкой по годам;
[СУММА3_х] | – доп. сумма 3 с разбивкой по годам;
[КОЭФФ_НЕПОЛН] | – коэффициент неполного рабочего времени на дату начала больничного.

Расчет среднедневной суммы больничного листа будет производиться в соответствии с созданной формулой. В качестве величин, помимо переменных, в формулах могут использоваться коды начислений, глобальные константы и стандартные функции, перечисленные на соответствующих закладках.

Коды начислений используются для получения суммы с начала года по последний отмеченный месяц по данному коду начисления. Например, по ключевому слову [S001] сформируется сумма с начала года по последний отмеченный месяц по коду начисления 001. Более подробные сведения по созданию формул приводятся в теме “Ввод формулы начислений”.


Порядок расчета отпуска

Оплата за отпуск формируется на основе сумм заработка нескольких предыдущих месяцев (обычно 12 месяцев).

Среднедневная сумма для расчета отпуска рассчитывается путем деления суммы зарплаты в расчетном периоде на число дней расчетного периода. Способ подсчета этого числа дней и определяется настройкой алгоритма оплаты отпускных. Выбор алгоритма расчета отпуска осуществляется на закладке "Отпуска" окна "Настройка алгоритмов" или на закладке "Алгоритмы" окна расчета отпуска.

Расчет отпуска предполагает следующие возможные этапы.

1. Настройка параметров расчета отпуска

Модуль "АиТ:/Зарплата" имеет гибко настраиваемый механизм определения среднедневной суммы для расчета отпуска. Для его подключения в модуле "АиТ:\Конфигурация" в окне "Настройки комплекса" в разделе "Настройка расчета среднего заработка" для параметра "Для расчета отпускных" указать значение "Да".

В справочнике начислений для вида начисления "Отпуск", следует выбрать вид расчета с кодом 01 "Отпуск". В качестве расчетной формулы выбрать формулу "Сумма в день", т. е. в столбце "Формула" проставить значение 06.

Предварительная настройка алгоритмов расчета отпуска, выполняется в окне "Настройка алгоритмов" на закладке "Отпуска".

2. Начисление отпуска и настройка

Начисление отпуска является достаточно трудоемкой операцией и осуществляется в межрасчетный период. Целесообразно начисление отпуска выполнять в режиме "Начисление по журналам" для вида журнала "Отпуска".

При совместном функционировании модулей данные приказа об отпуске автоматически переносятся из модуля "АиТ:\Кадровый учет" в журнал "Отпуска" модуля "АиТ:\Зарплата".

При автономном функционировании модулей ввод новой записи в журнал "Отпуска" производится из режима "Начисление по журналу", который вызывается из одноименного пункта раздела “Начисления” Главного меню модуля. Далее для создания нового начисления (записи) по отпуску нужно:

· выбрать журнал "Отпуска". Переход к нужному виду журнала происходит путем его выбора из выпадающего списка поля "Вид журнала";
· нажать на кнопку "Добавить" Added для ввода новой записи;
· в окне "Добавление записи в журнал" ввести необходимые реквизиты записи;
· нажать на кнопку [image] для настройки типа начисления.

3. Проведение начисления и предварительный расчет отпуска

Для проведения начислений отпуска следует:

· в журнале "Отпуска" окна "Начисления по журналам" выбрать сформированную строку и нажать на кнопку "Произвести начисление" [image] на дополнительной панели инструментов;
· в открывшемся окне "Шаблон нового начисления" следует выбрать начисление "Отпуск" и ввести необходимые реквизиты начисления;
· в этом же окне нажать на кнопку "Отпуск", открывается окно для предварительного расчета отпуска.

После проведения начисления строка, выбранная в журнале "Отпуска", автоматически переносится с закладки "Новые" на закладку "Проведенные". Одновременно в колонке "Начислено" устанавливается флаг.

Затем производится окончательный расчет за месяц. В расчетном листке начисления за отпуск полностью совпадают с предварительным расчетом.

4. Выплата отпуска по документу

Если время нахождения в отпуске не совпадает с датой выдачи зарплаты или аванса, сотрудник может получить отпускные деньги по отдельному документу.

Прохождение данных промежуточного расчета по кассе должно быть отмечено в режиме "Выплата по документу", иначе его результаты пойдут в сумму к выплате на руки при проведении полного расчета.

5. Проверка расчетов

Проверку полноты и правильности выполненных расчетов рекомендуется производить сначала на уровне отдельного сотрудника по расчетному листку (пробный расчет). Затем на уровне подразделения – по расчетной итоговой ведомости, и далее по сводам начислений и видам затрат.


Расчет отпуска (Вычисления)

Расчет отпускных сумм выполняется в окне "Отпуск" (рис. 1). Оно открывается из окна "Шаблон нового начисления" кнопкой "Отпуск" и имеет две закладки: "Вычисления" и "Алгоритмы" для настройки параметров расчета отпуска.

Закладка "Вычисления"

Закладка "Вычисления" (рис. 1) содержит все данные, относящиеся к расчету отпуска. Слева представлены помесячные суммы начислений, входящих в расчет отпуска, и количество дней расчетного периода. Эти данные заполняются автоматически с закладки "Отпуска" карточки оперативного архива.

Правая полоса прокрутки позволяет просмотреть суммы начислений за 12 календарных месяцев, предшествующих текущему месяцу. По умолчанию, выбранными являются 12 месяцев, предшествующих текущему месяцу. Двойным щелчком мыши на сумме начислений или щелчком на флаге можно отметить месяц, который попадет в расчет. Для таких месяцев в колонке без названия должен быть установлен флаг. В итоговой строке отображается общая сумма по выбранным (участвующим в расчете) месяцам.

Рис. 1

Кнопка "Календарь" отображается в окне в том случае, когда на закладке "Алгоритмы" выбран алгоритм расчета по шестидневке, по календарным дням, по особому графику. После нажатия на кнопку открывается "Календарь" того месяца, на котором стоит курсор.

В зависимости от состояния флага "Расчет средней в часах" расчет отпуска может проводиться как в днях (флаг снят), так и в часах (флаг установлен). При открытии окна состояние этого флага зависит от состояния флага "Расчет в часах" на закладке "Блокнот и Константы" персональной карточки.

Для расчета среднедневной (среднечасовой) суммы по каждому месяцу, участвующему в расчете, должны быть заполнены колонки "Суммы" и "Дни факт." с количеством фактически отработанных дней (часов). Для корректного расчета необходимо проверить заполнение плановых графиков на весь год. В колонке "Коэффициент" указывается повышающий коэффициент при повышении окладов на всем предприятии или подразделении, иначе – проставляется 1 (повышение окладов не предусмотрено).

Рассчитанное значение среднедневной (среднечасовой) суммы приводится в поле "Сумма" и "Сумма регион.", если в расчете учитываются региональные надбавки.

В правой части окна вводятся дни (часы) месяцев пребывания сотрудника в отпуске. Общее количество дней (часов) отпуска отражается в итоговой строке.

Внимание. Результат расчета среднего заработка можно разделять по фондам при выполнении условий, перечисленных в теме "Разделение итогов на фонды".

Печать отчета с данными по отпуску

По окончании настройки можно провести предварительный расчет отпуска и просмотреть его результаты на экране, нажав на кнопку "Печать" или "Печать по шаблону".

По кнопке "Печать" открывается окно с фиксированным набором отчетов, предлагаемых автоматически. Кнопка "Печать по шаблону" открывает окно со списком шаблонов, настраиваемым непосредственно самим пользователем. После выбора шаблона и нажатия на кнопку "ОК" формируется отчет (протокол расчета отпуска).

В том случае, если в протоколе необходимо отразить ФИО расчетчика, выполнявшего расчет отпуска, в выбранный шаблон следует вставить нужное ключевое слово:

· [РАСЧЕТЧИК] – ФИО расчетчика берется из заполненного поле "Расчетчик" справочника подразделений;
· [РАСЧЕТЧИК_ПРЕД]– ФИО расчетчика берется из заполненного поле "Расчетчик" на закладке "Реквизиты предприятия" окна "Сведения о предприятии".

Внимание. Указанные поля должны быть обязательно заполнены, чтобы сведения о расчетчике попали в протокол.

Если результат предварительного расчета не устраивает, то нужно проверить исходные данные для расчета и снова выполнить предварительный расчет.

После проведения расчета отпуска в карточке начислений появятся строки начисления отпуска за каждый отдельно введенный месяц, с соответствующими днями и среднедневной суммой. Затем проводится окончательный расчет за месяц. В расчетном листке начисления за отпуск полностью совпадают с предварительным расчетом.


Расчет отпуска (Алгоритмы)

Выбор алгоритма расчета отпуска и предварительная настройка параметров расчета отпуска осуществляется в окне "Настройка алгоритмов" на закладке "Отпуска". Вызов окна осуществляется из пункта "Алгоритмы" раздела "Настройка". Окончательная настройка расчета отпуска выполняется в окне "Отпуск" на закладке "Алгоритмы" (рис. 1).

Закладка "Алгоритмы" окна "Отпуск" позволяет оперативно изменить алгоритм расчета для оплаты отпуска конкретному сотруднику, дополнительные коды начислений и формулы расчета.

Рис. 1

Закладка содержит три блока. Верхний блок предназначен для выбора алгоритма расчета отпуска, отображаемого в самом верхнем поле. Ввод алгоритма выполняется из выпадающего списка, формируемого автоматически. В списке представлены алгоритмы, соответствующие прежнему и современному законодательству. Набор графических элементов зависит от выбранного алгоритма, их назначение описано в следующих темах:

· Расчет по среднему числу дней/часов;
· Расчет по шестидневке;
· Расчет по календарным дням;
· Расчет по особому графику.

Средний блок используется для настройки алгоритмов расчета отпусков, в том числе и длительных отпусков, которые могут продолжаться несколько месяцев, так называемых отпусков будущих периодов. В зависимости от продолжительности отпуска указываются коды для расчетного месяца, а также коды для последующих месяцев на закладках "следующий", "следующий + 1", "следующего + 2", которые должны учитываться при расчете отпуска.

В среднем блоке на закладке "расчетный месяц" задаются коды начислений для различных частей отпускных расчетного месяца (Отпуск ФМП, региональная часть отпуска). Поле "Отпуск ФМП" отображается на закладках, если установлен флаг "Расчет с учетом ФМП". При снятом флаге закладка "расчетный месяц" не отображается за ненадобностью, поскольку в этом случае была бы пустой.

На закладках "следующий", "следующий + 1", "следующего + 2" для последующих месяцев задаются коды начислений (Отпуск ФМП, региональная и основная часть отпуска). Коды начисления вводятся в эти поля из выпадающих списков, сформированных по данным справочника начислений. Отпуск будущих периодов начисляется теми кодами, которые настроены на всех закладках.

Пенсионный налог с сумм отпусков текущего периода будет рассчитан и удержан в текущем месяце, а с сумм отпусков будущего периода будет рассчитан в текущем месяце, а удержан только в следующих месяцах. После расчета в карточке начислений появляется строки с соответствующими кодами удержаний.

В полях, расположенных в нижнем блоке, вводятся формулы для расчета среднего заработка. Формулу можно выбрать из выпадающего списка, в случае отсутствия необходимой формулы можно сформировать новую формулу. Для этого нужно установить курсор на нужном поле, указать номер формулы (две цифры) и нажать на кнопку "Формулы". Далее в окне "Формула начисления" указать название нового типа формулы и записать формулу расчета.


Предварительный расчет отпуска и печать отчета

Для получения отчета с результатами предварительного расчета отпуска с формированием сумм оплаты отпусков нужно в окне "Отпуск" нажать на кнопку "Печать". Сначала открывается окно (рис. 1) для выбора вида отчета, построенного по выбранному шаблону или унифицированной форме. Список отчетов в окне жестко определен самим модулем.

Рис. 1

Для построения отчета выберите нужный переключатель и нажмите на кнопку "ОК" (рис. 1). Сформированный отчет записывается в текстовый файл otpusk.txt, расположенный в рабочей папке \zarplata\TXT, и сразу же отображается на экране в окне текстового редактора.

Данный отчет может служить для проверки начисления сумм по отпускным. Текст отчета можно отредактировать по своему желанию, распечатать и сохранить как отдельный протокол расчета.

Если результат предварительного расчета устраивает, следует закрыть текстовый редактор и в окне расчета отпуска нажать на кнопку "ОК". В карточке начислений появляются строки начисления отпуска за каждый отдельно введенный месяц, с соответствующими днями и среднедневной суммой.

После проведения окончательного расчета за месяц в расчетном листке начисления за отпуск полностью совпадают с предварительным расчетом.


Печать отпускных записок

Расчет отпуска и печать отпускных записок по шаблонам, выбранным из списка, формируемым непосредственно самим пользователем выполняется в окне "Шаблоны отпускных записок" (рис. 1). Вызов этого окна осуществляется кнопкой "Печать по шаблону" из окна "Расчет отпуска". Окно "Шаблоны отпускных записок" (рис. 1) содержит список шаблонов, ранее подключенных пользователем. Способ подключения шаблонов описан ниже в этой теме.

Для получения распечатки протокола расчета отпуска следует выбрать нужный шаблон и нажать на кнопку "ОК".

Сформированный отчет сохраняется в текстовом файле \aitclient\zarplata\/TXT/otpusk1.txt и может служить для проверки начисления сумм по больничным листам.

Рис. 1

Подключение шаблонов

Пользователю предоставляется возможность формировать любые виды отчетов по расчету отпусков по собственным шаблонам. Все шаблоны для расчета отпуска, созданные пользователями или программистами компании "АиТ® Софт", обязательно должны храниться в рабочей папке \zarplata\Form, т.к. в списке сохраняются только имена шаблонов, но не путь к ним.

Список готовых шаблонов, которые содержатся в дистрибутивной поставке комплекса, приведен в теме "Шаблоны для печати отпускных записок"

Для подключения шаблонов (вставки шаблонов в список) нажмите на кнопку "Добавить" (рис. 1).

Открывается стандартное окно Windows (рис. 2) с нужными настройками (задана папка Form и тип файлов-шаблонов rep). Пользователю только остается выбрать нужный файл и нажать на кнопку "Открыть". Имя выбранного файла отображается в поле "Название", а в поле "Примечание" вручную можно указать назначение шаблона. Удаление файла из списка производится кнопкой "Удалить" (рис. 1). Чтобы изменить имя файла в списке (рис. 1) нужно дважды щелкнуть на нем мышью и в окне (рис. 2) выбрать нужный файл.

Рис. 2


Расчет по среднему числу дней/часов

Алгоритм расчета среднего заработка за день в модуле разработан согласно Постановлению Правительства РФ от 24 декабря 2007 г. N 922 "Об особенностях порядка исчисления средней заработной платы". После принятия Федерального закона № 55-ФЗ от 02.04.2014, который внес изменение в статью 139 ТК РФ, и было установлено новое значение величины среднемесячного числа календарных дней, равное 29.3. Новое значение 29.3 следует ввести в поле "Среднее число в месяце дней" и в формулу расчета отпускных, которая открывается кнопкой "Формула".

В связи с этим средний дневной заработок для оплаты отпусков, предоставляемых в календарных днях, и выплаты компенсации за неиспользованные отпуска исчисляется путем деления суммы заработной платы, фактически начисленной за расчетный период, на 12 (месяцев) и на 29.3 , а не 29.4, как это было раньше.

Выбор алгоритма расчета отпуска по среднему числу дней/часов и окончательная настройка параметров расчета отпуска осуществляется в окне "Отпуск" на закладке "Алгоритмы" (рис. 1).

Рис. 1

Вид расчета отпуска "по среднему числу дней/часов" задается в самом верхнем поле. Ввод в поле производится из выпадающего списка.

Для полностью отработанных месяцев (флаг "Пересчет неполного месяца" снят) нужно указать среднемесячное число календарных дней (29.3) или часов (167) в месяце. При расчете среднего заработка учитываются денежные средства из фонда материального поощрения (ФМП), если установлен флаг "Расчет с учетом ФМП".

Не полностью отработанный месяц

В случае если один или несколько месяцев расчетного периода отработаны не полностью или из них исключалось время в соответствии с пунктом 5 настоящего Постановления, средний дневной заработок исчисляется следующим образом. Сумма фактически начисленной заработной платы за расчетный период делится на сумму среднемесячного числа календарных дней (29,3), умноженного на количество полных календарных месяцев, и количества календарных дней в неполных календарных месяцах.

Для реализации данного алгоритма при не полностью отработанном месяце необходимо в окне "Расчет отпуска" на закладке "Алгоритмы":

· установить флаг "Пересчет неполного месяца" (рис. 1);
· до вступления в силу Постановления № 922 расчет отпуска выполнялся в рабочих днях. В этом случае нужно было задавать коэффициент для неполного месяца, равный 1.4;
· для расчета отпуска в календарных днях установить флаг "По формуле";
· в поле, расположенном под флагом, указать имя формулы, например, (00) Отпускные 2009.

Количество календарных дней в неполном календарном месяце рассчитывается путем деления среднемесячного числа календарных дней (29,3) на количество календарных дней этого месяца и умножения на количество календарных дней, приходящихся на время, отработанное в данном месяце. В формуле они рассчитываются путем вычитания из календарных дней исключаемых дней и количества дней до дня приема, в случае, если в расчет отпуска попадает месяц приема сотрудника на работу не с начала месяца:

[КЛ_Д] - [МИН_Д] - [ПРИЕМ_Д], где

КЛ_Д – количество календарные дни расчетного периода суммарно.

ПРИЕМ_Д – количество дней до дня приема, в случае, если в расчет отпуска попадает месяц приема сотрудника на работу не с начала месяца.

МИН_Д – сумма исключаемых календарных дней в расчетном периоде (берутся по флагу "Исключаемые календарные дни" в справочнике начислений) .

Для расчета календарных дней в неполном календарном месяце используется формула:

if ([ПЛ_Д]>0 and [ПЛ_Д]=[Ф_Д], 29.3, if([Ф_Д]=0, 0, ([КЛ_Д] - [МИН_Д] - [ПРИЕМ_Д] ) * 29.3 / [КЛ_Д]))

В этой формуле учитываются исключаемые дни, которые помесячно показываются в столбце "Дни искл." на закладке "Вычисления" окна "Расчет отпуска".

В формуле могут использоваться следующие ключевые слова:

[Ф_Д],[ПЛ_Д],[КЛ_Д],[МИН_Д],[НВК_Д],[ПРИЕМ_Д], [СУММА1],[СУММА2],[СУММА3].


Расчет по календарным дням

При использовании алгоритма "по календарным дням" подсчет дней расчетного периода осуществляется простым подсчетом количества календарных дней, приходящихся на фактически отработанный период с учетом суббот и воскресений.

Для реализации данного алгоритма пересчета дней необходимо:

· в окне "Отпуск" на закладке "Алгоритмы" (рис. 1) выбрать алгоритм расчета отпуска "по календарным дням";
· нажать на кнопку CalcRestcalendar2, появляется поле "Выбор идеального графика", в котором из выпадающего списка следует выбрать график – С7 Семидневка (служебная);
· установить флаг "Полностью отработан, месяцы по средней". Появляется два поля для ввода дней или часов в полном месяце;
· указать среднее число дней (29.3) или часов (167) в месяце.

Рис. 1

В этом случае среднее число дней определяется следующим образом:

· для полностью отработанных месяцев – 29.3;
· для не полностью отработанных месяцев – количество отработанных дней берется из графика – Семидневка (Служебная) для заданного расчетного периода.

Если флаг "Полностью отработанные месяцы по средней" не установлен, то для полностью и не полностью отработанных месяцев число дней расчетного периода определяется как количество отработанных дней из графика "Семидневка (служебная)" для заданного расчетного периода.

Для каждого месяца расчетного периода дни пересчета можно увидеть в средней части окна. Там же содержатся сведения о количестве плановых и фактических дней в этих месяцах.

Количество дней пересчета можно изменить вручную или пересчитать с помощью календаря, корректируя в нем количество отработанных дней.

При совместной работе с модулем "АиТ:\Табельный учет" календарь заполняется автоматически. В противном случае корректировка производится вручную в календаре (рис. 6.19), доступ к нему осуществляется кнопкой "Календарь". В календаре можно изменить статус выбранного дня (рабочий, нерабочий, выходной), если щелкнуть левой кнопки мыши на нужном дне.

В случае использования модуля "АиТ:\Табельный учет" календарь автоматически заполняется данными. В противном случае корректировку производить следует вручную, нажав на кнопку "Календарь". В результате на экране появляется календарь (рис. 2). Щелчком левой кнопки мыши можно изменить статус выбранного дня (рабочий, нерабочий, выходной).

Рис. 2


Расчет по шестидневке

Расчет среднего дневного (часового) заработок по шестидневной рабочей неделе использовался до 01.01.2007 для предприятий, работающих в режиме шестидневной рабочей недели с одним выходным днем (воскресеньем). Алгоритм расчета среднедневной суммы "по шестидневке" используется для отпусков, предоставляемых в рабочих днях.

Для реализации данного алгоритма пересчета дней необходимо:

· в окне "Отпуск" на закладке "Алгоритмы" (рис. 1) выбрать алгоритм расчета отпуска "по шестидневке";
· нажать на кнопку CalcRestcalendar2, появляется поле "Выбор идеального графика", в котором из выпадающего списка выбрать график "С6 Шестидневка (служебная)";

Рис. 1

Данный способ пересчета дней расчетного периода требует большего объема и детализации данных об отработанном времени сотрудника, т.к. необходимы даты начала и конца отработанного периода, чтобы учесть, сколько суббот и воскресений попало в этот период. Поэтому, для получения корректных данных при таком способе пересчета, необходимо заполнять табельные листы в модуле “АиТ:\Табельный учет”.

Если этот модуль не используется, то в модуле “АиТ:\Зарплата” осуществлять начисление больничных и отпусков через журналы (а не из карточки начислений) с указанием даты начала и конца периода отсутствия на работе.


Расчет по особому графику

Выбор алгоритма "по особому графику рабочего времени" предполагает, что дни расчетного периода пересчитываются в плановые дни выбранного "особого" графика.

Для реализации данного алгоритма необходимо:

· в окне "Отпуск" на закладке "Алгоритмы" (рис. 1) выбрать алгоритм расчета отпуска "по особому графику рабочего времени";
· в поле "Выбор особого графика" из выпадающего списка выбрать нужный график;

Рис. 1

Если установлен флаг "Пересчет неполного месяца", то подсчет дней производится следующим образом:

· для полностью отработанных месяцев количество дней равно количеству плановых дней особого графика;
· для не полностью отработанных месяцев – в расчет берутся фактически отработанные в расчетном периоде дни/часы, умноженные на коэффициент пересчета 1.4 (1.2).


Переменные в формулах расчета отпуска

Формулы для расчета среднедневной суммы отпуска создаются на закладке "Алгоритмы" в окне расчета отпуска. В формулах могут быть использованы перечисленные ниже переменные.

Переменные

[М_РАС] | – число месяцев расчетного периода (число отмеченных месяцев);
[М] | – число месяцев с начала года по последний отмеченный месяц, может быть изменено вручную на закладке "Вычисления";
[ПЛ_Д_x] | – плановые дни помесячно в расчетном периоде (вместо "х" необходимо указать номер месяца – [ПЛ_Д_1] означает плановые дни в первом из отмеченных месяцев, считая от расчетного месяца);
[ПЛ_Ч_x] | – плановые часы помесячно в расчетном периоде;
[Ф_Д_х] | – фактические дни помесячно в расчетном периоде;
[Ф_Ч_x] | – фактические часы помесячно в расчетном периоде;
[ПЛ_Д] | – сумма плановых дней в расчетном периоде;
[ПЛ_Ч] | – сумма плановых часов в расчетном периоде;
[Ф_Д] | – сумма фактических дней в расчетном периоде;
[Ф_Ч] | – сумма фактических часов в расчетном периоде;
[Ф_ДПР_x] | – фактические дни, приведенные помесячно в расчетном периоде. Приведенными называются дни расчетного периода, пересчитанные в соответствии с выбранным алгоритмом на шестидневку, семидневку, усредненное число дней и т.п.;
[Ф_ЧПР_x] | – фактические часы, приведенные помесячно в расчетном периоде;
[ФПР_Д] | – сумма фактических дней приведенных в расчетном периоде;
[ФПР_Ч] | – сумма фактических часов, приведенных в расчетном периоде;
[С_ОСН_x] | – сумма основного заработка помесячно в расчетном периоде;
[С_ОСН] | – сумма основного заработка в расчетном периоде;
[ФМП_x] | – сумма ФМП помесячно в расчетном периоде;
[ФМП] | – сумма ФМП в расчетном периоде;
[С_НГ] | – сумма ФМП с начала года по последний отмеченный месяц;
[РГ_x] | – сумма региональных надбавок для расчета отпуска помесячно в расчетном периоде;
[РГ] | – сумма региональных надбавок для расчета отпуска в расчетном периоде;
[1/12_ОТ] | – сумма 1/12 ФМП прошлого года (формируется автоматически при переходе на новый год из суммы ФМП текущего года или в режиме Начисления списком в окне Расчет 1/12)
[НВК_Д_x] | – дни неявки помесячно в расчетном периоде. Днями неявки являются дни по начислению с видом 16, если оно указано в модуле "АиТ:\Конфигурация" в настройках модуля "АиТ:\Зарплата" в секции "Настройка расчета среднего заработка" настройка "Код начисления для неявки по неуважительной причине".
[НВК_Ч_x] | – часы неявки помесячно в расчетном периоде;
[НВК_Ч] | – сумма часов неявки в расчетном периоде;
[НВК_Д] | – сумма дней неявки в расчетном периоде;
[КОНСТ1] | – константа 1 из персональной карточки;
[КОНСТ2] | – константа 2 из персональной карточки;
[КОНСТ3] | – константа 3 из персональной карточки;
[КОНСТ4] | – константа 4 из персональной карточки;
[КОНСТ5] | – константа 5 из персональной карточки;
[КОНСТ6] | – константа 6 из персональной карточки;
[КОНСТ7] | – константа 7 из персональной карточки;
[КОНСТ8] | – константа 8 из персональной карточки;
[%СЕВ] | – процент северной надбавки из персональной карточки;
[%РАЙ] | – процент районной надбавки из персональной карточки;
[ФМП_ПР] | – сумма ФМП прошлого года;
[КОЭФ_x] | – при наличии столбца Коэффициент значение повышающего коэффициента помесячно в расчетном периоде.
[ГРАФИК] | – код графика из персональной карточки сотрудника;
[ДГР_граф_х] | – дни по графику с кодом граф (вместо граф подставить код требуемого графика) помесячно в расчетном периоде;
[ЧГР_граф_х] | – часы по графику с кодом граф помесячно в расчетном периоде;
[ДГРСУМ_граф] | – сумма дней расчетного периода по графику с кодом граф;
[СУММА1] | – первая дополнительная сумма для расчета;
[СУММА2] | – вторая дополнительная сумма для расчета;
[СУММА3] | – третья дополнительная сумма для расчета;
[СУММА1_х] | – первая дополнительная сумма помесячно в расчетном периоде;
[СУММА2_х] | – вторая дополнительная сумма помесячно в расчетном периоде;
[СУММА3_х] | – третья дополнительная сумма помесячно в расчетном периоде;
[КЛ_Д] | – сумма календарных дней в расчетном периоде;
[КЛ_Ч] | – сумма календарных часов в расчетном периоде;
[КЛ_Д_х] | – календарные дни помесячно в расчетном периоде;
[КЛ_Ч_х] | – календарные часы помесячно в расчетном периоде;
[МИН_Д] | – сумма исключаемых календарных дней в расчетном периоде (берутся по флагу "Исключаемые календарные дни" в справочнике начислений)
[МИН_Ч] | – сумма исключаемых календарных часов в расчетном периоде;
[К_МНО] | – коэффициент месяца начала отпуска;
[КОД_БЛ] | – код больничного листа из справочника видов больничных;
[С_ОСН_ГОД_х] | – сумма основная, с разбивкой по годам;
[С_РЕГ_ГОД_х] | – сумма региональных надбавок с разбивкой по годам;
[С_ДР_ГОД_х] | – сумма других предприятий с разбивкой по год
[СКИДКА_ФСС_х] | – скидка по ФСС с разбивкой по годам;
[КОЭФФ_НЕПОЛН] | – коэффициент неполного рабочего времени на дату начала больничного;
[БАЗА_ФСС_х] | – база ФСС, с разбивкой по годам, без учета скидки по ФСС.

В формулах в качестве величин, помимо переменных, могут использоваться также коды начислений, глобальные константы и стандартные функции, перечисленные на соответствующих закладках.

Коды начислений используются для получения суммы с начала года по последний отмеченный месяц по данному коду начисления. Например, по ключевому слову [S001] сформируется сумма с начала года по последний отмеченный месяц по коду начисления 001. Более подробные сведения по созданию формул приводятся в теме "Ввод формулы начислений".

После ввода названия и текста формулы необходимо нажать на кнопку "Проверка" и, если выражение корректно, сохранить формулу, нажав на кнопку "Записать".


Расчет оплаты по среднему заработку

Расчет среднего заработка сотрудника выполняется в окне "Расчет оплаты по среднему заработку". Для его открытия в окне "Шаблон нового начисления" (рис. 1) следует выбрать вид начисления "Оплата по среднему заработку и нажать на кнопку "Средний заработок".

Рис. 1

Предварительная настройка расчета средней (дневной или часовой) суммы заработка за период расчета выполняется на закладке "Средний заработок" окна "Настройка алгоритмов".

Окончательная настройка для расчета среднего заработка осуществляется на закладке "Алгоритмы" окна "Расчет оплаты по среднему заработку" (рис. 2). Непосредственный расчет среднего заработка текущего сотрудника выполняется на закладке "Вычисления". На основе суммы среднего заработка, рассчитанной в этом окне, формируются начисления по командировочным выплатам, выплатам при увольнении и другим выплатам.

Рис. 2

Если на данном предприятии учитывается районный коэффициент, т.е. в режиме "Настройка алгоритмов" на закладке "Алгоритмы" установлен флаг "Районный коэффициент", то значение районного коэффициента определяется следующим образом:

· из персональной карточки сотрудника с закладки "Региональные";
· если в персональной карточке сотрудника районный коэффициент не заполнен, то – из справочника подразделений;
· если и в справочнике подразделений районный коэффициент не заполнен – из настроек констант.

Данный алгоритм используется в расчетных листках, формулах для расчета среднего заработка и при печати расчета среднего заработка.

Закладка "Алгоритмы"

В верхней части закладки указывается код начислений для расчета среднего заработка с учетом ФМП, когда флаг "Расчет с учетом ФМП" установлен.

Поля среднего блока предназначены для ввода названия формулы, по которой рассчитывается средний заработок. Формулу можно выбрать из выпадающего списка, в случае отсутствия необходимой формулы можно сформировать новую формулу. Для этого нужно установить курсор на нужном поле, указать номер формулы (две цифры) и нажать на кнопку "Формулы". Далее в окне "Формула начисления" указать название нового типа формулы и записать формулу расчета.

Закладка "Вычисления"

На этой закладке можно просматривать и редактировать помесячные суммы, отмечать суммы, каких месяцев должны учитываться в расчете среднего заработка, а также рассчитывать средний заработок. Среднедневная сумма для расчета отпуска рассчитывается путем деления суммы доходов (зарплаты) за расчетный период в месяцах на количество рабочих (календарных) дней этого периода. Обычно расчет ведется за период 12 месяцев.

В зависимости от состояния флага Расчет в часах" расчет отпуска может проводиться как в днях (флаг снят), так и в часах (флаг установлен). При открытии окна состояние этого флага зависит от состояния флага "Расчет в часах" на закладке "Блокнот и Константы" персональной карточки текущего сотрудника.

Помесячная сумма доходов отображаются в колонках "Сумма" и "ФМП" (если расчет ведется с учетом ФМП). Суммы заработка, приведенные в этих колонках и используемые для расчета среднего заработка, берутся с закладки "Премии" карточки оперативного архива (колонки "По средней" и "Средняя ФМП"). В колонке "Дни" за каждый месяц отображаются фактически отработанные рабочие дни (часы), а в колонке "Неявки" – количество нерабочих дней (часов). В колонке "Коэффициент" указывается повышающий коэффициент при повышении окладов на всем предприятии или подразделении, иначе – проставляется 1, если повышение окладов не предусмотрено.

Колонки "Сумма1", "Сумма2" и "Сумма3" заполняются, если эти дополнительные суммы будут участвовать в нестандартных расчетах зарплаты по среднему заработку. В этом случае в справочнике начислений на закладке "Дополнит" нужно установить соответствующие флаги "сумма 1", "сумма 2" и "сумма 3". Накапливаемые дополнительные суммы начислений будут отражаться в карточке оперативного архива на закладке "Премии" в колонках "Сумма 1", "Сумма 2" и "Сумма 3".

В итоговой строке по каждой колонке суммируются данные по участвующим в расчете месяцам, у которых установлен флаг.

В правой части закладки в полях "Сумма" и "Сумма ФМП" отображается соответственно среднедневная сумма и среднедневная сумма с учетом ФМП, рассчитанная по алгоритму, указанному на закладке "Алгоритмы", Расчет ведется на основании общей суммы заработной платы и отработанных дней (часов) в месяцах, участвующих в расчете. Для того чтобы при расчете среднедневной суммы использовались суммы из фонда ФМП, необходимо на закладке "Алгоритмы" установить флаг "Расчет с учетом ФМП". В поле "1/12 прошл. год:" отражается среднемесячная сумма за прошлый год.

Внимание. Результат расчета среднего заработка можно разделять по фондам при выполнении условий, перечисленных в теме "Разделение итогов на фонды".

Закладка "Алгоритмы"

В верхней части закладки указывается код начислений для расчета среднего заработка с учетом ФМП, когда флаг "Расчет с учетом ФМП" установлен.

Поля среднего блока предназначены для ввода названия формулы, по которой рассчитывается средний заработок. Формулу можно выбрать из выпадающего списка, в случае отсутствия необходимой формулы можно сформировать новую формулу. Для этого нужно установить курсор на нужном поле, указать номер формулы (две цифры) и нажать на кнопку "Формулы". Далее в окне "Формула начисления" указать название нового типа формулы и записать формулу расчета.

Печать отчета

Печать и формирование отчета с данными расчета средней зарплаты осуществляется из окна "Расчет оплаты по среднему заработку" кнопкой "Печать по шаблону". Сначала открывается окно "Шаблоны оплаты по среднему заработку" (рис. 3) для выбора нужного шаблона. Порядок работы с окном такой же, как и с окном "Шаблоны больничных листов".

Рис. 3


Подтверждение (контроль) выплат

После проведения операции расчета зарплаты формируются расчетно-платежные документы. В них указываются суммы к выплате, которые выдаются через кассу, либо перечисляются в банк на расчетный счет сотрудника.

Однако может возникнуть ситуация, когда кто-то из сотрудников не получил в кассе причитающуюся ему сумму (болел, находился в командировке), получил ее не целиком (не хватило имеющихся в кассе наличных денег) либо получил больше. Для контроля таких случаев в модуле существует режим подтверждения произведенных выплат, предназначенный для сопоставления рассчитанной суммы к выплате и реальной суммы оплаты (согласно платежным кассовым документам с подписями сотрудников).

Подтверждение выплаты происходит по данным одного или нескольких подразделений, либо всего предприятия и может проводиться:

· по результатам промежуточного расчета – в окне "Выплата по документу". Доступ к режиму происходит из одноименного пункта раздела "Расчет" Главного меню.

Если промежуточная выплата подтверждается полностью, то сумма, рассчитанная по начислениям, отнесенным к определенному документу, помечается как ранее выплаченная, а связанные с ней налоги – как ранее удержанные, что и найдет отражение в результатах полного расчета. Если подтверждение выплаты по данному документу уже произведено, при попытке произвести его повторно выдается предупреждение;

· по результатам сформированных платежных ведомостей – расчетно-платежные документы за расчетный период формируются генератором документов.

При наличии соответствующих настроек в модуле "АиТ:\Конфигурация" расчетно-платежные документы попадают в окне "Реестр платежных ведомостей", в котором происходит подтверждение выплаты по платежным ведомостям. Эта операция необходима для проведения операции закрытия расчетного месяца;

· по результатам полного расчета – в режиме "Закрытие месяца". Доступ к режиму происходит из одноименного пункта раздела "Расчет".

Если сумма, полученная по результатам окончательного расчета к выплате, расходится с суммой, реально выплаченной по кассовой ведомости, разница переносится в карточку начислений сотрудника на следующий расчетный месяц:

· как депонент – если получено меньше, чем рассчитано к выплате;
· как долг – если получено больше, чем рассчитано.

В режиме подтверждения выплаты расчетчику предлагается для сопоставления с бумажными копиями прошедших кассу документов список сотрудников с указанными для каждого суммами "на руки".


Выплата по документу

Подтверждение выплаты по результатам промежуточного расчета осуществляется в окне "Выплата по документу", которое вызывается из одноименного пункта раздела "Расчет" Главного меню. Обычно данный режим используется в случаях увольнений, ухода в отпуск, выплаты премии или суммы по договору, и других выплат с периодичностью чаще одного раза в месяц.

Выплата происходит по данным одного или нескольких подразделений, либо всего предприятия, что определяется выбором соответствующего переключателя в блоке "Отбор данных". Выбор переключателя производится щелчком левой кнопки мыши. В группе переключателей может быть выбран (включен) только один переключатель, имеющий вид кружка с точкой RadioButtonInclud . Остальные переключатели находятся в выключенном состоянии и изображаются на экране кружком без точки RadioButton .

Для проведения выплаты нужно также выбрать документ из списка, представленного в правой части окна, и нажать на кнопку ok1 . В списке будут представлены документы, созданные в окне "Список документов".

Если подтверждение выплаты по данному документу уже произведено, при попытке произвести его повторно выдается предупреждение, иначе – открывается окно "Выплата по документу" (рис. 1).

Рис. 1

В окне представлен список сотрудников, полученный на основании сделанных пользователем настроек. В списке по каждому сотруднику отражается табельный номер, ФИО и рассчитанная сумма выплаты. Для закрытия окна и подтверждения указанных сумм для выплаты по выбранному документу, как выданных на руки, нажмите на кнопку ok1 .

В этом случае подтвержденные суммы появится в карточках начислений, перечисленных в списке сотрудников, с кодом 997. Во всех последующих расчетах, как новых межрасчетных, так и в окончательном расчете за месяц, сумма начисления, принимавшая участие в промежуточном расчете, будет учитываться в общем и совокупном доходе.


Расчет увольняемых сотрудников

При увольнении сотрудника работодатель обязан провести окончательный расчет с ним. Модуль позволяет рассчитать заработную плату и сформировать необходимые документы по сотрудникам, которые увольняются в месяце, следующем за текущим расчетным месяцем.

Для этого необходимо в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" в разделе "Специфические настройки" установить значение "Да" для параметра "Возможность закрыть месяц по сотруднику".

Допустим, что в модуле "АиТ:\Зарплата" месяц расчета подразделения, в котором работает сотрудник, – февраль, а сотрудник увольняется в марте. Для его полного расчета нужно выполнить следующее.

· Сделать расчет по этому сотруднику за текущий расчетный месяц (февраль), и сформировать нужные документы.

Внимание. Если сотрудник увольняется последним числом календарного месяца, то в расчет среднего заработка будет входить месяц увольнения, при включенной настройке в модуле "АиТ:\ Конфигурация" в окне "Настройки комплекса". Настройка считается включенной, если в списке настроек в разделе "Увольнение в последний день месяца" для параметра "Включить месяц увольнения в расчет компенсации" задать значение "Да".

· Осуществить переход на следующий месяц (март) по одному увольняемому сотруднику в режиме "Переход на новый расчетный месяц". Доступ к режиму происходит из пункта "Переход на новый месяц" раздела "Расчет" Главного меню.
· Установить флаг "По увольняемым сотрудникам". В окне "Переход на новый расчетный месяц" отобразятся только увольняемые сотрудники, и можно будет провести переход на новый месяц только по одному сотруднику. Сотрудники с расчетным месяцем, отличным от месяца расчета всего подразделения, в списке сотрудников будут подчеркнуты.

Внимание. Для предупреждения ошибок при закрытии месяца в списке увольняемых сотрудников, расчетный месяц выделяется красным цветом, если он отличен от расчетного месяца подразделения.

Рассчитываемый месяц у такого сотрудника также можно увидеть в карточке начисления.

· Рассчитать зарплату за следующий месяц (март) по одному сотруднику.
· При формировании документов в генераторе документов при снятом флаге "По увольняемым сотрудникам" данные по увольняемому сотруднику берутся за февраль. При установке флага документы формируются за следующий месяц (март).
· В модуле "АиТ:\Персонифицированный пенсионный учет" по этому сотруднику можно сформировать НДФЛ-2 и СЗВ.

Внимание! При формировании сводов по начислениям и налогам данные по такому сотруднику будут попадать за февраль. После перехода всего подразделения на март этого сотрудника нужно включить в расчет и все его данные попадут в мартовские документы.


Закрытие месяца

Закрытием месяца называется операция перехода на следующий расчетный период (месяц) и подтверждения о погашении задолженности по оплате перед сотрудниками, т.е. закрытие расчетов по текущему месяцу. При этом происходит обновление базы начислений и расчетов.

Закрытие месяца следует проводить после окончания расчетов за месяц и фактической выплаты заработной платы. Операция закрытия месяца должна выполняться после получения всех необходимых платежных и кассовых ведомостей, формирования сводов и журнала проводок по счетам и выверки результатов расчетов за месяц.

Операция закрытия месяца проводится отдельно по каждому подразделению, потому что каждое из них может иметь свой месяц и год последнего закрытия расчетов.

Предупреждение. Перед проведением операции закрытия месяца целесообразно создать архивную копию состояния баз данных на текущий момент.

Проведение и настройка операции закрытия месяца

Закрытие месяца проводится в окне "Переход на новый расчетный месяц" (рис. 1). Окно вызывается с помощью пункта "Переход на новый месяц" раздела "Расчет" Главного меню.

Рис. 1

Настройка окна

В окне (рис. 1) пользователю предлагается выполнить следующие настройки:

· осуществить отбор данных по нужным структурным единицам (по одному или нескольким подразделениям, по филиалу, или по всему предприятию). Назначение переключателей и флага "Только действующие" подробно описаны в теме "Отбор данных в отчетах";
· закрыть месяц по увольняемому сотруднику, установив флаг "По увольняемым сотрудникам". В окне появится список увольняемых сотрудников, и можно будет провести переход на новый месяц только по одному сотруднику. Более подробные сведения приведены в теме "Расчет увольняемых сотрудников".

Внимание. Если подразделение не рассчитывается, то его можно перевести на следующий месяц. Для этого в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" в разделе "Закрытие месяца" для параметра "Закрытие месяца по не рассчитываемым подразделениям" поставить значение "Да".

При переходе на новый месяц процент северной надбавки на закладке "Региональные" персональной карточки пересчитывается автоматически, если в этом окне установлен флаг "Пересчет % северной надбавки на следующий месяц". Для проведения операции после окончания всех настроек следует нажать на кнопку ok1.

При переходе на новый календарный год перед закрытием месяца необходимо проверить правильность заполнения справочников графиков рабочего времени, шкал налоговых ставок и минимальных зарплат. Чтобы пользователь имел возможность проверить эти данные, выдается сообщение (рис. 2)

Рис. 2

В том случае, если пользователь не уверен в правильности заполнения данных, следует нажать на кнопку "Да", чтобы прервать процесс и проверить правильность заполнения, иначе – нажать на кнопку "Нет" для продолжения процесса закрытия месяца.

Кроме того, если какой-либо месяц графиков рабочего времени не заполнен, выдается предупреждающее сообщения, открывается окно, с просьбой подтвердить, что заполнена раскладка графика рабочего времени за следующий период. Если раскладка не заполнена, то не заполнятся часы/дни для постоянных начислений, ограниченных по дате.

Далее требуется подтвердить, что все суммы получены на руки в точном соответствии с документами (см. рис. 3).

Рис. 3

После нажатия на кнопку "Да" начинается процесс закрытия месяца с указанием процента выполнения расчета в бегущей строке в нижней части окна как показано на рис. 4.

Рис. 4

После окончания расчета сообщается, что процедура закрытие месяца прошла успешно.

Внимание. Если в период плановой выплаты сотрудник не получил причитающуюся ему сумму в кассе, эта сумма будет переведена на депонент следующего месяца.

В процессе закрытия периода (месяца) осуществляются следующие действия:

· подтверждаются выплаты рассчитанных сумм по кассе и формируются суммы долга, депонента и остатка по ссуде на следующий месяц;
· очищаются карточки начислений и список документов на выплату рассчитанных сумм;
· пересчитывается (на 1 число нового месяца) процент оплаты по надбавке за выслугу лет и, если установлен флаг, по северной надбавке;
· начисления со статусом "Постоянные", попадают в карточки начислений на новый расчетный период. Число дней и часов устанавливается в соответствии с графиком работ сотрудников в этом периоде;
· в справочнике подразделений изменяется номер последнего месяца закрытия расчетов.


Формирование расчетных листков

Расчетный листок формируется ежемесячно и отражает все начисленные суммы и удержанные налоги текущего расчетного месяца.

С одной стороны, расчетный листок служит для проверки правильности введенных исходных данных и настройки расчетов. С другой – расчетный листок может являться документом, подтверждающим оплату со стороны предприятия.

Разработка специальных шаблонов для выдачи расчетных листков

В модуле можно использовать как стандартные расчетные листки, формируемые по умолчанию, так и листки, сформированные по специальному шаблону, созданному непосредственно самим пользователем. Для того чтобы выдавался расчетный лист, отличный от стандартного, необходимо любым текстовым редактором отредактировать стандартный файл с шаблоном или сформировать свой собственный шаблон, затем поместить новый файл-шаблон в рабочую папку "Form".

Список ключевых слов и их назначение для шаблонов расчетных листков приведено в отдельной теме.

Опытным пользователям предоставляется возможность формировать расчетные листки по собственным шаблонам. Для этих целей в модуле "АиТ:\Конфигурация" в разделе "Расчет" для параметра "Запрос на выбор шаблона расчетных листков" следует установить значение "Да".

После этой настройки пользователь может выбрать нужный шаблон для формирования расчетных листков. Для этого перед проведением непосредственного расчета зарплаты открывается окно "Выбор шаблона расчетного листка".

Режимы формирования расчетных листков

Формирование расчетных листков происходит:

· непосредственно при расчете зарплаты;
· в результате пробного расчета в карточке начисления выбранного сотрудника;
· в окне “Расчетные листки” (открывается из одноименного пункта раздела "Документы" Главного меню). В этом окне расчетные листки формируются по умолчанию по результатам проведенного ранее расчета. Если расчет не проводился, то расчетные листки не формируются.

При повторном расчете на экран выдается сообщение, что файл Rasl.txt, содержащий расчетные листки, уже зарегистрирован в базе данных. Если данные расчета, приведенные в расчетных листках прошлых месяцев требуется сохранить, то рекомендуется перед закрытием месяца переименовывать файл Rasl.txt с расчетными листками.

В зависимости от выбранной кнопки выполняются следующие действия:

· Да – расчетные листки формируются, а данные файла Rasl.txt переписываются, т. е. заполняются новыми значениями;
· Нет – требуется указать новое имя файла, в котором будут сформированы расчетные листки;
· Отмена – расчетные листки не формируются.


Расчетные листки

Расчетные листки могут формироваться различными способами. Расчетные листки по результатам проведенного ранее расчета формируются в режиме "Расчетные листки" (рис. 1). Режим вызывается из пункта "Расчетные листы" раздела "Документы" Главного меню. В сформированных листках отражаются все виды начислений, введенные в карточку начислений сотрудника.

Рис. 1

Формирование расчетных листков осуществляется кнопкой ok1 после настройки суммирования начислений и настройки параметров. Перед формированием расчетных листков пользователь может настроить следующие параметры:

· Количество экземпляров – указать количество расчетных листков (один или два). По правилам одна копия расчетного листка выдается на руки сотрудникам при выдаче денег, другая – подклеивается в расчетные карточки сотрудников или подшивается в папки;
· Отбор данных – стандартный набор переключателей для выбора структурных единиц (всего предприятия, филиалов, подразделений), по которым будут выведены на экран или печать расчетные листки. При выборе переключателя "по подразделениям" становится активной кнопка "Выбрать подразделения" [image] на дополнительной панели инструментов. Нажатие на кнопку приводит к открытию дополнительного окна для выбора списка подразделений;
· Сортировка – выбор одного из двух вариантов (по табельному номеру или фамилии) сортировки, по которым будут сортироваться расчетные листки сотрудников;
· Число строк на листе – данный параметр определяет количество строк на листе. В соответствии с указанным числом файл с расчетными листками автоматически разбивается на страницы с количеством строк, указанном в этом параметре;
· Шаблон отчета – выбор и настройка шаблона отчета (подробное описание приведено в следующем пункте);
· По позициям – при установке флага в расчетном листке будут отдельно выведены начисления по основным и неосновным должностям. Возможность печати расчетного листка с группировкой начислений по позициям с указанием должности, подразделения и табельного номера полезна для предприятий, использующих внутреннее совместительство. Флаг недоступен, если выбран стандартный шаблон расчетного листка.
· По фондам – в случае установки этого флага начисления и удержания в расчетных листках будут показываться отдельно по каждому фонду, а внутри каждого фонда – по кодам начисления. Флаг отображается, если в модуле "АиТ:\Конфигурация" включен режим разделения на фонды. Флаг недоступен, если выбран стандартный шаблон расчетного листка.

Внимание. При печати расчетного листа по шаблону по фондам неполные дни печатаются как дробные дни.

· Вывод – флаг "Печатать пустые расчетные листки" лучше снять, чтобы не печатать пустые расчетные листки.

Выбор шаблона, по которому формируются расчетные листки

Набор графических элементов в блоке "Шаблон отчета" в окне "Расчетные листы" зависит от настройки, сделанной в модуле "АиТ:\Конфигурация". Если в окне "Настройка комплекса" в разделе "Расчет" для параметра "Запрос на выбор шаблона расчетных листков" установлено значение:

· Да – блок "Шаблон отчета" имеет вид, показанный на рис. 2. В этом случае появляется возможность сформировать список шаблонов расчетных листков в окне "Настройка списка шаблонов расчетного листка", открываемого кнопкой "Дополнительно" [image]. Выбор шаблона происходит из выпадающего списка, в котором перечисляется сформированный список, в нем также присутствует и стандартный шаблон.

Рис. 2 Рис. 3

· Нет – блок "Шаблон отчета" имеет вид, показанный на рис. 3, а кнопка [image] на дополнительной панели инструментов не отображается. При такой настройке можно использовать стандартный шаблон, содержащейся в дистрибутивной поставке программного комплекса. Если в блоке "Шаблон отчета" выбран переключатель "по шаблону", то можно выбрать файл с расчетным листком.

Файл-шаблон имеет имя Raslist.rep и находится в папке "Form", предназначенной для хранения всех файлов-шаблонов. Если данные расчета, приведенные в расчетных листках прошлых месяцев требуется сохранить, то рекомендуется перед закрытием месяца переименовать файл Rasl.txt, содержащий расчетные листки за прошлый период.

Правила формирования шаблона расчетного листка аналогичны тем, что действуют в генераторе ведомостей, однако список ключевых слов – отличается.

Назначение кнопок на дополнительной панели инструментов

Кнопка "Настройка"

Открывает окно "Настройка суммирования начислений" для показа списка начислений, которые должны суммироваться при совпадении выбранных параметров.

Кнопка "Дополнительно"

Открывает окно "Настройка списка шаблонов расчетного листка" для формирования списка шаблонов расчетных листков в текстовом или в Excel формате.

Кнопка "Выбрать подразделения"

Открывает дополнительное окно для выбора группы подразделений. Кнопка становится активной при выборе переключателя "по подразделениям".


Выбор шаблона расчетного листка

В модуле можно использовать как стандартные расчетные листки, так и листки по шаблонам, созданным пользователями. Опытным пользователям разрешается формировать расчетные листки по собственным шаблонам. Для осуществления этой возможности в модуле "АиТ:\Конфигурация" нужно в разделе "Расчет" для параметра "Запрос на выбор шаблона расчетных листков" установить значение "Да".

После установки этой настройки перед проведением непосредственного расчета зарплаты открывается окно "Выбор шаблона расчетного листка" (рис. 1). Окно также открывается при просмотре архивных расчетных листков. В этом окне для формирования собственных расчетных листков пользователь может выбрать нужный шаблон из выпадающего списка поля "Имя шаблона". Данное окно также позволяет выбрать и стандартный шаблон, созданный автоматически. В выпадающем списке содержатся пользовательские шаблоны, перечисленные в окне "Настройка списка шаблонов расчетного листка".

Рис. 1

Если в настройках модуля "АиТ:\Конфигурация" установлен режим разделения на фонды, в этом окне отображается флаг "По фондам". В этом случае при выдаче расчетных листков появляется возможность включить режим разделения на фонды, т.е. начисления и удержания в расчетных листочках будут показываться отдельно по каждому фонду.

Внимание. При печати расчетного листа по шаблону по фондам неполные дни печатаются как дробные дни.

Кнопка "ОК" закрывает данное окно с сохранением сделанных настроек. Далее открывается окно "Расчет", в котором расчетные листки будут формироваться по шаблону, выбранному в этом окне.


Содержание расчетного листка

Состав расчетного листка

Сведения, отражаемые в расчетном листке

Расчетный листок (рис. 1) состоит из трех частей: шапки (верхней части), средней части с начислениями и подвала (нижней части).

Шапка

В шапке, расположенной в верхней части расчетного листка, размещены персональные данные сотрудника и сведения о расчетном периоде. Шапка содержит следующие три строки:

· в первой строке приводится номер и название подразделения, в котором числится сотрудник;
· вторая строка содержит табельный номер, фамилию и инициалы сотрудника;
· третья строка отражает расчетный месяц и год, за который был сформирован расчетный листок.

Рис. 1

Средняя (центральная) часть

Средняя часть содержит сведения о начисленных доходах и удержаниях текущего расчетного месяца, а также сумму на руки, выдаваемую в конце месяца.

Строка начисления содержит:

· номер месяца, за который начисляется данный вид дохода;
· число фактически отработанных дней и часов. Если дни или часы отсутствуют, значит, они равны нулю и в расчете не используются;
· код, наименование и сумму начисления.

Если используется стандартный шаблон расчетного листка, то суммы всех строк начислений суммируются и показываются в строке "Итого начислено".

Строка удержаний:

· может содержать количество дней и часов, однако реально они в расчете не используются;
· код удержания;
· название удержания;
· сумму удержания.

Все суммы удержаний складываются и отражаются в строке "Итого удержано".

Арифметическая разница между суммами строк "Итого начислено" и "Итого удержано" отражается в строке "Итого к выдаче".

Подвал

В нижней части отражаются накапливающиеся суммы нарастающим итогом с начала года. В подвале, в строке "Общий доход" представлены суммы общего дохода нарастающим итогом с начала года. Сумма вычетов, предоставляемых сотруднику, накапливается в строке "Итого вычетов". Доход, с которого удерживается налог на доходы, отражается в строке "Облагаемый". Удержанный налог на доходы отражается в строке "Подоходный".

Дополнительные сведения, отражаемые в расчетном листке

· Сумма начисления, имеющая отрицательное значение – возврат излишней или ошибочно начисленной суммы прошлого периода.
· Подоходный /часть/ – удержанный подоходный налог с суммы начисления, выдаваемой в межрасчетный период.
· Сумма, выданная в межрасчетный период – отражается в строке с кодом 893 "Ранее выданное".
· Сумма "Итого к выдаче" – имеет отрицательную величину, отражается в строке "Долг за сотрудником".
· Сумма "Итого к выдаче" – не полученная сотрудником в прошлом месяце, будет отражаться как "Депонент прошлого периода".

Расчет налога на доходы

В строке "Общий доход" приводится сумма всех начислений, для которых в справочнике начислений на закладке "Входимость" установлен флаг "Общий доход".

Из суммы общего дохода вычитается сумма вычетов, сумма доходов, не подлежащих налогообложению, сумма доходов по дополнительным шкалам и отражается в строке "Облагаемый доход". С облагаемого дохода высчитывается налог на доходы по основной шкале сотрудника (13%), из полученной суммы удерживается налог на доходы предыдущих месяцев и результат помещается в строку с кодом 780 "Налог на доходы" текущего расчетного месяца.

По таблице налоговых ставок определяется размер налоговой базы, до которой сотрудник имеет право на получение базовых налоговых вычетов. Начиная с месяца, в котором доход превысил определенную сумму (20 000 тыс.) налоговый вычет не применяется (для детских вычетов – 40000 тыс.).

Примечание. Базовым считается стандартный вычет, у которого в справочнике "Видов вычетов, предоставляемых налогоплательщикам" проставлен флаг "Базовый вычет".


Настройка списка шаблонов расчетного листка

Окно "Настройка списка шаблонов расчетного листка" (рис. 1) предоставляет пользователю возможность задать шаблоны, на основании которых формируются расчетные листки. Модуль позволяет формировать расчетные листки в текстовом или в Excel формате. Окно настройка списка шаблонов открывается кнопкой "Дополнительно" [image] из окна "Расчетные листки".

Внимание. Кнопка "Дополнительно" отображается на дополнительной панели инструментов в окне "Расчетные листки", если в окне "Настройка комплекса" модуля "АиТ:\Конфигурация" в разделе "Расчет" для параметра "Запрос на выбор шаблона расчетных листков" установлено значение "Да".

Рис. 1

В этом окне можно добавлять и/или удалять шаблоны. Для подключения Excel – шаблона необходимо:

· добавить в список новую строку, нажав на кнопку "Добавить" Added. Открывается стандартное окно операционной системы Windows для выбора файла расширением *.rep;
· по умолчанию файлы с расчетными листками хранятся в рабочей папке "Form". Выбранный файл будет вставлен в колонку "Имя шаблона" новой строки окна (рис. 1);
· в колонке "Комментарий" заполнить вручную комментарий для пояснения назначения шаблона;
· дважды щелкнуть мышью на колонке "Шаблон доп." и выбрать имя excel-шаблона;
· указать тип шаблона (текстовый или Excel).

Все перечисленные в этом окне шаблоны будут использоваться при выборе пользовательского шаблона расчетного листка. Для сохранения сделанных настроек нажмите на кнопку ok1.

Внимание. Для корректной работы расчетных листков в Excel необходимо наличие в рабочей папке "Form" программного модуля "АиТ:\Зарплата" файла double_excel.vbs из дистрибутивной поставки.

Расчетные листки в формате Excel могут быть сформированы из следующих режимов:

· Общий расчет (пункт меню "Расчет" в разделе "Расчет зарплаты");
· Расчет по сотруднику из карточки начислений;
· Формирование расчетных листков (пункт меню "Документы" в разделе "Расчетные листы");
· Архивные расчетные листки (открываются кнопкой panel7 из окна "Налоговые карточки").


Настройка суммирования начислений

Перед формированием расчетных листков можно выполнить настройку суммирования начислений. Настройка происходит в окне "Настройка суммирования начислений" (рис. 1), содержащем две закладки. Вызов окна осуществляется кнопкой "Настройка" [image] дополнительной панели инструментов из режима "Расчетные листки".

Рис. 1

На первой закладке "Начисления" следует установить флаг для тех начислений, которые должны суммироваться в расчетных листках при совпадении параметров и аналитических признаков, заданных на второй закладке.

Дополнительное меню, содержащее команды "Заполнить все" и "Очистить все", позволяет проставить всем начислениям признак суммирования или удалить его. Меню вызывается правой кнопкой мыши.

Поле "Поиск начисления", расположенное в нижней части закладки, позволяет по коду или наименованию начисления выбрать его в списке.

Закладка "Настройки" (рис. 2) предназначена для показа параметров и аналитических признаков, которые можно учитывать при суммировании начислений. Для тех параметров и аналитических признаков, которые должны учитываться при суммировании начислений, следует установить флаг.

Рис. 2


Структура шаблонов расчетного листка

Для формирования расчетных листков используются шаблоны в двух форматах rep и xls. Для просмотра расчетных листков в программе Word используется один текстовый файл шаблона (Word-шаблон) в формате rep. Для просмотра расчетных листков в программе Excel используются два файла шаблона (Excel-шаблоны) в форматах:

· xls – файл содержит слова-закладки, начинающие с символа "!";
· rep – файл содержит соответствия между закладками и ключевыми словами, возвращающими значения.

Текстовые файлы шаблонов расчетного листка с расширением rep состоят из нескольких частей, перечисленных в строго определенном порядке. Каждая часть содержит набор строк, характеризуется своим назначением и местоположением в шаблоне. Первая и последняя строки каждой части шаблона содержат ключевые слова первого вида, которые начинаются с символа # , например, #НАЧАЛО_ФОРМУЛ и #КОНЕЦ_ФОРМУЛ. Они строки характеризуют назначение части и служат для разделения различных частей шаблона друг от друга.

В общем случае шаблон может включать несколько составных частей (разделов), расположенных обязательно в указанном ниже порядке. Любая часть шаблона может включать комментарии, в которых описаны назначение и правила использования данного шаблона. Каждая строка комментария начинается со знака "//", текст комментария в расчетные листы не переносится.

1. Раздел. Расчетная (формульная) часть

Расчетная часть содержится в шаблоне между строками #НАЧАЛО_ФОРМУЛ и #КОНЕЦ_ФОРМУЛ и предназначена для описания расчетных формул. Каждая строка, содержащая формулу, начинается с латинской буквы "F", за которой указываются две цифры (номер формулы), знак "=" (равно) и формула в квадратных скобках. Например, RХХХ, где ХХХ - три цифры, соответствующих коду начисления по справочнику начислений. Кроме этого, в формульной части в excel-шаблона расчетных листков присутствует описание настроек, например,

Excel-шаблон | Word-шаблона
#НАЧАЛО_ФОРМУЛ | #НАЧАЛО_ФОРМУЛ
F03=[ОБЛАГ_РЕГИОН]+[ОБЛ_ДОХОД] | F03=[ОБЛАГ_РЕГИОН]+[ОБЛ_ДОХОД]
F04=[НПОДНАЛ]+[НАЛОГ_РЕГИОН | F04=[НПОДНАЛ]+[НАЛОГ_РЕГИОН]
ВЫСОТА_ЛИСТА:18 | F05=[R999]
// список настроек ..... | F06=[R501]
#КОНЕЦ_ФОРМУЛ | #КОНЕЦ_ФОРМУЛ

Если в расчетной части присутствуют формулы, например, F05=[R999], F06=[R501], в которых указываются коды из справочника начислений 999 (Итого к выдаче) и 501 (Аванс), то в раздел "Итого к выдаче" расчетного листка будут попадать суммы по этим кодам.

2. Раздел "Шапка"

Раздел "Шапка" размещается в шаблонах между строками #НАЧАЛО_ШАПКИ и #КОНЕЦ_ШАПКИ. В шапке Word-шаблона содержатся ключевые слова, записанные в квадратных скобках, а в шапке excel-шаблона – список закладок, начинающихся с символа "!". Эти служебные слова предназначены для задания персональных данных сотрудника (подразделения, в котором числится сотрудник, табельный номер и ФИО) и сведений о расчетном периоде (месяц и год), за который был сформирован расчетный листок. Фрагмент шапки для обоих шаблонов приведен ниже в таблице.

Excel-шаблон | Word-шаблон
#НАЧАЛО_ШАПКИ | #НАЧАЛО_ШАПКИ
[Bookmarks] | [ПОДР] [ОТДЕЛ ]
!ПОДР:[ПОДР] | [ТН] [ФИО ]
!ФИО:[ФИО] | ----------------------------------------------------------------------------
....... | М-ц Дни Часы Код Наименование Сумма
!ГОД:[ГОД] |
!%ТАБЛИЦА_НАЧИСЛЕНИЯ: | ----------------------------------------------------------------------------
[TABLE] | Расчетный листок за [МЕСЯЦ][ГОД]
НАЧИСЛЕНИЯ |
#КОНЕЦ_ШАПКИ | #КОНЕЦ_ШАПКИ

3. Раздел. Цикл

Цикл предназначен для описания повторяющейся части документа, в файле шаблона он расположен между строками #НАЧАЛО_ЦИКЛА и #КОНЕЦ_ЦИКЛА. В расчетном листке эта часть будет повторена столько раз, сколько сотрудников будет перечислено в расчетном листке.

Цикл формирует таблицу начислений. Каждая строка начисления содержит номер месяца, за который начисляется данный вид дохода, число фактически отработанных дней и часов, код, наименование и сумму начисления.

Excel-шаблон | Word-шаблон
#НАЧАЛО_ЦИКЛА | #НАЧАЛО_ЦИКЛА
%[Н_НАЧ] | [М] [Д] [ЧАСЫ][КОД][НАЗВАНИЕ ][СУММА ]
!М:[М] | #КОНЕЦ_ЦИКЛА
........... |
!СУММА:[СУММА] |
!ДАТА_ВЕД:[ДАТА_ВЕД] |
!НОМ_ВЕД:[НОМ_ВЕД] |
#КОНЕЦ_ЦИКЛА |

4. Раздел. Итого к выдаче

Раздел "Итого к выдаче" присутствует в шаблоне в том случае, когда в формульной части указываются формулы с кодами из справочника начислений. Раздел размещается между строками #НАЧАЛО_ИТОГО_К_ВЫДАЧЕ и #КОНЕЦ_ИТОГО_К_ВЫДАЧЕ. В разделе нужно указать строки с номерами этих формул и наименованием кодов:

#НАЧАЛО_ИТОГО_К_ВЫДАЧЕ

Итого к выдаче [F05 ]

501 [F06 ]

#КОНЕЦ_ИТОГО_К_ВЫДАЧЕ

При наличии этих строк в расчетных листках появятся строки "Итого" с суммами по коду 999 и "Аванс" с суммами по 501 коду.

Внимание. Если раздел "Итого к выдаче" отсутствует в шаблоне, то в печатном расчетном листке будет отображаться строка "Итого к выдаче" по коду 999.

5. Раздел. Подвал

Раздел "Подвал" расположен в нижней части шаблоне между строкой #НАЧАЛО_ПОДВАЛА и строкой #КОНЕЦ_ПОДВАЛА. В разделе отражаются накапливающиеся суммы (начисленные, удержанные, к выдаче) нарастающим итогом с начала года.

Excel-шаблон | Word-шаблон
 | #НАЧАЛО_ПОДВАЛА
!ИТОГОНАЧИСЛЕНО:[ИТОГОНАЧИСЛЕНО] | ------------------------------------------------------------
!ИТОГОУДЕРЖАНО:[ИТОГОУДЕРЖАНО] | Общий доход: [ВСГД ]
!ИТОГОКВЫДАЧЕ:[ИТОГОКВЫДАЧЕ] | Облагаемый: [F03 ]
!ВСГД:[ВСГД] | Сумма льгот: [С_ЛЬГОТ ]
!С_ЛЬГОТ:[С_ЛЬГОТ] | Подоходн.налог: [F04 ]
!ОБЛАГАЕМЫЙ:[F03] | ------------------------------------------------------------
!ПОДОХОДНЫЙ:[F04] |
#КОНЕЦ_ПОДВАЛА | #КОНЕЦ_ПОДВАЛА


Настройки excel-шаблона расчетных листков

Excel-шаблон расчетного листка создается аналогично остальным шаблонам Excel-отчетов комплекса "АиТ:\Управление персоналом" и содержит слова-закладки, начинающие с символа "!". Внешний вид excel-шаблона расчетного листка показан на рис. 1.

Рис. 1

Соответствия между закладками и ключевыми словами, возвращающими значения, указываются в текстовом файле шаблоне с расширением rep.

При первом формировании расчетного листка будет создан txe – файл, содержащий соответствия между ячейками excel и закладками.

В таблице 1 перечислены настройки excel-шаблона расчетных листков, которые указываются в формульной части шаблона с расширением rep.

Таблица 1

Настройка | Назначение настройки
[КОЛИЧЕСТВО_СОТРУДНИКОВ_С_НАЧИСЛЕНИЯМИ(042,043)] | Возвращает количество сотрудников, у которых есть хотя бы одно начисление из перечисленных начислений. Используется для заполнения графы 3 Таблицы 3.
[КОЛИЧЕСТВО_СОТРУДНИКОВ_С_НАЧИСЛЕНИЯМИ_РМЕС(042,043)] | Возвращает количество выплат с перечисленными кодами, фактически это сумма месяцев выплат по всем сотрудникам. Используется для заполнения графы 3 Таблицы 3.
_ВЫСОТА_ЛИСТА | Количество excel – строк в шаблоне.
КОЛИЧЕСТВО_СТРОК_В_ СЕКЦИИ_EXCEL | Количество строк для настройки печати. Будет отличаться от ВЫСОТА_ЛИСТА, например, если пользователь раздвинет какую-то строку. Тогда количество строк не изменится, но они займут больше места на листе при печати, и в этом случае значение КОЛИЧЕСТВО_СТРОК_В_СЕКЦИИ_EXCEL имеет смысл увеличить.
_ШИРИНА_ЛИСТА | Количество excel-колонок в шаблоне расчетного листа – используется при печати двух экземпляров расчетного листа.
_ВЫСОТА_СТРОКИ | Количество excel строк в строке таблицы начислений. Обычно равно 1, и тогда эту настройку можно не указывать. Для шаблона по фондам будет больше 1, т.к. у каждого фонда есть еще шапка и подвал.
_КОПИРОВАТЬ_СТРОКИ_ИЗ_ ШАБЛОНА | Служебная настройка, должна присутствовать в excel-шаблоне по фондам
КОЛИЧЕСТВО_РЛИСТОВ_НА_ ЛИСТЕ_EXCEL | Количество расчетных листов на листе excel – числовое значение >0. Если указать = 1, каждый расчетный листок будет печататься на отдельном excel листе. Если указать число большее, чем количество сотрудников предприятия, например, =99999, все расчетные листы будут размещены на одном Excel листе.
НЕ_ОБРЕЗАТЬ_КЛЮЧЕВЫЕ_ СЛОВА | Рекомендуется указывать данную настройку для excel-шаблона, чтобы данные не зависели от длины ключевого слова

Настройки записываются после описания формул в расчетной (формульной) части шаблона, которая располагается между строками #НАЧАЛО_ФОРМУЛ и #КОНЕЦ_ФОРМУЛ.


Начисление материальной выгоды

Для начисления материальной выгоды необходимо произвести следующие действия:

1. Открыть закладку "Ссуда" персональной карточки. В поле "Остаток по ссуде" установить размер остатка по ссуде, в поле "Размер вычета в месяц" установить ежемесячное удержание.

2. Открыть закладку "Блокнот и константы" персональной карточки. В правой части закладки "Константы" в 3 строке установить значение процента по ссуде, установленное предприятием, например, 10% годовых. Если эти сведения проставлены, например, в 3 строке, то в формуле (см. п. 4) нужно указать [КОНСТ3].

3. В окне "Настройка констант" в правой части окна "Глобальные константы" в строке с номером, например, 02 указать значение ставки рефинансирования ЦБ РФ;

4. В справочнике начислений вставить новое начисление по материальной выгоде, выполнив следующие действия:

· ввести новое или найти имеющееся начисление "Матвыгода по вкладам", например с кодом 014;
· проставить новому начислению входимость в общий доход, совокупный доход и страховые взносы;
· установить в поле "Справочник ГНС" код 2610;
· в колонке "Формула" для этого начисления задать номер формулы 19.
· По кнопке "Формулы" [image] на дополнительной панели инструментов открыть окно "Формула начисления" и в верхней его части записать формулу:

[ОСТ_СС] * [ГК02] * 3 / 4 / 12 / 100 - [ОСТ_СС] * [КОНСТ3] / 12/ 100

где

[ОСТ_СС] – остаток по ссуде;

[ГК02] – глобальная константа, ставка рефинансирования, две последние цифры задают номер строки;

[ГК02] * 3 / 4 – три четверти ставка рефинансирования;

[КОНСТ3] - значение процента по ссуде, последняя цифра задает номер строки;

100 – 100 процентов;

12 – число месяцев в году.

5. В справочнике начислений вставить новое удержание по материальной выгоде, например, с кодом 502 и ввести для него новую формулу, например, с номером 22. Далее в окне "Формула начисления" ввести формулу расчета [Rххх], где ххх – код начисления "Матвыгода по вкладам", указанный в справочнике начислений, например, 014, тогда формула принимает вид [R014].

6. В карточку начислений добавить начисление "Матвыгода по вкладам";

7. В карточку начислений добавить удержание по материальной выгоде;

8. Произвести пробный расчет начисления по материальной выгоде, выделив это начисление в карточке начислений и нажав на кнопку "Расчет" panel8, расположенную на основной панели инструментов. После окончания расчета на экране отображается расчетный листок с показом сумм начислений и удержаний, в том числе и по материальной выгоде, налогов на доходы и другие суммы.


Разделения итогов на фонды (бюджеты)

Режим разделения итогов по фондам позволяет выполнять расчет начислений и удержаний по отдельным фондам, чтобы отследить расходование денежных средств данного фонда. Для использования этого режима его следует включить в модуле "АиТ:\Конфигурация" и выполнить необходимые настройки в модуле "АиТ:\Зарплата".

Включение режима разделения на фонды

Для включения режима разделения итогов на фонды (бюджеты) необходимо в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" в разделе "Расчет" для параметра "Использовать разделение итогов на фонды" указать значение "Да".

Разделение на фонды при расчете больничных, отпусков и по средней

Результат расчета среднего заработка можно разделять по фондам при расчете больничных, отпусков и по средней при выполнении следующих условий:

· включен режим разделения итогов на фонды;
· база для расчета состоит из сумм, относящихся к разным фондам;
· включена настройка в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса". Настройка считается включенной, если в разделе "Параметры начислений по средней" параметру "Разделять среднюю сумму по фондам" присвоено значение "Да". По умолчанию настройка включена.

Настройки в модуле "АиТ:\Зарплата" для режима разделения на фонды (бюджеты)

После подключения режима разделения итогов на фонды (бюджеты), перечисленные в справочнике фондов, в режимах модуля “АиТ:\Зарплата” происходят следующие изменения (добавляются графические элементы для настройки):

· в справочнике начислений на закладке "Фонды" в блоке "Входимость в фонды" появляется колонка "Осн." для указания основного фонда для данного начисления. Основным может быть только один фонд;
· в окне ввода нового начисления "Шаблон нового начисления" для начисления или удержания появляется поле для выбора фонда из выпадающего списка;
· в генераторе документов появляется возможность выдавать документы, отфильтровывая их по фондам. Доступ к этому окну выполняется из пункта "Генерация документов" раздела "Документы" Главного меню;
· в окне "Выбор шаблона расчетного листка", предназначенного для настройки формирования расчетных листков появляется флаг "По фондам". В случае установки флага начисления и удержания в расчетных листочках будут разделены по фондам в соответствии с определенными правилами. В шаблоне расчетного листка для указания позиции, с которой запишется заголовок фонда, используется настройка ПОЗИЦИЯ_ФОНДА=10 (в данном примере с 10-ой позиции);
· в окне "Проводки по счетам" формирование проводок добавляется колонка “Фонды” в списке проводок;
· в окне настройки суммирования проводок появляется флаг “Фонды”;
· в налоговой карточке появляется дополнительная закладка "Суммы по фондам", где можно просмотреть и откорректировать начисления и удержания, распределенные по бюджетам.

Правила, по которым происходит разделение итогов на фонды

1. Начисления распределяются по фондам, указанным для них в карточке начислений. Если в карточке фонд для начисления явно не указан, он будет взят из справочника начислений. Если для данного начисления не заполнено поле "Фонд" ни в справочнике, ни в карточке, то сумма начисления попадет в "Прочие начисления".

2. Региональные распределяются по фондам в соответствии с распределением начислений, накруткой на которые они являются.

3. Удержания распределяются по фондам:

· Подоходный налог – по облагаемой подоходным налогом сумме;
· Алименты – по облагаемой алиментами сумме за минусом подоходного налога с облагаемой алиментами суммы;
· Исполнительные листы – по облагаемой исполнительными листами сумме;
· Перечисления в банк – по 999 коду "Сумма на руки";
· Ссуды, страховки – по 500 коду "Итого начислено";
· Копейки на следующий месяц – по 999 коду "Сумма на руки";
· Долги, депоненты и 999 код "Сумма на руки" по фондам формируются, исходя из начисленных и удержанных сумм, а не распределяются.
· Страховые взносы распределяется по фондам в соответствии с суммами начислений, облагаемых страховыми взносами.

Долги и депоненты

· При появлении долга по одному или нескольким фондам при переходе на новый месяц в карточку начислений записывается 799 код с подчеркиванием и с указанием фонда – этот долг не участвует в расчете, а только в разделении на фонды.
· Долг, возникший у сотрудника, при переходе на новый месяц записывается в карточку начислений 799 кодом с указанием в поле "Фонд" значения last_month – он не участвует в разделении на фонды, участвует в расчете.
· Долги и депоненты, возникающие при переходе на новый месяц, сразу распределяются по фондам пропорционально сумме, выданной на руки.
· Если деньги сотруднику перечислены “на депонент”, то суммы депонента распределяются по фондам при расчете и при переходе на новый месяц записываются в карточку начислений с указанием фонда. Если в этом случае по какому-то фонду возникает долг, то он записывается в карточку начислений не долгом, а отрицательным депонентом.


Общее понятие о выходных документах

Общие понятия о документах

Модуль "АиТ:\Зарплата" позволяет с помощью пользовательских шаблонов формировать документы как в “стандартном” виде, с некоторой автоматической настройкой, так и в “произвольном” виде (документы, не регламентируемые законодательно). Документы в модуле настраиваются с помощью встроенного генератора документов и генератора налоговых справок. Также для формирования документов могут использоваться внешние генераторы отчетов, такие как MS Access, InfoMaker, Crystal Reports.

Если создаваемые документы представляют собой текстовые файлы формата ANSI, их можно просмотреть, откорректировать и напечатать посредством текстового редактора, заданного в настройках встроенного редактора или любого другого текстового редактора для Windows. По умолчанию эти файлы хранятся в рабочей папке "\aitclient\Zarplata\TXT" установки модуля.

Настройка формата чисел в выходных документах (разделение разрядов тысяч пробелами, наличие или отсутствие в числе дробной части) происходит в окне "Настройка алгоритмов".

Документы стандартного вида

Документы, подготавливаемые в "стандартном" виде, имеют установленную, фиксированную форму. Их содержание определяется текущим содержанием базы данных, настройкой и выбранными режимами работы модуля. К числу документов "стандартного" вида, в частности, относятся:

Расчетные листки;

Отчеты по отпускам;

Своды по начислениям.

Произвольно формируемые документы

Произвольно формируемые документы создаются согласно их описаниям (шаблонам), корректируя которые пользователь может гибко изменять форму документа и состав включаемых в него данных (в том числе, задавать те или иные расчетные формулы, включать в документ суммы прописью и т.д.).

В дистрибутивной поставке содержатся некоторые готовые шаблоны. При этом пользователь может как корректировать их, так и создавать новые формы документов.

Генератор документов предназначен для формирования и настройки документов (ведомостей, ордеров и списков) за текущий расчетный период в окне "Генерация документов". Вызов окна происходит из пункта "Генератор документов" раздела "Документы" Главного меню или кнопкой "Отчеты и ведомости" panel9.

Генератор налоговых справок формирует налоговые справки за прошлый период (за все время работы модуля) в окне "Налоговые карточки". Вызов окна осуществляется кнопкой panel4 панели инструментов или из пункта "Налоговые карточки" раздела “Начисления” Главного меню.

В обоих окнах можно также произвести настройку формируемого документа, просмотреть или отредактировать шаблоны документов.


Имена электронных файлов

Согласно приказу ФНС России от 13.04.2007 г. № ММ-3-13/230@ изменился формат имени файла. Файлы, содержащие данные бухгалтерской и налоговой отчетности, представляемые налогоплательщиками (юридическими лицами) в электронном виде, должны иметь имя файла в формате: ОИИИИИИИИИИ_ККККККККК_ГГ_НННННН.txt, где

О – префикс, обозначающий данные форм бухгалтерской и налоговой отчетности налогоплательщиков-организаций (индивидуальных предпринимателей, налоговых агентов, физических лиц и т.д.);

ИИИИИИИИИИ – 10-разрядный ИНН юридического лица;

ККККККККК – 9-ти разрядный код причины постановки на учет (КПП);

ГГ – две последние цифры года, за который передается информация;

НННННН – порядковый номер файла в отчетном году по данному типу передаваемой информации.

Чтобы сформировался электронный файл с вышеуказанным именем, необходимо в шаблоне электронного документа заменить строку:

ИМЯ_ОТЧЕТА=O[ИНН5,5][ГОД2].[НОМ_Д3]

на строку

ИМЯ_ОТЧЕТА=O[ИНН1,10]_[КОД_ПРИЧИНЫ]_[ГОД2]_[НОМ_Д6].txt


Структура шаблона документа

Выходные документы формируются на основе файлов-шаблонов, которые представляют собой обычные текстовые файлы. Их можно просматривать или редактировать с помощью встроенного редактора.

Разработка шаблонов

Шаблон конкретного типа документа хранится в файле с расширением (*.rep. или *.dot), в котором отражается содержание и внешний вид документа. Каждый шаблон также содержит уникальный набор ключевых слов, который зависит от типа документа. Ключевое слово – это зарезервированное служебное слово, имеющее уникальное имя.

В шаблоне используются ключевые слова двух видов, отличающиеся по виду и назначению. Ключевые слова первого вида начинается с символа # (решетка) и используется для задания начала и конца отдельных частей шаблона, например, #НАЧАЛО_ШАПКИ и #КОНЕЦ_ШАПКИ.

В готовом виде в шаблоне должны быть перечислены все элементы, отражающие структуру документа и являющиеся “общими” для всех документов данного типа. На основании одного шаблона создается множество документов данного типа (например, приказ о приеме сотрудника), отличающихся своим индивидуальным набором данных.

Второй вид ключевых слов используется для подстановки данных конкретного документа, их имена заключены в квадратные скобки "[ ]". При формировании отчета вместо этих ключевых слов генератор отчетов вставляет соответствующие значения из базы данных. Причем, перед закрывающей квадратной скобкой можно добавить любое число символов "пробел" (оставить пустое место). Реальное значение, подставляемое вместо ключевого слова в выходной документ, будет занимать в документе столько же печатных позиций, сколько их занимает ключевое слово (вместе с обрамляющими его квадратными скобками и всеми пробелами) в тексте шаблона.

Размещение ключевых слов в шаблоне в формате Word осуществляется через механизм закладок (bookmarks), имена которых берутся из списка ключевых слов. Закладка – это элемент документа в формате Word, которому присвоено уникальное имя.

Структура шаблона

Файл шаблона состоит из нескольких частей, перечисленных в строго определенном порядке. Каждая часть содержит набор строк, характеризуется своим назначением и местоположением на шаблоне. Первая и последняя строки каждой части шаблона являются специальными, характеризуют назначение этой части, начинаются с символа # и служат для разделения различных частей друг от друга.

В общем случае шаблон может включать следующие составные части, расположенные обязательно в указанном порядке:

· Расчетная (формульная) часть – одна или несколько строк, содержащих описание формул.

Каждая формула описывается в отдельной строке расчетной части шаблона. Такая строка должна начинаться с латинской буквы "F", за которой указываются две цифры (номер формулы) и знак "равно" (=). Справа от знака "равно" записывается собственно формула. Например: F01=[R001]+[R002]. Расчетная часть содержится в шаблоне между строкой #НАЧАЛО_ФОРМУЛ и строкой #КОНЕЦ_ФОРМУЛ.

· Титульная часть – текст, который должен печататься один раз в начале документа между строкой #НАЧАЛО_ТИТУЛ и строкой #КОНЕЦ_ТИТУЛ. В нем могут содержаться ключевые слова и ссылки на формулы.
· Шапка (заголовок страницы) – часть текста, которая должна повторяться на каждой новой странице выходного документа (в отличие от титула). Шапка может содержать ключевые слова. Она содержится в шаблоне между строкой #НАЧАЛО_ШАПКИ и строкой #КОНЕЦ_ШАПКИ.
· Цикл (тело документа) – описание повторяющейся части документа.

Тело документа в файле шаблона расположено между строкой #НАЧАЛО_ЦИКЛА и строкой #КОНЕЦ_ЦИКЛА. В выходном документе эта часть будет повторена столько раз, сколько сотрудников или подразделений (в случае сводной ведомости) будет перечислено в документе.

Все ключевые слова, являющиеся ссылками на формулы, в теле документа интерпретируются как обозначающие результат вычислений по конкретному сотруднику или подразделению.

· Подвал листа – нижняя часть листа, должна повторяться на каждой новой странице выходного документа.

Подвал листа документа может содержать ключевые слова, в том числе, ссылки на формулы. Он содержится в шаблоне между строкой #НАЧАЛО_ПОДВАЛА и строкой #КОНЕЦ_ПОДВАЛА.

Подвал листа может быть необходим, например, для того, чтобы формировать общие суммы выплат по каждой странице ведомости.

· Подвал документа – завершающая (нижняя) часть, которая служит для формирования аналитической части документа и подписей на последней странице.

Нижняя часть печатается всегда на последней странице. Документ разбивается постранично таким образом, чтобы на последнем листе обязательно присутствовала "шапка" и хотя бы одна строка из повторяющейся части документа, а затем уже печатается нижняя часть документа.

В нижней части могут присутствовать ключевые слова, причем описываемые ими значения формул, интерпретируются как итоговые по ведомости.

Подвал документа расположен в шаблоне между строками #НАЧАЛО_ПОДВАЛА_ОТЧЕТА и #КОНЕЦ_ПОДВАЛА_ОТЧЕТА.

Шаблон может также содержать комментарии, т.е. поясняющий текст, содержащий одну или несколько строк, начинающихся со знаков "//". В выходной документ такие строки не переносятся. Комментарий может располагаться в любом месте файла-шаблона. Количество таких строк в шаблоне не ограничено. Файлы шаблонов, стандартно поставляемые в модуле "АиТ:\Зарплата", снабжены подробными комментариями, в которых описаны назначение и правила использования данного шаблона.

Синтаксис и макет документа

Содержащиеся в шаблоне расчетная часть, титульная часть, "шапка", цикл (тело) документа, подвал листа и подвал документа образуют макет выходного документа. В макете используются ключевые слова, вместо которых вставляются константы, указанные в настройке, значения сумм по определенному виду начислений или расчетные значения, полученные по описанным в шаблоне формулам.

Каждое ключевое слово должно быть заключено в квадратные скобки, причем перед закрывающей скобкой можно добавить любое число знаков пробела, т.е. пустых символов.

Внимание. Значение, подставляемое вместо ключевого слова в выходной документ, будет занимать столько же печатных позиций, сколько их занимает ключевое слово (вместе с обрамляющими его квадратными скобками и всеми пробелами) в тексте шаблона.

Приводимый список ключевых слов, которые допустимо использовать в шаблонах, не является исчерпывающим. Дополнительные разновидности ключевых слов описаны в комментариях к шаблонам, поставляемым вместе с модулем.


Использование формул в шаблоне

Формулы дают возможность вычислять и выводить в любой части документа промежуточные и итоговые данные.

Чтобы указать место в выходном документе, куда следует подставить вычисленное по формуле значение, в файле шаблона используют специальную "ссылку на формулу", которая имеет вид [Fxx], где xx – номер формулы, не более трех знаков. В шаблоне ссылки на каждую формулу можно использовать сколько угодно раз в теле документа, но не более одного раза – в титульной части и подвале.

Формула может содержать:

· Арифметические операции (+, -,/, *), круглые скобки и числа;
· Ссылки на значения сумм по конкретному начислению (выражения типа Rxxx, где xxx – код вида начисления) и на значения других формул (выражения типа Fxx где xx – номер формулы);
· Ссылки на значения ключевых слов;
· Функции, аналогичные функциям, используемым при создании формул расчета начислений (в частности - if, int , round);
· Функцию fond(N), выдающую сумму начислений, входящих в учетный фонд fond(N), где N – номер фонда.


Архив документов

Режим работы с архивом документов предназначен для индивидуальных и групповых операций с файлами документов, сформированных генератором отчетов. Режим "Архив документов" (рис. 1) вызывается из пункта "Архив документов" раздела "Документы" Главного меню. Сервис, предоставляемый этим режимом, обеспечивает более четкую систематизацию документов, возможность поиска документа за прошлые периоды, а также экономию места на жестком диске.

При создании документа автоматически происходит его регистрация в базе данных. На основании учетной записи этой регистрации документ может быть впоследствии идентифицирован.

Рис. 1

Список документов в окне (рис.1) отражает:

· характеристики файла – имя и дату создания файла, а также его формат (текстовый файл или документ MS Word). Для большей наглядности формат файла показывается в первой колонке окна разными символами (символ DocReestrW – для документа Word, символ DocReestrT – для текстового файла);
· характеристики документа – его тип (расчетный листок, персональная карточка, налоговый отчет и т.п.), номер и описание (комментарий).

В окне "Архив документов" с документами, представленными в списке, возможны следующие действия.

1. Открытие текущего документа – выполняется кнопкой [image] на дополнительной панели инструментов. В результате документ открывается в отдельном окне для просмотра или редактирования.

2. Выбор документов и отмена выбора – осуществляется с использованием кнопок дополнительной панели инструментов "Выбрать все" [image] и "Отменить выбор" [image] . Выбор одного документа происходит двойным щелчком мыши на нем. Выбранный документ выделяется контрастным цветом (синим цветом – в стандартных настройках Windows).

3. Сортировка документов – по умолчанию список документов сортируется по дате их создания от большей даты к меньшей дате, т.е. документы, созданные последними, помещаются в самый верх списка. Пересортировка списка происходит двойным щелчком мыши по заголовку выбранной для сортировки колонки. Сортировку также можно выполнить кнопкой "Выбранных – в верх списка", расположенной в нижней части окна. Нажатие на кнопку приводит к тому, что выбранные строки (выделенные в списке) перемещаются наверх, а текущей в списке становится первая из них.

4. Поиск документа – производится по списку сформированных документов. Возможен многокритериальный поиск, для этого в нижней части окна необходимо указать критерии для отбора документов:

· имя файла (допустимо использование стандартных файловых масок, типа *.doc);
· тип документа (если пользователь не хочет ограничиваться одним типом, то в этом поле необходимо указать "любой");
· номер документа;
· интервал времени, в который попадает дата его создания (по умолчанию – текущий календарный месяц);
· комментарий (одно или несколько слов из текста комментария, описывающего назначение документа).

Отбор документов в списке по совокупности указанных условий осуществляется кнопкой "Применить". Выбранные документы выделяются и перемещаются в верхнюю часть списка.

5. Удаление одного или всех выделенных документов. Удаление выполняется кнопкой delete. В результате открывается панель с кнопками и вопросами о возможных действиях пользователя. Если пользователь нажал кнопку "Записи", то удаляются только записи о выделенных документах из базы данных без их физического удаления с жесткого диска.

Предупреждение. Нажатие на кнопку "Файлы" производит физическое удаление соответствующих файлов с жесткого диска и из базы данных.

Рис. 2

6. Отправка сообщения по электронной почте. Для открытия программы нажмите на кнопку DocReestr2 . Используя установленный интерфейс почты MS (MAPI), формируется почтовое сообщение с указанием темы и текста сообщения, которые можно отредактировать. В качестве вложений в сообщение автоматически добавляются все выбранные в списке файлы документов. А вот получателя сообщения пользователь выбирает самостоятельно из списка в адресной книге.

Целостность данных

Целостность данных поддерживается в режиме двухсторонней синхронизации документов в БД с файловой структурой.

1. Во-первых, реестр документов автоматически сравнивается со списком файлов, размещенным в каталоге хранения документов на жестком диске (см. файл ait_kp.ini, параметр textpath). Если упомянутый в списке документ не имеет соответствующего ему физического файла, то соответствующая строка списка помечается символом [image] , как запись о несуществующем документе. При закрытии окна записи о таких документах предлагается удалить.
2. Во-вторых, по нажатию кнопки "Обновить" [image] на дополнительной панели инструментов происходит обновление данных во всех файлах, размещенных в папке хранения документов. Если какой-то из этих файлов ранее не был зарегистрирован в списке, он идентифицируется в поле "Комментарий" как неизвестный документ. Такая ситуация, в частности, может сложиться при переходе с более ранних версий (7.2 и ниже), когда процесс создания документов производился, а их регистрация – нет. Пользователь может опознать такие документы вручную, открывая их последовательно и занося полученные сведения в поле "Комментарий". При закрытии окна записи о документах, которые не были идентифицированы (т.е. по-прежнему считаются неизвестными документами), предлагается удалить.

Внимание. Выписки из приказов не хранятся в базе данных в виде отдельного документа (файл с выпиской каждый раз переписывается), поэтому в реестр документов выписки не попадают.


Настройки реестра ведомостей

Доступ к реестру платежных ведомостей возможен при наличии соответствующих настроек в модуле "АиТ:\Конфигурация". Для осуществления настройки необходимо открыть окно "Настройки комплекса" (рис. 1) из пункта "Настройки" раздела "Режим" Главного меню. Далее в разделе "Реестр платежных ведомостей" для параметра "Включить реестр плат. ведом." установить значение "Да".

Рис. 1

Кроме этого для параметров "Код удержания при выплате в банк" и "Код удержания при выплате на руки" нужно указать коды удержаний, которые будут добавлены в карточку начислений при подтверждении выплаты по ведомости. Эти коды должны содержаться в справочнике начислений.

В зависимости от настройки для ведомостей в банк и в кассу можно использоваться как сквозную, так и произвольную нумерацию. При выборе сквозной нумерации (проставлено значение "Да", см. рис. 1) с начала нового года нумерация начинается заново.


Создание ведомости

В список ведомостей, указанных в окне "Реестр платежных ведомостей" попадают ведомости, сформированные генератором документов.

Если в шаблоне документа, перечисленного в генераторе документов в расчетной (формульной) части имеется строка "В_РЕЕСТР" (см. пример ниже), то после его формирования кнопкой [image] будет выдаваться сообщение: "Занести документ в реестр". Для отображения этого документа в реестре ведомостей необходимо нажать на кнопку "Да". Сразу же открывается окно "Создание ведомости" (рис.1).

Рис. 1

В окне следует проставить дату создания ведомости, номер и ее название. Номер ведомости может содержать в себе не только цифры, но и буквы, например 14 май или 14.1. Название ведомости может отличаться от ее названия, указанного в генераторе документов. Кроме этого следует указать способ получения денег:

· зарплата выдается непосредственно на руки – выбран переключатель "Касса";
· зарплата перечисляется на сберкнижку – выбран переключатель "Банк".

После нажатия на кнопку "ОК" окно (рис. 1) закрывается, а созданная ведомость открывается на экране. Ведомость создается в соответствии со сделанными в окне "Генератор документов" установками (по всему предприятию, по филиалу, по одному или нескольким подразделениям). Имя файла, в котором будет храниться ведомость, формируется автоматически, причем, последние цифры в имени файла отражают номер ведомости.

Суммы начислений в ведомости рассчитываются по первой формуле F01, указанной в расчетной части шаблона документа, по которому формируется ведомость. Ниже приведен пример использования формулы в шаблоне:

#НАЧАЛО_ФОРМУЛ

В_РЕЕСТР

F01=[R500] // Итого к выдаче

.....

#КОНЕЦ_ФОРМУЛ


Реестр платежных ведомостей

Реестр платежных ведомостей (рис. 1) открывается из пункта "Реестр ведомостей" раздела "Документы" Главного меню. Пункт "Реестр ведомостей" появляется в разделе "Документы" при наличии соответствующих настроек в модуле "АиТ:\Конфигурация".

Режим реестр ведомостей используется для просмотра сформированных ведомостей и подтверждения выплаты по платежным ведомостям. В список ведомостей попадают документы, сформированные генератором документов.

В реестре ведомостей данные можно отсортировать по любой колонке таблицы (по типу, номеру, названию, дате и т.д.). Состав ведомостей, приведенных в таблице, зависит от установленного фильтра. Для задания условия фильтра используются поля, расположенные под таблицей в блоке "Фильтр". По умолчанию в фильтре проставляются даты начала и конца текущего года. Ведомости можно отфильтровать по дате формирования, типу и признаку выплаты. Значения в поля "Тип" (Банк, Касса, Все) и "Выплачено" (Да, Нет, Все) вводятся из выпадающего списка.

Для удобства работы с большим количеством ведомостей возможен их поиск по номеру и названию (поле "Поиск" в нижней части окна).

Рис. 1

Для каждой ведомости в реестре отводится отдельная строчка, в которой указываются следующие сведения:

· Выплачено – признак выплаты по ведомости. Если выплата произведена, то указывается символ [image] , иначе – символ [image] ;
· Тип – указывается способ получения оплаты через кассу или банк;
· Номер, Название – номер и название ведомости;
· Дата – дата создания ведомости;
· Сумма – начисленная сумма, рассчитанная по формуле F01;
· Подразделение – подразделение, по которому проводился расчет, если ведомость создавалась по нескольким подразделениям, то поле не заполняется;
· Сотрудник – если ведомость создавалась на одного сотрудника, то указывается его фамилия, если – на нескольких сотрудников, то поле остается пустым;
· Код начисления – номер кода начисления (удержания) из справочника начислений, по которым проводятся выплаты;
· Расчетный период – период, за который производятся выплаты по платежным ведомостям.

Подтверждение выплаты (проведение ведомости)

Чтобы зафиксировать выплаты по ведомости нужно выбрать ведомость в списке и нажать на кнопку "Подтвердить выплату" [image]. Далее в окне "Подтверждение выплаты" с вопросом "Вы действительно выплатили все суммы по ведомости?" выбрать нужную кнопку:

· Нет – нажать на эту кнопку можно, когда пользователь хочет убедиться в правильности расчета. Открывается окно "Платежная ведомость", при необходимости в ведомости можно изменить сумму выплаты, а затем нажать на кнопку "Ок" ok1 дополнительной панели инструментов для подтверждения выплаты;
· Да – после выбора этой кнопки сразу начинается процесс подтверждения выплаты, по окончании которого выдается сообщение "Выплата подтверждена". В результате в столбце "Выплачено" устанавливается флаг [image].

Внимание. При подтверждении выплаты в случае несовпадения месяца ведомости и расчетного месяца подразделений, включенных в ведомость, выдается предупреждающее сообщение, и флаг "Выплачено" установлен не будет.

Особенности формирования ведомостей с кодами 501-699

Для ведомостей, проведенных по удержаниям с кодами 501-699, в карточку начислений не добавляется новое удержание, а изменяется уже имеющееся. Для таких ведомостей осуществляется контроль следующих ситуаций:

1. Если у каких-то сотрудников, присутствующих в ведомости, отсутствуют удержания, по которым предполагается выплата, откроется протокол со списком данных сотрудников, и пользователю будет выдано предупреждение. Флаг "Выплачено" для данной ведомости будет установлен. В этом случае рекомендуется аннулировать (отозвать) ведомость, восстановить начисления, по которым она сформирована, и провести выплату снова.

2. Если при проведении ведомости вообще не найдено удержаний, по которым предполагается выплата, проведение ведомости не происходит, флаг "Выплачено" для данной ведомости установлен не будет. Пользователю будет выдано предупреждение с указанием возможной причины ошибки: либо месяц уже закрыт, либо начисления, по которым она сформирована, удалены.

3. Если при проведении ведомости по каким-то сотрудникам найдено несколько удержаний, по которым предполагается выплата, пользователю выдается протокол со списком этих сотрудников и запрос на подтверждение выполнения операции "Выплата по ведомости может вызвать ошибки при расчете (см. протокол). Продолжить?".

4. При проведении ведомости удержанию проставляется ссылка на ведомость (визуально видна в карточке начислений), изменяется формула удержания (на пустую, в этом случае удержание рассчитывается просто суммой), и сумма – в случае, если сумма выплаченная отличается от суммы, на которую была сформирована ведомость. При отзыве ведомости ссылка на ведомость удаляется, значения формулы и суммы восстанавливается. При переходе на следующий месяц для постоянных удержаний также восстанавливаются те значения формулы и суммы, которые были до проведения выплаты по ведомости.

Если удержание, по суммам которого формировалась ведомость, присутствует в карточке начислений, то при подтверждении выплаты этому удержанию проставляется номер и дата ведомости. Если ведомости формировались по коду R999 – Итого к выдаче или R701 – Перечисление в банк, то в карточку начислений добавятся коды, указанные в модуле АиТ:\Конфигурация с номером и датой ведомости.

При использовании режима "Начисления по документу" необходимо сделать начисление, расчет и выплату по документу и обычный расчет сотрудников и лишь затем ввести суммы в реестр и зафиксировать выплату по ведомости.

Аннулирование (отзыв) проведения ведомости

В модуле разрешается аннулировать проведенную ведомость, нажав на кнопку "Аннулировать проведение документа" [image] на дополнительной панели инструментов. Если при отзыве ведомости не будет найдено ни одного начисления (удержания), относящегося к данной ведомости, пользователю будет выдано соответствующее предупреждение.

Печать реестра ведомостей

Кнопка "Печать" print на дополнительной панели инструментов позволяет по реестру ведомостей сформировать унифицированную форму № Т-53а "Журнал регистрации платежных ведомостей".


Генерация документов

Произвольно формируемые документы (ведомости, ордера и списки) создаются и настраиваются в окне "Генерация документов" (рис. 1) с помощью встроенного генератора документов. Вызов окна происходит из пункта "Генератор документов" раздела "Документы" Главного меню, клавишей F4 или кнопкой "Отчеты и ведомости" panel9.

Генератор отчетов формирует документы:

· в межрасчетный период – по данным из расчетных документов, имеющих статус "рассчитано" и перечисленных в блоке "Документы". Получение таких отчетов по расчетным документам описано в теме "Отчет по расчетному документу";
· в конце расчетного периода – по данным полного расчета зарплаты за расчетный период.

В этом окне документы формируются только за текущий расчетный период. Документы (налоговые справки) за прошлый период создаются в окне "Налоговые карточки" кнопкой "Документы" [image] .

Рис. 1

Настройка состава и отображения данных в формируемом документе

Состав формируемых документов можно отфильтровать по различным критериям отбора. В верхней части окна расположены переключатели и флаги, обеспечивающие настройку отбора данных, используемых в формируемых документах, по следующим критериям:

1. Отбор данных по структурным единицам. Документы могут формироваться по всему предприятию, филиалу или выбранным подразделениям. При выборе переключателя "По подразделению" отображается список подразделений. Выбор подразделений (отмена выбора) происходит щелчком мыши на нужной строке списка, а также в окне "Выберите подразделение", которое открывается кнопкой "Выбрать подразделения" [image].

Внимание. Если месяц расчета у выбранных пользователем подразделений различный, то возможно некорректное отображение месяца в отчете, о чем выдается соответствующее предупреждение.

Если формирование документов происходит при установленном фильтре, то в первой строке файла этого документа указывается выражение, описывающее условие установленного фильтра.

Например: Выбрано по условию: табельный номер=0001 и номер подразделения <> 9999.

2. Документы. В списке отображаются расчетные документы, по которым выполнен расчет зарплаты. В зависимости от выбранного переключателя ("По всем" или "По выбранным") в создаваемом документе присутствуют данные из одного документа, выделенного в списке, или всех документов, участвующих в отборе. Получение отчетов по расчетным документам описаны в отдельной теме.

3. Сортировка. Для сортировки списка сотрудников или подразделений в документах используются переключатели:

· По номеру – список сотрудников будет отсортирован по табельным номерам, а список подразделений – по кодам подразделений;
· По фамилии – список будет отсортирован по алфавиту, указанных в нем фамилий или наименований подразделений.

4. Содержание отчета. В зависимости от выбранного флага отчет строится:

· По таблице начислений – на основании данных карточки начислений;
· По архивным данным – на основании данных карточки оперативного архива.

5. Состав отображаемых данных. При установке флага "Без нулевых строк" в отчет не попадут сотрудники с нулевыми суммами выплат.

Выбор и добавление документа в таблицу

Список документов, которые могут быть сформированы, приведен в таблице в нижней части окна на трех закладках.

Модуль предоставляет возможность получать не только текстовые документы (закладка "Текстовые документы"), но и документы в формате Microsoft Word (закладка "Документы в Word") или Excel (закладка "Документы в Excel") при наличии установки этих программ на текущем компьютере. Набор ключевых слов для шаблонов Word совпадает с набором ключевых слов для текстовых отчетов.

Используя кнопки дополнительной панели управления, пользователь может добавлять новые строки в таблицу или удалять имеющиеся строки с помощью кнопки delete или клавиши F8.

Для подключения новой унифицированной формы нужно:

· добавить новую строку в таблицу кнопкой Added или клавишей F3;
· в поле "Наименование" вписать название новой формы;
· в поле "Шаблон" вставить название шаблона из стандартного диалога Windows. Для его открытия следует дважды щелкнуть левой клавиши мыши на поле "Шаблон" в новой строке таблицы. Название новых файлов-шаблонов указываются в файле readme.txt, входящего в комплект поставки при обновлении сборки. Аналогичным образом вводятся шаблоны в поля "Шаблон Word" и "Шаблон Excel";
· в поле "Тип" из выпадающего списка установить тип, который также приводится в файле readme.txt.

Копирование применяется для добавления новой строки в конец списка с документами и осуществляется с помощью кнопки [image] или клавиши F5. При этом все поля новой строки являются точной копией текущей строки, кроме имени файла с шаблоном. Для ввода нового имени файла открывается стандартное окно Windows. В результате в файловой системе появляется новый файл, содержимое которого является точной копией исходного файла-шаблона. Такая возможность очень полезна для создания нового файла, являющегося точной копией исходного файла, но в который в дальнейшем требуется внести незначительные изменения.

Назначение и содержание полей таблицы

В колонке "№" и "Наименование" вводится номер и наименование формируемого документа.

В колонке "Шаблон" рассматриваемой таблицы указывается имя используемого файла шаблона. Файл шаблона можно просмотреть на экране или исправить с помощью встроенного редактора, нажав на кнопку "Шаблон" [image]. Поиск нужного файла-шаблона в файловой системе производится двойным щелчком левой клавиши мыши в соответствующей строке колонки "Шаблон". В результате открывается стандартный диалог Windows для открытия файла.

В колонке "Тип" из выпадающего списка вводится параметр, указывающий способ формирования и содержания документа. Документы текущего расчетного периода могут быть одного из четырех типов:

1. По сотрудникам – формируется список сотрудников, каждая строка цикла (тела) документа содержит данные по отдельному сотруднику.

2. По подразделениям – формируется список подразделений с указанием итоговых сумм, каждая строка документа содержит сведения по одному подразделению.

3. По начислению – документ формируется на основании данных по сотрудникам и по суммам отдельного начисления. При его создании запрашивается код этого начисления и в шаблоне документа значение [F01] приравнивается к значению суммы по этому коду начислений. Более подробно описано в теме: "Использование формул в шаблоне".

4. По перечислению – документ содержит списки на перечисление рассчитанных сумм по алиментам, исполнительным листам, страховке, вкладам в банк, ссудам и кредитам, которые формируются после проведения расчета на основании данных персональной карточки сотрудника.

Все перечисления денежных сумм, за исключением алиментов, пересылаются исключительно через банк. Формирование списков на перечисление происходит после выбора банка в дополнительном окне "Выбор банка" (рис. 2). Окно содержит перечень строк для выбора банка или филиала. При формировании списка на перечисление алиментов в этом окне добавляются еще две строки "По почте" и "На руки". В первом случае денежные средства перечисляются по почте, во втором выдаются на руки (через кассу).

Рис. 2

В окне (рис. 2) также необходимо указать, как формируется отчет, путем выбора соответствующего переключателя:

· Банк или филиал – только по выбранному банку или филиалу (настройка );
· Банк или филиалы – по всем филиалам и банку, входящим в группу, к которой относится выбранный банк или филиал.

В шаблонах документов для отчетов по перечислениям в банк могут быть использованы ключевые слова (для титульной части и цикла), использующие реквизиты банка из справочника банков: [РАС_СЧ], [КОР_СЧ], [БИК], [ИНН_Б], [ОКПО], [ОКОНХ].

Формирование документа

После настройки параметров отчета нажмите на кнопку "Отчет" [image] для формирования документа за расчетный период. По умолчанию имя файла, в котором будет храниться отчет, предлагается по умолчанию. Если файл с таким именем уже зарегистрирован в базе данных, то он либо переписывается, либо пользователь должен задать новое имя файла, но не более 8 символов.

Если настройка отчета выполнена неверно, то появляется сообщение, что в отчет не попадет ни один сотрудник, и отчет строится без сотрудников.

Если в расчетной (формульной) части шаблона формируемого документа присутствует строка "В_РЕЕСТР", то предлагается вставить документ в реестр платежных ведомостей для подтверждения выплаты по ведомости. Операция подтверждения выплаты необходима для проведения операции закрытия расчетного месяца.

При наличии в формульной части шаблонов ведомостей на выдачу зарплаты и других выплат настройки ПЛАТЕЖ_НДФЛ будут формироваться платежные поручения по уплате НДФЛ. Сформированные платежные поручения отображаются в окне "Реестр платежей по НДФЛ".

Если в формульной части выбранного шаблона документа не учитываются коды начислений, по которым проводится расчет зарплаты, то в построенном отчете в столбце "К выдаче" указываются нулевые значения сумм к выдаче.

Настройка имени документа пользователем

Имя файла отчета формируется автоматически или задается пользователем в шаблоне через настройку ИМЯ_ОТЧЕТА с использованием ключевых слов [ИНН_ПРЕДПР], [ДЕНЬ][М-Ц][ГОД] и [НОМЕР]. Например, если в шаблоне записать:

ИМЯ_ОТЧЕТА=инн[ИНН_ПРЕДПР]от[ДЕНЬ][М-Ц][ГОД]ном[НОМЕР].txt,

то сформируется файл с именем "инн12345678901от01012011ном003.txt", где

· 12345678901 – ИНН предприятия, указанный на закладке "Данные для ГНИ" в окне "Данные о предприятии";
· 01012011 – день, месяц, год рабочей даты, установленной пользователем;
· 003 – номер отчета.

Кроме этого, в имени файла можно параметры, которые пользователи могут сами внести, например служебная банковская информация: <№ финансового института> <УНК>. Например, если в шаблоне записать:

ИМЯ_ОТЧЕТА=инн[ИНН_ПРЕДПР]филиал23банк.txt,

то будет сформирован файл с именем "инн12345678901филиал23банк.txt".


Реестр платежей по НДФЛ

В окне "Реестр платежей по НДФЛ" (рис. 1) для каждого сформированного платежного поручения по уплате НДФЛ нужно внести его номер и дату платежа, а также сверить суммы и подтвердить выплату.

Платежные поручения формируются в окне "Генерация документов". Общий порядок их формирования описан в теме: "Формирование реестра платежей по НДФЛ".

Окно "Реестр платежей по НДФЛ" (рис. 1) открывается из пункта "Реестр платежей по НДФЛ" раздела "Документы" Главного меню. Окно "Реестр платежей по НДФЛ" может быть открыто на чтение или на редактирование в зависимости от настроек прав доступа в модуле "АиТ:\Конфигурация". Для этого в окне "Редактирование списка ролей" в разделе "Реестр платежей по НДФЛ" для работы с режимом нужно установить доступ "Полный" или "На чтение".

Рис. 1

В окне (рис. 1) сведения по каждому виду начисления приведены на отдельной строке таблицы. Кроме этого в таблице имеется строка с итоговыми данными. Суммирование происходит по всем строкам (платежным поручениям), отображенным на экране согласно установленному фильтру.

Таблица содержит следующие колонки:

· Выплачено – отметка о перечислении налога в бюджет. Символ [image] проставляется после подтверждения выплаты платежного поручения;
· Номер – номер платежного поручения, согласно которому осуществляется перечисление налога. В добавленной строке номер пустой, его следует ввести после того, как будет отправлен платеж;
· Название – если ведомость, в результате формирования которой добавилась строка, была сформирована по отдельному документу, то названием будет название документа, если ведомость формировалась в общем режиме – названием будет название кода начисления, который первым прописан в формуле F01 шаблона ведомости. Поле доступно для редактирования, если нужно, то название можно изменить;
· Дата – системная дата компьютера. Поле доступно для редактирования после составления платежного поручения, в это поле следует ввести реальную дату;
· Сумма – налог по сформированной ведомости, рассчитанный согласно алгоритму, описанному ниже. Рассчитанный налог должен совпадать с суммой в платежных поручениях по уплате НДФЛ, согласно выданным ведомостям;
· Процент – процент, по которому рассчитана сумма налога в этой строке;
· код ОКТМО, КПП – поля для просмотра кода ОКТМО и КПП. Если в файле шаблона ведомости, в разделе "ФОРМУЛЫ", присутствует ключевое слово РАЗДЕЛЯТЬ_ПО_ОКАТО_КПП, то в реестр платежных поручений по НДФЛ добавится строк по количеству пар ОКТМО + КПП в сформированной ведомости. Такая возможность позволяет разделять платежные поручения по конкретным ОКТМО и КПП;

Внимание. Начиная с 01.01.2014 года, вместо кода ОКАТО используется код ОКТМО.

· Расчетный период – период, за который уплачивается налог;
· Сумма удержаний – поле заполняется только в том случае, если платежное поручение сформировано по удержанию. В этом случае в поле ставится суммарное значение по платежному поручению, а в окне детализации (открывается кнопкой "Открыть" [image] ) – значение по сотруднику;
· Фонд – имя фонда, столбец отображается, если используется режим разделения итогов по фондам.

В реестре платежей по НДФЛ данные можно отсортировать по любой колонке таблицы (по номеру, названию, дате и т.д.).

Состав платежных поручений, приведенных в таблице, зависит от установленного фильтра. Для задания условия фильтра используются поля, расположенные под таблицей в блоке "Фильтр". Платежные ведомости можно отфильтровать по совокупности признаков: по расчетному периоду, проценту, ОКТМО, КПП и признаку выплаты (все ведомости, оплаченные или нет). По умолчанию в качестве начала и конца расчетного периода берется первый и последний месяц текущего календарного года.

Для удобства работы с большим количеством платежных поручений возможен их поиск по номеру и названию (поле "Поиск" в нижней части окна).

Кнопка "Открыть" [image] дополнительной панели инструментов открывает окно детализации, в котором отображается список сотрудников, включенных в платежное поручение, и сумма налога по каждому из них. В этом окне можно сделать необходимые правки или просто сверить суммы.

После сверки сумм по платежному поручению, нужно подтвердить выплату. Для подтверждения выплаты нажать на кнопку "Подтвердить выплату" [image] на дополнительной панели инструментов. В результате подтверждения выплаты в карточке начислений сотрудника по каждому платежному поручению появится строка "Налог на доходы /часть/" с уплаченным налогом и ссылкой на платежное поручение.

Алгоритм расчета налога

Алгоритм расчета налога при занесении его в "Реестр платежей по НДФЛ" зависит от способа начисления:

1. В случае если ведомость формируется по удержанию (аванс). Налог считается по методу "от обратного". Налог берется с такой суммы, чтобы после удержания налога осталась сумма аванса.

Сумма для удержания налога = Сумма аванса/(1 – процент налога)

2. Если ведомость формируется по документу, то в реестр НДФЛ подбирается сумма налога по этому документу.

3. Если ведомость формируется по начислениям (не аванс) то в ведомость берется вся сумма налога за месяц, которая не в проведенных ранее суммах по реестру НДФЛ. Поэтому после уплаты подоходного налога по межрасчетным выплатам нужно обязательно подтверждать платежные поручения в реестре НДФЛ.

Внимание. Для правильного ведения данных по платежным поручениям НДФЛ нужно, чтобы налог со всех (облагаемых НДФЛ) начисленных сотруднику сумм был учтен в налоговом реестре.


Добавление архивных платежных поручений

В случае если реестр платежей по НДФЛ ведется не с начала года, в модуле предусмотрен механизм добавления платежных поручений в реестр за прошлые месяцы.

Внимание. Если в реестр требуется добавить несколько платежных поручений, то для каждого из них выполняются описанные ниже действия.

Действия, которые нужно выполнить для добавления платежного поручения в реестр:

· Открыть окно "Налоговые карточки" кнопкой panel4 основной панели инструментов;
· В верхних полях "с" и "по" блока "Период в пределах" проставить один и тот же месяц, за который добавляется платежное поручение, в противном случае будет выдано сообщение об ошибочном периоде. Месяц, за который вводится платежное поручение, должен быть раньше текущего расчетного месяца.
· В списке сотрудников, на которых в текущий момент времени сформированы налоговые карточки, выделить сотрудников, по которым уплачен налог.
· На дополнительной панели инструментов нажать на кнопку [image] "Добавление архивных платежных поручений НДФЛ", открывается первое окно (рис. 1) Мастера для ввода платежных поручений.

Внимание. Кнопка [image] активна в том случае, когда в модуле "АиТ:\Конфигурация" в окне "Редактирование списка ролей" в разделе "Налоговые карточки - список налоговых карточек" для функции "Добавить архивные платежки НДФЛ" установить полный доступ.

Рис. 1

· В открывшемся окне (рис. 1) нужно ввести реквизиты платежного поручения (номер, дату и название) и выполнить отбор данных.
· в платежном поручении отбор данных можно выполнить по совокупности признаков:
▪ по полному расчету за месяц – перечисляются суммы налога за месяц;
▪ по отдельному документу – перечисляются суммы налога по одному выбранному документу;
▪ по ставке налога – по умолчанию налог на доходы берется по ставке 13%;
▪ по фонду – при использовании режима разделения итогов на фонды в поле "Фонд" нужно обязательно указать фонд из выпадающего списка. Если разделение итогов на фонды не используется, в поле "Фонд" вводится значение "Без фонда";
▪ по фиксированной сумме – для распределения суммы из платежного поручения между выбранными сотрудниками необходимо установить флаг "Фиксированная сумма платежки" и внести нужную сумму. Особенности распределения суммы см. ниже в данной теме;
▪ по ОКТМО, КПП – платежные поручения можно разделять по ОКТМО/КПП. Если флаг "Конкретный ОКТМО/КПП" установлен, то из выпадающего списка можно выбрать нужное сочетание ОКТМО и КПП. Выпадающий список содержит 4 колонки (рис. 1) со значениями ОКТМО, КПП, краткого кода и названия структурной единицы предприятия. Если выбраны ОКТМО и КПП предприятия, то попадут и подразделения, у которых не заданы значения ОКТМО и КПП.
· Нажать на кнопку "Далее" для перехода к следующему окну (рис. 2). В открывшемся окне приводится список выделенных сотрудников с показом суммы налога:
▪ если в первом окне (рис. 1) был выбран переключатель "По полному расчету за месяц", в столбце "Сумма" по каждому сотруднику приводится сумма налога за месяц, минус сумма, на которую в реестре уже есть платежные поручения;
▪ если в первом окне (рис. 1) был выбран переключатель "По отдельному документу", то будут выведены суммы только по выбранному документу.

Рис. 2

· В окне (рис. 2) пользователь при необходимости может отредактировать нужную сумму. При этом итоговая сумма пересчитается с учетом сделанных изменений.

Внимание. Платежное поручение добавляется в реестр с итоговой суммой, приведенной в этом окне. Изменить ее в реестре нельзя.

· Убедившись в правильности сумм, нажмите на кнопку "Готово". Окно закрывается, а платежное поручение добавляется в реестр со статусом "выплачено".

Распределение суммы из платежного поручения между выбранными сотрудниками

Распределение суммы между сотрудниками происходит следующим образом:

· сумма будет распределена последовательно между выбранными сотрудниками, перечисленными в списке в алфавитном порядке;
· в платежном поручении будет учтен весь подоходный налог сотрудника по указанному проценту, неучтенный в других платежных поручениях. Эти суммы будут отображены в списке сотрудников на втором шаге Мастера;
· для сотрудников, на которых не хватило указанной суммы, будут отображены нули;
· в текущее платежное поручение сотрудники с нулевыми суммами не войдут;
· если указанная при вводе платежного поручения сумма превысит суммарный налог выбранных сотрудников, то на экран будет выведено сообщение: "Сумма распределена не полностью! Проверьте выборку сотрудников и условия отбора данных!".
· после нажатия на кнопку "ОК", у пользователя будет возможность продолжить работу Мастера:
▪ оставив суммы, отображенные на экране, нажав на кнопку "Готово";
▪ нажать на кнопку "Назад" для изменения суммы платежного поручения;
▪ прервать работу Мастера, нажав на кнопку "Отмена".


Формирование реестра платежей по НДФЛ

Согласно статье 230 Налогового кодекса РФ (пункт 1 в редакции Федерального закона от 27.07.2010 N 229-ФЗ) с 1 января 2011 года должен вестись налоговый регистр НДФЛ. В налоговом регистре необходимо фиксировать даты удержания НДФЛ (день выплаты дохода), а также номер платежных поручений и даты перечисления НДФЛ в бюджет.

Для ведения такого учета в модуле "АиТ:\Зарплата" предусмотрен режим "Реестр платежей по НДФЛ".

Для того чтобы номер и дата платежных поручений по уплаченным налогам из реестра платежей по НДФЛ попадали в Регистр по НДФЛ и в печатную форму 2-НДФЛ, необходимо выполнить следующие действия.

Порядок работы с режимом

1. Открыть окно "Генерация документов".

2. В файлы шаблонов ведомостей на выдачу зарплаты и других выплат в формульную часть добавить настройку ПЛАТЕЖ_НДФЛ. Открыть шаблон для редактирования можно из окна "Генерация документов". Для этого в списке документов следует выделить нужный документ и нажать на кнопку "Шаблон" [image] .

3. Сформировать документ, нажав на кнопку "Отчет" [image] .

4. Если в шаблоне документа присутствует настройка ПЛАТЕЖ_НДФЛ, то на экране открывается окно с запросом: "Занести платежное поручение в реестр НДФЛ" и набором кнопок. Для отображения начислений в реестре платежей по НДФЛ необходимо нажать на кнопку "Да". В реестр платежей по НДФЛ добавляется одна строка или несколько строк, если были начисления по разным шкалам НДФЛ. При нажатии на кнопку "Нет" в реестр ничего не добавляется.

5. После формирования платежных поручений по уплате НДФЛ нужно открыть "Реестр платежей по НДФЛ" (рис. 1), внести номер платежных поручений и дату платежа, а также сверить суммы и подтвердить выплату. Окно (рис. 1) открывается из пункта "Реестр платежей по НДФЛ" раздела "Документы" Главного меню.

Рис. 1

6. Добавить архивные платежные поручения за прошлые периоды.

7. Суммы уплаты налога из режима "Реестр платежей по НДФЛ" будут переноситься в отчеты: "Регистр НДФЛ" и "2-НДФЛ".


Генератор налоговых справок

Налоговые справки за прошлый период формируются генератором налоговых справок, который открывается кнопкой "Документы" PersReport дополнительной панели инструментов из окна "Налоговые карточки".

По выбору пользователя налоговые справки разрешается формировать в различных форматах. Налоговые справки формируются только на тех сотрудников, которые были выделены в окне "Налоговые карточки".

Окно "Генератор налоговых справок" содержит несколько закладок для получения налоговых справок в формате текстового файла, документа Microsoft Word и Microsoft Excel, а также документов на магнитных носителях. Первый способ обеспечивает наибольшую скорость работы, второй и третий – богатое оформление документа и презентабельный вид. Кроме того, генератор налоговых справок дает возможность выдавать форму 10 для предоставления в ГНИ на магнитных носителях в формате, предоставленном Государственной налоговой инспекцией.

Для создания документа в формате Word (Excel) необходимо, чтобы на компьютере была установлена программа Microsoft Word (Microsoft Excel).

В этом окне пользователь может подключать документы стандартного вида, шаблоны для которых разработаны программистами компании "АиТ® Софт". Список шаблонов, на основании которых формируются эти документы, приведен в темах:

Список шаблонов унифицированных форм

Список шаблонов налоговых форм

Список шаблонов для электронной отчетности

Получение печатной формы налоговых справок

Для корректного формирования некоторых налоговых отчетов перед их формированием необходимо в окне "Ключевые слова", указать значения для ключевых слов, используемых в шаблонах этих отчетов. Вызов окна со списком ключевых слов выполняется кнопкой [image].

Внимание. Данная операция выполняется один раз при подключении нового отчета, и при последующих обновлениях шаблонов имеющиеся значения не нужно будет повторно настраивать.

Рис. 1

В сформированном отчете порядок перечисления сотрудников зависит от выбранной сортировки. Если выбран переключатель "По фамилии", то сотрудники будут перечислены в отчете в алфавитном порядке по фамилии, иначе – по порядку табельных номеров сотрудников. В блоке "Лист Строка" во время процесса построения отчета отображается номер текущего листа и строки.

Для получения нужного отчета следует:

· открыть окно "Налоговые карточки" кнопкой panel4 основной панели инструментов и выбрать сотрудников, на которых формируется отчет;
· нажать на кнопку "Документы" PersReport . На вопрос в сообщении "Снять метку с тех, у кого нет данных за указанный период?" ответить отрицательно, т. е. нажать на кнопку "Нет". Открывается генератор налоговых справок (рис. 1);
· перейти на нужную закладку для получения документа в нужном формате, например, "Документы MS Excel", установить курсор на строчку с документом (отчетом), который требуется сформировать;
· нажать на кнопку PersReport. Документ формируется на тех сотрудников, которые были выделены в окне "Налоговые карточки";
· при формировании отчетов РСВ-1 или 4-ФСС предварительно открывается окно "Платежные поручения" для ввода сведений об уплаченных страховых взносах на обязательное пенсионное, медицинское, социальное страхование;
· ввести значения дополнительных параметров в окне (рис. 2), если формируется отчет по хранимой процедуре. Окно открывается, если в файле шаблона с расширением rep, имеется блок [ПАРАМЕТРЫ] с дополнительными настройками для формирования отчета. В окне перечислено столько параметров, сколько их указано в блоке [ПАРАМЕТРЫ], например,

[ПАРАМЕТРЫ]

param1=От даты увольнения

param2=Период работы с (ГГГГ-ММ-ДД)

param3=Период работы по (ГГГГ-ММ-ДД)

param4=Сумма ограничения годового дохода

.........

param20=

Рис. 2

· начинается процесс построения отчета, в блоке "Лист Строка" отображается номер текущего листа и строки. Если отчет строится в формате xls, то появляется окно с бегущей строкой (рис. 3) для отображения процента выполнения отчета. При открытии окна процент выполнения отчета равен нулю;

Рис. 3

· если данный отчет строится первый раз, то сначала предлагается сформировать промежуточный файл (рис. 4), на основании которого создается отчет. Для его формирования обязательно нажмите на кнопку "Да". Появляется бегущая строка с отображением процента выполнения промежуточного отчета, после окончания его формирования начинается формирование отчета;

Рис. 4

· в том случае, если данный отчет уже был сформирован и сохранен на диске, выдается информационное сообщение (рис. 5). Для формирования отчета следует нажать на кнопку "Да", если нажать на кнопку "Нет", то отчет не будет сформирован. В случае необходимости сохранения данных предыдущего отчета, файл с отчетом нужно сохранить на диске под другим именем;

Рис. 5

· после окончания процесса формирования отчета он открывается на экране для просмотра и печати.


Подключение отчетов в генераторе налоговых справок

Формирование налоговой отчетности происходит в окне "Генератор налоговых справок" на основании шаблонов, разработанных программистами компании "АиТ® Софт". Список шаблонов, на основании которых формируются эти документы, приведен в темах:

Список шаблонов унифицированных форм

Список шаблонов налоговых форм

Список шаблонов для электронной отчетности

Каждый новый документ налоговой отчетности, по которому формируется отчет, должен быть включен в список, приведенный в окне генератора налоговых справок. Операция добавления документа в список, называется подключением документа.

Операция подключения выполняется и для тех действующих форм налоговой отчетности, которые изменяются в связи с изменением налогового законодательства. Для таких форм разрабатываются новые шаблоны, которые необходимо указать в списке вместо старых шаблонов.

Подключение форм на закладках "Текстовые документы" и "Документы MS Word"

Рассмотрим способ подключения нового документа, по которому формируется отчет в текстовом формате и формате документа MS Word. Для этого необходимо выполнить следующие действия.

· Открыть окно "Налоговые карточки" кнопкой panel4 основной панели инструментов или при помощи пункта "Налоговые карточки" раздела “Начисления” Главного меню. В окне представлен список сотрудников, на которых в текущий момент времени сформированы налоговые карточки.
· В списке налоговых карточек выделить хотя бы одного сотрудника, чтобы стала активна кнопка "Документы".
· Открыть генератор налоговых справок, нажав на кнопку "Документы" PersReport.
· Перейти на закладку "Текстовые документы" ("Документы MS Word") и добавить новую строку, воспользовавшись кнопкой "Добавить" Added .
· В поле "Название" ввести название отчета, идентифицирующего его назначение, например, название формы, по которой строится отчет.
· В поле "Шаблон" указать имя текстового файла-шаблона с расширением rep.

Внимание. Для того чтобы задать имя файла шаблона необходимо в поле "Шаблон" дважды щелкнуть левой кнопкой мыши. Открывается стандартное окно Windows для выбора файла из папки "Form". Тип файлов-шаблонов rep задается по умолчанию. После выбора файл следует нажать на кнопку "Открыть". После этого имя выбранного файла появляется в поле "Шаблон".

Аналогичные действия выполняются пользователем и при вводе имен файлов в другие поля "Шаблон MS Word", "Шаблон реестра" и "Шаблон MS Excel".

· В поле "Шаблон MS Word" нужно указать имя файла-шаблона с расширением dot. Обращаем ваше внимание на тот факт, что начиная с 2012 года разрабатываются шаблоны только для формирования отчетов с помощью программы MS Excel.
· В поле "Тип" указать тип документа, выбранный из выпадающего списка. В списке содержатся типы документов, формируемых в генераторе налоговых справок.

Подключение форм на закладке "Документы на магнитных носителях"

Подключение отчетов рассмотрим на примере формирования электронных отчетов для "Реестра сведений" и формы "2-НДФЛ" за текущий период. Электронные отчеты формируются отдельно для признака 1 (по всем налогам) и признака 2 (только долги). Кроме этого, если на предприятии имеются обособленные подразделения, то для каждого из них формируются отчеты для признака 1 и признака 2.

Для подключения отчета в списке отчетов нужно:

· перейти на закладку "Документы на магнитных носителях".
· добавить новую строку кнопкой "Добавить" Added .
· в поле "Название" ввести название отчета, например, "Реестр сведений, 2-НДФЛ (с признаком 1);
· в поле "Шаблон" указать имя файла шаблона, например El_f13_xml_1.rep, а в поле "Шаблон реестра" – reestr_13.xls.

Подключение форм на закладке "Документы в MS Excel"

Подключение отчетов рассмотрим на примере отчета 4-ФСС. Для его подключения следует:

· перейти на закладку "Документы MS Excel";
· добавить новую строчку кнопкой "Добавить" Added ;
· вписать название отчета в поле "Название";
· для отчета ФСС-4 в поле "Шаблон" указать имя файла шаблона FSS_2014.rep;
· для отчета ФСС-4 в поле "Шаблон MS Excel" выбрать файл FSS_2014.xls;
· для отчета ФСС-4 установить тип отчета "отчет ФСС".


Типы налоговых справок

В генераторе налоговых справок используется несколько типов налоговых отчетов, предоставляемых в налоговые инспекции.

1. Налоговая карточка – это справка (карточка) по данным отдельного сотрудника за все месяцы выбранного периода, например, Т-54 (лицевой счет). Цикл документа организован по месяцам, персональные данные (Ф.И.О., табельный номер и т.п.) отображаются в шапке отчета.

2. Итоговая карточка – форма налоговой карточки, которая содержит только данные нарастающим итогом с начала года по последний месяц периода – например, Т-54а.

3. Отчет ФСС – ведомость, содержащая данные нарастающим итогом по последнему месяцу периода.

4. Аналитическая карточка – содержит суммарные данные по всему предприятию.

5. Страховые взносы – форма, содержащая суммарные данные по страховым взносам по всему предприятию (rsv1).

6. Страховые взносы перс. – это справка (карточка) по данным отдельного сотрудника по страховым взносам (индивидуальная карточка).

7. Хранимая процедура – формирует налоговый отчет, для подключения которого необходимо создать соответствующую отчету хранимую процедуру (скрипт). Операция разработки хранимой процедуры может выполняться только квалифицированными программистами или специалистами компании "АиТ® Софт", являющейся разработчиком программного комплекса "АиТ:\Управление персоналом".

Внимание. При создании исходного текста (кода) хранимых процедур целесообразно обращаться за консультацией к специалистам отдела сопровождения компании "АиТ® Софт", т.к. некорректно сформированные хранимые процедуры могут привести к потере данных в базе данных.


Ключевые слова для налоговых справок

Список ключевых слов, используемых в шаблонах, приведен в окне "Ключевые слова" (рис. 1), вызов которого выполняется кнопкой [image] из окна "Генератор налоговых справок".

Внимание. В версии "Холдинг" имеется возможность выбора ключевых слов как для предприятия, так и для филиала, являющегося юридическим лицом, т.е. имеющего статус отдельного юридического лица и реквизиты, отличные от реквизитов предприятия.

В случае появления новых ключевых слов пользователь может добавлять их в этот список стандартным способом, нажав на кнопку Added. Большинство ключевых слов в список добавляются автоматически.

В окне "Ключевые слова" есть возможность оставлять в списке ключевых слов только слова, встречающиеся в тексте шаблона (файл с расширением *.rep), выделенного в окне "Генератор налоговых справок". Для этого в нижней части окна (рис. 1) нужно снять флаг "Показать все".

Рис. 1

Ключевые слова для справки о доходах, формы №1 ФСН, формы РСВ-1, формы 4-ФСС, формы Т-54 приведены в отдельных темах.

В модуле "АиТ:\Персонифицированный учёт" при подборе сумм для документов СЗВ-6-3 не должны попадать суммы по кодам, указанным в ключевом слове {ИСКЛЮЧИТЬ_ИЗ_ОБЩ_РСВ}.

Назначение столбцов таблицы

Для каждого ключевого слова в списке приводится его описание, значение и имя. Значения большинство присутствующих в отчете ключевых слов можно не заполнять, если у пользователя отсутствуют данные показатели (долги на начало года, штрафы и т.п.), т. к. по умолчанию они заполнены значениями 0 или 0.00. Для корректного формирования некоторых налоговых отчетов в столбце "Значение" необходимо указать настройки (коды начислений, коды больничных, шкалы и прочие) или реквизиты (предприятия, фамилии руководящих лиц и прочее).

Столбец "Группа" используется для отбора группы ключевых слов по какому-либо параметру, заданному модулем или пользователем. Поля этого столбца являются текстовыми. По умолчанию они заполнены предопределенными значениями (параметрами), но пользователь может их редактировать. Описание параметров, заданных программно, приведено ниже.

Поиск ключевых слов

В нижней части окна имеется поле для поиска нужного ключевого слова. Поиск осуществляется без учета регистра по вхождению значения в текстовые строки в текущей колонке (в которой установлен курсор). Например, при вводе в поле "Поиск" значения "год" и нажатия на кнопку "Выбрать" в окне будут отобраны все ключевые слова, у которых в текущей колонке "Группа" встречается значение: "ГОД ДОП", "ГОД БАЗ", "БАЗ ГОД" и т.п. При этом кнопка "Выбрать" изменяет свое название на "Вернуть".

Возврат к полному списку ключевых слов осуществляется кнопкой "Вернуть".

Описание параметров столбца "Группа"

ГОД или КВАРТ – показатель, который надо заполнять/проверять раз в год (остатки на начало расчетного периода, реквизиты предприятия и т.п.) или раз в квартал, т.е. при сдаче отчетности за квартал, полугодие и т.п. (суммы за 1, 2, 3 месяцы квартала, с начала года и т.п.)

БАЗ или ДОП – базовые показатели, которые есть у всех предприятий и те, которые присутствуют не у всех, или не всегда (пени, штрафы, задолженности, списания и т.п.). Если для данного предприятия какие-то показатели из отмеченных по умолчанию как "БАЗ" никогда не заполняются, их можно отметить как "ДОП" и впоследствии отбирать только базовые.

НАСТР – так отмечены коды больничных листов, шкалы и прочие настройки.

РЕКВ – так отмечены реквизиты предприятия, фамилии руководящих лиц

Кроме того, показатели, которые соотносятся с таблицами, содержат в колонке "Группа" указание на эту таблицу. Т.о. чтобы отобрать ключевые слова, которые необходимо заполнить для таблицы 9, нужно ввести в поле поиска значение "T09" или "т09". Обратите внимание – не "т9", а "т09".


Отчеты для добровольного пенсионного страхования

В соответствии с Приказом ФНС от 02.12.2008 № ММ-3-3.634@ "О форме справки" работодатель по запросу предоставляет работнику справку об уплаченных суммах дополнительных страховых взносов утвержденной формы.

В соответствии с постановлением от 12 ноября 2008 г. N 322п "Об утверждении формы ДСВ-3 "Реестр застрахованных лиц, за которых перечислены дополнительные страховые взносы на накопительную часть трудовой пенсии и уплачены взносы работодателя", порядка его представления в территориальный орган ПФР, а также формата представления реестра в территориальный орган ПФР в электронном виде (формат данных)" работодатель ежеквартально должен сдавать в ПФР реестр застрахованных лиц (форму ДСВ-3), В реестре отражаются суммы перечисленных дополнительных страховых взносов и взносов работодателя по сотрудникам, которые перечисляют дополнительные взносы.

В связи с этим разработаны отчеты для добровольного пенсионного страхования

· в модуль "АиТ:\Зарплата" добавлена "Справка налогового агента об уплаченных налогоплательщиком суммах дополнительных страховых взносов на накопительную часть трудовой пенсии, удержанных и перечисленных налоговым агентом по поручению налогоплательщика" – налоговая форма по КНД 1151087.
· в модуль "АиТ:\Персонифицированный пенсионный учет" добавлена форма ДСВ-3 "Реестр застрахованных лиц".

Подключение формы производится в окне "Генератор налоговых справок" на закладке "Документы MS Excel" (рис. 1).

Рис. 1

Перечислим необходимые действия для подключения налоговой формы КНД 1151087:

· на закладке "Документы MS Excel" добавить новую строку, нажав на кнопку Added ;
· в поле "Название" ввести название будущего отчета, например, "КНД 1151087";
· в поле "Шаблон" указать имя текстового файла-шаблона dsv1151087.rep. Для этого следует дважды щелкнуть левой клавиши мыши на этом поле и в стандартном диалоге Windows в папке Form выбрать файл dsv1151087.rep;
· в поле "Шаблон MS Excel" нужно указать имя файла-шаблона dsv_1151087.XLS;
· в поле "Тип" из выпадающего списка выбрать тип документа "налоговая карточка".

Внимание. После подключения необходимо открыть файл-шаблон dsv1151087.rep кнопкой [image]. В файле-шаблоне в блоке формул #НАЧАЛО_ФОРМУЛ в первой формуле F01 = [R520] заменить указанный код удержания (520), на тот, который используется на предприятии при удержании дополнительных страховых взносов, например, F01 = [R506].

Порядок исчисления дополнительных страховых взносов и взносов работодателя

В соответствии с Федеральным законом от 30.04.2008 №56ФЗ "О дополнительных страховых взносах на накопительную часть трудовой пенсии и государственной поддержке формирования пенсионных накоплений":

· работник может перечислять дополнительные страховые взносы на накопительную часть пенсии через работодателя;
· работодатель может принять решение об уплате взноса работодателя в пользу работника, который уже уплачивает дополнительные страховые взносы.

Исчисление дополнительного страхового взноса осуществляется в модуле "АиТ:\Зарплата" путем добавления сотруднику постоянного удержания. В соответствии с законом размер ежемесячно уплачиваемого взноса указывается работником в заявлении и может быть установлен в твердой сумме или в процентах от базы начисления страховых взносов на обязательное пенсионное страхование. Для данного удержания необходимо указать формулу, соответствующую выбранному сотрудником алгоритму расчета суммы ежемесячных взносов.

Взносы работодателя являются доходом сотрудника в натуральной форме. Исчисление взносов работодателя осуществляется в модуле "АиТ:\Зарплата" путем добавления сотруднику постоянного начисления с признаком "Уже выплачено". Алгоритм расчета суммы ежемесячных взносов определяется работодателем и может быть произвольным. В соответствии с выбранным алгоритмом необходимо настроить формулу данного начисления. Взносы работодателя не облагаются НДФЛ и ЕСН в пределах 12000 рублей в год на каждое застрахованное лицо. На настоящий момент в справочнике скидок на виды доходов отсутствует соответствующая скидка. Поэтому, при уплате взносов работодателя свыше 12000 в год на данного работника, можно использовать фиктивный вид дохода с фиктивной скидкой, или начислять взносы двумя начислениями, одно из которых облагается НДФЛ и ЕСН, а другое – нет.


Платежные поручения

Для формирования в модуле "АиТ:\Персонифицированный пенсионный учет" форм отчетности СПВ-1, СЗВ - 6 -1 и СЗВ - 6 -2, предоставляемых в ПФР, требуются сведения по уплаченным суммам страховых взносов по предприятию за отчетный период. Эти сведения указываются в окне "Платежные поручения" (рис. 1), которое открывается при формировании отчета РСВ-1 или 4-ФСС генератором налоговых справок или непосредственно из пункта "Платежные поручения" раздела "Документы" Главного меню.

Этот пункт меню доступен, если у пользователя есть права на формирование отчетов из генератора налоговых справок, установленные в модуле "АиТ:\Конфигурация" в окне "Редактирование списка ролей" в разделе "Генератор налоговых справок".

Рис. 1

Окно предназначено для ввода, просмотра и задания реквизитов платежных поручений, по которым осуществлялось перечисление страховых взносов за отчетные периоды. Сведения об одном платежном поручении отображается на отдельной строке.

Для добавления новой пустой строки нужно нажать на кнопку "Добавить". Для каждого платежного поручения указывается его номер, дата, сумма, тип, месяц и год, за который перечисляются страховые взносы. В колонке "Месяц" указывается номер месяца в году, т.е. при вводе поручений за 2 квартал, нужно указывать месяцы 4, 5 и 6.

Значения в колонку "Тип" вводятся из выпадающего списка, который зависит от значения года, за который показываются платежные поручения. Если год < 2013, то в списке отсутствуют строки с дополнительными взносами. Если год >= 2013, то в выпадающем списке показываются следующие типы платежных поручений:

· Взносы ФСС – страховые взносы на обязательное социальное страхование на случай временной нетрудоспособности и в связи с материнством;
· Травматизм – страховые взносы на обязательное социальное страхование от несчастных случаев на производстве и профессиональных заболеваний;
· ПФР страховой, ПФР накопительный – страховые взносы на страховую и накопительную части трудовой пенсии;
· ФМС – страховые взносы на обязательное медицинское страхование в Федеральный фонд медицинского страхования;
· Доп. взносы (вредн), Доп. взносы (опасн) – дополнительные взносы в ПФР по классам вредности условий труда: 3. Вредный и 4. Опасный, чтобы иметь возможность раздельно вводить дополнительные взносы по разным классам вредности. Эти типы отсутствуют в списке, если выбран год < 2013 года.

Внимание. Платежные поручения, внесенные за предыдущие месяцы 2013 года, года будут отнесены к дополнительным взносам по списку 1, т.е. будет указан тип "Доп. взносы (1)", т.к. на начало года для платежных поручений разделения не было. Поэтому нужно проверить правильность введенных ранее платежных поручений и при необходимости их скорректировать.

Флаг "Доплата за прошл. период" устанавливается, если требуется перечислить ранее неучтенные страховые взносы, которые по каким-либо причинам не были выплачены. Если флаг установлен, то эти суммы уплаченных страховых взносов на страховую накопительную часть попадут в раздел 1 формы РСВ-1 ПФР.

Для отбора платежных поручений по году или типу используется фильтр, расположенный в нижней части окна. При отсутствии фильтра, когда в первое поле вводится значение "Все", а в поле "Тип" – значение "Любой", в окне отображаются все введенные документы за все годы и для всех типов.

Для удобства поиска нужного документа возможна сортировка данных по любой колонке. Для этого следует дважды щелкнуть левой кнопкой мыши по нужной колонке.

Для сохранения введенных данных следует нажать на кнопку "Сохранить".


Справка о доходах

Согласно Приложению к Приказу Минздравсоцразвития России от 24.01.2011 №4н в налоговую отчетность, начиная с 2011 года, добавлена новая форма "Справка о сумме заработной платы, иных выплат и вознаграждений, на которую были начислены страховые взносы на обязательное социальное страхование на случай временной нетрудоспособности и в связи с материнством, за два календарных года, предшествующих году прекращения работы (службы, иной деятельности) или году обращения за справкой, и текущий календарный год". Далее по тексту используется краткое название формы "Справка о доходах".

Для получения отчета по форме были разработаны скрипт spr_dohod.sql и шаблоны spr_dohod.rep, spr_dohod_а4.xls, spr_dohod.xls. Отчет формируется в формате "MS Excel" с помощью генератора налоговых справок.

В 2013 году в связи с изменением справки о доходах (приказ №182н от 30.04.2013) были разработаны шаблоны spr_dohod_2013.rep и spr_dohod_2013.xls. В справку был добавлен раздел 4, в котором указывается число дней, исключаемых из расчета пособий по временной нетрудоспособности. В отчет также добавлены строки с нулевыми значениями количества дней, приходящихся на периоды временной нетрудоспособности, если таких периодов у сотрудника не было.

Подключение отчета

Для подключения формы "Справка о доходах" необходимо:

1. На рабочей базе откомпилировать (выполнить) скрипт spr_dohod.sql. Эту операцию выполняет системный администратор в модуле "АиТ:\Конфигурация" в режиме I-sql. После выполнения скрипта в окно "Ключевые слова", будут добавлены ключевые слова:

· [ТЕР_ОРГАН_СТР_НАИМ] – наименование территориального органа страховщика по месту регистрации страхователя;
· [ИМП:Код_подчиненности] – код подчиненности (пять символов).

2. В папку aitclient\zarplata\form скопировать файлы шаблонов spr_dohod_2013.rep и spr_dohod_2013.xls.

3. В окне "Генератор налоговых справок" на закладке “Документы в MS Excel” подключить отчет, добавив новую строку со следующими характеристиками:

· название формы “Справка о доходах” (см. рис. 1);
· шаблон spr_dohod_2013.rep и шаблон MS Excel spr_dohod_2013.xls;
· тип отчета "хранимая процедура".

4. Для формирования отчета в окне "Ключевые слова" для новых ключевых слов (см. пункт 1) требуется указать их значения в колонке "Значение". Для сохранения введенных данных воспользуйтесь кнопкой "Сохранить" Save .

Порядок формирования отчета

Для формирования отчета следует выполнить следующие действия.

· Открыть окно "Налоговые карточки" кнопкой panel4 основной панели инструментов и выбрать сотрудников, для которых формируется справка.
· Нажать на кнопку "Документы" PersReport . На вопрос сообщения "Снять метку с тех, у кого нет данных за указанный период" ответить отрицательно, т. е. нажать на кнопку "Нет". Открывается генератор налоговых справок.
· Перейти на закладку "Документы MS Excel", установить курсор на строчку "Справка о доходах" (рис. 1).

Рис. 1

· Нажать на кнопку "Отчет" PersReport дополнительной панели инструментов. Предварительно открывается окно (рис. 2) для задания значений дополнительных параметров.

Рис. 2

При открытии все поля окна (рис. 2) уже заполнены значениями дополнительных параметров. Все значения записываются в одинарных кавычках. Пользователь может оставить без изменения значения, предложенные по умолчанию, или ввести нужные значения:

· в поле "От даты увольнения" по умолчанию проставлено значение '1'. В этом случае в справке будут показаны сведения о суммах дохода за год от даты увольнения, указанной в персональной карточке сотрудника и два предшествующих увольнению года. Если дата увольнения пустая, то справка будет сформирована за текущий год и два предшествующих года. Если значение этого параметра отличается от 1, то справка будет сформирована за период, указанный в полях "Период работы с (ГГГГ-ММ-ДД)" и "Период работы по (ГГГГ-ММ-ДД)";
· в полях "Период работы с (ГГГГ-ММ-ДД)" и "Период работы по (ГГГГ-ММ-ДД)" указываются годы, ограничивающие период, за который будет сформирована справка в случае, если в поле "От даты увольнения" проставлено значение, отличное от 1. Период, за который формируется справка, не может быть больше 10, Если выбрать период больше 10 лет, будет выдано соответствующее сообщение об ошибке;
· в поле "Сумма ограничения годового дохода" по умолчанию задано значение '1'. В этом случае сумма дохода, который отображается в справке, будет ограничена максимально допустимым значением облагаемой базы ФСС.
· Для формирования отчета нажмите на кнопку "ОК". При первом запуске отчета будет предложено сформировать промежуточный файл.

Особенности формирования справки о доходах

1. Справку можно формировать на одном листе в формате А4. В этом случае нужно подключить шаблон spr_dohod_a4.xls.
2. Предоставляется возможность ограничить сумму годового дохода, отображаемого в справке. Для этого при формировании справки в параметре "Ограничивать годовой доход (0/1)" нужно проставить ноль или единицу, если проставлена единица, то суммы доходов до 2010 года включительно ограничиваются 415000 руб., а, начиная с 2011 г., сумма ограничения берется из справочника страховых взносов.
3. Разрешается включать в справку суммы дохода, не обложенные ФСС. Для этого в окне "Ключевые слова" для ключевого слова СПР_ДОХОД_ДОП_КОДЫ в качестве значения ввести коды начислений, которые должны попасть в справку, в формате '002','015' (в одинарных кавычках и через запятую).
4. При формировании справки о доходах сотрудника в версии "Холдинг" берутся реквизиты соответствующего юридического лица.

5. Дни исключения для декретных больничных листов для нужной сотрудницы берутся из ее карточки оперативного архива на закладке "Больничные".


Печатная форма справки 2-НДФЛ

Согласно действующему законодательству в 2014 году печатная форма 2-НДФЛ "Справка о доходах физического лица" используется в редакции Приказа ФНС России от 06.12.2011 № ММВ-7-3/909@ от 14.11.2013 № ММВ-7-3/501@. В связи с этим для формирования справок 2-НДФЛ в 2014 году были разработаны следующие шаблоны, в которых вместо кода ОКАТО указывается код ОКТМО:

· NDFL2_2014.rep, NDFL2_2014.xls – шаблон справки стандартных размеров для предприятий, не содержащих обособленные подразделения;
· NDFL2_2014m.rep, NDFL2_2014m.xls – укороченный шаблон;
· NDFL2_2014_OKTMO.rep, NDFL2_2014_OKTMO.xls – шаблон справки стандартных размеров для обособленных подразделений;
· NDFL2_2014m_OKTMO.rep, NDFL2_2014m_OKTMO.xls – укороченный шаблон справки для обособленных подразделений.

Формы подключаются в режиме "Генератор налоговых справок" на закладке "Документы MS Excel". В поле "Шаблон" указывается имя файла-шаблона с расширением rep, в поле "Шаблон MS Excel" – с расширением xls. В поле "Тип" проставляется тип отчета – итоговая карточка.

Порядок формирования отчета

Форма № 2-НДФЛ формируется генератором налоговых справок на закладке "Документы MS Excel". Для формирования отчета следует выполнить следующие действия.

· Открыть окно "Налоговые карточки" кнопкой panel4 основной панели инструментов и выбрать сотрудников, для которых формируется справка.
· Нажать на кнопку "Документы" PersReport для открытия генератора налоговых справок. Перейти на закладку "Документы MS Excel" и выбрать справку 2-НДФЛ.
· Для формирования отчета по справке 2-НДФЛ, воспользуйтесь кнопкой "Отчет" PersReport. Если отчет формируется для предприятия, не содержащего обособленные подразделения, то , то после формирования он сразу же открывается на экране в окне программы Microsoft Excel, и последующие шаги не нужны.
· Если формируется отчет с обособленными подразделениями, то на экране сначала появляется окно для выбора кодов ОКТМО и КПП (рис. 1). В этом окне можно выполнить сортировку значений по любому столбцу. Сортировка осуществляется двойным щелчком левой кнопки мыши по заголовку выбранного столбца.

Рис. 1

· Выберите код ОКТМО или КПП из выпадающего списка. При выборе кода в выпадающем списке отображаются только те подразделения, которые доступны текущему пользователю и не расформированы или расформированы после начала периода, за который формируется отчет.
· После выбора кодов ОКТМО нажмите на кнопку "ОК". Справка формируется на всех выбранных сотрудников в зависимости от выбранного ОКТМО:
· на выделенных сотрудников, у которых нет выбранного ОКТМО, печатная справка формируется без сумм и для них указывается выбранный ОКТМО;
· на сотрудников, у которых ОКТМО обособленного подразделения, где они работают, совпадает с выбранным ОКТМО, печатная справка формируется с суммами.

Изменения в шаблоне

После подключения шаблонов необходимо проверить соответствие настроек налоговых ставок базы, заданных в справочнике налоговых ставок и шаблоне печатной справки 2-НДФЛ. Шаблон открывается из режима "Генератор налоговых справок" кнопкой "Шаблон" [image] . Перед загрузкой файла-шаблона открывается окно "Преобразование файла - NDFL2_2014.rep", в котором следует выбрать кодировку "Текст" и нажать на кнопку "ОК".

В блоке формул в шаблоне показана последовательность отображения шкал подоходного налога, шкала для 13% обязательно должна быть первой. Блок формул в шаблоне имеет следующий вид:

ШК_ПН1=1

ШК_ПН2=2

ШК_ПН3=3

ШК_ПН4=4

ШК_ПН5=5

Здесь настройка:

"ШК_ПН1=" относится к ставке налога 13%;

"ШК_ПН2=" относится к ставке налога 30%;

"ШК_ПН3=" относится к ставке налога 9%;

"ШК_ПН4=" относится к ставке налога 35%;

"ШК_ПН5=" относится к ставке налога 15%.

Значение 1 в настройке ШК_ПН1=1 относится к 1-ой шкале справочника налоговых ставок, значение 2 в настройке "ШК_ПН2=2" относится ко 2-ой шкале и т. д. Шкалы с первой по четвертую задействованы под стандартные проценты подоходного налога (13%, 30%, 9% и 35%) для резидентов РФ, шкалы с пятой и далее – для нестандартных процентов подоходного налога (15% и др.), взимаемых с нерезидентов РФ.

Если в справочнике налоговых ставок 1, 2, 3, 4 шкалы не соответствуют вышеприведенному порядку ставок налога, то необходимо вручную внести изменения в шаблон и сохранить изменения перед закрытием файла-шаблона.

При отсутствии каких-то шкал в справочнике налоговых ставок, их необходимо добавить и отредактировать шаблон.

Внимание. Если у сотрудника присутствуют несколько имущественных вычетов, уведомление печатается только для последнего.

Особенности формирования формы № 2-НДФЛ

Пункт 2.3 "Статус налогоплательщика" заполняется следующим образом:

· если шкала налога 13 % и код страны на закладке "Адрес" = 643 или не заполнен (пусто), то статус = 1 (резидент);
· если шкала налога 30 % , то статус = 2 (нерезидент);
· если шкала налога 13 % , код страны <> 643 и не пустой, в персональной карточке на закладке "Общее" установлен флаг "Высококвал. иностр. специалист", то статус = 3 (высококвалифицированный иностранный специалист).

В разделе 3 "Доходы, облагаемые по ставке _%" в графе "Сумма дохода", в разделе 5 пункте 5.1 "Общая сумма дохода" и в пункте 5.2 "Налоговая база" суммы выдаются в числовом формате с копейками (двумя десятичными знаками после запятой).


Электронная форма 2-НДФЛ и Реестр НДФЛ

Для формирования отчетности за 2013 год по электронной форме 2-НДФЛ и печатного реестра сведений о доходах физических лиц разработаны шаблоны (версия 8.0 сборка 3 патч 1) отчетов с признаком 1 (по всем налогам) и с признаком 2 (только долги) для всего предприятия и обособленных подразделений:

· без обособленных подразделений отчет с признаком 1:
· El_f13_xml_1.rep – шаблон для электронного файла;
· reestr_13.xls – шаблон реестра;
· без обособленных подразделений отчет с признаком 2:
· El_f13_xml_2.rep – шаблон для электронного файла;
· reestr_13.xls – шаблон реестра;
· для обособленных подразделений отчет с признаком 1:
· El_f13_xml_OKTMO_1.rep – шаблон для электронного файла;
· reestr_13_oktmo.xls – шаблон реестра;
· для обособленных подразделений отчет с признаком 2:
· El_f13_xml_OKTMO_2.rep – шаблон для электронного файла;
· reestr_13_oktmo.xls – шаблон реестра.

В процессе обновления версии шаблоны записываются в рабочую папку \aitclient\Zarplata\Form. Для получения отчетов нужные из перечисленных шаблонов необходимо подключить в окне "Генератор налоговых справок" на закладке "Документы на магнитных носителях". Каждая группа указывается на отдельной строке. Добавление новой строки осуществляется кнопкой Added. Первый шаблон с расширением *.rep указывается в столбце "Шаблон", второй шаблон с расширением *.xls – в столбце "Шаблон реестра".

Особенности формирования отчета

Порядок получения отчетов описан в теме "Генератор налоговых справок". Для формирования отчета на сотрудников должны быть заполнены данные, обязательные для документов, передаваемых в налоговую инспекцию в электронном виде. Если отчеты формируются для обособленных подразделений, то так же, как и при формировании печатной формы 2-НДФЛ открывается окно "Выбор ОКТМО". В том случае, если не заполнены обязательные данные, выдается предупреждающее сообщение (рис. 1).

Рис. 1

Сначала формируется электронная справка, а потом реестр сведений о доходах физических лиц за отчетный год (Реестр НДФЛ). После формирования отчетов в рабочей папке \aitclient\Zarplata\TXT создаются два файла для предоставления в ИФНС:

1. электронный файл с расширением *.xml – для формы 2-НДФЛ ("Сведения о доходах физического лица"). Электронная справка формируется с суммами на выделенных сотрудников, у которых ОКАТО обособленного подразделения, где они работают, совпадает с выбранным OKTMO. Выделенные сотрудники, у которых нет выбранного ОКАТО, в сформированную электронную справку не попадают.
2. файл в формате *.xls – для Реестра НДФЛ.

В соответствии с изменением законодательства в реестре НДФЛ в действующей редакции (шаблон reestr_12.xls) указываются только ФИО сотрудника и дата рождения, но не указываются ставка налога, общая сумма дохода и общая сумма налога (удержанная и начисленная), как в реестре в предыдущей редакции (шаблоне reestr_11.xls).

По просьбам пользователей реестр НДФЛ разрешается печатать сразу два реестра, чтобы иметь возможность просматривать суммы доходов и налогов. Чтобы распечатать реестр НДФЛ в предыдущей редакции (шаблон reestr_11.xls), необходимо в разделе формул шаблона электронного файла НДФЛ, например El_f12_xml_1.rep добавить строки:

РЕЕСТР_2012

ШАБЛОН_РЕЕСТРА_2011=reestr_11.xls.


Регистр НДФЛ

Налоговый регистр по учету налога на доходы физических лиц (НДФЛ) за отчетный год (или кратко Регистр НДФЛ) ведется с 1 января 2011 года согласно статье 230 Налогового кодекса РФ (п. 1 в ред. Федерального закона от 27.07.2010 N 229-ФЗ). В нем необходимо фиксировать даты удержания НДФЛ (день выплаты дохода), а также номер платежных поручений и даты перечисления НДФЛ в бюджет.

В 2014 году для получения отчетов по Регистру НДФЛ в модуле используются следующие файлы-шаблоны для предприятия:

· без обособленных подразделений – ndfl_reg.rep и ndfl_reg.xls. Шаблоны подключаются автоматически после выполнения скрипта reg_ndfl.sql на рабочей базе. Скрипты для создания хранимых процедур были включены в пакет обновления сборки 10 версии 78.
· с обособленными подразделениями – ndfl_reg_okato.rep, ndfl_reg.xls. При подключении отчета шаблон ndfl_reg_okato.rep указывается в столбце "Шаблон", шаблон ndfl_reg.xls – в столбце "Шаблон MS Excel";

Регистр НДФЛ формируется генератором налоговых справок на закладке "Документы MS Excel".

Перед формированием отчета с обособленными подразделениями на экран будет выведено окно для выбора кодов ОКТМО и КПП (рис. 1). В этом окне можно выполнить сортировку значений по любому столбцу. Сортировка осуществляется двойным щелчком левой кнопки мыши по заголовку выбранного столбца. В сформированный отчет попадут только суммы, которые были рассчитаны в обособленных подразделениях с выбранными кодами ОКТМО и КПП.

Рис. 1

Изменения в шаблонах

С 01.01.2014 года в соответствии с законодательством, в отчете "Регистр НДФЛ" вместо кода ОКАТО отображается код ОКТМО.

С 2012 года Регистр НДФЛ можно формировать одновременно по нескольким работникам в одном файле, поэтому шаблоны ndfl_reg.rep и ndfl_reg.xls нужно подключить заново. Причем, документ на каждого сотрудника будет сформирован на отдельном листе программы Excel. Количество работников, на которых формируется отчет в одном файле, указывается в файле шаблона ndfl_reg.rep в разделе формул в настройке СОТРУДНИКОВ_В_ФАЙЛЕ=50:

#НАЧАЛО_ФОРМУЛ

procedure_name=sp_reg_ndfl

table_name=reg_ndfl

.....

СОТРУДНИКОВ_В_ФАЙЛЕ=50

#КОНЕЦ_ФОРМУЛ

Обращаем внимание на тот факт, что ограничение на количество листов в документе зависит от конкретной программы Excel, установленной на текущем компьютере. Поэтому, если значение 50 превышает возможное количество листов, выдается сообщение об ошибке, и значение 50 нужно изменить на меньшее. Если количество выбранных сотрудников превышает количество листов, указанное в настройке "СОТРУДНИКОВ_В_ФАЙЛЕ", то будет сформировано большее число файлов. Например, если выбрано 20 человек, а возможное количество листов в одном файле равно 4, то будет сформировано 5 файлов.

Особенности формирования отчета

При формировании регистра НДФЛ значение в пункт 2.6 "Статус" проставляется согласно сочетанию шкалы подоходного налога в персональной карточке сотрудника и кода страны на закладке "Адрес":

· если шкала налога 13 % и код страны на закладке "Адрес" = 643 или не заполнен (пусто), то статус = 1 (резидент);
· если шкала налога 30 % , то статус = 2 (нерезидент);
· если шкала налога 13 % , код страны <> 643 и не пустой, в персональной карточке на закладке "Общее" установлен флаг "Высококвал. иностр. специалист", то статус = 3 (высококвалифицированный иностранный специалист).


Форма №1 ФСН

Модуль "АиТ:\Зарплата" позволяет сформировать отчет "Сведения о распределении численности работников по размерам заработной платы" (форма №1 ФСН).

Форма №1 Федерального статистического наблюдения утверждена Приказом Росстата от 12.02.2009 №25 "Об утверждении статистического инструментария для организации статистического наблюдения за распределением численности работников по размерам заработной платы".

Форма была изменена в соответствии с приказом N 388 от 10 ноября 2010 года. В связи с этим старые шаблоны нужно заменить новыми шаблонами f1_stat.rep и MS Excel f1_stat-N.xls.

Подключение отчета

Подключение отчета требует наличия следующих действий:

· Выполнить на рабочей базе скрипт p4_report.sql. Файл, содержащий исходный код скрипа, расположен в папке \aitclient\config\скрипты_для_стат_форм. После этого в окне "Генератор налоговых справок" на закладке "Документы MS Excel" (рис. 1) появится строка с названием формы № П-4 и шаблонами p4_stat.rep и p4_stat.xls

Для корректной работы Формы №1 ФСН требуется наличие подключенной и настроенной формы П-4, т.к. поля 24, 25 новой формы должны быть взяты из полей формы П-4. Описание ключевых слов, которые необходимо настроить, содержится ниже в подпункте "Настройка параметров".

· Проверить наличие в рабочей папке \aitclient\zarplata\Form шаблонов f1_stat.rep (текстовый шаблон формы) и f1_stat.xls (Excel шаблон формы) для формы №1 ФСН;
· Выполнить на рабочей базе скрипт f1_report.sql. В списке налоговых отчетов на закладке "Документы MS Excel" появится новый отчет с названием "Форма №1 ФСН", для него будут указаны шаблоны из предыдущего абзаца. Тип отчета: "хранимая процедура".

Внимание. Так как пользователи в модификации SQL Express не могут устанавливать тип документа "хранимая процедура", в случае удаления строки или изменения типа документа для создания отчета необходимо заново выполнить скрипт f1_report.sql.

Рис. 1

Настройка параметров

После выполнения скриптов p4_report.sql и f1_report.sql для формы №1 ФСН и П-4 в окне "Ключевые слова" будет добавлено несколько позиций в список настраиваемых ключевых слов в налоговых отчетах. Для них необходимо указать значения кодов в соответствии с настройками, использующимися на данном предприятии. При заполнении данных по ключевым словам значения кодов нужно указывать через запятую и без кавычек в столбце "Значение".

Ключевые слова для формы №1 ФСН

· [СТАТ-1:Выплаты по договорам] – из справочника начислений модуля "АиТ:\Зарплата" перечислить коды, по которым осуществляются выплаты по договорам гражданско-правового характера.
· [СТАТ-1:Коды отпуска без сохранения в Кадрах] – перечислить коды из справочника видов отпусков модуля "АиТ:\Кадровый учет" для отпусков без сохранения зарплаты.
· [СТАТ1:Коды отпуска (беременность, роды, уход за реб.)] – перечислить коды из справочника видов отпусков модуля "АиТ:\Кадровый учет" для отпуска по беременности и родам, дополнительного отпуска по уходу за ребенком.
· [СТАТ1:Типы времени (простой)] – из справочника типов времени модуля "АиТ:\Табельный учет" перечислить коды, соответствующие простою по вине работодателя или по причинам, не зависящим от работодателя.
· [СТАТ1:Коды начислений исключенные из ФЗП] – из справочника начислений модуля "АиТ:\Зарплата" перечислить коды, которые не включаются в Фонд заработной платы (ФЗП), и соответственно, не попадают в отчет.
· [СТАТ1:Графики неполного рабочего времени] – из справочника плановых графиков модуля "АиТ:\Табельный учет" перечислить коды, по которым работают сотрудники, у которых установлен режим неполного рабочего времени по инициативе работодателя.

Ключевые слова для формы № П-4

· [П-4:Выплаты исключенные из ФЗП] – из справочника начислений модуля "АиТ:\Зарплата" перечислить коды, которые не включаются в Фонд заработной платы (ФЗП) и, соответственно, не попадают в отчет.
· [П-4:Выплаты по договорам] – из справочника начислений модуля "АиТ:\Зарплата" перечислить коды, по которым осуществляются выплаты по договорам гражданско-правового характера. По данным кодам определяется, является ли сотрудник работником по договору гражданско-правового характера. Также суммы по этим начислениям попадают в графу 10.
· [П-4:Выплаты социального характера] – из справочника начислений модуля "АиТ:\Зарплата" перечислить коды, по которым осуществляются социальные выплаты. Суммы по данным начислениям попадают в графу 11.
· [П-4:Коды отпуска без сохранения в Кадрах] – перечислить коды из справочника видов отпусков модуля "АиТ:\Кадровый учет" для отпусков без сохранения зарплаты.
· [П-4:Коды больничных] – из справочника начислений модуля "АиТ:\Зарплата" перечислить коды, по которым осуществляются выплаты по больничным листам. Суммированные дни по данным начислениям попадают в графу 20.

Особенности формирования отчета

1. Суммы в отчет подбираются по месяцу начисления, т.е. премии, выплаченные за период, попадают в отчет не целиком, а только частью, соответствующей месяцу отчета (например, квартальная премия – 1/3)

2. В соответствии с указаниями по заполнению формы из отчета исключаются работники следующих категорий, и суммы по ним:

· Принятые на работу после 1 апреля (определяется по дате поступления в персональной карточке).
· Уволенные до 1 мая (определяется по дате увольнения в персональной карточке).
· Имевших в апреле листки временной нетрудоспособности (определяется по наличию записей о больничных (закладка "Больничные" персональной карточки), попадающих в период отчета).
· Находившиеся в отпуске по беременности и родам или в дополнительном отпуске по уходу за ребенком (определяется по наличию записей об отпуске (закладка "Отпуска" персональной карточки) с типами отпуска, перечисленными в [СТАТ1:Коды отпуска (беременность, роды, уход за реб.)]).
· Находившиеся в отпуске без сохранения заработной платы в связи с обучением, по семейным обстоятельствам и другим причинам более 5 рабочих дней апреля. Период отпуска определяется из записей об отпуске (закладка "Отпуска" персональной карточки) с типами отпуска, перечисленными в [СТАТ-1:Коды отпуска без сохранения в Кадрах]. Число рабочих дней, приходящихся на этот период, определяется по графику сотрудника.
· Не работавшие по причине простоя по вине работодателя или по причинам, не зависящим от работодателя и работника (оплата которых осуществляется в соответствии со статьей 157 ТК РФ), более 5 рабочих дней апреля. Время простоя определяется по типам времени, перечисленным в [СТАТ1:Типы времени (простой)].
· Работавших в режиме неполного рабочего времени по инициативе работодателя, если неотработанное время составило в апреле более 40 часов. Сотрудники с режимом неполного рабочего времени определяются по кодам графиков, указанных в [СТАТ1:Графики неполного рабочего времени], рабочее время определяется из табельного листа.
· Работавшие на условиях внешнего совместительства. Внешние совместители определяются по флагу "Внешнее совместительство" в персональной карточке.
· Выполнявшие работы по договорам гражданско-правового характера. Договорники определяются по наличию у них в отчетном месяце начислений, указанных в [СТАТ-1:Выплаты по договорам], а также по наличию у работника записи о трудовом договоре с типом договора "Договор гражданско-правового характера".

3. В соответствии с указаниями по заполнению формы из отчета исключаются суммы по кодам начислений, перечисленных в [СТАТ1:Коды начислений исключенные из ФЗП].


Форма РСВ-1

Форма РСВ-1 ПФР вступила в силу с 1 января 2010 года на основании Приказа Минздравсоцразвития России от 12 ноября 2009 г. № 894н. Полное название формы: "Расчет по начисленным и уплаченным страховым взносам на обязательное пенсионное страхование в Пенсионный фонд Российской Федерации и на обязательное медицинское страхование в Федеральный фонд обязательного медицинского страхования плательщиками страховых взносов, производящими выплаты и иные вознаграждения физическим лицам".

В 2014 году Постановлением Правления Пенсионного Фонда Российской Федерации от 16 января 2014 года N 2п была утверждена новая форма расчета РСВ-1 и порядок ее заполнения. Главное отличие новой формы РСВ-1 от предыдущей формы заключается в том, что в новой форме не только приводятся данные расчета по взносам, но и сведения персонифицированного учета.

Внимание. Отчет по РСВ-1, начиная с 2014 года, формируется из режима "Налоговые карточки" кнопкой "Форма РСВ-1 с 2014 г. . До 2014 года отчет по РСВ-1 формировался из режима "Генератор налоговых справок".

Особенности формирования отчета по форме РСВ-1 в 2014 году

1. На закладке "Данные для РСВ-2014" режима "Данные о предприятии" ввести исходные данные и установить необходимые настройки, на основании которых формируется отчет по форме РСВ-1.

2. Сформировать отчет, нажав на кнопку "Форма РСВ-1 с 2014 г. в окне "Налоговые карточки" .

Внимание. Для того чтобы в раздел 1 попали суммы уплаченных страховых взносов на страховую накопительную часть, например, если в январе произвели уплату за декабрь 2013 года, необходимо в окне "Платежные поручения" установить флаг "Доплата за прошл. период".

3. В открывшем окне с формой РСВ-1 (рис. 1) практически все поля с суммами доступны для редактирования. Все подразделы раздела 3, разделы 4 и 5 заполняются вручную. При необходимости размеры окна можно изменять. После внесения изменений необходимо закрыть отчет с сохранением кнопкой ok1 или кнопкой [image], если внесенные изменения сохранять не нужно.

Рис. 1

4. В том случае, если пользователь сформировал форму, но не передал ее в модуль "АиТ:\Персонифицированный пенсионный учет" ("АиТ:\ППУ"), то при повторном нажатии на кнопку [image] появляется сообщения (рис. 2).

5. При выборе кнопки "Открыть" будет открыт последний сформированный отчет РСВ-1. В случае если нажать на кнопку "Формировать", отчет РСВ-1 будет сформирован заново, и предыдущая версия отчета будет перезаписана, даже если отчет РСВ-1 уже передан в модуль "АиТ:\ППУ". При этом в модуле "АиТ:\ППУ" отчет перестанет быть доступным до тех пор, пока он не будет снова передан в модуль "АиТ:\ППУ".

6. После того, как отчет РСВ-1 сформирован и бухгалтера устраивают суммы, отчет необходимо передать в модуль "АиТ:\ППУ" кнопкой "Передать в АиТ:\ППУ" RSV1Send . После передачи отчета форма становится нередактируемой.

7. Однако в случае если появилась необходимость изменить какие-то данные, форму из модуля "АиТ:\ППУ" необходимо отозвать кнопкой [image] , и форма станет доступной для редактирования.

8.После того как были внесены изменения, отчет необходимо снова передать в модуль "АиТ:\ППУ".

9. Для предварительного просмотра из модуля "АиТ:\Зарплата" можно распечатать форму РСВ-1 кнопкой print , за исключением раздела 6, и тех разделов, которые не были выбраны в настройках формы на закладке "Данные для РСВ-2014" режима "Данные о предприятии". Если в модуле "АиТ:\ППУ" пачки еще не сформированы, то будет распечатан пустой раздел 2.5.

Распечатка всей формы РСВ-1 полностью, а также создание xml-файла выполняется в модуле "АиТ:\ППУ".

Настройка значений ключевых слов для текстовой формы РСВ-1 до 2014 года

Для корректного формирования новой налоговой отчетности необходимо указать коды начислений, соответствующие видам пособий, и номера шкал для плательщиков страховых взносов в колонке "Значение" в окне "Ключевые слова".

Внимание. Данная операция выполняется один раз, и при последующих обновлениях шаблонов имеющиеся значения не нужно будет повторно настраивать.

Для настройки значений требуется выполнить следующие действия:

· в окне "Генератор налоговых справок" установить курсор на отчет РСВ-1;
· нажать на кнопку "Ключевые слова" [image] на дополнительной панели инструментов;
· в окне "Ключевые слова" снять флаг "Показать все" – в списке будут отображены только те ключевые слова, которые влияют на формирование данного отчета;
· отредактировать значения в колонке "Значение", т. е. указать коды начислений, соответствующие видам пособий, и номера шкал для плательщиков страховых взносов. Если инвалиды и иностранцы отсутствуют, для соответствующих шкал указать значение 0. Если отсутствуют какие-то виды пособий, указать значение 000 для этих видов пособий;
· Сохранить изменения и закрыть окно, нажав на кнопку "Сохранить" Save .

В 2013 году в связи с изменениями в законодательстве доработан отчет РСВ-1. Проверочные программы требуют, чтобы на титульном листе отчета и в подвале электронного отчета было заполнено поле "Документ, подтверждающий полномочия представителя плательщика страховых взносов". Для заполнения этого поля добавлены следующие ключевые слова:

[ИМП:ДОК_ПОДТВ_ПОЛНОМ_НАИМ_УДОСТОВЕРЯЮЩЕГО] (Название документа, подтверждающего полномочия представителя плательщика страховых взносов);

[ИМП:ДОК_ПОДТВ_ПОЛНОМ_НОМЕР_УДОСТОВЕРЯЮЩЕГО] (Номер документа, подтверждающего полномочия представителя плательщика страховых взносов);

[ИМП:ДОК_ПОДТВ_ПОЛНОМ_ДАТА_ВЫДАЧИ] (Дата выдачи документа, подтверждающего полномочия представителя плательщика страховых взносов);

[ИМП:ДОК_ПОДТВ_ПОЛНОМ_КЕМ_ВЫДАН] (Кем выдан документ, подтверждающий полномочия представителя плательщика страховых взносов).


Форма 4-ФСС

Форма 4-ФСС вступила в силу с 1 января 2010 года на основании Приказа Минздравсоцразвития России от 6 ноября 2009 г. № 871н. Полное название формы: "Расчет по начисленным и уплаченным страховым взносам на обязательное социальное страхование на случай временной нетрудоспособности и в связи с материнством и по обязательному социальному страхованию от несчастных случаев на производстве и профессиональных заболеваний, а также по расходам на выплату страхового обеспечения".

Форма 4-ФСС составляется и представляется ежеквартально нарастающим итогом не позднее 15 числа месяца, следующего за истекшим кварталом, в территориальный орган (региональное отделение, филиал регионального отделения) Фонда социального страхования Российской Федерации по месту регистрации.

В 2014 году разработана новая форма отчета 4-ФСС в связи с тем, что в соответствии с действующим Законодательством РФ, начиная с первого квартала 2014 года, отчет нужно сдавать по обновленной форме, которая утверждена приказом Минтруда России от 11.02.14 № 94н.

Для формирования отчета разработаны новые шаблоны:

· Fss_2014_xml.rep – для отчета в электронном виде. Шаблон подключается в режиме "Налоговые карточки" на закладке "Текстовые документы", тип отчета: "отчет ФСС";
· FSS_2014.xls и FSS_2014.rep – для печатного отчета (формат Excel) с типом отчета "отчет ФСС". Шаблоны подключается на закладке "Документы MS Excel".

Особенности формирования отчета

1. В 2013 году в форму 4-ФСС в соответствии с приказом № 107н от 19.03.2012 года добавлена таблица 10 "Сведения об аттестации рабочих мест", в связи с этим были изменены имена шаблонов:

· FSS_2013.xls и FSS_2013.rep – для печатной формы в формате документа MS Excel;
· Fss_2013_xml.rep – для электронной формы.

Для получения новых отчетов по форме 4-ФСС за 2013 год в модуле ее необходимо подключить в генераторе налоговых справок и установить тип “ФСС”.

2. В 2011 в связи с изменением законодательства (Приказа Минздравсоцразвития от 28.02.2011 г. № 156н) в форму была добавлена таблица 4.1. Также в печатном шаблоне и в шаблоне для электронного файла в таблицах 3 и 6 добавлено округление до рубля.

3. В случае, если у сотрудника закончился срок инвалидности в текущем отчетном периоде, суммы в таблицу 3.1 "Всего с начала расчетного периода" попадают по месяц завершения инвалидности включительно, а не все 3 месяца.

Настройка значений ключевых слов для формы 4-ФСС

Для корректного формирования новой налоговой отчетности необходимо указать коды начислений, соответствующие видам пособий, и номера шкал для плательщиков страховых взносов в колонке "Значение" в окне "Ключевые слова".

Внимание. Данная операция выполняется один раз, и при последующих обновлениях шаблонов имеющиеся значения не нужно будет повторно настраивать.

Для настройки значений требуется выполнить следующие действия.

1. В окне "Генератор налоговых справок" установить курсор на отчет 4-ФСС;

2. Нажать на кнопку "Ключевые слова" [image] на дополнительной панели инструментов;

3. В окне "Ключевые слова" снять флаг "Показать все" – в списке будут отображены только те ключевые слова, которые влияют на формирование данного отчета;

4. В 2013 году была добавлена таблица 10. Для ее заполнения в окне "Ключевые слова" нужно добавить следующие ключевые слова:

· {ОБЩ_КОЛИЧ_РАБ_МЕСТ} – Общее количество рабочих мест работодателя;
· {КОЛИЧ_РАБ_МЕСТ_АТТЕСТ} – Количество рабочих мест, на которых проведена аттестация на начало года;
· {КОЛИЧ_РАБ_МЕСТ_АТТЕСТ_3_КЛ} – Количество рабочих мест, на которых проведена аттестация на начало года, в т.ч. отнесенных к вредным и опасным условиям труда 3кл.;
· {КОЛИЧ_РАБ_МЕСТ_АТТЕСТ_4_КЛ} – Количество рабочих мест, на которых проведена аттестация на начало года, в т.ч. отнесенных к вредным и опасным условиям труда 4кл.;
· {ОБЩ_КОЛИЧ_РАБ_ПОДЛ_МЕДОСМ} – Общее количество работников, подлежащих медосмотрам;
· {ОБЩ_КОЛИЧ_РАБ_ПРОШ_МЕДОСМ} – Общее количество работников, прошедших медосмотр на начало года.

Перед формированием отчета необходимо заполнить поле "Значение" указанными ключевыми словами и выйти с сохранением. Данные автоматически попадут в печатный и электронный отчеты.

5. В 2011 году была добавлена таблица 4. Для неё нужно отредактировать значения в колонке "Значение", т. е. указать коды начислений, соответствующие видам пособий, и номера шкал для плательщиков страховых взносов. Если инвалиды и иностранцы отсутствуют, для соответствующих шкал указать значение 0. Если отсутствуют какие-то виды пособий, указать значение 000 для этих видов пособий;

6. Сохранить изменения и закрыть окно, нажав на кнопку "Сохранить" Save .


Форма Т-54 (Лицевой счет)

Унифицированную форму Т-54 Лицевой счет можно сформировать в виде печатного документа (отчета) в текстовом формате, в формате MS Word или MS Excel на основании шаблонов, используя встроенный генератор налоговых справок.

Для получения отчета по форме Т-54 в нужном формате необходимо подключить отчеты на соответствующей закладке генератора налоговых справок и выбрать нужные шаблоны. Итак, для подключения отчета по унифицированной форме Т-54 нужно:

· в текстовом формате – перейти на закладку "Текстовые документы", для первой части формы указать шаблон T54_1.rep, для второй части формы – шаблон T54_2.rep и задать тип отчета "налоговая карточка";
· в формате MS Word – перейти на закладку "Документы MS Word", для первой части формы указать шаблоны T54_1_07.rep, T54_1_07.xls, для второй части формы – шаблоны T54_2_07.rep, T54_2_07.xls и задать тип отчета "налоговая карточка";
· в формате MS Excel – на рабочей базе выполнить скрипт t_54.sql (см. ниже) или перейти на закладку "Документы MS Excel", указать шаблоны t54_excel.rep, Т-54.XLS и задать тип отчета "хранимая процедура".

Для подключения формы Т-54 в формате MS Excel необходимо на рабочей базе выполнить скрипт t_54.sql. Скрипт включен в пакет обновления. После выполнения скрипта в окне “Генератор налоговых справок” на закладке “Документы MS Excel” будет добавлена строка со следующими характеристиками:

· в колонке "Название" – Т-54 (название формы);
· в колонке "Шаблон" – t54_excel.rep;
· в колонке "Шаблон MS Excel" – Т-54.XLS;
· тип отчета "хранимая процедура".

Для правильной работы отчета в формате MS Excel необходимо в окне "Ключевые слова" заполнить значения следующих ключевых слов:

· "Коды начислений для видов оплаты формы Т-54" (с 1-го по 5-й вид согласно шаблону документа);
· "Коды аванса для Т-54";
· "Коды удержаний для видов оплат формы Т-54" (с 1-го по 4-й вид согласно шаблону документа).

Настройка для печати карточек Т-54 и Т-54а

Для организаций, которые оформляют отпуска не через кадровые приказы, а вводят их в режиме "Начисления по журналам", для печати унифицированных форм "Т-54" и "Т-54а" в шаблоне отчета необходимо указать настройку ОТПУСКА_ИЗ_ЖУРНАЛА, чтобы сведения об отпусках считывались из журнала "Отпуска" модуля "АиТ:\Зарплата". Изменения затрагивают ключевые слова:

· ОТП_ПДАТА_X, ОТП_ПР_X – дата и номер документа;
· ОТП_НАЧАЛО_X, ОТП_КОНЕЦ_X, ОТП_ДНИ_X, ОТП_ВИД_X – даты, количество дней и вид отпуска.

Значения ключевых слов ОТП_ПНАЧАЛО_X, ОТП_ПКОНЕЦ_X , описывающие период отпуска, в этом случае не заполняются, т.к. этих данных нет в журналах "Отпуска".


Отчет по страховым взносам нарастающим итогом

В 2013 году в "Отчет по страховым взносам с января по декабрь 2013 года" добавлены данные по дополнительным страховым взносам.

Для подключения отчета нужно:

· в генераторе налоговых справок на закладке "Документы MS Excel" кнопкой Added добавить строку;
· выбрать шаблоны отчета: esn_report_2013.xls и esn_report_2013.rep;
· задать тип отчета "хранимая процедура".


Аналитические отчеты (своды)

Аналитические отчеты (своды) предназначены для сверки результатов расчета, калькуляции затрат, определения фонда оплаты труда, выверки сумм, начисленных по отдельному документу и т.п. Свод в общем виде представляет собой таблицу, в строках которой указаны используемые в расчетах виды начислений, упорядоченные по коду и отсортированные в том или ином разрезе.

Модуль "АиТ:\Зарплата" позволяет формировать аналитические своды, своды по налогам и по начислениям, а также бухгалтерские проводки по счетам. Доступ к аналитическим отчетам (сводам) происходит из пункта "Аналитика" раздела "Документы" Главного меню.


Генератор аналитических отчетов

Генератор аналитических сводов позволяет сформировать большое число отчетов в различных разрезах. Вызов окна "Генерация сводов" (рис. 1) происходит из подпункта "Аналитические своды" пункта "Аналитика" раздела "Документы" Главного меню.

Для формирования свода необходимо:

· выбрать аналитический свод на закладке "Список сводов" или "Дополнительный список";
· на закладке "Список сводов" задать подразделения, по которым происходит отбор данных для отчета;
· на закладке "Параметры" осуществить настройку параметров отчета;
· в верхней части окна установить период, за который формируется отчет;
· нажать на кнопку "Отчет" [image] для формирования свода.

Рис. 1

Закладка "Список сводов"

На этой закладке определяется вид аналитического отчета (свода) с группировкой начислений по выбранному критерию. Список подразделений, данные которых отбираются для формирования свода, отображается в левой части окна. В списке присутствуют и подразделения, имеющие статус "не рассчитывать". Нужные подразделения выделяются щелчком мыши непосредственно в окне генерации сводов, или в окне дерева подразделений, вызываемом по кнопке "Выбрать подразделения" [image]. Можно выделить сразу все подразделения предприятия, установив флаг "по всем подразделениям". Выбранные подразделения используются также и для формирования свода, выбранного на закладке "Дополнительный список".

В правой части окна приведен список критериев, по которым могут быть сформированы аналитические своды. В качестве критериев группировки выступают категории, подразделения, должности, документы, вид затрат, фонды и все дополнительные аналитические признаки, для которых в справочнике аналитических признаков установлен флаг "включен".

Пользователь имеет возможность сформировать свод с группировкой по сотрудникам, установив флаг "по сотрудникам". Этот отчет формируется не за произвольный период, а по результатам последнего расчета. При такой настройке экспорт производится только в файл с расширением html, просматриваемый с помощью Internet браузера. После нажатия на кнопку [image] открывается дополнительное окно "Экспорт свода". И после подтверждения выполнения экспорта (нажатия на кнопку "Да") формируется файл svod_exp.html, который также можно открыть и с помощью программы "Excel".

Закладка "Дополнительный список"

Закладка "Дополнительный список" предоставляет возможность сформировать дополнительные виды сводов и налоговый регистр учета расходов по оплате труда. На этой закладке представлен дополнительный список сводов, позволяющих группировать начисления по периоду (за месяц, за квартал) и по категориям, а также выдавать эти своды по одному из фондов, который указывается в поле "Формировать своды по фонду". Подразделения, по которым формируются эти своды, должны быть выбраны на первой закладке.

Два первых свода представляют собой своды по категориям с итогами по группам категорий. Группа для каждой категории указывается в справочнике категорий.

Своды по видам начислений – итоговые, без разбивки по подразделениям, а "своды по подразделениям" – детализированы. Поэтому флаг "Только итоговые данные, суммарно" становится недоступным для редактирования при выборе свода из дополнительного списка. Также становится неактивным блок выбора формы отчета, т.к. дополнительные своды всегда представляют собой таблицу-сетку. Все остальные настройки на закладке "Параметры" актуальны и для сводов из дополнительного списка.

На этой же закладке формируется "Налоговый регистр учета расходов по оплате труда". Регистр представляет таблицу, в которой фиксируются все виды расходов по оплате труда (начисления) по всем сотрудникам с учетом даты начисления (месяц и год) и объекта учета, на который ложатся затраты по оплате труда.

Записи сгруппированы по категории, внутри категории – по подразделениям, внутри подразделений – по сотрудникам, при соответствующей настройке – по месяцам. Итоги подводятся по всем уровням группировки. В качестве объекта учета из выпадающего списка поля "Использовать аналитику" выбирается любой из видов аналитики, которые используются на предприятии.

Закладка "Параметры"

В соответствии с настройками на закладке "Параметры" записи отбираются по месяцу расчета и месяцу начисления, по подразделениям (категории) из карточки начислений и из персональной карточки. Наименование и состояние некоторых параметров (активный, неактивный) может меняться в зависимости от вида формируемого свода на закладке "Дополнительный список".

Закладка "Параметры" имеет следующие виды настроек.

1. Отбор данных за период:

· по месяцу расчета – суммы доходов (затрат) будут отнесены к месяцу, в котором был начислен, рассчитан (выплачен) доход;
· по месяцу начисления – суммы доходов (затрат) будут отнесены к месяцу, в котором он был начислен.

Например:

Производится оплата отпуска, 10 дней которого приходится на май месяц, а 18 дней – на июнь. Начисление и расчет отпускных производится в мае. Свод, выданный "по месяцу расчета", обе части отпускных сумм отнесет к маю, так как начисление производилось в мае. Свод, выданный "по месяцу начисления" разнесет суммы на два месяца.

2. Отбор данных по подразделениям:

· центр затрат из карточки начислений – в своде будут выбраны данные по указанным подразделениям и разнесены согласно месту, где сотрудником была выполнена работа, оплаченная данным начислением;
· подразделение из персональный карточки – в своде все начисления будут отнесены к тому подразделению, в котором сотрудник числится в настоящий момент.

3. Оформление отчета. Каждый свод может быть оформлен в виде:

· Списка с группировкой по критерию выборки. Отчет содержит ограниченное количество колонок. Рекомендуется печатать с вертикальной ориентацией листа.
· Таблицы – сетки, в которых значения по выбранному критерию разбиваются по колонкам, при этом количество колонок произвольно меняется. Рекомендуется печатать с горизонтальной ориентацией листа.

Внимание. Не рекомендуется выдавать отчеты в этом стиле с критерием выборки "подразделения", "документы", так как количество колонок вероятно слишком велико, что затрудняет восприятие и печать документа.

4. Степень детализации. Формируется свод с разной степенью суммирования данных в зависимости от состояния флага "Только итоговые данные, суммарно":

· данные суммируются отдельно по каждому выбранному подразделению (флаг отключен);
· только итоговые данные, суммарно, без детализации (флаг включен).

5. Формирование свода с учетом дней и часов по начислениям. При установке данного флага все своды дополняются колонками "Дни" и "Часы", в которых, соответственно, отображаются величины рабочего времени по кодам начислений. При этом дни и часы указываются только для тех видов начислений, в которых учитывается фактически отработанное время, т.е. в справочнике начислений на закладке "Входимость" установлен флаг "Фактически отработанное время".

6. Настройки для печати. Пользователь может настроить параметры печати: выбрать шрифт (кнопка [image]), ориентацию бумаги при печати, установить масштаб просмотра отчета (свода). Для обеспечения стабильности печати флаг "печать основным способом" следует установить. Но, если все-таки происходит сбой печати, флаг рекомендуется снять.

Формирование и печать отчета

После установки необходимых параметров можно сформировать свод, нажав на кнопку "Отчет" [image]. Сформированный по выбранным параметрам свод отображается в том же окне "Генерация сводов", но при этом меняется состав кнопок на дополнительной панели инструментов. Свод можно распечатать, нажав на кнопку "Печать" print. Для печати регистра лучше воспользоваться режимом "Экспорт", вызываемом кнопкой [image]. Открывается дополнительное окно "Создание отчета в текстовый файл" для экспорта данных полученного свода в другие форматы, определяемые пользователем, за исключением свода с группировкой по сотрудникам (см. выше).

После формирования свода можно вернуться в окно установки параметров, воспользовавшись кнопкой "Настройка" [image]. Закрытие окна формирования свода осуществляется кнопкой "Выход" [image].


Свод по налогам

Свод по налогам формируется по результатам последнего расчета по страховым взносам. Настройка параметров свода выполняется в окне "Свод по налогам" (рис. 1). Окно открывается из подпункта "Своды по налогам" пункта "Аналитика" раздела "Документы" Главного меню.

Настройка параметров

Перед формированием свода выполняется настройка параметров, которые определяют состав и внешний вид свода.

1. Отбор данных, попадающих в отчет. Объем данных отчета зависит от выбранного переключателя RadioButtonInclud :

· по всему предприятию – выбор этого переключателя означает, что в своде будут участвовать данные по всему предприятию;
· по филиалам – в отчет попадут данные из филиалов, выделенных в списке. Причем в списке отображаются филиалы только того уровня иерархии, который указан в дополнительном поле. Выбор (отмена выбора) филиала (или подразделения) осуществляется щелчком левой кнопки мыши на нужном филиале (подразделении) в списке.
· по подразделениям – свод формируется на основании данных подразделений, выбранных из списка.

Установка флага "Только действующие" позволяет отобразить в списке только действующие подразделения и не показывать расформированные подразделения. При снятом флаге в списке будут присутствовать все подразделения, как действующие, так и расформированные.

Рис. 1

2. Выбор детализации представления результатов отчета:

· отдельно по подразделениям или отдельно по филиалам – в своде будут представлены данные по каждому подразделению в отдельности или по каждому филиалу. Переключатель "отдельно по подразделениям" отображается, если отбор данных ведется по всему предприятию или по подразделениям.

Установка флага "Подр. с новой страницы" или "Филиал с новой станицы" дает возможность отображать страховые взносы по каждому подразделению или филиалу на отдельной странице.

· только итог – выдаются суммарные итоги по всем отобранным для формирования сводов данным.

3. Разделение по фондам

При установке флага "разделение по фондам" в отчете страховые взносы показываются отдельно по фондам, образованным на текущем предприятии.

4. По непустым подразделениям

Установка флага позволяет формировать свод без подразделений с нулевыми данными.

5. По отдельному документу

В своде можно показывать только социальные налоги, перечисляемые по выбранному документу. Список документов появляется в правой части окна после установки флага "По отдельному документу". Выбор (отмена выбора) документа в списке производится щелчком левой кнопки мыши на нужном документе в списке.

При выплате по документу имеется возможность изменить номер формулы суммы выплаты при установке соответствующей настройки в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса". Для этого в разделе "Выплата по документу" параметру "Не пересчитывать выплаченные суммы" присвоить значение "Да", а в параметре "Номер формулы СУММА" указать номер формулы. В результате во время произведения действий по выплате по документу сумма выплаты переносится в строку начисления с заменой номера формулы, указанной в настройках модуля "АиТ:\Конфигурация". Если проставлено значение "Нет", номер формулы не изменяется.

6. Исключить суммы по документам

Установка флага "Исключить суммы по документам" приводит к тому, что из свода исключаются все начисления, проведенные по документу, который указан в поле "Документ" карточки начисления сотрудника. Т.е. в своде показываются только начисления, у которых поле "Документ" не заполнено.

Формирование и содержание свода

Для формирования свода нажмите на кнопку "ОК" ok1.

Свод по налогам формируется по результатам последнего расчета и представляет собой таблицу, в которой указаны используемые в расчетах виды страховых взносов, упорядоченные по коду и структурным подразделениям. В отчете будут присутствовать сведения о дополнительных страховых взносах, если на предприятии сотрудники работают во вредных или опасных условиях труда. Свод содержит колонки "Код", "Наименование", "Сумма". В сформированном отчете список видов страховых взносов зависит от выбранного года, за который произведен расчет. В соответствии с изменением законодательства с 2012 года отменен налог ТОМС, поэтому до 2012 года будет отображаться ТОМС, а после 2012 года – нет.

Если свод формируется по подразделениям (филиалам), то по каждому выбранному подразделению (филиалу) строится отдельная таблица, а в конце после всех таблиц приводится итоговая таблица по всему предприятию.


Свод по начислениям

Свод по начислениям служит для выверки результатов расчета по отдельным филиалам, подразделениям или в целом по предприятию в разрезе реально использованных в расчетах видов начислений. Настройка параметров свода по начислениям выполняется в окне "Свод по начислениям" (рис. 1). Доступ к окну происходит из подпункта "Своды по начислениям" пункта "Аналитика" раздела "Документы" Главного меню.

Рис. 1

Настройка параметров

Перед формированием свода можно установить необходимые настройки параметров или использовать настойки по умолчанию. Настройка параметров определяют состав и внешний вид свода по начислениям.

1. Отбор данных, попадающих в отчет. Объем данных отчета зависит от выбранного переключателя [image] :

· по всему предприятию – выбор этого переключателя означает, что в своде будут участвовать данные по всему предприятию;
· по филиалам – в отчет попадут данные из филиалов, выделенных в списке. Причем в списке отображаются филиалы только того уровня иерархии, который указан в дополнительном поле. Выбор (отмена выбора) филиала (или подразделения) осуществляется щелчком левой кнопки мыши на нужном филиале (подразделении) в списке;
· по подразделениям – свод формируется на основании данных подразделений, выбранных из списка.

Установка флага "Только действующие" позволяет отобразить в списке только действующие подразделения и не показывать расформированные подразделения. При снятом флаге в списке будут присутствовать все подразделения, как действующие, так и расформированные.

2. Выбор детализации представления результатов отчета:

· отдельно по подразделениям или отдельно по филиалам – в своде будут представлены данные по каждому подразделению в отдельности или по каждому филиалу. Переключатель "отдельно по подразделениям" отображается, если отбор данных ведется по всему предприятию или по подразделениям.

Установка флага "Подр. с новой страницы" или "Филиал с новой станицы" дает возможность отображать страховые взносы по каждому подразделению или филиалу на отдельной странице.

· только итог – выдаются суммарные итоги по всем отобранным для формирования сводов данным.

3. Разделение по фондам

При установке флага "Разделение по фондам" в отчете начисления показываются отдельно по фондам, образованным на текущем предприятии.

4. По отдельному документу

В своде можно показывать только начисления по выбранному документу. Список документов появляется в правой части окна после установки флага "По отдельному документу". Выбор (отмена выбора) документа в списке производится щелчком левой кнопки мыши на нужном документе в списке.

5. Исключить суммы по документам

Установка флага "Исключить суммы по документам" приводит к тому, что из свода исключаются все начисления, проведенные по документу, который указан в поле "Документ" карточки начисления сотрудника. Т.е. в своде показываются только начисления, у которых поле "Документ" не заполнено.

Формирование и содержание свода

Для формирования свода по начислениям нажмите на кнопку "ОК" ok1. Свод по видам начислений формируется по результатам последнего расчета и в готовом виде представляет собой таблицу, в которой указаны используемые в расчетах виды начислений, упорядоченные по коду и структурным подразделениям. Свод содержит колонки "Код", "Наименование", "Сумма", "Дни" и "Часы".


Проводки по счетам

По результатам рассчитанных в модуле начислений можно формировать бухгалтерские проводки и экспортировать их в другие бухгалтерские программы. Просмотр и формирование бухгалтерских проводок выполняется в окне "Проводки по счетам" (рис. 1). Вызов окна происходит из подпункта "Проводки по счетам" пункта "Аналитика" раздела "Документы" Главного меню или кнопкой panel10 основной панели инструментов.

Проводки в модуле формируются Мастером на основании последнего расчета зарплаты. Вызов Мастера осуществляется кнопкой [image] дополнительной панели инструментов из окна "Проводки по счетам".

Рис. 1

Окно (рис. 1) содержит две закладки со списком проводок в табличном виде:

· на закладке "Проводки"– показаны итоговые бухгалтерские проводки (элементарные финансовые операции), но не переданные в бухгалтерскую программу. При формировании проводки, имеющие одинаковую дату расчета, счета дебета и кредита суммируются. Суммирование проводок зависит также от настроек, выполненных в окне "Настройка". Первая закладка служит только как буфер для накопления проводок (элементарных финансовых операций) за текущий расчетный период;
· на закладке "Архив проводок" – можно просмотреть все проводки, сформированные в модуле за все время его работы, и рассматривать закладку как журнал финансовых операций. После экспорта проводок в бухгалтерскую программу проводки не удаляются из базы данных, а перемещаются с первой закладки "Проводки" на вторую закладку "Архив проводок".

Центральное место на обеих закладках занимает таблица со списком сформированных проводок. Если проводки различаются по свободным аналитическим признакам, то формируется несколько проводок с группировкой по аналитическим признакам.

Под таблицей приведен список аналитических признаков и фильтр для отбора проводок на закладках. Если установлен переключатель "Показать все", то в таблице показывается полный список проводок, иначе – список, соответствующий установленным на этих закладках настройкам.

Способ отбора проводок указывается в верхнем поле "Фильтр". Если проводки отбираются по году и месяцу начисления, то в полях нижнего блока "Фильтр" нужно указать расчетный период и год. Если проводки отбираются по дате формирования проводки, то в список попадают проводки, дата формирования которых попадают в период, заданный в полях нижнего блока "Фильтр".

Набор столбцов таблицы на первой и второй закладках практически идентичен, за исключением столбца "Дата формирования проводки", в котором на второй закладке указывается дата экспорта проводки и соответственно столбец называется "Дата экспорта проводки".

Таблица содержит следующие столбцы, характеризующие атрибуты проводки:

· Дебет, Кредит – дебет и кредит бухгалтерской проводки, поля редактируются из выпадающего списка с балансовыми счетами из плана счетов;
· Текст проводки – назначение проводки;
· Сумма – сумма бухгалтерской проводки;
· Подразделение – при формировании проводок используется подразделение из карточки начислений сотрудника;
· Документ – документ, на основании которого была сформирована проводка. Ввод и редактирование поля выполняется из выпадающего списка;
· Категория – классификационный признак, присваиваемый каждому сотруднику. Категория также используется для аналитического учета проводок;
· Месяц, Год – месяц и год расчетного периода, который может не совпадать с текущим календарным месяцем, например, при расчете больничного, отпускных и т.д.
· Дата проводки – дата проводки;
· Дата формирования проводки (Дата экспорта проводки) – соответственно дата формирования проводки и дата передачи (экспорта) проводок в другую бухгалтерскую программу;
· Фонды – фонд предприятия, поле заполняется из выпадающего списка, если требуется отследить расходование денежных средств по фондам предприятия.

Список аналитических признаков

При установке флага "Показывать аналитические признаки" в средней части окна показывается список аналитических признаков. При снятом флаге список не отображается. В списке показываются признаки только для одной проводки, выделенной в верхней части окна.

В списке признаков присутствует один обязательный признак из справочника затрат и дополнительные признаки из справочника аналитических признаков. В списке дополнительных признаков отображаются только те признаки, для которых в указанном справочнике в колонке "Признак включен" установлен флаг.

При необходимости значение конкретного признака можно изменить. Для этого следует выделить нужную строку в списке признаков и выбрать новое значение признака из выпадающего списка.

Автоматическое сторнирование проводок

В модуле "АиТ:\Зарплата" предусмотрен режим автоматического сторнирования проводок. По умолчанию режим включен, т.е. в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" в разделе "Формирование проводок" для параметра "Включен режим автоматического сторнирования" проставлено значение "Да".

При включенном режиме проводки будут формироваться как сторнирующие к проводкам, переданным в другую программу, при отключении режима проводки формируются каждый раз заново.

Функциональные возможности окна

В этом окне можно выполнить следующие действия:

· настроить параметры формирования проводок – настройка параметров выполняется в окне, которое открывается кнопкой [image];
· сформировать проводки – проводки формируются Мастером, на основании последнего расчета зарплаты. Для вызова Мастера, воспользуйтесь кнопкой [image] дополнительной панели инструментов;
· добавить проводку – добавить новую строчку в список кнопкой Added. При этом автоматически заполняются поля с датами проводки. Поле "Текст проводки" заполняется вручную с клавиатуры, а остальные поля – из выпадающих списков;
· удалить проводки – выделить проводки и нажать на кнопку delete;
· отобрать проводки – отбор проводок осуществляется по выбранному критерию. Для этого в верхнем поле "Фильтр" из выпадающего списка выбрать способ отбора проводок: по году и месяцу начисления или по дате формирования проводки. В первом случае в нижней части окна нужно указать временной период (начальный и конечный месяц и год), во втором случае – дату формирования проводки;
· просматривать аналитические признаки – просмотр выполняется для одной выделенной проводки, если установлен флаг "Показывать аналитические признаки" (подробнее см. ниже);
· просмотреть суммарные проводки – Для этого нужно выделить проводки, которые требуется просуммировать и нажать на кнопку [image]. В результате однотипные проводки, имеющие одинаковые атрибуты, объединяются в одну (сводную) проводку, что позволяет сократить объем проводок и распечатать их. Чтобы вернуться к прежнему отображению проводок, нужно повторно нажать на кнопку [image];
· распечатать содержимое окна – для печати нажмите на кнопку "Печать" print . Предварительно открывается окно "Создание отчета в текстовый файл" для выбора формата файла. При снятом флаге "Показать аналитические признаки" в отчете по детальным (не просуммированным) проводкам будут отсутствовать столбцы с аналитическими признаками. Для просуммированных проводок показ столбцов с признаками зависит от настроек;
· экспортировать проводки – экспорт проводок в бухгалтерские модуля выполняется с помощью Мастера (кнопка [image]). Перед проведением экспорта необходимо выделить список проводок для экспорта. Выделение (отмена выделения) одной проводки (строки) выполняется двойным щелчком правой кнопки мыши. Удобно воспользоваться кнопкой "Отметить все" [image] для выделения всех строк, а затем при необходимости снять выделение ненужных строк.

Закрытие окна

Выход из окна формирования проводок с сохранением установленных настроек производится кнопкой "Выход" [image], без сохранения – кнопкой "Закрыть" [image] в левом верхнем углу окна.


Настройка суммирования проводок

Настройка суммирования проводок, скорости расчета и экспорта проводок выполняется в окне "Настройка" (рис. 1), которое открывается кнопкой [image] дополнительной панели инструментов из окна "Проводки по счетам".

Рис. 1

Закладка "Расчет и суммирование"

На первой закладке определяется принцип суммирования итоговых проводок, показанных в окне "Проводки по счетам". При суммировании будут учитываться параметры проводки, зависящие от установки следующих флагов:

· месяц и год начисления;
· категория сотрудника;
· номер подразделения;
· документ;
· Фонды.

Установка флага (например, "Категория сотрудника") приведет к тому, что проводки, соответствующие параметры которых отличаются, будут располагаться на разных строчках. При снятом флаге, проводки по этому параметру будут суммироваться при наличии отличающихся параметров. Для приведенного примера проводки по сотрудникам, имеющим разные категории, будут суммироваться при совпадении всех остальных параметров.

Суммирование проводок зависит от совокупности установленных флагов.

Этот принцип соблюдается и для аналитических признаков. Если слева от аналитического признака установлен флаг, то проводки, помеченные разными значениями этого признака, не будут суммироваться. Кроме этого установка флага влияет и на печать суммированных проводок. Если флаг установлен, то в таблице присутствует отдельный столбец для показа этих аналитических признаков.

При нажатии на кнопку "Изменить" открывается окно "Настройка параметров частичной передачи проводок".

Закладка "Дополнительно"

На второй закладке можно настроить скорость формирования и экспорта проводок, используя кэш-память компьютера, т.е. память с большей скоростью доступа, чем основная память.

Увеличения быстродействия достигается за варьирования значения коэффициента кэширования. Коэффициент кэширования определяется количеством строк, одновременно загруженных в оперативную память компьютера. Задать значение коэффициента можно вручную или за счет плавного перемещения мышью графического ползунка.

Внимание. При малых объемах оперативной памяти текущего компьютера рекомендуемое значение коэффициента кэширования лежит в пределах от 100 до 500 строк.


Настройка параметров частичной передачи проводок

Модальное окно "Настройка параметров частичной передачи проводок" (рис. 1) открывается кнопкой "Изменить", расположенной на закладке "Расчет и суммирование" окна "Настройка".

Окно содержит иерархический список начислений и удержаний из справочника начислений, разделенный по назначению на три группы. Первая группа "Начисления и налоги" содержит начисления, используемые для оплаты зарплаты и расчета налогов. Вторая группа "Суммы к выплате" включает начисления и удержания, которые могут быть использованы в модуле для хранения "кассовых" сумм. Начисления и удержания, приведенные в первых двух группах, участвуют в формировании проводок.

Внимание. В последнюю группу "Остальные" входят начисления, по которым проводки не формируются.

Рис. 1

Состав этих групп может быть изменен пользователем. Переносить начисления по одной строке из группы в группу можно мышью, используя стандартный в системе Windows механизм "перетащить и отпустить". Выделение нескольких строк производится двойным щелчком левой кнопки мыши на каждой строке, при этом слева от названия начисления (рис. 2) устанавливается флаг в виде "галочки".

Рис. 2

Для перемещения нескольких начислений можно использовать команды контекстного меню (рис. 1). Меню открывается правой кнопкой мыши и содержит команды:

· Отменить – отменить выделение у строки, на которой установлен курсор;
· Снять выделение – снимается флаг у всех ранее выделенных строк, и они становятся не выделенными;
· Выбрать все – выделяются все строки текущей группы, на которой установлен курсор;
· Взять (Взять отмеченные строки, Взять выделенную строку) – соответственно все выделенные строки или одна запоминаются в буфере обмена. Для наглядности все такие строки помечаются значком "замок" (рис. 3);

Рис. 3

· Вставить – строки из буфера помещаются в ту группу, в которой в текущий момент установлен курсор;
· Первоначальная настройка – возвращает к состоянию, установленному по умолчанию.


Мастер формирования проводок

Проводки формируются Мастером на основании последнего расчета зарплаты. Вызов Мастера осуществляется из окна "Проводки по счетам" кнопкой [image] дополнительной панели инструментов.

Проводки (элементарные финансовые операции) формируются только по начислениям, имеющим состояние “Рассчитано” и “Выплачено”. Формирование проводок под руководством Мастера происходит в интерактивном режиме и заключается в последовательном открытии модальных окон для выполнения определенного действия. Количество открываемых окон (шагов) зависит от сделанных пользователем настроек. Переход к следующему шагу осуществляется кнопкой "Далее>>", а возврат к предыдущему окну – кнопкой "<<Назад". Кнопка "Отмена" позволяет прервать работу Мастера на любом шаге.

Итак, процесс формирования проводок предполагает следующие действия пользователя.

1. На первом шаге нужно выбрать вариант формирования проводок, установив нужный переключатель:

· по документам;
· по подразделениям.

2. На втором шаге (рис. 1) нужно выбрать (выделить щелчком левой кнопки мыши) подразделения (или документы), по которым будут формироваться проводки, и нажать на кнопку "Далее".

Рис. 1

Если на первом шаге был выбран способ формирования по документам, то на втором шаге открывается окно со списком документов, по которым будут формироваться проводки. Для работы со списками используются команды дополнительного меню, вызываемого правой кнопкой мыши.

3. На третьем шаге выбрать способ формирования проводок, установив переключатель:

· полные – проводки без разбивки, рекомендуется использовать этот способ формирования проводок;
· частичные – частичное формирование проводок. В этом случае открывается дополнительное окно для настройки параметров. Если установить оба флага "По начислениям и налогам" и "По суммам к выплатам", то проводки будут формироваться без разбивки, что соответствует первому способу (полные). Если установить один флаг, то процесс будет состоять из двух этапов. Сначала можно создать и переслать в бухгалтерскую систему проводки по начислениям и налогам. А позднее данные о фактически выплаченных суммах;
· по выборочным начислениям – данный способ предназначен только для выверки и формирует проводки по выбранным пользователем начислениям в дополнительном окне со списком начислений. Выбор начисления осуществляется двойным щелчком левой кнопки мыши.

После завершения процесса формирования проводок открывается окно "Проводки по счетам" с одной закладкой "Проводки по выборочным начислениям". В окне можно только просмотреть и распечатать сформированные проводки по выборочным начислениям, но нельзя выполнить суммирование и экспорт проводок, так как недоступны кнопки [image] и [image]. Возврат в базовое состояние окна осуществляется кнопкой [image]. При этом проводки по выборочным начислениям не сохраняются.

4. На четвертом шаге следует задать дату проводок и дату формирования проводок (рис. 2). Если необходимо учитывать дополнительные аналитические признаки, установите переключатель "Да". В том случае, если в карточке начислений у признака не проставлено значение дополнительного (свободного) признака, выдается сообщение об ошибке. При использовании в справочнике финансовых операций счетов типа КК.ЗЗВВПП необходимо перед формированием проводок проверить правильность заполнения полей "Категория", "Фин. операция" в карточке начислений, а также поля "Категория" в персональной карточке, чтобы исключить появление сообщений об ошибках.

Если в финансовой операции не используются условно-закодированные счета, то для ускорения расчета можно выбрать переключатель "Нет".

Рис. 2

Флаг "Страховые взносы и травматизм по месяцу начисления" устанавливается в том случае, когда требуется формировать проводки по страховым взносам и травматизму в месяце начисления. При снятом флаге проводки формируются за расчетный месяц. Эта настройка запоминается для следующего формирования проводок.

Для начислений, у которых в месяце начисления указан некоторый период, например, 1 полугодие, при установленном флаге проводки по каждому налогу формируются несколькими строками, указывается столько строк, сколько месяцев в периоде. При снятом флаге по каждому налогу будет сформирована одна строка по месяцу расчета.

5. На пятом шаге приводятся информационные сведения (рис. 3) по результатам формирования проводок в соответствии с заданными настройками, сделанными пользователем. После нажатия на кнопку "Готово" начинается процесс формирования проводок, показанный в дополнительном окне "Формирование проводок" (рис. 4).

Рис. 3

6. В дополнительном окне "Формирование проводок" (рис. 4) выводятся сведения об обработанных подразделениях (документах), а также сообщения об ошибках, если они имеются. При необходимости весь текст сообщений можно распечатать (кнопка "Печать") или сохранить в файле (кнопка "Сохранить"). Информационные сведения о ходе формирования проводок, в том числе и сообщения об ошибках, приведенные в нижней части окна, можно показать или скрыть, нажав соответственно на вторую кнопку "Информация>>" или "<<Убрать".

Рис. 4

7. Нажмите на кнопку "Закрыть". Модальное окно "Формирование проводок" закрывается, а новые сформированные проводки появляются в окне "Проводки по счетам". При отсутствии ошибок в полях "Дебет" и "Кредит" должны указываться только балансовые счета бухгалтерских проводок, которые формируются на основании условно - закодированных счетов финансовой операции, если таковые имеются.

Внимание. При наличии ошибок необходимо сделать перерасчет и заново сформировать проводки.


Мастер экспорта проводок

Вызов Мастера экспорта проводок осуществляется из окна "Проводки по счетам" кнопкой Экспорт" [image] дополнительной панели инструментов. При этом в бухгалтерскую программу осуществляется экспорт только тех проводок, которые были выделены в окне "Проводки по счетам".

На первом шаге Мастера экспорта проводок из выпадающего списка нужно выбрать программу, в которую будет осуществлен экспорт проводок:

· 1С:Бухгалтерия;
· 1С:Предприятие;
· Турбо Бухгалтер;
· Инфо-Бухгалтер;
· По шаблону – в любую программу, принимающую данные в текстовом формате. При выборе данного пункта открывается дополнительное окно (рис. 1), где указывается путь к файлу-шаблону и текстовому файлу, в котором будут сохранены результаты. Можно указать дополнительные параметры, используемые в шаблоне.

Для перехода на следующий шаг нажмите на кнопку "Далее>".

Рис. 1

На втором шаге следует нажать на кнопку "Готово". В результате в рабочей папке, в которую установлен модуль "АиТ:\Зарплата", создается текстовый файл с заданным расширением и открывается на экране:

· 1sb.txt – текстовый файл со списком проводок, созданный в формате данных программы 1С:Бухгалтерия и используемый для импорта этих данных в программу 1С:Бухгалтерия;
· 1р.txt – текстовый файл, по структуре соответствующий файлу переноса операций программы 1С: Предприятие;
· ait.jur – текстовый файл, по структуре соответствующий журналу операций программы Турбо Бухгалтер. Его необходимо преобразовать из ANSI в ASCII-формат, а затем прочитать в программе Турбо Бухгалтер как текущий журнал операций (меню Журнал | Открыть журнал);
· AIT_IB.DBF – файл в формате dbf для программы Инфо-Бухгалтер. Если передача данных происходит через текстовый файл ANSI-формата, операции над ним - просмотр и корректировка - производится во встроенном редакторе. При переключении с "Версии 7.5 и выше" на "Более ранние версии" можно изменить длину кода с 12 на 32 знака. Для корректного формирования файла экспорта необходимо наличие "файлов-шаблонов", поставляемых в дистрибутивном комплекте (AIT_IB75.DBF, AIT_IB12.DBF, AIT_IB32.DBF);
· re090906.txt – текстовый файл, если экспорт осуществляется в программу по шаблону provod.rep, его структура описана ниже.

После закрытия файла со списком передаваемых проводок в текстовом редакторе на экране появляется сообщение "Все закончено". После нажатия на кнопку "ОК" Мастер закрывается, а активным становится окно "Проводки по счетам". Причем список экспортированных проводок перемещается с закладки "Проводки" на закладку "Архив проводок".

Выход из окна формирования проводок с сохранением установленных настроек производится кнопкой "Выход" [image], без сохранения – кнопкой "Закрыть" [image] в левом верхнем углу окна.

Структура файла-шаблона provod.rep

Структура файла-шаблона provod.rep, по которому формируется текстовый файл, определяется пользователем и содержит необходимые разделители и следующие ключевые слова.

Ключевые слова, используемые в цикле

[ДЕБЕТ] | счет дебета
[КРЕДИТ] | счет кредита
[ТЕКСТ] | текст проводки
[СУММА] | сумма проводки
[СУММА_В] | сумма в валюте
[ПОДР] | подразделение
[ДОК] | документ, по которому сформирована проводка
[КАТ] | категория
[МЕСЯЦ] | месяц
[ГОД] | год
[ДАТА] | дата проводки
[ДАТА_Ф] | дата формирования проводки
[ФОНДЫ] | фонд, к которому относится проводка
[ЗАТР] | шифр затраты
[АП_1]…[АП_9] | аналитические признаки – с первого по девятый
[КУРС] | курс пересчета для валюты (из дополнительного окна)
[СЧЕТЧИК_1] | 1 счетчик записей в цикле
[СЧЕТЧИК_2] | 2 счетчик записей в цикле
[Н_ПРОВОДКИ] | номер проводки

Ключевые слова, используемые в шапке и подвале

[КУРС] | курс пересчета для валюты (из дополнительного окна)
[ДАТА_Т] | дата передачи (из дополнительного окна)
[Sx] | итого по формуле Fx


История создания и обновления шаблонов по сборкам

В данной теме для каждой сборки указаны вновь созданные или измененные шаблоны, используемые в модуле для расчета зарплаты или формирования отчетных документов.

Версия 8.0 сборка 3 патч 1

1. Для формирования годового отчета по электронной форме 2-НДФЛ и печатного реестра сведений о доходах физических лиц для отчетности за 2013 год разработаны шаблоны, в которых вместо кода ОКАТО указывается код ОКТМО:

· 2-НДФЛ (признак 1) без обособленных подразделений: El_f13_xml_1.rep; шаблон реестра: reestr_13.xls;
· 2-НДФЛ (признак 2) без обособленных подразделений: El_f13_xml_2.rep; шаблон реестра: reestr_13.xls;
· 2-НДФЛ (признак 1) с обособленными подразделениями: El_f13_xml_OKTMO_1.rep; шаблон реестра: reestr_13_oktmo.xls;
· 2-НДФЛ (признак 2) с обособленными подразделениями: El_f13_xml_OKTMO_2.rep; шаблон реестра: reestr_13_oktmo.xls;

2. Разработаны шаблоны для формирования справок 2-НДФЛ:

· NDFL2_2014.xls и NDFL2_2014.rep – шаблон справки стандартных размеров;
· NDFL2_2014m.xls и NDFL2_2014m.rep – укороченный шаблон;
· NDFL2_2014_OKTMO.xls и NDFL2_2014_OKTMO.rep – шаблон справки стандартных размеров для обособленных подразделений;
· NDFL2_2014m_OKTMO.xls и NDFL2_2014m_OKTMO.rep – укороченный шаблон справки для обособленных подразделений.

3. В шаблонах bl2012_1ogr.rep и bl2012_2.rep изменены формулы для расчета больничного с учетом увеличения размера базы для начисления страховых взносов.

Версия 8.0 сборка 1

1. Выложена актуальная справка о доходах в соответствии с приказом №182н от 30.04.2013 (шаблоны spr_dohod_2013.rep и spr_dohod_2013.xls).

Версия 7.9 сборка 4

1. Исправлена форма Т-54 (лицевой счет, часть 1). В отчете неверно отображались период и месяцы с начислениями. Название шаблонов не менялось: T54_1_07.dot; T54_1_07.rep. Тип отчета – налоговая карточка.

2. Обновлены шаблоны для отчета 4-ФСС, добавлена таблица 10 "Сведения об аттестации рабочих мест". Изменены названия печатного шаблона FSS_2013.xls и FSS_2013.rep и электронного шаблона Fss_2013_xml.rep.

3. Изменен шаблон для ежемесячного отчета по страховым взносам, вызывается из генератора документов. Изменилось имя шаблона – soc2013.rep. В шаблон добавлены записи о дополнительных страховых взносах и ключевые слова: СН8 (список 1) и СН9 (список 2).

Версия 7.9 сборка 3

1. Добавлены шаблоны ndfl_reg_okato.rep, ndfl_reg.xls для формирования Регистра НДФЛ для обособленных подразделений. При подключении отчета шаблон ndfl_reg_okato.rep указывается в столбце "Шаблон", шаблон ndfl_reg.xls – в столбце "Шаблон MS Excel".

2. Для формирования отчетов по форме РСВ-1 за 2012 год созданы шаблоны:

· rsv1_2012.rep и rsv1_2012.xls – для текстового документа;
· rsv1_2012_xml.rep – для электронного документа.

Версия 7.9 сборка 2

1. Разработаны шаблоны NDFL_2012.rep и NDFL_2.xls для печатной формы справки 2-НДФЛ, утвержденная Приказом ФНС России от 06.12.2011 № ММВ-7-3/909@. Форма подключается в режиме "Генератор налоговых справок". Тип отчета – "Итоговая карточка".

2. Добавлены шаблоны NDFL _2012_OKATO.rep и NDFL_2_OKATO.xls для печатной формы справки 2-НДФЛ для обособленных подразделений.

3. В связи с объединением солидарной и индивидуальной частей страхового налога изменен шаблон soc2012.rep для ежемесячного отчета по страховым взносам.

4. Изменены шаблоны для отчета 4-ФСС за 2012 год (Приказ Министерства здравоохранения и социального развития Российской Федерации от 12 марта 2012 года № 216н):

· FSS_2012.xls и FSS_2012.rep – для печатной формы;
· Fss_2012_xml.rep – для электронной формы.

Версия 7.9 сборка 1

1. Добавлен новый шаблон больничного листа bl2011_1ogr.rep с ограничением суммы заработка (463000 руб.) по годам.

2. Изменены шаблоны для печати больничного листа bl2012_1ogr.rep и bl2012_2.rep.

3. Изменены шаблоны для формирования электронных справок 2-НДФЛ за 2011 год (патч 4)

а) без обособленных подразделений

· El_f12_xml_1.rep – отчет с признаком 1 (по всем налогам);
· El_f12_xml_2.rep – отчет с признаком 2 (только долги);
· reestr_12.xls – шаблон реестра.

б) для обособленных подразделений отчет с признаком 1 (по всем налогам) –

· El_f12_xml_OKATO_1.rep – отчет с признаком 1 (по всем налогам);
· El_f12_xml_OKATO_2.rep – отчет с признаком 2 (только долги);
· reestr_12_okato.xls – шаблон реестра.

4. В связи с изменением страховых взносов (разделением на солидарную и индивидуальную части) создан новый шаблон для отчета по страховым взносам soc2012.rep (Патч 5).

Шаблон soc2002.rep целесообразно заменить шаблоном soc2012.rep.

Сборка 11 версии 7.8

1. Изменен шаблон формы №1 ФСН "Сведения о распределении численности работников по размерам заработной платы" в соответствии с изменениями от 10 ноября 2010 года приказ N 388 (шаблон f1_stat.rep и шаблон MS Excel f1_stat-N.xls).


Шаблоны для печати отпуска

Пользователь имеет возможность формировать любые виды отчетов по расчету отпусков, создавая собственные шаблоны. Ключевые слова для шаблонов печати отпуска приведены в отдельной теме. Кроме этого, в дистрибутивной поставке имеются следующие готовые шаблоны для печати отпускных записок, размещенные в рабочей папке \zarplata\Form\:

· ot1_2.rep, ot2_2.rep – улучшенная печатная форма оплаты отпуска с добавлением таблиц "Начислено" и "Удержано", аналогично форме "Т-60". В шаблоне печати отпуска можно использовать ключевые слова [RXXX]. Для этого в первом шаблоне (ot1_2.rep) после строки #НАЧАЛО_ФОРМУЛ нужно указать //[R001];
· otpusk_in_kal_days.rep – расчет отпуска в календарных днях;
· otpusk_in_days.rep, otpusk_in_days_2.rep – расчет отпуска в днях.


Шаблоны для печати больничного листа

Шаблоны для печати больничного листа в 2011 и 2012 году

Начиная с 2011 года, изменился алгоритм расчета больничного листа. В связи с этим для их печати в рабочую папку \zarplata\Form добавлены следующие шаблоны:

· bl2012_1ogr.rep и bl2012_2.rep – изменены формулы для расчета больничного листа, полученного в 2014 году, с учетом увеличения размера базы для начисления страховых взносов. Колонка "Сумма основного заработка" заменена колонкой "Итого для расч. больничного". В этой колонке показывается суммарно База ФСС и сумма, полученная на другом предприятии, которая ограничивается максимальным размером оплаты больничного листа;
· bl2011_1ogr.rep – с ограничением суммы заработка (463000 руб.) по годам;
· bl2011_1.rep – шаблон №1, расшифровка сумм с разбивкой по годам, использованных при расчете среднего заработка за 2 года на закладке "Вычисления";
· bl2011_2.rep – шаблон № 2, продолжение для шаблона № 1;
· bl_perehod1_10_11.rep – шаблон № 3, расшифровка сумм, использованных при расчете переходящего больничного листа с разбивкой по месяцам;
· bl_perehod2_10_11.rep – шаблона № 4, продолжение для шаблона № 3;
· bl_decret.rep – шаблон для расчета среднего заработка за 12 месяцев на закладке "Средняя за 12 мес.".

Шаблоны для печати больничного листа в 2010 году и ранее

Для печати больничных листов в 2010 году и ранее использовались шаблоны (файлы с расширением *.rep), размещенные в рабочей папке \zarplata\Form:

· bl_in_hours.rep – для больничного листа, рассчитываемого в часах;
· bl_in_hours_2.rep – для больничного листа, рассчитываемого в часах, у которого 2 дня оплачиваются работодателем;
· bl_in_days.rep – для больничного листа, рассчитываемого в днях;
· bl_in_days_2.rep – для больничного листа, рассчитываемого в днях, у которого 2 дня оплачиваются работодателем;
· bl1_2.rep, bl2_2.rep – улучшенная печатная форма оплаты больничного листа с добавлением новых ключевых слов.


Список шаблонов унифицированных форм

В данной теме приведен список шаблонов документов стандартного вида, которые можно сформировать генератором документов. Для каждого документа указывается имя шаблона с расширением *.rep, *.dot или *.xls, который имеется в дистрибутивной поставке.

№ | Название формы | Вид документа | Имя файла шаблона | Тип
1 | Т-49 (2части) Расчетно-платежная ведомость | Текстовый | T_49_1.rep и T_49_2.rep (для второй части формы) | по сотруднику
 |  | MS Word | T_49_1w.rep и T_49_1.dot T_49_2w.rep и T_49_2.dot | по сотруднику по сотруднику
2 | T-51 (2части) Расчетная ведомость | Текстовый | T_51_1.rep и T_51_2.rep (для второй части формы) | по сотруднику
 |  | MS Word | T_51_1w.rep и T_51_1.dot T_51_2w.rep и T_51_2.dot | по сотруднику по сотруднику
 |  | MS Excel | T_51_xl.rep, T_51.xls (формат А3) | по сотруднику
3 | T-53 Платежная ведомость | Текстовый | T_53.rep | по сотруднику
 |  | MS Word | T_53w.rep и T_53.dot | по сотруднику
4 | Платежная ведомость для бюджетных организаций (форма по ОКУД 0504403) | MS Excel | 0504403.rep, 0504403.xls | по сотруднику


Список шаблонов документов

Генератор документов обеспечивает формирование как законодательно утвержденных документов (унифицированных форм), так и произвольно формируемых документов (ведомостей, ордеров и списков), внешний вид которых не регламентирован законодательно. Все документы формируются на основании файлов шаблонов, разработанных программистами компании "АиТ® Софт" и имеющихся в дистрибутивной поставке.

В таблице приведен список шаблонов произвольно формируемых документов. Для каждого из них указывается краткое название и тип документа, имя шаблона с расширением *.rep, *.dot или *.xls.

№ | Название сокращенное | Закладка | Шаблон | Тип | Когда изменен
1 | Ведомость на выплату зарплаты | Текстовые документы | Zar.rep | по сотруднику |
2 | Ведомость на выплату аванса | Текстовые документы | Avans.rep | по сотруднику |
3 | Итоговая ведомость | Текстовые документы | itogN.rep | по сотруднику |
4 | Ведомость по отдельному начислению | Текстовые документы | NACH1.REP | по начислению |
5 | Кассовая ведомость | Текстовые документы | ks.rep | по подразделениям |
6 | Расходные ордера | Текстовые документы | Ras_ord.rep | по сотруднику |
7 | Расчетная ведомость (начислено, удержано, долг, к выдаче) | Текстовые документы | RV.REP | по сотруднику |
8 | Ежемесячный отчет по социальному налогу (страховым взносам) | Текстовые документы | soc2012.rep | по сотруднику | Версия 7.9 сборка 21 патч 5
9 | Список алиментов | Текстовые документы | alim.rep | по перечислениям |
10 | Файл контрольных сумм для перечислений | Текстовые документы | kontr_sum.rep | по перечислениям |
11 | Ведомость на исполнительные листы | Текстовые документы | ispol.rep | по перечислениям |
12 | Список по вкладам в банк | Текстовые документы | bank.rep | по перечислениям |
13 | Список алиментов | Документы MS Word | alim_w.rep, alim.dot | по перечислениям |
14 | Перечисления в банк | Документы MS Word | bank_w.rep, bank.dot | по перечислениям |
15 | Расходные ордера | Документы MS Word | ras_ordw.rep, ras_ord.dot | по сотруднику |
16 | Список сотрудников | Документы MS Word | spisok_w.rep, spisok.dot | по сотруднику |
17 | Ведомость на выплату зарплаты | Документы MS Word | zar_w.rep, zar.dot | по сотруднику |
18 | Итоговая ведомость | Документы MS Word | itogN_w.rep, itogN.dot | по сотруднику |
19 | Ведомость по отдельному начислению | Документы MS Word | nach_w.rep, Nach.dot | по начислению |
20 | Перечисления в банк | Документы MS Excel | bank_xl.rep, bank_xl.xls | по перечислениям |


Список шаблонов форм

В данной теме приведен список шаблонов унифицированных форм, которые можно сформировать генератором налоговых справок. Для каждого документа указывается имя шаблона с расширением *.rep, *.dot или *.xls, имеющегося в дистрибутивной поставке.

№ | Краткое название формы | Вид документа | Имя файла шаблона | Тип
1 | Лицевой счет Т-54 (2 части) | Текстовый | T54_1.rep, T54_2.rep | налоговая карточка
 |  | MS Word | T54_1_07.rep, T54_1_07.dot T54_2_07.rep, T54_2_07.dot | налоговая карточка
 |  | MS Excel | t54_excel.rep, Т-54.XLS | хранимая процедура
2 | Лицевой счет (СВТ) Т-54а | Текстовый | T54a.rep | итоговая карточка
 |  | MS Word | T54a_w.rep, T54a.dot | итоговая карточка


Список шаблонов налоговых форм

Список шаблонов налоговых форм, которые можно сформировать генератором налоговых справок приведен в таблице. Для каждого документа указывается имя шаблона с расширением *.rep, *.dot или *.xls, который входит в комплект дистрибутивной поставки.

Если отчеты имеют тип хранимая процедура и создаются с помощью соответствующих скриптов, рядом с названием формы указывается имя скрипта, который необходимо выполнить на рабочей базе. В колонке "Тип" указывается тип налоговых отчетов для модификаций MS SQL и SQL Express.

Для тех отчетов, которые в генератор налоговых справок подключаются автоматически в результате выполнения скрипта, после названия формы (отчета) указывается слово автоматически.

Таблица

№

Краткое название формы

Имя закладки

Имя файла шаблона

Тип

1

4 - ФСС

Документы MS Excel

FSS_2014.rep и FSS_2014.xls

отчет ФСС

2

2 НДФЛ Справка о доходах физического лица за отчетный год

Документы MS Excel

Укороченный шаблон – NDFL2_2014.rep и NDFL2_2014.xls (без обособленных подразделений), NDFL2 _2014_OKTМO.rep и NDFL2_2014_OKTМO.xls (с обособленными подразделениями)

Шаблон стандартных размеров – NDFL2_2014m.rep и NDFL2_2014m.xls (без обособленных подразделений), NDFL2 _2014m_ OKTМO.rep и NDFL2_2014m_OKTМO.xls (с обособленными подразделениями)

итоговая карточка

3

1-НДФЛ Налоговая карточка по учету доходов и налога

Имя шаблона указывается в файле настроек AIT.INI (в корневой папке \aitclient\Zarplata) в секции [Форма7] в настройке dot01=F1_03.DOT

4

Форма по ОКУД 0504417

Документы MS Excel

0504417.rep, 0504417.xls

страховые взносы

5

Форма по КНД 1151087

Документы MS Excel

dsv_1151087.rep, dsv_1151087rus.XLS (только для русского MS Office)

налоговая карточка

6

Форма № П-4 (скрипт p4_report.sql)

Документы MS Excel

p4_stat.rep, p4_stat.XLS

хранимая процедура

7

Форма №1 ФСН (скрипт f1_report.sql)

Документы MS Excel

f1_stat.rep и f1_stat-N.xls

хранимая процедура

8

Справка о доходах (скрипт spr_dohod.sql)

Документы MS Excel

spr_dohod_2013.rep, spr_dohod_2013.xls

хранимая процедура

9

Регистр НДФЛ (скрипт reg_ndfl.sql), подклю- чается автоматически

Документы MS Excel

ndfl_reg.rep, ndfl_reg.xls (без обособленных подразделений)

хранимая процедура

10

Регистр НДФЛ (для обособленных подр.)

Документы MS Excel

ndfl_reg_okato.rep,ndfl_reg.xls

итоговая карточка

11

Заявление и запрос о подтверждении справки о доходах

Документы MS Excel

pf_zayav_zap.rep, pf_zayav_zap.xls

хранимая процедура

12

Запрос при отсутствии справки о доходах

Документы MS Excel

pf_pdtv_zap.rep, pf_pdtv_zap.xls.

хранимая процедура

Полные названия приведенных в таблице документов

10. Налоговый регистр по учету налога на доходы физических лиц (НДФЛ) за .... год.

11. Заявление и запрос формируются в одном отчете, шаблоны: pf_zayav_zap.rep, pf_zayav_zap.xls.

Полное название заявления – Заявление застрахованного лица о направлении запроса в территориальный орган Пенсионного фонда Российской Федерации о представлении сведений о заработной плате, иных выплатах и вознаграждения.

Полное название запроса – Запрос в территориальный орган Пенсионного Фонда Российской Федерации о представлении сведений о заработной плате, иных выплатах и вознаграждениях застрахованного лица (Приложение №2 к Приказу Минздравсоцразвития России от 24.01.2011 №21н).

12.Полное название запроса – Запрос в территориальный орган страховщика о проверке сведений о страхователе (страхователях), выдавшем (выдавших) застрахованному лицу справку (справки) о сумме заработной платы, иных выплат и вознаграждений для исчисления пособий по временной нетрудоспособности, по беременности и родам, ежемесячного пособия по уходу за ребенком (Приложение к приказу Минздравсоцразвития России от 24.01.2011 №20н).


Список шаблонов для электронной отчетности

В данной теме приведен список шаблонов файлов электронной отчетности, которые можно сформировать генератором налоговых справок. Для каждого электронного документа указывается название формы, имя шаблона с расширением *.rep или *.dot, который поставляется в дистрибутиве, имя закладки, на которую подключается формы, и тип отчета.

№

Краткое название формы

Имя закладки

Имя файла шаблона

Тип

1

4-ФСС

Текстовые документы

Fss_2014_xml.rep

отчет ФСС

2

2-НДФЛ и Реестр сведений о доходах физических лиц в ИФНС

Документы на магнитных носителях

Без обособленных подразделений El_f13_xml_1.rep,reestr_13.xls (отчет с признаком 1), El_f13_xml_2.rep,reestr_13.xls (признак 2)

Для обособленных подразделений El_f13_xml_OKTМO_1.rep, reestr_13_okato.xls (признак 1),El_f13_xml_OKTМO_2.rep, reestr_13_okato.xls (признак 2)

В названии предприятия можно использовать двойные кавычки, т.к. реализован механизм замены кавычек в наименовании предприятия на специальные символы для XML формата. Программы проверок ошибок не выдают, при открытии браузером видны двойные кавычки.

Особенности формирования электронного файла по 2-НДФЛ

1. Если в шаблоне El_f11_xml_1N.rep (El_f11_xml_N.rep) задана настройка НДФЛ2011, то электронный XML – файл будет формироваться в формате версии 5.01. Если настройка отсутствует, то в формате версии 4.00001.
2. Если на предприятии нет обособленных подразделений с разными ОКАТО, то XML – файл формируется по всему предприятию (шаблон El_f11_xml_1.rep и reestr11.dot).
3. При наличии на предприятии обособленных подразделений предоставляется возможность по каждому ОКАТО (КПП) формировать отдельный файл (шаблон El_f11_xml.rep и reestr11.dot). ОКАТО выбирается из выпадающего списка.
4. Если у сотрудника нет отчества, то в электронном файле этот тег будет отсутствовать, то не будет выдаваться сообщение об ошибке (ключевое слово ОТЧЕСТВО_ТЕГ).
5. Предоставляется возможность формирования документов по указанному количеству справок. Для этого в шаблоне используется ключевое слово (настройка): СПРАВОК_В _ФАЙЛЕ=3000 (3000 указаны в формате версия 5.01 в электронном виде). Можно указать иное количество. В этом случае будет формироваться несколько электронных файлов с одинаковым именем. Отличаться они будут только по идентификационным номерам. Один файл должен содержать справки с одинаковой комбинацией реквизитов: ИНН налогового агента, КПП, ОКАТО и один отчетный год. Идентификационный номер файла должен обеспечивать уникальность файла.
6. Данные в электронный файл (El_f11_xml_1N.rep) по уплаченным налогам берутся из платежных поручений, перечисленных в режиме "Реестр платежей по НДФЛ", для которых подтверждена выплата.

Реестр reestr_13.xls

Реестр (reestr_13.xls) в формате MS Excel формируется быстрее, чем в формате Word (reestr4.dot). В реестре будут указаны имена сформированных файлов, входящие в них справки и промежуточные итоги. В подвале реестра будет указано: Количество предоставленных файлов ХХ.

Например, если справок 12000, то количество предоставленных файлов: 12000/3000 = 4.


Ключевые слова для расчетных листков

Содержание темы:

1. Ключевые слова для секций и настроек

2. Специфические настройки EXCEL шаблонов расчетных листков

3. Ключевые слова в формулах

4. Ключевые слова в формулах и подвале

5. Ключевые слова в формулах, шапке и подвале

6. Ключевые слова в шапке

7. Ключевые слова в шапке и подвале

8. Ключевые слова в цикле

9. Ключевые слова в цикле и подвале

10.Ключевые слова в подвале

1. Ключевые слова для секций и настроек

1. Секция: #НАЧАЛО_ИСКЛ_КОДЫ_НАЧИСЛ 463;464;465;466 #КОНЕЦ_ИСКЛ_КОДЫ_НАЧИСЛ – позволяет указать список кодов начислений, строки которых не будут отображаться в расчетном листке. Суммы этих начислений также будут исключены из [Итого начислено]. Использовать только для начислений, которые ничем не облагаются, т.к. суммы налогов, облагаемого дохода и т.п. скорректированы не будут. Размещается после строки #КОНЕЦ_ФОРМУЛ.

2. Секция: #НАЧАЛО_ИСКЛ_КОДЫ_УДЕРЖ 996 #КОНЕЦ_ИСКЛ_КОДЫ_УДЕРЖ – аналогичная секция для удержаний. Размещается после строки #КОНЕЦ_ФОРМУЛ.

3. Настройка ПОЗИЦИЯ_ФОНДА=10 – указывается позиция, с которой будет напечатано название фонда. Настройка требуется для версии с многобюджетным учетом затрат для выдачи расчетных листков, в которых начисления и удержания группируются по фондам (установлен флаг "По фондам").

4.Настройка НЕ_ОБРЕЗАТЬ_КЛЮЧЕВЫЕ_СЛОВА – при включенной настройке значения, подставляемые вместо ключевых слов, не будут обрезаться (дополняться пробелами) для соответствия числу позиций, занимаемых ключевым словом. Используется в EXCEL версии расчетного листка, чтобы не нужно было отслеживать длину ключевых слов. В текстовом шаблоне использовать не нужно, это приведет к тому, что будет потеряно выравнивание.

2. Специфические настройки для EXCEL шаблонов расчетных листков

1._ВЫСОТА_ЛИСТА:17 – указать количество строк в Excel шаблоне - нужно для копирования их из шаблона в готовый расчетный листок

2. КОЛИЧЕСТВО_СТРОК_В_СЕКЦИИ_EXCEL=17– используется при разбиении на печатные листы. Отличается от предыдущего значения в том случае, если мы, например, какую-то строку сильно раздвинули. Тогда с точки зрения занимаемого при печати места это будет не 1 строка, а несколько

3. _ШИРИНА_ЛИСТА:59 – количество Excel колонок, занимаемых шаблоном. Используется в случае, если печатаются по 2 экземпляра листков - второй просто копируется из первого.

4. КОЛИЧЕСТВО_РЛИСТОВ_НА_ЛИСТЕ_EXCEL=2 – указать, сколько листочков должно попасть на EXCEL лист: 1, 2 или все сотрудники (указать число, большее количества всех сотрудников предприятия - 99999).

5. _ВЫСОТА_СТРОКИ:7 – определяет, сколько строк будет соответствовать каждому начислению (сколько строк из шаблона будет скопировано при добавлении начисления). Например, чтобы строки начислений печатались не подряд, а через пустую строку, нужно добавить в шаблон пустую строку после строки, описывающей начисление, и указать в rep-шаблоне _ВЫСОТА_СТРОКИ:2. При формировании расчетных листков по фондам нужен отдельный шаблон с шапкой и подвалом для фондов. В этом случае настройка _ВЫСОТА_СТРОКИ обязательна, в ней нужно указать количество строк шаблона от шапки фонда до подвала фонда (включительно).

3. Ключевые слова в формулах

В шаблоне расчетного листа в формулах используются, как одинарные, так и двойные кавычки для формул такого вида: if([СУММА]=0,'',string([СУММА])). Одинарные кавычки нужны для того, чтобы отображать цифровые значения как строковые (без нулей).

Ключевое слово | Описание
Rххх | обозначение суммы по виду начисления, где ХХХ - три цифры, соответствующих коду начисления по справочнику
Д_ИСКЛ | исключаемые дни для расчета больничного листа
4. Ключевые слова в формулах и подвале
НАЛ_ДР | подоходный налог по дополнительным шкалам
НПОДФЕД | начисленный подоходный федеральный налог
ОБЛ_ДР | облагаемый доход по дополнительным шкалам
5. Ключевые слова в формулах, шапке и подвале
ДНИ | рабочие дни, формат три цифры ###
КУРС_СКВ, СКВ | курс пересчета валюты из настройки констант
СКВ_ДОХОД | доход в валюте
ОКЛАД | Берется значение оклада сотрудника из журнала перемещений на последний день расчетного месяца.
ВСГД | общий доход с начала года
ОБЛ_ДОХОД | облагаемый доход с начала года
ПЕНСНАЛ | пенсионный налог с начала года
С_ПЕНС | пенсионный налог всего
НПОДНАЛ | налог на доходы с начала года
РЕГИОН | сумма региональных надбавок с начала года
НАЛОГ_РЕГИОН | налог с региональных надбавок с начала года
ТБУ_ ДНИ | дни по рабочему времени, заданному в табеле
ТБУ_ЧАСЫ | часы по рабочему времени, заданному в табеле
С_ЛЬГОТ | сумма вычетов с начала года
С_ВЫЧЕТОВ | сумма вычетов с начала года
ДОЛГ | разница между суммами нарастающим итогом "Налог начислено" и "Налог удержано" в налоговой карточке
6. Ключевые слова в шапке

РАЗРЯД

разряд по тарифной сетке

СЕТКА

номер тарифной сетки

КОНСТх

значение персональной константы сотрудника (до 4 знаков после запятой) с указанным номером. На печать выдаются все значимые цифры после запятой, нули более 2-го обрезаются. Например, если константа равна:

· 5.2350, будет выдано значение 5.235;
· 5.2354, будет выдано значение 5.2354;
· 5.1000, будет выдано значение 5.10.
7. Ключевые слова в шапке и подвале
ТН | табельный номер
Н | номер по порядку
ПОДР | номер подразделения
ФИО | фамилия сотрудника
ИМЯ | имя сотрудника
ОТЧЕСТВО | отчество сотрудника
ИО | инициалы сотрудника
ФАМИЛИЯ | фамилия
ПАСПОРТ | данные паспорта
ПАСС_ТИП | тип паспорта
ПАСС_СЕРИЯ | серия паспорта
ПАСС_НОМЕР | номер паспорта
[ПАСС_КЕМ | кем выдан паспорт
[ПАСС_ДАТА | дата выдачи паспорта
[МЕС | расчетный месяц цифрой, 2 знака, например, 5
[МЕСЯЦ | расчетный месяц наименованием, например, май
ГОД | год, 4 знака
КАТ | категория из персональной карточки
МЖ | адрес из персональной карточки (целиком)
Л, ЛЬГОТ | число (базовых) вычетов всего из персональной карточки
ОТДЕЛ | номер отдела
ОТДЕЛ ИМЯ | название отдела
ДОЛЖНОСТЬ | название должности
Д_Н_С | дата начала стажа
Д_Р | дата рождения
Д_П | дата поступления
Д_У | дата увольнения
ГРАФИК | название графика из персональной карточки
СТАТУС | "рассчитывать", "на депонент" или "исключить из расчета"
БЛОКНОТ* | содержимое строки блокнота с номером (*)
КОНСТ* | величина константы с номером (*) из персональной карточки
ДЕТ | количество детей
ОКЛАД_КАРТ | оклад из персональной карточки сотрудника
Н_ИЖД | количество иждивенцев
ДАТА_ПОСТ ** | дата приема
ДАТА_УВОЛ ** | дата увольнения
[ИМЯ_ПОДР ** | название подразделения
Н_ПОДР ** | номер (краткий код) подразделения
ДОЛЖНОСТЬ ** | название должности
ПРОПИСЬЮ(Fхх) | значение формулы с номером хх, выводится из раздела формул шаблона расчетного листка

Символами ** – обозначены ключевые слова, которые используются при начислении больничных, отпусков и средней.

8. Ключевые слова в цикле
АКn | краткий код аналитического признака с номером n
М | расчетный месяц ## (числом, 2 знака)
Д, ДН | число рабочих дней ## (2 знака)
ЧАСЫ | рабочие часы ####.## (4 знака до запятой, 2 после)
% | процент
КОД | код вида начисления
НАЗВАНИЕ | название начисления
СУММА | сумма начисления (удержания)
Fхх | ссылка на формулу номер хх
КОММЕНТ | поле "Комментарий" в карточке начислений
НОМ_ДОК, ДАТА_ДОК,НАЗВ_ДОК | номер, дата и название документа, по которому производился расчет начисления
НОМ_ВЕД, ДАТА_ВЕД, НАЗВ_ВЕД | номер, дата и название ведомости, по которой произведена выплата (если используется реестр платежных ведомостей)
ГОД | год начисления - 4 цифры
Г | год начисления - 2 цифры
ЗАТР | шифр затрат конкретного начисления
ДНИ_ИСКЛ | исключаемые дни для расчета больничного листа
9. Ключевые слова в цикле и подвале
Fхх= | ссылка на формулу номер хх
НАЛ_РЕГ_ФЕД | региональный федеральный налог
10. Ключевые слова в подвале
%РАЙ, %СЕВ | % районной и северной надбавки в персональной карточке
БОЛН | накопленная сумма для расчета больничного за год, включая суммы больничных с региональных
ЗАРП13 | Накопленная за год сумма для расчета 13 заплаты
ОТП | Накопленная сумма для расчета отпуска за год, включая суммы больничных с региональных
ПЛ_ДНИ, ПЛ_ЧАСЫ | Плановое количество дней, часов по графику сотрудника в данном расчетном месяце
ПРЕМ1, ПРЕМ2 | Сумма за текущий год в колонке Премия1, Премия2 оперативного архива
СН1 | ЕСН (пенсионный, базовая часть) за расчетный месяц, не используется
СН2 | Взнос в части ФСС за расчетный месяц
СН3 | Взнос в части ФМС за расчетный месяц
СН4 | Страховая (солидарная) часть пенсионного взноса за расчетный месяц
СН6 | Страховая (индивидуальная) часть пенсионного взноса за расчетный месяц
СН7 | Накопительная часть пенсионного взноса за расчетный месяц
СН8, СН9 | Дополнительные страховые взносы по списку 1 и по списку 2
СРЕДН | Накопленная сумма за год для расчета средней
ШКАЛА | N шкалы НДФЛ из персональной карточки сотрудника
ТРМ | Страховой тариф, налог на травматизм


Ключевые слова генератора расчетно-платежных документов

Ключевые слова генератора документов

Содержание темы:

1. Понятия, соответствующие всему предприятию

2. Ссылки на формулы

3. Параметры начисления

4. Персональные данные сотрудников и общие сведения по предприятию

5. Ссылки на конкретный код начисления

6. Значения суммы (процента) перечислений из персональной карточки

7. Персональные данные в виде текста

8. Отчеты с типами "по сотруднику" и "по начислению"

9. Отчеты с типами "по перечислению"

1. Понятия, соответствующие всему предприятию (подразделению)

Перечисленные в этом разделе ключевые слова могут быть использованы во всех частях шаблона, кроме цикла (тела документа).

Ключевое слово | Описание
[ДАТА] | Рабочая дата
[МЕСЯЦ] | Месяц, за который рассчитана зарплата
[ГОД] | Расчетный год
[ДАТА-] | Рабочая дата в формате yyyy-mm-dd
[ТЕКУЩАЯ_ДАТА-] | Системная дата в формате yyyy-mm-dd
[ДЕНЬ_ТЕК], [М-Ц_ТЕК], [ГОД_ТЕК], [Г_ТЕК] | Число, месяц (цифрами), год полностью и год с указанием двух последних цифр для отображения текущей (системной) даты
[ВРЕМЯ] | Системное время
[ПРЕДПРИЯТИЕ] | Название предприятия
[РЕКВИЗИТЫ] | Реквизиты предприятия
[АДРЕС ПРЕДПРИЯТИЯ] | Адрес предприятия
[ПРЕДПР_ИНН] | ИНН предприятия (закладка "Данные для ГНИ" сведений о предприятии)
[ПРЕДПР_КПП] | Код причины постановки на учет предприятия
[ПРЕДПРИЯТИЕ_XML] | Наименование предприятия для XML отчетов, где кавычки заменены соответствующими символами
[РУКОВОДИТЕЛЬ] | Руководитель предприятия
[БУХГАЛТЕР] | Главный бухгалтер
[КАССИР] | Главный кассир предприятия
[РАСЧЕТЧИК] | Расчетчик предприятия
[УПОЛНОМОЧЕННЫЙ] | Уполномоченный для распределения денег между сотрудниками
[НОМЕР] | Номер документа
[ОТДЕЛ] | Номер подразделения
[ИМЯ_ОТД] | Название подразделения
[ЛИСТ] | Номер листа ведомости по порядку
[Н] | Общее число строк в цикле документа или в пределах одного листа
[ОКАТО] в цикле | Код муниципального образования ОКАТО (Общероссийский классификатор объектов административно - территориального деления)
[КОД_ПРИЧИНЫ] в цикле | Код причины постановки на учет
[УНИК_НОМЕР] | Номер документа, кроме подвала

2. Ссылки на формулы

Ссылки на формулы, которые могут быть использованы в любой части шаблона, кроме шапки.

[FXX] | Сумма, рассчитанная по формуле [FXX], где ХХ - две цифры соответствуют номеру формулы
[ПРОПИСЬЮ(FXX)] | Сумма прописью по формуле [FXX]

Ссылки на формулы, которые могут быть использованы в любой части шаблона.

[ИМЯ_НАЧИСЛЕНИЯ(RXXX)]

[ИМЯ_НАЧИСЛЕНИЯ(FХХ)]

Название кода оплаты RXXX или первого кода оплаты, упомянутого в тексте формулы FХХ
3. Параметры начисления (в цикле шаблона отчета по начислению)

[КОММЕНТ]

поле "Комментарий" из карточки начислений. Если начислений с таким кодом несколько, комментарий возьмется от произвольного начисления
4. Персональные данные сотрудников и общие сведения по предприятию, представляющие собой числовые значения

Приведенные в этом разделе данные можно суммировать или использовать в арифметическом выражении. Данные используются в цикле (теле документа), подвале страницы и в тексте формулы.

[Л] | Количество налоговых вычетов сотрудника
[ДНИ] | Количество фактически отработанных дней (из архива)
[ПЛ_ДНИ] | Плановые дни по графику
[ПЛ_ЧАСЫ] | Плановые часы по графику
[ОКЛАД] | Величина оклада (из персональной карточки)
[ДЕТ] | Количество детей или иждивенцев (из персональной карточки)
[Н] | Порядковый номер строки
[КОНСТ1], [КОНСТ2]...[КОНСТ8] | Значение персональной константы 1 - 8 (из персональной карточки)
[СН1] | Базовая часть пенсионного налога (не используется)
СН2] | Взнос в Фонд социального страхования (ФСС)
СН3] | Взнос в Федеральный фонд медицинского страхования
СН4] | Страховая (солидарная) часть пенсионного взноса
[СН5] | Страховая (индивидуальная) часть пенсионного взноса
[СН6] | Накопительная часть пенсионного взноса
[СН8], [СН9] | Дополнительные страховые взносы по списку 1 и по списку 2 в отчете по страховым взносам (шаблон soc2013.rep)
[СКВ] | Курс СКВ (из настройки)
[ПН] | Номер шкалы НДФЛ согласно справочнику налоговых ставок, примененный в расчет данному сотруднику в расчетном месяце
[ЕСН] | Номер шкалы ЕСН согласно справочнику социальных налогов, примененный в расчет данному сотруднику в расчетном месяце
[РЕГИОН_КОД] | Код региона
5. Ссылки на конкретный код начисления

Ключевые слова используются только в цикле или тексте формул.

[RXXX] | Обозначение суммы по виду начисления, где ХХХ - три цифры, соответствующих коду начисления по справочнику
[DXXX ] | Число дней по начислению с кодом ХХХ
[%XXX ] | Величина процента по коду начисления ХХХ
[ZXXX ] | Количество часов по начислению с кодом ХХХ
6. Значения суммы (процента) перечислений

Ключевые слова для обозначения сумм (процентов) перечислений из персональной карточки, используются только в цикле или тексте формул отчетов по перечислениям:

[ВЕЛИЧИНА_ПЕРЕЧ] | Величина перечисления в банк (в процентах или сумме)
[СУММА_СТРАХ] | Сумма перечисления по страхованию
[СУММА_ССУД] | Величина удержанной ссуды
[ВЕЛИЧИНА_АЛИМ] | Величина удержаний по алиментам
[ВЕЛИЧИНА_ИСПОЛН] | Величина удержаний по исполнительному листу
7.Персональные данные, представляющие собой символьные строки (текст)

Приведенные в этом разделе персональные символьные данные используются только в цикле (теле документа).

[ТН] | Табельный номер сотрудника
[ФАМИЛИЯ] ИЛИ [ФИО] | Фамилия сотрудника
[ИМЯ] | Имя сотрудника
[ОТЧЕСТВО] | Отчество сотрудника
[ПОЛ] | Пол
[ИО] | Сокращенно имя + отчество (например, Михаил Иванович – M.И.)
[ФАМИЛИЯ_ИМЯ_ОТЧЕСТВО] | Более красивое написание ФИО сотрудника
[ФАМИЛИЯ_ЗАГЛ] | Фамилия, написанная заглавными буквами
[ИМЯ_ЗАГЛ] | Имя, написанное заглавными буквами
[ОТЧЕСТВО_ЗАГЛ] | Отчество, написанное заглавными буквами
[ПАСС_ГНИ] | Код документа, удостоверяющего личность
[ПАСПОРТ] | Паспортные данные сотрудника (из персональной карточки, поле, заполненное одной строкой)
[ПАСС_ДАТА], [Д_Р]). | Дата выдачи паспорта, и дата рождения. По умолчанию формат даты: dd.mm.yyyy. Чтобы задать нужный формат даты, следует в шаблоне документа в разделе формул добавить ключевое слово "формат_даты=dd/mm/yyyy".
[МЖ] | Адрес места жительства (из персональной карточки сотрудника) поле, заполненное одной строкой
[ИНДЕКС_РЕГ] | Почтовый индекс
[ТЕЛЕФОН_Д ], [ТЕЛЕФОН_М ], [ТЕЛЕФОН_СЛ] | Домашний, мобильный или служебный телефон сотрудника. Для того чтобы идентифицировать эти номера телефонов, нужно в модуле "АиТ:\Кадровый учет" в кадровой карточке на закладке "Адрес, семья" в поле "Примечание" начинать текст со слов "Дом", "Моб" или "Служ" соответственно. Если у сотрудника, например, два мобильных телефона и текст в поле "Примечание" у двух строк начинается с "Моб", то по ключевому слову подберется один из этих номеров.
[КОРП_РЕГ], [КВАРТ_РЕГ] | Корпус и квартира из адреса регистрации без указания сокращения наименования
[ГОРОД_Р], [СТРАНА_Р] | Город рождения и страна рождения
[КАТ] | Категория сотрудника (из персональной карточки)
[ДОЛЖНОСТЬ] | Должность сотрудника (из персональной карточки)
[Д_Н_С] | Дата начала стажа
[Д_Р] | Дата рождения
[Д_П] | Дата поступления
[Д_У] | Дата увольнения
[БЛОКНОТ1]... [БЛОКНОТ8] | Значения с первой по восьмую строк блокнота, взятые из персональной карточки
[ПОДР] | Код подразделения
[Н_ДОК_ПЕРЕЧ] | Номер документа, на основании которого осуществляется перечисление вклада в банк
[Н_ДОК_СТРАХ] | Тоже для страховки
[Н_ДОК_АЛИМ] | тоже для алиментов
[Н_ДОК_ИСПОЛН] | тоже для исполнительных листов
[БАНК_ПЕРЕЧ] | Название банка, в который перечисляются деньги на вклад
[БАНК_СТРАХ] | тоже для страховки
[БАНК_АЛИМ] | тоже для алиментов
[БАНК_ИСПОЛН] | тоже для исполнительных листов
[ФИЛИАЛ_ПЕРЕЧ] | Филиал банка для перечисления денег на счет сотрудника,
[ФИЛИАЛ_СТРАХ] | тоже для страховки
[ФИЛИАЛ_АЛИМ] | тоже для алиментов
[ФИЛИАЛ_ИСПОЛН] | тоже для исполнительных листов
[СЧЕТ_ПЕРЕЧ] | Номер банковского счета, на который перечисляются деньги сотрудника
[СЧЕТ_СТРАХ] | тоже для страховки
[СЧЕТ_АЛИМ] | тоже для алиментов
[СЧЕТ_ИСПОЛН] | тоже для исполнительных листов
[ОСТАТОК_ССУД] | Остаток невыплаченной ссуды
[ФАМИЛИЯ_АЛИМ] | Фамилия лица, которому платятся алименты
[ИМЯ_АЛИМ] | Имя получателя алиментов
[ОТЧЕСТВО_АЛИМ] | Отчество получателя алиментов
[АДРЕС_АЛИМ] | Адрес получателя алиментов
8. Отчеты с типами "по сотруднику" и "по начислению"

Ключевые слова используются в шапке и титуле для отчетов с типами "по сотруднику" и "по начислению".

[ИМЯ_НАЧИСЛЕНИЯ(RXXX)] | Название кода начисления RXXX, где ХХХ – три цифры, соответствующих коду начисления по справочнику
[КОММЕНТ] | поле комментарий в карточке начислений. Подбирается первый непустой комментарий. Если у сотрудника несколько начислений с указанным кодом и у всех разные комментарии, результат непредсказуем - возьмется случайно выбранный
9. Отчеты с типами "по перечислению"
[ДАТА-] | Рабочая дата в формате yyyy-mm-dd
[ТЕКУЩАЯ_ДАТА-] | Системная дата в формате yyyy-mm-dd
[ПРЕДПРИЯТИЕ_XML] | Наименование предприятия, в котором двойные кавычки заменены на "
[ПРЕДПР_ИНН] | ИНН предприятия (с закладки "Данные для ГНИ")
[ПРЕДПР_КПП] | КПП предприятия (с закладки "Данные для ГНИ")


Ключевые слова для налоговых справок

В теме приводятся ключевые слова, которые могут быть использованы в титульной части и в подвале отчета (шаблона).

Ключевое слово | Описание
[МЕСЯЦ] | русское название месяца
[ПРЕДПРИЯТИЕ] | название предприятия
[РЕКВИЗИТЫ] | реквизиты предприятия
[РУКОВОДИТЕЛЬ] | руководитель предприятия
[БУХГАЛТЕР] | главный бухгалтер предприятия
[БУХГ_ДОЛЖНОСТЬ] | значение должности главного бухгалтера, заданное в модуле "АиТ:\Кадровый учет" в окне со структурой предприятия на закладке "Реквизиты предприятия"
[КАССИР] | кассир предприятия
[ДАТА] | рабочая дата
[РАСЧЕТЧИК] | расчетчик предприятия
[ВРЕМЯ] | текущее время
[АДРЕС ПРЕДПРИЯТИЯ] | адрес предприятия в обычном формате
[ГОД] | год, за который выдаются налоговые справки
[Н] | номер сотрудника по порядку в данной выборке (отчете)
[ДНИ] | сумма рабочих дней по всем сотрудникам отчета
[ИМЯ_WORD] | имя файла-отчета в MS WinWord
[ШАБЛОН_WORD] | имя шаблона для формирования документа в MS WinWord
[ИНН] | ИНН предприятия
[ИДФАЙЛ] | идентификатор файла для передачи данных в ГНИ в электронном виде, см. инструкции. ГНИ к такому формату
[ТЕЛЕФОН] | контактный телефон предприятия
[АДРОТПР] | адрес отправителя (предприятия) в формате ГНИ
[ФИООТПР] | ФИО отправителя в формате ГНИ
[ДОЛЖНОТПР] | должность отправителя файла в ГНИ
[Н_СВЕД] | номер сведений, передаваемых в ГНИ в отчетном году в электронном формате
[ИМЯ_НАЧИСЛЕНИЯ] | имя начисления, указанного первым в формуле, на которую ссылка
[F] | формула, вычисляется в зависимости от ее месторасположения. Если это подвал отчета, то берется сумма по отчету, число отображается по маске, настраиваемой в модуле. Для типа отчета формы 8, с признаком "Аналитическая карточка" первые 5 формул выдаются всегда как целые числа, в первых пяти формулах указывается количество налогоплательщиков.

Ключевые слова для типа отчета – налоговая карточка, итоговая карточка

Ключевые слова используются в шапке, цикле, формулах цикла.

Ключевое слово | Описание
[ПРЦ_СЕВ] | северный процент из карточки сотрудника
[НОМ_ДОК] | районный коэффициент из карточки сотрудника


Ключевые слова для итоговой карточки и итогового списка

Ключевые слова для типа отчета "Итоговая карточка"

1. в цикле

Ключевое слово | Описание
[КОРПУС_ПРЕДПР] | корпус предприятия, для адреса предприятия по частям
[[КОД_ПРИЧИНЫ] | код причины постановки на учет
ПРЦ_СЕВ] | северный процент из карточки сотрудника, используется также в шапке и формулах цикла
[ПРЦ_РАЙ] | районный коэффициент из карточки сотрудника, используется также в шапке и формулах цикла

2. в формульной части

[ЗАЧЕТНЛГ]

[ВОЗВРНЛГ]

Сумма подоходного налога из нулевой строки (используются для НДФЛ-2 в пунктах 5.3. и 5.4.)

Ключевые слова для типа отчета "Итоговый список"

3. в подвале отчета

[Sxx]

сумма по всему отчету для всех сотрудников для формулы Fxx. Где хх – номер формулы в справочнике начислений

4. в формулах титула

[Rxxx] | Обозначение суммы по виду начисления, где ХХХ – три цифры, соответствующих коду начисления по справочнику
[ГКxx] | глобальная константа с номером от 0 до 99


Ключевые слова для типа отчета "Аналитическая карточка"

Содержание темы:

1. Ключевые слова во всех частях шаблона

2. Ключевые слова, используемые в шапке отчета (шаблона)

3. Ключевые слова, используемые в цикле отчета (шаблона)

4. Ключевые слова, используемые в формулах цикла (шаблона)

5. Ключевые слова, используемые в подвале листа (шаблона)

1. Ключевые слова, используемые во всех частях шаблона
Ключевое слово | Описание
[ПЕНСНАЛ] | пенсионный налог
[НПОДНАЛ] | начисленный налог на доходы
[УПОДНАЛ] | удержанный налог на доходы
[РЕГИОН] | общая сумма региональных надбавок
[ОБЛАГ_РЕГИОН] | облагаемая сумма региональных надбавок
[НАЛОГ_РЕГИОН] | налог с региональных надбавок
[С_ЛЬГОТ] | сумма льгот
[ВСГД] | валовой совокупный годовой доход, общий доход
[ВСГД_ВСЕ] | общий доход всех сотрудников, даже если они не являются налогоплательщиками
[ОБЛ_ДОХОД] | облагаемый доход
[СВК_ДОХОД] | совокупный доход, общий доход без необлагаемой части материальной помощи, приза и ценного подарка,
[ЧИСЛО_СОТР_Д] | число сотрудников, получивших доходы, вне зависимости от того, являются ли они налогоплательщиками или нет
[ЧИСЛО_НАЛОГОПЛАТ] | число налогоплательщиков по всем строчкам 1-ой шкалы
[КОД013] | количество налогоплательщиков, у которых в данном отчетном периоде погашена задолженность по налогу
[КОД014] | сумма задолженности по налогу за физическими лицами, погашенная в данном отчетном периоде
[КОД015] | количество сотрудников, у которых есть задолженность по налогу за физическими лицами, удерживаемая у источника выплаты на конец отчетного периода
[КОД016] | сумма задолженности по налогу за физическими лицами, удерживаемая у источника выплаты на конец отчетного периода
[ЧИСЛО_НАЛОГОПЛАТ_х] | число налогоплательщиков, подпадающих под строку х налоговой шкалы. Где х – номер налоговой шкалы
2. Ключевые слова, используемые в шапке отчета (шаблона)
[МЕСЯЦ] | русское название месяца
[ПРЕДПРИЯТИЕ] | название предприятия
[РЕКВИЗИТЫ] | реквизиты предприятия
[РУКОВОДИТЕЛЬ] | руководитель предприятия
[БУХГАЛТЕР] | главный бухгалтер предприятия
[КАССИР] | кассир предприятия
[ДАТА] | рабочая дата
[РАСЧЕТЧИК] | расчетчик предприятия
[ВРЕМЯ] | текущее время
[АДРЕС ПРЕДПРИЯТИЯ] | адрес предприятия в обычном формате
[ГОД] | год, за который выдаются налоговые справки
[НОМЕР] | номер ведомости (из списка шаблонов, 1-я колонка)
[ТН] | табельный номер сотрудника
[Н] | номер сотрудника по порядку в данном отчете
[ПОДР] | номер подразделения
[ФИО], [ФАМИЛИЯ] | фамилия сотрудника
[ИМЯ] | имя сотрудника
[ОТЧЕСТВО] | отчество сотрудника
[ИО] | первая буква от имени сотрудника плюс символ "точка" плюс первая буква от отчества сотрудника плюс символ "точка"
[ДОЛЖНОСТЬ] | должность сотрудника
[КОД_РЕГИОНА] | код региона
[ОКЛАД] | оклад сотрудника
[КАТ] | категория сотрудника
[ДЕТ] | количество детей у сотрудника
[Н_ЛЬГОТ], [Л] | количество вычетов (льгот) сотрудника (из персональной карточки)
[Н_ИЖД] | количество иждивенцев сотрудника (из персональной карточки)
[ПАСПОРТ] | паспортные данные сотрудника (одной строкой, старое ключевое слово)
[МЖ] | адрес сотрудника одной строкой ("Место жительства")
[ИМЯ_НАЧИСЛЕНИЯ(Fxx )] | название начисления, которое первым упомянуто в формуле Fxx. Где хх – номер формулы
[БЛОКНОТx] | строка x из блокнота сотрудника. Где х – номер строки блокнота.
[КОНСТх] | строка х из констант сотрудника. Где х – номер строки констант из персональной карточки
[NEWHUGE], [D], [ADD], [BOOKMARKS], [SAVEHUGE], [CYCLE] - | служебные ключевые слова для формирования промежуточного файла с последующим формированием документов в MS WinWord
3. Ключевые слова, используемые в цикле отчета (шаблона).
[ТН] | табельный номер
[Н] | номер сотрудника по порядку
[ДНИ] | количество отработанных дней
[ПОДР] | номер подразделения
[ФАМИЛИЯ], [ФИО] | фамилия сотрудника
[ИМЯ] | имя сотрудника
[ОТЧЕСТВО] | отчество сотрудника
[ИО] | первая буква от имени сотрудника плюс символ "точка" плюс первая буква от отчества сотрудника плюс символ "точка"
[КАТ] | категория сотрудника
[Н_ИЖД] | количество иждивенцев сотрудника (из персональной карточки)
[Л],[Н_ЛЬГОТ] | количество вычетов (льгот) сотрудника (из персональной карточки)
[ПАСПОРТ] | паспортные данные сотрудника (одной строкой, старое ключевое слово)
[ПАСС_КОД] | код документа сотрудника
[ПАСС_СЕРИЯ] | серия документа
[ПАСС_НОМЕР] | номер документа
[ВИД_ДОК] | вид документа (название документа)
[МЖ], [АДРЕС] | адрес сотрудника одной строкой ("Место жительства")
[Д_Р] | дата рождения сотрудника, для файла ГНИ строго в формате 'DD.MM.YYYY'
[Д_П] | дата поступления
[Д_У] | дата увольнения
[МЕСЯЦЫ_ДОХОДА] | строка, содержащая 12 позиций, по одной на каждый месяц, причем если ОБЩИЙ ДОХОД сотрудника в данном месяце больше нуля, то будет символ "*" для печатной формы или "1" для электронной формы, и номер месяца или символ "0" соответственно, если ОБЩИЙ ДОХОД меньше либо равен нулю.
[СУММА_ВЫЧЕТОВ] | сумма всех вычетов за данный период рассматриваемого сотрудника
[СУММА_СКИДОК] | сумма всех скидок за данный период рассматриваемого сотрудника
[СОВМЕСТИТЕЛЬ] | признак, является ли данный сотрудник совместителем, "2" если является, иначе "1".
[КОД_СТР] | код страны
[ИНДЕКС] | почтовый индекс
[КОД_РЕГ] | код региона
[РАЙОН] | район + тип района
[ГОРОД] | город + сокращение типа города
[НАСЕЛ_П], [НАСЕЛ_ПУНКТ] | населенный пункт + сокращение типа населенного пункта
[УЛИЦА] | улица + сокращение типа улицы
[ДОМ] | номер дома
[КОРПУС] | корпус
[КВАРТИРА] | номер квартиры
[СТАТУС] | статус "Резидент/Нерезидент". Если заполнен код страны, то нерезидент, "2", иначе резидент, "1"
[ПЕРС_ИНН] | ИНН сотрудника
[ДОХОДВИД] | для электронной формы, правила заполнения см. в инструкции ГНС
[ВЫЧЕТ] | для электронной формы, правила заполнения см. в инструкции ГНС
[ИДДОК] | идентификатор документа, образуется из ИНН предприятия, даты и времени
[Н_СПР] | номер справки (для каждого сотрудника номер новый, в отчетном году не повторяется)
[ПРОПИСЬЮ(Fxx)] | результат вычисления формулы xx прописью, где хх – номер формулы.
[Fхх] | результат вычисления формулы хх, где хх – номер формулы.
[Rххх] | сумма начисления с кодом ххх за конкретный период, взятая из налоговой карточки
[Sхх] | сумма всех формул Fхх с начала отчета по текущий месяц отчета. Где хх – номер формулы.
[БЛОКНОТх] | строка блокнота сотрудника номер х, где х – номер строки блокнота.
[КОНСТх] | константа сотрудника номер х, где х – номер строки констант.
[КОД_ДОХОДАх], [К_Дх] | код дохода х, где х - номер дохода по порядку, доход отсортирован по коду за весь период отчета
[СУММА_ДОХОДАх], [СУМ_ДОХ]х, [СУМ_Дх] | сумма дохода х, где по х происходит синхронизация кода и суммы
[КОД_СКИДКИх], [К_Сх] | код скидки х, где по х происходит синхронизация кода и скидки, если таковая положена данному виду дохода
[СУММА_СКИДКИх], [СУМ_Сх], [СУМ_СКх] | сумма скидки х, где по х происходит синхронизация кода и суммы
[КОД_ВЫЧЕТАх], [К_Вх] | код вычета х, где х – номер вычета по порядку, вычеты отсортированы по коду за весь период отчета
[СУММА_ВЫЧЕТАх], [СУМ_ВЫЧх], [СУМ_Вх] | сумма вычета х, где по х происходит синхронизация кода и суммы
[NEWHUGE], [D], [ADD], [BOOKMARKS], [SAVEHUGE], [NEXT], [END], [ШАБЛОН_WORD], [CYCLE] | служебные ключевые слова для формирования промежуточного файла (для последующего формирования документов в MS WinWord)
4. Ключевые слова, используемые в формулах цикла (шаблона)
[Rxxx] | обозначение суммы по виду начисления, где ХХХ – три цифры, соответствующих коду начисления по справочнику
[ГКxx] | глобальная константа с номером xx (от 0 до 99)
[ОКЛАД] | оклад сотрудника
[ДЕТ] | количество детей сотрудника
[Н_ЛЬГОТ],[Л] | число вычетов (льгот) сотрудника
[ДНИ] | количество отработанных в месяце дней (из оперативного архива)
[Н_ИЖД] | кол-во иждивенцев сотрудника
[ВСГД] | общий доход
[СВК_ДОХОД] | совокупный доход (для версий х.20 и х.21 это значение берется из колонки "подлежит налогообложению")
[ОБЛ_ДОХОД] | облагаемый доход сотрудника
[ПЕНСНАЛ] | пенсионный налог сотрудника
[С_ЛЬГОТ] | сумма льгот (вычетов)
[НПОДНАЛ] | начисленный налог на доходы
[УПОДНАЛ] | удержанный налог на доходы
[РЕГИОН] | сумма начисленных региональных надбавок
[ОБЛАГ_РЕГИОН] | облагаемая сумма региональных надбавок
[ПЕНС_РЕГИОН] | пенсионный налог с региональных надбавок
[НАЛОГ_РЕГИОН] | налог на доходы с региональных надбавок
[МИН_З] | минимальная зарплата за данный месяц
[КОНСТх] | константа номер х из персональной карточки сотрудника
[СУММА_ВЫЧЕТОВ] | сумма вычетов за данный период
[СУММА_СКИДОК] | сумма скидок за данный период
[СОВМЕСТИТЕЛЬ] | совместитель или нет, 2 или 1 соответственно
[МЕСЯЦ] | номер текущего месяца цикла
[ГОРОД] | название города сотрудника
[КОД_РЕГ] | код региона сотрудника
5. Ключевые слова, используемые в подвале листа (шаблона)
[МЕСЯЦ] | русское название месяца
[ПРЕДПРИЯТИЕ] | название предприятия
[РЕКВИЗИТЫ] | реквизиты предприятия
[РУКОВОДИТЕЛЬ] | руководитель предприятия
[БУХГАЛТЕР] | главный бухгалтер предприятия
[КАССИР] | кассир предприятия
[ДАТА] | рабочая дата
[РАСЧЕТЧИК] | расчетчик предприятия
[ВРЕМЯ] | текущее время
[АДРЕС ПРЕДПРИЯТИЯ] | адрес предприятия в обычном формате
[ГОД] | год, за который выдаются налоговые справки
'ГКхх' | глобальная константа номер хх
[Н] | кол-во сотрудников с начала отчета
[ДНИ] | число отработанных дней
[Л],[Н_ЛЬГОТ] | сумма вычетов (льгот)
[Н_ИЖД] | число иждивенцев
[Fхх], [Sхх] | сумма по формуле хх для всех сотрудников (месяцев) листа. Где хх – номер формулы
[КОНСТх] | сумма констант х всех сотрудников (месяцев) листа. Где х – номер константы
[ПРОПИСЬЮ(Fxx)] | сумма прописью результата Fxx
[ИМЯ_НАЧИСЛЕНИЯ (Fxx)] | имя начисления, указанного первым в формуле хх


Ключевые слова для социального налога

Содержание темы:

1. Ключевые слова, использующиеся в шаблоне

2. Ключевые слова, использующиеся только в формулах

1. Ключевые слова, использующиеся в шаблоне

Для примера использования ключевых слов для расчета социального налога взят период с января по март.

Ключевое слово | Описание
[ПФВСЕГО] | сумма общего дохода по март включительно
[ПФМ] | общий доход за март
[ПФБН] | необлагаемая часть по пенсионному фонду за период по март – вычисляется как ПФВСЕГО – ПФЛГ – ПФБ
[ПФБНМ] | необлагаемая часть по пенсионному фонду за март – вычисляется как ПФМ – ПФЛГМ – ПФБМ
[ПФЛГ] | сумма льгот по пенсионному фонду за период по март (это инвалиды, иностранцы и т. п.)
[ПФБ] | облагаемая база по пенсионному фонду за период по март
[ПФБМ] | облагаемая база по пенсионному фонду за март
[ПФНЛГ] | социальный налог по пенсионному фонду за период по март
[ПФНЛГМ] | социальный налог по пенсионному фонду за март
[ФССВСЕГО] | сумма общего дохода по март включительно, за исключением договоров гражданско-правового характера
[ФССМ] | общий доход за март. Замечание аналогичное предыдущему.
[ФССБН] | необлагаемая часть по ФСС фонду за период по март – вычисляется как ФССВСЕГО – ФССЛГ – ФССБ
[ФССБНМ] | необлагаемая часть по ФСС фонду за март – вычисляется как ФССМ – ФССЛГМ – ФССБМ
[ФССЛГ] | сумма льгот по ФСС фонду за период по март (инвалиды, иностранцы и т. п.)
[ФССЛГМ] | сумма льгот по ФСС фонду за март (инвалиды, иностранцы и т. п.)
[ФССБ] | облагаемая база по ФСС фонду за период по март
[ФССБМ] | облагаемая база по ФСС фонду за март
[ФССНЛГ] | социальный налог по ФСС фонду за период по март
[ФССНЛГМ] | социальный налог по ФСС фонду за март
[СУМБОЛН] | суммы больничных за период по март включительно (то есть сумма начислений с кодами указанными в формульной части после строки КОДЫ_БОЛЬНИЧН = )
[СУМБОЛНМ] | то же, но за март
[ФССПРЕД] | сумма, потраченная на больничные, в пределах налога по ФСС за период по март
[ФССНПРЕД] | сумма, потраченная на больничные, сверх начисленного налога по ФСС за период по март
[ФССПРЕДМ] | сумма, потраченная на больничные в пределах налога по ФСС за март
[ФССНПРЕДМ] | сумма, потраченная на больничные сверх начисленного налога по ФСС за март
[ТМСВСЕГО] | сумма общего дохода по март включительно
[ТМСМ] | общий доход за март
[ТМСБН] | необлагаемая часть по ТМС фонду за период по март – вычисляется как ТМСВСЕГО – ТМСЛГ – ТМСБ
[ТМСБНМ] | необлагаемая часть по ТМС фонду за март – вычисляется как ТМСМ – ТМСЛГМ – ТМСБМ
[ТМСЛГ] | сумма льгот по ТМС Фонду за период по март (инвалиды, иностранцы и т. п.)
[ТМСЛГМ] | сумма льгот по ТМС Фонду за март (инвалиды, иностранцы и т. п.)
[ТМСБ] | облагаемая база по ТМС Фонду за период по март
[ТМСБМ] | облагаемая база по ТМС Фонду за март
[ТМСНЛГ] | социальный налог по ТМС фонду за период по март
[ТМСНЛГМ] | социальный налог по ТМС Фонду за март
[ФМСВСЕГО] | сумма общего дохода по март включительно
[ФМСМ] | общий доход за март
[ФМСБН] | необлагаемая часть по ФМС фонду за период по март – вычисляется как ФМСВСЕГО – ФМСЛГ – ФМСБ
[ФМСБНМ] | необлагаемая часть по ФМС фонду за март – вычисляется как ФМСМ – ФМСЛГМ – ФМСБМ
[ФМСЛГ] | сумма льгот по ФМС фонду за период по март (инвалиды, иностранцы и т. п.)
[ФМСЛГМ] | сумма льгот по ФМС фонду за март (инвалиды, иностранцы и т. п.)
[ФМСБ] | облагаемая база по ФМС фонду за период по март
[ФМСБМ] | облагаемая база по ФМС фонду за март
[ФМСНЛГ] | социальный налог по ФМС фонду за период по март
[ФМСНЛГМ] | социальный налог по ФМС фонду за март
[ВСУМ25М] | суммы необлагаемые по статье 25 за март
[ВСУМ26] | суммы необлагаемые по статье 26 за период по март включительно
[ВСУМ26М] | суммы необлагаемые по статье 26 за март. Рассчитываются исходя из значений ключевых фраз КОДЫ25, КОДЫ26 , ШКАЛЫ25, ШКАЛЫ26
2. Ключевые слова, использующиеся только в формулах
[СОЦСУМ11] | налоговые суммы по пенсионному фонду, облагающиеся по строке до 100 000.
[СОЦСУМ12] | сумма по 100 000 с каждого человека, сумма которого попадает в СОЦСУМ13
[СОЦСУМ13] | налоговые суммы по пенсионному фонду, облагающиеся по строке от 100 000 до 300 000
[СОЦСУМ14] | сумма по 300 000 с каждого человека, сумма которого попадает в СОЦСУМ15
[СОЦСУМ15] | налоговые суммы по пенсионному фонду, облагающиеся по строке от 300 000 до 600 000
[СОЦСУМ16] | сумма по 600 000 с каждого человека, сумма которого попадает в СОЦСУМ17
[СОЦСУМ17] | налоговые суммы по пенсионному фонду, облагающиеся по строке свыше 600 000. Если флаг “Расчет соц. налога по регрессивной шкале” не включен, то считается только СОЦСУМ11, и туда попадают все суммы.
[СОЦСУМ21] | налоговые суммы по ФСС фонду облагающиеся по строке до 100 000
[СОЦСУМ22] | сумма по 100 000 с каждого человека, сумма которого попадает в СОЦСУМ23
[СОЦСУМ23] | налоговые суммы по ФСС фонду. облагающиеся по строке от 100 000 до 300 000
[СОЦСУМ24] | сумма по 300 000 с каждого человека, сумма которого попадает в СОЦСУМ25
[СОЦСУМ25] | налоговые суммы по ФСС фонду, облагающиеся по строке от 300 000 до 600 000
[СОЦСУМ26] | сумма по 600 000 с каждого человека, сумма которого попадает в СОЦСУМ27
[СОЦСУМ27] | налоговые суммы по ФСС фонду, облагающиеся по строке свыше 600 000
[СОЦСУМ31] | налоговые суммы по ФМС фонду, облагающиеся по строке до 100 000.
[СОЦСУМ32] | сумма по 100 000 с каждого человека, сумма которого попадает в СОЦСУМ33
[СОЦСУМ33] | налоговые суммы по ФМС фонду, облагающиеся по строке от 100 000 до 300 000
[СОЦСУМ34] | сумма по 300 000 с каждого человека, сумма которого попадает в СОЦСУМ35
[СОЦСУМ35] | налоговые суммы по ФМС фонду, облагающиеся по строке от 300 000 до 600 000
[СОЦСУМ36] | сумма по 600 000 с каждого человека, сумма которого попадает в СОЦСУМ37
[СОЦСУМ37] | налоговые суммы по ФМС фонду облагающиеся по строке свыше 600 000
[СОЦСУМ41] | налоговые суммы по ТМС фонду, облагающиеся по строке до 100 000.
[СОЦСУМ42] | сумма по 100 000 с каждого человека, сумма которого попадает в СОЦСУМ43
[СОЦСУМ43] | налоговые суммы по ТМС фонду, облагающиеся по строке от 100 000 до 300 000
[СОЦСУМ44] | сумма по 300 000 с каждого человека, сумма которого попадает в СОЦСУМ45
[СОЦСУМ45] | налоговые суммы по ТМС фонду, облагающиеся по строке от 300 000 до 600 000
[СОЦСУМ46] | сумма по 600 000 с каждого человека, сумма которого попадает в СОЦСУМ47
[СОЦСУМ47] | налоговые суммы по ТМС фонду, облагающиеся по строке свыше 600 000
[СОЦНАЛ11] | налог с сумм по пенсионному фонду облагающихся по строке до 100 000
[СОЦНАЛ12] | налог с сумм по 100 000 с каждого человека, сумма которого попадает в СОЦСУМ13
[СОЦНАЛ13] | налог с сумм по пенсионному фонду облагающихся по строке от 100 000 до 300 000
[СОЦНАЛ14] | налог с сумм по 300 000 с каждого человека, сумма которого попадает в СОЦСУМ15
[СОЦНАЛ15] | налог с сумм по пенсионному фонду, облагающихся по строке от 300 000 до 600 000
[СОЦНАЛ16] | налог с сумм по 600 000 с каждого человека, сумма которого попадает в СОЦСУМ17
[СОЦНАЛ17] | налог с сумм по пенсионному фонду облагающихся по строке свыше 600 000
[СОЦНАЛ21] | налог с сумм по ФСС фонду, облагающихся по строке до 100 000.
[СОЦНАЛ22] | налог с сумм по 100 000 с каждого человека, сумма которого попадает в СОЦСУМ23
[СОЦНАЛ23] | налог с сумм по ФСС фонду облагающихся по строке от 100 000 до 300 000
[СОЦНАЛ24] | налог с сумм по 300 000 с каждого человека, сумма которого попадает в СОЦСУМ25
[СОЦНАЛ25] | налог с сумм по ФСС фонду облагающихся по строке от 300 000 до 600 000
[СОЦНАЛ26] | налог с сумм по 600 000 с каждого человека, сумма которого попадает в СОЦСУМ27
[СОЦНАЛ27] | налог с сумм по ФСС фонду, облагающихся по строке свыше 600 000
[СОЦНАЛ31] | налог с сумм по ФМС фонду, облагающихся по строке до 100 000
[СОЦНАЛ32] | налог с сумм по 100 000 с каждого человека, сумма которого попадает в СОЦСУМ33
[СОЦНАЛ33] | налог с сумм по ФМС фонду облагающихся по строке от 100 000 до 300 000
[СОЦНАЛ34] | налог с сумм по 300 000 с каждого человека, сумма которого попадает в СОЦСУМ35
[СОЦНАЛ35] | налог с сумм по ФМС фонду облагающихся по строке от 300 000 до 600 000
[СОЦНАЛ36] | налог с сумм по 600 000 с каждого человека, сумма которого попадает в СОЦСУМ37
[СОЦНАЛ37] | налог с сумм по ФМС фонду, облагающихся по строке свыше 600 000
[СОЦНАЛ41] | налог с сумм по ТМС фонду, облагающихся по строке до 100 000
[СОЦНАЛ42] | налог с сумм по 100 000 с каждого человека, сумма которого попадает в СОЦСУМ43
[СОЦНАЛ43] | налог с сумм по ТМС фонду облагающихся по строке от 100 000 до 300 000
[СОЦНАЛ44] | налог с сумм по 300 000 с каждого человека, сумма которого попадает в СОЦСУМ45
[СОЦНАЛ45] | налог с сумм по ТМС фонду, облагающихся по строке от 300 000 до 600 000
[СОЦНАЛ46] | налог с сумм по 600 000 с каждого человека, сумма которого попадает в СОЦСУМ47
[СОЦНАЛ47] | налог с сумм по ТМС фонду облагающихся по строке свыше 600 000
[СОЦКОЛ11] | количество сотрудников, суммы которых по пенсионному фонду облагаются по строке до 100 000
[СОЦКОЛ12],[СОЦКОЛ13] | количество сотрудников, суммы которых по пенсионному фонду облагаются по строке от 100 000 до 300 000
[СОЦКОЛ14], [СОЦКОЛ15] | количество сотрудников, суммы кот. по пенсионному фонду облагаются по строке от 300 000 до 600 000
[СОЦКОЛ16], [СОЦКОЛ17] | количество сотрудников, суммы которых по пенсионному фонду облагаются по строке свыше 600 000
[СОЦКОЛ21] | количество сотрудников, суммы которых по ФСС фонду облагаются по строке до 100 000
[СОЦКОЛ22], [СОЦКОЛ23] | количество сотрудников, суммы которых по ФСС фонду облагаются по строке от 100 000 до 300 000
[СОЦКОЛ24], [СОЦКОЛ25] | количество сотрудников, суммы которых по ФСС фонду облагаются по строке от 300 000 до 600 000
[СОЦКОЛ26], [СОЦКОЛ27] | количество сотрудников, суммы которых по ФСС фонду облагаются по строке свыше 600 000
[СОЦКОЛ31] | количество сотрудников, суммы которых по ФМС фонду облагаются по строке до 100 000
[СОЦКОЛ32], [СОЦКОЛ33] | количество сотрудников, суммы которых по ФМС фонду облагаются по строке от 100 000 до 300 000
[СОЦКОЛ34], [СОЦКОЛ35] | количество сотрудников, суммы которых по ФМС фонду облагаются по строке от 300 000 до 600 000
[СОЦКОЛ36], [СОЦКОЛ37] | количество сотрудников, суммы которых по ФМС фонду облагаются по строке свыше 600 000
[СОЦКОЛ41] | количество сотрудников, суммы которых по ТМС фонду облагаются по строке до 100 000
[СОЦКОЛ42], [СОЦКОЛ43] | количество сотрудников, суммы которых по ТМС фонду облагаются по строке от 100 000 до 300 000
[СОЦКОЛ44], [СОЦКОЛ45] | количество сотрудников, суммы которых по ТМС фонду облагаются по строке от 300 000 до 600 000
[СОЦКОЛ46], [СОЦКОЛ47] | количество сотрудников, суммы которых по ТМС фонду облагаются по строке свыше 600 000


Ключевые слова для социального налога персонального

# – номер месяца.

Ключевое слово | Описание
[СВСЕГМ#] | общий доход за январь
[СВСЕГ#] | общий доход за период по январь включительно
[ПНОБЛМ#] | необлагаемые во все фонды за январь
[ПНОБЛ#] | необлагаемые во все фонды за период по январь включительно
[СКИД1М#] | скидки до 1000 р. в месяц по соц. налогу за январь
[СКИД1#] | скидки до 1000 р. в месяц по соц. налогу за период по январь включительно
[СКИД2#] | скидки до 2000 р. в год по соц. налогу за период по январь включительно
[СКИД3М#] | скидки до 10000 р. в год по соц. налогу за январь
[СКИД3#] | скидки до 10000 р. в год по соц. налогу за период по январь включительно
[ИНВМС#] | льготы инвалиду по соц. налогу за январь
[ИНВНАР#] | льготы инвалиду по соц. налогу за период по январь включительно
[ПВЫПЛМ#] | выплаты за счет средств оставшихся в распоряжении организации за январь
[ПВЫПЛ#] | выплаты за счет средств, оставшихся в распоряжении организации за период по январь включительно (суммы по начислениям с кодами, указанными после ключевой фразы КОДЫ_ВЫПЛАТ_ОРГ = в формульной части шаблона)
[ФССВПМ#] | выплаты необлагаемые в ФСС РФ за январь
[ФССВП#] | выплаты необлагаемые в ФСС РФ за период по январь включительно
[ППФРБМ#] | налоговая база по ПФ за январь
[ППФРБ#] | налоговая база по ПФ за период по январь включительно
[ПФССБМ#] | налоговая база по ФСС за январь
[ПФССБ#] | налоговая база по ФСС за период по январь включительно
[ПФМСБМ#] | налоговая база по ФМС за январь
[ПФМСБ#] | налоговая база по ФМС за период по январь включительно
[ПТМСБМ#] | налоговая база по ТМС за январь
[ПТМСБ#] | налоговая база по ТМС за период по январь включительно
[ППФРНМ#] | налог по пенс. фонду за январь
[ППФРН#] | налог по пенс. фонду за период по январь включительно
[ПФМСНМ#] | налог по ФМС фонду за январь
[ПФМСН#] | налог по ФМС фонду за период по январь включительно
[ПТМСНМ#] | налог по ТМС фонду за январь
[ПТМСН#] | налог по ТМС фонду за период по январь включительно
[ПФССНМ#] | налог по ФСС фонду за январь
[ПФССН#] | налог по ФСС фонду за период по январь включительно
[СБОЛНМ#] | сумма больничных за январь (начислений с кодами, указанными после ключевой фразы КОДЫ_БОЛЬНИЧН)
[СБОЛН#] | сумма больничных за период по январь включительно (начислений с кодами, указанными после ключевой фразы КОДЫ_БОЛЬНИЧН)
[СТРАНА] | гражданство сотрудника


Ключевые слова для печати отпуска и больничного

Top Previous

Содержание темы:

1.Ключевые слова в шапке

2.Ключевые слова в шапке и цикле

3.Ключевые слова в шапке, цикле и подвале

4.Ключевые слова в шапке второго (улучшенного) шаблона до 2011 года

5.Ключевые слова в цикле второго (улучшенного) шаблона до 2011 года

6.Ключевые слова в подвале второго (улучшенного) шаблона до 2011 года

7.Ключевые слова для распечатки больничного с 2011 года

8. Ключевые слова для печати отпуска (ФМП)

В данной теме приведены ключевые слова, используемые в шаблонах для печати отпуска и больничного листа. Для печати больничного листа до 2011 года используется два шаблона: обычный и с улучшенной печатной формой оплаты больничного листа (bl1_2.rep, bl2_2.rep). Ключевые слова для второго шаблона до 2011 года указаны отдельно в пунктах 4, 5 и 6.

1. Ключевые слова в шапке
Ключевое слово | Описание
[ДАТА] | дата формирования отчета
[РАС_ПЕРИОД] | расчетный период
[ПЛ_ЧАСЫ] | число плановых часов месяца
[ПЛ_ДНИ] | число плановых дней месяца
[НОМЕР] | номер отчета по расчету больничного листа/отпуска
[ТН] | табельный номер сотрудника
[ФАМИЛИЯ] | фамилия сотрудника
[ИМЯ] | имя сотрудника
[ОТЧЕСТВО] | отчество сотрудника
[ФАМИЛИЯ_ИМЯ_ОТЧЕСТВО] | фамилия, имя, отчество сотрудника полностью
[ИО] | имя, отчество кратко
[ОКЛАД] | оклад по персональной карточке
[НАЧАЛО], [КОНЕЦ] | дата начала и окончания периода нетрудоспособности
[ПРОЦЕНТ] | процент оплаты
[КОЛ-ВО_МЕС] | количество месяцев, на которые рассчитан больничный
[%СЕВ], [%РАЙ] | процент районных и процент северных для сотрудника (используются в шапке и формулах обоих шаблонов)
2. Ключевые слова в шапке и в цикле
[МЕСЯЦ], [Г] | месяц и год выдачи больничного листа
[ДНИ]. [ЧАСЫ] | количество дней и часов
[СУММА] | сумма для расчета
[ПЛ_ДНИ], [ПЛ_ЧАСЫ] | плановые дни и часы
[СУММА1], [СУММА2],[СУММА3] | дополнительная колонка СУММА1, СУММА2, СУММА3
[ДНИ_ИСКЛ] | дни исключаемые
[RXXX] | сумма по коду начисления XXX - только для печати отпуска
[ПРЦ] | общий процент, исходя из стажа. Используется, когда для расчета больничного, нужна сумма, умноженная на процент.
[ПРМ] | переменный процент, который зависит от продолжительности и вида больничного, например, по уходу за ребенком.
3. Ключевые слова в шапке, цикле и подвале
[ИТОГО_РАБ_Д] | общее количество рабочих дней
[ИТОГО_ПЛАН_Д] | общее количество плановых дней
[С_ОСН] | основная сумма для расчета
[С_СР] | средняя сумма для расчета
[С_СР_ПРОЦ] | средняя сумма для больничного, умноженная на процент оплаты, точность 4 знака после запятой
[С_СР_ФМП] | средняя сумма ФМП
С_СР_ПРОЦ_ФМП | средняя сумма ФМП, умноженная на процент оплаты, точность 4 знака после запятой
[С_СР_РЕГ] | средняя сумма региональная
С_СР_ПРОЦ_РЕГ | средняя сумма региональная, умноженная на процент оплаты, точность 4 знака после запятой

4. Ключевые слова в шапке второго шаблона

[ПОРОГ_БЛ] | максимальный размер пособия по временной нетрудоспособности (за полный месяц) - расчет по формуле, указанной в поле "Исходя из" на закладке "Алгоритмы"
[ПОРОГБЛ] | аналогично [ПОРОГ_БЛ], но с двумя знаками после запятой
[МКСМ] | короткий аналог [ПОРОГ_БЛ](без дробной части)- чтобы значение занимало меньше места
[МРОТ] | поле "МРОТ" на закладке "Вычисления" расчета б/л (2 знака после запятой) - результат расчета по формуле указанной в поле "МРОТ" закладки "Алгоритмы"
[МРО] | аналогично [МРОТ], но без дробной части

5. Ключевые слова в цикле второго шаблона

[МРОТ] | поле "МРОТ" на закладке "Вычисления" расчета б/л (2 знака после запятой) - результат расчета по формуле, указанной в поле МРОТ закладки "Алгоритмы"
[С_СР] | средняя сумма для расчета - поле "Средняя сумма" на закладке "Вычисления"
[ПРМ] | процент оплаты больничного листа
[ПОСОБ] | среднедневная сумма в указанном месяце, из расчета максимальной суммы ("Ограничение дневного пособия" на закладке "Алгоритмы")
[ДНИ_КЛ] | календарные дни указанного месяца
[СУММА_ФСС] | сумма оплаты из ФСС
[СУММА_2] | сумма оплаты за счет предприятия
6. Ключевые слова в подвале второго шаблона
[МЕС_Г] | месяц и год
[ДНИ_ФСС] | дни за счет ФСС
[ЧАСЫ_ФСС] | часы за счет ФСС
[ДНИ_2] | дни за счет предприятия
[ЧАСЫ_2] | часы за счет предприятия
[СУММА_ФСС] | сумма за счет ФСС
[СУММА_ФСС_ФМП] | сумма ФМП
[СУММА_ФСС_РЕГ] | сумма региональных надбавок
[СУММА_2] | сумма за счет предприятия
[СУММА_2_ФМП] | сумма ФМП за счет предприятия
[СУММА_2_РЕГ] | сумма региональных надбавок за счет предприятия
[ДНИ_ОТП] | дни отпуска
[УХОД_ДНИ_ОПЛ] | оплаченные дни по данному виду больничного с начала текущего расчетного года, по данному члену семьи, включая текущий больничный лист
[СР_СУММА] | сумма в день
[СУММА_ОТП] | сумма итого
[ИТОГО_ПРОПИС_ФСС] | сумма за счет ФСС (прописью)
[ИТОГО_ПРОПИС_ФСС_РЕГ] | региональные ФСС (прописью)
[ИТОГО_ПРОПИС_2] | сумма за счет предприятия (прописью)
[ИТОГО_ПРОПИС_2_РЕГ] | сумма оплаты из региональных надбавок за счет предприятия (прописью)
[ИТОГО_ПРОПИС] | сумма к выдаче (прописью)
[РАС_ПЕРИОД] | расчетный период
7. Ключевые слова для распечатки больничного с 2011 года

7.1 Ключевые слова, используемые в шаблоне bl2012_1org.rep и bl2011_1.rep

Место в шаблоне | Ключевое слово | Описание
Шапка | НОМЕР, ДАТА_БЛ | Номер и дата больничного листа. Для печати листка расчета больничного в случае, если в таблице базы данных y_jur_bl (отпуск по уходу за ребенком) нет ссылки на больничный, выводится дата и номер документа из журнала (номер и дата приказа).
Подвал, шапка | С_СР_2011 | Средняя сумма, рассчитанная по алгоритму 2011 года.
Подвал, шапка | УХОД_ДНИ | Количество дней по данному типу больничного с начала года, включая данный.
Формулы, цикл | СУММА_ДР | Сумма с другого предприятия
Формулы, цикл | БАЗА_ФСС | База по ФСС
Формулы, цикл | СКИДКА_ФСС | Скидка по ФСС

7.2 Ключевые слова, используемые в шаблоне bl2012_2.rep иbl2011_2.rep

Место в шаблоне | Ключевое слово | Описание
Подвал | ИТОГО_ПРОПИС_БЕЗ_НДФЛ | Сумма прописью к выплате за больничный лист минус 13%, выдается с учетом округления НДФЛ.
8. Ключевые слова для печати отчета по расчету отпуска (ФМП)

В данном пункте приведены ключевые слова для оплаты отпуска за счет средств, полученных из фонда материального поощрения (ФМП). Ключевые слова используются во втором шаблоне для печати отчета по расчету отпуска.

Место в шаблоне | Ключевое слово | Описание
Цикл | СУММА_ОТП_ФМП | Сумма, рассчитанная по формуле начисления, указанной в алгоритмах для расчета отпуска из средств ФМП
Подвал | ИТОГО_ФМП | Сумма за счет ФМП
Подвал | ИТОГО_ПРОПИС_ФМП | Сумма за счет ФМП (прописью)


Пример использования настройки "Активно"

 Top

В текущем месяце сотрудник находится в очередном отпуске. Виды начисления "Повременно" и "Оплата питания", имеющие статус "Постоянно", перешли из прошлого месяца и имеют настройку "Активно" выбранной. Если сотруднику удалить эти виды начислений, то расчет за текущий месяц будет нулевой. Но в следующем месяце эти начисления надо будет вводить вновь. Если этим начислениям снять настройку "Активно", то расчет тоже будет нулевой. Но после закрытия месяца эти начисления перейдут в карточку начисления и их не надо будет вводить вновь. Этот же способ можно применить когда необходимо сделать пробный расчет в котором участвуют не все введенные начисления, а только часть из них.


Описание алгоритмов пересчета дней

 Top

Среднедневная сумма для расчета отпуска рассчитывается путем деления суммы зарплаты в расчетном периоде на число дней расчетного периода. Способ подсчета этого числа дней и определяется настройкой алгоритма отпускных. Выбор алгоритма из выпадающего списка осуществляется в окне "Настройка алгоритмов" (меню "Настройка", пункт "Алгоритмы", закладка "Отпуска") или в окне расчета отпуска (закладка "Алгоритмы").

Расчет по среднему числу дней/часов

Алгоритм расчета среднего заработка за день разработан согласно Постановлению Правительства РФ от 24 декабря 2007 г. N 922 "Об особенностях порядка исчисления средней заработной платы". В соответствии с алгоритмом средний дневной заработок для оплаты отпусков, предоставляемых в календарных днях, и выплаты компенсации за неиспользованные отпуска исчисляется путем деления суммы заработной платы, фактически начисленной за расчетный период, на 12 и на среднемесячное число календарных дней (29,4).

В случае если один или несколько месяцев расчетного периода отработаны не полностью или из него исключалось время в соответствии с пунктом 5 настоящего Положения, средний дневной заработок исчисляется путем деления суммы фактически начисленной заработной платы за расчетный период на сумму среднемесячного числа календарных дней (29,4), умноженного на количество полных календарных месяцев, и количества календарных дней в неполных календарных месяцах.

Количество календарных дней в неполном календарном месяце рассчитывается путем деления среднемесячного числа календарных дней (29,4) на количество календарных дней этого месяца и умножения на количество календарных дней, приходящихся на время, отработанное в данном месяце - в модуле они рассчитываются путем вычитания из календарных дней исключаемых дней и количества дней до дня приема, в случае, если в расчет отпуска попадает месяц приема сотрудника на работу не с начала месяца: [КЛ_Д] - [МИН_Д] - [ПРИЕМ_Д]

Для реализации данного алгоритма пересчета дней необходимо:

· В окне начисления отпуска на закладке "Алгоритмы" необходимо выбрать вид расчета - По среднему числу дней/часов и установить флажок пересчета дней по формуле - По формуле.
· На закладке "Отпуск-Вычисления" в столбце "Дни искл." помесячно показывается исключаемые дни из расчета отпуска.

Перечень ключевых слов, которые могут участвовать в формуле для дней пересчета:

[Ф_Д],[ПЛ_Д],[КЛ_Д],[МИН_Д],[НВК_Д],[ПРИЕМ_Д], [СУММА1],[СУММА2],[СУММА3],

где ПРИЕМ_Д – количество дней до дня приема, в случае, если в расчет отпуска попадает месяц приема сотрудника на работу не с начала месяца.

Дни пересчета могут быть рассчитаны по следующей формуле:

if([ПЛ_Д]>0 and [ПЛ_Д]=[Ф_Д], 29.4, if([Ф_Д]=0, 0, ([КЛ_Д]-[МИН_Д]-[ПРИЕМ_Д])*29.4/[КЛ_Д]))

Расчет отпуска по выбору клиента из расчета 12 или 3 месяцев указываются обычно по настройке в AIT.INI. Появилась возможность посмотреть за какой период расчета будет больше сумма отпускных, выбрав соответствующее количество месяцев для расчета средней не выходя из окна расчета отпуска.