Словарь терминов

Top Next
А

Адрес информирования – адрес места жительства застрахованного лица, по которому направляется извещение о состоянии его индивидуального лицевого счета.

Б

База данных – совокупность взаимосвязанных данных, расположенных на сервере MSDE или на MS SQL Server, и используемых программными модулями. Администрирование баз данных в программном комплексе ведется с помощью модуля "АиТ:\Конфигурация" или средствами SQL-сервера.

В

Выборка – произвольный список сотрудников предприятия, объединенный под определенным названием.

Выпадающий список – список с набором значений, сформированный автоматически и предназначенный для ввода выбранного значения в данное поле.

Г

Главное меню – размещается в верхней строке основного окна под его заголовком и обеспечивает доступ к основным функциям и возможностям модуля.

Д

Диалоги – окна, содержащие набор графических элементов, используемых для ввода данных и выбора параметров.

Дополнительная панель инструментов – панель инструментов, набор кнопок которой зависит от вида открытого окна и операций, выполняемых в нем.

Дочернее окно – окно, размещающееся внутри основного окна.

З

Закладка – элемент документа в формате Word, которому присвоено уникальное имя. Размещение ключевых слов в шаблоне осуществляется через механизм закладок (bookmarks), имена которых берутся из списка ключевых слов.

Закладка (окон) – страница в многостраничном окне, а также особый вид кнопок, расположенных под заголовком окна и позволяющих перейти на нужную страницу (закладку).

И

Идентификационный номер налогоплательщика (ИНН) – является техническим номером, используемым налоговыми органами для налогового контроля.

Интерфейсные элементы – стандартные элементы графического интерфейса Windows (закладки, переключатели, флаги, выпадающие списки, поля ввода и др.).

К

Каталог – другое название папки, используется для хранения списка файлов и других вложенных папок (подкаталогов).

Карточка сотрудника – средство для редактирования и просмотра персональных и производственных данных сотрудников.

Классификатор адресов (КЛАДР) – содержит полный перечень всех областей, районов, городов, населенных пунктов, улиц и домов Российской Федерации, а также четырехзначные номера налоговых инспекций.

Команда – это последовательность действий, приводящих к определенному результату.

Ключевые слова – зарезервированные слова, имеющие уникальные имена и используемые при разработке шаблонов документов.

М

Макет документа – это набор элементов (шапка, тело документа и подвал), содержащихся в шаблонах.

Мастер – средство графического интерфейса, которое представляет собой последовательно сменяющие друг друга диалоговые окна для выполнения задачи, которую можно разбить на этапы (шаги), например, Мастер создания пачки.

Меню Главное – размещается в верхней строке основного окна под его заголовком и обеспечивает доступ к основным функциям и возможностям модуля.

Модальные окна – окна, функционирующие в монопольном режиме, когда они открыты, запрещен доступ к меню, кнопкам панелей инструментов и другим открытым окнам

Н

Недочерние окна – окна, которые выходят за пределы основного окна, например, калькулятор, окна сообщений об ошибках.

Немодальные окна – позволяют осуществлять доступ к различным функциям модуля без своего закрытия.

О

Окно – это часть экрана, в которой выполняется вся работа с модулем.

Основная панель инструментов – панель инструментов, содержащая постоянный набор кнопок, не зависящий от вида открытого окна.

Основное окно – окно, открывающееся сразу же после запуска модуля и содержащее меню, панель инструментов, открытые дочерние окна, а также значки свернутых дочерних окон.

Открытое окно – окно, которое размещается в основном окне модуля или на рабочем столе компьютера, если окно является недочерним.

П

Панель инструментов – набор кнопок, обеспечивающий быстрый доступ ко многим режимам и функциям модуля.

Папка (каталог) – элемент структуры файловой системы для упорядочения хранения программ и документов на диске и может вмещать как файлы, так и другие вложенные папки (подкаталоги). Папка на экране отображается с помощью значка, имеющего вид канцелярской папки.

Пачка – совокупность документов, отправляемых в отделение Пенсионного Фонда России. Каждая пачка имеет уникальный номер и содержит документы только одного типа.

Переключатель – одна из зависимых кнопок группы, предназначенная для выбора одного из взаимоисключающих условий.

Подбор данных – процедура получения данных о доходах и налогах на основе расчетов заработной платы в модуле "АиТ:\Зарплата".

Подбор дней из журналов – процедура получения данных о периодах временной нетрудоспособности (нахождения на больничных листах) и административных отпусков из журналов модулей "АиТ:\Зарплата", "АиТ:\Кадровый учет" или "АиТ:\Табельный учет".

Полосы прокрутки – используются для перемещения по тексту вверх/вниз или влево/вправо в окне, в полях списках или в таблицах.

Пояснительная записка – сопроводительный отчет, в котором содержится информация по отправленным в ПФР пачкам индивидуальных сведений за отчетный период и реестр.

Р

Районный коэффициент – показатель относительного увеличения заработной платы с целью компенсации дополнительных расходов и повышенных затрат труда, связанных с выполнением работы и проживанием в регионах с тяжелыми климатическими условиями.

Рабочая папка – папка, в которую установлен модуль, а также вложенные в нее папки.

Расчетный период – установленный пользователем период календарного года, за который формируются отчетные документы в ПФР.

Режим работы – совокупность функций и операций, доступных в текущем (активном) окне.

С

Свернутое (минимизированное) окно – открытое окно, которое отображается в виде значка в нижней части основного окна модуля.

Свод – документ, содержащий обобщенные сведения по одному или нескольким показателям, например, сводная ведомость

Скрипты – выполнимые файлы с расширением sql.

Собственные справочники – справочники, созданные непосредственно самими пользователями модуля

Справочник – это средство для просмотра и формирования справочной информации, которая хранится в таблицах базы данных.

Страховой стаж – время, в течение которого работник подлежал обязательному социальному страхованию.

Структурная единица – элемент многоуровневой структуры предприятия (предприятие в целом, филиал, подразделение, отдел и т.п.).

Т

Текущее подразделение – подразделение, на сотруднике которого в списке установлен курсор

Текущий сотрудник – сотрудник, слева от фамилии которого в списке имеется знак Strelka. В каждый конкретный момент времени в списке текущим может быть только один сотрудник.

Текущий список сотрудников – список сотрудников, который показывается в текущий момент времени.

Ф

Файл – поименованная целостная совокупность данных на диске, имеющая набор атрибутов (имя, расширение и др.).

Фильтр – условие отбора, позволяющее осуществить отбор данных для просмотра или выполнения каких-либо операций.

Флаг – независимая кнопка, позволяющая выбрать одно из двух альтернативных условий.

Ш

Шаблон – текстовый файл определенной структуры с расширением *.rep. Используется для создания отчетов и выходных документов, содержит ключевые слова и набор элементов, отражающих содержание и внешний вид документа (отчета).


Назначение модуля

 Top Previous Next

Модуль "АиТ:\Персонифицированный пенсионный учет" (далее – "АиТ:\ППУ") предназначен для автоматизированного формирования отчетных документов по персонифицированному пенсионному учету, предоставляемых в Пенсионный фонд России (ПФР). Данный модуль наряду с другими модулями входит в состав программного комплекса "АиТ:\Управление персоналом" и функционирует в операционной среде Windows.

Все модули используют единую базу данных, поэтому полный список сотрудников и структура предприятия, созданные в модуле "АиТ:\Кадровый учет" или "АиТ:\Зарплата", доступны другим модулям.

Модуль "АиТ:\ППУ" не может функционировать автономно, т. к. в ней отсутствуют средства для формирования новых карточек на сотрудников предприятия. При приеме нового сотрудника на предприятие в модуле "АиТ:\Кадровый учет" или "АиТ:\Зарплата" на него создается новая карточка, и в нее вводятся первоначальные персонифицированные сведения о сотруднике, которые обновляются на протяжении всей его трудовой деятельности на предприятии в связи с кадровыми перемещениями или с изменениями его анкетных данных.

Модуль выполняет следующие основные функции:

· обеспечивает формирование всех форм документов, входящих в комплект обязательной отчетности для ПФР с помощью генератора отчетов, что позволяет уменьшить время их формирования и избежать ошибок при составлении отчётов. Документы могут формироваться как в бумажном, так и в электронном виде, т. е. на магнитных носителях (дискетах);
· обеспечивает с помощью кадровых карточек хранение и просмотр персональных данных о сотрудниках, сведений о реквизитах застрахованного лица для ПФР, отработанном трудовом стаже, суммах доходов и других сведениях, необходимых для формирования отчетов в ПФР, на протяжении всей трудовой деятельности сотрудника на текущем предприятии. В этом модуле в карточке сотрудника отображаются не все данные о сотрудниках, которые хранятся в общей для всех модулей базе данных, а только персонифицированные сведения, необходимые для формирования отчетов в ПФР;
· обеспечивает подготовку исходных данных для формирования отчетов в ПФР за счет импорта персонифицированных данных из других модулей программного комплекса. Сведения о доходах сотрудников импортируются из модуля "АиТ:\Зарплата", а о трудовом и страховом стаже – из модуля "АиТ:\Кадровый учет" или "АиТ:\Зарплата". При отсутствии возможности получения каких-либо данных из других модулей сведения в кадровые карточки вводятся вручную, что естественно усложняет процесс формирования документов в ПФР;
· поддержку и настройку справочников ПФР. Для удобства работы с данными модуль содержит набор справочников, предварительно настроенных и открытых для редактирования. К ним относятся справочники, описывающие условия труда, виды льготного стажа и стажа для выслуги лет, категории плательщиков, коды позиции списка, территории ПФР и регионов КЛАДР согласно требованиям ПФР;
· содержит набор подготовленных шаблонов, на основе которых формируются документы. Все шаблоны документов настроены в соответствии с официальными требованиями ПФ, однако, они доступны для редактирования и могут быть изменены согласно требованиям местных отделений ПФ;
· оперативно реагирует на все изменения в законодательстве, связанные с появлением новых форм документов или новых форматов имеющихся форм, передаваемых в ПФР. В этом случае при обновлении модуля в рабочую папку \PFR\Form копируются файлы с шаблонами для новых утвержденных форм документов;
· осуществляет хранение, поиск, просмотр и редактирование всех документов персонифицированного пенсионного учета;
· формирует пачки документов в соответствии с требованиями ПФР с помощью Мастера, который облегчает и ускоряет процесс их создания. Учитывает данные о переданных в ПФР документах и пачках документов;
· формирует отчетные документы по страховым взносам, законодательно утвержденные с 01.01.2010 года;
· создает документы в текстовом формате, в формате MS Word или MS Excel;
· ведет регулярный учет помесячных сведений о страховом стаже сотрудников, полученных ими доходах и отчисленных с этих доходов взносов в ПФР;
· выполняет операции с созданными пачками (отправка пачки в ПФР, рассыпание пачки, удаление пачки, возврат пачки, т. е. снятие с ранее отправленной пачки атрибута "отправлена", чтобы изменить её содержимое);
· обеспечивает проверку правильности и целостности введенных данных;
· для проверки корректности подготовленного модулем электронного файла используется программа проверки checkpsn.exe, разработанная Главным Информационно-вычислительным Центром г. Москвы. Программа проверки входит в дистрибутивную поставку модуля "АиТ:\ППУ" при обновлении программного комплекса "АиТ:\Управление персоналом".


Запуск модуля

Запуск модуля производится только из операционной среды Windows. Для запуска необходимо дважды щелкнуть на ярлыке (иконке) модуля Basestart или запустить на выполнение исполняемый файл ait_pf.exe. Наиболее быстрым и удобным способом является запуск модуля с использованием ярлыка.

Модуль может поставляться в аппаратно защищенном от нелегального тиражирования виде. В момент запуска модуля в USB порте компьютера должен стоять электронный ключ из комплекта поставки.

Чтобы исключить несанкционированный доступ к модулю и базе данных, сразу же после его запуска на экране открывается окно регистрации пользователя (рис. 1). Для идентификации пользователя запрашивается логин и пароль. В целях конфиденциальности при вводе пароля вводимые символы заменяются звездочками.

Рис. 1

В центральной части окна приводится одна или список баз данных, заданных в настроечном файле AIT_KP.INI. База данных, с которой будет работать пользователь в данном сеансе работы, должна быть выделена в списке.

В случае успешной регистрации происходит вход в модуль, и на экране появляется основное окно, содержащее панель инструментов и Главное меню. Внутри основного окна размещается дочернее окно “Список сотрудников”.


Порядок работы с модулем

Работа с модулем начинается после успешной регистрации пользователя и включает несколько этапов, проводимых в определенном порядке.

На начальном этапе пользователь должен ознакомиться с содержанием справочников, которые в основном поставляются в заполненном виде, и при необходимости их откорректировать.

Для формирования отчетных документов в ПФР необходимо:

· заполнить реквизиты текущего предприятия (филиала);
· настроить шаблоны для печатных и электронных текстовых форм;
· настроить параметры отчетных документов в окне "Опции".

Модуль оперативно реагирует на все изменения в законодательстве, связанные с появлением новых форм документов или новых форматов имеющихся форм, передаваемых в ПФР. В этом случае в дистрибутивном комплекте поставке содержатся файлы с шаблонами новых утвержденных форм документов, которые копируются в рабочую папку установки модуля \PFR\Form.

При каждом обновлении программного комплекса в случае появления новых файлов с шаблонами для нормального функционирования модуля пользователь должен указывать их в окне "Шаблоны отчетов". В противном случае будут выдаваться сообщения об ошибках, и соответствующие функции модуля выполняться не будут.

Текущая работа с документами

После завершения начального этапа работы, обеспечивающего настройку и ввод необходимой справочной информации, пользователь может приступать к непосредственной текущей работе с отчетными документами. Текущая работа заключается в периодическом формировании необходимых документов, предоставляемых в ПФР за выбранные расчетные периоды.

Работа с документами включает в себя два этапа.

На предварительном этапе производится настройка и подготовка исходных данных для формирования документов:

· выбор расчетного периода, за который подаются сведения в ПФР;
· выделение в списке сотрудников, по которым будут формироваться документы. Сотрудники в списке могут быть выделены различными способами, которые описаны в следующих темах: "Список сотрудников", "Всплывающее меню" и "Отбор сотрудников за отчетный период";
· заполнения всех необходимых персональных данных в карточках сотрудников;
· настройка подбора данных. Настройка выполняется в окне "Настройка подбора данных" и необходима для проведения операций подбора данных и дней из журналов. В этом окне для проведения операции подбора данных необходимо для каждой группы доходов (больничных, отпусков и прочих начислений) выбрать способ подбора начислений и взносов (по месяцу начисления или по месяцу расчета);
· подбор данных о доходах и налогах сотрудников и подбор дней больничных листов и административных отпусков из журналов модулей "АиТ:\Зарплата", "АиТ:\Кадровый учет" и "АиТ:\Табельный учет.

Внимание. Настройка окна "Опции" выполняется на начальном этапе и может также потребоваться в случае добавления новых интерфейсных элементов, связанных с появлением новых форм отчетности для ПФР.

На основном этапе происходит непосредственное формирование документов. Эта работа подробно описана в книге "Документы и отчеты". Модуль обеспечивает формирование всех форм документов, входящих в комплект обязательной отчетности, предоставляемых в ПФР.

На основном этапе выполняется формирование документов АДВ-1, АДВ-2, АДВ-3, АДВ-7, АДВ-9, СЗВ-1, СЗВ-3, СЗВ-41, СЗВ-42, СЗВ-К, ДСВ-3, АДВ-10, АДВ-11, а также формирование пачек документов, формирование из пачки документов электронного файла, формирование всех пачек, формирование пояснительной записки.

Особенности формирования отчетных документов по страховым взносам, законодательно утвержденных с 01.01.2010 года, описаны отдельно в книге "Отчеты по страховым взносам с 2010 года".


Линия консультаций и поддержки

Зарегистрированным пользователям комплекса предоставляются бесплатные услуги линии консультаций по телефону (не более 15 минут).

Для пользователей, имеющих абонементный договор, предоставляются неограниченные по времени консультации по телефону, факсу, почте и E-mail.

Телефон / Факс: | 8 495 984 82 81
Адрес офиса: | Москва, 105092, Б. Почтовая, д. 55/59
E-mail: | ait@aitsoft. ru
Web страница: | HTTP://www.aitsoft.ru


Варианты поставки программного комплекса

Программный комплекс "АиТ:\Управление персоналом" позволяет автоматизировать процесс управления персоналом на предприятиях с простой и сложной организационной структурой и практически с любой сферой деятельности (промышленных, образовательных, медицинских и других), а также и в холдингах, имеющих сложную территориальную и организационную структуру, состоящую из нескольких предприятий (филиалов), являющихся самостоятельными юридическими лицами.

Программный комплекс содержит комплект программных модулей, использующих общую базу данных, которая может размещаться на сервере MS SQL Express Edition или MS SQL Server 2005 или выше. Полный комплект поставки включает семь модулей: "АиТ:\Кадровый учет", "АиТ:\Зарплата", "АиТ:\Табельный учет", "АиТ:\Персонифицированный пенсионный учет", "АиТ:\Учет выполненных работ", "АиТ:\Конфигурация", "АиТ:\Управление обучением".

Комплекс "АиТ:\Управление персоналом" реализован по двухзвенной архитектуре клиент-сервер (рис. 1), которая предполагает наличие двух компонентов: клиентскую часть (набор модулей размещается на рабочем месте) и серверную часть (базу данных и средства управления базой). Клиентская часть включает набор модулей и размещается на рабочем месте (пользовательском компьютере, клиенте). База данных располагается на том же компьютере, что и сервер баз данных (программа), который обеспечивает управление данными, разделение информации, администрирование и безопасность.

Рис. 1

Комплекс поставляется в аппаратно защищенном от нелегального тиражирования виде. Существует два базовых комплекта поставки:

· локальный – однопользовательский вариант с локальным ключом электронной защиты на 1 рабочее место. В этом случае локальный ключ вставляется в USB порт компьютера пользователя, на котором обязательно установлена клиентская часть и сервер ключа защиты. Допускается установка сервера базы данных (приложения) на этом же компьютере или на другом;
· сетевой – многопользовательский вариант с сетевым ключом защиты на 5, 10, 20, 50 и 100 рабочих мест. Количество рабочих мест, одновременно работающих с базой данных, прописывается в сетевом ключе электронной защиты и определяется количеством лицензий на клиентские места, а также максимальным количеством клиентских мест, допустимых для базы данных. В сетевом варианте комплекс используется на нескольких рабочих местах (клиентах), с которых осуществляется доступ к базе данных, а сама база данных и сервер базы данных (приложение) размещаются на специально выделенном в сети компьютере (сервере), не являющемся рабочим местом.

Программный комплекс "АиТ:\Управление персоналом" поставляется в четырех версиях "Базовая", "Проф", "Холдинг" и "Демо-версия", различающихся функциональными возможностями, и двух модификациях: "SQL Express" и "MS SQL".

Модификации программного комплекса

Начиная с номера версии 7.9, в зависимости от численности сотрудников предприятия база данных может работать под управлением СУБД MS SQL Express или СУБД MS SQL Server и размещаться соответственно на сервере MS SQL Express Edition или MS SQL Server для версии не ниже 2005. В связи с этим различают две модификации комплекса: SQL Express и MS SQL:

· SQL Express (бесплатная версия SQL Server 2005) – используется на предприятиях с численностью сотрудников до 1000 человек. СУБД MS SQL Express входит в дистрибутив программного комплекса;
· MS SQL – предназначается для обработки большого объема данных в крупных предприятиях с большим количеством сотрудников. Для работы комплекса необходимо наличие уже установленного сервера MS SQL Server 2005 и выше. Все операции с базами данных осуществляются стандартными средствами администрирования MS SQL Server 2005.

Версии комплекса

Программный комплекс выпускается в четырех версиях, различающихся по функциональности:

1. "Базовая" версия – с типовыми настройками функционала, установленными автоматически, полный доступ ко всем функциям модулей без настройки. В комплект комплекса в этой версии не входит модуль "АиТ:/Учет выполненных работ".

2. Версия "Проф" – версия с полным набором программных модулей и функциональных возможностей. Гибкая настройка прав доступа и разграничение ролей пользователей к различным функциям во всех модулях программного комплекса "АиТ:\Управление персоналом". Версия является наиболее подходящей для крупных предприятий со специфическими особенностями учетов и обеспечивает настройку прав доступа к отдельным функциональным возможностям и блокам информации.

3. Версия "Холдинг" – предназначена для ведения учета в одной базе нескольких предприятий, являющихся юридическими лицами и входящих в один холдинг, в том числе с разной системой налогообложения. Версия обладает наиболее полным функционалом. Может использоваться только в модификации MS SQL под управлением СУБД MS SQL Server 2005 и выше.

4. Демо-версия – предназначена для демонстрации функциональных возможностей программного комплекса и ознакомительного обучения. В версии предусмотрено ограничение по количеству тестовых записей в базе данных (не более 50).


Справочная система (Помощь)

Справочная система (Справка, Помощь) содержит основные сведения и порядок работы с модулем "АиТ:\Кадровый учет". В затруднительных ситуациях Справочная система (СС) позволяет получить оперативную контекстно-зависимую помощь по работе с конкретным окном, открытым в настоящий момент, нажав на “горячую” клавишу F1. Обращение к Справочной системе происходит из любого режима (окна) модуля. Для открытия Справочной системы можно также воспользоваться пунктом меню "Справка" раздела "?" Главного меню.

Показ разделов Справочной системы происходит в специальном окне, разделенном на две панели (рис. 1). На правой панели отображается собственно справочная информация по текущему разделу, открытому программой или выбранному пользователем. При открытии Справочной системы на левой панели отображается ее содержание. В верхней части окна расположены кнопки, назначение которых описано в конце этого раздела.

Рис. 1

Внимание. При первом открытии окно Справочной системы стандартно размещается в верхнем правом углу экрана и его размер задан по умолчанию. Пользователь может установить размер окна и его размещение на экране по своему усмотрению. При последующих открытиях окна Справочной системы настройки, сделанные пользователем, сохраняются.

Назначение левой панели окна Справочной системы

Информация, приведенная на левой панели, зависит от выбранной закладки. Если ширина левой панели недостаточна для отображения названий всех четырех закладок, то справа от набора закладок (рис. 1) появляются кнопки Basehelp2 для перемещения по закладкам.

На закладке "Содержание" приводится иерархический список папок с включенными в них разделами Справочной системы и отдельных разделов. Папки помечены значком папки Basehelp4 (свернутая папка) или Basehelp5 (раскрытая папка), а разделы – значком документа Basehelp6 . Раскрыть или свернуть папку можно, щелкнув на значке "+" или "-", расположенном слева от названия папки. В раскрытой папке видны все разделы, входящие в нее, и вложенные папки. Щелчок левой кнопки мыши на заголовке выбранного раздела приводит к показу выбранного раздела в правой части окна.

Закладка "Указатель" позволяет перейти к нужной теме по выбранному из списка ключевому слову. В верхней части закладки находится поле для ввода ключевого слова. Причем, если поле ввода под закладками страниц не заполнено, то показывается список ключевых слов, начиная с первой буквы алфавита "А". Открытие раздела производится двойным щелчком левой кнопкой мыши на ключевом слове или в результате его выделения и нажатия на кнопку "Показать". Если ключевое слово относится к нескольким разделам, то предварительно открывается окно "Найденные разделы" со списком разделов.

Если ключевое слово находится за пределами его видимости, то можно воспользоваться вертикальной полосой прокрутки или ввести его в верхнее поле. Пользователь может ввести ключевое слово (полностью или только несколько первых букв) вручную. Ключевое слово, в котором имеются введенные символы, выделяется и перемещается в самый верх списка.

Закладка "Поиск" обеспечивает переход к нужному разделу по конкретным словам, фразам, имеющимся в тексте Справочной системы, а также по отдельным выражениям с использованием текста и логических операторов AND, OR, NEAR, NOT (рис. 2). Показ списка логических операторов происходит после нажатия на кнопку Basehelp7 .

Рис. 2

После ввода фрагмента текста нажмите на кнопку "Разделы", в результате в нижней части отобразится список разделов, удовлетворяющих заданному выражению. Выбранный в списке раздел показывается в правой части окна.

Закладка "Избранное" предназначена для быстрого показа наиболее часто просматриваемых пользователем разделов. Предварительно нужные разделы должны быть перечислены на этой закладке. Для этого сначала требуется открыть нужный раздел на другой закладке, а затем перейти на эту закладку. Заголовок открытого в данный момент раздела Справочной системы отображается в нижней части закладки в поле "Текущий раздел". После нажатия на кнопку "Добавить" выбранный раздел попадает в список разделов. Исключение ненужного раздела из списка выполняется кнопкой "Удалить".

Назначение правой панели окна Справочной системы

Правая панель служит для непосредственного представления на экране текста выбранного раздела. Перемещаться по тексту раздела можно так же, как и в обычном окне редактирования, а также по словам (ссылкам), выделенным голубым цветом. В окне Справочной системы действуют команды текстового редактора, что позволяет выделить в нем текст, скопировать его или перенести в любой другой документ.

Быстрый переход к другому разделу выполняется по ссылкам внутри темы или по иерархическому списку разделов, ключевых слов, тексту для поиска, отображаемому в левой части окна. При остановке на ключевом слове указатель мыши меняет свой внешний вид со "стрелки" на изображение "руки". Щелчок на таком слове приводит к открытию на экране раздела, в котором содержится более подробная информация о подчеркнутом понятии (термине).

В верхней части окна Справочной системы расположены кнопки, обеспечивающие следующие действия:

· Показать / Скрыть – отображение или скрытие содержания Справочной системы. При показе содержания кнопка называется "Скрыть", при его отсутствии – "Показать". Нажатие на кнопку "Скрыть" делает содержание невидимым и изменяет название кнопки;
· Назад – переход к последнему просмотренному разделу;
· Вперед – перемещение вперед по списку ранее открытых разделов;
· Домой – переход к первой теме "Словарь терминов" Справочной системы. Перемещение к нужному термину в этом разделе осуществляется нажатием на кнопку с буквой алфавита, совпадающей с первой буквой этого термина. Возврат в начало темы происходит по кнопке "Назад";
· Печать – печать текущего раздела или всей книги, содержащей текущий раздел.
· Параметры – открытие контекстного меню с набором команд.


Настройка режимов работы

Пользователи, работающие с базовой версией, имеют полный доступ ко всем функциям модуля, и от них не требуется настраивать параметры отдельных режимов работы.

В версиях "Проф" и "Холдинг" настройка режимов работы модуля "АиТ:\Персонифицированный пенсионный учет" осуществляется системным администратором в модуле "АиТ:\Конфигурация" в окне "Настройки комплекса" (рис. 1). Вызов окна происходит из пункта меню "Настройки" раздела "Режим" Главного меню.

Рис. 1

Окно "Настройки комплекса" предназначено для общей настройки алгоритмов и функциональных возможностей режимов выбранного программного модуля. Имя рассматриваемого модуля "АиТ:\Персонифицированный пенсионный учет" вводится в поле "Модуль" из выпадающего списка этого поля.

Под полем "Модуль" расположена таблица, содержащая два столбца "Параметр" и "Значение" для отображения списка параметров, сформированного автоматически, и их значений, установленных администратором сети. Для просмотра таблицы можно воспользоваться полосой прокрутки. При перемещении по таблице в каждый момент времени видимый фрагмент таблицы содержит имя выбранного программного модуля "АиТ:\Персонифицированный пенсионный учет", которое отображается на сером фоне над заголовком раздела.

Все параметры в первом столбце сформированы автоматически, их редактировать нельзя. Параметры сгруппированы по разделам, имя каждого раздела выделено жирным синим цветом. Каждый раздел может содержать от одного до нескольких параметров, которые могут принимать только два значения "Да" или "Нет". Для автоматического перехода к нужному параметру необходимо ввести несколько начальных букв в поле "Поиск". В результате заданный параметр становится текущим, он подчеркивается и отмечается знаком Strelka ("стрелочка") слева от него.

Значения параметров указываются во втором столбце "Значение". Данный столбец является редактируемым, и значения в него вводятся в дополнительном окне "Изменение параметра" (рис. 2), которое открывается двойным щелчком левой кнопки мыши на нужной строке столбца "Значение". Установка флага "Значение" в этом окне соответствует значению параметра "Да", при снятом флаге значение параметра равно "Нет".

Рис. 2


Настройка прав доступа

Пользователи, работающие с базовой версией, имеют полный доступ ко всем функциям модуля, и от них не требуется настраивать права доступа.

В версии "Проф" перечень функциональных возможностей модуля при работе с окнами (режимами работы) зависит от прав доступа конкретного пользователя к этим режимам.

Настройка прав доступа в этой версии осуществляется системным администратором в окне "Редактирование списка ролей" (рис. 1) модуля "АиТ:\Конфигурация". Вызов окна происходит с помощью пункта "Роли" раздела "Режим" Главного меню.

Для осуществления настройки прав доступа, прежде всего, необходимо в верхнем поле "Модуль" (рис. 1) указать программный модуль и выбрать роль из списка, приведенного в левой части окна. Выбор роли осуществляется щелчком левой кнопки мыши на нужной роли, при этом слева от названия выбранной роли (sa) появляется символ "стрелочка" Strelka , как показано на рис. 1.

Рис. 1

В правой части окна для выбранной роли и программного модуля "АиТ:\Персонифицированный пенсионный учет" отображается список общих настроек объектов, режимов и функций. Для каждого элемента списка системным администратором указываются права доступа.

Список настроек приводится в первом столбце "Объекты, режимы и функции", формируется автоматически и группируется по разделам, которые могут содержать одну или несколько настроек. Имя каждого раздела отображается с левой стороны первого столбца и указывается синим цветом. Второй столбец "Доступ" является редактируемым, значения в него вводится из выпадающего списка, содержащего следующие виды доступа, предоставляемые пользователю:

· полный – полный доступ предполагает возможность работы с выбранным режимом без ограничений, когда доступны все операции с данными. Пользователю разрешается не только просматривать данные, но и изменять их (вводить, удалять, править, печатать, импортировать или экспортировать);
· чтение – разрешен доступ на чтение, что дает возможность только просматривать информацию, но запрещает ее редактировать;
· нет – отсутствует доступ к режиму, т.е. невозможно даже открыть окно или воспользоваться данной функцией модуля.


Работа в версии "Холдинг"

Версия "Холдинг" модуля "АиТ:\Персонифицированный пенсионный учет" позволяет выгружать все необходимые отчёты для Пенсионного фонда РФ из базы, в которой ведётся учет сотрудников по нескольким юридическим лицам.

После успешной регистрации пользователя происходит вход в модуль, и в версии "Холдинг" сразу же на экране отображается активное окно "Выбор филиала" (рис. 1) .

Рис. 1

После нажатия на кнопку "ОК" на переднем плане отображается окно "Сведения о предприятии", в котором пользователю будет предложено выбрать, с каким юридическим лицом будет вестись работа. На рис. 2 приведен фрагмент этого окна, его верхняя часть. Отличие этого окна в версии "Холдинг" от аналогичного окна в другой версии заключается в том, что в самом верхнем поле, где указывается имя предприятия, имеется кнопка [image], открывающая выпадающей список. В этом списке отображаются все филиалы (с указанием их краткого кода), которые в модуле "АиТ:\Кадровый учет" в структуре предприятия отмечены как юридические лица. Если изменять юридическое лицо, указанное в верхнем поле, не требуется, нажмите на кнопку "ОК" для закрытия окна "Сведения о предприятии".

Рис. 2

Выбор юридического лица задает и общие правила работы:

· в списке сотрудников будут отражаться только фамилии сотрудников выбранного юридического лица. Подразделения других юридических лиц будут видны в структуре предприятия, но сотрудники в этих подразделениях не будут отображаться в списке;
· все функциональные режимы модуля будут работать только с сотрудниками одного, выбранного юридического лица;
· все документы, пачки документов, будут формироваться только по сотрудникам выбранного юридического лица.

Все настройки внутри модуля для разных юридических лиц идентичны. Т. е., нет необходимости вносить изменения в настройки подбора данных и пр. Исключением являются только индивидуальные данные для каждого юридического лица. Во всем остальном, функциональность версии "Холдинг" для этого модуля ничем не отличается от других его версий.

При работе в модуле в любой момент времени, не выходя из нее, можно перевыбрать другое юридическое лицо в верхнем поле окна "Сведения о предприятии". При этом появляется возможность проверить правильность и полноту заполнения сведений о предприятии. Окно "Сведения о предприятии" открывается из одноименного пункта раздела "Настройка" Главного меню.


Принятые сокращения

БД – база данных

ДГП – договор гражданско-правового (характера)

ИНН – идентификационный номер налогоплательщика

КЛАДР – классификатор адресов Российской Федерации

ОКДПТР – общероссийский классификатор профессий рабочих, должностей служащих и тарифных разрядов

ОКПО – код по Общероссийскому классификатору предприятий и организаций

ОПС – обязательное пенсионное страхование

КПП – код причины постановки на учет

КПС – код позиции списка

МКС – местности, приравненные к районам Крайнего севера;

ППУ – Персонифицированный пенсионный учет

ПФР – Пенсионный фонд России

РФ – Российская Федерация

РКС – районы Крайнего севера

СС – Справочная система

ТД – трудовой договор

ТН – табельный номер

ФИО – фамилия, имя и отчество

ЭЦПД – электронно-цифровая подпись


Интерфейс модуля

Модуль "АиТ:\ППУ" оснащен стандартным пользовательским интерфейсом, содержащим набор средств, обеспечивающий доступ к основным функциям и режимам модуля. К стандартному пользовательскому интерфейсу модуля относятся:

· окна модуля;
· Главное меню;
· контекстное меню;
· панели инструментов.

Окна модуля содержат набор стандартных элементов (объектов) графического интерфейса Windows (полей, флагов, переключателей и других). Доступ ко всем видимым экранным объектам графического интерфейса осуществляется с помощью клавиатуры или устройства типа "мышь".

Следует заметить, что работа с использованием мыши является более предпочтительной благодаря своей простоте и оперативности. Для выполнения различных операций с помощью клавиатуры применяются специально предназначенные для этого клавиши, называемые, горячими клавишами. Например, вызов Главного меню осуществляется клавишей горячей клавишей F10.


Основное окно

Вся работа с модулем выполняется в многооконном режиме, когда одновременно может быть открыто несколько окон. Окно – это часть экрана, предназначенная для отображения каких-либо сведений (текста, электронных форм документов, отчетов и др.), для ввода данных, настройки параметров, осуществления выбора (установки) параметров и поиска информации, а также для вывода сообщений.

Основное окно модуля (рис. 1.2) открывается после успешной регистрации пользователя. В любом модуле комплекса только одно окно является основным, и в нем в качестве заголовка окна указывается название модуля "АиТ:\Персонифицированный пенсионный учет" (рис. 1.2) . Под строкой заголовка основного окна находится Главное меню и основная панель инструментов.

Окна, размещающиеся внутри основного окна, называются дочерними. После открытия модуля внутри основного окна размещается дочернее окно с заголовком “Список сотрудников”. В процессе работы в рабочей области основного окна могут размещаться и другие открытые дочерние окна модуля, а также значки свернутых дочерних окон.

Рис. 1.2

Все окна снабжены заголовком, который отображается слева в самой верхней строке окна. Дочерние окна, в отличие от основного окна, не содержат меню и панели инструментов, но так же, как и основное окно снабжены заголовками для их идентификации в модуле. Виды окон и способы управления ими рассмотрены в пункте 1.6. Окна модуля содержат набор стандартных графических элементов Windows (полей, флагов, переключателей и других).

Любая операция в окне, например, выбор пункта меню, настройка параметров в любых окнах, ввод данных и т.д. осуществляется с помощью мыши. Поэтому в самом начале работы следует познакомиться с основными действиями, выполняемыми мышью: "щелчок", "двойной щелчок", "нажать на кнопку", "перетащить и отпустить".


Окна модуля и способы управления ими

Вся работа с модулем выполняется в многооконном режиме, когда одновременно может быть открыто несколько окон, как показано на рис. 1. Окно – это часть экрана, предназначенная для отображения каких-либо сведений (текста, электронных форм документов, отчетов и др.), для ввода данных, настройки параметров, осуществления выбора (установки) параметров и поиска информации, а также для вывода сообщений.

Сразу же после запуска модуля открывается основное окно, имеющее заголовок "АиТ:\Персонифицированный пенсионный учет". Заголовок любого окна отображается в самой верхней строке слева, а справа располагаются кнопки управления окном ("Свернуть", "Развернуть", "Закрыть"). Под строкой заголовка основного окна, в отличие от других окон, находится Главное меню и основная панель инструментов. Кроме этого в основном окне размещаются все открытые дочерние окна модуля, например, окно "Справочник условий труда", а также значки свернутых дочерних окон, например, на рис. 2 показаны два свернутых окна "Пачки документов ПФР" и "Список сотрудников".

Рис. 1

В каждый момент времени может быть открыто несколько окон, но работать можно только с одним окном, которое называется активным, или текущим окном. Активным считается окно, в котором находится курсор и в нем можно редактировать данные. Заголовок активного окна имеет более контрастный цвет по сравнению с другими окнами. Окна на экране могут быть представлены в свернутом виде (рис. 2) или в полноэкранном виде (рис. 3), их можно закрывать, перемещать и изменять их размеры.

Рис. 2

Одно и то же окно не может быть открыто дважды. Открытие нового окна приводит к переходу в новый режим работы, под которым подразумевается совокупность функций и операций, доступных в данном окне. Переключение между открытыми окнами производится мышью или “горячими” клавишами Ctrl+Tab.

Назначение кнопок управления окном

Заголовок любого окна отображается в его самой верхней строке с левой стороны. В той же строке с правой стороны размещаются кнопки управления окном "Свернуть" Winroll , "Развернуть" Winunfold и/или "Закрыть" WinClose (рис. 1). У основного окна активны все три кнопки.

Самая правая кнопка "Закрыть" предназначена для закрытия окна. Если окно имеет только одну эту кнопку, то его можно также перемещать по экрану, но нельзя изменять его размеры и сворачивать. Для сворачивания окон используется кнопка "Свернуть". Свернутое окно является неактивным и размещается в нижней части основного окна в виде значка (рис. 2), но в любой момент времени его можно сделать активным и показать на экране его содержимое, щелкнув мышью на первой левой кнопке Winrestore свернутого окна.

Окна, у которых активна кнопка "Свернуть", можно также перемещать по экрану и изменять их размеры. Окна на экране могут быть представлены в полноэкранном виде, если у них активна кнопка "Развернуть". Щелчок на ней увеличивает размер окна до полного экрана (рис. 3).

Рис. 3

В этом случае заголовок полноэкранного окна отображается после заголовка основного окна в квадратных скобках [Список сотрудников], а кнопки управления этим окном в той же строке, что и Главное меню, с правой стороны. Вернуть окно к прежнему размеру можно при помощи кнопки "Свернуть в окно" Interfacewin4 , которая появляется только в полноэкранном окне вместо кнопки "Развернуть".

Окна, у которых активны все три кнопки, на экране могут быть представлены в полноэкранном (рис. 3) или в свернутом виде (рис. 2), их можно закрывать, перемещать и изменять их размеры.

Чтобы изменить размер окна по одному направлению, например, по его высоте (длине) следует установить указатель мыши на горизонтальную (вертикальную) сторону рамки окна, щелкнуть левой кнопкой мыши, и, не отпуская ее, переместить указатель мыши в нужную позицию экрана вверх/вниз (вправо/влево). Вместе с курсором по экрану перемещается и контур окна. Для фиксации размеров окна отпустите кнопку мыши. Для увеличения размеров окна одновременно по двум направлениям расположите указатель мыши на угол окна и выполните те же действия, что и при изменении размера в одном направлении.

Управление окнами производится с помощью пунктов раздела "Окно" Главного меню. Данная группа функций позволяет переключаться между окнами, открытыми в данный момент в модуле, и выполнять над ними определенные действия.

Виды окон

Все окна, используемые в модуле, могут быть классифицированы по различным критериям. Все открытые в данный момент времени в модуле окна делятся на следующие виды:

· открытое окно – окно, которое размещается в основном окне модуля или на рабочем столе компьютера, если оно является недочерним. Все открытые окна модуля вызываются только из основного окна и закрываются в момент окончания работы с модулем. Только одно из открытых дочерних окон может быть активным;
· активное (текущее) окно – открытое окно, в котором в текущий момент времени установлен курсор, , в нем можно просматривать, вводить или редактировать данные. Заголовок активного окна имеет более контрастный цвет по сравнению с другими окнами;
· свернутое (минимизированное) окно – открытое окно, которое отображается в нижней части основного окна модуля в виде значка. На рис. 2 показано два свернутых окна модуля: "Пачки документов ПФР" и "Список сотрудников".

В модуле все окна по их местоположению относительно основного окна классифицируются на следующие виды:

· дочерние окна – это окна, размещающиеся внутри основного окна;
· недочерние окна – это окна, которые выходят за пределы основного окна, например, калькулятор, окна сообщений об ошибках. Недочерние окна не приводятся в списке открытых окон под пунктами раздела "Окна", а отображаются на панели задач в виде кнопки так же, как и другие запущенные приложения. По умолчанию панель задач находится в нижней части экрана монитора. Чтобы закрыть текущую кнопку на панели задач, щелкните на ней правой кнопкой мыши и выберите команду "Закрыть" или нажмите на клавиши Alt+F4.

В зависимости от возможности доступа к другим режимам окна подразделяются на два типа:

· модальные окна – работают в монопольном режиме, когда они открыты, запрещен доступ к меню, инструментам и другим режимам работы (окнам). Типичным представителем модальных окон являются окна Мастеров, например, Мастер создания пачки;
· немодальные окна – позволяют осуществлять доступ к различным функциям модуля без своего закрытия.

По количеству страниц (закладок) окна подразделяются на следующие виды:

· одностраничные – окна, у которых отсутствуют кнопки (закладки);
· многостраничные – окна, имеющие набор кнопок (закладок), обычно расположенных в верхней части окна, например, окна кадровой карточки, некоторые виды справочников. Переход на нужную страницу выполняется щелчком мыши на одноименной закладке.

По содержанию отображаемых данных и внешнему виду окна делятся на следующие виды:

· отчеты – окна, в которых приводятся результаты построения отчета, например, отчеты по списку сотрудников. Обычно отчеты отображаются в других программах Word, Excel;
· документы – окна, в которых отображаются различного рода документы, формируемые для Пенсионного фонда в данном модуле;
· карточки – электронные документы, содержащие сведения о каком-либо субъекте (персональной карточке сотрудника) или объекте и имеющие произвольное расположение полей ввода и вывода информации;
· настроечные окна – окна, используемые для настроек документов, например, настройка подбора данных, настройка отчетности в ПФР и другие;
· окна-списки – окна, в которых информация представлена в виде списков в иерархическом или табличном виде (список сотрудников, окна со справочниками). Иерархические списки можно отображать в свернутом (компактном виде) или развернутом виде с показом одной нескольких или всех вложенных групп данных. Окна с иерархическими списками используются для отображения структуры предприятия.


Главное меню

Главное меню обеспечивает доступ к основным функциям и возможностям модуля, имеет иерархическую структуру и включает три уровня меню. Верхний уровень Главного меню (рис. 1) всегда показывается под заголовком основного окна и включает несколько разделов, например, "Список", "Отчеты".

Рис. 1

Каждый раздел содержит набор пунктов. Отдельные пункты Главного меню продублированы кнопками панели инструментов. В нижней части основного окна при выборе пункта меню выводится его назначение.

Для доступа к пунктам щелкните левой кнопкой мыши на требуемом разделе Главного меню. В результате на экране непосредственно под выбранным разделом отображается список всех пунктов этого раздела меню. Второй уровень меню, содержащий список пунктов раздела, по способу отображения называется также выпадающим меню. На рис. 1 показано выпадающее меню для раздела "Обмен данными".

В свою очередь некоторые пункты меню, справа от которых имеется символ MainMenu2 , могут содержать подпункты, например, пункт "Импорт из АиТ:\ЗАРПЛАТЫ" раздела "Обмен данными" включает три подпункта: "Подбор данных", "Подбор дней из журнала" и "Настройка". Подпункты и пункты меню, не содержащие подпунктов, называются командами. Под командой понимается последовательность действий, приводящих к определенному результату.

Выбор одного из пунктов раздела меню или подпунктов (команды) осуществляется щелчком левой кнопки мыши на нем и приводит к выполнению определенного действия, для которого он предназначен, например, команда "Каскад" раздела "Сервис" располагает открытые окна в виде стопки. Выполнение большинства команд приводит к открытию нового окна и соответственно переходу в новый режим работы, под которым подразумевается совокупность функций и операций, доступных в данном окне.

Главное меню содержит следующие разделы:

· Список;
· Отчеты;
· Настройка;
· Обмен данными;
· Сервис;
· Окно;
· Выход;
· HelpMenu .

Раздел "Выход", в отличие от других разделов Главного меню, не содержит пунктов меню. Этот раздел так же, как и кнопка "Выход" panal19 основной панели инструментов используется для автоматического завершения работы модуля с закрытием всех открытых окон.


Раздел "Список"

Раздел "Список" Главного меню включает набор пунктов, обеспечивающих операции со списком сотрудников и их персональными данными.

Назначение пунктов раздела "Список"

Список сотрудников panal1

Открытие списка всех сотрудников организации, упорядоченного по подразделениям для удобства поиска и выбора конкретного сотрудника.

Фильтр panal2

Открытие окна для установки или изменения условий для отбора информации по отдельным сотрудникам.


Раздел "Отчеты"

Раздел "Отчеты" Главного меню обеспечивает доступ к режимам модуля, позволяющим сформировать комплект обязательных документов, предоставляемых в ПФР.

Назначение пунктов раздела "Отчеты"

Справа от пунктов меню показаны кнопки основной панели инструментов, действия которых аналогичны пунктам меню.

Анкета panal3

Формирование анкетных форм АДВ-1, АДВ-2 и АДВ-3.

Инд. сведения panal4

Создание документов с индивидуальными сведениями (СЗВ)

Справка panal5

Создание документов типа АДВ-7 и АДВ-9

ДСВ panal6

Формирование документов ДСВ-3 для добровольного страхования

Отчеты по страховым взносам с 2010 - 2013

Формирование документов с 2010 по 2014 год, предоставляемых в ПФР

Пачки panal7

Формирование пачек документов

Целостность документооборота panal8

Проверка целостности документооборота, т.е. соответствия записей в БД и файлов, хранящихся на жестком диске.

Электронные формы XML

Формирование отчета "Перечень льготников" в xml-формате

Отчеты по страховым взносам с 2014

Формирование документов по страховым взносам с 2014 года


Раздел "Настройка"

Раздел "Настройка" предназначен для настройки исходных данных, используемых при формировании отчетных документов в ПФР. Большинство пунктов раздела "Настройка" Главного меню обеспечивает доступ и справочникам ПФР и их настройку. Кроме этого имеется два пункта для настройки формирования документов и ввода сведений о предприятии.

Назначение пунктов раздела "Настройка"

Условия труда

Справочник условий труда по классификации ПФР

Льготный стаж

Справочник видов льготного стажа

Выслуга лет

Справочник видов выслуги лет

Категории плательщиков panal9

Справочник категорий плательщиков взносов в ПФР.

Код позиции списка

Код позиции списка

Особые отпуска

Справочник особых отпусков

Территории ПФР

Справочник территорий ПФР

Сведения о предприятии panal10

Сведения о предприятии (наименование, регистрационный номер, ФИО директора)

Опции

Настройка формата отдельных полей типовых форм, передаваемых в ПФР, не оговоренная в стандартных требованиях ПФР, но которая может быть обязательной для региональных отделений.


Раздел "Обмен данными"

Раздел "Обмен данными" Главного меню позволяет настроить механизма и осуществить импорт данных из модуля "АиТ:\Зарплата". Раздел включает один пункт "Импорт из АиТ:\Зарплаты", содержащий несколько подпунктов:

Подбор данных panal11

Подбор данных о доходах и налогах сотрудников. Данные берутся из модуля "АиТ:\Зарплата.

Подбор дней из журналов

Подбор дней больничных листов и административных отпусков из журналов модулей "АиТ:\Зарплата", "АиТ:\Кадровый учет" или "АиТ:\Табельный учет".

Подбор данных для СЗВ-6-3

Подбор данных для формирования документов СЗВ-6-3.

Внимание. Начиная с 2013 года, форма СЗВ-6-3 не предоставляется в Пенсионный фонд, поэтому этот пункт с 2013 года отсутствует в разделе "Обмен данными".

Подбор дополнительного тарифа

Подбор сумм по дополнительному тарифу из модуля "АиТ:\Зарплата". Операция выполняется для сотрудников, работающих в организациях, уплачивающих взносы в ПФР по дополнительному тарифу.

Настройка

Настройка механизма импорта данных из модулей "АиТ:\Зарплата", "АиТ:\Кадровый учет" или "АиТ:\Табельный учет".

Распределение сумм уплаты

Распределение сумм уплаченных страховых взносов между сотрудниками предприятия в текущем периоде.


Раздел "Сервис"

Раздел "Сервис" Главного меню включает следующие пункты меню, обеспечивающие доступ к сервисным средствам модуля:

Назначение пунктов раздела "Сервис"

Текстовый редактор panal12

Вызов встроенного редактора для работы с текстовыми файлами.

Выбор редактора

Выбор типа редактора (встроенного или внешнего редактора) для работы с файлами документов и шаблонов.

Шаблоны отчетов

Настройка шаблонов для печатных и электронных текстовых форм.

Калькулятор panal14

Вызов встроенного калькулятора для выполнения расчетов.

Справочник регионов КЛАДР

Вызов справочника регионов, содержащего список республик, краев, областей, округов Российской Федерации из общероссийского классификатора адресов (КЛАДР). Справочник используется для заполнения адресов сотрудников.

Изменить пароль

Открывается окна для ввода нового пароля. Пункт появляется в разделе "Сервис" при установке соответствующей настройки в модуле "АиТ:\Конфигурация".


Раздел "Окно"

Раздел "Окно" Главного меню управляет расположением в основном окне открытых окон и значков свернутых окон, а также настраивает панели инструментов. Одно и то же окно не может быть открыто дважды. Переключение между открытыми окнами производится мышью или клавишами Ctrl+Tab.

Под пунктами раздела "Окно" Главного меню выводится список открытых в данный момент окон. Недочерние окна не приводятся в списке открытых окон.

В каждый момент времени только одно окно может быть активным, в списке окон слева от его названия установлен флаг Flag . Щелчок мыши на заголовке окна в списке делает его активным, при этом снимается флаг с открытого окна, которое было до этого активным.

Назначение пунктов раздела "Окно"

Каскад

Располагает окна в виде стопки, последовательно с частичным наложением друг на друга таким образом, чтобы на экране всегда был виден заголовок каждого окна и его левая вертикальная сторона. Активное в данный момент окно помещается в самый верх стопки.

Мозаика

Располагает в основном окне все открытые дочерние окна вертикально без перекрытия, чтобы был виден фрагмент каждого окна.

Горизонт

Располагает в основном окне все открытые дочерние окна горизонтально без перекрытия, чтобы был виден фрагмент каждого окна.

Панели инструментов

Открывает окно "Настройка панели инструментов" для настройки местоположения, внешнего вида и видимости основной и/или дополнительной панели инструментов, а также отображения названия кнопок и подсказок к ним.

Упорядочить значки

Все значки свернутых окон, расположенные на экране произвольным образом, располагаются упорядоченно в нижней части основного окна.

Запомнить положение окна

Запоминает положение и размеры активного в настоящий момент окна. При последующем открытии это окно появляется в том же месте экрана, в котором находилось в момент закрытия модуля.


Раздел "?"

Раздел "?" Главного меню обеспечивает вызов Справочной системы, содержащей основные сведения и порядок работы с модулем "АиТ:\ППУ" и окна со сведениями о модуле.

Назначение пунктов раздела "?"

Cправка

Вызов гипертекстовой контекстной Справочной системы (Help).

Контекстная справка [F1] F1

Открывает окно Справочной системы для получения оперативной контекстно-зависимой справки по работе с активным окном.

О программе

Открывается окно со сведениями о модуле и его производителе – компании "АиТ® Софт". В окне указывается номер и тип версии (Базовая, Проф, Холдинг), номер и дата сборки, имя базы данных. Для контактов с компанией сообщаются телефоны горячей линии, факс, почтовый и электронный адрес (e-mail), а также адрес официальной страницы (web-адрес) компании в сети Интернет.


Панель инструментов

Основная панель инструментов

Основная панель инструментов (рис. 1) отображается в основном окне, если в настройках панели инструментов была нажата кнопка "Показать". При наличии этой настройки кнопки основной панели инструментов отображаются в основном окне даже, когда все дочерние окна модуля закрыты.

Модуль предоставляет пользователю возможность настраивать основную и/или дополнительную панель инструментов, изменять ее местоположение, внешний вид, а также отображать ее на экране или скрывать. Установка параметров панели инструментов выполняется в окне "Настройка панели инструментов". Вызов окна происходит с помощью пункта меню "Инструменты" раздела "Окна".

По умолчанию основная панель инструментов (рис. 1) расположена в верхней части основного окна под разделами Главного меню и содержит постоянный набор кнопок, посредством которых осуществляется быстрый доступ ко многим режимам и функциям модуля. Набор кнопок не зависит от вида открытого окна.

Действия кнопок основной панели аналогичны пунктам меню, но доступ к ним более оперативен. Однако не все пункты меню продублированы кнопками панели инструментов.

Рис. 1

Щелчок по кнопке панели инструментов приводит к открытию нового окна и соответственно переходу в новый режим, под которым подразумевается совокупность функций и операций, доступных в данном окне. Свернутое (минимизированное) окно отображается в основном окне в виде значка.

В нижней части активного окна при выборе кнопки панели инструментов выводится полное наименование выбранного режима. Если, не нажимая, установить указатель мыши на одну из кнопок панели инструментов, рядом с ней появится всплывающая подсказка, характеризующая краткое назначение режима, если в настройках панели инструментов для основной панели установлен флаг "Показывать подсказки".

Дополнительная панель инструментов

Дополнительная панель инструментов присутствует в большинстве открытых окон (особенно в диалоговых окнах) и содержит переменный набор инструментальных кнопок. Состав кнопок дополнительной панели инструментов определяется автоматически и зависит от вида активного окна и действий, доступных в нем.

Дополнительная панель инструментов содержит набор кнопок, используемых для работы с активным окном. Состав кнопок дополнительной панели инструментов определяется автоматически программой и зависит от вида активного окна и действий, доступных в нем.

По умолчанию кнопки размещены на вертикальной панели с левой стороны окна. Как и кнопки основной панели инструментов, они имеют всплывающую подсказку, поясняющую назначение этой кнопки. При переводе курсора мыши на графическую кнопку возле нее появляется всплывающая подсказка на желтом фоне, дублирующая данные в статусной строке внизу окна, если в настройках панели инструментов для дополнительной панели установлен флаг "Показывать подсказки".

Внимание. Если в текущий момент времени все дочерние окна закрыты, то кнопки дополнительной панели инструментов в основном окне не отображаются.


Графический интерфейс

В модуле используются основные стандартные элементы графического интерфейса Windows: закладки окон, переключатели, флаги, списки, поля для ввода значений. Каждый из этих элементов выполняет определенную функцию или действие в окнах модуля.

Кнопка – типовой элемент интерфейса, в окне изображается в виде прямоугольника с надписью, например, кнопка "Показать" на рис. 1. Нажатие на кнопку вызывает действие, указанное на кнопке, т.е. показывается список всех закрытых пачек, отобранных по требованию пользователя.

Рис. 1

Кнопки (закладки) – особый вид кнопок, расположенных под заголовком окна и позволяющих перейти на нужную страницу (закладку) в многостраничном окне. Например, на приведенном ниже рисунке (рис. 2) для карточки сотрудника показаны шесть кнопок (закладок): "Сведения для ПФР", "Анкетные данные", "Данные стажа", "Доходы", "Архив" и "Конвертация". Переход с закладки на закладку осуществляется щелчком мыши на ее закладке (кнопке).

Рис. 2

Панель инструментов – содержит набор кнопок, посредством которых осуществляется быстрый доступ ко многим режимам и функциям модуля. В модуле имеется основная панель инструментов (ОПИ) и дополнительная панель инструментов (ДПИ). Состав кнопок на ДПИ зависит от вида открытого окна и определяется автоматически.

Блок – набор графических элементов, объединенных по назначению и находящихся внутри рамки, прорисованной белым цветом. Например, на рис. 1 блок "Отбор пачек" включает в себя набор переключателей и кнопку "Показать".

Переключатели – представляют собой группу зависимых кнопок (рис. 1), называемых также радио-кнопками, они предназначены для отбора данных в ряде отчетов. На рис. 1 показана группа, состоящая из трех переключателей, используемых для отбора пачек в окне "Пачки документов ПФР".

Выбор переключателя производится щелчком левой кнопки мыши. В группе переключателей может быть выбрана (включена) только одна кнопка, которая имеет вид кружка с точкой [image] . Остальные кнопки находятся в выключенном состоянии и изображаются на экране кружком без точки [image] .

Флаг – независимая кнопка, состояние флага не зависит от состояния других кнопок. Флаг позволяет выбрать одно из двух альтернативных условий, снабжен заголовком для выбора условия и может находиться в одном из двух состояний:

· включен (установлен) – если условие флага необходимо выполнить. На экране установленный флаг изображается в виде квадрата, внутри которого расположена "галочка" FlagYes . Если флаг используется в таблицах, то он изображается в виде перечеркнутого квадрата [image] ;
· выключен (снят) – если условие флага необходимо отменить. На экране снятый флаг отображается в виде пустого квадрата FlagNo .

Установка и снятие флага производится щелчком мыши или клавишей Пробел, если флаг активен, т.е. заголовок флага обведен пунктирной рамкой (рис. 3).

Рис. 3

Поля списки – поля, содержащие списки различного назначения для выбора необходимых элементов. При больших списках эти поля снабжаются полосой прокрутки. Примером таких полей могут служить списки должностей (рис. 4) для выбора должности.

Рис. 4

Выпадающие списки – предназначены для вставки в поля ввода выбранного значения и содержат набор возможных значений, предназначенных для ввода в это поле. Списки формируются автоматически на основании данных справочников или других данных. Чтобы показать весь список для выбора, необходимо щелкнуть мышью по кнопке [image] , расположенной справа от поля. Если такая кнопка отсутствует, для ее отображения нужно щелкнуть правой кнопкой мыши на поле. Выбор элемента списка осуществляется щелчком мыши по нужному значению (строке).

Поля ввода – применяются для ввода в них значений как непосредственно с клавиатуры, так и с использованием кнопок [image] выпадающего списка и [image] прокрутки. Щелчок на стрелке вверх увеличивает значение на единицу, на стрелке вниз – уменьшает на единицу. Если это поле предназначено для ввода даты (рис. 5), то можно выделить один из ее фрагментов (день, месяц, год) и с помощью стрелок изменить только его.

Рис. 5

Таблицы – предназначены для визуального просмотра или редактирования списка данных. Каждая строка таблицы (рис. 6) называется записью и содержит информацию об одном элементе списка (объекте или документе). Столбцы таблицы имеют заголовок. Каждая запись (строка) содержит одинаковый набор поименованных полей (столбцов таблицы). Каждое поле в таблице характеризуется своим значением. Например, поле "Таб. №" в первой строке содержит значение "0038".

В таблице (табличном списке) можно выбрать одну или несколько строк. Выбранные строки по умолчанию окрашиваются синим цветом. Выбор строки в таблице выполняется двойным или одинарным щелчком мыши. Возможен выбор нескольких подряд идущих строк при удержании нажатой клавиши Ctrl.

Рис. 6

Полосы прокрутки – позволяют перемещать вверх/вниз и влево/вправо текст, расположенный в окне, в полях списках или в таблицах (рис. 6). Полосы расположены вдоль вертикальной и горизонтальной границы перечисленных выше графических элементов. Каждая полоса прокрутки содержит по краям стрелки прокрутки и внутри горизонтальный (вертикальный) бегунок для перемещения по тексту или списку. Стрелки прокрутки позволяют перемещаться только на строку вверх (вниз), или вправо (влево). Бегунок применяется для перемещения по тексту, когда он невидим и уходит за вертикальные границы окна, списка или таблицы. Для этого нужно щелкнуть мышью на бегунке и при нажатой правой клавиши мыши перемещать его в нужном направлении.


Настройка панели инструментов

Модуль предоставляет пользователю возможность настраивать основную и/или дополнительную панель инструментов, изменять ее местоположение, внешний вид (показывать подсказки и названия кнопок), а также скрывать или отображать панель на экране. Установка параметров панели инструментов выполняется в окне "Настройка панели инструментов". Окно (рис. 1) открывается с помощью пункта меню "Инструменты" раздела "Окно".

Рис. 1

Назначение графических элементов окна

Перемещаемая

Установка флага разрешает перемещать основную или дополнительную панель инструментов по рабочей области основного окна. Для перемещения панели инструментов курсор нужно установить на вертикальные или горизонтальные линии InterfacePanelSet2 панели инструментов, нажать левую кнопку мыши и, не отпуская ее, перемещать панель в нужное место экрана.

Предупреждение. При перемещении панели курсор не должен располагаться на какой-либо кнопке, иначе будет выполнена соответствующая команда.

Расположение

Для определения местоположения основной (дополнительной) панели нужно сначала в блоке "Панель инструментов" выбрать переключатель "Основная" ("Дополнительная"). Затем в блоке "Расположение" выбрать нужный переключатель. В зависимости от установленного переключателя выбранная панель будет расположена сверху/снизу/справа/слева в основном окне или внутри его.

Спрятать/Показать

Отображает или скрывает основную панель инструментов. Дополнительная панель всегда отображается на экране.

Показывать текст

При установке флага под изображением кнопки показывается ее заголовок.

Показывать подсказки

Если флаг установлен, то при наведении указателя мыши (не нажимая) на кнопку панели инструментов появляется всплывающая подсказка.

Сохранять настройку панели инструментов

Если флаг установлен, при закрытии сохраняется настройка панели инструментов.


Всплывающее (контекстное) меню

Для выделения сотрудников в ряде режимов, например, в списке сотрудников можно воспользоваться командами всплывающего (контекстного) меню, которое вызывается щелчком правой кнопки мыши и содержит следующие команды:

· Отметить подразделение – выделить всех сотрудников в текущем подразделении. Текущим является подразделение, на сотруднике которого расположен курсор;
· Снять отметку с подразделения – снять выделение со всех сотрудников в текущем подразделении;
· Инвертировать отметку – изменить выделение всех сотрудников на противоположное, т.е. с выбранных сотрудников снимается выделение, а неотмеченные сотрудники становятся выделенными;
· Снять отметку – снять выделение со всех сотрудников в текущем списке;
· Сохранить выборку – сохранить список выделенных сотрудников как выборку под произвольным именем выборки, которое указывается в дополнительном окне (рис. 1). Для этого в этом окне нужно нажать на кнопку "Добавить" и в появившейся пустой строке задать имя выборки, например, "Табельный лист № ...";
· Восстановить ранее сохраненную выборку – выделить всех сотрудников в текущем списке, попавших в ранее сохраненную выборку. Данная команда открывает дополнительное окно (рис. 2) с перечнем имен сохраненных выборок.

Работа с выборкой

Выборкой называется произвольный список сотрудников предприятия, объединенный под определенным названием. Окно со списком выборок (рис. 1) открывается командой "Сохранить выборку" или "Восстановить ранее сохраненную выборку" выпадающего меню списка сотрудников.

Рис. 1

В окне (рис. 1) расположен список всех выборок, созданных в программном комплексе "АиТ:\Управление персоналом", если установлен флаг "показать все выборки". При снятом флаге в окне отображаются только выборки, созданные текущим пользователем в этом и других окнах модуля "АиТ:\ППУ".

Удаление ненужной выборки из списка выполняется кнопкой "Удалить". Для добавления в список новой выборки нажмите на кнопку "Добавить" и в появившейся пустой строке задайте имя выборки. В результате в этой выборке будет храниться список сотрудников, выделенных в данный момент в табельном листе. Закрытие окна с сохранением выделенной в списке выборки происходит по кнопке "Ок". Закрытие окна без сохранения выборки осуществляется кнопкой "Отмена".

При восстановлении выборки нажатие на кнопку "Ок" приведет к закрытию окна с восстановлением указанной выборки, т.е. в текущем табельном листе будет выделен список сотрудников, который хранился под именем выбранной выборки.


Действия, выполняемые мышью

При работе с мышью следует различать следующие действия: "щелчок", "двойной щелчок", "нажать на кнопку", "перетащить и отпустить" объект.

Щелчок

Для выполнения "щелчка" следует быстро нажать и отпустить левую кнопку мыши.

Двойной щелчок

Для осуществления "двойного щелчка" нужно дважды нажать на левую кнопку мыши с минимальным интервалом между нажатиями.

Нажать на кнопку

Операции "нажать на кнопку" в диалоговом окне означает следующее:

· установить указатель мыши на кнопке;
· нажать левую кнопку мыши и отпустить ее.

В результате будут выполнены действия, для которых предназначена эта кнопка.

Перетащить и отпустить

Метод "перетащить и отпустить" означает следующую последовательность действий:

1. установить указатель мыши на нужный объект, например, на строку;
2. нажать левую кнопку мыши;
3. не отпуская кнопку, переместить указатель мыши на нужную позицию экрана, при этом одновременно с мышью перемещается и объект (строка);
4. отпустить кнопку мыши.


Фильтр по сотрудникам

Фильтр позволяет установить разнообразные критерии отбора различных данных, например, для отбора одного или группы сотрудников предприятия.

Фильтр – это логическое выражение, записанное в виде одного или совокупности условий отбора данных, соединенных логическими "связками" (логическими операциями И, ИЛИ). Каждое условие (критерий) отбора описывается отдельной строкой и характеризуется названием параметра, по которому будет производиться отбор, и условием сравнения.

Установка фильтра, по которому выполняется отбор сотрудников, производится в окне "Фильтр" (рис.1). Вызов окна происходит из пункта "Фильтр" раздела "Список" Главного меню или с помощью кнопки "Фильтр" panal2 основной панели инструментов.

В каждый момент работы программы фильтр может находиться в двух состояниях: установлен или снят (отбор сотрудников отсутствует). Наличие установленного в данный момент работы с модулем фильтра можно определить по внешнему виду кнопки “Фильтр” панели инструментов. При установке фильтра кнопка имеет вид Filtr, при этом фон рисунка кнопки становится желтым, при снятии фильтра – серым panal2 .

Рис. 1

Закладка "Для пользователя"

Первая закладка (рис.1) позволяет установить или переустановить фильтр для списка сотрудников, отчетов, снять его, а также посмотреть установленный в текущий момент фильтр или список созданных фильтров.

Список уже составленных фильтров отображается на левой панели "Наименование" окна. Для идентификации фильтров целесообразно озаглавливать фильтры таким образом, чтобы в них отражалось смысловое действие фильтра. Число строк (наименований фильтров) в списке не ограничено. Добавлять, удалять и копировать фильтр под другим именем можно с помощью соответствующих кнопок дополнительной панели инструментов. Установленный в момент открытия окна фильтр окрашивается в соответствующей строке списка голубым цветом.

В правой части закладки (рис. 1) расположены колонки для непосредственного формирования выражения фильтра, имя которого выделено в левой части окна:

· Название – указывается имя переменной, по которой происходит отбор сотрудников. Выбор переменной осуществляется из выпадающего списка, открываемого щелчком мыши. Список переменных ограничен и зафиксирован программно. В основном, в качестве переменных используются данные кадровой карточки сотрудника.
· Условие – задается условие, которое может принимать одно из перечисленных значений: = (равно), <> (не равно), > (больше), >= (больше или равно), < (меньше), <= (меньше или равно), включает, пусто, не пусто, один из. Условие выбирается из выпадающего списка щелчком мыши. Условие "один из" позволяет выбрать несколько значений для отбора.
· Значение – в данное поле вводится значение переменной, по которому происходит отбор данных. Значение переменной можно вводить непосредственно с клавиатуры вручную (например, фамилия, место рождения, размер оклада и т.п.) или выбирать из списка значений, сформированного на основании данных справочника. Если для переменной, существует список фиксированных значений, то он открывается щелчком правой кнопки мыши.

При выборе условия "включает" в поле "Значение" необходимо указать строку для поиска включения в следующем виде: %текст для поиска% или _текст для поиска_, где символ % заменяет несколько предшествующих / последующих символов, а символ _ (подчеркивание) – один символ. Например, для отбора сотрудников, проживающих на Лесной улице, условие фильтра будет выглядеть так: Адрес включает %Лесная%.

· Расшифровка – поле недоступно для редактирования и заполняется автоматически одновременно с полем "Значение" в тех случаях, когда поле "Значение" заполняется из выпадающего списка, формируемого по данным справочника. В этом случае в поле "Значение" будет указан код по справочнику, а в поле "Расшифровка" – соответствующее ему наименование. Например, при установке условия отбора по категории плательщиков ПФ (индивидуальный предприниматель) в поле "Значение" будет стоять код – ИП, в поле "Расшифровка" – инд/предприн.
· Связка – поле заполняется, когда формируемый фильтр содержит одновременно несколько условий, которые должны быть объединены логическими операциями (связками). Связка “И” означает, что оба условия должны выполняться одновременно, например, ОКЛАД>1.000.000 И ПОДРАЗДЕЛЕНИЕ =“0001”. Связка “ИЛИ” означает, что должно выполняться хотя бы одно из заданных условий, например, ФАМИЛИЯ=“Петров” ИЛИ ФАМИЛИЯ = “Иванов”. Если между условиями не установлена связка, то выполняется только первое из них, а следующее условие за отсутствующей связкой будет проигнорировано.

Если установленный фильтр предназначен для формирования выходных документов, то в первую строку файла этого документа заносится выражение, описывающее условие установленного фильтра, например:

Выбрано по условию: Табельный номер = 0001 и Номер подразделения <> 9999

Установка выбранного в списке фильтра происходит по нажатию кнопки "Установить фильтр" Filtr дополнительной панели инструментов. Снятие условия фильтра – по нажатию кнопки "Снять фильтр" panal2 . Если в момент установки фильтра создаваемому логическому условию не отвечает ни один из сотрудников предприятия или если под действие этого условие подпадают все сотрудники, выдается предупреждение и фильтр не устанавливается.

Информация для продвинутых пользователей

Список полей и таблиц, по которым может быть установлен фильтр, зафиксирован в базе данных. Поэтому для расширения этого списка достаточно выполнить соответствующий скрипт на базе данных с помощью модуля "АиТ:/ Конфигурация" или любого внешнего средства исполнения sql-запросов. За подробностями обращайтесь в отдел консультаций компании "АиТ® Софт".

Закладка "Для администратора SQL"

Вторая закладка окна "Фильтр" (рис. 2) позволяет задавать условие отбора данных на основании sql-запросов.

Рис. 2

Эта возможность полезна системным администраторам, консультантам и опытным пользователям. Такого рода запросы позволяют делать выборки более сложного характера, для которых требуется знание языка SQL и структуры базы данных программного комплекса "АиТ:\Управление персоналом".

Текущее условие отбора на второй закладке можно сохранить в виде SQL запроса в файле с расширением sql в рабочей папке \aitclient\pfr\Form. Для этого нужно нажать на кнопку [image] и в стандартном окне Windows задать полное имя файла с указанием пути к нему.

При необходимости сохранные в файле условия отбора могут быть вновь загружены с помощью кнопки "Загрузить" [image] дополнительной панели инструментов. При этом сначала открывается стандартное окно Windows для выбора файла с нужным условием (SQL запросом). После выбора файла на экране появляется дополнительное окно (рис. 3) для ввода названия фильтра. После его закрытия кнопкой [image] на закладке (рис. 2) в столбце "Наименование" добавляется новая строка с указанным именем, а в правой части закладки отображается условие отбора, записанное в выбранном файле.

Рис. 3

Закрытие окна "Фильтр" (рис. 1) с сохранением введенной информации выполняется кнопкой "Выход" Door , без сохранения - по кнопке "Закрыть" [image] , расположенной в правом верхнем углу окна.


Настройка редактора

В модуле для редактирования документов разрешается использовать как встроенный, так и внешний редактор. Для работы с формируемыми модулем текстовыми выходными документами (отчетами) пользователь может выбрать тип редактора в окне "Настройка редактора" (рис. 1). Вызов окна производится из пункта "Выбор редактора" раздела "Сервис" Главного меню.

Рис. 1

Настройка редактора в окне (рис. 1) производится за счет выбора нужного переключателя. При выборе переключателя "Встроенный редактор" просмотр и редактирование текстовых файлов будет производиться с помощью встроенного редактора, разработанного программистами компании "АиТ® Софт". По умолчанию встроенный текстовый редактор aitpad.exe размещается в папке \aitclient\pfr\.

Однако пользователь может использовать для работы внешний редактор, выбрав переключатель "Внешний редактор". В этом случае необходимо указать полный путь доступа к внешнему редактору вручную или выбрать его с помощью стандартного диалога. Для этого следует нажать на кнопку "Пролистать" и в стандартном окне Windows выбрать папку и имя исполняемого файла, например notepad.exe. После выбора нужного редактора и закрытия стандартного окна полный путь к выполнимому файлу отображается в поле ввода (рис. 1).

Для сохранения сделанных настроек следует нажать на кнопку "Ок". Непосредственное открытие выбранного редактора выполняется с помощью пункта "Текстовый редактор" раздела "Сервис" Главного меню.


Текстовый редактор

Модуль позволяет редактировать текстовые документы, используя выбранный пользователем редактор. Для непосредственного открытия редактора следует выполнить пункт "Текстовый редактор" раздела "Сервис" Главного меню или нажать на кнопку panal12 панели инструментов.

Все внешние редакторы, такие как notepad, Word и др. имеют подробную документацию, описывающую работу с ними, поэтому в данной теме описывается только работа со встроенным редактором, разработанным программистами компании "АиТ® Софт".

Встроенный редактор позволяет осуществлять операции просмотра, редактирования, печати документов и шаблонов создаваемых документов, используя пункты разделов Главного меню или кнопки панели инструментов (рис. 1).

Рис. 1

Встроенный редактор предназначен для работы с текстовыми файлами формата ANSI, которые по умолчанию имеют расширение *.txt. Такие файлы могут содержать буквы, цифры и символы, но в них запрещается использовать форматирующие текст символы, кроме маркеров конца строки и конца страницы. При экспорте в приложения Windows (например, WinWord) формат ANSI именуется как “текст”, при просмотре из DOS - “текст Windows”.

Ниже описано назначение пунктов всех разделов Главного меню встроенного редактора.

Меню "Файл"

Пункт раздела | Кнопка | Действия и функции
Новый |  | Открывает новое окно для создания документа
Открыть |  | Открывает для редактирования файл документа
Закрыть |  | Закрывает активный документ
Сохранить |  | Сохраняет открытый документ на жестком диске (дискете) под тем же именем
Сохранить как |  | Сохраняет открытый документ на жестком диске (дискете) под другим именем
Удалить |  | Удаляет активный документ из оперативной памяти и с жесткого диска (дискеты)
Выбор принтера |  | Открывает стандартное окно Настройки принтеров Windows
Печать |  | Печатает активный документ на принтере, определенном “по умолчанию” в Настройке принтеров Windows. При отправке документа на печать возникает окно “Идет печать”, дающее возможность прервать этот процесс по кнопке “Отмена”
Выход |  | Закрывает встроенный редактор и все открытые документы

Меню "Редактирование"

Отмена | Отменяет последнюю операцию
Вырезать | Удаляет выделенный фрагмент из документа и записывает его в буфер обмена
Копировать | Копирует в буфер выделенный фрагмент
Вставить | Вставляет содержимое буфера обмена в точку ввода
Удалить | Удаляет выделенный фрагмент из документа
Выделить все | Выделяет все содержимое активного документа
Конец листа | Вставляет маркер конца страницы

Меню "Поиск"

Найти | Открывает дополнительное окно для поиска определенного сочетания символов в документе. Поиск может проходить как с учетом регистра букв, так и без учета. Поиск заканчивается на первом вхождении указанного сочетания символов в документ
Найти следующий | Продолжает поиск по указанному ранее сочетанию символов
Заменить текст | Заменяет одно указанное сочетание символов на другое столько раз, сколько оно встречается в документе
Перейти на строку | Устанавливает курсор на выбранную строку документа

Меню "Сервис"

Шрифт

Устанавливает выбранный рисунок (шрифт с Windows-кодировкой ANSI и DOS-кодировкой ASCII) и размер шрифта, используемого при выводе конкретного файла на экран и на печать.

Выбранный шрифт относится ко всему документу в целом и при записи файла на диск не сохраняется, а настройка размера шрифта сохраняется в самом редакторе.

Координаты курсора

Управляет отображением координаты курсора (строка: позиция) в правом нижнем углу окна

Табуляция

Настройка табуляции

Меню "Окно"

В процессе работы пользователь может открывать несколько файлов, каждый из которых размещается в своем окне.

Вертикальная мозаика | Располагает окна открытых документов в виде вертикальной мозаики
Горизонтальная мозаика | Располагает окна открытых документов в виде горизонтальной мозаики
Каскад | Располагает окна открытых документов в виде каскада с помещением активного документа наверх
Распахнуть | Максимизирует окно активного документа
Упорядочить значки | Упорядочивает в нижней части экрана значки открытых, но свернутых окон документов
Инструменты | Открывает дополнительное окно настройки размещения на экране панели инструментов редактора. Пользователь может перемещать ее по экрану, устанавливать или снимать микро-подсказки у кнопок, а также совсем спрятать панель

Меню "Листание"

Файлы большого размера (более 32 КБ, т.е. порядка 10 страниц текста) не могут быть загружены данным текстовым редактором целиком. Их загрузка и работа с ними происходит “порциями” по 32 КБ. Соответственно, если для редактирования выбран файл большего размера, сначала будут загружены только его первые 32 КБ.

Далее содержание файла можно последовательно “подгружать” с помощью кнопок панели инструментов "Вперед" и "На последний". Если файл не загружен целиком, а остался еще его фрагмент, который можно подгрузить, то кнопка "На последний" будет доступной (активной).

На первый | ServiceeditorList1 | Подгружает первые 32 КБ текста
Назад | ServiceeditorList2 | Подгружает предыдущие 32 КБ текста
Вперед | ServiceeditorList3 | Подгружает следующие 32 КБ текста
На последний | ServiceeditorList4 | Подгружает последние 32 КБ текста

Меню "Справка"

Содержание справки F1 | HelpMenu | Показ оглавления разделов Справки по работе с модулем
Контекстная справка Shift+F1 |  | Вызывает описание работы встроенного редактора
Поиск справки по Ctrl+F1 |  | Вызывает систему поиска справки по контексту
АиТ:\Редактор |  | Вызывает окно с информацией о фирме-производителе программы


Шаблоны отчетов

Документы для Пенсионного фонда России (ПФР) формируются в модуле на основе индивидуальных шаблонов, которые представляют собой обычные текстовые файлы и, как правило, имеют расширение *.rep. Шаблоны используются для автоматизации процесса формирования выходных документов, что заметно облегчает работу с типовыми документами в модуле. По существу, шаблон – это модель для создания конкретного типа документа, содержащая набор элементов, отражающих структуру документа, и механизм для ввода данных документа. Для каждого типа документов создается свой индивидуальный шаблон.

Файлы с шаблонами документов, передаваемых в ПФР, хранятся в рабочей папке \aitclient\pfr\Form модуля и записываются в эту папку во время установки или обновления комплекса. Их можно просматривать, создавать или изменять с помощью встроенного в модуль редактора или любого другого текстового редактора Windows, выбранного пользователем.

Настройка шаблонов для печатных текстовых форм и электронных текстовых форм (в xml-формате) происходит в режиме "Шаблоны отчетов" (рис. 1), который вызывается из одноименного пункта раздела "Сервис" Главного меню.

Рис. 1.

Внимание. В этом окне перечислены только шаблоны для отчетов, которые предоставлялись в ПФР еще до 2010 года.

В этом окне (рис. 1) в первой колонке приводится список отчетов, передаваемых в ПФР. Во второй и третьей колонке для каждого типа отчета нужно указать имя файла-шаблона, по которому формируются документы, передаваемые в ПФР. Во второй колонке указывается имя текстового файла (текстовый шаблон), а в третьей колонке имя электронного файла (шаблон XML-файла). Для этого следует дважды щелкнуть на нужном поле, например, на поле в первой строке, как показано на рис. 1. В результате открывается окно (рис. 2), в котором нужно выбрать папку "Form", тип файла-шаблона *.rep и требуемое имя файла "ank_4". После нажатия на кнопку "Открыть" окно (рис. 2) закрывается, а выбранное имя файла проставляется в поле (выделено на рис. 1), из которого было вызвано окно (рис. 2).

Рис. 2

Внимание. Для нормального функционирования модуля при каждом ее обновлении в случае появления новых файлов с шаблонами необходимо указывать их во второй и третьей колонках таблицы. В противном случае будут выдаваться сообщения об ошибках.

Каждый шаблон также содержит уникальный набор ключевых слов, который зависит от типа документа. Ключевые слова – это зарезервированные слова, имеющие уникальные имена и используемые при разработке шаблонов документов.

Список допустимых ключевых слов, используемых в шаблонах, приведен в темах:

"Общие ключевые слова";

"Ключевые слова для документов";

"Ключевые слова для циклов".


Калькулятор

Калькулятор (рис. 1) позволяет вычислять произвольные выражения. Для работы с калькулятором используется мышь, клавиатура калькулятора или текущего компьютера.

Калькулятор вызывается кнопкой panal14 панели инструментов, из пункта "Калькулятор" раздела "Сервис" Главного меню или клавишами Ctrl+F2.

Рис. 1

Калькулятор предоставляет пользователю следующие возможности:

· рассчитывать арифметическое выражение любой сложности;
· просмотреть текст выражения на экране;
· вводить текст выражения, используя клавиатуру, мышь или кнопки самого калькулятора;
· указывать точность расчетов (число знаков после запятой);
· запоминать и восстанавливать из памяти текст выражения и значение его результата;
· сохранять результат расчета в буфере обмена, нажав на кнопку "В буфер", клавиши Ctrl+S или Ctrl+Ins. Для вставки сохраненного значения в нужном месте, воспользуйтесь клавишами Ctrl+V или Shift+Ins.


Экспорт данных

В процессе работы с модулем "АиТ:\ППУ" пользователь заполняет различные экранные формы. По этим данным можно формировать документы и отчеты и сохранять их на диске в форматах, выбранных пользователем. Такая возможность может быть реализована в окнах справочников, где имеется кнопка "Экспорт" [image] .

Рис. 1

Для экспорта необходимо нажать на кнопку "Экспорт" [image] дополнительной панели инструментов. При этом открывается окно (рис .1). В появившемся на экране окне следует определить формат, в котором будет создаваться отчет, нажав на нужную кнопку:

· Для печати – запускается текстовый редактор, заданный в настройках, и экране отображается готовый для печати документ, отформатированный с помощью пробелов. Если в качестве редактора выбрана модуль MS Word, то сначала открывается окно (рис. 2) и предлагается выбрать кодировку для загрузки файла. Следует выбрать кодировку "Текст" и нажать на кнопку "ОК". После этого на экране отображается готовый для печати документ. Для его печати выберите пункт "Печать" в разделе "Файл", задайте параметры печати и нажмите на кнопку "ОК".

Рис. 2

· На экспорт – создается промежуточный файл, разделенный по колонкам символом табуляции для выравнивания текста. После нажатия на эту кнопку открывается дополнительное окно с кнопками "С табул." и "Excel" для выбора программы, в которой создается отчет. При выборе кнопки "С табул." отчет строится с помощью того редактора, который задан в настройках редактора. При выборе кнопки "Excel" строится отчет в формате *.csv с помощью программы Excel.
· В htm – создается файл в формате html для просмотра с помощью Internet браузера.
· Для переноса – создается служебный файл с расширением *.txt для переноса данных в другую БД. Полный путь к папке указывается в дополнительном окне, которое открывается после нажатия на эту кнопку.


Сведения о предприятии

Для корректного формирования отчетных документов в ПФР в специальном окне "Сведения о предприятии" (рис. 1) должны быть заполнены реквизиты текущего предприятия. Пользователь может открыть окно "Сведения о предприятии", воспользовавшись одноименным пунктом раздела "Настройка" Главного меню, чтобы проверить правильность и полноту заполнения сведений о предприятии.

Данные о предприятии в окне (рис. 1) заполнять обязательно, т. к. в случае их отсутствия при попытке сформировать документы "Анкеты" или "Индивидуальные сведения", будет выводиться сообщение об ошибке, и документы сформированы не будут.

В версии "Холдинг" можно указывать реквизиты не только предприятия, но и выбранного филиала, имеющего статус отдельного юридического лица и реквизиты, отличные от реквизитов предприятия. Для этого в модуле "АиТ:\Кадровый учет" в карточке филиала нужно установить флаг "Является юридическим лицом".

В этом случае можно формировать отчетные документы только по филиалу и список сотрудников будет состоять только из сотрудников выбранного филиала. Если отчеты строятся по филиалу, то к именам создаваемых файлов будет добавляться регистрационный номер филиала.

Имя филиала, с которым в данный момент времени работает пользователь, показано в верхнем поле (рис. 1). При необходимости можно выбрать другое юридическое лицо (филиал) из выпадающего списка. В нем перечислены все филиалы (с указанием их краткого кода), которые в структуре предприятия отмечены как юридические лица.

Рис. 1

Для формирования документов в ПФР в окне указываются следующие реквизиты предприятия (филиала), имя которого указано в верхней части окна:

· Регистрационный номер – регистрационный номер ПФР предприятия. При его заполнении необходимо соблюдать следующие правила: номер должен иметь вид "три символа – три символа – шесть символов". Если последняя часть номера содержит менее 6 символов, ее нужно дополнить лидирующими нулями, например, 121-111-001234;
· Наименование предприятия – наименование предприятия, в нем не должны присутствовать двойные кавычки, их необходимо заменить одинарными кавычками либо символами << и >>;
· Краткая форма регистрации предприятия – краткая форма регистрации предприятия (ЗАО, ООО и т.д.), содержит не более 8 знаков;
· Краткое наименование предприятия – краткое наименование предприятия;
· ИНН, КПП, ОКПО – идентификационный номер налогоплательщика (ИНН), код причины постановки на учет (КПП), код по Общероссийскому классификатору предприятий и организаций (ОКПО);
· Руководитель, Должность руководителя – фамилия и инициалы руководителя, и его должность;
· Категория плательщика – категория плательщика, заполняется из справочника категорий плательщика. Категория плательщика проставляется по умолчанию в карточках вновь принятых сотрудников, а также в ведомости уплаты страховых взносов;
· Оценщик – информация по оценщику (или инспектору УПФР), использовалась до 2009 года в форме СЗВ-К для XML- версии.


Изменение пароля

Для функционирования модулей программного комплекса, в том числе и модуля "АиТ:\ППУ", еще до их первого запуска системный администратор должен задать пользователей, которые могут работать с ними, а также их логины и пароли для исключения несанкционированного доступа к модулям. Однако, в процессе работы с модулем "АиТ:\ППУ" изменить пароль пользователя может непосредственно сам пользователь при наличии настройки в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса". Настройка является общесистемной и устанавливается системным администратором для модуля "Настройки комплекса" в разделе "Проверка паролей" для параметра "Разрешить изменения пароля" (задано значения "Да").

Если настройка включена, то в разделе "Сервис" Главного меню появится пункт "Изменить пароль". При выборе этого пункта открывается окно "Изменение пароля" (рис. 1) для ввода нового пароля.

Рис. 1

В данном окне следует указать старый пароль, дважды ввести один и тот же новый пароль, чтобы проконтролировать правильность ввода, и нажать на кнопку "Выбор". В случае несовпадения пароль не будет установлен. Правильно введенный пароль становится текущим, и будет запрашиваться при запуске модуля.

Пароль sa менять нельзя. Для изменения пароля sa следует обратиться к системному администратору. При попытке смены пароля sa будет выдаваться соответствующее сообщение о невозможности изменения пароля sa из модуля.

Если настройка "Разрешить изменения пароля" установлена, то в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" в разделе "Проверка паролей" становятся доступными другие настройки, приведенные ниже:

· Количество несовпадений пароля – если задано значение большее нуля, то проверяется, что последние N паролей не совпадают с введенным новым. В случае совпадения будет выдано сообщение об ошибке;
· Минимальная длина пароля – проверяется , что длина пароля не меньше, чем значение этой настройки. Если задано значение ноль, то подойдет любой пароль;
· Проверять сложность пароля – если настройка включена, то проверяется, чтобы в пароле присутствовали большие и маленькие буквы, а также цифры;
· Частота смены пароля (дни) – если значение не равно нулю, то при входе в модуль проверяется, не прошло ли с момента последней смены пароля больше чем N дней. Если прошло больше дней, то появляется сообщение об этом и предлагается сменить пароль. В случае отказа работа модуля завершается, и пользователь может потом еще раз открыть модуль, и ему опять будет предложено изменить пароль. В случае если пользователь ни разу не менял пароль, а эта настройка включена, при первом заходе в модуль добавляется строка в таблицу паролей с текущей датой, и она будет считаться последней датой изменения пароля.


Общее понятие о справочниках

В программном комплексе “АиТ:\Управление персоналом” и, в частности, в модуле "АиТ:\ППУ" справочник – это средство для просмотра и формирования всевозможной справочной информации. Каждый справочник имеет собственное имя, по которому он распознается в модуле. Содержимое справочника отображается в отдельном окне в виде таблицы и хранится в отдельной таблице единой базы данных программного комплекса.

Модуль "АиТ:\ППУ" содержит так называемые справочники ПФР, т.е. классификаторы стажа и/или сотрудника, утвержденные инструкцией ПФР. Хотя справочники поставляются в дистрибутивном комплекте уже настроенными согласно официальным требованиям, их содержание может быть изменено пользователем.

Раздел "Настройка" Главного меню обеспечивает доступ к справочникам ПФР:

· Условия труда;
· Льготный стаж;
· Виды выслуги лет;
· Категории плательщиков;
· Код позиции списка;
· Особые отпуска;
· Территории ПФР;
· Регионы КЛАДР.

Операции со справочниками

Каждый из перечисленных выше справочников разрешается просматривать, корректировать (добавлять, удалять, редактировать строки) и печатать содержимое справочников, а также выполнять экспорт и импорт данных справочников.

Работа со справочниками стандартизирована и осуществляется с помощью функциональных кнопок дополнительной панели инструментов. В приведенной ниже таблице перечислен наиболее полный набор кнопок для работы со справочниками с указанием их названия и назначения.

Кнопка

Вид

Назначение кнопки

Добавить

Added

Добавляет в конец справочника, представленного в виде таблицы, новую пустую строку для ввода необходимых данных.

Удалить

Удаляет из списка активную (выделенную курсором) строку.

Внимание. Удаление не производится, если имеется ссылка на эту строку в другом справочнике или в карточке.

Экспорт

После нажатия на данную кнопку открывается окно для выбора формата текстового файла, в который выгружается содержимое справочника.

Выгружает содержимое справочника в текстовый файл. Предварительно открывается окно с набором кнопок для выбора формата текстового файла.

Импорт

Загружает в справочник данные из текстового файла, определенного формата. При загрузке данные либо замещаются, либо добавляются к уже имеющимся данным. В последнем случае код справочника проверяется на уникальность и при несоответствии данных выдается предупреждение.

Ок

Выход из справочника с сохранением внесенных в него изменений.

Отмена

Выход из справочника без сохранения введенных изменений.


Условия труда

Доступ к справочнику "Условия труда" (рис. 1) осуществляется из одноименного пункта раздела "Настройка" Главного меню.

Хотя справочник поставляется в дистрибутивном комплекте в уже настроенном виде согласно требованиям ПФР, но пользователь имеет возможность корректировать содержание данного справочника, используя кнопки дополнительной панели инструментов.

Рис. 1

В справочнике указывается список работ с особыми условиями труда, занятость на которых дает право работникам на установлении пенсионных льгот в соответствии с действующим законодательством.

Данные справочника используются для заполнения сведений об особых условиях труда в карточках сотрудников на закладке "Данные стажа". В дальнейшем эти сведения используются для формирования документов в ПФР.


Льготный стаж

Справочник (рис. 1) предназначен для классификации профессий или видов работ, по которым предоставляется льготный стаж. Вызов справочника осуществляется из пункта "Льготный стаж" раздела "Настройка" Главного меню.

Для удобства работы пользователя справочник поставляется в настроенном, но открытом для редактирования виде. Пользователь может корректировать содержание справочника, добавлять или удалять строки справочника, используя кнопки дополнительной панели инструментов, т.е. работа со справочником выполняется стандартным способом.

Рис. 1

Структура и содержание справочника отвечает требованиям ПФР и включает список профессий или видов работ, по которым предоставляется льготный стаж.

Данные справочника используются для заполнения сведений о льготном стаже в карточках сотрудников на закладке "Данные стажа". В дальнейшем данные, приведенные в карточках сотрудников, используются для формирования документов в ПФР.


Виды выслуги лет

Доступ к справочнику видов выслуги (рис. 1) осуществляется из пункта "Выслуга лет" раздела "Настройка" Главного меню.

Справочник поставляется в дистрибутивном комплекте в уже настроенном виде согласно требованиям ПФР, но пользователь имеет возможность корректировать содержание данного справочника, используя кнопки дополнительной панели инструментов.

Рис. 1

Структура и содержание справочника отвечает требованиям ПФР и включает виды работ, по которым предоставляется выслуга лет.

Данные справочника используются для заполнения сведений о выслуге лет в карточках сотрудников на закладке "Данные стажа". В дальнейшем данные, приведенные в карточках сотрудников, используются для формирования документов в ПФР.


Категории плательщиков

Справочник (рис. 1) категорий плательщика застрахованного лица, установленных законодательно, вызывается из одноименного пункта раздела "Настройка" Главного меню.

Справочник поставляется в дистрибутивном комплекте в уже настроенном виде согласно требованиям ПФР, но пользователю предоставляется право с помощью кнопок дополнительной панели инструментов корректировать содержание данного справочника.

Рис. 1

Данные справочника категорий плательщиков используются для заполнения сведений о предприятии и формирования документов в ПФР.


Код позиции списка

Справочник кодов позиции списка (КПС) вызывается из одноименного пункта раздела "Настройка" Главного меню и наряду со справочниками условий труда, льготного стажа используется для предоставления льгот на получение пенсии в соответствии со статьей 27 Федерального закона "О трудовых пенсиях в Российской Федерации" 173-ФЗ от 17.12.2001.

Справочник (рис. 1) формируется на основании Списка №1 и Списка №2 производств, работ, профессий, должностей, показателей, установленных Постановлением Правительства Российской Федерации №537 от 18.07.2002.

Работа со справочником выполняется стандартным способом. Пользователь может корректировать содержание справочника, добавлять в него новые и редактировать существующие строки, а также удалять ненужные строки с помощью кнопки дополнительной панели инструментов.

Рис. 1

Данные справочника применяются для заполнения поля "КПС" в карточках сотрудников на закладке "Данные стажа". В дальнейшем данные, приведенные в карточках сотрудников, используются для формирования документов в ПФР.


Особые отпуска

Справочник особых отпусков (рис. 1) содержит перечень видов особых отпусков и поставляется в дистрибутивном комплекте в уже настроенном виде, но поля справочника доступны для редактирования. Справочник вызывается из пункта "Особые отпуска" раздела "Настройка" Главного меню.

Справочник используется для заполнения поля "Особые отпуск" на закладке "Данные стажа" в карточке сотрудника. Автоматического подтягивания данных стажа по особым отпускам не производится.

Рис. 1

К особым отпускам относятся следующие отпуска:

ДЕКРЕТ | Отпуск по беременности и родам
ДЕТИ | Отпуск по уходу за ребенком до 1.5 лет
АДМИНИСТР | Отпуск без сохранения содержания
ВРНЕТРУД | Период временной нетрудоспособности
ЧАЭС | Чернобыльский отпуск
ДЛДЕТИ | Отпуск по уходу за ребенком от 1.5 до 3 лет
НЕОПЛ | Неоплаченный отпуск
ДОПВЫХ | Дополнительные выходные
ДЛОТПУСК | Отпуск для отражения времени отдыха или дополнительный отпуск для особых категорий работников, занятых на работах с особыми условиями труда, соответствующими кодам 27-1 и 27-2.


Территории ПФР

Справочник территорий (рис. 1) вызывается из пункта "Территории" раздела "Настройка" Главного меню и содержит перечень льготных территорий (районов Крайнего севера и приравненных к ним местностям), определяющих физическое или юридическое местонахождение предприятия, филиала или обособленного подразделения. Граждане, проработавшие в районах Крайнего севера и приравненных к ним местностям, получают право на досрочное назначение трудовой пенсии.

Справочник заполняется пользователем вручную и предназначен для задания льготных территорий, их кода и районного коэффициента. Справочник на экране представлен в виде таблицы, содержащей три колонки. Поля "Территория" и "РК (%)" заполняются вручную, а поле "Код" – из выпадающего списка.

Данные справочника используются для формирования документов в ПФР.

Рис. 1

Работа со справочником выполняется стандартным способом. Пользователь может корректировать содержание справочника, добавлять в него новые и редактировать существующие строки, а также удалять ненужные строки, используя кнопки дополнительной панели инструментов.


Справочник регионов КЛАДР

Справочник регионов вызывается из пункта "Справочник регионов КЛАДР" раздела "Сервис" Главного меню и содержит список республик, краев, областей, округов и трех городов (Москвы, Санкт-Петербурга и Байконура) Российской Федерации из общероссийского классификатора адресов (КЛАДР). Подключение справочника выполняется в модуле "АиТ:\Кадровый учет" или "АиТ:\Зарплата". Возможность редактирования данных справочника определяется правами пользователя.

Рис. 1

Список регионов (рис. 1) в справочнике представлен с указанием их кода, названия и наименования. Данные справочника требуются для корректного заполнения адресов регистрации сотрудников.

Адреса регистрации используются при формировании форм "Анкета застрахованного лица" (АДВ-1), Заявление об обмене страхового свидетельства (АДВ-2), Заявление о выдаче дубликата (АДВ-3).


Список сотрудников

Окно со списком сотрудников (рис. 1), работающих на текущем предприятии или филиале, открывается непосредственно после запуска модуля одновременно с основным окном. Кроме этого, окно “Список сотрудников” вызывается кнопкой [image] основной панели инструментов или из одноименного пункта раздела "Список" Главного меню. Окно “Список сотрудников” (рис. 1) разделено на две панели.

Рис. 1

Структура предприятия

Левая панель предназначена для показа иерархической структуры предприятия (или филиала в версии "Холдинг"). На левой панели также содержатся поля для выбора расчетного периода. Вершиной дерева структуры служит название предприятия, снабженное значком Perslist2. Структура предприятия формируется в модуле "АиТ:\Кадровый учет" или "АиТ:\Зарплата", если программный комплекс приобретен без модуля "АиТ:\Кадровый учет".

Структура предприятия может быть представлена в раскрытом или свернутом виде. В развернутом виде в дереве структуры предприятия показываются филиалы и подразделений. Для каждого подразделения в структуре указывается название и код.

Подразделения внутри дерева распределены по филиалам. Подразделения, не входящие в структуру ни одного филиала, размещены внизу дерева, непосредственно в его корневом уровне. Подразделения не могут содержать в себе другие структурные единицы. Названия подразделений написаны стандартным шрифтом и им соответствует пиктограмма [image] .

Если слева от названия предприятия расположен знак '+', то его структура представлена в свернутом виде. Для раскрытия структуры необходимо щелкнуть мышью на значке '+', после чего знак меняется на '-'. В раскрытом виде в структуре показывается список филиалов и подчиненных им подразделений. Филиалы выделены жирным шрифтом и помечены пиктограммой fil . Филиалы также могут иметь иерархическую структуру, содержащую филиалы более низкого уровня. Количество уровней не ограничено.

Настройка списка сотрудников

На правой панели окна отображается список сотрудников. Для выполнения действий со списком сотрудников используются кнопки, расположенные на дополнительной панели инструментов, и команды всплывающего меню, которое открывается щелчком правой кнопкой мыши на правой панели со списком сотрудников.

Для каждого сотрудника в списке указывается табельный номер, ФИО и должность сотрудника. Данные на сотрудников, у которых в карточке заполнен страховой номер, отображаются синим цветом, иначе – черным цветом. Список сотрудников, который показывается в текущий момент времени, называется текущим.

Количество и состав сотрудников в списке зависит от выбранной структурной единицы в дереве структуры предприятия. Можно отобразить как полный список всех сотрудников предприятия, так и частичный список всех сотрудников филиала (подразделения). Для показа полного списка всех сотрудников предприятия необходимо в дереве структуры установить курсор в верхней строке структуры на названии предприятия (значок Perslist2 ).

При выборе подразделения или филиала в структуре предприятия в списке отображаются только сотрудники выбранного подразделения или подразделений, входящих в выбранный филиал. В этом случае в конце списка приводится общее количество сотрудников подразделения или всех подразделений выбранного филиала. Для полного списка отображается общее число сотрудников предприятия.

Кроме этого, можно выполнить отбор сотрудников за отчетный период по различным критериям.

Сортировка списка сотрудников

Список может быть отсортирован по каждой из четырех колонок таблицы. Изменение порядка сортировки значений в заданной колонке осуществляется двойным щелчком мыши на заголовке выбранной колонки.

Полный список упорядочен по подразделениям, перечисленным в алфавитном порядке, а внутри каждого подразделения – по порядку табельных номеров (Сортировка_списка=1) или по фамилиям (Сортировка_списка=2). Если настройка Сортировка_списка в файле Staff.ini в секции PF отсутствует, то после открытия модуля она добавляется автоматически со значением 1, т.е. Сортировка_списка=1.

Если задать настройку Сортировка_списка=2, то сортировка сотрудников внутри подразделения изменится, сначала сортировка будет выполняться по фамилиям в алфавитном порядке, а потом – по возрастанию табельных номеров.

Текущий сотрудник в списке

В конкретный момент времени в списке текущим может быть только один сотрудник. Он отмечен стрелкой (знаком Strelka) слева от его фамилии в списке.

Выделение сотрудников в списке

В списке сотрудников можно выделить сотрудников конкретного подразделения, имя которого указано в нижнем поле "Выделить подразделение". Для показа выделенных в списке сотрудников выбранного подразделения установите флаг "Только выделенные сотрудники". При снятом флаге отображаются все сотрудники предприятия.

Выбор (отмена выбора) одного сотрудника происходит щелчком мыши на строке списка, содержащей ФИО сотрудника.

Группа сотрудников в списке может быть выделена различными способами, которые описаны в следующих темах:

Выбор нескольких сотрудников;

Всплывающее (контекстное) меню;

Отбор сотрудников за отчетный период.

Поиск сотрудников

В нижней части окна имеются поля для поиска сотрудника в списке по фамилии (табельному номеру) или по страховому номеру. Для поиска сотрудника следует выбрать нужный переключатель "Фам/ТН" или "Страх №" и в поле "Поиск" ввести одну или несколько начальных букв (цифр). При этом курсор автоматически установится на выбранного сотрудника.

Групповые операции с сотрудниками

По данным всех выбранных в списке сотрудников выполняются следующие групповые операции:

· создание документов для ПФР;
· подбор данных о сотрудниках и дней из журналов из модуля "АиТ:\Зарплата";
· проверка карточек;
· регистрация страховых свидетельств;
· заполнение адресов информирования;
· пересчет стажа по конвертации;

По результатам выполнения групповых операций на экран, как правило, выдается протокол.


Выбор расчетного периода для пенсионной отчетности

Расчетный период, за который подаются сведения в ПФР, указывается в блоке "Период" окна со списком сотрудников. Блок расположен в верхней части левой панели окна (рис. 1) и содержит два поля "Квартал" и "Год". Расчетный год устанавливается в поле "Год". Все данные могут быть показаны для календарных лет, начиная с 2001 года.

Сведения о доходах и стаже сотрудника в карточке и в отчетных документах будут показаны за выбранный пользователем период заданного календарного года. Модуль позволяется просмотреть эти данные как за отдельный квартал, так и за полугодие или несколько кварталов, а также за весь год.

Рис. 1

Выбор расчетного периода для просмотра данных и формирования документов в ПФР производится из выпадающего списка поля "Квартал", содержащего целочисленные значения от 0 до 9 (рис. 1), соответствующие определенному расчетному периоду. Для лучшего восприятия период обработки данных отображается не только в цифровом, но и текстовом виде, например, с января по декабрь (что соответствует значению периода 0).

В приведенной ниже таблице для каждого целочисленного значения из выпадающего списка поля "Квартал" указывается соответствующий ему временной период.

Период | Просмотр данных
0 | весь год
1 | 1,2,3 кварталы
2 | 1 полугодие
3 | 2,3 кварталы
4 | 2 полугодие
5 | 1 квартал
6 | 2 квартал
7 | 3 квартал
8 | 4 квартал
9 | 2,3,4 кварталы


Выбор нескольких сотрудников в списке

В списке сотрудников одновременно можно выбрать (выделить) несколько строк (сотрудников), используя команды всплывающего меню, которое открывается щелчком правой кнопкой мыши на правой панели со списком сотрудников.

Кроме этого выбор всех сотрудников предприятия, филиала или выделенного подразделения производится с помощью кнопки дополнительной панели инструментов "Отметить всех" SotrSelectAll. Кнопка "Снять отметку" SotrSelectNo одновременно снимает выделение со всех сотрудников в текущем списке.

Напоминаем, что выбор (отмена выбора) сотрудника происходит щелчком мыши на строке списка, содержащей ФИО сотрудника.

При необходимости можно выделить всех сотрудников требуемого подразделения. Выбор подразделения производится из выпадающего списка поля "Выделить подразделение", расположенного в нижней части окна со списком сотрудников. При этом курсор устанавливается на первого сотрудника в списке выбранного подразделения.

В окне со списком сотрудников можно просмотреть всех выделенных в данный момент в списке сотрудников, установив флаг "Только выделенные сотрудники". Если ни один из сотрудников не выделен, то при установке этого флага список будет пустой.


Отбор сотрудников за отчетный период

Отбор сотрудников в списке за отчетный период по различным критериям выполняется в специальном окне (рис. 1). Доступ к окну выполняется кнопкой "Отбор по списку" PersSelect дополнительной панели инструментов из окна "Список сотрудников".

Рис. 1

В данном окне можно осуществить одновременно отбор сотрудников либо по стажу, либо по пачкам. Отбор сотрудников по стажу за отчетный период происходит на основания сведений, приведенных на закладке "Данные стажа" в карточках сотрудников. Отбор по пачкам происходит по данным, приведенным в режиме "Пачки документов ПФР". Отправленные пачки в этом режиме выделяются красным цветом.

Отбор сотрудников списка по стажу за отчетный период происходит по следующим условиям:

· территориальные условия;
· особые условия труда;
· льготный стаж;
· особые отпуска;
· несколько строк стажа;
· отсутствие каких-либо условий;

Отбор по пачкам за отчетный период позволяет выделить в списке сотрудников, которые не находятся в отправленных пачках.

Для выбора нужного условия следует включить нужный переключатель и нажать на кнопку "Отметить". В результате сотрудники, отвечающие условиям выбора, выделяются в списке сотрудников, т.е. отмечаются контрастным цветом. Для просмотра таких сотрудников нужно в списке сотрудников установить флаг "Только выделенные сотрудники".

Для установки нового фильтра следует предварительно снять отметку с выбранных сотрудников, нажав на кнопку "Снять отметку" SotrSelectNo дополнительной панели инструментов.


Назначение кнопок панели инструментов

В режиме "Список сотрудников" для выполнения действий со списком и персональными карточками используются кнопки, расположенные на дополнительной панели инструментов. В этой теме описывается назначение каждой кнопки и особенности ее использования.

Отметить всех SotrSelectAll

Производит выделение всех сотрудников текущего списка. Причем количество сотрудников в списке зависит от выбранной структурной единицы в дереве структуры предприятия:

· предприятие – отображается список всех сотрудников текущего предприятия;
· филиал – отображается список всех сотрудников выбранного филиала;
· подразделение – отображается список всех сотрудников выбранного подразделения.

Снять отметку SotrSelectNo

Снимает выделение со всех сотрудников в текущем списке.

Выделить имеющих страховой N PersNumber

После нажатия на эту кнопку в текущем списке сотрудников будут выделены сотрудники, у которых на закладке "Сведения для ПФ" карточек сотрудников указан страховой номер. В нижней части окна под списком указывается количество выбранных (выделенных) сотрудников.

Выделить не имеющих страхового N PersNumberNo

В текущем списке выделяет сотрудников, у которых на закладке "Сведения для ПФ" карточек сотрудников отсутствует страховой номер. В нижней части окна под списком указывается количество выбранных сотрудников.

Открыть карточку PersSotr

Открытие кадровой карточки выделенного в списке сотрудника.

Зарегистрировать страховые свидетельства PersRegisterStrax

Данная кнопка используется для регистрации страховых свидетельств сотрудников, выделенных в списке. По окончании регистрации выдается протокол. Дата регистрации, соответствующая системной дате компьютера, указывается в поле "на предприятии" закладки "Сведения для ПФ" карточки сотрудников. Реквизиты зарегистрированных в программном комплексе страховых свидетельств сотрудников (ФИО, дата и место рождения, страховой номер из страхового свидетельства) хранятся в базе данных. После регистрации поля страхового свидетельства недоступны для редактирования.

Обработка отмеченных карточек PersWork

Открывает окно "Работа со списками", в котором для выделенных в списке сотрудников можно выполнить следующие операции:

· проверку карточек;
· проверку стажа у уволенных сотрудников;
· пересчет стажа для конвертации.

Отчеты по списку сотрудника PersReport

По выделенным в списке сотрудникам формирует отчет, в котором будут перечислены только сотрудники, пользующиеся правом на льготное пенсионное обеспечение. В отчет будут включены сотрудники, имеющие непустое значение в поле "Условия труда" на закладке "Данные стажа" в карточках сотрудников.

Заполнение адресов PersAddress

В тех случаях, когда адрес информирования застрахованного лица, по которому направляется извещение о состоянии его индивидуального лицевого счета, заполняется на основании адреса прописки (регистрации), следует нажать на эту кнопку. Подбор адреса прописки производится из модуля "АиТ:\Кадровый учет".

Следует иметь в виду, что правки в адресе по прописке, сделанные в карточке вручную, будут утеряны после подбора данных из модуля "АиТ:\Кадровый учет".

Отбор по списку PersSelect

Открывает окно "Отбор сотрудников за отчетный период" для выбора различных критериев отбора сотрудников.

Выход Door

Закрытие окна со списком сотрудников.


Обработка отмеченных карточек

В модуле предусмотрена возможность проверки данных на сотрудников, используемых при формировании отчетных документов, предоставляемых в ПФР. Проверка данных выполняется в окне "Работа со списками", которое открывается из окна "Список сотрудников" кнопкой "Обработка отмеченных карточек" PersWork дополнительной панели инструментов.

Рис. 1

В этом окне для группы выделенных в списке сотрудников можно выполнить следующие операции:

· проверить карточки (закладка "Данные стажа");
· проверить карточки за год ("Данные стажа");
· проверить стаж у уволенных сотрудников;
· пересчитать стаж для конвертации.

Проверка карточек

Переключатель "Проверить карточки (закладка "Данные стажа")" предназначен для проверки на наличие страховых номеров у выделенных сотрудников и данных о стаже. Для возможности осуществлять проверку стажа выделенных сотрудников за период, установленный в окне "Список сотрудников" используется переключатель "Проверить карточки за год (Данные стажа)".

Проверка начинается после нажатия на кнопку "ОК", протокол с итогами проверки выдаются в окне (рис. 2) с перечислением всех проверяемых карточек и сообщением об имеющихся ошибках. Протокол с проверкой можно записать на диск, нажав на кнопку "Сохранить". Открывается стандартное окно операционной системы Windows для задания имени файла, в котором будут сохранены результаты проверки. Файл должен размещаться в рабочей папке установки модуля \aitclient\PFR\Form.

Рис. 2

Проверка стажа у уволенных сотрудников

Для выполнения этой проверки следует выбрать переключатель "Проверка стажа у уволенных сотрудников" и нажать на кнопку "ОК". Проверка производится для сотрудников с датой увольнения, большей даты приема, имеющих строки стажа с датой окончания стажа превышающей дату увольнения и с датой начала стажа не больше даты увольнения.

После завершения операции открывается окно "Проверка стажа для уволенных" (рис. 3) со списком строк стажа для редактирования, удовлетворяющих приведенному выше условию. Установка или снятие флага в первой колонке строки дает возможность отобрать сотрудника для редактирования или исключить из списка. По кнопке "Редактировать" производится корректировка стажа.

При отсутствии строк, отвечающих условию, в окне (рис. 3) выдается сообщение, что данных для проверки редактирования нет.

Рис. 3

Перерасчет предварительного стажа

Выбор переключателя "Пересчитать стаж для конвертации" приводит к перерасчету предварительного стажа на закладке "Конвертация" карточек выделенных сотрудников.


Карточка сотрудника

Исходными данными для формирования отчетов в ПФР с помощью модуля "АиТ:\ППУ" служат персонифицированные и производственные сведения о сотрудниках. Для отображения этих сведений предназначены карточки сотрудников предприятия.

Карточки на сотрудников предприятия создаются в модуле "АиТ:\Кадровый учет" и/или "АиТ:\Зарплата" в момент приобретения этих модулей и добавляются в список по мере необходимости и приема новых сотрудников на работу. Программный комплекс "АиТ:\Управление персоналом" работает с единой базой данных, поэтому список сотрудников и структура предприятия, созданные в модуле "АиТ:\Кадровый учет", доступны в этом модуле. В данном модуле в карточке сотрудника отображаются не все данные о сотрудниках, которые хранятся в соответствующих таблицах единой базы данных, а только персональные сведения, необходимые для формирования документов, передаваемых в ПФР.

Внимание. В данном модуле добавить или удалить карточки сотрудников нельзя!

Карточка сотрудника открывается из списка сотрудников кнопкой "Открыть карточку" PersSotr дополнительной панели инструментов и содержит шесть закладок для отображения персональных сведений, необходимых для заполнения документов, передаваемых в ПФР:

· Сведения для ПФ;
· Анкетные данные;
· Данные стажа;
· Доходы;
· Архив документов;
· Конвертация.

Для идентификации карточки сотрудника в ее верхней части указаны фамилия и инициалы сотрудника для того, чтобы при перелистывании закладок было видно, с карточкой какого сотрудника работает пользователь.

В модуле разрешается последовательно просматривать карточки имеющихся в списке сотрудников, перелистывая их, не закрывая, используя кнопки "Пролистать назад" [image] и "Пролистать вперед" [image] дополнительной панели инструментов. Первая кнопка осуществляют последовательный переход к предыдущей карточке (на одну карточку вверх по списку), вторая кнопка – к последующей карточке (на одну карточку вниз по списку). Кнопки "Пролистать к началу" [image] и "Пролистать к концу" [image] обеспечивают быстрый переход (открытие) соответственно на первую и последнюю карточку сотрудника.


Сведения для ПФ

Закладка "Сведения для ПФ" карточки сотрудника отображает основные реквизиты застрахованного лица – страховой номер, категорию плательщика, дату приема на работу и электронную копию бланка страхового свидетельства с двумя дополнительными полями "Зарегистрирован в ПФР" и "на предприятии" для ввода соответственно даты регистрации в ПФР и даты регистрации на предприятии. Данные, приведенные на этой закладке (рис. 1), используются для заполнения форм типа АДВ.

Рис. 1

При открытии карточки сотрудника электронный бланк свидетельства всегда будет заполнен:

· для зарегистрированного свидетельства – реквизитами свидетельства (пользователь может отменить регистрацию, нажав на кнопку "Отменить");
· для незарегистрированного свидетельства – персональными данными сотрудника, приведенными на закладке Анкетные данные (пользователь может зарегистрировать свидетельство, воспользовавшись кнопкой "Зарегистрировать").

Название кнопки "Зарегистрировать" или "Отменить" зависит от состояния страхового свидетельства.

Регистрация страхового свидетельства

Страховое свидетельство выдается каждому застрахованному лицу (сотруднику), дата регистрации страхового свидетельства в ПФР указывается в поле "Зарегистрирован в ПФР". Реквизиты страховых свидетельств сотрудников (ФИО, дата и место рождения, страховой номер из страхового свидетельства), зарегистрированных в модуле, хранятся в базе данных. Для регистрации свидетельства в модуле следует нажать на кнопку "Зарегистрировать", при этом дата регистрации, соответствующая системной дате компьютера, указывается в поле "на предприятии", а кнопка меняет свое название на "Отменить". После регистрации поля страхового свидетельства недоступны для редактирования.

В тех случаях, когда у сотрудника (застрахованного лица) меняются какие-либо анкетные данные, формируется форма АДВ-2. В этой форме фамилия, имя, отчество сотрудника берутся из страхового свидетельства, а новые (изменившиеся) анкетные данные – с закладки "Анкетные данные".

Регистрация страховых свидетельств может производиться для произвольной группы сотрудников, выделенной в списке, кнопкой "Зарегистрировать страховые свидетельства" PersRegisterStrax дополнительной панели инструментов окна "Список сотрудников". По результатам регистрации выдается протокол.

Отмена регистрации страхового свидетельства

После формирования формы АДВ-2 пользователь должен отменить регистрацию, нажав на кнопку "Отменить". В этом случае данные о страховом свидетельстве удаляются из базы, а все поля становятся доступными для редактирования и название кнопки изменяется на "Зарегистрировать".

Если у сотрудника нет зарегистрированного в модуле "АиТ:\ППУ" и хранящегося в базе данных страхового свидетельства, то бланк заполняется персональными данными сотрудника, приведенными на закладке "Анкетные данные". При необходимости, данные можно отредактировать. Убедившись, что все данные заполнены правильно, можно зарегистрировать страховое свидетельство текущего сотрудника, воспользовавшись кнопкой "Зарегистрировать".

Сохранение изменений, внесенных в карточку, производится при ее закрытии кнопкой "Ok" [image]. Выход из карточки без сохранения введенных изменений происходит по кнопке "Отмена" [image].


Анкетные данные

Содержание закладки "Анкетные данные" карточки сотрудника не зависит от выбранного расчетного периода в списке сотрудников.

На этой закладке (рис. 1) отображаются основные анкетные данные сотрудника – дата и место рождения, адреса и телефоны, сведения об удостоверяющем личность документе. Все эти сведения заполняются автоматически из модуля "АиТ:\Кадровый учет". В том случае, если они по каким-либо причинам не заполнены, текстовые поля заполняются вручную, а поля для ввода даты – с помощью кнопки [image] или вручную. Ввод и удаление строк в блоке "Телефоны" выполняются соответственно кнопками "Добавить" или "Удалить".

Рис. 1

Блок "Адрес" разделен на три части:

· адрес по прописке (регистрации) – поля заполняются данными, внесенными ранее в других модулях комплекса "АиТ:\Кадровый учет" или "АиТ:\Зарплата". Эта возможность доступна только для адреса по прописке. Для этого следует нажать на кнопку [image] и в дополнительном окне "Адрес по прописке" нажать на кнопку “Подобрать”.
· адрес проживания не по месту прописки – если сотрудник проживает по другому адресу, то нужно установить флаг "Проживает НЕ по месту прописки". Появляются поля для ввода адреса, заполнение этих полей происходит в окне "Адрес проживания", которое открывается кнопкой [image]. Способ заполнения полей в этом окне такой же, как описано в теме "Адрес сотрудника".
· адрес информирования – заполняется, если в окне "Адрес по прописке" был установлен флаг "Заполнить адрес информирования", а также кнопкой "Заполнение адресов" PersAddress дополнительной панели инструментов. Если адреса по прописке и информирования не совпадают, то адрес заполняется с помощью полей окна "Адрес информирования". Способ заполнения полей такой же, как описано в теме "Адрес сотрудника".

Два первых адреса используются при формировании документов типа Анкета. Адрес информирования используется при формировании Индивидуальных сведений (формы СЗВ-4-1, СЗВ-4-2).

В нижней части окна расположено поле для вставки даты выхода сотрудника на пенсию. Форма СПВ-2 формируется только на тех сотрудников, у которых заполнено это поле.


Адрес сотрудника

Ввод адреса по прописке (регистрации) производится в дополнительном окне "Адрес по прописке" (рис. 1), оно открывается кнопкой [image] , расположенной правее поля "Код страны" на закладке "Анкетные данные" карточки сотрудника.

Рис. 1

Для автоматического заполнения адреса на основании данных, введенных ранее в других модулях комплекса "АиТ:\Кадровый учет" или "АиТ:\Зарплата" нажмите на кнопку "Подобрать".

При необходимости в этом окне адрес можно отредактировать вручную, однако, для корректного ввода адреса, отвечающего требованиям ПФР, необходимо использовать справочники ГНИ. В этом окне адрес заполняется с разбивкой на составляющие компоненты.

Назначение полей окна и порядок их заполнения

Для открытия соответствующего справочника следует дважды щелкнуть левой кнопкой мыши по следующим полям:

· Код страны – заполняется для нерезидентов из выпадающего списка, содержащего данные справочника стран мира;
· Код региона – в обязательном порядке указывается код региона, для кодов 77 (Москва) и 78 (Санкт-Петербург) поля "Район", "город" и "нас.пункт" не заполняются.
· Район, город, нас. пункт – ввод данных происходит соответственно из справочников районов, городов, населенных пунктов ГНИ;
· улица – заполняется из справочника улиц. Если в справочнике установить флаг "Переносить индекс", то поле "индекс" будет автоматически заполнено при выборе улицы, если для этой улицы в справочнике указан индекс. В больших городах дома, расположенные на одной улице, могут иметь разные индексы, в этом случае значение индекса указывается вручную.

Назначение графических элементов

Кнопка "индекс"

Находит почтовый индекс по наименованию улицы в том случае, если индекс для всей улицы одинаковый. Ввод значения индекса в поле "индекс" происходит после подтверждения пользователя.

Флаг "Показывать все атрибуты адреса"

При установке флага отображаются все поля окна, при снятом флаге не показываются поля "Район", "город", "нас.пункт".

Флаг "Обновлять Адрес в целом при записи"

Установка флага при закрытии окна гарантирует обновление адреса по прописке в целом на закладке "Анкетные данные" карточки сотрудника при выходе из этого окна по кнопке "ОК".

Флаг "Заполнять адрес информирования при выходе"

При установке флага адрес, введенный в данном окне, используется в качестве адреса информирования. По этому адресу застрахованному лицу посылается извещение о состоянии его индивидуального лицевого счета. При установке этого флага и выходе из окна по кнопке "ОК" происходит заполнение этими данными адреса информирования на закладке "Анкетные данные".


Данные стажа

На закладке "Данные стажа" (рис. 1) карточки сотрудника указываются сведения по стажу сотрудника. Эти сведения применяются для заполнения форм СЗВ-К, СЗВ-6-1, СЗВ-6-2, СЗВ -3 и СЗВ-6-4. Для заполнения в этих формах сведений по исчисляемому стажу, необходимо на этой закладке в сведениях о стаже перечислить периоды нахождения сотрудника в особых отпусках.

Рис. 1

Закладка "Данные стажа" разделена на две части. В левой части приводятся сведения по стажу за расчетный период. В правой части могут присутствовать данные о регионе, особых условиях труда, льготном стаже и выслуге лет, дающие основание для предоставления льгот на получение пенсии.

Сведения о стаже

В сведениях о стаже указывается один или несколько периодов стажа за выбранный расчетный период. Каждый период стажа указывается на отдельной строке и содержит дату его начала. Если стаж продолжается, то в колонке “->” следует установить флаг FlagYes. Дата окончания проставляется только тогда, когда признак продолжения стажа отсутствует.

Если период относится к периоду нахождения сотрудника в особых отпусках, то необходимо в поле "Особые отпуска" (рис. 2) указать вид особого отпуска. Поле заполняется из выпадающего списка, сформированного на основании данных справочника особых отпусков.

Рис. 2

К особым отпускам относятся следующие отпуска:

ДЕКРЕТ | Отпуск по беременности и родам
ДЕТИ | Отпуск по уходу за ребенком до 1.5 лет
АДМИНИСТР | Отпуск без сохранения содержания
ВРНЕТРУД | Период временной нетрудоспособности
ЧАЭС | Чернобыльский отпуск
ДЛДЕТИ | Отпуск по уходу за ребенком от 1.5 до 3 лет
НЕОПЛ | Неоплаченный отпуск
ДОПВЫХ | Дополнительные выходные
ДЛОТПУСК | Отпуск для отражения времени отдыха или дополнительный отпуск для особых категорий работников, занятых на работах с особыми условиями труда, соответствующими кодам 27-1 и 27-2.

Периоды стажа, в том числе и по особым отпускам, которые входят в стаж, берутся автоматически из заполненных журналов модулей "АиТ:\Зарплата" или "АиТ:\Кадровый учет" после проведения операции подбора дней из журналов, если установлены настройки:

· в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" в разделе "Подбор данных из Зарплаты" для параметра "Подбирать стаж из журналов" задано значение "Да";
· в окне "Настройка подбора данных" установлены соответствующие флаги.

Внимание. Если журналы не велись, то подбор периодов не осуществится, поэтому эти периоды необходимо ввести вручную.

При ручном вводе добавление новой строки в таблицу о стаже производится кнопкой "Добавить". Для удаления строки служит кнопка "Удалить".

Кнопка "Буд. периоды" предназначена для отображения данных стажа, которые выходят за границы выбранного периода и относятся к будущему периоду, например, выбран период с июля по сентябрь, а стаж проставлен до конца следующего года. Кнопка позволяет просматривать периоды стажа за будущие периоды и за весь период работы сотрудника, начиная с момента поступления на предприятие.

Кнопка "Все периоды" позволяет просматривать периоды стажа за весь период работы сотрудника, начиная с момента приема на предприятие и заканчивая текущим/будущим периодом.

После ввода сведений о стаже их целесообразно проверить.

Проверка данных и стажа

Операция проверки правильности ввода данных для ПФР выполняется кнопкой "Проверить". В процессе выполнения операции проверяются следующие данные:

· длина и контрольная сумма страхового номера – контрольная сумма должна быть сформирована по алгоритму, определенному ПФР;
· стаж сотрудника – проверяется наличие хотя бы одного периода стажа, при наличии нескольких интервалов стажа они не должны перекрываться, в них должны быть указаны начало и конец, стаж работы по разным договорам подряда не может приходиться на один месяц и т.п.

По результатам проверки выдается протокол в виде текстового файла.

Проверка может быть выполнена не только по данным одной карточки, но и по данным карточек всех сотрудников, отмеченных в списке. Групповая проверка осуществляется кнопкой "Обработка отмеченных карточек" PersWork дополнительной панели инструментов окна "Список сотрудников".

Сведения об особых условиях работы

Поля в правой части закладки заполняются в том случае, когда работа сотрудника связана с условиями, дающими право на льготы при получении пенсии или на ее досрочное назначение.

Поле "Север" заполняется, если в текущий период стажа сотрудник работал в районе, приравненному к Крайнему северу (РКС) или в местности, приравненной к нему (МКС), а в соседнем поле указывается районный коэффициент в процентах.

Поля "РК (%)", "Ставка", "Месяцы", "Дни" заполняются вручную, остальные поля из выпадающих списков, открываемых кнопкой [image]. Для отображения этой кнопки нужно щелкнуть правой кнопкой мыши на нужном поле.

При этом выпадающие списки полей "Условия труда", "КПС", "Льготный стаж" и "Выслуга лет" (рис. 1) формируются на основании данных справочников соответственно условий труда, льготного стажа, кодов позиции списка и видов выслуги лет. Строки льготного стажа подсвечиваются зеленым цветом (рис. 1).


Доходы

Закладка "Доходы" карточки сотрудника (рис. 1) содержит сведения о доходах и пенсионном налоге сотрудника. При совместном функционировании модулей "АиТ:\ППУ" и "АиТ:\Зарплата" суммы доходов подбираются из модуля "АиТ:\Зарплата", иначе – непосредственно вносятся в таблицу вручную.

Для проведения операции подбора данных, т. е. получения данных о доходах и налогах на основе расчетов заработной платы, требуется установить расчетный период в окне "Список сотрудников" и выбрать подпункт "Подбор данных" пункта "Импорт из АиТ:\Зарплаты" раздела "Обмен данными" Главного меню. Данные о доходах и налогах передаются из модуля "АиТ:\Зарплата" по каждому месяцу в отдельности.

Рис. 1

Набор колонок таблицы на закладке "Доходы" обусловлен требованиями законодательства соответствующих периодов. Для удобства просмотра данных на этой закладке в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" (рис. 2) предусмотрена настройка, позволяющая отображать на закладке только выбранные пользователем колонки. В разделе "Персональная карточка Доходы" перечислены названия всех колонок. Если требуется отображать какую-либо колонку на закладке, то в строке с ее названием во втором столбце нужно указать значение "Нет", для скрытия колонки – задать значение "Да".

Рис. 2

Таблица содержит следующий полный набор колонок:

· Месяц – месяц, за который показываются налоги;
· Кроме б/л", "б/л" – суммы начислений, облагаемых пенсионным налогом, и суммы по больничным листам и стипендиям;
· ВСЕГО – сумма первых двух колонок таблицы, колонка является не редактируемой;
· Категория – категория работника, поле заполняется во время передачи данных из модуля "АиТ:\Зарплата" и используется для формирования ежемесячной отчетности в ПФР. При заполнении поля учитывается номер шкалы страховых взносов, заданный на закладке "Доход по основной шкале" налоговой карточки сотрудника в модуле "АиТ:\Зарплата". По этому номеру однозначно определяется категория работника, заданная в справочнике шкал налоговых взносов в модуле "АиТ:\Зарплата";

Внимание. Редактировать поле не рекомендуется.

· Страховая часть, Накопительная часть – налог по страховой части и накопительной части по трудовому договору;
· Страх. часть ГПД, Накоп. часть ГПД – налог по страховой части (до регресса) и накопительной части по гражданско-правовому договору;
· Доп. часть – сведения по суммам дополнительного тарифа сотрудников, работающих в организациях, уплачивающих взносы в ПФР по дополнительному тарифу, например, за членов летных экипажей воздушных судов гражданской авиации. Сведения в колонке отображаются после проведения операции подбора сумм по дополнительному тарифу;

Внимание. Колонка "Доп. часть" отображается в таблице, если в модуле "АиТ:\Конфигурация" в разделе "Подбор данных из Зарплаты" для параметра "Использовать дополнительный тариф" проставлено значение "Да". Колонка не видна, если установлено значение "Нет".

· Налог всего – общая сумма налога;
· Б/л. дн., Отп. дн. – суммарное время в днях периодов временной нетрудоспособности и отпуска без сохранения заработной платы. Колонки заполняются на основании подбора данных из журналов модулей комплекса. Поскольку отчетность содержит суммарное количество дней отпусков и больничных допустимо занесение общего количества дней за год в последнюю строку таблицы (количество дней в поле не может превышать 255);
· Доп. страх. взносы, Взносы работодателя – суммы дополнительных страховых взносов и взносов работодателя, колонки можно просмотреть и отредактировать. Данные в эти колонки подбираются из модуля "АиТ:\Зарплата" по кодам начислений и удержаний, заданным в окне "Опции" в блоке "Коды ДСВ";
· Страх. упл. ТД, "Накоп. упл. ТД – уплаченные суммы по страховой и накопительной части по трудовому договору;
· Задолж. страх. ТД, Задолж. накоп. ТД – суммы задолженности по страховой и накопительной части по трудовому договору;
· Общий доход ТД, Общий доход ГПД – общий доход по трудовому договору и гражданско-правовому договору;
· База ТД, База ГПД – база по трудовому договору и гражданско-правовому договору;
· Прев. ТД, Прев. ГПД – налог по страховой части по трудовому договору и гражданско-правовому договору, превышающий предельно облагаемую базу;
· База Доп.1 ТД, База Доп.2 ТД – база для начислений страховой части налога по трудовому договору для списка 1 и списка 2;
· База Доп.1 ГПД, База Доп.2 ГПД – база для начислений страховой части налога по гражданско-правовому договору для списка 1 и списка 2.
· Сп.1 код СОУТ О4, Сп.1 код СОУТ В3.4, Сп.1 код СОУТ В3.3, Сп.1 код СОУТ В3.2, Сп.1 код СОУТ В3.1, Сп.1 до 2014 – суммарные помесячные суммы, облагаемые дополнительными страховыми взносами, в соответствии с классом и подклассом условий труда для списка 1 (с вредными условиями труда);
· Сп.2 код СОУТ О4, Сп.2 код СОУТ В3.4, Сп.2 код СОУТ В3.3, Сп.2 код СОУТ В3.2, Сп.2 код СОУТ В3.1, Сп.2 до 2014 – суммарные помесячные суммы, облагаемые дополнительными страховыми взносами, в соответствии с классом и подклассом условий труда для списка 2 (с опасными условиями труда).

Доходы за предыдущие годы

Доходы за предыдущие годы можно посмотреть, установив требуемый расчетный период в окне "Список сотрудников".


Архив документов

На закладке "Архив документов" карточки сотрудника собраны сведения обо всех ранее созданных документах. На закладке в зависимости от выбранного переключателя можно просмотреть документы (СЗВ, анкеты, справки), созданные до 2010 года и документы после 2010 года.

В списке документов до 2010 года желтым цветом фона показаны анкеты, голубым – индивидуальные сведения и СЗВ-К, зеленым – справки. Для формы СЗВ-К в названии файла присутствует буква К.

Рис. 1.

Открыть и просмотреть файл с документом можно, дважды щелкнув на соответствующей строке. Уже отправленные документы показаны в списке серым цветом текста. Для них в колонке "Лист" устанавливается номер листа, на котором печатается документ на данного сотрудника.

Состав колонок и приведенные сведения зависят от года создания документа. Для документов, начиная с 2010 года, на закладке отображаются следующие суммы из документов СЗВ:

· начисленная страховая сумма;
· уплаченная страховая сумма ;
· начисленная накопительная сумма;
· уплаченная накопительная сумма;
· итоговые суммы по каждой колонке.

Удаление файла документа производится кнопкой "Удалить документ" после получения подтверждения на удаление.

Отправка файла документа по электронной почте производится кнопкой "Отправить документ по почте". Используя установленный интерфейс почты MS (MAPI), модуль формирует почтовое сообщение, куда в качестве вложения добавляет выбранный в списке файл документа. В отдельном окне (рис. 2) пользователю предлагается указать тему и текст сообщения.

Рис. 2

После нажатия на кнопку "Отправить" открывается стандартное окно MS Outlook или MS Exchange "Адресная книга", где можно выбрать или ввести адрес, по которому будет отправлено сообщение.


Конвертация

Закладка "Конвертация" карточки сотрудника (рис. 1) предназначена для заполнения сведений о трудовом стаже застрахованного лица, за период до регистрации в системе Государственного пенсионного страхования, т.е. за период до 1 января 2002 года.

Рис. 1

Закладка разделена на четыре блока:

· Сведения на 31.12.2001 – поля "Территориальные условия" и "Районный коэффициент (%)", заполняются для лиц, работающих и проживающих в районах Крайнего Севера (РКС), местностях, приравненных к районам Крайнего Севера (МКС). В первом поле из выпадающего списка указывается код региона (РКС или МКС), во втором поле – размер районного коэффициента, установленный к заработной плате работников непроизводственных отраслей в этих районах и местностях. Процент районного коэффициента не должен превышать 100%;
· Трудовая деятельность – в блоке "Трудовая деятельность" по кнопке "Добавить" заполняется перечень периодов трудовой и иной общественной деятельности. В новой строке указывается наименование организации (длина поля 100 знаков) и вид деятельности из выпадающего списка, открываемого кнопкой [image]. Для отображения этой кнопки нужно щелкнуть правой кнопкой мыши на поле "Вид деятельности". Сортировка строк трудовой деятельности в выходных документах происходит по номеру в первой колонке.

Кнопка "Проверить" осуществляет проверку на пересечение периодов стажей по всем трудовым видам деятельности. Допускается введение не более 100 строк деятельности и не более 100 строк стажей в каждой деятельности.

Двойной щелчок левой кнопки мыши по строке открывает окно "Сведения о трудовом стаже за период до регистрации", где вводятся данные по стажу за период до 1 января 2002 года. Если вид деятельности не указан, выдается соответствующее предупреждающее сообщение, и открыть новое окно не представляется возможным;

· Общий трудовой стаж – вводятся сведения по фактически отработанному времени (лет, месяцев) по общему трудовому стажу (см. ниже);
· Расчет стажа по – в этом блоке расположены таблицы расчета стажа (см. ниже) по:
· территориальным условиям;
· особым условиям труда;
· выслуге лет.

Расчет стажа и заполнение таблиц

Эти таблицы заполняются с группировкой по кодам, и суммированием по данным стажа по всем периодам трудовой деятельности. Для расчета берутся данные из полей "Лет", "Месяцев", "Дней" в окне "Сведения о трудовом стаже за период до регистрации". Если они не заполнены, то для расчета используются данные из полей "Начало-Окончание" стажа.

Для расчета территориальных условий параметры Лет, Месяцев, Дней не учитываются. Подбор осуществляется по строкам стажа "Начало-Окончание".

Стаж по особым условиям труда при коде, равном СЕВ26 рассчитывается только по периоду. В остальных случаях по расчет производится по фактически отработанному времени.

Стаж по выслуге лет рассчитывается по периоду для кодов выслуги: ТВОРЧ15, ТВОРЧ20, ТВОРЧ25, ТВОРЧ30, САМОЛЕТ, СПЕЦАВ, ИТСИСП, ЛЕТИСП, ИНСПЕКТ, ОПЫТИСП, ИСПКЛС1, ИТСМАВ, НОРМАПР, РЕАКТИВН, НОРМСП, СПАСАВ, УЧЛЕТ, ВЫСШПИЛ, ЛЕТРАБ. Для остальных кодов стаж рассчитывается по фактически отработанному времени.

Отдельно рассчитывается стаж с кодом исчисляемого трудового стажа равным СЕЗОН: стаж с кодом СЕЗОН включается в размере года за каждый год, на который приходится хотя бы одна строка такого стажа. Предполагается, что сезон отработан полностью.

Стаж с кодом исчисляемого трудового стажа равным УИК104 при заполненном фактическом отработанном времени, включается в стаж в размере фактически отработанного времени. При не заполненном фактически отработанном времени – рассчитывается по периоду.

Стаж с кодом исчисляемого трудового стажа, равным ЛЕПРО, удваивается, если в модуле "АиТ:\Конфигурация" в окне "Настройки комплекса" в разделе "СЗВ-К, расчет общего стажа" для параметра "Удвоение периодов с кодом ЛЕПРО" проставлено значение "Да".

При расчете общего стажа строки следующие друг за другом без интервала объединяются.

На каждую полученную строку при виде деятельности "РАБОТА" добавляется по 1 дню. По строкам рассчитывается стаж как поразрядная разница даты окончания стажа и даты начала стажа (1 месяц = 30 дней, 1 год = 12 месяцев).

Поля в блоках "Расчет стажа" и "Общий трудовой стаж" при необходимости можно отредактировать вручную.

Форма СЗВ-К выдается только на тех сотрудников, у которых присутствуют виды трудовые деятельности. Если сведения по трудовой деятельности отсутствуют, в протоколе выдается сообщение:

"На сотрудника Иванова не заполнены данные по трудовой деятельности. Документ не создан".


Сведения о трудовом стаже за период до регистрации

Окно "Сведения о трудовом стаже за период до регистрации" (рис. 1) открывается двойным щелчком левой кнопки мыши на строке в блоке "Трудовая деятельность" закладки "Конвертация" кадровой карточки.

Рис. 1.

В окне (рис. 1) вводятся данные по стажу за период до 1 января 2002 года. Внешний вид окна и принципы заполнения полей аналогичны закладке "Данные стажа" кадровой карточки.

В левой части окна заполняются данные об одном или нескольких периодах стажа. Каждый период указывается на отдельной строчке. Добавление новой строки производится кнопкой "Добавить", а удаление строки – кнопкой "Удалить". Каждая запись о стаже содержит дату его начала и окончания. Кнопка "Проверка" дает возможность проверить правильность последовательного ввода данных о стаже.

Поле "Должность" заполняется вручную, длина поля 100 знаков.

Значения в поля "Север" и "Р/К(%)" из блока "Территория" проставляются из справочника "Территории ПФР". Доступ к справочнику выполняется кнопкой [image]. Если справочник не заполнен, можно воспользоваться выпадающим списком в поле "Север", а поле "РК (%)" заполнить вручную, при этом районный коэффициент не должен превышать 100 процентов (%).


Импорт (подбор) данных

Для формирования форм отчетности, вступивших в силу после 2010 года, необходимы данные о доходах и налогах на основе расчетов заработной платы, произведенных в модуле "АиТ:\Зарплата". Кроме этого изменился порядок исчисления трудового и страхового стажа, связанного с периодами нахождения сотрудника в особых отпусках. Сведения по исчисляемому стажу требуются не только для новых форм СЗВ-6-1, СЗВ-6-2 и СЗВ-6-4, но и для старых форм СЗВ-1, СЗВ-3, СЗВ-4-1, СЗВ-4-2. Модуль позволяет подбирать дни периодов по "Особым отпускам" из журналов модулей "АиТ:\Зарплата" и "АиТ:\Кадровый учет" в соответствии с настройками, выполненными в блоках "Декрет/Дети" и "Администр/Врнетруд" окна "Настройка подбора данных".

Для передачи сведений из модулей "АиТ:\Зарплата", "АиТ:\Кадровый учет" или "АиТ:\Табельный учет" в модуль "АиТ:\ППУ", необходимых для формирования отчетов, используются окна "Подбор данных", порядок работы с которыми приведен в этой папке. В этих окнах импорт данных из других модулей выполняется для получения:

· данных о доходах и налогах;
· данные о периодах временной нетрудоспособности и особых отпусков;
· сумм по дополнительному тарифу.
· сумм выплат для СЗВ-6-3.

Внимание. Перед проведением импорта данных следует выполнить необходимые настройки в окне "Настройка подбора данных" и выделить сотрудников, для которых производится импорт данных.

После подбора данных необходимо выполнить операцию распределения сумм уплаченных страховых взносов между сотрудниками предприятия в текущем периоде. После выполнения указанных операций импорта и распределения сумм осуществляется заполнение данными соответствующих столбцов на закладке "Доходы" карточки сотрудников.


Подбор данных о сотрудниках

Все модули комплекса “АиТ:\Управление персоналом” функционируют, используя общую базу данных, поэтому в модуле "АиТ:\ППУ" автоматически поддерживается полный список сотрудников и структура предприятия, созданные в модуле "АиТ:\Кадровый учет". Из модуля "АиТ:\Кадровый учет" берутся анкетные данные сотрудника и сведения о стаже. Из модуля "АиТ:\Зарплата" передаются помесячные суммы доходов и рассчитанных больничных листов.

Процедура получения данных о доходах и налогах на основе расчетов заработной платы производится из подпункта "Подбор данных" пункта "Импорт из АиТ:\Зарплаты" раздела "Обмен данными" Главного меню. Данные о доходах и налогах передаются из модуля "АиТ:\Зарплата" по каждому месяцу в отдельности. Процедура подбора обязательна, поскольку в модуле "АиТ:\Зарплата" данные хранятся детализированно, а в "АиТ:\ППУ" – суммарно по месяцам.

Указанные данные подбираются (суммируются) из детальных сведений налоговых карточек.

Для подбора данных о доходах и налогах необходимо выполнить следующие операции:

1. В списке сотрудников установить период, за который подбираются данные, и выделить сотрудников, для которых требуется обновить данные о суммах доходов;

2. В окне "Настройка подбора данных" для каждой группы доходов: больничных, отпусков и прочих начислений выбрать способ подбора начислений и взносов: по месяцу начисления или по месяцу расчета, установив соответствующие переключатели. Как правило, подбор данных из модуля "АиТ:\Зарплата" происходит согласно месяцу, в котором был произведен расчет. Однако можно подбирать данные согласно месяцу начисления отдельно для каждой группы доходов: больничных, отпусков и прочих видов оплаты.

3. Для проведения процедуры подбора данных о суммах доходов и налогов выбрать пункт "Импорт из АиТ:\Зарплаты" раздела "Обмен данными" Главного меню. В списке подпунктов выбрать первый подпункт "Подбор данных". В результате открывается окно "Подбор данных" (рис. 1).

Рис. 1

Внимание. Подбор данных для документов по форме СЗВ-6-3 в связи с рядом особенностей выделен в отдельный режим.

4. Для начала обновления данных по суммам доходов нажать на кнопку "Подбор".

5. По умолчанию подбор данных за 0 квартал запрещен. В этом случае при попытке подбора данных за 0 квартал появится предупреждение:

Рис. 2

Настройка на запрет подбора данных за 0 квартал считается установленной, если в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" в разделе "Подбор данных из Зарплаты" параметру "Разрешить подбор по 0 кварталу" присвоено значение "Да".

6. Появляется бегущая строка, на которой отмечается процент выполнения операции. После окончания операции появляется сообщение "Подбор данных завершен".

После завершения операции подбора данных можно выполнить распределение сумм уплаченных страховых взносов между сотрудниками предприятия в текущем периоде и сформировать отчетные документы, предоставляемые в ПФР.


Подбор дней из журналов

В модуле "АиТ:\ППУ" предусмотрена возможность импортировать данные о периодах больничных листов и административных отпусков из журналов модулей "АиТ:\Зарплата", "АиТ:\Кадровый учет" или "АиТ:\Табельный учет".

Внимание. Подбор дней больничных листов и административных отпусков из журналов производится без проверки пересечения периодов, без учета отзыва из отпуска, без учета праздничных дней в административном отпуске, без учета переходящего больничного (при пересечении периодов больничных).

Подбор дней из журналов модуля АиТ:\Зарплата

Для передачи сведений о времени нахождения на больничных листах и в административных отпусках в днях из журналов модуля "АиТ:\Зарплата" в модуль "АиТ:\ППУ" необходимо выполнить описанные ниже действия.

1. В списке сотрудников установить расчетный период, за который подбираются данные, и выделить сотрудников, для которых требуется произвести подбор дней.

2. В окне "Настройка подбора данных" выполнить настройки для подбора дней из журналов модуля "АиТ:\Зарплата".

3. Провести подбор дней из журналов модуля "АиТ:\Зарплата". Для этого выбрать подпункт "Подбор дней из журнала" пункта "Импорт из АиТ:\Зарплаты" раздела "Обмен данными" Главного меню. Далее в окне "Подбор данных" (рис. 1) нажать на кнопку "Подбор".

Рис. 1

4. Появляется бегущая строка, на которой отмечается процент выполнения операции. После окончания операции на экране появляется сообщение "Подбор данных завершен".

5. После завершения операции в карточках сотрудников на закладке "Доходы" в колонках "Б/л, дн" и "Отп., дн" отображается соответственно количество дней нахождения на больничном листе и в отпуске без сохранения заработной платы. Данные появляются в карточках тех выделенных сотрудников, у которых в заданный период времени в модуле "АиТ:\Зарплата" в режиме "Начисления по журналам" для видов журналов "Отпуска" и "Больничные" имеются соответствующие записи с типами отпусков и больничных, заданных в настройке.

Подбор дней из журналов модуля АиТ:\Табельный учет

При подборе дней из журналов модуля "АиТ:\Табельный учет" порядок действий такой же, как описано выше для модуля "АиТ:\Зарплата". Но в пункте 2, естественно, настройки следует выполнить для модуля "АиТ:\Табельный учет".

После завершения операции данные появятся в тех же колонках "Б/л, дн" и "Отп., дн", что и при подборе дней из журналов модуля "АиТ:\Зарплата" (см. выше пункт 5). Однако при выполнении этой операции данные берутся из журналов, созданных в модуле "АиТ:\Табельный учет", которые содержат записи о типах времени (больничный лист, отпуск), заданных в настройке.

Подбор дней из журналов модуля АиТ:\Кадровый учет

Из модуля "АиТ:\Кадровый учет" берутся только сведения о длительности (в днях) пребывания в административных отпусках без сохранения содержания. Сведения берутся из журналов отпусков, размещенных на закладке "Отпуска" кадровых карточек сотрудников.

Порядок импорта данных такой же, как описано выше для модуля "АиТ:\Зарплата". Но в пункте 2, естественно, настройки следует выполнить для модуля "АиТ:\Кадровый учет".


Подбор дополнительного тарифа

Подбор сумм по дополнительному тарифу осуществляется по месяцу расчета из модуля "АиТ:\Зарплата" для сотрудников, работающих в организациях, уплачивающих взносы в ПФР по дополнительному тарифу.

Для подбора сумм по дополнительному тарифу в модуле "АиТ:\Зарплата" необходимо выполнить следующие действия:

1. Настроить справочник категорий, установив для каждой категории процент дополнительного тарифа;

2. Настроить справочник начислений, установив на закладке "Фонды" для выбранного начисления флаг "Входимость в доп. тариф";

3. Произвести начисления по выбранным сотрудникам.

Внимание. Подбор сумм по дополнительному тарифу выполняется в модуле "АиТ:\ППУ" только после подбора данные о суммах доходов, т.к., если после подбора дополнительного тарифа произвести подбор данных о доходах, то суммы в колонке "Доп. часть" на закладке "Доходы" в карточках сотрудников обнулятся.

Для подбора сумм по дополнительному тарифу в модуле "АиТ:\ППУ" нужно выполнить следующие операции:

1. Установить период, за который подбираются данные, и в списке сотрудников выделить сотрудников, для которых требуется обновить данные по дополнительному тарифу.

2. Задать способ подбора данных. Для этого в окне "Настройка подбора данных" для прочих начислений установить переключатель "по месяцу начисления". Как правило, подбор данных из модуля "АиТ:\Зарплата" происходит согласно месяцу, в котором был произведен расчет. Однако можно подбирать данные согласно месяцу начисления, установить переключатель "по месяцу расчета".

3. Открыть окно "Подбор данных" (рис. 1) для проведения процедуры по подбору сумм дополнительного тарифа. Вызов окна осуществляется из подпункта "Подбор дополнительного тарифа" пункт "Импорт из АиТ:\Зарплаты" раздела "Обмен данными" Главного меню.

Рис.1

4. Провести операцию подбора сумм по дополнительному тарифу, нажав на кнопку "Подбор" (рис. 1).Появляется бегущая строка (рис. 2), на которой отмечается процент выполнения операции.

Рис.2

5. После окончания операции выдается сообщение "Подбор данных завершен", а сведения по суммам дополнительного тарифа отображаются в колонке "Доп. часть" таблицы на закладке "Доходы" в карточках сотрудников, работающих в организациях, уплачивающих взносы в ПФР по дополнительному тарифу.


Настройка подбора данных

Перед проведением подбора данных или дней из журналов из модулей "АиТ:\Зарплата", "АиТ:\Кадровый учет" или "АиТ:\Табельный учет" следует выполнить необходимую настройку в окне "Настройка подбора данных" (рис. 1). Вызов окна осуществляется из подпункта "Настройка" пункта "Импорт из АиТ:\Зарплаты" раздела "Обмен данными" Главного меню.

Рис. 1

Настройка для получения данных о доходах и налогах

Для подбора данных о доходах и налогах из модуля "АиТ:\Зарплата" необходимо в блоке "Подбор начислений и взносов" отдельно для каждой группы доходов (больничных, отпусков и прочих начислений) выбрать способ подбора начислений и взносов (по месяцу начисления или по месяцу расчета), установив соответствующие переключатели. Как правило, подбор данных о суммах доходов и налогов из модуля "АиТ:\Зарплата" происходит согласно месяцу, в котором был произведен расчет. Однако можно осуществить подбор данных и по месяцу начисления.

Настройка для подбора дней из журналов модуля АиТ:\Зарплата

Для подбора дней нахождения на больничных листах и в административных отпусках из журналов модуля "АиТ:\Зарплата" необходимо в блоке "Подбор дней из журналов" (рис. 1):

· установить флаг "Административные отпуска" и выбрать переключатель "АиТ:\Зарплата";
· нажать на верхнюю кнопку [image] (рис. 1) и в открывшемся на экране окне (рис. 2) установить флаги для нужных типов отпусков;

Внимание. В окне (рис. 2) перечислены виды отпусков, которые были введены в справочник видов отпусков модуля "АиТ:\Кадровый учет".

Рис. 2

· установить флаг "Больничные листы" (рис. 1) и выбрать переключатель "АиТ:\Зарплата";
· нажать на нижнюю кнопку [image] (рис. 1) и в открывшемся на экране окне (рис. 3) установить флаги для нужных типов больничных листов.

Рис. 3

Настройка для подбора дней из журналов модуля АиТ:\Кадровый учет

Для подбора дней нахождения в административных отпусках из журналов модуля "АиТ:\Кадровый учет" необходимо в блоке "Подбор дней из журналов":

· установить флаг "Административные отпуска" (рис. 1) и выбрать переключатель "АиТ:\Кадровый учет";
· нажать на верхнюю кнопку [image] (рис. 1) и в открывшемся на экране окне со списком отпусков (такому же, как показано на рис. 2) установить флаги для нужных типов отпусков.

Настройка для подбора дней из журналов модуля АиТ:\Табельный учет

Для подбора дней нахождения на больничных листах и в административных отпусках из журналов модуля "АиТ:\Табельный учет" необходимо в блоке "Подбор дней из журналов":

· установить флаг "Административные отпуска" (рис. 1) и выбрать переключатель "АиТ:\Табель";
· нажать на верхнюю кнопку [image] (рис. 1) и в открывшемся на экране окне (рис. 4) установить флаги для нужных типов рабочего времени (отпусков);

Рис. 4

· установить флаг "Больничные листы" (рис. 1) и выбрать переключатель "АиТ:\Табель";
· нажать на нижнюю кнопку [image] (рис. 1) и в открывшемся на экране окне (рис. 4) установить флаги для нужных типов рабочего времени (больничных листов).

Настройка для подбора периодов по особым отпускам

Настройка подбора периодов по особым отпускам обеспечивает автоматическое заполнение сведений по стажу из журналов модулей "АиТ:\Зарплата" или "АиТ:\Кадровый учет" на закладке "Данные стажа" карточка сотрудника.

Внимание. Если журналы в этих модулях не велись, то подбор периодов, засчитываемых в страховой стаж, не осуществится. Необходимо будет произвести ручной ввод этих периодов.

Для настройки подбора периодов по особым отпускам для блока "Декрет/Дети" необходимо:

1. Установить флаг "Декрет/Дети".
2. Для больничного листа по беременности и родам (Коды Декрет) и отпуска по уходу за ребенком до 1.5 лет (Коды Дети) определить модуль, из которого будут подбираться данные, установив соответствующий переключатель "АиТ:\Зарплата" или "АиТ:\Кадры".
3. Для каждого типа больничного листа и отпуска нажать на кнопку [image] и в окне рис. 2 или рис. 3 установить флаг для нужного типа отпуска и больничного листа. Для выбранных видов начисления сведения о периодах отпуска или больничного листа из журнала попадут на закладку "Данные стажа" карточки сотрудника.

Аналогичным образом (см. пункты 1, 2, 3) выполняется настройка подбора периодов по особым отпускам для блоков:

· Администр/Врнетруд – отпуск без сохранения содержания и период временной нетрудоспособности;
· ДЛДЕТИ / ДОПВЫХ – отпуск по уходу за ребенком от 1.5 до 3 лет и дополнительные выходные;
· ДЛОТПУСК – отпуск используется для отражения времени отдыха или дополнительного отпуска для особых категорий работников, занятых на работах с особыми условиями труда, соответствующими кодам 27-1 и 27-2.

Настройка для СЗВ 6-3

В блоке "Для СЗВ 6-3" настраиваются коды начислений и флаги для ограничения сумм по налогам и облагаемой базе для формы СЗВ 6-3. Документы по форме СЗВ 6-3 формируются отдельно для сотрудников, принятых на работу по трудовому договору (ТД) и договору гражданско-правового характера (ДГП).

Поэтому сначала нужно настроить коды начислений, которые относятся к выплатам по ДГП, тогда остальные суммы будут отнесены к трудовым договорам. Для этого в блоке "Для СЗВ 6-3" нажмите на кнопку [image] и в открывшемся окне (рис. 5) установите флаг "Договор подряда".

Рис. 5

Если флаг "Ограничивать суммы налога" установлен, то суммы налога по страховым взносам будут ограничиваться предельной величиной базы, на которую начисляются страховые взносы в ФСС России. Предельная величина базы учитывается для календарного года, за который формируются документы СЗВ-6-3. Ограничение суммы налога происходит при передаче данных из модуля "АиТ:\Зарплата". При снятом флаге суммы налога не ограничиваются.

База доходов сотрудников по трудовым и гражданско-правовым договорам, на которую начисляются страховые взносы, указывается в карточке сотрудника на закладке "Доходы" в столбцах "База ТД" и "База ГПД" и может превышать предельную величину базы. Наличие флага "Ограничивать суммы ТД ДГП" позволяет пользователю самостоятельно принимать решение, ограничивать суммы доходов для СЗВ-6-3 по ТД и ДГП, установив данный флаг, или не ограничивать (флаг снят). Флаг действует, начиная с 2013 года, и используется для отчетов по СЗВ-6-3 за 2012 год.


Подбор данных для СЗВ-6-3

Документы по форме СЗВ-6-3 формируются отдельно для сотрудников, принятых на работу по трудовому договору (ТД) и договору гражданско-правового характера (ДГП).

Внимание. Начиная с 2013 года, форму СЗВ-6-3 не требуется предоставлять в Пенсионный фонд.

Поэтому сначала перед подбором данных для формы СЗВ-6-3 в окне "Настройка подбора данных" необходимо настроить коды начислений, которые относятся к выплатам по ДГП, тогда остальные суммы будут отнесены к трудовым договорам. Кроме этого, определить, нужно ли ограничивать суммы, за счет установки соответствующих флагов. Более подробная информация приведена в теме "Настройка подбора данных" для формы СЗВ-6-3.

После проведения указанных настроек можно непосредственно приступить к операции подбора данных для формирования документов СЗВ-6-3. В отличие от других документов подбор данных для СЗВ-6-3 выполняется в отдельном окне (рис. 1), вызов которого осуществляется из подпункта "Подбор данных для СЗВ-6-3" пункта "Импорт из АиТ:\Зарплаты" раздела "Обмен данными" Главного меню. В окне (рис. 1) нужно выбрать период, год и нажать на кнопку "Подбор". После этого можно непосредственно приступить к формированию документов по форме СЗВ-6-3.

Рис. 1

Внимание. При подборе сумм для документов СЗВ-6-3 не должны попадать суммы по кодам, указанным в ключевом слове {ИСКЛЮЧИТЬ_ИЗ_ОБЩ_РСВ}. Список ключевых слов, используемых в шаблонах, приведен в окне "Ключевые слова" модуля "АиТ:\Зарплата", вызов которого выполняется кнопкой [image] из окна "Генератор налоговых справок".


Распределение сумм уплаты, начиная с 2011 года

Распределение сумм уплаченных страховых взносов между сотрудниками предприятия в текущем периоде производится в окне "Распределение сумм уплаты" (рис. 1). Вызов окна осуществляется из подпункта "Распределение сумм уплаты" пункта "Импорт из АиТ:\Зарплата" раздела "Обмен данными" Главного меню.

В этом окне сначала выполняется подбор сумм начисленных и уплаченных страховых взносов по всему предприятию в текущем периоде.

Внимание. До 2 полугодия 2010 года подбор начисленных и уплаченных сумм по предприятию выполнялся в окне "Формирование данных для ХХХ" (где ХХХ - имя выбранной формы), в котором имелся блок "Суммы взносов по предприятию" с полями для отображения начисленных и уплаченных сумм по страховой и накопительной части взносов по всему предприятию.

Рис. 1

Для распределения уплаченных сумм между сотрудниками предприятия в окне (рис. 1) нужно выполнить следующие действия в заданном порядке.

· В поле "Год" указать текущий отчетный год, например, 2011, в поле "Период" из выпадающего списка задать текущий отчетный период – 1 полугодие.
· Нажать на кнопку "Подобрать", чтобы рассчитать начисленные и уплаченные суммы страховых взносов по всему предприятию в заданном периоде. Результат сложения начисленных сумм по страховой и накопительной части из персональных карточек сотрудников с закладки "Доходы" появляется в полях "Страховая часть (Начислено)" и "Накопительная часть (Начислено)".

В полях "Уплачено" показываются суммы, уплаченные по всем платежным поручениям по страховой и накопительной части, введенные в режиме "Платежные поручения" в модуле "АиТ:\Зарплата". В верхних полях "Задолженность" отображаются суммы задолженности за предыдущий отчетный период, рассчитанные как начисленные суммы за предыдущий отчетный период минус уплаченные суммы за предыдущий отчетный период. Отрицательные суммы в полях "Задолженность" означают переплату.

В нижних полях "Задолженность" отображаются суммы задолженности за текущий период, рассчитанные по формуле:

начисленные суммы за текущий отчетный период + суммы задолженности за предыдущий отчетный период – уплаченные суммы за текущий отчетный период.

В поле "Переплата" отображается сумма переплаты за предыдущий отчетный период. При нажатии на кнопку "Распределить" эта сумма будет прибавлена к сумме "Уплачено".

Алгоритм распределения сумм уплаты по налогам

Начиная с 1 полугодия 2011 года, изменился алгоритм распределения сумм уплаты по налогам, поэтому в окне (рис. 1) отсутствует кнопка "Далее".

При оплате за первое полугодие 2011 года предлагается следующий алгоритм распределения сумм уплаты по налогам.

· Проверяется, имеется ли задолженность за месяц, предшествующий текущему отчетному периоду. Если уплаченные денежные средства превышают или равны задолженности, задолженность оплачивается полностью, если нет – с коэффициентом.
· Проверяется, достаточно ли имеется денежных средств, чтобы оплатить за первый месяц квартала. При наличии денежных средств задолженность оплачивается полностью, если средств не достаточно, то – с коэффициентом.
· Такие же действия выполняются с остальными месяцами отчетного периода.
· Если уплаченная сумма больше, чем начисленная сумма, оплата распределяется полностью, но в следующем отчетном периоде остаток средств (сумму переплаты) нужно будет вручную добавить к уплаченной сумме при распределении.
· Если уплаченная сумма меньше, чем начисленная сумма, задолженность всегда указывается в последнем месяце квартала.


Общее понятие о документах

Модуль "АиТ:\ППУ" формирует документы для Пенсионного фонда России (ПФР) на основе разработанных для них шаблонов, отражающих структуру конкретного документа. Шаблоны хранятся на диске в текстовых файлах в рабочей папке \aitclient\pfr\Form установки модуля и имеют, как правило, расширение *.rep. Файлы с шаблонами можно просматривать и изменять с помощью встроенного текстового редактора или любого другого текстового редактора операционной системы Windows.

Кроме этого в данной папке описываются операции с пачками (создание, оправки и проверка пачки) и с документами пачек, а также формирование пачек документов, формирование из пачки документов электронного файла, формирование всех пачек.

Модуль обеспечивает формирование всех форм документов, входящих в комплект обязательной отчетности, предоставляемых в ПФР:

· Анкета застрахованного лица (АДВ-1);
· Заявление об обмене (АДВ-2) и о выдаче дубликата (АДВ-3) страхового свидетельства;
· Справка о соответствии (АДВ-7);
· Листок исправлений (АДВ-9);
· Индивидуальные сведения (СЗВ-1, СЗВ-3);
· Индивидуальные сведения (СЗВ-4-1, СЗВ-4-2 – списочная форма);
· Сведения о трудовом стаже (СЗВ-К);
· Опись пачки документов (АДВ-6) – дописывается в конец текстового файла пачки и не существует как отдельный файл. Форма описи АДВ-6-1 используется для таких документов, как Анкета застрахованного лица (АДВ-1), Заявление об отмене страхового свидетельства (АДВ-2), Заявление о выдаче дубликата страхового свидетельства (АДВ-3);
· Сводная ведомость форм документов СЗВ-3, передаваемых работодателем в ПФР (АДВ-10);
· Ведомость уплаты страховых взносов на обязательное пенсионное страхование (АДВ-11);
· Реестр застрахованных лиц (ДСВ-3).

Особенности формирования отчетных документов по страховым взносам, законодательно утвержденных с 01.01.2010 года, описаны отдельно в следующей папке.


Опции. Настройка документов для ПФР

Настройка формата отдельных полей в отчетных документах, не оговоренная в стандартных требованиях ПФР, но которая может быть обязательным требованием региональных отделений, производится в окне "Опции", вызываемом из одноименного пункта раздела "Настройка" Главного меню. Окно содержит несколько блоков для настройки типовых форм, передаваемых в ПФР. На рис. 1 приведен только один верхний блок, а на рис. 2 самый нижний блок окна "Опции".

Рис. 1

Общие настройки для документов

Установка флага "Документы по не попавшим в стаж начислениям (для периода до 2001 года)" дает возможность формировать отдельные документы для сотрудников, имеющих доход, не подкрепленный соответствующим интервалом стажа.

Флаг "Заполнять месяц словом" позволяет устанавливать в документах название месяца не цифровым значением (15.08.2013), а словом (15 Августа 2013).

При установке флага "Пробел вместо нулевого значения" в индивидуальных сведениях нулевые значения не проставляются.

В поле "Формат вывода нулевого значения" (только для печатных форм) пользователь имеет возможность установить формат числа, который желателен в печатных формах (СЗВ) для нулевых значений (например, 0, 0,0, -).

Настройка документов СЗВ-41 (42)

Флаг "Персональные сведения из страхового свидетельства" позволяет формировать документы с данными (страховой номер, фамилия, имя, отчество) из страхового свидетельства или из карточки сотрудника.

Настройка "Включать месяц выхода на пенсию (для пенсионеров)" сделана отдельно для стажа и страховых взносов. Если флаг "стаж (период работы)" установлен, то период работы указывается по дату выхода на пенсию, если нет – то период работы указывается по последнее число предыдущего месяца. Также настройкой для стажа ограничивается период больничных и административных отпусков.

Если установлен флаг "страховые взносы", то взносы учитываются по месяц выхода на пенсию включительно, если нет – то, не включая месяц выхода на пенсию.

При формировании формы СЗВ-К настройки не действуют, т.к. подбор производится по алгоритму, соответствующему установке двух флагов.

Настройка документов СЗВ-42

Поле "Количество человек на листе" определяет количество сведений о застрахованных лицах на одном листе. Например, если в поле проставлено значение "5", то при печати на одном листе бумаги отразятся сведения на 5 человек.

Флаг "Подбор периода работы по данным стажа" позволяет для формы СЗВ-4-2 заполнять границы периода работы в соответствии с отчетным периодом, ограниченным датами приема/увольнения либо по данным стажа.

Если флаг не установлен, в документах СЗВ-42 проставляется период, указанный в карточке сотрудника на закладке "Сведения для ПФ" в двух полях "Принят" и "Уволен". Если дата увольнения не указана – проставляется дата конца периода. При дате приема сотрудника меньше даты начала периода, проставляется дата начала периода.

Если даты в полях "Принят "и "Уволен" не заданы, проставляются даты начала и конца выбранного периода (например, 01.01.2009 – 31.12.2009).

При установке флага "Подбор периода работы по данным стажа" в документах СЗВ-42 проставляются даты начала и окончания с закладки "Данные стажа" карточки сотрудника. Причем, при наличии у сотрудника более одной строки стажа или отсутствии таковых, документ на него не создается, о чем сообщается в протоколе.

Настройка документов СЗВ-К

Настройка "Количество строк на листе" позволяет установить фиксированное число строк на одном листе. Если настройка отлична от нуля, то в конце каждого документа (СЗВ-К) по ключевому слову [Л_В] проставляется количество листов, на которых предоставлены сведения. Если в настройке указано 0, то обработка ключевого слова не происходит.

Настройка "Количество листов в пачке" позволяет разбивать документы по количеству листов в пачке и документов в пачке. При этом последний документ в пачке входит в нее полностью, даже если количество его листов больше заданного в настройках.

При формировании документа СЗВ-К сохраняется количество листов этого документа. При формировании пачки разбивать набор документов не по количеству документов в пачке, а по количеству листов в пачке и документов в пачке.

Выбор формата документов АДВ, СЗВ, ДСВ

В связи с тем, что различные отделения пенсионного фонда выдвигают различные требования к форматам файлов пенсионной отчетности (формирования сведений в новом или старом формате) в модуле предусмотрен флаг "Формировать документы АДВ, СЗВ, ДСВ в XML", который позволяет выбрать формат документов. Если флаг установлен, то документы формируются в новом формате 7.0 XML на основе XML-шаблонов, при снятом флаге документы создаются в старом формате 4.0 в DOS.

Флаг "Формировать документы АДВ, СЗВ, ДСВ в XML" должен быть установлен, поскольку реестр застрахованных лиц ДСВ - 3 формируется в xml-формате на основе шаблона DSV3х.rep. Для печатной формы ДСВ3 используется шаблон DSV3.rep. Шаблоны для текстовых печатных и электронных форм указываются в окне "Шаблоны отчетов".

Настройка документов АДВ

В блоке "Отображать не изменившиеся данные" следует установить флаги для тех не изменившихся данных, которые требуется отображать в печатной форме АДВ.

Коды ДСВ

В соответствии с Федеральным законом от 30.04.2008 №56ФЗ "О дополнительных страховых взносах на накопительную часть трудовой пенсии и государственной поддержке формирования пенсионных накоплений":

· работник может перечислять дополнительные страховые взносы на накопительную часть пенсии через работодателя;
· работодатель может принять решение об уплате взноса работодателя в пользу работника, который уже уплачивает дополнительные страховые взносы.

Исчисление дополнительного страхового взноса и взносов работодателя осуществляется в модуле "АиТ:\Зарплата" путем добавления сотруднику постоянного удержания. Для взносов работодателя постоянное начисление указывается с признаком "Уже выплачено".

В блоке "Коды ДСВ" (рис. 2) следует указать коды начислений и удержаний, которыми в модуле "АиТ:\Зарплата" осуществляется удержание дополнительных страховых взносов и начисление взносов работодателя.

Рис. 2

Окно редактирования списка кодов начислений/удержаний для подбора данных по страховым взносам (рис. 3) и взносам работодателя из модуля "АиТ:\Зарплата" вызывается по кнопке [image] в поле "Дополнительный страховой взнос" (рис. 2). В окне (рис. 3) нажмите на кнопку "Добавить" для вставки новой строки и из выпадающего списка выберите код удержаний для дополнительных страховых взносов, при условии, что этот код указан в списке начислений/удержаний справочника начислений в модуле "АиТ:\Зарплата".

Рис. 3

Окно редактирования списка кодов начислений по взносам работодателя идентично окну, представленному на рис. 3, и вызывается кнопкой [image] в поле "Взносы работодателя" (рис. 2).


Настройка отчетности в ПФР

Настройка отчетов, предоставляемых в ПФР, осуществляется перед их непосредственным формированием. Предварительная настройка выполняется на начальном этапе работы с модулем в окне "Опции" . Однако настройка этого окна может потребоваться в случае добавления новых интерфейсных элементов, связанных с появлением новых форм отчетности для ПФР.

Кроме этого, в карточках сотрудников должны быть заполнены всех необходимые персональные данные на сотрудников.

Для настройки отчетов необходимо выполнить следующие действия:

· открыть окно со списком сотрудников из одноименного пункта раздела "Список" Главного меню или с помощью кнопки [image] основной панели инструментов;
· указать нужный расчетный период, за который подаются сведения в ПФР;
· выделить в списке сотрудников, по которым будут формироваться документы. Сотрудники в списке могут быть выделены различными способами, которые описаны в следующих темах: "Выбор нескольких сотрудников", "Всплывающее меню" и "Отбор сотрудников за отчетный период";
· произвести подбор данных по доходам сотрудников и стажу (если он еще не производился за данный период), а также подбор дней больничных листов и административных отпусков из журналов модулей "АиТ:\Зарплата", "АиТ:\Кадровый учет" и "АиТ:\Табельный учет.

Формирование документов, предоставляемых в ПФР, происходит в специальных режимах, перечисленных в теме "Формирование и просмотр документов". В этой же теме перечислены способы просмотра сформированных документов.


Формирование и просмотр документов

Формирование документов

Модуль обеспечивает формирование всех форм документов, входящих в комплект обязательной отчетности, предоставляемых в ПФР. Полный список документов приведен в отдельной теме.

Перед формированием документов, предоставляемых в ПФР, следует выполнить необходимые настройки. Формирование документов происходит в специальных режимах, вызываемых из окна со списком сотрудников с помощью кнопок основной панели инструментов или из пунктов раздела "Отчеты" Главного меню:

· Анкетные формы (АДВ) – кнопка "Анкета АДВ" panal3, пункт "Анкета";
· Индивидуальные сведения СЗВ – кнопка "Инд. сведения СЗВ" panal4, пункт "Инд. сведения";
· Анкетные формы (АДВ) – кнопка "Справки" panal5, пункт "Справка";
· Формы добровольного страхования (ДСВ) – кнопка "ДСВ" panal6, пункт "ДСВ";
· Отчеты 2010 – пункт "Отчеты 2010".

При создании документа на жестком диске формируется текстовый файл, а в базе данных создается запись с информацией об этом файле (тип, имя, номер пачки и т.п.). При удалении документа сведения о нем исключаются из базы данных, а файл удаляется с жесткого диска.

Просмотр документов

После формирования документа сведения о нем фиксируются на закладке "Архив документов" карточки сотрудника. Чтобы просмотреть сформированный документ нужно дважды щелкнуть на строке с этим документом.

Просмотреть сформированные документы можно также из окна "Пачки документов ПФР", которое открывается кнопкой "Пачки" panal7 основной панели инструментов или из пункта "Пачки" раздела "Отчеты" Главного меню.

Вновь сформированные документы, не вошедшие ни в одну пачку, помещаются в пачку "без номера", которая размещается в первой строке списка окна "Пачки документов ПФР". Остальные пачки в списки имеют номер, который указывается в поле "Пачка №".

Для просмотра содержимого любого выделенного в списке документа, воспользуйтесь кнопкой "Открыть документ" PashkiOpenDoc. Удаление сформированных документов производится кнопкой "Удалить документ" PashkiDelDoc. Удалить выделенный в списке документ можно только из не отправленных пачек. Документ удаляется после подтверждения об удалении.

См. также

Операции с документами пачек

Операции с пачками


Анкетные формы (АДВ)

Формирование анкетных форм АДВ-1, АДВ-2 и АДВ-3 происходит в окне "Анкетные формы (АДВ)" (рис. 1), которое вызывается из пункта "Анкета" раздела "Отчеты" Главного меню или кнопкой "Анкета АДВ" panal3 панели инструментов.

Рис. 1

Выбор формы осуществляется из выпадающего списка поля "Тип формы", открываемого кнопкой list. В данном режиме можно сформировать следующие анкетные формы для передачи в ПФР:

· Анкета застрахованного лица (АДВ-1) – указываются персональные данные сотрудников (ФИО, пол, дата и место рождения, гражданство, адреса регистрации и места жительства, телефоны, реквизиты документа, удостоверяющего личность);
· Заявление об обмене страхового свидетельства (АДВ-2) – формирование формы происходит в случае изменения фамилии, имени, отчества, даты рождения, места рождения или пола застрахованного лица.
· Заявление о выдаче дубликата страхового свидетельства (АДВ-3) – форма заполняется в случае потери страхового свидетельства.

В поле "На дату" указывается дата заполнения формы. После выбора нужной формы автоматически заполняется поле "Шаблон электронного файла". При необходимости шаблон можно изменить, нажав на кнопку [image] и в стандартном окне (рис. 2) операционной системы Windows выбрать нужный файл с шаблоном в папке Form.

Рис. 2

При формировании анкетных данных и заявлений в поле "Договор" или "Страницы" указывается номер формы (АДВ-1, АДВ-2, АДВ-3).

При формировании документов АДВ-2 и АДВ-3 в верхних полях "Данные, указанные в страховом свидетельстве" будут указаны реквизиты старого страхового свидетельства, которые берутся из карточки сотрудника с закладки "Сведения для ПФР". В группе полей "Новые анкетные данные (указать только изменившиеся данные)" указываются персональные данные сотрудника с закладки "Анкетные данные", не совпадающие с реквизитами страхового свидетельства.

В XML - формах АДВ-2 и АДВ-3 блок "ИзменившиесяДанные" будет отсутствовать, если ФИО и Пол не изменялись.

Формирование и просмотр документов

При формировании документа создается его текстовый файл и вставляется соответствующая запись в базу данных. Просмотреть или удалить сформированные документы можно из окна "Пачки документов ПФР" (кнопка "Открыть документ" PashkiOpenDoc) или с закладки "Архив документов" карточки сотрудника (двойной щелчок на строке с документом).

Вновь сформированные документы помещаются в пачку "без номера", которая размещается в первой строке списка окна "Пачки документов ПФР". После формирования пачек, номер пачки проставится в поле "Пачка №".

Детальная настройка формата отдельных полей в документе, не оговоренная в стандартных требованиях ПФР, но которая может быть обязательной для региональных отделений, производится в окне "Опции", вызываемом из одноименного пункта раздела "Настройка" Главного меню.


Индивидуальные сведения (СЗВ)

Формирование документов в ПФР с индивидуальными сведениями о страховом стаже и начисленных страховых взносах на обязательное пенсионное страхование застрахованного лица (СЗВ) осуществляется в окне, которое открывается из пункта "Инд. сведения" раздела "Отчеты" Главного меню или кнопкой "Инд. сведения СЗВ" panal4 дополнительной панели инструментов.

Вызов окна (рис. 1) происходит из списка сотрудников. Формирование документов происходит по данным сотрудников, выделенных в списке. На каждого выбранного сотрудника одновременно создается не более одного документа.

Рис. 1

Формы, которые нужно передать в ПФР, указываются в поле "Форма". С помощью данного режима можно сформировать следующие формы:

· СЗВ - 1 Индивидуальные сведения о трудовом стаже, заработке (вознаграждении), доходе и начисленных страховых взносах застрахованного лица;
· СЗВ - 3 Индивидуальные сведения о трудовом стаже, заработке (вознаграждении), доходах и начисленных взносах в ПФР застрахованного лица;
· СЗВ - 41 Индивидуальные сведения о страховом стаже и начисленных страховых взносах на обязательное пенсионное страхование застрахованного лица (списочная форма);
· СЗВ - 42 Индивидуальные сведения о страховом стаже и начисленных страховых взносах на обязательное пенсионное страхование застрахованного лица (списочная форма);
· СЗВ-К Сведения о трудовом стаже застрахованного лица за период до регистрации в системе обязательного пенсионного страхования (до 2002 года). Сведения приводятся по состоянию на 1 января 2002 года и предназначены для оценки пенсионных прав застрахованного лица. После окончания формирования формы в текстовом и электронном виде выдается сообщение со сведениями о выполненной операции и предлагается просмотреть протокол отчета, нажав на кнопку "Да".

Внимание. В связи с изменениями в законодательстве, связанными с порядком исчисления трудового и страхового стажа, начиная с 2010 года, следующие формы дополнены новыми разделами:

· СЗВ-1, СЗВ-3 – Исчисляемый трудовой стаж: дополнительные сведения;
· СЗВ-4-1, СЗВ-4-2 – Исчисление страхового стажа: дополнительные сведения.

Для формирования документа необходимо:

· выбрать тип формы из выпадающего списка (открывается кнопкой list поля "Тип формы"):
□ ИСХД (исходная) – сведения подаются впервые за данный отчетный период;
□ ПЕНС (назначение пенсии) – сведения подаются при выходе работника на пенсию. Для этого типа формы нужно дополнительное указать месяц выхода на пенсию и тип корректировки;
· выбрать название формы. Для этого нажать на кнопку list поля "Форма" и из выпадающего списка выбрать форму;
· задать тип корректировки:
□ НЕТ – сведения подаются впервые за данный отчетный период;
□ КОРР (корректирующая) – сведения подаются с целью изменения ранее поданных сведений о застрахованном лице за данный отчетный период;
□ ОТМН (отменяющая) – сведения подаются с целью отмены ранее поданных сведений.
· указать шаблон на основании, которого формируется выбранный документ. Для этого нажать на кнопку [image] и в стандартном окне операционной системы Windows выбрать нужный файл с шаблоном из папки Form. В результате выбранный файл отобразится в поле "Шаблон электронного файла";
· в поле "На дату" указать дату заполнения формы;
· нажать на кнопку "ОК" для формирования документа. В бегущей строке отображается процент формирования документов. После окончания процесса формирования предлагается просмотреть протокол с результатами проверки документов.


Справка

Формирование документов АДВ-7 Справка о соответствии и АДВ-9 Листок исправлений происходит в окне "Анкетные формы (АДВ)", которое вызывается из пункта "Справка" раздела "Отчеты" Главного меню или кнопкой "Справки" panal5 панели инструментов. Вызов окна (рис. 1) происходит из списка сотрудников.

Рис. 1

Формирование документов происходит по данным сотрудников, выделенных в списке. На каждого выбранного сотрудника одновременно создается не более одного документа.

формирования документа необходимо:

· выбрать название нужной формы. Для этого нажать на кнопку list поля "Тип формы" и из выпадающего списка выбрать форму. В АДВ-9 указывается наименование ошибочного документа, и приводятся правильные данные на нужных сотрудников предприятия (застрахованных лицах);
· указать шаблон на основании, которого формируется выбранный документ. Для этого нажать на кнопку [image] и в стандартном окне операционной системы Windows выбрать нужный файл с шаблоном из папки Form. В результате выбранный файл отобразится в поле "Шаблон электронного файла";
· в поле "На дату" указывается дата заполнения формы;
· нажать на кнопку "ОК" для формирования документа. В бегущей строке отображается процент формирования документов. После окончания процесса формирования предлагается просмотреть протокол с результатами проверки документов.

В данном окне документы формируются на основании персональных данных сотрудника, приведенных на закладке "Сведения для ПФР" карточки сотрудника.

При формировании документа создается его текстовый файл и заносится соответствующая запись в базу данных. Просмотреть или удалить сформированные документы можно из окна "Пачки документов ПФР" (кнопка "Открыть документ" PashkiOpenDoc) или с закладки "Архив документов" карточки сотрудника (двойной щелчок на строке с документом).

Вновь сформированные документы помещаются в пачку "без номера", которая размещается в первой строке списка окна "Пачки документов ПФР".


Добровольное страхование (форма ДСВ-3)

Реестр застрахованных лиц (формы ДСВ-3) должен сдаваться работодателем ежеквартально в территориальный орган ПФР в электронном виде в соответствии с постановлением от 12 ноября 2008 г. N 322п. В реестре отражаются суммы перечисленных дополнительных страховых взносов и взносов работодателя по сотрудникам, которые перечисляют дополнительные взносы.

Перед формированием реестра застрахованных лиц необходимо выполнить предварительные настройки:

1. В окне "Опции" выполнить следующие обязательные настройки:

· в блоке "Коды ДСВ" указать коды начислений и удержаний, которыми в модуле "Зарплата" осуществляется удержание дополнительных страховых взносов и начисление взносов работодателя.
· установить флаг "Формировать документы АДВ
· СЗВ, ДСВ в XML", поскольку реестр застрахованных лиц формируется в xml-формате.

2. В рабочей папке \aitclient\pfr\Form должны храниться новые шаблоны для формы ДСВ-3:

· DSV3.rep – текстовый шаблон реестра;
· DSV3x.rep – шаблон реестра в формате XML;
· DSV3x_pach.rep – Шаблон для пачки документов.

3. В списке шаблонов отчетов указать названия шаблонов для формы ДСВ-3 для текстового файла DSV3.rep и электронного файла DSV3x.rep

Процедура формирования реестра (формы ДСВ-3) включает следующие действия.

1. Подобрать данные из модуля АиТ:\Зарплата для сотрудников, выделенных в списке, и выбранного периода отчета. Данные подбираются по кодам начислений, указанным в окне "Опции" в блоке "Коды ДСВ". Подобранные суммы дополнительных страховых взносов можно просмотреть (отредактировать) в карточке сотрудника на закладке "Доходы".

2. Открыть окно для формирования реестра застрахованных лиц из пункта "ДСВ" раздела "Отчеты" или кнопкой "ДСВ" panal6 основной панели инструментов.

Рис. 1

3. В окне (рис. 1) задать параметры, по которым будет формироваться реестр. Выбор названия формы и периода формирования производится из выпадающего списка, причем, в качестве периода может быть выбран и конкретный месяц. Если в поле "Форма" указана форма "ДСВ-3", то поле "Шаблон электронного файла" заполняется автоматически.

4. Если у сотрудника отсутствуют дополнительные страховые взносы в выбранном периоде, документ на него сформирован не будет, что будет отражено в протоколе.

5. При создании пачки документов (рис. 2) выбрать тип документа "ДСВ".

Рис. 2

6. В окне "Пачки документов ПФР" созданные документы ДСВ и пачки будут выделены серым цветом.

7. При отправке пачки появится окно (рис. 3) для ввода реквизитов платежного поручения, которые будут использованы при формировании электронного документа пачки.

Рис. 3


Электронные формы XML

Для формирования отчета "Перечень льготников" в xml-формате модуль предоставляет пользователю файл с готовым шаблоном perechXML.rep, который содержится в дистрибутивной поставке и размещается в папке \aitclient\pfr\Form.

Внимание. Формирование отчета происходит по данным отправленных пачек за данный период.

Для формирования отчета требуется выполнить следующие действия:

· открыть список сотрудников, если он по каким-либо причинам закрыть
· выделить нужную группу сотрудников в списке сотрудников одним из способов, описанным в темах:

Выбор нескольких сотрудников;

Выпадающее меню;

Отбор сотрудников за отчетный период.

· выбрать пункт "Электронные формы XML" в разделе "Отчеты" Главного меню. Открывается окно "Электронные формы XML" (рис. 1);

Рис. 1

· добавить отчет "Перечень льготников", если окно открывается в первый раз и отчет отсутствует в списке отчетов. Для этого нажать на кнопку Added дополнительной панели инструментов и в добавленной строке вручную задать название отчета и имя файла с шаблоном perechXML.rep;
· сохранить отчет кнопкой [image], чтобы иметь возможность сформировать отчет в последствии. Окно (рис. 1) закрывается;
· повторно открыть окно (рис. 1) из пункта "Электронные формы XML";
· сформировать отчет, нажав на кнопку PersReport дополнительной панели инструментов;
· в результате открывается текстовый редактор для просмотра построенного отчета.


Отчеты по списку сотрудников

Отчет "Список сотрудников, пользующихся правом на льготное пенсионное обеспечение" (sp_lg.rep) формируется по сотрудникам, имеющим непустое значение в поле "Условия труда" на закладке "Данные стажа" в карточках сотрудников. Формирование происходит по данным отправленных пачек за данный период.

Для формирования отчета следует:

· выделить сотрудников в списке сотрудников. Выделить группу сотрудников в списке можно различными способами, описанными в темах:

Выбор нескольких сотрудников;

Выпадающее меню;

Отбор сотрудников за отчетный период.

· в окне со списком сотрудников нажать на кнопку "Отчеты по списку сотрудников" PersReport дополнительной панели инструментов;
· открывается окно "Отчеты по списку сотрудников" (рис. 1);

Рис. 1

· в том случае, если в окне отсутствуют отчеты, следует нажать на кнопку Added для вставки пустой строки. Далее ввести название отчета, например, "Список льготников", в поле "Шаблон" указать файл с шаблоном sp_lg.rep, а в поле "Тип" из выпадающего списка выбрать значение "льготники". Для заполнения поля "Шаблон" следует дважды щелкнуть на нем левой кнопкой мыши. Открывается стандартное окно операционной системы Windows для выбора файла sp_lg.rep, размещенного в папке "Form";
· выделить в списке отчет со льготниками и в окне (рис. 1) нажать на кнопку PersReport дополнительной панели инструментов.
· в результате открывается текстовый редактор для просмотра построенного отчета.

Список допустимых ключевых слов, используемых в циклах

Ключевое слово | Описание
Н_ | номер по порядку
ФАМИЛИЯ | Фамилия сотрудника
ИМЯ | Имя сотрудника
ОТЧЕСТВО | Отчество сотрудника
ФИО | Фамилия, имя, отчество сотрудника
СТРАХ_НОМЕР | Страховой номер
ПРОФЕССИЯ1 | Наименование профессии по ЕТКС
ПРОФЕССИЯ2 | Наименование профессии по ЕТКС
ПРОФЕССИЯ3 | Наименование профессии по ЕТКС
ПРОФЕССИЯ4 | Наименование профессии по ЕТКС
УСЛ | Код особых условий
КПС1 | Код позиции списка
КПС2 | Код позиции списка
СТАЖ_Н | Начало периода работы
СТАЖ_К | Конец периода работы
ПАЧКА | Номер пачки
Л | Номер листа


Пачки

Пачка – совокупность документов, отправляемых в отделения Пенсионного фонда России. Пачки создаются по следующим правилам:

· пачка может содержать документы только одного типа, подробнее в теме "Допустимая комплектация пачек";
· пачка имеет уникальный номер, который обязательно указывается при создании пачки;
· пачка может включать в себя не более 200 документов.

В пачки объединяются отдельные документы на сотрудников, созданные в режимах, вызываемых из пунктов раздела "Отчёты" Главного меню.

Работа с пачками документов происходит в окне "Пачки документов ПФР" (рис. 1), вызываемом из пункта "Пачки" раздела "Отчеты" Главного меню или кнопкой "Пачки" panal7 панели инструментов.

Рис. 1

Окно (рис. 1) разделено на две части. В левой части отображается список пачек, в правой части – документы текущей пачки. Анкеты в окне подсвечиваются жёлтым цветом, индивидуальные сведения – бирюзовым, справки – зеленым. При перемещении курсора по списку пачек список документов перечитывается.

Работа с пачками и документами в окне "Пачки документов ПФР" (рис. 1) выполняются с помощью кнопок дополнительной панели инструментов:

· Отметить всех SotrSelectAll – выделяет все пачки, если курсор установлен в левой части окна, или документы, если курсор установлен в правой части окна;
· Снять отметку SotrSelectNo – одновременно снимает выделение со всех выделенных пачек или документов.

Остальные кнопки для проведения операций с документами пачек и с пачками (создание, оправки и проверка пачки).

Для удобства пользователя к каждой пачке можно ввести комментарий и примечание. Комментарий и примечание отображаются в окне пачек и могут быть отредактированы.

Для документов всех типов, не относящихся ни к одной пачке, существует специальная условная пачка "без номера". Эта пачка всегда расположена в первой строке списка и может содержать любое количество документов.

Для облегчения одновременной работы нескольких пользователей и обеспечения идентификации созданных ими документов и пачек предназначена предусмотрена настройка в модуле "АиТ:\Конфигурация". Для ее установки нужно в разделе "Режим пачек" параметру "Различать документы / пачки по логину" присвоить значение "Да". После этого в текущем модуле можно выполнить следующие операции, которые позволяет каждому из пользователей обеспечить идентификацию созданных им документов и пачек:

· номер пачки, созданной другим пользователем, в окне (рис. 1) показывается белым цветом;
· при отправке и возврате, удалении, рассыпании пачки выдается предупреждающее сообщение: "Попытка отправить/вернуть пачку, созданную другим пользователем";
· при удалении документа, изъятии или добавлении документа из/в пачки(у) созданного другим пользователем, выдается предупреждающее сообщение: "Попытка удалить (изъять/добавить) документ созданный другим пользователем";
· при попытке подобрать в пачку документ, созданный под другим логином, выдается предупреждающее сообщение: "Попытка добавить в пачку документ, созданный другим пользователем".

В левой части окна для каждой пачки содержатся следующие сведения:

· номер пачки;
· комментарий;
· признак льготника;
· дата создания;
· имя файла (при отправке);
· признак закрытой пачки;
· признак входимости в архив;
· признак возвращения из ПФР;
· тип ИНДС;
· территориальные условия;
· вид корректировки.

Каждый документ характеризуется следующими параметрами:

· ФИО сотрудника;
· дата создания документа;
· квартал, за который сформирован документ;
· год;
· название файла документа;
· № договора или тип формы4
· № листа в отправленном документе, на котором содержатся сведения на данного сотрудника;
· признак льготника;
· тип ИНДС;
· территориальные условия;
· вид корректировки.

Отбор пачек

В окне "Пачки документов ПФР" можно отобразить не все пачки, а только открытые пачки, закрытые пачки и документы СЗВ-К. Для этого следует в блоке "Отбор пачек" включить нужный переключатель и нажать на кнопку "Показать". В результате название кнопки "Показать" изменяется на "Показать все", нажатие на которую позволяет показать весь список пачек полностью.

Для того чтобы быстро найти нужную пачку можно указать ее номер в поле "Поиск по номеру пачки".


Операции с документами пачек

В окне "Пачки документов ПФР" с одним или несколькими выделенными в списке документами можно выполнить следующие действия с помощью кнопок дополнительной панели инструментов:

· открыть документ (кнопка "Открыть документ" PashkiOpenDoc ) – операция позволяет просмотреть содержимое любого выделенного в списке документа;
· отправить документ почтой (кнопка "Отправить документ почтой" PashkiPochtaSend ) – открывается окно "Отбор файлов для отправки" (рис. 1). При открытии окна по умолчанию устанавливается расчетный период (квартал, год), установленный в окне со списком сотрудников. Модуль формирует почтовое сообщение, используя установленный интерфейс почты MS (MAPI). В качестве вложений в сообщение добавляются все выбранные в списке файлы документов.

Рис. 1

После нажатия на кнопку "ОК" в отдельном окне (рис. 2) пользователю предлагается указать тему и текст письма.

Рис. 2

После нажатия на кнопку "Отправить" открывается стандартное окно MS Outlook или MS Exchange "Адресная книга", где можно выбрать или ввести адрес, по которому будет отправлено сообщение.

· добавить документ в пачку или изъять документ из пачки (кнопка "Добавить в пачку" или "Изъять из пачки" PashkiDelFromPashki ) – операция производится для выделенного в списке документа.

Операция добавления в пачку может производиться для документа, не лежащего ни в одной из пронумерованных пачек (т. е. лежащего в пачке "без номера"). Добавляемые в пачку документы необходимо выделить щелчком мыши по соответствующим строкам в списке. При вызове функции добавления открывается окно "Добавить документ в пачку ПФР" (рис. 3), где пользователь выбирает пачку, в которую он хочет добавить документ, причем тип пачки однозначно соответствует типу документа. Операция допустима только для не отправленных пачек.

Из пронумерованной пачки с помощью этой операции документ, наоборот, изымается и переносится в пачку "без номера".

Рис. 3

· удалить документ (кнопка "Удалить документ" PashkiDelDoc ) – операция допустима только для документов из не отправленных пачек и производится для выделенного в списке документа. Документ удаляется после подтверждения об удалении.


Операции с пачками

В окне "Пачки документов ПФР" с помощью кнопок дополнительной панели инструментов можно выполнить следующие операции с пачками документов:

· создать пачку (кнопка "Создать пачку" PashkiCreate );
· отправить пачку (кнопка "Отправить" PashkiSend );
· рассыпать пачку (кнопка "Рассыпать пачки" PashkiPickDown ) – операция рассыпания пачки допустима только для не отправленных пачек. Документы из рассыпаемой пачки переносятся в пачку "без номера", указанную в первой строке списка, рассыпаемая пачка удаляется;
· удалить пачку (кнопка "Удалить пачки" [image] ) – операция допустима только для не отправленных пачек. Пачка удаляется вместе с лежащими в ней документами после подтверждения на удаление этой пачки;
· вернуть пачку (кнопка "Вернуть" PashkiSend ) – при этом происходит снятие с ранее отправленной пачки атрибута "отправлена". Следовательно, операция допустима только для отправленных пачек. Возврат пачки производится для того, чтобы изменить ее содержимое перед повторной отправкой. Отправленная пачка (пачка, отправленная в отделение Пенсионного фонда) выделяется красным цветом в окне пачек, и её содержимое можно изменить, только вернув эту пачку.


Создание пачки

При создании пачки в нее могут объединяться документы, лежащие вне пачек (т.е. из списка документов пачки "без номера"). Создание новой пачки осуществляется Мастером создания пачек, вызов которого производится из окна "Пачки документов ПФР" кнопкой "Создать пачку" PashkiCreate дополнительной панели инструментов. При этом открывается закладка "Алгоритм" окна "Создание пачки документов ПФР".

Процесс создания пачки включает в себя несколько этапов (шагов).

На первом шаге происходит выбор условия отбора документов (рис. 1) в формируемой пачке:

· в пачку объединяются все имеющиеся документы одного типа;
· пачка формируется из нескольких документов одного типа, выбранных пользователем на 3 шаге.

Рис. 1

На втором шаге на закладке "Параметры" следует выбрать тип документа и параметры. В верхней части закладки отображается список типов документов, передаваемых в ПФР. Выбор типа документа осуществляется щелчком правой кнопки мыши, при этом выбранный тип выделяется контрастным цветом. Для документов типа "Индивидуальные сведения СЗВ" закладка имеет вид как показано на рис. 2. Для остальных типов документов на закладке отображается только одно поле "Пользователь".

По умолчанию в поле "Пользователь" установлено значение "все". При выборе одного из пользователей, в списке на закладке "Выбор" будут видны только документы созданные этим пользователем.

Для документов типа "СЗВ" на этом шаге можно отобрать документы по периоду, типу формы, виду корректировки, признаку льготников, категории, территориальным условиям и дополнительному тарифу.

При установке флага "СЗВ-К" отбираются только документы по форме СЗВ-К. В этом случае реквизиты "Категория" и "Дополнительный тариф" не учитываются в данной форме, поэтому соответствующие поля становятся недоступными для редактирования.

Рис. 2

Третий шаг выполняется только в том случае, если на первом шаге Мастера был выбран переключатель "несколько документов одного типа", иначе шаг пропускается. На этом шаге на закладке "Выбор" (рис. 3) выполняется выбор конкретных документов, которые попадут в пачку. Выбор каждого документа осуществляется двойным щелчком правой кнопки мыши на нем, при этом выбранный документ выделяется контрастным цветом. Кнопка "Выделить все" позволяет выбрать все документы. При необходимости можно отменить выделение документов, нажав на кнопку "Снять выд.".

Для удобства пользователя на закладке предусмотрен поиск по табельному номеру и фамилии. Также при установке соответствующей настройки в модуле "АиТ:/Конфигурация" можно производить сортировку данных каждой из колонок. Сортировка данных осуществляется двойным щелчком левой кнопки мыши по заголовку колонки.

Рис. 3.

На этой закладке можно откорректировать количество документов в пачке. По умолчанию пачка содержит 200 документов. Для изменения количества документов следует нажать правой кнопкой мыши на кнопку [image] и в открывшемся окне указать количество документов в пачке.

На последнем четвертом шаге на закладке "Установка даты и времени" (рис. 4) нужно подтвердить номер пачки, задаваемый по умолчанию, и дату ее создания. Модуль контролирует уникальность номера пачки.

Создания пачки не происходит, если не выбрано ни одного документа. В том случае, когда выбрано документов, более чем указано на закладке "Выбор", происходит формирование нескольких пачек. Распределение документов по пачкам происходит пропорционально числу, указанному в информационном поле "Документов в пачке".

Рис. 4

Установка флага "Льготники" означает, что пачка содержит документы на сотрудников, имеющих право на льготное пенсионное обеспечение. Этот признак отображается в окне "Пачки документов ПФР" в колонке "ЛГ", а также при формировании Пояснительной записке в графе 2, для определения типа пачки.

Закладка имеет два поля "Комментарий" и "Примечание" для ввода дополнительной информации. Комментарий будет отражен в окне "Пачки документов ПФР" в строке пачки. Примечание можно увидеть в том же окне, в нижней его части.

Если все данные указаны правильно, для завершения работы Мастера нажмите на кнопку "ОК". Правильно сформированная пачка (пачки) отображается в списке пачек.


Отправка пачки

Для передачи данных в ПФР нужно выполнить процедуру отправки пачек, которая состоит в создании двух файлов:

· электронного файла во внутреннем формате Пенсионного фонда, который предназначен для записи на дискету;
· текстового файла, который необходимо распечатать и сшить для создания бумажной копии отчета.

Электронный файл пачки имеет имя типа: NNNNNN0П.ППП, а текстовый – типа ПППП.txt, где NNNNNN – страховой номер предприятия (6 цифр, с лидирующими нулями), а ПППП – номер пачки (4 цифры, с лидирующими нулями). Файлы пачек располагаются в рабочей папке \aitclient\pfr\TXT установки модуля.

Для осуществления процедуры отправки пачек требуется в окне "Пачки документов ПФР" выделить пачки (двойным щелчком правой кнопки мыши), предназначенные для отправки, и нажать на кнопку "Отправить" PashkiSend дополнительной панели инструментов для вызова окна (рис. 1).

Рис. 1

В окне "Отправка пачки" указывается номер формируемой пачки и настраиваются параметры формирования текстового и электронного файлов пачки.

Параметры текстового файла определяют его состав. Для настройки параметров текстового файла используются следующие элементы графического интерфейса:

· все – флаг определяет все или только часть документов будут записаны в файл. Чтобы все документы были перечислены в файле, флаг должен быть установлен. При снятом флаге в файл будут включены не все документы, а только выбранные пользователем;
· На дату – указывается дата, на которую приводятся сведения, передаваемые в ПФР;
· страницы – поле доступно при снятом флаге "все" и используется для задания страниц (№ документов), входящих в файл. Номера страниц перечисляются через запятые и тире, например: 1,2,7-11;
· Опись АДВ-6 – при установленном флаге текстовый файл будет содержать опись пачки (форму АДВ-6).

Параметры электронного файла задаются двумя флагами "создать электронный файл" и "записать на диск". Если первый флаг установлен, то будет создан электронный файл. Файл будет записан на диск в заданную папку, если установить второй флаг. После завершения настроек, нажмите на кнопку "Оk".

Открывается стандартный диалог (рис. 2) операционной системы Windows, позволяющий задать полный путь к файлу пачки, отличающийся от стандартного пути, указанного в файле настроек ait_kp.ini.

Рис. 2

После задания пути к файлу на экран выводится сообщение (рис. 3) с указанием имени сформированного файла и с предложением сразу же открыть текстовый файл пачки для просмотра, нажав на кнопку "Да".

Рис. 3

Пачка, прошедшая процедуру отправки, получает статус отправленной. В списке пачек такие пачки выделяются красным цветом.

Внимание. Содержание отправленной пачки не может быть изменено, а входящие в нее документы удалены или откорректированы.


Проверка пачки

При наличии в рабочей папке \aitclient\pfr\ установки модуля "АиТ:\ППУ" программы checkpsn.exe, разработанной Главным Информационно-вычислительным центром г. Москвы, – далее в тексте программа проверки – отправленную (подготовленную к сдаче в ПФР) пачку рекомендуется провести через процедуру проверки.

Проверить пачку можно сразу при создании электронного файла, установив флаг "проверить электронный файл" в окне "Отправка пачки".

Проверка правильности расчета налогов в индивидуальных сведениях за период, начиная с 2001 года, не производится при запуске программы checkpsn.exe из модуля "АиТ:\ППУ". Для этого программу checkpsn.exe следует запустить автономно.

Для того чтобы проверить уже отправленную пачку, необходимо:

1. Запустить программу проверки checkpsn.exe, расположенную в рабочей папке установки модуля "АиТ:\ППУ" (или через ярлык "Проверка электронного файла"). Необходимо учитывать, что программа проверки работает под управлением операционной системы MS DOS и рассчитана на управление с клавиатуры (клавиши курсора и табуляции), а не мышью.
2. Выбрать место расположения проверяемого файла: дискета (если соответствующий флаг был установлен при отправке пачки) или папка.
3. Найти проверяемый электронный файл в рабочей папке \aitclient\pfr\TXT установки модуля "АиТ:\ППУ" (три цифры его расширения должны соответствовать номеру созданной пачки) и нажать на кнопку "Начать проверку".
4. Если по результатам проверки в файле не обнаружено ошибок (предупреждения можно не учитывать), то файл готов к сдаче. Если ошибки обнаружены, нужно просмотреть их журнал. В верхней части журнала показывается текст проверяемого файла, в нижней части – сообщения об ошибках.

Если в файле пачки были обнаружены ошибки, необходимо:

· вернуть пачку;
· устранить причины этих ошибок (исправить данные в персональных карточках или сведения о предприятии, изменить шаблоны, откорректировать настройки формата числа в Windows и т. п.);
· пересоздать заново содержащие ошибки документы;
· провести повторную отправку пачки и ее проверку.

Если же ошибок не обнаружено, текстовый файл пачки нужно распечатать и скрепить в требуемом ПФР виде, а электронный файл – переписать на дискету.


Закрытие пачек

Отправленные пачки, работа с которыми уже закончена (пачки переданы в ПФР), исправлению не подлежат. Процедура "Закрытия пачек" предназначена для отделения этих пачек от остальных.

Закрытие/открытие пачки осуществляется из окна "Пачки документов ПФР" кнопкой [image] дополнительной панели инструментов. В окне "Пачки документов ПФР" можно показать только закрытые пачки, установив переключатель "закрытые" и нажав на кнопку "Показать".

Закрытые пачки могут быть занесены в архив.

При открытии закрытой пачки выдается предупреждение об удалении ее из архива.


Своды

Режим формирования сводной ведомости по пачкам становится доступен только в том случае, если хотя бы один раз производилась процедура отправки пачек документов типа "Индивидуальные сведения" и в списке пачек присутствует хотя бы одна отправленная пачка.

Этот режим (рис. 1) вызывается кнопкой "Сводная ведомость" fil дополнительной панели инструментов окна "Пачки документов ПФР".

Рис. 1

С 2002 года вместо Сводной ведомости выдается "Ведомость уплаты страховых взносов на обязательное пенсионное страхование".

Ведомость уплаты страховых взносов представляется по итогам расчетного периода, а также в межотчетные периоды вместе с формами СЗВ-4-1 и СЗВ-4-2 с типом сведений "назначение пенсии". Ведомость не сопровождается Описью документов.

Все необходимые сведения, в том числе сведения по дополнительному тарифу, указываются на одной форме АДВ-11. Она формируется Мастером сводов после создания и отправки всех пачек.

Для пользователей, использующих ЭЦПД (электронно-цифровая подпись) в сводах необходимо в шаблоне Svod_4f.rep (АДВ_11.rep) формы АДВ-11, перед строкой #КОНЕЦ_ДОКУМЕНТА вставить строки #НАЧАЛО_ПОДВАЛА, #КОНЕЦ_ПОДВАЛА, а между ними нужную информацию, отображающую ЭЦПД.

Например:

#НАЧАЛО_ПОДВАЛА

нужная информация (подпись)

#КОНЕЦ_ПОДВАЛА

#КОНЕЦ_ДОКУМЕНТА

Также электронно-цифровую подпись можно использовать для формы СЗВ-42 в шаблоне Inds_42f.rep.


Мастер сводов

Ведомость уплаты страховых взносов на обязательное пенсионное страхование (АДВ-11) формируется Мастером сводов после создания и отправки всех пачек в режиме "Пачки документов ПФР".

Порядок формирования ведомости уплаты страховых взносов (форма АДВ-11) и соответствующего ей электронного файла и порядок формирования сводной ведомости форм документов (форма АДВ-10) одинаков. Форма АДВ-10 в электронном виде входила в комплект обязательной отчетности за период до 2003 года.

Для формирования ведомости Мастером сводов необходимо выполнить следующие действия:

1. В режиме "Пачки документов ПФР" нажать на кнопку "Сводная ведомость" fil дополнительной панели инструментов.

2. В правой части окна "Сводная ведомость" (рис. 1) отметить все пачки, по которым формируется ведомость. В списке этого окна отображаются только отправленные пачки по индивидуальным сведениям.

Период, за который в правой части окна будут отфильтрованы пачки "вне свода", устанавливается по умолчанию равным периоду, установленному в окне "Список сотрудников".

Рис. 1

3. Нажать на кнопку "Создать свод" PashkiCreate на дополнительной панели инструментов для вызова Мастера сводов.

4. На первой закладке "Алгоритм" (рис. 2) в блоке "Формат" следует выбрать формат для создания ведомости или свода. Выбираем переключатель "Форма АДВ-11" и нажимаем кнопку "Далее".

Рис. 2

5. Вторая закладка "Сведения об уплате" (рис. 3) содержит сведения о начислениях, уплате и задолженностях по пенсионным взносам.

Рис. 3

Закладка включает три группы данных:

· Таблицу с суммами начисленных страховых взносов за отчетный период. Для каждого месяца указывается страховая, накопительная и дополнительная части начисленных страховых взносов. Данные таблицы разрешается редактировать.
· Сведения о задолженности по уплате страховых взносов:
· на начало расчетного периода;
· уплаченные суммы;
· на конец расчетного периода.

Данные о задолженности заполняются для каждого года, в котором образовалась задолженность, в том числе не просроченная, по уплате взносов в ПФР, не погашенная на начало расчетного периода.

По кнопке [image] открывается дополнительное окно (задолженность на начало периода, задолженность на конец периода, уплачено за период).

В дополнительных окнах "Задолженность на начало" (рис. 4) и "Уплачено" запрещен ввод строк, с годом большим расчетного.

Суммы в окне ”Задолженность на конец периода” складываются из задолженности на начало периода и начисленными суммами за отчетный период за вычетом уплаченных сумм в отчетном периоде. Отрицательная задолженность на конец отчетного периода выделяется в отдельную строку, как задолженность за следующий год.

Рис. 4

· Параметры (дата действия, признак тарифа, дополнительный тариф, категория).

В поле "Признак тарифа" указывается тариф, по которому предприятие рассчитывает и уплачивает пенсионный взнос ("М"– максимальная шкала, "Р" – регрессивная шкала).

Флаг "Доп. тариф" устанавливается в случае, если предприятие уплачивает взносы в ПФР по дополнительному тарифу, например, за членов летных экипажей воздушных судов гражданской авиации. Взносы по дополнительному тарифу указываются в колонке "Доп. часть" таблицы на закладке "Доходы" карточки сотрудника.

В поле "Категория" из выпадающего списка выбирается категория, соответствующая коду основного тарифа, по которому предприятие уплачивает взносы. Категория проставляется из окна "Сведения о предприятии".

По кнопке "Подобрать" подбираются налоги по выбранной категории. Поскольку, формируется одна АДВ-11 на все предприятие. Рекомендуется убедиться, что помесячное значение категории у каждого сотрудника соответствует категории предприятия.

Дата действия должна находиться в пределах отчетного периода. По умолчанию проставлена дата 31.12 текущего календарного года.

6. На закладке "Готово" (рис. 5) в поле "Дата" должна быть проставлена дата не больше даты конца периода (31.12 текущего календарного года).

Рис. 5.

После нажатия на кнопку "Готово" процесс создания ведомости заканчивается, но предлагается просмотреть (рис. 6) сформированный файл можно просмотреть на экране, нажав на кнопку "Да". После нажатия на кнопку "Да" файл открывается на экране.

Рис. 6


Настройка сопроводительных отчетов

Модуль "АиТ:/ППУ" предоставляет пользователю возможность формировать сопроводительные отчеты. К ним относятся:

· пояснительная записка – содержится информация по отправленным в ПФР пачкам индивидуальных сведений за отчетный период;
· реестр – составляется на сотрудников, не включенных ни в одну пачку.

Формирование пояснительной записки производится только после того, как все пачки за отчетный период отправлены и сформированы своды. При формировании пояснительной записки в ней требуется указать сведения по ранее отправленным пачкам за отчетный период, которые не хранятся в базе данных.

Формирование и настройка сопроводительных отчетов осуществляется в окне "Настройка шаблонов сопроводительных отчетов" (рис. 1), которое открывается из окна "Сводная ведомость" кнопкой "Сопроводительные отчеты" PersReport дополнительной панели инструментов.

Рис. 1

Пояснительная записка формируется по шаблону dop02.rep, тип – "пояснительная записка". Для реестра подключается шаблон reestr.rep, тип – "реестр пачек". Реестр составляется на сотрудников, не включенных ни в одну пачку.

Внимание. Ограничение видимости подразделений, выполненное в модуле “АиТ:\Конфигурация", не ограничивает доступа к ним при формировании реестра.

Формирование документов происходит кнопкой "Отчет". После формирования документа появляется окно (рис. 2), позволяющее сразу же открыть файл отчета для просмотра, нажав на кнопку "Да".

Рис. 2


Целостность документооборота

Режим проверки целостности документооборота (рис. 1) вызывается из одноименного пункта раздела "Отчеты" Главного меню или кнопкой "Целостность документооборота" panal8 основной панели инструментов.

Рис. 1.

Режим проверки целостности документооборота служит для того, чтобы:

1. Проконтролировать целостность данных о файлах документов (пачек) и их соответствие файловой информации на жестком диске. Проверка целостности определяет, в частности, следующие разновидности ошибок и несоответствий:

Ошибка | Действия по ее корректировке
Документ лежит в несуществующей пачке. | Изъять документ из пачки.
Пачка документов неизвестного типа. | Рассыпать пачку.
Документ неизвестного типа. | Удалить документ.
Обнаружена ссылка на несуществующий файл либо несколько документов имеют ссылку на один и тот же файл. | Если необходимо, вернуть пачку, а затем создать все требуемые документы заново.
Сведения о сотруднике отсутствуют в базе. | Проверить, что это за сотрудник. Затем обновить список сотрудников, если карточка была удалена по ошибке, или удалить документ на несуществующего сотрудника.

Никаких изменений в базе данных или файловой системе на диске процедура проверки целостности не производит. Она лишь предоставляет пользователю результат проверки в виде протокола. Для того чтобы сохранить протокол следует вписать его название в поле "Имя файла протокола" и нажать кнопку "Сохранить протокол".

2. Произвести целостность структуры базы, которая дает возможность удалять из БД строки, оставшиеся при удалении сотрудников. Для выполнения операции следует нажать на кнопку "Выполнить" в блоке "Целостность структуры базы".

3. Произвести сброс документооборота по видам документов (СЗВ, АДВ - за период, СЗВ-К – всех имеющихся).

Произвести полную очистку сведений о документообороте необходимо в начале работы с модулем для удаления дистрибутивного (или учебного) примера. Операция очистки сведений о документообороте производится при установке флага "все" и нажатии на кнопку "Сброс документооборота".

Внимание! Это действие приводит к удалению всех данных о созданных документах и пачках и их файлов. При сбросе документооборота происходит изъятие пачек из архива.


Архив сведений по ранее предоставленным пачкам

Заполнение архива сведений по ранее предоставленным пачкам выполняется в окне (рис. 1), которое открывается кнопкой SvodArchiv дополнительной панели инструментов из режима "Сводная ведомость" . В окне "Архив сведений по ранее предоставленным пачкам" (рис. 1) представлены сведения, сохраненные пользователем для переноса в пояснительную записку (строки 1,1а,1б,1в). Две последние колонки таблицы дают представление о количестве документов и количестве человек в пачках. Если за отчетный период никакие сведения не подавались, то данные в таблице (рис. 1) отсутствуют.

Пользователь имеет возможность добавлять или исключать суммы сформированных пачек из "архива", предназначенного для формирования пояснительной записки.

Рис. 1

Для этого служат кнопки "Добавить" и "Исключить" в нижней части окна (рис. 1). При нажатии на любую из них появляется окно "Размер пачки". В этом окне отображаются закрытые пачки за отчетный период. Для занесения пачки в архив следует выделить ее цветом, выбрать тип пачки (номер строки Пояснительной записки, в которую пачка добавляется) и нажать на кнопку "ОК".

В зависимости от выбранного режима добавить/исключить происходит увеличение или уменьшение суммы в соответствующей строке таблицы. Если на сотрудника сформированы два документа, попадающиеся в разные пачки (по разным категориям), то данный сотрудник в колонке "Кол-во сотрудников" будет учтен дважды. В этом случае данные можно отредактировать вручную.

При необходимости все строки таблицы могут быть откорректированы вручную.


Создание электронного файла по сводам

За период, начиная с 2003 года, в комплект обязательной отчетности в ПФР входит форма АДВ-11 в электронном виде.

Электронный файл создается в окне "Отправка пачки" (рис. 1). Вызов окна осуществляется кнопкой PashkiSend дополнительной панели инструментов из окна “Сводная ведомость” после создания свода за указанный период.

Рис. 1

Параметры электронного файла задаются двумя флагами "создать электронный файл" и "записать на диск". Если первый флаг установлен, то будет создан электронный файл. Файл будет записан на диск, если установить второй флаг.

После завершения настроек нажмите на кнопку "Оk". Открывается стандартное окно операционной системы Windows (рис. 2), в котором указывается имя сформированного файла с расширением XML. После нажатия на кнопку "Сохранить" файл записывается на диск в выбранную папку с заданным именем.

Имя электронного файла пачки сводов можно увидеть в правом верхнем углу в поле "Файл" окна "Сводная ведомость".

Рис. 2


Допустимая комплектация пачек

Инструкция по заполнению форм документов индивидуального (персонифицированного) учета в системе государственного пенсионного страхования.

В состав пачки могут входить документы только одного наименования.

Для форм СЗВ-1, СЗВ-3, СЗВ-4-1 и СЗВ-4-2, СЗВ-К устанавливаются дополнительные ограничения:

· формы СЗВ–1, СЗВ–3, СЗВ–4-1 или СЗВ–4-2, подаваемые о застрахованных лицах, выходящих на пенсию, формируются отдельной пачкой;
· формы СЗВ–3, СЗВ–4-1 или СЗВ–4-2, подаваемые на различные категории застрахованных лиц, формируются отдельными пачками;
· формы СЗВ–3 с типом формы "корректирующая", СЗВ–4-1 или СЗВ–4-2, содержащие корректирующие сведения, формируются отдельными пачками;
· формы СЗВ–3 с типом формы "отменяющая", СЗВ–4-1 или СЗВ–4-2, содержащие отменяющие сведения, формируются отдельными пачками;
· формы СЗВ–4-1 или СЗВ–4-2, подаваемые о застрахованных лицах, выходящих на пенсию, содержащие корректирующие сведения, формируются отдельной пачкой;
· формы СЗВ–4-1 или СЗВ–4-2, подаваемые о застрахованных лицах, выходящих на пенсию, содержащие отменяющие сведения, формируются отдельной пачкой;
· формы СЗВ–4-2, подаваемые о застрахованных лицах, работающих в различных территориальных условиях, формируются отдельными пачками.

В формах СЗВ–4-2, сформированных в пачку, реквизит "№ п/п" (порядковый номер) заполняется сквозным порядком в пределах пачки.

Формы СЗВ-К с разным типом формы формируются отдельными пачками.

Формы СЗВ-К, подаваемые о застрахованных лицах, работавших в обычных условиях труда, не имеющих специального стажа или права на льготное пенсионное обеспечение, формируются отдельными пачками.


Изменения в законодательстве после 2010 года

В связи с особенностями формирования отчетных документов по страховым взносам работа с ними описывается в этой папке отдельно от других форм документов, входящих в комплект обязательной отчетности.

Изменения в законодательстве, которые вступили в силу с 01.01.2010, касаются порядка исчисления трудового и страхового стажа, связанного с особыми отпусками. Трудовой стаж рассчитывается на основании статьи 128 Трудового кодекса Российской Федерации "Отпуск без сохранения заработной платы". Периоды временной нетрудоспособности засчитываются в страховой стаж в соответствии с подпунктом 2 пункта 1 статьи 11 Федерального закона от 17.12.2001 № 173-ФЗ “О трудовых пенсиях в Российской Федерации” (“Иные периоды, засчитываемые в страховой стаж”).

В соответствии с изменениями в законодательстве РФ, начиная с 01.01.2010 года и по текущий год, в состав документов персонифицированной отчетности, предоставляемой в ПФР, были включены следующие дополнительные формы персонифицированного учета, которые вступили в силу, начиная с:

· 2014 год – СПВ-2, предоставляется страхователем на лиц, у которых возникли условия для досрочного назначения пенсии;
· 2013 год – СЗВ-6-4 (предоставляется в ПФР вместо форм СЗВ-6-1 и СЗВ-6-2) и опись АДВ-6-5. Эти формы утверждены постановлением Правления ПФР от 28 января 2013 г. № 17п;
· 2011 год – СЗВ-6-3 и опись документов АДВ-6-4. Эти формы документов персонифицированного учета утверждены постановлением Правления ПФР от 24.03.2011 №59п;
· 2010 год – СПВ-1, СЗВ-6-1 и СЗВ-6-2. Формируются, если в отчетном периоде необходимо указать особые отпуска. Также уже используемые формы дополнены новыми разделами:
· СЗВ-1, СЗВ-3 – "Исчисляемый трудовой стаж: дополнительные сведения";
· СЗВ-4-1, СЗВ-4-2 – "Исчисление страхового стажа: дополнительные сведения".

Для заполнения в формах СЗВ-6-1, СЗВ-6-2 и СЗВ-6-4 сведений по исчисляемому стажу необходимо на закладке "Данные стажа" карточки сотрудника в сведениях о стаже перечислить периоды нахождения сотрудника в особых отпусках. Каждому такому периоду будет соответствовать отдельная строка исчисляемого трудового стажа на закладке "Данные стажа" и в формах СЗВ-6-1, СЗВ-6-2 и СЗВ-6-4.

Дни периодов по особым отпускам из журналов модулей "АиТ:\Зарплата" и "АиТ:\Кадровый учет" передаются в модуль "АиТ:\ППУ" в соответствии с настройками, выполненными в блоках "Декрет/Дети", "Администр/Врнетруд", "ДЛДЕТИ / ДОПВЫХ", "ДЛОТПУСК" окна "Настройка подбора данных".

Изменения в законодательстве привели к изменению интерфейса модуля и появлению новых окон для формирования отчетных документов, начиная с 2010 года:

· Отчеты по стразовым взносам с 2010 года;
· Формирование данных для ХХХ;
· Формирование документов ХХХ;
· Просмотр сформированных документов ХХХ;
· Формирование описи АДВ-6-2.

В перечисленных окнах вместо ХХХ указывается имя выбранной формы СПВ-1, СЗВ-6-1, СЗВ-6-2, СЗВ-6-3, СЗВ-6-4 или СПВ-2.

Формирование отчетов по страховым взносам производится поэтапно, в строго определенной последовательности. Каждый этап выполняется в отдельных окнах, доступ к которым осуществляется из одного окна "Отчеты по страховым взносам с 2010" путем выбора соответствующего переключателя и нажатия на кнопку "Вперед>>".

Перед началом процесса формирования отчетов необходимо выполнить обязательные предварительные операции:

· заполнить в карточках сотрудников все необходимые данные на сотрудников. Для формирования форм СПВ-1 и СПВ-2 необходимо указать предполагаемую дату установления трудовой пенсии, в поле "Дата выхода на пенсию" на закладке "Анкетные данные" карточки сотрудника;
· осуществить импорт данных, как описано в папке "Импорт (подбор) данных. Для заполнения в этих отчетах сведений по исчисляемому стажу необходимо на закладке "Данные стажа" карточки сотрудника в сведениях о стаже перечислить периоды нахождения сотрудника в особых отпусках. Каждому такому периоду будет соответствовать отдельная строка исчисляемого трудового стажа на закладке "Данные стажа" и в формах СЗВ-6-1, СЗВ-6-2 и СЗВ-6-4.
· открыть окно со списком сотрудников и выделить в списке сотрудников, по которым будут формироваться документы.

Сотрудники в списке могут быть выделены различными способами, которые описаны в следующих темах: "Выбор нескольких сотрудников", "Всплывающее меню" и "Отбор сотрудников за отчетный период".


Расчет сумм уплаченных страховых взносов

С 2010 года во всех отчетных формах указывается не только сумма исчисленного налога, но и сумма уплаченного.

Внимание. Сумма уплаченного налога не может превышать сумму исчисленного. Если сумма уплаты превышает сумму исчисленных взносов, то в отчет вставляется сумма в пределах исчисленных взносов.

В реквизитах "Уплачено" указывается сумма уплаченных страховых взносов на обязательное пенсионное страхование за застрахованное лицо с начала 2010 года по состоянию на день представления формы СПВ-1.

Расчет уплаченных страховых взносов на страховую часть трудовой пенсии

Сумма уплаченных страховых взносов на страховую часть трудовой пенсии (в колонке "Уплачено") за застрахованное лицо рассчитывается по формуле:

сумма начисленных страховых взносов на финансирование страховой части трудовой пенсии застрахованного лица (п. 2.1 Правил), умноженная на К ст,

где

К ст = УПЛ ст /НАЧ ст;

УПЛ ст – сумма страховых взносов на страховую часть трудовой пенсии, уплаченных в соответствии с тарифами, установленными статьями 22 и 33 Федерального закона от 15.12.2001 № 167-ФЗ, в целом по организации (т.е. всего) за период с начала 2010 года по состоянию на день представления сведений по форме СПВ-1;

НАЧ ст – сумма страховых взносов на страховую часть трудовой пенсии, начисленных в соответствии с тарифами, установленными статьями 22 и 33 Федерального закона от 15.12.2001 № 167-ФЗ, в целом по организации (т.е. всего) за период с начала 2010 года по месяц, предшествующий месяцу, в котором застрахованное лицо приобретает право на установление трудовой пенсии.

Расчет уплаченных страховых взносов на накопительную часть трудовой пенсии

Сумма уплаченных страховых взносов на страховую часть трудовой пенсии (в колонке "Уплачено") за застрахованное лицо рассчитывается как сумма начисленных страховых взносов на финансирование накопительной части трудовой пенсии застрахованного лица (п.2.1 Правил), умноженная на величину К нак:

К нак = УПЛ нак /НАЧ нак;

УПЛ нак – сумма страховых взносов на накопительную часть трудовой пенсии, уплаченных в соответствии с тарифами, установленными статьями 22 и 33 Федерального закона от 15.12.2001 № 167-ФЗ, в целом по организации (т.е. всего) за период с начала 2010 года по состоянию на день представления сведений по форме СПВ-1;

НАЧ нак – сумма страховых взносов на накопительную часть трудовой пенсии, начисленных в соответствии с тарифами, установленными статьями 22 и 33 Федерального закона от 15.12.2001 № 167-ФЗ, в целом по организации (т.е. всего) за период с начала 2010 года по месяц, предшествующий месяцу, в котором застрахованное лицо приобретает право на установление трудовой пенсии по старости.


Формирование отчетности с 2010-2013 годы

Формирование форм отчетности СПВ-1, СЗВ-6-1, СЗВ-6-2, СЗВ-6-3 СЗВ-6-4 и СПВ-2, которые предоставляются в ПФР после 2010 года в соответствии с действующим законодательством РФ, осуществляется за полугодие и за год в окне "Отчеты по страховым взносам с 2010" (рис. 1). Вызов окна осуществляется с помощью пункта "Отчеты по страховым взносам с 2010 - 2013" раздела "Отчеты" Главного меню из окна со списком сотрудников.

Внимание. Перед формированием документов в ПФР в списке должны быть выделены сотрудники, для которых формируются документы.

Для вызова каждой формы СПВ-1, СЗВ-6-1, СЗВ-6-2, СЗВ-6-3, СЗВ-6-4 и СПВ-2 в окне (рис. 1) предусмотрен отдельный набор переключателей, по три переключателя на каждую форму и по одному на создание описи АДВ-6-2 и двойных записей СЗВ-6-1 и СЗВ-6-2. Переключатель "Двойные записи СЗВ 6-1 и 6-2" используется для выведения данных о сотрудниках, по которым сведения СЗВ сформированы более одного раза. Для этого необходимо нажать на кнопку "Вперед" и в открывшемся окне выбрать год и квартал, а затем нажать на кнопку "Обновить".

Обычно документы СЗВ формируются на сотрудников, имеющих страховые номера. Однако в тех случаях, когда нужно формировать документы СЗВ на сотрудников без страховых номеров, в модуле "АиТ:\Конфигурация" в режиме "Настройки комплекса" предусмотрена соответствующая настройка, по умолчанию настройка отключена. Настройка считается включенной, если в разделе "Формирование СЗВ" параметру "Сотрудники без страховых в пачках" присвоено значение "Да".

Рис. 1

Внимание. Перед формированием отчетных документов, передаваемых в ПФР за любой отчетный период, начиная с 2010 года, необходимо настроить отчеты.

Процесс создания отчетов по страховым взносам для ПФР с 2010 года разбивается на несколько последовательно выполняемых этапов, каждый из которых состоит из нескольких шагов. Каждый этап выполняется в отдельных окнах, доступ к которым осуществляется из одного окна "Отчеты по страховым взносам с 2010" (рис. 1) путем выбора соответствующего переключателя и нажатия на кнопку "Вперед>>".

Пошаговая инструкция для получения отчетов с 2010 года по каждому этапу приводится в отдельной теме. После завершения каждого этапа необходимо в окне этого этапа нажать на кнопку "<<Назад" для возврата в окно (рис. 1).

Этапы формирования отчетности в ПФР, начиная с 2010 года

1. На первом этапе выполняется процедура подбора данных для нужной формы. Для каждой формы процедура всегда начинается с выбора самого верхнего переключателя, входящего в каждую из пяти групп:

· Формирование данных для СПВ-1 – для формы СПВ-1;
· Формирование данных для СЗВ-6-1 – для формы СЗВ-6-1;
· Формирование данных для СЗВ-6-2 – для формы СЗВ-6-2;
· Формирование данных для СЗВ-6-3 – для формы СЗВ-6-3;
· Формирование данных для СЗВ-6-4 – для формы СЗВ-6-4;
· Формирование данных для СПВ-2 – для формы СПВ-2.

Далее нажать на кнопку "Вперед>>" и заполнить поля в открывшемся окне "Формирование данных". Более подробно шаги первого этапа описаны в теме "Формирование данных для форм отчетности".

2. Второй этап предназначен для формирования отчетных документов. В окне (рис. 1) нужно выбрать второй переключатель "Формирование документов для ХХХ", где ХХХ - имя формы и нажать на кнопку "Вперед>>". Открывается окно "Формирование документов". Более подробно этот этап описан в теме "Формирование документов".

3. Для перехода к третьему этапу нужно в окне "Отчеты по страховым взносам с 2010" (рис. 1) выбрать переключатель "Просмотр сформированных документов" и нажать на кнопку "Вперед>>". Далее в открывшемся окне можно просмотреть пачки со сформированными документами.

Внимание. После формирования и просмотра документов по первой форме СПВ-1 нужно перейти к первому этапу, затем ко второму и третьему этапам для формирования и просмотра документов по второй форме СЗВ-6-1. Аналогичные действия нужно выполнить для остальных форм СЗВ-6-2, СЗВ-6-3, СЗВ-6-4 и СПВ-2. И только после этих действий можно перейти к четвертому этапу.

4. На четвертом этапе формируется опись документов. Более подробно последний, четвертый этап описан в теме "Формирование описи сведений по форме АДВ-6-2".


Формирование данных для форм отчетности

В модуле формирование любого отчета в ПФР, начиная с 2010 года, начинается с подбора данных, на основании которых он строится. Для этих целей используется окно "Формирование данных для ХХХ" (рис. 1), где ХХХ - имя выбранной формы. На рис. 1 показано окно для формирования исходных данных для формы СПВ-1.

Для доступа к нему нужно в окне "Отчеты по страховым взносам с 2010" установить верхний переключатель "Формирование данных для СП-1" и нажать на кнопку "Вперед>>". Состав полей окна (рис. 1) для всех форм практически одинаков, за исключением дополнительных интерфейсных элементов, описанных ниже.

Рис. 1

Для получения данных для заданной формы в окне (рис. 1) нужно выполнить следующие действия.

1. Заполнить следующие поля окна:

· Дата составления – по умолчанию проставляется системная дата компьютера;
· Отчетный период – из выпадающего списка выбирается нужное значение (1 Полугодие или Год);
· Тип сведений – выбрать тип сведений (Исходная, Корректирующая, Отменяющая) из выпадающего списка, который открывается кнопкой list. Если сведения подаются впервые за данный отчетный период, выбирается значение – "Исходная". При формировании документов с корректирующими или отменяющими сведениями проставляется значение "Корректирующая" или "Отменяющая". В этом случае отображаются поля "Корр. отчетный год", и "Корр. отчетный период";
· Корр. отчетный год, Корр. отчетный период – корректирующий отчетный год и период, причем корректирующий отчетный период должен быть меньше корректирующего отчетного периода;
· Вид договора – поле отображается только при формировании данных для двух форм СЗВ-6-3 и СЗВ-6-4. Это поле необходимо заполнить, потому что в этих формах документы требуется формировать отдельно на сотрудников, принятых на работу по трудовому договору (ТД) и по договору гражданско-правового характера (ДГП);
· Код категории застрахованного лица – по умолчанию берется категория плательщика из сведений о предприятии;
· Суммы взносов по предприятию – поля недоступны для отображения данных. До 2 половины 2010 года начисленные и уплаченные суммы по страховой и накопительной части взносов по всему предприятию в заданном периоде отображались в этих полях, а, начиная с 2011 года, эти данные рассчитываются в режиме "Распределение сумм уплаты".

2. Установить флаг:

· Со страх. взносами без стажа – флаг отображается в окне для форм СЗВ-6-2 и СЗВ-6-4. Если флаг установлен, то сотрудники, у которых имеются страховые взносы, но отсутствуют строки стажа, включаются в выбранный отчет, остальные сотрудники в отчет не попадают. Следовательно, для сотрудников, у которых имеются страховые взносы, но отсутствуют строки стажа, должна быть создана отдельная пачка. Таким образом, при наличии таких сотрудников технология формирования пачек должна быть следующая: сначала подбираем данные с установленным флагом и по ним формируем отдельную пачку, а затем подбираем данные без установки флага, и по ним формируем оставшиеся пачки.
· Со стажем без взносов – флаг появляется в окне только для формы СЗВ-6-4. Если флаг установлен, то сотрудники, у которых имеются строки стажа, но отсутствуют страховые взносы, включаются в выбранный отчет, остальные сотрудники в отчет не попадают. Для остальных сотрудников должны быть созданы отдельные пачки.

Внимание. Для формирования форм СПВ-1 и СПВ-2 необходимо указать предполагаемую дату установления трудовой пенсии, в поле "Дата выхода на пенсию" на закладке "Анкетные данные" карточки сотрудника;

3. После завершения настроек нажмите на кнопку "Готово". Появляется сообщение о количестве заказанных документов и документов, для которых были сформированы данные.

4. В случае обнаружения ошибок при формировании текущей формы на экране появляется отчет с ошибками (рис.2) и перечислением всех сотрудников, в данных которых имеются ошибки. Например, отсутствуют строки стажа за заданный период, не подходящие условия труда (т.е. сотрудник должен быть в другом отчете), сотрудник находится в отправленной пачке, присутствует стаж или отсутствуют суммы. Данный отчет можно сохранить в файле report_error.xls в папке ТХТ, если нажать на кнопку "Сохранить" Save дополнительной панели инструментов.

Рис. 2

5. В случае успешного подбора данных можно переходить к следующему этапу – непосредственному формированию отчетных документов. Для этого нажмите на кнопку "<<Назад" для возврата в окно "Отчеты по страховым взносам с 2010" и для нужной формы выберите второй переключатель "Формирование документов для ХХХ", где ХХХ - имя формы.


Формирование документов

После завершения первого этапа происходит возврат к окну "Отчеты 2010" для перехода ко второму этапу – формирования документов на выбранных сотрудников за отчетный период.

На втором этапе требуется выполнить следующие действия.

1. В окне "Отчеты по страховым взносам с 2010" выбрать второй переключатель "Формирование документов для ХХХ", где ХХХ - имя формы и нажать на кнопку "Вперед>>". Открывается окно (рис. 1) со списком сотрудников.

2. Заполнить поля для настройки формы, которые располагаются в верхней части окна (рис. 1). Вид формы вводится из выпадающего списка (исходная, корректирующая, отменяющая). В поле "Сотрудников в пачке" указывается максимальное количество сотрудников в пачке. По умолчанию одна пачка документов СПВ-1 включает сведения не более чем на 200 лиц, и не более 31000 для СЗВ-6-2. Остальные поля заполняются по умолчанию, но их можно изменить.

Рис. 1

3. Выделить сотрудников, на которых должны быть сформированы документы. Выделение одной строки в таблице (рис. 1) производится двойным щелчком левой кнопкой мыши по этой строке. Для выделения всех сотрудников в списке воспользуйтесь кнопкой "Отметить всех" SotrSelectAll. Кнопка "Снять отметку" SotrSelectNo снимает выделение со всех сотрудников в списке.

4. Перед формированием отчетов в случае необходимости можно удалить выделенные строки, нажав на кнопку "Удалить документ" DeleteDocum .

5. Если требуется формировать пачки электронных документов по СЗВ–6 без выгрузки в программу "Excel", то флаг "Формировать документ EXCEL" нужно снять.

Внимание. При формировании печатных форм документов Excel требуется указывать дату в формате <ДД><месяц_прописью><ГГГГ>. Поэтому ключевое слово ДАТА необходимо заменить ключевыми словами: ДЕНЬ_СОСТАВЛЕНИЯ, МЕСЯЦ_СОСТАВЛЕНИЯ, ГОД_СОСТАВЛЕНИЯ, ДЕНЬ_СОСТАВЛЕНИЯ_НА, МЕСЯЦ_СОСТАВЛЕНИЯ_НА и ГОД_СОСТАВЛЕНИЯ_НА.

6. Для создания отчета нужно нажать на кнопку "Формировать". При этом если отчет формируется первый раз, предлагается сформировать промежуточный файл (рис. 2). Обязательно нажмите на кнопку "Да".

Рис. 2

Если же впоследствии потребуется печатная форма пачки, то нужно рассыпать пачку и сформировать ее снова, установив вышеуказанный флаг "Формировать документ EXCEL".

7. Начинается процесс формирования отчетов с указанием процента выполнения в бегущей строке. После завершения операции появляется сообщение "Формирование данных окончено", а отчет записывается в папке D:\aitclient\PFR\TXT. При этом программа Excel не открывается, но сформированные отчеты можно будет увидеть в окне "Просмотр сформированных документов".

Внимание. Одновременно с формированием документов по форме СЗВ-6-4 формируется опись АДВ-6-5.

8. При необходимости после формирования отчета можно выполнить поиск сотрудника по табельному номеру, фамилии или страховому номеру.

9. Нажать на кнопку "<<Назад", чтобы вернуться в окно "Отчеты по страховым взносам с 2010" и перейти к третьему этапу – просмотру сформированных документов.

Внимание. Регистрационный номер ПФР предприятия и страховые номера сотрудников, в бумажных отчетах АДВ и СЗВ-6 выдаются по шаблону ХХХ-ХХХ-ХХХХХХ.

10.После просмотра сформированных документов нужно составить опись документов по форме АДВ-6-2".


Формирование документов СЗВ 6-3

Процесс формирования документов по форме СЗВ 6-3 включает следующие действия.

· Настройку подбора данных для формы СЗВ 6-3 – выполняется в окне (рис. 1), вызов которого происходит из подпункта "Настройка" пункта "Импорт из АиТ:\Зарплаты" раздела "Обмен данными" Главного меню. Документы по форме СЗВ-6-3 нужно формировать отдельно для сотрудников, принятых на работу по трудовому договору (ТД) и договору гражданско-правового характера (ДГП). Поэтому сначала в окне настройки подбора данных нужно настроить коды начислений, которые относятся к выплатам по ДГП (договору подряда), тогда остальные суммы будут отнесены к трудовым договорам.

Рис. 1

Для настройки в блоке "Для СЗВ 6-3" нажмите на кнопку [image] и в открывшемся окне (рис. 2) установите флаг "Договор подряда".

Рис. 2

· Подбор данных для формы СЗВ 6-3 – напоминаем, что в отличие от других форм, подбор данных для формы СЗВ 6-3 выполняется в отдельном окне "Подбор данных для СЗВ-6-3".

Далее для формирования документов СЗВ 6-3 нужно выполнить ту же последовательность действий, что и для других документов, формируемых по страховым взносам.

· В списке сотрудников выделить сотрудников, для которых нужно сформировать документы.
· Открыть окно "Отчеты по страховым взносам с 2010".
· Выбрать переключатель "Формирование данных для СЗВ 6-3" и нажать на кнопку "Вперед>>".
· В открывшемся окне (рис. 3) в поле "Вид договора" выбрать значение "ДГП", задать тип сведений, категорию застрахованного лица и нажать на кнопку "Готово".

Рис. 3

· По окончании формирования данных будет выдано сообщение следующего вида (рис. 4):

Рис. 4

· Далее нужно вернуться на первую страницу, нажав на кнопку "<<Назад", выбрать переключатель "Формирование документов СЗВ 6-3" и нажать на кнопку "Вперед>>".
· В открывшемся окне "Формирование документов" выбрать вид формы, вид договора, выделить необходимые строки. После нажатия на кнопку "Формировать" будет сформирован электронный документ (и записан в папку TXT), а также документ в формате программы "Excel", если установлен флаг "Формировать документ EXCEL". При снятом флаге формируется только электронный документ.
· Для просмотра сформированных документов нужно вернуться на первую страницу, нажав на кнопку "<<Назад", выбрать переключатель "Просмотр сформированных документов СЗВ 6-3" и нажать на кнопку "Вперед>>".


Просмотр сформированных документов

Пользователю предоставляется возможность просмотреть сформированные документы, не прерывая процесс их формирования. В этом случае из окна "Формирование документов" нужно просто нажать на кнопку "<<Назад" и вернуться в окно "Отчеты по страховым взносам с 2010".

В случае закрытия окна "Отчеты по страховым взносам с 2010", его нужно снова открыть из пункта "Отчеты по страховым взносам с 2010" раздела "Отчеты" Главного меню. Далее нужно выбрать третий переключатель "Просмотр сформированных документов" и нажать на кнопку "Вперед>>".

В результате открывается окно "Просмотр сформированных документов (рис. 1).

Рис. 1

На левой панели представлен список сформированных пачек документов. Сведения о каждой созданной пачке приводятся на отдельной строке. Каждая пачка характеризуется уникальным номером документа, типом, отчетным периодом, и именем файла в формате XLS, в котором формируются сведения на сотрудников. Файлы пачек хранятся на жестком диске в рабочей папке \aitclient\pfr\TXT. На правой панели для выделенной пачки отображаются ФИО сотрудников, индивидуальные сведения о которых представлены в этой пачке. Под списком сотрудников указывается количество сотрудников в пачке.

На правой панели в четырех первых колонках отображаются персональные сведения о сотрудниках (табельный номер и ФИО, страховой номер), на которых сформированы отчеты. Количество колонок со сведениями о страховых взносах зависит от конкретного вида документа.

Для документов СЗВ-6-3 имеются необходимые колонки "Сумма ТД", "Сумма ТГП", "Сумма облаг.ТД", "Сумма облаг.ТГП" для отображения сумм и облагаемых сумм по трудовым договорам и гражданско-правовым договорам.

Для просмотра документов в программе Microsoft Excel дважды щелкните мышью на нужной строке (пачке) списка на левой панели. Причем, в программе Microsoft Excel можно просмотреть не только пачку с документами, но и опись документов. На первом листе расположен сам требуемый документ, на втором листе – опись документов, передаваемых страхователем в ПФР, по форме АДВ-6-3.

Внимание. После просмотра сформированных документов нужно составить опись документов по форме АДВ-6-2".

Удаление ненужных пачек

В случае необходимости модуль позволяет удалить сформированную пачку и документы из нее. Для этого следует выделить пачку правой кнопкой мыши и нажать на кнопку "Рассыпать пачки" PashkiPickDown. Удаление пачки происходит только после подтверждения пользователем этой операции, т. е. после нажатия на кнопку "Да" (рис. 2).

Рис. 2

Кроме этого, пользователю предоставляется возможность рассыпать сразу несколько выделенных пачек. Выделение всех пачек производится кнопкой "Выделить всех" [image] дополнительной панели инструментов, снять выделение можно кнопкой "Снять отметку" [image].


Формирование описи сведений по форме АДВ-6-2

Общая опись сведений по форме АДВ-6-2, передаваемых страхователем в ПФР, формируется на последнем этапе, т.е. после окончания формирования всех пачек документов за отчетный период.

Для создания описи всех документов за отчетный период необходимо выполните следующие действия:

· открыть окно "Отчеты по страховым взносам с 2010" из окна "Просмотр сформированных документов" или из окна "Формирование документов", нажав на кнопку "<<Назад";
· выбрать переключатель "Формирование Описи АДВ-6-2" и нажать на кнопку "Вперед>>". Открывается окно (рис. 1);

Рис. 1

· указать номер отчетного периода. Выбор номера производится из выпадающего списка поля "Период". Остальные поля заполняются по умолчанию. После выбора номера периода в таблице отображаются все пачки, сформированные за отчетный период;
· выделить последовательно все пачки, по которым создается опись. Выделение одной пачки производится двойным щелчком мыши на нужной строке с пачкой;
· определить последовательность действий по округлению сумм в документе АДВ 6-2. При установленном флаге "Округлять пачки" сначала будут округляться суммы по каждой пачке, а затем суммироваться. В документ выдаются округленные суммы по пачкам и округленная итоговая сумма. При снятом флаге суммы по пачкам не округляются, и не округленные значения суммируются. В документ выдаются суммы по пачкам с копейками. Итоговая сумма округляется.

Внимание. Для отчетности в 2012 году опись следует формировать со снятыми флагами "Округлять пачки" и "Округлять итоговые суммы";

· нажать на кнопку "Формировать" для инициализации процесса формирования описи в программе Excel. Процент выполнения операции отображается в бегущей строке;
· после окончания формирования описи открывается программа Microsoft Excel с показом сформированной формы АДВ-6-2. В заголовке отображается имя файла отчета, расположенного на жестком диске в рабочей папке \aitclient\pfr\TXT.


Форма СПВ-1

Форма СПВ-1 "Сведения о начисленных, уплаченных страховых взносах и страховом стаже на обязательное пенсионное страхование застрахованного лица для досрочного установления трудовой пенсии" представляется в территориальный орган ПФР, начиная с 2010 года, страхователем (работодателем) по заявлению застрахованного лица, у которого возникли условия для установления трудовой пенсии. Эта форма новая и не имеет аналогов в прошлогодней отчетности.

Форма СПВ-1 подается в пачке с описью АДВ-6-3 либо отдельно вне отчетного периода, либо в составе документов в отчетном периоде.

Документ содержит сведения о застрахованном лице, в том числе о лице, заключившем договор гражданско-правового характера, на вознаграждения по которому в соответствии с законодательством РФ начисляются страховые взносы.

Застрахованное лицо, самостоятельно уплачивающее страховые взносы, может представлять документ, содержащий необходимые сведения, в территориальный орган ПФР одновременно с заявлением об установлении трудовой пенсии. Документ содержит сведения на предполагаемую дату установления трудовой пенсии, которая указывается в поле "Дата выхода на пенсию" на закладке "Анкетные данные" карточки сотрудника.

Формирование документа СПВ-1

Для формирования документов по форме СПВ-1 используются следующие шаблоны, хранящиеся в рабочей папке \aitclient\pfr\Form:

· spv1_xls.rep и spv1.xls – шаблоны для формирования документов в Excel;
· spv1_xml.rep – шаблон для формирования документов в XML-формате.

Формирование пачек документов по форме СПВ-1 для ПФР за 2010 и последующие годы происходит в несколько этапов, как это описано в теме "Формирование отчетности год". Сведения по форме СПВ-1 формируется по дате ухода на пенсию.

На первом этапе формируются данные для формы СПВ-1, на втором этапе по полученным данным формируются пачки документов, а также опись документов, передаваемых страхователем в ПФР, по форме АДВ-6-3. На третьем этапе осуществляется просмотр документов, а на последнем этапе создается опись сформированных документов по форме АДВ-6-2.


Форма СЗВ-6-1

Форма СЗВ-6-1 "Сведения о начисленных и уплаченных страховых взносах на обязательное пенсионное страхование и страховом стаже застрахованного лица" предоставляется в ПФР с 2010 года вместо формы СЗВ-4-1. Форма предоставляется в случае, если в отчетном периоде необходимо указать отпуск без сохранения содержания и (или) получение пособия по временной нетрудоспособности и (или) работу застрахованного лица с необходимостью заполнения реквизитов "территориальные условия труда (код)", "особые условия труда (код)", "исчисление страхового стажа", "условия для досрочного назначения трудовой пенсии".

В этой форме каждому периоду нахождения сотрудника в особых отпусках будет соответствовать отдельная строка исчисляемого трудового стажа. Для заполнения сведений по исчисляемому стажу необходимо на закладке "Данные стажа" карточки сотрудника в сведениях о стаже перечислить периоды нахождения сотрудника в особых отпусках.

В столбцах "Уплачено" указывается сумма уплаченных страховых взносов на страховую или накопительную часть трудовой пенсии за последние три месяца (для 2010 г - шесть месяцев) отчетного периода. В шаблон СЗВ-6-1 добавлена закладка для номера пачки в описи.

В остальном, форма заполняется аналогично форме СЗВ-4-1.

При формировании пачек по форме СЗВ-6-1 на сотрудников, у которых имеются страховые взносы, но отсутствуют строки стажа, должна быть создана отдельная пачка. Причем при наличии таких сотрудников сначала формируется именно эта пачка, а затем формируются оставшиеся пачки.

Для лиц с кодом категории ВПНР (иностранный гражданин, временно пребывающий на территории РФ) или ВЖНР (иностранный гражданин, временно проживающий на территории РФ) в электронных документах СЗВ 6-1 и 6-2 блок не формируется:

<СуммаВзносовНаНакопительную>

<Начислено>0</Начислено>

<Уплачено>0</Уплачено>

</СуммаВзносовНаНакопительную>

Формирование документа СЗВ-6-1

Для формирования документов по форме СЗВ-6-1 1 используются следующие шаблоны, находящиеся в рабочей папке \aitclient\pfr\Form:

· szv-6-1_xls.rep, szv-6-1.xls – шаблоны для формирования документов в Excel;
· szv61_xml.rep – шаблон для формирования документов в XML-формате.

Процесс получения пачек документов по форме СЗВ-6-1 для ПФР за 2010 и последующие годы происходит в несколько этапов, как это описано в теме "Формирование отчетности".

На первом этапе формируются данные для формы СЗВ-6-1, на втором этапе по полученным данным формируются пачки документов, а также опись документов, передаваемых страхователем в ПФР, по форме АДВ-6-3. На третьем этапе осуществляется просмотр документов, а на последнем этапе создается опись сформированных документов по форме АДВ-6-2.


Форма СЗВ-6-2

Форма СЗВ-6-2 "Реестр сведений о начисленных и уплаченных страховых взносах на обязательное пенсионное страхование застрахованных лиц" предоставляется в ПФР с 2010 года вместо формы СЗВ-4-2 на сотрудников, у которых не было разрывов в стаже и иных особых условий.

В отчетные периоды с 2010 года для представления в территориальный орган ПФР страхователь формирует реестр СЗВ-6-2 на застрахованные лица в количестве не более 32000 строки.

В этой форме каждому периоду нахождения сотрудника в особых отпусках будет соответствовать отдельная строка исчисляемого трудового стажа. Для заполнения сведений по исчисляемому стажу необходимо на закладке "Данные стажа" карточки сотрудника в сведениях о стаже перечислить периоды нахождения сотрудника в особых отпусках.

В столбцах "Уплачено" указывается сумма уплаченных страховых взносов на страховую или накопительную часть трудовой пенсии за последние три месяца (для 2010 г - шесть месяцев) отчетного периода.

В остальном форма заполняется аналогично форме СЗВ-4-2.

При формировании пачек по форме СЗВ-6-2 на сотрудников, у которых имеются страховые взносы, но отсутствуют строки стажа, должна быть создана отдельная пачка. Причем при наличии таких сотрудников сначала формируется именно эта пачка, а затем формируются оставшиеся пачки.

Для лиц с кодом категории ВПНР (иностранный гражданин, временно пребывающий на территории РФ) или ВЖНР (иностранный гражданин, временно проживающий на территории РФ) в электронных документах СЗВ 6-1 и 6-2 блок не формируется:

<СуммаВзносовНаНакопительную>

<Начислено>0</Начислено>

<Уплачено>0</Уплачено>

</СуммаВзносовНаНакопительную>

Формирование документа СЗВ-6-2

Для формирования документов по форме СЗВ-6-2 1 используются следующие шаблоны, расположенные в рабочей папке \aitclient\pfr\Form:

· szv-6-2_xls.rep, szv-6-2.xls – шаблоны для формирования документов в Excel;
· szv62_xml.rep – шаблон для формирования документов в XML-формате.

Процесс получения пачек документов по форме СЗВ-6-2 для ПФР за 2010 и последующие годы выполняется в несколько этапов, как это описано в теме "Формирование отчетности год".

На первом этапе формируются данные для формы СЗВ-6-1, на втором этапе по полученным данным формируются пачки документов, а также опись документов, передаваемых страхователем в ПФР, по форме АДВ-6-3. На третьем этапе осуществляется просмотр документов, а на последнем этапе создается опись сформированных документов по форме АДВ-6-2.


Форма АДВ-6-2

Форма АДВ-6-2 "Опись сведений, передаваемых страхователем в ПРФ" предоставляется в территориальный орган ПФР вместо формы АДВ-11, начиная с 2010 года.

Опись сведений (форма АДВ-6-2) составляется по организации и содержит данные в целом по страхователю. В верхней части формы указываются реквизиты страхователя, которые берутся из сведений о предприятии, а также количество исходных, корректирующих (отменяющих) пачек документов за отчетный период.

Опись сведений (форма АДВ-6-2) сопровождает пачки документов и реестров входящих исходных сведений АДВ-6-3, СЗВ-6-1, СЗВ-6-2, представляемых, начиная с 2010 года, а также пачки документов и реестров входящих корректирующих (отменяющих) сведений за периоды с 2010 года.

По каждой пачке документов с исходными или корректирующими (отменяющими) сведениями приводятся суммы страховых взносов на страховую и накопительную часть трудовой пенсии (начисленных и уплаченных), а также итоговые суммы по всем пачкам.

Формирование описи сведений АДВ-6-2

Для формирования описи сведений (форма АДВ-6-2) используются следующие шаблоны, размещенные в стандартной поставке программного комплекса в папке \aitclient\pfr\Form:

· adv-6-2_xls.rep, adv-6-2.xls – шаблоны для формирования документов в Excel;
· adv62_xml.rep – шаблон для формирования документов в XML-формате.

Перед получением описи сведений по форме АДВ-6-2 нужно сначала сформировать пачки документов, представляемых в ПФР за 2010 и последующие годы, в соответствии с инструкцией, приведенной в теме "Формирование отчетности". Потом в окне "Отчеты по страховым взносам с 2010" выбрать переключатель "Формирование Описи АДВ-6-2" и нажать на кнопку "Вперед>>". Далее в окне "Формирование Описи АДВ-6-2" выполнить необходимые настройки и нажать на кнопку "Формировать".


Форма АДВ-6-3

Форма АДВ-6-3 "Опись документов, передаваемых страхователем в ПРФ" предоставляется в ПФР вместо формы АДВ-6-1, начиная с 2010 года.

Опись документов по форме АДВ-6-3 представляется страхователем (работодателем) в составе пачки входящих исходных (корректирующих, отменяющих) документов, содержащих сведения о начисленных и уплаченных страховых взносах на обязательное пенсионное страхование и страховом стаже застрахованного лица, начиная с 2010 года. На каждую пачку сведений СЗВ-6-1, СЗВ-6-2, СПВ-1 формируется своя опись по форме АДВ-6-3 с указанием количества документов, входящих в пачку.

В модуле форма АДВ-6-3 создается на втором этапе одновременно с каждой пачкой документов за 2010 и последующие годы сразу же после формирования данных для перечисленных форм. Порядок формирования пачек документов с перечислением всех этапов описан в теме "Формирование отчетности".


Форма СЗВ-6-3

В отчетность по персонифицированному учету в ПФР, начиная с 2012 года, добавлены формы:

· СЗВ-6-3 – "Сведения о сумме выплат и иных вознаграждений, начисляемых плательщиками страховых взносов – страхователями в пользу физического лица";
· АДВ-6-4 – "Опись документов сведений о сумме выплат и иных вознаграждений, начисляемых плательщиками страховых взносов – страхователями в пользу физического лица".

Эти формы документов персонифицированного учета утверждены Постановлением Правления ПФР от 24.03.2011 № 59п "О внесении изменений в Постановление Правления Пенсионного фонда Российской Федерации от 31 июля2006 г. № 192п" (вступило в силу с 07.06.2011 г).

Документы по форме СЗВ 6-3 должны формироваться отдельно по трудовому договору (ТД) и договору гражданско-правового характера (ДГП). Поэтому порядок формирования документов по этой форме описан в отдельной теме.

Для работы с этой формой в режиме "Просмотр сформированных документов СЗВ-6-3" добавлены необходимые колонки: "Сумма ТД", "Сумма ТГП", "Сумма облаг.ТД", "Сумма облаг.ТГП" для просмотра сумм и облагаемых сумм по трудовым договорам и гражданско-правовым договорам.

Шаблоны для формирования документов СЗВ-6-3

Документы по форме СЗВ-6-3 формируются в модуле на основании следующих шаблонов, размещенных в рабочей папке установки модуля \aitclient\pfr\Form:

· szv-6-3_xls.rep, szv-6-3.xls – шаблоны для формирования печатной формы отчета в Excel;
· szv63_xml.rep – электронный файл шаблон для формирования документов СЗВ-6-3 в XML-формате.


Форма СЗВ-6-4

Форма СЗВ-6-4 "Сведения о сумме выплат и иных вознаграждений, о начисленных и уплаченных страховых взносах на обязательное пенсионное страхование и страховом стаже застрахованного лица" предоставляется в Пенсионный фонд, начиная с 2013 года вместо форм СЗВ-6-1 и СЗВ-6-2. Формы СЗВ-6-4 и АДВ-6-5 персонифицированного учета в системе обязательного пенсионного страхования утверждены постановлением Правления ПФР от 28 января 2013 г. № 17п.

Введение форм СЗВ-6-4 и АДВ-6-5 связано в частности с тем, что с 2013 года на индивидуальных лицевых счетах застрахованных лиц, занятых на работах, указанных в подпунктах 1 - 18 пункта 1 статьи 27 Федерального закона от 17 декабря 2001 года N 173-ФЗ "О трудовых пенсиях в Российской Федерации", учитываются периоды работы, дающей право на досрочное назначение пенсии по старости, за которые уплачены страховые взносы.

Форма СЗВ-6-4 заполняется отдельно по каждому застрахованному работнику. В разделе 2 указываются сведения о заработке, а в разделах 3 и 5 – информация о работниках, занятых на вредном производстве. Заполненные документы формируются в отдельные пачки для каждого кода категории работника (например, наемный работник) и типа договора (трудовой или гражданско-правовой). После этого к каждой пачке составляется опись по форме АДВ-6-5. Число документов в пачке не может превышать 200 экземпляров.

Шаблоны для формирования документов СЗВ-6-4

Для формирования документов по форме СЗВ-6-3 используются следующие файлы с шаблонами, которые хранятся в рабочей папке установки модуля \aitclient\pfr\Form:

· szv-6-4_xls.rep, szv-6-4.xls – шаблоны для формирования печатной формы отчета в Excel;
· szv64_xml.rep – электронный файл шаблон для формирования документов СЗВ-6-4 в XML-формате.

Отчет по форме СЗВ-6-4 распечатывается на одном листе.


Форма АДВ-6-5

Опись АДВ-6-5 "Опись документов сведений о сумме выплат и иных вознаграждений, о начисленных и уплаченных страховых взносах и страховом стаже застрахованных лиц, передаваемых страхователем в ПФР" сдается в ПФР, начиная с первого отчетного периода 2013 года.

Опись представляется плательщиком страховых взносов - страхователем (работодателем) в составе пачки входящих исходных (корректирующих, отменяющих) документов, содержащих сведения о сумме выплат и иных вознаграждений, о начисленных и уплаченных страховых взносах на обязательное пенсионное страхование и страховом стаже застрахованного лица по форме СЗВ-6-4, представляемых, начиная с первого отчетного периода 2013 года.

В описи АДВ-6-5 указываются следующие сведения:

· реквизиты страхователя;
· тип формы;
· тип договора;
· количество документов в пачке;
· суммы выплат и иных вознаграждений по документам, содержащимся в пачке;
· сумму начисленных и уплаченных взносов по документам, содержащимся в пачке.


Форма СПВ-2

В соответствии с действующим законодательством РФ в состав форм персонифицированного учета, предоставляемого в ПФР, начиная с 2014 года, была включена форма СПВ-2 "Сведения о страховом стаже застрахованного лица для установления трудовой пенсии". В связи с этим для формирования формы СПВ-2 были разработаны следующие шаблоны, которые были включены в пакет обновления сборки 3 версии 8.0 (патч 3) и установлены в рабочую папку \aitclient\pfr\Form:

· spv2_xls.rep и spv2.xls – шаблоны для формирования документов в Excel;
· spv2_xml.rep – шаблон для формирования документов в XML-формате.

Форма СПВ-2 представляется в территориальный орган ПФР страхователем (работодателем) по заявлению застрахованного лица, у которого возникли условия для установления трудовой пенсии. Документ содержит сведения на предполагаемую дату установления трудовой пенсии.

Форма персонифицированного учета СПВ-2 формируется из режима "Отчеты по страховым взносам с 2010" только на тех сотрудников, у которых в карточке сотрудника на закладке "Анкетные данные" данные» заполнено поле "Дата выхода на пенсию. Одновременно с отчетом по форме СПВ-2 формируется опись по форме АДВ-6-1 "Опись документов, передаваемых страхователем в ПФР".

Сведения о периоде работы застрахованного лица для установления трудовой пенсии (СПВ-2) содержат данные обо всех застрахованных лицах, в том числе заключивших договоры гражданско-правового характера, на вознаграждения по которым начисляются страховые взносы. Сведения предоставляются за период, прошедший с окончания последнего отчетного периода до момента приобретения застрахованным лицом права на установление трудовой пенсии.

Формирование документа СПВ-2

Формирование пачек документов по форме СПВ-2 для ПФР происходит в несколько этапов, как это описано в теме "Формирование отчетности год".

На первом этапе формируются данные для формы СПВ-2, на втором этапе по полученным данным формируются пачки документов, а также опись документов, передаваемых страхователем в ПФР, по форме АДВ-6-1. На третьем этапе осуществляется просмотр документов.


Формирование отчетов за 2014 год

Формирование отчетов за 2014 год происходит в отдельном окне "Отчеты по страховым взносам 2014" (рис. 1). Окно открывается из пункта "Отчеты по страховым взносам с 2014" раздела "Отчеты" Главного меню из окна со списком сотрудников.

Процесс формирования отчетов за 2014 год, так же, как и для отчетов за 2010 -2013 годы, состоит из двух этапов: предварительных и основного. Но процесс формирования отчетов за 2014 год значительно оптимизирован, и в нем предусмотрены следующие упрощения:

· не нужно производить распределение сумм уплаты:
· данные для индивидуальных сведений формируются по всем категориям застрахованных лиц по всем видам договора по нажатию одной кнопки;

Рис. 1

Предварительные настройки

Для формирования отчетов за 2014 год необходимо выполнить следующие предварительные настройки, такие же, как и для получения отчетов за 2010 - 2013 годы:

· задать отчетный период в окне "Список сотрудников";
· выделить сотрудников в списке сотрудников;
· провести подбор сумм и стажей в режиме, который открывается из подпункта "Подбор данных" пункта "Импорт из АиТ:\Зарплаты" раздела "Обмен данными" Главного меню;
· провести подбор дней из журналов модуля "АиТ:\Зарплата". Для этого выбрать подпункт "Подбор дней из журнала" пункта "Импорт из АиТ:\Зарплаты" раздела "Обмен данными" Главного меню.

Внимание. Документы по форме РСВ-1 можно формировать в модуле АиТ:\ППУ" только в том случае, если:

· в модуле "АиТ:\Зарплата" уже был сформирован отчет по РСВ-1 с данными расчета по страховым взносам;
· сформированный отчет по РСВ-1 из модуля "АиТ:\Зарплата" был передан в модуль АиТ:\ППУ".

Порядок формирования отчетов за 2014 год

1. Подготовка данных по индивидуальным сведениям, используемых при формировании отчетов за 2014 год:

· в окне (рис. 1) выбрать переключатель "Формирование данных для ИС".
· в окне (рис. 2) задать отчетный период, за который подбираются данные, тип сведений, и дату формирования отчета и нажать на кнопку "Готово".

Рис. 2

2. Формирование документов:

· в окне (рис. 1) выбрать переключатель "Формирование документов ИС";
· в окне (рис. 3) ввести параметры для настройки формы: отчетный период, номер пачки, дату составления. Документы формируются по пачкам, причем, каждая пачка должна содержать сведения не более, чем на 200 лиц. По умолчанию в поле "Кол-во людей в пачке" проставляется значение 200, но пользовать может изменить это значение вручную. После формирования электронные файлы размещаются в папке, указанной в настроечном файле AIT_KP.INI;

Рис. 3

3. Просмотр сформированных документов – для перехода в этот режим нужно в окне (рис. 1) выбрать переключатель "Просмотр сформированных документов ИС". В этом режиме можно:

· просмотреть сформированные документы;
· просмотреть фамилии сотрудников, на которых подобраны данные, но сведения не собраны в пачки. Такие сотрудники будут отображены в строке без номера пачки;
· рассыпать пачки документов. Для этого нужно правой клавишей мыши выделить необходимые строки и на дополнительной панели инструментов нажать на кнопку "Рассыпать пачки" PashkiPickDown ;
· удалить все данные, несобранные в пачки. Для этого нужно нажать на кнопку "Удалить документ" PashkiDelDoc ;
· сформировать печатные формы по пачкам (раздел 6 отчета РСВ-1). Для этого нужно нажать на кнопку "Формирование XLS отчетов" PersReport на дополнительной панели инструментов. Сформированные отчеты будут помещены в папку, указанную в настроечном файле AIT_KP.INI. После завершения формирования файлы не открываются, т.к. их может быть достаточно много;

4. Формирование разделов 1-5 отчета по форме РСВ-1 – происходит в окне (рис. 4) после заполнения полей и нажатия на кнопку "Готово", которое открывается после выбора переключателя "Формировать РСВ" (рис. 1).

Рис. 4

Формирование печатной формы отчета РСВ-1 (разделы 1 – 5) происходит одновременно с формированием электронного файла. Печатная форма будет открыта после завершения формирования.


Структура шаблона документа

Отчетные документы для Пенсионного фонда в модуле "АиТ:\ППУ" формируются на основе разработанных для них шаблонов, отражающих структуру конкретного документа.

Шаблоны хранятся на диске в рабочей папке установки модуля PFR\Form в текстовом формате (файлы с расширением rep для печатных текстовых форм), в формате MS Excel (файлы с расширением .xls), а также в xml-формате (шаблоны для электронных текстовых форм).

Шаблоны текстового формата *.rep можно создавать, просматривать или изменять с помощью встроенного текстового редактора или любого другого текстового редактора операционной системы Windows. Для каждого типа документов создается свой индивидуальный шаблон.

Шаблоны используются для автоматизации процесса формирования отчетных документов, что заметно облегчает работу с типовыми документами. По существу, шаблон – это модель для создания конкретного типа документа, содержащая набор элементов, отражающих структуру документа, и механизм для ввода данных документа.

Структура шаблона

Шаблон может включать следующие составные части, каждая из которых характеризуется своим назначением и местоположением на шаблоне:

· шапки документа (текст, который должен печататься один раз в начале отчета). Шапка содержится в шаблоне отчета между строкой #НАЧАЛО_ШАПКИ и строкой #КОНЕЦ_ШАПКИ.
· цикла (тела документа). В цикле приводятся сведения по каждому сотруднику. В макете отчета цикл ограничен строками #НАЧАЛО_ДОКУМЕНТА и #КОНЕЦ_ ДОКУМЕНТА.
· внутренних циклов по присоединенным к персональной карточке таблицам, т.е. по сведениям о стаже (между строками #НАЧАЛО_ЦИКЛА_СТАЖ и #КОНЕЦ_ЦИКЛА_СТАЖ) и по сведениям о помесячном доходе (между строками #НАЧАЛО_ЦИКЛА_ДОХОД и #КОНЕЦ_ЦИКЛА_ДОХОД). Внутренние циклы в шаблоне должны находиться внутри меток основного цикла.
· подвала (нижняя часть, которая служит для формирования подписей на последней странице). Подвал находится в шаблоне между строкой #НАЧАЛО_ПОДВАЛА и строкой #КОНЕЦ_ПОДВАЛА.

Содержащиеся в шаблонах шапка, циклы и подвал образуют макет выходного документа. Однако следует отметить, что в макете не обязательно должны присутствовать все возможные составные части документа. В макете используются ключевые слова, на место которых модуль вставляет рассчитанные значения по данным каждого сотрудника.

Ключевые слова

Каждый шаблон также содержит уникальный набор ключевых слов, который зависит от типа документа. Ключевые слова – это зарезервированные слова, имеющие уникальные имена и используемые при разработке шаблонов документов.

В шаблоне используются ключевые слова двух видов, отличающиеся по виду и назначению. Ключевые слова первого вида начинается с символа # (решетка) и используется для задания начала и конца отдельных частей шаблона, например, #НАЧАЛО_ШАПКИ и #КОНЕЦ_ШАПКИ.

Второй вид ключевых слов используется для подстановки данных конкретного документа, их имена заключены в квадратные скобки "[ ]". При формировании отчета вместо этих ключевых слов генератор отчетов вставляет соответствующие значения из базы данных. Причем, перед закрывающей квадратной скобкой можно добавить любое число символов "пробел" (оставить пустое место). Реальное значение, подставляемое вместо ключевого слова в выходной документ, будет занимать в документе столько же печатных позиций, сколько их занимает ключевое слово (вместе с обрамляющими его квадратными скобками и всеми пробелами) в тексте шаблона.

Список допустимых ключевых слов, используемых в шаблонах, приведен в темах:

"Общие ключевые слова";

"Ключевые слова для документов";

"Ключевые слова для циклов".


Общие ключевые слова

В данной теме перечислены ключевые слова, использующиеся в шаблонах документов.

Ключевое слово | Описание
ДАТА | Системная дата
ДЕНЬ_СОСТАВЛЕНИЯ, МЕСЯЦ_СОСТАВЛЕНИЯ, ГОД_СОСТАВЛЕНИЯ ДЕНЬ_СОСТАВЛЕНИЯ_НА, МЕСЯЦ_СОСТАВЛЕНИЯ_НА, ГОД_СОСТАВЛЕНИЯ_НА | День, месяц и год составления документа для формирования печатных форм документов с помощью программы Excel. Используются вместо ключевого слова Дата, т.к. в программе Excel в соответствии с нормативными документами используются даты в формате: ДД.месяц_прописью.ГГГГ.
ПРЕДПРИЯТИЕ | Название предприятия. В названии предприятия можно использовать двойные кавычки.
НОМЕР_ПРЕДПРИЯТИЯ | Регистрационный номер ПФР предприятия
ИНН | ИНН предприятия
КПП | Код причины постановки на учет
ДИРЕКТОР | Фамилия директора
ДИРЕКТОР_ДОЛЖНОСТЬ | Должность директора
ГЛАВБУХ | Фамилия гл. бухгалтера
ГОД | Год, за который предоставляются сведения
ПЕРИОД | Квартал в формате: I _ II _ III x IV_
КВ | Квартал, за который предоставляются сведения
ПАЧКА | Номер пачки документов
Н_ВСЕГО | Общее число документов (сотрудников) в пачке
ФОРМА | Для инд. сведений (исходная \ корректирующая \ отменяющая \ для пенсии)
ФАМИЛИЯ | Фамилия сотрудника
ИМЯ | Имя сотрудника
ОТЧЕСТВО | Отчество сотрудника
Н_СОТР | Порядковый номер документа (сотрудника) в пачке
СТРАХ_НОМЕР | Страховой номер ПФР сотрудника
ПОЛ | М или Ж
ДАТА_РОЖД | Дата рождения
СТРАНА | Страна рождения
ОБЛАСТЬ | Область (регион, АО) рождения
РАЙОН | Район рождения
ГОРОД | Населенный пункт рождения
ТЕЛЕФОНЫ | Список телефонов сотрудника (через запятую)
ДОКУМЕНТ | Тип документа, удостоверяющего личность
ИМЯ_ДОКУМЕНТА | Тип документа, удостоверяющего личность, но не паспорта (только в формате файла ПФР)
ПАСС_НОМЕР | Номер паспорта
ПАСС_СЕРИЯ | Серия паспорта
ПАСС_СЕРИЯ_ЦИФРЫ | Цифровая (первая) часть серии паспорта
ПАСС_СЕРИЯ_БУКВЫ | Буквенная (вторая) часть серии паспорта
ПАСС_ДАТА | Дата выдачи паспорта
ПАСС_ВЫДАН | Кем выдан паспорт
ПАСС_НОМЕР | Номер паспорта
АДРЕС (для формы АДВ-1 вместо [АДРЕС] используется АДРЕС_60) | Адрес регистрации (он же адрес прописки, или адрес из паспорта) – не более 45 знаков
АДРЕС1 (для формы АДВ-1 вместо [АДРЕС1] используется АДРЕС_60_2) | Адрес регистрации (он же адрес прописки, или адрес из паспорта) - дополнительное поле
ИНДЕКС | Почтовый индекс
АДРЕС_ФАКТ | Второй (не из паспорта) адрес проживания
АДРЕС_ФАКТ1 | Второй (не из паспорта) адрес проживания - дополнительное поле
АДР-ИНФ | Адрес информирования
АДР-ИНФ1 | Адрес информирования (дополнит. поле)
ИНДЕКС_ФАКТ | Почтовый индекс второго (не из паспорта) адреса проживания
ДАТА_ПЕНС | Дата выхода на пенсию
ГРАЖД | Гражданство
КОД_ДТ | Код категории плательщика, если он равен АВИА и пусто в противном случае.
П | Код категории плательщика ПФР
ПЛАТЕЛЬЩИК_ПФР | Наименование категории плательщика ПФР
ФАМИЛИЯ_СТАР | Фамилия из страхового свидетельства
ИМЯ_СТАР | Имя из страхового свидетельства
ОТЧЕСТВО_СТАР | Отчество из страхового свидетельства
ПОЛ_СТАР | Пол из страхового свидетельства
ДАТА_РОЖД_СТАР | Дата рождения из страхового свидетельства
ГОРОД_СТАР | Город рождения из страхового свидетельства
РАЙОН_СТАР | Район рождения из страхового свидетельства
ОБЛАСТЬ_СТАР | Область рождения из страхового свидетельства
СТРАНА_СТАР | Страна рождения из страхового свидетельства
ДОГ_Н | Номер договора подряда (для инд. предпринимателей)
ДОГ_ДАТА | Дата заключения договора подряда
ДОГ_ВЫПЛАТА | Тип выплаты по договору подряда (аванс / прочее)
ВЗНОС_ПРЕД | Сумма взносов в ПФР, перечисленных предприятием (28%)
ВЗНОС_СОТР | Сумма пенсионного налога, вычтенного из заработка сотрудника (1%)
ВЗНОС_ВСЕГО | Общая сумма взносов в ПФР: с сотрудника и с работодателя
ИТОГО_ДОХОД_ВСЕГО | Общая сумма дохода (облагаемого взносом в ПФР + больничные)
ИТОГО_ДОХОД_ОБЛАГ | Общая сумма дохода, облагаемого взносом в ПФР
ИТОГО_ДОХОД_БОЛЬНИЧН | Общая сумма дохода по больничным листам
ВСЕГО_МЕСЯЦ | Число месяцев в периоде, за который подаются сведения
ВСЕГО_СТАЖ | Число записей о стаже сотрудника
СОЦ_НАЛОГ | Сумма начисленного взноса в ПФР с начала года по отчетный период
ОБЛ_СУМ | Сумма налогооблагаемого заработка (вознаграждения) с начала года по отчетный период
ТИП_1...4 | Номер типа формы для ИНДС


Ключевые слова для документов

Дополнительно к общим ключевым словам, используемым в документах, в данной теме приводится список ключевых слов, используемых в шаблонах, по которым формируются следующие конкретные документы.

1. для сводной ведомости по пачкам

Ключевое слово | Описание
СУМ_# | Совокупная по одной или нескольким пачкам сумма дохода сотрудников по месяцу номер #
СУМ_ВСЕГО | Совокупная по пачкам сумма дохода
СУМ_Б | Совокупная по пачкам сумма оплаты по б/л
ПЛАТ | Категория плательщика
ЗАДОЛЖ | Задолженность по уплате взносов
СР_i | Среднесписочная численность за i-й месяц
Б_Лi | Сумма больничных (стипендий) за i-й месяц
Тi | Признак тарифа за i-й месяц
СОЦ_Нi | Пенсионный взнос за i-й месяц
ПЕРЕЧi | Перечисленная сумма взносов за i-й месяц
Б_Л_ИТОГО | Сумма больничных за отчетный период
СОЦ_НАЛ_И | Пенсионный взнос за отчетный период
ПЕРЕЧ_И | Перечисленная сумма взносов за отчетный период
Н_ЗАП | Количество записей общих сведений (для эл. файла)

2. Для форм СЗВ-4-1, СЗВ_4-2

ВИД_КОРР | Вид корректировки
НАЛ_СТРАХ | Сумма начисленных страховых взносов, страховая часть
НАЛ_НАКОП | Сумма начисленных страховых взносов, накопительная часть
НАЛ_ДОП | Сумма начисленных страховых взносов по дополнит. тарифу
БМ | Период работы по временной нетрудоспособности, месяцы
БД | Период работы по временной нетрудоспособности, дни
ОМ | Отпуск без сохранения зарплаты, месяцы
ОД | Отпуск без сохранения зарплаты, дни

3. для СЗВ 4-2

[ДАТА_С] | Период работы (начало/окончание), зависит от настройки "Подбор периода работы по данным стажа".
[ДАТА_ПО] |
[Н_] | Номер (проставляется при отправке пачки)

4. для АДВ-6-1

П | Код категории застрахованного лица
КОД_ДТ | Код дополнительного тарифа
ПРЕД_Н_СТРАХ,ПРЕД_Н_СТРАХ_К | Сумма начисленного страхового взноса (итого по пачке), страховая часть в рублях и в рублях с копейками
ПРЕД_Н_НАКОП,ПРЕД_Н_НАКОП_К, | Сумма начисленного страхового взноса (итого по пачке), накопительная часть в рублях и в рублях с копейками
ПРЕД_Н_ДОП, ПРЕД_Н_ДОП_К | Сумма начисленного страхового взноса (итого по пачке), дополнительная часть в рублях и в рублях с копейками
ФИО1 – ФИО4 | Фамилия имя отчество сотрудника из данной формы
СТРАХ_НОМЕР1 – СТРАХ_НОМЕР4 | Страховой номер сотрудника из данной формы
ДЛЯ ЦИКЛА СПИСКА
ФИО1 – ФИО4 | Список застрахованных лиц по пачке

5. Для формы СЗВ-К

ПАЧКА | Номер пачки
Н | Номер документа
Н_Л | Номер листа
СТРАХ_НОМЕР | Номер страхового свидетельства
ФИО | Фамилия, инициалы
ДОЛЖН | Должность
ДОЛЖН2 | Для печати длинных наименований должности в две строки.
ПРЕД_Д | Наименование организации.
ПРЕД_Д2 | Для печати длинных наименований организации в две строки. При необходимости следует указать это ключевое слово в пустой строке.
ТЕР02 | Территориальные условия проживания
РК02 | Районный коэффициент
ВИД_Д | Вид деятельности
О_Л | Общий трудовой стаж, в годах
О_М | Общий трудовой стаж, месяцы
О_Д | Общий трудовой стаж, дни
ТЕРР_КОД | Территориальные условия, код
Т_Л | Территориальные условия, в годах
Т_М | Территориальные условия, месяцы
Т_Д | Территориальные условия, дни
ОСОБ_КОД | Особые условия труда
У_Л | Особые условия труда, в годах
У_М | Особые условия труда, месяцы
У_Д | Особые условия труда, дни
ВЫСЛ_КОД | Выслуга лет, код
В_Л | Выслуга лет, в годах
В_М | Выслуга лет, месяцы
В_Д | Выслуга лет, дни
Л_В | Показывает количество листов, на которых предоставлены сведения. Подсчет листов осуществляется при установке настройки "Количество строк на листе" для формы СЗВ-К в окне "Опции". Если в настройке указано 0, то ключевое слово не заполняется.

6. Для формы АДВ-11

ПЛАТ | Код основного тарифа
Г_ЗН | Год задолженности
Н_СТРАХ_З_Н | Задолженность на начало периода, страховая часть
Н_НАКОП_З_Н | Задолженность на начало периода, накопит. часть
Н_ДОП_З_Н | Задолженность на начало периода по доп. тарифу
З_Н_НАЛ_С | Суммарная задолженность на начало периода, страховая часть
З_Н_НАЛ_Н | Суммарная задолженность на начало периода, накопит. часть
З_Н_НАЛ_Д | Суммарная задолженность на начало периода по доп. тарифу
Т | Признак тарифа
НАЧ_НАЛ_С | Начислено страховых взносов за расчетный период, страховая часть
НАЧ_НАЛ_Н | Начислено страховых взносов за расчетный период, накопительная часть
НАЧ_НАЛ_Д | Начислено страховых взносов за расчетный период по доп. тарифу
Г_УП | Год уплаты страховых взносов
Н_СТРАХ_УПЛ | Уплачено страховых взносов в расчетном периоде, страховая часть
Н_НАКОП_УПЛ | Уплачено страховых взносов в расчетном периоде, накопительная часть
Н_ДОП_УПЛ | Уплачено страховых взносов в расчетном периоде по доп. тарифу
УПЛ_НАЛ_С | Итог по уплате страховых взносов, страховая часть
УПЛ_НАЛ_Н | Итог по уплате страховых взносов, накопительная часть
УПЛ_НАЛ_Д | Итог по уплате страх. взносов по доп. тарифу
Г_ЗК | Год задолженности по уплате страх. взносов
Н_СТРАХ_З_К | Задолженность на конец периода с разбивкой по годам, страховая часть
Н_НАКОП_З_К | Задолженность на конец периода с разбивкой по годам, накопительная часть
Н_ДОП_З_К | Задолженность на конец периода с разбивкой по годам, по доп. тарифу
З_К_НАЛ_С | Суммарная задолженность на конец периода, страховая часть
З_К_НАЛ_Н | Суммарная задолженность на конец периода, накопительная часть
З_К_НАЛ_Д | Суммарная задолженность на конец периода, по доп. тарифу

7. Для формы СПВ-1

ДЕНЬ_СОСТАВЛЕНИЯ | день от даты составления
МЕСЯЦ_СОСТАВЛЕНИЯ | месяц прописью от даты составления
ГОД_СОСТАВЛЕНИЯ | год от даты составления

8. Для формы АДВ-1

АДРЕС_60 | Адрес регистрации (он же адрес прописки, или адрес из паспорта) – не более 45 знаков
АДРЕС_60_2 | Адрес регистрации (он же адрес прописки, или адрес из паспорта) - дополнительное поле


Ключевые слова для циклов

 Top Previous

Ниже приведен полный список ключевых слов, использующихся для циклов по стажу и доходу.

1. Только для циклов по стажу

Ключевое слово | Описание
Н | Порядковый номер записи о стаже
СТАВ | Параметр для выслуги лет
Р_К | Районный коэффициент
ДАТА_Н | Дата начала стажа
ДАТА_К | Дата окончания стажа
СЕВ | Признак территориальных условий
УСЛ_ТР | Код особых условий труда
СТАЖ_КОД | Код льготного стажа
СТАЖ_ПАР | Числовые параметры льготного стажа (годы, месяцы или часы, минуты)
СТАЖ_ОСОБ | Особые виды отпуска (декрет, уход за ребенком, административный отпуск)
ВЫСЛ_К | Код стажа для выслуги лет
ВЫСЛ_П | Числовые параметры стажа для выслуги (Годы, Месяцы или Часы, Минуты)
КОД_ПОЗИЦИИ | Код позиции списка (код профессий, позволяющих выходить на пенсию раньше обычного)
2. Только для циклов по доходу
МЕСЯЦ | Название месяца, за который показан доход
ДОХОД_ВСЕГО | Общая сумма дохода за месяц
ДОХОД_БОЛЬНИЧН | Общая сумма больничных за месяц


Общие ключевые слова

 Top

ДАТА | Системная дата
ПРЕДПРИЯТИЕ | Название предприятия
НОМЕР_ПРЕДПРИЯТИЯ | Регистрационный номер ПФР предприятия
ИНН | ИНН предприятия
КПП | Код причины постановки на учет
ДИРЕКТОР | Фамилия директора
ДИРЕКТОР_ДОЛЖНОСТЬ | Должность директора
ГЛАВБУХ | Фамилия гл. бухгалтера
ГОД | Год, за который предоставляются сведения
ПЕРИОД | Квартал в формате: I _ II _ III x IV_
КВ | Квартал, за который предоставляются сведения
ПАЧКА | Номер пачки документов
Н_ВСЕГО | Общее число документов (сотрудников) в пачке
ФОРМА | Для инд. сведений (исходная \ корректирующая \ отменяющая \ для пенсии)
ФАМИЛИЯ | Фамилия сотрудника
ИМЯ | Имя сотрудника
ОТЧЕСТВО | Отчество сотрудника
Н_СОТР | Порядковый номер документа (сотрудника) в пачке
СТРАХ_НОМЕР | Страховой номер ПФР сотрудника
ПОЛ | М или Ж
ДАТА_РОЖД | Дата рождения
СТРАНА | Страна рождения
ОБЛАСТЬ | Область (регион, АО) рождения
РАЙОН | Район рождения
ГОРОД | Населенный пункт рождения
ТЕЛЕФОНЫ | Список телефонов сотрудника (через запятую)
ДОКУМЕНТ | Тип документа, удостоверяющего личность
ИМЯ_ДОКУМЕНТА | Тип документа, удостоверяющего личность, но не паспорта (только в формате файла ПФР)
ПАСС_НОМЕР | Номер паспорта
ПАСС_СЕРИЯ | Серия паспорта
ПАСС_СЕРИЯ_ЦИФРЫ | Цифровая (первая) часть серии паспорта
ПАСС_СЕРИЯ_БУКВЫ | Буквенная (вторая) часть серии паспорта
ПАСС_ДАТА | Дата выдачи паспорта
ПАСС_ВЫДАН | Кем выдан паспорт
ПАСС_НОМЕР | Номер паспорта
АДРЕС | Адрес регистрации (он же адрес прописки, или адрес из паспорта) – не более 45 знаков
АДРЕС1 | Адрес регистрации (он же адрес прописки, или адрес из паспорта) - дополнительное поле
ИНДЕКС | Почтовый адрес
АДРЕС_ФАКТ | Второй (не из паспорта) адрес проживания
АДРЕС_ФАКТ1 | Второй (не из паспорта) адрес проживания - дополнительное поле
АДР-ИНФ | Адрес информирования
АДР-ИНФ1 | Адрес информирования (дополнит. поле)
ИНДЕКС_ФАКТ | Почтовый индекс второго (не из паспорта) адреса проживания
ДАТА_ПЕНС | Дата выхода на пенсию
ГРАЖД | Гражданство
КОД_ДТ | Код категории плательщика, если он равен АВИА и пусто в противном случае.
П | Код категории плательщика ПФР
ПЛАТЕЛЬЩИК_ПФР | Наименование категории плательщика ПФР
ФАМИЛИЯ_СТАР | Фамилия из страхового свидетельства
ИМЯ_СТАР | Имя из страхового свидетельства
ОТЧЕСТВО_СТАР | Отчество из страхового свидетельства
ПОЛ_СТАР | Пол из страхового свидетельства
ДАТА_РОЖД_СТАР | Дата рождения из страхового свидетельства
ГОРОД_СТАР | Город рождения из страхового свидетельства
РАЙОН_СТАР | Район рождения из страхового свидетельства
ОБЛАСТЬ_СТАР | Область рождения из страхового свидетельства
СТРАНА_СТАР | Страна рождения из страхового свидетельства
ДОГ_Н | Номер договора подряда (для инд. предпринимателей)
ДОГ_ДАТА | Дата заключения договора подряда
ДОГ_ВЫПЛАТА | Тип выплаты по договору подряда (аванс / прочее)
ВЗНОС_ПРЕД | Сумма взносов в ПФР, перечисленных предприятием (28%)
ВЗНОС_СОТР | Сумма пенсионного налога, вычтенного из заработка сотрудника (1%)
ВЗНОС_ВСЕГО | Общая сумма взносов в ПФР: с сотрудника и с работодателя
ИТОГО_ДОХОД_ВСЕГО | Общая сумма дохода (облагаемого взносом в ПФР + больничные)
ИТОГО_ДОХОД_ОБЛАГ | Общая сумма дохода, облагаемого взносом в ПФР
ИТОГО_ДОХОД_БОЛЬНИЧН | Общая сумма дохода по больничным листам
ВСЕГО_МЕСЯЦ | Число месяцев в периоде, за который подаются сведения
ВСЕГО_СТАЖ | Число записей о стаже сотрудника
СОЦ_НАЛОГ | Сумма начисленного взноса в ПФР с начала года по отчетный период
ОБЛ_СУМ | Сумма налогооблагаемого заработка (вознаграждения) с начала года по отчетный период
ТИП_1...4 | Номер типа формы для ИНДС